Компьютерные вирусы и вредоносные программы

С увеличением количества людей, пользующихся компьютером, и возможностей обмена между ними данными по электронной почте и через интернет возросла угроза заражения компьютера вирусами, а также порчи или хищения информации прочими вредоносными программами.

Чтобы знать, какого рода опасности могут угрожать вашим данным, полезно узнать, какие бывают вредоносные программы и как они работают. В целом вредоносные программы можно разделить на следующие три класса:

  • Черви - данная категория вредоносных программ для распространения использует сетевые ресурсы. Название этого класса было дано исходя из способности червей "переползать" с компьютера на компьютер, используя сети, электронную почту и другие информационные каналы. Также благодаря этому черви обладают исключительно высокой скоростью распространения.
    • Черви проникают на компьютер, вычисляют сетевые адреса других компьютеров и рассылают по этим адресам свои копии. Помимо сетевых адресов часто используются данные адресной книги почтовых клиентов. Представители этого класса вредоносных программ иногда создают рабочие файлы на дисках системы, но могут вообще не обращаться к ресурсам компьютера (за исключением оперативной памяти).
  • Вирусы - программы, которые заражают другие программы - добавляют в них свой код, чтобы получить управление при запуске зараженных файлов. Это простое определение дает возможность выявить основное действие, выполняемое вирусом - заражение. Скорость распространения вирусов несколько ниже, чем у червей.
  • Троянские программы - программы, которые выполняют на поражаемых компьютерах несанкционированные пользователем действия, т.е. в зависимости от каких-либо условий уничтожают информацию на дисках, приводят систему к "зависанию", воруют конфиденциальную информацию и т.д. Данный класс вредоносных программ не является вирусом в традиционном понимании этого термина (т.е. не заражает другие программы или данные); троянские программы не способны самостоятельно проникать на компьютеры и распространяются злоумышленниками под видом "полезного" программного обеспечения. При этом вред, наносимый ими, может во много раз превышать потери от традиционной вирусной атаки.

В последнее время наиболее распространенными типами вредоносных программ, портящими компьютерные данные, стали черви. Далее по распространенности следуют вирусы и троянские программы. Некоторые вредоносные программы совмещают в себе характеристики двух или даже трех из перечисленных выше классов.

Основными источниками распространения вредоносных программ является электронная почта и интернет, хотя заражение может также произойти через дискету или CD-диск. Это обстоятельство предопределяет смещение акцентов антивирусной защиты с простых регулярных проверок компьютера на присутствие вирусов на более сложную задачу постоянной защиты компьютера от возможного заражения.

Далее по тексту справочной системы в качестве обозначения вирусов, троянских программ и червей мы будем использовать термин "вирус". Акцент на конкретный вид вредоносной программы будет делаться только в случае когда это необходимо.

Kaspersky Lab

WWW: http://www.kaspersky.ru

E-mail: support@kaspersky.com


Назначение и основные функции Антивируса Касперского Personal

Антивирус Касперского Personal предназначен для антивирусной защиты персональных компьютеров, работающих под управлением операционной системы Windows (см. раздел Аппаратные и программные требования к системе).

Антивирус Касперского Personal выполняет следующие функции:

  • Защита от вирусов и вредоносных программ - обнаружение и уничтожение вредоносных программ, проникающих через съемные и постоянные файловые носители, электронную почту и протоколы интернета. Можно выделить следующие варианты работы программы (они могут использоваться как отдельно, так и в совокупности):
    • Постоянная защита компьютера - проверка всех запускаемых, открываемых и сохраняемых на компьютере объектов на присутствие вирусов.
    • Проверка компьютера по требованию - проверка и лечение как всего компьютера в целом, так и отдельных дисков, файлов или каталогов. Такую проверку вы можете запускать самостоятельно или настроить ее регулярный автоматический запуск.
  • Восстановление работоспособности после вирусной атаки. Полная проверка и лечение с рекомендуемыми экспертами Лаборатории Касперского настройками позволяет вам удалить все вирусы, поразившие ваши данные при вирусной атаке.
  • Проверка и лечение входящей/исходящей почты - анализ на присутствие вирусов и лечение входящей почты до ее поступления в почтовый ящик и исходящей почты в режиме реального времени1 . Кроме того, программа позволяет проверять и лечить почтовые базы различных почтовых клиентов по требованию2 (см. раздел Как защитить от вирусов почту).
  • Защита компьютера от сетевых атак - анализ всех данных, поступающих из сети (локальной или интернета) на компьютер пользователя, на предмет известных сетевых атак. В случае обнаружения атаки атакующий компьютер может быть заблокирован. Кроме того, программа позволяет использовать режим невидимости, при котором компьютер пользователя принимает данные только от тех компьютеров, обмен информацией с которыми был инициирован пользователем.
  • Обновление антивирусных баз и программных модулей - пополнение антивирусных баз информацией о новых вирусах и способах лечения зараженных ими объектов, а также обновление собственных модулей программы. Обновление выполняется с серверов обновлений Лаборатории Касперского или из локального каталога.
  • Рекомендации по настройке программы и работе с ней - советы от экспертов Лаборатории Касперского, сопровождающие вас в процессе работы с Антивирусом Касперского Personal, и рекомендуемые настройки, соответствующие оптимальной антивирусной защите.

    • В случае обнаружения зараженных или возможно зараженных файлов, когда антивирусные базы не обновляются критически долгий срок, или когда давно не проводилась полная проверка компьютера, в главном окне Антивируса Касперского вы всегда сможете найти рекомендации по выполнению тех или иных действий и обоснования для их совершения. Основываясь на длительном опыте работы экспертов Лаборатории Касперского в антивирусной области, большом количестве отзывов от пользователей, поступивших в Службу технической поддержки, мы постарались настроить программу оптимальным образом. Сразу после установки продукта и его запуска вступают в силу рекомендуемые экспертами настройки антивирусной защиты.
  • Карантин - помещение объектов, возможно зараженных вирусами или их модификациями, в специальное безопасное хранилище, где вы можете их лечить, удалять, восстанавливать в исходный каталог, а также отправлять экспертам Лаборатории Касперского на исследование. Файлы на карантине хранятся в специальном формате и не представляют опасности.
  • Резервное хранилище - специальное хранилище резервных копий объектов, создаваемых перед их лечением или удалением. Такие копии создаются на случай необходимости восстановить исходный объект, если он представляет информационную ценность, или в целях восстановления картины заражения.
  • Формирование отчета - фиксирование всех результатов работы Антивируса Касперского Personal в отчете. Подробный отчет о результатах проверки включает общую статистику по проверенным объектам, хранит настройки, с которыми была выполнена та или иная задача, а также последовательность проверки и обработки каждого объекта в отдельности. Отчет формируется и по результатам обновлений.

См. также:

Что нового в версии 5.0

Аппаратные и программные требования к системе

Сервис для зарегистрированных пользователей

1Проверяется только почта, поступающая по протоколу POP3 и отправляемая по SMTP-протоколу.
2Антивирус Касперского предоставляет возможность проверять на присутствие вирусов почтовые базы независимоот почтового клиента, а лечить только базы MS Outlook и MS Outlook Express


Что нового в версии 5.0

Версия 5.0 Антивируса Касперского Personal отличается от предыдущей версии 4.5 следующим:

  • Ведение информационной базы по проверенным объектам. Антивирус Касперского теперь не проверяет повторно те объекты, которые были проанализированы во время предыдущей проверки и с тех пор не изменились, не только при постоянной защите, но и при проверке по требованию. Такая организация работы заметно повышает скорость работы программы.
  • Проверка и лечение входящей и исходящей почты любой почтовой системы, принимающей почту по протоколу POP3 и отправляющей почтовые сообщения по протоколу SMTP. В предыдущей версии антивирусная защита почты обеспечивалась только для почтовых программ, совместимых с Microsoft Exchange.
  • Лечение зараженных архивов. Антивирус Касперского Personal позволяет лечить зараженные файлы в архивах типов zip, arj, cab, rar. В предыдущей версии программа позволяла только обнаруживать зараженные файлы в архивах и лечить зараженные объекты в zip-архивах.
Антивирус Касперского проверяет многотомные архивы указанных форматов и самораспаковывающиеся архивы, но не лечит их.
  • Простой интерфейс. Продукт представляет собой одну программу, в то время как предыдущая версия продукта состояла из набора программ, каждая из которых выполняла одну функцию антивирусной защиты. Новый подход позволил добиться простоты в обращении и управлении всеми наиболее важными функциями антивируса. Теперь, например, вы можете устанавливать уровень антивирусной защиты не путем редактирования настроек, а используя шкалу уровней и ползунок.
  • Рекомендуемые настройки и советы экспертов. Для упрощения работы с программой в данной версии продукта по умолчанию установлены рекомендуемые экспертами Лаборатории Касперского настройки. Нет необходимости настраивать продукт перед его использованием. В ситуациях, когда антивирусная защита установлена на низком уровне, программа выдает соответствующее сообщение и предлагает различные варианты повышения уровня защиты.
  • Продление лицензии на использование продукта. Антивирус Касперского Personal версии 5.0 позволяет вам устанавливать лицензионный ключ, продляя тем самым лицензию на использование продукта.
  • Отправка объектов на экспертизу в Лабораторию Касперского. Теперь вы можете отправлять для исследования в Лабораторию Касперского возможно зараженные объекты, обнаруженные Антивирусом Касперского Personal, а также файлы, которые вы лично подозреваете на заражение.
  • Запрещение удаления зараженных составных объектов. Теперь вы не сможете удалить зараженные составные объекты (архивы, почтовые базы, файлы почтовых форматов) посредством Антивируса Касперского. Однако вы по-прежнему можете удалить их самостоятельно. Исключение составляют самораспаковывающиеся архивы.

См. также:

Назначение и основные функции Антивируса Касперского Personal

Аппаратные и программные требования к системе

Сервис для зарегистрированных пользователей


Аппаратные и программные требования к системе

Для нормального функционирования Антивируса Касперского Personal необходимо соответствие вашего компьютера перечисленным ниже требованиям.

Общие требования:

  • 50 МБ свободного места на жестком диске;
  • CD-ROM-устройство (для установки Антивируса Касперского с CD-диска).
  • Microsoft Internet Explorer версии 5.5 (для обновления антивирусных баз и программных модулей через интернет)

Microsoft Windows 98:

  • процессор Intel Pentium 133 МГц или выше;
  • 32 МБ оперативной памяти.

Microsoft Windows ME:

  • процессор Intel Pentium 150 МГц или выше;
  • 32 МБ оперативной памяти.

Microsoft Windows NT Workstation 4.0 (Service Pack 6a):

  • процессор Intel Pentium 133 МГц или выше;
  • 32 МБ оперативной памяти.

Microsoft Windows 2000 Professional (Service Pack 2 или выше):

  • процессор Intel Pentium 133 МГц или выше;
  • 64 МБ оперативной памяти.

Microsoft Windows XP Home Edition или XP Professional (Service Pack 1 или выше):

  • процессор Intel Pentium 300 МГц или выше;
  • 128 МБ оперативной памяти.


Сервис для зарегистрированных пользователей

ЗАО "Лаборатория Касперского" предлагает своим легальным пользователям большой комплекс услуг, позволяющих увеличить эффективность использования Антивируса Касперского.

Приобретя подписку, вы становитесь зарегистрированным пользователем программы и в течение срока действия подписки получаете следующие услуги:

  • предоставление новых версий данного программного продукта;
  • консультации по вопросам, связанным с установкой, настройкой и эксплуатацией данного программного продукта, оказываемые по телефону и электронной почте;
  • оповещение о выходе новых программных продуктов Лаборатории Касперского и о новых вирусах, появляющихся в мире (данная услуга предоставляется пользователям, подписавшимся на рассылку новостей ЗАО "Лаборатория Касперского").
Консультации по вопросам функционирования и использования операционных систем, а также работы различных технологий не проводятся.


Установка продукта на компьютер

Чтобы установить Антивирус Касперского Personal на ваш компьютер, на CD-диске с продуктом запустите файл kavsetup.exe.

Программа установки работает в диалоговом режиме. Каждое окно содержит набор кнопок для управления процессом установки. Кратко поясним их назначение:

  • Далее > - принять действие и перейти к следующему шагу процедуры установки.
  • < Назад - вернуться на предыдущий шаг установки.
  • Отмена - отказаться от установки продукта.
  • Завершить - завершить процедуру установки программы на компьютер.

Рассмотрим подробно каждый шаг процедуры установки пакета.

Шаг 1. Проверка версии установленной операционной системы

Прежде чем приступить к установке программы, на вашем компьютере выполняется проверка соответствия установленных операционной системы и Service Pack программным требованиям для установки Антивируса Касперского Personal.

В случае если какой-либо из требуемых Service Pack для операционной системы не установлен, на экран будет выведено соответствующее сообщение. Установите необходимый Service Pack посредством сервиса Windows Update, после чего повторите установку Антивируса Касперского Personal.

Шаг 2. Поиск других антивирусных программ

Данный шаг процедуры установки выполняется только в том случае, если на вашем компьютере установлено другое антивирусное программное обеспечение.

Следующий этап предварительной работы перед установкой програмы заключается в поиске других установленных антивирусных продуктов, в том числе и продуктов Лаборатории Касперского, совместное использование с которыми Антивируса Касперского Personal может привести к возникновению конфликтов.

При обнаружении установленного на вашем компьютере Антивируса Касперского более ранних версий (например, версии 4.5) на экран будет выведен запрос на сохранение лицензионного ключа данного продукта, если он еще действует.

Рекомендуем вам сохранить используемый ранее действующий лицензионный ключ. Вы сможете использовать его в качестве ключа для Антивируса Касперского Personal 5.0.

После сохранения ключа будет выведено сообщение, требующее удаления данного программного обеспечения, поскольку его совместное использование в Антивирусом Касперского Personal Pro невозможно.

Нажмите на кнопку ОК и удалите более раннюю версию Антивируса, после чего снова запустите файл kavsetup.exe.

При обнаружении на вашем компьютере установленного антивирусного программного обеспечения другого производителя на экран будет выведено сообщение с рекомендацией удалить его, прежде чем устанавливать Антивирус Касперского Personal.

Рекомендуем вам прервать процесс установки и удалить указанную программу. Для этого нажмите на кнопку Нет, удалите указанный программный продукт, после чего снова запустите файл kavsetup.exe.

При обнаружении на вашем компьютере уже установленного Антивируса Касперского Personal версии 5.0 на экран будет выведено соответствующее сообщение. Если вы продолжите установку, то данная копия программы удалит установленную ранее.

Шаг 3. Стартовое окно процедуры установки

Если на вашем компьютере не обнаружено других антивирусных программ, cразу после исполнения файла kavsetup.exe на экране будет открыто стартовое окно, содержащее информацию о запуске программы установки Антивируса Касперского Personal на ваш компьютер.

Для продолжения установки нажмите на кнопку Далее >. Отказ от установки продукта выполняется по кнопке Отмена.

Шаг 4. Просмотр Лицензионного Соглашения

Следующее окно программы установки содержит Лицензионное Соглашение между вами и Лабораторией Касперского. Внимательно прочтите его, и, при условии, что вы согласны со всеми пунктами Соглашения, нажмите на кнопку Согласен. Процедура установки будет продолжена.

Шаг 5. Сведения о пользователе

На данном этапе установки определяются имя пользователя и название организации. По умолчанию используются данные, указанные в реестре операционной системы, которые вы можете изменить.

Для продолжения установки нажмите на кнопку Далее >.

Шаг 6. Прочтение важной информации о программе

На данном этапе установки вам предлагается ознакомиться с важной информацией о программе, прежде чем приступать к работе с ней.

В данном диалоговом окне приведены основные возможности Антивируса Касперского, особенности его работы и т.д.

Здесь же вы можете определить, использовать или нет режим максимального быстродействия Антивируса Касперского. Быстродействие достигается путем использования новых технологий Лаборатории Касперского.

По умолчанию данный режим включен. Чтобы отменить режим быстродействия, снимите флажок Работать в режиме максимального быстродействия.

Для перехода к следующему шагу установки нажмите на кнопку Далее >.

Шаг 7. Установка лицензионного ключа

Данный шаг процедуры установки выполняется только в том случае, если на предыдущем шаге был снят флажок Работать в режиме максимального быстродействия.

На этом шаге установки Антивируса Касперского вам необходимо принять решение, стоит ли использовать технологию iStreamsTM при антивирусной проверке.

Данная технология позволяет существенно ускорить процесс проверки, не влияя на общую производительность системы.

Чтобы отключить технологию, снимите флажок Использовать технологию iStreamsTM.

Для продолжения установки нажмите на кнопку Далее >.

Шаг 8. Установка лицензионного ключа

Данный шаг процедуры установки выполняется только в том случае, если программа установки Антивируса Касперского Personal не смогла самостоятельно обнаружить лицензионный ключ!

На этом шаге установки продукта выполняется инсталляция лицензионного ключа Антивируса Касперского Personal. Лицензионный ключ является вашим личным "ключом", в котором находится служебная информация, необходимая для полнофункциональной работы программы, а именно:

  • информация о поддержке (кто осуществляет и где можно ее получить);
  • название и номер лицензии, а также дата ее истечения.
Без лицензионного ключа программа работать не будет.

В стандартном окне выбора файлов укажите лицензионный ключ и нажмите на кнопку Далее > для продолжения установки программы.

В случае если на момент установки программы у вас нет лицензионного ключа (например, вы заказали его в Лаборатории Касперского по интернету, но еще не получили), вы сможете установить его позже, при первом запуске программы. Помните, что без ключа вы не сможете приступить к работе с Антивирусом Касперского.

Шаг 9. Выбор каталога установки

Следующий этап установки Антивируса Касперского определяет каталог на вашем компьютере, в который будет установлен продукт. По умолчанию задан путь: ..ProgramFiles\Kaspersky Lab\Kaspersky Anti-Virus Personal.

Чтобы изменить путь, нажмите на кнопку Обзор..., в стандартном окне выбора укажите директорию установки продукта и нажмите на кнопку Далее >.

После этого будет запущена процедура копирования файлов Антивируса Касперского Personal на ваш компьютер.

Шаг 10. Завершение процедуры установки

Окно Завершение установки содержит информацию об окончании процесса установки Антивируса Касперского Personal на ваш компьютер.

Если для завершения установки программы требуется регистрация ряда сервисов в системе, вам будет предложено перезагрузить компьютер. Это НЕОБХОДИМО для корректного завершения установки продукта.

Чтобы завершить установку программы,
  1. Выберите один из вариантов завершения работы:
      2. Да. Перезагрузить компьютер сейчас
      Нет. Перезагрузить компьютер позже
  1. Нажмите на кнопку Завершить.
Если же перезагрузки для завершения установки не требуется, чтобы закончить установку программы,
  1. Запустить Антивирус Касперского Personal 5.0, если вы не хотите включать антивирусную защиту вашего компьютера сразу после завершения установки программы.

            2.
    В случае если вы снимете данный флажок, антивирусная защита вашего компьютера будет автоматически запущена только после его перезагрузки. Вы можете самостоятельно включить антивирусную защиту из главного меню операционной системы Windows (Пуск а Программы а Антивирус Касперского) .
  2. Нажмите на кнопку Завершить.


Если ваш компьютер заражен

Непрофессионалу сложно обнаружить присутствие вирусов на компьютере, поскольку они умело маскируют свое присутствие среди обычных файлов. В данном разделе мы постараемся наиболее подробно описать признаки заражения компьютера, а также способы восстановления данных после вирусной атаки и меры по предотвращению их поражения вредоносными программами.

См. также:

Признаки заражения

Что делать при наличии признаков заражения

Если вирусов на компьютере не найдено

Если на компьютере найдены вирусы

Если компьютер сильно пострадал от вирусной атаки

Как провести диагностику стандартными средствами Windows

Если ничто не помогло...

После ликвидаций последствий заражения


Признаки заражения

Есть ряд признаков, свидетельствующих о заражении компьютера. Если вы замечаете, что с компьютером происходят "странные" вещи, а именно:

  • вывод на экран непредусмотренных сообщений или изображений;
  • подача непредусмотренных звуковых сигналов;
  • неожиданное открытие и закрытие лотка CD-ROM-устройства;
  • произвольный, без вашего участия, запуск на компьютере каких-либо программ;
  • при наличии установленной на вашем компьютере программы Kaspersky Anti-Hacker вывод на экран предупреждения о попытке какой-либо из программ вашего компьютера выйти в интернет, хотя вы никак не инициировали такое ее поведение,

то, с большой степенью вероятности, можно предположить, что ваш компьютер поражен вирусом.

Кроме того, есть некоторые характерные признаки поражения вирусом через почту:

  • друзья или знакомые говорят вам о сообщениях от вас, которые вы не отправляли;
  • в вашем почтовом ящике находится большое количество сообщений без обратного адреса и заголовка.

Следует отметить, что не всегда такие признаки вызываются присутствием вирусов. Иногда они могут быть следствием других причин. Например, в случае с почтой зараженные сообщения могут рассылаться с вашим обратным адресом, но не с вашего компьютера.

Есть также косвенные признаки заражения вашего компьютера:

  • частые зависания и сбои в работе компьютера;
  • медленная работа компьютера при запуске программ;
  • невозможность загрузки операционной системы;
  • исчезновение файлов и каталогов или искажение их содержимого;
  • частое обращение к жесткому диску (часто мигает лампочка на системном блоке);
  • Microsoft Internet Explorer "зависает" или ведет себя неожиданным образом (например, окно программы невозможно закрыть).

В 90% случаев наличие косвенных симптомов вызвано сбоем в аппаратном или программном обеспечении. Несмотря на то, что подобные симптомы с малой вероятностью свидетельствуют о заражении, при их появлении рекомендуем вам провести полную проверку вашего компьютера с рекомендуемыми экспертами Лаборатории Касперского настройками.


Что делать при наличии признаков заражения

Если вы заметили, что ваш компьютер "ведет себя подозрительно",
  1. Не паникуйте! Не поддаваться панике - золотое правило, которое может избавить вас от потери важных данных и лишних переживаний.
  2. Отключите компьютер от интернета.
  3. Отключите компьютер от локальной сети, если он к ней был подключен.
  4. Если симптом заражения состоит в том, что вы не можете загрузиться с жесткого диска компьютера (компьютер выдает ошибку, когда вы его включаете), попробуйте загрузиться в режиме защиты от сбоев или с диска аварийной загрузки Windows, который вы создавали при установке операционной системы на компьютер.
  5. Прежде чем предпринимать какие-либо действия, сохраните результаты вашей работы на внешний носитель (дискету, CD-диск, флэш-карту и пр.).
  6. Установите Антивирус Касперского Personal, если вы этого еще не сделали.
  7. Получите последние обновления антивирусных баз. Если это возможно, для их получения выходите в интернет не со своего компьютера, а с незараженного компьютера друзей, интернет-кафе, с работы. Лучше воспользоваться другим компьютером, поскольку при подключении к интернету с зараженного компьютера есть вероятность отправки вирусом важной информации злоумышленникам или распространения вируса по адресам вашей адресной книги. Именно поэтому при подозрении на заражение лучше всего сразу отключиться от интернета. Вы также можете получить обновления антивирусных баз на дискете или диске у Лаборатории Касперского или ее дистрибьюторов и обновить свои базы с этого источника (подробнее см. раздел Как загрузить обновления из локального каталога).
  8. Установите рекомендуемый экспертами Лаборатории Касперского уровень настроек программы.
  9. Запустите полную проверку компьютера.


Если вирусов на компьютере не найдено

Если в процессе проверки вирусы найдены не были, а признаки, испугавшие вас, относились к разряду косвенных, скорее всего у вас нет повода для волнения. Проверьте ваше аппаратное и программное обеспечение. Установите патчи для Windows, воспользовавшись сервисом Windows Update.


Если на компьютере найдены вирусы

Если в процессе проверки были найдены вирусы, Антивирус Касперского в соответствии с настройками по умолчанию сообщит вам об этом и предложит на выбор несколько вариантов обработки зараженных объектов.

В 99% случаев компьютер поражают почтовые черви, троянские программы или вирусы (подробнее о вредоносных программах см. раздел Компьютерные вирусы и вредоносные программы). Практически всегда данные могут быть успешно восстановлены.

Чтобы удалить вирусы из объектов,
  1. В качестве действия над зараженными объектами выберите лечить, для возможно зараженных объектов - поместить на карантин, а для червей и троянских программ - удалить. Имена поразивших ваш компьютер вредоносных программ вы сможете прочесть в отчете программы.
  2. В некоторых случаях для проведения дополнительного восстановления пораженных данных может потребоваться специальная утилита. Подключитесь к интернету, зайдите на сайт Лаборатории Касперского (www.kaspersky.ru) и прочтите информацию о вирусе, троянской программе или черве, который заразил ваш компьютер. Скачайте дополнительную утилиту восстановления данных, если такая есть для данной вредоносной программы. Так, например, для восстановления данных, зараженных вирусом Klez, необходимо скачать и запустить программу clrav.com.
  3. Внимательно прочтите про вашу ситуацию на сайте. Возможно, будет полезно принять дополнительные меры.
  4. Если ваш компьютер был заражен вирусом, использующим уязвимость Microsoft Outlook Express (например, Nimda, Klez, Badtrans), то после того, как программа удалит вирус из системы, он снова может активизироваться при просмотре старых зараженных писем. Поэтому обязательно поставьте режим лечения почтовых баз (см. раздел Как защитить от вирусов почту). Поставьте патч для Microsoft Outlook Express, сделав его безопасным.

К сожалению, не все вирусы возможно корректно удалить из пораженных объектов, некоторые из них необратимо портят информацию при попытке заражения. Если вы прочли на сайте Лаборатории Касперского, что поразивший ваш компьютер вирус не может быть удален из файлов, удалите эти зараженные файлы.


Если компьютер сильно пострадал от вирусной атаки

Некоторые вирусы и троянские программы совершают весьма разрушительные действия:

  • Если вы не можете загрузиться с жесткого диска компьютера (компьютер выдает ошибку, когда вы его включаете), попробуйте загрузиться с диска аварийной загрузки Windows. Если при загрузке с аварийного диска выясняется, что система просто "не видит" ваш винчестер, то скорее всего вирус повредил таблицу разбиения жесткого диска. В этом случае можно попытаться восстановить разбиение с помощью стандартной Windows-программы scandisk. Если это не поможет, обратитесь в специальную службу по восстановлению данных. Узнайте адрес такой службы у продавца вашего компьютера.
Если у вас установлен менеджер диска (Disk Management), то при загрузке с аварийной дискеты или диска часть логических дисков компьютера может быть недоступна. Тогда необходимо пролечить все доступные на данный момент диски, а затем загрузиться с жесткого системного диска и пролечить все оставшиеся логические диски.
  • Восстановите испорченные файлы и программы с помощью резервной копии (вести таковую очень рекомендуется!), предварительно проверив внешний носитель, на котором она находилась.


Как провести диагностику стандартными средствами Windows

Самостоятельное лечение компьютера не рекомендуется, однако возможно вы захотите:

  • Проверить целостность файловой системы на винчестере (с помощью программы CHKDSK) и исправить все повреждения. Если таких повреждений очень много, то перед исправлением файловой структуры необходимо попытаться скопировать наиболее важные файлы на внешние носители информации.
  • Проверить компьютер, загрузившись с диска аварийной загрузки Windows (если он есть).
  • Воспользоваться прочими стандартными средствами Windows, например, программой scandisk.

Подробнее о том, как пользоваться этими средствами, см. руководство к операционной системе Windows.


Если ничто не помогло...

Если ни полная проверка компьютера, ни проверка аппаратного и программного обеспечения, ни запуск программ проверки диска средствами операционной системы Windows не помогли, и признаки заражения остаются, то отправьте письмо с подробным описанием своей проблемы в службу технической поддержки Лаборатории Касперского.

Если вы уверены, что какие-то файлы заражены или представляют собой троянские программы, отправьте их в Лабораторию Касперского для экспертизы.

Подробнее об отправки писем и объектов в Лабораторию Касперского см. раздел Как обратиться в Службу технической поддержки.


После ликвидаций последствий заражения

После ликвидации последствий заражения на компьютере проверьте все диски, дискеты, которые могут оказаться заражёнными вирусом.

Убедитесь, что у вас установлена самая свежая версия Антивируса Касперского Personal и самые последние антивирусные базы, и задайте рекомендуемые экспертами Лаборатории Касперского настройки.

Внимательно прочтите раздел Профилактика заражения компьютера и обратите внимание на основные правила безопасности, которые помогут в дальнейшем избежать заражения вашего компьютера.

См. также:

Проверка по требованию: какие настройки использовать при проверке

Постоянная защита: как определить действия программы и уровень защиты


Защита компьютера без дополнительных настроек Антивируса

Сразу после установки Антивируса Касперского Personal вы можете приступать к его использованию. Выполнять настройку продукта до его использования необязательно, поскольку все необходимые параметры работы продукта соответствуют рекомендуемым экспертами Лаборатории Касперского. Уровень антивирусной защиты представляет собой оптимальное сочетание степени защиты вашего компьютера и скорости его работы.

Далее мы подробно рассмотрим, как работает Антивирус Касперского в соответствии с рекомендациями экспертов.

См. также:

Постоянная защита

Проверка компьютера по требованию

Обновление антивирусных баз


Постоянная защита

Сразу после старта (о чем свидетельствует красный значок [image] в Системной панели) Антивирус Касперского проверяет на присутствие вирусов все объекты, выполняемые при старте операционной системы, а также память компьютера и собственные модули.

Постоянная защита вашего компьютера функционирует в соответствии с настройками, рекомендуемыми экспертами Лаборатории Касперского, а именно:

  • на присутствие вирусов проверяются открываемые, сохраняемые и запускаемые объекты жесткого и сменных дисков компьютера, причем те из них, которые потенциально могут быть заражены. Проверяются следующие объекты:
    • загрузочные сектора дисков (данные объекты проверяются сразу после старта программы);
    • упакованные файлы и присоединенные или встроенные в другие файлы объекты (OLE-объекты);
    • входящие почтовые сообщения (по прибытию).
При постоянной защите не проверяются объекты, которые заведомо не могут содержать вирусов.
  • при обнаружении зараженного объекта доступ к нему блокируется, и на экран выдается запрос на его обработку;
  • при обнаружении объекта, возможно зараженного вирусом или его модификацией, программа блокирует к нему доступ и выдает запрос на обработку;
  • при обнаружении сетевой атаки программа блокирует ее и атакующий компьютер;
  • результаты работы программы фиксируются в отчете.

Постоянная защита включена с момента старта операционной системы и до завершения работы с компьютером.

Вы можете самостоятельно отключить постоянную защиту. Для этого:
    • щелкните правой кнопкой мыши по значку [image] в Системной панели;
    • в открывшемся контекстном меню выберите пункт Выключить постоянную защиту.

Постоянная защита вашего компьютера будет отключена. Свидетельством отключения станет переход значка [image] из активного состояния (красный цвет значка) в пассивное [image] (серый цвет значка).

Не рекомендуем вам отключать постоянную антивирусную защиту, поскольку это значительно повышает риск заражения вашего компьютера вирусами.


Проверка компьютера по требованию

Предусмотрена также проверка компьютера по требованию, которая позволяет вам выполнять анализ на присутствие вирусов как всего вашего компьютера, так и отдельных дисков, каталогов, файлов. По умолчанию проверка выполняется на основе рекомендуемых экспертами Лаборатории Касперского настроек:

  • при полной проверке вашего компьютера по требованию на присутствие вирусов проверяются все объекты жесткого диска компьютера, в том числе:
    • объекты, выполняемые при старте операционной системы, загрузочные сектора дисков;
    • архивы, упакованные файлы, самораспаковывающиеся архивы;
    • присоединенные или встроенные в другие файлы объекты (OLE-объекты).
    • оперативная память компьютера, занятая под запущенные процессы;
  • при проверке отдельного диска, каталога, файла на присутствие вирусов проверяются все файлы выбранной области, в том числе:
    • архивы, упакованные исполняемые файлы, самораспаковывающиеся архивы;
    • присоединенные или встроенные в другие файлы объекты (OLE-объекты).
  • при обнаружении зараженного объекта на экран выдается запрос на его обработку;
  • при обнаружении объекта, возможно зараженного вирусом или его модификацией, на экран выдается запрос на его обработку;
  • результаты работы программы фиксируются в отчете.

По умолчанию полная проверка вашего компьютера запускается автоматически каждую пятницу в 20.00. Индикатором запуска полной проверки компьютера является статус в правой части закладки Защита [image] Полная проверка компьютера производится сейчас....

Если в 20.00 ваш компьютер будет выключен, проверка произведена не будет.

Вы можете самостоятельно запустить полную проверку компьютера. Для этого:

щелкните правой кнопкой мыши по значку [image] в Системной панели. В открывшемся контекстном меню выберите пункт Проверить Мой Компьютер на вирусы.

или:

откройте закладку Защита главного окна программы и в левой ее части воспользуйтесь гиперссылкой Проверить Мой Компьютер.


Обновление антивирусных баз

Поиск вирусов и лечение зараженных объектов выполняются на основании записей антивирусных баз, содержащих описание всех известных на настоящий момент вредоносных программ и способов лечения пораженных ими объектов.

Крайне важно поддерживать базы в актуальном состоянии, поскольку каждый день появляются новые вирусы.

Обновление антивирусных баз - еще одна важная функция, выполняемая Антивирусом Касперского. По умолчанию базы копируются с серверов обновлений Лаборатории Касперского и устанавливаются на вашем компьютере каждые три часа. Вы можете изменить частоту обновления антивирусных баз, либо запускать обновление самостоятельно.

Вы можете самостоятельно обновить антивирусные базы. Для этого:

щелкните правой кнопкой мыши по значку [image] в Системной панели. В открывшемся контекстном меню выберите пункт Обновить антивирусные базы.

или:

откройте закладку Защита главного окна программы и в левой ее части воспользуйтесь гиперссылкой Загрузить обновления.

или:

в правой части закладки Защита воспользуйтесь гиперссылкой обновить антивирусные базы.

Подробнее об обновлении антивирусных баз см. раздел Как загрузить обновления.


Интерфейс продукта

Антивирус Касперского Personal обладает достаточно простым и удобным в работе интерфейсом. В данном разделе подробнее рассмотрим основные его элементы: значок в Системной панели, контекстное меню, главное окно и некоторые сервисные окна.

См. также:

Значок в Системной панели

Контекстное меню

Закладка Защита

Закладка Настройка

Закладка Поддержка

Окно процесса проверки

Справочная система


Значок в Системной панели

После запуска продукта в Системной панели появляется значок, вид которого зависит от состояния постоянной антивирусной защиты.

Если постоянная защита файлов включена, значок активен (красного цвета) [image] , если выключена - неактивен (серого цвета) [image] , даже если выполняется проверка почты или скриптов.

Если выполняется анализ какого-либо объекта в режиме постоянной защиты, то значок располагается поверх мигающей бело-синей папки: / [image] . При проверке почты вместо папки появляется конвертик. Во время загрузки обновлений значок меняется на [image].

Когда происходит важное с точки зрения антивирусной безопасности событие, на некоторое время над значком появляется информационное сообщение с рекомендацией от экспертов Лаборатории Касперского.

Информационное сообщение


Контекстное меню

Если вы щелкните правой кнопкой мыши в Системной панели по значку программы, откроется контекстное меню, состоящее из следующих пунктов:

  • Открыть Антивирус Касперского - открыть главное окно программы на закладке Защита. Выполнить данное действие вы также можете, дважды щелкнув левой кнопкой мыши по значку [image] программы в Системной панели.
  • Проверить Мой Компьютер на вирусы - запустить полную проверку компьютера на присутствие вирусов в соответствии с установленным уровнем защиты.
  • Обновить антивирусные базы - загрузить обновления антивирусных баз с серверов обновлений Лаборатории Касперского.
  • Включить постоянную защиту / Выключить постоянную защиту - включить / отключить постоянную защиту вашего компьютера. В зависимости от того, включена ли постоянная защита, меняется вид значка программы.
Не рекомендуем вам отключать постоянную антивирусную защиту, поскольку это значительно повышает риск заражения вашего компьютера вирусами.
  • О программе - показать справочное окно с основными сведениями об Антивирусе Касперского Personal.
  • Выход - выгрузить Антивирус Касперского Personal из памяти вашего компьютера.
Пункт Выход контекстного меню не будет доступен, если вы не обладаете правами администратора на компьютере.
Контекстное меню

Kaspersky Lab

WWW: http://www.kaspersky.ru

E-mail: support@kaspersky.com


Главное окно программы: общая структура

Главное окно Антивируса Касперского Personal предназначено для реализации всех возможностей продукта по обеспечению полной антивирусной защиты вашего компьютера. Здесь вы можете:

  • настраивать параметры антивирусной защиты;
  • запускать и останавливать проверки компьютера и отдельных его дисков, каталогов, файлов на присутствие вирусов и других вредоносных программ;
  • загружать обновления антивирусных баз и программных модулей;
  • настраивать автоматический запуск полной проверки и обновлений;
  • работать с объектами на карантине;
  • работать с отчетами и т.д.

Все параметры антивирусной защиты, необходимая информация и задачи сгруппированы в главном окне на следующих закладках:

  • Защита - закладка главного окна, на которой приведены задачи антивирусной защиты и их текущее состояние. Данная закладка является основным интерфейсом программы.
  • Настройка - закладка главного окна, содержащая задачи по настройке основных параметров антивирусной защиты и их текущее состояние.
  • Поддержка - закладка, включающая информацию, используемую в случае возникновения проблем или необходимости обращения за помощью в Лабораторию Касперского.

Каждая закладка делится на две части:

  • Левая часть закладки, содержащая гиперссылки, посредством которых реализуются задачи антивирусной защиты. Список задач зависит от назначения закладки.

    • Так, на закладке Защита приведены все возможные задачи для проверки вашего компьютера на присутствие вирусов, на закладке Настройка - настройки параметров этих задач, на закладке Поддержка - задачи, направленные на поддержку вашей антивирусной защиты
  • Правая часть закладки, включающая информацию о текущем состоянии антивирусной защиты вашего компьютера (постоянной защиты, проверки по требованию и антивирусных баз, лицензионной информации).

    • Так, на закладке Защита отображается текущее состояние антивирусной защиты, на закладке Настройка - состояние ее настроек, на закладке Поддержка - статус лицензирования (информация о лицензионном ключе), ссылки на адреса поддержки, информация о программе и вашей системе.

Предусмотрены три состояния антивирусной защиты, которые приводятся на закладках Защита и Настройка и обозначаются следующими значками:

Критическое состояние антивирусной защиты. Такое состояние обозначает, что постоянная защита отключена, какая-либо из задач (проверка и/или обновление) не выполнялась очень давно или настройки не обеспечивают должного уровня антивирусной защиты вашего компьютера.

Антивирусная защита на уровне, отличном от рекомендуемого. Такое состояние устанавливается в том случае, если настройки антивирусной защиты не соответствуют рекомендуемым экспертами Лаборатории Касперского. Данное состояние также указывает на необходимость выполнения какой-либо из задач антивирусной защиты.

Антивирусная защита на рекомендуемом уровне. Данное состояние обозначает полное соответствие настроек защиты и антивирусной безопасности рекомендациям экспертов Лаборатории Касперского.

Порядок состояний в правой части закладки следующий: первым отражается состояние постоянной защиты, затем приводится состояние проверки по требованию, третьим приводится статус актуальности антивирусных баз.

Каждый из приведенных выше состояний сопровождается комментариями и рекомендациями. Так, например, при антивирусной защите на уровне, отличном от рекомендуемого, вам может быть предложено восстановить рекомендуемые настройки, поскольку они обеспечивают оптимальный уровень антивирусной защиты.


Закладка Защита

Закладка Защита предназначена для запуска задач, обеспечивающих проверку как всего вашего компьютера, так и отдельных его дисков, каталогов, файлов. Здесь вы также можете:

  • запускать обновление антивирусных баз, программных модулей и баз сетевых атак;
  • переходить к работе с отчетами о выполнении всех запускаемых задач (просматривать, удалять, экспортировать в файл и т.д.);
  • переходить к работе с объектами, возможно зараженными вирусами или их модификациями, которые были помещены на карантин;
  • переходить к работе с резервными копиями вылеченных или удаленных объектов.

Задачи вы можете запускать посредством соответствующих гиперссылок в левой части закладки.

Закладка Защита

В правой части закладки вы можете просматривать текущее состояние постоянной защиты, проверки по требованию и антивирусных баз. Например, на приведенном рисунке вы можете видеть, что постоянная защита компьютера включена, а вот полная проверка компьютера еще не выполнялась. Тут же приводятся комментарии состояния каждой из задач антивирусной защиты.

Неотъемлемым атрибутом состояний критического и отличного от рекомендуемого являются рекомендации экспертов Лаборатории Касперского. Для повышения уровня антивирусной защиты вам может быть предложено изменить текущие настройки, вернуться к рекомендуемым экспертами настройкам, запустить задачу и т.д. Все рекомендации выполнены в виде гиперссылок, воспользовавшись которыми можно перейти к выполнению соответствующих действий.


Закладка Настройка

Закладка Настройка позволит вам оценить состояние настроек программы, а также выполнить настройки как основных параметров работы Антивируса Касперского Personal, так и дополнительных.

Закладка Настройка

В правой части закладки приведены текущие состояния настроек постоянной защиты, проверки по требованию и автоматического обновления антивирусных баз, программных модулей и баз сетевых атак с подробными комментариями, а также советы по редактированию некоторых настроек. Например, если обновление антивирусных баз до сих пор выполнялось по вашему требованию, то программа предложит вам автоматизировать процесс загрузки обновлений путем формирования расписания запусков данной задачи.

Посредством гиперссылок левой части закладки вы можете перейти к установке и редактированию параметров постоянной защиты вашего компьютера, проверки по требованию и обновления.

Здесь же вы можете настроить параметры карантина, на который помещаются все объекты, возможно зараженные вирусами или их модификациями, и резервного хранилища, предназначенного для хранения резервных копий объектов. Перейти к настройке дополнительных параметров Антивируса Касперского Personal также можно здесь по гиперссылке Дополнительные настройки.


Закладка Поддержка

На закладке Поддержка вы можете прочесть информацию о Службе технической поддержки, куда вам следует обращаться в случае возникновения проблем в работе Антивируса, а также ситуаций, с которыми вы не в силах справиться самостоятельно. Здесь приведены сведения о программе, о лицензионном ключе, а также об установленной на вашем компьютере операционной системе, чтобы при необходимости сообщить их Службе технической поддержки Лаборатории Касперского. Вся эта информация располагается в правой части закладки.

Закладка Поддержка

Левая часть включает гиперссылки, позволяющие вам:

  • отправлять запросы в Службу технической поддержки и объекты, возможно зараженные вирусами или их модификациями, для исследования в Лабораторию Касперского;
  • продлевать лицензию на использование Антивируса Касперского Personal.

Левая часть закладки также включает ссылки на справочную информацию:

  • Руководство - общая справочная система по программе.
  • Помощь - справочная система по выполнению задач и решению вопросов.
  • Вирусная энциклопедия - гиперссылка на сайт www.viruslist.ru, содержащий подробное описание всех существующих на сегодняшний момент вредоносных программ.
  • Веб-сайт Лаборатории Касперского - ссылка на веб-сайт Лаборатории Касперского.


Окно процесса проверки

При запуске проверки компьютера или отдельных его дисков, каталогов, файлов на экране появляется окно процесса проверки.

Окно процесса проверки

Окно состоит из двух частей:

  • В верхней части расположен индикатор, отображающий выполнение процесса проверки в процентах, время начала, время предполагаемого окончания проверки, а также имя текущего проверяемого объекта.
  • В нижней части окна расположены три закладки: Статистика - с результатами проверки, Отчет - с отчетом о произошедших в процессе проверки событиях и Настройки - с перечнем настроек, с которыми производится проверка.
Подробнее о работе с отчетом вы можете прочитать в разделе Работа с отчетами.

В данном окне вы также можете установить режим выключения компьютера по завершении проверки. Такой режим полезно устанавливать в том случае, если вы, например, запускаете проверку компьютера на присутствие вирусов в конце рабочего дня и не хотите ждать ее завершения.

Однако данный режим требует следующей дополнительной подготовки: нужно до запуска проверки отключить запрос пароля при проверке объектов, установить режим автоматической обработки зараженных / возможно зараженных объектов или их удаление / помещение на карантин (см. раздел Какие настройки использовать при проверке). В результате выполненных действий интерактивный режим работы программы отключается. Программа не будет задавать вопросов, требующих ответов от вас и прерывающих процесс проверки.

Для выключения компьютера после завершения проверки установите в окне проверки соответствующий флажок.


Справочная система

С закладки Поддержка главного окна вам доступна полная справка по программе. Для того чтобы ее открыть, вам достаточно воспользоваться гиперссылкой Руководство в левой части закладки.

Если вы хотите знать, как выполнить какую-либо конкретную задачу, воспользуйтесь гиперссылкой Помощь главного окна Антивируса Касперского Personal. Здесь приведено детальное описание ключевых задач антивирусной защиты, реализуемых с помощью Антивируса Касперского Personal, а также ответы на часто задаваемые вопросы.

Если у вас возникнет вопрос по отдельному диалоговому окну, нажмите на клавишу <F1> или воспользуйтесь гиперссылкой Помощь, расположенной в левом нижнем углу данного окна.


Профилактика заражения компьютера

Никакие самые надежные и разумные меры не смогут обеспечить стопроцентную защиту от компьютерных вирусов и троянских программ, но, выработав для себя ряд правил, вы существенно снизите вероятность вирусной атаки и степень возможного ущерба.

Одним из основных методов борьбы с вирусами является, как и в медицине, своевременная профилактика. Компьютерная профилактика состоит из небольшого количества правил, соблюдение которых значительно снижает вероятность заражения вирусом и потери каких-либо данных.

Ниже перечислены основные правила безопасности, выполнение которых позволит вам избегать вирусных атак.

Правило № 1: защитите ваш компьютер с помощью антивирусных программ и программ безопасной работы в интернете. Для этого:

  • Безотлагательно установите Антивирус Касперского Personal.

  • Ежедневно обновляйте антивирусные базы. Обновление можно проводить несколько раз в день при возникновениях вирусных эпидемий - в таких ситуациях антивирусные базы на серверах обновлений Лаборатории Касперского обновляются немедленно.

  • Задайте рекомендуемые экспертами Лаборатории Касперского настройки для постоянной защиты. Постоянная защита вступает в силу сразу после включения компьютера и затрудняет вирусам проникновение на компьютер.

  • Задайте рекомендуемые экспертами Лаборатории Касперского настройки для полной проверки компьютера и запланируйте ее выполнение не реже одного раза в неделю.

  • Рекомендуется также установить программу Kaspersky Anti-Hacker для защиты компьютера при работе в интернете.

Правило № 2: будьте осторожны при записи новых данных на компьютер:

  • Проверяйте на присутствие вирусов все съемные диски (дискеты, CD-диски, флэш-карты и пр.) перед их использованием.

  • Осторожно обращайтесь с почтовыми сообщениями. Не запускайте никаких файлов, пришедших по почте, если вы не уверены, что они действительно должны были прийти к вам, даже если они отправлены вашими знакомыми. В особенности не доверяйте письмам якобы от антивирусных производителей.

  • Внимательно относитесь к информации, получаемой из интернета. Если с какого-либо веб-сайта вам предлагается установить новую программу, обратите внимание на наличие у нее сертификата безопасности.

  • Если вы копируете из интернета или локальной сети исполняемый файл, обязательно проверьте его Антивирусом Касперского Personal.

  • Внимательно относитесь к выбору посещаемых вами интернет-сайтов. Некоторые из сайтов заражены опасными скрипт-вирусами или интернет-червями.

Правило № 3: внимательно относитесь к информации от Лаборатории Касперского.

В большинстве случаев Лаборатория Касперского сообщает о начале новой эпидемии задолго до того, как она достигнет своего пика. Вероятность заражения в этом случае еще невелика, и, скачав обновленные антивирусные базы, вы сможете защитить себя от нового вируса заблаговременно.

Правило № 4: с недоверием относитесь к вирусным мистификациям - "страшилкам", письмам об угрозах заражения.

Правило № 5: пользуйтесь сервисом Windows Update и регулярно устанавливайте обновления операционной системы Windows.

Правило №6: покупайте дистрибутивные копии программного обеспечения у официальных продавцов.

Правило № 7: ограничьте круг людей, допущенных к работе на вашем компьютере.

Правило № 8: уменьшите риск неприятных последствий возможного заражения:

  • Своевременно делайте резервное копирование данных. В случае потери данных система достаточно быстро может быть восстановлена при наличии резервных копий. Дистрибутивные диски, дискеты, флэш-карты и другие носители с программным обеспечением и ценной информацией должны храниться в надежном месте.

  • Обязательно создайте системную аварийную дискету, с которой при необходимости можно будет загрузиться, используя "чистую" операционную систему.

См. также:

Когда запускать проверку компьютера на вирусы

Какие настройки использовать при проверке

Запуск проверки компьютера по требованию

Полная проверка компьютера по расписанию

Проверка объекта по выбору

Проверка архивов


Когда запускать проверку компьютера на вирусы

Антивирус Касперского Personal позволяет проверять компьютер целиком и частично - отдельные диски, каталоги, файлы, почту.

При полной проверке компьютера не выполняется анализ на присутствие вирусов сменных дисков, а также сетевых дисков, если таковые подключены к вашему компьютеру.

Успешность частичных проверок не гарантирует отсутствия вирусов на компьютере, поэтому Антивирус Касперского Personal особенно следит за тем, проверялся ли компьютер целиком.

Полная проверка позволяет проверять гораздо большее количество объектов на вашем компьютере, чем это происходит при постоянной защите, поэтому в профилактических целях рекомендуется запускать ее не реже одного раза в неделю. Программа сама подскажет вам, когда необходимо ее запустить. В случае, если главное окно программы закрыто, над значком Антивируса Касперского Personal [image] в Системной панели всплывет краткое сообщение с рекомендацией запустить проверку (если не отключена возможность вывода на экран всплывающий сообщений, см. раздел Дополнительная настройка Антивируса Касперского Personal).

Чтобы прочесть более полную информацию, откройте главное окно программы на закладке Защита и обратите внимание на состояние полной проверки в правой части окна. Предусмотрены следующие состояния проверки:

вам следует провести полную проверку компьютера немедленно;

есть необходимость запустить проверку, возможно, предварительно вернувшись к рекомендуемым экспертами Лаборатории Касперского настройкам;

проверка проводится регулярно или выполняется в настоящий момент.

При необходимости вы можете запустить проверку непосредственно из области состояния полной проверки, воспользовавшись гиперссылкой выполнить полную проверку.

Эксперты Лаборатории Касперского рекомендуют включать режим запуска полной проверки по расписанию. Состояние полной проверки содержит информацию о том, включен или отключен этот режим.

Информация об актуальности проверки


Какие настройки использовать при проверке

После установки Антивирус Касперского Personal запускает любую из проверок (полную проверку компьютера, проверку отдельных объектов, проверку съемных дисков) с настройками, рекомендуемыми экспертами Лаборатории Касперского. Состояние настроек проверки отображается в правой части главного окна на закладке Настройка и обозначаются одним из следующих значков:

настройки отличаются от рекомендуемых;

настройки соответствуют рекомендуемым или максимальной защите.
В случае необходимости вы можете менять заданные по умолчанию настройки. Вы можете поменять уровень защиты и действия программы при обнаружении зараженного или объекта, возможно зараженного вирусом или его модификацией.

Помните, что назначенный вами уровень защиты и другие настройки будут ОБЩИМИ как для полной проверки вашего компьютера, так и для отдельных его дисков, каталогов, файлов и т.д.
Если в настройках проверки по требованию вы исключили проверку, например, какого-либо диска, то при запуске проверки данного диска по выбору его проверка выполнена не будет. Исключение составляют только почтовые ящики Microsoft Outlook и Microsoft Outlook Express. Независимо от того, исключили ли вы их проверку, при запуске проверки почтовых ящиков по выбору они будут проверены.

Чтобы изменить уровень проверки и/или действия при обнаружении зараженного объекта, вредоносной программы или объекта, возможно зараженного вирусом или его модификацией,
  1. Воспользуйтесь гиперссылкой изменить настройки в правой части закладки Настройка или Проверка по требованию в левой ее части.
  2. В открывшемся окне Настройка проверки по требованию (см. ниже) выберите подходящий вам уровень защиты, являющийся основным показателем надежности защиты вашего компьютера. По умолчанию установлен Рекомендуемый уровень. Вы можете изменить его, переместив ползунок на шкале Уровень защиты вверх или вниз. Рассмотрим все возможные уровни и ситуации, когда полезно выбирать каждый из них:
    • Максимальная защита - проверка всего компьютера или отдельного его диска, каталога, файла максимально полно.

      • Данный уровень мы рекомендуем использовать в случае подозрения вашего компьютера на заражение вирусом.
    • Рекомендуемый - проверка компьютера или указанного объекта с настройками, рекомендуемыми экспертами Лаборатории Касперского.

      • Мы рекомендуем вам использовать данный уровень защиты в большинстве случаев, поскольку он является оптимальным сочетанием скорости проверки и количества проверяемых объектов.
    • Максимальная скорость - проверка на присутствие вирусов компьютера (в том числе его памяти и загрузочных секторов дисков) или указанного объекта на высокой скорости.

      • При таком уровне защиты проверка на присутствие вирусов выполняется с максимально высокой скоростью, что достигается за счет сокращения числа проверяемых объектов.

В таблице ниже приведены все возможные объекты антивирусной проверки. Знак "+" указывает на то что, данный объект проверяется на соответствующем уровне, знак "-" определяет то, что объект не проверяется.

Максимальная защита
Рекомендуемый
Максимальная скорость
Область, определенная пользователем
+
+
+
Загрузочные сектора дисков, память
+
+
+
OLE-объекты
+
+
+
Упакованные файлы
+
+
+
Самораспаковывающиеся архивы
+
+
+
Объекты, выполняемые при старте операционной системы
+
+
-
Архивы
+
+
-
Почтовые ящики MS Outlook и MS Outlook Express файлы почтовых форматов
+
-
-
Почтовые базы и письма
+
-
-

Для всех приведенных выше уровней защиты вы можете настроить исключения - набор объектов, проверка которых отключается. Однако рекомендуем вам настраивать исключения только в случае возникновения проблем при работе Антивируса Касперского Personal, например, при ощутимом замедлении работы компьютера.

  1. В ыберите действия, которые программа будет предпринимать каждый раз при обнаружении зараженного объекта, вредоносной программы (червя, троянской программы) или объекта, возможно зараженного вирусом или его модификацией:
      2. Запрашивать действие у пользователя - выводить на экран запросы на выполнение действий над объектом во время проверки. В выдаваемом на экран запросе будут перечислены все возможные действия над объектом, одно из которых будет рекомендовано экспертами Лаборатории Касперского. Такой режим работы программы выбирайте, если вы не планируете отходить от компьютера во время проверки.
    Настройка проверки по требованию
      Выполнять рекомендуемое действие - выполнять действие, рекомендуемое экспертами Лаборатории Касперского. Рекомендуемое действие всегда обосновано, таким образом, вы можете выбирать данный режим в большинстве случаев. Рекомендуются следующие действия:
      Лечить зараженный объект.
      Поместить на карантин объект, возможно зараженный вирусом или его модификацией.
    Иногда в результате помещения файла на карантин на экран выдается сообщение, что объект не может быть удален. Это связано с тем, что при помещении объектов на карантин выполняется их физическое перемещение: копирование в карантин и удаление из исходного местоположения. Однако не каждый объект при перемещении возможно удалить, например, объект, входящий в состав самораспаковывающегося архива.
      Удалить вредоносную программу (троянские программы и черви) или зараженный объект, если его лечение не удалось.
    Удалять зараженные объекты - удалять зараженный объект, обнаруженный во время проверки, не предпринимая попытки лечения и не запрашивая подтверждения пользователя. Такой режим работы Антивируса Касперского Personal мы рекомендуем устанавливать в том случае, если вы уверены, что не потеряете ценную информацию.
    Записывать информацию в отчет - не выполнять над объектом никаких действий, только фиксировать информацию о его заражении в отчете о работе программы. Рекомендуем вам устанавливать такой режим работы программы крайне редко, поскольку зараженные и другие вредоносные объекты остаются на вашем компьютере и избежать распространения заражения практически невозможно.

Возможно возникновение такой ситуации, когда выполнить действие над объектом невозможно. Например, когда зараженный объект используется другим приложением в момент проверки и его нельзя лечить. В таком случае на экран будет выведено соответствующее сообщение (см. ниже), где в качестве действия будет предложено:

    Лечить при перезагрузке компьютера. Данное действие приводится только в том случае, если лечение объекта возможно.
    Удалить при перезагрузке компьютера.
    Пропустить - не выполнять над объектом никаких действий, только фиксировать информацию о его обнаружении в отчете о работе программы.
Немедленное лечение объекта невозможно

Для обработки объектов при перезагрузке компьютера (лечения или удаления) требуется обязательное завершение процедуры проверки, во время которой такие объекты были обнаружены. Если вы прервете проверку, объекты не будут вылечены или удалены.


Запуск проверки компьютера по требованию

Чтобы запустить полную проверку компьютера на присутствие вирусов,

воспользуйтесь гиперссылкой Проверить Мой Компьютер, расположенной в левой части закладки Защита.

После этого на экране откроется окно Проверка, где будет отображаться выполнение задания в процентах, информация о времени начала проверки, планируемого или реального времени окончания проверки, а также имя проверяемого объекта.

Результаты проверки вы можете просмотреть в сформированном отчете.


Полная проверка компьютера по расписанию

Вы можете настроить регулярную проверку вашего компьютера в определенные дни и в заданное время. Например, если вы уходите на обед в 14-00, то на это время можно задать начало автоматического запуска проверки. Для этого необходимо сформировать расписание запуска проверки вашего компьютера.

Чтобы создать расписание запуска проверки компьютера,
  1. Воспользуйтесь гиперссылкой Проверка по требованию, расположенной в левой части закладки Настройка.
  2. В открывшемся окне Настройка проверки по требованию перейдите в окно формирования расписания по гиперссылке Настройка проверки по расписанию.
  3. В открывшемся окне Настройка проверки по расписанию настройте частоту выполнения задачи:
Настройка расписания проверки
    Проверять с интервалом в днях - выполнять проверку каждый N-й день. По умолчанию предлагается выполнять проверку каждый день в 20:00. Если вы хотите выполнять проверку реже и/или изменить время ее начала, то в разделе Параметры проверки выберите Каждые и в поле ввода укажите количество дней, через которое следует проверять компьютер. В поле Начало проверки установите, в какое время следует начинать проверку.
    Проверять в определенные дни недели - выполнять проверку в выбранные дни недели. По умолчанию предлагается проводить проверку еженедельно в пятницу в 20:00. Чтобы изменить частоту проверки, в разделе Параметры проверки выберите дни недели, а в поле Начало проверки - время начала проверки.
    Не выполнять проверку, если заряд менее - отменить запуск проверки по требованию при работе на портативном компьютере, если уровень заряда аккумулятора ниже допустимого указанного. С помощью бегунка или в поле справа введите значение допустимого уровня заряда аккумулятора (в процентах), ниже которого запуск проверки по расписанию производиться не будет.
  1. Нажмите на кнопку ОK.


Проверка объекта по выбору

Бывают ситуации, когда необходимо проверить на присутствие вирусов не весь компьютер, а отдельный объект, например, один из жестких дисков, на котором находятся программы и игры, почтовые базы, принесенные с работы, пришедший по почте архив и т.п. Выбрать объект для проверки вы можете как при помощи Антивируса Касперского Personal, так и стандартными средствами операционной системы Windows (например, в окне программы Проводник или на Рабочем столе и т.д.).

Чтобы запустить проверку объекта, выбранного средствами Windows,

установите курсор мыши на имени выбранного объекта, по правой кнопке мыши откройте контекстное меню Windows и выберите пункт Проверить на вирусы.

Проверка на присутствие вирусов объекта,
выбранного средствами Windows

Для выбора объекта и его проверки средствами Антивируса Касперского Personal воспользуйтесь приведенными далее инструкциями.

Чтобы выбрать объект проверки при помощи Антивируса Касперского,

воспользуйтесь гиперссылкой Проверить объекты, расположенной в левой части закладки Защита.

В открывшемся окне Выбор объектов для проверки находится список объектов, которые можно проверять, а также кнопки редактирования списка и кнопки управления проверкой.

Выбор объектов для проверки

В списке изначально находятся следующие объекты:

  • съемные диски (включая дискеты и CD-ROM);
  • жесткие диски;
  • почтовые ящики Microsoft Outlook и Microsoft Outlook Express;
  • каталог Мои Документы.

Если вы хотите добавить новый объект в список, нажмите на кнопку Добавить и в открывшемся окне укажите нужный файл или каталог. Все объекты, добавленные вами в список, будут сохранены в нем и для последующих проверок.

Для того чтобы удалить объект из списка, вам необходимо выбрать его и нажать на кнопку Удалить. Однако помните, что вы можете удалять из списка только те объекты, которые были добавлены вручную. Объекты, изначально составляющие список, удалить нельзя.

Чтобы проверить некоторые объекты списка,
  1. Выберите объекты из списка.
  2. Нажмите на кнопку Проверить для запуска проверки.

Независимо от того, каким способом была запущена проверка объекта (из контекстного меню Windows или из списка объектов Антивируса Касперского Personal), на экране откроется окно Проверка, где будет отображаться процентное выполнение задания, информация о времени начала проверки, планируемого или реального времени окончания проверки, а также имя проверяемого объекта.

Результаты проверки вы можете просмотреть в сформированном отчете.


Проверка архивов

Антивирус Касперского Personal проверяет архивы в том случае, если в качестве уровня защиты установлен уровень Максимальная защита или Рекомендуемый, и если их проверка не была отключена (см. раздел Настройка параметров проверки ).

Антивирус Касперского Personal проверяет все объекты внутри архивов, а лечит только объекты архивов zip, arj, cab, rar,
Антивирус НЕ ЛЕЧИТ самораспаковывающиеся архивы! Если в самораспаковывающемся архиве будет обнаружен вирус, такой архив будет удален!

Если архив или объект внутри архива защищен паролем, и установлен режим запроса пароля, то перед их проверкой на экран будет выведен запрос пароля.

Вывод запроса пароля регулируется флажком [image] Не запрашивать пароль при проверке объектов в настройках параметров проверки.
Ввод пароля для проверки архива

В поле ввода Введите пароль укажите пароль доступа к архиву или к объекту внутри него и нажмите на кнопку ОК. Проверка архива и всех объектов, входящих в его состав, на присутствие вирусов будет запущена.

В процессе обработки (лечения, удаления) объектов внутри архива Антивирус Касперского Personal распаковывает архив во временный каталог, затем проверяет его объекты, обрабатывает их, запаковывает с тем же именем и копирует на исходное местоположение, заменяя существующий там архив. При обработке защищенных паролем объектов в архиве предусмотрена та же процедура обработки. Особенностью является то, что после обработки объекты запаковываются в архив без пароля.

При обнаружении во время проверки другого защищенного паролем объекта внутри архива Антивирус Касперского попытается применить к нему введенный вами пароль для первого объекта. И только в том случае, если этот пароль не подходит, на экран вновь будет выведен запрос на ввод пароля.

Чтобы не проводить антивирусную проверку отдельного защищенного паролем объекта, включенного в архив, нажмите на кнопку Пропустить.

Если же вы не знаете пароля, то проверка защищенного архива и всех включенных в него объектов будет невозможна. Рекомендуем вам нажать на кнопку Пропустить архив и продолжить проверку.

Флажок Применить ко всем защищенным паролем объектам в рамках данной сессии относится к тому действию, которое вы выбираете после установки данного флажка.

Например, если вы установили флажок и нажали на кнопку Пропустить архив, все архивы, защищенные паролем, во время текущей проверки не будут проверяться на присутствие вирусов.

Если вы введете пароль, установите флажок и нажмете на кнопку ОК, данный пароль будет автоматически применяться ко все защищенным паролем объетам внутри всех архивов данной сессии. Если пароль не подойдет, объекты проверяться не будут.


Как проверить CD-диск или дискету

Через дискеты, CD и другие съемные диски легко заразить компьютер вирусом. Если дискета (или загрузочный CD-диск) заражена загрузочным вирусом, и вы оставили ее в дисководе и перезагрузились, результаты могут быть самые печальные.

Рекомендуем вам проверять все съемные диски перед их использованием.

Вы можете запустить проверку сменных дисков из главного окна Антивируса Касперского Personal, а также из контекстного меню Windows, открытого, например, в окне программы Проводник, на Рабочем столе и т.д.

Для проверки сменных дисков из контекстного меню Windows

выберите диски (вы можете выбрать сразу и CD-диск и дискету), по правой кнопке мыши откройте контекстное меню Windows и выберите пункт Проверить на вирусы.

Чтобы проверить CD-диск или дискету на присутствие вирусов из главного окна Антивируса Касперского Personal,
  1. Вставьте CD-диск в CD-ROM-устройство или дискету в дисковод. Обратите внимание, программа сможет проверить и CD-диск и дискету за один прием.
  2. Воспользуйтесь гиперссылкой Проверить съемные диски, расположенной в левой части закладки Защита.

или

По гиперссылке Проверить объекты перейдите в окно Выбор объектов для проверки, выберите съемные диски и нажмите на кнопку Проверить.

Сразу после запуска проверки на экране откроется окно Проверка, где будет отображаться процесс выполнения действия над выбранными объектами списка.

Если для проверки вы выбрали только один съемный диск (устройство), по окончании проверки Антивирус Касперского Personal предложит вставить следующий диск (устройство).

Обратите внимание на некоторые особенности работы программы:
  • Если вы забыли вставить диск или дискету перед запуском проверки, либо съемный накопитель, дисковод или CD-ROM, отключен, проверка проводиться не будет, и программа не выдаст никакого дополнительного сообщения по этому поводу.
  • Если вы вставили дискету в дисковод уже после запуска проверки, она не будет проверена. То же относится к CD-диску и другим съемным дискам.
  • Если вы вынули дискету из дисковода или отключили съемный диск во время его проверки, программа занесет в отчет сообщение об ошибке, но не выдаст на экран никакого дополнительного сообщения. Программа перейдет к проверке следующего съемного диска, если таковой есть.

    • В момент монтирования съемного диска в систему (когда диск определяется операционной системой как новое устройство) Антивирус выполнит проверку такого диска и на присутствие boot-вируса.


Настройка постоянной защиты компьютера

Постоянная защита компьютера означает, что все потенциально опасные с точки зрения антивирусной безопасности действия будут отслеживаться Антивирусом Касперского Personal. В число таких действий входит открытие файла, сохранение измененного файла, просмотр входящей и отправка исходящей почты, а также запуск файлов на компьютере и скриптов в Microsoft Internet Explorer. Когда вы или какая-то программа пытается выполнить одно из перечисленных действий, Антивирус перехватывает его, проверяет объект, и, в зависимости от результатов проверки, разрешает или запрещает запрашиваемое действие, или выдает на экран оповещение.

См. также:

Как проверить состояние защиты

Как определить действия программы и уровень защиты


Как проверить состояние защиты

Информация о состоянии постоянной защиты находится на правой панели закладки Защита главного окна Антивируса Касперского Personal.

Состояние постоянной защиты обозначается следующими значками:

постоянная защита включена, настройки соответствуют рекомендуемым;

постоянная защита включена, но настройки не соответствуют рекомендуемым;

постоянная защита отключена или не работает. В первом случае рекомендуется включить постоянную защиту, а во втором - настроить параметры постоянной защиты и запустить ее.

См. также:

Как определить действия программы и уровень защиты


Как определить действия программы и уровень защиты

По умолчанию во время постоянной защиты Антивирус Касперского Personal функционирует в соответствии с рекомендуемыми настройками. Он блокирует доступ ко всем зараженным объектам, вредоносным программам (черви, троянские программы) и объектам, возможно зараженным вирусами или их модификациями, которые вы попытались открыть на чтение, запись и исполнение, и выдает на экран запрос на его обработку.

Обращаем ваше внимание на то, что при постоянной защите НЕ ПРОВЕРЯЮТСЯ архивы, почтовые базы и файлы почтовых текстовых форматов! Исключение составляют самораспаковывающиеся архивы, которые проверяются, если выбран уровень Максимальная защита.

Во время постоянной защиты вы можете выбирать как уровень защиты вашего компьютера, так и действия программы при обнаружении зараженного объекта, вредоносной программы и объекта, возможно зараженного вирусом или его модификацией .

Чтобы определить действия программы во время постоянной защиты при обнаружении вредоносного объекта,
  1. Воспользуйтесь гиперссылкой Постоянная защита в левой части закладки Настройка или гиперссылкой изменить настройки из области статусной информации закладки Защита.
  2. В открывшемся окне Настройка постоянной защиты выберите уровень защиты, переместив ползунок по шкале. Регулируя уровень защиты, вы определяете соотношение между скоростью выполнения проверки и количеством проверяемых объектов: чем меньше объектов подвергается анализу на присутствие вирусов, тем выше скорость проверки.

Обращаем ваше внимание на то, что постоянная защита не предполагает проверку и лечение архивов. Для этого вам необходимо использовать полную проверку вашего компьютера.
Настройка постоянной защиты компьютера

Антивирус Касперского Personal позволяет выбрать один из трех уровней:

    • Максимальная защита - уровень, на котором осуществляется максимально полный контроль за открываемыми, сохраняемыми и запускаемыми объектами.
    • Рекомендуемый - настройки данного уровня постоянной защиты рекомендованы экспертами Лаборатории Касперского и определяют проверку тех же объектов, что и при Максимальной защите, за исключением самораспаковывающихся архивов и исходящей почты.
    • Максимальная скорость - уровень с настройками, которые позволят вам комфортно работать с приложениями, требующими значительных ресурсов оперативной памяти, поскольку набор проверяемых объектов на данном уровне сокращен.

В таблице ниже приведены все возможные объекты антивирусной проверки. Знак "+" указывает на то что, данный объект проверяется на соответствующем уровне, знак "-" определяет то, что объект не проверяется.

Максимальная защита
Рекомендуемый
Максимальная скорость
Потенциально заражаемые файлы
+
+
+
Загрузочные сектора дисков, память
+
+
+
OLE-объекты
+
+
+
Упакованные файлы
+
+
+
Данные,
поступающие из сети
+
+
+
Входящая почта
+
+
+
Исходящая почта
+
+
-
Самораспаковывающиеся архивы
+
-
-
Почтовые базы и письма
-
-
-

Вы можете настроить исключения постоянной защиты, а также отключить ее.

  1. Укажите действия, которые программа будет предпринимать каждый раз при обнаружении зараженного объекта, вредоносной программы (червя, троянской программы) или объекта, возможно зараженного вирусом или его модификацией:
      2. Запрещать доступ и запрашивать действие у пользователя - блокировать доступ к объекту и выдавать на экран запрос на выполнение действия над объектом. Такой режим работы установлен по умолчанию.

Если в течение 30 секунд после выдачи на экран запроса программа не получает от вас ответа, к объекту будет применено рекомендуемое действие.

Для каждого типа обнаруженного объекта рекоменуется свое действие. Например, для зараженного объекта рекомендуемым является действие Лечить. Рядом с названием рекомендуемого действия обязательно приводится текст (рекомендуется).

Рассмотрим список всех возможных действий, которые Антивирус Касперского предлагает на выбор (набор их для каждого типа объекта может различаться):

      • Лечить зараженный объект.
      • Поместить на карантин объект, возможно зараженный вирусом или его модификацией.

        • Иногда в результате помещения файла на карантин на экран выдается сообщение, что объект не может быть удален. Это связано с тем, что при помещении объектов на карантин выполняется их физическое перемещение: копирование в карантин и удаление из исходного местоположения. Однако не каждый объект при перемещении возможно удалить, например, объект, входящий в состав самораспаковывающегося архива.
      • Удалить вредоносную программу (троянские программы и черви) или зараженный объект, вылечить который не удалось или лечение которого невозможно
        • .
      • Пропустить - не выполнять над объектом никаких действий, только фиксировать информацию о его обнаружении в отчете о работе программы.

                •
        Если вы хотите поместить обнаруженный зараженный объект на карантин, то в качестве действия над объектом выберите Пропустить, а затем самостоятельно поместите объект на карантин.
      Запрещать доступ и выполнять рекомендуемое действие - блокировать доступ к объекту, выполнять рекомендуемое для данного объекта действие. Для зараженных объектов рекомендуемым действием является действие Лечить, для возможно зараженных - Поместить на карантин, для троянских программ и червей - Удалить.

      Запрещать доступ и удалять зараженные объекты - удалять объект без дополнительного уведомления пользователя об этом.
      Запрещать доступ и записывать информацию в отчет - блокировать доступ к объекту, не выводить на экран какого-либо запроса на обработку объекта.

    Возможно возникновение такой ситуации, когда выполнить действие над объектом невозможно. Например, когда зараженный объект используется другим приложением в момент проверки и его нельзя обработать. В таком случае на экран будет выведено соответствующее сообщение, где в качестве действия будет предложено:

      • Лечить при перезагрузке компьютера. Данное действие приводится только в том случае, если лечение объекта возможно.
      • Удалить при перезагрузке компьютера.
      • Пропустить.
Обратите внимание, что перечисленные выше действия не относятся к почтовым сообщениям и опасным скриптам:
  • При обнаружении зараженного или возможно зараженного почтового сообщения Антивирус Касперского выполняет рекомендуемое действие без дополнительного информирования пользователя.
  • При обнаружении опасного скрипта вы обязательно будете уведомлены об этом и сами сможете определить дальнейшие действия.

См. также:

Как проверить состояние защиты


Как определить действия программы и уровень защиты

Как защитить компьютер от сетевых атак

Антивирус Касперского Personal 5.0 позволяет защитить ваш компьютер от несанкционированного доступа к данным и от сетевых хакерских атак из локальной сети или интернета.

Обнаружение хакерских атак выполняется на основе баз известных на настоящее время атак. Эти базы обновляются и устанавливаются вместе с антивирусными базами (подробнее см. раздел Как загрузить обновления).

По умолчанию защита от сетевых атак запускается при старте Антивируса Касперского, отслеживает все сетевые соединения и проверяет все принимаемые по сети данные независимо от источника: локальная сеть или интернет.

Если защита от сетевых атак выключена, рекомендуем вам включить ее, выполнив следующие действия:
  1. Воспользуйтесь гиперссылкой Постоянная защита в левой части закладки Настройка или гиперссылкой изменить настройки из области статусной информации закладки Защита.
  2. В открывшемся окне Настройка постоянной защиты по гиперссылке Настройка постоянной защиты перейдите в одноименное окно и снимите флажок [image] Выключить защиту от сетевых атак.

Как только будет совершена попытка атаковать ваш компьютер, она будет блокирована. На экран будет выведено соответствующее уведомление, содержащее информацию о виде атаки, IP-адресе атакующего компьютера и локальном порте (если возможно).

Настройка постоянной защиты компьютера

О дополнительной настройке защиты от сетевых атак см. раздел Настройка параметров защиты от сетевых атак.


Как защитить от вирусов почту

Антивирус Касперского Personal позволяет защитить почту, поступающую на ваш компьютер и отправляемую с него, в режиме реального времени.

Чтобы защитить от вирусов почту,

достаточно включить постоянную защиту и проверить в Настройках параметров защиты, что флажок [image] Выключить постоянную защиту почты снят.

Вам достаточно знать следующие правила работы Антивируса Касперского Personal с почтой:

  • Антивирус Касперского Personal защищает от вирусов почту независимо от того, какой из почтовых клиентов вы используете1. Почта проверяется в момент ее поступления, а также при ее отправке - неважно, отправляете ли вы ее самостоятельно или это пытается сделать какая-то из программ вашего компьютера.
  • При обнаружении зараженного объекта в почтовом сообщении над ним выполняется рекомендуемое действие: Антивирус Касперского Personal пытается лечить такой объект, а если лечение невозможно - удаляет его из почтового сообщения.
  • Если вы работаете с почтой удаленных веб-серверов с помощью интернет-браузера, например, с помощью Microsoft Internet Explorer, программа будет проверять только вложенные во входящие сообщения файлы в момент их запуска или записи на диск.

Почтовые базы, перенесенные с других компьютеров и не подключенные в настоящий момент, можно проверить по запросу.

Чтобы проверить почтовые ящики программы Microsoft Outlook или Microsoft Outlook Express,
  1. Убедитесь, что в Настройках параметров проверки не установлен флажок [image] Не проверять почтовые ящики.
  2. Воспользуйтесь гиперссылкой Проверить объекты в левой части закладки Защита.
  3. В открывшемся окне Выбор объектов для проверки установите флажок [image] Почтовые ящики.
  4. Нажмите на кнопку Проверить.

В результате на вашем компьютере будут проверены почтовые ящики Microsoft Outlook, Microsoft Outlook Express.

В результате обработки почтовых баз Microsoft Outlook, Microsoft Outlook Express независимо от выбранного действия над объекта-ми всегда изменяется дата и время их модификации.

Чтобы проверить почтовые базы другой почтовой программы (например, The Bat) или базы, принесенные, например, с работы на дискете,
  1. Воспользуйтесь гиперссылкой Проверить объекты в левой части закладки Защита.
  2. В открывшемся окне Выбор объектов для проверки выберите диск или каталог, на котором хранятся базы.
  3. Нажмите на кнопку Проверить.

1Антивирус Касперского Personal защищает в режиме реального времени всю почту, поступающую по протоколу POP3 и исходящую по протоколу SMTP.


Как обращаться с вирусами

Порядок действий Антивируса Касперского Personal при обнаружении зараженного объекта, вредоносной программы или объекта, возможно зараженного вирусом или его модификацией, целиком и полностью зависит от заданных вами настроек постоянной защиты и проверки по требованию. В данном разделе мы рассмотрим случаи, когда в процессе проверки Антивирус Касперского Personal предлагает на выбор действия над объектом.

Такие ситуации возникают тогда, когда в качестве действия над объектом было выбрано:

  • в настройках постоянной защиты:
      • Запрещать доступ и запрашивать действие у пользователя
  • в настройках проверки по требованию:
      • Запрашивать действие у пользователя

Итак, при обнаружении зараженного объекта, вредоносной программы или объекта, возможно зараженного вирусом или его модификацией, на экран выводится сообщение, содержащее:

  • подробное описание объекта с указанием имени вируса, которым он возможно заражен или точно заражен, или имени вредоносной программы, которой он является;
  • набор действии, которые вы можете выполнить над объектом. Одно из предлагаемых действий всегда является рекомендуемым экспертами Лаборатории Касперского для обработки объекта. Рядом с таким действием указано слово (рекомендуется). На выбор вам могут быть предложены следующие действия (набор предлагаемых действий зависит от вида обнаруженного объекта):
    • Лечить - пытаться лечить зараженный объект, если его лечение возможно.
    • Удалить - удалить зараженный или возможно зараженный объект.
    • Пропустить - не выполнять над объектом никаких действий, лишь зафиксировать информацию о нем в отчете.
    • Поместить на карантин - перенести объект, возможно зараженный вирусом или его модификацией, на карантин для последующей проверки, восстановления, отправки на исследование в Лабораторию Касперского или удаления.

Вы также можете применить выбранное действие ко всем зараженным или возможно зараженным объектам, установив соответствующий флажок. Так, например, чтобы применить выбранное действие для всех зараженных объектов, которые программа не может вылечить, установите флажок [image] Применить ко всем зараженным объектам, лечение которых невозможно (в рамках данной сессии).

Если вы закроете данное окно, нажав на кнопку [image] в правом верхнем углу экрана, то объект будет пропущен.

Сообщение при обнаружении зараженного объекта


Как продлить лицензию

Возможность использования Антивируса Касперского Personal определяется наличием лицензионного ключа. Ключ входит в поставку продукта и дает вам право использовать Антивирус со дня приобретения и установки ключа.

Без лицензионного ключа Антивирус Касперского Personal НЕ РАБОТАЕТ!

По окончании действия лицензии функциональность Антивируса Касперского сохраняется за исключением возможности обновления антивирусных баз. Вы по-прежнему можете проверять ваш компьютер и почту на присутствие вирусов и лечить зараженные объекты, но используя антивирусные базы, актуальные на дату окончания лицензии. Следовательно, мы не гарантируем вам стопроцентную антивирусную защиту от новых вирусов, которые появятся после окончания действия лицензии Антивируса.

Чтобы избежать заражения вашего компьютера новыми вирусами, мы рекомендуем вам продлить лицензию на использование Антивируса Касперского Personal.

За две недели до истечения срока действия лицензии Антивирус Касперского уведомляет вас об этом. В течение двух недель при каждом запуске программы на экран выводится соответствующее сообщение.

Чтобы продлить лицензию, вам необходимо приобрести и установить новый лицензионный ключ для Антивируса Касперского Personal. Для этого:
  1. Свяжитесь с компанией, у которой вы купили продукт, и приобретите лицензионный ключ на использование Антивируса Касперского Personal.
или:
Приобретите лицензионный ключ непосредственно в Лаборатории Касперского, воспользовавшись гиперссылкой Продлить лицензию на закладке Поддержка или нажав на кнопку Обновить в окне Управление лицензионными ключами. Заполните соответствующую форму на открывшейся странице нашего веб-сайта. По факту оплаты на электронный адрес, указанный в форме заказа, вам будет отправлена ссылка. По этой ссылке вы сможете скачать лицензионный ключ.
Регулярно Лаборатория Касперского проводит акции, позволяющие продлить лицензии на использование наших продуктов со значительными скидками. Следите за акциями на веб-сайте Лаборатории Касперского в разделе Продукты а Акции и спецпредложения.

  1. Установите лицензионный ключ. Для этого:
    • В левой части закладки Поддержка воспользуйтесь гиперссылкой Лицензионные ключи.
    • В открывшемся окне Управление лицензионными ключами нажмите на кнопку Добавить и в стандартном окне выбора файла укажите новый лицензионный ключ.
Окно управления лицензионными ключами


Как загрузить обновления

Лаборатория Касперского предоставляет своим пользователям возможность обновлять программные модули Антивируса Касперского Personal, а также антивирусные базы, используемые Антивирусом Касперского Personal для поиска вредоносных программ и лечения зараженных объектов и защиты от сетевых атак.
Обновление баз - залог антивирусной безопасности вашего компьютера. Каждый день появляются сотни новых компьютерных вирусов и сетевых атак, каждый день эксперты Лаборатории Касперского заносят информацию о них в антивирусные базы. Обновление антивирусных баз рекомендуется проводить не реже одного раза в три часа.

Для загрузки обновлений Антивирус Касперского Personal обращается к серверам обновлений Лаборатории Касперского, которые находятся в интернете, либо к локальному каталогу вашего компьютера. Выбор ресурса зависит от настроек.

Загрузка обновлений происходит либо автоматически по расписанию, либо вручную. Для успешной загрузки из интернета необходимо, чтобы ваш компьютер был подключен к нему. Используя сервера обновлений, Антивирус Касперского Personal копирует с них обновления, после чего устанавливает необходимые файлы на ваш компьютер.

Иногда после обновления антивирусных баз на экран выдается запрос на перезагрузку компьютера. Как правило, это происходит при обновлении программных модулей или баз известных сетевых атак. Перезагрузка системы нужна для того, чтобы установить все полученные обновления и ввести их в действие.

См. также:

Когда загружать обновления

Как загрузить обновления из интернета

Как загрузить обновления из локального каталога

Как обновить программные модули Антивируса Касперского Personal

Настройка обновления. Обновление по расписанию

Обновление вручную. Процесс загрузки обновлений


Когда загружать обновления

Программа предупредит вас, когда антивирусные базы потребуют обновления. Вы также можете сами сделать вывод о необходимости обновлений, просмотрев их текущее состояние в правой части закладки Защита.

Cостояние обновлений обозначается следующими значками:

антивирусные базы не нуждаются в обновлении, либо обновляются в настоящий момент;

антивирусные базы нуждаются в обновлении. Если их обновление невозможно из-за окончания лицензионного ключа, программа предлагает прочесть информацию о продлении лицензии;

необходимо срочное обновление, поскольку антивирусные базы сильно устарели или отсутствуют.


Как загрузить обновления из интернета

Лаборатория Касперского обновляет антивирусные базы на серверах обновлений каждые три часа.

Сервера обновлений Лаборатории Касперского - интернет-сайты Лаборатории Касперского, на которые выкладываются обновленные антивирусные базы.

Для того чтобы обновление антивирусных баз всегда выполнялось из интернета с серверов обновлений Лаборатории Касперского, вам необходимо выполнить следующую настройку:
  1. Воспользуйтесь гиперссылкой Обновления в левой части закладки Настройка.
  2. В открывшемся диалоговом окне Настройка обновления из раскрывающегося списка Тип обновления выберите один из следующих типов обновлений:
    • из интернета, стандартные базы - антивирусные базы, позволяющие обнаружить все существующие на данный момент вредоносные программы и вылечить пораженные ими объекты и данные.
    • из интернета, расширенные базы - стандартные базы плюс дополнительные базы, позволяющие обнаружить на вашем комьпютере программы, предоставляющие удаленный доступ к вашим данным и др.
Для обеспечения нормальной антивирусной защиты вашего компьютера вполне достаточно стандартных антивирусных баз. Если вы используете расширенные базы, это может сказаться на скорости работы Антивируса.
  1. Нажмите на кнопку ОК.
Диалоговое окно Настройка обновления

Настройки соединения с интернетом будут взяты из настроек MS Internet Explorer. Чтобы просмотреть и/или изменить их, выберите Пуск а Настройки а Панель управления а Свойства обозревателя а Подключение.

Если вы используете для выхода в интернет прокси-сервер, вы можете изменить его параметры. Для перехода к настройкам прокси-сервера воспользуйтесь гиперссылкой изменить настройки прокси-сервера (подробнее см. раздел Настройка параметров прокси-сервера).

См. также:

Как загрузить обновления из локального каталога

Как обновить программные модули Антивируса Касперского Personal

Настройка обновления. Обновление по расписанию

Обновление вручную. Процесс загрузки обновлений


Как загрузить обновления из локального каталога

В случае если у вас нет доступа к серверам обновлений Лаборатории Касперского (например, нет доступа к интернету), вы можете позвонить в наш центральный офис по телефону +7 (095) 797-87-00 и узнать адреса партнеров Лаборатории Касперского, которые смогут предоставить вам антивирусные базы на дискетах или дисках в zip-формате.

Не забудьте при запросе антивирусных баз указать, какой тип баз вы хотите получить: стандартный или расширенный.

Zip-архив с полученными антивирусными базами вам необходимо распаковать в любой каталог вашего компьютера.

Чтобы настроить обновление антивирусных баз из локального каталога,
  1. Воспользуйтесь гиперссылкой Обновления в левой части закладки Настройка.
  2. В открывшемся диалоговом окне Настройка обновления из раскрывающегося списка Тип обновления выберите тип из локального каталога.
  3. В поле Локальный каталог с помощью стандартной процедуры выбора каталога укажите путь к каталогу, в который вы распаковали zip-архив с базам.
  4. Нажмите на кнопку ОК.
Диалоговое окно Настройка обновления

См. также:

Как загрузить обновления из интернета

Как обновить программные модули Антивируса Касперского Personal

Настройка обновления. Обновление по расписанию

Обновление вручную. Процесс загрузки обновлений


Как обновить программные модули Антивируса Касперского Personal

Помимо антивирусных баз вы также можете обновлять и собственные программные модули Антивируса Касперского Personal. Обновление программных модулей выкладывается на сервера обновлений по мере необходимости.

Обновить программные модули вы можете как с серверов обновлений, так и из локального каталога. Для этого достаточно при настройке обновлений в диалоговом окне Настройка обновления установить флажок [image] Обновлять программные модули.

При обновлении из локального каталога не забудьте при запросе архива с базами указать, что вы хотите получить и обновление программных модулей.

См. также:

Когда загружать обновления

Как загрузить обновления из интернета

Как загрузить обновления из локального каталога

Настройка обновления. Обновление по расписанию

Обновление вручную. Процесс загрузки обновлений


Как загрузить обновления из интернета

Настройка параметров прокси-сервера

По умолчанию при обновлении антивирусных баз используются параметры соединения с интернетом, указанные в Microsoft Internet Explorer. Если вы используете прокси-сервер для выхода в интернет, нужно указать его параметры, а именно, IP-адрес, порт, параметры аутентификации и т.д.

Параметры прокси-сервера определяются в диалоговом окне Настройка параметров прокси-сервера.
Для того чтобы перейти в данное окно, выполните следующие действия:
  1. Воспользуйтесь гиперссылкой Обновления в левой части закладки Настройка.
  2. В открывшемся окне Настройка обновлений воспользуйтесь гиперссылкой изменить настройки прокси-сервера, расположенной в информационном блоке.

Предусмотрено два способа определения параметров прокси-сервера:

    Автоматически определять параметры прокси-сервера
    Использовать другой прокси-сервер

Выбирайте первый вариант в том случае, если использование прокси-сервера не требует аутентификации. Параметры прокси-сервера будут взяты из MS Internet Explorer.

Если прокси-сервер требует аутентификации, выбирайте второй вариант и определяйте параметры прокси-сервера вручную:

Протокол – тип протокола передачи данных. Из раскрывающегося списка выберите один из предложенных значений: http, ftp, socks4.

Адрес – IP-адрес прокси-сервера в формате ааа.ввв.ссс.ddd или URL-адрес.

Порт – номер порта, на котором установлен прокси-сервер. Из раскрывающегося списка выберите одно из предложенных значений: 3128, 8080, 8082, 8903 или укажите собственное значение.

Если на прокси-сервере требуется регистрация, установите флажок [image] Использовать аутентификацию и укажите в приведенных ниже полях свои имя и пароль. Если ваша сеть настроена на NTLM-аутентификацию, то имя и пароль можно не указывать.

    Диалоговое окно Настройка параметров прокси-сервера


Настройка обновления. Обновление по расписанию

Эксперты Лаборатории Касперского рекомендуют настроить загрузку обновлений по расписанию и установить период обновлений каждые 3 часа, а в период вирусных эпидемий – как можно чаще.
Чтобы задать расписание регулярного обновления антивирусных баз,
  1. Воспользуйтесь гиперссылкой Обновления в левой части закладки Настройка.
  2. В открывшемся окне Настройка обновления установите флажок [image] Включить автоматическое обновление.
  3. Выберите из раскрывающегося списка Частота обновлений нужное значение.
Если ваше расписание обновлений настроено на частоту, например, каждые 3 часа, а компьютер был выключен на период, превышающий заданное время (например, на 10 часов), сразу после включения компьютера будет запущено обновление антивирусных баз.

См. также:

Как загрузить обновления из интернета

Как загрузить обновления из локального каталога

Как обновить программные модули Антивируса Касперского Personal

Обновление вручную. Процесс загрузки обновлений


Обновление вручную. Процесс загрузки обновлений

Чтобы начать загрузку обновлений антивирусных баз,

воспользуйтесь гиперссылкой Загрузить обновления в левой части закладки Защита либо в тексте информационного сообщения о необходимости обновлений в правой части окна.

Чтобы программа инициировала процесс обновления из интернета, запущен он вручную или по расписанию, необходимо, чтобы ваш компьютер был подключен к интернету. Если подключение отсутствует, обновление не будет осуществлено.

Процесс загрузки обновлений можно разбить на следующие этапы:

  1. Программа получает список и размер обновлений от сервиса обновлений Лаборатории Касперского.
  2. Затем программа сравнивает состояние антивирусных баз и программных модулей Антивируса на вашем компьютере и предоставленное сервисом обновлений. В случае, если на вашем компьютере установлена последняя версия антивирусных баз, на экран выдается информационное окно об актуальности текущей версии баз.
  3. В поле Размер обновления диалогового окна Обновление помещается суммарный размер необходимых обновлений антивирусных баз. В случае, если обновлений не требуется, процедура обновления завершается. В противном случае начинается копирование файлов из Интернета с серверов обновлений Лаборатории Касперского. Процесс загрузки отображается на индикаторе копирования. Кроме того, в поле Всего загружено отображается размер в килобайтах уже полученных обновлений. После загрузки антивирусные базы устанавливаются на ваш компьютер автоматически.
Диалоговое окно Обновление

См. также:

Как загрузить обновления из интернета

Как загрузить обновления из локального каталога

Как обновить программные модули Антивируса Касперского Personal

Настройка обновления. Обновление по расписанию


Дополнительные возможности

Антивирус Касперского Personal предлагает вам ряд дополнительных возможностей по настройке и работе с продуктом, таких как:

  • Настройка параметров постоянной защиты компьютера и проверки по требованию.
  • Настройка параметров защиты от сетевых атак.
  • Работа с объектами, помещенными на карантин.
  • Работа с резервными копиями объектов.
  • Анализ отчета о работе программы.
  • Дополнительные настройки.

В данном разделе мы рассмотрим подробнее каждую из перечисленных выше возможностей.


Настройка параметров постоянной защиты

По умолчанию постоянная защита вашего компьютера работает в соответствии с рекомендуемыми экспертами Лаборатории Касперского настройками. Антивирус Касперского Personal предлагает вам помимо редактирования основных параметров постоянной защиты настраивать дополнительные параметры защиты, а именно отключать постоянную защиту определенной группы объектов. Вы можете как частично отключить постоянную защиту, так и выключить ее вообще. Посредством данных настроек вы можете сократить объем проверяемых при постоянной защите файлов, отключив, например, проверку почты, скрипт-файлов, а также ограничить максимальное время проверки объекта в секундах.
Настройка дополнительных параметров защиты едина для всех уровней постоянной защиты (Максимальная защита, Рекомендуемый, Максимальная скорость).

Настройка параметров защиты выполняется в одноименном окне, открыть которое можно по гиперссылке Настройка параметров защиты окна Настройка постоянной защиты.
В окне Настройка параметров защиты вы можете включить режим защиты от сетевых атак. Подробнее о параметрах защиты см. раздел Настройка параметров защиты от сетевых атак.
Настройка параметров постоянной защиты

Если вы хотите исключить из проверки файлы определенного типа или какие-либо каталоги, вы можете задать путь к ним или их маски (например, *.bmp), предварительно установив флажок [image] Активировать список исключаемых объектов и нажав на кнопку Изменить.

Рассмотрим примеры разрешенных масок исключений:
  • Маски без путей к объектам:
    • *.exe - все файлы с расширением exe
    • *.ex? - все файлы с расширением ex?, где вместо ? может использоваться любой один символ
    • test - все файлы с именем test
  • Маски с абсолютными путями к объектам:
    • C:\dir\*.* - все файлы в каталоге C:\dir\
    • C:\dir\*.exe - все файлы с расширением exe в каталоге C:\dir\
    • C:\dir\*.ex? - все файлы с расширением ex? в каталоге C:\dir\, где вместо ? может использоваться любой один символ
    • C:\dir\test - только файл C:\dir\test
    • C:\dir\ - все файлы в каталоге C:\dir\ и всех его подкаталогах
  • Маски с относительными путями к объектам:
    • dir\*.* - все файлы во всех каталогах dir\
    • dir\test - все файлы test в каталогах dir\
    • dir\*.exe - все файлы с расширением exe во всех каталогах dir\
    • dir\*.ex? - все файлы с расширением ex? во всех каталогах dir\, где вместо ? может использоваться любой один символ
    • dir\ - все файлы во всех каталогах dir\ и всех их подкаталогах
Не рекомендуем вам вводить в качестве исключения маску *.* или *, поскольку это эквивалентно отключению постоянной защиты.

В открывшемся окне Список исключений посредством кнопок Добавить, Редактировать и Удалить откорректируйте список исключений. После того, как список исключений будет составлен, нажмите на кнопку ОК. Все указанные вами исключения сразу же вступят в силу.

Настройка исключений постоянной защиты

Антивирус Касперского также позволяет в любой момент работы с программой вернуться к рекомендуемыми настройкам, отказавшись от настроек, выполненных самостоятельно.

Для того чтобы вернуться к рекомендуемым настройкам, в правой части закладки Настройка или закладки Защита главного окна для перечисленных настроек постоянной защиты воспользуйтесь гиперссылкой восстановить настройки по умолчанию.

Статусная информация по постоянной защите


Настройка параметров постоянной защиты

Настройка параметров защиты от сетевых атак

Поскольку защита от сетевых атак является одной из составляющих постоянной защиты, ее параметры расположены в окне Настройка постоянной защиты.

Здесь вы можете включать и выключать защиту от сетевых атак, а также настраивать дополнительные параметры:

  • Уведомления о сетевых атаках. По умолчанию программа информирует вас каждый раз, когда совершается попытка атаковать ваш компьютер. На экран выводится сообщение, информирующее вас о том, какая атака была совершена, с какого IP-адреса и на какой локальный порт (если это возможно определить). Поскольку данное уведомление носит справочный характер, вы можете отключить его вывод на экран, установив флажок [image] Не уведомлять о сетевых атаках.

  • Блокирование атакующего компьютера. Антивирус Касперского Personal блокирует все компьютеры, с которых совершается попытка атаковать ваш компьютер. По умолчанию время блокирования равно 60 минутам. В течение этого времени атакующий компьютер не сможет открыть сетевое соединение с вашим компьютером. Для того чтобы изменить время блокирования, установите соответствующее значение для параметра Блокировать атакующий компьютер на время (мин.). Чтобы отключить режим блокирования, снимите флажок рядом с этим параметром.

  • Режим невидимости. В этом режиме разрешена только сетевая активность, инициатором которой выступил пользователь; вся остальная активность (удаленное подключение к вашему компьютеру и т.д.) запрещена. Фактически это означает, что ваш компьютер становится "невидимым" для внешнего окружения. Кроме того, режим невидимости помогает предотвратить любые типы DoS (Denial of Service) атак. В то же время, режим невидимости не оказывают негативного влияния на вашу работу в интернете: Антивирус Касперского разрешает сетевую активность, инициатором которой выступили вы.
Внимание! Режим невидимости не защищает ваш компьютер от троянских программ!

По умолчанию режим невидимости включен. Чтобы отключить его, снимите флажок [image] Использовать режим невидимости.


Настройка параметров проверки по требованию

По умолчанию в ходе полной проверки Антивирус Касперского Personal проверяет все объекты жесткого диска компьютера в соответствии с настройками, рекомендуемыми экспертами Лаборатории Касперского.
Помимо изменения уровня антивирусной защиты и выбора действия Антивируса Касперского при обнаружении зараженного объекта вы также можете для всех уровней определить дополнительные параметры проверки. Как и в случае постоянной защиты, они сокращают объем проверяемых объектов.

Настройка дополнительных параметров проверки производится для всех уровней полной проверки (Максимальная защита, Рекомендуемый, Максимальная скорость).
Определение параметров проверки выполняется в окне Настройка параметров проверки, открыть которое можно по одноименной гиперссылке окна Настройка проверки по требованию.
Исключения для проверки по требованию
Здесь вы можете отключить проверку каких-либо типов объектов, установив соответствующие флажки, а также выбрать каталоги и файлы (маски файлов), которые нужно исключить из проверки, аналогично описанному для постоянной защиты.
Не рекомендуем вам в качестве исключения выбирать логический диск, сформированный на основе каталога файловой системы посредством команды subst. Это не имеет смысла, поскольку во время проверки Антивирус Касперского Personal воспринимает это логический диск как каталог, следовательно, проверяет его.
Для того чтобы вернуться к рекомендуемым для любого уровня настройкам, вам достаточно воспользоваться гиперссылкой восстановить настройки по умолчанию в правой части закладки Настройка или закладки Защита в комментариях к статусу постоянной проверки.


Работа с объектами на карантине

Подозрение файла на присутствие в нем вируса определяется эвристическим анализатором кода, с помощью которого обнаруживаются до 92% новых вирусов. Этот механизм достаточно эффективен, но иногда приводит к ложным срабатываниям. Как же определить, действительно ли файл заражен новым вирусом, записей о котором нет в антивирусных базах, или же это просто ложная тревога Антивируса?

Все объекты, возможно зараженные вирусами или их модификациями, во время проверки компьютера, его дисков, файлов или при постоянной защите помещаются Антивирусом Касперского Personal на карантин, где вы можете продолжить работу с ними (проверять, восстанавливать, удалять и т.д.). Файлы на карантине хранятся в специальном формате и не представляют опасности.

Рекомендуем вам перед проверкой файлов карантина обновить антивирусные базы. Возможно, на тот момент базы уже будут содержать записи о вирусах, на заражение которыми подозреваются файлы, и их можно будет вылечить.

Итак, работа с возможно зараженными файлами ведется в окне Карантин, открыть которое можно по гиперссылке Просмотреть карантин на закладке Защита главного окна программы, а также из окна проверки по гиперссылке Просмотр карантина...

В окне карантина вы можете выполнять следующие действия:

  • Переносить на карантин файл, подозреваемый вами на присутствие вируса, но не обнаруженный Антивирусом. Для этого нажмите на кнопку Добавить и в стандартном окне выбора укажите возможно зараженный файл. Он будет добавлен в список со статусом помещен пользователем.
  • Проверять и лечить с использованием текущих антивирусных баз все возможно зараженные объекты или только выбранные в списке. Для этого нажмите на кнопку Проверить все или Проверить (предварительно выбрав объекты для проверки).

    • В результате проверки и лечения любого объекта карантина его статус может измениться на заражен, возможно заражен, не заражен или ложная тревога.
    Статус объекта заражен означает, что объект был идентифицирован как инфицированный, но вылечить его не удалось. Рекомендуем вам удалить объекты с таким статусом.
    Все объекты со статусом ложная тревога, не заражен, вылечен можно безбоязненно восстанавливать, поскольку их предыдущий статус возможно заражен был ложно присвоен Антивирусом Касперского Personal.
Карантин возможно зараженных файлов
  • Восстанавливать файлы в те же каталоги, откуда они были перенесены на карантин. Для восстановления объекта выберите его в списке и нажмите на кнопку Восстановить. При восстановлении объектов, помещенных на карантин из архивов, почтовых баз и файлов почтовых форматов необходимо дополнительно указать каталог, в который они будут восстанавливаться.
Рекомендуем вам восстанавливать только объекты со статусами ложная тревога, не заражен, вылечен, поскольку восстановление других объектов может привести к заражению вашего компьютера!
  • Отправлять возможно зараженные объекты экспертам Лаборатории Касперского на исследование. Рекомендуем вам отправлять объекты только в том случае, если статус объектов возможно заражен не изменился при многократной их попытке проверки и лечения. Для этого нажмите на кнопку Отправить (подробнее см. раздел Как обратиться в Службу технической поддержки).
Обращаем ваше внимание на то, что каждый отправляемый вами файл в Лабораторию Касперского должен быть проверен Антивирусом Касперского Personal с использованием баз, обновленных не позднее одного дня на момент отправки!
  • Удалять любой объект карантина или группу выбранных объектов. Удаляйте только те объекты, которые невозможно вылечить. Для того чтобы удалить объекты, выберите их в списке и нажмите на кнопку Удалить.

См. также:

Дополнительная настройка параметров карантина


Какие настройки использовать при проверке

Работа с резервными копиями объектов

Резервное хранилище – это специальное хранилище, содержащее резервные копии объектов. Резервная копия создается при первом выполнении лечения или удаления объекта. Основная функция резервного хранилища – возможность в любой момент восстановить исходный объект!

Работа с резервными копиями ведется в диалоговом окне Резервное хранилище. Для того чтобы перейти в данное окно, воспользуйтесь гиперссылкой Резервное хранилище в левой части закладки Защита.

В центральной части окна представлен список резервных копий. Для каждой копии приведена следующая информация: имя объекта, для которого создана копия, статус объекта, дата создания копии и полный путь к исходному местоположению объекта.

Вы можете восстановить копию или несколько выбранных копий или удалить их с помощью соответствующих кнопок справа от списка.

Объект восстанавливается из резервной копии с тем же именем, которое было у него до лечения.

Если в исходном местоположении находится объект с таким именем (такая ситуация возможна при восстановлении объекта, копия которого была создана перед лечением), на экран будет выведено соответствующее предупреждение. Вы можете изменить местоположение восстанавливаемого объекта или переименовать его.

Когда можно восстанавливать резервные копии?

Иногда при лечении объектов не удается сохранить их целостность. Если вылеченный файл содержал важную информацию, и в результате лечения она стала недоступной полностью или частично, можно попытаться восстановить исходный объект из его резервной копии. Рекомендуем вам сразу после восстановления проверить объект на присутствие вирусов. Возможно, с обновленными базами его удастся вылечить без потери целостности.

Не рекомендуем вам восстанавливать резервные копии объектов, если в этом нет большой необходимости. Это может привести к заражению компьютера.
Окно Резервное хранилище

По умолчанию срок хранения резервных копий и максимальный размер резервного хранилища не ограничены. Рекомендуем вам периодически просматривать хранилище и проводить его очистку. Вы также можете настроить программу так, чтобы она самостоятельно удаляла наиболее старые копии или уведомляла вас о переполнении хранилища (подробнее см. раздел Дополнительная настройка параметров карантина и резервного хранилища).


Дополнительная настройка параметров карантина

Дополнительная настройка параметров карантина и резервного хранилища

Вы можете настроить параметры формирования и работы карантина и резервного хранилища. Для этого на закладке Настройка главного окна программы воспользуйтесь гиперссылкой Карантин и Резервное хранилище и в открывшемся окне отредактируйте следующие параметры:

    Автоматически проверять объекты на карантине после каждого обновления антивирусных баз. Такой режим работы Антивируса позволяет автоматически, без вашего непосредственного участия, проверять объекты на карантине каждый раз после обновления баз. Если в результате проверки у объектов изменится статус, Антивирус обязательно уведомит вас об этом.
Антивирус Касперского не сможет проверить объекты карантина сразу после обновления антивирусных баз, если в этот момент вы будете работать с карантином.
Настройки работы карантина и резервного хранилища
    Максимальный размер карантина ... MБ. По умолчанию размер карантина не ограничен (данный флажок не установлен). Если вы хотите ограничить общий размер файлов, хранящихся в карантине, установите данный флажок и в поле ввода укажите необходимый объем (по умолчанию он составляет 100 MБ). При переполнении карантина на экран будет выдано соответствующее сообщение.
    Удалять объекты, хранящиеся более ... дней. По умолчанию срок хранения файлов в карантине не ограничен. Вы можете ограничить размер, установив данных флажок и в поле ввода укажите необходимое количество дней (по умолчанию предлагается 90 дней).

Параметры максимального размера резервного хранилища и срока хранения резервных копий аналогичны соответствующим параметрам карантина.

См. также:

Работа с объектами на карантине

Работа с резервными копиями объектов


Работа с отчетами

Во время выполнения проверки компьютера, выбранных объектов, обновления антивирусных баз, а также постоянной защиты формируется отчет о проверенных объектах и результатах их обработки, а также общая статистика.

Полный список всех выполняемых задач ведется Антивирусом Касперского в окне Отчеты, открыть который можно по гиперссылке Просмотреть отчеты в левой части закладки Защита. Здесь фиксируется статус каждой задачи, а также дата и время ее окончания.

Окно Отчеты

Информация по обработке объекта может быть следующих видов:

    или [image] Информационное сообщение (например: задача запущена, задача завершена, задача выполняется, задача приостановлена).
    Внимание (например: Внимание! Остались необработанные объекты).
    Примечание (например: задача прервана).

Как правило, информационные сообщения носят справочный характер и не представляют особого интереса. Вы можете отключить просмотр информационных сообщений. Для этого снимите флажок [image] Показывать информационные отчеты.

Выбрав любую задачу из приведенных в окне Отчеты, вы можете просмотреть ее настройки, статистику результатов ее работы и отчет об обнаруженных объектах на соответствующих закладках. Для этого нажмите на кнопку Подробно или щелкните дважды левой кнопкой мыши.

Здесь также предусмотрена сортировка приведенных отчетов по виду отчета, по названию (в алфавитном порядке) и по времени окончания задачи, зафиксированной в отчете. Чтобы отсортировать приведенные в окне отчеты по любому из приведенных выше типов сортировки, вам достаточно щелкнуть левой кнопкой мыши по заголовку соответствующего столбца.

В открывшемся окне будет представлен подробный отчет о выполнении задачи на закладках Статистика, Отчет и Настройки.

При выполнении проверки по требованию вы также можете отслеживать ход выполнения задачи на аналогичных закладках.

Информация, приведенная на данных закладках отличается в зависимости от типа задачи. Рассмотрим их подробнее.

Так, на закладке Статистика для задач постоянной защиты и проверки по требованию вы можете просмотреть общую информацию о проделанной Антивирусом работе по выполнению поставленной задачи: дату и время запуска задачи и ее выполнения, общее количество проверенных файлов, число зараженных и вылеченных объектов, а также количество помещенных на карантин. Для задачи обновления: общий размер обновлений на источнике обновлений (сервера Лаборатории Касперского, локальный каталог) и объем загруженных на компьютер).

Закладка Статистика

Закладка Отчет для задач постоянной защиты и проверки по требованию по умолчанию не содержит информации о чистых объектах, выводится информация только об обнаруженных вирусах. Для ее вывода необходимо в дополнительных настройках Антивируса Касперского Personal установить флажок [image] Записывать в отчет все сообщения. В этом случае закладка будет содержать информацию по каждому проверенному объекту. Для задачи обновления закладка содержит информацию по каждому шагу процедуры обновления: соединение с серверами обновлений, файлы, которые были загружены, информация по их последующей установке на компьютер. Информация на этой закладке присутствует всегда, независимо от того, установлен ли в дополнительных настройках Антивируса Касперского Personal флажок [image] Записывать в отчет все сообщения.

Закладка Отчет

На закладке Настройки для задач постоянной защиты и проверки по требованию зафиксированы параметры задачи, в соответствии с которыми она выполнялась. Здесь приведены и объекты проверки и уровень защиты, установленный для данной задачи, и действия программы с зараженными объектами, вредоносными программами и возможно зараженными файлами. Также отражаются исключения из проверки, если таковые были настроены. Для задачи обновления на закладке зафиксированы параметры задачи, в соответствии с которыми она выполнялась. Здесь приведены параметры обновления, тип обновления и источник, с которого производилось обновление.

Закладка Настройки

Выбирать для просмотра задачи вы можете как в окне Отчеты, так и непосредственно в окне подробного отчета посредством кнопок Следующий > и < Предыдущий.

См. также:

Отображение информации в отчете

Экспорт и отправка отчетов


Отображение информации в отчете

Антивирус Касперского Personal предоставляет вам возможность регулировать вывод той или иной информации в отчет. Вы можете настроить программу таким образом, что она будет выводить в отчет исключительно важную информацию, не помещать в него информационные и другие сообщения справочного характера.

Фиксирование в отчете абсолютно всех сообщений регулируется флажком [image] Записывать в отчет все сообщения, который устанавливается в окне Дополнительные настройки . Отследить вывод всех сообщений вы можете, например, при запуске проверки вашего компьютера в окне процесса проверки на закладке Отчет.

Если данный флажок установлен, в отчет выводится полная информация по проверке, в том числе и об удачной проверке объекта.

Если флажок не установлен - выводится только важная информация, например, о том, что объект не проверен из-за ошибки и т.д. Сообщения об удачной проверке объекта не выводятся.

Чтобы в текущей сессии не показывать информационные сообщения, не снимая флажка [image] Записывать в отчет все сообщения,

при просмотре отчетов на закладке Отчет по правой кнопке мыши откройте контекстное меню и снимите флажок [image] Показывать подробный отчет.

Контекстное меню отчетов
Если в дополнительных параметрах флажок [image] Записывать в отчет все сообщения снят, флажок [image] Показать подробный отчет в контекстном меню также снят и неактивен. Таким образом, вы не сможете регулировать вывод в отчет информационных сообщений.

При просмотре отчета в мониторинговом режиме (на закладке Отчет во время проверки) по умолчанию всегда отражается последняя запись отчета. Для отключения данного режима откройте контекстное меню по правой кнопке мыши и снимите флажок [image] Показывать последнюю запись отчета или просто выберите любую интересующую вас запись в отчете.

См. также:

Работа с отчетами

Экспорт и отправка отчетов


Экспорт и отправка отчетов

Антивирус Касперского Personal предоставляет вам возможность редактировать список отчетов, формируемых по результатам выполнения тех или иных задач. Вы можете это сделать посредством контекстного меню, которое открывается по правой кнопке мыши в окне Отчеты.

Контекстное меню работы с отчетами

В зависимости от типа отчета (Внимание, Примечание, Информационное сообщение) в контекстном меню могут быть доступны не все операции.

Так, возможность экспорта отчета в файл и отправки в Лабораторию Касперского предусмотрена только для отчетов типа Внимание (например, по задачам, которые выполнились с ошибкой). Вы также не сможете удалить отчет по задаче, которая еще выполняется.

Функция экспорта подробного отчета в файл позволяет вам просматривать подробную информацию в таблице формата MS Excell.

В случае если задача (например, проверка компьютера или обновление антивирусных баз) прервалась или завершилась с ошибкой, и вы не знаете причин такого поведения программы, вы можете отправить отчет по такой задаче в Лабораторию Касперского.

Для этого в окне Отчеты выберите отчет для отправки, нажмите на правую кнопку мыши и в контекстном меню выберите пункт Отправить отчет в Лабораторию Касперского. Автоматически будет открыто окно используемой по умолчанию на вашем компьютере почтовой системы, например, Microsoft Outlook Express, где будет создано почтовое сообщение со вложенным файлом отчета. Отправьте данное письмо, и специалисты Лаборатории Касперского постараются максимально быстро помочь вам.

Автоматическое формирование почтовых сообщений всегда выполняется в почтовых системах Microsoft Outlook и Microsoft Outlook Express. Если на вашем компьютере установлена другая почтовая система (например, The Bat!), для автоматического создания почтовых сообщений необходимо выполнить настройку поддержи Simple MAPI вашей почтовой системой.

См. также:

Отображение информации в отчете

Работа с отчетами


Дополнительная настройка Антивируса Касперского Personal

Помимо настройки параметров конкретных задач есть еще общие и сервисные параметры, которые Антивирус Касперского Personal также позволяет настраивать. Для этого в левой части закладки Настройка воспользуйтесь гиперссылкой Дополнительные настройки и выполните необходимые настройки:

    Показывать всплывающие сообщения - включить вывод на экран всех сообщений, сопровождающих работу Антивируса Касперского.
    Использовать звуковое оформление - включить сопровождение уведомлений, открываемых на экране во время работы Антивируса Касперского, звуковыми эффектами. Набор звуковых файлов вы можете изменить (Пуск à Настройки à Панель управления à Звуки и аудиоустройства à Звуки).
    Уведомлять пользователя об отмене проверки - выводить на экран запрос на подтверждение отмены проверки по требованию. В результате отмены проверки над значком программы в системной панели откроется всплывающее сообщение с пояснением причин отмены проверки.
    Записывать в отчет все сообщения - включить фиксирование в подробном отчете всех сообщений (сообщений информационного характера, информации об ошибках и т.д.).По умолчанию данный режим отключен – отчет будет содержать только важные сообщения, такие как завершение работы программы с ошибкой, прерывание выполнения задачи и т.п.
    Хранить отчет не более ... дней. По умолчанию срок хранения отчетов равен тридцати дням. Вы можете отредактировать срок хранения, введя число в расположенном справа поле, или отменить ограничение, сняв данный флажок. Проверка отчетов на превышение срока хранения и удаление устаревших отчетов выполняется при загрузке Антивируса.
    Запускать Антивирус Касперского Personal при загрузке системы - включить запуск Антивируса Касперского Personal после перезапуска операционной системы.
Настоятельно рекомендуем вам не отключать работу Антивируса Касперского, поскольку это может привести к заражению вашего компьютера.

Регулирование данного режима не будет вам доступно, если вы не обладаете правами администратора на своем компьютере.
    Уведомлять пользователя о загрузке/выгрузке программы - выводить на экран запрос на подтверждение включения / выключения Антивируса Касперского Personal.
    Использовать пароль для защиты программы - включить запрос пароля при открытии главного окна программы и попытке отключения постоянной защиты. Такой режим мы рекомендуем вам использовать в том случае, если кроме вас другой пользователь имеет доступ к вашему компьютеру, и вы не хотите, чтобы он мог изменять настройки антивирусной защиты, выполнять какие-либо задачи, работать с Антивирусом Касперского. При включении данного режима в поле Пароль введите необходимое количество символов и в поле Подтверждение пароля укажите его еще раз.
Дополнительные настройки Антивируса Касперского Personal


Как обратиться в Службу технической поддержки

Антивирус Касперского предоставляет вам возможность обращаться в Службу технической поддержки Лаборатории Касперского в следующих случаях:

  • Вам кажется, что программа работает не как обычно, наблюдаются сбои в работе.
  • Антивирус Касперского обнаружил объект, возможно зараженный вирусом или его модификацией, с очень важной для вас информацией и заблокировал его. Вы хотели бы продолжить работу с файлом.
Для того чтобы отправить письмо о сбоях в работе программы в Службу технической поддержки,

воспользуйтесь гиперссылкой Запрос в службу поддержки, расположенной в левой части закладки Поддержка главного окна программы.

Автоматически будет открыто окно используемой по умолчанию на вашем компьютере почтовой системы, например, Microsoft Outlook, где будет создано почтовое сообщение, включающее текстовый файл с описанием вашей системы и всех необходимых сведений об Антивирусе Касперского Personal. Наиболее подробно опишите в письме возникающую проблему при работе Антивируса Касперского Personal и отправьте письмо. Сотрудники Службы технической поддержки постараются как можно скорее ответить на ваше письмо.

Автоматическое формирование почтовых сообщений всегда выполняется в почтовых системах Microsoft Outlook и Microsoft Outlook Express. Если на вашем компьютере установлена другая почтовая система (например, The Bat!), для автоматического создания почтовых сообщений необходимо выполнить настройку поддержи Simple MAPI вашей почтовой системой.

Если Антивирус Касперского перенес возможно зараженный файл на карантин, вы можете обновить антивирусные базы и попытаться вылечить объект (подробнее см. раздел Работа с объектами на карантине). Однако если лечение объекта невозможно, но вам хотелось бы восстановить его как можно скорее, вы можете отправить объект на исследование в Лабораторию Касперского. Возможно, файл действительно заражен новым, еще не известным видом вируса или сработала ложная тревога.

Внимание! Вы можете отправлять подозреваемые вами файлы в Лабораторию Касперского только в том случае, если они проверены сегоднящними базами.
Чтобы отправить отдельный файл на исследование в Лабораторию Касперского,

выберите файл в окне Карантин и нажмите на кнопку Отправить.

Автоматически будет открыто окно используемой по умолчанию на вашем компьютере почтовой системы, например, Microsoft Outlook Express, где будет создано почтовое сообщение со вложенным возможно зараженным файлом. Отправьте письмо. Эксперты Лаборатории Касперского внимательно изучат присланный вами файл и постараются восстановить все содержащиеся в нем данные. В любом случае, вы получите исчерпывающий ответ о результатах исследования файла.

Обращаем ваше внимание на то, что каждый отправляемый вами в Лабораторию Касперского файл должен быть проверен Антивирусом Касперского Personal не позднее одного дня на момент отправки.

Возможно возникновение и такой ситуации, когда Антивирус Касперского Personal не отследил в процессе проверки возможно зараженных файлов, но вы совершенно уверены, что один или несколько файлов вашего компьютера могут быть заражены новым типом вируса. Такие файлы вы также можете отправить на исследование в Лабораторию Касперского.

Для отправки файлов, которые вы подозреваете на заражение вирусами, на экспертизу Лаборатории Касперского

воспользуйтесь гиперссылкой Отправить файл на исследование в левой части закладки Поддержка. В стандартном окне выбора файлов укажите файлы, которые вы подозреваете на заражение.

Последовательность отправки почтового сообщения в Лабораторию Касперского абсолютно идентична описанной для возможно зараженных объектов, отправка которых осуществляется из карантина.


Ключевые задачи Антивируса Касперского

В данном разделе мы рассмотрим наиболее часто выполняемые задачи с помощью Антивируса Касперского.

Обращаясь к данному разделу справочной системы, вы сможете быстро найти информацию по конкретной задаче: как ее настроить, как запустить и т.д.


Как обновить антивирусные базы

Чтобы программа инициировала процесс обновления, запущен он вручную или по расписанию, необходимо, чтобы ваш компьютер был подключен к интернету. Если подключение отсутствует, обновление не будет осуществлено.

Чтобы начать загрузку обновлений антивирусных баз вручную,

воспользуйтесь гиперссылкой Загрузить обновления в левой части закладки Защита либо в тексте информационного сообщения о необходимости обновлений в правой части закладки.

Чтобы задать расписание регулярного обновления антивирусных баз,

воспользуйтесь гиперссылкой Обновления в левой части закладки Настройка .

В открывшемся окне Настройка обновления установите флажок [image] Включить автоматическое обновление.
Выберите из раскрывающегося списка Частота обновлений нужное значение.


Как проверить компьютер на вирусы

Проверка вашего компьютера на вирусы может быть выполнена как по запросу, так и автоматически по расписанию.

Чтобы запустить полную проверку компьютера на присутствие вирусов,

воспользуйтесь гиперссылкой Проверить Мой Компьютер, расположенной в левой части закладки Защита.

Чтобы создать расписание запуска проверки компьютера,
  1. Воспользуйтесь гиперссылкой Проверка по требованию, расположенной в левой части закладки Настройка.
  2. В открывшемся окне Настройка проверки по требованию перейдите в окно формирования расписания по гиперссылке Настройка проверки по расписанию.
  3. В открывшемся одноименном окне установите флажок [image] Проверять по расписанию и настройте частоту выполнения задачи:
    Проверять с интервалом в днях - выполнять проверку каждый N-й день. По умолчанию предлагается выполнять проверку каждый день в 20:00. Если вы хотите выполнять проверку реже и/или изменить время ее начала, то в разделе Параметры проверки выберите Каждые и в поле ввода укажите количество дней, через которое следует проверять компьютер. В поле Начало проверки установите, в какое время следует начинать проверку.
    Проверять в определенные дни недели - выполнять проверку в выбранные дни недели. По умолчанию предлагается проводить проверку еженедельно в пятницу в 20:00. Чтобы изменить частоту проверки, в разделе Параметры проверки выберите дни недели, а в поле Начало проверки - время начала проверки.
  4. Нажмите на кнопку ОK.


Как изменить уровень защиты

Антивирусная защита вашего компьютера осуществляется в соответствии с выбранным уровнем защиты. По умолчанию установлен Рекомендуемый уровень защиты, параметры которого соответствуют рекомендациям экспертов Лаборатории Касперского. Вы можете повысить или понизить антивирусную защиту вашего компьютера. Для этого вам достаточно изменить уровень.

Для изменения уровня постоянной защиты выполните следующие действия:
воспользуйтесь гиперссылкой Постоянная защита в левой части закладки Настройка или гиперссылкой изменить настройки из области статусной информации закладки Защита.
В открывшемся окне Настройка постоянной защиты выберите уровень защиты, переместив ползунок по шкале. Регулируя уровень защиты, вы определяете соотношение между скоростью выполнения проверки и количеством проверяемых объектов: чем меньше объектов подвергается анализу на присутствие вирусов, тем выше скорость проверки.

Для изменения уровня проверки по требованию выполните следующие действия:
воспользуйтесь гиперссылкой изменить настройки в правой части закладки Настройка или Проверка по требованию в левой ее части.
В открывшемся окне Настройка проверки по требованию выберите подходящий вам уровень защиты, переместив ползунок на шкале Уровень защиты вверх или вниз.


Как отключить / включить Антивирус Касперского

Сразу после старта операционной системы Антивирус Касперского проверяет на присутствие вирусов все объекты, выполняемые операционной системой при старте, а также память компьютера и собственные модули.

После этого автоматически запускается постоянная защита вашего компьютера, о чем свидетельствует красный значок [image] в Системной панели.

Вы можете самостоятельно отключить постоянную защиту. Для этого:
    • щелкните правой кнопкой мыши по значку [image] в Системной панели;
    • в открывшемся контекстном меню выберите пункт Выключить постоянную защиту.

Постоянная защита вашего компьютера будет отключена. Свидетельством отключения станет переход значка [image] из активного состояния (красный цвет значка) в пассивное [image] (серый цвет значка).

Чтобы отключить работу Антивируса Касперского начиная со средующей сессии работы с компьютером,
воспользуйтесь гиперссылкой Дополнительные настройки в левой части закладки Настройка.
В открывшемся окне снимите флажок [image] Запускать Антивирус Касперского Personal при загрузке системы.
Настоятельно рекомендуем вам не отключать работу Антивируса Касперского, поскольку это может привести к заражению вашего компьютера.

Для включения Антивируса Касперского

нажмите на кнопку Пуск, перейдите к разделу Программы, в открывшемся списке перейдите к группе Антивирус Касперского Personal и выберите в открывшемся меню пункт Антивирус Касперского Personal.


Как проверить отдельный объект

Выбрать объект для проверки вы можете как при помощи Антивируса Касперского Personal, так и стандартными средствами операционной системы Windows (например, в окне программы Проводник или на Рабочем столе и т.д.).

Чтобы запустить проверку объекта, выбранного средствами Windows,

установите курсор мыши на имени выбранного объекта, по правой кнопке мыши откройте контекстное меню Windows и выберите пункт Проверить на вирусы.

Чтобы выбрать объект проверки при помощи Антивируса Касперского,
  1. Воспользуйтесь гиперссылкой Проверить объекты, расположенной в левой части закладки Защита. В открывшемся окне Выбор объектов для проверки находится список объектов, которые можно проверять, а также кнопки редактирования списка и кнопки управления проверкой.
  2. Выберите объекты, которые необходимо проверить.
  3. Если вы хотите добавить новый объект в список, нажмите на кнопку Добавить и в открывшемся окне просмотра файлов укажите нужный файл или каталог.
  4. Нажмите на кнопку Проверить для запуска проверки.


Как проверить почту

Антивирус Касперского Personal позволяет защитить почту, поступающую на ваш компьютер и отправляемую с него, в режиме реального времени.

Чтобы защитить от вирусов почту,

достаточно включить постоянную защиту и проверить в Настройках параметров защиты, что флажок [image] Выключить постоянную защиту почты снят.

Почтовые базы, перенесенные с других компьютеров и не подключенные в настоящий момент, можно проверить по требованию.

Чтобы проверить почтовые базы программы Microsoft Outlook или Microsoft Outlook Express,
  1. Убедитесь, что в Настройках параметров проверки не установлен флажок [image] Не проверять почтовые ящики.
  2. Воспользуйтесь гиперссылкой Проверить объекты в левой части закладки Защита.
  3. В открывшемся окне Выбор объектов для проверки установите флажок [image] Почтовые ящики.
  4. Нажмите на кнопку Проверить.

В результате на вашем компьютере будут проверены почтовые базы Microsoft Outlook, Microsoft Outlook Express.

Чтобы проверить почтовые базы другой почтовой программы или базы, принесенные, например, с работы на дискете,
  1. Воспользуйтесь гиперссылкой Проверить объекты в левой части закладки Защита.
  2. В открывшемся окне Выбор объектов для проверки выберите диск или каталог, на котором хранятся базы.
  3. Нажмите на кнопку Проверить.


Как проверить CD-диск или дискету

Вы можете запустить проверку сменных дисков из главного окна Антивируса Касперского Personal, а также из контекстного меню Windows, открытого, например, в окне программы Проводник, на Рабочем столе и т.д.

Для проверки сменных дисков из контекстного меню Windows

выберите диски (вы можете выбрать сразу и CD-диск и дискету), по правой кнопке мыши откройте контекстное меню Windows и перейдите к пункту Проверить на вирусы.

Чтобы проверить CD-диск или дискету на присутствие вирусов из главного окна Антивируса Касперского Personal,
  1. Вставьте CD-диск в CD-привод или дискету в дисковод. Обратите внимание, программа сможет проверить и CD-диск и дискету за один прием.
  2. Воспользуйтесь гиперссылкой Проверить съемные диски, расположенной в левой части закладки Защита.

или

По гиперссылке Проверить объекты перейдите в окно Выбор объектов для проверки, выберите съемные диски и нажмите на кнопку Проверить.


Как отключить проверку почты, сценариев и других объектов

Как отключить проверку почты, скриптов и других объектов

Если вы по тем или иным причинам хотите отказаться от проверки вашей почты, скриптов, загрузочных секторов дисков и других объектов, вам необходимо отключить их проверку на присутствие вирусов.

Вы можете выбрать, какие объекты вы не хотите проверять при их открытии, выполнении и закрытии, а какие во время проверки по требованию.

Чтобы отключить проверку объектов при постоянной защите,
  1. Воспользуйтесь гиперссылкой Постоянная защита в левой части закладки Настройка или гиперссылкой изменить настройки из области статусной информации закладки Защита.
  2. В открывшемся окне Настройка постоянной защиты по гиперссылке Настройка параметров защиты перейдите к настройке постоянной защиты вашего компьютера.
  3. Установите флажки для тех объектов, которые вы не хотите проверять на присутствие вирусов.
  4. Для исключения из проверки конкретного объекта установите флажок [image] Активизировать список исключаемых объектов и нажмите на кнопку Изменить. В открывшемся окне сформируйте список исключений и нажмите на кнопку ОК. С этой минуты исключенные объекты проверяться на присутствие вирусов не будут.
Чтобы отключить проверку объектов во время проверки по требованию,
  1. Воспользуйтесь гиперссылкой Проверка по требованию в левой части закладки Настройка или гиперссылкой изменить настройки из области статусной информации закладки Защита.
  2. В открывшемся окне Настройка проверки по требованию по гиперссылке Настройка параметров проверки перейдите к настройке проверки объектов вашего компьютера по требованию аналогично описанному для постоянной защиты.

Помните, что при отключении проверки каких-либо объектов повышается риск заражения вашего компьютера.


Что делать в случае возникновения проблем в работе Антивируса

Если во время работы Антивируса возникли какие-либо проблемы или сбои (например, проверка вашего компьютера завершилась с ошибкой), программа работает не так, как обычно, замедляется скорость работы вашего компьютера и т.п., рекомендуем вам попытаться определить причину такой работы Антивируса:

  1. Если компьютер работает медленно, то, возможно, причина в том что вы запустили проверку компьютера с уровнем Максимальная защита, который влечет за собой некоторое замедление работы. Использование расширенных антивирусных баз также может привести к замедлению. Для разрешения этой ситуации предлагаем вам установить Рекомендуемый уровень защиты (см. раздел Как изменить уровень защиты), использовать стандартные антивирусные базы (см. раздел Как загрузить обновления из интернета) или исключить некоторые объекты из проверки (см. раздел Как отключить проверку почты, сценариев и других объектов).
  2. Если с работе компьютера наблюдаются сбои, отправьте в Лабораторию Касперского письмо-запрос с описанием проблемы (см. раздел Как отправить запрос в Лабораторию Касперского).
  3. Отправьте в Лабораторию Касперского отчет по задаче, завершившейся с ошибкой (см. раздел Экспорт и отправка отчетов).


Как отправить запрос в Лабораторию Касперского

Для того чтобы отправить письмо о сбоях в работе программы в Службу технической поддержки,

воспользуйтесь гиперссылкой Запрос в службу поддержки, расположенной в левой части закладки Поддержка главного окна программы.

Автоматически будет открыто окно используемой по умолчанию на вашем компьютере почтовой системы, например, Microsoft Outlook, где будет создано почтовое сообщение, включающее текстовый файл с описанием вашей системы и всех необходимых сведений об Антивирусе Касперского Personal. Наиболее подробно опишите в письме возникающую проблему при работе Антивируса Касперского Personal и отправьте письмо. Сотрудники Службы технической поддержки постараются как можно скорее ответить на ваше письмо.


Как отправить в Лабораторию Касперского возможно зараженный файл

Чтобы отправить отдельный возможно зараженный файл на исследование в Лабораторию Касперского,

выберите файл в окне Карантин и нажмите на кнопку Отправить.

Автоматически будет открыто окно используемой по умолчанию на вашем компьютере почтовой системы, например, Microsoft Outlook Express, где будет создано почтовое сообщение со вложенным файлом, возможно зараженным вирусом. Отправьте письмо. Эксперты Лаборатории Касперского внимательно изучат присланный вами файл и постараются восстановить все содержащиеся в нем данные. В любом случае, вы получите исчерпывающий ответ о результатах исследования файла.

Для отправки файлов, которые вы подозреваете на заражение вирусами, на экспертизу в Лабораторию Касперского

воспользуйтесь гиперссылкой Отправка файла на исследование в левой части закладки Поддержка. В стандартном окне выбора файлов укажите возможно зараженные файлы.

Последовательность отправки почтового сообщения в Лабораторию Касперского абсолютно идентична описанной для возможно зараженных объектов, отправка которых осуществляется из карантина.


Где посмотреть отчет

Полный список всех выполняемых задач ведется Антивирусом Касперского в окне Отчеты, открыть который можно по гиперссылке Отчеты в левой части закладки Защита. Здесь фиксируется статус каждой задачи, а также дата и время ее окончания.

Выбрав любую задачу из приведенных в окне Отчеты, вы можете просмотреть ее настройки, статистику результатов ее работы и отчет об обнаруженных объектах на соответствующих закладках. Для этого нажмите на кнопку Подробно или щелкните дважды левой кнопкой мыши.

В открывшемся окне будет представлен подробный отчет о выполнении задачи на закладках Статистика, Отчет и Настройки.

См. также:

Работа с отчетами

Отображение информации в отчете

Экспорт и отправка отчетов


Как восстановить файл из карантина

Все объекты, возможно зараженные вирусами или их модификациями, во время проверки компьютера, его дисков, файлов или при постоянной защите помещаются Антивирусом Касперского Personal на карантин.

Чтобы восстановить файл из карантина,

выберите его в списке объектов на карантине и нажмите на кнопку Восстановить.

Если на карантине оказался объект, который входил в состав составного объекта (архива, почтовой базы и т.д.), восстановить его обратно внутрь составного объекта невозможно. Антивирус Касперкого попросит вас дополнительно указать каталог, куда вы хотите восстановить данный объект.

Рекомендуем вам восстанавливать только объекты со статусом ложная тревога, поскольку восстановление других объектов может привести к заражению вашего компьютера!


Как настроить звуковое оформление

Антивирус Касперского Personal предоставляет вам возможность регулировать звуковое сопровождение своей работы.

Включить/выключить звуковое оформление вы можете в окне Дополнительные настройки, перейти в которое можно с закладки Настройка главного окна по гиперссылке Дополнительные настройки. Для этого предусмотрен специальный флажок [image] Использовать звуковое оформление, который по умолчанию установлен.

Антивирус Касперского Personal сопровождает звуковыми файлами завершение задачи, запрос пароля и обнаружение зараженного объекта.

С помощью стандартных средств операционной системы Windows (Пуск а Настройки а Панель управления а Звуки и аудиоустройства а Звуки) вы можете изменить набор звуковых файлов для данных операций, выбрав из входящих в поставку операционной системы, или использовать свои собственные файлы. Также вы можете отключить звуковые файлы для приведенных выше операций и назначить звуковое сопровождение для запуска программы и для выхода из нее.


Часто задаваемые вопросы

В данном разделе справочной системы мы осветим наиболее распространенные вопросы пользователей по установке, настройке и работе Антивируса Касперского и постараемся ответить на них наиболее подробно.

Вопрос: возможно ли использование Антивируса Касперского 5.0 Personal с антивирусными продуктами других производителей?

Во избежание конфликтов мы рекомендуем удалять антивирусные продукты сторонних производителей до установки Антивируса Касперского.

Вопрос: Антивирус Касперского не проверяет файл повторно. Почему?

Действительно Антивирус Касперского не проверяет повторно файлы, которые не изменились с момента последней проверки.

Это возможно благодаря применению новых технологий iChecker и iStreams. Для реализации технологии используется база контрольных сумм объектов и хранение контрольных сумм файлов в дополнительных потоках NTFS.

Вопрос: почему Антивирус Касперского вызывает определенное снижение производительности компьютера и ощутимо нагружает процессор?

Детектирование вирусов является вычислительной (математической) задачей, связанной с анализом структур, подсчетом контрольных сумм и математическими преобразованиями данных. Поэтому основным ресурсом, который потребляется Антивирусом в процессе работы, является процессорное время. При этом каждый новый вирус, добавленный в антивирусную базу, увеличивает общее время проверки.

В отличие от других антивирусов, сокращающих время проверки путем исключения из антивирусных баз более сложных в обнаружении или более редких (например, в географическом отношении) вирусов, а также более сложных в анализе форматов файлов (например, pdf), Лаборатория Касперского считает, что задача Антивируса - обеспечивать реальную антивирусную безопасность пользователей.

Антивирус Касперского позволяет опытному пользователю ускорить антивирусную проверку путем отключения антивирусной проверки различных типов файлов. Однако не стоит забывать, что это приводит к снижению уровня безопасности.

Антивирус Касперского распознает более семисот форматов архивированных и сжатых файлов. Это очень важно для антивирусной безопасности, поскольку каждый из распознаваемых форматов может содержать исполняемый вредоносный код. Тем не менее, новая версия продукта работает быстрее, чем предыдущая, несмотря на ежедневное увеличение общего количества обнаруживаемых Антивирусом Касперского вирусов (около 30 новых вирусов в день), а также постоянное увеличение количества распознаваемых форматов. Это следствие использования новых уникальных технологий, разработанных в Лаборатории Касперского, таких как iChecker™ и iStreams™.

Вопрос: зачем нужен лицензионный ключ? Может ли мой Антивирус работать без него?

Без лицензионного ключа Антивирус Касперского не работает.

Если вы еще не решились на приобретение Антивируса Касперского, мы можем предоставить вам пробный ключ (Trial), который будет работать в течение двух недель или месяца. По истечении данного срока ключ будет заблокирован.

Вопрос: что произойдет, когда истечет лицензия на использование продукта?

По истечении срока действия лицензии на использование Антивируса Касперского продукт будет продолжать работу, но обновление антивирусных баз станет невозможным. Антивирус по-прежнему будет выполнять лечение зараженных объектов, но с использованием старых антивирусных баз.

При возникновении данной ситуации обратитесь за продлением лицензии в компанию, где был приобретен Антивирус Касперского или непосредственно в ЗАО "Лаборатория Касперского".

Вопрос: мой Антивирус не работает. Что мне делать?

Прежде всего, убедитесь, не описан ли метод решения вашей проблемы в данной документации, в частности в этом разделе, или на нашем сайте.

Также мы рекомендуем обратиться к фирме, где вы приобрели Антивирус Касперского, или написать письмо в Службу технической поддержки (support@kaspersky.com) или по адресу, указанному в информации о лицензионном ключе.

Чтобы ваш запрос был обработан как можно скорее:

  1. В заголовке сообщения укажите операционную систему вашего компьютера, название продукта Лаборатории Касперского, который вы используете, и проблему. Например:
    MS Windows 2000, Антивирус Касперского 5.0 Personal Pro, не работает обновление антивирусных баз.
  2. Пишите сообщения в виде plain text.
  3. В начале сообщения укажите точную версию операционной системы, дистрибутива Антивируса Касперского и номер вашей лицензии.
  4. Кратко, но наиболее понятно опишите проблему. Помните, что Служба поддержки на момент чтения вашего письма еще ничего не знает о вашей проблеме и сможет помочь вам, только полностью поняв и воспроизведя ее.
  5. Отправьте в Службу технической поддержки следующие данные, предварительно запаковав их в один архив:
    • файл отчета Антивируса (см. раздел Работа с отчетами);
    • лицензионный ключ.
  6. Обязательно укажите в письме о наличии:
    • SCSI-контроллера;
    • очень старой или новой марки процессора, нескольких процессоров;
    • памяти меньше, чем 64 МБ или больше 2 ГБ.

Вопрос: зачем нужны ежедневные обновления?

Еще несколько лет назад вирусы передавались на дискетах и для защиты компьютера достаточно было установить антивирусную программу и изредка обновлять антивирусные базы. Но последние вирусные эпидемии распространялись по миру всего за несколько часов, и установленный Антивирус со старыми базами может оказаться бессилен перед новой угрозой. Для того чтобы не стать жертвой новых вирусов, необходимо обновлять антивирусные базы ежедневно.

Лаборатория Касперского с каждым годом увеличивает частоту обновления антивирусных баз. Сейчас они обновляются каждые три часа.

Дополнительной функцией является задача обновления программных модулей Антивируса, в которых исправляются обнаруженные уязвимости или предоставляются новые функциональные возможности.

Вопрос: что изменилось в сервисе обновления в версии 5.0?

В продуктовой линейке версии 5.0 Лаборатории Касперского представлен новый сервис обновления. Разработка велась в соответствии с пожеланиями пользователей и маркетинговыми требованиями. Кроме того, стояла задача повысить технологичность всей процедуры обновлений, начиная с их подготовки в Лаборатории Касперского и заканчивая обновлением файлов у пользователей.

Преимущества нового сервиса обновления:

  • Дозагрузка файлов при разрыве соединения. Теперь не нужно повторно скачивать уже полученные обновления после восстановления соединения.

  • Двукратное уменьшение размера кумулятивного обновления. Кумулятивное обновление содержит в себе всю антивирусную базу, поэтому размер кумулятива значительно превышает размер обычного обновления. В новом сервисе применена специальная технология, позволяющая использовать уже имеющиеся антивирусные базы для кумулятивного обновления.

  • Ускорение загрузки из интернета. Антивирус Касперского выбирает сервер обновления Лаборатории Касперского, расположенный в вашем регионе. Кроме того, нагрузка на сервера распределяется в соответствии с их производительностью, то есть вы не попадете на перегруженный сервер, в то время как другой сервер будет простаивать.

  • Применение "черных списков" ключей. Это позволяют исключить обновление для пользователей, не имеющих лицензии на использование Антивируса Касперского. В результате лицензированные пользователи не страдают от перегруженности серверов обновлений.
Вопрос: я не могу загрузить обновления антивирусных баз и программных модулей с серверов обновлений Лаборатории Касперского. Что мне делать?

Причины по которым вы не можете обновить антивирусные базы и программные модули через интернет могут быть следующими:

    • На момент запуска процедуры обновлений вы не были подключены к интернету. В данном случае подключитесь к интернету и повторите попытку обновления.

    • Истек срок действия вашего лицензионного ключа. В такой ситуации вам необходимо продлить лицензию на использование программы путем приобретения нового лицензионного ключа.

Вопрос: может ли злоумышленник подменить антивирусные базы?

Все антивирусные базы Лаборатоии Касперского имеют уникальную подпись, и при обращении к базам Антивирус Касперского проверяет ее.

Если вы обновляете антивирусные базы с серверов обновлений Лаборатории Касперского или получили их от наших официальных дистрибьюторов, базы гарантированно подписаны и будут использоваться Антивирусом Касперского. Единственная причина, по которой Антивирус Касперского не будет использовать базы, - это более поздняя дата их выпуска по сравнению с датой окончания лицензии на использование продукта.

Если процедура обновления антивирусных баз завершается с ошибкой, скорее всего подпись баз не соответствует присвоенной в Лаборатории Касперского или базы повреждены. Такие базы вы наверняка получили не в Лаборатории Касперского, или вам их предложили злоумышленники под видом обновлений антивирусных баз Лаборатории Касперского.

Пожалуйста, не пользуйтесь обновлениями антивирусных баз, предлагаемыми неизвестными лицами. Это может привести не только к проникновению вирусов на ваш компьютер, но и к неработоспособности программы.

Вопрос: я использую MS Windows 9x с установленным Novell Client for Windows 95/98 и не могу подключить сетевые диски, если запущена постоянная защита Антивируса Касперского.

При подключении сетевого диска Novell Client использует специальные имена (например, \\N$E$T$W$\FILE1\01010001\F4434D4B ). Антивирус не находит объекта с данным именем и по истечении тайм-аута проверки Novell Client прерывает подключение.

Для решения данной проблемы рекомендуется добавить данные имена в список исключений по маске \\N$E$T$W$\.


Проверка корректности работы Антивируса

После установки и настройки Антивируса Касперского мы рекомендуем вам проверить правильность настроек и корректность работы программы с помощью тестового "вируса" и его модификаций.

Тестовый "вирус" был специально разработан организацией [image] (The European Institute for Computer Antivirus Research) для проверки работы антивирусных продуктов.

Тестовый "вирус" НЕ ЯВЛЯЕТСЯ ВИРУСОМ и не содержит программного кода, который может навредить вашему компьютеру, при этом большинство продуктов антивирусных компаний-производителей идентифицируют его как вирус.

Никогда не используйте в качестве проверки работоспособности антивирусного продукта настоящие вирусы!

Загрузить тестовый "вирус" можно с официального сайта организации EICAR: http://www.eicar.org/anti_virus_test_file.htm. При отсутствии доступа к интернету вы можете самостоятельно создать тестовый "вирус". Для этого в любом текстовом редакторе наберите следующую строку, а затем сохраните в файле с именем eicar.com:

X5O!P%@AP[4\PZX54(P^)7CC)7}$EICAR-STANDARD-ANTIVIRUS-TEST-FILE!$H+H*

Файл, который вы загрузили с сайта компании EICAR или создали в текстовом редакторе описанным выше способом, содержит тело стандартного тестового "вируса". Антивирус обнаруживает его, присваивает тип Зараженный и выполняет действие, установленное вами для объекта с таким типом.

Для того чтобы проверить реакцию Антивируса Касперского при обнаружении объектов других типов, вы можете модифицировать содержание стандартного тестового "вируса", добавив к нему один из префиксов (см. таблицу ниже).

Вы можете проверять корректность работы Антивируса Касперского с помощью модифицированного "вируса" EICAR только при наличии антивирусных баз, датированных не ранее 24.10.2003 (кумулятивное обновление - Октябрь, 2003).

Модификации тестового "вируса"

Префикс
Тип объекта
Префикс отсутствует, стандартный тестовый "вирус"
Зараженный. При попытке лечения объекта возникает ошибка; объект удаляется.

CORR-

Поврежденный.

SUSP-

Возможно заражен вирусом (код неизвестного вируса).

WARN-

Заражен модификацией вируса (модифицированный код известного вируса).

ERRO-

Не проверенный из-за сбоя.

CURE-

Зараженный. Объект подвергается лечению, при этом текст тела "вируса" изменяется на CURED.

DELE-

Зараженный. Объект автоматически удаляется.

В первом столбце таблицы приведены префиксы, которые нужно добавить в начало строки стандартного тестового "вируса" (например, DELE-X5O!P%@AP[4\PZX54(P^)7CC)7}$EICAR-STANDARD-ANTIVIRUS-TEST-FILE!$H+H*).

После добавления префикса к тестовому "вирусу" сохраните его в файл с именем, например, eicar_dele.com (аналогично дайте названия всем модифицированным "вирусам").

Во втором столбце описаны типы объектов, идентифицируемые антивирусной программой в результате добавления префиксов. Действия над каждым из объектов определяются настройками программы.

Для проверки реакции Антивируса Касперского,
  1. Создайте каталог на диске и сохраните в нем созданные вами тестовые "вирусы".
  2. В качестве действия Антивируса при обнаружении зараженных объектов (см. раздел Какие настройки использовать при проверке) выберите вариант Запрашивать действие у пользователя.
  3. В окне Дополнительные настройки установите флажок Записывать в отчет все сообщения. Это необходимо, чтобы в файле отчета сохранялись данные о возможно зараженных объектах или объектах, не проверенных в результате сбоя.
  4. Запустите проверку вашего компьютера или каталога, где хранятся созданные вами "вирусы".

При проверке, по мере обнаружения зараженных объектов, на экран будут выведены диалоги с информацией об объекте и запросом действия на их обработку.

Таким образом, выбирая различные варианты действий в диалогах, появляющихся в процессе проверки, вы сможете проверить реакцию Антивируса при обнаружении объектов различных типов.

Полный результат проверки будет отображен в отчете.


Глоссарий

В тексте справочной системы встречаются термины и понятия, которые имеют специфичные значения, поскольку рассматриваются в контексте антивирусной защиты. В данном разделе мы постараемся пояснить значения этих понятий. Все термины Глоссария расположены в алфавитном порядке, что упрощает поиск.


A

      Антивирусные базы - базы данных, формируемые специалистами Лаборатории Касперского и содержащие подробное описание всех существующих на текущий момент вирусов, способов их обнаружения и лечения. По мере появления новых вирусов антивирусные базы пополняются данными о них, следовательно, вам необходимо как можно чаще обновлять их.
      Архивы - файлы, содержащие в себе один или несколько других объектов, которые в свою очередь также могут быть архивами.


В

      Возможно зараженный объект - объект, код которого содержит либо модифицированный код известного вируса, либо код, напоминающий вирус, но пока неизвестный Лаборатории Касперского. Возможно зараженные файлы фиксируются эвристическим анализатором.
      Восстановление - перемещение оригинального объекта из карантина в каталог его исходного расположения, где объект хранился до его помещения на карантин, лечения или удаления.


З

      Загрузочный сектор диска - область жесткого диска вашего компьютера, а также любого сменного носителя (дискета, CD-диск). Существует ряд вирусов, поражающих загрузочные сектора дисков, которые так и называются - загрузочные (boot-вирусы). Антивирус Касперского Personal позволяет проверять сектора на присутствие вирусов и лечить их в случае заражения.
      Зараженный объект - объект, внутри которого содержится вирус. Мы не рекомендуем вам работать с такими объектами, поскольку это может привести к заражению вашего компьютера. При обнаружении зараженного объекта рекомендуем вам полечить его с помощью Антивируса Касперского Personal или удалить, если лечение невозможно.


И

      Исключения - ряд настроек, определяющих отключение проверки каких-либо объектов. Для постоянной защиты и проверки по требованию вы можете настраивать свои исключения. Так, например, вы можете отключить проверку архивов во время полной проверки вашего компьютера или указать определенные маски файлов, которые вы не хотите проверять.


К

      Карантин - определенный каталог, куда Антивирус Касперского Personal помещает все возможно зараженные объекты, обнаруженные во время проверки компьютера или в процессе функционирования постоянной защиты.


Л

      Лечение зараженных объектов - способ обработки зараженных объектов, в результате которого происходит полное или частичное удаление вредоносного кода из данных, либо принимается решение о невозможности лечения объектов. Лечение объектов выполняется на основе записей антивирусных баз.
      Лицензионный ключ - файл с расширением .kеу, который является вашим личным "ключом", необходимым для работы с Антивирусом Касперского. Лицензионный ключ включен в поставку продукта, если вы приобрели его у дистрибьюторов Лаборатории Касперского, или присылается вам по почте, если продукт был приобретен в интернет-магазине. Без лицензионного ключа Антивирус Касперского Personal НЕ РАБОТАЕТ.
      Ложная тревога - ситуация, когда незараженный объект определяется антивирусом как зараженный ввиду того, что его код напоминает код вируса.


М

      Максимальная защита - уровень защиты вашего компьютера, соответствующий полной антивирусной защите, которую может обеспечить Антивирус Касперского Personal. При таком уровне защиты на присутствие вирусов проверяются все файлы компьютера, сменных носителей и сетевых дисков, если таковые подключены к компьютеру.
      Максимальная скорость - уровень защиты, при котором выполняется проверка только потенциально заражаемых объектов. За счет этого значительно сокращается время проверки.
      Модули Антивируса Касперского Personal - файлы, входящие в состав дистрибутива Антивируса Касперского Personal и отвечающие за реализацию основных задач продукта. Каждому типу задач, реализуемых Антивирусом (постоянная защита, проверка по требованию, обновление), соответствует свой исполняемый модуль. Запуская из главного окна полную проверку вашего компьютера, вы инициируете запуск модуля этой задачи.


Н

      Неизвестный вирус - новый вирус, информации о котором нет в антивирусных базах. Как правило, неизвестные вирусы обнаруживаются Антивирусом Касперского в объектах при помощи эвристического анализатора кода, и таким объектам присваивается статус возможно зараженных.


О

      Обновление антивирусных баз - одна из функций, выполняемых Антивирусом Касперского Personal, которая позволяет поддерживать антивирусную защиту в актуальном состоянии. При этом происходит копирование антивирусных баз с серверов обновлений Лаборатории Касперского на ваш компьютер и автоматическое подключение их к программе.
      Объекты, выполняемые при старте операционной системы - набор программ, необходимых для запуска и корректной работы установленной на вашем компьютере операционной системы и программного обеспечения. Каждый раз при старте операционная система запускает эти объекты. Существуют вирусы, способные поражать именно такие объекты, что может привести, например, к блокированию запуска операционной системы.
      OLE-объект - присоединенный или встроенный в другие файлы объект. Антивирус Касперского Personal позволяет проверять на присутствие вирусов такие объекты. Например, если вы вставите какую-либо таблицу Microsoft Excel в документ Microsoft Word, данная таблица будет проверяться Антивирусом как OLE-объект.


П

      Память компьютера - оперативная память вашего компьютера.
      Патч - пакет файлов для обновления программного обеспечения, который копируется из интернета и устанавливается на вашем компьютере.
      Помещение объектов на карантин - способ обработки возможно зараженного объекта, при котором доступ к объекту блокируется, и он помещается на карантин для последующей обработки.
      Постоянная защита - способ работы Антивируса Касперского Personal, при котором он автоматически запускается сразу после старта операционной системы. В режиме реального времени программа перехватывает все попытки открыть какой-либо объект на чтение, запись и исполнение и проверяет его на присутствие вирусов. Если во время проверки окажется, что объект заражен или подозревается на заражение, Антивирус Касперского блокирует к нему доступ и, в зависимости от настроек, пытается его обработать (лечит, удаляет, помещает на карантин и т.д.) или запрашивает действие у пользователя.
      Потенциально заражаемый объект - такой объект, который подвержен заражению. Как правило, это исполняемые файлы, например, с расширением com, exe и др.
      Почтовые базы данных - базы, включающие почтовые сообщения, хранящиеся на вашем компьютере, и имеющие специальный формат. Каждое входящее/исходящее письмо помещается в почтовую базу данных после его получения/отправки. Такие базы проверяются во время полной проверки компьютера.
      Входящие и исходящие почтовые сообщения в момент их получения и отправки анализируются на присутствие вирусов в реальном времени, когда включена постоянная защита.
      Проверка по требованию - способ работы программы, который инициируется пользователем и направлен на проверку любых файлов вашего компьютера.
      Прокси-сервер - это сервер-посредник между компьютером пользователя и информационными ресурсами интернета. Он обеспечивает пользователей локальной сети доступом в интернет через один IP-адрес.
      Пропустить - способ обработки, при котором доступ к объекту блокируется (только при постоянной защите), не выполняется никаких действий над объектом, лишь фиксируется информация о нем в отчете о работе программы.
      Профилактика заражения - комплекс мер по предотвращению заражения вашего компьютера вирусами. Профилактика включает как обеспечение антивирусной защиты, так и установку обновлений программного обеспечения и т.д.


Р

      Рекомендуемый уровень - уровень антивирусной защиты, базирующийся на настройках, рекомендуемых экспертами Лаборатории Касперского и обеспечивающих оптимальную защиту вашего компьютера. Данный уровень установлен для использования по умолчанию.


С

      Скрипты - некоторая последовательность действий, выполняемая при использовании Microsoft Internet Explorer. Такие скрипты запускаются, например, когда вы открываете некоторый веб-сайт. Антивирус Касперского Personal при постоянной защите отслеживает запуск скриптов, перехватывает их и проверяет на присутствие вирусов. В зависимости от результатов проверки вы можете выполнить некоторые действия со скриптом, например, запретить его выполнение или, наоборот, разрешить.
      Статус антивирусной защиты - текущее состояние антивирусной защиты, характеризующее степень защищенности компьютера.
      Сетевая атака ставит целью прекращение либо ограничение возможности вашей системы работать в составе компьютерной сети, а также несанкционированный доступ к вашим данным. В результате некоторых видов сетевых атак возможна блокировка работоспособности всей операционной системы компьютера.
      Срок действия лицензии - период времени, в течение которого вам предоставляется возможность использовать полную функциональность Антивируса Касперского Personal. Срок действия лицензии определяется лицензионным ключом, и, как правило, составляет календарный год со дня приобретения продукта. После окончания действия лицензии функциональность продукта сокращается: вы не сможете обновлять антивирусные базы.
      Сервера обновлений Лаборатории Касперского - список http- и ftp-серверов Лаборатории Касперского, откуда Антивирус Касперского Personal копирует антивирусные базы на ваш компьютер.


У

      Упакованные файлы - файлы, которые содержат в себе некоторую программу и инструкции операционной системе для ее выполнения.
      Удаление объекта - способ обработки объекта, при котором происходит его физическое удаление с компьютера. Такой способ обработки рекомендуется применять к зараженным объектам, лечение которых по тем или иным причинам невозможно.


Э

      Эвристический анализатор кода - технология, позволяющая с высокой вероятностью находить новые вирусы. Все объекты, которые подозреваются на заражение неизвестным вирусом или новой модификацией известного, обнаруживаются именно с помощью данной технологии.


B

      Boot-вирус (загрузочный) - вирус, поражающий boot-сектор дисков и операционной системы, установленной на вашем компьютере. Вирус "заставляет" систему при ее перезапуске считывать в память и отдавать управление не оригинальному коду загрузчика, а коду вируса.
      Boot-сектор - особая область диска, содержащая программу запуска операционной системы на вашем компьютере.


Указатель

Kaspersky Lab

WWW: http://www.kaspersky.ru

E-mail: support@kaspersky.com


ЗАО "Лаборатория Касперского"

ЗАО "Лаборатория Касперского" была основана в 1997 г. Сегодня это самый известный в России разработчик широкого спектра программных продуктов для обеспечения информационной безопасности: систем защиты от вирусов, нежелательной почты (спама) и хакерских атак.

Лаборатория Касперского - международная компания. Центральный офис находится в России, открыты локальные офисы в Великобритании, Франции, Германии, Японии, Бенилюксе, Китае, Польше, Румынии и США (Калифорния). Во Франции открыто новое отделение компании - Европейский центр антивирусных исследований. Наша партнерская сеть объединяет более 500 компаний по всему миру.

Лаборатория Касперского сегодня - это более двухсот пятидесяти высококвалифицированных специалистов, девять из которых имеют дипломы MBA, пятнадцать - степени кандидатов наук и двое являются членами престижной организации Computer Anti-virus Researcher's Organization (CARO).

Главная ценность компании - уникальные знания и опыт, накопленные ее сотрудниками течение более чем четырнадцати лет непрерывной борьбы с вирусами. Благодаря постоянному анализу вирусной активности мы умеем предугадывать тенденции развития вредоносных программ и заблаговременно обеспечиваем пользователей надежной защитой от новых видов атак. Это преимущество - основа продуктов и услуг Лаборатории Касперского. Мы всегда на шаг впереди конкурентов и предоставляем нашим заказчикам наилучшую защиту.

Годы упорной работы позволили компании стать лидером в разработке технологий защиты от вирусов. Лаборатория Касперского первой разработала многие современные стандарты антивирусных программ. Основной продукт компании, Антивирус Касперского, обеспечивает надежную защиту всех объектов вирусных атак: рабочих станций, файловых серверов, почтовых шлюзов, межсетевых экранов и карманных компьютеров. Удобные средства управления дают пользователям возможность максимально автоматизировать антивирусную защиту компьютеров и корпоративных сетей. Многие западные разработчики используют в своих продуктах программное ядро Антивируса КасперскогоТМ, например, такие как: Nokia ICG (США), F-Secure (Финляндия), Aladdin (Израиль), Sybari (США), G Data (Германия), Deerfield (США), Alt-N (США), Microworld (Индия), BorderWare (Канада).

Клиенты Лаборатории Касперского обеспечиваются широким спектром дополнительных услуг, гарантирующих бесперебойную работу продуктов и точное соответствие любым специфическим бизнес-требованиям. Мы проектируем, внедряем и сопровождаем корпоративные антивирусные комплексы. Наша антивирусная база обновляется дважды в день. Мы обеспечиваем наших пользователей круглосуточной технической поддержкой на нескольких языках.

См. также:

Другие разработки Лаборатории Касперского

Наши координаты


Другие разработки Лаборатории Касперского

Антивирус Касперского Personal Pro

Пакет разработан специально для полномасштабной антивирусной защиты домашних компьютеров, работающих под управлением операционных систем Windows 98/ME, Windows 2000/NT, Windows XP, а также с бизнес-приложениями из состава MS Office. Антивирус Касперского Personal Pro включает программу загрузки ежедневных обновлений антивирусных баз и программных модулей. Уникальная система эвристического анализа данных второго поколения эффективно нейтрализует неизвестные вирусы. Простой и удобный пользовательский интерфейс позволяет быстро менять настройки и делает работу с программой максимально комфортной.

Антивирус Касперского Personal Pro обеспечивает:

  • антивирусную проверку по требованию пользователя локальных дисков;
  • автоматическую проверку в масштабе реального времени на присутствие вирусов всех используемых файлов;
  • почтовый фильтр автоматически осуществляет проверку и лечение всей входящей и исходящей почтовой корреспонденции по протоколам POP3 и SMTP и эффективно обнаруживает вирусы в почтовых базах;
  • поведенческий блокиратор, гарантирующий стопроцентную защиту от макро-вирусов приложений MS Office;
  • антивирусную проверку более 900 версий форматов архивированных и сжатых файлов и обеспечивает автоматическую антивирусную проверку их содержимого, а также удаление вредоносного кода из архивных файлов формата ZIP, CAB, RAR, AFJ.

Kaspersky Anti-Hacker

Программа Kaspersky Anti-Hacker представляет собой персональный межсетевой экран, обеспечивающий полномасштабную защиту компьютера, работающего под управлением операционной системы Windows, от несанкционированного доступа к данным, а также от сетевых хакерских атак из локальной сети и интернета.

Kaspersky Anti-Hacker отслеживает сетевую активность по протоколу TCP/IP для всех приложений на вашем компьютере. При обнаружении подозрительных действий какого-либо приложения программа информирует вас об этом, и, при необходимости, блокирует сетевой доступ этому приложению. В результате обеспечивается конфиденциальность информации, находящейся на вашем компьютере.

Благодаря технологии SmartStealth™ значительно затрудняется обнаружение компьютера извне: режим невидимости вашего компьютера обеспечивает защиту от хакерских атак, не оказывая никакого негативного влияния на вашу работу в интернете. Программа обеспечивает стандартную прозрачность и доступность информации.

Kaspersky Anti-Hacker также блокирует наиболее распространенные сетевые хакерские атаки, отслеживает попытки сканирования портов.

Программа поддерживает упрощенное администрирование по пяти режимам безопасности. По умолчанию используется режим самообучения, который позволяет настроить систему безопасности в зависимости от вашей реакции на различные события. Данный режим позволяет сконфигурировать межсетевой экран под конкретного пользователя и конкретный компьютер.

Kaspersky Security для PDA

Kaspersky Security для PDA обеспечивает надежную антивирусную защиту данных, хранимых на КПК, работающих под управлением Palm OS или Windows CE, а также информации, переносимой с PC или любой карты расширения, ROM файлы и базы данных, В состав программы входит оптимальный набор средств антивирусной защиты:

  • антивирусный сканер, обеспечивающий проверку информации (хранимой как на PDA, так и на картах расширения любого типа) по требованию пользователя;
  • антивирусный монитор, осуществляющий перехват вирусных программ, передаваемых в процессе синхронизации с использованием технологии HotSync™ или с другими КПК.

Программа также обеспечивает защиту данных, хранящихся на карманном компьютере, от несанкционированного доступа путем шифрования доступа к самому устройству и ко всей информации, хранящейся на портативном компьютере и картах расширения.

Антивирус Касперского Business Optimal

Программный комплекс представляет собой уникальное конфигурируемое решение антивирусной защиты для предприятий малого и среднего бизнеса.

Антивирус Касперского Business Optimal обеспечивает полномасштабную антивирусную защиту1:

  • рабочих станций под управлением Windows 98/Me, Windows 2000/NT/XP Workstation, Linux.
  • файловых серверов под управлением Windows NT 4.0 Server, Windows 2000 Server/Advanced Server, Windows 2003 Server, Novell Netware, FreeBSD и OpenBSD, Linux.
  • почтовых систем Microsoft Exchange 5.5/2000/2003, Lotus Notes/Domino, Postfix, Exim, Sendmail и Qmail.
  • интернет-шлюзов: CheckPoint Firewall -1; MS ISA Serverl.

Антивирус Касперского Business Optimal также включает систему централизованной установки и управления - Kaspersky Administration Kit.

Вы можете самостоятельно выбрать антивирусные программы в соответствии с используемыми операционными системами и приложениями.

Kaspersky Corporate Suite

Kaspersky Corporate Suite - это интегрированная система, обеспечивающая информационную безопасность вашей корпоративной сети независимо от ее сложности и размера. Программные компоненты, входящие в состав комплекса, предназначены для защиты всех узлов сети компании. Они совместимы с большинством используемых сегодня операционных систем и программных приложений, объединены системой централизованного управления и обладают единым пользовательским интерфейсом. Программный комплекс обеспечивает создание системы защиты, полностью совместимой с системными требованиями вашей сети.

Kaspersky Corporate Suite обеспечивает полномасштабную антивирусную защиту:

  • рабочих станций под управлением Windows 98/Me, Windows 2000/NT/XP Workstation и Linux.
  • файловых серверов под управлением Windows NT 4.0 Server, Windows 2000, 2003 Server/Advanced Server, Novell Netware, FreeBSD, OpenBSD и Linux.
  • почтовых систем Microsoft Exchange Server 5.5/2000/2003, Lotus Notes/Domino, Sendmail, Postfix, Exim и Qmail.
  • интернет-шлюзов: CheckPoint Firewall -1; MS ISA Serverl.
  • карманных компьютеров.

Kaspersky Corporate Suite также включает систему централизованной установки и управления - Kaspersky Administration Kit.

Вы можете самостоятельно выбрать антивирусные программы в соответствии с используемыми операционными системами и приложениями.

Kaspersky Anti-Spam

Kaspersky Anti-Spam - первый российский программный комплекс для защиты от нежелательных писем (спама) для предприятий средних и малых масштабов. Продукт сочетает революционные технологии лингвистического анализа текстов, все современные методы фильтрации электронной почты (включая RBL-списки и формальные признаки письма) и уникальный набор сервисов, которые позволяют пользователям распознать и уничтожить до девяноста пяти процентов нежелательного трафика.

Kaspersky Anti-Spam представляет собой фильтр, который устанавливается на "входе" в сеть предприятия и проверяет входящий поток писем на предмет обнаружения спама. Продукт совместим с любой почтовой системой, используемой в сети заказчика, и может быть установлен как на уже существующий почтовый сервер, так и на выделенный.

Высокая эффективность работы программы достигается благодаря ежедневному автоматическому обновлению базы контентной фильтрации образцами, предоставляемыми специалистами лингвистической лаборатории.

Kaspersky Anti-Spam Personal

Kaspersky Anti-Spam Personal предназначен для защиты пользователей почтовых клиентов Microsoft Outlook и Microsoft Outlook Express от нежелательных писем (спама).

Программный пакет Kaspersky Anti-Spam Personal представляет собой мощный инструмент для обнаружения спама в потоке входящей электронной почты, поступающей по протоколам POP3 и IMAP4 (только для Microsoft Outlook).

Во время фильтрации проверяются все возможные атрибуты письма: адреса отправителя и получателя, его заголовки. Также используется контентная фильтрация, то есть анализируется содержание самого письма (включая заголовок Subject) и файлов вложений. Применяются уникальные лингвистические и эвристические алгоритмы.

Высокая эффективность работы программы достигается благодаря еже-дневному автоматическому обновлению базы контентной фильтрации об-разцами, предоставляемыми специалистами лингвистической лаборатории.

См. также:

ЗАО "Лаборатория Касперского"

Наши координаты

1В зависимости от типа поставки


Наши координаты

Если у вас возникнут какие-либо вопросы, вы можете обратиться к нашим дистрибьюторам или непосредственно в ЗАО "Лаборатория Касперского". Вам всегда будут предоставлены подробные консультации по телефону или электронной почте. На все ваши вопросы вы получите полные и исчерпывающие ответы.

Адрес:

Россия, 125363, Москва, ул. Героев Панфиловцев, 10

Факс:

+7 (095) 797-8700

Экстренная круглосуточная помощь

+7 (095) 797-8707

Антивирусная лаборатория

newvirus@kaspersky.com

(только для отправки новых вирусов в архивированном виде)

Департамент продаж

+7 (095) 797-8700

sales@kaspersky.com

Департамент маркетинговых коммуникаций

+7 (095) 797-8700

info@kaspersky.com

WWW:

http://www.kaspersky.ru

http://www.viruslist.ru

См. также:

ЗАО "Лаборатория Касперского"

Другие разработки Лаборатории Касперского