簡介

TalkingShow™是一套用來創造動態 3D 角色的革命性網際網路軟體，誠摯地歡迎您使用這套劃時代的網際網路應用程式。TalkingShow™使用了臉部動畫以及 MPEG-4 技術中的語音辨識功能，將靜態且平凡的 Web 作品，轉化成互動而魅力十足的媒體，使您的作品成為眾所矚目的焦點。

有了 TalkingShow™以後，2D 的平面影像將走入歷史。只要從您的收集當中，選擇臉部影像、動態 3D 角色或是相片，就可以穿上新聞播報員的盛裝，播報最新的消息。透過這種誘人的方式吸引訪客、推銷產品，或刺激電子商務的銷售成績。參觀的訪客，將會有一種不可思議，而且前所未有的全新感受。

這些無限的可能性，都歸功於它神奇的串流格式以及易於處理的特性。TalkingShow™使用用戶自行產生的靜態影像作為來源，由於這些影像都是在近端合成的，因此在輸出成串流格式時，影像的品質會比一般的串流視訊片段要好。因此，頻寬的需求也大量的降低到只需要 56k 數據機的 25%。

TalkingShow™編導工作室 (TalkingShow™Studio) 加入了邊看邊做的功能，讓您能夠完全控制角色的各個角度。另外，還有操控時間序列、加入頭部動作、插入臉部表情、選擇不同的背景、錄製或輸入聲音片段、調整嘴唇同步動作、預覽角色，或是建立 marker 和 script 等功能，讓 TalkingShow™的角色與 Web 作品完美搭配，呈現現場會議或演說。

最後，TalkingShow™秀場管理員資料庫可讓您搜尋、組織，以即將聲音片段與臉部模型混合並搭配在一起，因此您可以運籌帷幄所有 TalkingShow™角色的演出，使造訪您網站的訪客覺得意猶未盡。


TalkingShow 的作業流程

以下是 TalkingShow 處理流程的簡要圖解。按一下某個步驟，可看到更詳細的資訊！

  1. 建立臉部影像

  2. 建立臉部影像遮罩

  3. 輸入並移動特徵點

  4. 輸入聲音片段並產生嘴形

  5. 加入表情、頭部動作，以及動作

  6. 最後的串流檔案


關於本線上說明

TalkingShow™使用手冊深度探討 TalkingShow™軟體，並提供許多的指示和圖解，引導您按部就班學習使用。本手冊包含下列章節：

  • 《簡介》介紹 TalkingShow™的基本概念和潛在的優勢，以及本手冊的內容與使用手冊的其他說明。

  • 《快速入門》呈現 TalkingShow「編導工作室」與「秀場管理員」的使用者介面概觀。本章也簡述了在將臉部影像與遮罩輸入 TalkingShow™編導工作室之前，必須先行處理的步驟。

  • 《TalkingShow™編導工作室》囊括了所有 TalkingShow™編導工作室的功能和特色。本章提供建立整個專案所需的所有資訊，從輸入影像與移動特徵點，到加入事件和標記 (marker)。

  • 《輸出》說明如何儲存 TalkingShow™檔案、輸入及輸出，以及建立串流檔案以作為 Web 發行之用。

  • 《網際網路串流》提供網際網路串流的基本介紹，並解說各種 Web 伺服器之間的差異。最後，本章詳述如何在瀏覽器中嵌入 Windows 媒體播放程式，將 TalkingShow™檔案製作成網頁中的串流檔案，或單獨在播放程式中開啟。

  • 《TalkingShow™秀場管理員》深度解說如何使用「秀場管理員」來管理、組織、查詢，以及混合與配對所有的 TalkingShow™檔案。

  • 《教學課程》指導使用者按部就班建立自己的 TalkingShow™串流檔案。

  • 《技術支援》說明如何透過各種方法取得進一步的協助與支援。


使用 TalkingShow 範例集

TalkingShow™企業版與專業版皆附有 TalkingShow™範例集，其中內含了許多 3D 角色，豐富的資料讓創意得以延伸，讓創作發揮至極限！TalkingShow™範例集的 CD 片中有獨立的安裝程式，所以請確定將這些角色複製到您的硬碟中。

範例集包含了許多不具版權的頭部和臉部模型，其格式為 TSP：

  • 男性與女性的相片

  • 3D 物件

  • 卡通人物

  • 雕塑

  • 玩偶

  • 珍貴的圖片

使用者可自由使用這些 TalkingShow™模型來創作數位化的作品，也可免費發行在網路上或其他地方。然而，使用者必須遵守以下的授權規定：

注意：授權的用途包括電子簡報、出版用途、訓練與促銷碟片、線上或電子出版 (包括網頁)、遊戲、教育產品、娛樂產品、電視與螢幕保護程式。您不能將任何授權轉讓或指定給第三者。您不能以數位或書面的方式複製影像，作為再授權或轉售的用途。其他相關事項，請仔細閱讀範例集 CD 片中的授權合約。


使用者介面概觀

本章是 TalkingShow™應用軟體的介面概觀和簡單說明，目的在於提供使用者所有介面功能和功能表指令的快速參考資料。如果想要得到更多關於某些指令和功能表選項的資訊，請閱讀相關的章節。


編導工作室概觀

「頭部定義集」模式

1 | 預覽視窗
2 | 附件視窗
3 | 模式視窗

「頭部動作集」模式


編導工作室主工具列

主工具列

圖示 | 說明
 | 建立新的專案
 | 開啟專案
 | 儲存專案
 | 輸入臉部影像
 | 輸入臉部影像遮罩 (影像)
 | 輸入聲音片段 (音樂檔案)
 | 把背景影像加入專案
 | 把背景音樂加入專案
 | 錄製聲音片段
 | 將專案製作成串流檔案


預覽工具列

圖示 | 說明
 | 預覽專案播放
 | 停止預覽播放
 | 測試張嘴和閉嘴
 | 測試眨眼和動作
 | 測試頭部動作
 | 拖曳捲動列來提高或降低音量


頭部定義集工具列

圖示 | 說明
 | 旋轉臉部影像
 | 平移和移動臉部影像
 | 放大和縮小
 | 縮放特定區域
 | 重設視角
 | 允許移動臉部影像
 | XY 面編輯
 | Z 軸編輯
 | 顯示或隱藏變形控制線
 | 顯示紋理貼圖模型
 | 顯示單色著色模型
 | 顯示線架構模型


頭部動作集工具列

圖示 | 說明
 | 自動辨識聲音片段並建立嘴形
 | 為整個檔案產生頭部動作
 | 放大所選取的區域
 | 放大
 | 縮小
 | 縮小到最大可視區域
 | 縮放到最小比例 (1:1)


編導工作室中的 [檔案] 功能表

檔案功能表

「檔案」功能表中的指令可以建立新專案、開啟現有檔案和儲存專案等。其他的「檔案」功能表指令還包括輸入和輸出「頭部定義集」(HDP) 或「頭部動作集」(HAP)、指定相關資訊和選項，以及網路發行用的「產生串流檔案」。


頭部定義集 (HDP) 功能表

當您輸入臉部影像和遮罩時，「頭部定義集」指令是專案開始時很重要的工具。移動特徵點指令、移動特徵點時「頭部定義集」的外觀，和「還原」功能也在這裡。


頭部動作集 (HAP) 功能表

編輯「頭部動作集」指令包括了所有與聲音片段和編輯人物的特徵 (例如動作、頭部動作、表情、音樂和嘴形) 相關的功能。


附件功能表

把適當的項目輸入專案中之後，使用「附件」功能表加入和修正背景項目。


編導工作室中的 [預覽] 功能表

預覽功能表

「預覽」指令控制播放和其他檢查人物特徵點用的預覽功能。


編導工作室中的 [檢視] 功能表

檢視功能表

「檢視」指令控制視窗的隱藏及顯示、「頭部定義集」和「頭部動作集」模式之間的切換、「頭部動作集」模式的縮放功能和附件視窗中的索引標籤切換。


說明功能表

連結到 TalkingShow™網站存取線上說明並為應用軟體註冊。


秀場管理員概觀

1 | 預覽視窗
2 | 相關資訊與資源視窗
3 | 資料庫視窗


秀場管理員主工具列

主工具列

圖示 | 說明
 | 變更為縮圖檢視大小
 | 變更為大圖示檢視大小
 | 變更為小圖示檢視大小
 | 變更為清單檢視大小
 | 變更為清單檢視大小
 | 編輯目前選取的檔案
 | 建立新檔案 (頭部定義集，頭部動作集或TalkingShow專案)
 | 顯示相關資訊
 | 重新更新銀幕解析度
 | 查詢 TalkingShow™的檔案
 | 刪除所選取的檔案
 | 將檔案加到目前的資料庫中
 | 重新命名所選取的檔案
 | 儲存和複製成新的檔案


秀場管理員中的 [檔案] 功能表

檔案功能表

您可以選擇建立或編輯新的「頭部定義集」、「頭部動作集」或 TalkingShow 專案 (TSP)。也可以在這裡找到檔案的相關資訊和選項。


資料庫功能表

[加入]、[刪除]、[更名] 資料庫記錄或把它 [另存新檔]。選擇 [查詢] 來尋找相關聯的 TalkingShow™檔案，或者選擇 [重新建立資料庫] 和 [整理資料庫] 來重建資料庫。


秀場管理員中的 [預覽] 功能表

預覽功能表

按一下某個動作來檢查特徵點或按 [播放] 來預覽您的作品。當您從許多人物和專案中混合編輯不同的「頭部定義集」和「頭部動作集」時，按 [固定] 指令來確認編輯「頭部定義集」或「頭部動作集」。


秀場管理員中的 [檢視] 功能表

檢視功能表

[工作視窗] 指令用來隱藏或顯示視窗，而 [類別] 選項只能讓您檢視某個特定類別的檔案。每個視窗都有五種以圖表或文字顯示的檢視選項 (與 Windows 作業系統類似)，並且可以按照檔案相關資訊重新排列。


建立臉部影像

建立臉部影像時必須完成兩個步驟，但在進行第一步建立您自己的 TalkingShow™ 時，需要一個二維 (2D) 的臉部影像，這個影像可以是您自己、親戚或是您喜愛的卡通人物相片。

第二個步驟是從這個初步建立的影像建立遮罩。請記住，這兩個影像將作為 TalkingShow™視覺景象的基本參考點，同時也是這場超級表演秀的主角！


取得影像

近幾年來，每天都有許多的科技新發明出現，以及許多不同的照相方法。以下是在數位化世界中取得影像的一些方法，但是請記住，清晰度和細部表現是絕對必須具備的條件：

  • 傳統的方法：使用底片照相或是繪圖，然後再掃描到電腦中。

  • 數位相機

  • 數位攝錄影機 (Camcorder)

  • PC 相機 (不建議使用)

影像最佳化的條件

在您照像或繪圖之前，務必記住要載入TalkingShow™Studio 之影像的最佳化條件：

  • 不要戴眼鏡

  • 白色背景或單色背景

  • 避免任何的臉部表情

視您對背景影項的偏好而定，臉部尺寸越大，嘴唇的同步化和臉部表情也會越精確明顯。但是，如果您偏好對比明顯的背景圖形，最好的解決方法是把臉部尺寸縮到最小，把背景區域放到最大。


處理影像

首先，影像的基本前提是：

  • 256x256 (像素) 影像大小

資訊：像素是圖形的元素。這些點用來顯示數位化點陣圖影像，以矩形的格點顯示在電腦銀幕上。

  • JPEG (基線) 格式

資訊：JPEG (Joint Photographic Experts Group) 是最適合24 位元監視器的壓縮影像格式，但不適合色彩單調的影像或類型。

  • 15KB-20KB 檔案大小

如果您的臉部影像不是這個大小，別擔心！還有許多影像處理應用軟體可以選擇。這裡我們選擇使用 Adobe Photoshop 5.5，將原來的影像修整為新的 256x256 JPEG 影像。

裁剪圖形

  1. 啟動 Adobe Photoshop。然後到 [檔案] (File) > [開啟舊檔] (Open) 並選擇您要的影像。選好影像之後，按一下 [確定]。

  2. 現在，到「工具箱」，按下左上角的第一個圖示，直到出現 [裁切工具] (Cropping) 為止。選取 [裁切工具]。

  3. 在其中一個視窗，預設模式會顯示 [裁切選項] (Crop Options)。若沒有出現，請選擇 [視窗] (Window) > [顯示選項] (Show Options)。

  4. 按一下 [固定目標尺寸] (Fixed Target Size)。然後在 [寬度] 與 [高度] 欄位中輸入 256。確認兩個下拉功能表都設定為像素。

  5. 按一下滑鼠鍵並拖曳多矩形方塊，開始修整臉部和附近區域。完成時放開滑鼠按鈕。

  6. 按一下滑鼠並在裁剪的區域上拖曳，可以把這區域向左、右、上、下方移動。如果不滿意裁剪區域，可以按鍵盤上的 Esc 鍵重新開始。您也可以在角落上按住滑鼠並且拖曳來調整尺寸，或者可以很簡單的在已裁剪的影像區域外按一下，以圓形方向移動游標來拖曳或旋轉已裁剪的影像。當您完成時，請按 Enter 鍵 。

附註：裁剪時會刪除沒有選取的區域。如果您需要更多關於裁剪的資訊，請參照軟體的使用手冊或線上說明。

  7. 原本未修剪的區域在新影像中已被修剪，現在應該剛好是 256x256。若要儲存，請到 [檔案] (File) > [儲存備份] (Save a Copy)。為檔案命名，但是請記得選擇 JPEG 格式。按一下 [存檔]。

  8. 需要JPEG選項時，選擇 [品質] (Quality) 並確認已經為 [格式選項] (Format Options) 選擇了 [基本壓縮] (baseline) (預設值)。TalkingShow™Studio 無法輸入「漸進式」(progressive) JPEG 圖形。

  9. 按一下 [確定]。

  10. 不要關閉檔案。下一個步驟是建立遮罩。


建立臉部影像遮罩

如果您已經仔細閱讀「取得影像」一節中提過的最佳化條件，那麼建立有白色背景的遮罩就不再是什麼困難的工作了。我們用魔術棒來做示範。(您也可以使用其他工具，例如套索或磁性筆工具)。

  1. 開啟影像後，使用「魔術棒」(magic wand) 選取白色背景區域。

  2. 選擇了這個工具之後，將會出現「魔術棒選項」(Magic Wand Options)。設定 [容許度] (Tolerance) (0-255 像素) 層級，容許度越高，陰影的偵測率也越高。

  3. 如果您想要在選取時有平滑的邊緣，請勾選 [消除鋸齒] (Anti-aliased)。如果要限制與所選區域有關的選項，請勾選 [相近色] (Contiguous)。

  4. 按一下背景 (白色或單一顏色的區域)。

  5. 到 [編輯] (Edit) > [填滿...] (Fill)。在 [使用] (Use) 欄位中，選擇 [黑色] (Black)。按一下 [確定]。

  6. 現在，在所選區域按滑鼠右鍵，並且選擇 [反轉選取] (Select Inverse)，或者或使用下列功能表：[選取] > [反轉]。

  7. 到 [編輯] (Edit) > [填滿...] (Fill)，然後選擇 [白色] (White)。按一下 [確定]。

  8. 現在，按一下 CTRL+S 或 [檔案] (File) > [儲存備份...] (Save a Copy) 儲存檔案。

  9. 選擇 JPG 格式並為檔案命名。記得 JPG 格式必須是「基本壓縮」(baseline)。

  10. 輸入檔名後，按一下 [存檔] (Save)。


解決遮罩的問題

  1. 開啟遮罩影像。按一下 [魔術棒] (Magic Wand) 工具。

  2. 選擇單色白色背景圖形區域，然後選擇 [選取] (Select) > [修改] (Modify) > [擴張] (Expand)。

  3. 此時會出現一個對話方塊，讓您指定要擴充的區域。通常只需要 [1 像素] 就夠了，但實際需要多少像素，須視對齊後您在 TalkingShow™編導工作室中檢視的白色區域數量而定。按一下 [確定]。

  4. 把資料儲存 (CTRL+S) 起來，並且重新載入 TalkingShow™編導工作室。


TalkingShow 編導工作室

開始之前，「TalkingShow™編導工作室」介面的右邊部分被分成兩種模式：

  • 頭部定義集 (臉部模型)

  • 頭部動作集 (聲音和動作)

請記住，頭部定義集 (HDP) 或頭部動作集 (HAP) 是 TalkingShow™檔案提供的副檔名，每一個副檔名包含 TalkingShow™編導工作室的一個面向。您將在以下章節中學習如何輸入和輸出資料，以便讓人物的臉部模型與其他人物的聲音和其他特徵混合相配。


加入影像

現在您已經準備好輸入剛建立的兩個檔案來使用 TalkingShow™編導工作室。接著，您必須輸入聲音片段讓 TalkingShow™產生聲音， 然後加入表情、動作和您想要的背景影像。

輸入影像和遮罩

  1. 啟動 TalkingShow™編導工作室。選擇 [編輯頭部定義集] > [輸入臉部影像]，或按主工具列上的圖示。

  2. 選擇臉部影像，並且按一下 [開啟舊檔]。

  3. 此時影像會出現並取代預設影像。

  4. 現在選擇 [編輯頭部定義集] > [輸入臉部影像遮罩]。選擇遮罩，然後按一下 [開啟舊檔]。

  5. 此時背景會變成黑色。


編輯影像

現在兩個影像都已載入，您可能會注意到變形線 (黃色點狀的臉部輪廓線) 沒有適當地對齊，或有白色區域圍繞著影像的輪廓。這些都根據臉部的尺寸，以及它們與整個影像的相對位置而定。

移動特徵點/對齊 (alignment) 是 TalkingShow™最重要的功能之一。若沒有正確執行，表情和頭部動作就不會與影像相配，因而影像就會失真。所以，在開始加入聲音片段之前，確認影像已經與輪廓 (特徵點) 對齊。

秘訣：當您操作發生錯誤時，請記得隨時都可以按這兩個功能還原動作：CTRL-Z 或 [編輯頭部定義集] > [還原]（只在編輯頭部定義集模式時可用）。

  1. 預設值是 [旋轉] 指令。因為第一個步驟就是用來把影像與變形線對齊，因此您不需要旋轉圖形。按右邊工具列的 [移動/變化大小] 或到 [編輯頭部定義集] > [移動特徵點]。

資訊： XY-軸是平面影像基本的二維座標，X軸代表寬度，Y軸代表高度。Z 軸測量影像的深度。

  2. 您只需要把游標移到邊線外，邊線會亮顯，然後按滑鼠鍵並拖曳邊線與臉部對齊。

秘訣：在調整的過程中，當您拖曳影像時可按住 CTRL 鍵來旋轉影像，或按住空格鍵執行平移等動作時，或按住 SHIFT 鍵並向前或向後滾動進行縮放。放開滑鼠鍵回到移動特徵點模式。

  3. 一旦邊界大約對齊之後，把游標放在某些臉部特徵上 (例如眼睛或嘴巴)，這些特徵會以白色亮顯。以滑鼠按鍵和拖曳的方法來移動臉部特徵。

  4. 當所有的臉部特徵都大約對齊之後，便可以開始移動單一特徵點，一次會有一個特徵會以紅色亮顯。

秘訣：您可以試著把邊線上方的點拉低一些，大約在頭皮和頭髮外緣之間。這個方法可使您在操作頭部動作時製造出更真實的效果，同時也能充分利用TalkingShow™極佳的專屬功能，使頭髮的外觀看起來就像真的一樣。

  5. 經常按一下 TalkingShow™編導工作室左邊預覽視窗中的 [張嘴]、[眨眼]、[搖頭] 和 [重新整理] 鈕，測試是否對齊 (請參照「使用者介面概觀」一節)，或從 [預覽] 功能表中選擇。

  6. 您也可以依照個人喜好改變臉部影像的深度。我們建議您先使用 [旋轉] 延著Z軸 (側面) 進行檢視。按一下 [Z 軸] 按鈕，或到 [編輯頭部定義集] > [特徵點的座標軸方向] > [Z 軸]。

附註：對齊之後，如果圍繞影像的白色輪廓線仍然很明顯，那是因為新建立的遮罩可能還需要一些潤飾。下一節將教您一種潤飾遮罩的方法。關於其他技巧的資訊，請參照軟體的使用手冊或線上輔助說明。


顯示選項

TalkingShow™編導工作室提供了具有彈性選項，可加速編輯的作業。

縮放

  1. 在右邊工具列中的某個縮放指令上按一下。

  2. 滑鼠控制第一個 [縮放] 功能。將滑鼠向前推可以放大，向後拉可以縮小。

  3. 所謂 [標示區放大] 是將焦點集中在特定區域上的意思。按住滑鼠，並將所選的區域拖曳到目標周圍，然後放開滑鼠鍵。

  4. 按一下 [重設視角]，或到 [編輯頭部定義集] > [重置視角]，回到原來的視圖。

顯示模型曲面

TalkingShow™編導工作室提供使用者三個基本模型曲面的檢視模式：

  • 紋理貼圖：顯示整個影像以便更精確地移動特徵點，但是會比其他選項需要更長的處理時間，和消耗更多 CPU 資源。

  • 線架構著色：只顯示模型的邊緣，但是較容易處理和顯示邊緣資訊。

  • 單色著色：顯示陰影，這是常用來表現光度的藝術技法，但不能顯示完全的紋理。這種方法比「紋理貼圖」更容易處理和顯示。

  1. 到 [編輯頭部定義集] > [繪製模型曲面方法] 選項，或者按右邊工具列的某一個指令。


建立聲音

在您輸入臉部影像、伴隨的遮罩並完成編輯之後，您已經可以進行下一步，為臉部模型加上聲音。

請注意不管您錄製聲音 (演說片段) 或在 TalkingShow™載入外來的聲音片段，都只接受 WAVE 格式的檔案。但是因為內部處理需求，TalkingShow™會把檔案轉換，並格式化成下列屬性：

  • 16 kHz

  • 16 位元

  • 單聲道

注意：包含音樂和歌唱檔案也可以載入使用，但不建議使用，因為對嘴形辨認較不適合。


錄音聲音片段

TalkingShow™編導工作室幫您省下許多麻煩，您不需要找自己的音訊軟體錄音程式，因為它會提供自己的音訊錄音程式來調整錄音等級並預設錄音等級 (例如 16 kHz，16 位元，單聲道)。您也可以選擇使用如 SoundForge 或 GoldWave 等專業的音效編輯工具和應用軟體，來錄製聲音片段。

  1. 確認麥克風的接頭正確地插在音效卡上。

  2. 當 TalkingShow™編導工作室開啟時，按主工具列上方的 [錄音] 鈕或到 [編輯頭部動作集] > [錄音]。

  3. 按一下 [錄音]。開始說話。

  4. 完成之後按 [停止]。按 [播放] 鈕播放您錄製的聲音。

  5. 如果您對結果感到滿意，請按 [存檔]。選擇一個想要儲存的位置，並按一下 [存檔]。

  6. 在您儲存了這個聲波檔之後，按一下 [結束] (右上角)。此時會出現對話方塊。

  7. 如果您想要把聲音片段加入目前的專案，請按一下 [是]。如果想離開目前的聲音片段請按一下 [否]。


輸入聲音片段

如果您已經有其他現成的聲音片段，那就不需要錄新的檔案，只要載入現成的檔案即可。TalkingShow™編導工作室可讓您不費吹灰之力就可進行載入動作，因為軟體會自動把聲音片段轉換為 16 kHz、16 位元和單聲道的格式化檔案。

  1. 到 [編輯頭部動作集] > [輸入聲音片段] 或按主工具列上的圖示。

  2. 此時會出現一個對話會方塊。按一下 [是]。

  3. 接著會出現另一個對話方塊，讓您選擇聲音片段。在您選擇檔案之後，按一下 [開啟舊檔]。

  4. 在成功載入聲音片段之後，會自動轉換為「頭部動作集」模式。請注意，聲音片段已經加入您的專案中了。


製作嘴形

成功載入聲音片段之後，下一個基本任務是製作嘴形，與您的秀中所有的唇形同步化有關。

資訊：嘴形是音素的視覺關聯，聲音最小的結構單位，可以區分每個不同的字。

要執行這個動作，請按右邊工具列的 [辨識] 或到 [編輯頭部動作集] > [辨識聲音片段]。這個過程通常會花 1-5 分鐘的時間，依照聲波檔的長度而定，例如 60 秒的聲波檔需花1-2 分鐘。

現在，嘴形製作完成之後，您可以藉著按 [播放] 在預覽視窗預覽。如果需要更多關於嘴形和音素的資訊，請參照下列表格：

# | 音素 | 範例 | # | 音素 | 範例
1 | p, b, m | pad, but, miss | 8 | n, l | nix, lob
2 | f, v | fat, vice | 9 | r | run
3 | T, D | thank, than | 10 | A: | bar
4 | t, d | tin, dig | 11 | e | wed
5 | k, g | con, gay | 12 | I | tin
6 | tS, dZ, S | chase, jog, she | 13 | O | flop
7 | s, z | sin, zero | 14 | U | cook

如果您喜歡，也可以為您的作品加入表情、牙齒、頭部動作、背景影像和音效，或者標記和腳本 (script)。詳細資訊請參考下一節。


編輯嘴形

您也可以選擇移動、修正強度、拉長或縮短嘴形以及完全替代嘴形。使用右邊工具列上的縮放控制，來增加縮放的效率和編輯的精確度。

如果要編輯嘴形，您必須選擇特定的嘴形，所以必需好好利用 [縮放] 指令。

  1. 在縮放要編輯的特定嘴形之後，可按一下來選取它。

  2. 最快的方法是在上面按兩下，叫回編輯對話方塊。跳到步驟 5。

  3. 這裡有一些可用的方法。其中之一是藉著按跳格鍵 (Tab) 來存取「附件」視窗的 [嘴形] 視窗，拖曳，然後把一個特定的嘴形放在所選的區域內。當它被拖曳入此區域時，游標會變成嘴巴的形狀。

  4. 其他的方法是在所選的嘴形區域內按滑鼠右鍵，就會跳出功能表。

  5. 也可以在此 [編輯所選嘴形...]、[刪除] 或 [清除所有嘴形]。選擇 [編輯所選嘴形...] 來替代嘴形。

  6. 在您完成選擇，並且藉著拖曳滑桿 (滑桿往左減少強度，往右增加強度) 改變強度之後，按 [確定]。

  7. 您也可以藉由功能表 [編輯頭部動作集] > [編輯所選項目] > [嘴形] 來執行。在選擇之後按 [確定]。


修正嘴形持續時間

  1. 如果要修正長度，請把游標移到嘴形的外緣，游標會變成紅色的雙向箭號。此時請按住滑鼠並拖曳，將持續時間設長一點或短一點。用這個方法，您也可以藉著重疊嘴形，以刪除鄰近的嘴形。


移動嘴形

  1. 如果要移動嘴形，可以按一下滑鼠鍵，當手的圖示出現時，拖曳一個嘴形。完成時放開滑鼠按鈕。

附註：嘴形只能在它的初始範圍內向前或向後移動，且如果包含了鄰近的嘴形，就不能被移到外面。


插入嘴形

有時，您可能想要插入嘴形或取代嘴形群組。如果已經成功辨識了聲音片段，大部分的情況下較不需要插入 (請參考「產生嘴形」一節)。但是，如果您已經很熟悉這些技巧，也可以試著插入自己的嘴形。

  1. 按一下滑鼠鍵並拖曳到列中的任何一處。這個區域會亮顯。

附註：與前面的「編輯嘴形」一節不同的是，您不需要選擇整個嘴形，可以只替換部分嘴形。如果所選的區域包含部分嘴形，就不能使用功能表中的 [編輯所選嘴形]。

  2. 這裡有一些可用的插入方法。其中之一是藉著按跳格鍵 (Tab) 來存取「附件」視窗的 [嘴形] 視窗，拖曳，然後把一個特定的嘴形放在所選的區域內。當它被拖曳入此區域時，游標會變成嘴巴的形狀。

  3. 您也可以在所選的嘴形區域內按滑鼠右鍵，帶出功能表。

  4. 選擇 [插入嘴形...] 來插入或取代現有的嘴形。您也可以選擇 [刪除] 或 [清除] 指令。如果您選擇 [插入] 指令，將會帶出供選擇嘴形用的對話方塊。

  5. 如果想要修正強度也可以，在調整之後按 [確定]。

  6. 您也可以到功能表 [編輯頭部動作集] > [插入] > [嘴形]。在選擇之後按 [確定]。


選擇牙齒

按一下 [牙齒] 索引標籤來存取牙齒的選項。

這裡也提供上齒貼圖和下齒貼圖。選擇其中一個，然後按「預覽」視窗中的 [張嘴] 進行預覽。


製作自己的牙齒

您也可以自己製作看起來呆呆的或特別的牙齒。以下是您必須依循的條件：

  • 64x16 (像素)

  • JPEG 格式

  • 兩個檔案：上齒 (.TOP) 和下齒 (.BTM)

在製作完成之後，先將這兩個檔案 (一組牙齒) 儲存在應用軟體所在的 Teeth 資料夾中 (Windows 的預設值是 C:\Program Files\CyberLink\TalkingShow\Teeth，除非 TalkingSHow 是存在另一個目錄裡)。


選擇臉部表情

如果要加強 TalkingShow™的效果，可以在人物說話時為他加入表情，不僅帶會給觀眾刺激和幽默的感受，也可以用來強調和突顯重要的觀念和想法。記住，在加入頭部動作之前，嘴形應該已經在正確的位置上了 (聲音片段已經過辨識)。

  1. 確認在「頭部動作集」模式下。現在您已經有嘴形了，接著在希望表情開始的 Exp 列中，按滑鼠鍵選取一個區域，按住並拖曳到希望表情結束的地方。這個區域會亮顯。

  2. 在您選擇了區域之後，有一些方法可以用來選擇臉部表情。第一個方法是透過「預覽」視窗下的「表情」區域。很簡單，只要按一下它的索引標籤即可存取。

  3. 選一個表情，拖曳到亮顯的區域，當游標轉換成表情時，放開滑鼠鍵。

  4. 其他的方法是在所選的表情區域按滑鼠右鍵，帶出功能表。

  5. 您也可以 [插入] 新的表情，[刪除] 或 [清除所有] 表情。選擇 [插入表情...]。

  6. 在您完成選擇，並且藉著拖曳滑桿 (滑桿往左減少強度，往右增加強度) 改變強度之後，按 [確定]。

  7. 您也可以藉由功能表 [編輯頭部動作集] > [編輯所選項目] > [表情] 來執行。在選擇之後按 [確定]。

秘訣：把表情、頭部動作、背景音樂和圖形、或動作配合起來最簡單的方法是先選擇嘴形。這樣，所說的話就會與每一樣元素完美地搭配在一起！按一下某一個嘴形或一組嘴形，然後在下方各列中的其中一列上按滑鼠右鍵。

秘訣：您可以使用右邊工具列的「縮放」功能，來快速選擇嘴形。


編輯表情

編輯臉部表情的方法與編輯嘴形一樣。臉部表情也可以單獨組合在一起。

  1. 按某個表情兩次，叫出編輯對話方塊 (到步驟 2)，或者在表情上面按右鍵，來 [編輯]、[刪除] 或 [清除所有]。

  2. 若選擇 [編輯]，會出現一個對話方塊。在您完成選擇，並且藉著拖曳滑桿 (滑桿往左減少強度，往右增加強度) 改變強度之後，按 [確定]。


修正表情的持續時間

  1. 如果要修正長度，把游標移到臉部表情的外緣，游標會變成紅色的雙向箭號。此時請按住滑鼠並拖曳，將持續時間設長一點或短一點。這樣，您也可以藉著重疊臉部表情，以刪除鄰近的臉部表情。


移動表情

  1. 若要移動，只需按住滑鼠並拖曳即可。完成時放開滑鼠按鈕。

附註：表情只能在初始範圍內向前或向後移動，但如果被鄰近的表情包住，則不能被移到它的外面。


插入頭部動作

為了加強 TalkingShow™的效果，可以在人物說話時加入頭部動作，來強調重要的概念和想法，就如同電視上的播音人員一般。

插入頭部動作與插入其他表情、嘴形的不同在於頭部動作是不能獨立存在的連續動作。頭部的預設開始位置在正中央，所以若您想在檔案的中間和結尾插入頭部動作，這個區域正是頭部動作停止的地方 (也就是頭部最後的位置)。因此，系統會在插入點 (選取的區域) 之前，自動建立從預設開始位置到頭部最後位置的頭部動作。

請記得，在加入頭部動作之前，嘴形應該已經在正確位置上了(聲音片段已經過辨識)。

  1. 確認在「頭部動作集」模式下。

  2. 如果要快速啟動，請按右邊工具列的 [產生頭部動作] 或到 [編輯頭部動作集] > [產生頭部動作]。有關編輯的部分，請參照下一節。

附註：強烈建議您從檔案開頭開始，或者先使用「產生頭部動作」指令 (在右邊的工具列)。頭部動作不能獨立存在，因為它是一個連續動作。因此，如果您在檔案中間或結尾插入頭部動作，頭部動作會自動地、逐漸地從檔案開頭的預設位置 (中間) 開始移動，直到所選區域的尾端。

  3. 如果您想插入自己的頭部動作，選擇檔案的開頭或另一個區域，可在 [頭部] 列按一下，按住並拖曳到想讓動作停止的地方。這個區域會亮顯。

  4. 按滑鼠右鍵帶出功能表，選擇 [附加頭部動作至標示區結尾...]。

  5. 此時會出現一個對話方塊。若要執行「左右傾斜」(Roll)，請向左或向右拖曳滑鼠，來模擬頭部水平轉動或傾斜的動作。

  6. 對於「點頭與搖頭」(Pitch & Yaw)，紅點指示眼睛的想像目標。如果水平拖曳，頭部動作會像在旋轉一樣。如果垂直拖曳，頭部動作會像在點頭或向後仰。

  7. 完成後請按一下 [確定]。

  8. 調整了頭部動作之後，記得在「預覽」視窗中測試，以便得知效果。

秘訣：把表情、頭部動作、背景音樂和圖形、或動作配合起來最簡單的方法是先選擇嘴形。這樣子，所說的話就會與每種動作完美地搭配在一起！按一下某一個嘴形或一組嘴形，然後在下方各列中的其中一列上按滑鼠右鍵。


編輯頭部動作

編輯頭部動作與編輯其他臉部特徵大不相同之處在於接下來頭部動作的開始部分，會因應之前的頭部動作立即修正而跟著劇烈改變。這在刪除特定部分時仍有效。請記得您所編輯的任何一個部分，都是在設定最終的頭部位置。如果接下來的頭部動作被改變，頭部動作的最終位置都會維持相同，不管先前的頭部動作如何影響或改變這部分的開始。

  1. 按某個頭部動作兩次，叫出編輯對話方塊 (到步驟 2)，或者在上面按右鍵，來 [編輯]、[刪除] 或 [清除所有]。

  2. 若選 [編輯]，會出現一個對話方塊。選取完成後，請按一下 [確定]。

  3. 您也可以到功能表 [編輯頭部動作集] > [編輯選擇項目] > [編輯所選頭部動作]。調整好後，按一下 [確定]。


修正頭部動作持續時間

  1. 如果要修正長度或範圍，請把游標移到頭部動作的外緣，游標會變成紅色的雙向箭號。此時請按住滑鼠並拖曳，將持續時間設長一點或短一點。用這個方法，您也可以藉著重疊頭部動作，以刪除鄰近的頭部動作。


移動頭部動作

  1. 若要移動，只需按住滑鼠並拖曳即可。完成時放開滑鼠按鈕。

附註：頭部動作只能在初始的範圍內向前或向後移動，但如果被鄰近的頭部動作包含，則不能被移到它的外面。


建立背景

背景或令人印象深刻的前後元素 (例如幽默或知性的形象，或者是動人的音樂和流行音樂)，都可以為您的作品加分。花些時間考慮加入些額外驚喜，會讓您的演出更成功！只要記得，要加入和插入背景音樂或背景圖形只需要簡單的兩個步驟：

  • 首先，將背景元素「加入」到專案中

  • 然後，把元素「插入」到專案中的適當位置。


加入背景音樂

所有的音樂檔案都可以加強演說並改變觀眾的情緒。挑選一個適合您聲音片段的檔案。要將背景音樂加入專案中，有兩個方法：

  1. 第一個方法是到 [附件] > [背景音樂] > [加入] 或者按主工具列上的圖示。

  2. 選一個音樂聲波檔然後按一下 [開啟舊檔]。

  3. 第二個方法是按 [背景音樂] 標籤。

  4. 按一下右鍵，會出現一個功能表。選擇 [加入]。

  5. 選取一個適當的聲波檔案。按一下 [開啟舊檔]。

  6. 音樂檔案和它的時間現在會出現在這個標籤下。

現在背景音樂檔案已經輸入到專案中，您必須選擇特定區域將它插入。

  7. 在「頭部動作集」模式中，當 [背景音樂] 標籤在作用狀態下時，將您的檔案拖曳到 [音樂] 列，並放開滑鼠鍵。當游標變成音符的形狀時，位置指示線會指引您到音樂檔案的位置。

  8. 另一個方法是先選取 [嘴形] 或在其中一列按住滑鼠並拖曳來選取區域。

  9. 在 [音樂] 列按一下右鍵，會出現一個功能表。選擇 [插入音樂...]。

  10. 依照您的喜好，選擇背景音樂檔案並修正強度。按一下 [確定]。

附註：如果背景音樂比所選取的區域長，則音樂不會完全播放完畢。如果音樂比所選區域短，則會再從頭重複播放。


編輯背景音樂

編輯背景音樂的方法與編輯嘴形一樣。背景音樂也可以單獨組合在一起。

  1. 按某個背景音樂兩次，叫出編輯對話方塊 (到步驟 2)，或者按一次後再按右鍵，來 [編輯]、[刪除] 或 [清除所有]。

  2. 若選 [編輯]，會出現一個對話方塊。您也可以修正強度，在調整之後按一下 [確定]。

  3. 選取後，也可以使用功能表 [編輯頭部動作集] > [編輯選擇項目] > [編輯所選音樂]。在選取另一個檔案後，按一下 [確定]。


修改背景音樂持續時間

  1. 若要修改時間長度，請將游標移往背景音樂的外緣，游標會變成紅色的雙向箭號。此時請按住滑鼠並拖曳，將持續時間設長一點或短一點。您也可以用這種方法，疊住鄰近的背景音樂以刪除之。


移動背景音樂

  1. 若要移動，只需按住滑鼠並拖曳即可。完成時放開滑鼠按鈕。

附註：背景音樂只能在初始的範圍內向前或向後移動，但若是被另一段背景音樂所包含，則無法被移到它的外面。


加入背景圖形

背景圖形可讓您產生完美的背景幕，使作品看起來更吸引人。您也可以在演出過程中使用各種圖形。開始在專案中加入圖形之前，請記住檔案大小和限制。

  • 256x256 圖形大小

  • 若所建立的是 .TSF 串流檔，則只會播放第一個背景圖形 (預設)

若需要關於將圖形裁剪成 256x256 大小的說明，請參照處理影像。

這個程序可分為兩個步驟。選擇插入背景圖形的區域之前，首先必須將圖形加入專案中。要將背景圖形加入專案中，有兩個方法：

  1. 第一個方法是到 [附件] > [背景圖形] > [加入] 或在主工具列的圖示上按一下。

  2. 選擇影像檔，然後按一下 [開啟舊檔]。

  3. 第二個方法是按一下 [背景圖形] 標籤。按一下右鍵，會出現一個功能表。選擇 [加入]。

  4. 選擇適合的圖形檔。按一下 [開啟舊檔]。

  5. 此圖形檔現在應該會出現在此標籤下。

背景圖形加入專案之後，就要選擇特定區域來插入背景圖形。

  6. 在「頭部動作集」模式中，將背景圖形拖曳到 [動作] 列然後放開按鈕。位置指示線會引導您到放置圖形檔的位置。

  7. 另一個方法是先選取 [嘴形] 或在其中一列按住滑鼠並拖曳來選取區域。

  8. 在 [動作] 列中按一下右鍵，會出現一個功能表。按一下 [插入] > [背景圖形...]。您也可以按 [編輯頭部動作集] > [插入] > [插入指令] > [背景圖形]。

  9. 選擇背景圖形。按一下 [確定]。

附註：插入的背景圖形沒有持續時間。因此，插入的圖形在整場秀中都是作背景圖形使用。若要將背景圖形回復成預設圖形，則必須插入預設圖形。


編輯背景圖形

背景圖形的編輯與嘴形的編輯類似，只有外觀不同，是旗標而非方塊。

  1. 將游標指到背景圖形上，游標會變成手的形狀。按兩次叫出編輯對話方塊 (到步驟 2)，或者按一次後再按右鍵，來 [編輯]、[刪除] 或 [清除所有]。

  2. 若選擇 [編輯]，會出現一個對話方塊。選取完成後，請按一下 [確定]。

  3. 您也可以到功能表 [編輯頭部動作集] > [編輯選擇項目] > [編輯所選指令] > [背景圖形]。選擇另一個圖形然後按一下 [確定]。


移動背景圖形

  1. 若要移動，只需按住滑鼠並拖曳即可。完成時放開滑鼠按鈕。

附註：背景圖形只能在初始的範圍內向前或向後移動，但若是被另一個背景圖形所包含，則無法被移到它的外面。


預覽您的作品

盛大的表演上演前，總少不了預覽與排演。

  1. 到 [預覽] 功能表選取一個動作。

  2. 您也可以直接按一下 [播放] 來預覽檔案 (在「預覽」視窗中)，然後按 [停止]，或按相對應的按鈕來充分檢驗個別的臉部動作。

  3. 在這裡用按住滑鼠並拖曳的方式來調整音量，或按 [預覽] > [靜音]。


預覽選取範圍

若只要播放特定部分的作品：

  1. 在列中的任何地方按一下，然後拖曳選取的區域。

  2. 或者，您可以選取特定的嘴形、表情、動作、背景音樂或頭部動作。

  3. 按一下 [播放]。


加入標記 (Marker)

Marker 可讓您「標示」TalkingShow™的特定場景，這樣在播放時，使用者便可以直接跳到任何一個 marker (類似書籤)。這讓創作者可以全然專注於主場景與人物所要傳達的訊息。

  1. 在特定區域上按一下，然後按 [編輯頭部動作集] > [插入] > [插入指令] > [Script]。

  2. 另一個方法是在 [編輯頭部動作集] 標籤上按一下，在 [動作] 列中要插入 marker 的地方按一下右鍵，進入「頭部動作集」模式。

  3. 選擇 [插入] > [Marker...]。

  4. 鍵入您想為 marker 命名的名稱。

  5. 完成後請按一下 [確定]。

在檔案被儲存且轉換為串流檔之後進行播放時，才可使用 marker (請參考建立串流檔案)。播放串流檔時，marker 會列在串流內容底下的下拉式功能表中。您只需按一個 marker 即可跳到指定的標記處。


編輯 Marker

Marker 的編輯與嘴形的編輯類似，只有外觀不同，是旗標而非方塊。

  1. 將游標指到 marker 上，游標會變成手的形狀。按兩次叫出編輯對話方塊 (到步驟 2)，或者按一次後再按右鍵，來 [編輯]、[刪除] 或 [清除所有]。

  2. 若選擇 [編輯]，會出現一個對話方塊。Marker 修改完成後，請按一下 [確定]。

  3. 您也可以在選取插入點 (即目前位置指示線的放置處) 後，按 [編輯頭部動作集] > [編輯選擇項目] > [編輯所選指令]。修改完成後，請按一下 [確定]。


移動 Marker

  1. 若要移動，只需按住滑鼠並拖曳即可。完成時放開滑鼠按鈕。

附註：Marker 只能在初始的範圍內向前或向後移動，但若是被另一個 marker 所包含，則無法被移到它的外面。


Script 定義

加入 script (腳本) 前，請記住 script 通常會利用到 Web 瀏覽器中至少兩個頁框 (frame)。以下是串流格式中可能使用的 script 的簡要說明：

  • URL (單一資源定址器)：建立 URL script 時，最理想的情況是在網頁 (HTML 檔) 中建立至少兩個頁框。這樣，TalkingShow™就會在傳送特定的 URL 到瀏覽器時，不間斷地同步處理所選網站或其他檔案的開啟。 這部分在「在瀏覽器中嵌入 Windows 媒體播放程式」中有說明。否則，如果您只有一個頁框，該 URL 會取代您的作品。

  • FILENAME：這是連到要播放的另一個媒體檔的 URL，該檔案會取代既存的檔案。建立檔名 script 要看瀏覽器處理檔案格式的能力。這是在同一頁框播放連續的串流檔或影片檔的最佳方式。若在個別的頁框中要利用串流檔與 URL 和其他檔案的同步化，必須輸入 URL script。

  • TEXT：於 TalkingShow™播放視窗下緣展示文字字串的型式，提供額外資訊給瀏覽者和 Web 訪客。

秘訣：使用播放程式播放檔案時，請記得打開標題資訊！

  • EVENT：在這裡鍵入事件的名稱，事件可以是您作品裡面的訊息、播放清單、插入廣告或任何網頁的修改。

  • OPENEVENT：在實際的 EVENT 之前，這個 script 可幫助您對內容進行預先緩衝處理 (亦即做準備)，這樣在切換之間，EVENT 可以幾乎不間斷的發生。


加入 Script

若要完美地讓網站的開啟與語音內容同步化、使用標題資訊、或從您個人的目錄選取合適的檔案來豐富您的作品，讓您的作品更炫，則可使用 script 處理的事件，為您的作品增添更多色彩。

  1. 在特定區域上按一下，然後按 [編輯頭部動作集] > [插入] > [插入指令] > [Script]。

  2. 第二個方法是選擇 [檢視] > [切換到頭部動作集模式]，在 [動作] 列中要插入 script 的地方按一下滑鼠右鍵，切換到「頭部動作集」模式。

  3. 選擇 [插入] > [Script...]。

  4. 選擇 script 格式，並在 [字串] 欄位中填入資料。

  5. 若是 URL script，可以輸入 HTTP 位址 (例如 http://www.gocyberlink.com)。

  6. 若要輸入 URL 檔名，您可以使用 &&framename 語法。例如，若檔案是 "Slide01.html" 而頁框名稱是 "Slides"，則可以輸入 slide01.htm&&slides ，這樣就會在另一個頁框中播放 URL (前提是網頁必須具有兩個或兩個以上的頁框)。請參考「在瀏覽器中嵌入 Windows 媒體播放程式」一節，取得更多關於 URL script 與頁框名稱的資訊。

  7. 對於 FILENAME script，請按下拉式功能表來選取。接著，請輸入檔名的完整路徑或 URL 路徑。

  8. 對於 TEXT script，請從下拉式功能表選取，然後輸入您想要捲動的訊息。您也可以利用一點 HTML 的知識，來變更字型與其他屬性。例如，下列 HTML 指令便是設定 "Hello" 文字的屬性：

<DIV STYLE="color:blue; font:20pt Arial; padding:4px"><B><Center>hello</Center></DIV>

  9. 完成後請按一下 [確定]。


加入事件 Script

事件的加入與開啟比其他 script 更為複雜，因此我們會試著更詳細地解釋，並提供範例程式碼。

EVENT 與 OPENEVENT 是相輔相成的。建議您使用 OPENEVENT ，因為它可預先對即將發生的 EVENT 進行內容的緩衝處理 (亦即做準備)。

  1. 首先，插入 EVENT script，然後從下拉式功能表中選取(請遵循上一節的指示)。鍵入 EVENT 的名稱然後按一下 [確定]。

  2. 在 EVENT 發生前選擇一個區域，然後插入 OPENEVENT。十秒鐘是一個適當的時間長度。至於參數字串，只需鍵入事件的名稱然後按一下 [確定]。

  3. 現在要建立一個中繼檔 (ASX)。請參考「建立 Windows 媒體中繼檔與加入 HTML 標記」一節，以取得關於中繼檔的運作原理與如何建立的詳細資訊。

  4. 在中繼檔中加入下列 EVENT 標記，並記得輸入個人檔案資訊：

<EVENT Name="yourparameter">
<ENTRY>
<TITLE>"Demo"</TITLE>
<REF href="yourfile.wmv"/>
</ENTRY>
</EVENT>

  5. 最後一個步驟是將 JavaScript 加入其中一份 HTML 網頁，此網頁應作為控制串流檔的頁框。(請參考「在瀏覽器中嵌入 Windows 媒體播放程式」一節取得更多資訊。)現在，請加入下列 JavaScript，它會顯示訊息 (使用 alert)，並記得輸入個人檔案資訊：

<SCRIPT for="NSPlay" event="SCRIPTCommand(Type, Param)" LANGUAGE="JScript"> switch (Param) {
case "yourparameter":
alert ("yourmessage");
break; }
</Script>


編輯 Script

Script 的編輯與嘴形的編輯類似，只有外觀不同，是旗標而非方塊。

  1. 將游標指到 script 上，游標會變成手的形狀。按兩次叫出編輯對話方塊 (到步驟 2)，或者按一次後再按右鍵，來 [編輯]、[刪除] 或 [清除所有]。

  2. 若選擇 [編輯]，會出現一個對話方塊。選取好另一個 script 或修改 [字串] 後，請按一下 [確定]。

  3. 您也可以使用功能表 [編輯頭部動作集] > [編輯選擇項目] > [編輯所選動作] 來完成。修改完成後，請按一下 [確定]。


移動 Script

  1. 若要移動，只需按住滑鼠並拖曳即可。完成時放開滑鼠按鈕。

附註：Script 只能在初始的範圍內向前或向後移動，但若是被其他 script 所包含，則無法被移到它的外面。


設定檔案相關資訊

為了讓檔案更方便管理，為檔案設定檔案相關資訊對於組織與搜尋大量檔案來說通常很有幫助。因此，儲存檔案之前請先設定檔案相關資訊。

  1. 在 TalkingShow™編導工作室中，按一下 [檔案] > [專案資訊]。

  2. 在您要填入資料的欄位右邊空白處按兩下。欄位標題會凸顯為藍色，而欄位本身則為白色。

附註：對於「類別」欄位，您可以建立新的類別，或按一下下拉式功能表的箭頭來選取預設的類別。

  3. 輸入檔案相關資訊，完成後請按一下ENTER鍵。在另一個欄位上按兩下來輸入更多資訊，若您已完成所有檔案相關資訊的輸入，則請按一下 [確定]。


設定選項

使用 [檔案] > [選項] 存取 TalkingShow™編導工作室選項。

  • [啟動工具列可以移動的功能] 可讓工具列 (主工具列與右側工具列) 離開預設的位置，放在螢幕上的任何地方。您可以選擇下次啟動 TalkingShow™編導工作室時仍記得主視窗的視窗大小，方法是核取 [記得預覽視窗和工具視窗的大小]。

  • 您可以修改「頭部動作集」模式的外觀，方法是使用 mm:ss 時間單位並變更 [目前位置指示線顏色] 或 [聲音波形顏色]。若要變更顏色，在方塊上按一下會出現一個對話方塊，供您選取合適的顏色。

完成後請按一下 [確定]。


尋求協助

在功能表項目 [說明] 底下，有許多方法可獲得支援與協助：

  • TalkingShow™提供了線上說明。請選擇 [內容]、[搜尋] 或 [索引]，找出需要的資訊或指示。

  • 選擇 [註冊 TalkingShow] 來為您的軟體註冊，方可享有產品更新與特惠服務的權利。關於一或多個網站專用的 TalkingShow™版本，仍需要為額外的 TalkingShow™軟體註冊。

  • 萬一您的創意已經消耗殆盡，需要更多剪輯和樣本時，還有 [連往 TalkingShow 網站] 可幫助您。這也是可讓您下載軟體更新的好地方。


輸出

經過要求頭部動作、表情、音樂檔案、圖形與事件同步的艱難工作之後，您將可以輸出最後完成的作品。第一步是將作品儲存起來然後建構成串流檔案。建立檔案後，您會進行下一步，將 TalkingShow™的作品發行在網際網路上。


儲存

儲存的時候，TalkingShow™編導工作室會給您一些儲存檔案的選項。

  • 儲存為整個專案 (TalkingShow™專案 - TSP)

  • 分別儲存到臉部模型 (頭部定義集 - HDP)

  • 分別儲存語音與動畫 (頭部動畫集 - HAP)


儲存為專案

這個選項最適合剛開始使用 TalkingShow™的使用者，或希望將角色所對應的語音及動畫保留在 TalkingShow™專案中的使用者。

  1. 執行 [檔案] > [另存專案為]。

  2. 在目錄找到您希望存取的位置，並鍵入專案名稱。按一下 [存檔]。


儲存為「頭部定義集」或「頭部動作集」

如果您想要將一個角色的臉部模型與其它角色的聲音或是其它動畫混合並配對，選擇這個選項就對了！這個方法將帶給您無窮的可能性，及許多的體驗感受。

  1. 執行 [檔案] > [輸出] > [頭部定義集]，或 [檔案] > [輸出] > [頭部動作集]。

  2. 找到您希望存取的目錄，並鍵入編輯「頭部定義集」或「頭部動作集」的專案名稱。按一下 [存檔]。


輸入與輸出

正如在前面的章節中討論過的，輸出的方式很適合將檔案分開後與其它專案檔案混合或配對。


輸入

  1. 開啟專案檔案 (TSP) 後，到 [檔案] > [輸入] > [頭部定義集] 或 [頭部動作集]。

  2. 挑選一個，然後按一下 [開啟舊檔]。

  3. 您現在已經將原本的「頭部動作集」檔案與新的「頭部定義集」檔案混合在一起，成功地創造出一個全新的角色了。

  4. 若要儲存檔案，請到 [檔案] > [儲存專案]。

  5. 在目錄找到您希望存取的位置，並鍵入專案名稱。按一下 [存檔]。


輸出

若要輸出為「頭部定義集」或「頭部動作集」輸出，請參照儲存為「頭部定義集」或「頭部動作集」一節。如果您原本就有TSP檔案，想要分別儲存臉部影像、遮罩、或聲音片段，可以透過輸出來完成：

  1. 到 [輸出] > [臉部影像]、[臉部影像遮罩]、或 [聲音片段]。

  2. 鍵入檔案名稱，然後按一下 [存檔]。


建立串流檔案

由於 TalkingShow™是一個在網路上使用並衍生的個體，因此只有採用串流技術作為存在的根本最為自然。我們會將您的角色建立為串流檔，讓它可以展開長達一生的旅程。

  1. 到 [檔案] > [建立串流檔案] 或按主工具列上的圖示。

  2. 接下來選擇串流格式。

  • Microsoft MPEG-4 串流視訊格式 - 也稱為 MP43，輸出使用 WMV 檔案副檔名。這個輸出格式由預設的「媒體播放程式」(Media Player) 視訊解碼程式 (codec) 支援。選擇時，每秒的位元數越高，品質就越好，但也越消耗硬碟的空間 (例如 28.8 便是最低的品質)。這裡不需要其它額外的外掛程式 (plug-In)，但是 MP43串流視訊輸出的品質比 CyberLink 的專利串流格式要差。

  • 「以模型為基礎的視訊格式」(Model-based Video) 是 CyberLink 的專利串流輸出格式，它使用 TSF 檔案副檔名。這種串流格式會比 MP43 的串流視訊品質更好。為了在網路上檢視串流檔案，使用者需要安裝外掛軟體。外掛軟體的大小大約是 260KB，而且免費。安裝程式便放在 CD (ictssetup.exe) 上，也可以從 CyberLink 的網站下載。

  3. 如果您想在用戶端瀏覽器自動建立 HTML 檔案，以嵌入 TalkingShow™串流檔 (由「Windows 媒體播放程式」播放)，請勾選 [產生包含影片的網頁] 核取方塊(請參考「在瀏覽器中嵌入 Windows 媒體播放程式」一節以取得更多資訊。)

  4. 選取後，按一下 [確定]。

  5. 鍵入檔案名稱。按一下 [存檔]。


網際網路串流

串流格式可以類似可執行檔案的方式，在網頁上播放您的 TalkingShow 作品。當然，串流內容的發行速度依 Web 伺服器組態、可用頻寬，以及所使用的網際網路連線而有所不同。輸出解析度會依據傳輸頻寬而定。關於最佳呈現品質的頻寬需求方面，TalkingShow™提供數個輸出的選擇，請參照「建立串流檔案」一節。

網際網路串流出版與準備分為兩節來說明：「從 Web 伺服器產生串流」與「從 Windows Media 伺服器產生串流」(建議方式)。我們先看看他們如何一較高低。


Windows Media 伺服器與 Web 伺服器

Windows Media 伺服器用來延伸串流媒體的用途，例如現場轉播與智慧型串流。根據預設值，它也是轉成串流媒體最好的方式，因為它是特別為串流所設計的。它也提供了充足的工具，並支援流量管理與廣播串流服務。這與直接從 Web 伺服器產生串流的 HTTP (超文字傳輸通訊協定) 串流有所不同。

如果您只有少數的串流媒體檔案，Web 伺服器就已經足夠了。但是如果想要將串流技術與服務發揮到極致，就要設置 Microsoft Windows Media Services 伺服器，它隨著 Windows 2000 作業系統免費分發，或從 Windows Media Technologies 網頁免費下載。

以下是兩種伺服器的不同之處：

功能 | Windows Media 伺服器 | Web 伺服器
經由大部份防火牆產生串流* | X | X
不需下載即產生串流** | X | X
串流數位權利管理 (Stream Digital Rights Management) 內容 | X | X
Windows Media 安全性 | X | X
廣播 (現場) | X |
智慧型串流 | X |
為Windows Media 串流內容最佳化 | X |
索引化 | X |
管理與事件記錄 | X |

* 防火牆是一種在網際網路與私人網路或內部網路之間過濾資訊流的特殊伺服器。在預設情況下，防火牆會擋住不是由 Web 伺服器過來的資料 (如串流內容)，但是可以重新配置。另一種方法是讓串流內容提供者透過 HTTP 串流來發行 (用 HTTP 的 Web 伺服器)，Windows Media 伺服器也可以經由重新配置來啟動。

** 不下載而要重新導向至串流內容的話，需要連結至 Windows Media 中繼檔案 (或其它重新導向檔案)。


從 Web 伺服器產生串流

如果您有使用一般的 Web 伺服器來運作自己的網站或網頁，則必須為發行工作準備 Windows Media 串流檔案，這包含三個簡易的步驟：

  • 為 Web 伺服器規劃 MIME 類型

  • 準備串流內容

  • 建立 Windows Media 中繼檔 (將 TalkingShow™檔案串流，而不是下載它)

  • 加入標記到 HTML 檔案中

三個步驟分為以下三節，這三個步驟對發行您的TalkingShow™串流來說非常重要。

資訊：Web伺服器基本上是網路通往所有儲存的檔案與資料的大門或入口。Web 伺服器也使用特殊的伺服器作業系統如 Unix 或 Microsoft Windows NT®，並從網站或網頁控制和上傳所有需要的資訊，作為網際網路公開發行之用。


為 Web 伺服器規劃 MIME 類型

在串流檔案得到大眾的青睞前，MIME (多用途網際網路郵件延伸，Multipurpose Internet Mail Extension) 必須在Web伺服器上先行設定。在設定好 Web 伺服器並識別這些新的 Windows Media MIME 類型 (ASF、ASX、.WMA和 .WAX) 之後，接著所有的觀眾都需要 Windows 媒體播放程式 6.4 版，並遵循「在瀏覽器中嵌入 Windows 媒體播放程式」一節中的說明進行，方可欣賞 Windows Media 的串流內容。

那麼我們就開始設定 MIME 類型吧！連至：Windows Media Services and MIME 可取得設定的詳細資料。當您覺得這個程序已經很容易上手時，外掛以下資訊，MIME 設定便完成：

副檔名 | MIME 類型
.ASF | video/x-ms/-asf
.ASX | video/x-ms/-asf
.TSF | application/x-mplayer2
.WMA | audio/x-ms/-wma
.WAX | audio/x-ms/-wmx


準備串流內容

這個步驟最簡單，因為 TalkingShow 支援 Windows Media 技術，因此建立時會為您準備串流內容。


建立 Windows Media 中繼檔並加入 HTML 標記

在串流檔被 TalkingShow™編碼後，會發生兩個步驟的處理程序。基本上，您會先被要求建立 Windows 媒體中繼檔。這看似耗時間的事情，但是不用擔心，這只是個五行的文字檔。建立後，標記會加入到有串流檔案功能的網頁。

先建立這兩個個體的原因是，在一般的 Web 伺服器環境中，HTML 標記會將最後一位使用者的瀏覽器指向中繼檔，將其 Windows 媒體播放軟體指向內容 (Windows Media 串流檔案) 並指示播放內容。如果標記建立時，中繼檔還沒建立 (只有指向 Web 伺服器上 Windows Media 串流檔案的位置)，大部份瀏覽器將會不正確地嘗試下載檔案，而不是指示 Windows 媒體播放程式執行串流。請記得中繼檔 (即 .ASX 檔案) 是到串流檔案的捷徑。

其次，在 Web 伺服器環境或Windows Media Services 環境裡，串流會由瀏覽器處理，與從串流伺服器處理串流不同。細節請參考「Windows Media 伺服器與 Web 伺服器」一節。

建立 Windows Media 中繼檔：

  1. 開啟文字編輯器 (軟體)，如 Microsoft「記事本」。

  2. 鍵入下列的中繼檔 Script，但是要記得用自己的資訊取代 URL：

<ASX VERSION="3.0">
<ENTRY>
<REF HREF="http://YourWebServer/Path/YourFile.tsf" />
</ENTRY>
</ASX>

  3. 用 .ASX 的副檔名儲存文字檔案。

資訊：ASF 的串流重新導向檔案 (ASX, ASF Stream Redirector) 是使用可延伸標記語言 (XML, Extensible Markup Language) 的文字檔案，此檔會為媒體內容片段，參照單一資源定址器 (URL, Uniform Resource Locator)。簡單來說，ASF 檔案是在您通往 Web伺服器上媒體內容的捷徑。

還有更多您可以加入中繼檔的指令，例如作者姓名、版權資訊、廣告安插、連結、標題、播放清單等等。如需更多細節，請到：Windows Media ASX Workshop。

加入 HTML 標記：

  1. 您可以使用文字編輯器，或網頁編輯軟體例如 Macromedia 的 Dreamweaver 或 Microsoft 的 FrontPage 來編輯。

  2. 加入 URL 並記得用自己的資訊取代 URL，而且中繼檔副檔名要和標記相符。在 之下的文字可以依喜好變更：

<HTML>
<BODY>
Play this Windows Media file:
<A href="http://YourWebServer/Path/YourFile.ASX" >
YourFile</A>
</BODY>
</HTML>

  3. 將 Windows Media 檔案 (任何有 .ASX、.ASF、.WMA， 和 .WAX 副檔名的) 複製到 Web 伺服器。

總之，使用者在網頁上按下參照後，中繼檔會自動下載到該部電腦。接著中繼檔會開啟 Windows 媒體播放程式並引導播放位於 Web 伺服器上的串流檔案 (.WMV、.WMA、.ASF)。


從Windows Media Services 伺服器串流

與一般的 Web 伺服器比起來，從 Windows Media Services 伺服器串流是比較好的選擇。請參考前面章節中的比較表和其他資訊。

首先，從實際的串流伺服器允許串流，要依照以下指示。

  1. 建立一個 Windows Media 中繼檔 (參照前一節)。注意路徑應為 mms://YourSreamingServer/Path/YourFile.xxx，而非一般 Web 伺服器的 http 路徑。當然也需要更新此路徑以反映內容儲存的位置。

  2. 加入標記到 HTML 檔案中 (參照前一節)。注意路徑應為 mms://YourSreamingServer/Path/YourFile.xxx，而非一般 Web 伺服器的 http 路徑。當然也需要更新此路徑以反映內容儲存的位置。

  3. 把串流媒體檔案放在 Windows Media Services 伺服器的 ASFROOT 目錄中。您可能需要系統管理者的協助，以決定目錄的所在位置、寫入權限，以及監督其它網站管理員的工作。

附註：在上述的位址中，/Path/ 需要變更為從 ASFROOT 來的路徑。例如，如果檔案在 d:\program files\WindowsMedia\ASFROOT\userContent\Amanda\ 上的伺服器，則路徑為 userContent\Amanda。

資訊：您會注意到我們用 mms:// 作為開頭，而不是 http://。這就是伺服器知道它在使用 Windows Media Services 伺服器的方法。


檢查串流內容

  1. 開啟Windows 媒體播放程式，到 [檔案] > [開啟舊檔]。

  2. 鍵入：mms://xxx.xxx.com/path/yourfile.xxx (當然，要用自己的個人資料來取代)。按一下 [確定]。


向觀眾呈現串流內容

就像在前一節所提過的，由 TalkingShow™輸出的串流內容遵循 Microsoft 的 Windows Media 技術標準，並需要Windows 媒體播放程式來播放串流內容。您可以讓觀眾用自己的 Windows 媒體播放程式作為獨立的軟體應用，或是直接將Windows Media Player 嵌入網頁，將串流呈現與 Web 內容整合在一起。

  • 在網頁上嵌入 Windows Media Player 播放以播放串流檔案，或

  • 單獨開啟 Windows Media Player 播放串流檔案。

以第一個方法來說，HTML 檔案可能在您建立串流檔案時自動產生，以節省時間與麻煩。如需更多資訊，請參閱「建立串流檔案」。

秘訣：請檢查隨貨所附的範例檔案。應該有兩個範例資料夾，其中一個資料夾適用於一個頁框，另一個資料夾則適用於兩個頁框。它們位於預設目錄 C:\Program Files\Cyberlink\TalkingShow\Tutorial 中，除非另有指定。


在瀏覽器嵌入 Windows 媒體播放程式

建立串流檔案時，可以選擇 [產生包含影片的網頁]。確定您已經勾選這個選項，這樣您就只需要建立 ASX 檔案，跳過步驟 2。請記得在這個產生出來的 HTML 檔案中，以 ASX 檔案的路徑來取代串流檔案路徑。

  1. 建立 ASX 檔案 (ASX檔案應該都用來在單獨的播放程式中播放)。詳細資訊請參考「建立 Windows Media 中繼檔」。

  2. 替換 FileName、Value (連結到中繼檔) 與 SRC 路徑，如下列所示：

<HTML>
<META NAME="GENERATOR" CONTENT="TalkingShow�">
<TITLE>TalkingShow Windows Media Player Template</TITLE>
<BODY bgcolor=FFFFFF> <CENTER>
<H1>TalkingShow Windows Media Player</H1>

<!-- Use this segment of code in your page -->
<OBJECT ID="MPlay" CLASSID="CLSID:22d6f312-b0f6-11d0-94ab0080c74c7e95"
CODEBASE="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=6,4,5,715"

Standby="Loading Microsoft Windows Media Player components...
" type="application/x-oleobject">
<PARAM NAME="FileName" VALUE="mms://yourserver/yourpath/yourfile.xxx">
<PARAM NAME="AutoSize" VALUE="1">
<PARAM NAME="AutoStart" VALUE="true">
<PARAM NAME="ShowControls" VALUE="1">
<PARAM NAME="ShowAudioControls" VALUE="1">
<PARAM NAME="ShowPositionControls" VALUE="1">
<PARAM NAME="ShowCaptioning" value="1">
<PARAM NAME="ShowDisplay" VALUE="0">
<PARAM NAME="ShowGotoBar" VALUE="0">
<PARAM NAME="VideoBorder3D" VALUE="1">

<!--NETSCAPE PLUG-IN STARTS HERE-->
<Embed type="application/x-mplayer2"
src="mms://yourserver/yourpath/yourfile.xxx"
name=MPlay

pluginspage="http://www.microsoft.com/isapi/redir.dll?prd=windows&sbp&#9;=mediaplayer&ar=media&sba=plugin&"

AutoSize=true
AutoStart=true
ShowControls=0
ShowDisplay=0
ShowStatusBar=0>
</embed><BR>
</OBJECT>

Microsoft Internet Explore 瀏覽器使用稱為 Microsoft ActiveX 的技術，在 HTML 網頁中加入控制項。有關 Microsoft ActiveX 的技術，請參閱 Microsoft ActiveX 的網站。

對於 Netscape 的使用者，程式碼的下半部適用於 Netscape 瀏覽器。但是您必須先到 Windows Media 下載 Windows Media Player Plug-in for Netscape Navigator ，位置在 Windows Media Tools 的 Services 下。


嵌入含有兩個頁框的網頁

正如所建議的，為了把作品發揮到淋漓盡致，您可以建立一個額外的頁框，作為補充或增添的材料 (像投影片、圖表，或 URL 等) 同步展示之用。

例如，您有兩個頁框和五個影像時，這就會是您檔案的總數：

  • 三個 HTML 檔案 (預設檔案、TalkingShow™檔案、額外的頁框檔案)

  • 一個 TS 串流格式檔案 (TSF檔案)

  • 五個影像與五個對應的 HTML 檔案。

下面的步驟會指示您建立兩個額外的 HTML 檔案。您可以決定是不是想要使用額外的資料。那麼，我們開始吧：

  1. 首先建立一個預設的 HTML 檔案作為範例，我們稱為 default.htm。這個檔案和您的第一個 HTML 頁框不同，這是您主要的 TalkingShow™檔案。例如，上面所寫的 HTML 程式碼會出現在稱為 TS.htm 的檔案中。以下是 default.htm 檔案的 HTML 程式碼：

<HTML>
<HEAD>
<TITLE>Windows Media Script Demo</TITLE>
</HEAD>
<FRAMESET COLS="350,*">
<FRAME NAME="player" src="TS.html" scrolling="auto" noresize id=playerframe title="Training">
<FRAME NAME="slides" src="slides.html" scrolling="auto" noresize title="Slide Show">
</FRAMESET>
<NOFRAMES> This demo requires a browser that uses frames. </NOFRAMES>
<BODY bgcolor="#FFFFFF"></BODY>
</HTML>

附註：如果您已經在「加入 Script」前插入一個 URL Script，並希望用上至少兩個頁框，請確定您在 &&framename 語法中輸入的頁框名稱正確，並和上面的 default.htm 檔案的 HTML 程式碼相符。

  2. 另一個新建的檔案，我們稱為 slides.htm，將作為額外的頁框，它支援任何 URL 或您想和 TalkingShow™整合的檔案。以下是它的 HTML 程式碼範例：

<HTML>
<HEAD>
<TITLE>Windows Media Training Demo</TITLE>
</head>
<BODY BGCOLOR="#FFFFFF" LEFTMARGIN=0 TOPMARGIN=0>

<!--This is a frame loaded with a blank Web page. This is the frame in which the URL flips will occur.-->

</BODY>
</HTML>

  3. 上一個步驟是檢查內嵌 Windows Media 串流檔案的 HTML 檔案的路徑是否正確 (即 TS.html)。它應該指向中繼檔 (即 .ASX 檔案)，而不是串流檔案。

  4. 現在，您已經準備好用兩個頁框播放串流檔案。在瀏覽器中開啟 default.htm 檔案進行測試。


開啟單獨的 Windows 媒體播放程式

  1. 建立 ASX 檔案 (ASX檔案應該都用來在單獨的播放程式中播放)。詳細資訊請參考前一節的「建立 Windows Media 中繼檔並加入 HTML 標記」。

  2. 在您的 HTML 網頁中加入標記 (同前)。注意，Web 伺服器上的串流與Windows Media Services 伺服器上串流的不同 (別忘了用自己的資訊更新)：

  • <A HREF="http://yourwebserver/path/yourfile.xxx"> Link to Streaming Content </A>

  • <A HREF="mms://yourstreamingserver/path/yourfile.xxx"> Link to Streaming Content </A>

附註：如果串流檔案是在 Windows Media 伺服器上，則將 "http" 置換為 "mms"。

瀏覽器會開啟這個檔案，然後開始用 Windows 媒體播放程式來播放這個串流檔案。


TalkingShow 秀場管理員

「TalkingShow™秀場管理員」將決策的過程都交在您手上。秀場管理員會以有組織而簡明的方式，尋找並收集所有 TalkingShow™的檔案。它甚至讓您可以把臉部模型與聲音、動畫檔案混合與搭配，使您有機會創造出未曾想過的角色。

「秀場管理員」分為三個資料庫：

  • 臉部模型 (頭部定義集) 資料庫

  • 聲音與動畫 (頭部動作集) 資料庫

  • 專案 (TSP，TalkingShow 專案) 資料庫

當您頭一次開始使用秀場管理員時，它會自動建立一個您 TalkingShow™檔案的資料庫。當對話方塊出現時，只要選擇要瀏覽的位置，在資料庫建立完成後，就可以開始使用了。


檢視頭部定義集資料庫的內容

第一次使用秀場管理員時，資料庫就已經自動建立了，您可以開始管理頭部定義集的內容。(有些以下的功能在主工具列上以圖示呈現。)

  1. 按一下 [檢視] > [工作視窗] 或 [類別]。

  2. [工作視窗] 讓您可以變更「秀場管理員」的外觀。按一下某個選取範圍可隱藏，再按一次則可以檢視。

  3. 對於 [類別]，如果您已經為檔案填寫了檔案相關資訊，這就很好用 (請參考「設定相關資訊」一節)。

  4. [檢視] 下的許多選項類似 Windows Explorer 的檢視選項，只有 [縮圖] 是用來提供檢視功用。[小圖示]、[大圖示]、[清單]，與 [詳細資料]。選擇其中一個。

  5. 在 [排序方式] 中選擇一個選項。這也是只有在您已經為檔案填入相關資訊時才適用。

  6. 如果您已經變更螢幕解析度，請按一下 [重新整理]。

秘訣：經由最上面的工具列圖示，可快速存取上述的檢視選項。


管理頭部定義集資料庫的內容

在您組織好資料庫的外觀後，便可以從中開始加入、重新命名、複製，或刪除檔案。

  1. 選擇圖示，或到 [資料庫] > [加入] 個別加入檔案。此時會出現對話方塊。搜尋「頭部定義集」檔案，選取後按一下 [開啟舊檔]。

  2. 如果您想要 [刪除]、[另存新檔]、或 [重新命名]，請先選擇一個檔案，然後到 [資料庫] > 或在主工具列上按一下圖示。

  3. 如果選擇 [另存新檔]，會出現對話方塊讓您為新的檔案命名。鍵入名稱然後按一下 [存檔]。

  4. 如果選擇 [刪除]，會出現對話方塊。如果您希望 [只刪除此記錄]，請選擇第一個選項。如果不是，選擇第二個選項 [刪除此記錄和檔案]。按一下 [確定]。

  5. 如果您選擇[重新命名]，檔案名稱會以藍色顯示。鍵入新的名稱，按下 ENTER 鍵，或用滑鼠按一下其它的區域。

  6. 有關 [查詢]、[重新建立資料庫] 與 [整理資料庫] 指令，請參照接下來的相關章節。

秘訣：選取任何檔案，按滑鼠右鍵帶出的快捷功能表。這裡的指令除了 [編輯] 以外，其它都和前面的一樣，[編輯] 會開啟 TalkingShow™編導工作室對所選取的檔案進行編輯。


混合與搭配 HDP

混合與搭配

這是「TalkingShow™秀場管理員」最棒的一部份，因為您可以開始用所有 TalkingShow™的檔案作實驗，在其中找到角色或人物最有趣的組合。在臉部模型 (頭部定義集) 之間切換，並把它們和其它聲音與動畫 (頭部動作集)，或甚至您其它專案 (TSP) 的「頭部定義集」與「頭部動作集」配對。因此，「秀場管理員」以一種有組織而簡單的方式，讓您在個別輸出「頭部定義集」或「頭部動作集」檔案時節省時間。您在用「秀場管理員」預覽新的或可能是新的專案時將可節省很多時間，而不用輸入或輸出您以後可能用不到的「頭部定義集」或「頭部動作集」檔案。

選取「頭部定義集」後，臉部模型會顯示於「預覽」窗格中。請留意較大窗格右方的兩個小窗格。右上方的窗格是臉部模型或頭部定義集用的，而右下方的窗格是聲音、動畫，或頭部動作集檔案用的。

大頭釘代表「頭部定義集」或「頭部動作集」是否可以用來切換，以及開啟作為實驗之用。被釘住時表示沒有辦法使用，因此要尋找正確的搭配。那麼就開始瘋狂的實驗吧：

  1. 首先，從「資料庫」視窗中選取一個臉部模型 (頭部定義集)。選擇其中一個，它會出現在「頭部定義集」的窗格。

  2. 如果您對其中一個感到滿意，請按一下大頭針釘住或確認選取，當您選取不同的「頭部定義集」執行配對動作時，它就無法使用。您也可以經由 [預覽] > [固定頭部定義集] 來完成。

  3. 若要從專案內選取「頭部動作集」或其它「頭部定義集」，請在建立新的專案前先參考接下來的兩個章節。


預覽

就像在 TalkingShow™編導工作室中一樣，您可以預覽您新建的部份，只要按下在預覽視窗下的動作指令，檢查特徵點，或執行功能表項目中的 [預覽]。

  • 若要編輯，請執行 [檔案] > [編輯] > [編輯預覽視窗的專案] 或 [編輯選擇的檔案] 以叫出 TalkingShow™編導工作室。

  • 若要建立全新的專案，請執行 [檔案] > [加入] > [頭部定義集...] 或 [頭部動作集...]，或 [TalkingShow™專案...]。


檢視頭部動作集資料庫的內容

在您首次啟動「秀場管理員」，並建立資料庫後，就可以開始管理「頭部動作集」的內容。

  1. 按一下 [檢視] > [工作視窗] 或 [類別]。

  2. [工作視窗] 讓您可以變更「秀場管理員」的外觀。按一下某個選取範圍可隱藏，再按一次則可以檢視。

  3. 對於 [類別]，如果您已經為檔案填寫了檔案相關資訊，這就很好用 (請參考「設定相關資訊」一節)。

  4. [檢視] 下的許多選項類似 Windows Explorer 的檢視選項，只有 [縮圖] 是用來提供檢視功用。[小圖示]、[大圖示]、[清單]，與 [詳細資料]。選擇其中一個。

  5. 在 [排序方式] 中選擇一個選項。這也是只有在您已經為檔案填入相關資訊時才適用。

  6. 如果您已經變更螢幕解析度，請按一下 [重新整理]。

秘訣：經由最上面的工具列圖示，可快速存取上述的檢視選項。


管理頭部動作集資料庫的內容

在您組織好資料庫的外觀後，便可以從中開始加入、重新命名、複製，或刪除檔案。

  1. 選擇圖示，或到 [資料庫] > [加入] 個別加入檔案。此時會出現對話方塊。搜尋「頭部動作集」檔案，選取後按一下 [開啟舊檔]。

  2. 如果您想要 [刪除]、[另存新檔]、或 [重新命名]，請先選擇一個檔案，然後到 [資料庫]，或在主工具列上按一下圖示。

  3. 如果選擇 [另存新檔]，會出現對話方塊讓您為新的檔案命名。鍵入名稱然後按一下 [存檔]。

  4. 如果選擇 [刪除]，會出現對話方塊。如果您希望 [只刪除此記錄]，請選擇第一個選項。如果不是，選擇第二個選項 [刪除此記錄和檔案]。按一下 [確定]。

  5. 如果您選擇[重新命名]，檔案名稱會以藍色顯示。鍵入新的名稱，按下 ENTER 鍵，或用滑鼠按一下其它的區域。

  6. 有關 [查詢]、[重新建立資料庫] 與 [整理資料庫] 指令，請參照相關章節。

秘訣：選取任何檔案，按滑鼠右鍵帶出的快捷功能表。這裡的指令除了 [編輯] 以外，其它都和前面的一樣，[編輯] 會開啟 TalkingShow™編導工作室對所選取的檔案進行編輯。


混合與搭配 HAP

混合與搭配

這是「TalkingShow™秀場管理員」最棒的一部份，因為您可以開始用所有 TalkingShow™的檔案作實驗，在其中找到角色或人物最有趣的組合。在聲音和動畫 (頭部動作集) 之間切換，並把它們和其它臉部模型 (頭部定義集)，或甚至您其它專案 (TSP) 的「頭部定義集」與「頭部動作集」配對。因此，「秀場管理員」以一種有組織而簡單的方式，讓您在個別輸出「頭部定義集」或「頭部動作集」檔案時節省時間。您在用「秀場管理員」預覽新的或可能是新的專案時將可節省很多時間，而不用輸入或輸出您以後可能用不到的「頭部定義集」或「頭部動作集」檔案。

選取「頭部動作集」或「頭部定義集」後，二者都會顯示於「預覽」窗格中。請留意較大窗格右方的兩個小窗格。右上方的窗格是臉部模型或頭部定義集用的，而右下方的窗格是聲音、動畫，或頭部動作集檔案用的。

大頭釘代表「頭部定義集」或「頭部動作集」是否可以用來切換，以及開啟作為實驗之用。被釘住時表示沒有辦法使用，因此要尋找正確的搭配。那麼就開始瘋狂的實驗吧：

  1. 首先，您必須從「資料庫」視窗選取一個「頭部動作集」(HAP)。選擇其中一個，它會出現在「頭部動作集」的窗格。

  2. 如果您對其中一個感到滿意，請按一下大頭針釘住或確認選取，當您選取不同的「頭部定義集」執行配對動作時，它就無法使用。您也可以經由 [預覽] > [固定頭部動作集] 來完成。

  3. 若要從專案內選取「頭部動作集」或其它「頭部定義集」，請在建立新的專案前先參考下一節。

  4. 如果您對「頭部定義集」和「頭部動作集」感到滿意，請按一下 [製作專案] 用新造的角色來建立新的專案！這個動作會開啟 TalkingShow™編導工作室。

  5. 現在執行 [檔案] > [另存專案為]。找出目錄，為檔案命名，然後按一下 [存檔]。


檢視 TSP 資料庫的內容

在您首次啟動「秀場管理員」，並建立資料庫後，就可以開始管理 TSP 的內容。

  1. 按一下 [檢視] > [工作視窗] 或 [類別]。

  2. [工作視窗] 讓您可以變更「秀場管理員」的外觀。按一下某個選取範圍可隱藏，再按一次則可以檢視。

  3. 對於 [類別]，如果您已經為檔案填寫了檔案相關資訊，這就很好用 (請參考「設定相關資訊」一節)。

  4. [檢視] 下的許多選項類似 Windows Explorer 的檢視選項，只有 [縮圖] 是用來提供檢視功用。[小圖示]、[大圖示]、[清單]，與 [詳細資料]。選擇其中一個。

  5. 在 [排序方式] 中選擇一個選項。這也是只有在您已經為檔案填入相關資訊時才適用。

  6. 如果您已經變更螢幕解析度，請按一下 [重新整理]。

秘訣：經由最上面的工具列圖示，可快速存取上述的檢視選項。


管理 TSP 資料庫的內容

在您組織好資料庫的外觀後，便可以從中開始加入、重新命名、複製，或刪除檔案。

  1. 選擇圖示，或到 [資料庫] > [加入] 個別加入檔案。此時會出現對話方塊。搜尋 TalkingShow 專案 (TSP) 檔案，選取後按一下 [開啟舊檔]。

  2. 如果您想要 [刪除]、[另存新檔]、或 [重新命名]，請先選擇一個檔案，然後到 [資料庫] > 或在主工具列上按一下圖示。

  3. 如果選擇 [另存新檔]，會出現對話方塊讓您為新的檔案命名。鍵入名稱然後按一下 [存檔]。

  4. 如果選擇 [刪除]，會出現對話方塊。如果您希望 [只刪除此記錄]，請選擇第一個選項。如果不是，選擇第二個選項 [刪除此記錄和檔案]。按一下 [確定]。

  5. 如果您選擇[重新命名]，檔案名稱會以藍色顯示。鍵入新的名稱，按下 ENTER 鍵，或用滑鼠按一下其它的區域。

  6. 有關 [查詢]、[重新建立資料庫] 與 [整理資料庫] 指令，請參照接下來的相關章節。

秘訣：選取任何檔案，按滑鼠右鍵帶出的快捷功能表。這裡的指令除了 [編輯] 以外，其它都和前面的一樣，[編輯] 會開啟 TalkingShow™編導工作室對所選取的檔案進行編輯。


混合與搭配 TSP

混合與搭配

這是「TalkingShow™秀場管理員」最棒的一部份，因為您可以開始用所有 TalkingShow™的檔案作實驗，在其中找到角色或人物最有趣的組合。在聲音和動畫 (頭部動作集) 之間切換，並把它們和其它臉部模型 (頭部定義集)，或甚至您其它專案 (TSP) 的「頭部定義集」與「頭部動作集」配對。因此，「秀場管理員」以一種有組織而簡單的方式，讓您在個別輸出「頭部定義集」或「頭部動作集」檔案時節省時間。您在用「秀場管理員」預覽新的或可能是新的專案時將可節省很多時間，而不用輸入或輸出您以後可能用不到的「頭部定義集」或「頭部動作集」檔案。

選取「頭部動作集」或「頭部定義集」後，二者都會顯示於「預覽」窗格中。請留意較大窗格右方的兩個小窗格。右上方的窗格是臉部模型或頭部定義集用的，而右下方的窗格是聲音、動畫，或頭部動作集檔案用的。

大頭釘代表「頭部定義集」或「頭部動作集」是否可以用來切換，以及開啟作為實驗之用。被釘住時表示沒有辦法使用，因此要尋找正確的搭配。那麼就開始瘋狂的實驗吧：

  1. 首先，從「資料庫」視窗選取一個 TalkingShow 專案 (TSP)。選擇其中一個，「頭部定義集」和「頭部動作集」都會出現在右手邊的窗格中。

  2. 如果您對其中一個感到滿意，請按一下大頭針釘住或確認選取，當您選取不同的「頭部定義集」執行配對動作時，它就無法使用。您也可以經由 [預覽] > [固定頭部定義集] 或 [固定頭部動作集] 來完成。

  3. 從「資料庫」視窗選取一個「頭部動作集」或在 HDP 固定時選取另一個 TSP。原來的「頭部動作集」將被取代。

  4. 現在您已經切換到原來到「頭部動作集」，請進行預覽。

  5. 如果您對「頭部定義集」和「頭部動作集」感到滿意，請按一下 [製作專案] 用新造的角色來建立新的專案！這個動作會開啟 TalkingShow™編導工作室。

  6. 現在執行 [檔案] > [另存專案為]。找出目錄，為檔案命名，然後按一下 [存檔]。


重新建立資料庫

每當您建立額外檔案時，您也許會想在資料庫中採用新的檔案。但是，如果在「秀場管理員」直接從 [編輯] 指令建立檔案 (即是從「秀場管理員」啟動「TalkingShow™編導工作室」)，則在儲存時，會出現對話方塊詢問您是否要將其加入資料庫。或者，有時您可能要重新建立資料庫。

  1. 執行 [資料庫] > [重新建立資料庫]。

  2. 先在下拉式功能表中選擇磁碟機。勾選 [一併尋找子資料夾]，以便定義更詳細的搜尋方式，或按一下 [瀏覽] 查看特定目錄與資料夾。按一下 [確定]。


更新資料庫

這可以節省許多時間與資源，因為不用重新建立整個資料庫。

  1. 執行 [資料庫] > [整理資料庫] 來更新資料庫的記錄。


查詢

如果您已在所有檔案中填入檔案相關資訊的詳細資料的話 (參閱「設定相關資訊」)，就可以直接查詢或搜尋檔案。


查詢檔案

  1. 執行 [資料庫] > [查詢] 或按一下主工具列上的 [查詢]。

  2. 先挑選「頭部定義集」(HDP)、「頭部動作集」(HAP)，或 TalkingShow 專案 (TSP) 查詢。這三個是選擇性的，但是建議您輸入其中一個選項。如果您知道部份的檔名，可在 [檔名] 欄位中輸入部分資料。

  3. 您也可以在建立檔案時限制檔案的大小或指定日期，只要在對應的欄位填入資訊即可。

  4. 按一下 [以上次的查詢結果再查詢] 以包含在上次查詢中找到的檔案。

  5. 如果您想搜尋 TSP 檔案中尚未建立為獨立檔案的「頭部定義集」或「頭部動作集」部份，請按一下 [搜尋 TSP 中的 HDP 和 HAP 檔案]。找到檔案後，可以選擇輸出「頭部定義集」或「頭部動作集」檔案 (請參閱「輸入與輸出」一節)。


進階查詢

進階查詢最適合在輸入檔案的相關資訊並清楚標示後進行。在大型的資料庫中查詢時，這是找到檔案最好的方法，又快又有效率。請在欄位中輸入資料，並且記得使用「存取關係」：

  • 如果希望符合至少一個條件，請輸入 [And] (並且) 欄位。

  • 若要查詢在指定範圍內符合其中一個條件的檔案，請至少輸入兩個 [Or] (或) 欄位。

  • 若要略過具有特定條件的檔案，請輸入 [Not] (非) 欄位。

欄位的輸入很有彈性，您可以輸入任何想輸入的東西。我們只建議使用預設的 [類別]。


專案選項

  • 如果想要縮小 [預覽視窗大小]，可選擇較小的百分比。

  • 按一下 [在專案視窗中秀出檔案路徑] 以在「資訊」視窗中顯示專案的完整路徑。


資料庫檢視選項

  • 檢視「資料庫」視窗時，可將檔案的 [縮圖大小] 修改為較小或較大。

  • 在 [其他設定] 中，有記住視窗大小、重新排列圖示的變更，或是在每次啟動「秀場管理員」時解除自動建立資料庫等選項。


記錄選項

  • 在 [刪除選項] 中，您可以選擇只刪除資料庫記錄或是一併刪除檔案。如果想要確認刪除，可選取 [刪除時, 要顯示刪除設定的對話盒]。

  • [連按滑鼠兩下時] 讓您每當連按兩下檔案時，可以選擇要執行的動作。

  • 每當您的游標在指令或功能上時，工具提示的文字就會出現。如果您有指定檔案相關資訊，您在這裡可以選取工具提示的類型。


相關資訊

在「預覽」視窗之下的是 [資訊] 視窗。 在第一行按一下以隱藏或檢視「資訊」。您也可以按一下 [頭部定義集狀態] 或 [頭部動作集狀態] 來隱藏或檢視。

若要變更所選取之檔案的相關資訊：

  1. 執行 [檔案] > [專案資訊]。

  2. 這裡所填的相關資訊和 TalkingShow™編導工作室有些許不同。首先，按一下對話方塊下的 [編輯]。

  3. 現在，按一個欄位開始輸入資料。和 TalkingShow™編導工作室相關資訊一樣，我們只建議您使用下拉式功能表中的一個「類別」預設值。

  4. 當您完成時，請按一下 [確定]。


教學課程

您可以在光碟片或硬碟上的 Tutorial 資料夾中找到 TalkingShow™的教學課程。它的位置和 TalkingShow™軟體應用程式所在的位置相同 (預設目錄為 C:\Program Files\Cyberlink\TalkingShow\Tutorial，除非另有指定)。教學課程會指示並引導您在喜歡的網頁上，建立串流格式的 TalkingShow™專案。

在兩個課程資料夾中，會有編輯「頭部定義集」或「頭部動作集」格式的檔案和每個課程對應，以供使用者參考。最後的 TalkingShow™教學檔則是用 TSP 和 TSF 格式製作而成。我們開始吧！


第一課 - 載入影像

這個教學課程會把您所建立的臉部影像與遮罩囊括在其中，而且可以載入 TalkingShow™編導工作室。關於建立臉部影像與遮罩的資訊，請參考「建立臉部影像」。

  1. 開啟 TalkingShow™編導工作室，執行 [編輯頭部定義集] > [載入臉部影像]。

  2. 到 Tutorial 資料夾，選取 Image01.jpg，然後按一下 [開啟舊檔]。

  3. 執行 [編輯頭部定義集] > [載入臉部影像遮罩]。然後到 Tutorial 資料夾，選取 Mask01.jpg，然後按一下 [開啟舊檔]。

  4. 現在您的兩個影像都已載入，並可以進行特徵點的編輯。您可以參考 tutorial01.hdp 檔案。


第二課 - 移動影像的特徵點

輸入之後，應該把它與變形線對齊，當人物說話時，就可以達到完美的同步了。

  1. 按一下 [移動/變化大小] 或到 [編輯頭部定義集] > [移動特徵點] (預設會是 [XY 面編輯]) 開始移動邊界 (被選取時會亮顯) 讓影像與變形線對齊，也使邊界與影像的臉部輪廓對齊。

  2. 在對齊變形線的輪廓後，平移影像讓它置中。現在，開始移動臉部的特徵點 (例如眼睛、嘴巴、鼻子)，然後以按一下和拖曳的方式，一次移動一個特徵點。

  3. 隨時進行預覽，讓角色的特徵更能完美地對齊。您可以參考 tutorial02.hdp 檔案。


第三課 - 聲音片段

現在我們將載入您已經準備好的聲音片段。關於錄製聲音片段的更多資訊，請參考「建立聲音」一節。

  1. 按一下標籤或經由 [檢視] > 「切換到 HAP 模式」切換到「頭部動作集」模式。

  2. 執行 [編輯頭部動作集] > [輸入聲音片段]。選取 Voice01.wav 並按一下 [開啟舊檔]。

  3. 執行 [編輯頭部動作集] > [辨識] 或按一下右邊工具列上的圖示。您可以參考 tutorial03.hdp 檔案。


第四課 - 加入表情

好玩的來了。我們將使口白和有趣的表情同步，為您的表演加分！

  1. 為了強調 "TalkingShow" 這個字，我們會找到適合的表情。使用「縮放」工具放大嘴形。選取第一個 tSdZS 嘴形到檔案的第二個 A: 之間的範圍。

  2. 在「表情」列中按一下滑鼠右鍵，並選擇 [插入表情]。選擇 [喜悅] 並按一下 [確定]。您也可以按一下 [表情] 標籤，將「喜悅」圖示拖曳到這裡。

  3. 為了強調 "best" 這個字，請選取檔案的第二個 pbm 到第三個 tSDSZ 之間的範圍。插入 [生氣] 表情。插入時，將強度降低為 50%。

  4. 為了強調 "software" 這個字，請選取 "best" 之後從 A: 到 U 之間的範圍，並插入 [驚訝] 表情。

  5. 最後，為強調 "CyberLink"，請選取從 fv 到檔案最後的嘴形 nl 之間的範圍，然後再一次插入 [喜悅] 表情。您可以參考 tutorial04.hdp 檔案。


第五課 - 產生頭部動作

我們會先產生自動的頭部動作，以最基本的方式來呈現作品。然後，我們會插入自己的頭部動作來強調一些詞彙。

  1. 按一下右邊工具列上的 [產生頭部動作] 或到 [編輯頭部動作集] [產生頭部動作]。

  2. 接著就會產生頭部動作。現在，因為我們想要強調和表情一樣的文字，所以可以用已經插入的表情作為要插入頭部動作區域的選擇指標。

  3. 按下第一個 [喜悅] 表情。現在在「頭部」列上按滑鼠右鍵，並選擇 [附加頭部動作至標示區結尾]。

  4. 您將建立一個稍微點頭的動作來強調 "TalkingShow" 這個字。將 [點頭與搖頭] 的點垂直拖曳到一半。按一下 [確定]。您可以參考 tutorial05.hdp 檔案。


第六課 - 加入動作

我們將以 Script、Marker (標記)，與背景圖形的型式加入一些「動作」。


第六課 (一) - 加入 Marker

  1. 按下第一個 [喜悅] 表情。

  2. 在「動作」上列按一下滑鼠右鍵，選取 [插入] > [Marker]。

  3. 鍵入 TalkingShow。按一下 [確定]。

  4. 藍色的旗標代表 marker 在「動作」列中的位置及它的標籤。


第六課 (二) - 加入背景圖形

  1. 執行 [附件] > [背景圖形] > [加入]。

  2. 到 Tutorial 資料夾，選取 sky.jpg，然後按一下 [開啟舊檔]。按一下 [開啟舊檔]。

  3. 按一下 [生氣] 表情。

  4. 在「動作」列上按一下滑鼠右鍵，然後選擇 [插入] > [背景圖形]。

  5. 選取 sky.jpg 然後按一下 [確定]。

  6. 黃色的旗標代表背景圖形在「動作」列中的位置及它的檔案名稱。


第六課 (三) - 加入 Script

  1. 按一下檔案中的最後一個 [喜悅] 表情。

  2. 在「動作」列上按一下滑鼠右鍵，並選取 [插入] > [Script]。

  3. 選取 URL 並在參數字串欄位中鍵入 http://www.gocyberlink.com&&website。

  4. 粉紅色的旗標代表 Script 在「動作」列中的位置及它的檔案類型。您可以參考 tutorial06.hdp 檔案。


第七課 - 加入背景音樂

現在我們將加入背景音樂，以增加作品的可看性。

  1. 首先，執行 [附件] > [背景音樂] > [加入]，加入 wave 檔案。

  2. 到 Tutorial 資料夾，選取 applause.wav。按一下 [開啟舊檔]。

  3. 現在可以在檔案中的特定處插入檔案。選取最後一個 [喜悅] 表情。

  4. 在「音樂」列上按一下滑鼠右鍵，然後選取 Applause。按一下 [確定]。您可以參考 tutorial07.hdp 檔案。


第八課 - 儲存

在這一課中，我們將儲存並建立串流檔，讓全世界網路上的觀眾都能看到。

  1. 執行 [檔案] > [另存專案為]。將檔案命名為 work.tsp，然後按一下 [存檔]。

  2. 若要儲存成串流檔案，請執行 [檔案] > [建立串流檔案]。

  3. 選取 [Model-based 影片]。按一下 [確定]。

  4. 將檔案命名為 work.tsf，然後按一下 [存檔]。您可以參考 tutorial08.tsp 檔案。


第九課 - 製作網際網路上使用的串流格式

現在可以準備讓作品登上網際網路了！在這一課中，我們將學習如何將 TalkingShow™串流檔案嵌入在具有兩個頁框的 Web 瀏覽器中。

  1. 使用網頁編輯軟體，例如 Macromedia 的 Dreamweaver 或 Microsoft 的 FrontPage，並用建立具有兩個頁框的 HTML 檔案 (總共三個 HTML)。

  2. 遵循「在瀏覽器嵌入 Windows 媒體播放程式」一節中撰寫的 HTML 程式碼的方式，套用於這三個 HTML 檔案。為 main.html (主頁框)、work.asx (中繼檔)、website.html (右頁框) 以及 work.html (串流檔案或左頁框) 命名。

  3. 依循「從 Web 伺服器串流」或「從 Windows Media Services 伺服器串流」中有關串流準備工作的指示。

  4. 如果您想測試看看，請按一下 main.html。您可以參考 default.html、tutorial08.asx、right.html，及 tutorial08.tsf 檔案。


技術支援

在向訊連科技尋求技術支援前，請先參考使用手冊或線上說明，以獲得進一步的資訊。您也可以與您當地的經銷商/零售商聯繫。如果上述方式都無法解決問題的話，下面是幾種和訊連科技聯絡的方式：


由訊連的 Web 網站取得支援

無論台灣、美國、或者日本的Web網站，都提供全天24小時的服務。以下就是的訊連科技各地的網址：

www.talkingshow.com (預計在 2001 年 1 月啟用)

www.gocyberlink.com

www.cli.co.jp

進入訊連科技的網站後，請選擇技術支援 (Support) 網頁。在技術支援網頁中，就可以找到常見問題集 (FAQ) 網頁。此外，在訊連科技的網站中，也可以發現疑難排除技巧或者最新產品訊息等各種相關資訊。


電子郵件/傳真技術支援

為儘速解答您的技術問題，請將您的電子郵件傳送到：TalkingShow@goCyberlink.com.或傳真到： (886) 2-8667-1467。

附註：為了保障合法的使用者權益，訊連科技只能針對有合法授權碼 (CD-Key) 的使用者提供技術支援服務。因此，無論是使用電子郵件或傳真給訊連科技時，請記得附上 CD-Key。


電話技術支援

訊連科技歡迎使用者直接使用電話熱線： (886) 2-8667-1298 取得最親切的服務。但是請注意電話熱線開放的時間是非假日的週 1 到週 5 上午 9 點到下午 5 點。在撥電話前，請先將電腦開機，並且準備好以下幾種資訊：

  • 您註冊的 CD Key

  • 版本號碼

  • Windows 作業系統的版本

  • Web 伺服器的硬體和軟體組態 (如果適用)

  • 電腦的硬體配備 (影像擷取卡、音效卡、VGA 卡) 及其規格

  • 所顯示的警告訊息

  • 發生問題的時間以及如何發生的狀況描述

附註：為了保障合法的使用者權益，訊連科技只能針對有合法授權碼 (CD-Key) 的使用者提供技術支援服務。因此，在電話聯絡訊連科技的服務人員前，請務必準備好 CD-Key。