Введение в Outlook Express

Приложение Microsoft Outlook Express обеспечивает удобную связь со всем миром. Вам предоставляются все необходимые средства для работы с электронной почтой и группами новостей.

Использование нескольких учетных записей электронной почты и групп новостей

При наличии нескольких учетных записей электронной почты или групп новостей ими всеми можно пользоваться в одном окне. На одном компьютере можно также завести нескольких пользователей (задать несколько удостоверений). Каждому удостоверению соответствуют уникальные папки электронной почты и отдельная адресная книга. Несколько удостоверений позволяют отделить рабочую почту от личной, а также разделить почтовые ящики нескольких пользователей.

Удобный просмотр сообщений

Используя список сообщений и область просмотра, можно одновременно читать отдельные сообщения и просматривать список сообщений. В списке папок содержатся папки электронной почты, серверы и группы новостей, между которыми можно легко переключаться. Можно также создавать папки и правила, по которым приходящие сообщения будут помещаться в эти папки. Для настройки интерфейса программы имеется возможность задания собственных представлений.

Хранение почтовых сообщений на сервере позволит вам работать с ними из разных мест

Если ваш поставщик услуг Интернета использует почтовый сервер IMAP для входящих сообщений, вы можете работать с ними прямо на сервере, не загружая на свой компьютер. Таким образом, вы получаете возможность читать сообщения при помощи любого компьютера, который может подключиться к данному серверу.

Использование адресной книги для хранения и получения адресов электронной почты

Имена и адреса можно автоматически сохранить в адресной книге, отвечая на сообщение. Также можно импортировать имена и адреса из других программ, вводить их в адресную книгу, добавлять из получаемых сообщений или находить в распространенных службах каталогов Интернета (на белых страницах). Программа адресной книги поддерживает протокол LDAP для работы со службами каталогов.

Добавление подписей и использование бланков

Для добавления необходимых сведений в исходящие сообщения можно вносить эти сведения в файлы подписей. Вы можете создать несколько таких файлов для отправки различных типов сообщений. Также можно включать визитную карточку с более подробными сведениями. Можно оформлять сообщения с использованием бланков и фоновых рисунков, изменять цвет и стиль текста.

Отправка и получение безопасных сообщений

Пользуясь цифровыми удостоверениями, можно отправлять шифрованные сообщения и сообщения с цифровой подписью. Наличие в сообщении цифровой подписи гарантирует получателю, что именно вы являетесь отправителем этого сообщения. Шифрование гарантирует, что прочесть сообщение смогут только те, кому оно предназначено.

Найдите свою группу новостей!

Ищете группу новостей, отвечающую вашим интересам? Можно искать ее в списке групп новостей, предоставляемых вашим поставщиком услуг Usenet, либо проводить поиск по ключевым словам. Если вы хотите регулярно просматривать ту или иную группу новостей, подпишитесь на нее. Она будет помещена в список групп, на которые оформлена подписка, и вы сможете легко ее найти.

Просматривайте обсуждения рационально

Просмотреть отдельное сообщение и все ответы на него можно и не читая всего списка сообщений. При просмотре списка сообщений можно раскрывать и сворачивать отдельные обсуждения. Чтобы отображались только определенные сообщения, можно использовать настраиваемые представления.

Загружайте новости для чтения в автономном режиме

Для экономии времени, проводимого в сети, можно загружать сообщения и группы новостей и читать их в автономном режиме. Можно также загружать только заголовки сообщений, читать их в автономном режиме и помечать те сообщения, которые нужно будет загрузить при следующем подключении. В автономном режиме можно составлять сообщения и отправлять их при подключении к сети.


Первое знакомство с программой Outlook Express

Имея соединение с Интернетом и пользуясь программой Microsoft Outlook Express, можно обмениваться сообщениями со всеми пользователями Интернета и становиться участником любых групп новостей.

Мастер подключения к Интернету помогает настроить соединение с одним или несколькими серверами электронной почты или новостей. Для добавления учетной записи необходимо получить у своего поставщика услуг Интернета или администратора локальной вычислительной сети следующие сведения:

  • Для использования учетной записи электронной почты необходимо знать имя и пароль для входа в систему, а также названия серверов входящих и исходящих сообщений.
  • Для чтения новостей необходимо знать имя сервера новостей и, в некоторых случаях, имя и пароль для входа в систему.

Приведенные ниже разделы справки помогут научиться отправлять и получать сообщения электронной почты, а также просматривать группы новостей и вступать в них. Приступив к работе, можно обнаружить много способов приспособления Outlook Express к своим нуждам. Примеры см. в содержании справки

Простая установка

Добавление учетной записи почты или групп новостей

Переключение между чтением почты и новостей

Настройка нескольких идентификаций

Знакомство с электронной почтой

Импорт сообщений из других почтовых программ

Импорт адресной книги из другой программы

Отправка сообщения

Чтение сообщений

Знакомство с чтением новостей

Что такое группы новостей?

Просмотр группы новостей без оформления подписки

Оформление подписки на группу новостей

Размещение сообщения в группе новостей


Чтение сообщений

Как читать сообщения?

После того как программа Outlook Express загрузит сообщения или после нажатия кнопки Доставить почту на панели инструментов сообщения можно читать либо в области просмотра, либо в отдельном окне.

  1. Щелкните значок папки Входящие на панели Outlook или в списке папок.
  2. Для просмотра сообщения в области просмотра щелкните его в списке сообщений.

    Для просмотра сообщения в отдельном окне дважды щелкните его в списке сообщений.

Примечания

  • Для просмотра всех сведений о сообщении из группы новостей (автор, дата отправки и т.п.) выберите команду Свойства в меню Файл.
  • Для сохранения сообщения на локальном диске выберите команду Сохранить как и укажите место и формат (почтовое сообщение, простой текст, гипертекст).

См. также


Упорядочение сообщений

Упорядочение сообщений электронной почты

Чтобы рационально использовать время, проводимое в сети, можно настроить программу Outlook Express для поиска сообщений, размещения их в определенные папки по определенным правилам, хранения сообщений на почтовом сервере или для удаления сообщений.

Более подробные сведения представлены в следующих разделах:

Удаление сообщения

Поиск почтовых сообщений в папках

Применение правил к почтовым сообщениям

Добавление, удаление и переход между папками

Перемещение или копирование сообщений в другую папку

Хранение сообщений на сервере электронной почты


Блокирование нежелательных сообщений

В программе Outlook Express можно обрабатывать приходящие сообщения несколькими способами. Можно блокировать сообщения от определенных лиц, скрывать неинтересные обсуждения, а также защищать компьютер от действия вложений, задавая уровень безопасности.

Более подробные сведения представлены в следующих разделах.

Блокирование сообщений от определенного отправителя или домена

Изменение списка блокируемых отправителей

Задание зон безопасности

Пропуск обсуждений


Импорт элементов в Outlook Express

В программу Outlook Express можно импортировать элементы из других программ. В эти элементы входят:

  • Адресные книги. Как из продуктов корпорации Майкрософт, так и из других программ, например Netscape Communicator и Eudora. Можно также импортировать адресную книгу, записанную в формате CSV (текстовый файл с разделителями-запятыми).
  • Сообщения из других почтовых программ, включая Netscape и Eudora. Можно также импортировать сообщения из многих продуктов корпорации Майкрософт (например, из программы Outlook или из старых версий программы Outlook Express).
  • Настройки учетной записи электронной почты. Из имеющейся учетной записи электронной почты. После импорта в учетной записи программы Outlook Express окажутся практически все настройки и сведения, имевшиеся в предыдущей учетной записи.
  • Настройки учетной записи группы новостей. Из имеющейся учетной записи электронной почты. После импорта указанных настроек учетной записи в Outlook Express вы сможете продолжить чтение новостей с привычными параметрами. К чтению новостей можно приступать сразу после импорта.

Более подробные сведения представлены в следующих разделах:

Импорт адресной книги

Импорт сообщений из других почтовых программ

Импорт настроек учетной записи электронной почты

Импорт настроек учетной записи новостей


Экспорт элементов из программы Outlook Express

Из Outlook Express можно экспортировать элементы для использования в других программах. В эти элементы входят:

  • Адресная книга. Адресную книгу программы Outlook Express можно экспортировать для ее дальнейшего использования в других почтовых программах корпорации Майкрософт (например, в программе Outlook).
  • Сообщения. Можно экспортировать сообщения из одной или нескольких папок.

Более подробные сведения представлены в следующих разделах:

Экспорт адресной книги

Экспорт сообщений в программы Microsoft Outlook и Microsoft Exchange


Работа с почтовыми сообщениями на сервере

Протоколы IMAP (Internet Message Access Protocol — протокол доступа к сообщениям в Интернете) и HTTP (Hypertext Transfer Protocol — протокол передачи гипертекста) используются для доступа через Интернет к сообщениям, хранящимся на сервере. Пользуясь данными протоколами, можно читать почту при помощи любого компьютера, имеющего выход в Интернет. После настройки учетной записи протокола IMAP можно указать, какие папки следует отображать, а какие — скрывать. При использовании учетной записи протокола HTTP отображаются все имеющиеся папки.

Наличие учетной записи для работы с сообщениями на сервере позволяет сэкономить время работы в сети, т.к. можно загрузить сначала только заголовки сообщений, выбрать нужные, и пометить их для последующей загрузки. При работе в автономном режиме можно читать сообщения и отвечать на них, как если бы работа происходила в интерактивном режиме. При следующем подключении будет произведена синхронизация почты, имеющейся на компьютере и на сервере. Во время синхронизации на сервере будут произведены все отложенные операции.

Более подробные сведения представлены в следующих разделах:

Добавление учетной записи почты или групп новостей

Отображение и скрытие папок IMAP

Задание элементов для загрузки

Чтение почтовых сообщений и создание ответов на них по протоколам IMAP или HTTP

Удаление сообщения из учетной записи IMAP

Чтение сообщений в автономном режиме


Отправка сообщения

Как отправить сообщение по электронной почте?

  1. На панели инструментов нажмите кнопку Создать сообщение.
  2. В поле Кому и/или Копия введите адреса электронной почты всех получателей, разделяя их запятыми или точками с запятой ( ; ).

    Чтобы выбрать получателей из адресной книги, щелкните значок с книгой, находящийся рядом с полями Кому, Копия и СК в окне создаваемого сообщения, и выберите нужные адреса.

    Чтобы можно было использовать поле Скрытая, в меню Вид выберите команду Все заголовки.

  3. В поле Тема укажите тему сообщения.
  4. Введите текст сообщения и нажмите кнопку Отправить.

Примечания

  • Если на компьютере настроено несколько учетных записей, и требуется использовать учетную запись, не выбираемую по умолчанию, щелкните поле От и выберите нужную учетную запись.
  • При работе в автономном режиме новое сообщение сохраняется в папке «Исходящие». При первом же подключении к сети оно будет отправлено.
  • Чтобы сохранить незавершенное сообщение, выберите команду Сохранить в меню Файл. Можно также выбрать Сохранить как, чтобы указать формат, в котором следует сохранить сообщение: почтовое сообщение (.eml), простой текст (.txt) или гипертекст (.htm).

См. также


Форматирование текста сообщения

Если требуется выделить какой-либо фрагмент или задать структуру текста сообщения (выделение жирным шрифтом, цветом, использование маркированных списков и т.п.), можно воспользоваться языком гипертекстовой разметки (HTML), являющимся стандартом для форматирования текста в Интернете. Использование языка HTML позволяет вставлять в сообщения рисунки и ссылки на веб-узлы.

Если в сообщении используется формат HTML, а программа чтения почты или новостей у получателя вашего сообщения не поддерживает HTML, сообщение будет выглядеть как простой текст с вложенным HTML-файлом. Читать сообщения с HTML-форматированием могут только почтовые программы, поддерживающие формат MIME (Multipurpose Internet Mail Extensions — многоцелевые расширения почты Интернета).

Более подробные сведения представлены в следующих разделах:

Использование формата HTML

Изменение шрифта, стиля и размера текста

Форматирование абзаца

Создание маркированных и нумерованных списков


Использование бланков при составлении сообщений

Как использовать бланки при составлении сообщений?

Применяя бланки, имеющиеся в программе Outlook Express, можно создавать привлекательные почтовые сообщения и сообщения в группы новостей. Бланк — это шаблон, в который может входить фоновый рисунок, оригинальные цвета для текста сообщения, размер полей и т.п.

Как применять бланк ко всем исходящим сообщениям?

  1. Выберите Параметры в меню Сервис и откройте вкладку Создание сообщения.
  2. В группе Бланк установите флажок Почта или Новости (либо оба эти флажка), а затем нажмите кнопку Выбрать.

Как применить бланк к отдельному сообщению?

  • В меню Сообщение укажите на пункт Создание с использованием, а затем выберите бланк с требуемым стилем.

Как применить или изменить бланк после создания сообщения?

  • В меню Формат укажите на пункт Использовать бланк, а затем выберите бланк с требуемым стилем.

Примечание

  • Бланки можно использовать только в сообщениях, использующих форматирование (HTML). Чтобы убедиться в том, что HTML-форматирование включено, выберите Формат HTML в меню Формат. При выборе пункта рядом с ним должна появиться черная точка.

См. также


Вставка элементов в электронное сообщение

Вставка элемента в электронное сообщение

Следующие разделы помогут вам научиться добавлять элементы в сообщения

Добавление подписи ко всем исходящим сообщениям

Вставка файла в сообщение

Добавление визитной карточки во все сообщения

Добавление звука в сообщение

Вставка рисунка в сообщение

Вставка гиперссылки или HTML-страницы в сообщение


Отправка безопасных сообщений

Поскольку все большее число людей отправляет по электронной почте сведения, носящие конфиденциальный характер, возрастает необходимость обеспечения подлинности сообщений и безопасности их передачи (отправители хотят быть уверенными в том, чтобы их сообщения смогли прочитать только получатели).

Применяя «цифровые удостоверения» в программе Outlook Express, можно подтвердить свою подлинность при обмене сообщениями (это напоминает предъявление паспорта при совершении банковских операций). Цифровые удостоверения можно использовать для шифрования сообщений, что гарантирует их конфиденциальность. В цифровые удостоверения включен стандарт S/MIME для передачи безопасных сообщений.

Как работают цифровые удостоверения?

Цифровое удостоверение состоит из открытого ключа, закрытого ключа и цифровой подписи. Если вы используете цифровую подпись, вы добавляете в сообщение свою цифровую подпись и открытый ключ. Такое сочетание цифровой подписи и открытого ключа называется сертификатом. При помощи программы Outlook Express можно задать сертификат, которым будут пользоваться ваши корреспонденты при отправке вам шифрованных сообщений. Данный сертификат может отличаться от сертификата, используемого в отправляемых вами сообщениях.

Получатели могут использовать вашу цифровую подпись для удостоверения в вашей подлинности и ваш открытый ключ — для отправки вам шифрованных сообщений, которые сможете прочитать только вы, пользуясь своим закрытым ключом. Для отправки шифрованных сообщений в вашей адресной книге должны быть цифровые удостоверения получателей. Таким образом, имея открытые ключи получателей, можно шифровать сообщения. При получении зашифрованного сообщения адресат, пользуясь закрытым ключом, сможет его расшифровать и прочитать.

До того, как вы сможете отправлять сообщения с цифровой подписью, вам необходимо получить цифровое удостоверение. Для отправления шифрованных сообщений в вашей адресной книге должны находиться цифровые удостоверения получателей.

Где можно получить цифровое удостоверение?

Цифровые удостоверения выдаются независимым центром сертификации. При получении через веб-узел запроса на выдачу цифрового удостоверения данная организация осуществляет проверку подлинности лица, подавшего запрос. Существуют удостоверения нескольких категорий, различающихся по степени надежности. Более подробные сведения можно получить на веб-узле центра сертификации.

Как можно проверить цифровую подпись?

Пользуясь проверкой отмены удостоверений, можно узнать, стоит ли доверять данному сообщению с цифровой подписью. При выполнении проверки программа Outlook Express запрашивает сведения о данном удостоверении у соответствующего центра сертификации. Этот центр сертификации высылает необходимые данные и указывает, не было ли аннулировано данное удостоверение. Центры сертификации ведут учет всех удостоверений, которые были аннулированы вследствие утери или завершения срока действия.

См. также


Что такое группы новостей?

Группа новостей — это подборка сообщений, помещенных различными пользователями на сервер новостей. Сервер новостей — это компьютер, который может обеспечивать работу тысяч групп новостей.

В группах новостей обсуждаются практически любые темы. Некоторые группы новостей имеют ведущего, но большинство — нет. «Ведущий» — это человек, который просматривает приходящие сообщения, может отвечать на вопросы, удалять неподходящие сообщения и т.п. Отправить сообщение в группу новостей может любой человек. Для работы с группами новостей не требуется вступать ни в какие клубы или организации, а также платить вступительные взносы.

Чтобы пользоваться группами новостей из программы Outlook Express, необходимо, чтобы поставщик услуг Интернета предоставил ссылки на серверы новостей. После настройки учетной записи сервера новостей в программе Outlook Express можно будет читать и помещать сообщения в любую группу новостей данного сервера.

После того как интересующая группа новостей найдена, можно подписаться на нее. Группы, на которые оформлена подписка, отображаются в списке папок программы Outlook Express. Подписка облегчает поиск нужной группы, отменяя необходимость просмотра списка всех имеющихся на сервере групп новостей.

В группах новостей могут находиться тысячи сообщений, и для поиска требуемых сообщений может потребоваться немало времени. В программе Outlook Express имеется много возможностей сортировки и поиска сообщений.

В следующих разделах описывается, как использовать программу Outlook Express при работе с группами новостей.

Добавление учетной записи почты или групп новостей

Поиск групп новостей

Оформление подписки на группу новостей

Чтение сообщений из групп новостей

Размещение сообщения в группе новостей

Блокирование сообщений от определенного отправителя или домена


Оформление подписки на группу новостей

Как оформить подписку на группу новостей?

Удобство подписки на группы новостей заключается в том, что нужные группы заносятся в список папок и доступ к ним облегчается. Подписаться на группу новостей можно следующими способами:

  • При добавлении сервера новостей программа Outlook Express спрашивает о подписке на группы новостей данного сервера.
  • Выберите сервер новостей в списке папок и нажмите кнопку Группы новостей. Выберите группу новостей, на которую нужно подписаться, и нажмите кнопку Подписаться. Здесь же можно и отказаться от подписки.

    При двойном щелчке названия группы в списке групп новостей подписка оформляется автоматически.

Примечания

  • При просмотре группы новостей, на которую не оформлена подписка, ее название появляется в списке папок. Выделите имя правой кнопкой мыши и выберите команду Подписаться. Для получения дополнительных сведений о просмотре группы новостей без подписки на нее щелкните ссылку «См. также» ниже.
  • Для просмотра группы новостей, на которую была оформлена подписка, щелкните эту группу в списке папок.
  • Для отказа от подписки на группу новостей нажмите кнопку Группы новостей, выберите вкладку Подписаться, выберите нужную группу и нажмите кнопку Отказаться от подписки. Можно также правой кнопкой мыши выделить группу в списке папок и выбрать команду Отказаться от подписки.

См. также


Размещение сообщений в группах новостей

Существует несколько способов размещения сообщений в зависимости от того, помещаете ли вы самостоятельное сообщение или ответ на уже опубликованное сообщение, а также от того, насколько широко требуется распространить это сообщение. Можно задавать различные форматы отправляемых сообщений, добавлять файл подписи, визитную карточку или ссылки на файлы. Однако необходимо помнить, что для правильного отображения некоторых элементов программа чтения новостей у получателя должна поддерживать язык HTML. Учтите, что не все программы воспринимают HTML.

В следующих разделах содержатся более подробные сведения о размещении сообщений

Размещение сообщения в группе новостей

Создание ответа на сообщение группы новостей

Отправка больших сообщений

Задание длин строк сообщений, отправляемых в группы новостей


Упорядочение сообщений в группах новостей

С сообщениями групп новостей становится трудно работать, если они не упорядочены. В следующих разделах описываются приемы работы с большими группами новостей и настройка интерфейса программы Outlook Express для конкретных нужд.

Удаление сообщения из группы новостей

Поиск сообщений в группе новостей

Использование правил при работе с новостями

Просмотр определенных сообщений

Группирование сообщений и ответов на них

Настройка программы Outlook Express


Отключение автоматической загрузки новостей

Как отключить автоматическую загрузку новостей?

  1. Выберите Параметры в меню Сервис.
  2. На вкладке Чтение снимите флажок Автоматически загружать сообщения при их отображении в области просмотра.


Отображение только нужных сообщений

Просмотр определенных сообщений

При получении большого количества сообщений среди них бывает трудно найти требуемые. Группы новостей, особенно популярные, также могут затруднить работу из-за большого количества сообщений, содержащихся в них. В программе Outlook Express имеется набор представлений, облегчающих работу с новостями и почтовыми сообщениями. Применяя представления, можно отображать только нужные сообщения. Cоответствующие представления можно настроить, пользуясь диспетчером представлений.

Более подробные сведения представлены в следующих разделах:

Использование представлений для чтения сообщений

Создание и использование специальных представлений


Применение правил к почтовым сообщениям

Если объем приходящей почты очень велик, программа Outlook Express может помочь в организации и обработке сообщений. Можно включить правила, согласно которым приходящие сообщения будут сортироваться по папкам, выделяться цветом, на определенные сообщения будет отправляться ответ, либо они будут пересылаться на другой адрес и т.п.

Более подробные сведения представлены в следующих разделах.

Создание правил для почтовых сообщений

Изменение правил

Применение правил к загруженным сообщениям


Применение правил к сообщениям групп новостей

При подписке на группы новостей бывает трудно справиться с большим количеством новостей. Применяя правила, можно помечать отдельные сообщения, выделять их цветом, загружать нужные и удалять ненужные сообщения.

Более подробные сведения представлены в следующих разделах.

Создание правил для новостей

Изменение правил

Применение правил к загруженным сообщениям


Просмотр обсуждения

Как просмотреть обсуждение?

Работая с почтой или новостями, можно просмотреть интересующее обсуждение. Обсуждением называется исходное сообщение со всеми ответами на него.

  • Выделите требуемое обсуждение в папке «Входящие» или в группе новостей и выберите команду Посмотреть обсуждение в меню Сообщение.

    Если в списке сообщений включен столбец «Посмотреть или пропустить», напротив всех сообщений из просматриваемого обсуждения будет стоять значок просмотра.

Примечание

  • Чтобы просмотренные сообщения лучше выделялись, можно изменить их цвет. Выберите Параметры в меню Сервис. На вкладке Чтение выберите нужный цвет в конце строки Выделять просмотренные сообщения следующим цветом и нажмите кнопку ОК.

См. также


Группирование сообщений и ответов на них

Как сгруппировать сообщения и ответы на них?

Если в обсуждениях участвует много людей, становится сложно найти все ответы, относящиеся к определенному сообщению. Программу Outlook Express можно настроить таким образом, чтобы ответы на сообщения группировались под исходными сообщениями. При таком расположении можно просмотреть либо только исходные сообщения, либо и сообщение, и все ответы на него.

  • Если у вас открыта папка «Входящие» или группа новостей, откройте меню Вид, укажите на пункт Текущее представление и выберите команду Группировать по обсуждениям.
  • Для отображения развернутых обсуждений для всех сообщений, выберите команду Параметры в меню Сервис, откройте вкладку Чтение и установите флажок Автоматически разворачивать сгруппированные сообщения.

Примечания

  • Для отображения исходного сообщения и всех ответов на него нажмите значок «плюс» ( + ) слева от исходного сообщения. Для отображения только исходного сообщения нажмите значок «минус» ( – ).
  • Обсуждения группируются в соответствии с названием исходного сообщения. Например, если сообщение, с которого начинается обсуждение озаглавлено «Советы по пользованию программой Outlook Express», все ответы на это сообщение будут озаглавлены «На: Советы по пользованию программой Outlook Express».


Освобождение дискового пространства

Существует несколько способов уменьшения места, занимаемого на жестком диске новостями и почтовыми сообщениями.

Сжатие и архивация папок электронной почты

Высвобождение дискового пространства за счет удаления хранящихся на нем сообщений из групп новостей

Удаление копий исходящих почтовых сообщений

Хранение сообщений на сервере электронной почты

Удаление файлов журналов, используемых при устранении неполадок


Чтение сообщений в автономном режиме

Как читать сообщения в автономном режиме?

При выборе работы в автономном режиме программа Outlook Express загружает почтовые сообщения на компьютер пользователя. При следующем подключении к сети сообщения, помеченные для удаления, будут удалены, сообщения из папки «Исходящие» будут отправлены, и все остальные операции, проведенные в автономном режиме, будут завершены.

Использование Outlook Express в автономном режиме дает преимущества в следующих случаях.

  • Если ваш поставщик услуг Интернета берет с вас почасовую оплату или если у вас имеется всего одна телефонная линия. Возможно, требуется сократить время, проводимое в сети.
  • Если для чтения сообщений используется портативный компьютер в дороге или в любое другое время, когда подключение к Интернету отсутствует.

Следующие разделы помогут настроить программу Outlook Express в соответствии с конкретными требованиями.

Настройка программы Outlook Express для сокращения времени, проводимого в сети

Чтение сообщений в отсутствие связи с Интернетом

Примечание

  • Работа в автономном режиме отличается от простого разрыва соединения. При разрыве соединения программа Outlook Express пытается восстановить его. При работе в автономном режиме Outlook Express не пытается предпринимать никаких действий, в при возобновлении работы в автономном режиме будет начало выполнение всех отложенных действий.


Чтение новостей в автономном режиме

Использование автономного режима позволяет читать новости в автономном режиме, что сокращает расходы на пользование Интернетом. Для осуществления данного режима работы необходимо подписаться на нужную группу новостей, указать, что нужно загрузить (только заголовки или сообщения целиком), и перенести выбранные сообщения на свой компьютер (синхронизировать). По завершении данных операций можно разорвать соединение с Интернетом и работать с сообщениями уже в удобное время.

Можно выбрать загрузку только заголовков, в которых указывается автор, тема и размер сообщения. Либо можно выбрать загрузку сообщений целиком, включая вложения. Синхронизация заголовков выполняется гораздо быстрее, чем синхронизация сообщений. Ознакомившись с заголовками, можно составить мнение об обсуждениях и более рационально подойти к выбору сообщений, которые нужно будет загрузить целиком при следующем подключении.

См. также


Настройка программы Outlook Express

Интерфейс программы Outlook Express может быть настроен в соответствии с конкретными требованиями. Данные настройки описываются в следующих разделах.

Настройка области просмотра

Настройка панели папок, панели состояния и панели инструментов программы Outlook Express

Настройка панели инструментов

Изменение столбцов, отображаемых в списке сообщений

Изменение шрифта, используемого для отображения сообщений


Добавление контактов в адресную книгу из программы Outlook Express

Как добавить контакты в адресную книгу из программы Outlook Express?

При получении сообщений по электронной почте в программе Outlook Express можно добавлять имя и адрес отправителя в адресную книгу.

  1. Откройте сообщение.
  2. В меню Сервис укажите на пункт Добавить в адресную книгу и выберите, кого нужно добавить.

Программу Outlook Express можно настроить таким образом, чтобы все пользователи, на чьи сообщения вы отвечаете, автоматически заносились в адресную книгу.

  1. В меню Сервис Outlook Express выберите команду Параметры.
  2. На вкладке Отправка сообщений установите флажок Автоматически заносить в адресную книгу получателей, на чьи письма отвечает пользователь.


Запуск обозревателя Internet Explorer из программы Outlook Express

Как запустить обозреватель Internet Explorer из программы Outlook Express?

  • В меню Справка укажите на пункт Майкрософт в Интернете и выберите интересующую вас тему.

    Например, чтобы найти нужный веб-узел, организацию, компанию или человека, выберите команду Поиск в Интернете. Чтобы открыть веб-страницу MSN, на которой представлены ссылки на лучшие узлы сети, выберите команду Лучшая страница.


Рациональный подход к просмотру групп новостей

Пользуясь следующими советами, вы сможете более эффективно работать с сообщениями групп новостей.

Поиск групп новостей по определенной теме

  1. Выберите сервер новостей в списке Папки и нажмите кнопку Группы новостей.
  2. Введите тему или слова, описывающие группу новостей, в поле Отобразить группы новостей, содержащие.

Использование области просмотра для отображения сообщений

  1. Выберите команду Параметры в меню Сервис.
  2. На вкладке Чтение установите флажок Автоматически загружать сообщение при отображении в области просмотра.

Отображение только непрочитанных сообщений в группе новостей

  • Откройте группу новостей. В меню Вид укажите на пункт Текущее представление и выберите команду Скрыть прочитанные сообщения.

Отображение ответов на сообщение в группе новостей

  • Нажмите значок «плюс» ( + ), находящийся рядом с сообщением. Под сообщением будут выведены все ответы на него. Сообщение со всеми ответами называется обсуждением.


Вызов программы Outlook Express из веб-обозревателя

Как вызвать программу Outlook Express из веб-обозревателя?

Программу Outlook Express можно настроить как используемую по умолчанию для работы с электронной почтой. Тогда при щелчке адреса электронной почты на веб-странице или вызове почтовой программы (в обозревателе или программе чтения новостей) будет открываться окно программы Outlook Express.

Можно также задать ее используемой по умолчанию для чтения новостей. Тогда при выборе группы новостей на веб-странице или вызове программы чтения новостей будет открываться окно программы Outlook Express.

  1. Выберите Параметры в меню Сервис и откройте вкладку Общие.
  2. В разделе Почтовые программы, используемые по умолчанию выберите Использовать по умолчанию для почты или для новостей.


Сочетания клавиш Outlook Express

Использование сочетаний клавиш Outlook Express

Пользуясь сочетаниями клавиш, можно вводить команды и перемещаться по области просмотра и списку сообщений. За исключением особо выделенных случаев, сочетания клавиш применимы как к почте, так и к группам новостей.

Основное окно, окно отображения сообщения и окно отправки сообщения

Действие | Клавиши
Открытие разделов справки | F1
Выделение всех сообщений | CTRL+A

Основное окно и окно отображения сообщения

Действие | Клавиши
Печать выделенного сообщения | CTRL+P
Отправка и получение почты | CTRL+M
Удаление сообщения | DEL или CTRL+D
Открытие или создание сообщения | CTRL+N
Открытие адресной книги | CTRL+SHIFT+B
Ответ автору сообщения | CTRL+R
Пересылка сообщения | CTRL+F
Ответ всем | CTRL+SHIFT+R или CTRL+G (только новости)
Переход в папку «Входящие» | CTRL+I
Переход к следующему сообщению в списке | CTRL+> или CTRL+SHIFT+>
Переход к предыдущему сообщению в списке | CTRL+< или CTRL+SHIFT+<
Просмотр свойств выделенного сообщения | ALT+ENTER
Обновление заголовков и сообщений новостей | F5
Переход к следующему непрочитанному сообщению | CTRL+U
Переход к следующему непрочитанному обсуждению в группе новостей | CTRL+SHIFT+U
Переход в папку | CTRL+Y

Основное окно

Действие | Клавиши
Открытие выделенного сообщения | CTRL+O или ENTER
Пометка сообщения как прочитанного | CTRL+ENTER или CTRL+Q
Переход от списка папок (если включен) к списку сообщений, области просмотра и списку контактов (если включен). | TAB
Пометка всех новостей как прочитанных | CTRL+SHIFT+A
Переход в группу новостей | CTRL+W
Раскрытие обсуждения в группе новостей (отображение всех ответов на сообщение) | Стрелка влево или знак «плюс»(+)
Свертывание обсуждения в группе новостей (скрытие сообщений) | Стрелка вправо или знак «минус» (-)
Переход к следующей непрочитанной группе новостей или папке | CTRL+J
Загрузка новостей для чтения в автономном режиме | CTRL+SHIFT+M

Окно сообщения — просмотр или отправка

Действие | Клавиши
Закрытие сообщения | ESC
Поиск текста | F3
Поиск сообщения | CTRL+SHIFT+F
Переход между вкладками Правка, Источник и Просмотр | CTRL+TAB

Окно сообщения — только отправка

Действие | Клавиши
Проверка имен | CTRL+K или ALT+K
Проверка правописания | F7
Вставка подписи | CTRL+SHIFT+S
Отправка (размещение) сообщения | CTRL+ENTER или ALT+S


Значки списка сообщений программы Outlook Express

Значки списка сообщений Outlook Express

Значки сообщений

В следующей таблице перечислены значки и их значения — важность сообщения, наличие вложений, пометка (прочитанное/непрочитанное).

Значок | Значение
Вложенный файл | В сообщение вложены один или несколько файлов.
Высокая важность сообщения | Отправитель задал высокую важность сообщения.
Низкая важность сообщения | Отправитель задал низкую важность сообщения.
Прочитанное сообщение | Сообщение было прочитано. Заголовок сообщения выводится светлым шрифтом.
Непрочитанное сообщение | Сообщение не было прочитано. Заголовок сообщения выводится жирным шрифтом.
Ответное сообщение | Сообщение является ответом на ваше сообщение.
Переадресованное сообщение | Сообщение было переадресовано.
Сообщение создается | Сообщение находится в папке «Черновики».
Непрочитанное сообщение с цифровой подписью | Сообщение имеет цифровую подпись и еще не открывалось.
Непрочитанное зашифрованное сообщение с цифровой подписью | Сообщение зашифровано и еще не открывалось.
Непрочитанное зашифрованное сообщение | Сообщение имеет цифровую подпись, зашифровано и еще не открывалось.
Прочитанное сообщение с цифровой подписью | Сообщение имеет цифровую подпись и уже открывалось.
Прочитанное зашифрованное сообщение | Сообщение зашифровано и уже открывалось.
Прочитанное зашифрованное сообщение с цифровой подписью | Сообщение зашифровано, имеет цифровую подпись и уже открывалось.
Свернутое обсуждение | Есть ответы на данное сообщение, но они свернуты. Щелкните этот значок для отображения всех ответов (разверните обсуждение).
Развернутое обсуждение | Отображаются все ответы на сообщение. Щелкните этот значок для скрытия всех ответов (сверните обсуждение).
Непрочитанный заголовок сообщения новостей на сервере IMAP | Непрочитанный заголовок сообщения новостей на сервере IMAP.
Прочитанное сообщение новостей, помеченное для удаления на сервере IMAP | Открытое сообщение помечено для удаления на сервере IMAP.
Сообщение новостей находится в папке «Черновики» | Сообщение помечено.
Сообщение новостей, помеченное для загрузки | Сообщение на сервере IMAP помечено для загрузки.
Сообщение новостей и все обсуждения, помеченные для загрузки | Сообщение и обсуждения на сервере IMAP помечены для загрузки.
Сообщение новостей, помеченное для загрузки (без обсуждений) | Отдельное (без обсуждения) сообщение новостей на сервере IMAP помечено для загрузки.

Значки, относящиеся к новостям

В следующей таблице приведена расшифровка значков — состояние обсуждения (свернутое/развернутое), пометка сообщений и заголовков (прочитанные/непрочитанные).

Значок | Значение
Свернутое обсуждение | Данный уровень обсуждения свернут. Щелкните этот значок для отображения всех ответов (разверните обсуждение).
Развернутое обсуждение | Данный уровень обсуждения развернут. Щелкните этот значок для скрытия всех ответов (сверните обсуждение).
Непрочитанный загруженный заголовок сообщения | Это сообщение не открывалось. Заголовок отображается жирным шрифтом.
Прочитанный загруженный заголовок сообщения | Заголовок помечен как прочитанный.
Прочитанное сообщение. Заголовок и текст загружены | Сообщение помечено как прочитанное и хранится в файле сообщений на локальном компьютере.
Непрочитанное сообщение в группе новостей. Заголовок и текст загружены | Сообщение не помечено как прочитанное. Заголовок и текст сообщения хранятся в файле сообщений на локальном компьютере.
Сообщение недоступно | Не удается найти сообщение на сервере.
Сообщение новостей, помеченное для загрузки | Сообщение новостей помечено для загрузки.
Сообщение новостей и все обсуждения, помеченные для загрузки | Сообщение новостей и все обсуждения помечены для загрузки.
Сообщение новостей, помеченное для загрузки (без обсуждений) | Сообщение новостей помечено для загрузки (без обсуждений).
Ответное сообщение | Сообщение новостей является ответом на какое-либо сообщение группы новостей.
Переадресованное сообщение | Сообщение новостей было переадресовано.
Новая группа новостей | Новая группа новостей на сервере.
Сообщение новостей находится в папке «Черновики» | Сообщение находится в папке «Черновики».
Сообщение новостей находится в папке «Черновики» | Сообщение помечено.
Сообщение новостей находится в папке «Черновики» | Обсуждение просматривается.
Сообщение новостей находится в папке «Черновики» | Обсуждение пропущено.


Устранение неполадок в программе Outlook Express

Данное руководство предназначено для обнаружения и решения проблем, возникающих при работе с программой Microsoft Outlook Express. Выберите подходящий раздел и выполните предложенные действия.

В чем состоит трудность?

При запуске программы Outlook Express не осуществляется соединения с поставщиком услуг Интернета.

Соединение осуществляется, но при загрузке сообщений выдается сообщение о таймауте (слишком долгом ожидании).

Соединение осуществляется, но не удается отправить или получить почту.

Соединение осуществляется, но не удается отобразить ни одну группу новостей.

При подключении к серверу новостей выдается сообщение об ошибке, и дальнейшие подключения к серверам новостей невозможны.


Специальные возможности в программе Microsoft Outlook Express

В дополнение к возможностям, имеющимся в Microsoft Windows, описанные ниже средства Microsoft Outlook Express делают его более доступным для лиц с ограниченной трудоспособностью.

Звуковое уведомление о приходе новых сообщений

Можно задать воспроизведение звукозаписи при появлении новых сообщений.

Изменение размера списков папок и сообщений

Можно настраивать способ отображения сообщений и списков сообщений. Можно отображать сообщения в области просмотра и задать горизонтальное либо вертикальное разбиение окна для отображения списка сообщений и области просмотра. Можно также задавать отображение только списка сообщений.

Настройка панелей инструментов

Можно изменить размер значков и способ отображения надписей на кнопках панели инструментов, а также можно указать, какие кнопки должны отображаться на ней.

Клавиатура

Все функции программы Microsoft Outlook Express можно выполнять при помощи клавиатуры или мыши. Программа Outlook Express поддерживает раскладку Дворака для клавиатуры, облегчающую доступ к наиболее часто используемым символам.

См. также


Форматирование абзаца

Как изменить формат абзаца?

  1. Щелкните абзац или выделите часть текста, которую нужно отформатировать.
  2. Пользуясь панелью форматирования или командами меню Формат, измените вид текста.
    Форматирование | Действие
    Изменение отступа абзаца | Нажмите кнопку Увеличить отступ или Уменьшить отступ на панели форматирования.
    Добавление горизонтальной линии | Щелкните место, в которое нужно добавить линию, и нажмите кнопку Горизонтальная линия на панели форматирования.
    Форматирование текста с использованием языка HTML | Выберите меню Формат, укажите на Стиль и выберите нужный параметр.

Примечания

  • Если возникли трудности при форматировании, проверьте, включено ли HTML-форматирование в окне сообщения. Для этого выберите Формат HTML в меню Формат. При выборе пункта рядом с ним должна появиться черная точка в белом кружке.
  • Если вы используете в сообщении формат HTML, а программа чтения почты или новостей у получателя вашего сообщения не поддерживает использование HTML, сообщение будет выглядеть, как простой текст с вложенным HTML-файлом. Получатель сможет просмотреть вложенный файл, открыв его в любом веб-обозревателе.

См. также


Чтение сообщений в отсутствие связи с Интернетом

Как читать сообщения в отсутствие связи с Интернетом?

  1. Выберите Параметры в меню Сервис.
  2. Выберите вкладку Общие, найдите поле Если компьютер не соединяется в течение и выберите Соединять, если не выбран автономный режим работы.
  3. Если вы используете серверы IMAP или HTTP, выберите сервер в списке папок, проверьте, все ли необходимые элементы помечены для автономной работы и выберите Синхронизировать.
  4. Выберите Автономная работа в меню Файл.

Примечание

  • Для выяснения типа учетной записи в меню Сервис выберите команду Учетные записи. Выберите учетную запись электронной почты и нажмите кнопку Свойства. Тип учетной записи будет указан на вкладке Дополнительно.

См. также


Настройка программы Outlook Express для сокращения времени, проводимого в сети

Как настроить программу Outlook Express для сокращения времени, проводимого в сети?

Outlook Express можно настроить так, чтобы после выполнения команды Доставить почту в меню Сервис связь разрывалась автоматически. Вы сможете работать с сообщениями в автономном режиме, не внося плату за связь с Интернетом и не занимая телефонную линию.

  1. Выберите Параметры в меню Сервис.
  2. На вкладке Cоединение установите флажок Разрывать связь после отправки и получения сообщений.
  3. Если вы подключаетесь к серверу IMAP или HTTP, выберите его в списке папок и проверьте, включен ли автономный режим для работы с интересующими вас элементами.

Примечания

  • Для отправки или получения сообщений необходимо подключиться к сети, для чего нужно выбрать команду Доставить почту в меню Сервис.
  • При выборе папки IMAP в автономном режиме и снятом флажке Автономная работа в меню Файл программа Outlook Express осуществит подключение к сети и не будет его разрывать при выборе Доставить почту.

См. также


Экспорт адресной книги

Как экспортировать адресную книгу?

  1. В меню Файл укажите на пункт Экспорт и выберите команду Адресная книга.
  2. Выберите формат для экспорта. Чтобы экспортировать адресную книгу в формате программы Outlook Express, выберите Личная адресная книга Microsoft Exchange. Чтобы экспортировать книгу в виде текстового файла, разделенного запятыми, выберите Текстовый файл.
  3. Нажмите кнопку Экспорт.
  4. Выберите наиболее подходящий вариант использования экспортируемой адресной книги и нажмите кнопку OK.

См. также


Вставка файла в сообщение

Как вставить файл в сообщение?

  1. Щелкните любое место в окне сообщения.
  2. В меню Вставка выберите Вложение файла, а затем найдите файл, который требуется вложить.
  3. Выберите файл и нажмите кнопку Вложить.

    Имя вложенного файла появится в поле Присоединить, находящемся в заголовке сообщения.

Примечание

  • В сообщение можно добавлять текстовые файлы (файлы с расширением *.txt), выбрав в меню Вставка пункт Текст из файла.

См. также


Вставка гиперссылки или HTML-страницы в сообщение

Как вставить в сообщение гиперссылку или HTML-страницу?

  1. Щелкните в окне сообщения позицию, в которую нужно добавить гиперссылку или гипертекст.
  2. Для добавления гиперссылки выберите Гиперссылка в меню Вставка. Выберите тип файла и укажите расположение или адрес ссылки.

    Для добавления HTML-страницы выберите Текст из файла в меню Вставка. Установите флажок Файлы HTML в разделе Тип файлов и выберите нужный файл.

Примечания

  • Если не удается выбрать команду Гиперссылка, проверьте, включено ли HTML-форматирование в окне сообщения. Для этого выберите Формат HTML в меню Формат. При выборе пункта рядом с ним должна появиться черная точка в белом кружке.
  • Для задания части текста в качестве гиперссылки просто выделите нужный текст перед созданием гиперссылки.

См. также


Вставка рисунка в сообщение

Как вставить рисунок в сообщение?

  1. Щелкните в окне сообщения позицию, в которую требуется вставить рисунок.
  2. В меню Вставка выберите Рисунок и нажмите кнопку Обзор, чтобы выбрать файл рисунка.
  3. Задайте параметры в группах Раскладка и Интервал по.

Примечания

  • Если не удается выбрать команду Рисунок, проверьте, включено ли HTML-форматирование в окне сообщения. Для этого выберите Формат HTML в меню Формат. При выборе пункта рядом с ним должна появиться черная точка в белом кружке.
  • Если получателям ваших сообщений не удается просмотреть вставленные рисунки, выберите Параметры в меню Сервис. На вкладке Отправка сообщений выберите Настройка HTML и проверьте, установлен ли флажок Отправлять рисунки вместе с сообщениями. После этого повторите отправку сообщения.
  • Для добавления фонового рисунка в сообщение выберите меню Формат в окне сообщения, укажите на пункт Фон и выберите команду Рисунок. Нажмите кнопку Обзор для поиска файла рисунка.

См. также


Добавление звука в сообщение

Как добавить звук в сообщение?

  1. Щелкните любое место в окне сообщения.
  2. В меню Формат укажите на пункт Фон и выберите команду Звук.
  3. Укажите звуковой файл, который нужно добавить в качестве фонового для данного сообщения, и задайте число воспроизведений.

См. также


Импорт адресной книги

Как импортировать адресную книгу?

Можно импортировать в адресную книгу данные из файлов адресных книг Windows (WAB), а также из адресных книг программ Netscape Communicator, Microsoft Exchange и из текстовых (CSV) файлов.

Адресные книги Windows

  1. В меню Файл укажите на пункт Импорт и выберите команду Адресная книга.
  2. Выберите импортируемую адресную книгу или файл и нажмите кнопку Открыть.

Другие форматы адресных книг

  1. В меню Файл укажите на пункт Импорт и выберите команду Адресная книга.
  2. Выберите импортируемую адресную книгу или файл и нажмите кнопку Открыть.

Если ваша адресная книга отсутствует в списке, можно экспортировать ее в текстовый файл (CSV) или в файл LDIF (LDIF — формат обмена данными между каталогами по протоколу LDAP), а затем импортировать уже из этого файла.

См. также


Импорт настроек учетной записи электронной почты

Как импортировать настройки учетной записи электронной почты?

  1. В меню Файл укажите на пункт Импорт и выберите команду Настройка учетной записи почты.
  2. Выберите соответствующий клиент и нажмите кнопку Далее.
  3. Появятся настройки учетной записи почты для данного клиента. Выберите Принять настройку и нажмите кнопку Далее, если вы хотите принять их без изменений. Перейдите к шагу 5.
  4. Для изменения какого-либо параметра выберите Изменить настройку и нажмите кнопку Далее. Мастер подключения к Интернету предложит изменить настройки учетной записи почты. Внесите необходимые изменения и нажмите кнопку Далее.
  5. Нажмите кнопку Готово в окне, сообщающем об успешном изменении настроек.
  6. Для просмотра сведений об учетной записи выберите Учетные записи в меню Сервис.

См. также


Импорт настроек учетной записи новостей

Как импортировать настройки учетной записи новостей?

  1. В меню Файл укажите на пункт Импорт и выберите команду Настройка учетной записи службы новостей.
  2. Выберите нужную учетную запись и нажмите кнопку Далее.
  3. Появятся настройки учетной записи групп новостей. Выберите Принять настройку и нажмите кнопку Далее, если вы хотите принять их без изменений. Перейдите к шагу 5.
  4. Для изменения какого-либо параметра выберите Изменить настройку и нажмите кнопку Далее. Мастер подключения к Интернету предложит изменить настройки учетной записи групп новостей. Внесите необходимые изменения и нажмите кнопку Далее.
  5. Нажмите кнопку Готово в окне, сообщающем об успешном изменении настроек.
  6. Для просмотра сведений об учетной записи выберите Учетные записи в меню Сервис.

См. также


Обращение к поставщику услуг Интернета

Обратитесь к поставщику услуг Интернета

Если у вас возникли трудности, которые не удалось преодолеть, пользуясь руководством по устранению неполадок, возможно, следует обратиться к своему поставщику услуг Интернета или системному администратору локальной сети. Может быть, вам предоставили неверную учетную запись или данные о настройках соединения. Возможно также, что имеются неполадки в аппаратном или программном обеспечении сервера поставщика услуг Интернета.

Перед обращением к поставщику услуг Интернета рекомендуется создать журнал команд, отправленных и полученных от почтовых серверов. Этот журнал может оказаться полезным для выявления неполадок.

Как создать журнал?

  1. Выберите Параметры в меню Сервис.
  2. Откройте вкладку Обслуживание и в разделе Устранение неполадок выберите тип сервера, для которого нужно создать журнал.

Примечания

  • Файлы журналов могут достигать больших размеров. По окончании устранения неполадок отключите запись журнала, пользуясь вышеприведенными инструкциями.
  • Файлы журналов именуются согласно типам серверов и имеют расширение *.log (например, pop3.log, smtp.log).

См. также


Дополнительные сведения о безопасности

Outlook Express совместим со спецификациями S/MIME версий 2 и 3. В Outlook Express поддерживаются следующие алгоритмы шифрования: RC2 (40-разрядный и 128-разрядный), DES (56-разрядный) и 3DES (168-разрядный). В версии программы Outlook Express, распространяемой за пределами США и Канады, используется 40-разрядный алгоритм RC2 и алгоритмы DES. Программы данной версии могут расшифровывать сообщения с 64-разрядным шифрованием RC2, но не могут отправлять сообщения с использованием этого алгоритма.

При подписывании сообщений Outlook Express в качестве алгоритма хеширования может использовать SHA-1. Разрядность закрытого ключа может меняться в зависимости от выдавшего его центра сертификации и процесса генерации этого ключа.

Закрытые ключи хранятся на локальном компьютере. Их защищенность напрямую зависит от степени защищенности этого компьютера. Закрытые ключи, установленные с использованием системы шифрования корпорации Майкрософт, не передаются в организацию, выдающую сертификаты. Ключи также не передаются на хранение в правительственные организации.

См. также


Изменение степени доверия к цифровому удостоверению

Как изменить степень доверия к цифровому удостоверению?

Если в адресную книгу добавляется чьего-либо цифровое удостоверение, с владельцем этого удостоверения связана определенная степень доверия. Степень доверия характеризует доверительные отношения с отдельным лицом, группой или корпорацией, которым выдан сертификат. По умолчанию степень доверия в программе Outlook Express — Как у поставщика сертификатов. При этом считается, что удостоверению можно доверять, т.к. оно выдано организацией, которой можно доверять.

Однако не все цифровые удостоверения выдаются центрами сертификации. Если удостоверение создается пользователем, вы можете не присваивать этому удостоверению высокую степень доверия автоматически. Если владелец цифрового удостоверения сообщает вам о своих подозрениях по поводу того, что кто-то подделал его закрытый ключ, вы можете изменить степень доверия на Полное недоверие.

  1. Дважды щелкните контакт в адресной книге.
  2. Выберите нужное цифровое удостоверение на вкладке Цифровые удостоверения и нажмите кнопку Свойства.
  3. Выберите нужный пункт в разделе Изменение доверия вкладки Доверие.
    • Выберите Как у поставщика сертификатов, если вы считаете, что данному удостоверению можно доверять так же, как и выдавшей его организации.
    • Выберите Полное доверие, если вы считаете, что данному удостоверению можно безоговорочно доверять независимо от того, кто его выдал.
    • Выберите Полное недоверие, если вы не доверяете данному типу удостоверения, лицу или компании, которым оно было выдано. Рекомендуется устанавливать эту степень вместо полного удаления цифрового удостоверения, т.к. в этом случае вы будете предупреждаться при получении почты с данным удостоверением.

См. также


Получение цифрового удостоверения и добавление его в учетную запись электронной почты

Как получить цифровое удостоверение и добавить его в учетную запись электронной почты?

Чтобы отправлять сообщения с цифровой подписью, необходимо получить цифровое удостоверение. Добавление удостоверения в учетную запись электронной почты программа Outlook Express выполняет автоматически при отправке первого сообщения с цифровой подписью.

  1. Получите цифровое удостоверение в центре сертификации.

    Посетите узел цифровых удостоверений Microsoft Outlook Express, на котором представлены ссылки на организации, выдающие цифровые удостоверения.

  2. Выберите меню Сервис в окне создаваемого сообщения и выберите команду Цифровая подпись.
  3. Составьте сообщение и отправьте его.

При отправке сообщения программа Outlook Express ищет в вашем компьютере действующее цифровое удостоверение с таким же адресом электронной почты и добавляет его в учетную запись почты. Если программа находит несколько действующих удостоверений, вам предлагается выбрать одно из них.

Примечания

  • Для использования цифрового удостоверения необходимо, чтобы адрес электронной почты, соответствующий удостоверению, совпадал с адресом электронной почты учетной записи. Если вы используете несколько учетных записей, то для отправки безопасных сообщений необходимо иметь отдельное удостоверение для каждой из них.
  • Если в настройках отправляемых сообщений адрес, указываемый в поле От:, отличен от адреса, соответствующего удостоверению (см. вкладку Общие диалогового окна свойств учетной записи), получатели сообщений не смогут воспользоваться присланным цифровым удостоверением для отправки шифрованных сообщений. При отправке безопасных сообщений электронный адрес, используемый для ответов, должен совпадать с адресом учетной записи, с которого отправляются сообщения с цифровой подписью.

См. также


Изменение расположения хранилища сообщений

Как изменить расположение хранилища сообщений?

  1. В меню Сервис выберите команду Параметры, откройте вкладку Обслуживание и нажмите кнопку Банк сообщений.
  2. Нажмите кнопку Изменить, а затем выберите новую папку для хранения сообщений.


Чтение почтовых сообщений и создание ответов на них по протоколам IMAP или HTTP

Как прочитать сообщение или ответить на него по протоколу IMAP или HTTP?

  1. Выберите в списке папок ту, сообщения из которой требуется прочитать.
  2. Щелкните сообщение, чтобы отобразить его в области просмотра, или дважды щелкните, чтобы открыть его в отдельном окне.
  3. Нажмите кнопку Ответить, Ответить всем или Переслать. По окончании создания ответа нажмите кнопку Отправить.

Примечание

  • Если при попытке чтения сообщения выдается предупреждение об ошибке, возможно, что текст сообщения не был загружен. При работе в сети программа Outlook Express автоматически загрузит выбранное сообщение.

См. также


Отображение и скрытие папок IMAP

Как показать или скрыть папки IMAP?

При первой синхронизации учетной записи IMAP загружаются все сообщения из всех папок. Сообщения не загружаются, если они скрыты или если изменены настройки синхронизации (например, синхронизируются не все сообщения, а только заголовки).

  1. При нахождении в сети выберите в списке папок сервер IMAP.

    В главном окне появятся почтовые папки.

  2. Нажмите кнопку Папки IMAP.
  3. Выберите папку в диалоговом окне Отображение и скрытие папок IMAP и нажмите кнопку Скрыть, чтобы не загружать ее содержимое. Нажмите кнопку Отобразить, чтобы просмотреть папку и загрузить ее содержимое.

    При синхронизации учетной записи будут загружены только отображаемые папки.

Примечание

  • Можно указать, какие элементы сообщений следует загружать при синхронизации — заголовки сообщений, сообщения целиком или только новые сообщения.

См. также


Задание элементов для загрузки

Как выбрать элементы для загрузки

Можно выбрать элементы, загружаемые для автономного просмотра, изменяя настройки синхронизации для папок IMAP, HTTP или папок сервера.

  1. В списке Папки выберите сервер IMAP, HTTP или сервер новостей.
  2. Выберите нужные папки или группы новостей в главном окне.
  3. Нажмите кнопку Настройка и выберите, какие элементы нужно загружать для автономной работы:
    • Все сообщения
    • Только новые сообщения
    • Только заголовки

    Если не требуется загружать сообщения из какой-либо папки или группы новостей, выберите Не синхронизировать.

См. также


Проверка аннулирования удостоверений

Как проверить, не было ли удостоверение аннулировано?

Если проверка аннулирования включена, цифровые удостоверения открываемых сообщений будут проверяться (при работе в сети). Сообщение автоматически будет отправлено в центр сертификации (в организацию, выдающую удостоверения) с запросом о цифровом удостоверении, использованном в нем.

  1. Выберите Параметры в меню Сервис.
  2. Выберите Дополнительно на вкладке Безопасность.
  3. Выберите только при нахождении в сети, если хотите, чтобы проверялись сообщения с цифровой подписью. Для включения данной функции необходимо находиться в сети.

См. также


Задание зон безопасности

Чтобы задать зоны безопасности?

Применение зон безопасности в программе Outlook Express позволяет разрешать или запрещать запуск активного содержимого гипертекстовых сообщений (сценарии, элементы управления ActiveX). Можно выбрать средний уровень безопасности, при котором разрешен запуск активного содержимого, или более высокий уровень безопасности.

  1. Выберите Параметры в меню Сервис и выберите вкладку Безопасность.
  2. Выберите нужную зону безопасности в разделе Зоны безопасности:
    • Для обычной работы выберите зону Интернет. Ее используют большинство пользователей программы Outlook Express.
    • Для обеспечения большей безопасности следует выбрать зону Ограниченные узлы.

Примечание

  • Уровень безопасности этих и других зон можно изменить из программы Internet Explorer. Настройки системы безопасности, сделанные в программе Internet Explorer, применяются и к программе Outlook Express. Перейдите в программу Internet Explorer, в меню Сервис выберите команду Свойства обозревателя и задайте нужную степень безопасности на вкладке Безопасность.

См. также


Завершение ввода адресов электронной почты в Outlook Express

Как завершить ввод адреса электронной почты в Outlook Express?

  1. Введите часть имени или адреса электронной почты в поле Кому создаваемого сообщения.
  2. Выберите команду Проверить имена в меню Сервис.

Примечание

  • Чтобы настроить автоматическую проверку и подстановку имен в программе Outlook Express, выберите Параметры в меню Сервис и выберите вкладку Отправка сообщений. Установите флажок Автоматически подставлять адреса при создании сообщения.

См. также


Отправка шифрованных сообщений и сообщений с цифровой подписью

Как отправить шифрованное сообщение или сообщение с цифровой подписью?

Получив сообщение с цифровой подписью, получатель может проверить, действительно ли оно пришло именно от вас. Шифрование сообщения защищает его от прочтения посторонними лицами.

  • Создайте сообщение.
  • Чтобы добавить в него цифровую подпись, выберите Цифровая подпись в меню Сервис.
  • Чтобы зашифровать сообщение, выберите Зашифровать в меню Сервис.

    Примечание

    • Для шифрования сообщений и добавления цифровой подписи необходимо иметь цифровое удостоверение. Если оно отсутствует, программа Outlook Express попросит вас получить его.

См. также


Настройка приложения Outlook Express для использования нескольких сертификатов

Как настроить программу Outlook Express для использования нескольких сертификатов?

В программе Outlook Express можно задать один сертификат для отправки сообщений с цифровой подписью, а другой — для отправки шифрованных сообщений. Предварительно необходимо получить хотя бы один сертификат.

  1. Выберите Учетные записи в меню Сервис.
  2. Выберите учетную запись, с которой будет использоваться сертификат, и нажмите кнопку Свойства.
  3. На вкладке Безопасность нажмите Выбрать для указания типа сертификата.

См. также


Экспорт сообщений в программы Microsoft Outlook и Microsoft Exchange

Как экспортировать сообщения в программы Microsoft Outlook и Microsoft Exchange?

  1. В меню Файл укажите на пункт Экспорт и выберите команду Сообщения.
  2. В диалоговом окне Выбор профиля выберите тип программы, в которую будет производиться экспортирование.
  3. Чтобы экспортировать все сообщения, выберите Все папки.
  4. Для экспорта сообщений из одной или нескольких папок выберите Выбранные папки. Затем выберите нужные папки.

См. также


Импорт сообщений из других почтовых программ

Как импортировать сообщения из других почтовых программ?

С помощью мастера импорта Outlook Express можно импортировать сообщения из многих распространенных почтовых программ, таких как Netscape Communicator и Eudora, а также из программ Microsoft Exchange и Microsoft Outlook.

  1. В меню Файл укажите на пункт Импорт и выберите команду Сообщения.
  2. Выберите почтовую программу, из которой будет осуществляться импорт, и нажмите кнопку Далее.
  3. Проверьте расположение импортируемых сообщений и нажмите Далее.
  4. Выберите Все папки для импорта всех сообщений и нажмите Далее. Можно также выбрать Выбранные папки для импорта сообщений из одной или нескольких папок.
  5. Нажмите кнопку Готово.

Примечание

  • Если название и версия программы, из которой нужно импортировать сообщения, неизвестны, запустите эту программу. В меню Справка выберите команду О программе (или About) и просмотрите требуемые сведения.

См. также


Настройка панели инструментов

Как настроить панель инструментов?

  1. При нахождении в основном окне выберите в меню Вид команду Раскладка, а затем нажмите кнопку Настройка.

    При нахождении в окне сообщения откройте меню Вид, укажите на пункт Панели инструментов и выберите команду Настройка.

  2. Для изменения надписей на панели инструментов выберите нужный пункт из списка Параметры текста.
  3. Для изменения размера значков выберите нужный пункт из списка Размер значка.
  4. Для добавления или удаления какой-либо кнопки выберите ее в Списке кнопок и нажмите Добавить или Удалить.

    Для изменения порядка следования кнопок выберите нужную кнопку в списке Кнопки панели инструментов и нажмите Вверх или Вниз.


Поиск сообщений в папках почтовых сообщений

Как найти сообщение в папках почтовых сообщений?

  1. В меню Правка укажите на пункт Найти и выберите команду Сообщение.
  2. Введите необходимые параметры поиска.

Примечания

  • Программа Outlook Express по умолчанию осуществляет поиск в текущей папке. To search in another folder, click Browse, and then select the folder you want to search.
  • Для поиска сообщений также можно сортировать столбцы (щелкая, например, заголовки Тема, От и Отправленные). Щелчок заголовка столбца приводит к сортировке сообщений по этому столбцу. Например, при щелчке столбца От сообщения сортируются в алфавитном порядке по именам отправителей.

См. также


Пометка почтового сообщения или сообщения группы новостей

Как пометить почтовое сообщение или сообщение группы новостей?

Получив письмо, его можно пометить для дальнейшей работы.

  • В главном окне сделайте пометку в столбце Флаг напротив нужного сообщения.

    -или-

  • Выберите нужное сообщение в главном окне, а затем выберите команду Отметить сообщение в меню Сообщение.

Примечания

  • Можно группировать и сортировать все помеченные сообщения, щелкнув заголовок столбца Флаг.
  • Для снятия флага с сообщения достаточно щелкнуть соответствующий значок флага.
  • Можно задать правило, по которому будут помечаться определенные сообщения.

См. также


Изменение шрифта, стиля и размера текста

Как изменить шрифт, стиль и размер текста?

Можно изменить вид текста во всех сообщениях либо изменить вид выделенного текста в сообщении.

Как изменить стиль текста для всех сообщений?

  1. Выберите Параметры в меню Сервис.
  2. Откройте вкладку Создание сообщения и нажмите кнопку Настройка шрифта.

Как отформатировать текст в отдельных сообщениях?

  1. Выделите текст, предназначенный для форматирования.

    (Для изменения формата всего сообщения выберите Выделить все в меню Правка.)

  2. Нажмите нужные кнопки на панели форматирования.

Примечания

  • Если возникли трудности при форматировании, проверьте, включено ли HTML-форматирование в окне сообщения. Для этого выберите Формат HTML в меню Формат. При выборе пункта рядом с ним должна появиться черная точка.
  • Если в сообщении используется формат HTML, а программа чтения почты или новостей у получателя вашего сообщения не поддерживает HTML, сообщение будет выглядеть как простой текст с вложенным HTML-файлом. Получатель сможет просмотреть вложенный файл, открыв его в любом веб-обозревателе.

См. также


Пропуск обсуждений

Как пропустить обсуждение?

Можно пропускать и даже скрывать обсуждения (в почте или новостях), которые вам неинтересны. Обсуждением называется исходное сообщение со всеми ответами на него.

  1. В списке сообщений выберите обсуждения, которые нужно удалить.
  2. On the Message menu, click Ignore Conversation.

    Если в списке сообщений включен столбец «Просмотр/пропуск», напротив всех сообщений из пропущенных обсуждений будет стоять значок (пропущенное обсуждение).

Примечания

  • Чтобы пропущенные обсуждения не загромождали список сообщений, в меню Вид укажите на Текущее представление и выберите Скрыть прочитанные или пропущенные сообщения.

    При выборе команды Скрыть прочитанные или пропущенные сообщения будут скрыты все прочитанные сообщения, все пропущенные сообщения, а также все сообщения, которые были и прочитаны, и пропущены.

  • Если вам необходимо скрыть пропущенные сообщения, но при этом нужно оставить прочитанные сообщения, выберите Скрыть прочитанные или пропущенные сообщения (см. выше), в меню Вид укажите на Текущее представление и выберите Создание представления. В диалоговом окне Создание представления нажмите кнопку Создать. В 1-м поле Редактора представлений выберите Искать прочитанное сообщение. В поле 2 нажмите Отобразить/скрыть и выберите Отображать сообщения. Укажите название данного представления в поле 3, и нажмите OK.

См. также


Создание маркированных и нумерованных списков

Как создать нумерованный или маркированный список?

  1. В сообщении выберите место, в которое нужно добавить список.
  2. В меню Формат укажите на Стиль и выберите Нумерованный список или Маркированный список.
  3. Введите первый пункт списка. При нажатии на клавишу ENTER на следующей строке будет появляться новый пункт списка.
  4. По окончании перечисления пунктов списка дважды нажмите клавишу ENTER.

Примечания

  • Если возникли трудности при форматировании, проверьте, включено ли HTML-форматирование в окне сообщения. Для этого выберите Формат HTML в меню Формат. При выборе пункта рядом с ним должна появиться черная точка.
  • Если в сообщении используется формат HTML, а программа чтения почты или новостей у получателя вашего сообщения не поддерживает HTML, сообщение будет выглядеть как простой текст с вложенным HTML-файлом. Получатель сможет просмотреть вложенный файл, открыв его в любом веб-обозревателе.
  • Названия стилей в меню Формат соответствуют тегам стандартного языка HTML. Например, список каталогов задается тегом DIR, а список меню — тегом MENU. Более подробные сведения см. в справочнике по языку HTML.

См. также


Звуковое уведомление о приходе новых сообщений

Как включить звуковое уведомление о приходе новых сообщений?

  1. Выберите Параметры в меню Сервис.
  2. На вкладке Общие установите флажок Звуковое уведомление при получении новых сообщений.


Чтение и отправка сообщений на разных языках

Как прочесть или отправить сообщение с текстом на иностранном языке?

Обычно программа Outlook Express правильно отображает сообщения, написанные на разных языках. Однако некоторые сообщения, особенно из групп новостей, имеют неверные сведения о кодировке (либо эти сведения отсутствуют). В таком случае возможно неверное отображение сообщения.

Как изменить кодировку читаемого сообщения?

  • Выберите меню Вид в окне читаемого сообщения, укажите на пункт Кодировка и выберите нужную кодировку. Необходимо, чтобы на локальном компьютере была установлена поддержка данного языка. (Можно загрузить необходимые файлы из «международного» раздела веб-узла обозревателя Internet Explorer).

Программа Outlook Express отображает приходящие сообщения в кодировке, используемой по умолчанию, за исключением случаев, когда в заголовке сообщения указывается его кодировка.

Как задать кодировку для использования по умолчанию при чтении сообщений?

  1. Выберите Параметры в меню Сервис, откройте вкладку Чтение и нажмите кнопку Шрифты.
  2. Выберите нужный язык и нажмите кнопку По умолчанию.

Отправка сообщения с текстом на иностранном языке

При ответе используется та же кодировка, которая использовалась в исходном сообщении. При изменении кодировки символы исходного сообщения могут отображаться неверно, если только в сообщении не используется формат HTML (в этом случае почтовая программа получателя должна поддерживать чтение гипертекстовых сообщений). Можно также отправить сообщение в кодировке Юникод. Однако следует помнить, что не все программы чтения почты и новостей правильно отображают сообщения, созданные в данной кодировке.

Как выбрать специальную кодировку в отдельном сообщении?

  • Откройте меню Вид в окне читаемого сообщения, укажите на пункт Кодировка и выберите нужную кодировку.

При создании сообщений выбирается кодировка, используемая по умолчанию.

Как изменить кодировку, используемую по умолчанию при отправке сообщений?

  1. Выберите Параметры в меню Сервис.
  2. На вкладке Отправка сообщений нажмите кнопку Выбор языка и выберите кодировку для использования по умолчанию.

См. также


Уведомление о доставке сообщений

Как получать уведомления о доставке сообщений?

В настройках программы Outlook Express можно задать запрос уведомления о доставке сообщений. Уведомление отправляется, когда получатель открывает сообщение. Данная функция полезна при работе в жестких временных рамках или когда требуется подтверждение получения сообщения.

Как получить уведомление о получении отдельного сообщения?

  • В окне создаваемого сообщения установите в меню Сервис флажок Запросить уведомление о прочтении.

Как получать уведомления о получении всех сообщений?

  1. Выберите Параметры в меню Сервис.
  2. На вкладке Уведомления установите флажок Запрашивать уведомления о прочтении для всех отправляемых сообщений.

Примечание

  • Несмотря на запрос об уведомлении, получатели могут отказаться от его выполнения. Чтобы отключить отправку уведомлений, выберите в меню Сервис команду Параметры. На вкладке Уведомления выберите вариант в группе Обработка запросов уведомлений о прочтении.


Добавление подписи ко всем исходящим сообщениям

Как добавлять подпись ко всем исходящим сообщениям?

  1. Выберите Параметры в меню Сервис и откройте вкладку Подписи.
  2. Для создания подписи нажмите кнопку Создать и либо введите текст в поле Изменить подпись, либо выберите вариант Файл и укажите текстовый или гипертекстовый файл, который следует использовать для подписи.
  3. Установите флажок Добавлять подпись ко всем исходящим сообщениям.

Примечания

  • Для использования разных подписей с разными учетными записями выберите подпись в разделе Подпись, нажмите кнопку Дополнительно и выберите учетную запись, которую следует использовать с данной подписью.
  • Для добавления подписи только в отдельные сообщения снимите флажок Добавлять подпись ко всем исходящим сообщениям. При создании сообщения выберите в меню Вставка команду Подпись, а затем выберите нужную подпись.

См. также


Добавление визитной карточки во все сообщения

Как добавлять визитную карточку во все сообщения?

  1. Выберите Параметры в меню Сервис и откройте вкладку Создание сообщения.
  2. Установите флажок Почта или Новости в разделе Визитные карточки и выберите нужную карточку из раскрывающегося списка.
  3. Для добавления своей визитной карточки необходимо иметь в адресной книге свои контактные данные.

Примечания

  • Можно добавлять визитную карточку любого контакта из адресной книги.
  • Для изменения сведений, имеющихся в визитной карточке, нажмите кнопку Изменить.
  • Чтобы добавить визитную карточку или файл подписи к отдельному сообщению, откройте меню Вставка в окне сообщения и выберите Подпись или Визитная карточка.

См. также


Создание бланков для отправляемых сообщений

Как создать бланк для исходящих сообщений?

Для изменения дизайна создаваемых почтовых сообщений и сообщений новостей можно воспользоваться мастером бланков.

  1. Выберите Параметры в меню Сервис и откройте вкладку Создание сообщения.
  2. В группе Бланк нажмите кнопку Создать.

Примечания

  • Если вам понравился дизайн какого-либо сообщения, его можно скопировать. Выберите сообщение и в меню Файл выберите Сохранить как бланк.
  • Бланк является файлом формата HTML. Его можно редактировать в программе Outlook Express. Выберите меню Вид в окне создаваемого сообщения, выберите Изменение источника и внесите необходимые изменения на вкладке Источник.
  • Создавая бланк, старайтесь, чтобы его размер не превышал 10 КБ. Рисунки и прочие элементы, используемые в бланке, могут сильно увеличить его размер и увеличить время, требуемое для загрузки сообщения. (Размер бланка можно узнать в папке Stationery (Бланк), находящейся в каталоге «\Program Files\Common Files\Microsoft Shared\Stationery»).

См. также


Использование формата HTML

Как использовать формат HTML?

При создании сообщений в формате HTML такие сообщения можно будет просмотреть только в программе, поддерживающей формат HTML. Если программа чтения почты или новостей у получателя сообщения не поддерживает формат HTML, сообщение будет выглядеть как простой текст с вложенным HTML-файлом.

Как использовать формат HTML во всех исходящих сообщениях?

  1. Откройте меню Сервис в главном окне, выберите команду Параметры и откройте вкладку Отправка сообщений.
  2. Выберите Формат HTML в разделе Формат отправляемых сообщений или Формат отправляемых новостей.

Как использовать формат HTML в отдельном сообщении?

  • Проверьте в окне сообщения, включено ли HTML-форматирование. Для этого выберите Формат HTML в меню Формат. Если формат HTML включен, рядом с пунктом «Формат HTML» отображается черная точка.

Примечания

  • Для редактирования тегов исходного сообщения откройте меню Вид и проверьте, стоит ли галочка напротив пункта Изменение источника. Затем откройте вкладку Источник и приступите к правке.
  • Программу Outlook Express можно настроить таким образом, чтобы ответы отправлялись в формате исходных сообщений, и у отправителя не возникало трудностей при их чтении. В главном окне выберите Параметры в меню Сервис и откройте вкладку Отправка. Установите флажок Отвечать в формате исходных сообщений.

См. также


Создание и использование специальных представлений

Как создать и использовать специальные представления?

В программе Outlook Express можно создавать представления для отображения сообщений по строго заданным условиям.

  1. В меню Вид укажите на пункт Текущее представление и выберите команду Создание представления.
  2. Нажмите кнопку Создать.
  3. Выберите одно или несколько условий для создаваемого представления.
    (По мере создания представления в поле Описание представления появляется его описание. Создайте необходимое представление, добавляя или удаляя условия).
  4. Щелкнув подчеркнутый параметр в поле Описание представления, можно его включить или задать его величину.
  5. Нажмите кнопку Отобразить/скрыть, чтобы задать отображение или скрытие сообщений, отвечающих условиям представления.

Примечание

  • Если в результате применения представления нужные сообщения исчезли, нажмите на кнопку Отобразить/скрыть, чтобы обратить представление.

См. также


Использование представлений для чтения сообщений

Как использовать представления для чтения сообщений?

В программе Outlook Express имеется набор стандартных представлений, которыми можно пользоваться, чтобы не создавать специальные представления.

В меню Вид укажите на Текущее представление и выберите один из следующих вариантов:

  • Отобразить все сообщения.
    Отображаются все сообщения в папке (например, в папке «Входящие») — старые и новые, прочитанные и непрочитанные.
  • Скрыть прочитанные сообщения.
    Отображаются только непрочитанные сообщения.
  • Отобразить загруженные сообщения (применимо только к группам новостей и почте по протоколу IMAP).
    Отображаются сообщения, загруженные в ходе последнего сеанса.
  • Отобразить ответы на мои сообщения (применимо только к группам новостей).
    Отображаются только сообщения, являющиеся ответами на сообщение пользователя, помещенное в группу новостей.
  • Скрыть прочитанные или пропущенные сообщения.
    Не отображаются прочитанные сообщения, а также сообщения, к которым была применена команда Пропустить обсуждение.

В папке «Входящие» можно упорядочить сообщения по их теме. Для этого необходимо выбрать команду Сгруппировать сообщения по теме обсуждения в меню Текущее представление.

Примечание

  • Представление, выбранное для какого-либо типа почты или новостей, будет оставаться в силе до тех пор, пока вы не измените его.

См. также


Автоматическое добавление цифровой подписи или шифрование сообщений

Как автоматически добавлять цифровую подпись или шифровать сообщения?

  1. В главном окне в меню Сервис выберите Параметры.
  2. Откройте вкладку Безопасность и установите соответствующие флажки в разделе Безопасная почта.

См. также


Увеличение времени ожидания сервера (таймаута)

  1. Выберите Учетные записи в меню Сервис.
  2. Выберите учетную запись и нажмите кнопку Свойства.
  3. На вкладке Дополнительно в разделе Время ожидания сервера передвиньте ползунок вправо.

Теперь все в порядке?

Да. Можно закрыть руководство по устранению неполадок.

Нет. Попробовать другие варианты устранения неполадки.


Проверка установок учетной записи почты

  1. Выберите Учетные записи в меню Сервис.
  2. Выберите учетную запись электронной почты и нажмите кнопку Свойства.
  3. Проверьте соответствие параметров, заданных на вкладках Серверы, Соединение и Дополнительно с параметрами, предоставленными поставщиком услуг Интернета.

    Если все параметры заданы правильно, обратитесь к поставщику услуг Интернета, чтобы проверить правильность полученных сведений и состояние работы серверов. Спросите, поддерживает ли сервер протоколы PPP, SMTP и POP3 или IMAP.

Теперь все в порядке?

Да. Можно закрыть руководство по устранению неполадок.

Нет. Требуется обратиться к поставщику услуг Интернета.


Проверка настроек подключения к серверу поставщика услуг Интернета

Попробуйте предпринять следующие меры.

  • Установите подключение с поставщиком услуг Интернета перед просмотром или загрузкой сообщений.
  • Если для этого используется модем, проверьте параметры подключения. Чтобы проверить параметры, выполните следующие действия.
    • Если используется Windows 98, на рабочем столе дважды щелкните значок Мой компьютер, дважды щелкните значок Удаленный доступ к сети, а затем дважды щелкните значок подключения к поставщику услуг Интернета.
    • Если используется Windows 2000 или Windows Millennium Edition, нажмите кнопку Пуск, укажите на пункт Настройка и выберите команду Сеть и удаленный доступ к сети или Удаленный доступ к сети.
    • Если используется Windows XP, нажмите кнопку Пуск, откройте Панель управления, щелкните ссылку Сеть и подключения к Интернету, а затем щелкните ссылку Сетевые подключения.

    Если используется локальная сеть или прокси-сервер, обратитесь к сетевому администратору.

  • Сведения о подключении через удаленный доступ к сети см. в разделе «Удаленный доступ к сети» справки Windows.
  • Если есть подозрения на неправильную работу модема, см. сведения о модемах в справке Windows.

Теперь все в порядке?

Да. Можно закрыть руководство по устранению неполадок.

Нет. Попробовать другие варианты устранения неполадки.

Нет. Требуется обратиться к поставщику услуг Интернета.


Задание расположения почтового ящика на сервере IMAP

Как задать расположение почтового ящика на сервере IMAP?

  1. Выберите Учетные записи в меню Сервис.
  2. Выберите соответствующий сервер IMAP в списке учетных записей.
  3. Нажмите кнопку Свойства и откройте вкладку IMAP.
  4. Введите путь к почтовому ящику в поле Путь корневой папки.

    Данный путь определяет почтовый ящик, в котором хранятся все ваши папки на этом сервере. Не завершайте путь корневой папки косой чертой. Например, путь «~имя_пользователя/Mail» можно использовать для обозначения пути корневой папки, а путь «~имя_пользователя/Mail/» использовать нельзя. Если вы не знаете, как заполнить данное поле, оставьте его пустым.

Примечание

  • Если используемый сервер IMAP является сервером Cyrus, то ваши папки должны быть включены в папку «Входящие». Если сервер IMAP работает под операционной системой UNIX, почта обычно хранится в папке пользователя, например: «~имя пользователя/Mail».


Хранение сообщений на сервере электронной почты

Как хранить сообщения на сервере электронной почты?

Сообщения целесообразно хранить на почтовом сервере при необходимости иметь доступ к ним из разных мест. При входе с другого компьютера программа Outlook Express загружает на него сообщения в соответствии с заданными параметрами. Сообщения можно хранить на сервере POP3. Если вы пользуетесь почтой по протоколу HTTP (например Hotmail) или по протоколу IMAP, ваши сообщения всегда хранятся на сервере.

  1. Выберите Учетные записи в меню Сервис.
  2. Выберите учетную запись электронной почты и нажмите кнопку Свойства.
  3. Выберите вкладку Дополнительно и установите флажок Оставлять копии сообщений на сервере.

См. также


Изменение текущих настроек удостоверения

Как изменить настройки текущего удостоверения?

  1. В меню Файл укажите на пункт Удостоверения и выберите команду Управление удостоверениями.
  2. Измените требуемые параметры.
    • Чтобы изменить имя или пароль для удостоверения, выберите имя удостоверения и нажмите кнопку Свойства.
    • Чтобы сменить удостоверение, загружаемое при запуске, выберите это удостоверение из раскрывающегося списка. (Если соответствующий флажок снят, то при каждом запуске приложения, использующего удостоверения, будет выводиться запрос о выборе удостоверения).
    • Чтобы сменить удостоверение, используемое по умолчанию во всех приложениях, выберите нужное удостоверение из нижнего раскрывающегося списка.

См. также


Удаление удостоверения

Как удалить удостоверение?

  1. В меню Файл укажите на пункт Удостоверения и выберите команду Управление удостоверениями.
  2. Выберите пользователя и нажмите кнопку Удалить.

Примечания

  • Нельзя удалить текущее удостоверение.
  • При удалении удостоверения удаляются все его настройки, но данные остаются.

См. также


Смена удостоверения

Как сменить удостоверение?

  1. В меню Файл выберите команду Смена удостоверения.
  2. Выберите требуемое удостоверение.

См. также


Добавление удостоверения

Как добавить новое удостоверение?

  1. В меню Файл укажите на пункт Удостоверения и выберите команду Добавить удостоверение.
  2. Введите имя нового пользователя.
  3. Если требуется защитить это удостоверение паролем, установите флажок Запрашивать пароль и введите пароль.

    Программа Outlook Express предложит войти в систему в качестве нового пользователя. При положительном ответе нужно будет ввести сведения о подключении к Интернету. При отрицательном ответе будет продолжена работа текущего пользователя.

См. также


Настройка нескольких удостоверений

Чтобы настроить несколько удостоверений

Если на компьютере работают несколько пользователей (дома или на работе), каждому пользователю можно выделить отдельный почтовый ящик в программе Outlook Express. У пользователей будут отдельные настройки работы с почтой, отдельные сообщения и отдельные контакты. Это возможно при использовании нескольких удостоверений. После того как удостоверения заданы, можно переходить от одного удостоверения к другому, не выключая компьютер и не разрывая связь с Интернетом.

Более подробные сведения представлены в следующих разделах.

Добавление удостоверения

Удаление удостоверения

Смена удостоверения

Изменение текущих настроек удостоверения


Удаление сообщения из группы новостей

Как удалить сообщение, помещенное в группу новостей?

  1. В списке папок выберите группу новостей, в которую было отправлено сообщение, и выделите это сообщение.
  2. В меню Сообщение выберите команду Отменить сообщение.

Примечания

  • Отменить можно только собственные сообщения.
  • После отмены сообщения может пройти некоторое время, прежде чем оно будет удалено с ближайшего сервера и с других серверов в Интернете. Если отменяемое сообщение было загружено каким-либо пользователем, оно останется на его компьютере и после удаление.


Проверка правописания в сообщениях

Как проверять правописание в сообщениях?

Программа Outlook Express использует модуль проверки правописания, устанавливаемый со следующими программами пакетов Microsoft Office: Microsoft Word, Microsoft Excel и Microsoft PowerPoint. Если на локальном компьютере не установлена ни одна из этих программ, функция Правописание не будет выполняться.

  • В окне создаваемого сообщения на панели инструментов нажмите кнопку Правописание либо выберите команду Правописание в меню Сервис.

Примечание

  • Для настройки проверки правописания выберите команду Параметры в меню Сервис и откройте вкладку Правописание.


Объединение сообщений, состоящих из нескольких частей

Как объединить сообщения, состоящие из нескольких частей?

В некоторых случаях сообщения большого размера (содержащие рисунки, звуки или другие большие вложения) отправляются разбитыми на несколько частей и отображаются в виде отдельных сообщений. Эти сообщения можно объединить в одно и работать с ним в программе Outlook Express.

  1. Выделите все сообщения, являющиеся частями исходного сообщения (обычно такие сообщения нумеруются).
  2. В меню Сообщение выберите команду Объединить и раскодировать.
  3. В некоторых случаях нужно переставить части, чтобы они следовали в порядке возрастания номеров.

Примечание

  • После объединения и раскодирования сообщение отображается в отдельном окне. В списке сообщений оно будет отображаться в виде отдельных частей. Чтобы сохранить восстановленное сообщение, в меню Файл выберите команду Сохранить как.


Сжатие и архивация папок электронной почты

Как сжать и заархивировать папки электронной почты?

  1. Выберите папку электронной почты.
  2. В меню Файл укажите на пункт Папка и выберите команду Сжать.
  3. Чтобы архивировать папку, найдите ее файл и скопируйте его в папку архивов, на гибкий или сетевой диск. Файлы почтовых папок программы Outlook Express имеют расширение .dbx (например «Отправленные.dbx»).

Примечания

  • Некоторые файлы могут оказаться слишком большого размера и не поместиться на дискете.
  • Если вы используете другую программу для отправки сообщений в группы новостей, узнайте в ее документации по поводу сжатия и удаления почтовых папок.


Устранение неполадок: проверка настроек соединения с сервером

Проверка настроек соединения с сервером новостей

Возможно, заданы неправильные параметры соединения с сервером. Данные сведения предоставляются поставщиком услуг Интернета.

Как проверить настройки соединения с сервером новостей?

  1. Выберите Учетные записи в меню Сервис.
  2. Выберите сервер новостей и нажмите кнопку Свойства.
  3. Проверьте следующие параметры на вкладке Сервер:
    • Совпадает ли название сервера с названием, предоставленным вашим поставщиком услуг Интернета?
    • Требуются ли имя и пароль для входа на сервер новостей?

      Если требуются, проверьте правильность их задания.

      Если для входа на сервер новостей не требуется введения имени и пароля, снимите флажок Для входа на сервер требуется ввод имени и пароля.

  4. Проверьте следующие параметры на вкладке Дополнительно.
    • Совпадает ли номер порта с номером предоставленным вашим поставщиком услуг Интернета? Большинство поставщиков используют порт 119.
    • Регулятор времени ожидания ответа сервера находится в левом положении (время поиска мало)?

      Некоторым серверам требуется больше времени для установления связи. Чтобы увеличить время ожидания ответа сервера, передвиньте регулятор вправо.

  5. Нажмите OK, чтобы закрыть это диалоговое окно.
  6. Выберите сервер в списке папок и нажмите кнопку Группы новостей на панели инструментов, чтобы просмотреть имеющиеся группы новостей.
  7. Повторите вышеуказанные действия для каждого сервера новостей, с которым не удается установить соединение.

Теперь все в порядке?

Да. Можно закрыть руководство по устранению неполадок.

Нет. Попробовать другие варианты устранения неполадки.

Нет. Требуется обратиться к поставщику услуг Интернета.


Удаление файлов журналов, используемых при устранении неполадок

Как удалить файлы журналов, используемых при устранении неполадок?

Для выявления неполадок можно настроить запись в журнал всех команд, которыми программа Outlook Express обменивается с серверами почты или новостей. Данные журналы могут разрастаться, поэтому их следует удалять по окончании устранения неполадок.

  1. Выберите Параметры в меню Сервис.
  2. На вкладке Обслуживание снимите все флажки в разделе Устранение неполадок.
  3. Закройте Outlook Express
    • Если используется Windows 98, для просмотра журнала нажмите кнопку Пуск, выберите команду Найти и выберите Файлы и папки.
    • Если используется Windows 2000 или Windows Millennium Edition, для просмотра журнала нажмите кнопку Пуск, выполните команду Найти и выберите Файлы и папки.
    • Если используется Windows XP, нажмите кнопку Пуск и выберите команду Поиск.
  4. Введите в поле имя файла журнала.

    Файлы журналов именуются согласно типам серверов и имеют расширение *.log (например, pop3.log, smtp.log). Если точное название журнала неизвестно, введите *.log в это поле.

  5. Выберите нужный журнал в списке результатов в окне Поиск, а затем выберите в меню Файл команду Удалить.


Поиск сообщений в группе новостей

Как найти сообщения в группе новостей?

  1. Находясь в группе новостей, в меню Правка укажите на пункт Найти и выберите команду Сообщение в этой папке.
  2. Введите в поле Искать текст слова, по которым нужно проводить поиск, и нажмите кнопку Найти далее.
  3. Если поиск принес слишком много результатов либо искомое сообщение не найдено, нажмите кнопку Расширенный поиск и введите все сведения, которые могут помочь в поиске нужных сообщений.

Примечание

  • Для поиска сообщений также можно сортировать столбцы (щелкая заголовки, такие как Тема, От и Отправленные). Щелчок заголовка столбца сортирует сообщения по параметру данного столбца. Например, при щелчке столбца От сообщения сортируются в алфавитном порядке по именам отправителей.

См. также


Поиск групп новостей

Как найти группу новостей?

Чтобы найти интересующие вас группы новостей, можно провести поиск на сервере новостей по определенным словам, встречающимся в их названиях.

  1. Выберите сервер новостей в списке папок и нажмите кнопку Группы новостей.
  2. Заполните поле Отображать группы новостей, содержащие.

Примечание

  • Если вам не удалось найти интересующую вас группу новостей, возможно, что она отсутствует на данном сервере.

См. также


Настройка групп новостей для чтения новостей в автономном режиме

Как настроить группы новостей для чтения новостей в автономном режиме?

Если на группу новостей оформлена подписка, можно настроить программу Outlook Express для автономной работы с сообщениями или их заголовками. Программа осуществит синхронизацию выбранных элементов (загрузит их в компьютер), и с ними можно будет работать в удобное время и не подключаясь к Интернету.

  1. Выберите сервер новостей в списке папок.
  2. В главном окне выберите одну или несколько групп новостей, на которые оформлена подписка и сообщения из которых требуется читать в автономном режиме. (Для выбора нескольких групп при их выборе удерживайте нажатой клавишу CTRL.)
  3. Нажмите кнопку Настройка и выберите элементы, которые нужно загрузить на компьютер во время синхронизации: Все сообщения, Только новые сообщения (появившиеся на сервере со времени последней синхронизации) или Только заголовки (тема, автор, дата и размер сообщения).

    Проверьте, установлен ли флажок Не синхронизировать на тех группах новостей, которые не требуется загружать.

Каждый раз, когда требуется перенести на локальный компьютер сообщения или заголовки с сервера, необходимо нажать кнопку Синхронизировать.

Примечание

  • Если по каким-либо причинам необходимо сократить время, проводимое в сети, можно пометить определенные сообщения для чтения в автономном режиме. Подробнее об этом смотрите в разделе Загрузка отдельных сообщений.

См. также


Отправка больших сообщений

Как отправить большое сообщение?

Многие серверы ограничивают размер передаваемых через них сообщений. Обычно максимально допустимый объем передаваемого сообщения, включая все вложения — один мегабайт (1 МБ).

Однако пользуясь программой Outlook Express, можно отправлять и большие сообщения. При этом сообщение разбивается на несколько сообщений. При получении такого набора почтовая программа собирает его в одно исходное сообщение.

  1. Выберите Учетные записи в меню Сервис.
  2. На вкладке Почта или Новости выберите команду Свойства.
  3. На вкладке Дополнительно установите флажок Разбивать сообщения, большие чем ... КБ и введите максимально допустимый размер сообщений для данного сервера.


Высвобождение дискового пространства за счет удаления хранящихся на нем сообщений из групп новостей

Как высвободить дисковое пространство за счет удаления хранящихся на нем сообщений из групп новостей?

  1. Выберите Параметры в меню Сервис.
  2. На вкладке Обслуживание выберите способ поддержания общего размера всех сообщений в указанных границах.

    Для сжатия, удаления или перемещения сообщений из всех или из отдельных файлов сообщений выберите Очистить и следуйте инструкциям, появляющимся на экране.

Примечание

  • На большинстве серверов новостей сообщения удаляются по прошествии некоторого срока. При следующем соединении с группой новостей, очищенной на локальном компьютере, в файле сообщений появятся только текущие сообщения из сервера новостей.


Переключение между чтением почты и новостей

Как переключиться между чтением почты и новостей?

  • Выберите в списке папок сервер новостей, группу новостей или папку Входящие.

    -или-

    Выберите Outlook Express в списке папок, чтобы открыть окно запуска программы Outlook Express, в котором можно выбрать нужное действие.

См. также


Раскодирование сообщений из групп новостей

Как раскодировать сообщение из группы новостей?

В программе Outlook Express нельзя размещать закодированные сообщения в группах новостей, однако если кто-либо поместил в группу новостей закодированное сообщение (с использованием метода ROT13), его можно раскодировать и прочитать.

  1. Дважды щелкните сообщение в списке сообщений из групп новостей, чтобы открыть его.
  2. Выберите команду Раскодировать (ROT13) в меню Сообщение.

Примечание

  • ROT13 — это способ кодирования текста, при котором каждая буква заменяется на букву из этого же алфавита, смещенную на 13 позиций вперед. Данный способ кодирования не является безопасным, однако его можно использовать в сообщениях, содержимое которых может быть оскорбительным для кого-либо.

См. также


Просмотр вложений

Как просмотреть вложение?

  • Щелкните в области просмотра значок скрепки, находящийся в заголовке сообщения, и выберите имя вложенного файла, который нужно просмотреть.

    -или-

    Находясь в окне сообщения, дважды щелкните значок вложения в заголовке сообщения.

Примечания

  • Для сохранения вложения на диске в меню Файл укажите на пункт Сохранить вложения и выберите файл. Для сохранения вложения из области просмотра щелкните значок скрепки и выберите команду Сохранить вложения.
  • Если в сообщении имеются вложения, рядом с ним в списке сообщений отображается значок скрепки.


Отображение в группе новостей только ответов на сообщения

Как настроить отображение в группе новостей только ответов на сообщения?

  • В меню Вид укажите на пункт Текущее представление и выберите представление Вывести ответы на мои сообщения.

См. также


Отображение только непрочитанных новостей

Как настроить отображение только непрочитанных новостей?

  • В меню Вид укажите на пункт Текущее представление и выберите представление Скрыть прочитанные или пропущенные сообщения.

См. также


Задание длин строк сообщений, отправляемых в группы новостей

Как задать длину строки для сообщений, отправляемых в группы новостей?

Длина строки в текстовых сообщениях, устанавливаемая в программе Outlook Express по умолчанию — 76 знаков. Такая длина подходит для серверов новостей, которые отображают не более 80 знаков в строке. Если в ответе используется текст исходного сообщения, он помечается каким-нибудь знаком и сдвигается вправо. Если вы считаете, что ваше сообщение будет включаться в другие сообщения, установите длину строки 70 или 72 знака. В этом случае текст сообщения не будет выходить за границы окна.

  1. Выберите Параметры в меню Сервис.
  2. В разделе Формат отправляемых новостей вкладки Отправка выберите Обычный текст и нажмите кнопку Настройка обычного текста.
  3. Заполните поле Автоматический перенос текста на ... знаков при отправке.


Проверка настроек соединения с сервером новостей

  1. Выберите Учетные записи в меню Сервис.
  2. Выберите сервер новостей и нажмите кнопку Свойства.
  3. Проверьте соответствие параметров, заданных на вкладках Сервер, Соединение и Дополнительно с параметрами, предоставленными поставщиком услуг Интернета.

    Если все параметры заданы правильно, обратитесь к поставщику услуг Интернета и проверьте, верные ли сведения вам предоставили и все ли службы работают.

Теперь все в порядке?

Да. Можно закрыть руководство по устранению неполадок.

Нет. Попробовать другие варианты устранения неполадки.

Нет. Требуется обратиться к поставщику услуг Интернета.


Изменение столбцов, отображаемых в списке сообщений

Как изменить столбцы, отображаемые в списке сообщений?

  1. В меню Вид выберите команду Столбцы.
  2. Чтобы добавить столбец, установите флажок рядом с названием этого столбца, либо выберите столбец и нажмите кнопку Отобразить.

    Чтобы удалить столбец, установите флажок рядом с названием этого столбца, либо выберите столбец и нажмите кнопку Скрыть.

    Для изменения порядка следования столбцов выберите нужный столбец и нажмите кнопку Вверх или Вниз.


Пометка сообщений как прочитанных

Как пометить сообщения как прочитанные?

  • Чтобы пометить отдельное сообщение как прочитанное или непрочитанное, выберите это сообщение. В меню Правка выберите команду Пометить как прочитанное или Пометить как непрочитанные.
  • Чтобы помечать все сообщения в группе новостей как прочитанные при выходе из Outlook Express или переходить к другой группе новостей, выберите в меню Сервис команду Параметры. На вкладке Чтение установите флажок Пометить все сообщения при выходе как прочитанные.
  • Чтобы пометить все сообщения из выбранной группы новостей, включая незагруженные, как прочитанные, в списке папок выберите группу новостей и в меню Правка выберите команду Догнать.

    Такой вариант может пригодиться в случае возвращения после длительного отсутствия. В этом случае обычно требуется просмотреть последние новости и не загружать сообщения, которые уже неактуальны.

  • Чтобы пометить все сообщения в определенном обсуждении как прочитанные, выберите исходное сообщение или один из ответов на него. В меню Правка выберите команду Пометить обсуждение как прочитанное.

    Обсуждением называется сообщение со всеми ответами на него. Обсуждения сортируются и группируются в соответствии с названием исходного сообщения. Например, обсуждение, открывающееся сообщением с темой «Советы владельцам ньюфаундлендов», включает в себя все ответы, озаглавленные «На: Советы владельцам ньюфаундлендов».

Примечание

  • Почтовые сообщения и сообщения групп новостей автоматически помечаются как прочитанные, если они открыты в течение определенного времени. Для отключения автоматической пометки сообщений выберите команду Параметры в меню Сервис и на вкладке Чтение снимите флажок Сообщения помечать как прочитанные после просмотра в течение ... сек.

См. также


Изменение шрифта, используемого для отображения сообщений

Как изменить шрифт, используемый для отображения сообщений?

  1. Выберите Параметры в меню Сервис и откройте вкладку Чтение.
  2. Нажмите кнопку Шрифты и проведите необходимые настройки.


Задание важности отправляемых сообщений

Как изменить важность отправляемых сообщений?

При отправке сообщения или ответа можно задать его важность, чтобы получатель мог понять, следует ли ему просмотреть сообщение незамедлительно (высокая важность) или это можно сделать в свободное время (низкая важность). Сообщения высокой важности помечаются восклицательным знаком, а сообщения низкой важности — стрелкой, направленной вниз.

  • Нажмите кнопку Важность на панели инструментов в окне Создать сообщение и задайте важность сообщения. Можно также в меню Сообщение указать на пункт Важность сообщений и выбрать нужную важность.

Примечание

  • Данная настройка действует только на текущее сообщение.


Добавление учетной записи для почты или новостей

Как добавить учетную запись почты или групп новостей?

Для добавления учетной записи необходимо получить у своего поставщика услуг Интернета или администратора локальной вычислительной сети следующие сведения:

  • Для добавления почтовой учетной записи необходимо знать тип почтового сервера (POP3, IMAP или HTTP), имя и пароль для входа в систему, имя сервера входящей почты и, для протоколов POP3 и IMAP, имя сервера исходящей почты.
  • Для добавления учетной записи новостей необходимо знать имя сервера новостей, с которым нужно будет соединяться, и, если требуется, имя и пароль для входа на сервер.
  1. Выберите Учетные записи в меню Сервис.
  2. В диалоговом окне Учетные записи в Интернете нажмите кнопку Добавить.
  3. Выберите Почта или Новости, чтобы начать работу мастера подключения к Интернету. Следуйте инструкциям мастера, чтобы настроить соединение с сервером почты или новостей.

Примечание

  • Каждый пользователь может задать несколько учетных записей почты или новостей. Для этого ему нужно повторить вышеуказанные действия для каждой учетной записи.

См. также


Настройка панели папок, строки состояния и панелей инструментов Outlook Express

Как настроить панель папок, строку состояния или панели инструментов Outlook Express?

  • Для отображения или скрытия списка папок, списка контактов, панели Outlook, строки состояния или панелей инструментов выберите команду Раскладка в меню Вид, а затем выберите нужные элементы.
  • Для отображения подпапок в списке папок нажмите значок «плюс» (+), находящийся слева от каждого из основных пунктов списка папок (локальные папки, почтовый сервер, сервер новостей и т.п.) Все подпапки появляются внутри основных папок или серверов в структуре папок. При отображении подпапок значок «плюс» меняется на «минус».

    При щелчке основной папки (вместо щелчка значка «плюс») подкаталоги отображаются не под папкой или сервером в списке папок, а на основной панели программы Outlook Express.

  • Для отображения загрузочного окна программы Outlook Express, на котором содержатся все основные функции этой программы, а также совет дня, щелкните пункт Outlook Express вверху списка папок.

См. также


Настройка области просмотра

Как изменить область просмотра?

Область просмотра позволяет просматривать содержимое сообщения, не открывая его в отдельном окне. Щелкните сообщение для отображения его в области просмотра. Для открытия сообщения в отдельном окне щелкните его дважды.

Область просмотра можно расположить как под списком сообщений, так и рядом с ним. Для области просмотра можно задать отображение или скрытие заголовков сообщений, а саму область можно также отображать либо скрывать.

  1. В меню Вид выберите команду Раскладка.
  2. Выберите нужные параметры в разделе Область просмотра и нажмите кнопку OK.

Примечание

  • Для изменения границы между областью просмотра и списком сообщений подведите указатель мыши к разделительной линии так, чтобы указатель сменился двойной стрелкой, и перетащите границу на нужное место.


Загрузка отдельных сообщений

Как загрузить отдельные сообщения?

При следующем подключении к Интернету возможна загрузка определенных сообщений из групп новостей.

  1. Работая в автономном режиме, выберите загруженные ранее заголовки сообщений, чтобы при следующем подключении загрузить соответствующие сообщения.

    Автономность работы означает отсутствие связи с Интернетом либо установленный флажок Автономная работа в меню Файл.

  2. В меню Сервис укажите на пункт Пометить для автономного использования и выберите команду Загрузить сообщение позже. Повторите эти действия для каждой группы новостей, сообщения из которой требуется прочитать позже.
  3. При подключении к сети выберите команду Синхронизировать все в меню Сервис. После загрузки сообщений можно перейти в автономный режим.

Примечание

  • Можно задать отображение только тех сообщений, которые были загружены для автономной работы. Для этого после загрузки всех выбранных сообщений и разрыва соединения с Интернетом укажите на пункт Текущее представление в меню Вид и выберите команду Отобразить загруженные сообщения.

См. также


Размещение сообщения в группе новостей

Как разместить сообщение в группе новостей?

  1. В списке папок выберите группу новостей, в которую нужно поместить сообщение.
  2. Нажмите кнопку Разместить на панели инструментов.
  3. Заполните поле Тема отправляемого сообщения. Программа Outlook Express не размещает сообщения с пустыми темами.
  4. Введите текст сообщения и нажмите кнопку Отправить.

Примечания

  • Для рассылки сообщения по нескольким группам новостей, находящимся на одном сервере новостей, нажмите значок рядом с надписью Группы новостей в диалоговом окне Создать сообщение. В диалоговом окне Выбор групп новостей выберите одну или несколько групп новостей из списка (выбирая несколько групп новостей, удерживайте нажатой клавишу CTRL), а затем нажмите кнопку Добавить. Можно выбрать как из всех групп новостей, так и только из тех, на которые оформлена подписка (выберите Отображать только те группы новостей, на которые оформлена подписка).
  • Отправить сообщение в несколько групп новостей можно только в том случае, если все они находятся на одном сервере новостей. Для размещения сообщения в группы новостей, расположенные на разных серверах, необходимо создавать его заново для каждого сервера.
  • Можно прекратить нахождение на сервере размещенного там сообщения. Выделите сообщение и в меню Сообщение выберите команду Отменить сообщение. Данная операция не удаляет сообщения, загруженные на компьютеры других пользователей. Отменять можно только свои сообщения. Нельзя отменить нахождение на сервере сообщения другого пользователя.

См. также


Создание ответа на сообщение группы новостей

Как создать ответ на сообщение группы новостей?

  1. Выберите в списке сообщений то, на которое нужно ответить.
  2. Чтобы ответить автору сообщения лично, по электронной почте, нажмите кнопку Ответить на панели инструментов.
  3. Для отправки ответа в группу новостей нажмите кнопку Ответить в группу на панели инструментов.
  4. Введите текст сообщения и нажмите кнопку Отправить.

Примечания

  • Чтобы отправить ответ и в другие группы новостей, находящиеся на этом же сервере, щелкните значок, находящийся рядом с кнопкой Группы новостей, в диалоговом окне ответа. Выберите группу новостей в окне Выбор групп новостей и нажмите кнопку Добавить. Можно выбирать группы новостей из общего списка или только из тех групп, на которые была оформлена подписка. Нажмите кнопку Отображать только те группы новостей, на которые оформлена подписка.
  • Ответ на сообщение можно отправить в несколько групп новостей одновременно только в том случае, если эти группы находятся на одном сервере новостей.
  • Чтобы удалить сообщение после отправки, выберите его. В меню Сообщение выберите команду Отменить сообщение. Данная операция не удаляет сообщения, загруженные на компьютеры других пользователей.
  • Для просмотра сведений о сообщении групп новостей (автор, дата отправки и т.п.) выберите команду Свойства в меню Файл.

См. также


Чтение сообщений из групп новостей

Как читать сообщения из групп новостей?

Перейдите в группу новостей и выберите нужное сообщение из списка сообщений (возможно, потребуется воспользоваться полосой прокрутки).

  • Щелкните сообщение, чтобы открыть его в области просмотра.
  • Для просмотра сообщения в отдельном окне дважды щелкните его в списке сообщений.

Примечание

  • Для вывода области просмотра или ее настройки выберите команду Раскладка в меню Вид и настройте необходимые параметры в разделе Область просмотра.

См. также


Удаление копий исходящих почтовых сообщений

Как удалить копии исходящих почтовых сообщений?

По умолчанию программа Outlook Express сохраняет копии отправляемых сообщений в папке «Отправленные». Для высвобождения дискового пространства можно отключить данную функцию.

  1. Выберите команду Параметры в меню Сервис.
  2. На вкладке Отправка сообщений снимите флажок Сохранять копию в папке «Отправленные».

Примечание

  • При отключении автоматического сохранения отправляемых сообщений можно сохранять отдельные сообщения, вводя свой адрес электронной почты в поле Копия.


Просмотр группы новостей без оформления подписки

Как просмотреть группу новостей без оформления подписки?

Ознакомьтесь с несколькими сообщениями, чтобы составить собственное мнение о группе новостей. Если группа новостей вас заинтересовала, можно на нее подписаться, что облегчит доступ к ней в следующий раз.

  1. Выберите команду Группы новостей в меню Сервис, чтобы открыть диалоговое окно Подписка на группу новостей.
  2. Если в списке Учетных записей имеется более одного сервера новостей, выберите нужный. Все группы новостей данного сервера появятся на вкладке Все.
  3. Выберите нужную группу новостей и нажмите кнопку Перейти.

    При двойном щелчке названия группы на нее автоматически оформляется подписка.

Примечания

  • Найти интересующие вас группы новостей можно, заполнив поле Отобразить группы новостей, содержащие.
  • При первом просмотре группы новостей может потребоваться некоторое время для загрузки всех сообщений. При последующих просмотрах загрузка будет проходить быстрее, т.к. будут загружаться только новые сообщения.
  • Для оформления подписки на просматриваемую группу новостей щелкните правой кнопкой мыши название группы в списке папок и выберите команду Подписаться.

См. также


Добавление, удаление и переход между папками

Как добавить или удалить папку либо перейти к другой папке?

  • Чтобы добавить папку, откройте меню Файл, укажите на пункт Папка и выберите команду Создать. Заполните поле Название папки, укажите имя папки и ее расположение.
  • Чтобы удалить папку, щелкните ее в списке папок. В меню Файл укажите на пункт Папка и выберите команду Удалить.
  • Чтобы перейти в другую папку, щелкните ее в списке папок.

Примечание

  • Нельзя удалять или переименовывать папки «Входящие», «Исходящие», «Отправленные», «Удаленные», а также «Черновики» .


Изменение настроек существующей учетной записи почты или новостей

Как изменить настройки существующей учетной записи почты или новостей?

  1. Выберите команду Учетные записи в меню Сервис.
  2. On either the Mail or News tab, click an account, and then click Properties.
  3. Внесите необходимые изменения.


Быстрая проверка наличия новых сообщений

Как быстро проверить наличие новых сообщений?

  • Нажмите кнопку Доставить почту на панели инструментов. При этом также будут отправлены все сообщения, находящиеся в папке «Исходящие».


Удаление почтовых сообщений

Как удалить почтовое сообщение?

  1. Выберите сообщение в списке сообщений.
  2. Нажмите кнопку Удалить на панели инструментов.

Примечания

  • Для восстановления удаленного сообщения откройте папку «Удаленные» и перетащите нужные сообщения в папку «Входящие» или другую.
  • Если вы не хотите, чтобы по окончании работы с программой Outlook Express удаленные сообщения сохранились в папке Удаленные, выберите команду Параметры в меню Сервис. На вкладке Обслуживание установите флажок Очищать папку "Удаленные" перед выходом.
  • Чтобы окончательно уничтожить все удаленные сообщения, откройте папку «Удаленные». Выберите команду Очистить папку "Удаленные" в меню Правка.

См. также


Удаление сообщения из учетной записи HTTP

Как удалить сообщение из учетной записи HTTP?

  1. Выберите учетную запись HTTP в списке папок.
  2. В списке сообщений выберите сообщения, которые нужно удалить.
  3. Нажмите кнопку Удалить на панели инструментов.

    После этой операции сообщение окажется в папке Удаленные.

Примечания

  • Ваш почтовый сервер HTTP может не разрешать очистку вручную папки Удаленные, которую можно проводить в учетных записях POP3.
  • Некоторые почтовые серверы HTTP автоматически очищают папку Удаленные через определенные промежутки времени.

См. также


Удаление сообщения из учетной записи IMAP

Как удалить сообщение из учетной записи IMAP?

  1. Выберите сообщение в списке сообщений.
  2. Нажмите кнопку Удалить на панели инструментов. Сообщение будет помечено как удаленное.
  3. В меню Правка выберите команду Уничтожить удаленные сообщения, чтобы окончательно убрать удаленные сообщения из папки. Уничтоженное сообщение не может быть восстановлено.

Примечания

  • Чтобы восстановить сообщение, помеченное как удаленное на сервере IMAP, в меню Правка выберите команду Восстановить.
  • Чтобы удаленные сообщения автоматически уничтожались, в меню Сервис выберите команду Параметры. На вкладке Обслуживание установите флажок Уничтожать удаленные сообщения при выходе из папок IMAP.

    Для уничтожения сообщений необходимо подключение к сети. Если работа осуществляется в автономном режиме, сообщения будут уничтожены при подключении к сети.

См. также


Удаление новостей

Как удалить новости?

Сообщения новостей хранятся на сервере новостей. Их нельзя удалять из сервера, поскольку это сделало бы их недоступными для остальных пользователей. Однако можно удалять сообщения или заголовки сообщений групп новостей, загруженные на локальный компьютер.

  1. Выберите команду Параметры в меню Сервис.
  2. On the Maintenance tab, click Clean Up Now.
  3. Нажмите кнопку Обзор, выберите сервер новостей или группу новостей и нажмите кнопку OK.
  4. Для удаления только текстов сообщений нажмите кнопку Удалить сообщения.

    -или-

    Для удаления и текстов, и заголовков сообщений нажмите кнопку Удалить.

    Сообщения и заголовки, удаленные таким образом, полностью исчезают с локального компьютера.

См. также


Пересылка почтовых сообщений

Как переслать почтовое сообщение?

  1. Выделите пересылаемое сообщение, а затем в меню Сообщение выберите команду Переслать.
  2. Введите через запятую или точку с запятой ( ; ) адреса электронной почты всех получателей.
  3. Введите текст сообщения и нажмите кнопку Отправить.

    Если вы имеете несколько учетных записей электронной почты, щелкните поле От и выберите нужную запись.

    При работе в автономном режиме отправляемое сообщение сохраняется в папке «Исходящие». При первом же подключении к сети сообщение будет отправлено.

Примечание

  • Если пункт меню Переслать или соответствующая кнопка на панели инструментов недоступны, проверьте, загружен ли текст пересылаемого сообщения из сервера новостей или сервера IMAP.


Перемещение или копирование сообщений в другую папку

Как переместить или скопировать сообщения в другую папку?

  1. В списке сообщений выберите копируемое или перемещаемое сообщение.
  2. В меню Правка выберите команду Переместить в папку или Скопировать в папку и укажите папку, в которую следует поместить сообщение.

Примечание

  • Для перемещения сообщения можно выбрать его в списке сообщений и перетащить в нужную папку.


Печать сообщения

Как напечатать сообщение?

Можно напечатать сообщение, отображаемое в области просмотра или открытое в отдельном окне.

  • В меню Файл выберите команду Печать и задайте параметры печати.


Чтение шифрованных сообщений и сообщений с цифровой подписью

Как читать шифрованные сообщения или сообщения с цифровой подписью?

Шифрованные сообщения и сообщения с цифровой подписью можно читать так же, как и любые другие сообщения. При первом открытии или просмотре такого сообщения программа Outlook Express выводит окно справки.

При получении безопасного сообщения, вызывающего подозрения (сообщение было подделано, цифровое удостоверение отправителя недействительно и т.п.), перед его открытием будет выдаваться предупреждение с описанием проблемы. В зависимости от приведенных сведений можно определить, следует ли открывать сообщение.

После отправки сообщения с цифровой подписью какому-либо получателю вы сможете читать шифрованные сообщения от него так же, как и обычные.

Примечание

  • При получении сообщения с цифровой подписью цифровое удостоверение отправителя автоматически заносится в адресную книгу, если его там еще нет.

См. также


Применение правил к загруженным сообщениям

Как применить правило к загруженным сообщениям?

Правила, создаваемые для почты или новостей, будут применяться только к приходящим сообщениям. Чтобы применить правила к уже загруженным сообщениям, выполните следующие действия.

  1. В меню Сервис укажите на пункт Правила для сообщений и, в зависимости от того, к каким загруженным сообщениям требуется применить правила, выберите вариант Почта или Новости.
  2. В диалоговом окне Правила для сообщений нажмите кнопку Применить.
  3. Выберите правила, которые нужно применить к загруженным сообщениям, либо щелкните Выделить все, чтобы применить все имеющиеся правила.
  4. Нажмите кнопку Обзор, чтобы выбрать папки или группы новостей, к которым нужно применить правила.
  5. Нажмите кнопку Применить, чтобы выбранные правила были применены к выбранным папкам.

См. также


Создание правил для почтовых сообщений

Как создать правило для почтовых сообщений?

  1. В меню Сервис укажите на пункт Правила для сообщений и выберите вариант Почта.

    Помните, что нельзя создавать правила для почтовых учетных записей IMAP или HTTP.

  2. Если вы создаете правило в первый раз, перейдите к пункту 3. В противном случае выберите Создать в окне правил для почтовых сообщений.
  3. Задайте условия для правила, установив нужные флажки в разделе Условия. (Необходимо выбрать хотя бы одно действие.)

    Для одного правила можно задать и несколько условий, установив несколько флажков. Нажав ссылку и в разделе Описание правила, можно указать, все ли условия должны выполняться (и), или достаточно выполнения лишь одного из них (или).

  4. Установив нужные флажки в разделе Действия, выберите действия, которые должны совершаться при выполнении условий данного правила. (Необходимо выбрать хотя бы одно действие.)
  5. Щелкните подчеркнутые ссылки в разделе Описание правила для указания условий или действий для данного правила.

    В разделе Описание правила можно выбрать пункты содержащие адресатов или содержащие заданные слова, чтобы программа Outlook Express отображала сообщения с указанными параметрами. При указании в условии нескольких имен или нескольких ключевых слов следует нажать кнопку Параметры в разделе Выбор получателей или Ввод ключевых слов.

  6. Выберите название, присваиваемое по умолчанию, или введите свое название для правила в поле Название правила и нажмите OK.

Примечания

  • Правило можно создать, выбрав на вкладке Правила для сообщений уже существующее правило и нажав кнопку Копировать. Имеет смысл применять данный способ, если создаваемое правило будет сходным с уже существующим.
  • Правило можно создать из сообщения, выделив его в главном окне и выбрав команду Создать правило из сообщения в меню Сообщение. Данная операция заносит адрес отправителя в поле От. Никакие другие сведения из сообщения в правило не попадают.

См. также


Изменение правил

Как изменить правило?

  1. On the Tools menu, point to В меню Сервис укажите на пункт Правила для сообщений и выберите вариант Почта или Новости, в зависимости от того, какой тип правил необходимо изменить.
  2. Выберите нужное правило и нажмите кнопку Изменить.
  3. Внесите изменения в окне Изменение правила, при необходимости переименуйте правило и нажмите кнопку OK.

См. также


Блокирование сообщений от определенного отправителя или домена

Как блокировать сообщения от определенного отправителя или домена?

Можно задать блокирование сообщений, приходящих от какого-либо отправителя или домена. Домен — это имя, следующее за знаком @ в адресе электронной почты.

При блокировании отправителя или домена пришедшие от него почтовые сообщения или новости не будут появляться в папке «Входящие» или в списке пришедших новостей. Почтовые сообщения от заблокированных отправителей направляются в папку «Удаленные». Новости от заблокированных отправителей не отображаются.

  1. В папке «Входящие» или в списке сообщений группы новостей выберите сообщение от отправителя, которого нужно заблокировать.
  2. В меню Сообщение выберите команду Блокировать отправителя.

Примечания

  • Блокирование применимо только к почте, работающей по протоколу POP. Нельзя заблокировать сообщения почты HTTP или IMAP.
  • Для снятия блокировки в меню Сервис укажите на пункт Правила для сообщений и выберите команду Список блокируемых отправителей. Выберите отправителя или домен и нажмите кнопку Удалить.

См. также


Изменение списка блокируемых отправителей

Как изменить список блокируемых отправителей?

  1. В меню Сервис укажите на пункт Правила для сообщений и выберите вариант Список блокируемых отправителей.
  2. Чтобы удалить из списка отправителя или домен, выберите его и нажмите кнопку Удалить.
  3. Для изменения имени отправителя или домена выберите его из списка и нажмите кнопку Изменить. Внесите необходимые изменения в появившемся диалоговом окне и нажмите кнопку OK.
  4. Чтобы добавить нового отправителя или домен в список, нажмите кнопку Добавить. Введите в появившемся диалоговом окне требуемые сведения и нажмите кнопку OK.
  5. Нажмите OK в диалоговом окне Правила для сообщений, чтобы применить все добавленные или измененные правила.

См. также


Удаление правил

Как удалить правило?

  1. В меню Сервис укажите на пункт Правила для сообщений и, в зависимости от того, какое правило нужно удалить, выберите Почта или Новости.
  2. Выберите удаляемое правило.
  3. Нажмите кнопку Удалить.

См. также


Создание правил для новостей

Как создать правило для новостей?

  1. В меню Сервис укажите на пункт Правила для сообщений и выберите вариант Новости.
  2. Нажмите кнопку Создать на вкладке Правила для новостей.
  3. Задайте условия для правила, установив нужные флажки в разделе Условия. (Необходимо выбрать хотя бы одно действие.)

    Для одного правила можно задать и несколько условий, установив несколько флажков. Нажав ссылку и в разделе Описание правила, можно указать, все ли условия должны выполняться (и), или достаточно выполнения лишь одного из них (или).

  4. Установив нужные флажки в разделе Действия, выберите действия, которые должны совершаться при выполнении условий данного правила. (Необходимо выбрать хотя бы одно действие.)
  5. Щелкните подчеркнутые ссылки в разделе Описание правила для указания условий или действий для данного правила.

    В разделе Описание правила можно выбрать пункты содержащие адресатов или содержащие заданные слова, чтобы программа Outlook Express отображала сообщения с указанными параметрами. При указании в условии нескольких имен или нескольких ключевых слов следует нажать кнопку Параметры в разделе Выбор получателей или Ввод ключевых слов.

  6. Выберите название, присваиваемое по умолчанию, или введите свое название для правила в поле Название правила и нажмите OK.

Примечания

  • Правило можно создать, выбрав на вкладке Правила для новостей уже существующее правило и нажав кнопку Копировать. Имеет смысл применять данный способ, если создаваемое правило будет сходным с уже существующим.
  • Правило можно создать из сообщения группы новостей, выделив его в главном окне и выбрав команду Создать правило из сообщения в меню Сообщение. Данная операция заносит адрес отправителя в поле От. Никаких других сведений из сообщения в правило не попадает.

См. также