ObjectRescue.com - Help Contents

Digital PhotoRescue Professional

Help Contents

Digital PhotoRescue Professional recover lost data from whole host of multimedia devices - from digital cameras to PDAs and mobile phones. PhotoRescue Pro support recovery from CompactFlash cards (type I/II), IBM Microdrives, SmartMedia cards, MultiMedia cards (MMCs), Secure Digital (SD) cards, Memory Sticks, CD/DVD disks, and any other storage devices (of course "usual" Hard Disks, and Floppy Disks too).

New cameras and other digital devices allow files to be erased and the space on the media reused. The important file may be removed on imprudence only for one second. The media can also be bulk erased or formatted, removing any files from the storage media. Now, you won't loose anything because somebody clicked the wrong button.

Whether you unintentionally deleted your holiday snaps or formatted pictures on your data medium or have pulled it out during a write operation, not to worry - PhotoRescue Pro is ready easily, quickly and absolutely reliably reconstruct the lost data.

See also: Quick Start help topic.

Features

      • Recovers deleted data
      • Recovers data from formatted media
      • Recovers data from corrupted media
      • Supports all image file formats
      • Supports all formats of media used by digital cameras
      • Works with all Digital Still Cameras and card readers
      • Easy to use, intuitive wizard-driven interface
      • Supports all Windows versions, including Windows® 95/98/ME and Windows® NT/2000/XP/2003
      • and many more!

Supported file types

      *.jpg | All JPEG Formats
*.gif | All GIF Formats
*.crw | Canon RAW Formats
*.bmp | All BMP Formats
*.tiff | All TIFF Formats
*.mpg | All MPEG Formats
*.png | All PNG Formats
 | and MANY other...

    Trial Restriction & Licensing

    If you are using the software in trial operation then it will not do actual files recovery, but only shows the amount of the retrievable information. To use the PhotoRescue Pro without restrictions you need register a licence key which can be purchased online.

    Once you have obtained a valid licence key you can remove the trial restriction by registering the licence key in PhotoRescue Pro.

    The cost to register is:

    Single User License USD $29.95 EUR €22.95 * GBP £15.95

    * For EU customers VAT is included in price, your card will be charged only amount written above.

    Click here to buy now!

    Using the Documentation

    Simply click a topic in the panel to the left to display all relevant information about that topic. All topics are explained in detail and are all accurate and up-to-date.

    You can press F1 at any time while PhotoRescue Pro is active for context sensitive help.

    PhotoRescue Pro is a product of ObjectRescue.com (www.ObjectRescue.com) software company. Please, click here to learn more about ObjectRescue.com.

    See also:
    Quick Start
    Frequently Asked Questions (FAQs)
    About ObjectRescue.com
    Purchasing Information

    Copyright © 2000-2004 ObjectRescue.com. All rights reserved.
    Microsoft Windows is a registered trademark of Microsoft Corporation.
    All other registered and unregistered trademarks in this document are the sole property of their respective owners.


ObjectRescue.com - Quick Start

Quick Start

This section explains the procedures you should follow to recover deleted data. If your camera is recognised as a logical drive under Windows, you can let PhotoRescue Pro directly access your camera. If your camera is not recognised as a logical drive under Windows, then you will need to use a Card Reader. For this purpose you will have to install a reading device (card reader) as described in the manufacturer's description and also install the included drivers. Then you can directly access the card with PhotoRescue Pro and reconstruct the data.

1. Select drive

After you have started PhotoRescue Pro , select the drive letter of your card reader or digital camera.

2. Select file types

Select the file types you need to recover. It's very recommended to uncheck all other file types which you don't need to be searched and recovered!

3. Destination Folder

Destination folder is the folder where recovered files should be placed. You can type folder name or click Browse to select an existing folder.

4. Start recovery

Click on START and wait a few minutes as PhotoRescue Pro begins the data recovery. The Status field will show you how many files have been found and reconstructed.

5. View files

View recovered files in Windows Explorer:

Note: The PhotoRescue Pro trial version does not support the recovery function, only shows the amount of the retrievable information. To use PhotoRescue Pro without this limitation you MUST register.

After PhotoRescue Pro has read the entire medium, you will find the reconstructed files in the target folder.

THAT'S ALL.

Above we have described the most basic features of PhotoRescue Pro to get you started. However, PhotoRescue Pro offers much more. Please read the documentation to learn more about the powerful features of PhotoRescue Pro and discover how you can customize it to suit your preferences!

See also:
Purchasing Information
Frequently Asked Questions (FAQ's)

Copyright © 2000-2004 ObjectRescue.com. All rights reserved.


ObjectRescue.com - Email Newsletter

ObjectRescue.com Email Newsletter

If you want to be notified about new ObjectRescue.com software, bug fixes or updates, we recommend that you join our free NEWSLETTER mailing list:

You can subscribe online at http://www.objectrescue.com/newsletters/subscribe.html

After you join the list you will receive a confirmation email. We are dedicated to a policy of not SPAMing. This software update is periodically sent as new software releases become available. It is also the only way to get access to early beta versions and inside information! We will not sell your email address.


ObjectRescue.com - Other software

Other ObjectRescue.com and our Partners Software:

Data Backup Software

AudioRescue Pro SmartBackup Prevent data loss happening in the future! The most simple and cost effective way is to use data backup software to preserve your files. We recommend SmartBackup award winning backup tool by OnlimeMedia.com - effective and full featured solution for making reserve copies of the valuable information.
More Information Download Order Now (US $29.95)

Data Recovery Software

AudioRescue Pro AudioRescue Pro Recover lost audio files from whole host of multimedia devices - from digital audio recorders, MP3 & WMA players to PDAs and mobile phones. Program support recovery of wide range file formats: MP3, WMA, OGG, WAV, MIDI, etc.
More Information Download Order Now (US $24.95)
PhotoRescue Pro PhotoRescue Pro Recover lost images from whole host of multimedia devices - from digital cameras, PDAs and mobile phones to CD/DVD & PC Hard Drives. Program support recovery of wide range file formats: JPEG, GIF, BMP, CRW, etc.
More Information Download Order Now (US $29.95)
VideoRescue Pro VideoRescue Pro Recover lost video files from whole host of digital devices - DV Camcorders, PDAs, mobile phones, CD/DVD disks and PC Hard Drives with addition of wide range file format support: AVI, MOV, MPEG, RM, etc.
More Information Download Order Now (US $34.95)
MediaRescue Pro MediaRescue Pro Recover lost MP3, WMA, JPEG, PNG, GIF, AVI, MOV, WAV, MIDI and other multimedia files from whole host of multimedia devices - from digital camcoders, digital still cameras, digital audio recorders, PDAs, mobile phones to PC hard drives.
More Information Download Order Now (US $39.95)
DocumentsRescue Pro DocumentsRescue Pro Recover lost document files from PC, PDAs, SmartPhones, CD/DVD disks and any other storage device with addition of wide range file format support: DOC, XLS, PPT, PDF, RTF, LIT, 3DS, etc.
More Information Download Order Now (US $34.95)
ObjectRescue Pro ObjectRescue Pro Recover lost files from any media. Featuring innovative recovery algorithms and contains advanced data recovery capabilities that allow you to search file types including music files, images, video, documents, mail or just about anything.
More Information Download Order Now (US $49.95)
ArchiveRescue Pro ArchiveRescue Pro Recovery tool for deleted ZIP, RAR and many other archive formats. With support of any storage medium is very easy to use and shows excellent recovery rate.
More Information Download Order Now (US $34.95)
FileRescue for NTFS FileRescue for NTFS Easy to use, but powerful software utility, designed to restore accidentally deleted files and folders. It allows you to recover files that have been deleted from the Recycle Bin, by virus attacks and software faults. 100% FREE to try.
More Information Download Order Now (US $34.95)
FileRescue for FAT FileRescue for FAT Easy to use, but powerful software utility, designed to restore accidentally deleted files and folders. It allows you to recover files that have been deleted from the Recycle Bin, by virus attacks and software faults. 100% FREE to try.
More Information Download Order Now (US $34.95)
FileRescue Professional FileRescue Professional Easy to use, but powerful software utility, designed to restore accidentally deleted files and folders. It allows you to recover files that have been deleted from the Recycle Bin, by virus attacks and software faults. 100% FREE to try.
More Information Download Order Now (US $49.95)

* Software is designed to be Windows platform independent, i.e. it runs on Windows 95/98/ME and Windows NT/2000/XP/2003 unless stated otherwise.

Copyright © 1996-2004 ObjectRescue.com. All rights reserved.


ObjectRescue.com - Advanced Parameters

Advanced Parameters

On first program screen choose Advanced Parameters to display main program settings.

Program settings are customized using the options dialog box that has the following appearance:

All options are divided into:

  • Drive Access - change the way program access the drive
  • Advanced - expert options
  • Interface Language - interface language selection

See also:
Support and Questions


ObjectRescue.com - Advanced Parameters - Drive Access

Drive Access

Use this screen to change drive access settings:

Number of retry aptempts -
in case of errors program will try to read the media count of times you specify here. Increase if your drive is psysically corrupted. Sometimes data can be readed from 2-nd or even 10-th aptempt.

Number of sectors to read at once -
Specify number of sectors program will read from disk in to memory. Increase this number for better performance.

See also:
Advanced Parameters


ObjectRescue.com - Advanced Parameters - Expert Mode

Advanced (Expert Mode)

Expert mode is designed for advanced users who know about file internal format and structure. Contact us if you need addtional information regarding expert features: support@objectrescue.com

See also:
Advanced Parameters


ObjectRescue.com - Advanced Parameters - Interface Language

Interface Language

Switching between interface languages:

Program ask you to select your language at first startup, however if you need to switch language later just follow these steps:

  1. On first program screen choose Advanced Parameters and click to Interface Language to display language selection tab.
  2. In this dialog all installed interface languages are listed.
  3. Using the drop-down box, select the language file to be used, and press OK.

    Note: After changing the interface language in program should be restarted.

How to add new Language?

If your language is not listed here you can create the required file yourself. It is quite simple: just use the file english.lng (located in the program directory) as a template; translate all words and sentences from English into the language of your choice. The file has to be saved with the name yourlanguage.lng (e.g. esperanto.lng).

Just three notes here. First, don't translate in english.lng the words in square brackets (e.g. [Translations] and [Messages] - those are the "standard" headers which should not be changed) and the sentences before the "=" sign, because the program uses these words as an ID of the translated text. Second, try to keep the sentences as short as they appear in the English version – otherwise they probably will not fit in the dialog boxes; in some cases the program may even crash if some messages are too long. And last: don't change things like %s, %d or 0x%08X – these are the format specifiers.

By the way, don't forget to inform us that you've made a new international version – we'll include this file into the next version of software. If you contact us prior to starting the translation (to be sure that you're the only person who is doing this work), you can receive free registration!

See also:
Frequently Asked Questions (FAQ's)


ObjectRescue.com - About

About

ObjectRescue.com it's a small independently owned software development company founded in 1996. At ObjectRescue.com, we develop software products for Microsoft Windows and the Internet environment. In addition to product development, we provide ongoing technical support for registered users of our products.

Please visit our Web site -
www.ObjectRescue.com

With every visit to our Web site you can find information about new versions of ObjectRescue.com products, announcements, new beta versions, special offers and more.

Contact E-mail Address:
support@ objectrescue.com

See also:
Support and Questions
Frequently Asked Questions (FAQ's)


ObjectRescue.com - FAQs

Frequently Asked Questions (FAQ's)

Please see our FAQs on the web: http://www.objectrescue.com/products/photorescuepro/faq.html

See also:
Support and Questions


ObjectRescue.com - Support and Questions

Support and Questions

http://www.objectrescue.com/support/

If you have a question that is not answered in this manual, please take a minute to check our Frequently Asked Questions page before contacting technical support. There is a good chance that you will find the answer there. When describing your problem, please be as specific as possible. A detailed description of the problem will help us solve it much faster. Please don’t forget to mention the OS version, the program version, and all other details that you think may be relevant.

Our staff is available to respond to your inquiries 24 hours a day, excluding holidays. Messages are normally answered within one business day.

Support: support@objectrescue.com.

If you have any comments or suggestions for the next releases, please don't hesitate to post them to us.

See also:
Frequently Asked Questions (FAQ's)


ObjectRescue.com - Purchasing Information

Purchasing Information

Ordering and Payment Methods
Order through the World Wide Web
Education Discounts

Ordering and Payment Methods

We accept five types of payment: Online, Fax, Phone, Wire Transfer, Mail and Invoices / Purchase orders. Secure Payments assured. All payment must be in US currency.

Our software is available for immediate download. Once you have purchased the product by filling in the online order form, a license will be sent to you via email to unlock the software for use. You may download the trial software before or after you complete the purchase process.

Please visit http://www.objectrescue.com/order/ to discover all ordering options.

Order through the World Wide Web

Registration is instant and you will be sent an unlock code by e-mail within a few moments. This is the fastest and easiest way to order ObjectRescue.com products. Your credit card information is sent directly to the credit card processor in a highly secure manner. We protect you by ensuring that nobody but you and the automated credit card processor will see your credit card information. You can go directly to the order page, click on the hyperlink with the product name and E-Commerce service you like to use:

Secure online registration:

Go to secure ordering page | Digital PhotoRescue Pro ($29.95) via RegSoft.com (America)
Go to secure ordering page | Digital PhotoRescue Pro (€22.95) via ShareIt.com (Europe) *
Go to secure ordering page | Digital PhotoRescue Pro ($29.95) via PayPal.com (USA, Canada)

* For EU customers VAT is included in price, your card will be charged only amount written above.

Education Discounts

Eligible Academic and Educational Institutions and the Students, Faculty and Staff of accredited Colleges, Universities and other institutions are able to purchase ObjectRescue.com software at up to 50% discounted pricing. For more information on eligibility, click here. If you wish to purchase Academic versions of ObjectRescue.com software, you should e-mail sales@objectrescue.com for pricing and purchase arrangements.

See also:
About PhotoRescue Pro
About ObjectRescue.com
Support and Questions


ObjectRescue.com - Academic Pricing

Academic Pricing Qualifications

The academic qualifications listed below are a guideline to help determine the eligibility of an institution or individual for academic status to purchase academic products from ObjectRescue.com.

Education Discounts

Eligible Academic and Educational Institutions and the Students, Faculty and Staff of accredited Colleges, Universities and other institutions are able to purchase ObjectRescue.com software at up to 50% discounted pricing. If you wish to purchase Academic versions of ObjectRescue.com software you should e-mail sales@objectrescue.com for pricing and purchase arrangements.

An academic institution must be organised and operated exclusively for education purposes and meet the criteria for one of the following:

  • Be a public or private school, vocational school, correspondence school, junior college, university, scientific or technical institution.
  • Be a public elementary, secondary, vocational and/or correspondence school accredited by applicable Board of Education of the prospect.
  • Be a private elementary, secondary, vocational and/or correspondence school accredited by a national, regional or state agency, including the administrative offices.
  • Be a preschool meeting all of the following criteria:
    1. is an early childhood program that serves a minimum of ten children ages two through five
    2. has been in operation for at least one year
    3. uses public or private, profit or non-profit facilities
    4. is government licensed, regulated or accredited; and
    5. provides educational and/or childcare services.

Other Qualified Institutions may include the following:

  • Hospitals that are wholly owned and operated by a qualified academic institution as described above.
  • Libraries that are wholly owned and operated by a qualified academic institution as described above.
  • Museums meeting all of the following criteria:
    1. are a public or private non-profit agency or institution organised on a permanent basis for essentially education or aesthetic purposes,
    2. utilises a professional staff,
    3. owns or utilises tangible objects, cares for them and exhibits them to the public on a regular basis.

When requested the institution is obligated to show proof of applicable accreditation by certificate or letter that verifies accreditation status to ObjectRescue.com satisfaction of compliance with the applicable qualification criteria.

Students, Faculty and Staff of Accredited Colleges/Universities:

Must have a verifiable institution or campus identification card and may also be required to provide additional proof of eligibility in the way of a verifiable payment receipt or current semester enrolment certificate. This must be provided to ObjectRescue.com prior to completion of purchase.

Acceptance of Academic Qualifications is at the sole discretion of ObjectRescue.com or its representatives.


ObjectRescue.com - License Agreement

License Agreement

ObjectRescue.com Software License Agreement

NOTICE TO USERS: CAREFULLY READ THE FOLLOWING LEGAL AGREEMENT. USE OF THE SOFTWARE PROVIDED WITH THIS AGREEMENT (THE "SOFTWARE") CONSTITUTES YOUR ACCEPTANCE OF THESE TERMS. IF YOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT, DO NOT INSTALL AND/OR USE THIS SOFTWARE. USER'S USE OF THIS SOFTWARE IS CONDITIONED UPON COMPLIANCE BY USER WITH THE TERMS OF THIS AGREEMENT.

The SOFTWARE is owned and copyrighted by OBJECTRESCUE. Your license confers no title or ownership in the SOFTWARE and should not be construed as a sale of any right in the SOFTWARE.

Anyone may use this software during a test period of 30 days. Following this test period of 30 days or less, if you wish to continue to use THE SOFTWARE, you MUST register.

Once registered, the user is granted a non-exclusive license to use THE SOFTWARE on one computer (i.e. a single CPU) at a time. The registered THE SOFTWARE software may not be rented or leased, but may be permanently transferred, if the person receiving it agrees to terms of this license. If the software is an update, the transfer must include the update and all previous versions.

The THE SOFTWARE unregistered (trial) version may be freely distributed, provided the distribution package is not modified. No person or company may charge a fee for the distribution of THE SOFTWARE without written permission from the copyright holder.

You may not use, copy, emulate, clone, rent, lease, sell, modify, decompile, disassemble, otherwise reverse engineer, or transfer the licensed program, or any subset of the licensed program, except as provided for in this agreement. Any such unauthorised use shall result in immediate and automatic termination of this license and may result in criminal and/or civil prosecution.

All rights not expressly granted here are reserved by OBJECTRESCUE.

U.S. government information: use, duplication, or disclosure by the U.S. Government of the computer software and documentation in this package shall be subject to restrictions as set forth in subparagraph (c)(1)(ii) of the Rights in Technical Data and Computer Software clause at DFARS 252.277-7013 (Oct 1988) and FAR 52.227-19 (Jun 1987).

NO OTHER WARRANTIES. OBJECTRESCUE DOES NOT WARRANT THAT THE SOFTWARE IS ERROR FREE. OBJECTRESCUE DISCLAIMS ALL OTHER WARRANTIES WITH RESPECT TO THE SOFTWARE, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT OF THIRD PARTY RIGHTS. SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES OR LIMITATIONS ON HOW LONG AN IMPLIED WARRANTY MAY LAST, OR THE EXCLUSION OR LIMITATION OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATIONS OR EXCLUSIONS MAY NOT APPLY TO YOU. THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS AND YOU MAY ALSO HAVE OTHER RIGHTS WHICH VARY FROM JURISDICTION TO JURISDICTION.

See also:
Support and Questions


ObjectRescue.com - Entering Registration Codes

Entering Registration Codes

To open the Registration Window, click "About", then "Enter Code...".

The Registration Window allows you to register your program version. To do this, you need to buy a registration key. You will receive an E-Mail with your registration information.

  1. To unlock the program, enter the following:
    Enter the registration key code EXACTLY as written in the Registration e-mail that you received. You should use "copy and paste" for moving the registration key from the e-mail to the field. Click the right mouse button on the selected key in the e-mail, choose the Menu Item "Copy", move the cursor into the "Registration Code field" and choose the Menu Item "Paste" through the right mouse button.
  2. After you have entered the requested information, click on "OK".

    Important: Please store your Registration Key at a safe place in case of a system crash!

In case of troubles with your key please contact ObjectRescue.com support: support@objectrescue.com, we will try help you as fast as possible.

If you have any questions about our products purchase - please contact our sales staff sales@objectrescue.com.

More detailed instrucions about "How to enter registration code" available at the following location:

http://www.objectrescue.com/support/enter-code.html

See also:
Frequently Asked Questions (FAQ's)