BIOSアップデート

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
New! 新規収録されたBIOS UP! 更新されたBIOS Beta! ベータ版BIOS
UP!
ABIT Computer
Albatron Technology
AOpen
ASUSTeK Computer
UP!
BIOSTAR
UP!
CHAINTECH COMPUTER
ECS
UP!
EPoX Computer
GIGA-BYTE Technology
UP!
Intel
UP!
Iwill
UP!
Jetway
UP!
Leadtek Research
UP!
MSI
Shuttle
UP!
SOLTEK
New!
SOYO Computer
UP!
SUPERMICRO COMPUTER
Tyan Computer
UP!
VIA Technologies


ABIT Computer BIOSアップデート

ABIT Computer
URL:http://www.abit.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
IS-10
IS-10 BIOS ID: 1.4 (2004/01/14)
UP! DISC:\BIOS\ABIT\IS-10 説明の表示

File Name: is1214.exe
File Size: 312 KB

BIOS ID: 1.4

Description:
1. Please use flash utility AWDFLASH v8.24F to update IS-10 / IS-11 / IS-12 BIOS.
2. Revise "Initial Display First" option "AGP" to "Onboard/AGP".
3. Remove "An Energy Star Ally" string and EPA logo.
4. Remove BIOS protect option.
5. Add shared memory size display.
6. Revised some help information.
7. Change default RTC year to 2004.
8. BIOS compile date: 01/14/2004

IS-50 (DigiDice)
IS-50 (DigiDice) BIOS ID: 1.7 (2003/12/25)
UP! DISC:\BIOS\ABIT\IS-50 説明の表示

File Name: is5017.exe
File Size: 326 KB

BIOS ID: 1.7

Description:
1. Please use flash utility AWDFLASH v8.24F to update IS-50 BIOS.
2. Update CPU micro code for Prescott.
3. Update Intel OSB logo.
4. Correct NB fan speed display.
5. Correct CPU and system temperature display.
6. BIOS compile date: 12/25/2003

VI7
VI7 BIOS ID: 1.6 (2003/12/25)
UP! DISC:\BIOS\ABIT\VI7 説明の表示

File Name: vi716.exe
File Size: 315 KB

BIOS ID: 1.6

Description:
1. Please use the AWDFLASH v8.24F flash utility to update the VI7 BIOS.
2. Added Intel P4 Extreme Edition support.
3. Fixed an issue where the P4 Max_power test will fail when using P4 3.06G.
4. Revised DMI information.
5. Fixed an issue where IRQ 14 or 15 will be assigned to devices even when IDE controller is enabled.
6. Added DRAM SPD timing display.
7. Fixed an issue where Intel brand name will not be shown after Clear CMOS.
8. Fixed an issue where IDE devices cannot be set to PIO mode.
9. Added CPU fan fail alarm option.
10. Removed the description of "Virus Protection".
11. Set the default setting of "Shutdown when CPU fan failsl" to "Disabled".
12. Changed the default setting of "Set IRQ-5 assigned to" to "PCI Device".
13. BIOS compile date: 12/25/2003

VT7
VT7 BIOS ID: 1.1 (2004/01/12)
UP! DISC:\BIOS\ABIT\VT7 説明の表示

File Name: vt711.exe
File Size: 333 KB

BIOS ID: 1.1

Description:
1. Please use flash utility AWDFLASH v8.24F to update VT7 BIOS.
2. Fixed the issue that LS120 fails when connected as slave.
3. Fixed the issue that system will not boot up when there are four 1G
modules installed on the system.
4. Enhance DRAM compatibility.
5. Change default RTC year to 2004.
6. BIOS compile date: 01/12/2004

SocketA マザーボード
AN7
AN7 BIOS ID: 1.4 (2004/01/06)
UP! DISC:\BIOS\ABIT\AN7 説明の表示

File Name: an714.exe
File Size: 321 KB

BIOS ID: 1.4

Description:
1. Please use flash utility AWDFLASH v8.24F to update AN7 BIOS.
2. Change default RTC year to 2004.
3. Update SiliconImage 3112 controller ROM to version 4.2.43.
4. Add CPU fan fail warning option.
5. Add AGP frequency on the fly option.
6. Save CPU default ratio to uGugu.
7. Add SATA ROM control option.
8. Fixed mouse power on fails to function when using certain mouse.
9. Enhance compatibility with harddisk WD400AB.
10. Synchronize FanEQ temperature settings with OC Guru.
11. Reduce the time it takes to resume from STR state when using Windows 98 and Windows ME.
12. Add "Full screen logo show" option.
13. BIOS compile date: 01/06/2004

NF7 V2.0/ NF7-S V2.0
NF7 V2.0 / NF7-S V2.0 BIOS ID: 2.2 (2003/12/24)
UP! DISC:\BIOS\ABIT\NF7V2 説明の表示

File Name: nf7d22.exe
File Size: 269 KB

BIOS ID: 2.2

Description:
1. Please use the AWDFLASH 8.23D flash utility or later to update NF7 series BIOS. With incorrect AWDFLASH version, the GUID will be erased, which leads to IEEE1394 peer to peer function failure. AWDFLASH 8.23K is included in this BIOS package.
2. First release for NF7-V. Nothing is changed for NF7 and NF7-S V1.x.
3. BIOS compile date: 12/24/2003

Socket754　マザーボード
KV8-MAX3
KV8-MAX3 BIOS ID: 1.8 (2004/01/05)
UP! DISC:\BIOS\ABIT\KV8-MAX3 説明の表示

File Name: kv818.exe
File Size: 322 KB

BIOS ID: 1.8

Description:
1. Please use the AWDFLASH v8.24F flash utility to update the KV8-MAX3 BIOS.
2. Added "Command Rate" option for AMD Athlon CG version and later.
3. Fixed an issue where system cannot boot from SCSI CD-ROM when the onboard SI3114 RAID controller is enabled.
4. Added CPU fan fail alarm option.
5. Added onboard SI3114 RAID controller ROM control option. Users can disable the ROM of the SI3114 RAID controller in order to gain more memory space for SCSI controller or other PCI devices. Although boot up from SI3114 controller and RAID function is disabled by doing so, users still can control up to 4 SATA devices under the OS.
6. Fixed an issue where Windows fails to install when there are 4 Hitachi IC35L120AVV207-0 hard disks installed on the SI3114 RAID controller.
7. BIOS compile date: 01/05/2004


Albatron Technology BIOSアップデート

Albatron Technology
URL:http://www.albatron.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS ベータ ベータ版BIOS
Socket478 マザーボード
K8X800 Pro / K8X800 ProII
K8X800 Pro / K8X800 ProII BIOS Version R1.06a(Beta) (2004/01/30)
Beta DISC:\BIOS\ALBATRON\K8X800_PRO-Beta 説明の表示

File Name: k8x106a.zip
File Size: 289 KB

Version: R1.06a(Beta)

Description:
Beta Version
1.support K8 CPU CG Version.

SocketA マザーボード
KM400 Pro
KM400 Pro BIOS Version R1.00 (2004/01/15)
New! DISC:\BIOS\ALBATRON\KM400_Pro 説明の表示

File Name: 400m100.zip
File Size: 251 KB

Version: R1.00

Description:
Initial Release Version


AOpen BIOSアップデート

AOpen
URL:http://www.aopen.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS ベータ ベータ版BIOS
ユーティリティ
AX4SG Max
EzClock Utility is for Windows 98SE/ME/2000/XP Version V2.00.04 (2004/01/20)
UP! DISC:\BIOS\AOpen\ezclock_20004 説明の表示

File Name: ezclock_setup_20004.exe
File Size: 6,076 KB

Version: V2.00.04

Description:
EzClock utility
・EzClock Utility is for Windows 98SE/ME/2000/XP

OS Support: Win2000,Win98SE,WinME,WinXP

ドライバ
BroadCOM BCM570x Gigabit LAN Driver for Windows 98/ME/NT/2000/XP Version R5788BCM701 (2004/01/31)
UP! DISC:\BIOS\AOpen\b5788bcm701_ao 説明の表示

File Name: b5788bcm701_ao.zip
File Size: 5,978 KB

Version: R5788BCM701

Applied Model:
AX6B Plus, AX6B, AX6BC Pro, AX6BC, AX63, MX6E Plus, AX6L, AX6LC, AX6F, MX3ZA, MX3W, MX3L, AX3L, MX59 Pro, AX59 Pro, AP59S, MX58 Plus, AX5T, AX5TC, AP5T, AP5TC, AP58, AP61, AP5VM, AP5V, AP53, AX53, AP5S, AP55CS, AP5C, AP5C/P, AP65, AX65, LP5, Vi15G, AX63 Pro, MX3W-L, MX6B, MX6B EZ, AX6BC EZ, AX6BC Pro II, NX6B, AX6BC Pro Gold, MX3W-V, AX6LC Lite, AX6C, AX6C-L, AX6BC Pro II Millennium Edition, MX3W Pro, MX64, MX3W Pro-E, MX3W Pro-V, AX64 Pro, AX64, MX59 Pro II, FC-PGA, AK72, AX34 Pro, MX34, AX3S, AX3S Pro, MX3S, MK33, AK33, External controller for DIE-HARD BIOS, AX34 Pro II, AX33, AK73 Pro, MX33, MX36, AK73-1394, Dr. LED, AX37 Plus, AX34 II, MX3W-E2, AK73 Pro(A), AK73-1394(A), AX3S Pro II, AX37 Pro, AX34, AX3SP, AX3SP Pro, AK73, AK73(A), MK33M, MK7A, AX4T, MX3SP, AK77 Pro, AX3SP-1394, MX36LE, AX3S Pro-U, MK73LE, MK77, AX3S-U, AX3SP-U, AX3SP Pro-U, MX3SP-U, AX4BS, AK77 Plus, MX4BS, AX4BS Pro, MX3S-U, AX4BS-V, AX3S Max, AX34-U, MX34-U, MX36LE-U, MX36LE-UN, MK73LE-N, AK75 Pro, MX36LE-UI, AX4B, MX3W-E3, MX3S-T, AX4B Pro, AX4B Max, AX4G Pro, MX4B, AX4T II, AX45, MX46, AK77 Pro(A), AK77 Pro(A)-133, AK73(A)-V, AK73-V, MX3W-E2L, MX3W-V2, MK73LE-V, AX45-V, AK77 Plus(A)-133, AK77-333, AK75, AX45 Pro-533, AX45S-533, AX45S-533N, MX46LS, MX46L, MX4LS, MX4G, AX4T II-533, AX4T II-533N, AX4T II-133, MX4BR-533, AX4B Pro-533, AX4B-533, AX45-533, AX45-533N, MX4GR, AX4LR, AX4L-N, MX4LR, AX4L, AX4G-N, MK77-333, S/PDIF connector, ADD Card, AX4B-533 Tube, MX4LR TV, AX4GR, AX4B-G2, MX4GS, AX4B-G2N, AK77-8X, AX4B-533 Plus, AX4GE FM, AX4T-533 Pro, AX45-8X Max, AX45-8X, AX45-8XN, MX46-533V, AK77-8X Max, AX45-533 Max, AK77-8XN, MX46-533 Max, AX45-533 U2, MX46 U2, AX4GE Max, AX4GE, AX4GE-N, AX4GER, AX4GER-N, AX4PE, AX4PE-N, AX4PER, AX4PE Max, AX4R Plus, AX45-4D Max, AX4BE, MX4GER II, MX4PER II, MX4GER, MX4PER, AX4GE Tube, AX4PE Tube, AX4T-533 Plus, MK79G-1394, MK79, MK77M-V, MX4GE, MX4GV, MX4GVR, MX4PE, AX3S Plus, MX36LE-N, MX36LE-V, AX4B-533N, AK79G-V, AK79G-VN, AK79G-1394, AK79D-1394, AK76F, AK76F-N, AK76F-1394, AK79G Max, AK79G Tube, AK86 Pro, AK86 Max, AK86M Tube, AX4SG WTube, AX47-400 Pro, MX36CE, MK77M, AP57, MX46V, MX46U2-GN, AK86-N, AX4SPE Max, MX46U2-VN, AX4SG Max, AK89G-N, AX4SG, AX4SG-N, AX4SP, AX4SP-N, AK89G, AK86, AX4SG-L, AX4SP-L, AK89G-L, AK89G Max, AX4GE Tube-G, AX4PE Tube-G, AX4SPE-N, AX4SPE-L, AK77-400, AK77-400N, AK77-400 Max, AX45H-8X Max, AK89, AK89-N, AK89 Max, MX4LR-GN, AX4PER-GN, AX4GE Tube Japan, AX4PE Tube Japan, MX46LS-V, AK86M, AK86M-N, MK77M II, AX3S Pro Sweet Kiss, AX3SP Pro Che Che Edition, AK79D Max, MX46-533 Max II, MX36CE DVD, AX4PER-G, AX45-533 Plus, AX4C Max, AX4C Pro, AX4SPE-G, AX4SP-GN, AX4SG-G, AX4SG-GN, AX4SP-G, AX4SPE-GN, BX4GS, AK86-VN, AX45H-8X, AX45H-8XN, AK77-600GN, AK77-600 Max, AK79G Max II, MX46-533GN, MX4GVR-GN, DX34R-U, BK77M, AX45F-8X Max, AX45F-4D Max, AX45-4D Max Lite, AX45F-1394, MX4L, MX4SG-N, MX4SG-L, MX4SGI-N, MX4SGI-L, MK77-8XN, MK77-8XL, MX46-8XN, MK86-N, MK89-N, AK77-600G, AK77-400GN, AK77-400G, MK79GS-1394, AX4C-G, MK79G-N, AK79D-400 1394, AK79D-400VN, AK79D-400 Max, AK77-600N, AX4C Max II, AX4SG WLAN, MX4SG-4DL, AK76F-400N, AX47-800GN, AX47-400GN, AK86M-GN, AX47-800N, AX47-800, AX47S-800N, AK79D-400V, AK86-L, AK86M-L, AK89-L, AX4SPE, AX4PER-N, AX4SG-UN, MX4SGI-4DN, MK77M-8XN, MK77M-8XL, MX4SGI-4DL, MK77M-1394, MX3SG-UV, AX4SG-GL, AX4SPE-UN, AX4SG Max II, AX4SPE Max II, AX4SG-UL, AX4SPE-UL, AX4SP-UN, AX4SP-UL, AX4SPB-UN, AX4SPB-UL, AK89S Max, MX4SG-4DN, MK89-1394, MX4SGI-4DN2, MX4SGI-4DL2, MK89-L, MX4SGV-4DN, MX4SGV-4DL, AX4SG-U, AX4SPE-U, AX4SPB-U, MX46-800N, MX46-800L, AX45F-4D, AX45F-4DN, AX45F-4DL, MK86-L, MX7G, AX915G Max, AX915P Max, MX915G-L, AX7GP-L, AX915G-L, MK77MV-8XN, BX7G-VN, BX7G-VL, BX7GV-VN, BX7GV-VL, BX7GL-VN, BX7GL-VL, AX890-N, AX46-N, AX46-L, MK77M-400N, MK77MV-400N, MX46S-800N, MX46S-800L, MX46V-800N, MX46V-800L, MX4SGVI-4DN2, MX4SGVI-4DL2, MK84-N, MK84-L, MX4SPB-N, MX45F-800N, AX915P-L, N865G-N, N865G-L, N865GV-N, N865GV-L, MX915G-N, AX915G-N, AX915P-N, AX890-L, AX915GI-N, AX915GI-L, MX4SGVI-N, AX865G Pro, AX865PE Pro

Description:
・Lan Driver
・BroadCOM BCM570x Gigabit LAN Driver for Windows 98/ME/NT/2000/XP

OS Support: Win2000,Win98SE,WinME,WinXP

AK77-600 Max
VIA 4 in 1 Driver Version R4.47 (2004/01/21)
UP! DISC:\BIOS\AOpen\AK77-600_Max-4IN1 説明の表示

File Name: 4in1_447v.exe
File Size: 1,344 KB

Version: R4.47

Description:
4 IN 1 Driver
・VIA 4 in 1 driver ver4.47

OS Support: Win2000,Win98SE,WinME,WinXP

Socket478 マザーボード
AX4C Max II
AX4C Max II BIOS Version R1.08b (2004/01/29)
Beta DISC:\BIOS\AOpen\AX4C_MAX_II-Beta 説明の表示

File Name: cm2108b.zip
File Size: 412 KB

Version: R1.08b

Description:
・Support ICH5R Raid 1 Function
・Beta Version

OS Support: DOS

AX4SPE-UL
AX4SPE-UL BIOS Version R1.07 (2004/01/23)
UP! DISC:\BIOS\AOpen\AX4SPE-UL 説明の表示

File Name: wpel107.zip
File Size: 495 KB

Version: R1.07

Description:
・Reduce POST time while detecting IDE devices.
・Update micro code for Prescott CPU.

OS Support: Win2000,Win98SE,WinME,WinXP

AX4SPE-UN
AX4SPE-UN BIOS Version R1.07 (2004/02/01)
UP! DISC:\BIOS\AOpen\AX4SPE-UN 説明の表示

File Name: wpen107.zip
File Size: 503 KB

Version: R1.07

Description:
・Reduce POST time while detecting IDE devices.
・Update micro code for Prescott CPU.
・Fixed the reading value of 3.3V is too low, +12V is too high.

OS Support: DOS,Win2000,Win98SE,WinME,WinXP

SocketA マザーボード
AK77-400N
AK77-400N BIOS Version R1.07a (2004/01/22)
Beta DISC:\BIOS\AOpen\AK77-400N-Beta 説明の表示

File Name: wk7n107a.zip
File Size: 415 KB

Version: R1.07a

Description:
・Fix the issue with no audio output.
・Beta Version.

OS Support: DOS,Win2000,Win98SE,WinME,WinXP

MK79G-N
MK79G-N BIOS Version R1.06 (2004/01/30)
UP! DISC:\BIOS\AOpen\MK79G-N 説明の表示

File Name: wm9i106.zip
File Size: 555 KB

Version: R1.06

Description:
・Add Duron 133 L2 64K CPU Support (CPUID=681 ,CPUID=680)

OS Support: Win2000,Win98SE,WinME,WinXP

MK79G-N BIOS Version R1.06 for DOS (2004/01/30)
UP! DISC:\BIOS\AOpen\MK79G-N-DOS 説明の表示

File Name: m9i106.zip
File Size: 328 KB

Version: R1.06 for DOS

Description:
・Add Duron 133 L2 64K CPU Support (CPUID=681 ,CPUID=680)

OS Support: DOS


ASUSTeK Computer BIOSアップデート

ASUSTeK Computer
URL:http://www.asus.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
Socket604 マザーボード
PR-DLS533
PR-DLS533 BIOS Version 1009 (2003/12/17)
UP! DISC:\BIOS\ASUS\PR-DLS533 説明の表示

File Name: DLS53309.zip
File Size: 350 KB

Version: 1009

Description:
1. Fixed plug on "LSI MegaRAID SCSI 320-2X card" cant boot issue.
2. Fixed Prestonia CPU(CPUID=0F25) cant display L3 cache string correctly issue.

PR-DLS533 (AP1700-S5)
PR-DLS533 (AP1700-S5) BIOS Version 1009 (2003/12/17)
UP! DISC:\BIOS\ASUS\PR-DLS533_AP 説明の表示

File Name: 2GBL09.zip
File Size: 327 KB

Version: 1009

Description:
1. Fixed plug on "LSI MegaRAID SCSI 320-2X card" cant boot issue.
2. Fixed Prestonia CPU(CPUID=0F25) cant display L3 cache string correctly issue.

PU-DLS
PU-DLS BIOS Version 1007 (2003/12/22)
UP! DISC:\BIOS\ASUS\PU-DLS 説明の表示

File Name: PUDLS107.zip
File Size: 325 KB

Version: 1007

Description:
1. Support hook int19 boot automatically (first priority).
2. Fix Prestonia CPU (CPUID=0F25) can not display L3 cache string correctly.
3. Support new CPUs. Please refer to our website at:　http://www.asus.com.tw/support/cpusupport/cpusupport.aspx

Socket478 マザーボード
P4B
P4B Beta BIOS Version 1013.004 (2003/12/15)
Beta DISC:\BIOS\ASUS\P4B-Beta 説明の表示

File Name: 1013-004.zip
File Size: 175 KB

Version: 1013.004

Description:
1. Latest beta BIOS.

P4B-E
P4B-E Beta BIOS Version 1008.003 (2003/1217)
Beta DISC:\BIOS\ASUS\P4B-E-Beta 説明の表示

File Name: 1008e003.zip
File Size: 242 KB

Version: 1008.003

Description:
1. Latest beta BIOS.

P4BGV-MX
P4BGV-MX BIOS Version 1014 (2003/12/24)
UP! DISC:\BIOS\ASUS\P4BGV-MX 説明の表示

File Name: 1014gvmx.zip
File Size: 214 KB

Version: 1014

Description:
1. Support new CPUs. Please refer to our website at: http://www.asus.com.tw/support/cpusupport/cpusupport.aspx

P4B-M
P4B-M Beta BIOS Version 1006.005 (2003/12/11)
Beta DISC:\BIOS\ASUS\P4B-M-Beta 説明の表示

File Name: 1006m005.zip
File Size: 166 KB

Version: 1006.005

Description:
1. Latest beta BIOS.

P4G800-V
P4G800-V Beta BIOS Version 1007.001 (2003/12/15)
Beta DISC:\BIOS\ASUS\P4G800-V-Beta 説明の表示

File Name: 1007-001.zip
File Size: 384 KB

Version: 1007.001

Description:
1. Latest beta BIOS.

P4P800
P4P800 BIOS Version 1014 (2003/12/31)
UP! DISC:\BIOS\ASUS\P4P800 説明の表示

File Name: p4p81014.zip
File Size: 409 KB

Version: 1014

Description:
1. Do not use old version Afudos.exe to flash BIOS.Must use new Afudos.exe which is included in zip file to flash BIOS.
2. Using ASUSLiveUpdate to flash BIOS,you need to upgrade ASUSLiveupdate to v 5.22.02 or later before flash BIOS.
3. Please do not use Ezflash for updating this BIOS.
4. Support new CPUs. Please refer to our website at: http://www.asus.com.tw/support/cpusupport/cpusupport.aspx
5. Fix extended F8 boot menu cannot list all devices if more than one removable device are installed.
6. Mute beep sound for USB device plug-in/plug-out.
7. Revise extended memory size.
8. Revise Ultra DMA Mode max limit.
9. Revise dual/single channel in the post screen when set Standard/Turbo in the performance mode.
10. Modify the setting of VIA VT6410 and change boot ROM to rev. 2.11.

P4P800S-E Deluxe
P4P800S-E Deluxe BIOS Version 1004 (2004/01/09)
UP! DISC:\BIOS\ASUS\P4P800S-E_Deluxe 説明の表示

File Name: P4p8se04.zip
File Size: 428 KB

Version: 1004

Description:
1. Fix system can not enter into Win98 DOS mode by floppy.
2. Revise Ultra DMA Mode max limit.
3. Add Boot Block Version.
4. Fix Celeron but show P4 for DMI.
5. Fix Matrox Parhelia VGA card, system boot logo will appear snow noise.
6. Update Intel GbE LAN Boot ROM.

P4P8X
P4P8X BIOS Version 1014 (2004/01/16)
UP! DISC:\BIOS\ASUS\P4P8X 説明の表示

File Name: P4p8x114.zip
File Size: 312 KB

Version: 1014

Description:
1. Do not use old version Afudos.exe to flash BIOS.Must use new Afudos.exe which is included in zip file to flash BIOS.
2. Using ASUSLiveUpdate to flash BIOS,you need to upgrade ASUSLiveupdate to v 5.22.02 or later before flash BIOS.
3. Please do not use Ezflash for updating this BIOS.
4. Support new CPUs. Please refer to our website at: http://www.asus.com.tw/support/cpusupport/cpusupport.aspx
5. Revise dual/single channel in the post screen when set Standard/Turbo in the performance mode.
6. Fix extended F8 boot menu cannot list all devices if more than one removable device are installed.
7. Mute beep sound for USB device plug-in/plug-out.
8. Revise extended memory size.
9. Revise Ultra DMA Mode max limit.

P4P8X SE
P4P8X SE BIOS Version 1002 (2004/01/14)
UP! DISC:\BIOS\ASUS\P4P8X_SE 説明の表示

File Name: p8se1002.zip
File Size: 414 KB

Version: 1002

Description:
1. Support new CPUs. Please refer to our website at: http://www.asus.com.tw/support/cpusupport/cpusupport.aspx
2. Revise serial port support.

P4R800-V Deluxe
P4R800-V Deluxe BIOS Version V1004 (2004/01/15)
UP! DISC:\BIOS\ASUS\P4R800-V_Deluxe 説明の表示

File Name: P4RV1004.zip
File Size: 433 KB

Version: V1004

Description:
1. Change "AC97 controller reset" item name and item help content.
2. Revise code to support booting from USB-ZIP.
3. Fix pressing DEL key at POST will enable system to skip screen showing password required.
4. Add new CPU function to clear CPU changed message when user takes off the jumper and standby battery simultaneously.
5. Update SiS180 rom 099b.rom to fix unable to enter SiS BIOS setting utility when pressing "Tab".
6. Fix Win2k and WinXP suspend failed when ATi patch did not provide the right path.

P4R800-VM
P4R800-VM BIOS Version V1002 (2003/12/18)
UP! DISC:\BIOS\ASUS\P4R800-VM 説明の表示

File Name: P4RVM1002.zip
File Size: 386 KB

Version: V1002

Description:
1. Update VGA BootROM 2. Update USB Patch code 3.
2. Fix system still can enter S3 even if ACPI Suspend item has been set to "S1 only"
3. Fix USB 2.0 device does not work after resume from S4 in Win2000.
4. Fix system hangs if EHCI Controller set to "Disabled"
5. Change USB 1.1 Controller option to [Enabled/Disabled]
6. Support new CPUs. Please refer to our website at:http://www.asus.com.tw/support/cpusupport/cpusupport.aspx
7. Correct Model string in DMI.

P4R800-VM Beta BIOS Version 1003.002 (2004/01/12)
Beta DISC:\BIOS\ASUS\P4R800-VM-Beta 説明の表示

File Name: 1003-002.zip
File Size: 387 KB

Version: 1003.002

Description:
1. The Latest Beta BIOS.

P4S133
P4S133 Beta BIOS Version 1010.005 (2003/12/22)
Beta DISC:\BIOS\ASUS\P4S133-Beta 説明の表示

File Name: 1010s005.zip
File Size: 209 KB

Version: 1010.005

Description:
1. The Latest Beta BIOS

P4S133 (without LAN)
P4S133 (without LAN) Beta BIOS Version 1010.005 (2003/12/22)
Beta DISC:\BIOS\ASUS\P4S133_WOL-Beta 説明の表示

File Name: 1010sc05.zip
File Size: 174 KB

Version: 1010.005

Description:
1. The Latest Beta BIOS

P4S133-VM
P4S133-VM Beta BIOS Version 1006.006 (2003/12/22)
Beta DISC:\BIOS\ASUS\P4S133-VM-Beta 説明の表示

File Name: 1006svm06.zip
File Size: 203 KB

Version: 1006.006

Description:
1. The Latest Beta BIOS

P4S133-VM (without LAN)
P4S133-VM (without LAN) Beta BIOS Version 1006.006 (2003/12/22)
Beta DISC:\BIOS\ASUS\P4S133-VM_WOL-Beta 説明の表示

File Name: 1006svmwol06.zip
File Size: 168 KB

Version: 1006.006

Description:
1. The Latest Beta BIOS

P4S333
P4S333 (for Japanese market) Beta BIOS Version 1008.005 (2003/12/22)
Beta DISC:\BIOS\ASUS\P4S333J-Beta 説明の表示

File Name: 1008j005.zip
File Size: 170 KB

Version: 1008.005

Description:
1. The Latest Beta BIOS

P4S333 (without LAN) Beta BIOS Version 1008.005 (2003/12/22)
Beta DISC:\BIOS\ASUS\P4S333_WOL-Beta 説明の表示

File Name: 1008c005.zip
File Size: 170 KB

Version: 1008.005

Description:
1. The Latest Beta BIOS

P4S333 (with LAN) Beta BIOS Version 1008.005 (2003/12/22)
Beta DISC:\BIOS\ASUS\P4S333-Beta 説明の表示

File Name: 1008-005.zip
File Size: 205 KB

Version: 1008.005

Description:
1. The Latest Beta BIOS

P4S333-M
P4S333-M Beta BIOS Version 1008.003 (2003/12/22)
Beta DISC:\BIOS\ASUS\P4S333-M-Beta 説明の表示

File Name: 1008m003.zip
File Size: 175 KB

Version: 1008.003

Description:
1. The Latest Beta BIOS

P4S333-M (without Lan)
P4S333-M (without LAN) Beta BIOS Version 1008.003 (2003/12/22)
Beta DISC:\BIOS\ASUS\P4S333-M_WOL-Beta 説明の表示

File Name: 08mwol03.zip
File Size: 139 KB

Version: 1008.003

Description:
1. The Latest Beta BIOS

P4S333-VF
P4S333-VF Beta BIOS Version 1008.003 (2003/12/22)
Beta DISC:\BIOS\ASUS\P4S333-VF-Beta 説明の表示

File Name: 1008vf03.zip
File Size: 203 KB

Version: 1008.003

Description:
1. The Latest Beta BIOS

P4S333-VF (without LAN)
P4S333-VF (without LAN) Beta BIOS Version 1008.003 (2003/12/22)
Beta DISC:\BIOS\ASUS\P4S333-VF_WOL-Beta 説明の表示

File Name: 08vfwol03.zip
File Size: 168 KB

Version: 1008.003

Description:
1. The Latest Beta BIOS

P4S333-VM
P4S333-VM Beta BIOS Version 1008.004 (2003/12/22)
Beta DISC:\BIOS\ASUS\P4S333-VM-Beta 説明の表示

File Name: 1008vm04.zip
File Size: 203 KB

Version: 1008.004

Description:
1. The Latest Beta BIOS

P4S333-VM (without LAN)
P4S333-VM (without LAN) Beta BIOS Version 1008.004 (2003/12/22)
Beta DISC:\BIOS\ASUS\P4S333-VM_WOL-Beta 説明の表示

File Name: 08vmwol04.zip
File Size: 168 KB

Version: 1008.004

Description:
1. The Latest Beta BIOS

P4S533
P4S533 Beta BIOS Version 1011.001 (2003/12/11)
Beta DISC:\BIOS\ASUS\P4S533-Beta 説明の表示

File Name: 1011-001.zip
File Size: 207 KB

Version: 1011.001

Description:
1. The Latest Beta BIOS

P4S533 (without LAN)
P4S533 (without LAN) Beta BIOS Version 1011.001 (2003/12/11)
Beta DISC:\BIOS\ASUS\P4S533_WOL-Beta 説明の表示

File Name: 1011c001.zip
File Size: 171 KB

Version: 1011.001

Description:
1. The Latest Beta BIOS

P4S533-E
P4S533-E Beta BIOS Version 1008.008 (2003/12/22)
Beta DISC:\BIOS\ASUS\P4S533-E-Beta 説明の表示

File Name: 1008-008.zip
File Size: 278 KB

Version: 1008.008

Description:
1. The Latest Beta BIOS

P4S533-VM
P4S533-VM Beta BIOS Version 1011.002 (2003/12/22)
Beta DISC:\BIOS\ASUS\P4S533-VM-Beta 説明の表示

File Name: 1011vm02.zip
File Size: 215 KB

Version: 1011.002

Description:
1. The latest Beta BIOS.

P4S533-X
P4S533-X Beta BIOS Version 1005.004 (2003/12/22)
Beta DISC:\BIOS\ASUS\P4S533-X-Beta 説明の表示

File Name: 1005x004.zip
File Size: 213 KB

Version: 1005.004

Description:
1. The Latest Beta BIOS

P4S800
P4S800 BIOS Version 1006 (2004/01/09)
UP! DISC:\BIOS\ASUS\P4S800 説明の表示

File Name: P4S800_06.zip
File Size: 209 KB

Version: 1006

Description:
1. Support new CPUs. Please refer to our website at:http://www.asus.com.tw/support/cpusupport/cpusupport.aspx

P4S800D
P4S800D BIOS Version V1005 (2004/01/28)
UP! DISC:\BIOS\ASUS\P4S800D 説明の表示

File Name: B1005.zip
File Size: 433 KB

Version: V1005

Description:
1. Support new CPUs. Please refer to our website at: http://www.asus.com.tw/support/cpusupport/cpusupport.aspx

P4S800D-E Deluxe
P4S800D-E Deluxe BIOS Version V1002 (2004/01/28)
UP! DISC:\BIOS\ASUS\P4S800D-E_Deluxe 説明の表示

File Name: D1002.zip
File Size: 432 KB

Version: V1002

Description:
1. Support new CPUs. Please refer to our website at: http://www.asus.com.tw/support/cpusupport/cpusupport.aspx

P4S800-MX
P4S800-MX BIOS Version 1004 (2003/12/08)
UP! DISC:\BIOS\ASUS\P4S800-MX 説明の表示

File Name: 1004.zip
File Size: 219 KB

Version: 1004

Description:
1. Patch Asus PC Probe cant display CPU L3 cache information when plug-in Intel Extention CPU.
2. Support new CPUs. Please refer to our website at:
3. http://www.asus.com.tw/support/cpusupport/cpusupport.aspx

P4SC
P4SC Beta BIOS Version 1009.004 (2003/12/23)
Beta DISC:\BIOS\ASUS\P4SC-Beta 説明の表示

File Name: 109vfc04.zip
File Size: 194 KB

Version: 1009.004

Description:
1. The Latest Beta BIOS

P4SC-E
P4SC-E BIOS Version 1014.001 (2003/12/23)
Beta DISC:\BIOS\ASUS\P4SC-E-Beta 説明の表示

File Name: 1014ce01.zip
File Size: 215 KB

Version: 1014.001

Description:
1. The Latest Beta BIOS

P4SDR-VM
P4SDR-VM Beta BIOS Version 1009.004 (2003/12/22)
Beta DISC:\BIOS\ASUS\P4SDR-VM-Beta 説明の表示

File Name: 09sdrvm04.zip
File Size: 203 KB

Version: 1009.004

Description:
1. The Latest Beta BIOS

P4SDX
P4SDX Beta BIOS Version 1004.002 (2003/12/15)
Beta DISC:\BIOS\ASUS\P4SDX-Beta 説明の表示

File Name: 1004c002.zip
File Size: 155 KB

Version: 1004.002

Description:
1. Latest beta BIOS.

P4SE
P4SE Beta BIOS Version 1012.002 (2003/12/22)
Beta DISC:\BIOS\ASUS\P4SE-Beta 説明の表示

File Name: 1012se02.zip
File Size: 168 KB

Version: 1012.002

Description:
1. The Latest Beta BIOS

P4SGL-MX
P4SGL-MX Beta BIOS Version 1004.002 (2003/12/22)
Beta DISC:\BIOS\ASUS\P4SGL-MX-Beta 説明の表示

File Name: 1004glmx02.zip
File Size: 213 KB

Version: 1004.002

Description:
1. The Latest Beta BIOS

P4SGL-VM
P4SGL-VM Beta BIOS Version 1008.004 (2003/12/22)
Beta DISC:\BIOS\ASUS\P4SGL-VM-Beta 説明の表示

File Name: 1008gl04.zip
File Size: 203 KB

Version: 1008.004

Description:
1. The Latest Beta BIOS

P4SGX-MX
P4SGX-MX Beta BIOS Version 1006.002 (2003/12/23)
Beta DISC:\BIOS\ASUS\P4SGX-MX-Beta 説明の表示

File Name: 1006gxmx002.zip
File Size: 216 KB

Version: 1006.002

Description:
1. The latest Beta BIOS.

P4SP-MX
P4SP-MX BIOS Version 1001 (2004/01/13)
New! DISC:\BIOS\ASUS\P4SP-MX 説明の表示

File Name: 1001pmx.zip
File Size: 218 KB

Version: 1001

Description:
1. First release BIOS.

P4V8X-X
P4V8X-X BIOS Version 1004 (2003/12/02)
New! DISC:\BIOS\ASUS\P4V8X-X 説明の表示

File Name: V8x1004.zip
File Size: 448 KB

Version: 1004

Description:
1. First release

P4V8X-X Beta BIOS Version 1004.010 (2004/01/12)
Beta DISC:\BIOS\ASUS\P4V8X-X-Beta 説明の表示

File Name: 1004-010.zip
File Size: 427 KB

Version: 1004.010

Description:
1. Latest beta BIOS.

SocketA マザーボード
A7V600
A7V600 Beta BIOS Version 1007.003 (2003/12/25)
Beta DISC:\BIOS\ASUS\A7V600-Beta 説明の表示

File Name: 1007-003.zip
File Size: 213 KB

Version: 1007.003

Description:
1. The Latest Beta BIOS

A7V8X-MX SE
A7V8X-MX SE BIOS Version 1002 (2003/12/29)
New! DISC:\BIOS\ASUS\A7V8X-MX_SE 説明の表示

File Name: A7SE1002.zip
File Size: 238 KB

Version: 1002

Description:
1. First release

A7V8X-X
A7V8X-X BIOS Version 1008 (2004/01/16)
UP! DISC:\BIOS\ASUS\A7V8X-X 説明の表示

File Name: A7v8xx08.zip
File Size: 188 KB

Version: 1008

Description:
1. Solve system may hang up while some kinds of wireless keyboard/mouse used.

Socket940 マザーボード
SK8V
SK8V Beta BIOS Version 1002.019 (2004/01/12)
Beta DISC:\BIOS\ASUS\SK8V-Beta 説明の表示

File Name: 1002-019.zip
File Size: 440 KB

Version: 1002.019

Description:
1. The Latest Beta BIOS.

Socket754　マザーボード
K8V Deluxe
K8V Deluxe Beta BIOS Version 1005.006 (2004/01/12)
Beta DISC:\BIOS\ASUS\K8V_Deluxe-Beta 説明の表示

File Name: 1005-006.zip
File Size: 437 KB

Version: 1005.006

Description:
1. The latest Beta BIOS.


BIOSTAR BIOSアップデート

BIOSTAR
URL:http://www.biostar.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
Amiflash utility
DISC:\BIOS\BIOSTAR\AMIFLASH 説明の表示

File Name: amiflash.exe
File Size: 294 KB

AMI BIOS upgrade procedures

1.Download the new BIOS ROM file and upgrade utility - AMIFLASH.EXE, from our Web site or FTP site.
PS1. : Each BIOS file is compressed.
PS2. : Execute the file and the BIOS would de-compress itself.
2.Turn your machine ON and boot into DOS mode without CONFIG.SYS and AUTOEXEC.BAT.
3.Execute AMIFLASH.EXE to de-compress the real upgrade utility - FLASH53A.COM, and then to execute FLASH53A.COM under DOS prompt.
4.Input the BIOS ROM file name, and then follow the instructions showing on the screen to complete the upgrade procedures.
5.Reset the system and pre `Delete` key to enter CMOS setup screen.
6.Select and load the Auto Configuration with Optimal Settings.
7.Save and reset system.

Awdflash utility
DISC:\BIOS\BIOSTAR\AWDFLASH 説明の表示

File Name: awdflash.exe
File Size: 56 KB

Award BIOS upgrade procedures

1.Download the new BIOS ROM file and upgrade utility - AWDFLASH.EXE, from our Web site or FTP site.
PS1. : Each BIOS file is compressed.
PS2. : Execute the file and the BIOS would de-compress itself.
2.Turn the machine on and boot into DOS mode without CONFIG.SYS and AUTOEXEC.BAT.
3.Excute AWDFLASH.EXE under DOS prompt.
4.Input the new BIOS ROM file name, then enter.
5.User will get an error message: "Do You Want To Save BIOS (Y/N)?". Press "N" if you do not want to save the old Bios ROM to file.
6.User will get another error message: "Are you sure to program ?". Press "Y" for upgrading.
7.Reset the system while you have completed upgrade.
8.Press "Delete" to enter CMOS setup menu. User may select "LOAD SETUP DEFAULTS" and press "Y" to confirm.
9.User may select "SAVE & EXIT" to reboot the system.

Socket478 マザーボード
iDEQ 200A
iDEQ 200A BIOS (2004/02/03)
UP! DISC:\BIOS\BIOSTAR\ABS0107BF 説明の表示

File Name: abs0107bf.exe
File Size: 380 KB

Description:
-Update BIOS Code To Support Intel Prescott CPU. (For MB version 1.2).

iDEQ 200A BIOS (No BIOSTAR logo BIOS) (2004/02/03)
UP! DISC:\BIOS\BIOSTAR\ABS0107BS 説明の表示

File Name: abs0107bs.exe
File Size: 396 KB

Description:
-Update BIOS Code To Support Intel Prescott CPU. (For MB version 1.2).

iDEQ 200T
iDEQ 200T BIOS (2004/01/02)
UP! DISC:\BIOS\BIOSTAR\TBA1218BS 説明の表示

File Name: tba1218bs.exe
File Size: 392 KB

Description:
-Update BIOS Code To Support Intel Prescott CPU.

iDEQ 200T BIOS (No BIOSTAR logo BIOS) (2004/01/02)
UP! DISC:\BIOS\BIOSTAR\TBA1218BF 説明の表示

File Name: tba1218bf.exe
File Size: 376 KB

Description:
-Update BIOS Code To Support Intel Prescott CPU.

P4TSE Pro
P4TSE Pro BIOS (2004/02/03)
UP! DISC:\BIOS\BIOSTAR\TSEP0113BS 説明の表示

File Name: tsep0113bs.exe
File Size: 364 KB

Description:
-Update BIOS Code To Support Intel Prescott CPU.

P4TSE Pro BIOS (No BIOSTAR logo BIOS) (2004/02/03)
UP! DISC:\BIOS\BIOSTAR\TSEP0113BF 説明の表示

File Name: tsep0113bf.exe
File Size: 348 KB

Description:
-Update BIOS Code To Support Intel Prescott CPU.

P4TSE-D2
P4TSE-D2 BIOS (2004/01/15)
UP! DISC:\BIOS\BIOSTAR\TSED0113BS 説明の表示

File Name: tsed0113bs.exe
File Size: 328 KB

Description:
-Update BIOS Code To Support Intel Prescott CPU (For MB version 1.2).
-Supported Bootblock function.

P4TSE-D2 BIOS (No BIOSTAR logo BIOS) (2004/01/15)
UP! DISC:\BIOS\BIOSTAR\TSED0113BF 説明の表示

File Name: tsed0113bf.exe
File Size: 312 KB

Description:
-Update BIOS Code To Support Intel Prescott CPU (For MB version 1.2).
-Supported Bootblock function.

P4VTB (MB version 1.3)
P4VTB BIOS (MB version 1.3) (2004/02/03)
UP! DISC:\BIOS\BIOSTAR\VTB0114BF 説明の表示

File Name: vtb0114bf.exe
File Size: 304 KB

Description:
-Update BIOS Code To Support Intel Prescott CPU (For MB version 1.3).

P4VTB (MB version 7.2)
P4VTB BIOS (MB version 7.2) (2004/02/03)
UP! DISC:\BIOS\BIOSTAR\VTB0113BA 説明の表示

File Name: vtb0113ba.exe
File Size: 288 KB

Description:
-Update BIOS Code To Support Intel Prescott CPU (For MB version 7.2).

P4VTC
P4VTC BIOS (2004/02/03)
UP! DISC:\BIOS\BIOSTAR\VTC0102BS 説明の表示

File Name: vtc0102bs.exe
File Size: 312 KB

Description:
-Update BIOS Code To Support Intel Prescott CPU (For MB version 1.3).

P4VTC BIOS (No BIOSTAR logo BIOS) (2004/02/03)
UP! DISC:\BIOS\BIOSTAR\VTC0102BF 説明の表示

File Name: vtc0102bf.exe
File Size: 308 KB

Description:
-Update BIOS Code To Support Intel Prescott CPU (For MB version 1.3).

SocketA マザーボード
M7NCG
M7NCG BIOS (2004/01/13)
UP! DISC:\BIOS\BIOSTAR\NCG0109BS 説明の表示

File Name: ncg0109bs.exe
File Size: 288 KB

Description:
-Support AMD Duron FSB133 CPU.

M7NCG BIOS （No BIOSTAR logo BIOS) (2004/01/13)
UP! DISC:\BIOS\BIOSTAR\NCG0109BF 説明の表示

File Name: ncg0109bf.exe
File Size: 284 KB

Description:
-Support AMD Duron FSB133 CPU.

M7NCG 400
M7NCG 400 (No BIOSTAR logo BIOS) (2004/01/13)
UP! DISC:\BIOS\BIOSTAR\NCG41225BF 説明の表示

File Name: ncg41225bf.exe
File Size: 288 KB

Description:
-Update BIOS Source Code.

Socket754　マザーボード
K8NHA Pro
K8NHA Pro BIOS (2004/01/15)
UP! DISC:\BIOS\BIOSTAR\NHAP1205BS 説明の表示

File Name: nhap1205bs.exe
File Size: 384 KB

Description:
-Supported AMD K8 AR version CPU

K8NHA Pro BIOS (No BIOSTAR logo BIOS) (2004/01/15)
UP! DISC:\BIOS\BIOSTAR\NHAP1205BF 説明の表示

File Name: nhap1205bf.exe
File Size: 372 KB

Description:
-Supported AMD K8 AR version CPU


CHAINTECH COMPUTER BIOSアップデート

CHAINTECH COMPUTER
URL:http://www.chaintech.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
Award Flash Utility Vesion:8.23f
DISC:\BIOS\CHAINTEC\AF823F
Socket478 マザーボード
9PJL APOGEE
9PJL APOGEE BIOS Version 5.0 (2003/11/05)
UP! DISC:\BIOS\CHAINTEC\9PJL 説明の表示

File Name: 9pjl0b05.exe
File Size: 327 KB

Version: 5.0

Description:
Support Intel Prescoot CPU

SocketA マザーボード
7VJL1
7VJL1 BIOS Version 4.0 (2004/01/16)
UP! DISC:\BIOS\CHAINTEC\7VJL1 説明の表示

File Name: 7vjl1116.exe
File Size: 232 KB

Version: 4.0

Description:
Fixed ATI9200 VGA card and WinXP running issue


ECS BIOSアップデート

ECS
URL:http://www.ecs.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
AMIFlash BIOS Flash Utility V3.36 (2003/02/20)
DISC:\BIOS\ELITE\AMINF336
Award Flash V8.24B (2003/06/17)
DISC:\BIOS\ELITE\AWD824B
Socket478 マザーボード
648FX-A2 PCB 1.0
648FX-A2 PCB 1.0 BIOS Version 1.0e (2004/01/16)
UP! DISC:\BIOS\ELITE\648FX-A2 説明の表示

File Name: 648fxa2_10e.exe
File Size: 264 KB

Version: 1.0e

BIOS Type: Award® BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:A900h
1. Add Support Prescott CPU Function
2. Update CPU Micro code

661FX-M
661FX-M BIOS Version 1.0d (2004/01/16)
UP! DISC:\BIOS\ELITE\661FX-M 説明の表示

File Name: 661fxm_10d.exe
File Size: 268 KB

Version: 1.0d

BIOS Type: Award® BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:8D00h
1. Add Support Prescott CPU Function
2. Update CPU Micro code

661FX-M Deluxe PCB 1.0
661FX-M Deluxe PCB 1.0 BIOS Version 1.0b (2004/01/16)
UP! DISC:\BIOS\ELITE\661FX-M_Deluxe 説明の表示

File Name: 661fxmd_10b.exe
File Size: 304 KB

Version: 1.0b

BIOS Type: Award® BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:9E00h
1. Add Support Prescott CPU Function
2. Update CPU Micro code

848P-A PCB 1.0 / 848P-A Deluxe PCB 1.1
848P-A PCB 1.0 / 848P-A Deluxe PCB 1.1 BIOS Version 1.0f (2004/01/05)
UP! DISC:\BIOS\ELITE\848P-A 説明の表示

File Name: 848pa_10f.exe
File Size: 259 KB

Version: 1.0f

BIOS Type: Award® BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:AD00h
1.update FMB1.5 and VID adjustment function for prescott CPU

848P-M Deluxe PCB 5.0
848P-M Deluxe PCB 5.0 BIOS Version 5.0f (2004/01/05)
UP! DISC:\BIOS\ELITE\848P-M_Deluxe 説明の表示

File Name: 848pm_50f.exe
File Size: 259 KB

Version: 5.0f

BIOS Type: Award® BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:DB00h
1.update FMB1.5 and VID adjustment function for prescott CPU

865G-M Deluxe PCB 5.0
865G-M Deluxe PCB 5.0 Version 5.0f (2004/01/05)
UP! DISC:\BIOS\ELITE\865G-M_DeluxeV50 説明の表示

File Name: 865gm_50f.exe
File Size: 345 KB

Version: 5.0f

BIOS Type: Award® BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:9D00h
1.update FMB1.5 and VID adjustment function for prescott CPU

865PE-A PCB 1.2
865PE-A PCB 1.2 BIOS Version 1.0f (2004/01/05)
UP! DISC:\BIOS\ELITE\865PE-A 説明の表示

File Name: 865pea_10f.exe
File Size: 294 KB

Version: 1.0f

BIOS Type: Award® BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:3600h
1.update FMB1.5 and VID adjustment function for prescott CPU

L4S5MG3/GX+ PCB 2.2
L4S5MG3/GX+ PCB 2.2 BIOS Version 1.0a (2004/01/30)
New! DISC:\BIOS\ELITE\L4S5MG3_GX+V22 説明の表示

File Name: gxp_10a.exe
File Size: 264 KB

Version: 1.0a

BIOS Type: Award® BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:9C00h
1.First release

PF1 PCB 1.1 / PF1 Deluxe PCB 1.1 / PF1 Lite PCB 1.1
PF1 PCB 1.1 / PF1 Deluxe PCB 1.1 / PF1 Lite PCB 1.1 BIOS Version 1.2f (2004/01/05)
UP! DISC:\BIOS\ELITE\PF1V11 説明の表示

File Name: pf1_12f.exe
File Size: 402 KB

Version: 1.2f

BIOS Type: Award® BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:3400h
1.update FMB1.5 and VID adjustment function for prescott CPU

PF2 Deluxe PCB 1.1 / PF2 PCB 1.1 / PF2 Lite PCB 1.1
PF2 Deluxe PCB 1.1 / PF2 PCB 1.1 / PF2 Lite PCB 1.1 BIOS Version 1.3 (2004/01/16)
UP! DISC:\BIOS\ELITE\PF2V11 説明の表示

File Name: pf2_13.exe
File Size: 421 KB

Version: 1.3

BIOS Type: Award® BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:9200h
1. Added Thermal2 function support for prescott CPU.

PF3 Extreme PCB 1.0
PF3 Extreme PCB 1.0 BIOS Version 1.0f (2003/12/09)
UP! DISC:\BIOS\ELITE\PF3 説明の表示

File Name: pf3_10f.exe
File Size: 407 KB

Version: 1.0f

BIOS Type: Award® BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:5A00h
1.update FMB1.5 and VID adjustment function for prescott CPU

SocketA マザーボード
741GX-M PCB 1.0
741GX-M PCB 1.0 BIOS Version 1.0a (2004/01/07)
UP! DISC:\BIOS\ELITE\741GX-M 説明の表示

File Name: 741gxm_10a.exe
File Size: 256 KB

Version: 1.0a

BIOS Type: Award® BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:4000H
1.Patch old K7 CPU without thermal diode can not install XP.

L7VTA2 PCB 2.0
L7VTA2 PCB 2.0 BIOS Version 3.0 (2004/01/07)
UP! DISC:\BIOS\ELITE\L7VTA2V20 説明の表示

File Name: l7vta2_30.exe
File Size: 243 KB

Version: 3.0

BIOS Type: Award® BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:0000h
1.Show kt400a if chipset is kt400a for sign on message.

Socket754　マザーボード
755-A2 PCB 1.0
755-A2 PCB 1.0 BIOS Version 1.0 (2004/01/02)
New! DISC:\BIOS\ELITE\755-A2 説明の表示

File Name: 755a2_10.exe
File Size: 238 KB

Version: 1.0

BIOS Type: Award® BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:8F00H
1.First release

KV1 Deluxe PCB 1.0
KV1 Deluxe PCB 1.0 BIOS Version 1.0b (2004/01/16)
UP! DISC:\BIOS\ELITE\KV1_Deluxe 説明の表示

File Name: kv1_10b.exe
File Size: 365 KB

Version: 1.0b

BIOS Type: Award® BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:539Eh
1. Fixed USB Mouse can't wakup up from S3.
2. Fixed RAID can't install WinXP issue.


EPoX Computer BIOSアップデート

EPoX Computer
URL:http://www.epox.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
AWDFLASH utility
DISC:\BIOS\EPoX\AWDFLASH
Socket478 マザーボード
EP-4PCA3+
EP-4PCA3+ BIOS (2003/12/25)
UP! DISC:\BIOS\EPoX\EP-4PCA3+ 説明の表示

File Name: 4PC33C25.exe
File Size: 406 KB

Description:
1. Remove "USB-ZIP" item in booting device priority menu. ("USB-ZIP"item has been combined with "USB-HDD" in the menu.) To reduce the time of IDE device detected.
2. Show Pentium4 Processor - Extreme Edition, and its L3 cache size and string.
3. Patch the failure of reset caused from ALC655 Codec AcLink.
4. Shorten the time of power-on and booting. Support Intel ICH5R Raid1 function.

EP-4PDA / EP-4PDAI / EP-4PDAEI
EP-4PDA / EP-4PDAI / EP-4PDAEI BIOS (2003/12/25)
UP! DISC:\BIOS\EPoX\EP-4PDA 説明の表示

File Name: 4PDA3C25.exe
File Size: 266 KB

Description:
1. Solved Maxtor DiamondMax Plus 8 hard disk incompatible issue when installed OS by booting CDROM. Shorten the time of booting.

EP-4PDA2+
EP-4PDA2+ BIOS (2003/12/25)
UP! DISC:\BIOS\EPoX\EP-4PDA2+ 説明の表示

File Name: 4PD23C25.exe
File Size: 425 KB

Description:
1. Remove "USB-ZIP" item in booting device priority menu. ("USB-ZIP"item has been combined with "USB-HDD" in the menu.) To reduce the time of IDE device detected.
2. Show Pentium4 Processor - Extreme Edition, and its L3 cache size and string.
3. Patch the failure of reset caused from ALC655 Codec AcLink.
4. Shorten the time of power-on and booting. Support Intel ICH5R Raid1 function.

EP-4PEA9I
EP-4PEA9I BIOS (2003/12/17)
UP! DISC:\BIOS\EPoX\EP-4PEA9I 説明の表示

File Name: 4p9i3c17.exe
File Size: 276 KB

Description:
1. Shorten the time of booting.

EP-4PLAI
EP-4PLAI BIOS (2004/01/06)
UP! DISC:\BIOS\EPoX\EP-4PLAI 説明の表示

File Name: 4PLA4106.exe
File Size: 276 KB

Description:
1. Support Intel Pentium4 Perscott Processor on REV 1.3 boards and higher.

EP-P4MKI
EP-P4MKI BIOS (2003/12/15)
UP! DISC:\BIOS\EPoX\EP-P4MKI 説明の表示

File Name: P4MA3C15.exe
File Size: 273 KB

Description:
1. Shorten the time of booting.

SocketA マザーボード
EP-8K9A7I
EP-8K9A7I BIOS (2004/01/08)
UP! DISC:\BIOS\EPoX\EP-8K9A7I 説明の表示

File Name: 9A7I4108.exe
File Size: 293 KB

Description:
1. Shorten the time of booting. Solve the system hangs up when install Windows98SE into SATA HDD.
2. Solve some DDR memory hangs at POST C1.
3. Solve "changing the IDE slot of hard drive booting fail" before the system works properly.

EP-8KMM3I
EP-8KMM3I BIOS (2003/12/17)
UP! DISC:\BIOS\EPoX\EP-8KMM3I 説明の表示

File Name: 8km33c17.exe
File Size: 303 KB

Description:
1. Support new function [Boot Floppy Seek], and the default is set Disable.
2. Solve AthlonXP/Thoroughbred 2600+ FSB333 CPU cannot boot.
3. Shorten the time of booting.

EP-8KRA2+ / EP-8KRA2I
EP-8KRA2+ / EP-8KRA2I BIOS (2003/10/28)
UP! DISC:\BIOS\EPoX\EP-8KRA2+ 説明の表示

File Name: KRA23A28.exe
File Size: 324 KB

Description:
1. Support new function [HDD S.M.A.R.T. Capability], and the default is set to Disabled. Shows AGP/PCI frequency.
2. Set [AGP Aperture Size] default at 128MB to increase system's stability with some VGA cards.
3. Fix the system hangs when CMOS checksum error and at POST C1h.
4. Recognize Barton and Thorton CPU correctly.
5. Solved AppleBred CPU information incorrectly shown under Windows.
6. Update VIA 6420 SATA adapter ROM version to V2.20.
7. Patch "SATA HDD" item is missing in the booting priority menu when HPT is enabled.

EP-8KRAI
EP-8KRAI BIOS (2003/12/18)
UP! DISC:\BIOS\EPoX\EP-8KRAI 説明の表示

File Name: 8kra3c18.exe
File Size: 294 KB

Description:
1. Shorten the time of booting.

EP-8RDA+
EP-8RDA+ BIOS (2003/10/17)
UP! DISC:\BIOS\EPoX\EP-8RDA+ 説明の表示

File Name: 8RDA3A17.exe
File Size: 273 KB

Description:
1. Added to show AppleBred CPU information on screen.
2. Recognize Barton and Thorton CPU correctly.


GIGA-BYTE Technology BIOSアップデート

GIGA-BYTE Technology
URL:http://www.giga-byte.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
Socket478 マザーボード
GA-8I848E / GA-8I848E-L
GA-8I848E / GA-8I848E-L BIOS Version F6 (2003/12/25)
UP! DISC:\BIOS\GIGABYTE\GA-8I848E 説明の表示

File Name: bios_8i848e_f6.exe
File Size: 404 KB

Version: F6

Description:
1. Fixed using 3.06G HT CPU can't boot to floppy

GA-8I848P / GA-8I848P-L
GA-8I848P / GA-8I848P-L BIOS Version F4 (2003/12/25)
UP! DISC:\BIOS\GIGABYTE\GA-8I848P 説明の表示

File Name: bios_8i848p_f4.exe
File Size: 399 KB

Version: F4

Description:
1. Fixed using 3.06G HT CPU can't boot to floppy

GA-8I865GVMK
GA-8I865GVMK BIOS Version F4 (2003/12/25)
UP! DISC:\BIOS\GIGABYTE\GA-8I865GVMK 説明の表示

File Name: bios_865gvmk_f4.exe
File Size: 444 KB

Version: F4

Description:
1. Update CPUID 0F33h micro code to 07h
2. Fixed Install NT4.0 Fail with Prescott CPU

GA-8I875 Ultra
GA-8I875 Ultra BIOS Version F7 (2003/12/25)
UP! DISC:\BIOS\GIGABYTE\GA-8I875_Ultra 説明の表示

File Name: bios_8i875u_f7.exe
File Size: 559 KB

Version: F7

Description:
1. Fixed using 3.06G HT CPU can｡ｦt boot to floppy

GA-8IG1000 / GA-8IG1000-L
GA-8IG1000 / GA-8IG1000-L BIOS Version F8 (2003/12/22)
UP! DISC:\BIOS\GIGABYTE\GA-8IG1000 説明の表示

File Name: bios_8ig1000_f8.exe
File Size: 401 KB

Version: F8

Description:
1. Update CPUID 0F33h micro code to 07h
2. Fixed Install NT4.0 Fail with Prescott CPU

GA-8IG1000 Pro
GA-8IG1000 Pro BIOS Version F7 (2003/12/25)
UP! DISC:\BIOS\GIGABYTE\GA-8IG1000_Pro 説明の表示

File Name: bios_8ig1000p_f7.exe
File Size: 538 KB

Version: F7

Description:
1. Update CPUID 0F33h micro code to 07h
2. Fixed Install NT4.0 Fail with Prescott CPU

GA-8IG1000MT
GA-8IG1000MT BIOS Version FC (2003/12/22)
UP! DISC:\BIOS\GIGABYTE\GA-8IG1000MT 説明の表示

File Name: bios_ig1000mt_fc.exe
File Size: 448 KB

Version: FC

Description:
1. Update CPUID 0F33h micro code to 07h
2. Fixed Install NT4.0 Fail with Prescott CPU

GA-8S650GXM-P (Rev 2.0) / GA-8S650GXM-P-C (Rev 2.0)
GA-8S650GXM-P (Rev 2.0) / GA-8S650GXM-P-C (Rev 2.0) BIOS Version FC (2004/01/19)
UP! DISC:\BIOS\GIGABYTE\GA-8S650GXM-PR20 説明の表示

File Name: bios_8s650gxm_fc.exe
File Size: 414 KB

Version: FC

Description:
1. Add internal LAN BOOT ROM
2. Remove hardware clear password function

GA-8S655FX/ GA-8S655FX-L
GA-8S655FX / GA-8S655FX-L BIOS Version F3f(Beta) (2004/02/03)
Beta DISC:\BIOS\GIGABYTE\GA-8S655FX-Beta 説明の表示

File Name: bios_8s655fxl_f3f.exe
File Size: 391 KB

Version: F3f(Beta)

Description:
1. Solve system unstable problem with "Dual channel" DDR400 512MB 2 DIMM

GA-8S661FXM / GA-8S661FXM-F
GA-8S661FXM / GA-8S661FXM-F BIOS Version F4 (2004/01/02)
UP! DISC:\BIOS\GIGABYTE\GA-8S661FXM 説明の表示

File Name: bios_8s661fxm_f4.exe
File Size: 398 KB

Version: F4

Description:
1. Update CPU microcode
2. Support PCB 2.x

GA-8VT800 / GA-8VT800-L
GA-8VT800 / GA-8VT800-L BIOS Version F4 (2004/02/02)
UP! DISC:\BIOS\GIGABYTE\GA-8VT800 説明の表示

File Name: bios_8vt800_f4.exe
File Size: 402 KB

Version: F4

Description:
1. Fixed BIOS Password fail without clear password jumper

GA-8VT800 /GA-8VT800-L BIOS Version F5a(Beta) (2004/02/02)
Beta DISC:\BIOS\GIGABYTE\GA-8VT800-Beta 説明の表示

File Name: bios_8vt800_f5a.exe
File Size: 402 KB

Version: F5a(Beta)

Description:
1. Fixed some USB mouse cannot use

GA-8VT880 / GA-8VT880-L
GA-8VT880 / GA-8VT880-L BIOS Version F3 (2004/01/28)
UP! DISC:\BIOS\GIGABYTE\GA-8VT880-L 説明の表示

File Name: bios_8vt880_f3.exe
File Size: 401 KB

Version: F3

Description:
1. Added Prescott CPU support

GA-8VT880 Ultra
GA-8VT880 Ultra BIOS Version F3 (2004/01/28)
UP! DISC:\BIOS\GIGABYTE\GA-8VT880_Ultra 説明の表示

File Name: bios_8vt880u_f3.exe
File Size: 471 KB

Version: F3

Description:
1. Added Prescott CPU support

SocketA マザーボード
GA-7N400 Pro2
GA-7N400 Pro2 BIOS Version F6 (2004/01/27)
UP! DISC:\BIOS\GIGABYTE\GA-7N400_Pro2 説明の表示

File Name: bios_7n400p2_f6.exe
File Size: 444 KB

Version: F6

Description:
1. Patch ELIXIR DIMM Module BOOT NG in DIMM 3
2. Fix KINGSTON HYPERX DDR 400 can't boot
3. Patch windows 98 boot fail when legacy USB mouse Enable
4. fix system resource conflict indevice management
5. fix AC97 CODEC error detect

GA-7VA (Rev 2.0)
GA-7VA (Rev 2.0) BIOS Version FC (2003/12/31)
UP! DISC:\BIOS\GIGABYTE\GA-7VA_R20 説明の表示

File Name: bios_7va_fc.exe
File Size: 337 KB

Version: FC

Description:
1. Support low power Barton 2500+ (CPUID=6A0)
2. Fixed some nVidia VGA card suspend to RAM fail on WinME

GA-7VM400M (Rev 2.0)
GA-7VM400M (Rev 2.0) BIOS Version FA (2003/12/17)
New! DISC:\BIOS\GIGABYTE\GA-7VM400M_R20 説明の表示

File Name: bios_7vm400m_fa.exe
File Size: 405 KB

Version: FA

Description:
1. First Release

GA-7VT600 / GA-7VT600-L
GA-7VT600 / GA-7VT600-L BIOS Version F9 (2003/12/31)
UP! DISC:\BIOS\GIGABYTE\GA-7VT600 説明の表示

File Name: bios_7vt600_f9.exe
File Size: 385 KB

Version: F9

Description:
1. Support low power Barton 2500+ (CPUID=6A0)

GA-7VT600-P / GA-7VT600-P-L
GA-7VT600-P / GA-7VT600-P-L BIOS Version F4 (2004/01/09)
UP! DISC:\BIOS\GIGABYTE\GA-7VT600-P 説明の表示

File Name: bios_7vt600p_f4.exe
File Size: 402 KB

Version: F4

Description:
1. Support low power Barton 2500+ (CPUID=6A0)

GA-7ZXE
GA-7ZXE BIOS Version Version FB (2003/12/12)
UP! DISC:\BIOS\GIGABYTE\GA-7ZXE 説明の表示

File Name: bios_7zxe_fb.exe
File Size: 361 KB

Version: FB

Description:
1. Support AMD 2200+\ 2000+ (FSB 266) CPU (AXDC2200DUV3C\AXDC2000DUV3C) only for PCB 2.1 and above

GA-8IG1000MF
GA-8IG1000MF BIOS Version F4 (2003/12/22)
UP! DISC:\BIOS\GIGABYTE\GA-8IG1000MF 説明の表示

File Name: bios_ig1000mf_f4.exe
File Size: 445 KB

Version: F4

Description:
1. Update CPUID 0F33h micro code to 07h
2. Fixed Install NT4.0 Fail with Prescott CPU

Socket754　マザーボード
GA-K8N
GA-K8N BIOS Version F10 (2004/01/15)
UP! DISC:\BIOS\GIGABYTE\GA-K8N 説明の表示

File Name: bios_k8n_f10.exe
File Size: 380 KB

Version: F10

Description:
1. Update DMI information

GA-K8N Pro
GA-K8N Pro BIOS Version F11 (2004/01/16)
UP! DISC:\BIOS\GIGABYTE\GA-K8N_Pro 説明の表示

File Name: bios_k8np_f11.exe
File Size: 470 KB

Version: F11

Description:
1. Update Serial ATA BOOT ROM

GA-K8NNXP
GA-K8NNXP BIOS Version F12 (2004/01/16)
UP! DISC:\BIOS\GIGABYTE\GA-K8NNXP 説明の表示

File Name: bios_k8nnxp_f12.exe
File Size: 462 KB

Version: F12

Description:
1. Update Serial ATA BOOT ROM

GA-K8VNXP
GA-K8VNXP BIOS Version F4 (2003/12/22)
UP! DISC:\BIOS\GIGABYTE\GA-K8VNXP 説明の表示

File Name: bios_k8vnxp_f4.exe
File Size: 451 KB

Version: F4

Description:
1. Support AMD K8 CG version CPU

GA-K8VT800
GA-K8VT800 BIOS Version F5 (2004/01/13)
UP! DISC:\BIOS\GIGABYTE\GA-K8VT800 説明の表示

File Name: bios_k8vt800_f5.exe
File Size: 406 KB

Version: F5

Description:
1. Support AMD K8 CG version CPU Cool'n'Quiet

GA-K8VT800 Pro
GA-K8VT800 Pro BIOS Version F5 (2004/01/13)
UP! DISC:\BIOS\GIGABYTE\GA-K8VT800_Pro 説明の表示

File Name: bios_k8vt800p_f5.exe
File Size: 428 KB

Version: F5

Description:
1. Support AMD K8 CG version CPU Cool'n'Quiet

GA-K8VT800M
GA-K8VT800M BIOS Version F4 (2003/12/22)
UP! DISC:\BIOS\GIGABYTE\GA-K8VT800M 説明の表示

File Name: bios_k8vt800m_f4.exe
File Size: 405 KB

Version: F4

Description:
1. Support AMD K8 CG version CPU Cool'n'Quiet


Intel BIOSアップデート

Intel
URL:http://www.intel.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
D865GBF / D865GLC
D865GBF / D865GLC Express BIOS Update P13 (2004/01/22)
UP! DISC:\BIOS\Intel\BF86510A 説明の表示

File Name: BF86510A.86A.0053.P13.EB.exe
File Size: 1,672 KB

Version: P13

Description:
・Added enhancement for future processor support.
・Fixed an issue with INT13h Function 15h returning incorrect information.
・Added code to differentiate some IntelR PentiumR 4 processors from IntelR CeleronR processors
・Suppressed POST CMOS error message when force CMOS defaults option is used for Flash update.
・Fixed issue where system would not complete POST if no video card is plugged in and a LAN card present.
・Fixed an issue of delay in booting to Floppy with 2 SATA drives connected in native mode.
・Fixed an interoperability issue with the Intel SMBUS Driver.
・Added L3 cache info in SMBios table.
・Added latest processor update.


Iwill BIOSアップデート

Iwill
URL:http://www.iwill.net/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket603 / Socket604 マザーボード
DP533-S
DP533-S BIOS Version Jan.13.2004 (2004/01/27)
UP! DISC:\BIOS\Iwill\DP533-S 説明の表示

File Name: dpps0113.exe
File Size: 339 KB

Version: Jan.13.2004

BIOS Type: Award® BIOS

Description:
Product NO.36020

Special note:
1.Added to support Adaptec 7902 B0 Revision
2.Removed Foster processor microcode code to fill Adaptec 7902 BO BIOS in

Socket604 マザーボード
DPX2-S320
DPX2-S320 BIOS Version Ver1.09b (2004/01/27)
UP! DISC:\BIOS\Iwill\DPX2-S320 説明の表示

File Name: dpx2109b.exe
File Size: 396 KB

Version: Ver1.09b

BIOS Type: Phoenix BIOS

Description:
Product NO.36033

Special note:
Improve some DVD combo compatibility

SocketA マザーボード
K7S3-N
K7S3-N BIOS Version Jan.06.2004 (2004/01/09)
UP! DISC:\BIOS\Iwill\K7S3-N 説明の表示

File Name: k7s30106.exe
File Size: 204 KB

Version: Jan.06.2004

BIOS Type: Award® BIOS

Special note:
Solve MAC address lost issue.


Jetway BIOSアップデート

Jetway
URL:http://www.jetway.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
Award Flash BIOS Utility Ver. 8.08
DISC:\BIOS\Jetway\AWDFLASH 説明の表示

File Name: Awdflash.exe
File Size: 33 KB

How To Update BIOS:

If your BIOS is earlier that Aug/1998.You can only update the BIOS: The mother board must using either "Winbond" or "SST" EPROM (Underneath of Award label. In order to avoid crash EPROM chip, you must check it before you update the BIOS)
Before update your BIOS,please wirte down the information on thrid line when your turn on your computer (it should look like V.NNNNN VV. MM/DD/YY,When NNNNN indicates motherboard model , VV indicates the date of BIOS released.)
Make a Boot Diskette (Do Not Contain EMM386.exe or Similar) , You Can Download Awdflash.exe and BIOS (*.BIN) File to Diskette From Website
Boot From Diskette , Run Awdflash.exe file Update Your Mother Board BIOS Device=Awdflash [driver:] [path] [filename (*.bin)] /SN /PY /CC /R Example : Awdflash a:\tx98-a22.bin /SN /PY /CC /R PS : /SN (No Save) , /PY (Program BIOS) , /CC (Clear CMOS) , /R (Restart)
Finish Auto Program BIOS , Going to "BIOS SETUP" , Select "LOAD SETUP DEFAULTS" , SAVE AND EXIT SETUP
PS1 : If Appear Any Error Message , Please Check File is Ready or File Type Name is Right
PS2 : You Can Use Awdflash /? Know How to Command

How To Save BIOS:
Run Awdflash.exe file Save You Mother Board BIOS Device=Awdflash (Type Awdflash)
When the " File Name to Program " Appear Type " Enter " Key
When the Ask " Do you want to Save Bios (Y/N) " Appear Select " Yes "
When the " File Name to Save " Appear Type You Want Save Name Example : File Name to Save : a:\tx98-a22.bin (If You Want Save to A Disk) ( *.bin File)

Socket478 マザーボード
P4MDF
P4MDFT BIOS Version A03 (2004/01/15)
UP! DISC:\BIOS\Jetway\P4MDF 説明の表示

File Name: p4MDFA03.BIN
File Size: 512 KB

Version: A03

Description:
Fix HT CPU causes AC97 codec failed. Change copyright year.

P4MDFT
P4MDFT BIOS Version A04 (2004/01/15)
UP! DISC:\BIOS\Jetway\P4MDFT 説明の表示

File Name: p4mdFtA4.bin
File Size: 512 KB

Version: A04

Description:
Fix HT CPU causes AC97 codec failed. Change copyright year.

PT800DB
PT800DB BIOS Version A03 (2004/01/28)
UP! DISC:\BIOS\Jetway\PT800DB 説明の表示

File Name: PT8DBA03.BIN
File Size: 256 KB

Version: A03

Description:
Modiry BIOS to avoid system boot failure when CMOS was not cleared after changing FSB800 CPU to FSB533 CPU..

PT800DBP / PT800DBZ
PT800DBP / PT800DBZ BIOS Version A03 (2004/01/28)
UP! DISC:\BIOS\Jetway\PT800DBP 説明の表示

File Name: PT8DBPA3.BIN
File Size: 256 KB

Version: A03

Description:
Modiry BIOS to avoid system boot failure when CMOS was not cleared after changing FSB800 CPU to FSB533 CPU..

PT800TWIN
PT800TWIN BIOS Version A02 (2004/01/28)
UP! DISC:\BIOS\Jetway\PT800TWIN 説明の表示

File Name: PT8TA02.BIN
File Size: 256 KB

Version: A02

Description:
Modiry BIOS to avoid system boot failure when CMOS was not cleared after changing FSB800 CPU to FSB533 CPU..

Socket370 マザーボード
V623F / V623FP
V623F / V623FP BIOS Version A04 (2004/01/12)
UP! DISC:\BIOS\Jetway\V623F 説明の表示

File Name: v623fa04.BIN
File Size: 256 KB

Version: A04

Description:
Fix system boot from CD-ROM failed.

V623FT / V623FW
V623FT / V623FW BIOS Version A04 (2004/01/12)
UP! DISC:\BIOS\Jetway\V623FT 説明の表示

File Name: v623fTa4.BIN
File Size: 256 KB

Version: A04

Description:
Fix system boot from CD-ROM failed.

SocketA マザーボード
N2PA-LITE
N2PA-LITE BIOS Version A03 (2004/01/27)
UP! DISC:\BIOS\Jetway\N2PA-LITE 説明の表示

File Name: n2pala03.BIN
File Size: 256 KB

Version: A03

Description:
Change BIOS to avoid system boot failure.

N2PAP-LITE
N2PAP-LITE BIOS Version A03 (2004/01/27)
UP! DISC:\BIOS\Jetway\N2PAP-LITE 説明の表示

File Name: n2papla3.BIN
File Size: 256 KB

Version: A03

Description:
Change BIOS to avoid system boot failure.

N2PAP-ULTRA
N2PAP-ULTRA BIOS Version A06 (2004/01/27)
UP! DISC:\BIOS\Jetway\N2PAP-ULTRA 説明の表示

File Name: n2papuA6.BIN
File Size: 256 KB

Version: A06

Description:
Change BIOS to avoid system boot failure.

N2PA-ULTRA
N2PA-ULTRA BIOS Version A06 (2004/01/27)
UP! DISC:\BIOS\Jetway\N2PA-ULTRA 説明の表示

File Name: n2pauA06.BIN
File Size: 256 KB

Version: A06

Description:
Change BIOS to avoid system boot failure.


Leadtek Research BIOSアップデート

Leadtek Research
URL:http://www.leadtek.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
SocketA マザーボード
WinFast K7nCR18D PRO2
WinFast K7nCR18D PRO2 BIOS 040128 (Win) (2004/01/28)
UP! DISC:\BIOS\Leadtek\K7nCR18D_PRO2-WIN 説明の表示

File Name: k7ncr18Dpro2_Wb040128.exe
File Size: 489 KB

Version: 040128 (Win)

Description:
1. Fixed changing CPU ratio failed.

WinFast K7nCR18D PRO2 BIOS 040128 (DOS) (2004/01/28)
UP! DISC:\BIOS\Leadtek\K7nCR18D_PRO2-DOS 説明の表示

File Name: k7ncr18Dpro2_b040128.exe
File Size: 351 KB

Version: 040128 (DOS)

Description:
1. Fixed changing CPU ratio failed.
(After decompressing, please operate Autoflash.bat to update BIOS).

WinFast K7nCR18D Series(Pro)/DM
WinFast K7nCR18D Series(Pro)/DM/DLM BIOS 040128 (Win) (2004/01/28)
UP! DISC:\BIOS\Leadtek\K7nCR18D-WIN 説明の表示

File Name: k7ncr18Dx_wb040128.exe
File Size: 409 KB

Version: 040128 (Win)

Description:
1. Fixed changing CPU ratio failed.

WinFast K7nCR18D Series(Pro)/DM/DLM BIOS 040128 (DOS) (2004/01/28)
UP! DISC:\BIOS\Leadtek\K7nCR18D-DOS 説明の表示

File Name: k7ncr18Dx_b040128.exe
File Size: 271 KB

Version: 040128 (DOS)

Description:
1. Fixed changing CPU ratio failed.
(After decompressing, please operate Autoflash.bat to update BIOS).

WinFast K7nCR18G PRO2
WinFast K7nCR18G PRO2 BIOS 040129 (Win) (2004/01/29)
UP! DISC:\BIOS\Leadtek\K7nCR18G_PRO2-WIN 説明の表示

File Name: k7ncr18Gpro2_Wb040129.exe
File Size: 488 KB

Version: 040129 (Win)

Description:
1. Fixed changing CPU ratio failed.

WinFast K7nCR18G PRO2 BIOS 040129 (DOS) (2004/01/29)
UP! DISC:\BIOS\Leadtek\K7nCR18G_PRO2-DOS 説明の表示

File Name: k7ncr18Gpro2_b040129.exe
File Size: 350 KB

Version: 040129 (DOS)

Description:
1. Fixed changing CPU ratio failed.
(After decompressing, please operate Autoflash.bat to update BIOS).

WinFast K7nCR18G Series(Pro)/GM
WinFast K7nCR18G Series(Pro)/GM BIOS 040129 (Win) (2004/01/29)
UP! DISC:\BIOS\Leadtek\K7nCR18G-WIN 説明の表示

File Name: k7ncr18G_Wb040129.exe
File Size: 442 KB

Version: 040129 (Win)

Description:
1. Fixed changing CPU ratio failed.

WinFast K7nCR18G Series(Pro)/GM BIOS 040129 (DOS) (2004/01/29)
UP! DISC:\BIOS\Leadtek\K7nCR18G-DOS 説明の表示

File Name: k7ncr18G_b040129.exe
File Size: 304 KB

Version: 040129 (DOS)

Description:
1. Fixed changing CPU ratio failed.
(After decompressing, please operate Autoflash.bat to update BIOS).

WinFast K8N(PRO)
WinFast K8N(PRO) BIOS 040130 (Win) (2004/01/30)
UP! DISC:\BIOS\Leadtek\K8N(PRO)-WIN 説明の表示

File Name: K8N(PRO)_WB040130.exe
File Size: 455 KB

Version: 040130 (Win)

Description:
1. Supports Cool'n'Quiet function when use AMD /CG CPU.

WinFast K8N(PRO) BIOS 040130 (DOS) (2004/01/30)
UP! DISC:\BIOS\Leadtek\K8N(PRO)-DOS 説明の表示

File Name: K8N(PRO)_B040130.exe
File Size: 317 KB

Version: 040130 (DOS)

Description:
1. Supports Cool'n'Quiet function when use AMD /CG CPU.
(After decompressing, please operate Autoflash.bat to update BIOS).

WinFast K8NFX(PRO) / K8NW(PRO)
WinFast K8NFX(PRO) / K8NW(PRO) BIOS 040130 (Win) (2004/01/30)
UP! DISC:\BIOS\Leadtek\K8NW(PRO)-WIN 説明の表示

File Name: K8NW-FX(PRO)_WB040130.exe
File Size: 455 KB

Version: 040130 (Win)

Description:
1. Supports Cool'n'Quiet function when use AMD /CG CPU.

WinFast K8NFX(PRO) / K8NW(PRO) BIOS 040130 (DOS) (2004/01/30)
UP! DISC:\BIOS\Leadtek\K8NW(PRO)-DOS 説明の表示

File Name: K8NW-FX(PRO)_B040130.exe
File Size: 317 KB

Version: 040130 (DOS)

Description:
1. Supports Cool'n'Quiet function when use AMD /CG CPU.
(After decompressing, please operate Autoflash.bat to update BIOS).


MSI BIOSアップデート

MSI
URL:http://www.msi.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
845GVM (PCB V4.0A)
845GVM (PCB V4.0A) BIOS Version 4.1 (2002/12/31)
UP! DISC:\BIOS\MSI\MS-6714V40 説明の表示

File Name: 6714v41.exe
File Size: 288 KB

Version: 4.1

BIOS Type: Award® BIOS

Description:
-Fixed system slow down after S3 resume under Win98 & WinME with HT cpu installed.
-Fixed WinXP system can't resume from S1 sometimes.

Special note:
BIOS ver.4.X is for PCB V4.0A with 845GV/GL/PE only.,

PT880 Neo Series
PT880 Neo Series BIOS Version 1.2 (2004/01/06)
UP! DISC:\BIOS\MSI\MS-7008 説明の表示

File Name: 7008v12.zip
File Size: 334 KB

Version: 1.2

BIOS Type: AMI® BIOS

Description:
- Update SATA BOOTROM to Ver.231.
- Fixes CPUID/0F25 can not disable "HT Function" issue.
- Correct the message for Prescott during POST.
- Update CPUID/MicroCode.
- Fixes Prescott(0F33h) unstable issue.

SocketA マザーボード
K7D Master（MS-6501）
K7D Master（MS-6501） BIOS Version 1.91 (2003/12/12)
UP! DISC:\BIOS\MSI\MS-6501 説明の表示

File Name: 6501_v191.zip
File Size: 204 KB

Version: 1.91

BIOS Type: Award® BIOS

Description:
a.Support AMD MP 2800+ in correspondance with AMD web site recommendation.
b.System cannot boot when 4GB memory in system and Video memory is 256MB.

KM4M-L(MS-6734)
KM4M-L(MS-6734) BIOS Version 1.4 (2004/01/20)
UP! DISC:\BIOS\MSI\MS-6734 説明の表示

File Name: 6734v14.zip
File Size: 246 KB

Version: 1.4

BIOS Type: Award® BIOS

Description:
Fixes some DDR400 memory will auto down to DDR333.

KT6 Delta Series(MS-6590v2)
KT6 Delta Series(MS-6590v2) BIOS Version 5.4 (2004/01/29)
UP! DISC:\BIOS\MSI\MS-6590V2 説明の表示

File Name: 6590v54.zip
File Size: 342 KB

Version: 5.4

BIOS Type: AMI® BIOS

Description:
- Update VIA SATA ROM version 2.31
- Fixs HCT 11.2 test unreported memory/IO issue.

KT6V Series
KT6V Series BIOS Version 1.30 (2004/01/15)
UP! DISC:\BIOS\MSI\MS-7021 説明の表示

File Name: 7021v130.zip
File Size: 267 KB

Version: 1.30

BIOS Type: AMI® BIOS

Description:
Removed the "MEMORY TIMING" setting from the BIOS. System will have no display when user change the "MEMORY TIMING" option in the BIOS, from NORMAL to FAST or ULTRA. The selection in the BIOS is for over-clocking only. But some memories can't be over-clocked and caused the compatibility issue.
** We strongly recommend all end users to update the BIOS to the version 1.3. **

Socket754　マザーボード
K8T Neo-FIS2R
K8T Neo-FIS2R BIOS Version 1.2 (2004/01/14)
UP! DISC:\BIOS\MSI\MS-6711 説明の表示

File Name: 6702v12.zip
File Size: 302 KB

Version: 1.2

BIOS Type: AMI® BIOS

Description:
- Update VIA SATA ROM to version 2.31
- Fixed CPU vcore selection item.
- Fixed Corsair DDR466/500 stability issue.
- Support Athlon64 CG version CPU.
- Add RealTek LAN Boot ROM
- Update VT8237 SATA ROM


Shuttle BIOSアップデート

Shuttle
URL:http://www.shuttle.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
MT63V1.x
MT63V1.x BIOS name MT63S00R (2004/01/13)
UP! DISC:\BIOS\Shuttle\MT63 説明の表示

File Name: mt63s00r.zip
File Size: 282 KB

BIOS name: MT63S00R

Description:
Checksum: 2700H
Date code: 2004/01/07

1. Fix WinME can not enter S4.
2. "ONboard FDC Controller" item is included in "Super IO device".
3. Fixed KingMAX is unstable.
4. Fixed PS2 mouse can not power on.
5. Changed VGA BIOS.

SB51G (FB51)
SB51G (FB51) BIOS name FB51S037 (2004/02/04)
UP! DISC:\BIOS\Shuttle\FB51 説明の表示

File Name: fb51s037.zip
File Size: 243 KB

BIOS name: FB51S037

Description:
Checksum: 3100H
Date code: 01/27/2004

add IDE_DMA_Transfer support.

SS56G (FS56)
SS56G (FS56) BIOS name FS56S01H (2004/01/13)
UP! DISC:\BIOS\Shuttle\FS56 説明の表示

File Name: fs56s01h.zip
File Size: 250 KB

BIOS name: FS56S01H

Description:
Checksum: 2800H
Date code: 2003/12/17

Fixed memory initial error.

ST62K(FT62V1.x)
ST62K(FT62V1.x) BIOS name FT62S00M (2004/01/28)
New! DISC:\BIOS\Shuttle\FT62 説明の表示

File Name: ft62s00m.zip
File Size: 280 KB

BIOS name: FT62S00M

Description:
Checksum: 4D00H
Date code: 01/12/04

Initial release

SocketA マザーボード
AK32
AK32 BIOS name AK32S039 (2004/01/06)
UP! DISC:\BIOS\Shuttle\AK32 説明の表示

File Name: ak32v039.zip
File Size: 189 KB

BIOS name: AK32S039

Description:
Checksum: 1000H
Date code: 11/25/2003

Support Duron 1.3G Palomino CPU

AK32 (V2.x) / AK32A
AK32 (V2.x) / AK32A BIOS name AK32S30A (2004/01/06)
UP! DISC:\BIOS\Shuttle\AK32A 説明の表示

File Name: ak32s30a.zip
File Size: 157 KB

BIOS name: AK32S30A

Description:
Checksum: 1000H
Date code: 11/25/2003

Support Duron 1.3G Palomino CPU

AK32E (V1.1)
AK32E (V1.1) BIOS name AK32SE0A (2004/01/06)
UP! DISC:\BIOS\Shuttle\AK32E 説明の表示

File Name: ak32se0a.zip
File Size: 164 KB

BIOS name: AK32SE0A

Description:
Checksum: A300H
Date code: 11/25/2003

Support Duron 1.3G Palomino CPU

AK32L
AK32L BIOS name AK32S20K (2004/01/06)
UP! DISC:\BIOS\Shuttle\AK32L 説明の表示

File Name: ak32s20k.zip
File Size: 154 KB

BIOS name: AK32S20K

Description:
Checksum: 4400H
Date code: 12/05/2003

Support Duron 1.3G Palomino CPU

AK38/N
AK38/N BIOS name AK38S00I (2004/01/06)
UP! DISC:\BIOS\Shuttle\AK38_N 説明の表示

File Name: ak38s00i.zip
File Size: 236 KB

BIOS name: AK38S00I

Description:
Checksum: 1000H
Date code: 12/08/03

Support Duron 1.3G Palomino CPU

AK39/N
AK39/N BIOS name AK39S024 (2004/01/06)
UP! DISC:\BIOS\Shuttle\AK39_N 説明の表示

File Name: ak39s024.zip
File Size: 233 KB

BIOS name: AK39S024

Description:
Checksum: 4C00H
Date code: 11/13/2003

Support Duron 1.3G Palomino CPU

MK35
MK35 BIOS BIOS name MK35S00B (2003/12/31)
UP! DISC:\BIOS\Shuttle\MK35 説明の表示

File Name: mk35s00b.zip
File Size: 231 KB

BIOS name: MK35S00B

Description:
Checksum: 7A00H
Date code: 12/23/2003

To support AMD Duron 1.30GHz Palomino CPU.

MN31/N (V1.X)
MN31/N (V1.X) BIOS name MN31S00E (2004/01/06)
UP! DISC:\BIOS\Shuttle\MN31_N 説明の表示

File Name: mn31s00e.zip
File Size: 246 KB

BIOS name: MN31S00E

Description:
Checksum: B800H
Data code: 12/05/2003

1.Support 0.13 micron AMD Duron (Palomino) CPU.
2.Promoted "IDE DMA transfer access" function.
3.Update BIOS code for memory management. (BPL to V3.16)

SK43G (FX43G)
SK43G (FX43G) BIOS name FX43S410 (2004/01/13)
UP! DISC:\BIOS\Shuttle\FX43G 説明の表示

File Name: fx43s410.zip
File Size: 270 KB

BIOS name: FX43S410

Description:
Checksum: A000H
Date code: 12/30/03

1. Patch SATA channel 2 can't install OS when using IDE mode
2. BIOS Write protect default disable
3. Onboard FDC Controller default disable
4. Patch Intel 82559 lan card can't resume from S5
5. Patch FSB133 cpu change to FSB166 can't boot
6. Patch Reboot tool hang up before enter OS
7. Support Duron 1.3GHz Palomino CPU
8. Update code for KM400 Ver.B


SOLTEK BIOSアップデート

SOLTEK
URL:http://www.soltek.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
SL-848P / SL-848P-L
SL-848P / SL-848P-L BIOS Version AG1.1 (2004/01/08)
UP! DISC:\BIOS\SOLTEK\SL-848P 説明の表示

File Name: 848P11.zip
File Size: 513 KB

Version: AG1.1

Description:
Support Intel Prescott CPU.

SL-86MP / 86MP-L
SL-86MP / 86MP-L BIOS Version AK1.2L (2004/01/15)
UP! DISC:\BIOS\SOLTEK\SL-86MP 説明の表示

File Name: 86MP-L12.zip
File Size: 645 KB

Version: AK1.2L

Description:
Support Intel Prescott CPU.

SocketA マザーボード
SL-75MIV2
SL-75MIV2 BIOS Version AU1.3 (2004/01/30)
UP! DISC:\BIOS\SOLTEK\SL-75MIV2 説明の表示

File Name: 75MIV213.zip
File Size: 490 KB

Version: AU1.3

Description:
Updated North Bridge source core.
* For SL-75MIV2

SL-75MIV2-L
SL-75MIV2-L BIOS Version AU1.3L (2004/01/30)
UP! DISC:\BIOS\SOLTEK\SL-75MIV2-L 説明の表示

File Name: 75MIV2L13.zip
File Size: 490 KB

Version: AU1.3L

Description:
Updated North Bridge source core.
* For SL-75MIV2-L

SL-B7A-F (EQ3701 / EQ3702)
SL-B7A-F (EQ3701 / EQ3702) BIOS Version F1.7L (2004/01/14)
UP! DISC:\BIOS\SOLTEK\SL-B7A-F 説明の表示

File Name: b7af17.zip
File Size: 248 KB

Version: F1.7L

Description:
Added “Memory Auto Precharge” function.
(Warning: To avoid any incompatiblity problem with memory modules, please read http://www.soltek.com.tw/soltek/FAQ/B7A-F.htm before downloading this BIOS)
* Please use default setting while updating BIOS.

SL-B8A-F
SL-B8A-F BIOS Version AD1.2 (2004/01/09)
UP! DISC:\BIOS\SOLTEK\SL-B8A-F 説明の表示

File Name: b8afd12.zip
File Size: 513 KB

Version: AD1.2

Description:
FAN Speed Control set to “silent” by default.

SL-KT600-C / SL-KT600-C1
SL-KT600-C / SL-KT600-C1 BIOS Version AR1.2 (2004/01/20)
UP! DISC:\BIOS\SOLTEK\SL-KT600-C 説明の表示

File Name: KT600C12.zip
File Size: 492 KB

Version: AR1.2

Description:
Fixed temperature issue.
* For SL-KT600-C

SL-KT600-CL / SL-KT600-C1L
SL-KT600-CL / SL-KT600-C1L BIOS Version AR1.2L (2004/01/20)
UP! DISC:\BIOS\SOLTEK\SL-KT600-CL 説明の表示

File Name: KT600CL2.zip
File Size: 492 KB

Version: AR1.2L

Description:
Fixed temperature issue.
* For SL-KT600-CL / SL-KT600-C1L

SL-KT600-R
SL-KT600-R BIOS Version AA1.2R (2004/01/06)
UP! DISC:\BIOS\SOLTEK\SL-KT600-R 説明の表示

File Name: KT600R12.zip
File Size: 497 KB

Version: AA1.2R

Description:
Fixed incorrect UDMA Mode when SATA was disabled.
* For SL-KT600-R

SL-KT600-RL
SL-KT600-RL BIOS Version AA1.2RL (2004/01/06)
UP! DISC:\BIOS\SOLTEK\SL-KT600-RL 説明の表示

File Name: KT600RL2.zip
File Size: 497 KB

Version: AA1.2RL

Description:
Fixed incorrect UDMA Mode when SATA was disabled.
* For SL-KT600-RL


SOYO Computer BIOSアップデート

SOYO Computer
URL:http://www.soyo.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS
SocketA マザーボード
SY-K7VME
SY-K7VME BIOS Revision 2AA2 (2004/01/28)
New! DISC:\BIOS\SOYO\SY-K7VME 説明の表示

File Name: kvme2aa2.exe
File Size: 351 KB

Revision: 2AA2

Description:
Release


SUPERMICRO COMPUTER BIOSアップデート

SUPERMICRO COMPUTER
URL:http://www.supermicro.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。
UP! 更新されたBIOS
PAC611マザーボード
i2DML-8G2/i2DMR-iG2
i2DML-8G2/i2DMR-iG2 BIOS Revision R 1.0b (2004/01/08)
UP! DISC:\BIOS\SMICRO\i2DML-8G2
Socket604 マザーボード
X5DE8-GG/X5DEI-GG/P4DEE
X5DE8-GG/X5DEI-GG/P4DEE BIOS Revision R 1.3a (2004/01/30)
UP! DISC:\BIOS\SMICRO\X5DE8-GG
X5DL8-GG
X5DL8-GG BIOS Revision R 1.1a (2004/01/29)
UP! DISC:\BIOS\SMICRO\X5DL8-GG
X5DLR-8G2
X5DLR-8G2 BIOS Revision R 1.1a (2004/01/29)
UP! DISC:\BIOS\SMICRO\X5DLR-8G2
X5DLR-8G2+
X5DLR-8G2+ BIOS Revision R 1.1a (2004/01/29)
UP! DISC:\BIOS\SMICRO\X5DLR-8G2+
Socket603 マザーボード
P4DSE/P4DS6
P4DSE/P4DS6 BIOS Revision R 1.1c (2004/01/30)
UP! DISC:\BIOS\SMICRO\P4DSE
X5/P4 SSE-G/SS8-GM / X5SSE/8-GMII
X5/P4 SSE-G/SS8-GM / X5SSE/8-GMII Revision R 1.3a (2004/01/30)
UP! DISC:\BIOS\SMICRO\X5_P4_SSE-G
Socket478 マザーボード
P4SCA/P4SCE
P4SCA/P4SCE BIOS Revision R1.1C (2004/01/13)
UP! DISC:\BIOS\SMICRO\P4SCA
P4SPA+/P4SPE
P4SPA+/P4SPE BIOS Revision R1.0C (2004/01/13)
UP! DISC:\BIOS\SMICRO\P4SPA+


Tyan Computer BIOSアップデート

Tyan Computer
URL:http://www.tyan.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket604 マザーボード
Thunder i7501 Pro (S2721-533)
Thunder i7501 Pro (S2721-533) BIOS Revision V2.02 (2003/11/10)
UP! DISC:\BIOS\Tyan\S2721-533 説明の表示

File Name: 2721_202.zip
File Size: 282 KB

Revision: V2.02

Description:
* Support for 1M L3 cache (latest Intel microcode).
* Resolves 'power on after power fail' power on problem.
* Compiled using AMI's latest 8.0 source code.
* Add Adaptec 4.30 SCSI Firmware (for B0 stepping 7902).
* Changes default settings for remote console to MDC

Tiger GC-SL (S2727)
Tiger GC-SL (S2727) BIOS Revision V1.03 (2004/01/13)
UP! DISC:\BIOS\Tyan\S2727 説明の表示

File Name: 2727_103.zip
File Size: 513 KB

Revision: V1.03

Description:
* Updated PXE Option ROM
* Fixed CMOS Checksum Error
* Updated ACPI Table
* Enable Hyperthreading for non-ACPI OS's
* Disable USB legacy if no USB devices are connected
* Fixed Adaptec 2100 boot from Linux issue
* Added CPU support for 1MB L3 cache Xeon CPU's

Socket478 マザーボード
Trinity i7205 (S2662)
Trinity i7205 (S2662) BIOS Revision V 1.07 (2004/01/22)
UP! DISC:\BIOS\Tyan\S2662 説明の表示

File Name: 2662_107.zip
File Size: 305 KB

Revision: V 1.07

Description:
* Reduce some CD/DVD ROM boot up time
* Add Micro code for CPUID 0F29 processors
* Fix 4GB display during post issue
* Update Lan OPROM version
* Fix the memory sizing error, single Dimm can be sized corrcetly now.

SocketA マザーボード
Thunder K7X (S2468)
Thunder K7X (S2468) BIOS Revision V4.06 (2004/01/09)
UP! DISC:\BIOS\Tyan\S2468 説明の表示

File Name: 2468_406.ZIP
File Size: 345 KB

Revision: V4.06

Description:
* Fixes bios resetting during reboot issue.
* Fixes hang on shutdown issue when no keyboard is present.

Tiger MPX (S2466N-4M)
Tiger MPX (S2466N-4M) BIOS Revision V 4.06 (2004/01/09)
UP! DISC:\BIOS\Tyan\S2466N-4M 説明の表示

File Name: 2466_406.ZIP
File Size: 279 KB

Revision: V 4.06

Description:
* Fixes bios resetting during reboot issue.
* Fixes hang on shutdown issue when no keyboard is present.

Socket940 マザーボード
Thunder K8SR (S2881)
Thunder K8SR (S2881) BIOS Revision V 1.03 (2004/01/12)
New! DISC:\BIOS\Tyan\S2881 説明の表示

File Name: 2881V103.zip
File Size: 338 KB

Revision: V 1.03

Description:
This is the first release BIOS.

Thunder K8W (S2885)
Thunder K8W (S2885) BIOS Revision V1.02 (2004/02/02)
UP! DISC:\BIOS\Tyan\S2885 説明の表示

File Name: 2885_102.zip
File Size: 263 KB

Revision: V1.02

Description:
* Add DDR400 display support.
* Add AMD Errata 86 fix
* Correct CPU Temperature display in Bios
* Open HT frequency options
* Update CPU module to fix CPU APIC Version error
* Replace IORR w/ MTRR for AGP Aperture memory
* Update Silicon Image Option ROM to v5.0.31


VIA Technologies BIOSアップデート

VIA Technologies
URL:http://www.viavpsd.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
C3 マザーボード
EPIA MII
EPIA MII BIOS Version 1.35 (2004/01/13)
UP! DISC:\BIOS\VIA\EPIA_MII 説明の表示

File Name: I0A00135.bin
File Size: 256 KB

Version: 1.35

Description:
New Release for MP