BIOSアップデート

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
New! 新規収録されたBIOS UP! 更新されたBIOS Beta! ベータ版BIOS
ABIT Computer
Albatron Technology
AOpen
ASUSTeK Computer
UP!
BIOSTAR
UP!
CHAINTECH COMPUTER
ECS
UP!
EPoX Computer
GIGA-BYTE Technology
UP!
Intel
UP!
Iwill
UP!
Jetway
MSI
Shuttle
SUPERMICRO COMPUTER
SOLTEK
UP!
SOYO Computer
Tyan Computer
VIA Technologies


ABIT Computer BIOSアップデート

ABIT Computer
URL:http://www.abit.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
BG7E
BG7E BIOS ID:ee (2003/10/14)
UP! DISC:\BIOS\ABIT\BG7E 説明の表示

File Name: bg7eee.exe
File Size: 289 KB

BIOS ID: ee

Description:
1. Updated CPU micro code.
2. Revised CPU Warning Temperature.
3. Revised CPU Shutdown Temperature.
4. BIOS compile date: 10/14/2003.

IC7 / IC7-G
IC7 / IC7-G BIOS ID:1.9 (2003/11/18)
UP! DISC:\BIOS\ABIT\IC7 説明の表示

File Name: ic719.exe
File Size: 396 KB

BIOS ID: 1.9

Description:
1. Updated CPU micro code.
2. Added notification when 80-wire cable is not installed.
3. Fixed a problem where the system hangs if
a. DRAM ratio is set to 5:4 or 3:2
b. DRAM timing by SPD
c. N/B strap CPU as FSB800

4. BIOS compile date: 11/18/2003

VT7
VT7 BIOS ID:1.0 (2003/11/28)
New! DISC:\BIOS\ABIT\VT7 説明の表示

File Name: vt710.exe
File Size: 332 KB

BIOS ID: 1.0

Description:
1. Please use the AWDFLASH v8.24F flash utility to update the VT7 BIOS.
2. First release.
3. BIOS compile date: 11/28/2003

SocketA マザーボード
NF7 / NF7-S / NF7-M
NF7 / NF7-S / NF7-M BIOS ID:2.3 (2003/11/18)
UP! DISC:\BIOS\ABIT\NF7 説明の表示

File Name: nf723.exe
File Size: 298 KB

BIOS ID: 2.3

Description:
1. Please use AWDFLASH 8.23D or later to update the NF7 series BIOS. With an incorrect AWDFLASH version, the GUID will be erased, leading to IEEE1394 peer to peer function failure. AWDFLASH 8.23K is included in this BIOS package.
2. Fixed the issue where the Duron 1.2G and 1.3G will not boot using BIOS version 22.
3. Added NVIDIA System Utility support.
4. Please note that only basic functions are supported.
5. Please download the nvsuoem.ini file and install the NVIDIA System Utility with this ini file (put the ini file in the directory where the setup up file for NVIDIA System Utility is located).
6. Enhanced compatibility with certain WD hard disks.
7. BIOS compile date: 11/28/2003.

NF7 V2.0/ NF7-S V2.0
NF7 V2.0 / NF7-S V2.0 BIOS ID:2.1 (2003/12/01)
UP! DISC:\BIOS\ABIT\NF7V2 説明の表示

File Name: nf7d21.exe
File Size: 268 KB

BIOS ID: 2.1

Description:
1. Please use AWDFLASH 8.23D or later to update the NF7 series BIOS. With an incorrect AWDFLASH version, the GUID will be erased, leading to IEEE1394 peer to peer function failure. AWDFLASH 8.23K is included in this BIOS package.
2. Added fan speed monitor support in the nVidia System Utility.
3. Updated SATA BIOS to version 4.2.43.
4. BIOS compile date: 12/01/2003.

VA-10
VA-10 BIOS ID:1.6 (2003/12/03)
UP! DISC:\BIOS\ABIT\VA-10 説明の表示

File Name: va1116.exe
File Size: 268 KB

BIOS ID: 1.6

Description:
1. Please use the AWDFLASH v8.24F flash utility to update the VA-10 BIOS.
2. Added new Flash ROM support.
3. Fixed an issue where the FSB may not be changed after it is adjusted using BIOS version 15.
4. BIOS compile date: 12/03/2003

Socket754　マザーボード
KV8-MAX3
KV8-MAX3 BIOS ID:1.7 (2003/11/27)
UP! DISC:\BIOS\ABIT\KV8-MAX3 説明の表示

File Name: kv817.exe
File Size: 320 KB

BIOS ID: 1.7

Description:
1. Please use the AWDFLASH v8.24F flash utility to update KV8-MAX3 BIOS.
2. Added CG stepping CPU support.
3. Updated onboard Silicon Image SATA controller BIOS to version 5.0.24.
4. Enhanced DRAM compatibility.
5. BIOS compile date: 11/27/2003.


Albatron Technology BIOSアップデート

Albatron Technology
URL:http://www.albatron.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS ベータ ベータ版BIOS
Socket478 マザーボード
PX865PE Lite / PX865PE Lite Pro
PX865PE Lite / PX865PE Lite Pro BIOS Version R1.06d(Beta) (2003/12/24)
Beta DISC:\BIOS\ALBATRON\PX865PE_LITE-BETA 説明の表示

File Name: 65pv106d.ZIP
File Size: 0.32 MB

Version: R1.06d(Beta)

Description:
Beta Version
1.Support PentiumR4 Prescott & P4 EE ( Extreme Edition ) CPU .

PX865PE PRO II
PX865PE PRO II BIOS Version R 1.03f (Beta) (2003/07/30)
Beta DISC:\BIOS\ALBATRON\PX865PE_PRO_II-BETA 説明の表示

File Name: 65pe103f.ZIP
File Size: 0.34 MB

Version: R1.03f(Beta)

Description:
Beta Version
1.Support PentiumR4 Prescott & P4 EE ( Extreme Edition ) CPU.

PX875P / PX875P Pro
PX875P / PX875P Pro BIOS Version R1.00 (2003/12/16)
New! DISC:\BIOS\ALBATRON\PX875P 説明の表示

File Name: 875p100.ZIP
File Size: 290 KB

Version: R1.00

Description:
Initial Release Version


AOpen BIOSアップデート

AOpen
URL:http://www.aopen.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS ベータ ベータ版BIOS
ユーティリティ
AOConfig Utility Version V2.00.06 (2003/12/25)
UP! DISC:\BIOS\AOPEN\AOCONFIG_V20006 説明の表示

AOConfig Utility

Applied Model:
AK86-N, AK89-N, AK89 Max, AX4SG-GN, AK77-600GN, MK89-N, AK77-400GN, AK77-400G, MX4SG-4DL, AK86-L, AK89-L, AX4SG-UN, AX4SPE-UN, AX4SG-UL, AX4SPE-UL, AX4SPB-UN, AX4SPB-UL, MX4SG-4DN, MK89-1394, MK89-L, AX4SG-U, AX4SPE-U, AX4SPB-U, MX46-800N, MX46-800L,MX4SPB-N

File Name: aoconfig_setup_20006.exe
File Size: 774KB

Version: V2.00.06

Description:
・AOConfig utility is for Windows 98SE/ME/2000/XP/NT

OS Support: Win2000,Win98SE,WinME,WinXP

EzClock utility Version V1.08.06 (2003/10/02)
UP! DISC:\BIOS\AOPEN\EZCLOCK_V10806 説明の表示

EZclock utility

Applied Model:
AK86-N, AK86-L, AX4SG-UN, AX4SPE-UN, AX4SG-UL, AX4SPE-UL, AX4SG-U, AX4SPE-U, AX4SPB-U,AK89 Max,AK89-L,AK89-N

File Name: ezclock_setup_10806.exe
File Size: 8.254MB

Version: V1.08.06

Description:
・EZclock utility

OS Support: Win2000,Win98SE,WinME,WinXP

EzSkin Utility Version V2.00.03 (2003/12/25)
UP! DISC:\BIOS\AOPEN\EZSKIN_V20003 説明の表示

EzSkin Utility

Applied Model:
AK86-N, AK77-600GN, MK89-N, MX4SG-4DL, AK86-L, AX4SG-UN, AX4SPE-UN, AX4SG-UL, AX4SPE-UL, MX4SG-4DN, MK89-1394, MK89-L, AX4SG-U, AX4SPE-U, AX4SPB-U, MX46-800N, MX46-800L, MX4SPB-N,AK89 Max,AK89-L,AK89-N

File Name: ezskin_setup_20003.exe
File Size: 1.111MB

Version: V2.00.03

OS Support: Win2000,Win98SE,WinME,WinXP

SilentTek Utility Version V3.23.04 (2003/12/25)
UP! DISC:\BIOS\AOPEN\SILENTTEK_V32304 説明の表示

SilentTek Utility

Applied Model:
MX4SGI-4DL,MX4SGI-4DN,MX4SPB-N

File Name: silenttek_setup_32304.exe
File Size: 2..180MB

Version: V3.23.04

Description:
SilentTek Utility

OS Support: Win2000,Win98SE,WinME,WinXP

AK89 Max / AK89-L /AK89-N
WinBIOS utility Version V1.04.22 (2003/12/28)
UP! DISC:\BIOS\AOPEN\WINBIOS_V10422 説明の表示

WinBIOS utility

Applied Model: AK89 Max,AK89-L,AK89-N

File Name: winbios_setup_10422.exe
File Size: 1.968MB

Version: V1.04.22

Description:
・WinBIOS utillity
・Please read the README file before installing.

OS Support: Win2000,Win98SE,WinME,WinXP

AX4C Max
SilentTek Utility Version V3.22.07 (2003/12/07)
Beta DISC:\BIOS\AOPEN\AX4C_MAX-HWM 説明の表示

File Name: SilentTek_Setup_32207.exe
File Size: 2.175MB

Version: V3.22.07

Description:
SilentTek Utility
・Beta version for AX4C Max only

OS Support: Win2000,Win98SE,WinME,WinXP

AX4SPE Max
SilentTek Utility Version V3.22.08 (2003/12/18)
UP! DISC:\BIOS\AOPEN\AX4SPE_MAX-HWM 説明の表示

File Name: silenttek_setup_32208.exe
File Size: 2.175MB

Version: V3.22.08

Description:
SilentTek Utility
SilentTek Utiliry for Windows 98SE/2K/XP

OS Support: Win2000,Win98SE,WinME,WinXP

Socket604 マザーボード
AXPS-U Series
AXPS-U Series BIOS Version R1.03T1 (2003/12/13)
UP! DISC:\BIOS\AOPEN\AXPS-U-WOS 説明の表示

File Name: 103t1-2.zip
File Size: 361KB

Version: R1.03T1

Description:
BIOS
AXPS-U (without SCSI finction) BIOS. (Please execute bios.bat to update system BIOS)

OS Support: DOS

AXPS-U Series BIOS Version R1.03T1 (2003/12/13)
UP! DISC:\BIOS\AOPEN\AXPS-U 説明の表示

File Name: r103t1-1.zip
File Size: 361KB

Version: R1.03T1

Description:
BIOS
AXPS Plus-U (support SCSI function) BIOS. (Please execute bios.bat to update system BIOS)

OS Support: DOS

Socket478 マザーボード
AX45F-4DN
AX45F-4DN BIOS Version R1.01 (2003/12/27)
UP! DISC:\BIOS\AOPEN\AX45F-4DN 説明の表示

File Name: w454dn101.zip
File Size: 503KB

Version: R1.01

Description:
・Fixed some DDR266 Dram cann't wakeup from S1 or reset when wakeup from S1.

OS Support: DOS,Win2000,Win98SE,WinME,WinXP

AX4S Plus-U
AX4S Plus-U BIOS Version R3.10 (2003/12/13)
UP! DISC:\BIOS\AOPEN\AX4S_PLUS-U 説明の表示

File Name: 51sgr310.zip
File Size: 349KB

Version: R3.10

Description:
BIOS
AX4S Plus-U BIOS (Please execute bios.bat to update system BIOS)

OS Support: DOS

AX4SG-UL
AX4SG-UL BIOS Version R.1.06 (2003/12/08)
UP! DISC:\BIOS\AOPEN\AX4SG-UL 説明の表示

File Name: wgul106.zip
File Size: 524KB

Version: R1.06

Description:
・Fixed EzWinFlash will get error message when using Winbond W39V040FAP

OS Support: Win2000,Win98SE,WinME,WinXP

AX4SG-UL BIOS Version R1.06 for DOS (2003/12/08)
UP! DISC:\BIOS\AOPEN\AX4SG-UL-DOS 説明の表示

File Name: gul106.zip
File Size: 407KB

Version: R1.06 for DOS

Description:
・Fixed EzWinFlash will get error message when using Winbond W39V040FAP

OS Support: DOS

AX4SG-UN
AX4SG-UN BIOS Version R1.06 (2003/12/08)
UP! DISC:\BIOS\AOPEN\AX4SG-UN 説明の表示

File Name: wgun106.zip
File Size: 531KB

Version: R1.06

Description:
・Fixed EzWinFlash will get error message when using Winbond W39V040FAP

OS Support: Win2000,Win98SE,WinME,WinXP

AX4SG-UN BIOS Version R1.06 for DOS (2003/12/08)
UP! DISC:\BIOS\AOPEN\AX4SG-UN-DOS 説明の表示

File Name: gun106.zip
File Size: 415KB

Version: R1.06 for DOS

Description:
・Fixed EzWinFlash will get error message when using Winbond W39V040FAP

OS Support: DOS

AX4SPE-L
AX4SPE-L BIOS Version R1.06 (2003/12/26)
UP! DISC:\BIOS\AOPEN\AX4SPE-L 説明の表示

File Name: wpel106.zip
File Size: 499KB

Version: R1.06

Description:
・Fixed EzWinFlash will get error message when using Winbond W39V040FAP

OS Support: Win2000,Win98SE,WinME,WinXP

AX4SPE-N
AX4SPE-N BIOS Version R1.08 (2003/12/25)
UP! DISC:\BIOS\AOPEN\AX4SPE-N 説明の表示

File Name: w4spen108.zip
File Size: 501KB

Version: R1.08

Description:
・Fixed the last line in first POST screen remains dummy letter when password window pops up if set "Security Option" to "System" and set password
・Fixed IDE ZIP-HDD be selected in "Removable Device Priority" but not in "Hard Disk Boot Priority"
・Fixed AOpen Combo COM4824/AAH can not be detected during POST
・Removed S4 support for Win98
・Removed onboard PCI Lan boot support when none of boot device is set to 'Lan'
・Fixed watchdog run randomly even with normal setting, which cause CMOS be set to default.

OS Support: Win2000,Win98SE,WinME,WinXP

AX4SPE-UL
AX4SPE-UL BIOS Version 1.05 (2003/12/06)
UP! DISC:\BIOS\AOPEN\AX4SPE-UL 説明の表示

File Name: wpel105.zip
File Size: 462 KB

Version: R1.05

Description:
・Check Sum: D904 H
・Support Prescott and P4 Extreme Edition CPU

OS Support: Win2000,Win98SE,WinME,WinXP

AX4SPE-UL BIOS Version 1.05 for DOS (2003/12/06)
UP! DISC:\BIOS\AOPEN\AX4SPE-UL-DOS 説明の表示

File Name: pel105.ZIP
File Size: 345KB

Version: R1.05 for DOS

Description:
・Check Sum: D904 H
・Support Prescott and P4 Extreme Edition CPU

OS Support: DOS

AX4SPE-UN
AX4SPE-UN BIOS Version R1.05 (2003/12/06)
UP! DISC:\BIOS\AOPEN\AX4SPE-UN 説明の表示

File Name: wpen105.zip
File Size: 469 KB

Version: R1.05

Description:
・Check Sum: 3FA2 H
・Support Prescott and P4 Extreme Edition CPU

OS Support: Win2000,Win98SE,WinME,WinXP

AX4SPE-UN BIOS Version R1.05 for DOS (2003/12/06)
UP! DISC:\BIOS\AOPEN\AX4SPE-UN-DOS 説明の表示

File Name: pen105.ZIP
File Size: 353KB

Version: R1.05 for DOS

Description:
・Check Sum: 3FA2 H
・Support Prescott and P4 Extreme Edition CPU

OS Support: DOS

Fortress 1120
Fortress 1120 BIOS Version R1.05 (2003/12/13)
UP! DISC:\BIOS\AOPEN\FORTRESS_1120 説明の表示

File Name: r105.zip
File Size: 384KB

Version: R1.05

Description:
BIOS
Fortress 1120 BIOS (Please execute bios.bat to update system BIOS)

OS Support: DOS

MX4SG-4DL
MX4SG-4DL BIOS Version R1.05 (2003/12/27)
UP! DISC:\BIOS\AOPEN\MX4SG-4DL 説明の表示

File Name: w4dl105.zip
File Size: 568KB

Version: R1.05

Description:
・Fixed onBoard Lan can install driver but can't work normally

OS Support: Win2000,Win98SE,WinME,WinXP

MX4SG-4DN
MX4SG-4DN BIOS Version R1.05 (2003/12/25)
UP! DISC:\BIOS\AOPEN\MX4SG-4DN 説明の表示

File Name: w4dn105.zip
File Size: 560KB

Version: R1.05

Description:
・Reduce POST time while detecting IDE devices
・Fixed onBoard Vga doesn't work while enter BootBlock.
・Fixed the Fan Item speed is not correct.

OS Support: DOS,Win2000,Win98SE,WinME,WinXP

MX4SGI-4DL
MX4SGI-4DL BIOS Version R1.01 (2003/12/26)
UP! DISC:\BIOS\AOPEN\MX4SGI-4DL 説明の表示

File Name: w4dnr101.zip
File Size: 549KB

Version: R1.01

OS Support: DOS,Win2000,Win98SE,WinME,WinXP

MX4SGI-L
MX4SGI-L BIOS Version R1.04 (2003/12/26)
UP! DISC:\BIOS\AOPEN\MX4SGI-L 説明の表示

File Name: w4sgi104.zip
File Size: 555KB

Version: R1.04

OS Support: DOS,Win2000,Win98SE,WinME,WinXP

SocketA マザーボード
AK77-400GN
AK77-400GN BIOS Version R1.04 (2003/12/13)
UP! DISC:\BIOS\AOPEN\AK77-400GN 説明の表示

File Name: w74gn104.zip
File Size: 410KB

Version: R1.04

Description:
・Fixed reseted again issued with some VGA cards, When you pushed power button on.

OS Support: Win2000,Win98SE,WinME,WinXP

AK77-600GN
AK77-600GN BIOS Version R1.02 (2003/12/13)
UP! DISC:\BIOS\AOPEN\AK77-600GN 説明の表示

File Name: w76gn102.zip
File Size: 407KB

Version: R1.02

Description:
・Fixed reseted again issued with some VGA cards, When you pushed power button on.

OS Support: Win2000,Win98SE,WinME,WinXP

AK79D-400VN
AK79D-400VN BIOS Version R1.11 (2003/12/12)
UP! DISC:\BIOS\AOPEN\AK79D-400VN 説明の表示

File Name: wadn111.zip
File Size: 489KB

Version: R1.11

Description:
・Fixed some DDR can't Boot.
・Fixed system S3 resume fail in Win98.
・Fixed WinXP will loss Monitor when resume from S3.

OS Support: DOS,Win2000,Win98SE,WinME,WinXP

AK89 Max
AK89 Max BIOS Version R1.06 (2003/12/25)
UP! DISC:\BIOS\AOPEN\AK89_MAX 説明の表示

File Name: wa89m106.zip
File Size: 475KB

Version: R1.06

Description:
・Support CG CPU .(When you plug CG cpu, the "Advanced CHipset Feature" Group will show theitem "1T/2T Memory Timing",not CG CPU ,this item will hide)

OS Support: Win2000,Win98SE,WinME,WinXP

Socket754　マザーボード
AK86-L
AK86-L BIOS Version R1.04 (2003/12/24)
UP! DISC:\BIOS\AOPEN\AK86-L 説明の表示

File Name: wak86l104.zip
File Size: 502KB

Version: R1.04

Description:
・set the value of 'Upstream LDT Bus Width' and 'Downstream LDT Bus Width' item to '16 bit' by Loading setup defaults
・Add'1T/2T Memory Timing'item for AMD CG version CPU

OS Support: DOS,Win2000,Win98SE,WinME,WinXP


ASUSTeK Computer BIOSアップデート

ASUSTeK Computer
URL:http://www.asus.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
Socket478 マザーボード
P4B533-V
P4B533-V Beta BIOS Version 1009.002 (2003/12/10)
Beta DISC:\BIOS\ASUS\P4B533-V-BETA 説明の表示

File Name: 1009-002.zip
File Size: 373065 bytes

Version: 1009.002

Description:
1. Latest beta BIOS

P4B533-VM
P4B533-VM Beta BIOS Version 1009.004 (2003/12/10)
Beta DISC:\BIOS\ASUS\P4B533-VM-BETA 説明の表示

File Name: 09p4gvm4.zip
File Size: 216597 bytes

Version: 1009.004

Description:
1. Latest beta BIOS

P4BGL-VM
P4BGL-VM Beta BIOS Version 1006.002 (2003/12/10)
Beta DISC:\BIOS\ASUS\P4BGL-VM-BETA 説明の表示

File Name: 1006glvm02.zip
File Size: 215598 bytes

Version: 1006.002

Description:
1. Latest beta BIOS

P4B-LS
P4B-LS Beta BIOS Version 1004.004 (2003/12/10)
Beta DISC:\BIOS\ASUS\P4B-LS-BETA 説明の表示

File Name: 1008lx04.zip
File Size: 188080 bytes

Version: 1004.004

Description:
1. Latest beta BIOS

P4B-LX
P4B-LX Beta BIOS Version 1008.004 (2003/12/10)
Beta DISC:\BIOS\ASUS\P4B-LX-BETA 説明の表示

File Name: 1008lx04.zip
File Size: 154281 bytes

Version: 1008.004

Description:
1. Latest beta BIOS

P4B-MX
P4B-MX Beta BIOS Version 1007.004 (2003/12/10)
Beta DISC:\BIOS\ASUS\P4B-MX-BETA 説明の表示

File Name: 1007mx04.zip
File Size: 174753 bytes

Version: 1007.004

Description:
1. Latest beta BIOS

P4GE-VM
P4GE-VM BIOS Version 1014 (2003/12/10)
UP! DISC:\BIOS\ASUS\P4GE-VM 説明の表示

File Name: 1014.zip
File Size: 216349 bytes

Version: V1014

Description:
1. Support new CPUs. Please refer to our website at:http://www.asus.com.tw/support/cpusupport/cpusupport.aspx

P4P800S SE
P4P800S SE BIOS Version 1004 (2003/12/03)
New! DISC:\BIOS\ASUS\P4P800S_SE 説明の表示

File Name: p4p8sse4.zip
File Size: 302247 bytes

Version: 1004

Description:
1. Initial Release

P4P8X SE
P4P8X SE BIOS Version 1001 (2003/12/09)
New! DISC:\BIOS\ASUS\P4P8X_SE 説明の表示

File Name: P8se1001.zip
File Size: 423161 bytes

Version: 1001

Description:
1. Initial Release

P4S8X
P4S8X BIOS Version v1005 (2003/12/11)
UP! DISC:\BIOS\ASUS\P4S8X 説明の表示

File Name: P4S8X015.zip
File Size: 315559 bytes

Version: v1005

Description:
1. Support new CPUs. Please refer to our website at:http://www.asus.com.tw/support/cpusupport/cpusupport.aspx
2. Fix system fail to write read-only CD using Plextor CDRW writer.
3. Update Promise RAID BIOS from Rev 020 to Rev 021.
4. Fix system will show certain error message once in a while when BTC PS2 office keyboard is installed

P4V800-X
P4V800-X BIOS Version 1004 (2003/12/09)
UP! DISC:\BIOS\ASUS\P4V800-X 説明の表示

File Name: V800-1004.zip
File Size: 469300 bytes

Version: 1004

Description:
1. ** Please use afudos v2.07 (or later) or ASUS update v5.21 (or later) to update 1004 bios. DO NOT use Ezflash to update 1004 BIOS **
2. Fix system may detect certain USB devices again after resuming from S4.
3. Fix power off system during the very beginning of POST, it will show overclocking fail at next boot up.
4. Correct AGP and memory information in DMI.
5. Fix system will reboot while entering S3 under WIN98.

SocketA マザーボード
A7N8X-E Deluxe
A7N8X-E Deluxe BIOS Version 1008 (2003/12/15)
UP! DISC:\BIOS\ASUS\A7N8X-E_DELUXE 説明の表示

File Name: C18E1008.zip
File Size: 397198 bytes

Version: 1008

Description:
1. Improve compatibility with certain memory modules

Socket940 マザーボード
SK8N
SK8N BIOS Version 1004 (2003/12/08)
UP! DISC:\BIOS\ASUS\SK8N 説明の表示

File Name: SK8N1004.zip
File Size: 405613 bytes

Version: 1004

Description:
1. **Please flash BIOS using SK8N1004.exe, and do not flash through EZFlash/AFUDOS/LiveUpdate**
2. Revise code to fix Promise Raid SSID incorrect issue
3. Support K8 CPU Half-Multiplier(From 4.0x~20.0x)
4. Revise code for PCI VGA card cant boot when AGP VGA Card is plugged if primary video is selected to be "PCI"
5. Revise code for showing message for bios recovery
6. Enable power button shut down after bios recovery


BIOSTAR BIOSアップデート

BIOSTAR
URL:http://www.biostar.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
Amiflash utility
DISC:\BIOS\BIOSTAR\AMIFLASH 説明の表示

AMI BIOS upgrade procedures

1.Download the new BIOS ROM file and upgrade utility - AMIFLASH.EXE, from our Web site or FTP site.
PS1. : Each BIOS file is compressed.
PS2. : Execute the file and the BIOS would de-compress itself.
2.Turn your machine ON and boot into DOS mode without CONFIG.SYS and AUTOEXEC.BAT.
3.Execute AMIFLASH.EXE to de-compress the real upgrade utility - FLASH53A.COM, and then to execute FLASH53A.COM under DOS prompt.
4.Input the BIOS ROM file name, and then follow the instructions showing on the screen to complete the upgrade procedures.
5.Reset the system and pre `Delete` key to enter CMOS setup screen.
6.Select and load the Auto Configuration with Optimal Settings.
7.Save and reset system.

Awdflash utility
DISC:\BIOS\BIOSTAR\AWDFLASH 説明の表示

Award BIOS upgrade procedures

1.Download the new BIOS ROM file and upgrade utility - AWDFLASH.EXE, from our Web site or FTP site.
PS1. : Each BIOS file is compressed.
PS2. : Execute the file and the BIOS would de-compress itself.
2.Turn the machine on and boot into DOS mode without CONFIG.SYS and AUTOEXEC.BAT.
3.Excute AWDFLASH.EXE under DOS prompt.
4.Input the new BIOS ROM file name, then enter.
5.User will get an error message: "Do You Want To Save BIOS (Y/N)?". Press "N" if you do not want to save the old Bios ROM to file.
6.User will get another error message: "Are you sure to program ?". Press "Y" for upgrading.
7.Reset the system while you have completed upgrade.
8.Press "Delete" to enter CMOS setup menu. User may select "LOAD SETUP DEFAULTS" and press "Y" to confirm.
9.User may select "SAVE & EXIT" to reboot the system.

Socket478 マザーボード
P4ARA-M
P4ARA-M BIOS (2003/12/19)
UP! DISC:\BIOS\BIOSTAR\ARAM1209BS 説明の表示

File Name: aram1209bs.exe
File Size: 356 KB

Description:
-1. Remove COM2 function under CMOS Setup Menu.
-2. To Support WOL function under S4.

P4ARA-M BIOS (No BIOSTAR logo BIOS) (2003/12/19)
UP! DISC:\BIOS\BIOSTAR\ARAM1209BF 説明の表示

File Name: aram1209bf.exe
File Size: 340 KB

Description:
-1. Remove COM2 function under CMOS Setup Menu.
-2. To Support WOL function under S4.

P4TCA Pro
P4TCA Pro BIOS (2003/12/23)
UP! DISC:\BIOS\BIOSTAR\TCAP1217BS 説明の表示

File Name: tcap1217bf.exe
File Size: 360 KB

Description:
-Supported Intel Prescott CPU.

P4TCA Pro BIOS (No BIOSTAR logo BIOS) (2003/12/23)
UP! DISC:\BIOS\BIOSTAR\TCAP1217BF 説明の表示

File Name: tcap1217bf.exe
File Size: 348 KB

Description:
-Supported Intel Prescott CPU.

P4TSE
P4TSE BIOS (2003/12/22)
UP! DISC:\BIOS\BIOSTAR\TSE1217BS 説明の表示

File Name: tse1217bs.exe
File Size: 304 KB

Description:
-Supported Intel Prescott CPU.

P4TSE BIOS (No BIOSTAR logo BIOS) (2003/12/22)
UP! DISC:\BIOS\BIOSTAR\TSE1217BF 説明の表示

File Name: tse1217bf.exe
File Size: 288 KB

Description:
-Supported Intel Prescott CPU.

P4TSG Pro
P4TSG Pro BIOS (2003/12/24)
UP! DISC:\BIOS\BIOSTAR\TSGP1217BS 説明の表示

File Name: tsgp1217bs.exe
File Size: 420 KB

Description:
-Supported Intel Prescott CPU.

P4TSG Pro BIOS (No BIOSTAR logo BIOS) (2003/12/23)
UP! DISC:\BIOS\BIOSTAR\TSGP1217BF 説明の表示

File Name: tsgp1217bf.exe
File Size: 404 KB

Description:
-Supported Intel Prescott CPU.

P4TSV
P4TSV BIOS (2003/12/22)
UP! DISC:\BIOS\BIOSTAR\TSV1217BS 説明の表示

File Name: tsv1217bs.exe
File Size: 360 KB

Description:
-Supported Intel Prescott CPU.

P4TSV BIOS (No BIOSTAR logo BIOS) (2003/12/22)
UP! DISC:\BIOS\BIOSTAR\TSV1217BF 説明の表示

File Name: tsv1217bf.exe
File Size: 344 KB

Description:
-Supported Intel Prescott CPU.

U8799
U8799 BIOS (2003/12/09)
UP! DISC:\BIOS\BIOSTAR\U8799R02 説明の表示

File Name: u8799r02.exe
File Size: 252 KB

Description:
-To Improve LAN wake-up compatibility Issue.

SocketA マザーボード
M7NCD
M7NCD BIOS (2003/12/11)
UP! DISC:\BIOS\BIOSTAR\NCD1210BS 説明の表示

File Name: ncd1210bs.exe
File Size: 284 KB

Description:
-To Support AMD new Duron CPU which Is able to support FSB 133Mhz

M7NCD BIOS (No BIOSTAR logo BIOS) (2003/12/11)
UP! DISC:\BIOS\BIOSTAR\NCD1210BF 説明の表示

File Name: ncd1210bf.exe
File Size: 260 KB

Description:
-To Support AMD new Duron CPU which Is able to support FSB 133Mhz

M7NCD Pro
M7NCD Pro BIOS (2003/12/11)
UP! DISC:\BIOS\BIOSTAR\NCDP1208BS 説明の表示

File Name: ncdp1208bs.exe
File Size: 284 KB

Description:
-To Support AMD New Duron CPU Which Able To Support FSB133Mhz.

M7NCD Pro BIOS (No BIOSTAR logo BIOS) (2003/12/11)
UP! DISC:\BIOS\BIOSTAR\NCDP1208BF 説明の表示

File Name: ncdp1208bf.exe
File Size: 260 KB

Description:
-To Support AMD New Duron CPU Which Able To Support FSB133Mhz.

M7NCD Ultra
M7NCD Ultra BIOS (2003/12/12)
UP! DISC:\BIOS\BIOSTAR\NCDU1210BS 説明の表示

File Name: ncdu1210bs.exe
File Size: 272 KB

Description:
-To Support AMD New Duron CPU which able to support FSB 133MHz.

M7NCD Ultra BIOS (No BIOSTAR logo BIOS) (2003/12/12)
UP! DISC:\BIOS\BIOSTAR\NCDU1209BF 説明の表示

File Name: ncdu1209bf.exe
File Size: 284 KB

Description:
-To Support AMD New Duron CPU which able to support FSB 133MHz.

M7VIG Pro-D
M7VIG Pro-D BIOS (2003/12/17)
UP! DISC:\BIOS\BIOSTAR\VIGP-D1210S 説明の表示

File Name: vigp-d1210s.exe
File Size: 284 KB

Description:
-To support AMD New Duron CPU which able to support FSB 133Mhz.

M7VIG Pro-D BIOS (No BIOSTAR logo BIOS) (2003/12/17)
UP! DISC:\BIOS\BIOSTAR\VIGP-D1210F 説明の表示

File Name: vigp-d1210f.exe
File Size: 272 KB

Description:
-To support AMD New Duron CPU which able to support FSB 133Mhz.

M7VIT Grand
M7VIT Grand BIOS (2003/12/17)
UP! DISC:\BIOS\BIOSTAR\VITG1216BS 説明の表示

File Name: vitg1216bs.exe
File Size: 288 KB

Description:
-To update BIOS Source code.

M7VIT Grand BIOS (No BIOSTAR logo BIOS) (2003/12/17)
UP! DISC:\BIOS\BIOSTAR\VITG1216BF 説明の表示

File Name: vitg1216bf.exe
File Size: 276 KB

Description:
-To update BIOS Source code.

Socket754　マザーボード
K8NHA Pro
K8NHA Pro BIOS (2003/12/05)
UP! DISC:\BIOS\BIOSTAR\NHAP1202BS 説明の表示

File Name: nhap1202bs.exe
File Size: 384 KB

Description:
-To Support AMD New K8 CPU with " AR " version.

K8NHA Pro BIOS (No BIOSTAR logo BIOS) (2003/12/05)
UP! DISC:\BIOS\BIOSTAR\NHAP1202BF 説明の表示

File Name: nhap1202bf.exe
File Size: 372 KB

Description:
-To Support AMD New K8 CPU with " AR " version.

K8VHA Pro
K8VHA Pro BIOS (2003/12/05)
UP! DISC:\BIOS\BIOSTAR\VHAP1128BS 説明の表示

File Name: vhap1128bs.exe
File Size: 288 KB

Description:
-To support New AMD K8 CPU with " AR " version(ADA3200AEPRAR).

K8VHA Pro BIOS (No Biostar Logo BIOS) (2003/12/05)
UP! DISC:\BIOS\BIOSTAR\VHAP1128BF 説明の表示

File Name: vhap1128bf.exe
File Size: 272 KB

Description:
-To support New AMD K8 CPU with " AR " version(ADA3200AEPRAR).


CHAINTECH COMPUTER BIOSアップデート

CHAINTECH COMPUTER
URL:http://www.chaintech.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
Award Flash Utility Vesion:8.23f
DISC:\BIOS\CHAINTEC\AF823F
Socket478 マザーボード
9CJS ZENITH
9CJS ZENITH BIOS Version 4.0 (2003/11/17)
UP! DISC:\BIOS\CHAINTEC\9CJS 説明の表示

File Name: 9cjs0b17.exe
File Size: 337 KB

Version: 4.0

Description:
Supported Intel Prescott CPU

9PJL2 APOGEE SILVER
9PJL2 APOGEE SILVER BIOS Version 5.0 (2003/11/05)
UP! DISC:\BIOS\CHAINTEC\9PJL2 説明の表示

File Name: 9pjl2b05.exe
File Size: 271 KB

Version: 5.0

9SIF7 (ALC)
9SIF7 (ALC) BIOS Version 3.0 (2003/10/07)
UP! DISC:\BIOS\CHAINTEC\9SIF7_ALC 説明の表示

File Name: 9sif7a31alc.exe
File Size: 235 KB

Version: 3.0

Description:
Updated CPU micro code to support new Celeron 2.8G, 2.6G, 2.4G CPU
P.S. 9LIF7, 9LIF8 LAN boot function have been removed due to the code size is limited to include the boot rom
after updated the CPU micro code.

9SIF7 (CMIDIA)
9SIF7 (CMIDIA) BIOS Version 3.0 (2003/10/07)
UP! DISC:\BIOS\CHAINTEC\9SIF7_CMIDIA 説明の表示

File Name: 9sif7a31cmidia.exe
File Size: 235 KB

Version: 3.0

Description:
Updated CPU micro code to support new Celeron 2.8G, 2.6G, 2.4G CPU
P.S. 9LIF7, 9LIF8 LAN boot function have been removed due to the code size is limited to include the boot rom
after updated the CPU micro code.

9SIF8
9SIF8 BIOS Version 2.0 (2003/10/31)
UP! DISC:\BIOS\CHAINTEC\9SIF8 説明の表示

File Name: 9sif8a31alc.exe
File Size: 259 KB

Version: 2.0

Description:
Updated CPU micro code to support new Celeron 2.8G, 2.6G, 2.4G CPU
P.S. 9LIF7, 9LIF8 LAN boot function have been removed due to the code size is limited to include the boot rom
after updated the CPU micro code.

9SIL7 (CMIDIA)
9SIL7 (CMIDIA) BIOS Version 2.0 (2003/10/31)
UP! DISC:\BIOS\CHAINTEC\9SIL7 説明の表示

File Name: 9sil7a31cmidia.exe
File Size: 240 KB

Version: 2.0

Description:
Updated CPU micro code to support new Celeron 2.8G, 2.6G, 2.4G CPU
P.S. 9LIF7, 9LIF8 LAN boot function have been removed due to the code size is limited to include the boot rom
after updated the CPU micro code.

9VJL5
9VJL5 BIOS Version 4.0 (2003/11/07)
UP! DISC:\BIOS\CHAINTEC\9VJL5 説明の表示

File Name: 9vjl5b07.exe
File Size: 257 KB

Version: 4.0

Description:
Fixed auto wake-up problem when "Power Fail" set to off.

SocketA マザーボード
7AJA2
7AJA2 BIOS Version 7.0 (2003/10/31)
UP! DISC:\BIOS\CHAINTEC\7AJA2 説明の表示

File Name: 7aja2a31.exe
File Size: 190 KB

Version: 7.0

Description:
Supported AMD Duron FSB133Mhz 1400+ 1600+ 1800+ CPU

7VJL APOGEE
7VJL APOGEE BIOS Version 5.0 (2003/09/23)
UP! DISC:\BIOS\CHAINTEC\7VJL 説明の表示

File Name: 7vjl0923.exe
File Size: 209 KB

Version: 5.0

Description:
Supported AMD Duron FSB133Mhz 1400+ 1600+ 1800+ CPU

Socket754　マザーボード
ZNF3-150 ZENITH
ZNF3-150 ZENITH BIOS Version 3.0 (2003/12/19)
UP! DISC:\BIOS\CHAINTEC\ZNF3-150 説明の表示

File Name: Znf30c19.exe
File Size: 292 KB

Version: 3.0

Description:
update RAID BIOS


ECS BIOSアップデート

ECS
URL:http://www.ecs.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
AMIFlash BIOS Flash Utility V3.36 (2003/02/20)
DISC:\BIOS\ELITE\AMINF336
Award Flash V8.24B (2003/06/17)
DISC:\BIOS\ELITE\AWD824B
Socket478 マザーボード
648FX-A2 Deluxe PCB 1.0
648FX-A2 Deluxe PCB 1.0 BIOS Version 1.0c (2003/12/16)
New! DISC:\BIOS\ELITE\648FX-A2_DELUXE 説明の表示

File Name: 648fxa2_10c.exe
File Size: 264 KB

Version: 1.0c

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:8000h
1. First Release

845PE - A800 PCB 1.0
845PE - A800 PCB 1.0 BIOS Version 1.0c (2003/12/09)
UP! DISC:\BIOS\ELITE\845PE-A800 説明の表示

File Name: 845pea800_10c.exe
File Size: 241 KB

Version: 1.0c

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:AB00h
1.Support Pentium 4 processor - Extreme Edition
2.Update Intel OnScreen Branding BIOS writers Guide R2.7

848P-A PCB 1.0 / 848P-A Deluxe PCB 1.1
848P-A PCB 1.0 / 848P-A Deluxe PCB 1.1 BIOS Version 1.0b (2003/12/17)
UP! DISC:\BIOS\ELITE\848P-A 説明の表示

File Name: 848pa_10b.exe
File Size: 259 KB

Version: 1.0b

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:6D00h
1.Support Pentium 4 processor - Extreme Edition
2.Update Intel OnScreen Branding BIOS writers Guide R2.7

848P-M Deluxe PCB 5.0
848P-M Deluxe PCB 5.0 BIOS Version 5.0d (2003/12/17)
UP! DISC:\BIOS\ELITE\848P-M_DELUXE 説明の表示

File Name: 848pm_50d.exe
File Size: 259 KB

Version: 5.0d

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:BB00h
1.Support Pentium 4 processor - Extreme Edition
2.Update Intel OnScreen Branding BIOS writers Guide R2.7

865G-M (PCB 1.0 / 2.3)
865G-M (PCB 1.0 / 2.3) BIOS Version 1.1C (2003/12/04)
UP! DISC:\BIOS\ELITE\865G-M 説明の表示

File Name: 865gm_11c.exe
File Size: 363 KB

Version: 1.1C

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:F100h
1.Update Micro Code for Prescott CPU.
CPUID=0F32H ID=03,CPUID=0F30H ID=12,CPUID=0F31H ID=05
2.Update BIOS Specification Rev 1.5

865G-M Deluxe PCB 5.0
865G-M Deluxe PCB 5.0 Version 5.0b (2003/12/04)
UP! DISC:\BIOS\ELITE\865G-M_DELUXEV50 説明の表示

File Name: 865gm_50b.exe
File Size: 344 KB

Version: 5.0b

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:C300h
1.Support Pentium 4 processor - Extreme Edition
2.Update Intel OnScreen Branding BIOS writers Guide R2.7

865PE-A PCB 1.2
865PE-A PCB 1.2 BIOS Version 1.0a (2003/12/04)
UP! DISC:\BIOS\ELITE\865PE-A 説明の表示

File Name: 865pea_10a.exe
File Size: 294 KB

Version: 1.0a

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:B700h
1.Support Pentium 4 processor - Extreme Edition
2.Update Intel OnScreen Branding BIOS writers Guide R2.7

P4IBAD2 PCB 5.1
P4IBAD2 PCB 5.1 BIOS Version 031209 (2003/12/12)
UP! DISC:\BIOS\ELITE\P4IBAD2V51 説明の表示

File Name: 031209s.exe
File Size: 253 KB

Version: 031209

BIOS Type: AMI(R) BIOS
BIOS Flash Utility: aminf336.exe

Description:
check sum:6422 h
1.Support ICS 950202 Clock Generator

PF1 PCB 1.1 / PF1 Deluxe PCB 1.1 / PF1 Lite PCB 1.1
PF1 PCB 1.1 / PF1 Deluxe PCB 1.1 / PF1 Lite PCB 1.1 BIOS Version 1.2e (2003/12/09)
UP! DISC:\BIOS\ELITE\PF1V11 説明の表示

File Name: pf1_12e.exe
File Size: 402 KB

Version: 1.2e

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:C300h
1.Update Prescott processor BIOS writer's Guide for FMB 1.5.

PF2 Deluxe PCB 1.1 / PF2 PCB 1.1 / PF2 Lite PCB 1.1
PF2 Deluxe PCB 1.1 / PF2 PCB 1.1 / PF2 Lite PCB 1.1 BIOS Version 1.2d (2003/12/09)
UP! DISC:\BIOS\ELITE\PF2V11 説明の表示

File Name: pf2_12d.exe
File Size: 410 KB

Version: 1.2d

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:C200h
1.Support Pentium 4 processor - Extreme Edition
2.Update Intel OnScreen Branding BIOS writers Guide R2.7

PF3 Extreme PCB 1.0
PF3 Extreme PCB 1.0 BIOS Version 1.0 (2003/12/09)
New! DISC:\BIOS\ELITE\PF3 説明の表示

File Name: pf3_10.exe
File Size: 384 KB

Version: 1.0

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:3600h
1.First Release.

SP2 Extreme PCB 1.1
SP2 Extreme PCB 1.1 BIOS Version 1.0a (2003/12/08)
New! DISC:\BIOS\ELITE\SP2 説明の表示

File Name: sp2_10a.exe
File Size: 385 KB

Version: 1.0a

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:4C00h
1.First release

SocketA マザーボード
748-A PCB 1.0
748-A PCB 1.0 BIOS Version 031201 (2003/12/09)
UP! DISC:\BIOS\ELITE\748-A 説明の表示

File Name: 748a_031201.exe
File Size: 240640 bytes

Version: 031201

BIOS Type: AMI(R) BIOS
BIOS Flash Utility: aminf336.exe

Description:
BIOS CheckSum:1930h
1.Patch system random can not boot after the Flash BIOS.

K7VMM+ PCB 3.1 / PCB 7.xA
K7VMM+ PCB 3.1 / PCB 7.xA BIOS Version 031127 (2003/12/26)
UP! DISC:\BIOS\ELITE\K7VMM+V31 説明の表示

File Name: k7vmmp_031127.exe
File Size: 240 KB

Version: 031127

BIOS Type: AMI(R) BIOS
BIOS Flash Utility: aminf336.exe

Description:
check sum:0844h
1.Support EON Flash Part

KT600-A PCB 1.0
KT600-A PCB 1.0 BIOS Version 1.0d (2003/12/26)
UP! DISC:\BIOS\ELITE\KT600-AV10 説明の表示

File Name: kt600_10d.exe
File Size: 248 KB

Version: 1.0d

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:8B00h
1.To set safe defaule value for manual mode of DRAM Timing.

L7S7A2 PCB 1.1A
L7S7A2 PCB 1.1A BIOS Version 031201 (2003/12/09)
UP! DISC:\BIOS\ELITE\L7S7A2 説明の表示

File Name: l7s7a2_031201.exe
File Size: 240 KB

Version: 031201

BIOS Type: AMI(R) BIOS
BIOS Flash Utility: aminf336.exe

Description:
BIOS CheckSum:9053
1.Patch system random can not boot after the Flash BIOS.

L7VMM3 PCB 1.0C
L7VMM3 PCB 1.0C BIOS Version 031225 (2003/12/31)
UP! DISC:\BIOS\ELITE\L7VMM3 説明の表示

File Name: l7vmm3_031225.exe
File Size: 240 KB

Version: 031225

BIOS Type: AMI(R) BIOS
BIOS Flash Utility: aminf336.exe

Description:
check sum : DC6Eh
1.Support AMD Athlon CPU Pro2100A+, Pro2900A+, Pro3000A+, Pro3100A+ automatically at S1 mode.

Socket754　マザーボード
755-A PCB 1.0a
755-A PCB 1.0a BIOS Version 1.0d (2003/12/23)
UP! DISC:\BIOS\ELITE\755-A 説明の表示

File Name: 755a_10d.exe
File Size: 385 KB

Version: 1.0d

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:5600H
1.Support AMD K8 CG version CPU.

KV1 Deluxe PCB 1.0
KV1 Deluxe PCB 1.0 BIOS Version 1.0a (2003/12/09)
UP! DISC:\BIOS\ELITE\KV1_DELUXE 説明の表示

File Name: kv1_10a.exe
File Size: 363 KB

Version: 1.0a

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:0C00H
1. Support AMD K8 CPU CG Version.
2. Support S5 Lan wake up Function


EPoX Computer BIOSアップデート

EPoX Computer
URL:http://www.epox.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
AWDFLASH utility
DISC:\BIOS\EPOX\AWDFLASH
SocketA マザーボード
EP-8K9A7I
EP-8K9A7I BIOS (2003/12/01)
UP! DISC:\BIOS\EPOX\EP-8K9A7I 説明の表示

File Name: 9A7I3C01.BIN
File Size: 512 KB

Description:
・Support [Boot up Floppy Seek] function and set default Disable.
・Solve system can not find any files in floppy for flashing BIOS when press [Alt_F2].
・Set [AGP Master/Read] default Enable.
・Remove USB-ZIP function when define BBS_Support.

EP-8KRAI
EP-8KRAI BIOS (2003/11/27)
UP! DISC:\BIOS\EPOX\EP-8KRAI 説明の表示

File Name: 8KRA3B27.exe
File Size: 294 KB

Description:
・Support [Boot up Floppy Seek] function and set default Disable.
・Solve system can not find any files in floppy for flashing BIOS when press [Alt_F2].
・Solve when flash the same BIN file would cause system hang at POST 52h. Patch USB keyboard is unstable under MS-DOS mode.

EP-8RDA+
EP-8RDA+ BIOS (2003/11/25)
UP! DISC:\BIOS\EPOX\EP-8RDA+ 説明の表示

File Name: 8RD13B25.exe
File Size: 268 KB

Description:
・Show AppleBred CPU on POST. Recognize Barton and Thorton CPU correctly.

EP-8RDA3 / EP-8RDA3I / EP-8RDAE
EP-8RDA3 / EP-8RDA3I / EP-8RDAE BIOS (2003/12/11)
UP! DISC:\BIOS\EPOX\EP-8RDA3 説明の表示

File Name: rda33c11.exe
File Size: 239 KB

Description:
・To improve CPU Temperature detection correctly in PC Health of BIOS setup.
・Change "AGP Aperture Size" default to 128MB.
・Support nVIDIA LAN for "Wake On LAN" from S5 under DOS mode.
・Patch ExtRom Code Size for the S3 failure issue when MAC LAN enabled and driver installed.
・Patch Twinmos DDR (PSC) compatibility.

Socket754　マザーボード
EP-8HDA3+
EP-8HDA3+ BIOS (2003/12/02)
UP! DISC:\BIOS\EPOX\EP-8HDA3+ 説明の表示

File Name: 8HD33C02.exe
File Size: 392 KB

Description:
・Support AMD K8/CG CPU.
・Unlock [Cool'n'Quiet] function for disable or enable.
・Free to enable or disable SATA devices.
・[DDR Clock setting] to set memory clock and timing separately.
・Update Sil3114 ROM to 5026.bin.


GIGA-BYTE Technology BIOSアップデート

GIGA-BYTE Technology
URL:http://www.giga-byte.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
Socket478 マザーボード
GA-8I875
GA-8I875 BIOS Version F7 (2003/12/25)
UP! DISC:\BIOS\GIGABYTE\GA-8I875 説明の表示

File Name: bios_8i875_f7.exe
File Size: 546 KB

Version: F7

Description:
1. Fixed using 3.06G HT CPU can't boot to floppy

GA-8IE2004 / GA-8IE2004-L
GA-8IE2004 / GA-8IE2004-L BIOS Version F2 (2003/12/29)
UP! DISC:\BIOS\GIGABYTE\GA-8IE2004 説明の表示

File Name: bios_8ie2004_f2.exe
File Size: 387 KB

Version: F2

Description:
1. Fix WinXP installation failure under low temperature surrounding
2. Fix blue screen error when entering win2000 under low temperature surrounding

GA-8IE2004P / GA-8IE2004P-L
GA-8IE2004P / GA-8IE2004P-L BIOS Version F2 (2003/12/29)
UP! DISC:\BIOS\GIGABYTE\GA-8IE2004P 説明の表示

File Name: bios_8ie2004p_f2.exe
File Size: 388 KB

Version: F2

Description:
1. Fix WinXP installation failure under low temperature surrounding
2. Fix blue screen error when entering win2000 under low temperature surrounding

GA-8IG1000 (Rev 2.0) / GA-8IG1000-L (Rev 2.0)
GA-8IG1000 (Rev 2.0) / GA-8IG1000-L (Rev 2.0) BIOS Version FD (2003/12/22)
UP! DISC:\BIOS\GIGABYTE\GA-8IG1000_R20 説明の表示

File Name: bios_8igk2_fd.exe
File Size: 402 KB

Version: FD

Description:
1. Micro code update
2. Fixed Install NT4.0 Fail with Prescott CPU

GA-8IG1000 Pro (Rev 2.0)
GA-8IG1000 Pro (Rev 2.0) BIOS Version FF (2003/12/24)
UP! DISC:\BIOS\GIGABYTE\GA-8IG1000_PRO_R20 説明の表示

File Name: bios_8igkp2_ff.exe
File Size: 541 KB

Version: FF

Description:
1. Update CPUID 0F33h micro code to 07h
2. Fixed Install NT4.0 Fail with Prescott CPU

GA-8IG1000MK
GA-8IG1000MK BIOS Version FE (2003/12/22)
UP! DISC:\BIOS\GIGABYTE\GA-8IG1000MK 説明の表示

File Name: bios_ig1000mk_fe.exe
File Size: 445 KB

Version: FE

Description:
1. Update CPUID 0F33h micro code to 07h
2. Fixed Install NT4.0 Fail with Prescott CPU
3. Version FA, FB...FE is only for 3M BIOS

GA-8IK1100
GA-8IK1100 BIOS Version F9 (2003/11/18)
UP! DISC:\BIOS\GIGABYTE\GA-8IK1100 説明の表示

File Name: bios_8ik1100_f9.exe
File Size: 542 KB

Version: F9

Description:
1. Micro code update
2. Fixed ICH5 SATA RAID can't disable issue
3. Fixed NT4.0 can't install with Prescott CPU

GA-8IK1100 (Rev 2.0)
GA-8IK1100 (Rev 2.0) Version FF (2003/12/25)
UP! DISC:\BIOS\GIGABYTE\GA-8IK1100_R20 説明の表示

File Name: bios_8ikk12_ff.exe
File Size: 543 KB

Version: FF

Description:
1. Fixed using 3.06G HT CPU can't boot to floppy

GA-8IPE1000
GA-8IPE1000 BIOS Version F8 (2003/12/25)
UP! DISC:\BIOS\GIGABYTE\GA-8IPE1000 説明の表示

File Name: bios_8ipe1000_f8.exe
File Size: 385 KB

Version: F8

Description:
1. Update CPUID 0F33h micro code to 07h
2. Fixed Install NT4.0 Fail with Prescott CPU

GA-8IPE1000 (Rev 2.0) / GA-8IPE1000-L (Rev.2.0)
GA-8IPE1000 (Rev 2.0) / GA-8IPE1000-L (Rev.2.0) BIOS Version FE (2003/12/25)
UP! DISC:\BIOS\GIGABYTE\GA-8IPE1000_R20 説明の表示

File Name: bios_8ipek2_fe.exe
File Size: 385 KB

Version: FE

Description:
1. Fixed using 3.06G HT CPU can't boot to floppy

GA-8IPE1000 Pro
GA-8IPE1000 Pro BIOS Version F8 (2003/12/25)
UP! DISC:\BIOS\GIGABYTE\GA-8IPE1000_PRO 説明の表示

File Name: bios_ipe1000p_f8.exe
File Size: 508 KB

Version: F8

Description:
1. Update CPUID 0F33h micro code to 07h
2. Fixed Install NT4.0 Fail with Prescott CPU

GA-8IPE1000 Pro (Rev 2.0)
GA-8IPE1000 Pro (Rev 2.0) BIOS Version FD (2003/12/25)
UP! DISC:\BIOS\GIGABYTE\GA-8IPE1000_PRO_R20 説明の表示

File Name: bios_8ipekp2_fd.exe
File Size: 511 KB

Version: FD

Description:
1. Update CPUID 0F33h micro code to 07h
2. Fixed Install NT4.0 Fail with Prescott CPU

GA-8IPE1000 Pro2
GA-8IPE1000 Pro2 BIOS Version F6 (2003/12/25)
UP! DISC:\BIOS\GIGABYTE\GA-8IPE1000_PRO2 説明の表示

File Name: bios_8ipekpt2_f6.exe
File Size: 513 KB

Version: F6

Description:
1. Update CPUID 0F33h micro code to 07h
2. Fixed Install NT4.0 Fail with Prescott CPU

GA-8IPE1000 Pro3
GA-8IPE1000 Pro3 BIOS Version F3 (2003/12/25)
DISC:\BIOS\GIGABYTE\GA-8IPE1000_PRO3 説明の表示

File Name: bios_8ipekpt3_f3.exe
File Size: 546 KB

Version: F3

Description:
1. Update CPUID 0F33h micro code to 07h
2. Fixed Install NT4.0 Fail with Prescott CPU

GA-8IPE1000MK
GA-8IPE1000MK BIOS Version F9 (2003/12/25)
UP! DISC:\BIOS\GIGABYTE\GA-8IPE1000MK 説明の表示

File Name: bios_pe1000mk_f9.exe
File Size: 382 KB

Version: F9

Description:
1. Fixed using 3.06G HT CPU can't boot to floppy

GA-8IPE1000MT
GA-8IPE1000MT BIOS Version F5 (2003/12/25)
UP! DISC:\BIOS\GIGABYTE\GA-8IPE1000MT 説明の表示

File Name: bios_pe1000mt_f5.exe
File Size: 406 KB

Version: F5

Description:
1. Update CPUID 0F33h micro code to 07h
2. Fixed Install NT4.0 Fail with Prescott CPU

GA-8KNXP
GA-8KNXP BIOS Version F9 (2003/12/25)
UP! DISC:\BIOS\GIGABYTE\GA-8KNXP 説明の表示

File Name: bios_8knxp_f9.exe
File Size: 558 KB

Version: F9

Description:
1. Support Prescoott C0 (0F33) setpping CPU and updated CPU ucode to CPUID=0F33 PatchID=07
2. Fixed ICH5 SATA RAID can't disable issue
3. Fixed NT4.0 can't install with Prescott CPU

GA-8KNXP (Rev 2.0)
GA-8KNXP (Rev 2.0) BIOS Version FG (2003/12/25)
UP! DISC:\BIOS\GIGABYTE\GA-8KNXP_R20 説明の表示

File Name: bios_8knxp2_fg.exe
File Size: 560 KB

Version: FG

Description:
1. Fixed using 3.06G HT CPU can't boot to floppy

GA-8KNXP Ultra
GA-8KNXP Ultra BIOS Version F8 (2003/12/25)
UP! DISC:\BIOS\GIGABYTE\GA-8KNXP_ULTRA 説明の表示

File Name: bios_8knxpu_f8.exe
File Size: 550 KB

Version: F8

Description:
1. Support Prescoott C0 (0F33) setpping CPU and updated CPU ucode to CPUID=0F33 PatchID=07
2. Fixed ICH5 SATA RAID can't disable issue
3. Fixed NT4.0 can't install with Prescott CPU

GA-8KNXP Ultra (Rev 2.0)
GA-8KNXP Ultra (Rev 2.0) BIOS Version FF (2003/12/25)
UP! DISC:\BIOS\GIGABYTE\GA-8KNXP_ULTRA_R20 説明の表示

File Name: bios_8knxpu2_ff.exe
File Size: 551 KB

Version: FF

Description:
1. Fixed using 3.06G HT CPU can't boot to floppy

GA-8PENXP
GA-8PENXP BIOS Version F5 (2003/12/25)
UP! DISC:\BIOS\GIGABYTE\GA-8PENXP 説明の表示

File Name: bios_8penxp_f5.exe
File Size: 555 KB

Version: F5

Description:
1. Update CPUID 0F33h micro code to 07h
2. Fixed Install NT4.0 Fail with Prescott CPU

GA-8PENXP (Rev 2.0)
GA-8PENXP (Rev 2.0) BIOS Version FD (2003/12/25)
UP! DISC:\BIOS\GIGABYTE\GA-8PENXP_R20 説明の表示

File Name: bios_8penxp2_fd.exe
File Size: 558 KB

Version: FD

Description:
1. Update CPUID 0F33h micro code to 07h
2. Fixed Install NT4.0 Fail with Prescott CPU

GA-8S648FX / GA-8S648FX-L
GA-8S648FX / GA-8S648FX-L BIOS Version F6 (2003/12/24)
UP! DISC:\BIOS\GIGABYTE\GA-8S648FX 説明の表示

File Name: bios_8s648fx_f6.exe
File Size: 401 KB

Version: F6

Description:
1. Micro code update
2. Fixed ICH5 SATA RAID can't disable issue
3. Fixed NT4.0 can't install with Prescott CPU

GA-8S655FX Ultra
GA-8S655FX Ultra BIOS Version F5 (2003/11/28)
UP! DISC:\BIOS\GIGABYTE\GA-8S655FX_ULTRA 説明の表示

File Name: bios_8s655fxu_f5.exe
File Size: 413 KB

Version: F5

Description:
1. Fix some tools fail to access CMOS bank2

GA-8S655TX Ultra
GA-8S655TX Ultra BIOS Version F3 (2003/12/01)
New! DISC:\BIOS\GIGABYTE\GA-8S655TX_ULTRA 説明の表示

File Name: bios_8s655txu_f3.exe
File Size: 416 KB

Version: F3

Description:
1. First Release

GA-8SIMLH / GA-8SIMLH-P
GA-8SIMLH / GA-8SIMLH-P BIOS Version F11 (2003/11/24)
UP! DISC:\BIOS\GIGABYTE\GA-8SIMLH 説明の表示

File Name: bios_8simlh_f11.exe
File Size: 411 KB

Version: F11

Description:
1. Update CPU micro code

GA-8SIMLH-P (Rev 4.0)
GA-8SIMLH-P (Rev 4.0) BIOS Version FB (2003/10/13)
UP! DISC:\BIOS\GIGABYTE\GA-8SIMLH-P_R40 説明の表示

File Name: bios_8simlh40_fb.exe
File Size: 410 KB

Version: FB

Description:
1. Add SetVGA test utility support

GA-8TRS300M
GA-8TRS300M BIOS Version F5 (2003/12/19)
New! DISC:\BIOS\GIGABYTE\GA-8TRS300M 説明の表示

File Name: bios_8trs300m_f5.exe
File Size: 444 KB

Version: F5

Description:
1. First Release

GA-8VM533
GA-8VM533 BIOS Version F5 (2003/12/31)
UP! DISC:\BIOS\GIGABYTE\GA-8VM533 説明の表示

File Name: bios_8vm533_f5.exe
File Size: 388 KB

Version: F5

Description:
1. Fixed CPU temp will be abnormal sometimes

SocketA マザーボード
GA-7DXE
GA-7DXE F6a (Beta) (2003/09/03)
Beta DISC:\BIOS\GIGABYTE\GA-7DXE-BETA 説明の表示

File Name: bios_7dxe_f6a.exe
File Size: 326 KB

Version: F6a (Beta)

Description:
1. Support AMD 2200+\2000+ (FSB266) CPU (AXDC2200DUV3C/AXDC2000DUV3C)

GA-7S748 / GA-7S748-L
GA-7S748 / GA-7S748-L BIOS Version F5 (2003/12/22)
UP! DISC:\BIOS\GIGABYTE\GA-7S748 説明の表示

File Name: bios_7s748_f5.exe
File Size: 349 KB

Version: F5

Description:
1. Fix CPU temperature inaccuracy in BIOS setup

GA-7VM400AM / GA-7VM400AMF
GA-7VM400AM / GA-7VM400AMF BIOS Version F2 (2003/12/04)
UP! DISC:\BIOS\GIGABYTE\GA-7VM400AM 説明の表示

File Name: bios_7vm4amf_f2.exe
File Size: 400 KB

Version: F2

Description:
1. Fixed AGP 4X mode setting error

GA-7VM400M
GA-7VM400M BIOS Version F6 (2003/11/24)
UP! DISC:\BIOS\GIGABYTE\GA-7VM400M 説明の表示

File Name: bios_7vm400m_f6.exe
File Size: 401 KB

Version: F6

Description:
1. Change VGA ROM to KMCRT_09.rom
2. Added showing memory data rate during booting
3. Added support KM400 version B chip

GA-7VM400MF
GA-7VM400MF BIOS Version F6 (2003/11/21)
UP! DISC:\BIOS\GIGABYTE\GA-7VM400MF 説明の表示

File Name: bios_7vm400mf_f6.exe
File Size: 401 KB

Version: F6

Description:
1. Added support KM400 version B chip
2. Change VGA ROM to KMCRT_09.rom
3. Fixed external AGP cards unstable

GA-7VM400MF-P
GA-7VM400MF-P BIOS Version F4 (2003/11/24)
UP! DISC:\BIOS\GIGABYTE\GA-7VM400MF-P 説明の表示

File Name: bios_7vm40mfp_f4.exe
File Size: 398 KB

Version: F4

Description:
1. Change VGA ROM to KMCRT_09.rom
2. Support KM400 version B.
3. Added showing memory data rate during booting

GA-7VM400M-P
GA-7VM400M-P BIOS Version F3 (2003/11/24)
UP! DISC:\BIOS\GIGABYTE\GA-7VM400M-P 説明の表示

File Name: bios_7vm400mp_f3.exe
File Size: 398 KB

Version: F3

Description:
1. Change VGA ROM to KMCRT_09.rom
2. Support KM400 version B.
3. Added showing memory data rate during booting

GA-7ZXE
GA-7ZXE BIOS Version FBb (Beta) (2003/12/04)
Beta DISC:\BIOS\GIGABYTE\GA-7ZXE-BETA 説明の表示

File Name: bios_7zxe_fbb.exe
File Size: 361 KB

Version: FBb (Beta)

Description:
1. Support AMD 2200+\ 2000+ (FSB 266) CPU (AXDC2200DUV3C\AXDC2000DUV3C) only for PCB 2.1 and above

Socket754　マザーボード
GA-K8N
GA-K8N BIOS Version F8 (2003/11/24)
UP! DISC:\BIOS\GIGABYTE\GA-K8N 説明の表示

File Name: bios_k8n_f8.exe
File Size: 389 KB

Version: F8

Description:
1. Update CPU code

GA-K8VT800M
GA-K8VT800M BIOS Version F3 (2003/11/17)
UP! DISC:\BIOS\GIGABYTE\GA-K8VT800M 説明の表示

File Name: bios_k8vt800m_f3.exe
File Size: 406 KB

Version: F3

Description:
1. AMD K8 3400+ Cool & quite support
2. Fixed STR fail with ATI9200


Intel BIOSアップデート

Intel
URL:http://www.intel.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
D865GBF / D865GLC
D865GBF / D865GLC Express BIOS Update P12 (2003/12/17)
UP! DISC:\BIOS\INTEL\BF86510A 説明の表示

File Name: BF86510A.86A.0051.P12.EB.exe
File Size: 1.63 MB

Version: P12

Description:
・ Display L3 Cache option in BIOS setup when a processor with L3 Cache is used.
・ Added alternate hardware management ASIC supplier support.
・ Update Intel inside logo.
・ Added Pentium(R) 4 Extreme Edition and Pentium 4 with HT Extreme Edition logo support.
・ Fixed an issue where system will not wake on LAN after a Power failure.
・ Fixed an issue where system would not log events.
・ Fixed an issue with some applications causing a MOS checksum
・ error during POST.
・ Video BIOS updated to build 3102.

D875PBZ
D875PBZ Express BIOS Update P18 (2003/12/15)
UP! DISC:\BIOS\INTEL\D875PBZ 説明の表示

File Name: BZ87510A.86A.0083.P18.EB.EXE
File Size: 1.65 MB

Version: P18

Description:
・ BiM ETK Version updated to 2.1
・ Fix an issue with Burn-in mode for -300 level boards.
・ Fixed issue where entering the "Hardware Monitor screen" in BIOS setup
will cause system hang if a certain 3rd party IDE Drive controller card
is in PCI slot 3 and two IDE drives are attached to the controller.
・ Fixed issue where system is unable to PXE boot if a particular 3rd party


Iwill BIOSアップデート

Iwill
URL:http://www.iwill.net/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
P4CT
P4CT BIOS Version Dec.03.2003 (2003/12/18)
UP! DISC:\BIOS\IWILL\P4CT 説明の表示

File Name: p4ct1203.exe
File Size: 301 KB

Version: Dec.03.2003

BIOS Type: Award(R) BIOS

Description:
Product NO.36310

Special note:
1.Update SATA RAID BIOS
2.Update microcode
3.Update FSB up to 133-250

P4SE
P4SE BIOS Version Nov.04.2003 (2003/12/18)
UP! DISC:\BIOS\IWILL\P4SE 説明の表示

File Name: p4se1104.exe
File Size: 242 KB

Version: Nov.04.2003

BIOS Type: Award(R) BIOS

Description:
Product NO.36290

Special note:
1.Support Intel Extreme Edition
2.Speed up SATA and IDE detecting

P4SE2
P4SE2 BIOS Version Nov.04.2003 (2003/12/18)
UP! DISC:\BIOS\IWILL\P4SE2 説明の表示

File Name: p4se2114.exe
File Size: 242 KB

Version: Nov.04.2003

BIOS Type: Award(R) BIOS

Special note:
1.Support Intel Extreme Edition
2.Speed up SATA and IDE detecting

P4SE-Gold
P4SE-Gold BIOS Version Nov.04.2003 (2003/12/18)
UP! DISC:\BIOS\IWILL\P4SE-GOLD 説明の表示

File Name: p4seg114.exe
File Size: 242 KB

Version: Nov.04.2003

BIOS Type: Award(R) BIOS

Description:
Product NO.36291

Special note:
1.Support Intel Extreme Edition
2.Speed up SATA and IDE detecting

SocketA マザーボード
K7S3-N
K7S3-N BIOS Version Nov.18.2003 (2003/12/15)
UP! DISC:\BIOS\IWILL\K7S3-N 説明の表示

File Name: k7s31118.exe
File Size: 204 KB

Version: Nov.18.2003

BIOS Type: Award(R) BIOS

Special note:
Fix low speed cpu fan can't be detected by HW monitor

Socket940 マザーボード
DK8X
DK8X BIOS Version Dec.23.2003 (2003/12/25)
UP! DISC:\BIOS\IWILL\DK8X 説明の表示

File Name: dk8x1223.exe
File Size: 405 KB

Version: Dec.23.2003

BIOS Type: AMI(R) BIOS

Special note:
1.Fix over 2G memory issue under SuSe.


Jetway BIOSアップデート

Jetway
URL:http://www.jetway.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
Award Flash BIOS Utility Ver. 8.08
DISC:\BIOS\JETWAY\AWDFLASH 説明の表示

How To Update BIOS:

If your BIOS is earlier that Aug/1998.You can only update the BIOS: The mother board must using either "Winbond" or "SST" EPROM (Underneath of Award label. In order to avoid crash EPROM chip, you must check it before you update the BIOS)
Before update your BIOS,please wirte down the information on thrid line when your turn on your computer (it should look like V.NNNNN VV. MM/DD/YY,When NNNNN indicates motherboard model , VV indicates the date of BIOS released.)
Make a Boot Diskette (Do Not Contain EMM386.exe or Similar) , You Can Download Awdflash.exe and BIOS (*.BIN) File to Diskette From Website
Boot From Diskette , Run Awdflash.exe file Update Your Mother Board BIOS Device=Awdflash [driver:] [path] [filename (*.bin)] /SN /PY /CC /R Example : Awdflash a:\tx98-a22.bin /SN /PY /CC /R PS : /SN (No Save) , /PY (Program BIOS) , /CC (Clear CMOS) , /R (Restart)
Finish Auto Program BIOS , Going to "BIOS SETUP" , Select "LOAD SETUP DEFAULTS" , SAVE AND EXIT SETUP
PS1 : If Appear Any Error Message , Please Check File is Ready or File Type Name is Right
PS2 : You Can Use Awdflash /? Know How to Command

How To Save BIOS:
Run Awdflash.exe file Save You Mother Board BIOS Device=Awdflash (Type Awdflash)
When the " File Name to Program " Appear Type " Enter " Key
When the Ask " Do you want to Save Bios (Y/N) " Appear Select " Yes "
When the " File Name to Save " Appear Type You Want Save Name Example : File Name to Save : a:\tx98-a22.bin (If You Want Save to A Disk) ( *.bin File)

Socket370 マザーボード
603TCF / 603TCFL
603TCF / 603TCFL BIOS Version A4 (2003/12/05)
UP! DISC:\BIOS\JETWAY\603TCF 説明の表示

File Name: 603TCFA4.BIN
File Size: 256 KB

Version: A4

Description:
Fix DOS 6.22 can't be installed.

SocketA マザーボード
861CS
861CS BIOS Version A03 (2003/12/15)
UP! DISC:\BIOS\JETWAY\861CS 説明の表示

File Name: 861csA03.BIN
File Size: 256 KB

Version: A03

Description:
Update AMD CPU name string.

V266B
V266B BIOS Version A13 (2003/10/07)
UP! DISC:\BIOS\JETWAY\V266B 説明の表示

File Name: v266bA13.BIN
File Size: 256 KB

Version: A13

Description:
Update AMD CPU name string.

V333PRO / V333U
V333PRO / V333U BIOS Version A08 (2003/12/15)
UP! DISC:\BIOS\JETWAY\V333PRO 説明の表示

File Name: V333UA08.BIN
File Size: 256 KB

Version: A08

Description:
Update AMD CPU name string.

V600DAP
V600DAP BIOS Version A04 (2003/12/09)
UP! DISC:\BIOS\JETWAY\V600DAP 説明の表示

File Name: 6HDAPA04.BIN
File Size: 256 KB

Version: A04

Description:
Support VIA-LAN EEPROM-less function.

V6FP
V6FP BIOS Version A03 (2003/12/21)
UP! DISC:\BIOS\JETWAY\V6FP 説明の表示

File Name: V6FPA03.BIN
File Size: 256 KB

Version: A03

Description:
Update AMD CPU name string.

V6FU
V6FU BIOS Version A02 (2003/12/21)
UP! DISC:\BIOS\JETWAY\V6FU 説明の表示

File Name: V6FUA02.BIN
File Size: 256 KB

Version: A02

Description:
Update AMD CPU name string.


MSI BIOSアップデート

MSI
URL:http://www.msi.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket604 マザーボード
E7505 Master-LS2(MS-9121)
E7505 Master-LS2(MS-9121) BIOS Version 1.23 (2003/11/07)
UP! DISC:\BIOS\MSI\MS-9121 説明の表示

File Name: 9121v123.exe
File Size: 350 KB

Version: 1.23

BIOS Type: Award(R) BIOS

Description:
1. This is Award BIOS, Beta release. 2003/11/07. version 1.23
2. Added Feature:
(a)Add support for Intel Xeon up to 3.2 GHz(1MB cache)
3. Problem Solved
(a) Fixes the issue of sometimes system could not be waked up by PS/2 device.

Socket478 マザーボード
661FM Series(MS-6540)
661FM Series(MS-6540) BIOS Version 3.3 (2003/12/11)
UP! DISC:\BIOS\MSI\MS-6540 説明の表示

File Name: 6540v33.exe
File Size: 291 KB

Version: 3.3

BIOS Type: Award(R) BIOS

Description:
Display L3 cache for P4 Extreme processor

845PE Neo Series (PCB 5.X)
845PE Neo Series (PCB 5.X) BIOS Version 7.0 (2003/12/24)
New! DISC:\BIOS\MSI\MS-6580V50 説明の表示

File Name: 6580v70.exe
File Size: 614 KB

Version: 7.0

BIOS Type: AMI(R) BIOS

Description:
This is AMI BIOS release

Special note:
For PCB 5.X only.,

865GM2 Series
865GM2 Series BIOS Version 5.3 (2003/12/01)
UP! DISC:\BIOS\MSI\MS-6743V50 説明の表示

File Name: 6743v53.exe
File Size: 356 KB

Version: 5.3

BIOS Type: Award(R) BIOS

Description:
-Display L3 cache for P4 Extreme processor
-Support Prescott CPU

865PEM2-ILS(MS-6743)
865PEM2-ILS(MS-6743) BIOS Version 7.1 (2003/12/22)
UP! DISC:\BIOS\MSI\MS-6743 説明の表示

File Name: 6743v71.exe
File Size: 281 KB

Version: 7.1

BIOS Type: Award(R) BIOS

Description:
-Display L3 cache for P4 Extreme processor
-Support Prescott CPU

875P Neo (MS-6758)
875P Neo (MS-6758) BIOS Version 1.9 (2003/11/26)
UP! DISC:\BIOS\MSI\MS-6758 説明の表示

File Name: 6758v19.exe
File Size: 410 KB

Version: 1.9

BIOS Type: AMI(R) BIOS

Description:
-Display L3 cache for P4 Extreme processor
-Update CPU microcode
-Remove Chinese language BIOS Setup Support

PT8 Neo Series(MS-6799)
PT8 Neo Series(MS-6799) BIOS Version 1.3 (2003/12/04)
UP! DISC:\BIOS\MSI\MS-6799 説明の表示

File Name: 6799v13.exe
File Size: 345 KB

Version: 1.3

BIOS Type: Award(R) BIOS

Description:
-Fixed VIA Serial ATA RAID Controller will show ! on Win98SE Device Manager
-Fixed system unstable when using MX-440 VGA card

SocketA マザーボード
KT6V Series
KT6V Series BIOS Version 1.1 (2003/11/06)
UP! DISC:\BIOS\MSI\MS-7021 説明の表示

File Name: 7021v11.exe
File Size: 297 KB

Version: 1.1

BIOS Type: AMI(R) BIOS

Description:
Fixed VIA LAN disappears after system hibernate

Socket940 マザーボード
K8D Master(MS-9131)
K8D Master(MS-9131) BIOS Version 1.2 (2003/12/11)
UP! DISC:\BIOS\MSI\MS-9131 説明の表示

File Name: 9131v1.2.exe
File Size: 639 KB

Version: 1.2

BIOS Type: AMI(R) BIOS

Description:
1. This is AMI BIOS, third formal release. 2003/11/28. version 1.2
2. Added Feature:
(a)Add support for all series of AMD Opteron(up to 248)
(b)Updated AMD memory reference
3. Problem Solved
(a) Fixed the issue that SuSe-Linux 64Bit BOOT with USB-CDROM will hang.
(b) Fixed the LSI-22915 U160 SCSI card will hang on POST.
(c) WakeUp from S1 fail if pressed KBD/moved Mouse during it entering StandBy.

K8T Master
K8T Master BIOS Version 1.1 (2003/11/07)
UP! DISC:\BIOS\MSI\MS-9130 説明の表示

File Name: 9130v1.0.exe
File Size: 289 KB

Version: 1.1

BIOS Type: Award(R) BIOS

Description:
1. This is Phoenix BIOS, second formal release. 2003/11/07. version 1.1
2. Added Feature:
(a) Improves Multimedia Content Creation Winstone score.
(b) Add CAS# latency option in BIOS
(d) Add show warning when DDR CAS setting is by menual and the setting is beyond the DRAM limitation.
3. Problem Solved
(a) Fixed load setup default twice issue.
(b) When plug two CPU and install Adaptec 2120S/2200S SCSI RAID,the BIOS will hang
(c) Fixed the Suse 8.0 can't install when dual processor on board.
(d)Change summary display from "DDR DIMM at Rows" to "DDR SDRAM at DDR"

Socket754　マザーボード
K8T Neo-FIS2R
K8T Neo-FIS2R BIOS Version 1.1 (2003/10/24)
UP! DISC:\BIOS\MSI\MS-6711 説明の表示

File Name: 6702v11.exe
File Size: 346 KB

Version: 1.1

BIOS Type: AMI(R) BIOS

Description:
-Support AMD K8 CPU Cool'N'Quiet function
-Update VT8237 & Promise SATA ROM
-Fixed Windows XP system info report the wrong physical memory size


Shuttle BIOSアップデート

Shuttle
URL:http://www.shuttle.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
MT63V1.x
MT63V1.x BIOS name MT63S00N (2003/12/09)
New! DISC:\BIOS\SHUTTLE\MT63 説明の表示

File Name: mt63s00n.zip
File Size: 338 KB

BIOS name: MT63S00N

Description:
Checksum: 9200H
Date code: 11/26/03

Initial release.

SB75G2 (FB75V1.x)
SB75G2 (FB75V1.x) BIOS name FB75S015 (2003/12/18)
UP! DISC:\BIOS\SHUTTLE\FB75 説明の表示

File Name: fb75s015.zip
File Size: 342 KB

BIOS name: FB75S015

Description:
Checksum: 0800H
Date code: 11/07/03

1.Add P4EE L3 cache and OSB logo support.
2.Update CPU microcode (CPUID = 0F32/0F33).
3.Disable ESCD support cause BIOS code space not enough.

SN45G (FN45)
SN45G (FN45) BIOS name FN45S00M (2003/12/24)
UP! DISC:\BIOS\SHUTTLE\FN45 説明の表示

File Name: fn45s00m.zip
File Size: 213 KB

BIOS name: FN45S00M

Description:
Checksum: A100H
Date code: 12/05/03

1. Added "C1 Disconnect" item in BIOS setup menu.
2. Added "IDE DMA transfer access" item in BIOS setup menu.
3. Improve DDR compatibility.
4. Support 0.18 micron AMD Duron (Palomino) CPU.

SS51 (FS51 V2.x)
SS51 (FS51 V2.x) BIOS name FS51SB0L (2003/12/19)
UP! DISC:\BIOS\SHUTTLE\FS51V2 説明の表示

File Name: fs51sb0l.zip
File Size: 246 KB

BIOS name: FS51SB0L

Description:
Checksum:A900H
Date:12/02/2003

Fixed system unstable issue, while installing DDR 256MB+512MB together.

ST61G4 (FT61V1.x)
ST61G4 (FT61V1.x) BIOS name FT61S01V (2003/12/09)
UP! DISC:\BIOS\SHUTTLE\FT61 説明の表示

File Name: ft61s01v.zip
File Size: 338 KB

BIOS name: FT61S01V

Description:
Checksum: 2E00H
Date code: 2003/12/29

1. Fixed USB2.0 compatibility issue.

SocketA マザーボード
AK12A (V3.0)
AK12A (V3.0) BIOS name AK12AS0K (2003/10/31)
UP! DISC:\BIOS\SHUTTLE\AK12A 説明の表示

File Name: ak12as0k.zip
File Size: 169 KB

BIOS name: AK12AS0K

Description:
Checksum: 53BAH
Date code: 12/23/2003

To support AMD Duron 1.3GHz Palomino CPU.

AK37
AK37 BIOS name AK37S00W (2003/12/31)
UP! DISC:\BIOS\SHUTTLE\AK37 説明の表示

File Name: ak37s00w.zip
File Size: 235 KB

BIOS name: AK37S00W

Description:
Checksum : A100H
Date code: 12/05/2003
1. Support Duron 1.3G Palomino CPU

AN35/N (Ultra & 400)
AN35/N (Ultra & 400) BIOS name AN3S500L (2003/12/11)
UP! DISC:\BIOS\SHUTTLE\AN35_N 説明の表示

File Name: an35s00l.zip
File Size: 213 KB

BIOS name: AN3S500L

Description:
Checksum: 8B00H
Date Code: 12/05/03

1.Support 0.18 micron AMD Duron (Palomino) CPU.
2.Add C1 disconnect item.

MK32N
MK32N BIOS name MK32S00E (2003/12/31)
UP! DISC:\BIOS\SHUTTLE\MK32N 説明の表示

File Name: mk32s00e.zip
File Size: 231 KB

BIOS name: MK32S00E

Description:
Checksum: C700H
Date code: 12/16/03

To support AMD Duron 1.3GHz Palomino CPU

MK35/N
MK35/N BIOS name MK35S00B (2003/12/31)
UP! DISC:\BIOS\SHUTTLE\MK35_N 説明の表示

File Name: mk35s00b.zip
File Size: 231 KB

BIOS name: MK35S00B

Description:
Checksum: 7A00H
Date code: 12/23/2003

1. To support AMD Duron 1.30GHz Palomino CPU.

MK35V/N (V1.x)
MK35V/N (V1.x) BIOS name MK35V008 (2003/12/04)
UP! DISC:\BIOS\SHUTTLE\MK35V_N 説明の表示

File Name: mk35v008.zip
File Size: 225 KB

BIOS name: MK35V008

Description:
Checksum: 5B00H
Date code: 11/25/03

Fix loss LAN function under windows environment.

MK40V/N (V1.x)
MK40V/N (V1.x) BIOS name MK40VS09 (2003/12/31)
UP! DISC:\BIOS\SHUTTLE\MK40V_N 説明の表示

File Name: mk40vs09.zip
File Size: 324 KB

BIOS name: MK40VS09

Description:
Checksum: 5DF8H
Date code: 2003/11/28

Support Duron 1.3G Palomino CPU

SK41G(FX41)
SK41G(FX41) BIOS Name FX41S026 (2003/12/31)
UP! DISC:\BIOS\SHUTTLE\FX41 説明の表示

File Name: fx41s026.zip
File Size: 235 KB

BIOS name: FX41S026

Description:
Checksum: 8B00H
Date code: 12/08/2003

1. Support Duron 1.3GHz Palomino CPU

SN41G2 (FN41)
SN41G2 (FN41) BIOS name FN41S024 (2003/12/31)
UP! DISC:\BIOS\SHUTTLE\FN41 説明の表示

File Name: fn41s024.zip
File Size: 244 KB

BIOS name: FN41S024

Description:
Checksum: CE00H
Date code: 12/05/2003

1. Support Duron1.3G Palomino CPU

SS40G (FS40)
SS40G (FS40) BIOS Name FS40S045 (2003/12/31)
UP! DISC:\BIOS\SHUTTLE\FS40 説明の表示

File Name: fs40s045.zip
File Size: 228 KB

BIOS name: FS40S045

Description:
Checksum : D900H
Date code: 12/12/2003

1. Support Duron 1.3G Palomino CPU

Socket754　マザーボード
SN85G4 (FN85)
SN85G4 (FN85) BIOS name FN85S015 (2003/12/23)
UP! DISC:\BIOS\SHUTTLE\FN85 説明の表示

File Name: fn85s015.zip
File Size: 230 KB

BIOS name: FN85S015

Description:
Checksum: 5E00H
Date code: 11/28/03

1. Raid BIOS update to V4.3.43
2. Support nVidia System Utility
3. Support 3400+, Cool 'n' Quiet Function


SUPERMICRO COMPUTER BIOSアップデート

SUPERMICRO COMPUTER
URL:http://www.supermicro.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
PAC611マザーボード
i2DMR-iG2/8G2
i2DMR-iG2/8G2 BIOS (2003/12/07)
New! DISC:\BIOS\SMICRO\I2DMR-IG2
Socket604 マザーボード
X5DE8-GG/X5DEI-GG/P4DEE
X5DE8-GG/X5DEI-GG/P4DEE BIOS Revision R 1.3 (2003/12/14)
UP! DISC:\BIOS\SMICRO\X5DE8-GG
X5DPA-TGM+
X5DPA-TGM+ BIOS Revision 1.1 (2003/12/07)
UP! DISC:\BIOS\SMICRO\X5DPA-TGM+
Socket603 マザーボード
P4DSE/P4DS6
P4DSE/P4DS6 BIOS R 1.1B (2003/12/14)
UP! DISC:\BIOS\SMICRO\P4DSE
X5/P4 SSE-G/SS8-GM
X5/P4 SSE-G/SS8-GM BIOS Revision R 1.2C (2003/12/14)
UP! DISC:\BIOS\SMICRO\X5_P4_SSE-G


SOLTEK BIOSアップデート

SOLTEK
URL:http://www.soltek.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
SL-85DR3-C/SL-85DR3-CL
SL-85DR3-C/SL-85DR3-CL BIOS Version AL2.1 (2003/12/09)
New! DISC:\BIOS\SOLTEK\SL-85DR3-C 説明の表示

File Name: 85dr3c21.zip
File Size: 517 KB

Version: AL2.1

Description:
Updated CPU ID.

SL-86SPE / SL-86SPE-L
SL-86SPE / SL-86SPE-L BIOS Version AM1.3L (2003/12/12)
UP! DISC:\BIOS\SOLTEK\SL-86SPE 説明の表示

File Name: 86SPE-L13.zip
File Size: 665 KB

Version: AM1.3L

Description:
Added system stability while overclocking.

SL-87CW-FL
SL-87CW-FL BIOS Version AP1.3 (2003/12/09)
UP! DISC:\BIOS\SOLTEK\SL-87CW-FL 説明の表示

File Name: 87CWFL13.zip
File Size: 663 KB

Version: AP1.3

Description:
Fixed system cannot boot when "plug and play OS" is set to "Yes".

SL-B8E-F
SL-B8E-F Version AX1.4F (2003/12/22)
UP! DISC:\BIOS\SOLTEK\SL-B8E-F 説明の表示

File Name: b8ef14.zip
File Size: 615 KB

Version: AX1.4F

Description:
Fixed USB devices compatible problem.

SL-PT880E-R
SL-PT880E-R BIOS Version P1.2RL (2003/12/17)
UP! DISC:\BIOS\SOLTEK\SL-PT880E-R 説明の表示

File Name: PT880E12.zip
File Size: 237 KB

Version: P1.2RL

Description:
Added CPU clock 233~250MHz.

SocketA マザーボード
SL-75FRN2
SL-75FRN2 BIOS Version D1.7 (2003/12/23)
UP! DISC:\BIOS\SOLTEK\SL-75FRN2 説明の表示

File Name: 75FRN217.zip
File Size: 244 KB

Version: D1.7

Description:
Supporting S3 function for Win2000 / WinXP.

SL-75FRN2-L / SL-75FRN2-RL
SL-75FRN2-L / SL-75FRN2-RL BIOS Version D1.7L (2003/12/22)
UP! DISC:\BIOS\SOLTEK\SL-75FRN2-L 説明の表示

File Name: 75FN217L.zip
File Size: 244 KB

Version: D1.7L

Description:
* For SL-75FRN2-L or SL-75FRN2-RL only
Supporting S3 function for Win2000 / WinXP.

SL-75KAV / SL-75KAV-X
SL-75KAV / SL-75KAV-X BIOS Version Q12 (2003/12/26)
UP! DISC:\BIOS\SOLTEK\SL-75KAV 説明の表示

File Name: 75kavq12.zip
File Size: 228 KB

Version: Q12

Description:
Supported AMD Duron CPU FSB 133MHz.
Notice: PCB Version should be F1 or later, which is printed on the corner of component side, representing the engineering version of the board.

SL-75MRN / SL-75MRN-L
SL-75MRN / SL-75MRN-L BIOS Version E1.5L (2003/12/12)
UP! DISC:\BIOS\SOLTEK\SL-75MRN 説明の表示

File Name: 75mrn15.zip
File Size: 242 KB

Version: E1.5L

Description:
Supporting S3 function for Win2000 and WinXP.

SL-B7A-F (EQ3701 / EQ3702)
SL-B7A-F (EQ3701 / EQ3702) BIOS Version F1.6L (2003/12/03)
UP! DISC:\BIOS\SOLTEK\SL-B7A-F 説明の表示

File Name: b7af16.zip
File Size: 248 KB

Version: F1.6L

Description:
Added system fan function.

SL-KT600-C / SL-KT600-C1
SL-KT600-C / SL-KT600-C1 BIOS Version AR1.1 (2003/12/29)
UP! DISC:\BIOS\SOLTEK\SL-KT600-C 説明の表示

File Name: KT600C11.zip
File Size: 492 KB

Version: AR1.1

Description:
GAME PORT & MIDI PORT set to disable.

Socket754　マザーボード
SL-K8AV2-R / SL-K8AV2-RL
SL-K8AV2-R / SL-K8AV2-RL BIOS Version D1.2RL (2003/12/10)
UP! DISC:\BIOS\SOLTEK\SL-K8AV2-R 説明の表示

File Name: K8AV2L12.zip
File Size: 242 KB

Version: D1.2RL

Description:
Added CPU Ratio Function.

SL-K8AV-R
SL-K8AV-R BIOS Version C1.2R (2003/12/10)
UP! DISC:\BIOS\SOLTEK\SL-K8AV-R 説明の表示

File Name: K8AVR12.zip
File Size: 205 KB

Version: C1.2R

Description:
Added CPU Ratio Function.


SOYO Computer BIOSアップデート

SOYO Computer
URL:http://www.soyo.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
SY-P4VTP
SY-P4VTP BIOS Revision 2BA1 (2003/12/19)
UP! DISC:\BIOS\SOYO\SY-P4VTP 説明の表示

File Name: pvtp2ba1.exe
File Size: 236032 bytes

Revision: 2BA1

Description:
1.Fix S-ATA boot problem in DOS6.22. 2.Fix WIN98SE installation problem.

SocketA マザーボード
SY-K7VMP
SY-K7VMP BIOS Revision 2BA1 (2003/12/15)
UP! DISC:\BIOS\SOYO\SY-K7VMP 説明の表示

File Name: kvmp2ba1.exe
File Size: 247808 bytes

Revision: 2BA1

Description:
Support KM400 chipset B0 version.

SY-KT333 DRAGON Lite
SY-KT333 DRAGON Lite BIOS Revision 2AA8 (2003/12/24)
UP! DISC:\BIOS\SOYO\SY-KT333DL 説明の表示

File Name: kxbl2aa9.exe
File Size: 229888 bytes

Revision: 2AA8

Description:
Fix Vcore of some CPUs is low to 1.45V when CPU FSB is set at 133MHz.

SY-KT333 DRAGON Ultra (Black)
SY-KT333 DRAGON Ultra (Black) Revision 2AA9 (2003/12/24)
UP! DISC:\BIOS\SOYO\SY-KT333DUB 説明の表示

File Name: kvxb2aa9.exe
File Size: 229888 bytes

Revision: 2AA9

Description:
Fix Vcore of some CPUs is low to 1.45V when CPU FSB is set at 133MHz.

SY-KT333 DRAGON Ultra (Platinum Edition)
SY-KT333 DRAGON Ultra (Platinum Edition) Revision:2AA9 (2003/12/24)
UP! DISC:\BIOS\SOYO\SY-KT333DUP 説明の表示

File Name: kxbp2aa9.exe
File Size: 229888 bytes

Revision: 2AA9

Description:
Fix Vcore of some CPUs is low to 1.45V when CPU FSB is set at 133MHz.

SY-KT600 DRAGON Ultra
SY-KT600 DRAGON Ultra BIOS Revision 4AA1 (2003/12/17)
UP! DISC:\BIOS\SOYO\SY-KT600DU 説明の表示

File Name: kvx64aa1.exe
File Size: 276480 bytes

Revision: 4AA1

Description:
Release.

Socket754　マザーボード
SY-CK8 DRAGON Plus
SY-CK8 DRAGON Plus BIOS Revision 2BA2 (2003/12/23)
UP! DISC:\BIOS\SOYO\SY-CK8DP 説明の表示

File Name: k8nf2ba2.exe
File Size: 226304 bytes

Revision: 2BA2

Description:
Support K8 CPU CG version

SY-K8USA
SY-K8USA BIOS Revision 2AA2 (2003/12/23)
UP! DISC:\BIOS\SOYO\SY-K8USADU 説明の表示

File Name: 8usa2aa2.exe
File Size: 239616 bytes

Revision: 2AA2

Description:
Support K8 (3200+) CPU CG version.


Tyan Computer BIOSアップデート

Tyan Computer
URL:http://www.tyan.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS ベータ ベータ版BIOS
Socket604 マザーボード
Tiger i7501 (S2723)
Tiger i7501 (S2723) BIOS Revision V2.00 (2003/12/04)
UP! DISC:\BIOS\TYAN\S2723 説明の表示

File Name: 2723_200.zip
File Size: 287 KB

Revision: V2.00

Description:
* Support for 1M L3 cache (latest Intel microcode)
* Compiled using AMI's latest 8.0 source code
* Added PMC flash support
* Added Single Dimm Memory Support (B1 slot only)
* Resolves 'power on after power fail' power on problem

Tiger i7505 (S2668)
Tiger i7505 (S2668) BIOS Revision V1.03 (2003/12/10)
UP! DISC:\BIOS\TYAN\S2668 説明の表示

File Name: 2668_103.zip
File Size: 382 KB

Revision: V1.03

Description:
* Patch D-link can't power down under Win2000
* Fixed system hang at update BIOS

Socket478 マザーボード
Tomcat i875P (S5102)
Tomcat i875P (S5102) Beta BIOS Revision V1.03C (2003/12/30)
Beta DISC:\BIOS\TYAN\S5102-BETA 説明の表示

File Name: 5102_103c_beta.zip
File Size: 341 KB

Revision: V1.03C (Beta)

Description:
* Adds ASF 2.0 Function support
* Fixed ACCUSYS ACS-7500 RAID System booting issue
* Updated CPU Micro code support
* Updated Hardware Monitor chipset (ADM1027) support

Tomcat i875PF (S5105) BIOS
Tomcat i875PF (S5105) BIOS Revision V1.02 (2003/12/08)
UP! DISC:\BIOS\TYAN\S5105 説明の表示

File Name: 5105_102.zip
File Size: 338 KB

Revision: V1.02

Description:
* Updated DMI information

Tomcat i875PF (S5105) Beta BIOS Revision c25a (2003/12/30)
Beta DISC:\BIOS\TYAN\S5105-BETA 説明の表示

File Name: 5105_c25a_beta.zip
File Size: 337 KB

Revision: c25a (Beta)

Description:
* Fixed JDL RAID solutions not able to boot correctly

Trinity i845E (S2099)
Trinity i845E (S2099) BIOS Revision V1.09 (2003/12/15)
UP! DISC:\BIOS\TYAN\S2099 説明の表示

File Name: 2099_109.zip
File Size: 343 KB

Revision: V1.09

Description:
* Promise PDC20276 Option Rom upgrade from 2.00.1.21 to 2.00.1.23
* Fix up system booting lock up in POST issue while USB-serial and USB-HDD are both exist at same controller/function.
* Fixed up that while USB card reader does not have any media inserted, BIOS lock up at POST 52h issue.
* To support PCI Slots' IRQ Selectable Function
* To support APIC selection menu item in BIOS Feature Page in BIOS SETUP.
* To fix ICP Vortex RAID select to boot before IDE HDD issue

Trinity i845E (S2099) Beta BIOS Revision V1.09a (2003/12/17)
Beta DISC:\BIOS\TYAN\S2099-BETA 説明の表示

File Name: 2099_109a_beta.zip
File Size: 343 KB

Revision: V1.09a (Beta)

Description:
* Fixes Promise/SCSI boot order issue

Trinity i875P (S5101)
Trinity i875P (S5101) Beta BIOS Revision V1.04e (2003/12/30)
Beta DISC:\BIOS\TYAN\S5101-BETA 説明の表示

File Name: 5101_104e_beta.zip
File Size: 283 KB

Revision: V1.04e (Beta)

Description:
* Updated CPU Micro Code
* Fixed ACCUSYS ACS-7500 RAID System support issue
* Fixed USB Floppy or CD-ROM booting with onboard Promise chip issue

SocketA マザーボード
Tiger MPX (S2466N)
Tiger MPX (S2466N) Beta BIOS Revision V 1.03a (2003/12/31)
Beta DISC:\BIOS\TYAN\S2466N-BETA 説明の表示

File Name: 2466_103a.zip
File Size: 251 KB

Revision: V1.03a (Beta)

Description:
* Updated CPU Micro Coding for Barton MP CPU's

Socket940 マザーボード
Thunder K8S Pro (S2882)
Thunder K8S Pro (S2882) Beta BIOS Revision V1.01h (2003/12/22)
Beta DISC:\BIOS\TYAN\S2882-BETA 説明の表示

File Name: 2882_101h_beta.zip
File Size: 353 KB

Revision: V1.01h (Beta)

Description:
* Fixed system hang up when using Adaptec adapter cards
* Fixed up the Console Redirection bug with SMDC card
* Sil3114 Option Rom updated to 5.0.24

Tiger K8W (S2875)
Tiger K8W (S2875) BIOS Revision V1.03 (2003/12/31)
UP! DISC:\BIOS\TYAN\S2875 説明の表示

File Name: 2875_103.zip
File Size: 269 KB

Revision: V1.03

Description:
* Added DDR400 Support for Opteron 246, 248 CPU's
* Fixed Temperature Monitor to update in Real Time
* Updated Remote Access Support
* Added KBC Clock Rate selection option
* Updated Sil3114 Option Rom to v5.0.27


VIA Technologies BIOSアップデート

VIA Technologies
URL:http://www.viavpsd.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
EPIA M
VIA EPIA M BIOS Version 1.13 (2003/12/16)
UP! DISC:\BIOS\VIA\EPIA_M 説明の表示

File Name: i0100113.bin
File Size: 256 KB

Version: 1.13

Description:
*[Note] This BIOS needs working with below new VGA driver* Update new VGA BIOS. Support CRT+TV, LCD and CRT+LCD options. Improve EMI. Fix year setting

C3 マザーボード
EPIA MII
EPIA MII BIOS Version 1.33 (2003/11/25)
New! DISC:\BIOS\VIA\EPIA_MII 説明の表示

File Name: I0A00133.bin
File Size: 256 KB

Version: 1.33

Description:
New Release for Mass-Production

EPIA TC
EPIA TC BIOS Version 1.02 (2003/11/21)
New! DISC:\BIOS\VIA\EPIA_TC 説明の表示

File Name: I0D00102.bin
File Size: 256 KB

Version: 1.02

Description:
for mass production