BIOSアップデート

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
New! 新規収録されたBIOS UP! 更新されたBIOS Beta! ベータ版BIOS
UP!
ABIT Computer
Albatron Technology
AOpen
ASUSTeK Computer
BIOSTAR
CHAINTECH COMPUTER
ECS
UP!
EPoX Computer
GIGA-BYTE Technology
UP!
Intel
Iwill
UP!
Jetway
Leadtek Research
UP!
MSI
Shuttle
SUPERMICRO COMPUTER
SOLTEK
SOYO Computer
Tyan Computer


ABIT Computer BIOSアップデート

ABIT Computer
URL:http://www.abit.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
IS-10
IS-10 BIOS ID:11 (2003/08/26)
UP! DISC:\BIOS\ABIT\IS-10 説明の表示

File Name: is1211.exe
File Size: 295 KB

BIOS ID: 11

Description:
1. Please use flash utility AWDFLASH v8.24F to update IS-10/IS-11/IS-12 BIOS.
2. Fixed the system hang-up problem that choose "Save and Exit Setup" in BIOS Setup Menu by USB keyboard.
3. Revised the chipset wording to "i865G" in BIOS information.
4. Changed the option wordings of "Boot Device" from "ZIP100" to "ZIP100/250" and from "USB-ZIP" to "USB-ZIP/LS120".
5. Changed the display location of wordings below the Intel On-Screen Branding LOGO.
6. Automatically removed the "Onboard 1394 controller" item inside BIOS setup page for IS-10 and IS-11. (Only IS-12 features onboard 1394 controller)
7. Fixed "Unknown Flash Type" message during updating ESCD for ST Flash ROM "M50FW040 K1 SBS4R032D".
8. Revised the wording of memory status from "DDR at Bank" to "DDR at DIMM" in system configuration table.
9. BIOS Compile date: 8/26/2003.

VI7
VI7 BIOS ID:12 (2003/09/05)
UP! DISC:\BIOS\ABIT\VI7 説明の表示

File Name: vi712.exe
File Size: 298 KB

BIOS ID: 12

Description:
1. Change the value of SATA Rx5E[3:0].
2. Auto detect if there's no devices installed on IRQ 12,14,15, then it could be assigned by the BIOS PIRQ.
3. Add a warning message after there's some change regarding hard disk and add the option "HDD Change message" in BIOS Feature section.
4. Remove the string "An Energy Star ally" on the BIOS post screen.
5. Improve ACPI function.
6. Change the wording in PC Health section from "DDR VDDQ Voltage" to "DDR VTT Voltage".
7. Fix the issue that FAN Fail Shutdown will not function after resume from S1 or S3 state.
8. Change the wording in System Configuration from "DDR at DIMM(s)" to "DDR at DIMM".
9. Fix the issue that there are two CPU information in DMI data and remove COM2 information.
10. BIOS compile date: 09/05/2003

SocketA マザーボード
AT7 / AT7E
AT7 / AT7E BIOS ID:ed (2003/08/29)
UP! DISC:\BIOS\ABIT\AT7 説明の表示

File Name: at7ed.exe
File Size: 243 KB

BIOS ID: ed

Description:
1. Change the default year after clear CMOS to 2003.
2. Add AMD Duron 1400(133)/1600(133)/1800(133) support.
3. Change the wording "DDR SDRAM at DIMM" to "DDR at DIMM" in order to match the wording on the PCB.
4. BIOS compile date: 08/29/2003.

AT7-MAX2
AT7-MAX2 BIOS ID:eb (2003/08/28)
UP! DISC:\BIOS\ABIT\AT7-MAX2 説明の表示

File Name: at72eb.exe
File Size: 255 KB

BIOS ID: eb

Description:
1. Add AMD Duron 1400(133)/1600(133)/1800(133) support.
2. Fix the issue that the system occasionally hangs at post code 26 if the system is using 133/166 FSB CPU and the power was turned off during boot up procedure when the post code is AE.
3. HPT 374 BIOS version 1.23.
4. BIOS compile date: 08/28/2003.

KD7 / KD7-RAID / KD7-E
KD7 / KD7-RAID / KD7-E BIOS ID:ec (2003/08/28)
UP! DISC:\BIOS\ABIT\KD7 説明の表示

File Name: kd7ec.exe
File Size: 257 KB

BIOS ID: ec

Description:
1. Change "CPU Disconnect Function" default setting.
2. Add AMD Duron 1400(133)/1600(133)/1800(133) support.
3. Fix the issue that the system occasionally hangs at post code 26 if the system is using 133/166 FSB CPU and the power was turned off during boot up procedure when the post code is AE.
4. Change the BIOS of HPT 372 to version 2.34 for 48-bit LBA support (HDD size larger then 137GB). The RAID function is for KD7-RAID only. This BIOS version is also for non-RAID boards and HPT BIOS will be automatically disabled while RAID controller chip is not detected.
5. BIOS compile date: 08/28/2003.

KD7A
KD7A BIOS ID:13 (2003/08/28)
UP! DISC:\BIOS\ABIT\KD7A 説明の表示

File Name: kdv13.exe
File Size: 230 KB

BIOS ID: 13

Description:
1. Please use flash utility AWDFLASH v8.24F to update KD7A BIOS.
2. Change wording "DDR SDRAM at bank" to "DDR at DIMM".
3. Change some error in DMI pool data.
4. Fix the issue that the system occasionally hangs at post code 26 if the system is using 133/166 FSB CPU and the power was turned off during boot up procedure when the post code is AE.
5. BIOS compile date: 08/28/2003.

KD7-G
KD7-G BIOS ID:15 (2003/08/28)
UP! DISC:\BIOS\ABIT\KD7-G 説明の表示

File Name: kd7g15.exe
File Size: 249 KB

BIOS ID: 15

Description:
1. Change "CPU Disconnect Function" default setting.
2. Add AMD Duron 1400(133)/1600(133)/1800(133) support.
3. Fix the issue that the system occasionally hangs at post code 26 if the system is using 133/166 FSB CPU and the power was turned off during boot up procedure when the post code is AE.
4. BIOS compile date: 08/28/2003.

KD7-S / KD7-B
KD7-S / KD7-B BIOS ID:15 (2003/08/28)
UP! DISC:\BIOS\ABIT\KD7-S 説明の表示

File Name: kd7s15.exe
File Size: 248 KB

BIOS ID: 15

Description:
1. Change "CPU Disconnect Function" default setting.
2. Add AMD Duron 1400(133)/1600(133)/1800(133) support.
3. Fix the issue that the system occasionally hangs at post code 26 if the system is using 133/166 FSB CPU and the power was turned off during boot up procedure when the post code is AE.
4. BIOS compile date: 08/28/2003.

KX7-333 / KX7-333R
KX7-333 / KX7-333R BIOS ID: cn (2003/08/29)
UP! DISC:\BIOS\ABIT\KX7-333 説明の表示

File Name: kx7cn.exe
File Size: 212 KB

BIOS ID: cn

Description:
1. Change the SSID of KX7-333/KX7-333R to 7411h/7412h.
2. Fix the issue that the system will hang at post code C3 after clear CMOS when using Samsung DDR K4H560838D module.
3. Fix the issue that the BIOS SSID will be changed after resume from ACPI S3 state.
4. Change the default year after clear CMOS to 2003.
5. Add AMD Duron 1400(133)/1600(133)/1800(133) support.
6. Change the wording "DDR SDRAM at DIMM" to "DDR at DIMM" in order to match the wording on the PCB.
7. Change the BIOS of HPT 372 to version 2.34 for 48-bit LBA support (HDD size larger then 137GB). The RAID function is for KX7-333R only. This BIOS version is also for non-RAID boards and HPT BIOS will be automatically disabled while RAID controller chip is not detected.
8. BIOS compile date: 08/29/2003.

VA-10
VA-10 BIOS ID:12 (2003/08/19)
UP! DISC:\BIOS\ABIT\VA-10 説明の表示

File Name: va1112.exe
File Size: 270 KB

BIOS ID: 12

Description:
1. Please use flash utility AWDFLASH v8.24F to update VA-10 BIOS.
2. Added new function to protect AMD CPU; checking the CPU fan status during power on stage. If the fan dead (no RPM reading from CPUFAN1 header), the system will shut down itself automatically. Please make sure the CPU fan is attached to CPUFAN1 rather than AUXFAN1 header and with readable 2500~6500 RPM range.
3. Added new support of upcoming 266 FSB Duron, L2 = 64K, CPUID = 0680H/0681H.
4. Fixed the problem that MAC address shows 00-00-00-00-00-00 in system configurations table after resuming system from Suspend-To- Disk (S4) mode.
5. Added two options "2.5V" and "2.55V" in "DRAM Voltage Control" setting.
6. Revised the wording of "DDR VDDQ Voltage" to "DDR Voltage".
7. Fixed the problem that some motherboards failed to install Windows XP with 166(333) FSB CPU installed.
8. BIOS Compile date: 8/19/2003.


Albatron Technology BIOSアップデート

Albatron Technology
URL:http://www.albatron.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
K8X800 ProII
K8X800 ProII BIOS Version R1.02 (2003/09/18)
New! DISC:\BIOS\ALBATRON\K8X800_PROII 説明の表示

File Name: K8X102.ZIP
File Size: 0.24 MB

Version: R1.02

Description:
Initial Release Version

PX848 Like ( Ready!) / PX848 Like Pro
PX848 Like ( Ready!) / PX848 Like Pro Version R1.03 (2003/09/26)
New! DISC:\BIOS\ALBATRON\PX848_LIKE 説明の表示

File Name: 683103.ZIP
File Size: 0.22 MB

Version: R1.03

Description:
Initial Release Version

SocketA マザーボード
KM18G Pro
KM18G Pro BIOS Version 1.01 (2003/09/22)
UP! DISC:\BIOS\ALBATRON\KM18G_PRO 説明の表示

File Name: 18g101.zip
File Size: 0.25 MB

Version: R1.01

Description:
1.Support Applebred CPU (Duron) FSB=266.
2.Show "(DDR Dual Channel Enabled)" string if enable DDR Dual channel function.

KX18D Pro / KX18D ProII
KX18D Pro / KX18D ProII BIOS Version R 1.05 (2003/09/26)
UP! DISC:\BIOS\ALBATRON\KX18D_PRO 説明の表示

File Name: 18d105.ZIP
File Size: 0.24 MB

Version: R1.05

Description:
Improve memory compatibility.

KX400-8XV (V2.0) / KX400-8XV Pro (V2.0)
KX400-8XV (V2.0) / KX400-8XV Pro (V2.0) Version R2.03 (2003/09/03)
New! DISC:\BIOS\ALBATRON\KX400-8XV_V20 説明の表示

File Name: 8xv203.zip
File Size: 0.22 MB

Version: R2.03

Description:
Initial Release Version
( Support KX400-8XV / Pro Version 2.0 mainboard only)


AOpen BIOSアップデート

AOpen
URL:http://www.aopen.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
ユーティリティ
AK77-400G / AK77-400GN
EzClock Utility Version V1.08.00 (2003/10/02)
UP! DISC:\BIOS\AOPEN\AK77-400G_EZCLOCK 説明の表示

Applied Model:
AK77-400G,AK77-400GN

File Name: EzClock_Setup_10800.exe
File Size: 8.244MB

Version: V1.08.00

Description:
Ezclock utility

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AK77-600GN
EzClock utility Version V1.07.00 (2003/10/02)
New! DISC:\BIOS\AOPEN\AK77-600GN_EZCLOCK 説明の表示

Applied Model:
AK77-600GN

File Name: EzClock_Setup_10700.exe
File Size: 8.251MB

Version: V1.07.00

Description:
EzClock utility

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

SilentTek Utility Version V3.12.35 (2003/10/02)
New! DISC:\BIOS\AOPEN\AK77-600GN_HWM 説明の表示

Applied Model:
AK77-600GN

File Name: SilentTek-HwMon_Setup_31235.exe
File Size: 2.922MB

Version: V3.12.35

Description:
SilentTek Utility

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AK86-L / AK86-N
SilentTek Utility Version Vfor_AK86_L_T1 (2003/09/28)
New! DISC:\BIOS\AOPEN\AK86-L-HWM 説明の表示

Applied Model:
AK86-L,AK86-N

File Name: SilentTek-HwMon_For_AK86_L_T1.exe
File Size: 2.930MB

Version: Vfor_AK86_L_T1

Description:
SilentTek Utility

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AK86-N / MK89-N / AK77-400GN / AK77-400G / MX4SG-4DL / AK86-L / AX4SG-UN / AX4SPE-UN / AX4SG-UL / AX4SPE-UL / MX4SG-4DN / MK89-1394 / MK89-L / AX4SG-U / AX4SPE-U / AX4SPB-U / AK77-600GN
WinDMI utility Version V1.00.09 (2003/09/28)
UP! DISC:\BIOS\AOPEN\WINDMI_SETUP_10009 説明の表示

Applied Model:
AK86-N, MK89-N, AK77-400GN, AK77-400G, MX4SG-4DL, AK86-L, AX4SG-UN, AX4SPE-UN, AX4SG-UL, AX4SPE-UL, MX4SG-4DN, MK89-1394, MK89-L, AX4SG-U, AX4SPE-U, AX4SPB-U,AK77-600GN

File Name: WinDMI_Setup_10009.exe
File Size: 698KB

Version: V1.00.09

Description:
WinDMI utility

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AK86-N / MK89-N / MX4SG-4DL / AK86-L / AX4SG-UN / AX4SPE-UN / AX4SG-UL / AX4SPE-UL / MX4SG-4DN / MK89-1394 / MK89-L / AX4SG-U / AX4SPE-U / AX4SPB-U / AK77-600GN
EzSkin Utility Version V2.00.01 (2003/09/28)
UP! DISC:\BIOS\AOPEN\EZSKIN_SETUP_20001 説明の表示

Applied Model:
AK86-N, MK89-N, MX4SG-4DL, AK86-L, AX4SG-UN, AX4SPE-UN, AX4SG-UL, AX4SPE-UL, MX4SG-4DN, MK89-1394, MK89-L, AX4SG-U, AX4SPE-U, AX4SPB-U,AK77-600GN

File Name: EzSkin_Setup_20001.exe
File Size: 968KB

Version: V2.00.01

Description:
EzSkin Utility

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AX4PE Max/ AX4SG-N / AK77-400 Max / AK77-400G / AK77-400GN
SilentTek Utility Version V3.13.02 (2003/10/02)
UP! DISC:\BIOS\AOPEN\AX4_AK77-400_HWM 説明の表示

Applied Model:
AX4PE Max, AX4SG-N, AK77-400 Max,AK77-400G,AK77-400GN

File Name: SilentTek_31302.exe
File Size: 2.918MB

Version: V3.13.02

Description:
SilentTek Utility

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AX4SG-UN / AX4SPE-UN / AX4SG-UL / AX4SPE-UL / AX4SG-U / AX4SPE-U / AX4SPB-U
SilentTek Utility Version V1 for_AX4SG_UL (2003/09/28)
UP! DISC:\BIOS\AOPEN\AX4SG_UL-HWM 説明の表示

Applied Model:
AX4SG-UN, AX4SPE-UN, AX4SG-UL, AX4SPE-UL, AX4SG-U, AX4SPE-U, AX4SPB-U

File Name: SilentTek-HwMon_For_AX4SG_UL.exe
File Size: 3.001MB

Version: V1 for_AX4SG_UL

Description:
SilentTek Utility

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AX4SG-UN / AX4SPE-UN / AX4SG-UL / AX4SPE-UL / AX4SG-U / AX4SPE-U / AX4SPB-U / AK86-L / AK86-N
EzClock utility Version V1.08.02 (2003/09/28)
UP! DISC:\BIOS\AOPEN\EZCLOCK_SETUP_10802 説明の表示

Applied Model:
AX4SG-UN, AX4SPE-UN, AX4SG-UL, AX4SPE-UL, AX4SG-U, AX4SPE-U, AX4SPB-U,AK86-L,AK86-N

File Name: EzClock_Setup_10802.exe
File Size: 8.249MB

Version: V1.08.02

Description:
EzClock utility

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

MK89-1394 / MK89-L / MK89-N
SilentTek Utility Version V1 for_For_MK89_L (2003/09/28)
UP! DISC:\BIOS\AOPEN\MK89_L-HWM 説明の表示

Applied Model:
MK89-1394,MK89-L,MK89-N

File Name: SilentTek-HwMon_For_MK89_L.exe
File Size: 2.934MB

Version: V1 for_For_MK89_L

Description:
SilentTek Utility

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

MX4SG-4DL / MX4SG-4DN
SilentTek Utility Version Vfor_MX4SG_4DL (2003/09/28)
UP! DISC:\BIOS\AOPEN\MX4SG-4DL_HWM 説明の表示

Applied Model:
MX4SG-4DL,MX4SG-4DN

File Name: SilentTek-HwMon_For_MX4SG_4DL.exe
File Size: 2.929MB

Version: Vfor_MX4SG_4DL

Description:
SilentTek Utility

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

ドライバ
AK77-600GN
VIA SATA RAID Driver Version R1.00b (2003/10/02)
New! DISC:\BIOS\AOPEN\AK77-600GN_SATA 説明の表示

Applied Model:
AK77-600GN

File Name: 1.00b.exe
File Size: 6.063MB

Version: R1.00b

Description:
VIA SATA Driver
・VIA SATA RAID Driver

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

VIA USB 2.0 Driver Version R2.54 (2003/10/02)
New! DISC:\BIOS\AOPEN\AK77-600GN_USB20 説明の表示

Applied Model:
AK77-600GN

File Name: VIAUSB2V254-L-M.exe
File Size: 5.766MB

Version: R2.54

Description:
USB 2.0 Driver
・VIA USB 2.0 Driver

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AK86-L
Realtek Gigabit LAN Driver for Win98/ME/2K/XP Version R6.02 (2003/09/28)
New! DISC:\BIOS\AOPEN\REALTEKLANDRIVER602 説明の表示

Applied Model:
AK86-L

File Name: 6.02.exe
File Size: 264KB

Version: R6.02

Description:
Realtek Gigabit LAN Driver
・Realtek Gigabit LAN Driver for Win98/ME/2K/XP

OS Support: Linux,Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AK86-N
VIA LAN Driver Version R3.2 (2003/09/28)
New! DISC:\BIOS\AOPEN\VIALANDRIVER 説明の表示

File Name: 3.2.exe
File Size: 3.387MB

Version: R3.2

Description:
VIA LAN Driver

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AK86-N / AK77-400GN / AK77-400G / AK86-L / MK77M-8X 1394 / MK77M-8XL / MK77M-8XN
VIA USB 2.0 Driver Version R2.56 (2003/09/28)
UP! DISC:\BIOS\AOPEN\VIAUSB20DRIVER 説明の表示

Applied Model:
AK86-N, AK77-400GN, AK77-400G, AK86-L,MK77M-8X 1394,MK77M-8XL,MK77M-8XN

File Name: 2.56.exe
File Size: 5.785MB

Version: R2.56

Description:
USB 2.0 Driver
・VIA USB 2.0 Driver

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AK86-N / AK77-600GN / AK77-400GN / AK77-400G / AK86-L / MK77M-8X 1394 / MK77M-8XL / MK77M-8XN
VIA 4 IN 1 Driver Version R4.48 (2003/09/29)
UP! DISC:\BIOS\AOPEN\VIA4IN1DRIVER 説明の表示

Applied Model:
AK86-N, AK77-600GN, AK77-400GN, AK77-400G, AK86-L,MK77M-8X 1394,MK77M-8XL,MK77M-8XN

File Name: 4in1448V.exe
File Size: 1.348MB

Version: R4.48

Description:
4 IN 1 Driver
・VIA ATAPI Vendor Support Driver
・AGP VxD Driver
・IRQ Routing Miniport Driver
・VIA INF Driver

Note:
Please remove the current version in your system before you upgrade the driver. This version supports the following OS including Win95, 98, 98SE, NT, 2000, ME, and XP etc.

AK86-N / AK77-600GN / AK77-400GN / AK77-400G / MX4SG-4DL / AK86-L / MX4SG-4DN / MK77M-8X 1394 / MK77M-8XL / MK77M-8XN
Realtek Avance AC97 Audio Driver 3.45 for Win98SE/ME/2K/XP (2003/09/28)
UP! DISC:\BIOS\AOPEN\AC97_345 説明の表示

Applied Model:
AK86-N, AK77-600GN, AK77-400GN, AK77-400G, MX4SG-4DL, AK86-L, MX4SG-4DN,MK77M-8X 1394,MK77M-8XL,MK77M-8XN

File Name: 3.45.exe
File Size: 19.250MB

Version: R3.45

Description:
Realtek Avance AC97 Audio Driver
・Realtek Avance AC97 Audio Driver 3.45 for Win98SE/ME/2K/XP

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AK86-N / AK86-L / MK77M-8X 1394 / MK77M-8XL / MK77M-8XN
VIA SATA RAID Driver Version R1.00d (2003/09/28)
UP! DISC:\BIOS\AOPEN\VIASATADRIVER 説明の表示

Applied Model:
AK86-N, AK86-L,MK77M-8X 1394,MK77M-8XL,MK77M-8XN

File Name: 1.00d.exe
File Size: 5.789MB

Version: R1.00d

Description:
VIA SATA Driver
・VIA SATA RAID Driver

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AX4SG-U / AX4SG-UL / AX4SG-UN / AX4SPB-U / AX4SPB-UL / AX4SPB-UN / AX4SPE-U / AX4SPE-UL / AX4SPE-UN
Realtek Avance AC97 Audio Driver 3.49(No Jack Sense)for Win98SE/ME/2K/XP (2003/09/28)
UP! DISC:\BIOS\AOPEN\AC97_349_NJS 説明の表示

Applied Model:
AX4SG-U,AX4SG-UL,AX4SG-UN,AX4SPB-U,AX4SPB-UL,AX4SPB-UN,AX4SPE-U,AX4SPE-UL,AX4SPE-UN

File Name: 3.49_NoJackSense.exe
File Size: 19.637MB

Version: R3.49

Description:
Realtek Avance AC97 Audio Driver
・Realtek Avance AC97 Audio Driver 3.49(No Jack Sense)for Win98SE/ME/2K/XP

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AX4SG-UL / AX4SPB-UL / AX4SPE-UL
Realtek Gigabit LAN Driver for Win98/ME/2K/XP Version R6.06 (2003/09/28)
UP! DISC:\BIOS\AOPEN\REALTEKLANDRIVER606 説明の表示

Applied Model:
AX4SG-UL,AX4SPB-UL,AX4SPE-UL

File Name: 6.06.exe
File Size: 352KB

Version: R6.06

Description:
Realtek Gigabit LAN Driver
・Realtek Gigabit LAN Driver for Win98/ME/2K/XP

OS Support: Linux,Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AXPS-U Series
Intel Pro100 Lan Driver for Win2003 (2003/09/20)
UP! DISC:\BIOS\AOPEN\AXPS-U_LAN 説明の表示

File Name: Pro100w2k3.zip
File Size: 184KB

Version: RA

Description:
LAN
・Intel Pro100 Lan Driver for Win2003

OS Support: Win2003

MK89-L
Realtek Gigabit LAN Driver for Win98/ME/2K/XP Version R6.05 (2003/09/28)
UP! DISC:\BIOS\AOPEN\REALTEKLANDRIVER605 説明の表示

File Name: 6.05.exe
File Size: 288KB

Version: R6.05

Description:
Realtek Gigabit LAN Driver
・Realtek Gigabit LAN Driver for Win98/ME/2K/XP

OS Support: Linux,Win2000,Win98,Win98SE,WinME,WinNT,WinXP

MK89-N / AX4SG-UN / AX4SPE-UN / AX4SPB-UN / MK89-1394 / AK77-400GN / AK77-600GN
Realtek RTL8139/810x NIC Driver 5.05(452) for Win98/Me/2K/XP (2003/09/28)
UP! DISC:\BIOS\AOPEN\RTL8139_810X_NIC 説明の表示

Applied Model:
MK89-N, AX4SG-UN, AX4SPE-UN, AX4SPB-UN, MK89-1394,AK77-400GN,AK77-600GN

File Name: 5.05_452.exe
File Size: 2.090MB

Version: R5.05

Description:
・Realtek RTL8139/810x NIC Driver
・Realtek RTL8139/810x NIC Driver 5.05(452) for Win98/Me/2K/XP

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

Socket604 マザーボード
AXPS-U Series
AXPS-U Series BIOS Version R1.03 (2003/09/20)
UP! DISC:\BIOS\AOPEN\AXPS-U 説明の表示

File Name: sxr103-1.zip
File Size: 362KB

Version: R1.03

Description:
・AXPS Plus-U (support SCSI function) BIOS. (Please execute bios.bat to update system BIOS)

OS Support: DOS

DXPL-U Series
DXPL Plus-U BIOS Version R1.14 (2003/09/20)
UP! DISC:\BIOS\AOPEN\DXPL_PLUS-U 説明の表示

File Name: ras1r114.zip
File Size: 320KB

Version: R1.14

Description:
・DXPL Plus-U (support SCSI function) RAS BIOS. (Please execute bios.bat to update system BIOS)

OS Support: DOS

DXPL-U BIOS Version R1.14 (2003/09/20)
UP! DISC:\BIOS\AOPEN\DXPL-U 説明の表示

File Name: ras2r114.zip
File Size: 266KB

Version: R1.14

Description:
・DXPL-U (without SCSI function) RAS BIOS. (Please execute bios.bat to update system BIOS)

OS Support: DOS

DXPS-U Series
DXPS Plus-U / DXPS-U BIOS Version R0.90 (2003/09/20)
UP! DISC:\BIOS\AOPEN\DXPS-U 説明の表示

File Name: r0_90_r.zip
File Size: 374KB

Version: R0.90

Description:
・DXPS Plus-U and DXPS-U BIOS (Please execute bios.bat to update system BIOS)

OS Support: DOS

Socket478 マザーボード
AX4GE-N
AX4GE-N BIOS Version R1.03 (2003/09/06)
UP! DISC:\BIOS\AOPEN\AX4GE-N 説明の表示

File Name: wax4gen103.zip
File Size: 479KB

Version: R1.03

Description:
・checksum:28DC
・Fixed linear mode can't over clock issue.

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AX4GE-N BIOS Version R1.03 for DOS (2003/09/06)
UP! DISC:\BIOS\AOPEN\AX4GE-N-DOS 説明の表示

File Name: ax4gen103.zip
File Size: 294KB

Version: R1.03 for DOS

Description:
・checksum:28DC
・Fixed linear mode can't over clock issue.

OS Support: DOS

AX4S Plus-U
AX4S Plus-U BIOS Version R3.08 (2003/09/20)
UP! DISC:\BIOS\AOPEN\AX4S_PLUS-U 説明の表示

File Name: 51sgr308.zip
File Size: 351KB

Version: R3.08

Description:
・AX4S Plus-U BIOS (Please execute bios.bat to update system BIOS)

OS Support: DOS

AX4SPB-UN
AX4SPB-UN BIOS Version R1.00 (2003/09/28)
New! DISC:\BIOS\AOPEN\AX4SPB-UN 説明の表示

File Name: Wpbn100.ZIP
File Size: 540KB

Version: R1.00

Description:
・CheckSum: 5FA8h
・Initial Release

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AX4SPB-UN BIOS Version R1.00 for DOS (2003/09/28)
New! DISC:\BIOS\AOPEN\AX4SPB-UN-DOS 説明の表示

File Name: pbn100.ZIP
File Size: 330KB

Version: R1.00 for DOS

Description:
・CheckSum: 5FA8h
・Initial Release

OS Support: DOS

AX4SPE
AX4SPE BIOS Version R1.06 (2003/09/28)
UP! DISC:\BIOS\AOPEN\AX4SPE 説明の表示

File Name: w4spe106.zip
File Size: 441KB

Version: R1.06

Description:
・Checksum: F700h
・Fixed sometimes show 'CMOS Checksum Error' during POST
・Added SATA HDD boot support and extended more bootable device choices.

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AX4SPE BIOS Version R1.06 for DOS (2003/09/28)
UP! DISC:\BIOS\AOPEN\AX4SPE-DOS 説明の表示

File Name: 4spe106.zip
File Size: 242KB

Version: R1.06 for DOS

Description:
・Checksum: F700h
・Fixed sometimes show 'CMOS Checksum Error' during POST
・Added SATA HDD boot support and extended more bootable device choices.

OS Support: DOS

AX4SPE-G
AX4SPE-G BIOS Version R1.02 (2003/09/28)
UP! DISC:\BIOS\AOPEN\AX4SPE-G 説明の表示

File Name: w4speg102.zip
File Size: 436KB

Version: R1.02

Description:
・Checksum: B10Fh
・Updated EasyFlash/DieHard BIOS Lite R2.03
・Added SATA HDD boot support and extended more bootable device choices.

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AX4SPE-G BIOS Version R1.02 for DOS (2003/09/28)
UP! DISC:\BIOS\AOPEN\AX4SPE-G-DOS 説明の表示

File Name: 4speg102.zip
File Size: 238KB

Version: R1.02 for DOS

Description:
・Checksum: B10Fh
・Updated EasyFlash/DieHard BIOS Lite R2.03
・Added SATA HDD boot support and extended more bootable device choices.

OS Support: DOS

AX4SPE-N
AX4SPE-N BIOS Version R1.07 (2003/09/28)
UP! DISC:\BIOS\AOPEN\AX4SPE-N 説明の表示

File Name: w4spen107.zip
File Size: 467KB

Version: R1.07

Description:
・Checksum: 5B00h
・Fixed sometimes show 'CMOS Checksum Error' during POST
・Added SATA HDD boot support and extended more bootable device choices.

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AX4SPE-N BIOS Version R1.07 for DOS (2003/09/28)
UP! DISC:\BIOS\AOPEN\AX4SPE-N-DOS 説明の表示

File Name: 4spen107.zip
File Size: 268KB

Version: R1.07 for DOS

Description:
・Checksum: 5B00h
・Fixed sometimes show 'CMOS Checksum Error' during POST
・Added SATA HDD boot support and extended more bootable device choices.

OS Support: DOS

AX4SP-G
AX4SP-G BIOS Version R1.02 (2003/09/28)
UP! DISC:\BIOS\AOPEN\AX4SP-G 説明の表示

File Name: w4spg102.zip
File Size: 436KB

Version: R1.02

Description:
・CheckSum: 0BB8h
・Updated EasyFlash/DieHard BIOS Lite R2.03
・Added SATA HDD boot support and extended more bootable device choices.

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AX4SP-G BIOS Version R1.02 for DOS (2003/09/28)
UP! DISC:\BIOS\AOPEN\AX4SP-G-DOS 説明の表示

File Name: 4spg102.zip
File Size: 238KB

Version: R1.02 for DOS

Description:
・CheckSum: 0BB8h
・Updated EasyFlash/DieHard BIOS Lite R2.03
・Added SATA HDD boot support and extended more bootable device choices.

OS Support: DOS

AX4SP-N
AX4SP-N BIOS Version R1.08 (2003/09/28)
UP! DISC:\BIOS\AOPEN\AX4SP-N 説明の表示

File Name: w4spn108.zip
File Size: 466KB

Version: R1.08

Description:
・CheckSum: 0BB8h
・Updated EasyFlash/DieHard BIOS Lite R2.03
・Added SATA HDD boot support and extended more bootable device choices.

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AX4SP-N BIOS Version R1.08 for DOS (2003/09/28)
UP! DISC:\BIOS\AOPEN\AX4SP-N-DOS 説明の表示

File Name: 4spn108.zip
File Size: 267KB

Version: R1.08 for DOS

Description:
・CheckSum: 0BB8h
・Updated EasyFlash/DieHard BIOS Lite R2.03
・Added SATA HDD boot support and extended more bootable device choices.

OS Support: DOS

MX4LR-GN
MX4LR-GN BIOS Version R1.05 (2003/09/23)
UP! DISC:\BIOS\AOPEN\MX4LR-GN 説明の表示

File Name: wlrgn105.zip
File Size: 577KB

Version: R1.05

Description:
・Checksum: 9D00H
・Changed Default Value of "DRAM Timing Selectable" from "By SPD" to "Manual"
・Changed Value of Item "USB Keyboard Support" from "Enable" to "Auto"
・Supports PXE/RPL function.
・Awdflash.exe has been updated to 8.24G
・Fixed some Seagate HDDs detected error issue
・Fixed 5VSB value in HwMonitor is higher than normal
・Updated EasyFlash/DieHard BIOS Lite to R2.03

OS Support: Win2000,Win95,Win98,Win98SE,WinME,WinNT,WinXP

MX4LR-GN BIOS Version R1.05 for DOS (2003/09/23)
UP! DISC:\BIOS\AOPEN\MX4LR-GN-DOS 説明の表示

File Name: lrgn105.zip
File Size: 334KB

Version: R1.05 for DOS

Description:
・Checksum: 9D00H
・Changed Default Value of "DRAM Timing Selectable" from "By SPD" to "Manual"
・Changed Value of Item "USB Keyboard Support" from "Enable" to "Auto"
・Supports PXE/RPL function.
・Awdflash.exe has been updated to 8.24G
・Fixed some Seagate HDDs detected error issue
・Fixed 5VSB value in HwMonitor is higher than normal
・Updated EasyFlash/DieHard BIOS Lite to R2.03

OS Support: DOS

MX4SG-N
MX4SG-N BIOS Version R1.03 (2003/09/28)
UP! DISC:\BIOS\AOPEN\MX4SG-N 説明の表示

File Name: Win4sgr103.zip
File Size: 513KB

Version: R1.03

Description:
・BIOS r1.03 for MX4SG-N/-L
・Support New IDE Interface.
・Implement Intel memory reference 1.4
・Changed VGA BIOS to 3049.

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

MX4SG-N BIOS Version R1.03 for DOS (2003/09/28)
UP! DISC:\BIOS\AOPEN\MX4SG-N-DOS 説明の表示

File Name: DOS4sgr103.zip
File Size: 329KB

Version: R1.03 for DOS

Description:
・BIOS r1.03 for MX4SG-N/-L
・Support New IDE Interface.
・Implement Intel memory reference 1.4
・Changed VGA BIOS to 3049.

OS Support: DOS

SocketA マザーボード
AK76F-400N
AK76F-400N BIOS Version R1.06 (2003/10/02)
UP! DISC:\BIOS\AOPEN\AK76F-400N 説明の表示

File Name: wf4n106.ZIP
File Size: 466KB

Version: R1.06

Description:
・Checksum: F6E0H
・Corrected Aopen logo file size in BIOS
・AGP Aperture Size: 4MB ~ 512MB
・Implemented DDR Voltage Setting

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AK76F-400N BIOS Version R1.06 for DOS (2003/10/02)
UP! DISC:\BIOS\AOPEN\AK76F-400N-DOS 説明の表示

File Name: f4n106.ZIP
File Size: 243KB

Version: R1.06 for DOS

Description:
・Checksum: F6E0H
・Corrected Aopen logo file size in BIOS
・AGP Aperture Size: 4MB ~ 512MB
・Implemented DDR Voltage Setting

OS Support: DOS

AK77-400GN
AK77-400GN BIOS Version R1.01 (2003/09/06)
UP! DISC:\BIOS\AOPEN\AK77-400GN 説明の表示

File Name: w74gn101.ZIP
File Size: 441KB

Version: R1.01

Description:
・CheckSum: 54D5H
・Modified BIOS Strings "AK77-400GN R1.00 Aug.27.2003 Aopen Inc."
・Modified PS2 mouse can not wake up from S3/S4/S5 in WinME.
・Modified VLink8X Default Value from "Disabled" to "Enabled".

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AK77-400GN BIOS Version R1.01 for DOS (2003/09/06)
UP! DISC:\BIOS\AOPEN\AK77-400GN-DOS 説明の表示

File Name: 74gn101.ZIP
File Size: 236KB

Version: R1.01 for DOS

Description:
・CheckSum: 54D5H
・Modified BIOS Strings "AK77-400GN R1.00 Aug.27.2003 Aopen Inc."
・Modified PS2 mouse can not wake up from S3/S4/S5 in WinME.
・Modified VLink8X Default Value from "Disabled" to "Enabled".

OS Support: DOS

AK77-8X
AK77-8X BIOS Version R1.14 (2003/10/02)
UP! DISC:\BIOS\AOPEN\AK77-8X 説明の表示

File Name: w778x114.ZIP
File Size: 433KB

Version: R1.14

Description:
・Checksum : 13F7H
・Supports new AMD Duron 133 L2-64K CPU (CPUID 680H/681H).

OS Support: Win2000,Win95,Win98,Win98SE,WinME,WinNT,WinXP

AK77-8X BIOS Version R1.14 for DOS (2003/10/02)
UP! DISC:\BIOS\AOPEN\AK77-8X-DOS 説明の表示

File Name: 778x114.ZIP
File Size: 227KB

Version: R1.14 for DOS

Description:
・Checksum : 13F7H
・Supports new AMD Duron 133 L2-64K CPU (CPUID 680H/681H).

OS Support: DOS

AK77-8XN
AK77-8XN BIOS Version R1.15 (2003/10/02)
UP! DISC:\BIOS\AOPEN\AK77-8XN 説明の表示

File Name: w778xn115.ZIP
File Size: 465KB

Version: R1.15

Description:
・CheckSum: AFE0H
・Supports new AMD Duron 133 L2-64K CPU (CPUID 680H/681H).

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AK77-8XN BIOS Version R1.15 for DOS (2003/10/02)
UP! DISC:\BIOS\AOPEN\AK77-8XN-DOS 説明の表示

File Name: 778x114.ZIP
File Size: 258KB

Version: R1.15 for DOS

Description:
・CheckSum: AFE0H
・Supports new AMD Duron 133 L2-64K CPU (CPUID 680H/681H).

OS Support: DOS

AK79D Max
AK79D Max BIOS Version R1.06 (2003/09/09)
UP! DISC:\BIOS\AOPEN\AK79D_MAX 説明の表示

File Name: wa79dm106.zip
File Size: 566KB

Version: R1.06

Description:
・Checksum: 9186h
・Add "Memory Auto Precharge" item.
・Speed up the SAVE BIOS time to Eeprom from 3Sec to 0.37Sec
・Update BPL rom Ver 3.14 for B0808C8X.ROM

OS Support: Win2000,Win95,Win98,Win98SE,WinME,WinNT,WinXP

AK79D Max BIOS Version R1.06 for DOS (2003/09/09)
UP! DISC:\BIOS\AOPEN\AK79D_MAX-DOS 説明の表示

File Name: a79dm106.zip
File Size: 340KB

Version: R1.06 for DOS

Description:
・Checksum: 9186h
・Add "Memory Auto Precharge" item.
・Speed up the SAVE BIOS time to Eeprom from 3Sec to 0.37Sec
・Update BPL rom Ver 3.14 for B0808C8X.ROM

OS Support: DOS

AK79D-400VN
AK79D-400VN BIOS Version R1.09a Beta (2003/09/23)
Beta DISC:\BIOS\AOPEN\AK79D-400VN-BETA 説明の表示

File Name: Wadn109a.ZIP
File Size: 519KB

Version: R1.09a Beta

Description:
・This is Beta BIOS
・Fixed the latest Duron CPU detected issue.

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

MK77M-8XN
MK77M-8XN BIOS Version R1.01 (2003/09/24)
UP! DISC:\BIOS\AOPEN\MK77M-8XN 説明の表示

File Name: wmk77m8xn101.zip
File Size: 439KB

Version: R1.01

Description:
・Checksum 9843h
・Enable PS/2 KB/MS wakeup function.
・Fixed boot block can't detect FDD.

OS Support: Win2000,Win95,Win98,Win98SE,WinME,WinNT,WinXP

MK77M-8XN BIOS Version R1.01 for DOS (2003/09/24)
UP! DISC:\BIOS\AOPEN\MK77M-8XN-DOS 説明の表示

File Name: mk77m8xn101.zip
File Size: 254KB

Version: R1.01 for DOS

Description:
・Checksum 9843h
・Enable PS/2 KB/MS wakeup function.
・Fixed boot block can't detect FDD.

OS Support: DOS

Socket754　マザーボード
AK86-L
AK86-L BIOS Version R1.01 (2003/09/24)
UP! DISC:\BIOS\AOPEN\AK86-L 説明の表示

File Name: WAK86L101.ZIP
File Size: 533KB

Version: R1.01

Description:
・CheckSum: D527h
・Hide Raid mode item
・Fixed Memory clock set to auto

OS Support: Win2000,Win95,Win98,Win98SE,WinME,WinNT,WinXP

AK86-L BIOS Version R1.01 for DOS (2003/09/24)
UP! DISC:\BIOS\AOPEN\AK86-L-DOS 説明の表示

File Name: AK86L101.ZIP
File Size: 309KB

Version: R1.01 for DOS

Description:
・CheckSum: D527h
・Hide Raid mode item
・Fixed Memory clock set to auto

OS Support: DOS

AK86-N
AK86-N BIOS Version R1.01 (2003/09/24)
UP! DISC:\BIOS\AOPEN\AK86-N 説明の表示

File Name: WAK86N101.ZIP
File Size: 534KB

Version: R1.01

Description:
・CheckSum: 98C8h
・Fixed when memory clock set to "Auto", the Ram set item error

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AK86-N BIOS Version R1.01 for DOS (2003/09/24)
UP! DISC:\BIOS\AOPEN\AK86-N-DOS 説明の表示

File Name: AK86N101.ZIP
File Size: 310KB

Version: R1.01 for DOS

Description:
・CheckSum: 98C8h
・Fixed when memory clock set to "Auto", the Ram set item error

OS Support: DOS


ASUSTeK Computer BIOSアップデート

ASUSTeK Computer
URL:http://www.asus.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
Socket604 マザーボード
PC-DL Deluxe
PC-DL Deluxe BIOS Version 1006 (2003/09/03)
UP! DISC:\BIOS\ASUS\PC-DL_DELUXE 説明の表示

File Name: PUDL106.zip
File Size: 273376 bytes

Version: 1006

Description:
1. Display "with 1MB L3 cache" string during post when use Prestonia CPU(0F25)
2. Fixed memory size not correct when > 4GB with PCI add on card issue.
3. Update Intel(r) E7501 MCH Memory Reference Code Version 1.02
4. Fixed DMI table type06,17 DIMM1,2 error display issue

PU-DL
PU-DL BIOS Version 1006 (2003/09/03)
UP! DISC:\BIOS\ASUS\PU-DL 説明の表示

File Name: PUDL106.zip
File Size: 273376 bytes

Version: 1006

Description:
1. Display "with 1MB L3 cache" string during post when use Prestonia CPU(0F25)
2. Fixed memory size not correct when > 4GB with PCI add on card issue.
3. Update Intel(r) E7501 MCH Memory Reference Code Version 1.02
4. Fixed DMI table type06,17 DIMM1,2 error display issue

PU-DLS
PU-DLS BIOS Version 1006 (2003/09/03)
UP! DISC:\BIOS\ASUS\PU-DLS 説明の表示

File Name: PUDLS106.zip
File Size: 332864 bytes

Version: 1006

Description:
1. Display "with 1MB L3 cache" string during post when use Prestonia CPU(0F25)
2. Fixed memory size not correct when > 4GB with PCI add on card issue.
3. Update Intel(r) E7501 MCH Memory Reference Code Version 1.02
4. Fixed DMI table type06,17 DIMM1,2 error display issue

Socket478 マザーボード
P4B533-VM
P4B533-VM Beta BIOS Version 1009.003 (2003/09/23)
Beta DISC:\BIOS\ASUS\P4B533-VM-BETA 説明の表示

File Name: 09p4gvm3.zip
File Size: 216028 bytes

Version: 1009.003

Description:
1. The latest Beta BIOS.

P4BGL-MX
P4BGL-MX Beta BIOS Version 1010.003 (2003/09/23)
Beta DISC:\BIOS\ASUS\P4BGL-MX_BETA 説明の表示

File Name: 1010gl03.zip
File Size: 222107 bytes

Version: 1010.003

Description:
1. The latest Beta BIOS.

P4B-M
P4B-M Beta BIOS Version 1006.004 (2003/09/29)
Beta DISC:\BIOS\ASUS\P4B-M-BETA 説明の表示

File Name: 1006m004.zip
File Size: 169912 bytes

Version: 1006.004

Description:
1. The latest Beta BIOS.

P4C800
P4C800 BIOS Version V1011 (2003/09/04)
UP! DISC:\BIOS\ASUS\P4C800 説明の表示

File Name: P4CB1011.zip
File Size: 425973 bytes

Version: 1011

Description:
1. Do not use Aflash.exe to update BIOSPlease use Ezflash or Afusos.exe.
2. Fix PS/2 keyboard and PS/2 mouse cant wake up the system from Suspend-to-RAM (S3) and Hibernate(S4).
3. Fix the system cant boot to Windows 2000 after 3DLabs Wildcat VP760 XGA card driver (v3.01.0181) is installed.
4. Fix the system hangs in POST (POST Code:D1) after flashing a BIOS by EZ Flash if FSB800 CPU
5. Is used.

P4C800 Deluxe
P4C800 Deluxe BIOS Version V1011 (2003/09/04)
UP! DISC:\BIOS\ASUS\P4C800_DELUXE 説明の表示

File Name: P4C81011.zip
File Size: 440122 bytes

Version: 1011

Description:
1. Do not use Aflash.exe to update BIOSPlease use Ezflash or Afusos.exe.
2. Fix PS/2 keyboard and PS/2 mouse cant wake up the system from Suspend-to-RAM (S3) and Hibernate(S4).
3. Fix the system cant boot to Windows 2000 after 3DLabs Wildcat VP760 XGA card driver (v3.01.0181) is installed.
4. Fix the system hangs in POST (POST Code:D1) after flashing a BIOS by EZ Flash if FSB800 CPU
5. Is used.
6. Update Promise RAID boot ROM (1.00.0.37).

P4C800-E Deluxe
P4C800-E Deluxe BIOS Version 1011 (2003/09/04)
UP! DISC:\BIOS\ASUS\P4C800-E_DELUXE 説明の表示

File Name: P4CED11.zip
File Size: 434325 bytes

Version: 1011

Description:
1. Fix PS/2 keyboard and PS/2 mouse cant wake up the system from Suspend-to-RAM (S3) and Hibernate(S4)
2. Fix the system cant boot to Windows 2000 after 3DLabs Wildcat VP760 XGA card driver (v3.01.0181) is installed.
3. Fix LPT port is disabled after flashing a BIOS by EZ Flash.
4. Fix the system hangs in POST (POST Code:D1) after flashing a BIOS by EZ Flash if a FSB800 CPU
5. Is used.
6. Update Promise RAID boot ROM (1.00.0.37).
7. Fix the system cant boot from Intel CSA 82547EI PCI LAN card.

P4P800-VM
P4P800-VM Beta BIOS Version 1008.005 (2003/09/09)
Beta DISC:\BIOS\ASUS\P4P800-VM-BETA 説明の表示

File Name: 1008__05.zip
File Size: 454398 bytes

Version: 1008.005

Description:
1. The latest Beta BIOS.

P4V533-MX
P4V533-MX BIOS Version 1005 (2003/09/30)
UP! DISC:\BIOS\ASUS\P4V533-MX 説明の表示

File Name: P4VX1005.zip
File Size: 280861 bytes

Version: 1005

Description:
1. Do not use Aflash.exe / Ezflash /Afudos.exe to update BIOS v1005
2. Extract all the files into the floppy disk,and simply run P4VX1005.EXE under DOS mode,the BIOS update will execute automatically.Please refer to the readme file which is included in the zipfile to get the details of BIOS update procedure.
3. Do not shutdown and restart the system while updating the BIOS!
4. Fix Matrox Parhelia VGA card issue.

Socket370 マザーボード
CUSI-M
CUSI-M BIOS Version 1009 (2003/09/25)
UP! DISC:\BIOS\ASUS\CUSI-M 説明の表示

File Name: 1009mn.zip
File Size: 173922 bytes

Version: 1009

Description:
1. Fix I-Panel shows wrong CPU temperature reading sometimes.
2. Fix Windows ME hangs when DMA mode of an IDE hard disk drive is enabled in Device Manager while Via C3 CPU (Samuel I) is used.
3. Add "I-Panel Update Timer" setup item. Default is "Disabled".
4. Turn off PS2 keyboard LEDs before the system enters soft-off state.

CUSI-M (without LAN)
CUSI-M (without LAN) BIOS Version 1009 (2003/09/25)
UP! DISC:\BIOS\ASUS\CUSI-M-WOL 説明の表示

File Name: 1009m.zip
File Size: 214381 bytes

Version: 1009

Description:
1. Fix I-Panel shows wrong CPU temperature reading sometimes.
2. Fix Windows ME hangs when DMA mode of an IDE hard disk drive is enabled in Device Manager while Via C3 CPU (Samuel I) is used.
3. Add "I-Panel Update Timer" setup item. Default is "Disabled".
4. Turn off PS2 keyboard LEDs before the system enters soft-off state.

TRL-DLS
TRL-DLS BIOS 1004 (2003/08/04)
UP! DISC:\BIOS\ASUS\TRL-DLS 説明の表示

File Name: Trldls04.zip
File Size: 260426 bytes

Version: 1004

Description:
1. Fixed DIMM Sequence.
2. Fixed Del key no function in Promise Rom utility.

SocketA マザーボード
A7N8X-VM
A7N8X-VM Beta BIOS Version 1009.004 (2003/09/25)
Beta DISC:\BIOS\ASUS\A7N8X-VM-BETA 説明の表示

File Name: 1009vm04.zip
File Size: 398939 bytes

Version: 1009.004

Description:
1. The latest Beta BIOS.

A7V8X
A7V8X Beta BIOS Version 1014.001 (2003/08/19)
Beta DISC:\BIOS\ASUS\A7V8X-BETA 説明の表示

File Name: 1014-001.zip
File Size: 454612 bytes

Version: 1014.001

Description:
1. The latest Beta BIOS.

A7V8X-MX
A7V8X-MX BIOS Version 1006 (2003/09/17)
UP! DISC:\BIOS\ASUS\A7V8X-MX 説明の表示

File Name: A7VM1006.zip
File Size: 222359 bytes

Version: 1006

Description:
1. Fix system hanging caused by unstable voltage given from certain power supplys.

A7V8X-X
A7V8X-X Beta BIOS Version 1007.002 (2003/09/18)
Beta DISC:\BIOS\ASUS\A7V8X-X-BETA 説明の表示

File Name: 1007-002.zip
File Size: 192767 bytes

Version: 1007.002

Description:
1. The latest Beta BIOS.

Socket754　マザーボード
K8V Deluxe
K8V Deluxe BIOS Version 1002 (2003/09/25)
New! DISC:\BIOS\ASUS\K8V_DELUXE 説明の表示

File Name: K8V1002.zip
File Size: 442216 bytes

Version: 1002

Description:
1. K8V Deluxe BIOS 1002

Socket940 マザーボード
SK8N
SK8N Beta BIOS Version 1003.003 (2003/09/22)
Beta DISC:\BIOS\ASUS\SK8N-BETA 説明の表示

File Name: 1003-003.zip
File Size: 372719 bytes

Version: 1003.003

Description:
1. The latest Beta BIOS.


BIOSTAR BIOSアップデート

BIOSTAR
URL:http://www.biostar.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Amiflash utility
DISC:\BIOS\BIOSTAR\AMIFLASH 説明の表示

AMI BIOS upgrade procedures

1.Download the new BIOS ROM file and upgrade utility - AMIFLASH.EXE, from our Web site or FTP site.
PS1. : Each BIOS file is compressed.
PS2. : Execute the file and the BIOS would de-compress itself.
2.Turn your machine ON and boot into DOS mode without CONFIG.SYS and AUTOEXEC.BAT.
3.Execute AMIFLASH.EXE to de-compress the real upgrade utility - FLASH53A.COM, and then to execute FLASH53A.COM under DOS prompt.
4.Input the BIOS ROM file name, and then follow the instructions showing on the screen to complete the upgrade procedures.
5.Reset the system and pre `Delete` key to enter CMOS setup screen.
6.Select and load the Auto Configuration with Optimal Settings.
7.Save and reset system.

Awdflash utility
DISC:\BIOS\BIOSTAR\AWDFLASH 説明の表示

Award BIOS upgrade procedures

1.Download the new BIOS ROM file and upgrade utility - AWDFLASH.EXE, from our Web site or FTP site.
PS1. : Each BIOS file is compressed.
PS2. : Execute the file and the BIOS would de-compress itself.
2.Turn the machine on and boot into DOS mode without CONFIG.SYS and AUTOEXEC.BAT.
3.Excute AWDFLASH.EXE under DOS prompt.
4.Input the new BIOS ROM file name, then enter.
5.User will get an error message: "Do You Want To Save BIOS (Y/N)?". Press "N" if you do not want to save the old Bios ROM to file.
6.User will get another error message: "Are you sure to program ?". Press "Y" for upgrading.
7.Reset the system while you have completed upgrade.
8.Press "Delete" to enter CMOS setup menu. User may select "LOAD SETUP DEFAULTS" and press "Y" to confirm.
9.User may select "SAVE & EXIT" to reboot the system.

Socket478 マザーボード
P4VTB
P4VTB BIOS (2003/09/08)
UP! DISC:\BIOS\BIOSTAR\VTB0829BS 説明の表示

File Name: vtb0829bs.exe
File Size: 296 Kb

Description:
-To Improve S3 compatibility Issue when using 800Mhz FSB P4 CPU with DDR400 Memory.

P4VTB BIOS (No BIOSTAR logo BIOS) (2003/09/08)
UP! DISC:\BIOS\BIOSTAR\VTB0829BF 説明の表示

File Name: vtb0829bf.exe
File Size: 292 kb

Description:
-To Improve S3 compatibility Issue when using 800Mhz FSB P4 CPU with DDR400 Memory.

P4VTC
P4VTC BIOS (2003/09/10)
UP! DISC:\BIOS\BIOSTAR\VTC0829BS 説明の表示

File Name: vtb0829bs.exe
File Size: 296 Kb

Description:
- To fix S3 Resume fail when using FSB800Mhz CPU and DDR400 Memory.

P4VTC BIOS (No BIOSTAR logo BIOS) (2003/09/10)
UP! DISC:\BIOS\BIOSTAR\VTC0829BF 説明の表示

File Name: vtc0829bf.exe
File Size: 292 kb

Description:
- To fix S3 Resume fail when using FSB800Mhz CPU and DDR400 Memory.

SocketA マザーボード
iDEQ 200N
iDEQ 200N BIOS (2003/09/25)
UP! DISC:\BIOS\BIOSTAR\NBA0915BS 説明の表示

File Name: viz0901bs.exe
File Size: 340 Kb

Description:
-Added Duron 1.6 & 1.8 CPU ID in BIOS.

iDEQ 200N BIOS (No BIOSTAR logo BIOS) (2003/09/25)
UP! DISC:\BIOS\BIOSTAR\NBA0915BF 説明の表示

File Name: nba0915bf.exe
File Size: 316 kb

Description:
-Added Duron 1.6 & 1.8 CPU ID in BIOS.

M7NCG 400
M7NCG 400 (No BIOSTAR logo BIOS) (2003/09/17)
New! DISC:\BIOS\BIOSTAR\NCG40917BF 説明の表示

File Name: ncg40917bf.exe
File Size: 292 Kb

Description:
- No BIOSTAR logo BIOS.

M7VIZ
M7VIZ BIOS (2003/09/05)
UP! DISC:\BIOS\BIOSTAR\VIZ0901BS 説明の表示

File Name: viz0901bs.exe
File Size: 312 Kb

Description:
- Support New AMD Duron CPU with CPUID 680/681.

M7VIZ BIOS (No BIOSTAR logo BIOS) (2003/09/05)
UP! DISC:\BIOS\BIOSTAR\VIZ0901BF 説明の表示

File Name: viz0901bf.exe
File Size: 296 kb

Description:
- Support New AMD Duron CPU with CPUID 680/681.


CHAINTECH COMPUTER BIOSアップデート

CHAINTECH COMPUTER
URL:http://www.chaintech.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash Utility Vesion:8.23f
DISC:\BIOS\CHAINTEC\AF823F
Socket478 マザーボード
9BJD1
9BJD1 BIOS (2003/08/29)
UP! DISC:\BIOS\CHAINTEC\9BJD1 説明の表示

File Name: 9bjd1829.exe
File Size: 215 KB

Version: 2.0

Description:
1. Added USB device boot function
2. Removed Lenten Function since the software agreement was overdue

9BJF2 / 9EJL2
9BJF2 / 9EJL2 BIOS Version 3.0 (2003/08/13)
UP! DISC:\BIOS\CHAINTEC\9BJF2 説明の表示

File Name: 9bjt0813.EXE
File Size: 325 KB

Version: 3.0

Description:
1. Fixed no boot issue with USB Card Reader connected
2. Removed HDD instant recovery function since the software agreement was overdu

9LIF6 / 9LIF7
9LIF6 / 9LIF7 BIOS Version 4.0 (2003/09/03)
UP! DISC:\BIOS\CHAINTEC\9LIF7 説明の表示

File Name: 9lif6903.exe
File Size: 247 KB

Version: 4.0

Description:
1. Updated code base to fix the no boot issue with USB Card Reader connected
2. Added USB boot function

9PJL / 9PJL1
9PJL / 9PJL1 BIOS Version 4.0 (2003/08/19)
UP! DISC:\BIOS\CHAINTEC\9PJL1 説明の表示

File Name: 9pjl0819.EXE
File Size: 280 KB

Version: 4.0

Description:
1. Updated Awdflash version (8.24G)
2. Added "Async AGP/PCI CLK" option for AGP/PCI over clocking
3. Fixed audio malfunction issue on S3 wake up

9PJL3
9PJL3 BIOS Version 1.0 (2003/08/27)
New! DISC:\BIOS\CHAINTEC\9PJL3 説明の表示

File Name: 9pjl3827.EXE
File Size: 247 KB

Version: 1.0

Description:
First Release

9VJL5
9VJL5 BIOS Version 1.0 (2003/09/02)
New! DISC:\BIOS\CHAINTEC\9VJL5 説明の表示

File Name: 9vjl5902.EXE
File Size: 256 KB

Version: 1.0

Description:
First Release

SocketA マザーボード
7KJD
7KJD BIOS Version 6.0 (2003/09/05)
UP! DISC:\BIOS\CHAINTEC\7KJD 説明の表示

File Name: 7kjd0905.exe
File Size: 201 KB

Version: 6.0

Description:
Support AMD Duron FSB133Mhz CPU 1400+
1600+ ,1800+

7NIF2
7NIF2 BIOS Version 5.0 (2003/09/05)
UP! DISC:\BIOS\CHAINTEC\7NIF2 説明の表示

File Name: 7nif29054C.exe
File Size: 250 KB

Version: 5.0

Description:
Support New Duron CPU (1400,1600,1800)

Note:
Only for 4 channel audio

7VIF4
7VIF4 BIOS Version 2.0 (2003/09/08)
New! DISC:\BIOS\CHAINTEC\7VIF4 説明の表示

File Name: 7vif4908.exe
File Size: 244 KB

Version: 2.0

Description:
First Release


ECS BIOSアップデート

ECS
URL:http://www.ecs.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash V8.24B (2003/06/17)
DISC:\BIOS\ELITE\AWD824B
Socket478 マザーボード
651-M PCB1.0
651-M PCB1.0 BIOS Version 1.0a (2003/09/05)
UP! DISC:\BIOS\ELITE\651-M 説明の表示

File Name: 651m_10a.exe
File Size: 270 KB

Version: 1.0a

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:0C00h
1.Change some chipset information

845PE - A800 PCB 1.0
845PE - A800 PCB 1.0 BIOS Version 1.0b (2003/09/08)
UP! DISC:\BIOS\ELITE\845PE-A800 説明の表示

File Name: 845pea800_10b.exe
File Size: 241 KB

Version: 1.0b

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:AD00h
1.CPU micro code update 0F25H,0F27H,0F29H,0F24H

PF1 PCB 1.1
PF1 PCB 1.1 BIOS Version 1.2b (2003/09/05)
UP! DISC:\BIOS\ELITE\PF1V11 説明の表示

File Name: pf112b.exe
File Size: 389 KB

Version: 1.2b

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:E100h
1.Fix ICH5 Raid mode function failed.
2.Update 0F29h,0F12,0F13,0F25 CPU micro code.
3.Support EZ-watch function by item control.

Socket370 マザーボード
P6VEM PCB 1.0
P6VEM PCB 1.0 BIOS Version 030923 (2003/09/29)
UP! DISC:\BIOS\ELITE\P6VEMV10 説明の表示

File Name: 030923.exe
File Size: 226 KB

Version: 030923

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
check sum: 29CAh
1.Fixed C3 CPU showing incorrect Frequency during POST

SocketA マザーボード
AF1
AF1 BIOS Version 1.0 (2003/09/19)
New! DISC:\BIOS\ELITE\AF1 説明の表示

File Name: af1_10.exe
File Size: 377 KB

Version: 1.0

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum: 7B00h
1.First release

K7VTA3 PCB 5.0
K7VTA3 PCB 5.0 BIOS Version 5.0g (2003/09/17)
UP! DISC:\BIOS\ELITE\K7VTA3V50 説明の表示

File Name: k7vta3_50g.exe
File Size: 252 KB

Version: 5.0g

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:A200h
1.Support 0.13 New Duron FSB 133Mhz CPU.

K7VTA3 PCB 8.0
K7VTA3 PCB 8.0 BIOS Version 8.0b (2003/09/01)
UP! DISC:\BIOS\ELITE\K7VTA3V80 説明の表示

File Name: k7vta3_80b.exe
File Size: 242 KB

Version: 8.0b

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:CB00H
1.Support sound driver auto-install on CD 2.1 VI.

KM400-M Deluxe PCB 1.0a
KM400-M Deluxe PCB 1.0a BIOS Version 1.0a (2003/09/01)
UP! DISC:\BIOS\ELITE\KM400-M_DELUXEV10A 説明の表示

File Name: km400m_10a.exe
File Size: 256 KB

Version: 1.0a

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:B900h
1. Updated the BIOS_ID to support CD 2.1 VI.

KM400-M2 PCB 1.0
KM400-M2 PCB 1.0 BIOS Version 1.0 (2003/09/05)
New! DISC:\BIOS\ELITE\KM400-M2 説明の表示

File Name: km400m2_10.exe
File Size: 248 KB

Version: 1.0

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum: 1800h
1. 1st Release

KT600-A PCB 1.0
KT600-A PCB 1.0 BIOS Version 1.0a (2003/09/05)
UP! DISC:\BIOS\ELITE\KT600-AV10 説明の表示

File Name: kt600a_10a.exe
File Size: 247 KB

Version: 1.0a

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:5600h
1.Add on chip SATA control item.
2.Fixed system halt when flash BIOS with USB keyboard plug in USB port 2

L7VMM2 PCB 1.0A
L7VMM2 PCB 1.0A BIOS Version 3.0a (2003/09/29)
UP! DISC:\BIOS\ELITE\L7VMM2V10A 説明の表示

File Name: l7vmm2_30a.exe
File Size: 240 KB

Version: 3.0a

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:7F00h
1.Support 0.13 New Duron FSB 133Mhz CPU

L7VTA PCB 1.0
L7VTA PCB 1.0 BIOS Version 1.7e (2003/09/17)
UP! DISC:\BIOS\ELITE\L7VTAV10 説明の表示

File Name: l7vta_17e.exe
File Size: 243 KB

Version: 1.7e

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:8100h
1.Support 0.13 New Duron FSB 133Mhz CPU.

L7VTA2 PCB 2.0
L7VTA2 PCB 2.0 BIOS Version 2.0d (2003/09/08)
UP! DISC:\BIOS\ELITE\L7VTA2V20 説明の表示

File Name: l7vta2_20d.exe
File Size: 242 KB

Version: 2.0d

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:3600h
1.Support 0.13 New Duron FSB 133Mhz CPU.

L7VTM PCB 1.0
L7VTM PCB 1.0 BIOS Version 1.1 (2003/09/17)
UP! DISC:\BIOS\ELITE\L7VTM 説明の表示

File Name: l7vtm_11.exe
File Size: 221 KB

Version: 1.1

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:3400H
1.Support 0.13 New Duron FSB 133Mhz CPU.


EPoX Computer BIOSアップデート

EPoX Computer
URL:http://www.epox.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
EP-4PCA3+
EP-4PCA3+ BIOS (2003/08/22)
UP! DISC:\BIOS\EPOX\EP-4PCA3+ 説明の表示

File Name: 4PC33819.BIN
File Size: 524288 bytes

Description:
・Solved the failure of pressing power button when Load Fail-Safe Defaults .
・Added advance SCSI BBS support for SCSI device boot selectable.
・Solved the failure of installing Win98SE with some 80GB HDD.
・Improved "Aggressive_Memory_Mode" memory bandwidth when the item set on "MAX".
・Solved Vcore voltage showed wrong when decreasing the voltage value.

EP-4PDA2+
EP-4PDA2+ BIOS (2003/08/20)
UP! DISC:\BIOS\EPOX\EP-4PDA2+ 説明の表示

File Name: 4PD23815.BIN
File Size: 524288 bytes

Description:
・Solved the failure of pressing power button when Load Fail-Safe Defaults .
・Do not display red mark at Fan item in CMOS.

EP-4PGAI
EP-4PGAI BIOS (2003/08/08)
UP! DISC:\BIOS\EPOX\EP-4PGAI 説明の表示

File Name: 4PGA3623.BIN
File Size: 524288 bytes

Description:
・Support Willamette CPU at PCB 2.0.
・Added "Aggressive_Memory_Mode" for max performance.
・To show 2.4GHz, 2.6GHz, 2.8GHz extra string "C."
・Solved SATA item is incorrect in loading defaults.
・Solved it boots too slow and has beep sound from PC speaker.
・Solved Seagate SATA HDD S3 resume failed.

File Name: 4PGA3703.BIN
File Size: 524288 bytes

Description:
・Solved AC97 audio had cracked sound when playing music.

SocketA マザーボード
EP-8RDA
EP-8RDA BIOS (2003/09/04)
UP! DISC:\BIOS\EPOX\EP-8RDA 説明の表示

File Name: 8RD13827.BIN
File Size: 262144 bytes

Description:
・Add "Auto_Precharge_Selectable" option to patch some DDR unstable issue.
・Add to support MagicScreen utility function.
・Reduce code size for aggressive ROMSIP table. Enabled CPU Interface item.
・Solved CPU warning temperature/Shutdown temperature function fail.
・Show help message for VDD Voltage Regulator item.
・Update awdflash.exe utility version of 8.23F to 8.24V.

EP-8RDA+
EP-8RDA+ BIOS (2003/09/04)
UP! DISC:\BIOS\EPOX\EP-8RDA+ 説明の表示

File Name: 8RDA3827.BIN
File Size: 262144 bytes

Description:
・Add "Auto_Precharge_Selectable" option to patch some DDR unstable issue.
・Add to support MagicScreen utility function.
・Reduce code size for aggressive ROMSIP table. Enabled CPU Interface item.
・Solved CPU warning temperature/Shutdown temperature function fail.
・Show help message for VDD Voltage Regulator item.
・Update awdflash.exe utility version of 8.23F to 8.24V.

EP-8RDA3 / EP-8RDAE
EP-8RDA3 / EP-8RDAE BIOS (2003/09/04)
UP! DISC:\BIOS\EPOX\EP-8RDA3 説明の表示

File Name: RDA33827.BIN
File Size: 262144 bytes

Description:
・Add "Auto_Precharge_Selectable" option to patch some DDR unstable issue.
・Add to support MagicScreen utility function.
・Reduce code size for aggressive ROMSIP table. Enabled CPU Interface item.
・Remove Reset Configuration Data item, because the BIOS doesn｡ｦt support ESCD.
・Added show AppleBred CPU information at screen.
・Solved CPU warning temperature/Shutdown temperature function fail.
・Show help message for VDD Voltage Regulator item.

EP-8RDA3+ / EP-8RDA3G
EP-8RDA3+ / EP-8RDA3G BIOS (2003/09/04)
UP! DISC:\BIOS\EPOX\EP-8RDA3+ 説明の表示

File Name: 8RD33827.BIN
File Size: 524288 bytes

Description:
・Add "Auto_Precharge_Selectable" option to patch some DDR unstable issue.
・Add to support MagicScreen utility function.
・Reduce code size for aggressive ROMSIP table. Enabled CPU Interface item.
・Remove Reset Configuration Data item, because the BIOS doesn｡ｦt support ESCD.
・Added show AppleBred CPU information at screen.
・Solved CPU warning temperature/Shutdown temperature function fail.
・Show help message for VDD Voltage Regulator item.


GIGA-BYTE Technology BIOSアップデート

GIGA-BYTE Technology
URL:http://www.giga-byte.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
Socket478 マザーボード
GA-8GE800
GA-8GE800 BIOS Version F7 (2003/09/12)
UP! DISC:\BIOS\GIGABYTE\GA-8GE800 説明の表示

File Name: bios_8ge800_f7.exe
File Size: 405569 bytes

Version: F7

Description:
1. Support codec ALC655

GA-8GEM667
GA-8GEM667 BIOS Version F4 (2003/09/26)
UP! DISC:\BIOS\GIGABYTE\GA-8GEM667 説明の表示

File Name: bios_8gem667_f4.exe
File Size: 395436 bytes

Version: F4

Description:
1. Fixed EEPROM ST93C46 fail

GA-8I848E / GA-8I848E-L
GA-8I848E / GA-8I848E-L BIOS Version F3 (2003/08/05)
New! DISC:\BIOS\GIGABYTE\GA-8I848E 説明の表示

File Name: bios_8i848e_f3.exe
File Size: 406836 bytes

Version: F3

Description:
1. First Release

GA-8I848P / GA-8I848P-L
GA-8I848P / GA-8I848P-L BIOS Version F1 (2003/07/30)
New! DISC:\BIOS\GIGABYTE\GA-8I848P 説明の表示

File Name: bios_8i848p_f1.exe
File Size: 413947 bytes

Version: F1

Description:
1. First Release

GA-8I875
GA-8I875 BIOS Version F2 (2003/08/27)
New! DISC:\BIOS\GIGABYTE\GA-8I875 説明の表示

File Name: bios_8i875_f2.exe
File Size: 540886 bytes

Version: F2

Description:
1. First Release

GA-8I875 Ultra
GA-8I875 Ultra BIOS Version F2 (2003/08/27)
New! DISC:\BIOS\GIGABYTE\GA-8I875_ULTRA 説明の表示

File Name: bios_8i875u_f2.exe
File Size: 554485 bytes

Version: F2

Description:
1. First Release

GA-8IG1000 / GA-8IG1000-L
GA-8IG1000 / GA-8IG1000-L BIOS Version F8a(Beta) (2003/07/30)
Beta DISC:\BIOS\GIGABYTE\GA-8IG1000-BETA 説明の表示

File Name: bios_8ig1000_f8a.exe
File Size: 415670 bytes

Version: F8a(Beta)

Description:
1. Fixed SATA HDD detecion issue.

GA-8IG1000 Pro (Rev 2.0)
GA-8IG1000 Pro (Rev 2.0) BIOS Version FC (2003/10/02)
UP! DISC:\BIOS\GIGABYTE\GA-8IG1000_PRO_R20 説明の表示

File Name: bios_8igkp2_fc.exe
File Size: 548111 bytes

Version: FC

Description:
1. Fixed system hang when boot from backup BIOS after timer change to 6sec

GA-8IK1100
GA-8IK1100 BIOS Version F8b(Beta) (2003/09/18)
Beta DISC:\BIOS\GIGABYTE\GA-8IK1100-BETA 説明の表示

File Name: bios_8ik1100_f8b.exe
File Size: 550440 bytes

Version: F8b(Beta)

Description:
1. Fixed SATA HDD detecion issue

GA-8INXP
GA-8INXP BIOS Version F5 (2003/09/12)
UP! DISC:\BIOS\GIGABYTE\GA-8INXP 説明の表示

File Name: bios_8inxp_f5.exe
File Size: 552166 bytes

Version: F5

Description:
1. Modified PC Health status showitem
2. Adjust thermal parameter to match actual temperature

GA-8IPE1000 Pro (Rev 2.0)
GA-8IPE1000 Pro (Rev 2.0) BIOS Version FB (2003/09/24)
UP! DISC:\BIOS\GIGABYTE\GA-8IPE1000_PRO_R20 説明の表示

File Name: bios_8ipekp2_fb.exe
File Size: 517919 bytes

Version: FB

Description:
1. Fixed system hang up from backup BIOS when timers change to 6sec

GA-8IPE1000 Pro2
GA-8IPE1000 Pro2 BIOS Version F3 (2003/09/24)
UP! DISC:\BIOS\GIGABYTE\GA-8IPE1000_PRO2 説明の表示

File Name: bios_8ipekpt2_f3.exe
File Size: 520854 bytes

Version: F3

Description:
1. Fixed system hang up boot from backup bios when timers change to 6sec

GA-8KNXP (Rev 2.0)
GA-8KNXP (Rev 2.0) BIOS Version FB (2003/08/12)
New! DISC:\BIOS\GIGABYTE\GA-8KNXP_R20 説明の表示

File Name: bios_8knxp2_fb.exe
File Size: 568863 bytes

Version: FB

Description:
1. First Release

GA-8KNXP Ultra (Rev 2.0)
GA-8KNXP Ultra (Rev 2.0) BIOS Version FA (2003/08/13)
New! DISC:\BIOS\GIGABYTE\GA-8KNXP_ULTRA_R20 説明の表示

File Name: bios_8knxpu2_fa.exe
File Size: 562587 bytes

Version: FA

Description:
1. First Release

GA-8LD533(-P) / GA-8LD533-C
GA-8LD533(-P) / GA-8LD533-C BIOS Version F3 (2003/09/17)
UP! DISC:\BIOS\GIGABYTE\GA-8LD533 説明の表示

File Name: bios_8ld533_f3.exe
File Size: 421756 bytes

Version: F3

Description:
1. Support 845GL & 845GV

GA-8PE800 / GA-8PE800-L
GA-8PE800 / GA-8PE800-L BIOS Version F8 (2003/09/12)
UP! DISC:\BIOS\GIGABYTE\GA-8PE800 説明の表示

File Name: bios_8pe800_f8.exe
File Size: 398229 bytes

Version: F8

Description:
1. Support codec ALC655

GA-8PEMT4
GA-8PEMT4 BIOS Version F4 (2003/09/26)
UP! DISC:\BIOS\GIGABYTE\GA-8PEMT4 説明の表示

File Name: bios_8pemt4_f4.exe
File Size: 395339 bytes

Version: F4

Description:
1. Fixed EEPROM ST93C46 fail

GA-8S648 / GA-8S648-L
GA-8S648 / GA-8S648-L BIOS Version F4 (2003/09/25)
UP! DISC:\BIOS\GIGABYTE\GA-8S648 説明の表示

File Name: bios_8s648_f4.exe
File Size: 419890 bytes

Version: F4

Description:
1. Support LAN EEPROM STM93C46

GA-8S648FX / GA-8S648FX-L
GA-8S648FX / GA-8S648FX-L BIOS Version F4 (2003/09/24)
UP! DISC:\BIOS\GIGABYTE\GA-8S648FX 説明の表示

File Name: bios_8s648fx_f4.exe
File Size: 420035 bytes

Version: F4

Description:
1. Support LAN EEPROM ST93C46

GA-8S648FXM
GA-8S648FXM BIOS Version F2 (2003/08/29)
UP! DISC:\BIOS\GIGABYTE\GA-8S648FXM 説明の表示

File Name: bios_8s648fxm_f2.exe
File Size: 412400 bytes

Version: F2

Description:
1. Support SiS648FX B stepping

GA-8S650GXM / GA-8S650GXM-P / GA-8S650GXM-P-C
GA-8S650GXM / GA-8S650GXM-P / GA-8S650GXM-P-C BIOS Version F6 (2003/09/25)
UP! DISC:\BIOS\GIGABYTE\GA-8S650GXM 説明の表示

File Name: bios_8s650gxm_f6.exe
File Size: 420138 bytes

Version: F6

Description:
1. Add 8101+ST EEPROM support

GA-8S655FX Ultra
GA-8S655FX Ultra BIOS Version F2 (2003/09/15)
UP! DISC:\BIOS\GIGABYTE\GA-8S655FX_ULTRA 説明の表示

File Name: bios_8s655fxu_f2.exe
File Size: 421642 bytes

Version: F2

Description:
1. Improve DRAM compatibility

GA-8S655FX/ GA-8S655FX-L
GA-8S655FX / GA-8S655FX-L BIOS Version F2 (2003/09/15)
UP! DISC:\BIOS\GIGABYTE\GA-8S655FX 説明の表示

File Name: bios_8s655fxl_f2.exe
File Size: 403876 bytes

Version: F2

Description:
1. Improve DRAM compatibility

GA-8SIMLH / GA-8SIMLH-P
GA-8SIMLH / GA-8SIMLH-P BIOS Version F10 (2003/09/25)
UP! DISC:\BIOS\GIGABYTE\GA-8SIMLH 説明の表示

File Name: bios_8simlh_f10.exe
File Size: 419984 bytes

Version: F10

Description:
1. Add 8101+ST EEPROM support

SocketA マザーボード
GA-7DX
GA-7DX BIOS Version F8b (Beta) (2003/09/29)
Beta DISC:\BIOS\GIGABYTE\GA-7DX 説明の表示

File Name: bios_7dx_f8b.exe
File Size: 347662 bytes

Version: F8b (Beta)

Description:
1. Add support to AMD Athlon XP 2000+ to 2600+ CPU with 0.13um core technology (only for GA-7DX Rev.3.0 or above)

GA-7DXE
GA-7DXE F5 (2003/09/03)
UP! DISC:\BIOS\GIGABYTE\GA-7DXE 説明の表示

File Name: bios_7dxe_f5.exe
File Size: 332847 bytes

Version: F5

Description:
1. Support new AMD Duron model8 CPU (64K L2 Cache FSB 266)

GA-7N400
GA-7N400 BIOS Version F5 (2003/09/22)
UP! DISC:\BIOS\GIGABYTE\GA-7N400 説明の表示

File Name: bios_7n400_f5.exe
File Size: 405403 bytes

Version: F5

Description:
1. Fix windows xp show unknow device if unplug ps2 KBC & MOUSE
2. Fix windows 98 show unknow device in device management

GA-7N400 Pro2
GA-7N400 Pro2 BIOS Version F5 (2003/09/22)
UP! DISC:\BIOS\GIGABYTE\GA-7N400_PRO2 説明の表示

File Name: bios_7n400p2_f5.exe
File Size: 453983 bytes

Version: F5

Description:
1. Update smartfan spec for gigabyte
2. Fix windows xp show unknow device if unplug ps2 KBC & MOUSE
3. Fix windows 98 show unknow device in device management

GA-7N400E
GA-7N400E BIOS Version F5 (2003/09/22)
UP! DISC:\BIOS\GIGABYTE\GA-7N400E 説明の表示

File Name: bios_7n400e_f5.exe
File Size: 405415 bytes

Version: F5

Description:
1. Fix windows xp show unknow device if unplug ps2 KBC & MOUSE
2. Fix windows 98 show unknow device in device management

GA-7N400E-L
GA-7N400E-L BIOS Version F4 (2003/09/23)
UP! DISC:\BIOS\GIGABYTE\GA-7N400E-L 説明の表示

File Name: bios_7n400el_f4.exe
File Size: 405766 bytes

Version: F4

Description:
1. Fix windows xp show unknow device if unplug ps2 KBC & MOUSE
2. Fix windows 98 show unknow device in device management
3. Support codec ALC655

GA-7N400-L
GA-7N400-L BIOS Version F5 (2003/09/23)
UP! DISC:\BIOS\GIGABYTE\GA-7N400-L 説明の表示

File Name: bios_7n400l_f5.exe
File Size: 405754 bytes

Version: F5

Description:
1. Fix windows xp show unknow device if unplug ps2 KBC & MOUSE
2. Fix windows 98 show unknow device in device management

GA-7N400-L1
GA-7N400-L1 BIOS Version F7 (2003/09/22)
UP! DISC:\BIOS\GIGABYTE\GA-7N400-L1 説明の表示

File Name: bios_7n400l1_f7.exe
File Size: 375911 bytes

Version: F7

Description:
1. Fix windows xp show unknow device if unplug ps2 KBC & MOUSE
2. Fix windows 98 show unknow device in device management
3. Support codec ALC655

GA-7N400V
GA-7N400V BIOS Version F4 (2003/09/23)
UP! DISC:\BIOS\GIGABYTE\GA-7N400V 説明の表示

File Name: bios_7n400v_f4.exe
File Size: 407361 bytes

Version: F4

Description:
1. Fix windows xp show unknow device if unplug ps2 KBC & MOUSE
2. Fix windows 98 show unknow device in device management
3. Support codec ALC 655

GA-7N400V Pro
GA-7N400V Pro BIOS Version F8 (2003/09/23)
UP! DISC:\BIOS\GIGABYTE\GA-7N400V_PRO 説明の表示

File Name: bios_7n400vp_f8.exe
File Size: 488755 bytes

Version: F8

Description:
1. Update smartfan spec for gigabyte
2. Fix windows xp show unknow device if unplug ps2 KBC & MOUSE
3. Fix windows 98 show unknow device in device management
4. Support codec ALC 655

GA-7N400V Pro2
GA-7N400V Pro2 BIOS Version F4 (2003/09/22)
UP! DISC:\BIOS\GIGABYTE\GA-7N400V_PRO2 説明の表示

File Name: bios_7n400vp2_f4.exe
File Size: 488815 bytes

Version: F4

Description:
1. Update smartfan spec for gigabyte
2. Fix windows xp show unknow device if unplug ps2 KBC & MOUSE
3. Fix windows 98 show unknow device in device management
4. Support codec ALC655

GA-7N400V-L
GA-7N400V-L BIOS Version F5 (2003/09/23)
UP! DISC:\BIOS\GIGABYTE\GA-7N400V-L 説明の表示

File Name: bios_7n400vl_f5.exe
File Size: 439869 bytes

Version: F5

Description:
1. Fix windows xp show unknow device if unplug ps2 KBC & MOUSE
2. Fix windows 98 show unknow device in device management

GA-7NNXP
GA-7NNXP BIOS Version F15 (2003/09/22)
UP! DISC:\BIOS\GIGABYTE\GA-7NNXP 説明の表示

File Name: bios_7nnxp_f15.exe
File Size: 487059 bytes

Version: F15

Description:
1. Update smartfan spec for gigabyte
2. Fix windows xp show unknow device if unplug ps2 KBC & MOUSE
3. Fix windows 98 show unknow device in device management

GA-7NNXPV
GA-7NNXPV BIOS Version F7 (2003/09/23)
UP! DISC:\BIOS\GIGABYTE\GA-7NNXPV 説明の表示

File Name: bios_7nnxpv_f7.exe
File Size: 521741 bytes

Version: F7

Description:
1. Update smartfan spec for gigabyte
2. Fix windows xp show unknow device if unplug ps2 KBC & MOUSE
3. Fix windows 98 show unknow device in device management
4. Support codec ALC 655

GA-7S748 / GA-7S748-L
GA-7S748 / GA-7S748-L BIOS Version F4 (2003/09/15)
UP! DISC:\BIOS\GIGABYTE\GA-7S748 説明の表示

File Name: bios_7s748_f4.exe
File Size: 357146 bytes

Version: F4

Description:
1. Fix Onboard LAN PME fails in MS-DOS

GA-7VA
GA-7VA BIOS Version F11 (2003/08/29)
UP! DISC:\BIOS\GIGABYTE\GA-7VA 説明の表示

File Name: bios_7va_f11.exe
File Size: 344787 bytes

Version: F11

Description:
1. Support new AMD Duron model8 CPU (64K L2 Cache FSB 266)

GA-7VA(2.0)
GA-7VA(2.0) BIOS Version FB (2003/09/12)
UP! DISC:\BIOS\GIGABYTE\GA-7VA_R20 説明の表示

File Name: bios_7va_fb.exe
File Size: 345329 bytes

Version: FB

Description:
1. Support codec ALC655

GA-7VA-C
GA-7VA-C BIOS Version F11 (2003/08/29)
UP! DISC:\BIOS\GIGABYTE\GA-7VA-C 説明の表示

File Name: bios_7va_f11.exe
File Size: 344787 bytes

Version: F11

Description:
1. Support new AMD Duron model8 CPU (64K L2 Cache FSB 266)

GA-7VAX
GA-7VAX BIOS Version F12 (2003/09/03)
UP! DISC:\BIOS\GIGABYTE\GA-7VAX 説明の表示

File Name: bios_7vax_f12.exe
File Size: 381390 bytes

Version: F12

Description:
1. Support new AMD Duron model8 CPU (64K L2 Cache FSB 266)

GA-7VAX1394-A
GA-7VAX1394-A BIOS Version F3 (2003/09/03)
UP! DISC:\BIOS\GIGABYTE\GA-7VAX1394-A 説明の表示

File Name: bios_7vax139a_f3.exe
File Size: 349948 bytes

Version: F3

Description:
1. Support new AMD Duron model8 CPU (64K L2 Cache FSB 266)

GA-7VAX-A
GA-7VAX-A BIOS Version F3 (2003/09/03)
UP! DISC:\BIOS\GIGABYTE\GA-7VAX-A 説明の表示

File Name: bios_7vaxa_f3.exe
File Size: 381748 bytes

Version: F3

Description:
1. Support new AMD Duron model8 CPU (64K L2 Cache FSB 266)

GA-7VAXP
GA-7VAXP BIOS Version F14 (2003/09/03)
UP! DISC:\BIOS\GIGABYTE\GA-7VAXP 説明の表示

File Name: bios_7vaxp_f14.exe
File Size: 402144 bytes

Version: F14

Description:
1. Support new AMD Duron model8 CPU (64K L2 Cache FSB 266)

GA-7VAXP Ultra
GA-7VAXP Ultra BIOS Version F6 (2003/09/03)
UP! DISC:\BIOS\GIGABYTE\GA-7VAXP_ULTRA 説明の表示

File Name: bios_7vaxpu_f6.exe
File Size: 420205 bytes

Version: F6

Description:
1. Support new AMD Duron model8 CPU (64K L2 Cache FSB 266

GA-7VAXP-A
GA-7VAXP-A BIOS Version F3 (2003/09/03)
UP! DISC:\BIOS\GIGABYTE\GA-7VAXP-A 説明の表示

File Name: bios_7vaxpa_f3.exe
File Size: 401899 bytes

Version: F3

Description:
1. Support new AMD Duron model8 CPU (64K L2 Cache FSB 266)

GA-7VAXP-A Ultra
GA-7VAXP-A Ultra BIOS Version F3 (2003/09/03)
UP! DISC:\BIOS\GIGABYTE\GA-7VAXP-A_ULTRA 説明の表示

File Name: bios_7vaxpau_f3.exe
File Size: 420283 bytes

Version: F3

Description:
1. Support new AMD Duron model8 CPU (64K L2 Cache FSB 266)

GA-7VM400M
GA-7VM400M BIOS Version F5 (2003/09/04)
UP! DISC:\BIOS\GIGABYTE\GA-7VM400M 説明の表示

File Name: bios_7vm400m_f5.exe
File Size: 408684 bytes

Version: F5

Description:
1. Fixed base memory show error at Standard CMOS Feature item.

GA-7VM400MF
GA-7VM400MF BIOS Version F5 (2003/09/04)
UP! DISC:\BIOS\GIGABYTE\GA-7VM400MF 説明の表示

File Name: bios_7vm400mf_f5.exe
File Size: 408689 bytes

Version: F5

Description:
1. Fixed base memory show error at Standard CMOS Feature item.

GA-7VM400MF-P
GA-7VM400MF-P BIOS Version F3 (2003/09/04)
UP! DISC:\BIOS\GIGABYTE\GA-7VM400MF-P 説明の表示

File Name: bios_7vm400mfp_f3.exe
File Size: 405331 bytes

Version: F3

Description:
1. Fixed base memory show error at Standard CMOS Feature item.

GA-7VM400M-P
GA-7VM400M-P BIOS Version F2 (2003/08/28)
New! DISC:\BIOS\GIGABYTE\GA-7VM400M-P 説明の表示

File Name: bios_7vm400mp_f2.exe
File Size: 405285 bytes

Version: F2

Description:
1. First Release

GA-7VT600 / GA-7VT600-L
GA-7VT600 / GA-7VT600-L BIOS Version F8 (2003/09/24)
UP! DISC:\BIOS\GIGABYTE\GA-7VT600 説明の表示

File Name: bios_7vt600_f8.exe
File Size: 392848 bytes

Version: F8

Description:
1. Fix RTL's EEPROM write fails to work on ST's M93C46.

GA-7VT600 1394
GA-7VT600 1394 BIOS Version F4 (2003/09/24)
UP! DISC:\BIOS\GIGABYTE\GA-7VT600_1394 説明の表示

File Name: bios_7vt600f_f4.exe
File Size: 414300 bytes

Version: F4

Description:
1. Fix RTL's EEPROM write fails to work on ST's M93C46.

Socket754　マザーボード
GA-K8N
GA-K8N BIOS Version F7 (2003/09/16)
UP! DISC:\BIOS\GIGABYTE\GA-K8N 説明の表示

File Name: bios_k8n_f7.exe
File Size: 397396 bytes

Version: F7

Description:
1. Support codec ALC655

GA-K8N Pro
GA-K8N Pro BIOS Version F7 (2003/09/17)
New! DISC:\BIOS\GIGABYTE\GA-K8N_PRO 説明の表示

File Name: bios_k8np_f7.exe
File Size: 468560 bytes

Version: F7

Description:
1. First Release

GA-K8NNXP
GA-K8NNXP BIOS Version F9 (2003/09/16)
UP! DISC:\BIOS\GIGABYTE\GA-K8NNXP 説明の表示

File Name: bios_k8nnxp_f9.exe
File Size: 469673 bytes

Version: F9

Description:
1. Improve DUAL Power transaction

GA-K8VNXP
GA-K8VNXP BIOS Version F2 (2003/09/25)
UP! DISC:\BIOS\GIGABYTE\GA-K8VNXP 説明の表示

File Name: bios_k8vnxp_f2.exe
File Size: 462710 bytes

Version: F2

Description:
1. Fixed some DDR400 compatibility issue
2. Support 4-level smart FAN

GA-K8VT800
GA-K8VT800 BIOS Version F2 (2003/09/25)
UP! DISC:\BIOS\GIGABYTE\GA-K8VT800 説明の表示

File Name: bios_k8vt800_f2.exe
File Size: 416582 bytes

Version: F2

Description:
1. Fixed some DDR400 compatibility issue

GA-K8VT800 Pro
GA-K8VT800 Pro BIOS Version F2 (2003/09/25)
UP! DISC:\BIOS\GIGABYTE\GA-K8VT800_PRO 説明の表示

File Name: bios_k8vt800p_f2.exe
File Size: 438961 bytes

Version: F2

Description:
1. Fixed some DDR400 compatibility issue
2. Support 4-Level smart fan

GA-K8VT800M
GA-K8VT800M BIOS Version F2 (2003/09/25)
UP! DISC:\BIOS\GIGABYTE\GA-K8VT800M 説明の表示

File Name: bios_k8vt800m_f2.exe
File Size: 416032 bytes

Version: F2

Description:
1. Fixed some DDR400 compatibility issue


Intel BIOSアップデート

Intel
URL:http://www.intel.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket604 マザーボード
SE7505VB2
SE7505VB2 BIOS Release 1.07 (Build 34) (2003/09/15)
UP! DISC:\BIOS\INTEL\SE7505VB2 説明の表示

File Name: BIOS_1_07.exe
File Size: 1.54 MB

Release: 1.07 (Build 34)

Description:
- BIOS needs to log event when detecting the "Parity Error" through
GPI0 of ICH4.
- "POST Error Pause" in SETUP menu [Advanced | Server Menu].
- Fixes memory issue, "Memory Read Error" for memory DIMM from manufacturer
NEC/Samsung.
- Fixes for POST code "93h" during the BSP D-1 stepping CPU and the AP is
M-0 stepping CPU.
- Quick Boot mode enable option is required on Vero Beach.
- Fixes Mixing D-1 and M-0 stepping processor without L3 cache must now be
supported according to new Processor Spec Update
- Phlash.exe /exit network switch fails over the network
- CPU Speed displayed incorrectly in BIOS Setup for 3.20GHz
1MB M-0 IntelR Xeon? Processors.
- Upgraded micro code for B-0, C-1 and D-1 stepping CPU.
A. B-0 stepping CPU
Patch ID: 01Dh => 01Fh
b. C-1 stepping CPU
Patch ID: 034h => 038h
c. D-1 stepping CPU
Patch ID: 0Fh => 015h
- Modified the Fan Control Policy for Fab7 board.
- Upgrade the option ROM of onboard of SATA form v4.2.10 to v4.2.33.
- Fixed BIOS to detect the speed of system Fans when the speed
is over 8437RPM.
- Modified the message when different speed and types of CPUs are installed.
- Adds micro code for M-0 stepping of CPU (CPUID = 0F25).
Patch ID = 011h
Date: 06/13/2003
- Escalates GPI 0 (ICH4) to NMI via SMI.
- Modified the policy of Fan Control for Fab7 to be compatible
with Fab5 & 6.

Socket478 マザーボード
D865GBF / D865GLC
D865GBF / D865GLC Express BIOS Update P10 (2003/09/26)
UP! DISC:\BIOS\INTEL\BF86510A_86A 説明の表示

File Name: BF86510A.86A.0046.P10.EB.exe
File Size: 1.61 MB

Version: P10

Description:
・ Updated BIOS Setup screen help text for Clear All Passwords.
・ Add latest processor update
・ Updated memory reference code to version 1.4.
・ Fixed a system hang problem during POST with certain USB Flash
・ card reader/writers.
・ Fixed an issue where the system fan never turned off even when the system temperature is below the thermal trip point.

D865PERL
D865PERL Express BIOS Update P09 (2003/09/05)
UP! DISC:\BIOS\INTEL\D865PERL 説明の表示

File Name: RL86510A.86A.0061.P09.EB.EXE
File Size: 1.63 MB

Version: P09

Description:
・ Added IDCC Memory Extended Configuration information.
・ Fixed the Blue Screen issue seen after a certain amounts of OS resets.
・ Updated 865G/865PE Memory reference code to version 1.4.
・ Updated processor branding info.
・ Changed display of DDR333 to DDR320 when used with a 800 Mhz FSB processor.
・ Added IDCC fan information.
・ Added enhancement to flash update algorithm by validating BIOS image and check for
memory stability.
・ Corrected language translation issues.

S875WP1-E
S875WP1-E BIOS P04 (Production 07, Build 0034) (2003/09/04)
UP! DISC:\BIOS\INTEL\S875WP1-E 説明の表示

File Name: bios_p07.exe
File Size: 824 KB

Release: 1.07 (Build 34)

Description:
・Added Adaptec* ICH5R support to S875WP1-E BIOS.
・Fixed issue where the PCI slot information etched on the board does not match with what is loaded into SMBIOS table.
・Green LED blinking at standby state instead of yellow LED.
・Updated default Fan control setting per request for S875WP1-E.
・Added enhancement to flash update algorithm.
・Drop Int15h Function#DA9Fh support after POST as per Adaptec* ICH5 Piracy Prevention Doc 1.6.
・Fixed a issue where Memtest86 utility hangs when USB legacy support is enabled.
・Synch up memory initialization code to memory reference code release 1.3.
・Fixed issue where flashing user logo to user binary area will cause POST hang at 37h.
・Fixed issue where user logo failed to display if flashing logo based off P03 BIOS.
・Updated string translations for S875WP1-E customized string tokens.


Iwill BIOSアップデート

Iwill
URL:http://www.iwill.net/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket604 マザーボード
DPL533
DPL533 BIOS Version 1.29 (2003/10/02)
UP! DISC:\BIOS\IWILL\DPL533 説明の表示

File Name: dpl129.exe
File Size: 323 KB

Version: 1.29

BIOS Type: Award(R) BIOS

Description:
Product NO.36240

Special note:
add MPS 1.1/1.4 option

Socket478 マザーボード
P4CT
P4CT BIOS Version Aug.26.2003 (2003/10/02)
UP! DISC:\BIOS\IWILL\P4CT 説明の表示

File Name: p4ct0826.exe
File Size: 275 KB

Version: Aug.26.2003

BIOS Type: Award(R) BIOS

Description:
Product NO.36310

Special note:
Support SATA RAID 0, 1

P4R533-N
P4R533-N BIOS Version Sep.02.2003 (2003/10/02)
UP! DISC:\BIOS\IWILL\P4R533-N 説明の表示

File Name: p4r0902.exe
File Size: 230 KB

Version: Sep.02.2003

BIOS Type: Award(R) BIOS

Description:
Product No.36212

Special note:
Support 48bit H.D.D

XP4evo
XP4evo BIOS Version Sep.08.2003 (2003/10/02)
New! DISC:\BIOS\IWILL\XP4EVO 説明の表示

File Name: xp4e0908.exe
File Size: 229 KB

Version: Sep.08.2003

BIOS Type: Award(R) BIOS

Description:
Product .NO.46289

Special note:
New release

ZPC
ZPC BIOS Version Apr.10.2003 (2003/10/02)
New! DISC:\BIOS\IWILL\ZPC 説明の表示

File Name: zpc0410.exe
File Size: 248 KB

Version: Apr.10.2003

BIOS Type: Award(R) BIOS

Description:
Product .NO.46282

Special note:
New release

SocketA マザーボード
KK266Plus
KK266Plus BIOS Verison Aug.26.2003 (2003/10/02)
UP! DISC:\BIOS\IWILL\KK266PLUS 説明の表示

File Name: kkp0826.exe
File Size: 169 KB

Version: Aug.26.2003

BIOS Type: Award(R) BIOS

Description:
Product No.35104

Special note:
Support 48bit H.D.D

KK266Plus-R
KK266Plus-R BIOS Version Aug.26.2003 (2003/10/02)
UP! DISC:\BIOS\IWILL\KK266PLUS-R 説明の表示

File Name: kkpr0826.exe
File Size: 222 KB

Version: Aug.26.2003

BIOS Type: Award(R) BIOS

Description:
Product No.35105

Special note:
Support 48bit H.D.D


Jetway BIOSアップデート

Jetway
URL:http://www.jetway.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
Award Flash BIOS Utility Ver. 8.08
DISC:\BIOS\JETWAY\AWDFLASH 説明の表示

How To Update BIOS:

If your BIOS is earlier that Aug/1998.You can only update the BIOS: The mother board must using either "Winbond" or "SST" EPROM (Underneath of Award label. In order to avoid crash EPROM chip, you must check it before you update the BIOS)
Before update your BIOS,please wirte down the information on thrid line when your turn on your computer (it should look like V.NNNNN VV. MM/DD/YY,When NNNNN indicates motherboard model , VV indicates the date of BIOS released.)
Make a Boot Diskette (Do Not Contain EMM386.exe or Similar) , You Can Download Awdflash.exe and BIOS (*.BIN) File to Diskette From Website
Boot From Diskette , Run Awdflash.exe file Update Your Mother Board BIOS Device=Awdflash [driver:] [path] [filename (*.bin)] /SN /PY /CC /R Example : Awdflash a:\tx98-a22.bin /SN /PY /CC /R PS : /SN (No Save) , /PY (Program BIOS) , /CC (Clear CMOS) , /R (Restart)
Finish Auto Program BIOS , Going to "BIOS SETUP" , Select "LOAD SETUP DEFAULTS" , SAVE AND EXIT SETUP
PS1 : If Appear Any Error Message , Please Check File is Ready or File Type Name is Right
PS2 : You Can Use Awdflash /? Know How to Command

How To Save BIOS:
Run Awdflash.exe file Save You Mother Board BIOS Device=Awdflash (Type Awdflash)
When the " File Name to Program " Appear Type " Enter " Key
When the Ask " Do you want to Save Bios (Y/N) " Appear Select " Yes "
When the " File Name to Save " Appear Type You Want Save Name Example : File Name to Save : a:\tx98-a22.bin (If You Want Save to A Disk) ( *.bin File)

Socket478 マザーボード
875PMAX
875PMAX BIOS Version A02 (2003/09/03)
UP! DISC:\BIOS\JETWAY\875PMAX 説明の表示

File Name: 875PXA02.BIN
File Size: 512 KB

Version: A02

Description:
Fix audio can't work after system resume from S3.

V4MDM
V4MDM BIOS Version A03 (2003/09/19)
UP! DISC:\BIOS\JETWAY\V4MDM 説明の表示

File Name: v4mdma03.BIN
File Size: 256 KB

Version: A03

Description:
Change Vlink driving for system stability,Change VGA BIOS.

V4MDMP
V4MDMP BIOS Version A03 (2003/09/19)
UP! DISC:\BIOS\JETWAY\V4MDMP 説明の表示

File Name: v4mdmpa3.BIN
File Size: 256 KB

Version: A03

Description:
Change Vlink driving for system stability,Change VGA BIOS.

SocketA マザーボード
Kocab18G
Kocab18G BIOS Version A06 (2003/09/27)
UP! DISC:\BIOS\JETWAY\KOCAB18G 説明の表示

File Name: nf18gxA6.BIN
File Size: 256 KB

Version: A06

Description:
Include SATA BOOTROM.

Kocab18P
Kocab18P BIOS Version A05 (2003/09/19)
UP! DISC:\BIOS\JETWAY\KOCAB18P 説明の表示

File Name: nf18pxA5.BIN
File Size: 256 KB

Version: A05

Description:
Update CPU name string.

N2PA-400
N2PA-400 BIOS Version A04 (2003/09/19)
UP! DISC:\BIOS\JETWAY\N2PA-400 説明の表示

File Name: n2pap4a4.BIN
File Size: 256 KB

Version: A04

Description:
Update CPU name string.

N2PAP-400
N2PAP-400 BIOS Version A04 (2003/09/19)
UP! DISC:\BIOS\JETWAY\N2PAP-400 説明の表示

File Name: n2pa4a04.BIN
File Size: 256 KB

Version: A04

Description:
Update CPU name string.

N2PAP-ULTRA
N2PAP-ULTRA BIOS Version A05 (2003/09/05)
UP! DISC:\BIOS\JETWAY\N2PAP-ULTRA 説明の表示

File Name: n2papuA5.BIN
File Size: 256 KB

Version: A05

Description:
Support CMI9761 Codec.Update AMD CPU name string.

N2PA-ULTRA
N2PA-ULTRA BIOS Version A05 (2003/09/05)
UP! DISC:\BIOS\JETWAY\N2PA-ULTRA 説明の表示

File Name: n2pauA05.BIN
File Size: 256 KB

Version: A05

Description:
Support CMI9761 Codec.Update AMD CPU name string.


Leadtek Research BIOSアップデート

Leadtek Research
URL:http://www.leadtek.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
SocketA マザーボード
WinFast K7nCR18G PRO2
WinFast K7nCR18G PRO2 BIOS Version 030903 (WIN) (2003/09/03)
UP! DISC:\BIOS\LEADTEK\K7NCR18G_PRO2-WIN 説明の表示

File Name: k7ncr18Gpro2_Wb030903.exe
File Size: 477 KB

Version: 030903

Description:
1.Add Memory Pre-Fetch item in BIOS setup to fixed 3D Bench Mark error for some RAM module .

OS Support: Windows NT40,98,ME,2K,XP

WinFast K7nCR18G PRO2 BIOS Version 030903 (DOS) (2003/09/03)
UP! DISC:\BIOS\LEADTEK\K7NCR18G_PRO2-DOS 説明の表示

File Name: k7ncr18Gpro2_b030903.exe
File Size: 341 KB

Version: 030903

Description:
1.Add Memory Pre-Fetch item in BIOS setup to fixed 3D Bench Mark error for some RAM module .

(After decompressing, please operate Autoflash.bat to update BIOS).

OS Support: DOS

WinFast K8N(PRO)
WinFast K8N(PRO) BIOS Version 030929 (WIN) (2003/09/29)
New! DISC:\BIOS\LEADTEK\K8N(PRO)-WIN 説明の表示

File Name: K8N(PRO)_WB030929.exe
File Size: 441 KB

Version: 030929

Description:
1.WinFast K8N(PRO) 03/09/29 BIOS

OS Support: Windows NT40,98,ME,2K,XP

WinFast K8N(PRO) BIOS Version 030929 (DOS) (2003/09/29)
New! DISC:\BIOS\LEADTEK\K8N(PRO)-DOS 説明の表示

File Name: K8N(PRO)_B030929.exe
File Size: 306 KB

Version: 030929

Description:
1.WinFast K8N(PRO) 03/09/29 BIOS

(After decompressing, please operate Autoflash.bat to update BIOS).

OS Support: DOS

WinFast K8NW(PRO)
WinFast K8NW(PRO) BIOS Version 030929 (WIN) (2003/09/29)
New! DISC:\BIOS\LEADTEK\K8NW(PRO)-WIN 説明の表示

File Name: K8NW(PRO)_WB030929.exe
File Size: 441 KB

Version: 030929

Description:
1.WinFast K8NW(PRO) 03/09/29 BIOS

OS Support: Windows NT40,98,ME,2K,XP

WinFast K8NW(PRO) BIOS Version 030929 (DOS) (2003/09/29)
New! DISC:\BIOS\LEADTEK\K8NW(PRO)-DOS 説明の表示

File Name: K8NW(PRO)_B030929.exe
File Size: 306 KB

Version: 030929

Description:
1.WinFast K8NW(PRO) 03/09/29 BIOS

(After decompressing, please operate Autoflash.bat to update BIOS).

OS Support: DOS


MSI BIOSアップデート

MSI
URL:http://www.msi.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
845E Max HT Ready (MS-6566E)
845E Max HT Ready (MS-6566E) BIOS Version 5.9 (2003/09/01)
UP! DISC:\BIOS\MSI\MS-6566E 説明の表示

File Name: 6566v59.exe
File Size: 521 KB

Version: 5.9

BIOS Type: AMI(R) BIOS

Description:
-Modify CPU temperature detection method
-Fixed Intel Willamette & Celeron CPU with Vcore 1.75V cannot be used

845PE Max/ 845GE Max(MS-6580 Ver2.0)
845PE Max / 845GE Max (MS-6580 Ver2.0) BIOS Version 3.9 (2003/09/09)
UP! DISC:\BIOS\MSI\MS-6580V20 説明の表示

File Name: 6580v39.exe
File Size: 595 KB

Version: 3.9

BIOS Type: AMI(R) BIOS

Description:
Update CPU microcode.

865P Neo / 865PE Neo(MS-6742)
865P Neo / 865PE Neo(MS-6742) BIOS Version 1.2 (2003/09/04)
UP! DISC:\BIOS\MSI\MS-6742 説明の表示

File Name: 6742v12.exe
File Size: 296 KB

Version: 1.2

BIOS Type: AMI(R) BIOS

Description:
-Fixed system always boot from PCI VGA card when plugging AGP and PCI VGA card at the same time.
-Update Intel CPU microcode.

865PE Neo2-S / 865PE Neo2-LS / 865PE Neo2-FIS2R / 865G Neo2-LS(MS-6728)
865PE Neo2-S / 865PE Neo2-LS / 865PE Neo2-FIS2R / 865G Neo2-LS (MS-6728) BIOS Version 1.5 (2003/09/08)
UP! DISC:\BIOS\MSI\MS-6728 説明の表示

File Name: 6728v15.exe
File Size: 406 KB

Version: 1.5

BIOS Type: AMI(R) BIOS

Description:
-Add Intel ICH5 RAID1 function.
-Change parallel port default to ECP in the BIOS setup

875P Neo (MS-6758)
875P Neo (MS-6758) BIOS Version 1.8 (2003/09/08)
UP! DISC:\BIOS\MSI\MS-6758 説明の表示

File Name: 6758v18.exe
File Size: 411 KB

Version: 1.8

BIOS Type: AMI(R) BIOS

Description:
Add Intel ICH5 RAID1 function.

MEGA PC
MEGA PC BIOS Version 1.1 (2003/09/04)
UP! DISC:\BIOS\MSI\MS-6760 説明の表示

File Name: 6760v11.exe
File Size: 285 KB

Version: 1.1

BIOS Type: Award(R) BIOS

Description:
-Add Blue Bird F/W Version item in the BIOS setup
-Fixed floppy format very slow after resume from S3 state

SocketA マザーボード
K7N2GM-L(MS-6777)
K7N2GM-L(MS-6777) BIOS Version 1.3 (2003/09/08)
UP! DISC:\BIOS\MSI\MS-6777 説明の表示

File Name: 6777v13.exe
File Size: 295 KB

Version: 1.3

BIOS Type: Award(R) BIOS

Description:
Fixed 3COM LAN card standby problem

KT6 Delta Series(MS-6590v2)
KT6 Delta Series(MS-6590v2) BIOS Version 5.2 (2003/09/05)
UP! DISC:\BIOS\MSI\MS-6590V2 説明の表示

File Name: 6590v52.exe
File Size: 372 KB

Version: 5.2

BIOS Type: AMI(R) BIOS

Description:
Update VIA SATA ROM / Promise SATA ROM

MS-6390
MS-6390 BIOS Version 1.8 (2003/09/03)
UP! DISC:\BIOS\MSI\MS-6390 説明の表示

File Name: 6390v18.exe
File Size: 269 KB

Version: 1.8

BIOS Type: Award(R) BIOS

Description:
Add warning message when installing wrong front USB cable


Shuttle BIOSアップデート

Shuttle
URL:http://www.shuttle.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
SB62G2 (FB62)
SB62G2 (FB62) BIOS name FB62S00E (2003/09/15)
New! DISC:\BIOS\SHUTTLE\FB62 説明の表示

File Name: fb62s00e.zip
File Size: 334 KB

BIOS name: FB62S00E

Description:
Checksum: A001
Date code: 07/07/03

Initial release.

SB65G2 (FB65V1.x)
SB65G2 (FB65V1.x) BIOS name FB65S006 (2003/09/23)
New! DISC:\BIOS\SHUTTLE\FB65 説明の表示

File Name: fb65s006.zip
File Size: 270 KB

BIOS name: FB65S006

Description:
Checksum:1101
Date code: 06/26/03

Initial release.

SB75G2 (FB75V1.x)
SB75G2 (FB75V1.x) BIOS name FB75S013 (2003/09/15)
New! DISC:\BIOS\SHUTTLE\FB75 説明の表示

File Name: fb75s013.zip
File Size: 310 KB

BIOS name: FB75S013

Description:
Checksum: A401H
Date code: 08/27/03

Initial release

SocketA マザーボード
AK12A (V3.0)
AK12A (V3.0) BIOS name AK12AS0G (2003/10/02)
UP! DISC:\BIOS\SHUTTLE\AK12A 説明の表示

File Name: ak12as0h.zip
File Size: 169 KB

BIOS name: AK12AS0H

Description:
Checksum: F7AFh
Date code: 09/04/2003

1.To support AMD Thorton CPU

AK32 (V2.x) / AK32A
AK32 (V2.x) / AK32A BIOS name AK32S309 (2003/09/24)
UP! DISC:\BIOS\SHUTTLE\AK32A 説明の表示

File Name: ak32s309.zip
File Size: 157 KB

BIOS Name: AK32S309

Description:
Checksum: 0100
Date code: 09/12/2003

1.Support Thorton CPU

AK32E (V1.1)
AK32E (V1.1) BIOS name AK32SE09 (2003/09/24)
UP! DISC:\BIOS\SHUTTLE\AK32E 説明の表示

File Name: ak32se09.zip
File Size: 165 KB

BIOS Name: AK32SE09

Description:
Checksum: 3220
Date code: 09/12/2003

1. Support Throton CPU

AK37
AK37 BIOS name AK37S00U (2003/09/23)
UP! DISC:\BIOS\SHUTTLE\AK37 説明の表示

File Name: ak37s00u.zip
File Size: 237 KB

BIOS name: AK37S00U

Description:
Checksum: BF00
Date code: 09/12/03

1. Support Thorton CPU

AK39/N
AK39/N BIOS name AK39S023 (2003/09/24)
UP! DISC:\BIOS\SHUTTLE\AK39_N 説明の表示

File Name: ak39s023.zip
File Size: 233 KB

BIOS name: AK39S023

Description:
Checksum: 5400
Date code: 08/11/03

1.Support Throton CPU 2400+.

MK35/N
MK35/N BIOS name MK35S009 (2003/10/02)
UP! DISC:\BIOS\SHUTTLE\MK35_N 説明の表示

File Name: mk35s009.zip
File Size: 255 KB

BIOS name: MK35S009

Description:
Checksum: 4c6fh
Date code: 08/12/2003

1.To support AMD Thorton CPU

SK41G(FX41)
SK41G(FX41) BIOS Name FX41S025 (2003/09/23)
UP! DISC:\BIOS\SHUTTLE\FX41 説明の表示

File Name: fx41s025.zip
File Size: 235 KB

BIOS Name: FX41S025

Description:
Checksum: A100
Date code: 09/08/03

1. Support Thorton CPU, L2 cache is 256K.
2. Add fan speed function 'Ultra Low, Low, Middle, High'

SN41G2 (FN41)
SN41G2 (FN41) BIOS name FN41S021 (2003/09/04)
UP! DISC:\BIOS\SHUTTLE\FN41 説明の表示

File Name: fn41s021.zip
File Size: 243 KB

BIOS name: FN41S021

Description:
Checksum: 5800
Date code: 08/25/2003

1. Support Thorton core CPU

SS40G (FS40)
SS40G (FS40) BIOS Name FS40S043 (2003/09/22)
UP! DISC:\BIOS\SHUTTLE\FS40 説明の表示

File Name: fs40s043.zip
File Size: 228 KB

BIOS name: FS40S043

Description:
Checksum: 2C00
Date code: 08/19/03

1. Added Thorton CPU support code.


SUPERMICRO COMPUTER BIOSアップデート

SUPERMICRO COMPUTER
URL:http://www.supermicro.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket604 マザーボード
P4QH8
P4QH8 BIOS Revision R1.1a (2003/09/09)
New! DISC:\BIOS\SMICRO\P4QH8
X5DA8/X5DAE
X5DA8/X5DAE BIOS Revision R1.2b (2003/10/02)
UP! DISC:\BIOS\SMICRO\X5DA8
X5DAL-G/X5DAL-TG2
X5DAL-G/X5DAL-TG2 BIOS Revision R1.2b (2003/10/01)
UP! DISC:\BIOS\SMICRO\X5DAL-G
X5DL8-GG
X5DL8-GG BIOS Revision R1.1 (2003/10/01)
UP! DISC:\BIOS\SMICRO\X5DL8-GG
X5DLR-8G2
X5DLR-8G2 BIOS Revision R 1.1 (2003/10/03)
UP! DISC:\BIOS\SMICRO\X5DLR-8G2
X5DLR-8G2+
X5DLR-8G2+ BIOS Revision R 1.1 (2003/10/03)
UP! DISC:\BIOS\SMICRO\X5DLR-8G2+
X5DMS-6GM
X5DMS-6GM BIOS Revision R 1.5 (2003/10/01)
UP! DISC:\BIOS\SMICRO\X5DMS-6GM
X5DP6-G2
X5DP6-G2 BIOS Revision R1.5 (2003/10/01)
UP! DISC:\BIOS\SMICRO\X5DP6-G2
X5DP8-G2/X5DPE-G2
X5DP8-G2/X5DPE-G2 BIOS Revision R1.5 (2003/10/01)
UP! DISC:\BIOS\SMICRO\X5DP8-G2
X5DPA-8GG
X5DPA-8GG BIOS Revision R1.0a (2003/10/03)
New! DISC:\BIOS\SMICRO\X5DPA-8GG
X5DPA-GG/X5DPA-G
X5DPA-GG/X5DPA-G BIOS Revision R1.0c (2003/10/03)
UP! DISC:\BIOS\SMICRO\X5DPA-GG
X5DPA-TGM
X5DPA-TGM BIOS Revision 1.0a (2003/10/03)
UP! DISC:\BIOS\SMICRO\X5DPA-TGM
X5DPi-G2
X5DPi-G2 BIOS Revision R1.5 (2003/10/01)
UP! DISC:\BIOS\SMICRO\X5DPI-G2
X5DPL-8GM/X5DPL-IGM
X5DPL-8GM/X5DPL-IGM BIOS Revision R 1.5 (2003/10/01)
UP! DISC:\BIOS\SMICRO\X5DPL-8GM
X5DPR-iG2+/8G2+
X5DPR-iG2+/8G2+ BIOS Revision R1.5 (2003/10/01)
UP! DISC:\BIOS\SMICRO\X5DPR-IG2+
Socket478 マザーボード
P4SCA/P4SCE
P4SCA/P4SCE BIOS Revision R1.1a (2003/09/23)
New! DISC:\BIOS\SMICRO\P4SCA
P4SPA+/P4SPE
P4SPA+/P4SPE BIOS Revision R1.0b (2003/10/03)
UP! DISC:\BIOS\SMICRO\P4SPA+
Socket603 マザーボード
X5/P4 SSE-G/SS8-GM
X5/P4 SSE-G/SS8-GM BIOS Revision R 1.2a (2003/09/18)
UP! DISC:\BIOS\SMICRO\X5_P4_SSE-G


SOLTEK BIOSアップデート

SOLTEK
URL:http://www.soltek.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ドライバ
Soltek Hardware Monitor Driver Version 1.24b (2003/09/19)
UP! DISC:\BIOS\SOLTEK\SOLTEK_HM124B 説明の表示

File Name: soltek_hm124b.zip
File Size: 4343 KB

Version: 1.24b

Description:
Soltek Hardware Monitor Driver

Socket478 マザーボード
SL-86SPE3/86SPE3-L / SL-86SP3/86SP3-L / SL-848P2/848P2-L
SL-86SPE3/86SPE3-L / SL-86SP3/86SP3-L / SL-848P2/848P2-L BIOS Version AT1.1 (2003/09/09)
New! DISC:\BIOS\SOLTEK\SL-86SP3 説明の表示

File Name: 86SP3T11.zip
File Size: 519 KB

Version: AT1.1

Description:
Fixed the Voltage auto-adjustment function doesn't work on 86SP3.

SocketA マザーボード
SL-75MIV2
SL-75MIV2 BIOS Version AU1.2 (2003/09/19)
New! DISC:\BIOS\SOLTEK\SL-75MIV2 説明の表示

File Name: 75MIV212.zip
File Size: 489 KB

Version: AU1.2

Description:
Fixed some DDR400 compatible problem.

SL-75MIV2-L
SL-75MIV2-L BIOS Version AU1.1L (2003/09/19)
New! DISC:\BIOS\SOLTEK\SL-75MIV2-L 説明の表示

File Name: 75MIV2L1.zip
File Size: 489 KB

Version: AU1.1L

Description:
Fixed some DDR400 compatible problem.

SL-B7A-F
SL-B7A-F BIOS Version F1.4L (2003/09/18)
UP! DISC:\BIOS\SOLTEK\SL-B7A-F 説明の表示

File Name: b7af14.zip
File Size: 248 KB

Version: F1.4L

Description:
Fixing "BIOS can't show MAC Address during the POST".


SOYO Computer BIOSアップデート

SOYO Computer
URL:http://www.soyo.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
SY-P4I 845PE ISA
SY-P4I 845PE ISA BIOS Revision P4I845PEISA_2AA2 (2003/09/18)
UP! DISC:\BIOS\SOYO\SY-P4I_845PEISA 説明の表示

File Name: 45pi2aa2.exe
File Size: 228352 bytes

Revision: P4I845PEISA_2AA2

Description:
Fixed compatibility issue with some ISA card.

SY-P4I875P DRAGON 2 (Platinum Edition)
SY-P4I875P DRAGON 2 (Platinum Edition) BIOS Revision 2BA2 (2003/09/22)
UP! DISC:\BIOS\SOYO\SY-P4I875PD2PE 説明の表示

File Name: p4cw4ba2.exe
File Size: 366592 bytes

Revision: 2BA2

Description:
Update ICH5R BIOS ROM to support raid1.

SY-P4VGA
SY-P4VGA BIOS Revision 2AA2 for the SY-P4VGA (2003/09/18)
UP! DISC:\BIOS\SOYO\SY-P4VGA 説明の表示

File Name: 4vga2aa3.exe
File Size: 266240 bytes

Revision: 2AA3 for the SY-P4VGA

Description:
Fixed boot fail when SDRAM and 533MHz FSB CPU are used.

SocketA マザーボード
SY-K7V DRAGON Plus!
SY-K7V DRAGON Plus! BIOS Revision 2BA9 (2003/09/08)
UP! DISC:\BIOS\SOYO\SY-K7VDP 説明の表示

File Name: kvxa2ba9.exe
File Size: 242688 bytes

Revision: 2BA9

Description:
Support Duron's Apple Bred CPU.

SY-K7VMP
SY-K7VMP BIOS Revision 2AA1 (2003/09/03)
New! DISC:\BIOS\SOYO\SY-K7VMP 説明の表示

File Name: kvmp2aa1.exe
File Size: 254464 bytes

Revision: 2AA1

Description:
Release.

SY-K7VTA Pro
SY-K7VTA Pro BIOS Revision K7VTA PRO_2BA2 (2003/09/03)
UP! DISC:\BIOS\SOYO\SY-K7VTA_PRO 説明の表示

File Name: kvtp2ba2.exe
File Size: 274432 bytes

Revision: K7VTA PRO_2BA2

Description:
Support Duron's Apple Bred CPU.

SY-K7VTA Pro v.1.0
SY-K7VTA Pro v.1.0 BIOS Revision K7VTA PRO V1.0_2BA3 (2003/09/03)
UP! DISC:\BIOS\SOYO\SY-K7VTA_PROV10 説明の表示

File Name: kvtl2ba3.exe
File Size: 273920 bytes

Revision: K7VTA PRO V1.0_2BA3

Description:
Support Duron's Apple Bred CPU.

SY-KT333 DRAGON Lite
SY-KT333 DRAGON Lite BIOS Revision 2AA8 (2003/09/08)
UP! DISC:\BIOS\SOYO\SY-KT333DL 説明の表示

File Name: kxbl2aa8.exe
File Size: 229888 bytes

Revision: 2AA8

Description:
Support Duron's Apple Bred CPU.

SY-KT333 DRAGON Plus
SY-KT333 DRAGON Plus BIOS Revision 2AA6 (2003/09/18)
UP! DISC:\BIOS\SOYO\SY-KT333DP 説明の表示

File Name: vx4l2aa6.exe
File Size: 258048 bytes

Revision: 2AA6

Description:
Support Duron's Apple Bred CPU.

SY-KT333 DRAGON Ultra (Black)
SY-KT333 DRAGON Ultra (Black) Revision 2AA8 (2003/09/08)
UP! DISC:\BIOS\SOYO\SY-KT333DUB 説明の表示

File Name: kvxb2aa8.exe
File Size: 229888 bytes

Revision: 2AA8

Description:
Support Duron's Apple Bred CPU.

SY-KT333 DRAGON Ultra (Platinum Edition)
SY-KT333 DRAGON Ultra (Platinum Edition) Revision:2AA8 (2003/09/03)
UP! DISC:\BIOS\SOYO\SY-KT333DUP 説明の表示

File Name: kxbp2aa8.exe
File Size: 229888 bytes

Revision: 2AA8

Description:
Support Duron's Apple Bred CPU.

SY-KT400 DRAGON Ultra / (Platinum Edition)
SY-KT400 DRAGON Lite BIOS Revision 2AA8 (2003/09/18)
UP! DISC:\BIOS\SOYO\SY-KT400DL 説明の表示

File Name: kt4l2aa8.exe
File Size: 258048 bytes

Revision: 2AA8

Description:
Support Duron's Apple Bred CPU.

SY-KT400 DRAGON Ultra / (Platinum Edition) Revision 2AA8 (2003/09/18)
UP! DISC:\BIOS\SOYO\SY-KT400DU 説明の表示

File Name: kvx42aa8.exe
File Size: 272384 bytes

Revision: 2AA8

Description:
Support Duron's Apple Bred CPU.

SY-KT600 DRAGON Plus
SY-KT600 DRAGON Plus BIOS Revision 2AA1 (2003/09/09)
New! DISC:\BIOS\SOYO\SY-KT600DP 説明の表示

File Name: ktkp2aa1.exe
File Size: 280064 bytes

Revision: 2AA1

Description:
Release.


Tyan Computer BIOSアップデート

Tyan Computer
URL:http://www.tyan.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
Socket604 マザーボード
Thunder i7501 Xtreme (S2726)
Thunder i7501 Xtreme (S2726) Beta BIOS Revision 905a (2003/09/11)
Beta DISC:\BIOS\TYAN\S2726-BETA 説明の表示

File Name: 2726_905a_beta.zip
File Size: 282 KB

Revision: 905a (Beta)

Description:
* Support for 1M L3 cache (latest Intel microcode)
* Resolves 'power on after power fail' power on problem.
* Compiled using AMI's latest 8.0 source code.

Thunder i7505 (S2665)
Thunder i7505 (S2665) Beta-BIOS Revision 1126 (2003/09/16)
Beta DISC:\BIOS\TYAN\S2665-BETA 説明の表示

File Name: 2665_1126_beta.zip
File Size: 392 KB

Revision: 1126 (Beta)

Description:
* Updated CPU Micro Coding
* Fixes slow memory count at POST
* Fixes video card (512MB of memory) display issues
* Halt on Keyboard disabled

Tiger i7501 (S2723)
Tiger i7501 (S2723) Beta BIOS Revision 912a (2003/09/15)
Beta DISC:\BIOS\TYAN\S2723-BETA 説明の表示

File Name: 2723_912a_beta.zip
File Size: 287 KB

Revision: 912a (Beta)

Description:
* Support for 1M L3 cache (latest Intel microcode)
* Resolves 'power on after power fail' power on problem.
* Compiled using AMI's latest 8.0 source code.

Tiger i7505 (S2668)
Tiger i7505 (S2668) Beta BIOS Revision V1.01j (2003/09/18)
Beta DISC:\BIOS\TYAN\S2668-BETA 説明の表示

File Name: 2668_101j_beta.zip
File Size: 379 KB

Revision: V101j (Beta)

Description:
* Updated memory display
* Fixed IDE DMA transfer speeds
* Fixed PCI latency timings
* Updated Micro coding
* Fixed L3 Cache Enable/Disable Option
* Add spread spectrum enable/disable option
* Fixes video card issue for cards w/512MB memory

Socket603 マザーボード
Thunder i7500 Pro (S2721-533)
Thunder i7500 Pro (S2721-533) Beta BIOS Revision 905b (2003/09/11)
Beta DISC:\BIOS\TYAN\S2721-533-BETA 説明の表示

File Name: 2721_905b_beta.zip
File Size: 313 KB

Revision: 905b (Beta)

Description:
* Support for 1M L3 cache (latest Intel microcode)
* Resolves 'power on after power fail' power on problem.
* Compiled using AMI's latest 8.0 source code.

Socket478 マザーボード
Tomcat i875P (S5102)
Tomcat i875P (S5102) BIOS Revision V1.01 (2003/09/08)
UP! DISC:\BIOS\TYAN\S5102 説明の表示

File Name: 5102_101.zip
File Size: 331 KB

Revision: V1.01

Description:
* Updated SATA default settings in bios.
* Updated DRAM compatibility at DDR400 speeds

Tomcat i875P (S5102) Beta BIOS Revision V1.01d (2003/09/08)
Beta DISC:\BIOS\TYAN\S5102-BETA 説明の表示

File Name: 5102_101.zip
File Size: 331 KB

Revision: V1.01d (Beta)

Description:
* Updated SATA default settings in bios.
* Updated DRAM compatibility at DDR400 speeds

Trinity i7205 (S2662)
Trinity i7205 (S2662) Beta BIOS Revision V106h (2003/09/18)
Beta DISC:\BIOS\TYAN\S2662-BETA 説明の表示

File Name: 2662_106h_beta.zip
File Size: 305 KB

Revision: V106h (Beta)

Description:
* Fixes video card issue for cards w/512MB memory
* Updated CPU Micro Coding

Trinity i875P (S5101)
Trinity i875P (S5101) Beta BIOS Revision V1.02e (2003/09/23)
Beta DISC:\BIOS\TYAN\S5101-BETA 説明の表示

File Name: 5101_102e_beta.zip
File Size: 279 KB

Revision: V1.02e (Beta)

Description:
* Added Console Redirect
* Updated Default Boot Order

SocketA マザーボード
Trinity KT400 (S2495)
Trinity KT400 (S2495) BIOS Revision V1.04 (2003/09/19)
UP! DISC:\BIOS\TYAN\S2495 説明の表示

File Name: 2495_104.zip
File Size: 286 KB

Revision: V1.04

Description:
* Add PCI IRQ slectable item
* Updated HighPoint OPROM to v2.345

Trinity KT400 (S2495) Beta BIOS Revision V1.04a (2003/09/24)
Beta DISC:\BIOS\TYAN\S2495-BETA 説明の表示

File Name: 2495_104a_beta.zip
File Size: 285 KB

Revision: V104a (Beta)

Description:
* Add new item for support Onboard PCI RAID device boot

Socket940 マザーボード
Thunder K8S Pro (S2882)
Thunder K8S Pro (S2882) BIOS Revision V1.00 (2003/09/22)
New! DISC:\BIOS\TYAN\S2882 説明の表示

File Name: 2882_100.ZIP
File Size: 351 KB

Revision: V1.00

Description:
This is the first release BIOS.

Tiger K8W (S2875)
Tiger K8W (S2875) BIOS Revision V1.01 (2003/09/22)
UP! DISC:\BIOS\TYAN\S2875 説明の表示

File Name: 2875_101.zip
File Size: 269 KB

Revision: V1.01

Description:
Added support for 82541GI/EI GbE LAN