BIOSアップデート

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
New! 新規収録されたBIOS UP! 更新されたBIOS Beta! ベータ版BIOS
ABIT Computer
Albatron Technology
AOpen
ASUSTeK Computer
UP!
BIOSTAR
UP!
CHAINTECH COMPUTER
ECS
UP!
EPoX Computer
New!
First International Computer (FIC)
GIGA-BYTE Technology
UP!
Intel
UP!
Iwill
UP!
Jetway
UP!
Leadtek Research
MSI
UP!
Shuttle
SUPERMICRO COMPUTER
SOLTEK
SOYO Computer
Tyan Computer


ABIT Computer BIOSアップデート

ABIT Computer
URL:http://www.abit.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
FlashMenu Version: 1.2 (2003/07/04)
UP! DISC:\BIOS\ABIT\FLASHMENU120 説明の表示

File Name: flashmenu120.exe
File Size: 1,299KB

Description:
ABIT-Engineered Flash Menu is a Windows-based BIOS flashing application.
FlashMenu(TM) will update your BIOS with one click.

FlashMenu? supports following models (2003/07/04)
AT7
AT7-MAX2
BD7 / BD7-RAID
BD7-E
BD7II / BD7II-RAID
BE7 / BE7-RAID
BE7-B
BE7-G
BE7-S
BG7
BG71
BG7E
BH7 / BH7-E
IC7-G / IC7
IS7 / IS7-E / IS7-G
IS7-M
IT7
IT7-MAX2
IT7-MAX2 V2.0
KD7
KD7-RAID
KD7-B
KD7-G
KD7-S
KR7A / KR7A-RAID
KR7A-133 / KR7A-133R
KT7A v1.3
KX7-333 / KX7-333R NF7 / NF7-S / NF7-M
NF7 / NF7-S V2.0
NV7-133R
SA7
SR7-8X

Socket604 マザーボード
SI-2P+
SI-2P+ BIOS ID:11 (2003/06/16)
New! DISC:\BIOS\ABIT\SI-2P+ 説明の表示

File Name: si2pp11.exe

BIOS ID: 11

Description:
1. Added new Xeon processor support which includes 1MB L3 Cache.
2. Revised to pass two HCT items- "PME Routing Tes" and "Un-Reported I/O and Memory".
3. Fixed system hang up problem when Raptor card installed and onboard SCSI disabled.
4. Added CPU Micro Code for CPUID=0F25H, 0F29H.
5. Updated CPU Micro Code for CPUID=0F12H.6. BIOS Compile date: 6/16/2003.

SI-2Pa
SI-2Pa BIOS ID:11 (2003/06/16)
New! DISC:\BIOS\ABIT\SI-2PA 説明の表示

File Name: si2pa11.exe

BIOS ID: 11

Description:
1. Added new Xeon processor support which includes 1MB L3 Cache.
2. Revised to pass two HCT items- "PME Routing Test" and "Un-Reported I/O and Memory".
3. Added CPU Micro Code for CPUID=0F25H, 0F29H.
4. Updated CPU Micro Code for CPUID=0F12H.
5. BIOS Compile date: 6/16/2003.

WI-2P
WI-2P BIOS ID:11 (2003/06/17)
New! DISC:\BIOS\ABIT\WI-2P 説明の表示

File Name: wi2pb11.exe

BIOS ID: 11

Description:
1. Fixed the problem that systems failed to boot up if used two P4 XEON 3.06G CPU which are with 1MB L3.
2. Updated CPU Micro code (Added CPUID=0F29h, 0F25H. Update CPUID=0F27H, 0F24H).
3. BIOS Compile Date: 6/17/2003.

Socket478 マザーボード
BH-71
BH-71 BIOS ID:11 (2003/07/14)
New! DISC:\BIOS\ABIT\BH-71 説明の表示

File Name: bh7111.exe

BIOS ID: 11

Description:
1. Changed the default setting of "Power on by Ring" to disabled.
2. BIOS Compile date: 7/14/2003.

IC7 / IC7-G
IC7/ IC7-G BIOS ID:16 (2003/07/11)
UP! DISC:\BIOS\ABIT\IC7 説明の表示

File Name: ic716.exe

BIOS ID: 16

Description:
Updated CPU micro code (0F12H/2EH, 0F13H/05H)
Fixed the problem that no effect during POST if change "Delay IDE Initial" in BIOS setup.
Added function to automatically detect the IRQ availability and dynamically update assignation table in PnP/PCI configurations setup page.
Revised the wording of IEEE1394 controller in PCI device listing.
Fixed the problem that DOS4GW.EXE causes system hang-up in DOS environment.
Added function that automatically detects CPU operation speed after discharging CMOS data.
Added SATA RAID 1 function for Intel ICH5R south bridge. The IAA RAID driver should be updated to v3.5 or later to support RAID 1 in Windows XP. Http://downloadfinder.intel.com/scripts-df/download.asp?url=/6363/eng/iaar35_enu.exe&ProductID=961
BIOS Compile date: 7/11/2003.

IS7 / IS7-G / IS7-E
IS7 / IS7-G / IS7-E BIOS ID:15 (2003/07/14)
UP! DISC:\BIOS\ABIT\IS7 説明の表示

File Name: is7g15.exe

BIOS ID: 15

Description:
Fixed the problem that no effect during POST if change "Delay IDE Initial" in BIOS setup.
Revised the wording of IEEE1394 controller in PCI device listing.
Fixed the problem that DOS4GW.EXE causes system hang-up in DOS environment.
Added function that automatically detects CPU operation speed after discharging CMOS data.
Added SATA RAID 1 function for Intel ICH5R south bridge.The IAA RAID driver should be updated to v3.5 or later to support RAID 1 in Windows XP.
Http://downloadfinder.intel.com/scripts-df/download.asp?url=/6363/eng/iaar35_enu.exe&ProductID=961
BIOS Compile date: 7/14/2003.

SI-1N
SI-1N BIOS ID:10 (2003/06/30)
New! DISC:\BIOS\ABIT\SI-1N 説明の表示

File Name: si1n10.exe

BIOS ID: 10

Description:
1. Updated CPU Micro Code (Added CPUID=0F29h, 0F25H. Update CPUID=0F27H, 0F24H).
2. Fixed the problem that test program "Check It" gets different date from CMOS setting after RTC failed.
3. Added new option "CPU Fan Fail Alarm: ON/OFF".
4. BIOS Compile Date: 6/30/2003.

SocketA マザーボード
NF7 / NF7-S / NF7-M
NF7 / NF7-S / NF7-M BIOS ID:20 (2003/07/02)
UP! DISC:\BIOS\ABIT\NF7 説明の表示

File Name: nf720.exe

BIOS ID: 20

Description:
1. Please use AWDFLASH 8.23D or later to update NF7 series BIOS. With incorrect AWDFLASH version, the GUID will be erased, and leads to IEEE1394 peer to peer function failed. AWDFLASH 8.23K is included in this BIOS package.
2. Fixed the exclamation point under Motherboard Resources of Device manager in Windows XP when use USB keyboard/mouse and set as "Support via BIOS".
3. Fixed the intermittent sirens when getting into Windows 2000 or XP with both "Shutdown when CPUFAN Fail" and "CPU Shutdown Temperature " enabled in PC Health Status.
4. Calibrated the readings of "CPU Over Temp. Protect" option in SoftMenu? III.
5. Fixed the problem that SATA BIOS string is wrongfully connected with PCI add on card BIOS.
6. Fixed system freeze problem in S-ATA BIOS initial while using display card on PCI slot.
7. Fixed the problem if FAN speeded too slow, system would hang at BIOS screen or at watching the status in PC health Status screen.
8. BIOS Compile Date: 7/2/2003.

NF7V2.0 / NF7-SV2.0
NF7V2.0 / NF7-SV2.0 BIOS ID:17 (2003/07/02)
UP! DISC:\BIOS\ABIT\NF7V2 説明の表示

File Name: nf7d17.exe

BIOS ID: 17

Description:
1. Please use AWDFLASH 8.23D or later to update NF7 series BIOS. With incorrect AWDFLASH version, the GUID will be erased, and leads to IEEE1394 peer to peer function failed. AWDFLASH 8.23K is included in this BIOS package.
2. Fixed the exclamation point under Motherboard Resources of Device manager in Windows XP when use USB keyboard/mouse and set as "Support via BIOS".
3. Fixed the intermittent sirens when getting into Windows 2000 or XP with both "Shutdown when CPUFAN Fail" and "CPU Shutdown Temperature "enabled in PC Health Status.3. Calibrated readings of "CPU Over Temp. Protect" option in SoftMenu? III.
4. Fixed the problem that SATA BIOS string is wrongfully connected with PCI add on card BIOS.
5. Calibrated the CPU temperature again.
6. Revised DDR400 DRAM timing according to Nvidia's recommendation.
7. Updated BPL to v3.02 according to Nvidia's recommendation.
8. BIOS Compile Date: 7/2/2003.


Albatron Technology BIOSアップデート

Albatron Technology
URL:http://www.albatron.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
Socket478 マザーボード
PX845PEV Pro / PX845PEV / PX845GEV Pro / PX845GEV
PX845PEV Pro / PX845PEV / PX845GEV Pro / PX845GEV BIOS Version R1.10 (2003/08/01)
UP! DISC:\BIOS\ALBATRON\PX845PEV 説明の表示

File Name: 45pgv110.ZIP
File Size: 0.26 MB

Version: R1.10

Description:
1. Fixed Remote Installation Services(RIS) function test fail.

PX865PE PRO / PX865PE / PX865P PRO / PX865P
PX865PE PRO / PX865PE / PX865P PRO / PX865P BIOS Version R 1.16 (2003/07/09)
UP! DISC:\BIOS\ALBATRON\PX865P 説明の表示

File Name: 65pev116.ZIP
File Size: 0.25 MB

Version: R 1.16

Description:
1.Fixed SATA adapter card plug PATA HDD can't be detect on SATA1 channel

PX865PE PRO II
PX865PE PRO II BIOS Version R 1.03b (Beta) (2003/07/30)
Beta DISC:\BIOS\ALBATRON\PX865PE_PRO_II 説明の表示

File Name: 65pe103b.ZIP
File Size: 0.32 MB

Version: R 1.03b (Beta)

Description:
1.Modify SCSI HD Can’t boot Issue.
2.Support RAID 0,1 for Win2K/XP only. (Must use this BIOS with IAA RAID Driver Version :3.5.0.2600)

SocketA マザーボード
KM400T-8X Pro / KM400T-8X
KM400T-8X Pro / KM400T-8X BIOS Version R 1.04 (2003/07/01)
UP! DISC:\BIOS\ALBATRON\KM400T-8X 説明の表示

File Name: 400t104.zip
File Size: 0.22 MB

Version: R 1.04

Description:
1. Improve reliability

KX18D ProII (Ready!)
KX18D ProII (Ready!) BIOS Version R 1.00 (2003/07/28)
New! DISC:\BIOS\ALBATRON\KX18D_PROII 説明の表示

File Name: 18d100.zip
File Size: 0.24 MB

Version: R 1.00

Description:
Initial Release Version

KX600 ( Ready !) / KX600 Pro
KX600 ( Ready !) / KX600 Pro BIOS Version R 1.04 (2003/07/30)
UP! DISC:\BIOS\ALBATRON\KX600 説明の表示

File Name: 600p104.zip
File Size: 0.22 MB

Version: R 1.04

Description:
1. Improve DDR400 stable


AOpen BIOSアップデート

AOpen
URL:http://www.aopen.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
Socket478 マザーボード
AX4B-G2
AX4B-G2 BIOS Version R1.09 (WIN) (2003/07/23)
UP! DISC:\BIOS\AOPEN\AX4B-G2-WIN 説明の表示

File Name: w4bg2109.zip
File Size: 470KB

Version: R1.09

Description:
・Checksum: 0400
・Changed default setting of "USB Keyboard Support" from "Enable" to "Auto"
・Changed Default setting of "DRAM Timing Selectable" from "Manual" to "By SPD"

OS Support: Win2000,Win95,Win98,Win98SE,WinME,WinNT,WinXP

AX4B-G2 BIOS Version R1.09 (DOS) (2003/07/23)
UP! DISC:\BIOS\AOPEN\AX4B-G2-DOS 説明の表示

File Name: 4bg2109.zip
File Size: 228KB

Version: R1.09

Description:
・Checksum: 0400
・Changed default setting of "USB Keyboard Support" from "Enable" to "Auto"
・Changed Default setting of "DRAM Timing Selectable" from "Manual" to "By SPD"

OS Support: DOS

AX4C Max
AX4C Max BIOS Version R1.10 (WIN) (2003/07/30)
UP! DISC:\BIOS\AOPEN\AX4C_MAX-WIN 説明の表示

File Name: w4cm110.ZIP
File Size: 562KB

Version: R1.10

Description:
・Checksum: D752H
・Modified Promise firmware default setting. When 378 chip detects HDD(s), RAID mode default setting is set to Stripe and HDD(s) use in array default is set to one. .
・Modified "INS to enter Open Jukebox" string to "INS to enter Jukebox Media Center" in post screen.
・Modified Promise 378 chip firmware , IDE3 can set Mirror RAID mode.
・Swapped Post Screen CPU/DRAM/AGP/PCI Voltage and Clock Speed location,and modified "Current" string to "Setting" string.
・Supports New BBS_Support,have added "Removable Device Priority","Hard Disk Boot Priority","CD-ROM Boot Priority" in "Advance Bios Feature".
・Change DDR Voltage Setting to "AUTO".

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AX4C Max BIOS Version R1.10 (DOS) (2003/07/30)
UP! DISC:\BIOS\AOPEN\AX4C_MAX-DOS 説明の表示

File Name: 4cm110.ZIP
File Size: 353KB

Version: R1.10

Description:
・Checksum: D752H
・Modified Promise firmware default setting. When 378 chip detects HDD(s), RAID mode default setting is set to Stripe and HDD(s) use in array default is set to one. .
・Modified "INS to enter Open Jukebox" string to "INS to enter Jukebox Media Center" in post screen.
・Modified Promise 378 chip firmware , IDE3 can set Mirror RAID mode.
・Swapped Post Screen CPU/DRAM/AGP/PCI Voltage and Clock Speed location,and modified "Current" string to "Setting" string.
・Supports New BBS_Support,have added "Removable Device Priority","Hard Disk Boot Priority","CD-ROM Boot Priority" in "Advance Bios Feature".
・Change DDR Voltage Setting to "AUTO".

OS Support: DOS

AX4C Max II
AX4C Max II BIOS Version R1.01g Beta (2003/07/16)
Beta DISC:\BIOS\AOPEN\AX4C_MAX_II-BETA 説明の表示

File Name: cm2101g.ZIP
File Size: 353KB

Version: R1.01g for DOS Beta

Description:
・This is beta version for DOS

OS Support: DOS

AX4GE Tube
AX4GE Tube BIOS Version R1.07 (WIN) (2003/07/24)
UP! DISC:\BIOS\AOPEN\AX4GE_TUBE-WIN 説明の表示

File Name: wgetb107.zip
File Size: 567KB

Version: R1.07

Description:
・CheckSum: D700
・Changed "USB Keyboard Support" functin default setting from "Enable" to "Auto"
・Modified Default setting of "DRAM Timing Selectable" from "Manual" to "By SPD"
・Changed DDR Voltage Setting to "AUTO".

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AX4GE Tube BIOS Version R1.07 (DOS) (2003/07/24)
UP! DISC:\BIOS\AOPEN\AX4GE_TUBE-DOS 説明の表示

File Name: getb107.zip
File Size: 321KB

Version: R1.07

Description:
・CheckSum: D700
・Changed "USB Keyboard Support" functin default setting from "Enable" to "Auto"
・Modified Default setting of "DRAM Timing Selectable" from "Manual" to "By SPD"
・Changed DDR Voltage Setting to "AUTO".

OS Support: DOS

AX4PE Tube
AX4PE Tube BIOS Version R1.06 (2003/07/24)
UP! DISC:\BIOS\AOPEN\AX4PE_TUBE 説明の表示

File Name: wpetb106.zip
File Size: 537KB

Version: R1.06

Description:
・CheckSum:9200
・Changed the default setting of "USB Keyboard Support" from "Enable" to "Auto"
・Changed Default Value of "DRAM Timing Selectable" from "Manual" to "By SPD"
・Changed DDR Voltage Setting to "AUTO".

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AX4SG-N
AX4SG-N BIOS Version R1.01a Beta (2003/07/20)
Beta DISC:\BIOS\AOPEN\AX4SG-N-BETA 説明の表示

File Name: wasgn101a.ZIP
File Size: 557KB

Version: R1.01a Beta

Description:
・This is Beta BIOS
・Fixed "Can't display correctly information of Memory when adjusting Memory setting in BIOS".

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AX4SPE
AX4SPE BIOS Version R1.04 (WIN) (2003/07/23)
UP! DISC:\BIOS\AOPEN\AX4SPE-WIN 説明の表示

File Name: w4spe104.zip
File Size: 434KB

Version: R1.04

Description:
・Checksum: 345Dh
・Fixed Pioneer DVD-R/-RW set as Master device, Win98SE/ME S3 resume fail
・Modifide DDR Voltage Setting using "Auto" in first POST screen
・Fixed USB CDROM Booting hang up when the audio CD disc in the drive

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AX4SPE BIOS Version R1.04 (DOS) (2003/07/23)
UP! DISC:\BIOS\AOPEN\AX4SPE-DOS 説明の表示

File Name: 4spe104.zip
File Size: 236KB

Version: R1.04

Description:
・Checksum: 345Dh
・Fixed Pioneer DVD-R/-RW set as Master device, Win98SE/ME S3 resume fail
・Modifide DDR Voltage Setting using "Auto" in first POST screen
・Fixed USB CDROM Booting hang up when the audio CD disc in the drive

OS Support: DOS

AX4SPE-G
AX4SPE-G BIOS Version R1.00 (WIN) (2003/08/01)
New! DISC:\BIOS\AOPEN\AX4SPE-G-WIN 説明の表示

File Name: w4speg100.zip
File Size: 429KB

Version: R1.00

Description:
・CheckSum: F924h
・Initial Release

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AX4SPE-G BIOS Version R1.00 (DOS) (2003/08/01)
New! DISC:\BIOS\AOPEN\AX4SPE-G-DOS 説明の表示

File Name: 4speg100.zip
File Size: 232KB

Version: R1.00

Description:
・CheckSum: F924h
・Initial Release

OS Support: DOS

AX4SPE-N
AX4SPE-N BIOS Version R1.04 (WIN) (2003/07/23)
UP! DISC:\BIOS\AOPEN\AX4SPE-N-WIN 説明の表示

File Name: w4spen104.zip
File Size: 434KB

Version: R1.04

Description:
・Checksum: 8500h
・Fixed Pioneer DVD-R/-RW setting as Master device, Win98SE/ME S3 resume fail
・Changed DDR Voltage Setting to "Auto" in POST screen

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AX4SPE-N BIOS Version R1.04 (DOS) (2003/07/23)
UP! DISC:\BIOS\AOPEN\AX4SPE-N-DOS 説明の表示

File Name: 4spen104.zip
File Size: 236KB

Version: R1.04

Description:
・Checksum: 8500h
・Fixed Pioneer DVD-R/-RW setting as Master device, Win98SE/ME S3 resume fail
・Changed DDR Voltage Setting to "Auto" in POST screen

OS Support: DOS

AX4SP-G
AX4SP-G BIOS Version R1.00 (WIN) (2003/08/01)
New! DISC:\BIOS\AOPEN\AX4SP-G-WIN 説明の表示

File Name: w4spg100.zip
File Size: 429KB

Version: R1.00

Description:
・CheckSum: 7DE2h
・Initial Release

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AX4SP-G BIOS Version R1.00 (DOS) (2003/08/01)
New! DISC:\BIOS\AOPEN\AX4SP-G-DOS 説明の表示

File Name: 4spg100.zip
File Size: 232KB

Version: R1.00

Description:
・CheckSum: 7DE2h
・Initial Release

OS Support: DOS

AX4SP-N
AX4SP-N BIOS Version R1.04 (WIN) (2003/07/23)
UP! DISC:\BIOS\AOPEN\AX4SP-N-WIN 説明の表示

File Name: w4spn104.zip
File Size: 433KB

Version: R1.04

Description:
・Checksum: 2231h
・Fixed Pioneer DVD-R/-RW settinga as Master device , Win98SE/ME S3 resume fail
・Changed DDR Voltage Setting to "Auto" in the POST screen

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AX4SP-N BIOS Version R1.04 (DOS) (2003/07/23)
UP! DISC:\BIOS\AOPEN\AX4SP-N-DOS 説明の表示

File Name: 4spn104.zip
File Size: 236KB

Version: R1.04

Description:
・Checksum: 2231h
・Fixed Pioneer DVD-R/-RW settinga as Master device , Win98SE/ME S3 resume fail
・Changed DDR Voltage Setting to "Auto" in the POST screen

OS Support: DOS

MX46 U2
MX46 U2 BIOS Version R1.13 (WIN) (2003/07/24)
UP! DISC:\BIOS\AOPEN\MX46_U2-WIN 説明の表示

File Name: W46u113.ZIP
File Size: 464KB

Version: R1.13

Description:
・Checksum EC97h
・Supports CPU Ratio up to 26.

OS Support: Win2000,Win95,Win98,Win98SE,WinME,WinNT,WinXP

MX46 U2 BIOS Version R1.13 (DOS) (2003/07/24)
UP! DISC:\BIOS\AOPEN\MX46_U2-DOS 説明の表示

File Name: 46u113.ZIP
File Size: 241KB

Version: R1.13

Description:
・Checksum EC97h
・Supports CPU Ratio up to 26.

OS Support: DOS

MX46-533GN
MX46-533GN BIOS Version R1.07 (WIN) (2003/07/24)
UP! DISC:\BIOS\AOPEN\MX46-533GN-WIN 説明の表示

File Name: W46gn107.ZIP
File Size: 457KB

Version: R1.07

Description:
・CheckSum: 6077h
・Supports CPU Ratio up to 26.

OS Support: Win2000,Win95,Win98,Win98SE,WinME,WinNT,WinXP

MX46-533GN BIOS Version R1.07 (DOS) (2003/07/24)
UP! DISC:\BIOS\AOPEN\MX46-533GN-DOS 説明の表示

File Name: 46gn107.ZIP
File Size: 251KB

Version: R1.07

Description:
・CheckSum: 6077h
・Supports CPU Ratio up to 26.

OS Support: DOS

MX4GE
MX4GE BIOS Version R1.05 (WIN) (2003/08/01)
UP! DISC:\BIOS\AOPEN\MX4GE-WIN 説明の表示

File Name: wmx4ge105.zip
File Size: 478KB

Version: R1.05

Description:
Patch A-DADA DIMM issue

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

MX4GE BIOS Version R1.05 (DOS) (2003/08/01)
UP! DISC:\BIOS\AOPEN\MX4GE-DOS 説明の表示

File Name: mx4ge105.zip
File Size: 278KB

Version: R1.05

Description:
Patch A-DADA DIMM issue

OS Support: DOS

MX4GVR
MX4GVR BIOS Version R1.13 (WIN) (2003/07/24)
UP! DISC:\BIOS\AOPEN\MX4GVR-WIN 説明の表示

File Name: Wmvr113.ZIP
File Size: 569KB

Version: R1.13

Description:
・Checksum 4B71h
・Fixed Watchdog issue ( when using DDR 333)
・Changed "USB keyboard Support" default setting to "AUTO".
・Fixed "AC97 Modem" item help string display abnormal.
・Supports DDR333.

OS Support: Win2000,Win95,Win98,Win98SE,WinME,WinNT,WinXP

MX4GVR BIOS Version R1.13 (DOS) (2003/07/24)
UP! DISC:\BIOS\AOPEN\MX4GVR-DOS 説明の表示

File Name: mvr113.ZIP
File Size: 340KB

Version: R1.13

Description:
・Checksum 4B71h
・Fixed Watchdog issue ( when using DDR 333)
・Changed "USB keyboard Support" default setting to "AUTO".
・Fixed "AC97 Modem" item help string display abnormal.
・Supports DDR333.

OS Support: DOS

MX4SG-N
MX4SG-N BIOS Version R1.01 (2003/07/24)
UP! DISC:\BIOS\AOPEN\MX4SG-N 説明の表示

File Name: mx4sgnl101.zip
File Size: 305KB

Version: R1.01

Description:
・CHECKSUM: FF01h
・Upgraded VGA BIOS to 2972
・Supports 865G GMCH BIOS 1.3 Spec.
・Fixed Smart fan enable then cause abnormal temperature.

OS Support: DOS

Socket370 マザーボード
MX3S-T
MX3S-T BIOS Version R1.11a Beta (2003/07/20)
UP! DISC:\BIOS\AOPEN\MX3S-T-BETA 説明の表示

File Name: m3t111a.ZIP
File Size: 343KB

Version: R1.11a Beta

Description:
・This is Beta BIOS
・Fixed the problem "Unable to enter Windows when USB card reader is connected"

OS Support: DOS,Linux,Netware,Win.NET(32bit),Win.NET(64bit),Win2000,Win3.1,Win95,Win98,Win98SE,WinME,WinNT,WinXP

SocketA マザーボード
AK76F-400N
AK76F-400N BIOS Version R1.04 (WIN) (2003/07/24)
UP! DISC:\BIOS\AOPEN\AK76F-400N-WIN 説明の表示

File Name: wf4n104.ZIP
File Size: 443KB

Version: R1.04

Description:
・Checksum 9AF8H
・Modified check CPUID 0.13um or 0.18um
・Changed AGP_PCI_N_Table from 04h to 7Ch

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AK76F-400N BIOS Version R1.04 (DOS) (2003/07/24)
UP! DISC:\BIOS\AOPEN\AK76F-400N-DOS 説明の表示

File Name: f4n104.ZIP
File Size: 220KB

Version: R1.04

Description:
・Checksum 9AF8H
・Modified check CPUID 0.13um or 0.18um
・Changed AGP_PCI_N_Table from 04h to 7Ch

OS Support: DOS

AK76F-400N BIOS Version R1.04a Beta (2003/07/31)
Beta DISC:\BIOS\AOPEN\AK76F-400N-BETA 説明の表示

File Name: f4n104a.ZIP
File Size: 183KB

Version: R1.04a Beta

Description:
・This is Beta BIOS

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AK77-600N
AK77-600N BIOS Version R1.03 (WIN) (2003/07/06)
UP! DISC:\BIOS\AOPEN\AK77-600N-WIN 説明の表示

File Name: wk76n103.ZIP
File Size: 447KB

Version: R1.03

Description:
・Checksum:2B12H
・Fixed KingsTon DDR400 DIMM detected error
・Fixed Audio Codec can't be disabled

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AK77-600N BIOS Version R1.03 (WIN) (2003/07/06)
UP! DISC:\BIOS\AOPEN\AK77-600N-DOS 説明の表示

File Name: k76n103.ZIP
File Size: 241KB

Version: R1.03

Description:
・Checksum:2B12H
・Fixed KingsTon DDR400 DIMM detected error
・Fixed Audio Codec can't be disabled

OS Support: DOS

AK77-8XN
AK77-8XN BIOS Version R1.14a Beta (WIN) (2003/07/19)
Beta DISC:\BIOS\AOPEN\AK77-8XN-BETA-WIN 説明の表示

File Name: w8xn114a.ZIP
File Size: 465KB

Version: R1.14a Beta

Description:
・This is Beta BIOS
・Supports System password in BIOS

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AK77-8XN BIOS Version R1.14a Beta (DOS) (2003/07/19)
Beta DISC:\BIOS\AOPEN\AK77-8XN-BETA-DOS 説明の表示

File Name: 8xn114a.ZIP
File Size: 258KB

Version: R1.14a Beta

Description:
・This is Beta BIOS
・Supports System password in BIOS

OS Support: DOS

AK79D-1394
AK79D-1394 BIOS Version R1.04 (WIN) (2003/08/01)
UP! DISC:\BIOS\AOPEN\AK79D1394-WIN 説明の表示

File Name: Wa9d104.ZIP
File Size: 520KB

Version: R1.04

Description:
・CheckSum: 24DEH
・Fixed some DDR unstable issue. (i.e. A-DATA DDR400)
・Update Nvidia BPL from 3.00 to 3.10.
・Fixed system can't detect USB2.0 device after rebooting
・Added FSB 200Mhz CPU support DDR frequency by SPD.
・Changed USB Keyboard Support from "Enable" to "Auto".
・Changed "Wake On PCI Card item" and "Wake On RTC Timer item" item value from " By BIOS/By OS" to "Enabled/Disable".
・Fixed coding error when USB 1.1 disable need to disable USB 2.0 control.
・Fixed some DDR SPD in channel B detected error.
・Fixed WinXP motherboard resource yellow mark if doesn't plug PS2 KB while installing OS.
・Changed Year Start from 1999 to 2003.
・Fixed ATXP1 funtion fail (when CPU ratio over 13.0x).
・Fixed OBSD documentation error to cause MCP2/A4 failure to high.
・Swapped Post Screen CPU/DRAM/AGP/PCI Voltage and Clock Speed location,and modified "Current" string to "Setting" string.
・Improved save cmos times from 3sec to 0.4sec.

OS Support: Win2000,Win95,Win98,Win98SE,WinME,WinNT,WinXP

AK79D-1394 BIOS Version R1.04 (DOS) (2003/08/01)
UP! DISC:\BIOS\AOPEN\AK79D1394-DOS 説明の表示

File Name: a9d104.ZIP
File Size: 293KB

Version: R1.04

Description:
・CheckSum: 24DEH
・Fixed some DDR unstable issue. (i.e. A-DATA DDR400)
・Update Nvidia BPL from 3.00 to 3.10.
・Fixed system can't detect USB2.0 device after rebooting
・Added FSB 200Mhz CPU support DDR frequency by SPD.
・Changed USB Keyboard Support from "Enable" to "Auto".
・Changed "Wake On PCI Card item" and "Wake On RTC Timer item" item value from " By BIOS/By OS" to "Enabled/Disable".
・Fixed coding error when USB 1.1 disable need to disable USB 2.0 control.
・Fixed some DDR SPD in channel B detected error.
・Fixed WinXP motherboard resource yellow mark if doesn't plug PS2 KB while installing OS.
・Changed Year Start from 1999 to 2003.
・Fixed ATXP1 funtion fail (when CPU ratio over 13.0x).
・Fixed OBSD documentation error to cause MCP2/A4 failure to high.
・Swapped Post Screen CPU/DRAM/AGP/PCI Voltage and Clock Speed location,and modified "Current" string to "Setting" string.
・Improved save cmos times from 3sec to 0.4sec.

OS Support: DOS

AK79D-400 Max
AK79D-400 Max BIOS Version R1.03 (WIN) (2003/07/31)
UP! DISC:\BIOS\AOPEN\AK79D-400_MAX-WIN 説明の表示

File Name: w79d4m103.zip
File Size: 536KB

Version: R1.03

Description:
・Checksum: A100h
・Added DDR default voltage setting at "AUTO".
・Updated BPL rom Ver 3.11 for B0721C8X.ROM

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AK79D-400 Max BIOS Version R1.03 (DOS) (2003/07/31)
UP! DISC:\BIOS\AOPEN\AK79D-400_MAX-DOS 説明の表示

File Name: 79d4m103.zip
File Size: 308KB

Version: R1.03

Description:
・Checksum: A100h
・Added DDR default voltage setting at "AUTO".
・Updated BPL rom Ver 3.11 for B0721C8X.ROM

OS Support: DOS

AK79D-400VN
AK79D-400VN BIOS Version R1.08 (WIN) (2003/07/24)
UP! DISC:\BIOS\AOPEN\AK79D-400VN-WIN 説明の表示

File Name: Wadn108.ZIP
File Size: 519KB

Version: R1.08

Description:
・Checksum:1122H
・Fixed A-DATA "MDOHY6F3H415B1EAZ DDR 400(3) 512*16" S3 resume fail.
・Fixed Chinese version BIOS issue
・Fixed case open function issue
・Remove C1 Disconnect and CPU THRM-Throttling item.
・Swapped Post Screen CPU/DRAM/AGP/PCI Voltage and Clock Speed location,and modified "Current" string to "Setting" string.
・Improved save cmos time from 3 sec to 0.4 sec.
・Changed DDR Voltage Setting to AUTO

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AK79D-400VN BIOS Version R1.08 (DOS) (2003/07/24)
UP! DISC:\BIOS\AOPEN\AK79D-400VN-DOS 説明の表示

File Name: adn108.ZIP
File Size: 292KB

Version: R1.08

Description:
・Checksum:1122H
・Fixed A-DATA "MDOHY6F3H415B1EAZ DDR 400(3) 512*16" S3 resume fail.
・Fixed Chinese version BIOS issue
・Fixed case open function issue
・Remove C1 Disconnect and CPU THRM-Throttling item.
・Swapped Post Screen CPU/DRAM/AGP/PCI Voltage and Clock Speed location,and modified "Current" string to "Setting" string.
・Improved save cmos time from 3 sec to 0.4 sec.
・Changed DDR Voltage Setting to AUTO

OS Support: DOS

AK79G Max
AK79G Max BIOS Version R.1.09 (WIN) (2003/07/23)
UP! DISC:\BIOS\AOPEN\AK79G_MAX-WIN 説明の表示

File Name: wa79gm109.zip
File Size: 572KB

Version: R1.09

Description:
・Checksum: E400h
・Changed DDR voltage to "AUTO".
・Updated BPL rom Ver 3.09 for B0704C8X.ROM.

OS Support: Win2000,Win95,Win98,Win98SE,WinME,WinNT,WinXP

AK79G Max BIOS Version R.1.09 (DOS) (2003/07/23)
UP! DISC:\BIOS\AOPEN\AK79G_MAX-DOS 説明の表示

File Name: a79gm109.zip
File Size: 344KB

Version: R1.09

Description:
・Checksum: E400h
・Changed DDR voltage to "AUTO".
・Updated BPL rom Ver 3.09 for B0704C8X.ROM.

OS Support: DOS

AK79G Tube
AK79G Tube BIOS Version R1.01 (WIN) (2003/07/25)
UP! DISC:\BIOS\AOPEN\AK79G_TUBE-WIN 説明の表示

File Name: w79gtb101.zip
File Size: 555KB

Version: R1.01

Description:
・CheckSum: 7cefh
・Changed DDR Votage default value to Auto.
・Added C1 Disconnect item.
・System will auto set FSB in safe mode when overclock too high.
・Fixed CPU voltage load default setting error issue.
・Updated VGA Rom From 4.1F.00.07.00 to 4.1F.00.08.00.
・Updated BPL ROM(2.97)
・Fixed user update bios and than it cann't enter Windows XP
・Supports DieHard bios function.

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AK79G Tube BIOS Version R1.01 (DOS) (2003/07/25)
UP! DISC:\BIOS\AOPEN\AK79G_TUBE-DOS 説明の表示

File Name: 79gtb101.zip
File Size: 329KB

Version: R1.01

Description:
・CheckSum: 7cefh
・Changed DDR Votage default value to Auto.
・Added C1 Disconnect item.
・System will auto set FSB in safe mode when overclock too high.
・Fixed CPU voltage load default setting error issue.
・Updated VGA Rom From 4.1F.00.07.00 to 4.1F.00.08.00.
・Updated BPL ROM(2.97)
・Fixed user update bios and than it cann't enter Windows XP
・Supports DieHard bios function.

OS Support: DOS

MK33
MK33 BIOS Version R1.17 (2003/07/24)
UP! DISC:\BIOS\AOPEN\MK33 説明の表示

File Name: mk33r117.zip
File Size: 152KB

Version: R1.17

Description:
・Fixed 6511-UV Keyboard need wait 25s after resuming from S3 under Windows 2000.
・Fixed 6511-UV Keyboard can't work after resuming from S4 under Windows 2000.
・Fixed ACPI error under Event Viewer in WinXP

OS Support: DOS


ASUSTeK Computer BIOSアップデート

ASUSTeK Computer
URL:http://www.asus.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
Socket604 マザーボード
PRL-DL
PRL-DLS BIOS 1002 (2003/07/09)
UP! DISC:\BIOS\ASUS\PRL-DL 説明の表示

File Name: PRL-DL02.zip
File Size: 313007 bytes

Version: 1002

Description:
1. Update CPU microcode.
2. Fix the issue of unreportted IO under HCT 11.x testing.
3. Update BBS code.
4. Update eventlog viewer.
5. Patch function of 3rd IDE.

Socket478 マザーボード
NRL-LS533
NRL-LS533 BIOS Version 1003 (2003/07/09)
UP! DISC:\BIOS\ASUS\NRL-LS533 説明の表示

File Name: NRLLS203.zip
File Size: 318786 bytes

Version: 1003

Description:
1. Update CPU microcode.
2. Fix the issue of unreportted IO under HCT 11.x testing.
3. Update BBS code.
4. Support boot log.
5. Update eventlog viewer.
6. Patch function of 3rd IDE.

P4B533-VM
P4B533-VM Beta BIOS Version 1009.002 (2003/07/23)
Beta DISC:\BIOS\ASUS\P4B533-VM-BETA 説明の表示

File Name: 09p4gvm2.zip
File Size: 216115 bytes

Version: 1009.002

Description:
1. The latest Beta BIOS.

P4BGL-MX
P4BGL-MX BIOS Version 1009 (2003/07/07)
UP! DISC:\BIOS\ASUS\P4BGL-MX 説明の表示

File Name: 1009gl40.zip
File Size: 222081 bytes

Version: 1009

Description:
1. Fix QAPlus/FE v5.6 test failed on "Hard Disk Test Group" when using USB keyboard.

P4BGL-MX/533
P4BGL-MX/533 BIOS Version 1009 (2003/07/07)
UP! DISC:\BIOS\ASUS\P4BGL-MX_533 説明の表示

File Name: 1009gl53.zip
File Size: 223614 bytes

Version: 1009

Description:
Fix QAPlus/FE v5.6 test failed on "Hard Disk Test Group" when using USB keyboard.

P4C800
P4C800 BIOS Version V1010 (2003/07/23)
UP! DISC:\BIOS\ASUS\P4C800 説明の表示

File Name: P4CB1010.zip
File Size: 425977 bytes

Version: V1010

Description:
1. Do not use Aflash.exe to update BIOSPlease use Ezflash or Afusos.exe.
2. Support AMI NVRAM Manager.
3. Change DMI Base Board Information from "ASUSTek Computer Inc." to "ASUSTeK Computer Inc."

P4C800 Beta BIOS Version 1011.001 (2003/07/30)
Beta DISC:\BIOS\ASUS\P4C800-BETA 説明の表示

File Name: 1011e001.zip
File Size: 425969 bytes

Version: 1011.001

Description:
1. The latest Beta BIOS.

P4C800-E Deluxe
P4C800-E Deluxe BIOS Version 1010 (2003/07/23)
UP! DISC:\BIOS\ASUS\P4C800-E_DELUXE 説明の表示

File Name: P4CED10.zip
File Size: 434115 bytes

Version: 1010

Description:
1. Do not use Aflash.exe to update BIOS
2. Update Intel RAID boot ROM to v3.5.0.2568 to support RAID 1 mode.Please also use the latest IAA to support this function.

P4G800-V
P4G800-V BIOS Version 1003 (2003/07/08)
New! DISC:\BIOS\ASUS\P4G800-V 説明の表示

File Name: p4g8v03.zip
File Size: 373945 bytes

Version: 1003

Description:
1. Initial Release

P4GE-V
P4GE-V Beta BIOS Version 1004.001 (2003/07/17)
Beta DISC:\BIOS\ASUS\P4GE-V-BETA 説明の表示

File Name: 104gev01.zip
File Size: 470145 bytes

Version: 1004.001

Description:
1. The latest Beta BIOS.

P4GE-VM
P4GE-VM Beta BIOS Version 1009.001 (2003/07/07)
Beta DISC:\BIOS\ASUS\P4GE-VM-BETA 説明の表示

File Name: 1009-001.zip
File Size: 216566 bytes

Version: 1009.001

Description:
1. The latest Beta BIOS.

P4P800
P4P800 BIOS Version 1009
UP! DISC:\BIOS\ASUS\P4P800 説明の表示

File Name: P4P81009.zip
File Size: 452073 bytes

Version: 1009

Description:
1. Do not use Aflash.exe to update BIOSPlease use Ezflash or Afusos.exe.
2. Fix Maxtor 6Y120M0 YAR51BW0 Serial-ATA hard disk drive cant be detected.
3. Change DMI Base Board Information to "ASUSTeK Computer Inc.".
4. Revise DMI System Slots information for PCI slots.
5. Update Intel RAID boot ROM to v3.5.0.2568 to support RAID-1 mode(only with IAA v3.5 or later).

P4P800 Beta BIOS Version 1010.002 (2003/07/29)
Beta DISC:\BIOS\ASUS\P4P800-BETA 説明の表示

File Name: 1010-002.zip
File Size: 452061 bytes

Version: 1010.002

Description:
1. The latest Beta BIOS.

P4P800-VM
P4P800-VM BIOS Version 1007 (2003/07/14)
UP! DISC:\BIOS\ASUS\P4P800-VM 説明の表示

File Name: ppvm1007.zip
File Size: 455534 bytes

Version: 1007

Description:
1. Fix lan invalid when update BIOS to 1006

P4P8X
P4P8X BIOS Version 1009 (2003/07/23)
UP! DISC:\BIOS\ASUS\P4P8X 説明の表示

File Name: P4P8X109.zip
File Size: 290172 bytes

Version: 1009

Description:
1. Fix the system cant boot up if Intel SRCU31 PCI RAID card or ASUS PCI wireless LAN card is used.
2. Fix users 256-color logo cant be displayed with correct palette.

P4P8X Beta BIOS Version 1010.002 (2003/07/29)
Beta DISC:\BIOS\ASUS\P4P8X-BETA 説明の表示

File Name: 1010x002.zip
File Size: 290141 bytes

Version: 1010.002

Description:
1. The latest Beta BIOS.

P4PE
P4PE BIOS Version 1006 (2003/07/24)
UP! DISC:\BIOS\ASUS\P4PE 説明の表示

File Name: P4pe1006.zip
File Size: 453841 bytes

Version: 1006

Description:
1. Support new CPUs.
2. Please refer to our website at: http://www.asus.com.tw/support/cpusupport/cpusupport.aspx

P4PE-BP
P4PE-BP BIOS Version 1006 (2003/07/24)
UP! DISC:\BIOS\ASUS\P4PE-BP 説明の表示

File Name: P4pebp06.zip
File Size: 452970 bytes

Version: 1006

Description:
1. Support new CPUs.
2. Please refer to our website at: http://www.asus.com.tw/support/cpusupport/cpusupport.aspx

P4PE-BP Beta BIOS Version 1006.003 (2003/07/16)
Beta DISC:\BIOS\ASUS\P4PE-BP-BETA 説明の表示

File Name: 1006pebp03.zip
File Size: 452999 bytes

Version: 1006.003

Description:
1. The latest Beta BIOS.

P4PE-X
P4PE-X BIOS Version 1005 (2003/07/31)
UP! DISC:\BIOS\ASUS\P4PE-X 説明の表示

File Name: p4pex05.zip
File Size: 208069 bytes

Version: 1005

Description:
1. The latest Released BIOS.

P4PE-X Beta BIOS Version 1005.002 (2003/07/16)
Beta DISC:\BIOS\ASUS\P4PE-X-BETA 説明の表示

File Name: 1005px02.zip
File Size: 208111 bytes

Version: 1005.002

Description:
1. The latest Beta BIOS.

P4S533-E
P4S533-E Beta BIOS Version 1008.007 (2003/07/25)
Beta DISC:\BIOS\ASUS\P4S533-E-BETA 説明の表示

File Name: 1008-007.zip
File Size: 284582 bytes

Version: 1008.007

Description:
1. The latest Beta BIOS.

P4S800
P4S800 BIOS Version 1004 (2003/07/16)
UP! DISC:\BIOS\ASUS\P4S800 説明の表示

File Name: p4s800_4.zip
File Size: 224231 bytes

Version: 1004

Description:
1. Fix the compatibility issue with BTC or Lemel KB-8191(BTC OEM) keyboard.
2. Revise DMI table to correct the wrong information for AGP type
3. Fix system shows the floppy drive icon in "My Computer" under WinMe and Win98 if no floppy drive is connected.
4. Fix the compatibility issue between some FSB400 CPUs and DDR400 DIMMs.
5. Support new CPUs. Please refer to our website at: http://www.asus.com.tw/support/cpusupport/cpusupport.aspx

P4S800 Beta BIOS Version 1005.002 (2003/07/31)
Beta DISC:\BIOS\ASUS\P4S800-BETA 説明の表示

File Name: 1005s002.zip
File Size: 210741 bytes

Version: 1005.002

Description:
1. The latest Beta BIOS.

P4S-X
P4S-X BIOS Version 1001 (2003/07/21)
New! DISC:\BIOS\ASUS\P4S-X 説明の表示

File Name: 1001.zip
File Size: 215779 bytes

Version: 1001

Description:
1. First release.

Socket370 マザーボード
CUSI-FX
CUSI-FX Beta BIOS Version 1018.005 (2003/07/31)
Beta DISC:\BIOS\ASUS\CUSI-FX-BETA 説明の表示

File Name: 1018ifx05.zip
File Size: 218050 bytes

Version: 1018.005

Description:
1. The latest Beta BIOS.

CUSI-FX( without LAN)
CUSI-FX (without LAN) Beta BIOS Version 1018.005 (2003/07/31)
Beta DISC:\BIOS\ASUS\CUSI-FX-WOL-BETA 説明の表示

File Name: 1018ifxn05.zip
File Size: 175989 bytes

Version: 1018.005

Description:
1. The latest Beta BIOS.

CUSI-M
CUSI-M Beta BIOS Version 1018.005 (2003/07/31)
Beta DISC:\BIOS\ASUS\CUSI-M-BETA 説明の表示

File Name: 1018m005.zip
File Size: 218089 bytes

Version: 1018.005

Description:
1. The latest Beta BIOS.

CUSI-M (without LAN)
CUSI-M (without LAN) Beta BIOS Version 1018.005 (2003/07/31)
Beta DISC:\BIOS\ASUS\CUSI-M-WOL-BETA 説明の表示

File Name: 1018mn05.zip
File Size: 176035 bytes

Version: 1018.005

Description:
1. The latest Beta BIOS.

TUSC
TUSC Beta BIOS Version 1018.005 (2003/07/31)
Beta DISC:\BIOS\ASUS\TUSC-BETA 説明の表示

File Name: 1018tc05.zip
File Size: 220227 bytes

Version: 1018.005

Description:
1. The latest released BIOS.

TUSI-M (with LAN)
TUSI-M (with LAN) Beta BIOS Version 1018.005 (2003/07/31)
Beta DISC:\BIOS\ASUS\TUSI-M-LAN-BETA 説明の表示

File Name: 1018tm05.zip
File Size: 221284 bytes

Version: 1018.005

Description:
1. The latest Beta BIOS.

TUSI-M (without LAN)
TUSI-M (without LAN) Beta BIOS Version 1018.005 (2003/07/31)
Beta DISC:\BIOS\ASUS\TUSI-M-WOL-BETA 説明の表示

File Name: 1018tmn05.zip
File Size: 179331 bytes

Version: 1018.005

Description:
1. The latest Beta BIOS.

SocketA マザーボード
A7N8X-VM
A7N8X-VM Beta BIOS Version 1008.001 (2003/07/23)
Beta DISC:\BIOS\ASUS\A7N8X-VM-BETA 説明の表示

File Name: 1008-001.zip
File Size: 398811 bytes

Version: 1008.001

Description:
1. The latest Beta BIOS.

A7V600
A7V600 BIOS Version 1004 (2003/07/28)
UP! DISC:\BIOS\ASUS\A7V600 説明の表示

File Name: a7v61004.zip
File Size: 215835 bytes

Version: 1004

Description:
1. Fix system shows hardware monitor error sometimes if Q-Fan enabled
2. Fix Q-Fan function fail sometimes after resume from S3
3. Fix system hangs sometimes with DDR266 or 333 if CMOS checksum fail

A7V600 Beta BIOS Version 1005.002 (2003/07/30)
Beta DISC:\BIOS\ASUS\A7V600-BETA 説明の表示

File Name: 1005-002.zip
File Size: 215719 bytes

Version: 1005.002

Description:
1. The latest Beta BIOS.

Socket940 マザーボード
SK8N
SK8N BIOS Version 1001 (2003/07/09)
New! DISC:\BIOS\ASUS\SK8N 説明の表示

File Name: sk8n1001.zip
File Size: 367011 bytes

Version: 1001

Description:
1. First release.

SK8N Beta BIOS Version 1002.005 (2003/07/28)
Beta DISC:\BIOS\ASUS\SK8N-BETA 説明の表示

File Name: 1002-005.zip
File Size: 370314 bytes

Version: 1002.005

Description:
1. The latest Beta BIOS.


BIOSTAR BIOSアップデート

BIOSTAR
URL:http://www.biostar.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
U8568 Pro
U8568 Pro BIOS (2003/07/10)
UP! DISC:\BIOS\BIOSTAR\U8568PR04 説明の表示

File Name: u8568pr04.exe
File Size: 272 Kb

Description:
-Correct CPU Temperature Under PC Health Item.

U8598
U8598 BIOS (2003/07/28)
UP! DISC:\BIOS\BIOSTAR\U8598R05 説明の表示

File Name: u8598r05.exe
File Size: 284 Kb

Description:
-Show an option "AGP 8X" under CMOS Setup Screen.

U8668-D
U8668-D BIOS (2003/07/08)
UP! DISC:\BIOS\BIOSTAR\U8668DR07 説明の表示

File Name: u8668dr07.exe
File Size: 280 Kb

Description:
- Support VT8235 CE Version South Bridge.

U8668-G
U8668-G BIOS (2003/07/08)
UP! DISC:\BIOS\BIOSTAR\U8668GR07 説明の表示

File Name: u8668gr07.exe
File Size: 280 Kb

Description:
-To fix Spectek DDR266 Memory compatibility Issue.

SocketA マザーボード
M7NCD Pro
M7NCD Pro BIOS (2003/07/07)
UP! DISC:\BIOS\BIOSTAR\NCDP0630BS 説明の表示

File Name: ncdp0630bs.exe
File Size: 272 Kb

Description:
-Initail BIOS for M7NCD-Pro.

M7NCD Pro BIOS (No BIOSTAR logo BIOS) (2003/07/07)
UP! DISC:\BIOS\BIOSTAR\NCDP0630BF 説明の表示

File Name: ncdp0630bf.exe
File Size: 260 Kb

Description:
-Initail BIOS for M7NCD-Pro.

M7VIT
M7VIT BIOS (2003/07/28)
UP! DISC:\BIOS\BIOSTAR\VIT0721B 説明の表示

File Name: vit0721b.exe
File Size: 260 Kb

Description:
-Fixed to run 3D Mark2001SE will failed when plug an Nvidia Geforce FX-5200 AGP VGA card.

M7VIT BIOS (No BIOSTAR logo BIOS) (2003/07/28)
UP! DISC:\BIOS\BIOSTAR\VIT0721F 説明の表示

File Name: vit0721f.exe
File Size: 244 Kb

Description:
-Fixed to run 3D Mark2001SE will failed when plug an Nvidia Geforce FX-5200 AGP VGA card.

M7VIT Pro
M7VIT Pro BIOS (2003/07/28)
UP! DISC:\BIOS\BIOSTAR\VITP0721B 説明の表示

File Name: vitp0721b.exe
File Size: 260 Kb

Description:
-Fixed to run 3D Mark2001SE will failed when plug an Nvidia Geforce FX-5600 AGP VGA card.

M7VIT Pro BIOS (No BIOSTAR logo BIOS) (2003/07/28)
UP! DISC:\BIOS\BIOSTAR\VITP0721F 説明の表示

File Name: vitp0721f.exe
File Size: 244 Kb

Description:
-Fixed to run 3D Mark2001SE will failed when plug an Nvidia Geforce FX-5600 AGP VGA card.


CHAINTECH COMPUTER BIOSアップデート

CHAINTECH COMPUTER
URL:http://www.chaintech.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
Award Flash Utility Vesion:8.23f
DISC:\BIOS\CHAINTEC\AF823F
Socket478 マザーボード
9BJA3
9BJA3 BIOS Version 3.0 (2003/06/26)
UP! DISC:\BIOS\CHAINTEC\9BJA3 説明の表示

File Name: 9bja3626.EXE

Version: 3.0

Description:
1. Updated code base to support Intel P4 Celeron 2.4G,2.6G CPU

9VIL3
9VIL3 BIOS Version 3.0 (2003/07/17)
UP! DISC:\BIOS\CHAINTEC\9VIL3 説明の表示

File Name: 9vil3717.EXE

Version: 3.0

Description:
1. Updated code base to support Intel P4 Celeron 2.4G,2.6G CPU

SocketA マザーボード
7KDD
7KDD BIOS Version 3.0 (2003/07/15)
UP! DISC:\BIOS\CHAINTEC\7KDD 説明の表示

File Name: 7kdd0715.EXE

Version: 3.0

Description:
1. Support AMD MP2400+ CPU
2. Support HDD over 136GB

7NIF2
7NIF2 BIOS Version 4.0 (2003/06/30)
UP! DISC:\BIOS\CHAINTEC\7NIF2 説明の表示

File Name: 7NIF2630.EXE

Version: 4.0

Description:
1. Support FSB200 CPU auto detecting


ECS BIOSアップデート

ECS
URL:http://www.ecs.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
AMIFlash BIOS Flash Utility V3.36 (2003/02/20)
DISC:\BIOS\ELITE\AMINF336
Award Flash V8.24B (2003/06/17)
DISC:\BIOS\ELITE\AWD824B
Socket478 マザーボード
L4IBMGL6 PCB 1.0A
L4IBMGL6 PCB 1.0A BIOS Version 1.0b (2003/07/28)
UP! DISC:\BIOS\ELITE\L4IBMGL6V10 説明の表示

File Name: l4ibmgl6_10b.exe
File Size: 264KB

Version: 1.0b

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:2400h
1.Support CNR MODEM for disty model.
2.Fixed can't resume from S1 when use external MODEM under WinXP.

L4S5A3 PCB 1.1A
L4S5A3 PCB 1.1A BIOS Version 1.0a (2003/07/31)
New! DISC:\BIOS\ELITE\L4S5A3V11A 説明の表示

File Name: l4s5a3_10a.exe
File Size: 240KB

Version: 1.0a

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:4A00h
1.Disty model support CNR

L4S5MG3/GX+ PCB 5.0
L4S5MG3/GX+ PCB 5.0 BIOS Version 5.0 (2003/07/23)
New! DISC:\BIOS\ELITE\L4S5MG3_GX+V50 説明の表示

File Name: gxp_50.exe
File Size: 268KB

Version: 5.0

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:3000h
1.First release for PCB 5.0

L4VXA2 PCB 1.0A
L4VXA2 PCB 1.0A BIOS Version 1.1b (2003/07/25)
UP! DISC:\BIOS\ELITE\L4VXA2V10A 説明の表示

File Name: l4vxa2_11b.exe
File Size: 268KB

Version: 1.1b

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:D100h
1.Improve HT CPU stability

P4IBAD2 PCB 5.1
P4IBAD2 PCB 5.1 BIOS Version 030710 (2003/07/16)
UP! DISC:\BIOS\ELITE\P4IBAD2V51 説明の表示

File Name: 030710s.exe
File Size: 253KB

Version: 030710

BIOS Type: AMI(R) BIOS
BIOS Flash Utility: aminf336.exe

Description:
check sum:809D h
1.Support Winbond W83194BR_bb-v301 clockgenator

PF1 PCB 1.1
PF1 PCB 1.1 BIOS Version 1.2a (2003/07/25)
UP! DISC:\BIOS\ELITE\PF1V11 説明の表示

File Name: pf112a.exe
File Size: 348KB

Version: 1.2a

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:0526h
1.Update Raid Rom solve raid1 function failed.
2.update 0F29h,0F12,0F13,0F25 CPU micro code.

PF2 PCB 1.1
PF2 PCB 1.1 BIOS Version 1.2a (2003/07/25)
UP! DISC:\BIOS\ELITE\PF2V11 説明の表示

File Name: pf212a.exe
File Size: 414KB

Version: 1.2a

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:C65Bh
1.Update Raid Rom solve raid1 function failed.
2.update 0F29h,0F12,0F13,0F25 CPU micro code.

SocketA マザーボード
K7S5A+ PCB 1.0
K7S5A+ PCB 1.0 Version 1.0e (2003/07/09)
UP! DISC:\BIOS\ELITE\K7S5A+V10 説明の表示

File Name: k7s5ap_10e.exe
File Size: 222KB

Version: 1.0e

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:D700h
1.Support Disty model

K7SOM+ PCB 7.5A
K7SOM+ PCB 7.5A BIOS Version 030616 (2003/07/11)
UP! DISC:\BIOS\ELITE\K7SOM+V75A 説明の表示

File Name: k7somp_030616.exe
File Size: 267KB

Version: 030616

BIOS Type: AMI(R) BIOS
BIOS Flash Utility: aminf336.exe

Description:
check sum:7CDB h
1.BIOS with Graphic LOGO can't work when first time power-on.

K7SOM+ PCB 7.5C
K7SOM+ PCB 7.5C BIOS Version 030616 (2003/07/11)
UP! DISC:\BIOS\ELITE\K7SOM+V75C 説明の表示

File Name: k7somp_030616.exe
File Size: 250KB

Version: 030616

BIOS Type: AMI(R) BIOS
BIOS Flash Utility: aminf336.exe

Description:
check sum:5E34 h
1.BIOS with Graphic LOGO can't work when first time power-on.

K7VTA2 Pro PCB 1.0
K7VTA2 Pro PCB 1.0 BIOS Version 2.0a (2003/07/09)
UP! DISC:\BIOS\ELITE\K7VTA2_PROV10 説明の表示

File Name: k7vta2pro_20a.exe
File Size: 203KB

Version: 2.0a

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:EF00h
1. Added MC97 item.

K7VTA3 PCB 5.0
K7VTA3 PCB 5.0 BIOS Version 5.0f (2003/07/18)
UP! DISC:\BIOS\ELITE\K7VTA3V50 説明の表示

File Name: k7vta3_50f.exe
File Size: 252KB

Version: 5.0f

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:EA00h
1. Add show Athlon MP 2400+ for CPUID = 681 MP, when MP cpu.
2. Added Mobile Barton 1800 + L2 512K (133MHZ) and Athlon MP Low Power Model 6 Desktop CPU (L2=256K)
3. Added Athlon XP 2600+/2700+ L2 cache 512k (166MHz)
4. Added Athlon XP 2800+ L2 cache 512k (133*16)
5. Added Thorton CPU support Change CPU name if L2 cache is 256K
6. Support 2 USB storage.

K7VTA3 PCB 7.0
K7VTA3 PCB 7.0 BIOS Version 7.0d (2003/07/17)
UP! DISC:\BIOS\ELITE\K7VTA3V70 説明の表示

File Name: k7vta3_70d.exe
File Size: 252KB

Version: 7.0d

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum 0600h
1. Add show Athlon MP 2400+ for CPUID = 681 MP, when MP cpu.
2. Added Mobile Barton 1800 + L2 512K (133MHZ) and Athlon MP Low Power Model 6 Desktop CPU (L2=256K)
3. Added Athlon XP 2600+/2700+ L2 cache 512k (166MHz)
4. Added Athlon XP 2800+ L2 cache 512k (133*16)
5. Added Thorton CPU support Change CPU name if L2 cache is 256K
6. Support 2 USB storage.

L7S7A PCB 1.1
L7S7A PCB 1.1 BIOS Version 030313 (2003/07/01)
UP! DISC:\BIOS\ELITE\L7S7AV11 説明の表示

File Name: l7s7a_11.exe
File Size: 267KB

Version: 030313

BIOS Type: AMI(R) BIOS
BIOS Flash Utility: aminf336.exe

Description:
BIOS CheckSum:2798h
1.First release

L7VTA PCB 1.0
L7VTA PCB 1.0 BIOS Version 1.7c (2003/07/17)
UP! DISC:\BIOS\ELITE\L7VTAV10 説明の表示

File Name: l7vta_17c.exe
File Size: 243KB

Version: 1.7c

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:9A00H
1. Add show Athlon MP 2400+ for CPUID = 681 MP, when MP cpu.
2. Added Mobile Barton 1800 + L2 512K (133MHZ) and Athlon MP Low Power Model 6 Desktop CPU (L2=256K)
3. Added Athlon XP 2600+/2700+ L2 cache 512k (166MHz)
4. Added Athlon XP 2800+ L2 cache 512k (133*16)
5. Added Thorton CPU support Change CPU name if L2 cache is 256K
6. Support 2 USB storage.

L7VTA2 PCB 1.0
L7VTA2 PCB 1.0 BIOS Version 1.0a (2003/07/18)
UP! DISC:\BIOS\ELITE\L7VTA2V10 説明の表示

File Name: l7vta2_10a.exe
File Size: 252KB

Version: 1.0a

BIOS Type: Award(R) BIOS
BIOS Flash Utility: awd824b.exe

Description:
BIOS CheckSum:1F00h
1. Add show Athlon MP 2400+ for CPUID = 681 MP, when MP cpu.
2. Added Mobile Barton 1800 + L2 512K (133MHZ) and Athlon MP Low Power Model 6 Desktop CPU (L2=256K)
3. Added Athlon XP 2600+/2700+ L2 cache 512k (166MHz)
4. Added Athlon XP 2800+ L2 cache 512k (133*16)
5. Added Thorton CPU support Change CPU name if L2 cache is 256K
6. Support 2 USB storage.


EPoX Computer BIOSアップデート

EPoX Computer
URL:http://www.epox.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
EP-4GEA / EP-4GEA+
EP-4GEA / EP-4GEA+ BIOS (2003/07/09)
UP! DISC:\BIOS\EPOX\EP-4GEA 説明の表示

File Name: 4GEA3709.exe
File Size: 425KB

Bios date: 07/09/2003

Description:
1) Support IDE DMA Transfer.?To speed up Ghostpe.exe under DOS.?
2) Update CPU micro code. For Northwood 478 Pin package. ( 1.CPU:0F29h ID=11h, D-1 2.CPU:0F25h ID=05h)
3) Patch can't install Win98SE (Korea version) when used Mx440 (64M or 128M memory) AGP VGA card.
4) Correct IDE DMA Item still shows DMA2 information at summary table when 的DE DMA transfer access・function disabled.
5) Patch copy big size file cause data lose when used HPT372N.

EP-4PCA3+
EP-4PCA3+ BIOS (2003/07/03)
UP! DISC:\BIOS\EPOX\EP-4PCA3+ 説明の表示

File Name: 4PC33703.exe
File Size: 401KB

Bios date: 07/03/2003

Description:
1) Solved AC97 audio appears cracked sound when playing music.

EP-4PCA3I
EP-4PCA3I BIOS (2003/07/03)
UP! DISC:\BIOS\EPOX\EP-4PCA3I 説明の表示

File Name: 4C3I3703.exe
File Size: 395KB

Bios date: 07/03/2003

Description:
1) Addeded DRAM_CMOS to replace CF_CMOS for DRAM timing use.
2) Removed Award source code for solve when 'Security Option' set 'System',
will no longer request to key in the password.
3) Update Award source code to show correct CPU string.
4) Add Bus_Parking_Item to support Bus Parking.
5) Patch ATI 7500 LE support for installation of on WinXP and Win2K.

EP-4PDA / EP-4PDAI / EP-4PDAEI
EP-4PDA / EP-4PDAI / EP-4PDAEI BIOS (2003/07/03)
UP! DISC:\BIOS\EPOX\EP-4PDA 説明の表示

File Name: 4PDA3703.exe
File Size: 271KB

Bios date: 07/03/2003

Description:
1) Solved AC97 audio appears cracked sound when playing music.

EP-4PDA2+
EP-4PDA2+ BIOS (2003/07/16)
UP! DISC:\BIOS\EPOX\EP-4PDA2+ 説明の表示

File Name: 4PD23716.exe
File Size: 422KB

Bios date: 07/16/2003

Description:
1) Solved AC97 audio had cracked sound when music playback.
2) Add Highpoint 372N new function of RAID 1.5. (RAID 1.5: Run RAID 1+0 function only using 2 pieces HDD)

EP-4PEA+
EP-4PEA+ BIOS (2003/07/11)
UP! DISC:\BIOS\EPOX\EP-4PEA+ 説明の表示

File Name: 4PEA3711.exe
File Size: 399KB

Bios date: 07/11/2003

Description:
1) Support IDE DMA Transfer.?To speed up Ghostpe.exe under DOS.?
2) Update CPU micro code. For Northwood 478 Pin package. ( 1.CPU:0F29h ID=11h, D-1 2.CPU:0F25h ID=05h)
3) Patch can't install Win98SE (Korea version) when used Mx440 (64M or 128M memory) AGP VGA card.
4) Correct IDE DMA Item still shows DMA2 information at summary table when 的DE DMA transfer access・function disabled.

EP-4PGAI
EP-4PGAI BIOS (2003/07/03)
UP! DISC:\BIOS\EPOX\EP-4PGAI 説明の表示

File Name: 4PGA3703.exe
File Size: 356KB

Bios date: 07/03/2003

Description:
1) Solved AC97 audio appears cracked sound when playing music.

SocketA マザーボード
EP-8K9A / EP-8K9AI
EP-8K9A / EP-8K9AI BIOS (2003/07/23)
UP! DISC:\BIOS\EPOX\EP-8K9A 説明の表示

File Name: 8K9A3723.exe
File Size: 270KB

Bios date: 07/23/2003

Description:
1) Modified incorrect 5VSB display in Magic health
. [Before modified: 5.34V; After modified: 4.98V]

EP-8K9A2
EP-8K9A2 BIOS (2003/07/02)
UP! DISC:\BIOS\EPOX\EP-8K9A2 説明の表示

File Name: 9A2N3702.exe
File Size: 269KB

Bios date: 07/02/2003

Description:
1)Added new K7 CPU data for information show. (for Athlon XP 2600+/2700+/2800+/3000+)
2) Use DRAM_CMOS to replace CF_CMOS for DRAM timing use. Because it would cause CMOS conflict.
3) Solve 'Security Option' set System・item failure. (For FAE Technical Support Requirement.)
4) Add Bus_Parking_Item to support Bus Parking. (For FAE Technical Support Requirement.)
5) Disabled Ati RADEON 9700 Pro, 8500, 7500 Memory-WB-RW to patch Ati display card can't install Win XP and 2K.
6) Solved new version ICS94228 clock generator will hang at post 2B(h).
7) Support clear CMOS after push alt-F2 to update bios bin file otherwise it would cause system display CPU has been changed・
8) Take off "on" value on Record_PWRON_Item. Because the function was failed.
9) Set RXD2 [7] to enable S2K bus to be disconnected function. (For FAE Technical Support Requirement.)
10) Solved some HDD cannot detect, after software reset. (For FAE Technical Support Requirement.)
11) Modify ROM_Sip_Mode to be Normal mode to solve C.C.Winstone 2002 burn-in unstable.
12) Incorrect 5VSB display at Magic health.

EP-8K9A2+
EP-8K9A2+ BIOS (2003/06/23)
UP! DISC:\BIOS\EPOX\EP-8K9A2+ 説明の表示

File Name: K9A23623.exe
File Size: 388KB

Bios date: 06/23/2003

Description:
1) High Point 372N havs to change chipset version to 06h for solving 372N unstable.
2) Patch ClockGen unstable.
3) Support to clear CMOS after Alt-F2.
4) Set RXD2[7] to enable S2K bus disconnect function.
5) Remove 'on' value on Record_PWRON_Item because the function has failed.

EP-8K9A3+
EP-8K9A3+ BIOS (2003/07/03)
UP! DISC:\BIOS\EPOX\EP-8K9A3+ 説明の表示

File Name: K9A33703.exe
File Size: 369KB

Bios date: 07/03/2003

Description:
1) Added new K7 CPU data for information show. (for Athlon XP 2600+/2700+/2800+/3000+)
2) Solved new version ICS94228 clock generator hangs at post 2B(h).
3) Support to clear CMOS after pressing Alt-F2 to update BIOS BIN file otherwise it would cause system to display 鼎PU has been changed・
4) Take off "on" value on Record_PWRON_Item. Because the function was failed.
5) Set RXD2 [7] to enable S2K bus to be disconnected function. (For FAE Technical Support Requirement.)
6) Solved some HDD cannot be detected, after software reset. (For FAE Technical Support Requirement.)
7) Modify ROM_Sip_Mode to be Normal mode to solve C.C.Winstone 2002 burn-in unstable.
8) Incorrect 5VSB display at Magic health.

EP-8KRA2+ / EP-8KRA2I
EP-8KRA2+ / EP-8KRA2I BIOS (2003/07/14)
UP! DISC:\BIOS\EPOX\EP-8KRA2+ 説明の表示

File Name: KRA23714.exe
File Size: 324KB

Bios date: 07/14/2003

Description:
1) Modify "USER Password Function" when set "USER Password Function" makes an error after PC restarts.
2) Modify CMOS data can be destroyed.

EP-8RDA
EP-8RDA BIOS (2003/07/18)
UP! DISC:\BIOS\EPOX\EP-8RDA 説明の表示

File Name: 8RD13716.exe
File Size: 273KB

Bios date: 07/18/2003

Description:
1) Update BPL version to 3.09 for increasing memory stability.

EP-8RDA+ / EP-8RDA+UL
EP-8RDA+ / EP-8RDA+UL BIOS (2003/07/18)
UP! DISC:\BIOS\EPOX\EP-8RDA+ 説明の表示

File Name: 8RDA3716.exe
File Size: 274KB

Bios date: 07/18/2003

Description:
1) Update BPL version to 3.09 for increasing memory stability.

EP-8RDA3+ / EP-8RDA3G
EP-8RDA3+ / EP-8RDA3G BIOS (2003/07/21)
UP! DISC:\BIOS\EPOX\EP-8RDA3+ 説明の表示

File Name: 8RD33721.exe
File Size: 330KB

Bios date: 07/21/2003

Description:
1) Update BPL version to 3.09 for increasing memory stability.
*** attached a test report.
2) Solved S3 resume fail S-ATA HDD.

EP-8RDAE / EP-8RDA3
EP-8RDAE / EP-8RDA3 BIOS (2003/07/24)
UP! DISC:\BIOS\EPOX\EP-8RDAE 説明の表示

File Name: RDA33724.exe
File Size: 243KB

Bios date: 07/24/2003

Description:
1) Modified incorrect 5VSB display in Magic health. [Before modified: 5.59V; After modified: 5.04V]
2) Update BPL version to 3.09 for increasing memory stability. [see the attached Test Report.]
3) Support auto detect Thorton CPU.
4) Disable S2K C1/C2 disconnect at setup defaults.
5) Remove CPU interface item.


First International Computer (FIC) BIOSアップデート

First International Computer (FIC)
URL:http://www.fic.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS
Socket478 マザーボード
P4-875P MAX PCB 1.0
P4-875P MAX PCB 1.0 BIOS Version IGA41 (2003/07/09)
New! DISC:\BIOS\FIC\P4-875P_MAX 説明の表示

File Name: iga41_p4-875p_max_pcb10.zip

Version: IGA41

Description:
Initial release version

VG33P PCB 1.2
VG33P PCB 1.2 BIOS Version IHA41 (2003/07/25)
New! DISC:\BIOS\FIC\VG33P 説明の表示

File Name: iha41_vg33p_pcb12.zip

Version: IHA41

Description:
Initial release version

SocketA マザーボード
AN19 PCB 2.1
AN19 PCB 2.1 BIOS Version VME41 (2003/08/01)
New! DISC:\BIOS\FIC\AN19 説明の表示

File Name: vme41_an19_pcb21.zip

Version: VME41

Description:
Initial release version


GIGA-BYTE Technology BIOSアップデート

GIGA-BYTE Technology
URL:http://www.giga-byte.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
Socket478 マザーボード
GA-8IG1000
GA-8IG1000 BIOS Version F7 (2003/07/14)
UP! DISC:\BIOS\GIGABYTE\GA-8IG1000 説明の表示

File Name: bios_8ig1000_f7.exe

Version: F7

Description:
1. Support BIOS Auto-rescue Function

GA-8IG1000MK
GA-8IG1000MK BIOS Version FC (2003/07/14)
UP! DISC:\BIOS\GIGABYTE\GA-8IG1000MK 説明の表示

File Name: bios_8ig1000mk_fc.exe

Version: FC

Description:
1. Support BIOS auto-rescue function
2. Only for 3M BIOS, It is FA, FB...
3. Only for 2M BIOS, It is F1, F2....F5

GA-8IP900 / GA-8IP900-L
GA-8IP900 / GA-8IP900-L BIOS Version F7 (2003/07/14)
UP! DISC:\BIOS\GIGABYTE\GA-8IP900 説明の表示

File Name: bios_8ip900_f7.exe

Version: F7

Description:
1. Support BIOS auto-rescue function

GA-8IPE1000
GA-8IPE1000 BIOS Version F8a(Beta) (2003/07/17)
Beta DISC:\BIOS\GIGABYTE\GA-8IPE1000-BETA 説明の表示

File Name: bios_8ipe1000_f8a.exe

Version: F8a(Beta)

Description:
1. Fixed SATA detection issue

GA-8IPE1000 / GA-8IPE1000-L
GA-8IPE1000 / GA-8IPE1000-L BIOS Version F7 (2003/07/14)
UP! DISC:\BIOS\GIGABYTE\GA-8IPE1000 説明の表示

File Name: bios_8ipe1000_f7.exe

Version: F7

Description:
1. Support BIOS auto-rescue function

GA-8IPE1000MK
GA-8IPE1000MK BIOS Version F6 (2003/07/14)
UP! DISC:\BIOS\GIGABYTE\GA-8IPE1000MK 説明の表示

File Name: bios_8ipe1000mk_f6.exe

Version: F6

Description:
1. Support BIOS auto-rescue function

GA-8KNXP Ultra
GA-8KNXP Ultra BIOS Version F6f(Beta)(SCSI RAID mode) (2003/07/17)
Beta DISC:\BIOS\GIGABYTE\GA-8KNXP_ULTRA-BETA 説明の表示

File Name: bios_8knxpu_f6f.exe

Version: F6f(Beta)(SCSI RAID mode)

Description:
1. Bios version 8KNXPUSR.F6F beta supports SCSI RAID mode. Please note, only this version supports SCSI RAID mode. Other regular bios versions named as "8KNXPU.Fxx" do not support SCSI RAID mode.
2. SCSI RAID mode limitations:
     1. S3 (suspend to RAM) mode is not supported if operating system is installed under SCSI RAID controller.
     2. Win98 and WinME is not supported.
     3. Only RAID mode 0, and 1 are supported.
    4. Please press Control & A key during SCSI RAID ROM boot up to select normal SCSI or RAID mode.
    5. Default mode of SCSI controller on this version of bios is at RAID mode. Please press Control & A key to disable RAID mode first before booting into Windows if your operating system is already installed under this SCSI controller.
    6. Please use drivers from Gigabyte website for SCSI RAID mode only . Driver CD (IUCD) only contains drivers for SCSI mode, not SCSI RAID mode.

GA-8S648
GA-8S648 BIOS Version F2 (2003/07/11)
UP! DISC:\BIOS\GIGABYTE\GA-8S648 説明の表示

File Name: bios_8s648_f2.exe

Version: F2

Description:
1. Fixed DRAM Stability

GA-8S648FX / GA-8S648FX-L
GA-8S648FX / GA-8S648FX-L BIOS Version F2 (2003/05/30)
UP! DISC:\BIOS\GIGABYTE\GA-8S648FX 説明の表示

File Name: bios_8s648fx_f2.exe

Version: F2

Description:
1. Support GA-8S648FX-L

GA-8S648FXM
GA-8S648FXM BIOS Version F1 (2003/06/27)
New! DISC:\BIOS\GIGABYTE\GA-8S648FXM 説明の表示

File Name: bios_8s648fxm_f1.exe

Version: F1

Description:
1. First Release

GA-8S650GXM / GA-8S650GXM-P / GA-8S650GXM-P-C
GA-8S650GXM / GA-8S650GXM-P / GA-8S650GXM-P-C BIOS Version F5 (2003/07/16)
UP! DISC:\BIOS\GIGABYTE\GA-8S650GXM 説明の表示

File Name: bios_8s650gxm_f5.exe

Version: F5

Description:
1. Update VGA BIOS

SocketA マザーボード
GA-7DXR
GA-7DXR BIOS Veriosn F10 (2003/07/16)
UP! DISC:\BIOS\GIGABYTE\GA-7DXR 説明の表示

File Name: bios_7dxr_f10.exe

Version: F10

Description:
1. Correct speed detection for XP 2600+ CPU (FSB 266, 0.13u)

GA-7N400
GA-7N400 BIOS Version F1 (2003/06/17)
New! DISC:\BIOS\GIGABYTE\GA-7N400 説明の表示

File Name: bios_7n400_f1.exe

Version: F1

Description:
1. Mass Production Release

GA-7N400E
GA-7N400E BIOS Version F1 (2003/07/04)
New! DISC:\BIOS\GIGABYTE\GA-7N400E 説明の表示

File Name: bios_7n400e_f1.exe

Version: F1

Description:
1. First Release

GA-7N400E-L
GA-7N400E-L BIOS Version F1 (2003/07/04)
New! DISC:\BIOS\GIGABYTE\GA-7N400E-L 説明の表示

File Name: bios_7n400el_f1.exe

Version: F1

Description:
1. First Release

GA-7N400-L
GA-7N400-L BIOS Version F1 (2003/06/17)
New! DISC:\BIOS\GIGABYTE\GA-7N400-L 説明の表示

File Name: bios_7n400l_f1.exe

Version: F1

Description:
1. Mass Production Release

GA-7NNXP
GA-7NNXP BIOS Version F11 (2003/07/11)
UP! DISC:\BIOS\GIGABYTE\GA-7NNXP 説明の表示

File Name: bios_7nnxp_f11.exe

Version: F11

Description:
1. Support Easytune4 for adjust voltage

GA-7VKMLE
GA-7VKMLE BIOS Version F2 (2003/04/28)
New! DISC:\BIOS\GIGABYTE\GA-7VKMLE 説明の表示

File Name: bios_7vkmle_f2.exe

Version: F2

Description:
1. Mass Production Release

GA-7VM400M
GA-7VM400M BIOS Version F3 (2003/07/03)
UP! DISC:\BIOS\GIGABYTE\GA-7VM400M 説明の表示

File Name: bios_7vm400m_f3.exe

Version: F3

Description:
1. Added watchdog timeout support
2. Added AGP8x/4x control function

GA-7VM400MF
GA-7VM400MF BIOS Version F3 (2003/07/03)
UP! DISC:\BIOS\GIGABYTE\GA-7VM400MF 説明の表示

File Name: bios_7vm400mf_f3.exe

Version: F3

Description:
1. Added watchdog timeout support
2. Added AGP8x/4x control function

GA-7VT600 / GA-7VT600-L
GA-7VT600 / GA-7VT600-L BIOS Version F6 (2003/07/03)
UP! DISC:\BIOS\GIGABYTE\GA-7VT600 説明の表示

File Name: bios_7vt600_f6.exe

Version: F6

Description:
1. Fixed bios password function fail
2. Improve STR compatibility

GA-7VT600 1394
GA-7VT600 1394 BIOS Version F1 (2003/06/30)
New! DISC:\BIOS\GIGABYTE\GA-7VT600_1394 説明の表示

File Name: bios_7vt6001394_f1.exe

Version: F1

Description:
1. First Release

GA-7VTXE
GA-7VTXE BIOS Version F9 (2003/06/05)
UP! DISC:\BIOS\GIGABYTE\GA-7VTXE 説明の表示

File Name: bios_7vtxe_f9.exe

Version: F9

Description:
1. Recognize correctly AthlonXP 2600+ CPU (FSB 266, 0.13u)


Intel BIOSアップデート

Intel
URL:http://www.intel.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket604 マザーボード
SE7501CW2
SE7501CW2 BIOS P05 Ver: 1.04 (2003/07/10)
UP! DISC:\BIOS\INTEL\SE7501CW2 説明の表示

File Name: bios_1_04.exe
File Size: 1571 (KB)

Version: 1.04

About This Release
Release # : 1.04
Build Stamp : SE7501CW20.86B.0023.P05.0306201836
Build Date : 20 June 2003
Checksum : EA8C

Important Installation/Upgrade Notes
- Run BIOS.exe to extract phlash16.exe, AUTOEXEC.BAT, OEMPHL.EXE,
OPTIONS.BAT, 1.bat, 2.bat and BIOS.wph to a 1.44 floppy diskette.
- Boot the system to pure DOS mode.

SE7501HG2
SE7501HG2 BIOS Production 9.0 Build 47 (2003/07/10)
UP! DISC:\BIOS\INTEL\SE7501HG2 説明の表示

File Name: se7501hg2_bios90.exe
File Size: 954KB

Version: 9.0

About This Release
Build # : 0047
Build Stamp : S7501HG0.86B.0047.P09.0307011125
Build Date : June 20, 2003

Issues fixed in this version
- POST error pause with mixed CPU stepping
? DIMM error occurred on POST with Samsung 1GB during AC or DC cycling
- Fix for MCH Errata3 -- system hung after asynchronous reset to DIMM.

SE7501WV2
SE7501WV2 BIOS Revision 11.0 Build 175 (2003/07/10)
UP! DISC:\BIOS\INTEL\SE7501WV2 説明の表示

File Name: SE7501WV2_BIOS_P11.EXE
File Size: 1271KB

Version: 11.0

ABOUT THIS RELEASE:
Build Stamp: SWV25.86B.0175.P11
SE7501WV2 Production Release BIOS Version 11.00
BIOS Build #0175

New Features:
-Added support for M0 processors (both with and without 1M L3 cache).
- Added support for mixed cpu steppings.

Socket478 マザーボード
D845GBV / D845GEBV2 / D845GERG2 / D845GRG
D845GBV / D845GEBV2 / D845GERG2 / D845GRG Express BIOS Update P16 (2003/07/14)
UP! DISC:\BIOS\INTEL\RG84510A_86A_0033_P17_EB 説明の表示

File Name: RG84510A.86A.0033.P17.EB.EXE
File Size: 1.35 MB

Version: P17

About This Release:
- July 14 2003
- RG84510A.86A.0033.P17.0307141128
- Core Baseline version 01.03.00
- VBIOS build 2759
- UNDI 4.1.09 / Gbit UNDI 1.1.09

New Fixes/Features:
- Removed the UDMA mode-6 support, as ICH4 doesn't support it.
- Add "Additional System Information" in BIOS Setup Menu.

D865PERL
D865PERL Express BIOS Update P08 (2003/07/18)
UP! DISC:\BIOS\INTEL\RL86510A_86A_0058_P08_EB 説明の表示

File Name: RL86510A.86A.0058.P08.EB.EXE
File Size: 1.63 MB

Version: P08

About This Release:
-Core Baseline version 01.05.01
- RL86510A.86A.0058.P08.0307151556
- UNDI 4.1.10
- LAN UNDI 1.2.10

New Fixes/Features:
-Updated Intel(R) RAID Option ROM to version v3.5.0.2568.
- Enhanced flash update algorithm to fix post code E9 hang issue.
- IntelR 865G\P\PE\GV and IntelR 848P (Springdale) MCH BIOS Specification Update v1.4 &
Memory Initialization Reference Code v1.3.
- Updated System Configuration Data.
- Added ASF Support
- Added codes to remove Intel(R) RAID Technology setup option if IDE is not in Enhanced
mode.
- Added work-around for IRQ sharing issue with a 3rd party drive image application in SATA
native mode.
- Added the ability to enable center spread clocking via BIOS set up option.
- Added functionality to flash update the BIOS without having to reboot
- Added error handling, Flash5 failed message during POST
- Added increasing scale of beep tones when flash update is in progress.
- Added a workaround for a synthetic memory test utility that hangs when USB legacy support
is enabled.
- Fixed an issue that caused a delay when booting to a floppy after attempting to boot to a nonbootable
CD with two SATA drives attached.
- Fixed an issue where the Event Log could not be cleared by setting a CMOS token.

D875PBZ
D875PBZ Express BIOS Update P09 (2003/07/22)
UP! DISC:\BIOS\INTEL\BZ87510A_86A_0041_P09_EB 説明の表示

File Name: BZ87510A.86A.0041.P09.EB.EXE
File Size: 1.63 MB

Version: P09

About This Rlease:
- July 22. 2003
- BZ87510.86A.0041.P09.0307221002
- New database, flash 5 and flex BIOS
- UNDI 4.1.10
- LAN UNDI 1.2.10

New Fixes/Features:
- Added the Intel(R) ICH5R RAID Option RON version v3.5.0.2568.
- Changed the note, displayed under Fan Control Configuration, to "The new settings will not take effect until system is complately shutdown",
- Enhanced flash update algorithm to fix post code E9 hang issue.
- Intel(R) 875PE MCH BIOS Specification Update v1.4 & memory Initialization Reference Code v1.3.
- Updated System Configuration Data.
- Added error hangling, Flash5 failed message druing POST. Lockdown the blocks.
- Updated NWD F29 system cofigration data.
- Fixed display burn-in mode warning message during POST.

S875WP1-E
S875WP1-E BIOS P04 (Production 04, Build 0028) (2003/06/23)
UP! DISC:\BIOS\INTEL\S875WP1-E 説明の表示

File Name: BIOS_P04.exe
File Size: 2324KB

Version: P04

About This Release:
- June 19, 2003
- WP87510A.86B.0028.P04.0306191041
- BIOS Size: 8Mb ? FWH=N82802AC
- Core Baseline version 01.03.00
- UNDI 4.1.08
- FastTrak S150 TX4 (tm) BIOS Version 1.00.0140.1
- SATA150 TX4(tm) BIOS Version 1.00.0140.1

New Fixes/Features:
- Fixed issue where EBU current to current fails when non-ECC memory and a HT processor are
used, after rebooting locks at D4.
- Added manual PCI IRQ routing to the BIOS.
- Lowered power consumption of LAN when system is in S5.
- Added ECC fast initialization support for IntelR 875P chipset.
- Added switches ID for the SATARAID.EXE utility version 0.1.0.0.
- Fixed issue where keyboard error is reported when serial console redirection is enabled without
keyboard attached.
- Fixed an issue that caused a delay when booting to a floppy after attempting to boot to a nonbootable
CD with two SATA drives attached.
- Fixed an issue where the Event Log could not be cleared by setting a CMOS token.
- Fixed issue where Windows* XP legacy-to-native IDE runtime mode switching was not
functioning.


Iwill BIOSアップデート

Iwill
URL:http://www.iwill.net/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket603 / Socket604 マザーボード
DP533
DP533 BIOS Version Jun.16.2003 (2003/07/16)
UP! DISC:\BIOS\IWILL\DP533 説明の表示

File Name: dpp0616.exe

Version: Jun.16.2003

BIOS Type: Award(R) BIOS

Description:
Product NO.36022

Special note:
1.Fix USB issue.
2.Support 1M cache

DP533-S
DP533-S BIOS Version Jun.16.2003 (2003/07/16)
UP! DISC:\BIOS\IWILL\DP533-S 説明の表示

File Name: dpps0616.exe

Version: Jun.16.2003

BIOS Type: Award(R) BIOS

Description:
Product NO.36020

Special note:
1.Fix USB issue.
2.Support 1M cache

Socket604 マザーボード
DPI533
DPI533 BIOS Version Jul.04.2003 (2003/07/16)
UP! DISC:\BIOS\IWILL\DPI533 説明の表示

File Name: dpi704.exe

Revision: Jul.04.2003

BIOS Type: Award(R) BIOS

Description:
Product NO.36026

Special note:
1.Fix USB issue.
2.Support 1M cache

DPI533-SATA
DPI533-SATA BIOS Version Jul.04.2003 (2003/07/16)
UP! DISC:\BIOS\IWILL\DPI533-SATA 説明の表示

File Name: dpis704.exe

Revision: Jul.04.2003

BIOS Type: Award(R) BIOS

Description:
Product NO.36023

Special note:
1.Fix USB issue.
2.Support 1M cache

Socket478 マザーボード
P4SE
P4SE BIOS Version Jul.11.2003 (2003/07/18)
UP! DISC:\BIOS\IWILL\P4SE 説明の表示

File Name: p4se0711.exe

Revision: Jul.11.2003

BIOS Type: Award(R) BIOS

Description:
Product NO.36290

Special note:
1.Add in Iwill Turbo Jet function
2.Detect SATA HDD at BIOS POST

P4SE-Gold
P4SE-Gold BIOS Version Jul.11.2003 (2003/07/18)
UP! DISC:\BIOS\IWILL\P4SE-GOLD 説明の表示

File Name: p4seg711.exe

Revision: Jul.11.2003

BIOS Type: Award(R) BIOS

Description:
Product NO.36291

Special note:
1.Add in Iwill Turbo Jet function
2.Detect SATA HDD at BIOS POST


Jetway BIOSアップデート

Jetway
URL:http://www.jetway.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
Award Flash BIOS Utility Ver. 8.08
DISC:\BIOS\JETWAY\AWDFLASH 説明の表示

How To Update BIOS:

If your BIOS is earlier that Aug/1998.You can only update the BIOS: The mother board must using either "Winbond" or "SST" EPROM (Underneath of Award label. In order to avoid crash EPROM chip, you must check it before you update the BIOS)
Before update your BIOS,please wirte down the information on thrid line when your turn on your computer (it should look like V.NNNNN VV. MM/DD/YY,When NNNNN indicates motherboard model , VV indicates the date of BIOS released.)
Make a Boot Diskette (Do Not Contain EMM386.exe or Similar) , You Can Download Awdflash.exe and BIOS (*.BIN) File to Diskette From Website
Boot From Diskette , Run Awdflash.exe file Update Your Mother Board BIOS Device=Awdflash [driver:] [path] [filename (*.bin)] /SN /PY /CC /R Example : Awdflash a:\tx98-a22.bin /SN /PY /CC /R PS : /SN (No Save) , /PY (Program BIOS) , /CC (Clear CMOS) , /R (Restart)
Finish Auto Program BIOS , Going to "BIOS SETUP" , Select "LOAD SETUP DEFAULTS" , SAVE AND EXIT SETUP
PS1 : If Appear Any Error Message , Please Check File is Ready or File Type Name is Right
PS2 : You Can Use Awdflash /? Know How to Command

How To Save BIOS:
Run Awdflash.exe file Save You Mother Board BIOS Device=Awdflash (Type Awdflash)
When the " File Name to Program " Appear Type " Enter " Key
When the Ask " Do you want to Save Bios (Y/N) " Appear Select " Yes "
When the " File Name to Save " Appear Type You Want Save Name Example : File Name to Save : a:\tx98-a22.bin (If You Want Save to A Disk) ( *.bin File)

Socket478 マザーボード
865GDMP / 865GDM / 865PEDMP / 865PEDM
865GDMP / 865GDM / 865PEDMP / 865PEDM BIOS Version A03 (2003/07/24)
UP! DISC:\BIOS\JETWAY\865GDMP 説明の表示

File Name: GDMPA03.BIN

Version: A03

Description:
1. Update Northwood CPU Micro Code for CPUID = 0f25h/0f29h
2. Fixed bug for larger than 137GB capacity Hard Disk support occur some error when installation Windows98SE

P4MDPT
P4MDPT BIOS Version A05 (2003/07/23)
UP! DISC:\BIOS\JETWAY\P4MDPT 説明の表示

File Name: p4mdptA5.BIN

Version: A05

Description:
Let onboard VGA share memory up to 32MB.

P4MDUT
P4MDUT BIOS Version A05 (2003/07/23)
UP! DISC:\BIOS\JETWAY\P4MDUT 説明の表示

File Name: p4mdutA5.bin

Version: A05

Description:
Let onboard VGA share memory up to 32MB.

V4MDM
V4MDM BIOS Version A02 (2003/07/23)
UP! DISC:\BIOS\JETWAY\V4MDM 説明の表示

File Name: v4mdma02.BIN

Version: A02

Description:
Change the method displaying CPU frequency.

V4MDMP
V4MDMP BIOS Version A02 (2003/07/23)
UP! DISC:\BIOS\JETWAY\V4MDMP 説明の表示

File Name: v4mdmpa2.BIN

Version: A02

Description:
Change the method displaying CPU frequency.

Socket423 マザーボード
I406
I406 BIOS Version A04 (2003/07/10)
UP! DISC:\BIOS\JETWAY\I406 説明の表示

File Name: I406A04.BIN

Version: A04

Description:
Remove Recovery Genius.

SocketA マザーボード
Kocab18G
Kocab18G BIOS Version A04 (2003/06/20)
UP! DISC:\BIOS\JETWAY\KOCAB18G 説明の表示

File Name: nf18gxA4.BIN

Version: A04

Description:
Support ALC655 Codec

Kocab18P
Kocab18P BIOS Version A04 (2003/07/10)
UP! DISC:\BIOS\JETWAY\KOCAB18P 説明の表示

File Name: nf18pxA4.BIN

Version: A04

Description:
Change system BIOS for stability.

N2GA
N2GA BIOS Version A02 (2003/06/20)
UP! DISC:\BIOS\JETWAY\N2GA 説明の表示

File Name: n2gaa02.BIN

Version: A02

Description:
Don't let the timing of optimized default by DRAM SPD.

N2GAP
N2GAP BIOS Version A02 (2003/06/20)
UP! DISC:\BIOS\JETWAY\N2GAP 説明の表示

File Name: n2gapa02.BIN

Version: A02

Description:
Don't let the timing of optimized default by DRAM SPD.

N2PA-400
N2PA-400 BIOS Version A03 (2003/07/10)
UP! DISC:\BIOS\JETWAY\N2PA-400 説明の表示

File Name: n2pap4a3.BIN

Version: A03

Description:
Change system BIOS for stability.

N2PAP-400
N2PAP-400 BIOS Version A03 (2003/07/10)
UP! DISC:\BIOS\JETWAY\N2PAP-400 説明の表示

File Name: n2pa4a03.BIN

Version: A03

Description:
Change system BIOS for stability.

N2PAP-ULTRA
N2PAP-ULTRA BIOS Version A04 (2003/07/10)
UP! DISC:\BIOS\JETWAY\N2PAP-ULTRA 説明の表示

File Name: n2papuA4.BIN

Version: A04

Description:
Change system BIOS for stability.

N2PA-ULTRA
N2PA-ULTRA BIOS Version A04 (2003/07/10)
UP! DISC:\BIOS\JETWAY\N2PA-ULTRA 説明の表示

File Name: n2pauA04.BIN

Version: A04

Description:
Change system BIOS for stability.

NF18GF
NF18GF BIOS Version A04 (2003/06/23)
UP! DISC:\BIOS\JETWAY\NF18GF 説明の表示

File Name: nf18gfA4.BIN

Version: A04

Description:
Support ALC655 Codec

Polaris 400
Polaris 400 BIOS Version A04 (2003/05/14)
UP! DISC:\BIOS\JETWAY\POLARIS_400 説明の表示

File Name: 400UXA04.BIN

Version: A04

Description:
(Asia ite) 1. Updated AMD new CPU micro code for:
a. Thorton CPU with L2 256K cache
b. FSB333(166)MHz 2600+/2700+ with L2 512K cache
2. Fixed bug to solve abnormal CPU Vcore voltage when enabling Cooling Spript function
For AMD XP+ CPU(Vcore=1.5V series)


Leadtek Research BIOSアップデート

Leadtek Research
URL:http://www.leadtek.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
SocketA マザーボード
WinFast K7nCR18D PRO2
WinFast K7nCR18D PRO2 BIOS Version 030721 (WIN) (2003/07/21)
UP! DISC:\BIOS\LEADTEK\K7NCR18D_PRO2-WIN 説明の表示

File Name: k7ncr18Dpro2_Wb030721.exe
File Size: 444 KB

Version: 030721

Description:
(2003/7/21) 1.Fixed under Win98 some device will be disappeared when restart if you are using BIOS date code after 6/25/2003 .
2.Fixed some WD Harddisk was manufactured during 4Q of 2001 can't be detected bug.

OS Support: Windows NT40,98,ME,2K,XP

WinFast K7nCR18D PRO2 BIOS Version 030721 (DOS) (2003/07/21)
UP! DISC:\BIOS\LEADTEK\K7NCR18D_PRO2-DOS 説明の表示

File Name:k7ncr18Dpro2_b030721.exe
File Size: 308 KB

Version: 030721

Description:
1.Fixed under Win98 some device will be disappeared when restart if you are using BIOS date code after 6/25/2003 .
2.Fixed some WD Harddisk was manufactured during 4Q of 2001 can't be detected bug.

(After decompressing, please operate Autoflash.bat to update BIOS).

OS Support: Dos

WinFast K7nCR18D Series(Pro)/DM
WinFast K7nCR18D Series(Pro)/DM BIOS Version 030721 (WIN) (2003/07/21)
UP! DISC:\BIOS\LEADTEK\K7NCR18D-WIN 説明の表示

File Name: k7ncr18Dx_wb030721.exe
File Size: 398 KB

Version: 030721

Description:
1.Fixed under Win98 some device will be disappeared when restart if you are using BIOS date code after 6/25/2003 .
2.Fixed some WD Harddisk was manufactured during 4Q of 2001 can't be detected bug.

OS Support: Windows NT40,98,ME,2K,XP

WinFast K7nCR18D Series(Pro)/DM BIOS Version 030721 (DOS) (2003/07/21)
UP! DISC:\BIOS\LEADTEK\K7NCR18D-DOS 説明の表示

File Name: k7ncr18Dx_b030721.exe
File Size: 263 KB

Version: 030721

Description:
1.Fixed under Win98 some device will be disappeared when restart if you are using BIOS date code after 6/25/2003 .
2.Fixed some WD Harddisk was manufactured during 4Q of 2001 can't be detected bug.

(After decompressing, please operate Autoflash.bat to update BIOS).

OS Support: Dos

WinFast K7nCR18G PRO2
WinFast K7nCR18G PRO2 BIOS Version 030722 (WIN) (2003/07/22)
UP! DISC:\BIOS\LEADTEK\K7NCR18G_PRO2-WIN 説明の表示

File Name: k7ncr18Gpro2_Wb030722.exe
File Size: 378 KB

Version: 030722

Description:
1.Fixed under Win98 some device will be disappeared when restart if you are
using BIOS date code after 7/04/2003 .
2.Fixed CPU_Ratio display 23/24 only when exit From "Advanced Chipset Feature"

OS Support: Windows NT40,98,ME,2K,XP

WinFast K7nCR18G PRO2 BIOS Version 030722 (DOS) (2003/07/22)
UP! DISC:\BIOS\LEADTEK\K7NCR18G_PRO2-DOS 説明の表示

File Name: k7ncr18Gpro2_b030711.exe
File Size: 341 KB

Version: 030722

Description:
1.Fixed under Win98 some device will be disappeared when restart if you are
using BIOS date code after 7/04/2003 .
2.Fixed CPU_Ratio display 23/24 only when exit From "Advanced Chipset Feature"

(After decompressing, please operate Autoflash.bat to update BIOS).

OS Support: Dos

WinFast K7nCR18G Series(Pro)/GM
WinFast K7nCR18G Series(Pro)/GM BIOS Version 030722 (WIN) (2003/07/22)
UP! DISC:\BIOS\LEADTEK\K7NCR18G-WIN 説明の表示

File Name: k7ncr18G_Wb030722.exe
File Size: 431 KB

Version: 030722

Description:
1.Fixed under Win98 some device will be disappeared when restart if you are
using BIOS date code after 7/04/2003 .
2.Fixed CPU_Ratio display 23/24 only when exit From "Advanced Chipset Feature"

OS Support: Windows NT40,98,ME,2K,XP

WinFast K7nCR18G Series(Pro)/GM BIOS Version 030722 (DOS) (2003/07/22)
UP! DISC:\BIOS\LEADTEK\K7NCR18G-DOS 説明の表示

File Name: k7ncr18G_b030722.exe
File Size: 295 KB

Version: 030722

Description:
1.Fixed under Win98 some device will be disappeared when restart if you are
using BIOS date code after 7/04/2003 .
2.Fixed CPU_Ratio display 23/24 only when exit From "Advanced Chipset Feature"

(After decompressing, please operate Autoflash.bat to update BIOS).

OS Support: Dos


MSI BIOSアップデート

MSI
URL:http://www.msi.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket604 マザーボード
E7500 Master-LS(MS-9101)
E7500 Master-LS(MS-9101) BIOS Version 1.3 (2003/01/15)
UP! DISC:\BIOS\MSI\MS-9101 説明の表示

File Name: 9101v13.exe
File Size: 377KB

Version: 1.3

BIOS Type: Award(R) BIOS

Description:
Display correct memory size in BIOS setup when memory is over 10G.

E7501 Master-LRS2(MS-9125)
E7501 Master-LRS2(MS-9125) BIOS Version 1.0 (2003/04/25)
New! DISC:\BIOS\MSI\MS-9125 説明の表示

File Name: 9125v10.exe
File Size: 348KB

Version: 1.0

BIOS Type: Award(R) BIOS

Description:
This is Award BIOS, first formal release

E7501 Master-LS2(MS-9138)
E7501 Master-LS2(MS-9138) BIOS Version 1.1 (2003/06/16)
UP! DISC:\BIOS\MSI\MS-9138 説明の表示

File Name: 9138v11.exe
File Size: 406KB

Version: 1.1

BIOS Type: Award(R) BIOS

Description:
Support Prestonia with 1-MB L3 Cache

E7505 Master2-F(MS-9141)
E7505 Master2-F(MS-9141) BIOS Version 1.0 (2003/06/13)
New! DISC:\BIOS\MSI\MS-9141 説明の表示

File Name: 9141v10.exe
File Size: 306KB

Version: 1.0

BIOS Type: Award(R) BIOS

Description:
This is Award BIOS, first formal release.

MS-9206
MS-9206 BIOS Version 1.0 (2003/05/28)
New! DISC:\BIOS\MSI\MS-9206 説明の表示

File Name: 9206v10.exe
File Size: 348KB

Version: 1.0

BIOS Type: Award(R) BIOS

Description:
This is Award BIOS, first formal release.

MS-9214
MS-9214 BIOS Version 1.0 (2003/05/16)
New! DISC:\BIOS\MSI\MS-9214 説明の表示

File Name: 9214v10.exe
File Size: 348KB

Version: 1.0

BIOS Type: Award(R) BIOS

Description:
This is Award BIOS, first formal release.

Socket478 マザーボード
(MS-9127) 875P Master-FA
(MS-9127) 875P Master-FA BIOS Version 1.0 (2003/06/25)
New! DISC:\BIOS\MSI\MS-9127 説明の表示

File Name: 9127v10.exe
File Size: 363KB

Version: 1.0

BIOS Type: Award(R) BIOS

Description:
This is Award BIOS, first formal release

648 Max-V(MS-6585v5)
648 Max-V(MS-6585v5) BIOS Version 5.0 (2003/06/25)
New! DISC:\BIOS\MSI\648_MAX-V 説明の表示

File Name: 6585v50.exe
File Size: 493KB

Version: 5.0

BIOS Type: AMIR BIOS

Description:
This is AMI BIOS release.

648F Neo Series(MS-6585v5)
648F Neo Series (MS-6585v5) BIOS Version 7.0 (2003/06/25)
New! DISC:\BIOS\MSI\MS-6585V5 説明の表示

File Name: 6585v70.exe
File Size: 242KB

Version: 7.0

BIOS Type: AMI(R) BIOS

Description:
This is AMI BIOS release.

655 Max HT Ready(MS-6730)
655 Max HT Ready(MS-6730) BIOS Version 3.1 (2003/07/08)
UP! DISC:\BIOS\MSI\MS-6730V30 説明の表示

File Name: 6730v31.exe
File Size: 527KB

Version: 3.1

BIOS Type: AMI(R) BIOS

Description:
-Update CPU microcode
-Fixed Nvidia FX5600 VGA card cannot install VGA driver

E7205 Master-LS(MS-9101)
E7205 Master-LS(MS-9126) BIOS Version 1.0 (2003/01/27)
New! DISC:\BIOS\MSI\MS-9126 説明の表示

File Name: 9126v10.exe
File Size: 324KB

Version: 1.0

BIOS Type: Award(R) BIOS

Description:
This is Award BIOS, first formal release

P4MAM-L(MS-6787)
P4MAM-L(MS-6787) BIOS Version 1.1 (2003/07/16)
UP! DISC:\BIOS\MSI\MS-6787 説明の表示

File Name: 6787v11.exe
File Size: 275KB

Version: 1.1

BIOS Type: Award(R) BIOS

Description:
Update VGA BIOS

SocketA マザーボード
KM4M-L(MS-6734)
KM4M-L(MS-6734) BIOS Version 1.0 (2003/07/15)
New! DISC:\BIOS\MSI\MS-6734 説明の表示

File Name: 6734v10.exe
File Size: 272KB

Version: 1.0

BIOS Type: Award(R) BIOS

Description:
This is Award BIOS release.

KT6 Delta Series(MS-6590v2)
KT6 Delta Series(MS-6590v2) BIOS Version 5.1 (2003/07/28)
UP! DISC:\BIOS\MSI\MS-6590V2 説明の表示

File Name: 6590v51.exe
File Size: 370KB

Version: 5.1

BIOS Type: AMI(R) BIOS

Description:
Fixed Promise driver cannot be installed if boot from Promise HDD under Win98SE/WinME

MS-6390 PCB 2.0(MS-6390)
MS-6390 PCB 2.0(MS-6390) BIOS Version 2.5 (2003/07/09)
UP! DISC:\BIOS\MSI\MS-6390V2 説明の表示

File Name: 6390v25.exe
File Size: 275KB

Version: 2.5

BIOS Type: Award(R) BIOS

Description:
-Update VIA VT6103 Lan Boot Rom to v2.22
-Fixed Keyboard LED still ON after windows shutdown

Special note:
For PCB 2.0 Only,

Socket940 マザーボード
K8D Master(MS-9131)
K8D Master(MS-9131) BIOS Version 1.1 (2003/07/04)
UP! DISC:\BIOS\MSI\MS-9131 説明の表示

File Name: 9131v11.exe
File Size: 614KB

Version: 1.1

BIOS Type: AMI(R) BIOS

Description:
1. Add Adaptec 2120S Support.
2. Fix Wake on Lan failed on S1 state.


Shuttle BIOSアップデート

Shuttle
URL:http://www.spacewalker.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
AB48P/N(AB48V2.0)
AB48P/N(AB48V2.0) BIOS name AB48SR0D (2003/08/01)
UP! DISC:\BIOS\SHUTTLE\AB48P_N 説明の表示

File Name: ab48sr0d.zip

BIOS name: AB48SR0D

Description:
CheckSum:A700
Date:07/10/03

1. Add support CAS Latency 3.
2. Add Support Active to precharge 8.
3. Add support Active to precharge 8 auto by SPD.

AB60N(V1.X)
AB60N BIOS name AB60S00P (2003/07/17)
UP! DISC:\BIOS\SHUTTLE\AB60N 説明の表示

File Name: ab60s00p.zip

BIOS name: AB60S00P

Description:
Checksum: DC00H
Date:07/11/03
1.Fixed unplug the power core and battery for a while system can't bootable problem.

AB60R (V2.X)
AB60R (V2.X) BIOS name AB60RS0W (2003/07/17)
UP! DISC:\BIOS\SHUTTLE\AB60R 説明の表示

File Name: ab60rs0w.zip

BIOS name: AB60RS0W

Description:
Checksum: 5501H
Date:07/11/03
1.Set FSB up to 355MHz
2.Add DDR turbo mode select item
3.Fixed unplug the power core and battery for a while system can't bootable problem.

MB48/N
MB48/N BIOS Name MB48S00F (2003/07/23)
UP! DISC:\BIOS\SHUTTLE\MB48_N 説明の表示

File Name: mb48s00f.zip

BIOS name: MB48S00F

Description:
Checksum: 7000H
Date 04/29/03
Improve DDR incompatibility

SocketA マザーボード
AK39/N
AK39/N BIOS name AK39S022 (2003/08/01)
UP! DISC:\BIOS\SHUTTLE\AK39_N 説明の表示

File Name: ak39s022.zip

BIOS name: AK39S022

Description:
Checksum: B000
Date:07/07/03

1. Added show AGP 8X function on BIOS Setup Utility

MN31/N (V1.X)
MN31/N (V1.X) BIOS Name MN31S009 (2003/07/17)
UP! DISC:\BIOS\SHUTTLE\MN31_N 説明の表示

File Name: mn31s009.zip

BIOS name: MN31S009

Description:
Checksum:4500
Data : 06/18/2003
1. Promoted the Auto-Precharge function

SN41G2 (FN41)
SN41G2 (FN41) BIOS name FN41S019 (2003/07/17)
UP! DISC:\BIOS\SHUTTLE\FN41 説明の表示

File Name: fn41s019.zip

BIOS name: FN41S019

Description:
Checksum: F500
Date code: 06/17/2003

1. Added DRAM Auto-Prehcarge function


SUPERMICRO COMPUTER BIOSアップデート

SUPERMICRO COMPUTER
URL:http://www.supermicro.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
P4SCA
P4SCA BIOS Revision R1.0c (2003/07/08)
UP! DISC:\BIOS\SMICRO\P4SCA
P4SCE
P4SCE BIOS Revision R1.0c (2003/07/08)
UP! DISC:\BIOS\SMICRO\P4SCE
P4SBA/ P4SBA+
P4SBA/ P4SBA+ BIOS Revision R 1.1a (2003/07/23)
UP! DISC:\BIOS\SMICRO\P4SBA
P4SBM
P4SBM BIOS Revision R 1.1a (2003/07/23)
UP! DISC:\BIOS\SMICRO\P4SBM
P4SBR/P4SBE
P4SBR/P4SBE BIOS Revision R 1.1a (2003/07/23)
UP! DISC:\BIOS\SMICRO\P4SBR
P4SDA+
P4SDA+ BIOS Revision R 1.0b (2003/07/23)
UP! DISC:\BIOS\SMICRO\P4SDA+
P4SPA+/P4SPE
P4SPA+/P4SPE BIOS Revision R1.0a (2003/07/08)
UP! DISC:\BIOS\SMICRO\P4SPA+
Socket604 マザーボード
X5DE8-GG/X5DEI-GG/P4DEE
X5DE8-GG/X5DEI-GG/P4DEE BIOS Revision R 1.2c (2003/07/13)
UP! DISC:\BIOS\SMICRO\X5DE8-GG
X5DL8-GG
X5DL8-GG BIOS Revision R1.0c (2003/07/13)
UP! DISC:\BIOS\SMICRO\X5DL8-GG
X5DLR-8G2
X5DLR-8G2 BIOS Revision R 1.0c (2003/07/13)
UP! DISC:\BIOS\SMICRO\X5DLR-8G2
X5DLR-8G2+
X5DLR-8G2+ BIOS Revision R 1.0c (2003/07/13)
UP! DISC:\BIOS\SMICRO\X5DLR-8G2+
X5DPA-GG/X5DPA-G
X5DPA-GG/X5DPA-G BIOS Revision R1.0b (2003/08/02)
UP! DISC:\BIOS\SMICRO\X5DPA-GG
X5DPA-TGM
X5DPA-TGM BIOS Revision 1.0 (2003/07/09)
New! DISC:\BIOS\SMICRO\X5DPA-TGM
Socket603 マザーボード
P4DC6/P4DCE
P4DC6/P4DCE BIOS Revision R 1.3 (2003/07/08)
UP! DISC:\BIOS\SMICRO\P4DC6
P4DC6+/P4DCE+/+II
P4DC6+/P4DCE+/+II BIOS Revision R 1.3 (2003/07/08)
UP! DISC:\BIOS\SMICRO\P4DC6+
P4DL6
P4DL6 BIOS Revision R 1.1c (2003/07/13)
UP! DISC:\BIOS\SMICRO\P4DL6
P4DLR/P4DLI
P4DLR/P4DLI BIOS Revision R 1.1c (2003/07/13)
UP! DISC:\BIOS\SMICRO\P4DLR
P4DLR+/P4DLI+
P4DLR+/P4DLI+ BIOS Revision R 1.1c (2003/07/13)
UP! DISC:\BIOS\SMICRO\P4DLR+
P4DSE/P4DS6
P4DSE/P4DS6 BIOS R 1.1 (2003/07/13)
UP! DISC:\BIOS\SMICRO\P4DSE
P4QH6
P4QH6 BIOS Revision R 1.1 (2003/07/13)
UP! DISC:\BIOS\SMICRO\P4QH6
X5/P4 SSE-G/SS8-GM
X5/P4 SSE-G/SS8-GM BIOS Revision R 1.2 (2003/07/13)
UP! DISC:\BIOS\SMICRO\X5_P4_SSE-G


SOLTEK BIOSアップデート

SOLTEK
URL:http://www.soltek.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ドライバ
Soltek Hardware Monitor Driver Version 1.21a (2003/07/15)
UP! DISC:\BIOS\SOLTEK\SOLTEK_HM121A 説明の表示

File Name: soltek_hm121a.zip

Version: 1.21a

Description:
Soltek Hardware Monitor Driver

Socket478 マザーボード
SL-85DR2/85DR2-L
SL-85DR2/85DR2-L BIOS Version AF2 (2003/07/17)
UP! DISC:\BIOS\SOLTEK\SL-85DR2 説明の表示

File Name: 85DR22.ZIP

Version: AF2

Description:
Supports Intel P4 800MHz FSB CPUs. (overclocking)

SL-85ERV / SL-85ERV2
SL-85ERV / SL-85ERV2 BIOS Version AJ2.2 (2003/07/24)
UP! DISC:\BIOS\SOLTEK\SL-85ERV 説明の表示

File Name: 85ERV22.ZIP

Version: AJ2.2

Description:
Fixed the problem that device in PCI slot 5 doesn't work properly.

SL-85ERV2-L
SL-85ERV2-L BIOS Version AJ2.2L (2003/07/24)
UP! DISC:\BIOS\SOLTEK\SL-85ERV2-L 説明の表示

File Name: 85ERVL22.ZIP

Version: AJ2.2L

Description:
Fixed the problem that device in PCI slot 5 doesn't work properly.

SL-85MIR3/MIR3-L/ SL-85LIR3/LIR3-L / SL-85DIR4/DIR4-L
SL-85MIR3/MIR3-L/ SL-85LIR3/LIR3-L / SL-85DIR4/DIR4-L BIOS Version AL1.2 (2003/07/31)
New! DISC:\BIOS\SOLTEK\SL-85MIR3 説明の表示

File Name: 85MIR312.ZIP

Version: AL1.2

Description:
Improve memory compatibility.
*This BIOS is used in SL-85MIR3/MIR3-L, SL-85LIR3/LIR3-L, SL-85DIR4/DIR4-L.

SocketA マザーボード
KT400 / SL-KT400A
KT400 / SL-KT400A BIOS Version AR2.4 (2003/07/31)
UP! DISC:\BIOS\SOLTEK\SL-KT400A 説明の表示

File Name: 400A24.ZIP

Version: AR2.4

Description:
Fixed the bug that the motherboards is unable to resume from S4.

SL-KT400A-L
SL-KT400A-L BIOS Version AR2.4L (2003/07/31)
UP! DISC:\BIOS\SOLTEK\SL-KT400A-L 説明の表示

File Name: 400AL24.ZIP

Version: AR2.4L

Description:
Fixed the bug that the motherboards is unable to resume from S4.

SL-KT400-R/KT400-RL
SL-KT400-R/KT400-RL BIOS Version AR2.4R (2003/07/31)
UP! DISC:\BIOS\SOLTEK\SL-KT400-R 説明の表示

File Name: KT400R24.ZIP

Version: AR2.4R

Description:
Fixed the bug that the motherboards is unable to resume from S4.


SOYO Computer BIOSアップデート

SOYO Computer
URL:http://www.soyo.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash Utility
DISC:\BIOS\SOYO\AWDFLASH 説明の表示

How to upgrade your BIOS
1. Prepare an empty bootable disk. In order to do this, format a disk using the format a: /s command (use b: or other drive letter if appropriate). Make sure that there is nothing on the disk except for boot files. (The reason for doing this is that AWDFLASH, the utility used to upgrade the BIOS, does not allow ANY other program to be running in the background. A clean boot from floppy will reassure this is the case)

2. Now copy AWDFLASH.EXE and the appropriate BIOS file onto the disk.

Click the name of the BIOS file for your board with your right mouse button. Now choose 'save target as..' in the menu that appears. After this choice a drive and directory menu pops up, choose drive a: (or other drive number as appropriate) and click OK. Now the BIOS file will be saved to disk. Do the same for AWDFLASH.EXE (ver 6.31). If you have problem during update BIOS, please use this previous version of flash utility AF55.EXE (ver 5.5) to try again.

3. Next, start your computer using this disk and run AWDFLASH.EXE.

Insert the disk in drive A: (or whatever drive you can boot from) and boot up the computer. At the prompt, type 'awdflash.exe'. Now you will get the awdflash.exe start-up screen.

4. Specify your new BIOS's file name and save your old BIOS.

Type in the exact name of the BIOS upgrade file "xxx.bin" that you have saved. For this purpose it's advisable to make a note of the filename as you save it to disk. AWDFLASH may give you an error message at this point, stating that the file specified does not match your system. If you are sure that you have the correct file for your board (read this to find out what board you own) you can safely ignore this error message, because it is due to a bug in the AWDFLASH program. Now type <y> to save your old BIOS to disk. If AWDFLASH tells you that the "file size does not match" then you have downloaded a BIOS file of the wrong size, please see the note below.

5. Upgrade your BIOS. When AWDFLASH ask you whether or not to start programming, type <y>, the system will now start to upgrade your BIOS. Do not turn the system off while it is upgrading your BIOS, in all the upgrading process should take about one minute.

6. Restart your system. After AWDFLASH has finished upgrading your BIOS, you should restart the system in order for the new BIOS revision to take effect. You can do this by resetting the system, or by switching it off and on. After restarting the system you have to load the BIOS defaults. To do this, press <Delete> during the first screen to enter BIOS setup. Choose 'Load SETUP Defaults' and press <Enter>. Now press <Esc> to leave BIOS setup again, save the settings and your system is ready for use with the new BIOS.

NOTES:
Please note that for some boards there are 1Mb and 2Mb versions of the BIOS upgrade files. AWDFLASH will tell you when the file size of the BIOS file that you have downloaded does not match the size of your BIOS IC by giving you the following message: "file size does not match". This will happen when you use a 1Mb file to upgrade a 2Mb BIOS IC or a 2Mb BIOS file to upgrade a 1Mb BIOS IC.
A way to verify the size of your BIOS IC is to remove the award sticker from the IC. If the partnumber has a 010 or 100 near the end, then you have a 1Mb IC, if it has 020 or 200 near the end you have a 2Mb IC. Only BIOS files of the right size can be used to upgrade your BIOS.

If your system has an Intel flash ROM, you may see an error message while you update your BIOS. This is not serious, it is due to the special architecture of Intel flash ROMs. Intel Flash ROMs have a bootblock protection that can not be disabled through software. With other words, AWDFLASH is unable to program the bootblock and will give an error message. However, the bootblock does need not to be upgraded (it is a basic routine that does not change), so after the rest of the BIOS is upgraded you can restart your system and the upgrade will be complete, please ignore the error message.

K7VTAPRO V1.0
K7VTAPRO V1.0 VIA hardware monitor for Win 98SE/ME/2000/XP ver:1.1 (2003/07/15)
UP! DISC:\BIOS\SOYO\K7VTAPROV10_HM 説明の表示

File Name: k7vtaprov10_hm.exe
File Size: 734720 bytes

Version: 1.1

Description:
The hardware doctor allows the user to monitor system parameters. Suitable for use under Windows 98SE/ME/2000/XP.

SY-P4I865PE Plus DRAGON 2
P4I865PE Plus DRAGON 2 hardware Monitor for Win 9x/ME/2000/XP ver:1.1 (2003/07/14)
UP! DISC:\BIOS\SOYO\P4I865PE_HM 説明の表示

File Name: p4i865pe_hm.exe
File Size: 2425344 bytes

Version: 1.1

Description:
The hardware doctor allows the user to monitor system parameters. Suitable for use under Windows 98SE/ME/2000/XP

Socket478 マザーボード
SY-P4I875P DRAGON 2 (Platinum Edition)
SY-P4I875P DRAGON 2 (Platinum Edition) BIOS Revision 4CW4BA1R(overclocked bios) (2003/07/24)
UP! DISC:\BIOS\SOYO\SY-P4I875PD2PE 説明の表示

File Name: 4cw4ba1r.exe
File Size: 360448 bytes

Revision: 4CW4BA1R(overclocked bios)

Description:
Warning: This BIOS is an overclocked version of the normal BIOS. All the settings by default are tweaked for high performance. Soyo is not responsible for any damage or stability issue which occur while using this BIOS. Use at your own risk.

Socket370 マザーボード
SY-6ILA
SY-6ILA BIOS Revision 6ILA_2AA2 (2003/07/14)
New! DISC:\BIOS\SOYO\SY-6ILA 説明の表示

File Name: 6ila2aa2.bin
File Size: 262144 bytes

Revision: 6ILA_2AA2

Description:
Release.

SocketA マザーボード
SY-KT600 DRAGON PLUS
SY-KT600 DRAGON PLUS BIOS Revision 2AP1 (2003/07/17)
New! DISC:\BIOS\SOYO\SY-KT600DP 説明の表示

File Name: ktkp2ap1.exe
File Size: 265216 bytes

Revision: 2AP1

Description:
Release.

SY-KT600 DRAGON Ultra
SY-KT600 DRAGON Ultra BIOS Revision 4AP1 (2003/07/17)
New! DISC:\BIOS\SOYO\SY-KT600DU 説明の表示

File Name: kvx64ap1.exe
File Size: 276480 bytes

Revision: 4AP1

Description:
Release.


Tyan Computer BIOSアップデート

Tyan Computer
URL:http://www.tyan.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
Socket604 マザーボード
Tiger GC-SL - S2727
Tiger GC-SL - S2727 BIOS Revision V1.02 (2003/07/10)
UP! DISC:\BIOS\TYAN\S2727 説明の表示

File Name: 2727_102.ZIP

Revision: V1.02

Description:
* Enable Hyper Threading processors for
* NON-ACPI OS
* Disable USB legacy if there is no USB device
* connected
* Fix the problem that system can not boot from
* Adaptec 2100 Linux CD
* Implement failsafe memory detection code for
* clear CMOS jumper closed

Tiger i7501S -(S2725
Tiger i7501S - S2725 BIOS Revision V1.01 (2003/07/25)
New! DISC:\BIOS\TYAN\S2725 説明の表示

File Name: 2725_101.ZIP

Revision: V1.01

Description:
This is the first release BIOS for S2725.

Tiger i7505 - S2668
Tiger i7505 - S2668 Beta BIOS Revision V1.01h (2003/07/22)
Beta DISC:\BIOS\TYAN\S2668-BETA 説明の表示

File Name: 2668_101h_beta.ZIP

Revision: V1.01h

Description:
* Updated memory display
* Fixed IDE DMA transfer speeds
* Fixed PCI Latency timings
* Update Micro coding
* Fixed L3 Cache Enable/Disable Option
* Add spread spectrum Enable/Disable option

Socket603 マザーボード
Thunder i7500 - S2720
Thunder i7500 - S2720 BIOS Revision 725a (2003/07/25)
Beta DISC:\BIOS\TYAN\S2720-BETA 説明の表示

File Name: 2720_725a_beta.ZIP

Revision: 725a

Description:
* Properly initializes the 627hf hardware monitoring on
* the SMBus so it can be read by lm_sensors.

Tiger i7500 - S2722
Tiger i7500 - S2722 Beta BIOS Revision 725a (2003/07/25)
Beta DISC:\BIOS\TYAN\S2722-BETA 説明の表示

File Name: 2722_725a_beta.ZIP

Revision: 725a

Description:
* Properly initializes the 627hf hardware monitoring on
* the SMBus so it can be read by lm_sensors.

Socket370 マザーボード
Thunder Hesl-T - S2688
Thunder Hesl-T - S2688 Beta BIOS Revision 729 (2003/07/29)
Beta DISC:\BIOS\TYAN\S2688-BETA 説明の表示

File Name: 2688_729_beta.ZIP

Revision: 729

Description:
Updated 48bit support

SocketA マザーボード
Trinity KT400 - S2495
Trinity KT400 - S2495 Beta BIOS Revision V1.03b (2003/07/29)
Beta DISC:\BIOS\TYAN\S2495-BETA 説明の表示

File Name: 2495_103b_beta.ZIP

Revision: V1.03b

Description:
* Added PCI IRQ selectable item
* Updated HighPoint HPT372N Firmware (2.345v)

Socket940 マザーボード
Tomcat K8S - S2850
Tomcat K8S - S2850 BIOS Revision V1.00 (2003/07/21)
New! DISC:\BIOS\TYAN\S2850 説明の表示

File Name: 2850_100.ZIP

Revision: V1.00

Description:
This is the first release BIOS.