BIOSアップデート

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
New! 新規収録されたBIOS UP! 更新されたBIOS Beta! ベータ版BIOS
ABIT Computer
UP!
AOpen
ASUSTeK Computer
BIOSTAR
CHAINTECH COMPUTER
ECS
UP!
EPoX Computer
New!
First International Computer (FIC)
GIGA-BYTE Technology
UP!
Intel
Iwill
Jetway
UP!
Leadtek Research
UP!
MSI
Shuttle
SUPERMICRO COMPUTER
SOLTEK
SOYO Computer
Tyan Computer
UP!
VIA Technologies


ABIT Computer BIOSアップデート

ABIT Computer
URL:http://www.abit.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
BH7 / BH7-E
BH7 Hardware Monitor V15 (2003/07/04)
UP! DISC:\BIOS\ABIT\HWM_BH7V15 説明の表示

File Name: hwm_bh7v15.exe

Description:
Hardware Monitor

Socket478 マザーボード
BD7-E
BD7-E BIOS ID:10 (2003/06/17)
New! DISC:\BIOS\ABIT\BD7-E 説明の表示

File Name: bd7e11.exe

ID: 11

Description:
1. Fixes the issue while S4 resumed, the MAC Address of onboard LAN
chip can not correctly display.
2. Adds the following settings for "CPU Shutdown Temperature".
.80C/176F
.85C/185F
.90C/194F
3. Changes the default setting of "CPU Warning Temperature".
4. Fixes the problem that if "Land Boot Rom" setup to Enable, it would
hang while resumed from S4 mode.
5. Revises the item help of "Shut down When CPU Fan Fail".
6. BIOS Compile Date: 6/17/2003.

BH7 / BH7-E
BH7 / BH7-E BIOS ID:15 (2003/06/17)
UP! DISC:\BIOS\ABIT\BH7 説明の表示

File Name: bh715.exe

ID: 15

Description:
1. Revise CPU Temperature in "PC Health" page.
2. Fixes the problem if set up "Land Boot Rom" enabled, it would hang while
resumed from S4 mode.
3. Adds the item help of "Smart Fan Speed Control".
4. The Hardware Monitoring tool needs to be updated to"HWM_BH7V15.EXE"
together with BIOS update.
5. BIOS Compile Date: 6/17/2003.

IC7 / IC7-G
IC7/ IC7-G BIOS ID:15 (2003/06/23)
UP! DISC:\BIOS\ABIT\IC7 説明の表示

File Name: ic715.exe

ID: 15

Description:
1. Shows the correct IRQ of IDE Controller in PCI Devices Listing.
2. Fixes CPU Thermal Throttling behavior while under minus temperature, and supports minus temperature reading in BIOS Setup.
3. Fixes the problem that system could not automatically get into S4 mode, after enabling Power Scheme of "power Option" under Windows XP.
4. Fixes wrong system operation caused by incomplete discharging CMOS data by CCMOS jumper.
5. BIOS Compile Date: 6/23/2003.

IS7 / IS7-G / IS7-E
IS7 / IS7-G / IS7-E BIOS ID:13 (2003/06/10)
UP! DISC:\BIOS\ABIT\IS7 説明の表示

File Name: is7g13.exe

ID: 13

Description:
1. Added support for IS7-G, IS7, and IS7-E.
2. Updated CPU micro code (CPU: 0F29H, ID=11H).
3. Added CPU multiplier 8X for engineering sample CPU and maximum CPU frequency 412 MHz.
4. Revised setup menu for OnChip Serial ATA.
5. Fixed on-chip SATA boot issue while another bootable hard drives exist and attached to IDE-1 or IDE-2.
6. Updated memory reference code and ICH5 BIOS spec to v1.2.
7. Fixed PS/2 mouse malfunctioning problem while the USB cable of Media XP attached to mainboard.
8. Fixed DOS 6.22 booting failure from FAT16 partition.
9. Fixed BIOS hang-up problem which is caused by specific CPU cooling fan reporting error RPM to BIOS when CPU FanEQ 60% enabled.
10. Revised the following default settings in BIOS setup page. - Bootable Add-in Device: PCI Slot Device - CPU FanEQ Active Temperature: 70 C - CPU Warning Temperature: 85 C
11. Added 80, 85, and 90 degrees C into "Shutdown Temperature".
12. Enabled "IDE Block Mode" and hided the option.
13. Revised ICH5R RAID BIOS display issue.
14. Revised power-on delay time from 4~5 seconds to 1~2 seconds after AC power lost and resumed.
15. Added description for "Bootable Add-in Device".
16. Fixed the problem that NB fan still reports full speed in PC Health page when "CPU FanEQ Speed Control" is enabled.
17. Added new option "IDE Bus Master".
18. Added description for "Shutdown when CPUFAN Fail".
19. Revised the wording of IDE channels inside the BIOS Setup. IDE Channel 0, 1, 2, and 3 are changed to 1, 2, 3, and 4.
20. Added new option "SATA RAID ROM" to setup both "OnBoard SATA" and "OnChip SATA".
21. Added new option "HDD Change Message" in Advanced BIOS Features and the default setting is "Disabled". If this option is changed to "Enabled",the system will show warning message and prompt for a confirmation whenone or more than one HDD had been added into or removed from the system.
22. Fixed "CPU THRM-Throttling" function.
23. Added new options "Refresh Cycle Time", "Read Delay Adjust (tRD Adj)", and "Command Per Clock (CPC)".
24. Changed the default setting of "Drive A" from "None" to "1.44M" after Load Fail-safe Defaults.
25. Changed the default setting of "OnCip Serial ATA" to "Auto".
26. Added "Game Accelerator" technology.
27. Revised the error reading of fan speed for specific CPU cooling fan when FanEQ 60% enabled.
28. Fixed the slow detection problem when HDD simulation card installed.
29. Fixed the problem that SMARTDRV.EXE malfunction in DOS 6.22 environment.
30. Fixed the problem that Windows 98 bootable floppy disk causes system hang up during loading CD-ROM driver when "OnChip Serial ATA" is set to"Auto" or "Enhanced Mode".
31. Removed the option "Force Update ESCD".
32. BIOS Compile Date: 6/10/2003.

SocketA マザーボード
IS7-M
IS7-M BIOS ID:10 (2003/06/25)
New! DISC:\BIOS\ABIT\IS7-M 説明の表示

File Name: is7m10.exe

ID: 10

Description:
1. First release.
2. BIOS compile date: 6/25/2003.

NF7V2.0 / NF7-SV2.0
NF7V2.0 / NF7-SV2.0 BIOS ID:16 (2003/06/25)
UP! DISC:\BIOS\ABIT\NF7V2 説明の表示

File Name: nf7d16.exe

ID: 16

Description:
1. For NF7 v2.0 motherboard, please update BIOS v1.6 in case the system intermittently hangs up at POST screen of PCI devices listing with BIOS v1.4 and earlier.
2. Please update the bios by following steps,
3. A. Format a floppy disk on another PC system in Windows.
4. B. Copy "AWDFLASH.EXE" and "NF7D_16.BIN" files onto the floppy disk.
5. C. Power on NF7 v2.0 system, insert the floppy disk into drive A, and press "Alt"+"F2" keys to update BIOS.
6. Please use AWDFLASH 8.23D or later to update NF7 series BIOS. With incorrect AWDFLASH version, the GUID will be erased, and leads to IEEE1394 peer to peer function failed. AWDFLASH 8.23K is included in this BIOS package.
7. Fixes systems freezes in S-ATA BIOS initial while using display card on PCI slot.
8. Fixes the problem if FAN speeded too slow, system would hang at BIOS screen or at watching the status in PC health Status screen.
9. BIOS Compile Date: 6/25/2003.


AOpen BIOSアップデート

AOpen
URL:http://www.aopen.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
AX4C Max II
AX4C Max II BIOS Version R1.01 (WIN) (2003/06/11)
UP! DISC:\BIOS\AOPEN\AX4C_MAX_II-WIN 説明の表示

File Name: wcm2101.zip
File Size: 558KB

Version: R1.01

Description:
1. Check Sum: D17E H
2. Modified Silent Power screen

OS Support: Win2000, Win98, Win98SE, WinME, WinNT, WinXP

AX4C Max II BIOS Version R1.01 (DOS) (2003/06/11)
UP! DISC:\BIOS\AOPEN\AX4C_MAX_II-DOS 説明の表示

File Name: cm2101.zip
File Size: 353KB

Version: R1.01

Description:
1. Check Sum: D17E H
2. Modified Silent Power screen

OS Support: DOS

AX4SG Max
AX4SG Max BIOS Version R1.01 (WIN) (2003/06/17)
UP! DISC:\BIOS\AOPEN\AX4SG_MAX-WIN 説明の表示

File Name: wasgm101.zip
File Size: 557KB

Version: R1.01

Description:
1. Checksum: AF4DH
2. FSB 800MHz CPU and Corsair DDR 400 CL=2 Memory Module compatibility issue.
3. Updated EasyFlash/DieHard BIOS Lite R2.02
4. USB keyboard support item default by Auto and remove Enabled.
5. Added "Performance Boost Engine" (PBE) item in Chipset Feature Page,to improvemem performance and default value is "Disabled". This PBE function is similar to Intel PAT function

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AX4SG Max BIOS Version R1.01 (DOS) (2003/06/17)
UP! DISC:\BIOS\AOPEN\AX4SG_MAX-DOS 説明の表示

File Name: asgm101.zip
File Size: 356KB

Version: R1.01

Description:
1. Checksum: AF4DH
2. FSB 800MHz CPU and Corsair DDR 400 CL=2 Memory Module compatibility issue.
3. Updated EasyFlash/DieHard BIOS Lite R2.02
4. USB keyboard support item default by Auto and remove Enabled.
5. Added "Performance Boost Engine" (PBE) item in Chipset Feature Page,to improvemem performance and default value is "Disabled". This PBE function is similar to Intel PAT function

OS Support: DOS

AX4SG-N
AX4SG-N BIOS Version R1.01 (WIN) (2003/06/26)
UP! DISC:\BIOS\AOPEN\AX4SG-N-WIN 説明の表示

File Name: wasgn101.ZIP
File Size: 554KB

Version: R1.01

Description:
1. CheckSum: 5C8AH
2. Fixed Corsair DDR 400 CL=2 memory compatibility issue.
3. Updated EasyFlash/DieHard BIOS Lite R2.02
4. USB keyboard support item default setting changed to "AUTO".
5. Modified "INS to enter Open Jukebox" string to "INS to enter Jukebox Media Center" in post screen.
6. Added "Performance Boost Engine" item in Chipset Feature Page

OS Support: Win2000,Win95,Win98,Win98SE,WinME,WinNT,WinXP

AX4SG-N BIOS Version R1.01 (DOS) (2003/06/26)
UP! DISC:\BIOS\AOPEN\AX4SG-N-DOS 説明の表示

File Name: asgn101.ZIP
File Size: 356KB

Version: R1.01

Description:
1. CheckSum: 5C8AH
2. Fixed Corsair DDR 400 CL=2 memory compatibility issue.
3. Updated EasyFlash/DieHard BIOS Lite R2.02
4. USB keyboard support item default setting changed to "AUTO".
5. Modified "INS to enter Open Jukebox" string to "INS to enter Jukebox Media Center" in post screen.
6. Added "Performance Boost Engine" item in Chipset Feature Page

OS Support: DOS

AX4SP
AX4SP BIOS Version R1.01 (WIN) (2003/06/18)
UP! DISC:\BIOS\AOPEN\AX4SP-WIN 説明の表示

File Name: w4sp101.zip
File Size: 434KB

Version: R1.01

Description:
1. CheckSum: D400h Fixed WinXp STR Resume Fail, if Seagate HDD Setting Salve
2. Fixed USB Storage devices can't work when system resume from S4
3. Added overclock to support FSB800 CPU in Springdale-P
4. Fixed LOGO2 no Enabled/Disabled item in setup menu;("Show Logo On Screen" and "Bypass Vivid BIOS" item can be shown)
5. Added "Performance Boost Engine" (PBE) item in Chipset Feature Page,to improvemem performance and default value is "Disabled". This PBE function is similar to Intel PAT function
6. Added SilentTek II support
7. Modified help string from "SilentPC" to "SilentTek" in page "Silent BIOS/Hw Monitor"
8. Fixed Windows 98 boot disk cannot install OAK CD-ROM driver on ICH5 if SATA IDE controller is in native mode and assigned to IRQ11 with SATA device attached
9. Fixed some USB devices detect error (POST 52)
10. Added "Performance Boost Engine" (PBE) item in Chipset Feature Page,to improvemem performance and default value is "Disabled". This PBE function is similar to Intel PAT function

OS Support: Win2000, Win98, Win98SE, WinME, WinNT, WinXP

AX4SP BIOS Version R1.01 (DOS) (2003/06/18)
UP! DISC:\BIOS\AOPEN\AX4SP-DOS 説明の表示

File Name: 4sp101.zip
File Size: 233KB

Version: R1.01

Description:
1. CheckSum: D400h Fixed WinXp STR Resume Fail, if Seagate HDD Setting Salve
2. Fixed USB Storage devices can't work when system resume from S4
3. Added overclock to support FSB800 CPU in Springdale-P
4. Fixed LOGO2 no Enabled/Disabled item in setup menu;("Show Logo On Screen" and "Bypass Vivid BIOS" item can be shown)
5. Added "Performance Boost Engine" (PBE) item in Chipset Feature Page,to improvemem performance and default value is "Disabled". This PBE function is similar to Intel PAT function
6. Added SilentTek II support
7. Modified help string from "SilentPC" to "SilentTek" in page "Silent BIOS/Hw Monitor"
8. Fixed Windows 98 boot disk cannot install OAK CD-ROM driver on ICH5 if SATA IDE controller is in native mode and assigned to IRQ11 with SATA device attached
9. Fixed some USB devices detect error (POST 52)
10. Added "Performance Boost Engine" (PBE) item in Chipset Feature Page,to improvemem performance and default value is "Disabled". This PBE function is similar to Intel PAT function

OS Support: DOS

AX4SPE
AX4SPE BIOS Version R1.03 (WIN) (2003/07/02)
UP! DISC:\BIOS\AOPEN\AX4SPE-WIN 説明の表示

File Name: w4spe103.zip
File Size: 432KB

Version: R1.03

Description:
1. Checksum: C32Fh
2. Added "Performance Boost Engine" instead of old relative items
3. Fixed power on issue.

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AX4SPE BIOS Version R1.03 (DOS) (2003/07/02)
UP! DISC:\BIOS\AOPEN\AX4SPE-DOS 説明の表示

File Name: 4spe103.zip
File Size: 234KB

Version: R1.03

Description:
1. Checksum: C32Fh
2. Added "Performance Boost Engine" instead of old relative items
3. Fixed power on issue.

OS Support: DOS

AX4SPE Max
AX4SPE Max BIOS Version R1.02 (WIN) (2003/07/02)
UP! DISC:\BIOS\AOPEN\AX4SPE_MAX-WIN 説明の表示

File Name: waspm102.ZIP
File Size: 547KB

Version: R1.02

Description:
1. Checksum: 35C4H
2. Fixed Corsair DDR 400 CL=2 Memory Module compatibility issue
3. Updated EasyFlash/DieHard BIOS Lite R2.02
4. Modified "INS to enter Open Jukebox" string to "INS to enter Jukebox Media Center" in post screen.
5. Added "Performance Boost Engine" item in Chipset Feature Page,to improve mem performance and default value is "Disabled".

OS Support: Win2000,Win95,Win98,Win98SE,WinME,WinNT,WinXP

AX4SPE Max BIOS Version R1.02 (DOS) (2003/07/02)
UP! DISC:\BIOS\AOPEN\AX4SPE_MAX-DOS 説明の表示

File Name: aspm102.ZIP
File Size: 349KB

Version: R1.02

Description:
1. Checksum: 35C4H
2. Fixed Corsair DDR 400 CL=2 Memory Module compatibility issue
3. Updated EasyFlash/DieHard BIOS Lite R2.02
4. Modified "INS to enter Open Jukebox" string to "INS to enter Jukebox Media Center" in post screen.
5. Added "Performance Boost Engine" item in Chipset Feature Page,to improve mem performance and default value is "Disabled".

OS Support: DOS

AX4SPE-L
AX4SPE-L BIOS Version R1.05 (DOS) (2003/07/02)
UP! DISC:\BIOS\AOPEN\AX4SPE-L-DOS 説明の表示

File Name: 4spel105.zip
File Size: 272KB

Version: R1.05

Description:
1. CheckSum: 7600h
2. Added more bootable device choice in "Advanced BIOS Features"
3. Fixed CPU Vcore show error in WinDMI.
4. Fixed Windows 98 boot disk cannot install OAK CD-ROM driver on ICH5 if SATA IDE controller is in native mode and assigned to IRQ11 with SATA device attached
5. Added "Performance Boost Engine" instead of old relative items

OS Support: DOS

AX4SPE-N
AX4SPE-N BIOS Version R1.03 (WIN) (2003/07/03)
UP! DISC:\BIOS\AOPEN\AX4SPE-N-WIN 説明の表示

File Name: w4spen103.zip
File Size: 432KB

Version: R1.03

Description:
1. Checksum: 7400h
2. Added "Performance Boost Engine" instead of old relative items
3. Fixed power on issue.

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AX4SPE-N BIOS Version R1.03 (DOS) (2003/07/03)
UP! DISC:\BIOS\AOPEN\AX4SPE-N-DOS 説明の表示

File Name: 4spen103.zip
File Size: 234KB

Version: R1.03

Description:
1. Checksum: 7400h
2. Added "Performance Boost Engine" instead of old relative items
3. Fixed power on issue.

OS Support: DOS

AX4SP-N
AX4SP-N BIOS Version R1.03 (WIN) (2003/07/02)
UP! DISC:\BIOS\AOPEN\AX4SP-N-WIN 説明の表示

File Name: w4spn103.zip
File Size: 432KB

Version: R1.03

Description:
1. Checksum: 0900h
2. Added "Performance Boost Engine" instead of old relative items
3. Fixed power on issue.

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AX4SP-N BIOS Version R1.03 (DOS) (2003/07/02)
UP! DISC:\BIOS\AOPEN\AX4SP-N-DOS 説明の表示

File Name: 4spn103.zip
File Size: 234KB

Version: R1.03

Description:
1. Checksum: 0900h
2. Added "Performance Boost Engine" instead of old relative items
3. Fixed power on issue.

OS Support: DOS

MX46-533V
MX46-533V BIOS Version R1.06 (2003/07/02)
UP! DISC:\BIOS\AOPEN\MX46-533V 説明の表示

File Name: w46v106.zip
File Size: 443KB

Version: R1.06

Description:
1. Checksum checksum=7FC0h
2. Fixed keeping press Keyboard will cause cursor lag when using HT CPU in WinXP.

OS Support: Win2000,Win95,Win98,Win98SE,WinME,WinNT,WinXP

MX46U2-GN
MX46U2-GN BIOS Version R1.06 (WIN) (2003/06/10)
UP! DISC:\BIOS\AOPEN\MX46U2-GN-WIN 説明の表示

File Name: wu2gn106.zip
File Size: 453KB

Version: R1.06

Description:
1. Checksum CEF2h
2. Supports CPU ratio up to 26x.
3. Changed "USB Keyboard Support" item default setting to "AUTO".
4. Modified Jumpless Screen from "By-manual" to "By-Table".

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

MX46U2-GN BIOS Version R1.06 (DOS) (2003/06/10)
UP! DISC:\BIOS\AOPEN\MX46U2-GN-DOS 説明の表示

File Name: u2gn106.zip
File Size: 248KB

Version: R1.06

Description:
1. Checksum CEF2h
2. Supports CPU ratio up to 26x.
3. Changed "USB Keyboard Support" item default setting to "AUTO".
4. Modified Jumpless Screen from "By-manual" to "By-Table".

OS Support: DOS

MX46U2-VN
MX46U2-VN BIOS Version R1.01 (WIN) (2003/06/11)
UP! DISC:\BIOS\AOPEN\MX46U2-VN-WIN 説明の表示

File Name: w46vn101.zip
File Size: 474KB

Version: R1.01

Description:
1. CheckSum:8E1B
2. Fixed S1 seaume issue.

OS Support: Win2000, Win98, Win98SE, WinME, WinNT, WinXP

MX46U2-VN BIOS Version R1.01 (DOS) (2003/06/11)
UP! DISC:\BIOS\AOPEN\MX46U2-VN-DOS 説明の表示

File Name: 46vn101.zip
File Size: 246KB

Version: R1.01

Description:
1. CheckSum:8E1B
2. Fixed S1 seaume issue.

OS Support: DOS

MX4GVR-GN
MX4GVR-GN BIOS Version R1.02 (WIN) (2003/07/02)
UP! DISC:\BIOS\AOPEN\MX4GVR-GN-WIN 説明の表示

File Name: wvrgn102.zip
File Size: 553KB

Version: R1.02

Description:
1. Checksum 5900
2. Changeed "USB Keyboard Support" defaullt setting from "Enable" to "Auto"
3. Changed Default setting of "DRAM Timing Selectable" from Manual to By SPD

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

MX4GVR-GN BIOS Version R1.02 (DOS) (2003/07/02)
UP! DISC:\BIOS\AOPEN\MX4GVR-GN-DOS 説明の表示

File Name: vrgn102.zip
File Size: 310KB

Version: R1.02

Description:
1. Checksum 5900
2. Changeed "USB Keyboard Support" defaullt setting from "Enable" to "Auto"
3. Changed Default setting of "DRAM Timing Selectable" from Manual to By SPD

OS Support: DOS,Win98

MX4LR-GN
MX4LR-GN BIOS Version R1.03 (WIN) (2003/07/02)
UP! DISC:\BIOS\AOPEN\MX4LR-GN-WIN 説明の表示

File Name: wlrgn103.zip
File Size: 552KB

Version: R1.03

Description:
1. Checksum D500H
2. Fixed S3 fail when using ratio adjustable Northwood CPU

OS Support: Win2000,Win95,Win98,Win98SE,WinME,WinNT,WinXP

MX4LR-GN BIOS Version R1.03 (DOS) (2003/07/02)
UP! DISC:\BIOS\AOPEN\MX4LR-GN-DOS 説明の表示

File Name: lrgn103.zip
File Size: 310KB

Version: R1.03

Description:
1. Checksum D500H
2. Fixed S3 fail when using ratio adjustable Northwood CPU

OS Support: DOS

SocketA マザーボード
AK76F-400N
AK76F-400N BIOS Version R1.03 (WIN) (2003/07/02)
UP! DISC:\BIOS\AOPEN\AK76F-400N-WIN 説明の表示

File Name: wf4n103.ZIP
File Size: 442KB

Version: R1.03

Description:
1. Checksum 3BE2H
2. Fixed USB Control S1, S3 Resume Fail
3. Fixed S1 PS2 Mouse Resume Fail

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AK76F-400N BIOS Version R1.03 (DOS) (2003/07/02)
UP! DISC:\BIOS\AOPEN\AK76F-400N-DOS 説明の表示

File Name: f4n103.ZIP
File Size: 220KB

Version: R1.03

Description:
1. Checksum 3BE2H
2. Fixed USB Control S1, S3 Resume Fail
3. Fixed S1 PS2 Mouse Resume Fail

OS Support: DOS

AK79D Max
AK79D Max BIOS Version R1.05 (WIN) (2003/06/10)
UP! DISC:\BIOS\AOPEN\AK79D_MAX-WIN 説明の表示

File Name: wa79dm105.zip
File Size: 561KB

Version: R1.05

Description:
1. Descriptions Checksum 9106h
2. Fixed BIOS can't detect the low speed fan.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AK79D Max BIOS Version R1.05 (DOS) (2003/06/10)
UP! DISC:\BIOS\AOPEN\AK79D_MAX-DOS 説明の表示

File Name: a79dm105.zip
File Size: 335KB

Version: R1.05

Description:
1. Descriptions Checksum 9106h
2. Fixed BIOS can't detect the low speed fan.

OS Support: DOS

AK79D-400 Max
AK79D-400 Max BIOS Version R1.02 (WIN) (2003/06/25)
UP! DISC:\BIOS\AOPEN\AK79D-400_MAX 説明の表示

File Name: w79d4m102.zip
File Size: 524KB

Version: R1.02

Description:
1. Checksum : 906ah
2. Updated new Promise PDC20375 driver V1.00.0.25
3. Supports new jumpless post screen
4. Updated code, fixed Barton CPU compatibility issue.

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP

AK79D-400V
AK79D-400V BIOS Version R1.01 (WIN) (2003/06/10)
UP! DISC:\BIOS\AOPEN\AK79D-400V-WIN 説明の表示

File Name: wadv101.zip
File Size: 520KB

Version: R1.01

Description:
1. Nfoce2 400 Chipset does not support 100MHz, so remove FSB 100~132Mhz table.
2. Fixed checksum error warring message when press "F1".

OS Support: Win2000, Win98, Win98SE, WinME, WinNT, WinXP

AK79D-400V BIOS Version R1.01 (DOS) (2003/06/10)
UP! DISC:\BIOS\AOPEN\AK79D-400V-DOS 説明の表示

File Name: adv101.zip
File Size: 294KB

Version: R1.01

Description:
1. Nfoce2 400 Chipset does not support 100MHz, so remove FSB 100~132Mhz table.
2. Fixed checksum error warring message when press "F1".

OS Support: DOS

AK79D-400VN
AK79D-400VN BIOS Version R1.05 (WIN) (2003/06/10)
UP! DISC:\BIOS\AOPEN\AK79D-400VN-WIN 説明の表示

File Name: wadn105.zip
File Size: 521KB

Version: R1.05

Description:
1. Checksum:2336H
2. Nfoce2 400 Chipset doesn't support 100MHz, so we remove FSB 100~132Mhz table.
3. Fixed checksum error warring message when press "F1".
4. Changed "USB Keyboard Support" default setting to "AOUO"

OS Support: Win2000, Win98, Win98SE, WinME, WinNT, WinXP

AK79D-400VN BIOS Version R1.05 (DOS) (2003/06/10)
UP! DISC:\BIOS\AOPEN\AK79D-400VN-DOS 説明の表示

File Name: adn105.zip
File Size: 294KB

Version: R1.05

Description:
1. Checksum:2336H
2. Nfoce2 400 Chipset doesn't support 100MHz, so we remove FSB 100~132Mhz table.
3. Fixed checksum error warring message when press "F1".
4. Changed "USB Keyboard Support" default setting to "AOUO"

OS Support: DOS

AK79G Max
AK79G Max BIOS Version R.1.08 (WIN) (2003/07/02)
UP! DISC:\BIOS\AOPEN\AK79G_MAX-WIN 説明の表示

File Name: wa79gm108.zip
File Size: 566KB

Version: R1.08

Description:
1. Checksum: 363fh
2. Fixed In BIOS "onchip1394" item string show error.
3. Added SATA help string.

OS Support: Win2000,Win95,Win98,Win98SE,WinME,WinNT,WinXP

AK79G Max BIOS Version R.1.08 (DOS) (2003/07/02)
UP! DISC:\BIOS\AOPEN\AK79G_MAX-DOS 説明の表示

File Name: a79gm108.zip
File Size: 339KB

Version: R1.08

Description:
1. Checksum: 363fh
2. Fixed In BIOS "onchip1394" item string show error.
3. Added SATA help string.

OS Support: DOS

AK79G-1394
AK79G-1394 BIOS Version R1.05 (WIN) (2003/06/10)
UP! DISC:\BIOS\AOPEN\AK79G1394-WIN 説明の表示

File Name: wa9i105.zip
File Size: 558KB

Version: R1.05

Description:
1. Checksum 29C0H
2. Adds FSB 200Mhz CPU support DDR frequency by SPD.
3. Modified "USB Keyboard Support" default setting to "AUTO".
4. Change "Wake On PCI Card item" and "Wake On RTC Timer item" items settings from "By BIOS/By OS" to "Enabled/Disable".
5. Fixed coding error when USB 1.1 disable need to disable USB 2.0 control. <--- Pass
6. Fixed some DDR SPD in channel B will detect error.
7. Fixed some slow spin speed fan can't be detected.
8. Fixed WinXP has yellow mark in system device managerment, if doesn't plug PS2 KB before installing OS.
9. Changed BIOS Year Start from 1999 to 2003.
10. Fixed AGP voltage default 1.53V.
11. Fixed ATXP1 funtion fail (when CPU ratio over 13.0x).
12. Fixed OBSD documentation error to cause MCP2/A4 failure to high.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AK79G-1394 BIOS Version R1.05 (DOS) (2003/06/10)
UP! DISC:\BIOS\AOPEN\AK79G1394-DOS 説明の表示

File Name: a9i105.zip
File Size: 332KB

Version: R1.05

Description:
1. Checksum 29C0H
2. Adds FSB 200Mhz CPU support DDR frequency by SPD.
3. Modified "USB Keyboard Support" default setting to "AUTO".
4. Change "Wake On PCI Card item" and "Wake On RTC Timer item" items settings from "By BIOS/By OS" to "Enabled/Disable".
5. Fixed coding error when USB 1.1 disable need to disable USB 2.0 control. <--- Pass
6. Fixed some DDR SPD in channel B will detect error.
7. Fixed some slow spin speed fan can't be detected.
8. Fixed WinXP has yellow mark in system device managerment, if doesn't plug PS2 KB before installing OS.
9. Changed BIOS Year Start from 1999 to 2003.
10. Fixed AGP voltage default 1.53V.
11. Fixed ATXP1 funtion fail (when CPU ratio over 13.0x).
12. Fixed OBSD documentation error to cause MCP2/A4 failure to high.

OS Support: DOS

AK79G-VN
AK79G-VN BIOS Version R1.05 (WIN) (2003/07/05)
UP! DISC:\BIOS\AOPEN\AK79G-VN-WIN 説明の表示

File Name: Wa9n105.ZIP
File Size: 558KB

Version: R1.05

Description:
1. Checksum 4872H
2. Adds FSB 200Mhz CPU support DDR frequency by SPD.
3. Changeed USB Legacy keyboard Support default setting from ENABLE to AUTO.
4. Changed "Wake On PCI Card item" and "Wake On RTC Timer item" item value change from " By BIOS/By OS" to "Enabled/Disable".
5. Fixed USB 1.1 disable issue
6. Fixed some DDR SPD in channel B detected error.
7. Fixed WinXP device manager has "yellow mark" if doesn't use PS2 KB to installing OS.
8. Changed BIOS Year Start from 1999 to 2003.
9. Fixed AGP voltage setting
10. Fix OBSD documentation error to cause MCP2/A4 failure to high.
11. Enable TV-Out mode select item.

OS Support: Win2000,Win95,Win98,Win98SE,WinME,WinNT,WinXP

AK79G-VN BIOS Version R1.05 (DOS) (2003/07/05)
UP! DISC:\BIOS\AOPEN\AK79G-VN-DOS 説明の表示

File Name: a9n105.ZIP
File Size: 331KB

Version: R1.05

Description:
1. Checksum 4872H
2. Adds FSB 200Mhz CPU support DDR frequency by SPD.
3. Changeed USB Legacy keyboard Support default setting from ENABLE to AUTO.
4. Changed "Wake On PCI Card item" and "Wake On RTC Timer item" item value change from " By BIOS/By OS" to "Enabled/Disable".
5. Fixed USB 1.1 disable issue
6. Fixed some DDR SPD in channel B detected error.
7. Fixed WinXP device manager has "yellow mark" if doesn't use PS2 KB to installing OS.
8. Changed BIOS Year Start from 1999 to 2003.
9. Fixed AGP voltage setting
10. Fix OBSD documentation error to cause MCP2/A4 failure to high.
11. Enable TV-Out mode select item.

OS Support: DOS

MK77M II
MK77M II BIOS Version R1.05 (DOS) (2003/07/02)
UP! DISC:\BIOS\AOPEN\MK77MII-DOS 説明の表示

File Name: mk77m2105.zip
File Size: 229KB

Version: R1.05

Description:
1. Fixed system shutdown occasionally, especially during XP installation
2. Implement thermal fan control and thermal shutdown function at ACPI and Non ACPI enviornment.

OS Support: DOS

MK77M II BIOS Version R1.05 (WIN) (2003/07/02)
UP! DISC:\BIOS\AOPEN\MK77MII-WIN 説明の表示

File Name: wmk77m2105.zip
File Size: 434KB

Version: R1.05

Description:
1. Fixed system shutdown occasionally, especially during XP installation
2. Implement thermal fan control and thermal shutdown function at ACPI and Non ACPI enviornment.

OS Support: Win2000,Win98,Win98SE,WinME,WinNT,WinXP


ASUSTeK Computer BIOSアップデート

ASUSTeK Computer
URL:http://www.asus.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
Socket604 マザーボード
PP-DLW
PP-DLW BIOS Version 026 (2003/06/23)
UP! DISC:\BIOS\ASUS\PP-DLW 説明の表示

File Name: ppdlw026.zip
File Size: 280751 bytes

Version: 026

Description:
1. 1. Fixed ASUSUPDATE cant identify MB model name when update BIOS
2. 2. Fixed FAN1,FAN2 & FAN3 cant read FAN speed when FAN speed below 2000 rpm
3. 3. Update Microcode
4. 4. Set HyperThreading and INT19 default value to Enable

Socket478 マザーボード
P4B266
P4B266 Beta BIOS Version 1011.003 (2003/06/10)
Beta DISC:\BIOS\ASUS\P4B266-BETA 説明の表示

File Name: 1011ddr003.zip
File Size: 144892 bytes

Version: 1011.003

Description:
1. The latest Beta BIOS.

P4B266-C
P4B266-C Beta BIOS Version 1007.002 (2003/06/10)
Beta DISC:\BIOS\ASUS\P4B266-C-BETA 説明の表示

File Name: 1007ddrc02.zip
File Size: 203271 bytes

Version: 1007.002

Description:
1. The Latest Beta BIOS

P4B266-E
P4B266-E Beta BIOS Version 1004.003 (2003/06/10)
Beta DISC:\BIOS\ASUS\P4B266-E-BETA 説明の表示

File Name: 1004e003.zip
File Size: 269979 bytes

Version: 1004.003

Description:
1. The Latest Beta BIOS

P4B266-SE
P4B266SE Beta BIOS Version 1011.003 (2003/06/10)
Beta DISC:\BIOS\ASUS\P4B266-SE-BETA 説明の表示

File Name: 1011ddr3.zip
File Size: 144878 bytes

Version: 1011.003

Description:
1. The Latest Beta BIOS

P4B533
P4B533 BIOS Version 1015 (Language: E, F, J, TC, SC) (2003/06/25)
UP! DISC:\BIOS\ASUS\P4B533 説明の表示

File Name: 1015.zip
File Size: 359236 bytes

Version: 1015

Description:
1. Update CPU microcode.

P4B533-V
P4B533-V Beta BIOS Version 1009.001 (2003/06/11)
Beta DISC:\BIOS\ASUS\P4B533-V-BETA 説明の表示

File Name: 1009p4bv01.zip
File Size: 371089 bytes

Version: 1009.001

Description:
1. The Latest Beta BIOS

P4B533-VM
P4B533-VM Beta BIOS Version 1009.001 (2003/06/27)
Beta DISC:\BIOS\ASUS\P4B533-VM-BETA 説明の表示

File Name: 09P4GVM.zip
File Size: 214798 bytes

Version: 1009.001

Description:
1. The Latest Beta BIOS

P4B-E
P4B-E Beta BIOS 1008.002 (2003/06/10)
Beta DISC:\BIOS\ASUS\P4B-E-BETA 説明の表示

File Name: 1008e002.zip
File Size: 248250 bytes

Version: 1008.002

Description:
1. The Latest Beta BIOS

P4B-FX
P4B-FX Beta BIOS 1004.004 (2003/06/10)
Beta DISC:\BIOS\ASUS\P4B-FX-BETA 説明の表示

File Name: 1004fx04.zip
File Size: 170161 bytes

Version: 1004.004

Description:
1. The Latest Beta BIOS

P4BGL-VM
P4BGL-VM Beta BIOS Version 1006.001 (2003/06/11)
Beta DISC:\BIOS\ASUS\P4BGL-VM-BETA 説明の表示

File Name: 1006glvm01.zip
File Size: 215618 bytes

Version: 1006.001

Description:
1. The Latest Beta BIOS

P4B-LS
P4B-LS Beta BIOS Version 1004.003 (2003/06/10)
Beta DISC:\BIOS\ASUS\P4B-LS-BETA 説明の表示

File Name: 1004ls03.zip
File Size: 188097 bytes

Version: 1004.003

Description:
1. The Latest Beta BIOS

P4B-LX
P4B-LX Beta BIOS Version 1008.003 (2003/06/10)
Beta DISC:\BIOS\ASUS\P4B-LX-BETA 説明の表示

File Name: 1008lx03.zip
File Size: 154303 bytes

Version: 1008.003

Description:
1. The Latest Beta BIOS

P4B-M
P4B-M Beta BIOS Version 1006.003 (2003/06/10)
Beta DISC:\BIOS\ASUS\P4B-M-BETA 説明の表示

File Name: 1006m003.zip
File Size: 169910 bytes

Version: 1006.003

Description:
1. The Latest Beta BIOS

P4B-MX
P4B-MX Beta BIOS Version 1007.003 (2003/06/10)
Beta DISC:\BIOS\ASUS\P4B-MX-BETA 説明の表示

File Name: 1007mx03.zip
File Size: 174774 bytes

Version: 1007.003

Description:
1. The Latest Beta BIOS

P4C800
P4C800 BIOS Version V1008 (2003/07/01)
UP! DISC:\BIOS\ASUS\P4C800 説明の表示

File Name: p4cb1008.zip
File Size: 427257 bytes

Version: V1008

Description:
1. Do not use Aflash.exe to update BIOS
2. Please update to V1007 first,then update to v1008.
3. Update BIOS to V1008,please use EZFlash or Afudos.exe.
4. Fix Maxtor 6Y120M0 YAR51BW0 Serial-ATA hard disk drive cant be detected problem.

P4C800 Deluxe
P4C800 Deluxe BIOS Version V1008 (2003/07/01)
UP! DISC:\BIOS\ASUS\P4C800_DELUXE 説明の表示

File Name: p4c81008.zip
File Size: 433151 bytes

Version: V1008

Description:
1. Do not use Aflash.exe to update BIOS
2. Please update to V1007 first,then update to v1008.
3. Update BIOS to V1008,please use EZFlash or Afudos.exe.
4. Fix Maxtor 6Y120M0 YAR51BW0 Serial-ATA hard disk drive cant be detected problem.
5. Update Promise RAID ROM.(New Promise RAID driver V1.00.1.30 is also needful for improving

P4C800-E Deluxe
P4C800-E Deluxe BIOS Version V1009 (2003/07/01)
UP! DISC:\BIOS\ASUS\P4C800-E_DELUXE 説明の表示

File Name: p4ced09.zip
File Size: 426647 bytes

Version: V1009

Description:
1. Do not use Aflash.exe to update BIOS
2. Please update to V1008 first,then update to V1009.
3. Update BIOS to V1009,please use EZFlash or Afudos.exe.
4. Fix Maxtor 6Y120M0 YAR51BW0 Serial-ATA hard disk drive cant be detected problem.
5. Update Promise RAID ROM.(New Promise RAID driver V1.00.1.30 is also needful for improving performance.)

P4G8X / P4G8X Deluxe
P4G8X / P4G8X Deluxe BIOS Version 1006 (2003/06/24)
UP! DISC:\BIOS\ASUS\P4G8X 説明の表示

File Name: 1006g.zip
File Size: 472865 bytes

Version: 1006

Description:
1. Support new CPUs. Please refer to our website at:http://www.asus.com.tw/support/cpusupport/cpusupport.aspx

P4GE-V
P4GE-V BIOS Version 1003 (2003/06/26)
UP! DISC:\BIOS\ASUS\P4GE-V 説明の表示

File Name: p4gev103.zip
File Size: 468176 bytes

Version: 1003

Description:
1. Support new CPUs. Please refer to our website at:http://www.asus.com.tw/support/cpusupport/cpusupport.aspx

P4GE-VM
P4GE-VM BIOS Version 1008 (2003/06/27)
UP! DISC:\BIOS\ASUS\P4GE-VM 説明の表示

File Name: 1008.zip
File Size: 216521 bytes

Version: 1008

Description:
1. Fix system failed to restart after resuming from S3 if USB keyboard/mouse is plugged under Windows 98.
2. Support new CPUs. Please refer to our website at:http://www.asus.com.tw/support/cpusupport/cpusupport.aspx

P4P800
P4P800 BIOS Version 1008 (2003/06/25)
UP! DISC:\BIOS\ASUS\P4P800 説明の表示

File Name: p4p81008.zip
File Size: 475984 bytes

Version: 1008

Description:
1. Do not use Aflash.exe / Ezflash /Afudos.exe to update BIOSV1006
2. Extract all the files into the floppy disk,and simply run P4P1006.exe under DOS mode,the BIOS update will execute automatically.Please refer to the readme file included in the zipped file for the details of BIOS update procedure.
3. Fix memory test failure with Memtest-86 v3.0.
4. Remove the redundant blank line in the popup window of "Restore on AC Power Loss" setup item.
5. Fix the system takes long time to boot if IDE CD-ROM drive is loaded with non-bootable CDR disc.
6. Support system powering up by pressing "Space Bar", "Ctrl-Esc" and "Power Key" of PS/2 keyboard.
7. Fix DMI data structure in F-Segment is destroyed if the length of System Manufacturer string exceeds 23 characters.
8. Fix "RTC Alarm Date" setup item is hidden if "Every Day" is selected.
9. Support Intel OSB.
10. Fix the system cannot boot up if Intel SRCU31 PCI RAID card or ASUS PCI wireless LAN card is used.
11. Fix customized 256-color logo cannot be displayed with correct palette.
12. Fix the system locks up during POST if Elixir M2U25664DSH8B1G PC2700 or M2U25664DSH8B0G PC2100 DDR SDRAM module is used.

P4P800-VM
P4P800-VM Beta BIOS Version 1007.001 (2003/07/02)
Beta DISC:\BIOS\ASUS\P4P800-VM-BETA 説明の表示

File Name: 1007vm01.zip
File Size: 455547 bytes

Version: 1007.001

Description:
1. The Latest Beta BIOS

P4P8X
P4P8X BIOS Version 1008 (2003/06/27)
UP! DISC:\BIOS\ASUS\P4P8X 説明の表示

File Name: P4P8X108.zip
File Size: 299942 bytes

Version: 1008

Description:
1. Fix Memtest-86 v3.0 fails in memory test.
2. Fix the system spends a lot of time to boot from an IDE CD-ROM drive with a non-bootable CD-R inserted.
3. Support power up the system by pressing PS/2 keyboard "Space Bar", "Ctrl-Esc" and "Power Key".
4. Fix "RTC Alarm Date" setup item is hidden if "Every Day" is selected.
5. Support Intel OSB.
6. Fix the system cant boot up if Intel SRCU31 PCI RAID card or ASUS PCI wireless LAN card is used.
7. Fix users 256-color logo cant be displayed with correct palette.
8. Support Super I/O W83627THF-A D Version.
9. Fix the system hangs in POST (POST Code: E6) if Elixir M2U25664DSH8B1G PC2700 or M2U25664DSH8B0G PC2100 DDR SDRAM module is used.
10. Note: BIOS update procedure
11. (1)Dont use Ezflash and Afudos to update v.1008
12. (2)Download and unzip P4P8X108.zip.
13. (3)Copy all files into the floppy disk,or you might have problem with updating BIOS.
14. (4)Boot the system into DOS prompt.
15. (5)Simply execute "P4P8X108.exe" file to update BIOS.
16. Do not shutdown and restart the system while updating the BIOS!

P4S133
P4S133 Beta BIOS Version 1010.004 (2003/06/11)
Beta DISC:\BIOS\ASUS\P4S133-BETA 説明の表示

File Name: 1010s004.zip
File Size: 213852 bytes

Version: 1010.004

Description:
1. The Latest Beta BIOS

P4S133 (without LAN)
P4S133 (without LAN) Beta BIOS Version 1010.004 (2003/06/11)
Beta DISC:\BIOS\ASUS\P4S133_WOL-BETA 説明の表示

File Name: 1010sc04.zip
File Size: 177703 bytes

Version: 1010.004

Description:
1. The Latest Beta BIOS

P4S133-VM
P4S133-VM Beta BIOS Version 1006.005 (2003/06/11)
Beta DISC:\BIOS\ASUS\P4S133-VM-BETA 説明の表示

File Name: 1006svm05.zip
File Size: 207993 bytes

Version: 1006.005

Description:
1. The Latest Beta BIOS

P4S133-VM (without LAN)
P4S133-VM (without LAN) Beta BIOS Version 1006.005 (2003/06/11)
Beta DISC:\BIOS\ASUS\P4S133-VM_WOL-BETA 説明の表示

File Name: 1006svmwol05.zip
File Size: 171591 bytes

Version: 1006.005

Description:
1. The Latest Beta BIOS

P4S333
P4S333 (for Japanese market) Beta BIOS Version 1008.004 (2003/06/27)
Beta DISC:\BIOS\ASUS\P4S333J-BETA 説明の表示

File Name: 1008j004.zip
File Size: 174274 bytes

Version: 1008.004

Description:
1. The Latest Beta BIOS

P4S333 (without LAN) Beta BIOS Version 1008.004 (2003/06/27)
Beta DISC:\BIOS\ASUS\P4S333_WOL-BETA 説明の表示

File Name: 1008c004.zip
File Size: 173778 bytes

Version: 1008.004

Description:
1. The Latest Beta BIOS

P4S333 (with LAN) Beta BIOS Version 1008.004 (2003/06/27)
Beta DISC:\BIOS\ASUS\P4S333-BETA 説明の表示

File Name: 1008-004.zip
File Size: 210258 bytes

Version: 1008.004

Description:
1. The Latest Beta BIOS

P4S333/C
P4S333/C (without LAN) Beta BIOS Version 1008.004 (2003/06/27)
Beta DISC:\BIOS\ASUS\P4S333_C-BETA 説明の表示

File Name: 1008c004.zip
File Size: 173778 bytes

Version: 1008.004

Description:
1. The Latest Beta BIOS

P4S333-FX
P4S333-FX Beta BIOS Version 1007.004 (2003/06/11)
Beta DISC:\BIOS\ASUS\P4S333-FX-BETA 説明の表示

File Name: 1007fx04.zip
File Size: 178869 bytes

Version: 1007.004

Description:
1. The Latest Beta BIOS

P4S333-FX (without LAN)
P4S333-FX(without LAN) Beta BIOS Version 1007.004 (2003/06/11)
Beta DISC:\BIOS\ASUS\P4S333-FX_WOL-BETA 説明の表示

File Name: 107fxwol04.zip
File Size: 142637 bytes

Version: 1007.004

Description:
1. The Latest Beta BIOS

P4S333-M
P4S333-M Beta BIOS Version 1008.002 (2003/06/11)
Beta DISC:\BIOS\ASUS\P4S333-M-BETA 説明の表示

File Name: 1008m002.zip
File Size: 178905 bytes

Version: 1008.002

Description:
1. The Latest Beta BIOS

P4S333-M (without Lan)
P4S333-M (without LAN) Beta BIOS Version 1008.002 (2003/06/11)
Beta DISC:\BIOS\ASUS\P4S333-M_WOL-BETA 説明の表示

File Name: 1008mwol02.zip
File Size: 142708 bytes

Version: 1008.002

Description:
1. The Latest Beta BIOS

P4S333-VF
P4S333-VF Beta BIOS Version 1008.002 (2003/06/11)
Beta DISC:\BIOS\ASUS\P4S333-VF-BETA 説明の表示

File Name: 1008vf02.zip
File Size: 208053 bytes

Version: 1008.002

Description:
1. The Latest Beta BIOS

P4S333-VF (without LAN)
P4S333-VF (without LAN) Beta BIOS Version 1008.002 (2003/06/11)
Beta DISC:\BIOS\ASUS\P4S333-VF_WOL-BETA 説明の表示

File Name: 108vfwol02.zip
File Size: 171687 bytes

Version: 1008.002

Description:
1. The Latest Beta BIOS

P4S333-VM
P4S333-VM Beta BIOS Version 1008.003 (2003/06/12)
Beta DISC:\BIOS\ASUS\P4S333-VM-BETA 説明の表示

File Name: 1008vm03.zip
File Size: 207967 bytes

Version: 1008.003

Description:
1. The Latest Beta BIOS

P4S333-VM (without LAN)
P4S333-VM (without LAN) Beta BIOS Version 1008.003 (2003/06/12)
Beta DISC:\BIOS\ASUS\P4S333-VM_WOL-BETA 説明の表示

File Name: 108vmwol03.zip
File Size: 171586 bytes

Version: 1008.003

Description:
1. The Latest Beta BIOS

P4S533
P4S533 Beta BIOS Version 1010.004 (2003/06/12)
Beta DISC:\BIOS\ASUS\P4S533-BETA 説明の表示

File Name: 1010-004.zip
File Size: 211551 bytes

Version: 1010.004

Description:
1. The Latest Beta BIOS

P4S533 (without LAN)
P4S533 (without LAN) Beta BIOS Version 1010.004 (2003/06/12)
Beta DISC:\BIOS\ASUS\P4S533_WOL-BETA 説明の表示

File Name: 1010c004.zip
File Size: 175418 bytes

Version: 1010.004

Description:
1. The Latest Beta BIOS

P4S533-E
P4S533-E Beta BIOS Version 1008.006 (2003/06/12)
Beta DISC:\BIOS\ASUS\P4S533-E-BETA 説明の表示

File Name: 1008-006.zip
File Size: 282930 bytes

Version: 1008.006

Description:
1. The Latest Beta BIOS

P4S533-MX
P4S533-MX BIOS Version 1006 (2003/06/23)
UP! DISC:\BIOS\ASUS\P4S533-MX 説明の表示

File Name: 1006mx.zip
File Size: 220288 bytes

Version: 1006

Description:
1. Fix system will report keyboard error sometimes when BTC PS2 Office Keyboard is attached.
2. Microcode updated for M04F2911 and M04F2418.
3. Fix system chassis intrude report error for LDCM.

P4S533-VM
P4S533-VM BIOS Version 1010 (2003/06/26)
UP! DISC:\BIOS\ASUS\P4S533-VM 説明の表示

File Name: ps5vm110.zip
File Size: 217671 bytes

Version: 1010

Description:
1. Microcode updated for M04F2911 and M04F2418.
2. Add boot from lan by addon pci lan card with hotkey "F12".
3. Fix system will report keyboard error sometimes when BTC PS2 Office Keyboard is attached.

P4S533-X
P4S533-X Beta BIOS Version 1005.003
Beta DISC:\BIOS\ASUS\P4S533-X-BETA 説明の表示

File Name: 1005x003.zip
File Size: 217797 bytes

Version: 1005.003

Description:
1. The Latest Beta BIOS

P4S8X
P4S8X Beta BIOS Version 1005.012 (2003/06/27)
Beta DISC:\BIOS\ASUS\P4S8X-BETA 説明の表示

File Name: 1005-012.zip
File Size: 315390 bytes

Version: 1005.012

Description:
1. The Latest Beta BIOS

P4S8X-X
P4S8X-X Beta BIOS Version 1003.004 (2003/06/10)
Beta DISC:\BIOS\ASUS\P4S8X-X-BETA 説明の表示

File Name: 1003-004.zip
File Size: 226343 bytes

Version: 1003.004

Description:
1. The Latest Beta BIOS

P4SC
P4SC BIOS Version 1009.003 (2003/06/11)
Beta DISC:\BIOS\ASUS\P4SC-BETA 説明の表示

File Name: 109vfc03.zip
File Size: 198936 bytes

Version: 1009.003

Description:
1. The Latest Beta BIOS

P4SC-E
P4SC-E BIOS Version 1013.001 (2003/06/12)
UP! DISC:\BIOS\ASUS\P4SC-E-BETA 説明の表示

File Name: 1013ce01.zip
File Size: 220300 bytes

Version: 1013.001

Description:
1. The Latest Beta BIOS

P4SDR-VM
P4SDR-VM Beta BIOS Version 1009.003 (2003/06/11)
Beta DISC:\BIOS\ASUS\P4SDR-VM-BETA 説明の表示

File Name: 1009sdrvm03.zip
File Size: 208350 bytes

Version: 1009.003

Description:
1. The Latest Beta BIOS

P4SE
P4SE Beta BIOS Version 1012.001 (2003/06/12)
Beta DISC:\BIOS\ASUS\P4SE-BETA 説明の表示

File Name: 1012se01.zip
File Size: 171978 bytes

Version: 1012.001

Description:
1. The Latest Beta BIOS

P4SE/U2
P4SE/U2 Beta BIOS Version 1010.001 (2003/06/12)
Beta DISC:\BIOS\ASUS\P4SE_U2-BETA 説明の表示

File Name: 1010-001.zip
File Size: 215636 bytes

Version: 1010.001

Description:
1. The Latest Beta BIOS

P4SGL-MX
P4SGL-MX Beta BIOS Version 1004.001 (2003/06/12)
Beta DISC:\BIOS\ASUS\P4SGL-MX_BETA 説明の表示

File Name: 1004glmx01.zip
File Size: 217740 bytes

Version: 1004.001

Description:
1. The Latest Beta BIOS

P4SGL-VM
P4SGL-VM Beta BIOS Version 1008.003 (2003/06/12)
Beta DISC:\BIOS\ASUS\P4SGL-VM-BETA 説明の表示

File Name: 1008gl03.zip
File Size: 208053 bytes

Version: 1008.003

Description:
1. The Latest Beta BIOS

P4SGL-VM (without LAN)
P4SGL-VM (without LAN) Beta BIOS Version 1008.003 (2003/06/12)
Beta DISC:\BIOS\ASUS\P4SGL-VM_WOL-BETA 説明の表示

File Name: 108glwol03.zip
File Size: 171651 bytes

Version: 1008.003

Description:
1. The Latest Beta BIOS

P4SGX-MX
P4SGX-MX BIOS Version 1005 (2003/06/23)
UP! DISC:\BIOS\ASUS\P4SGX-MX 説明の表示

File Name: 1005gxmx.zip
File Size: 219345 bytes

Version: 1005

Description:
1. Fix system will report keyboard error sometimes when BTC PS2 Office Keyboard is attached.
2. Microcode updated for M04F2911 and M04F2418.
3. Patch Firmware trap value for SIS650GX B0 stepping.

P4T533-C
P4T533-C Beta BIOS Version 1011.005 (2003/06/27)
Beta DISC:\BIOS\ASUS\P4T533-C-BETA 説明の表示

File Name: 1011-005.zip
File Size: 211120 bytes

Version: 1011.005

Description:
1. The Latest Beta BIOS

P4XP-X
P4XP-X BIOS Version 1005 (2003/05/27)
UP! DISC:\BIOS\ASUS\P4XP-X 説明の表示

File Name: p4xpx005.zip
File Size: 220288 bytes

Version: 1005

Description:
1. Update CPU microcode.

SocketA マザーボード
A7M266-D
A7M266-D Beta BIOS Version 1011.002 (2003/06/27)
Beta DISC:\BIOS\ASUS\A7M266-D-BETA 説明の表示

File Name: 1011a7md02.zip
File Size: 150525 bytes

Version: 1011.002

Description:
1. The Latest Beta BIOS

A7V8X
A7V8X Beta BIOS Version 1013.001 (2003/06/27)
Beta DISC:\BIOS\ASUS\A7V8X-BETA 説明の表示

File Name: 1013-001.zip
File Size: 424894 bytes

Version: 1013.001

Description:
1. The Latest Beta BIOS

A7V8X-MX
A7V8X-MX BIOS Version 1002 (2003/06/27)
New! DISC:\BIOS\ASUS\A7V8X-MX 説明の表示

File Name: ppdlw026.zip
File Size: 239131 bytes

Version: 1002

Description:
1. First Release

A7V8X-X
A7V8X-X Beta BIOS Version 1006.001 (2003/07/07)
Beta DISC:\BIOS\ASUS\A7V8X-X-BETA 説明の表示

File Name: 1006-001.zip
File Size: 191880 bytes

Version: 1006.001

Description:
1. The Latest Beta BIOS


BIOSTAR BIOSアップデート

BIOSTAR
URL:http://www.biostar.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
P4TPE 800
P4TPE 800 BIOS (2003/06/23)
New! DISC:\BIOS\BIOSTAR\TPE80613BS 説明の表示

File Name: tpe80613bs.exe
File Size: 280 Kb

Description:
-To improve Power Supply compatibility Issue.

P4TPE 800 BIOS (No BIOSTAR logo BIOS) (2003/06/23)
New! DISC:\BIOS\BIOSTAR\TPE80613BF 説明の表示

File Name: tpe80613bf.exe
File Size: 264 Kb

Description:
-To improve Power Supply compatibility Issue.

P4TSE Pro
P4TSE Pro BIOS (2003/06/16)
New! DISC:\BIOS\BIOSTAR\TSEP0529BS 説明の表示

File Name: tsep0529bs.exe
File Size: 348 Kb

Description:
-Update BIOS BBS code.

P4TSE Pro BIOS (No BIOSTAR logo BIOS) (2003/06/16)
New! DISC:\BIOS\BIOSTAR\TSEP0529BF 説明の表示

File Name: tsep0529bf.exe
File Size: 332 kb

Description:
-Update BIOS BBS code.

Socket370 マザーボード
M6VLR
M6VLR BIOS (2003/05/27)
UP! DISC:\BIOS\BIOSTAR\VLR0527B 説明の表示

File Name: vlr0527b.exe
File Size: 288 Kb

Description:
-To Support VIA Cyrix III 1G CPU.

M6VLR BIOS （No BIOSTAR logo BIOS） (2003/05/27)
UP! DISC:\BIOS\BIOSTAR\VLR0527F 説明の表示

File Name: vlr0527f.exe
File Size: 276 Kb

Description:
-To Support VIA Cyrix III 1G CPU.

SocketA マザーボード
M7SUA
M7SUA BIOS (2003/06/24)
UP! DISC:\BIOS\BIOSTAR\SUA0618BS 説明の表示

File Name: sua0618bs.exe
File Size: 276 Kb

Description:
-Update BIOS Source Code

M7SUA BIOS (No BIOSTAR logo BIOS) (2003/06/24)
UP! DISC:\BIOS\BIOSTAR\SUA0618BF 説明の表示

File Name: sua0618bf.exe
File Size: 264 Kb

Description:
-Update BIOS Source Code

M7VIQ
M7VIQ BIOS (2003/06/18)
UP! DISC:\BIOS\BIOSTAR\VIQ0515B 説明の表示

File Name: viq0515b.exe
File Size: 276 Kb

Description:
-To support both Clock Generator ICW31202 and CY283410C-2 .

M7VIQ BIOS (No BIOSTAR logo BIOS) (2003/06/18)
UP! DISC:\BIOS\BIOSTAR\VIQ0515F 説明の表示

File Name: viq0515f.exe
File Size: 264 Kb

Description:
-To support both Clock Generator ICW31202 and CY283410C-2 .


CHAINTECH COMPUTER BIOSアップデート

CHAINTECH COMPUTER
URL:http://www.chaintech.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash Utility Vesion:8.23f
DISC:\BIOS\CHAINTEC\AF823F
Socket478 マザーボード
9BJL3
9BJL3 BIOS Version 2.0 (2003/07/04)
UP! DISC:\BIOS\CHAINTEC\9BJL3 説明の表示

File Name: 9bjl36264.exe

Version: 2.0

Description:
1. Updated code base to support Intel P4 Celeron 2.4G,2.6

9CJS
9CJS BIOS Version 2.0 (2003/06/19)
UP! DISC:\BIOS\CHAINTEC\9CJS 説明の表示

File Name: 9cjs0619.EXE

Version: 2.0

Description:
1.Updated code base (06/16/2003) to fix the WinME install issue
2. Fixed the no boot issue with Vcore above 1.6000V P4 CPU
3. Fixed the SATA devices no boot or no function issues on over clocking

9EJL1
9EJL1 BIOS Version 3.0 (2003/05/27)
UP! DISC:\BIOS\CHAINTEC\9EJL1
9PJL
9PJL BIOS Version 3.0 (2003/06/19)
UP! DISC:\BIOS\CHAINTEC\9PJL 説明の表示

File Name: 9pjl0619.EXE

Version: 3.0

Description:
1.Updated code base (06/16/2003) to fix the WinME install issue
2.Fixed the no boot issue with Vcore above 1.6000V P4 CPU
3.Fixed the SATA devices no boot or no function issues on over clocking

9VIF1(ES-676M) WITH LAN
9VIF1(ES-676M) WITH LAN Version 4.0 (2003/06/13)
UP! DISC:\BIOS\CHAINTEC\9VIF1(ES-676M) 説明の表示

File Name: 9vif1614.EXE

Version: 4.0

Note:
WITH LAN

9VIF1(ES-676M) WITHOUT LAN
9VIF1(ES-676M) WITHOUT LAN Version 4.0 (2003/06/13)
UP! DISC:\BIOS\CHAINTEC\9VIF1(ES-676M)-WOL 説明の表示

File Name: 9vif1613.EXE

Version: 4.0

Note:
WITHOUT LAN

9VIL3
9VIL3 BIOS Version 2.0 (2003/06/18)
UP! DISC:\BIOS\CHAINTEC\9VIL3 説明の表示

File Name: 9vil3618.EXE

Version: 2.0

Description:
1. Updated code base to support Intel P4 Celeron 2.6G CPU

9VJL3
9VJL3 BIOS Version 2.0 (2003/06/18)
UP! DISC:\BIOS\CHAINTEC\9VJL3 説明の表示

File Name: 9vjl3618O.EXE

Version: 2.0

Description:
1. Updated code base to support Intel P4 Celeron 2.6G CPU

SocketA マザーボード
7NIL1
7NIL1 BIOS Version 6.0 (2003/06/06)
UP! DISC:\BIOS\CHAINTEC\7NIL1 説明の表示

File Name: 7NIL1606.EXE

Version: 6.0

Description:
(1) Added a warning message for resetting CPU option in Bios when replaced with different CPU.
(2) Added a POST message "nVIDIA nFORCE2 Ultra 400- DDR Dual Channel Enabled" between the 'Memory Testing' and 'Detecting IDE Drivers' status when the dual channel mode is enabled.
(3) Added a warning message for resetting CPU option in Bios when replaced with different CPU.
(4) Fixed the Intel 82558 LAN chip "Wake on LAN" issue.

7NJL3/4
7NJL3/4 BIOS Version 3.0 (2003/06/06)
UP! DISC:\BIOS\CHAINTEC\7NJL3_4 説明の表示

File Name: 7NJL3606.EXE

Version: 3.0

Description:
(1) Added a warning message for resetting CPU option in Bios when replaced with different CPU.
(2) Added a POST message "nVIDIA nFORCE2 Ultra 400- DDR Dual Channel Enabled" between the 'Memory Testing' and 'Detecting IDE Drivers' status when the dual channel mode is enabled.
(3) Added a warning message for resetting CPU option in Bios when replaced with different CPU.
(4) Fixed the Intel 82558 LAN chip "Wake on LAN" issue.

7NJS
7NJS BIOS Version 6.0 (2003/05/15)
New! DISC:\BIOS\CHAINTEC\7NJS
7VJL
7VJL BIOS Version 4.0 (2003/05/27)
UP! DISC:\BIOS\CHAINTEC\7VJL


ECS BIOSアップデート

ECS
URL:http://www.ecs.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
AMIFlash BIOS Flash Utility V3.36 (2003/02/20)
DISC:\BIOS\ELITE\AMINF336
Award Flash V8.24B (2003/06/17)
DISC:\BIOS\ELITE\AWD824B
Socket478 マザーボード
648FX-A PCB 1.0
648FX-A PCB 1.0 BIOS Version 1.0a (2003/06/09)
UP! DISC:\BIOS\ELITE\648FX-A 説明の表示

File Name: 8fxa_10a.exe
File Size: 244KB

BIOS Type: Award(R) BIOS
BIOS Flash Utility: AWD824B.EXE

Description:
BIOS CheckSum:8D00h
1.Add AMR_ITEM for disty model

845PE-A800
845PE-A800 BIOS Version 1.0a (2003/07/02)
UP! DISC:\BIOS\ELITE\845PE-A800 説明の表示

File Name: 845pea800_10a.exe
File Size: 238KB

Version: 1.0a

BIOS Type: Award(R) BIOS
BIOS Flash Utility: AWD824B.EXE

Description:
BIOS CheckSum:5B00h
1.Change RELTEK LAN ROM 2.13 to fix can't link PXE issue.

L4IGEM2 PCB 1.X
L4IGEM2 PCB 1.X BIOS Version 1.0d (2003/06/20)
UP! DISC:\BIOS\ELITE\L4IGEM210 説明の表示

File Name: l4igem2_10d.exe
File Size: 264KB

Version: 1.0d

BIOS Type: Award(R) BIOS
BIOS Flash Utility: AWD824B.EXE

Description:
BIOS CheckSum:1000h
1.Change to W83637HF IO.

L4IGVM6 PCB 1.0
L4IGVM6 PCB 1.0 BIOS Version 1.0a (2003/07/03)
UP! DISC:\BIOS\ELITE\L4IGVM6 説明の表示

File Name: l4igvm6_10a.exe
File Size: 265KB

Version: 1.0a

BIOS Type: Award(R) BIOS
BIOS Flash Utility: AWD824B.EXE

Description:
1.Support CNR MODEM for disty model.
2.Fixed can't resume from S1 when use external MODEM under WinXP.

L4S8A PCB 1.0x
L4S8A PCB 1.0x BIOS Version 1.0c (2003/06/09)
UP! DISC:\BIOS\ELITE\L4S8A 説明の表示

File Name: l4s8a_10c.exe
File Size: 262KB

Version: 1.0c

BIOS Type: Award(R) BIOS
BIOS Flash Utility: AWD824B.EXE

Description:
BIOS CheckSum:E500h
1.Add AMR_ITEM for disty model

L4VXA2 PCB 1.0A
L4VXA2 PCB 1.0A BIOS Version 1.0h (2003/06/25)
UP! DISC:\BIOS\ELITE\L4VXA2 説明の表示

File Name: l4vxa2_10h.exe
File Size: 227KB

Version: 1.0h

BIOS Type: Award(R) BIOS
BIOS Flash Utility: AWD824B.EXE

Description:
BIOS CheckSum:E400h
Fixed Version 1.0F BIOS HT CPU Boot Issue.

L4VXAG PCB 1.0
L4VXAG PCB 1.0 BIOS Version 1.0g (2003/06/25)
UP! DISC:\BIOS\ELITE\L4VXAG 説明の表示

File Name: l4vxag_10g.exe
File Size: 256KB

Version: 1.0g

BIOS Type: Award(R) BIOS
BIOS Flash Utility: AWD824B.EXE

Description:
BIOS CheckSum:E100h
1.Fixed Version 1.0E BIOS HT CPU Boot Issue

P4IBAD2 PCB 5.1
P4IBAD2 PCB 5.1 BIOS Version 030507 (2003/05/07)
UP! DISC:\BIOS\ELITE\P4IBAD250 説明の表示

File Name: 030507s.exe
File Size: 255KB

Version: 030507

BIOS Type: AMI(R) BIOS
BIOS Flash Utility: aminf336.exe

Description:
check sum:0811 h
1. First release.

P4S5A/DX+ PCB 5.X
P4S5A/DX+ PCB 5.X BIOS Version 030402 (2003/05/23)
UP! DISC:\BIOS\ELITE\P4S5ADX+ 説明の表示

File Name: p4s5adxp_030402.exe
File Size: 242KB

Version: 030402

BIOS Type: AMI(R) BIOS
BIOS Flash Utility: aminf336.exe

Description:
check sum:8a28h
1.Support Card Reader boot function
2.Fixed USB FDD(Mitsumi D353GUE) can't boot issue.

P4S5MG/651+ PCB 5.X
P4S5MG/651+ PCB 5.X BIOS Version 030402 (2003/05/23)
UP! DISC:\BIOS\ELITE\P4S5MG_651+ 説明の表示

File Name: p4s5mg6p030402.exe
File Size: 270KB

Version: 030402

BIOS Type: AMI(R) BIOS
BIOS Flash Utility: aminf336.exe

Description:
check sum:C543h
1.Support Card Reader boot function
2.Fixed USB FDD(Mitsumi D353GUE) can't boot issue.

P4S5MG/GL+ PCB 7.0
P4S5MG/GL+ PCB 7.0 BIOS Version 030402 (2003/05/23)
UP! DISC:\BIOS\ELITE\P4S5MG_GL+ 説明の表示

File Name: p4s5mgglp030402.exe
File Size: 242KB

Version: 030402

BIOS Type: AMI(R) BIOS
BIOS Flash Utility: aminf336.exe

Description:
check sum: D34Bh
1.Support Card Reader boot function
2.Fixed USB FDD(Mitsumi D353GUE) can't boot issue.

P4S8AG PCB 1.3
P4S8AG PCB 1.3 BIOS Version 030402 (2003/05/21)
UP! DISC:\BIOS\ELITE\P4S8AG 説明の表示

File Name: p4s8ag_030402.exe
File Size: 269KB

Version: 030402

BIOS Type: AMI(R) BIOS
BIOS Flash Utility: aminf336.exe

Description:
1.Fixed some CD-ROM sometimes can't work properly in win98

P4VMM2 PCB 7.3
P4VMM2 PCB 7.3 BIOS Version 030310 (2003/07/02)
New! DISC:\BIOS\ELITE\P4VMM273 説明の表示

File Name: 030310.exe
File Size: 267KB

Version: 030310

BIOS Type: AMI(R) BIOS
BIOS Flash Utility: aminf336.exe

Description:
check sum:77C8h
1.Adjust timing for stability and compatibility(For PCB 7.x)

P4VXAD+ PCB 1.0A
P4VXAD+ PCB 1.0A BIOS Version 1.1d (2003/06/09)
UP! DISC:\BIOS\ELITE\P4VXAD+ 説明の表示

File Name: p4vxadp11d.exe
File Size: 234KB

Version: 1.1d

BIOS Type: Award(R) BIOS
BIOS Flash Utility: AWD824B.EXE

Description:
BIOS CheckSum:8700h
1.Add MC97 Support

PF1 PCB 1.0
PF1 PCB 1.0 BIOS Version 1.1 (2003/06/16)
UP! DISC:\BIOS\ELITE\PF1 説明の表示

File Name: pf111exe
File Size: 345KB

Version: 1.1

BIOS Type: Award(R) BIOS
BIOS Flash Utility: AWD824B.EXE

Description:
BIOS CheckSum:9E27h
1.Fixed system can't entery Win2K S4 mode.
2.Fixed DOS4gw tools can't be executed.

SocketA マザーボード
748-A PCB 1.0
748-A PCB 1.0 BIOS Version 030616 (2003/06/25)
New! DISC:\BIOS\ELITE\748-A 説明の表示

File Name: 748a_030616.exe
File Size: 234KB

Version: 030616

BIOS Type: AMI(R) BIOS
BIOS Flash Utility: aminf336.exe

Description:
BIOS CheckSum:A4EEh
1.First release

K7VTA2 Pro PCB 3.1
K7VTA2 Pro PCB 3.1 BIOS Version 3.1b (2003/06/27)
UP! DISC:\BIOS\ELITE\K7VTA2PRO31 説明の表示

File Name: k7vta2pro_31b.exe
File Size: 209KB

Version: 3.1b

BIOS Type: Award(R) BIOS
BIOS Flash Utility: AWD824B.EXE

Description:
BIOS CheckSum:D500h
1.Change default setting of memory from DDR 200 to SPD to solve the install XP fail issue occurred only at the first time after clearing the CMOS.

K7VTA3 PCB 2.0A
K7VTA3 PCB 2.0A BIOS Version 2.3 (2003/06/09)
UP! DISC:\BIOS\ELITE\K7VTA320A 説明の表示

File Name: k7vta3_23.exe
File Size: 221KB

Version: 2.3

BIOS Type: Award(R) BIOS
BIOS Flash Utility: AWD824B.EXE

Description:
BIOS CheckSum:AD00h
1.Support AMD New CPU

L7S7A2 PCB 1.1A
L7S7A2 PCB 1.1A BIOS Version 06/19/2003 (2003/06/19)
UP! DISC:\BIOS\ELITE\L7S7A2 説明の表示

File Name: l7s7a2_030619.exe
File Size: 234KB

Version: 06/19/2003

BIOS Type: AMI(R) BIOS
BIOS Flash Utility: aminf336.exe

Description:
Only for PCB with function "Auto detect CPU"
BIOS CheckSum:DE3Dh
1.Modify to pass WHQL test

L7VTA PCB 1.0
L7VTA PCB 1.0 BIOS Version 1.7b (2003/06/20)
UP! DISC:\BIOS\ELITE\L7VTA 説明の表示

File Name: l7vta_17b.exe
File Size: 242KB

Version: 1.7b

BIOS Type: Award(R) BIOS
BIOS Flash Utility: AWD824B.EXE

Description:
BIOS CheckSum:4800H
1.Updata RAID rom.


EPoX Computer BIOSアップデート

EPoX Computer
URL:http://www.epox.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
EP-4PDA2+
EP-4PDA2+ BIOS (2003/06/20)
UP! DISC:\BIOS\EPOX\EP-4PDA2+ 説明の表示

File Name: 4PD23620.exe
File Size: 421KB

Bios date:: 06/20/2003

Description:
1) Added `Aggressive_Memory_Mode` for MAX performance.

EP-4PEA800
EP-4PEA800 BIOS (2003/06/19)
UP! DISC:\BIOS\EPOX\EP-4PEA800 説明の表示

File Name: 4PE83619.exe
File Size: 280KB

Bios date:: 06/19/2003

Description:
1) Patch the issue that cannot install Win98SE (Korean edition) when using MX440 (either 64M or 128M memory) AGP VGA Card.
2) Correct IDE DMA Item showing information at summary table.

SocketA マザーボード
EP-8K9A / EP-8K9AI
EP-8K9A / EP-8K9AI BIOS (2003/06/11)
UP! DISC:\BIOS\EPOX\EP-8K9A 説明の表示

File Name: 8K9A3609.exe
File Size: 269KB

Bios date:: 06/11/2003

Description:
1) Modify ROM_Sip_Mode to solve C.C. Winstone 2002 burn-in unstable.
2) Added new K7 CPU data for information show. (For Athlon XP 2600+/ 2700+/ 2800+/ 3000+)

EP-8KRA2+
EP-8KRA2+ BIOS (2003/06/27)
UP! DISC:\BIOS\EPOX\EP-8KRA2+ 説明の表示

File Name: kra23625.exe
File Size: 324KB

Bios date:: 6/27/2003

Description:
1. Improved Performance

EP-8RDA3+
EP-8RDA3+ BIOS (2003/06/19)
UP! DISC:\BIOS\EPOX\EP-8RDA3+ 説明の表示

File Name: 8RD33619.exe
File Size: 329KB

Bios date:: 06/19/2003

Description:
1) Fixed MCP2/A04 USB signal clock jitter.
2) Remove Ratio*9 item, because AMD CPU doesn`t support 166*9 and 200*9.
3) Patch S2K C1/C2 disconnects function.
4) Define: No_Aggressive_Support. 5) Change BPL version to 2.94V.


First International Computer (FIC) BIOSアップデート

First International Computer (FIC)
URL:http://www.fic.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS
Socket478 マザーボード
P4-865P Ultra PCB 1.0
P4-865P Ultra PCB 1.0 BIOS Version IFM42 (2003/06/30)
New! DISC:\BIOS\FIC\P4-865P_ULTRA 説明の表示

File Name: ifm42_p4-865p_ultra_pcb10.zip

Version: IFM42

BIOS Type: Award(R) BIOS
BIOS Flash Utility: flash824c.exe

Description:
Initial release version

P4-865PE MAX PCB 1.0
P4-865PE MAX PCB 1.0 BIOS Version IFD42 (2003/06/30)
New! DISC:\BIOS\FIC\P4-865PE_MAX 説明の表示

File Name: ifd42_p4-865pe_max_pcb10.zip
Version: IFD42

BIOS Type: Award(R) BIOS
BIOS Flash Utility: flash824c.exe

Description:
Initial release version

P4-865PE MAXII PCB 1.1
P4-865PE MAXII PCB 1.1 BIOS Version IFJ41 (2003/06/27)
New! DISC:\BIOS\FIC\P4-865PE_MAXII 説明の表示

File Name: ifj41_p4-865pe_maxii_pcb11.zip

Version: IFJ41

BIOS Type: Award(R) BIOS
BIOS Flash Utility: flash823.exe

Description:
Initial release version

Note:
The BIOS is for P4-865 PE MAXII with Giga LAN &1394


GIGA-BYTE Technology BIOSアップデート

GIGA-BYTE Technology
URL:http://www.giga-byte.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
ユーティリティ
GIGABYTE EasyTune4 Version B03.060901 (2003/06/10)
UP! DISC:\BIOS\GIGABYTE\EASYTUNE4 説明の表示

File Name: driver_gbttools_gbt_et4.exe
File Size: 11.70 MB

Version: B03.060901

OS Support: Win9x, WinMe, Win2000, WinXP, WinNT

GIGABYTE FaceWizard B03.052001 (2003/06/24)
UP! DISC:\BIOS\GIGABYTE\FACEWIZARD 説明の表示

File Name: driver_gbttools_gbt_fw.exe
File Size: 1.57 MB

Version: B03.052001

OS Support: Win9x, WinMe, Win2000, WinXP, WinNT

GIGABYTE @BIOS Version 1.08w (2003/06/27)
UP! DISC:\BIOS\GIGABYTE\@BIOS 説明の表示

File Name: driver_gbttools_gbt_@bios.exe
File Size: 0.24 MB

Revision: 1.08w

OS: Win9x, WinMe, Win2000, WinXP, WinNT

Socket478 マザーボード
GA-8ID2003
GA-8ID2003 BIOS Version F2 (2003/05/20)
UP! DISC:\BIOS\GIGABYTE\GA-8ID2003 説明の表示

File Name: bios_8id2003_f2.exe

Version: F2

Description:
1. Fixed system will restart when running awdflash utility if USB legacy is enabled and Micron DDR 256 (32Mx8) is installed

GA-8IE800
GA-8IE800 BIOS Version F3 (2003/05/20)
UP! DISC:\BIOS\GIGABYTE\GA-8IE800 説明の表示

File Name: bios_8ie800_f3.exe

Version: F3

Description:
1. Fixed system will restart when running awdflash utility if USB legacy is enabled

GA-8IG1000
GA-8IG1000 BIOS Version F6 (2003/05/15)
New! DISC:\BIOS\GIGABYTE\GA-8IG1000 説明の表示

File Name: bios_8ig1000_f6.exe

Version: F6

Description:
1. Mass Production Release

GA-8IG1000 Pro
GA-8IG1000 Pro BIOS Version F6 (2003/04/30)
New! DISC:\BIOS\GIGABYTE\GA-8IG1000_PRO 説明の表示

File Name: bios_8ig1000p_f6.exe

Version: F6

Description:
1. Mass Production Release

GA-8IG1000MK
GA-8IG1000MK BIOS Version FB (2003/04/30)
New! DISC:\BIOS\GIGABYTE\GA-8IG1000MK 説明の表示

File Name: bios_8ig1000mk_fb.exe

Version: FB

Description:
1. Mass Production Release
2. Only for 3M BIOS, It is FA, FB...
3. Only for 2M BIOS, It is F1, F2....F5

GA-8IG1000MT
GA-8IG1000MT BIOS Version FB (2003/04/30)
New! DISC:\BIOS\GIGABYTE\GA-8IG1000MT 説明の表示

File Name: bios_8ig1000mt_fb.exe

Version: FB

Description:
1. Mass Production Release

GA-8IP900 / GA-8IP900-L
GA-8IP900 / GA-8IP900-L BIOS Version F6 (2003/05/15)
UP! DISC:\BIOS\GIGABYTE\GA-8IP900 説明の表示

File Name: bios_8ip900_f6.exe

Version: F6

Description:
1. Onboard LAN Support

GA-8IP900MK
GA-8IP900MK BIOS Version F5 (2003/04/30)
New! DISC:\BIOS\GIGABYTE\GA-8IP900MK 説明の表示

File Name: bios_8ip900mk_f5.exe

Version: F5

Description:
1. Mass Production Release

GA-8IPE1000
GA-8IPE1000 BIOS Version F6 (2003/05/15)
New! DISC:\BIOS\GIGABYTE\GA-8IPE1000 説明の表示

File Name: bios_8ipe1000_f6.exe

Version: F6

Description:
1. Mass Production Release

GA-8IPE1000 Pro
GA-8IPE1000 Pro BIOS Version F6 (2003/04/30)
New! DISC:\BIOS\GIGABYTE\GA-8IPE1000_PRO 説明の表示

File Name: bios_8ipe1000p_f6.exe

Version: F6

Description:
1. Mass Production Release

GA-8IPE1000MK
GA-8IPE1000MK BIOS Version F5 (2003/04/30)
New! DISC:\BIOS\GIGABYTE\GA-8IPE1000MK 説明の表示

File Name: bios_8ipe1000mk_f5.exe

Version: F5

Description:
1. Mass Production Release

GA-8IPE1000MT
GA-8IPE1000MT BIOS Version F4 (2003/04/30)
New! DISC:\BIOS\GIGABYTE\GA-8IPE1000MT 説明の表示

File Name: bios_8ipe1000mt_f4.exe

Version: F4

Description:
1. Mass Production Release

GA-8IR2003 (Rev.2.0)
GA-8IR2003 (Rev.2.0) BIOS Version F5 (2003/05/20)
UP! DISC:\BIOS\GIGABYTE\GA-8IR2003 説明の表示

File Name: bios_8ir2003_f5.exe

Version: F5

Description:
1. Fixed system will restart when running awdflash utility if USB legacy is enabled and Micron DDR 256 (32Mx8) is installed

GA-8PENXP
GA-8PENXP BIOS Version F4 (2003/04/30)
New! DISC:\BIOS\GIGABYTE\GA-8PENXP 説明の表示

File Name: bios_8penxp_f4.exe

Version: F4

Description:
Mass Production Release

GA-8S648FX / GA-8S648FX-L
GA-8S648FX / GA-8S648FX-L BIOS Version F1 (2003/04/30)
New! DISC:\BIOS\GIGABYTE\GA-8S648FX-L 説明の表示

File Name: bios_8s648fx_f1.exe

Version: F1

Description:
1. First release

GA-8S650GXM
GA-8S650GXM BIOS Version F3 (2003/07/04)
New! DISC:\BIOS\GIGABYTE\GA-8S650GXM 説明の表示

File Name: bios_8s650gxm_f3.exe

Version: F3

Description:
1. Support A0/B0 chipset auto detection

GA-8SQ800
GA-8SQ800 BIOS Version F8b(Beta) (2003/06/30)
Beta DISC:\BIOS\GIGABYTE\GA-8SQ800-BETA 説明の表示

File Name: bios_8sq800_f8b.exe

Version: F8b(Beta)

Description:
1. Improve compatibility with Asus V9520 (Nvidia FX5200) graphics card

GA-8VD667
GA-8VD667 BIOS Version F5 (2003/04/18)
UP! DISC:\BIOS\GIGABYTE\GA-8VD667 説明の表示

File Name: bios_8vd667_f5.exe

Version: F5

Description:
1. Support LAN Bootrom with PXE only
2. Fixed can・t enter Q-Flash Utility

GA-SINXP1394(GA-8SQ800 Ultra2)
GA-SINXP1394(GA-8SQ800 Ultra2) BIOS Version F6 (2003/04/30)
UP! DISC:\BIOS\GIGABYTE\GA-SINXP1394 説明の表示

File Name: bios_sinxp1394_f6.exe

Version: F6

Description:
1. Update CPU Microcode

SocketA マザーボード
GA-7DXR+
GA-7DXR+ BIOS Version F9 (2003/06/09)
UP! DISC:\BIOS\GIGABYTE\GA-7DXR+ 説明の表示

File Name: bios_7dxrp_f9.exe

Version: F9

Description:
1. Support 2400+, 2600+

GA-7N400 Pro
GA-7N400 Pro BIOS Version F9 (2003/06/16)
New! DISC:\BIOS\GIGABYTE\GA-7N400_PRO 説明の表示

File Name: bios_7n400p_f9.exe

Version: F9

Description:
1. Mass Production Release

GA-7N400-L1
GA-7N400-L1 BIOS Version F4 (2003/06/03)
New! DISC:\BIOS\GIGABYTE\GA-7N400-L1 説明の表示

File Name: bios_7n400l1_f4.exe

Version: F4

Description:
1. Mass Production Release

GA-7NNXP
GA-7NNXP BIOS Version F10 (2003/06/16)
New! DISC:\BIOS\GIGABYTE\GA-7NNXP 説明の表示

File Name: bios_7nnxp_f10.exe

Version: F10

Description:
1. Mass Production Release

GA-7VA-A
GA-7VA-A BIOS Version F2a(Beta) (2003/06/17)
Beta DISC:\BIOS\GIGABYTE\GA-7VA-A-BETA 説明の表示

File Name: bios_7vaa_f2a.exe

Version: F2a(Beta)

Description:
1. Improve compatibility with Nvidia AGP cards

GA-7VAX1394-A
GA-7VAX1394-A BIOS Version F3b(Beta) (2003/05/23)
Beta DISC:\BIOS\GIGABYTE\GA-7VAX1394-A-BETA 説明の表示

File Name: bios_7vax139a_f3a.exe

Version: F3b(Beta)

Description:
1. Improve compatibility with Nvidia AGP cards

GA-7VAX-A
GA-7VAX-A BIOS Version F3b(Beta) (2003/05/23)
Beta DISC:\BIOS\GIGABYTE\GA-7VAX-A-BETA 説明の表示

File Name: bios_7vaxa_f3a.exe

Version: F3b(Beta)

Description:
1. Improve compatibility with Nvidia AGP cards

GA-7VAXP-A
GA-7VAXP-A BIOS Version F3c(Beta) (2003/06/17)
Beta DISC:\BIOS\GIGABYTE\GA-7VAXP-A-BETA 説明の表示

File Name: bios_7vaxpa_f3c.exe

Version: F3c(Beta)

Description:
1. Improve compatibility with Nvidia AGP cards

GA-7VAXP-A Ultra
GA-7VAXP-A Ultra BIOS Version F3b(Beta) (2003/05/23)
Beta DISC:\BIOS\GIGABYTE\GA-7VAXP-A_ULTRA-BETA 説明の表示

File Name: bios_7vaxpau_f3b.exe

Version: F3b(Beta)

Description:
1. Improve compatibility with Nvidia AGP cards

GA-7VT600 / GA-7VT600-L
GA-7VT600 / GA-7VT600-L BIOS Version F5 (2003/06/23)
New! DISC:\BIOS\GIGABYTE\GA-7VT600 説明の表示

File Name: bios_7vt600_f5.exe

Version: F5

Description:
1. Mass Production Release


Intel BIOSアップデート

Intel
URL:http://www.intel.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
D865GBF / D865GLC
D865GBF / D865GLC Express BIOS Update P08 (2003/06/16)
UP! DISC:\BIOS\INTEL\BF86510A_86A_0038_P08_EB 説明の表示

P08-0038 (Production 08, build 0038)

About This Release:
- June 24, 2003
- BF86510A.86A.0038.P08.0306241812
- Core Baseline version 01.05.00
- VBIOS build 2972
- UNDI 4.1.10
- 82547EI UNDI 1.2.10

New Fixes/Features:
- Added functionality to flash update the BIOS in runtime so that
a reboot is not required in subsequent BIOS updates.
- Added work-around for IRQ sharing with Serial ATA native mode
operation.
- Fixed issue with some SATA drives that were randomly not
detected upon power cycles.
- Fixed an issue where some memory testing utilities were hanging
when USB legacy support is enabled.
- Added ASF 1.03 support.
- Fixed an issue that caused a delay when booting to a floppy
after attempting to boot to a non-bootable CD with two SATA
drives attached.

D865PERL
D865PERL Express BIOS Update P07 (2003/06/16)
UP! DISC:\BIOS\INTEL\RL86AP07EB 説明の表示

P07-0056 (Production 07, build 0056)

About This Release:
- 05-20-2003
- Core Baseline version 01.03.00
- RL86510A.86A.0056.P07.0305201221
- UNDI 4.1.10
- LAN UNDI 1.2.10

New Fixes/Features:
- Added CORE support for manual PCI IRQ routing.
- Lowered power consumption of Gigabit LAN when system is in S5.
- Fixed the issue, where some boards hanging at POST code 20h when CMOS battery is reinstalled
or at first power-up.
- Fixed boot block recovery failure during BIOS flash update with HT processor.
- Fixed issue where Windows XP legacy-to-native IDE runtime mode switching was not
functioning.
- Added CKE workaround for enhanced S3 robustness.
- Correct fan monitoring text and fan speed RPM display.
- Added Audio progress indicator for BIOS updates. An increasing scale of beep tones are now
emitted during BIOS updates.

D875PBZ
D875PBZ Express BIOS Update P08 (2003/06/27)
UP! DISC:\BIOS\INTEL\BZ87510A_86A_0038_P08_EB 説明の表示

DATE: June26, 2003
PRODUCT: D875PBZ Standard BIOS

P08-0038 (P08, build 0038)

About This Release:
- June 24,2003
- BZ8750A.86A.0038.P08.0306241736
- New database, flash 5 and flex BIOS
- UNDI 4.1.10
- Tanacross UNDI 1.2.10

New Fixes/Features:
- Added the ability to enable center spread-spectrum host closking via BIOS setup option.
- Fixed issue where Event log failed to clear on a reboot using a custom CMOS utility.
- Addressed an issue where a synthetic stress utility froze due to an campatibility issue with USB legacy support.


Iwill BIOSアップデート

Iwill
URL:http://www.iwill.net/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket603 / Socket604 マザーボード
DP533
DP533 BIOS Version May.27.2003 (2003/06/09)
UP! DISC:\BIOS\IWILL\DP533 説明の表示

File Name: dpp0527.exe

Version: May.27.2003

BIOS Type: Award BIOS

Description:
Product NO.36022

Special note:
Support 48bit harddisk capacity.

DP533-S
DP533-S BIOS Version May.27.2003 (2003/06/09)
UP! DISC:\BIOS\IWILL\DP533-S 説明の表示

File Name: dpps0527.exe

Version: May.27.2003

BIOS Type: Award BIOS

Description:
Product NO.36020

Special note:
Support 48bit harddisk capacity.

Socket604 マザーボード
DPI533
DPI533 BIOS Version May.30.2003 (2003/06/11)
UP! DISC:\BIOS\IWILL\DPI533 説明の表示

File Name: dpis0530.exe

Version: May.30.2003

BIOS Type: Award BIOS

Description:
Product NO.36026

Special note:
1.Fix BIOS protection error
2.Fix BIOS boot block fail.
3.Update Micro code.
4.Update memory code
5.Support 48bit capacity harddosk.
6.Added overclocking option

DPI533-SATA
DPI533-SATA BIOS Version May.03.2003 (2003/06/11)
UP! DISC:\BIOS\IWILL\DPI533-SATA 説明の表示

File Name: dpis0530.exe

Version: May.03.2003

BIOS Type: Award BIOS

Description:
Product NO.36023

Special note:
1.Fix BIOS protection error
2.Fix BIOS boot block fail.
3.Update Micro code.
4.Update memory code
5.Support 48bit capacity harddosk.
6.Added overclocking option

DPX2
DPX2 BIOS Version Jun.03.2003 (2003/06/11)
UP! DISC:\BIOS\IWILL\DPX2 説明の表示

File Name: dpx20603.exe

Version: Jun.03.2003

BIOS Type: Award BIOS

Description:
Product NO.36030

Special note:
Support H/W monitor ADM1026

DPX2-S320
DPX2-S320 BIOS Version 1.04 (2003/06/11)
UP! DISC:\BIOS\IWILL\DPX2-S320 説明の表示

File Name: dpx2s104.exe

Version: 1.04

BIOS Type: Phoenix BIOS

Description:
Product NO.36033

Special note:
1.Support Floppy B
2.Fixed sometime USB CDROM can't boot
3.Update DMI

DPX2-SATA
DPX2-SATA BIOS Version Jun.03.2003 (2003/06/11)
UP! DISC:\BIOS\IWILL\DPX2-SATA 説明の表示

File Name: dpx2s0603.exe

Version: Jun.03.2003

BIOS Type: Award BIOS

Description:
Product NO.36032

Special note:
Support H/W monitor ADM1026

Socket478 マザーボード
P4CT
P4CT BIOS Version May.08.2003 (2003/05/26)
New! DISC:\BIOS\IWILL\P4CT 説明の表示

File Name: p4ct0508.exe

Version: May.08.2003

BIOS Type: Award BIOS

Description:
Product NO.36310

Special note:
New release

P4E
P4E BIOS Version May.20.2003 (2003/05/23)
UP! DISC:\BIOS\IWILL\P4E 説明の表示

File Name: p4e0520.exe

Version: May.20.2003

BIOS Type: Award BIOS

Description:
Product No.36231

Special note:
Support 48bit capacity harddisk

P4ES
P4ES BIOS Version May.20.2003 (2003/05/23)
UP! DISC:\BIOS\IWILL\P4ES 説明の表示

File Name: p4es0520.exe

Version: May.20.2003

BIOS Type: Award BIOS

Description:
Product No.36230

Special note:
Support 48bit capacity harddisk

P4SE
P4SE BIOS Version May.07.2003 (2003/05/26)
New! DISC:\BIOS\IWILL\P4SE 説明の表示

File Name: p4se0507.exe

Version: May.07.2003

BIOS Type: Award BIOS

Description:
Product NO.36290

Special note:
New release

P4SE-Gold
P4SE-Gold BIOS Version May.07.2003 (2003/05/26)
New! DISC:\BIOS\IWILL\P4SE-GOLD 説明の表示

File Name: p4seg507.exe

Version: May.07.2003

BIOS Type: Award BIOS

Description:
Product NO.36291

Special note:
New release

P4SP
P4SP BIOS Version May.07.2003 (2003/05/26)
New! DISC:\BIOS\IWILL\P4SP 説明の表示

File Name: p4sp0507.exe

Version: May.07.2003

BIOS Type: Award BIOS

Description:
Product NO.36320

Special note:
New release

XP4-G
XP4-G BIOS Version Mar.05.2003 (2003/03/13)
New! DISC:\BIOS\IWILL\XP4-G 説明の表示

File Name: xp4g0213.exe

Version: Feb.23.2003

BIOS Type: Award BIOS

Special note:
New release

SocketA マザーボード
K7S2
K7S2 BIOS Version May.14.2003 (2003/06/11)
UP! DISC:\BIOS\IWILL\K7S2 説明の表示

File Name: s7460514.exe

Version: May.14.2003

BIOS Type: Award BIOS

Description:
Product No.33801

Special note:
Update micro code

K7S3-N
K7S3-N BIOS Version 06/26/2003 (2003/07/04)
New! DISC:\BIOS\IWILL\K7S3-N 説明の表示

File Name: k7s30626.exe

Version: 06/26/2003

BIOS Type: Award BIOS

Special note:
New release

KK400
KK400 BIOS Version May.28.2003 (2003/06/11)
UP! DISC:\BIOS\IWILL\KK400 説明の表示

File Name: k40528.exe

Version: May.28.2003

BIOS Type: Award BIOS

Description:
Product No.35811

Special note:
Update Microcode.

KK400-RS
KK400-RS BIOS Versiob May.28.2003 (2003/06/11)
New! DISC:\BIOS\IWILL\KK400-RS 説明の表示

File Name: k4rs0528.exe

Version: May.28.2003

BIOS Type: Award BIOS

Description:
Product No.35812

Special note:
New release

MPX2
MPX2 BIOS Version May.12.2003 (2003/05/23)
UP! DISC:\BIOS\IWILL\MPX2 説明の表示

File Name: mpx20512.exe

Version: May.12.2003

BIOS Type: Award BIOS

Description:
Product No.38000

Special note:
Support 48bit capacity harddisk

Socket940 マザーボード
DK8S
DK8S BIOS Version 1.5 (2003/05/26)
New! DISC:\BIOS\IWILL\DK8S 説明の表示

File Name: dk8s150.exe

Version: 1.5

BIOS Type: Award BIOS

Description:
Product NO.58100

Special note:
New release


Jetway BIOSアップデート

Jetway
URL:http://www.jetway.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash BIOS Utility Ver. 8.08
DISC:\BIOS\JETWAY\AWDFLASH 説明の表示

How To Update BIOS:

If your BIOS is earlier that Aug/1998.You can only update the BIOS: The mother board must using either "Winbond" or "SST" EPROM (Underneath of Award label. In order to avoid crash EPROM chip, you must check it before you update the BIOS)
Before update your BIOS,please wirte down the information on thrid line when your turn on your computer (it should look like V.NNNNN VV. MM/DD/YY,When NNNNN indicates motherboard model , VV indicates the date of BIOS released.)
Make a Boot Diskette (Do Not Contain EMM386.exe or Similar) , You Can Download Awdflash.exe and BIOS (*.BIN) File to Diskette From Website
Boot From Diskette , Run Awdflash.exe file Update Your Mother Board BIOS Device=Awdflash [driver:] [path] [filename (*.bin)] /SN /PY /CC /R Example : Awdflash a:\tx98-a22.bin /SN /PY /CC /R PS : /SN (No Save) , /PY (Program BIOS) , /CC (Clear CMOS) , /R (Restart)
Finish Auto Program BIOS , Going to "BIOS SETUP" , Select "LOAD SETUP DEFAULTS" , SAVE AND EXIT SETUP
PS1 : If Appear Any Error Message , Please Check File is Ready or File Type Name is Right
PS2 : You Can Use Awdflash /? Know How to Command

How To Save BIOS:
Run Awdflash.exe file Save You Mother Board BIOS Device=Awdflash (Type Awdflash)
When the " File Name to Program " Appear Type " Enter " Key
When the Ask " Do you want to Save Bios (Y/N) " Appear Select " Yes "
When the " File Name to Save " Appear Type You Want Save Name Example : File Name to Save : a:\tx98-a22.bin (If You Want Save to A Disk) ( *.bin File)

Socket478 マザーボード
845PEB / 845PEBL
845PEB / 845PEBL BIOS Version A09 (2003/06/12)
UP! DISC:\BIOS\JETWAY\845PEB 説明の表示

File Name: 845pebA9.BIN

Version: A09

Description:
Support FSB667 for DDR333.Support ALC655 Codec.

845PEB6/845PEBL6
845PEB6/845PEBL6 BIOS Version A03 (2003/06/12)
UP! DISC:\BIOS\JETWAY\845PEB6 説明の表示

File Name: 845pb6A3.bin

Version: A03

Description:
Support ALC655 Codec.

865GDAP/865PEDAP/865GDA/865PEDA
865GDAP/865PEDAP/865GDA/865PEDA BIOS Version A02 (2003/06/19)
New! DISC:\BIOS\JETWAY\865GDAP 説明の表示

File Name: GDAPA02.BIN

Version: A02

Description:
1. AC97 Codec ALC650/ALC655 and with/without LAN use same BIOS.
2. Fixed Bug which can NOT disable onboard LAN.

P4MDPT
P4MDPT BIOS Version A04 (2003/06/12)
UP! DISC:\BIOS\JETWAY\P4MDPT 説明の表示

File Name: p4mdptA4.BIN

Version: A04

Description:
Change VGA BIOS.

P4MDUT
P4MDUT BIOS Version A04 (2003/06/12)
UP! DISC:\BIOS\JETWAY\P4MDUT 説明の表示

File Name: p4mdutA4.bin

Version: A04

Description:
Change VGA BIOS.

P4XFCU
P4XFCU BIOS Version A04 (2003/06/27)
UP! DISC:\BIOS\JETWAY\P4XFCU 説明の表示

File Name: p4xfcuA4.BIN

Version: A04

Description:
Change HOST/DRAM bandwidth for stablility.

SocketA マザーボード
V400DA / V400DAP / V400DAZ
V400DA / V400DAP / V400DAZ BIOS Version A04 (2003/05/15)
UP! DISC:\BIOS\JETWAY\V400DA 説明の表示

File Name: 400DAA04.BIN

Version: A04

Description:
1.Update AMD new CPU micro code for:a.Thorton CPU with L2 256K cache.b.FSB533(166)MHz 266+/277+ with L2 512K cache.
2.Fixed bug to slove abnormal CPU Vcore voltage when enabling Cooling Spript function for AMD XP+ CPU (Vcore=1.5V series).

V6DP
V6DP BIOS Version A02 (2003/06/30)
New! DISC:\BIOS\JETWAY\V6DP 説明の表示

File Name: V6dPA02.BIN

Version: A02

Description:
Update CPU name string.

V6DU
V6DU BIOS Version A02 (2003/06/30)
New! DISC:\BIOS\JETWAY\V6DU 説明の表示

File Name: V6duA02.BIN

Version: A02

Description:
Update CPU name string.


Leadtek Research BIOSアップデート

Leadtek Research
URL:http://www.leadtek.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
SocketA マザーボード
WinFast K7NCR18D PRO2
WinFast K7NCR18D PRO2 BIOS Version 030625 (2003/06/25)
UP! DISC:\BIOS\LEADTEK\K7NCR18D_PRO2 説明の表示

File Name: k7ncr18dpro2_wb030625.exe
File Size: 432 KB

Version: 030625

Description:
1.Added Mobile Barton 1800 + L2 512K (133MHZ) and Athlon MP Low Power Model 6 Desktop CPU (L2=256K)
2.Fixed some USB 2.0 device that use Genesys's GL811 USB2.0 controller bug.
3.Fixed S3 will auto resume when LAN port is connected.
4.Supports Video Pass beep during POST.

WinFast K7nCR18D Series(Pro)/DM
WinFast K7nCR18D Series(Pro)/DM BIOS Version 030625 (2003/06/25)
UP! DISC:\BIOS\LEADTEK\K7NCR18D 説明の表示

File Name: K7NCR18Dx_WB030625.exe
File Size: 386 KB

Version: 030625

Description:
1.Added Mobile Barton 1800 + L2 512K (133MHZ) and Athlon MP Low Power Model 6 Desktop CPU (L2=256K)
2.Fixed some USB 2.0 device that use Genesys's GL811 USB2.0 controller bug.
3.Fixed S3 will auto resume when LAN port is connected.
4.Supports Video Pass beep during POST.


MSI BIOSアップデート

MSI
URL:http://www.msi.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
651M Combo / 650GXM Combo(MS-6769)
651M Combo / 650GXM Combo(MS-6769) BIOS Version 1.3 (2003/06/05)
UP! DISC:\BIOS\MSI\MS-6769 説明の表示

File Name: 6769v13.exe
File Size: 287KB

Version: 1.3

BIOS Type: Award(R) BIOS

Description:
Fixed Business Winstone 2001 failed when using 768MB (512+256) DDR memory

865PE Neo2-S / 865PE Neo2-LS / 865PE Neo2-FIS2R (MS-6728)
865PE Neo2-S / 865PE Neo2-LS / 865PE Neo2-FIS2R / (MS-6728) BIOS Version 1.3 (2003/06/26)
UP! DISC:\BIOS\MSI\MS-6728 説明の表示

File Name: 6728v13.exe
File Size: 414KB

Version: 1.3

BIOS Type: AMI(R) BIOS

Description:
- Add MAT support for all 865PE version.
- Fixed Maxtor S-ATA HDD sometimes will hang during HDD detection.
- Fixed CPU ratio can't set over 23x.

875P Neo(MS-6758)
875P Neo(MS-6758) BIOS Version 1.6 (2003/06/26)
UP! DISC:\BIOS\MSI\MS-6758 説明の表示

File Name: 6758v16.exe
File Size: 404KB

Version: 1.6

BIOS Type: AMI(R) BIOS

Description:
Support MAT Function.

SocketA マザーボード
K7N2 (MS-6570)
K7N2 (MS-6570) BIOS Version 3.5 (2003/06/12)
UP! DISC:\BIOS\MSI\MS-6570 説明の表示

File Name: 6570v35.exe
File Size: 287KB

Version: 3.5

BIOS Type: Award(R) BIOS

Description:
-Show current system memory channel information
-Update DDR400 timing setting
-Remove "Reset Configuration Data" item in the BIOS setup as chipset does not support it

Special note:
1. This BIOS is for K7N2 (MS-6570) and K7N2G-L only.
2. This BIOS cannot be used on K7N2G-ILSR.,

K7N2G (MS-6570)
K7N2G (MS-6570) BIOS Version 1.4 (2003/06/12)
UP! DISC:\BIOS\MSI\K7N2G 説明の表示

File Name: 6570v14.exe
File Size: 324KB

Version: 1.4

BIOS Type: Award(R) BIOS

Description:
-Show current system memory channel information.
-Update DDR400 timing setting.
-Remove "Reset Configuration Data" item in the BIOS setup as chipset does not support it.

Special note:
1. This BIOS is for K7N2G-ILSR only.
2. This BIOS cannot be used on K7N2 (MS-6570) and K7N2G-L
3. Please download the following link if your MB is K7N2G-L.

Http://www.msi.com.tw/program/support/bios/bos/spt_bos_detail.php?UID=393&NAME=MS-6570 ,

K7N2GM-L(MS-6777)
K7N2GM-L(MS-6777) BIOS Version 1.1 (2003/06/23)
UP! DISC:\BIOS\MSI\MS-6777 説明の表示

File Name: 6777v11.exe
File Size: 287KB

Version: 1.1

BIOS Type: Award(R) BIOS

Description:
-Show current system memory channel information
-Update DDR400 timing setting
-Remove "Reset Configuration Data" item in the BIOS setup as chipset does not support it
-Added PS2 Keyboard/Mouse resume from S3.
-Update VGA BIOS to Version 4.1F.00.08.00

KT3M / KT4M(MS-6596)
KT3M / KT4M(MS-6596) BIOS Version 1.3 (2003/06/17)
UP! DISC:\BIOS\MSI\MS-6596 説明の表示

File Name: 6596v13.exe
File Size: 250KB

Version: 1.3

BIOS Type: Award(R) BIOS

Description:
-Fixed Keyboard LED still ON after 4 sec power off under DOS mode.
-Fixed Power LED can't change to Green LED after system resume from S1 status.


Shuttle BIOSアップデート

Shuttle
URL:http://www.spacewalker.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
AV42 (V1.x)
AV42 (V1.x) BIOS name AV42S007 (2003/06/25)
UP! DISC:\BIOS\SHUTTLE\AV42 説明の表示

File Name: av42s007.exe
File Size: 296KB

BIOS name: AV42S007

Description:
Date :06/10/2003
Checksum: 64FDH

1. Support P4 D1 Core Stepping CPU. (Northwood)

AB48P/N(AB48V2.0)
AB48P/N(AB48V2.0) BIOS name AB48SR0A (2003/06/10)
UP! DISC:\BIOS\SHUTTLE\AB48P_N 説明の表示

File Name: ab48sr0a.exe
File Size: 296KB

BIOS name: AB48SR0A

Description:
Data:05/22/03
CheckSum:AD00

1. Fixed booting issue when changed different FSB CPU.

AB49/N (AB49V1.x)
AB49/N( AB49V1.x) Bios name AB49S005 (2003/06/10)
UP! DISC:\BIOS\SHUTTLE\AB49_N 説明の表示

File Name: ab49s005.exe
File Size: 296KB

BIOS name: AB49S005

Description:
Date: 05/27/2003
Checksum: 7D00h

Fixed FSB 533 CPU change to 400 FSB won't boot issue.

AB60N(V1.X)
AB60N BIOS name AB60S00O (2003/07/03)
New! DISC:\BIOS\SHUTTLE\AB60N 説明の表示

File Name: ab60s00o.exe
File Size: 297KB

BIOS name: AB60S00O

Description:
Datecode : 06/20/03
Checksum: E500H

1. Initial release

AB60R (V2.X)
AB60R (V2.X) BIOS name AB60RS0U (2003/06/26)
New! DISC:\BIOS\SHUTTLE\AB60R 説明の表示

File Name: ab60rs0u.exe
File Size: 553KB

BIOS name: AB60RS0U

Description:
Date code: 05/28/03
Checksum: EE01H

1. Initial release

FB54
FB54 BIOS name FB54S00C (2003/07/07)
UP! DISC:\BIOS\SHUTTLE\FB54 説明の表示

File Name: fb54s00c.exe
File Size: 297KB

BIOS name: FB54S00C

Description:
Date code: 06/26/2003
Checksum: 1F00

1. Adjust fan setting.
2. Fixed install two different size of DDR , system is not stable.
3. Added HT CPU to show "HT Enable" when BIOS post.
4. Added new display string for DVD+CD-RW devices.
5. Support P4 D1 Core Stepping CPU. (Northwood]

SB51G (FB51)
SB51G (FB51) BIOS name FB51S035 (2003/07/03)
UP! DISC:\BIOS\SHUTTLE\FB51 説明の表示

File Name: fb51s035.exe
File Size: 295KB

BIOS name: FB51S035

Description:
Date code: 06/19/2003
Checksum: 9500

Fixed USB card reader hang issue.

SB52G2 (FB52V1.x)
SB52G2 (FB52V1.x) BIOS name FB52S00G (2003/06/25)
UP! DISC:\BIOS\SHUTTLE\SB52G2 説明の表示

File Name: fb52s00g.exe
File Size: 552KB

BIOS name: FB52S00G

Description:
Date code: 06/06/2003
Checksum: E100H

1. Support P4 D1 Core Stepping CPU. (Northwood)
2. Add Bios code to support DDR333.
3. Set memory frequency default to Auto.

Note:
DDR333 is supported since FB52 Bom12 and later.

SN45G (FN45)
SN45G (FN45) BIOS name FN45S00I (2003/06/25)
UP! DISC:\BIOS\SHUTTLE\FN45 説明の表示

File Name: fn45s00i.exe
File Size: 295KB

BIOS name: AN35S00G

Description:
Date code: 06/09/03
Checksum: 8500

1. Added the multiplier setting (x11.5, x12.0, and x12.5) in BIOS
2. Added Spread Spectrum table when FSB200 CPU installed

SS50 (FS50)
SS50 (FS50) BIOS name FS50S042 (2003/07/03)
UP! DISC:\BIOS\SHUTTLE\FS50 説明の表示

File Name: fs50s042.exe
File Size: 296KB

BIOS name: FS50S042

Description:
Date code: 06/02/2003
checksum: 8200

1.Fixed Intel celeron 2.0 GHz sign-on message show 2.0A GHz (100X2.0).
2.Fixed use Dmicfg.exe to detect Intel celeron 2.0 GHz L2 catch show error.
3.Changed value of SafeRatio for Intel sample P4 CPU with Hyper-Threading.
4.Take off S3 item selection, cause by Sis chipset (650&651A&648A) can't support Hyper-Threading CPU resume from S3.
5.Support boot from USB flash ROM.
6.Update CPU code.

SocketA マザーボード
AN35/N (Ultra & 400)
AN35/N (Ultra & 400) BIOS name AN35S00G (2003/06/25)
UP! DISC:\BIOS\SHUTTLE\AN35_N 説明の表示

File Name: an35s00g.exe
File Size: 296KB

BIOS name: AN35S00G

Description:
Dat codee :06/10/03
Checksum: 6600H

1. Added the multiplier setting ( x11.5, x12.0 and x12.5 )
2. Added Spread Spectrum table for FSB200

MK35V/N (V1.x)
MK35V/N (V1.x) BIOS name MK35V003 (2003/06/19)
UP! DISC:\BIOS\SHUTTLE\MK35V_N 説明の表示

File Name: mk35v003.exe
File Size: 296KB

BIOS name: MK35V003

Description:
Date code: 06/03/03
Checksum: B993H

Fixed CPU temperature show error.

SN41G2 (FN41)
SN41G2 (FN41) BIOS name FN41S018 (2003/04/09)
UP! DISC:\BIOS\SHUTTLE\FN41 説明の表示

File Name: fn41s018.zip
File Size: 242KB

BIOS name: FN41S018

Description:
Date code: 05/02/2003
Checksum: 0E00

1. Fixed Athlon XP 2600+(Barton core) CPU show 1910MHz on POST.
2. Added Ultra-Low Fan speed Control.
Ultra-Low : 1700 PWM
Low : 2300 PWM
Mid : 2900 PWM
Full: 3500 PWM


SUPERMICRO COMPUTER BIOSアップデート

SUPERMICRO COMPUTER
URL:http://www.supermicro.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket604 マザーボード
X5DA8/X5DAE
X5DA8/X5DAE BIOS Revision R1.2a (2003/07/01)
UP! DISC:\BIOS\SMICRO\X5DA8
X5DAL-G/X5DAL-TG2
X5DAL-G/X5DAL-TG2 BIOS Revision R1.2a (2003/07/01)
UP! DISC:\BIOS\SMICRO\X5DAL-G
X5DMS-6GM
X5DMS-6GM BIOS Revision R 1.4c (2003/06/26)
UP! DISC:\BIOS\SMICRO\X5DMS-6GM
X5DP6-G2
X5DP6-G2 BIOS Revision R1.4c (2003/06/26)
UP! DISC:\BIOS\SMICRO\X5DP6-G2
X5DP8-G2/X5DPE-G2
X5DP8-G2/X5DPE-G2 BIOS Revision R1.4c (2003/06/26)
UP! DISC:\BIOS\SMICRO\X5DP8-G2
X5DPi-G2
X5DPi-G2 BIOS Revision R1.4c (2003/06/26)
UP! DISC:\BIOS\SMICRO\X5DPI-G2
X5DPL-8GM/X5DPL-IGM
X5DPL-8GM/X5DPL-IGM BIOS Revision R 1.4c (2003/06/26)
UP! DISC:\BIOS\SMICRO\X5DPL-8GM
X5DPR-iG2+/8G2+
X5DPR-iG2+/8G2+ BIOS Revision R1.4c (2003/06/26)
UP! DISC:\BIOS\SMICRO\X5DPR-IG2+
X5DPR-TG2+
X5DPR-TG2+ BIOS Revision R1.4C (2003/06/26)
New! DISC:\BIOS\SMICRO\X5DPR-TG2+
Socket603 マザーボード
P4DMS-6GM/P4DME-M
P4DMS-6GM/P4DME-M BIOS R 1.4c (2003/07/01)
UP! DISC:\BIOS\SMICRO\P4DMS-6GM
P4DP6 / P4DPE / Q version
P4DP6 / P4DPE / Q version BIOS R1.4c (2003/07/01)
UP! DISC:\BIOS\SMICRO\P4DP6
P4DP8-G2/P4DPE-G2
P4DP8-G2/P4DPE-G2 BIOS Revision R1.4c (2003/07/01)
UP! DISC:\BIOS\SMICRO\P4DP8-G2
P4DPI-G2
P4DPI-G2 BIOS Revision R 1.4c (2003/07/01)
UP! DISC:\BIOS\SMICRO\P4DPI-G2
P4DPL-M
P4DPL-M BIOS Revision R 1.4c (2003/07/01)
UP! DISC:\BIOS\SMICRO\P4DPL-M
P4DPR-6GM+/P4DPR-IGM / Q version
P4DPR-6GM+/P4DPR-IGM / Q version BIOS R 1.4c (2003/07/01)
UP! DISC:\BIOS\SMICRO\P4DPR-6GM+
P4DPR-8G2+/P4DPR-IG2
P4DPR-8G2+/P4DPR-IG2 BIOS Revision R 1.4c (2003/07/01)
UP! DISC:\BIOS\SMICRO\P4DPR-8G2+
X5/P4 SSE-G/SS8-GM
X5/P4 SSE-G/SS8-GM BIOS Revision R 1.1c (2003/06/18)
UP! DISC:\BIOS\SMICRO\X5_P4_SSE-G
Socket478 マザーボード
P4DPL-8GM/P4DPL-IGM
P4DPL-8GM/P4DPL-IGM BIOS Revision R 1.4c (2003/07/01)
UP! DISC:\BIOS\SMICRO\P4DPL-8GM
P4SGA+/P4SGA/P4SGL
P4SGA+/P4SGA/P4SGL BIOS Revision R1.0c (2003/07/02)
UP! DISC:\BIOS\SMICRO\P4SGA+
P4SGR/P4SGE
P4SGR/P4SGE BIOS Revision R1.1b (2003/07/02)
UP! DISC:\BIOS\SMICRO\P4SGR


SOLTEK BIOSアップデート

SOLTEK
URL:http://www.soltek.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
SL-85MIR2
SL-85MIR2 BIOS REV AU2.1 (2003/06/20)
UP! DISC:\BIOS\SOLTEK\SL-85MIR2 説明の表示

File Name: 85MIR221.ZIP

Version: AU2.1

Description:
Fixed the fail in *BELL test tool.
(BELL only for factory test)

SL-85MIR2-L
SL-85MIR2-L BIOS REV AU2.1L (2003/06/20)
UP! DISC:\BIOS\SOLTEK\SL-85MIR2-L 説明の表示

File Name: 85MIR2L21.ZIP

Version: AU2.1L

Description:
Fixed the fail in *BELL test tool.
(BELL only for factory test)

SL-85MIV3
SL-85MIV3 BIOS Version AG2 (2003/06/20)
UP! DISC:\BIOS\SOLTEK\SL-85MIV3 説明の表示

File Name: 85MIV3G2.ZIP

Version: AG2

Description:
Supports Northbridge CE version.

SL-85MIV3 BIOS Version AJ1.2 (2003/06/20)
UP! DISC:\BIOS\SOLTEK\SL-85MIV3-CD 説明の表示

File Name: 85MIV312.ZIP

Version: AJ1.2

Description:
Supports Northbridge CD version.

SL-85MIV3-L
SL-85MIV3-L BIOS Version AG2L (2003/06/20)
UP! DISC:\BIOS\SOLTEK\SL-85MIV3-L 説明の表示

File Name: 85MIV3LG2.ZIP

Version: AG2L

Description:
Supports Northbridge CE version.

SL-85MIV3-L BIOS Version AJ1.2L (2003/06/20)
UP! DISC:\BIOS\SOLTEK\SL-85MIV3-L-CD 説明の表示

File Name: 85MIV3L12.ZIP

Version: AJ1.2L

Description:
Supports Northbridge CD version.

SL-85MR3-C / 85MR3-CL
SL-85MR3-C/85MR3-CL BIOS Version AE2.1 (2003/07/03)
UP! DISC:\BIOS\SOLTEK\SL-85MR3-C 説明の表示

File Name: 85MR3C21.ZIP

Version: AE2.1

Description:
Fixed the fail in *BELL test tool.
(BELL only for factory test)

SocketA マザーボード
SL-75FRN2
SL-75FRN2 BIOS Version D1.4L (2003/06/24)
UP! DISC:\BIOS\SOLTEK\SL-75FRN2 説明の表示

File Name: 75FRN214.ZIP

Version: D1.4L

Description:
1. Fixed the bug that some motherboards is unable to resume from S1.
2. Added a warning message when you save and exit CMOS setup.

SL-75FRN-L
SL-75FRN-L BIOS Version C1.5L (2003/07/04)
UP! DISC:\BIOS\SOLTEK\SL-75FRN-L 説明の表示

File Name: 75FRNL15.ZIP

Version: C1.5L

Description:
Added a warning message before POST.

SL-75FRN-RL
SL-75FRN-RL BIOS Version C1.5RL (2003/07/04)
UP! DISC:\BIOS\SOLTEK\SL-75FRN-RL 説明の表示

File Name: 75FRNR15.ZIP

Version: C1.5RL

Description:
Added a warning message before POST.

SL-75MRN
SL-75MRN BIOS Version E1.2L (2003/07/04)
UP! DISC:\BIOS\SOLTEK\SL-75MRN 説明の表示

File Name: 75MRN13.ZIP

Version: E1.3L

Description:
Added a warning message before POST.

SL-B7A-F
SL-B7A-F BIOS Version F1.2L (2003/07/04)
UP! DISC:\BIOS\SOLTEK\SL-B7A-F 説明の表示

File Name: B7AF12.ZIP

Version: F1.2L

Description:
Added a warning message before POST.

SL-KT400
SL-KT400 BIOS Version AR2.3 (2003/07/03)
UP! DISC:\BIOS\SOLTEK\SL-KT400 説明の表示

File Name: 400A23.ZIP

Version: AR2.3

Description:
Fixed ATI 9200/9500/9600 AGP card compatible problem.

SL-KT400A
SL-KT400A BIOS Version AR2.3 (2003/07/03)
UP! DISC:\BIOS\SOLTEK\SL-KT400A 説明の表示

File Name: 400A23.ZIP

Version: AR2.3

Description:
Fixed ATI 9200/9500/9600 AGP card compatible problem.

SL-KT400A-L
SL-KT400A-L BIOS Version AR2.3L (2003/07/03)
UP! DISC:\BIOS\SOLTEK\SL-KT400A-L 説明の表示

File Name: 400AL23.ZIP

Version: AR2.3L

Description:
Fixed ATI 9200/9500/9600 AGP card compatible problem.

SL-KT400-R/KT400-RL
SL-KT400-R/KT400-RL BIOS Version AR2R (2003/07/03)
UP! DISC:\BIOS\SOLTEK\SL-KT400-R 説明の表示

File Name: KT400R23.ZIP

Version: AR2.3R

Description:
Fixed ATI 9200/9500/9600 AGP card compatible problem.

SL-NV400-64
SL-NV400-64 BIOS Version G1.1 (2003/06/24)
New! DISC:\BIOS\SOLTEK\SL-NV400-64 説明の表示

File Name: NV40011.ZIP

Version: G1.1

Description:
1. Fixed the bug that some motherboards is unable to resume from S1.
2. Added a warning message when you save and exit CMOS setup.

SL-NV400-L64
SL-NV400-L64 BIOS Version G1.1L (2003/06/24)
New! DISC:\BIOS\SOLTEK\SL-NV400-L64 説明の表示

File Name: NV400L11.ZIP

Version: G1.1L

Description:
1. Fixed the bug that some motherboards is unable to resume from S1.
2. Added a warning message when you save and exit CMOS setup.


SOYO Computer BIOSアップデート

SOYO Computer
URL:http://www.soyo.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash Utility
DISC:\BIOS\SOYO\AWDFLASH 説明の表示

How to upgrade your BIOS
1. Prepare an empty bootable disk. In order to do this, format a disk using the format a: /s command (use b: or other drive letter if appropriate). Make sure that there is nothing on the disk except for boot files. (The reason for doing this is that AWDFLASH, the utility used to upgrade the BIOS, does not allow ANY other program to be running in the background. A clean boot from floppy will reassure this is the case)

2. Now copy AWDFLASH.EXE and the appropriate BIOS file onto the disk.

Click the name of the BIOS file for your board with your right mouse button. Now choose 'save target as..' in the menu that appears. After this choice a drive and directory menu pops up, choose drive a: (or other drive number as appropriate) and click OK. Now the BIOS file will be saved to disk. Do the same for AWDFLASH.EXE (ver 6.31). If you have problem during update BIOS, please use this previous version of flash utility AF55.EXE (ver 5.5) to try again.

3. Next, start your computer using this disk and run AWDFLASH.EXE.

Insert the disk in drive A: (or whatever drive you can boot from) and boot up the computer. At the prompt, type 'awdflash.exe'. Now you will get the awdflash.exe start-up screen.

4. Specify your new BIOS's file name and save your old BIOS.

Type in the exact name of the BIOS upgrade file "xxx.bin" that you have saved. For this purpose it's advisable to make a note of the filename as you save it to disk. AWDFLASH may give you an error message at this point, stating that the file specified does not match your system. If you are sure that you have the correct file for your board (read this to find out what board you own) you can safely ignore this error message, because it is due to a bug in the AWDFLASH program. Now type <y> to save your old BIOS to disk. If AWDFLASH tells you that the "file size does not match" then you have downloaded a BIOS file of the wrong size, please see the note below.

5. Upgrade your BIOS. When AWDFLASH ask you whether or not to start programming, type <y>, the system will now start to upgrade your BIOS. Do not turn the system off while it is upgrading your BIOS, in all the upgrading process should take about one minute.

6. Restart your system. After AWDFLASH has finished upgrading your BIOS, you should restart the system in order for the new BIOS revision to take effect. You can do this by resetting the system, or by switching it off and on. After restarting the system you have to load the BIOS defaults. To do this, press <Delete> during the first screen to enter BIOS setup. Choose 'Load SETUP Defaults' and press <Enter>. Now press <Esc> to leave BIOS setup again, save the settings and your system is ready for use with the new BIOS.

NOTES:
Please note that for some boards there are 1Mb and 2Mb versions of the BIOS upgrade files. AWDFLASH will tell you when the file size of the BIOS file that you have downloaded does not match the size of your BIOS IC by giving you the following message: "file size does not match". This will happen when you use a 1Mb file to upgrade a 2Mb BIOS IC or a 2Mb BIOS file to upgrade a 1Mb BIOS IC.
A way to verify the size of your BIOS IC is to remove the award sticker from the IC. If the partnumber has a 010 or 100 near the end, then you have a 1Mb IC, if it has 020 or 200 near the end you have a 2Mb IC. Only BIOS files of the right size can be used to upgrade your BIOS.

If your system has an Intel flash ROM, you may see an error message while you update your BIOS. This is not serious, it is due to the special architecture of Intel flash ROMs. Intel Flash ROMs have a bootblock protection that can not be disabled through software. With other words, AWDFLASH is unable to program the bootblock and will give an error message. However, the bootblock does need not to be upgraded (it is a basic routine that does not change), so after the rest of the BIOS is upgraded you can restart your system and the upgrade will be complete, please ignore the error message.

Socket478 マザーボード
SY-P4I 845PE
SY-P4I 845PE BIOS Revision P4I845PE_2AA3 (2003/06/25)
UP! DISC:\BIOS\SOYO\SY-P4I_845PE 説明の表示

File Name: 845p2aa3.exe
File Size: 250368

Revision: P4I845PE_2AA3

Description:
Fixed "support 800MHz FSB CPU load optimized default error".

SY-P4I865PE Plus DRAGON
SY-P4I865PE Plus DRAGON BIOS Revision P4IP2_2AA1 (2003-06-25)
New! DISC:\BIOS\SOYO\SY-P4I865PE_PD 説明の表示

File Name: 865l2aa1.exe
File Size: 240640

Revision: P4IP2_2AA1

Description:
Release.

SocketA マザーボード
SY-K7V DRAGON Plus!
SY-K7V DRAGON Plus! BIOS Revision 2BA8 (2003/07/03)
UP! DISC:\BIOS\SOYO\SY-K7V 説明の表示

File Name: kvxa2ba8.exe
File Size: 242688

Revision: 2BA8

Description:
Support AMD Low power CPU.

SY-KT333 DRAGON Ultra (Black)
SY-KT333 DRAGON Ultra (Black) Revision 2AA7 (2003/07/03)
UP! DISC:\BIOS\SOYO\SY-KT333DUB 説明の表示

File Name: kvxb2aa7.exe
File Size: 229888

Revision: 2AA7

Description:
Support AMD Low power CPU.


Tyan Computer BIOSアップデート

Tyan Computer
URL:http://www.tyan.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
ユーティリティ
Phoenix Flash Utility
DISC:\BIOS\TYAN\PHLASH16 説明の表示

Applied Models:

S2460, S2462, S2466, S2468, S2469, S2603.

AMI Flash Utility
DISC:\BIOS\TYAN\AMIFLASH 説明の表示

Applied Models:

All 8xx Intel family of chipsets. Including:
S2054, S2056, S2060, S2080, S2257, S2420, S2510, S2515, S2518, S2520, S2567, S2688, S2720, S2721, S2722

Socket604 マザーボード
Thunder i7505 - S2665
Thunder i7505 - S2665 Beta-BIOS Revision V1.11e (2003/06/26)
Beta DISC:\BIOS\TYAN\S2665-BETA 説明の表示

File Name: 2665_111e_beta.ZIP

Revision: V1.11e

Description:
* Increased 32 bit PCI DMA performance

Tiger GC-SL - S2727
Tiger GC-SL - S2727 Beta BIOS Revision 516 (2003/06/18)
Beta DISC:\BIOS\TYAN\S2727-BETA 説明の表示

File Name: 2727_516_beta.ZIP

Revision: 516

Description:
* Updated PXE option ROM
* Fixed CMOS Checksum Error
* Updated ACPI Table
* Enable Hyper Threading for NON-ACPI OS's
* Disable USB legacy if no USB devices connected
* Fixed Adaptec 2100 booting from Linux

Tiger i7501X - S3022
Tiger i7501X - S3022 BIOS Revision V1.05 (2003/06/13)
New! DISC:\BIOS\TYAN\S3022 説明の表示

File Name: 3022_105.ZIP

Revision: V1.05

Description:
Added the Diagnostic function

Tiger i7505 - S2668
Tiger i7505 - S2668 Beta BIOS Revision V1.01g (2003/06/27)
Beta DISC:\BIOS\TYAN\S2668-BETA 説明の表示

File Name: 2668_101g_beta.ZIP

Revision: V1.01g

Description:
* Updated CPU Micro Coding
* Updated PCI Latency settings
* Updated Onboard LAN Option Rom
* Fixed IDE HD "can't be detected" error if ATAPI devices
* are set to slave
* Updated Memory support for 4GB
* Fixed FreeBSC can't Enable SMP mode

Socket478 マザーボード
Tomcat i845GL - S2098
Tomcat i845GL - S2098 BIOS Revision V2.00 (2003/06/25)
UP! DISC:\BIOS\TYAN\S2098 説明の表示

File Name: 2098_200.ZIP

Revision: V2.00

Description:
Fixes Wake on Ring, fixes Diagnostic hang up with COM Port Loop back tool

Socket370 マザーボード
Tiger 200T - S2505T
Tiger 200T - S2505T BIOS Revision 1.09 (2003/07/03)
UP! DISC:\BIOS\TYAN\S2505T1 説明の表示

File Name: 2505t_109.ZIP

Revision: V1.09

Description:
Enables Power on After Power Fail option

Special note:
For new BIOS versions (v2.09 or v1.08)

Definitions:

Boot Disk - Refers to either a Windows 95 or Windows 98 boot disk. Any other type of boot disk might load memory resident programs which will interfer with the flash process. Make sure you hit the F5 key when the boot disk first starts running to make sure no other programs are loaded in the back ground without your knowledge.

Bios Flash Package - Unzip the entire bios package to a seperate clean floppy. Insure there are 3 files that are unpacked during the unzip process

Requirements:

Two separate diskettes are needed. The first diskette is the Windows 95/98 Boot Disk. The second diskette should contain the 3 files needed to flash the bios. These files are provided when you unzip the bios flash package from the website.

Procedure:

At the A: prompt simply type in "flash" and the rest will be handled by the files included in your download.

For previous BIOS versions (other BIOS than v2.09 or v1.08 )

*Special Note: Please check the edge of the board to determine which BIOS to use.

If the edge of the board has marking "MOA", please use BIOS version that start with "1" such as 2505t105. ( see image )

If the edge of the board has marking "PONA", please use BIOS version that start with "2" such as 2505t205. ( see image )

You can also use the following method for identification of proper BIOS upgrade:
Upon rebooting, please check the display to identify which BIOS to use for upgrade.

If the BIOS revision displayed is 1.xx, (Example: TYAN TIGER 200T V1.04 121801), please follow the same series and use 1.xx+ BIOS for upgrade.

If the BIOS revision displayed is 2.xx, (Example: TYAN TIGER 200T V2.03 102501(R4)), please follow the same series and use 2.xx+ BIOS for upgrade.

NOTE: You must use the "flashv73" BIOS flash utility. When flashing your BIOS please use the command below :

flashv73 <name of .bin file> /py/sn/f/cc/r

py = program yes
sn = save no
f = flash
cc = clear cmos
r = reboot

All switches are necessary when flashing the BIOS

* Note:

For Windows to recognize above 137GB capacity you MUST ALSO use Promise driver version 2.00.0.25 (or above). Without driver version 2.00.0.25 Windows will NOT recognize HDD above 137GB with Promise FastTrak100 RAID controller.

For Linux to recognize above 137GB capacity you MUST ALSO use Promise driver version 1.2.0.14 (or above). Without driver version 1.2.0.14 Linux will NOT recognize HDD above 137GB with Promise FastTrak100 RAID controller.

PLEASE NOTE THAT THE UPDATED BIOS WILL NOT SUPPORT OLDER PROMISE DRIVERS (v.2.00.0.24 and below for Windows, and below v.1.2.0.14 for Linux). YOU MUST DO A CLEAN INSTALLATION OF OS WHEN IMPLEMENTING NEW PROMISE BIOS VERSION AND NEW PROMISE DRIVER VERSION.

Latest Promise drivers can be downloaded from this link: http://www.promise.com/support/download/download2_eng.asp?productId=15&category =driver&os=0

Tiger 230T - S2507T
Tiger 230T - S2507T BIOS Revision V1.10 (2003/07/03)
UP! DISC:\BIOS\TYAN\S2507T 説明の表示

File Name: 2507t_110.ZIP

Revision: V1.10

Description:
Fixes problem with ability to boot to USB Devices

SocketA マザーボード
Trinity KT400 - S2495
Trinity KT400 - S2495 BIOS Revision V1.03 (2003/06/13)
UP! DISC:\BIOS\TYAN\S2495 説明の表示

File Name: 2495_103.ZIP

Revision: V1.03

Description:
* Support Disable AC97 audio during POST by item.
* Remove Parity/ECC options from BIOS
* Release higher host clock selectable for
* customer request.

Trinity KT-A - S2390B
Trinity KT-A - S2390B BIOS Revision V1.13 (2003/07/03)
UP! DISC:\BIOS\TYAN\S2390B 説明の表示

File Name: 2390b_113.ZIP

Revision: V1.13

Description:
Fixes AMD 1700+ Model 8 CPU Identification issue

Socket940 マザーボード
Thunder K8S - S2880
Thunder K8S - S2880 BIOS Revision V1.07 (2003/06/10)
New! DISC:\BIOS\TYAN\S2880 説明の表示

File Name: 2880_107.ZIP

Revision: V1.07

Description:
This is the first release BIOS.


VIA Technologies BIOSアップデート

VIA Technologies
URL:http://www.viavpsd.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
Award BIOS Flash Utility
Award BIOS Flash Utility
DISC:\BIOS\VIA\AWFL823B
Socket478 マザーボード
EPIA V
EPIA V BIOS Version 106 (2003/06/19)
UP! DISC:\BIOS\VIA\EPIA_V 説明の表示

File Name: I0300106.bin
File Size: 257KB

Version: 106

Description:
1. 1G CPU support

Socket370 マザーボード
C3M266
VIA C3M266 Mainboard BIOS Version 1.09 (2003/06/02)
UP! DISC:\BIOS\VIA\C3M266 説明の表示

File Name: m0200109.bin
File Size: 257KB

Version: 1.09

Description:
1. Support high capacity HDD