BIOSアップデート

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
New! 新規収録されたBIOS UP! 更新されたBIOS Beta! ベータ版BIOS
ABIT Computer
New!
Albatron Technology
AOpen
ASUSTeK Computer
UP!
BIOSTAR
ECS
EPoX Computer
First International Computer (FIC)
UP!
GIGA-BYTE Technology
UP!
Intel
Iwill
UP!
Jetway
Leadtek Research
MSI
Shuttle
SUPERMICRO COMPUTER
UP!
SOLTEK
SOYO Computer
Tyan Computer


ABIT Computer BIOSアップデート

ABIT Computer
URL:http://www.abit.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
SI7 / SI7-G
SI7 / SI7-G BIOS ID:10 (2003/02/21)
New! DISC:\BIOS\ABIT\SI7 説明の表示

File Name: si710.exe

BIOS ID: 10

Description:
1. First release.
2. BIOS Compilation Date: 2/21/2003

BH7
BH7 BIOS ID:11 (2003/02/21)
UP! DISC:\BIOS\ABIT\BH7 説明の表示

File Name: bh711.exe

BIOS ID: 11

Description:
1. Fix intermittent VGA initialization failure when CPU FSB/DRAM Clock =100/133.
2. Revises the behavior of "Smart Fan Speed Control" function.
3. Fixes misreading OVT issue during POST process.
4. BIOS Compilation Date: 2/21/2003.

SocketA マザーボード
NF7 / NF7-S / NF7-M
NF7 / NF7-S / NF7-M BIOS ID:15 (2003/01/22)
UP! DISC:\BIOS\ABIT\NF7 説明の表示

File Name: nf715.exe

BIOS ID: 15

Description:
1. Please use AWDFLASH 8.23D or later to update the NF7 series BIOS.With the incorrect AWDFLASH version, the GUID will be erased, and will lead to IEEE1394 peer to peer function failure. AWDFLASH 8.23D is included in this BIOS package.
2. First release for NF7/NF7-S/NF7-M V1.2 board.
3. It shows real frequency of CPU while POST after bios checksum error or setup CPU speed as "User Define".
4. It shows real frequency of memory rather than DDR 266/333 while POST after bios checksum error or setup CPU speed as "User Define".
5. Remove IRQ9 item from IRQ Resources because it is occupied by ACPI controller.
6. Revise the issue of OnBoard VGA ROM displays "Engineering...".
7. BIOS Compile Date: 1/22/2003.


Albatron Technology BIOSアップデート

Albatron Technology
URL:http://www.albatron.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS
Socket478 マザーボード
PX845PEV -800
PX845PEV -800 BIOS Version1.00 (2003/02/19)
New! DISC:\BIOS\ALBATRON\PX845PEV-800 説明の表示

File Name: pe800100.ZIP
File Size: 263 KB

Version: 1.00

BIOS Type: Award BIOS

Description:
Initial Release Version


AOpen BIOSアップデート

AOpen
URL:http://www.aopen.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
Socket478 マザーボード
AX45H-8X Max
AX45H-8X Max BIOS Version R1.01 (DOS) (2003/02/21)
UP! DISC:\BIOS\AOPEN\AX45H8XMAX-DOS 説明の表示

File Name: 58h101.zip
File Size: 259KB

Version: R1.01

Description:
1. Checksum 94D5h
2. Patch "SAMSUNC 217 K4H2808380-TCB0 VCC033B1 KOREA 128MB" DRAM can't pass memory test

OS Support: DOS

AX45H-8X Max BIOS Version R1.01 (WIN) (2003/02/21)
UP! DISC:\BIOS\AOPEN\AX45H8XMAX-WIN 説明の表示

File Name: w58h101.zip
File Size: 474KB

Version: R1.01

Description:
1. Checksum 94D5h
2. Patch "SAMSUNC 217 K4H2808380-TCB0 VCC033B1 KOREA 128MB" DRAM can't pass memory test

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AX4GE-N
AX4GE-N BIOS Version R1.01 (2003/02/21)
UP! DISC:\BIOS\AOPEN\AX4GE-N 説明の表示

File Name: wax4gen101.zip
File Size: 471KB

Version: R1.01

Description:
1. Fixed S3 resume fail while ADD card is used.
2. Fixed Winflash failed with error message "This BIOS is not for this model".
3. Supports DieHard BIOS lite.
4. Modified CPU temperature detected by thermistor.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AX45-4D Max
AX45-4D Max BIOS Version R1.02 (2003/02/21)
UP! DISC:\BIOS\AOPEN\AX45-4DMAX 説明の表示

File Name: w54d102.zip
File Size: 478KB

Version: R1.02

Description:
1. Checksum 33CBh
2. Supports HyperThreading CPU.
3. Modifing DRAM timming register and add more DRAM ratio to select.
4. Patch 2.26G CPU will show 134Mhz on AX45-4D Max.
5. Fixed BootBlock will fail at DOS loading.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

MX4BR-533
MX4BR-533 BIOS Version R1.01 (2003/02/27)
UP! DISC:\BIOS\AOPEN\MX4BR-533 説明の表示

File Name: w533r101.zip
File Size: 408KB

Version: R1.01

Description:
1. Supports EZWINFlash.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AX45-533 Plus
AX45-533 Plus BIOS Version R1.03 (2003/02/27)
UP! DISC:\BIOS\AOPEN\AX45-533PLUS 説明の表示

File Name: plus103.zip
File Size: 213KB

Version: R1.03

Description:
1. Checksum 94EEH
2. Fixed ACPI Stress RTC wakeup test fail issue.
3. Please type "aflash.exe plus103.bin" command to upgrade BIOS in DOS mode.

OS Support: DOS

AX4GE Tube
AX4GE Tube Japan BIOS Version R1.05 (WIN) (2003/02/14)
New! DISC:\BIOS\AOPEN\AX4GETUBEJPN-WIN 説明の表示

File Name: wgetbj105.zip
File Size: 511KB

Version: R1.05

Description:
1. Checksum 7189
2. Fixed Seagate HDD ST320410A detect error

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AX4GE Tube BIOS Version R1.04 (WIN) (2003/02/14)
UP! DISC:\BIOS\AOPEN\AX4GETUBE-WIN 説明の表示

File Name: wgetb104.zip
File Size: 523KB

Version: R1.04

Description:
1. Checksum 71A3
2. Showing Voltage/Frequency information in POST screen.
3. Adding new Item" HDD S.M.A.R.T. Capability" in "Addvancde Bios Features" page.
4. Fixed CPU Fan doesn't work under full speed in POST when user select "smart control" the first time.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AX4GE Tube Japan BIOS Version R1.05 (DOS) (2003/02/14)
New! DISC:\BIOS\AOPEN\AX4GETUBEJPN-DOS 説明の表示

File Name: getbj105.zip
File Size: 310KB

Version: R1.05

Description:
1. Checksum 7189
2. Fixed Seagate HDD ST320410A detect error

OS Support: DOS

OS Support: DOS

AX4GE Tube BIOS Version R1.04 (DOS) (2003/02/14)
UP! DISC:\BIOS\AOPEN\AX4GETUBE-DOS 説明の表示

File Name: getb104.zip
File Size: 298KB

Version: R1.04

Description:
1. Checksum 71A3
2. Showing Voltage/Frequency information in POST screen.
3. Adding new Item" HDD S.M.A.R.T. Capability" in "Addvancde Bios Features" page.
4. Fixed CPU Fan doesn't work under full speed in POST when user select "smart control" the first time.

OS Support: DOS

AX4PE Tube
AX4PE Tube Japan BIOS Version R1.04 (WIN) (2003/02/27)
New! DISC:\BIOS\AOPEN\AX4PETUBEJPN-WIN 説明の表示

File Name: wpetbj104.zip
File Size: 478KB

Version: R1.04

Description:
1. Checksum 5E4A
2. Shows some Voltage/Frequency information in POST screen.
3. Add new Item" HDD S.M.A.R.T. Capability" in "Addvancde Bios Features" page.
4. Fixed CPU Fan works under full speed in POST if user select "smart control" the first time.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AX4PE Tube BIOS Version R1.04 (WIN) (2003/02/14)
UP! DISC:\BIOS\AOPEN\AX4PETUBE-WIN 説明の表示

File Name: wpetb104.zip
File Size: 530KB

Version: R1.04

Description:
1. Checksum FA8E
2. Showing Voltage/Frequency information in POST screen.
3. Adding new Item" HDD S.M.A.R.T. Capability" in "Addvancde Bios Features" page.
4. Fixed CPU Fan doesn't work under full speed in POST when user select "smart control" the first time.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AX4PE Tube Japan BIOS Version R1.04 (DOS) (2003/02/27)
New! DISC:\BIOS\AOPEN\AX4PETUBEJPN-DOS 説明の表示

File Name: petbj104.zip
File Size: 261KB

Version: R1.04

Description:
1. Checksum 5E4A
2. Shows some Voltage/Frequency information in POST screen.
3. Add new Item" HDD S.M.A.R.T. Capability" in "Addvancde Bios Features" page.
4. Fixed CPU Fan works under full speed in POST if user select "smart control" the first time.

OS Support: DOS

AX4PE Tube BIOS Version R1.04 (DOS) (2003/02/14)
UP! DISC:\BIOS\AOPEN\AX4PETUBE-DOS 説明の表示

File Name: petb104.zip
File Size: 270KB

Version: R1.04

Description:
1. Checksum FA8E
2. Showing Voltage/Frequency information in POST screen.
3. Adding new Item" HDD S.M.A.R.T. Capability" in "Addvancde Bios Features" page.
4. Fixed CPU Fan doesn't work under full speed in POST when user select "smart control" the first time.

OS Support: DOS

MX46-533 Max / MX46-533V
MX46-533 Max / MX46-533V BIOS Version R1.03 (2003/02/21)
UP! DISC:\BIOS\AOPEN\MX46-533MAX-V 説明の表示

File Name: w46v103.zip
File Size: 444KB

Version: R1.03

Description:
1. Checksum 3ED8h
2. Removeed F12 Boot Menu function.
3. Fixed IDE2 no device let system hang issue.
4. Fixed SmartFan will abnormal when S3/S1 function resume.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AX45-8X Max
AX45-8X Max BIOS Version R1.05 (2003/02/21)
UP! DISC:\BIOS\AOPEN\AX45-8XMAX 説明の表示

File Name: w58x105.zip
File Size: 474KB

Version: R1.05

Description:
1. Checksum 7DD7h
2. Patch "SAMSUNC 217 K4H2808380-TCB0 VCC033B1 KOREA 128MB" DRAM can't pass memory test.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AX4B-533 Plus
AX4B-533 Plus BIOS Version R1.06 (WIN) (2003/02/19)
UP! DISC:\BIOS\AOPEN\AX4B-533PLUS-WIN 説明の表示

File Name: wape106.zip
File Size: 542KB

Version: R1.06

Description:
1. Checksum 9B58 H

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AX4B-533 Plus BIOS Version R1.06 (DOS) (2003/02/19)
UP! DISC:\BIOS\AOPEN\AX4B-533PLUS-DOS 説明の表示

File Name: ape106.zip
File Size: 295KB

Version: R1.06

Description:
1. Checksum 9B58 H

OS Support: DOS

AX45-8XN
AX45-8XN BIOS Version R1.03 (2003/02/14)
UP! DISC:\BIOS\AOPEN\AX45-8XN 説明の表示

File Name: w8xnr103.zip
File Size: 437KB

Version: R1.03

Description:
1. Checksum 0BD8Ah
2. Fixed "CPU over clock setting will miss after system reboot."
3. Fixed CPU speed incorrect while FSB is 533.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

MX4GVR
MX4GVR BIOS Version R1.08 (WIN) (2003/02/21)
UP! DISC:\BIOS\AOPEN\MX4GVR-WIN 説明の表示

File Name: wmvr108.zip
File Size: 561KB

Version: R1.08

Description:
1. Checksum ECA7h.
2. Fixed onboard AC97 CODEC can't be detected at first time power on.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

MX4GVR BIOS Version R1.08 (DOS) (2003/02/21)
UP! DISC:\BIOS\AOPEN\MX4GVR-DOS 説明の表示

File Name: mvr108.zip
File Size: 315KB

Version: R1.08

Description:
1. Checksum ECA7h.
2. Fixed onboard AC97 CODEC can't be detected at first time power on.

OS Support: DOS

AX4GE FM
AX4GE FM BIOS Version R1.03 (WIN) (2003/02/14)
UP! DISC:\BIOS\AOPEN\AX4GEFM-WIN 説明の表示

File Name: wgefm103.zip
File Size: 553KB

Version: R1.03

Description:
1. Checksum AE2F
2. Showing Voltage/Frequency information in POST screen.
3. Adding new Item" HDD S.M.A.R.T. Capability" in "Addvancde Bios Features" page.
4. Fixed CPU Fan doesn't work under full speed in POST when user select "smart control" the first time.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AX4GE FM BIOS Version R1.03 (DOS) (2003/02/14)
UP! DISC:\BIOS\AOPEN\AX4GEFM-DOS 説明の表示

File Name: gefm103.zip
File Size: 291KB

Version: R1.03

Description:
1. Checksum AE2F
2. Showing Voltage/Frequency information in POST screen.
3. Adding new Item" HDD S.M.A.R.T. Capability" in "Addvancde Bios Features" page.
4. Fixed CPU Fan doesn't work under full speed in POST when user select "smart control" the first time.

OS Support: DOS

AX45-533 Max / AX45-533 U2
AX45-533 Max / AX45-533 U2 BIOS Version R1.02 (2003/02/21)
UP! DISC:\BIOS\AOPEN\AX45-533MAX 説明の表示

File Name: w45max102.zip
File Size: 447KB

Version: R1.02

Description:
1. Checksum 8C7FH
2. Added Hyper-Threding CPU support.
3. Added Celeron 2.0G/2.1G/2.2GHz CPU support.
4. Fixed winfalsh fail issue when use HT CPU.
5. Added support SiS962 B stepping and SiS962L C stepping chipset.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AX4PE Tube-G
AX4PE Tube-G BIOS Version R1.04 (WIN) (2003/02/14)
UP! DISC:\BIOS\AOPEN\AX4PETUBE-G-WIN 説明の表示

File Name: wpetbg104.zip
File Size: 523KB

Version: R1.04

Description:
1. Checksum 9E22
2. Showing Voltage/Frequency information in POST screen.
3. Adding new Item" HDD S.M.A.R.T. Capability" in "Addvancde Bios Features" page.
4. Fixed CPU Fan doesn't work under full speed in POST when user select "smart control" the first time.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AX4PE Tube-G BIOS Version R1.04 (DOS) (2003/02/14)
UP! DISC:\BIOS\AOPEN\AX4PETUBE-G-DOS 説明の表示

File Name: petbg104.zip
File Size: 260KB

Version: R1.04

Description:
1. Checksum 9E22
2. Showing Voltage/Frequency information in POST screen.
3. Adding new Item" HDD S.M.A.R.T. Capability" in "Addvancde Bios Features" page.
4. Fixed CPU Fan doesn't work under full speed in POST when user select "smart control" the first time.

OS Support: DOS

AX4B-G2
AX4B-G2 BIOS Version R1.08 (2003/02/21)
UP! DISC:\BIOS\AOPEN\AX4B-G2 説明の表示

File Name: w4bg2108.zip
File Size: 464KB

Version: R1.08

Description:
1. Checksum ECB0
2. Changed SDRAM clock default setting.
3. Removed "SPD Supported" in the post screen.
4. Fixed system hangs up at POST if 512M memory is plugged.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AX4R Plus
AX4R Plus BIOS Version R1.04 (2003/02/14)
UP! DISC:\BIOS\AOPEN\AX4RPLUS 説明の表示

File Name: wax4rplus104.zip
File Size: 563KB

Version: R1.04

Description:
1. Checksum 1C39h
2. Initial Release.
3. Supported USB Keyboard Wake-Up From S3.
4. Supported OpenBIOS technology - show CPU, DRAM, AGP and PCI information on POST screen.
5. Updated SATA BIOS from version 4.1.50 to 4.2.00.
6. Supported HDD Self-Monitoring Analysis and Reporting Technology (S.M.A.R.T.) Capability.
7. Fixed CPU Bus Speed 134MHz show 133MHz.
8. Fixed SilentBIOS boot speed control failed.
9. Supported RAS Controller (set SVID/SSID = A0A0/0396).
10. Fixed "Standard Game Port" driver install fail.
11. Removed unavailable Hot Key string in "Credits" item.
12. Corrected Hardware Monitor 5VSB display value.
13. Fixed "Default/Set to" message display at wrong position after Hyper-Threading Techonology message showed.
14. DieHard BIOS Lite supported.
15. Modified strings of "Frequency/Voltage Control" CMOS Setup page.
16. Patched DDR 332MHz to DDR 333MHz.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AX45-533
AX45-533 BIOS Version R1.06 (2003/02/21)
UP! DISC:\BIOS\AOPEN\AX45-533 説明の表示

File Name: w45dx106.zip
File Size: 425KB

Version: R1.06

Description:
Checksum 9FF3h
Supports EzRestore.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AX4B-G2N
AX4B-G2N BIOS Version R1.07 (2002/02/21)
UP! DISC:\BIOS\AOPEN\AX4B-G2N 説明の表示

File Name: w4bg2n107.zip
File Size: 464KB

Version: R1.07

Description:
1. Checksum CEBE
2. Fixed system hangs up at POST if 512M memory is plugged.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

MX4GR
MX4GR BIOS Version R1.17 (2003/02/14)
UP! DISC:\BIOS\AOPEN\MX4GR 説明の表示

File Name: wmgr117.zip
File Size: 566KB

Version: R1.17

Description:
1. Checksum FD2Bh
2. Modified Midi port default setting to "Enable".

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AX4T II-133/AX4T II-533/AX4T II-533N
AX4T II-133/AX4T II-533/AX4T II-533N BIOS R1.06 Beta (WIN) (2003/02/21)
Beta DISC:\BIOS\AOPEN\AX4TII_BETA 説明の表示

File Name: w4t2r106.zip
File Size: 435KB

Version: R1.06 Beta

Description:
1. Checksum 3211h
2. To support Hyper Threading CPU.
3. Fixed "USB KB/MS can't work under DOS.
4. To support HDD SMART capability function.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

Socket370 マザーボード
MX36LE-N
MX36LE-N BIOS Version R1.00 (2003/02/27)
New! DISC:\BIOS\AOPEN\MX36LE-N 説明の表示

File Name: 36n100.zip
File Size: 245KB

Version: R1.00

Description:
1. Checksum 27EEH
2. Initial version

OS Support: DOS

AX34-U
AX34-U BIOS Version R1.13 (WIN) (2003/02/27)
UP! DISC:\BIOS\AOPEN\AX34-U-WIN 説明の表示

File Name: wa34u113.zip
File Size: 444KB

Version: R1.13

Description:
1. Checksum C693H.
2. Supports DieHard BIOS Lite

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AX34-U BIOS Version R1.13 (DOS) (2003/02/27)
UP! DISC:\BIOS\AOPEN\AX34-U-DOS 説明の表示

File Name: a34u113.zip
File Size: 202KB

Version: R1.13

Description:
1. Checksum C693H.
2. Supports DieHard BIOS Lite

OS Support: DOS

AX3S Pro II / AX3S Plus
AX3S Pro II / AX3S Plus BIOS R1.06 (2003/02/27)
UP! DISC:\BIOS\AOPEN\AX3SPLUS 説明の表示

File Name: 3sp2106.zip
File Size: 344KB

Version: R1.06

Description:
1. Checksum ED66
2. Changed Model Name from "AX3SProII serials R1.05" to "AX3SPlus/AX3SProII serials R1.06"
3. CNR update
4. Fixed OS hang up when PS2 mouse with wheel and USB KB plugged at the same time.
5. Supports FSB100/75-99Mhz, FSB133/100-132
6. Fixed plug one Legacy FDD and one USB FDD in Win2000 will display three floppy drive in "my computer".

OS Support: DOS

MX3W-E3
MX3W-E3 BIOS Version R1.04 (WIN) (2003/02/27)
UP! DISC:\BIOS\AOPEN\MX3W-E3-WIN 説明の表示

File Name: w3we3104.zip
File Size: 510KB

Version: R1.04

Description:
1. Checksum A381H
2. Fixed after S3 resume usb-kb can not work.
3. Modified default BIOS boot sequence (out from factory): CDROM, A, C.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

MX3W-E3 BIOS Version R1.04 (DOS) (2003/02/27)
UP! DISC:\BIOS\AOPEN\MX3W-E3-DOS 説明の表示

File Name: 3we3104.zip
File Size: 273KB

Version: R1.04

Description:
1. Checksum A381H
2. Fixed after S3 resume usb-kb can not work.
3. Modified default BIOS boot sequence (out from factory): CDROM, A, C.

OS Support: DOS

AX3S Pro
AX3S Pro BIOS Version R1.26 (2003/02/14)
UP! DISC:\BIOS\AOPEN\AX3SPRO 説明の表示

File Name: ax3sp126.zip
File Size: 322KB

Version: R1.26

Description:
1. Checksum E88BH
2. DieHard BIOS Lite supported.
3. Added EzRestore support.
4. Added Credits item in BIOS.
5. Added VividBIOS support.

OS Support: DOS

AX3SP Pro
AX3SP Pro BIOS Version R1.17 (2003/02/15)
UP! DISC:\BIOS\AOPEN\AX3SP_PRO 説明の表示

File Name: 3sp117.zip
File Size: 235KB

Version: R1.17

Description:
1. Checksum C59EH
2. DieHard BIOS Lite supported.
3. Added EzRestore support.
4. Added Credits item in BIOS.
5. Added VividBIOS support.

OS Support: DOS

MX36LE-UI
MX36LE-UI BIOS Version R1.09 (2003/02/19)
UP! DISC:\BIOS\AOPEN\MX36LE-UI 説明の表示

File Name: w36lui109.zip
File Size: 467KB

Version: R1.09

Description:
1. Checksum B127h
2. Fixed USB-HDD cannot boot to DOS if there is no any IDE-HDD connected to motherboard.
3. Add new Item" HDD S.M.A.R.T. Capability" in "Addvancde Bios Features" page.
4. Improving DRAM compatibility.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

SocketA マザーボード
AK73 Pro
AK73 Pro BIOS Version R1.20 (2003/02/14)
UP! DISC:\BIOS\AOPEN\AK73PRO 説明の表示

File Name: ak73120.zip

Version: R1.20

Description:
1. Checksum 1CBBH
2. Implementing some very low rpm CPU FAN and system fan support.

OS Support: DOS

MX46LS-V
MX46LS-V BIOS Version R1.01 (2003/02/21)
UP! DISC:\BIOS\AOPEN\MX46LS-V 説明の表示

File Name: w46ls101.zip
File Size: 442KB

Version: R1.01

Description:
1. Checksum A1ABH
2. Phase in SiS South Bridge C1 version supported.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AK79D-1394
AK79D-1394 BIOS Version R1.00 (WIN) (2003/02/21)
New! DISC:\BIOS\AOPEN\AK79D1394-WIN 説明の表示

File Name: wa9d100.zip
File Size: 512KB

Version: R1.00

Description:
1. Checksum 2454h
2. Initial version

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AK79D-1394 BIOS Version R1.00 (DOS) (2003/02/21)
New! DISC:\BIOS\AOPEN\AK79D1394-DOS 説明の表示

File Name: a9d100.zip
File Size: 285KB

Version: R1.00

Description:
1. Checksum 2454h
2. Initial version

OS Support: DOS

AK79G-VN
AK79G-VN BIOS Version R1.00 (WIN) (2002/02/21)
New! DISC:\BIOS\AOPEN\AK79G-VN-WIN 説明の表示

File Name: wa9n100.zip
File Size: 547KB

Version: R1.00

Description:
1. Checksum 7F14H
2. Initial release

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AK79G-VN BIOS Version R1.00 (DOS) (2002/02/21)
New! DISC:\BIOS\AOPEN\AK79G-VN-DOS 説明の表示

File Name: a9n100.zip
File Size: 320KB

Version: R1.00

Description:
1. Checksum 7F14H
2. Initial release

OS Support: DOS

MK79G-1394
MK79G-1394 BIOS Version R1.00 (WIN) (2003/02/21)
New! DISC:\BIOS\AOPEN\MK79G-1394-WIN 説明の表示

File Name: wm9il00.zip
File Size: 547KB

Version: R1.00

Description:
1. Checksum 5AAFH
2. Initial version

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

MK79G-1394 BIOS Version R1.00 (DOS) (2003/02/21)
New! DISC:\BIOS\AOPEN\MK79G-1394-DOS 説明の表示

File Name: m9i100.ZIP
File Size: 319KB

Version: R1.00

Description:
1. Checksum 5AAFH
2. Initial version

OS Support: DOS

MK79G-N
MK79G-N BIOS Version R1.00 (WIN) (2003/02/27)
New! DISC:\BIOS\AOPEN\MK79G-N-WIN 説明の表示

File Name: wm9n100.zip
File Size: 547KB

Version: R1.00

Description:
1. Checksum A68CH
2. Initial version

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

MK79G-N BIOS Version R1.00 (DOS) (2003/02/27)
New! DISC:\BIOS\AOPEN\MK79G-N-DOS 説明の表示

File Name: m9n100.zip
File Size: 320KB

Version: R1.00

Description:
1. Checksum A68CH
2. Initial version

OS Support: DOS

AK77-8X Max
AK77-8X Max BIOS Version R1.09 (WIN) (2003/02/21)
UP! DISC:\BIOS\AOPEN\AK77-8XMAX-WIN 説明の表示

File Name: w778xm109.zip
File Size: 476KB

Version: R1.09

Description:
1. Checksum 3DA7H
2. Supports all Barton core Athlon XP CPU.
3. Support HDD S.M.A.R.T Capability.
4. Updated EasyFlash/DieHard BIOS Lite utility to 2.01.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AK77-8X Max BIOS Version R1.09 (DOS) (2003/02/21)
UP! DISC:\BIOS\AOPEN\AK77-8XMAX-DOS 説明の表示

File Name: 778xm109.zip
File Size: 248KB

Version: R1.09

Description:
1. Checksum 3DA7H
2. Supports all Barton core Athlon XP CPU.
3. Support HDD S.M.A.R.T Capability.
4. Updated EasyFlash/DieHard BIOS Lite utility to 2.01.

OS Support: DOS

AK77-8X
AK77-8X BIOS Version R1.11 (WIN) (2003/02/21)
UP! DISC:\BIOS\AOPEN\AK77-8X-WIN 説明の表示

File Name: w778x111.ZIP
File Size: 434KB

Version: R1.11

Description:
1. Checksum E987H
2. Supports all Barton core Athlon XP CPU.
3. Supports HDD S.M.A.R.T Capability.
4. Updated EasyFlash/DieHard BIOS Lite utility to 2.01.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AK77-8X BIOS Version R1.11 (DOS) (2003/02/21)
UP! DISC:\BIOS\AOPEN\AK77-8X-DOS 説明の表示

File Name: 778x111.ZIP
File Size: 228KB

Version: R1.11

Description:
1. Checksum E987H
2. Supports all Barton core Athlon XP CPU.
3. Supports HDD S.M.A.R.T Capability.
4. Updated EasyFlash/DieHard BIOS Lite utility to 2.01.

OS Support: DOS

AK79G-1394
AK79G-1394 BIOS Version R1.01 (WIN) (2003/02/21)
UP! DISC:\BIOS\AOPEN\AK79G1394-WIN 説明の表示

File Name: wa9i101.zip
File Size: 548KB

Version: R1.01

Description:
1. Checksum 6B03H
2. Fixed CRT and TV-Out mode switch issue.
3. Fixed some AGP card init fail by BootBlock mode.
4. Fixed Die Hard BIOS Lite fails.
5. Fixed Adjust FSB function fail.
6. Set SMBus clock to 18KHz.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AK79G-1394 BIOS Version R1.01 (DOS) (2003/02/21)
UP! DISC:\BIOS\AOPEN\AK79G1394-DOS 説明の表示

File Name: a9i101.zip
File Size: 321KB

Version: R1.01

Description:
1. Checksum 6B03H
2. Fixed CRT and TV-Out mode switch issue.
3. Fixed some AGP card init fail by BootBlock mode.
4. Fixed Die Hard BIOS Lite fails.
5. Fixed Adjust FSB function fail.
6. Set SMBus clock to 18KHz.

OS Support: DOS

AK77-8XN
AK77-8XN BIOS Version R1.11 (WIN) (2003/02/21)
UP! DISC:\BIOS\AOPEN\AK77-8XN-WIN 説明の表示

File Name: w778xn111.zip
File Size: 466KB

Version: R1.11

Description:
1. Checksum 4420H
2. Supports all Barton core Athlon XP CPU.
3. Supports HDD S.M.A.R.T Capability.
4. Updated EasyFlash/DieHard BIOS Lite utility to 2.01.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AK77-8XN BIOS Version R1.11 (DOS) (2003/02/21)
UP! DISC:\BIOS\AOPEN\AK77-8XN-DOS 説明の表示

File Name: 778xn111.zip
File Size: 260KB

Version: R1.11

Description:
1. Checksum 4420H
2. Supports all Barton core Athlon XP CPU.
3. Supports HDD S.M.A.R.T Capability.
4. Updated EasyFlash/DieHard BIOS Lite utility to 2.01.

OS Support: DOS

MK77-333
MK77-333 BIOS Version R1.03 (2003/02/21)
UP! DISC:\BIOS\AOPEN\MK77333 説明の表示

File Name: wmk77333r103.zip
File Size: 402KB

Version: R1.03

Description:
1. Supports XP2400+ CPU.

OS Support: Win2000, Win95, Win98, Win98SE, WinME, WinNT, WinXP

AK77 Pro
AK77 Pro BIOS Version R1.20 (2003/02/21)
UP! DISC:\BIOS\AOPEN\AK77PRO 説明の表示

File Name: a77p120.zip
File Size: 237KB

Version: R1.20

Description:
1. Checksum 2278H
2. Fixed "CMOS Checksum error --load default" and "Press F1 to continue, DEL to enter SETUP" strings are disappeared all at once.

OS Support: DOS

AK77 Plus (A)-133
AK77 Plus (A)-133 BIOS Version R1.12 (2003/02/21)
UP! DISC:\BIOS\AOPEN\AK77PLUSA133 説明の表示

File Name: 77psa112.zip
File Size: 237KB

Version: R1.12

Description:
1. Checksum 2F6AH
2. Used new method to show the CPU name string.

OS Support: DOS


ASUSTeK Computer BIOSアップデート

ASUSTeK Computer
URL:http://www.asus.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
ユーティリティ
ASUS Update V3.45.03 Install Program for Windows 95/98/ME/NT40/2000/XP (2003/02/11)
UP! DISC:\BIOS\ASUS\ASUSUPDT 説明の表示

File Name: asusupdt3.45.03.zip
File Size: 1407226 bytes

Version: V3.45.03

Description:
1. ASUS Update V3.45.03 Install Program for Windows 95/98/ME/NT40/2000/XP.

ドライバ
PR-DLS533
PR-DLS533 LSI U320 SCSI Driver Version 1.08.22 for WinNT4 (2003/03/03)
New! DISC:\BIOS\ASUS\PR-DLS533_SCSI_NT 説明の表示

File Name: WinNT.exe
File Size: 199383 bytes

Version: 1.08.22

Description:
1. LSI LOGIC FUSION-MPT DRIVERS
2. LSI U320 SCSI Driver for WinNT 4

PR-DLS533 LSI U320 Intel(R) Network Adapter Driver Version 6.4 for Win2000 of onboard 10/100 LAN (2003/03/03)
New! DISC:\BIOS\ASUS\PR-DLS533_LAN_2K 説明の表示

File Name: Win2K_10_100.exe
File Size: 460042 bytes

Version: 6.4

Description:
1. Intel(R) Network Adapter Driver Version 6.4 for Win2000 of onboard 10/100 LAN

PR-DLS533 LSI U320 SCSI Driver Version 1.08.22 for WinXP (2003/03/03)
New! DISC:\BIOS\ASUS\PR-DLS533_SCSI_XP 説明の表示

File Name: WinXP.exe
File Size: 598791 bytes

Version: 1.08.22

Description:
1. LSI LOGIC FUSION-MPT DRIVERS
2. LSI U320 SCSI Driver for WinXP

PR-DLS533 LSI U320 Intel(R) Network Adapter Driver Version 6.4 for WinNT Disk1/2 (2003/03/03)
New! DISC:\BIOS\ASUS\PR-DLS533_LAN_NT 説明の表示

File Name: WinNT_Disk1.exe/WinNT_Disk2.exe
File Size: 1239561 bytes/1247102 bytes

Version: 6.4

Description:
1. Intel(R) Network Adapter Driver Version 6.4 for WinNT Disk1/2

PR-DLS533 LSI U320 Intel(R) Network Adapter Driver Version 6.4 for Win2000 of onboard Gigabit LAN (2003/03/03)
New! DISC:\BIOS\ASUS\PR-DLS533_LAN_GBL_2K 説明の表示

File Name: Win2K_GBL.exe
File Size: 656243 bytes

Version: 6.4

Description:
1. Intel(R) Network Adapter Driver Version 6.4 for Win2000 of onboard Gigabit LAN

PR-DLS533 LSI U320 Intel(R) Network Adapter Driver Version 6.4 for WinXP of onboard 10/100 LAN (2003/03/03)
New! DISC:\BIOS\ASUS\PR-DLS533_LAN_XP 説明の表示

File Name: WinXP_10_100.exe
File Size: 462746 bytes

Version: 6.4

Description:
1. Intel(R) Network Adapter Driver Version 6.4 for WinXP of onboard 10/100 LAN

PR-DLS533 LSI U320 SCSI Driver Version 1.08.22 for Win2000 (2003/03/03)
New! DISC:\BIOS\ASUS\PR-DLS533_SCSI_2K 説明の表示

File Name: Win2000.exe
File Size: 135829 bytes

Version: 1.08.22

Description:
1. LSI LOGIC FUSION-MPT DRIVERS
2. LSI U320 SCSI Driver for Win2000

PR-DLS533 LSI U320 Intel(R) Network Adapter Driver Version 6.4 for WinXP of onboard Gigabit LAN (2003/03/03)
New! DISC:\BIOS\ASUS\PR-DLS533_LAN_GBL_XP 説明の表示

File Name: WinXP_GBL.exe
File Size: 653254 bytes

Version: 6.4

Description:
1. Intel(R) Network Adapter Driver Version 6.4 for WinXP of onboard Gigabit LAN

PU-DLS
PU-DLS Adaptec Ultra320 Family Manager Set v1.10 SCSI Driver for 32bit Windows XP (2003/02/17)
New! DISC:\BIOS\ASUS\PU-DLS_SCSI_XP 説明の表示

File Name: winxp32.zip
File Size: 228553 bytes

Version: 1.10

Description:
1. Adaptec Ultra320 Family Manager Set v1.10 SCSI Driver for 32bit Windows XP

PP-DLW
PP-DLW Intel(R) PRO/100/1000 Lan Adapter Driver & Utility V6.4 for Windows series (2003/02/17)
New! DISC:\BIOS\ASUS\PP-DLW_LAN 説明の表示

File Name: windows.zip
File Size: 1620848 bytes

Version: 6.4

Description:
1. Intel(R) PRO/100/1000 Lan Adapter Driver & Utility V6.4 for Windows series.

Socket604 マザーボード
PR-DLS533 with Dual onboard Intel 82540EM & 82544GC Gigabit LAN
PR-DLS533 with Dual onboard Intel 82540EM & 82544GC Gigabit LAN BIOS Version 1001 (2003/03/03)
New! DISC:\BIOS\ASUS\PR-DLS533_2GBL 説明の表示

File Name: 2GBL04.awd
File Size: 524288 bytes

Version: 1004

Description:
1. First Release BIOS for PR-DLS533 M/B with
2. Dual onboard Intel 82540EM & 82544GC Gigabit LAN

PP-DLW
PP-DLW BIOS Version 01A (2002/12/20)
New! DISC:\BIOS\ASUS\PP-DLW 説明の表示

File Name: 1abdx01a.rom
File Size: 524288 bytes

Version: 01A

Description:
1. PP-DLW latest release BIOS.

PU-DLS
PU-DLS BIOS Version 1001 (2003/01/07)
New! DISC:\BIOS\ASUS\PU-DLS 説明の表示

File Name: PUDLS101.AWD
File Size: 524288 bytes

Version: 1001

Description:
1. PU-DLS latest release BIOS.

PU-DLS Beta BIOS Version 1002.002 (2003/01/09)
Beta DISC:\BIOS\ASUS\PU-DLS_BETA 説明の表示

File Name: 1002dls.002
File Size: 524288 bytes

Version: 1002.002

Description:
1. Fixed S1 fail to resume in Windows 2000 when use SCSI disk to boot.
2. Changed "ONB Intel 82544 LAN Boot ROM" default value to "Disabled".
3. Changed "ONB Intel 82540 LAN Boot ROM" default value to "Disabled".

PR-DLS533
PR-DLS533 BIOS Version 1004 (2003/03/03)
New! DISC:\BIOS\ASUS\PR-DLS533 説明の表示

File Name: DLS53304.awd
File Size: 524288 bytes

Version: 1004

Description:
1. First Release BIOS for PR-DLS533 M/B
2. With onboard 82551 & 82544GC LAN

Socket478 マザーボード
P4SC-E
P4SC-E BIOS Version 1010 (2003/02/25)
UP! DISC:\BIOS\ASUS\P4SC-E 説明の表示

File Name: p4sce010.zip
File Size: 223442 bytes

Version: 1010

Description:
1. The latest released BIOS

P4S533-X
P4S533-X BIOS Version 1004 (2003/02/25)
UP! DISC:\BIOS\ASUS\P4S533-X 説明の表示

File Name: s53304x.zip
File Size: 215950 bytes

Version: 1004

Description:
1. Add USB flash bootable supported.
2. Fix ASUS Update without MyLogo included.
3. Fix screen will become black when 3DLabs Wildcard VP760 AGP VGA card driver installed to enter winxp

P4BGL-MX
P4BGL-MX BIOS Version 1006 (2003/03/05)
UP! DISC:\BIOS\ASUS\P4BGL-MX 説明の表示

File Name: 1006glmx.zip
File Size: 223960 bytes

Version: 1006

Description:
1. Turn on power LED as early as possible.
2. Add "Full Screen Logo" item.
3. Fix DDR266 boot failed.

P4B533-VM
P4B533-VM Beta BIOS Version 1007.001 (2003/02/12)
Beta DISC:\BIOS\ASUS\P4B533-VM_BETA 説明の表示

File Name: 07p4gvm01.zip
File Size: 213008 bytes

Version: 1007.001

Description:
1. The latest Beta BIOS

P4G8X
P4G8X Beta BIOS Version 1004.014 (2003/02/27)
Beta DISC:\BIOS\ASUS\P4G8X_BETA 説明の表示

File Name: 1004-014.zip
File Size: 474061 bytes

Version: 1004.014

Description:
1. The latest Beta BIOS.

P4B266-C
P4B266-C Beta BIOS Version 1006.001 (2003/02/14)
Beta DISC:\BIOS\ASUS\P4B266-C_BETA 説明の表示

File Name: 1006ddrc01.zip
File Size: 201307 bytes

Version: 1006.001

Description:
1. The latest Beta BIOS.

P4B533-M
P4B533-M Beta BIOS Version 1014.002 (2003/02/25)
Beta DISC:\BIOS\ASUS\P4B533-M_BETA 説明の表示

File Name: 1014p45m02.zip
File Size: 183370 bytes

Version: 1014.002

Description:
1. The latest Beta BIOS.

P4B533-V
P4B533-V Beta BIOS Version 1008.001 (2003/02/11)
Beta DISC:\BIOS\ASUS\P4B533-V_BETA 説明の表示

File Name: 1008p4bv01.zip
File Size: 369096 bytes

Version: 1008.001

Description:
1. The latest Beta BIOS.

P4GE-VM
P4GE-VM Beta BIOS Version 1004.001 (2003/03/03)
Beta DISC:\BIOS\ASUS\P4GE-VM_BETA 説明の表示

File Name: 1004-001.zip
File Size: 218233 bytes

Version: 1004.001

Description:
1. The latest Beta BIOS.

P4PE
P4PE Beta BIOS Version 1003.009 (2003/03/05)
Beta DISC:\BIOS\ASUS\P4PE_BETA 説明の表示

File Name: 1003p4pe09.zip
File Size: 448928 bytes

Version: 1003.009

Description:
1. The latest Beta BIOS.

P4B533
P4B533 Beta BIOS Version 1014.002 (Language: E, F, J, TC, SC) (2003/02/25)
Beta DISC:\BIOS\ASUS\P4B533_BETA 説明の表示

File Name: 1014p4b502.zip
File Size: 359239 bytes

Version: 1014.002

Description:
1. The latest Beta BIOS.

P4B533-E
P4B533-E Beta BIOS Version 1014.002 ( Language: TC, SC, J, F, E ) (2003/02/25)
Beta DISC:\BIOS\ASUS\P4B533-E_BETA 説明の表示

File Name: 1014p45e02.zip
File Size: 386953 bytes

Version: 1014.002

Description:
1. The latest Beta BIOS.

P4S533-E
P4S533-E Beta BIOS Version 1008.002 (2003/02/13)
Beta DISC:\BIOS\ASUS\P4S533-E_BETA 説明の表示

File Name: 1008-002.zip
File Size: 281027 bytes

Version: 1008.002

Description:
1. The latest Beta BIOS.

P4S8X
P4S8X Beta BIOS Version 1005.009 (2003/02/25)
Beta DISC:\BIOS\ASUS\P4S8X_BETA 説明の表示

File Name: 1005-009.zip
File Size: 313172 bytes

Version: 1014.002

Description:
1. The latest Beta BIOS.

P4GE-V
P4GE-V Beta BIOS Version 1002.007 (2003/02/20)
Beta DISC:\BIOS\ASUS\P4GE-V_BETA 説明の表示

File Name: 102p4gev07.zip
File Size: 466334 bytes

Version: 1002.007

Description:
1. The latest Beta BIOS.

P4S533-MX
P4S533-MX Beta BIOS Version 1005.001 (2003/02/11)
Beta DISC:\BIOS\ASUS\P4S533-MX_BETA 説明の表示

File Name: 1005mx01.zip
File Size: 218374 bytes

Version: 1005.001

Description:
1. The latest Beta BIOS.

P4T533-C
P4T533-C Beta BIOS Version 1010.002 (2003/02/27)
Beta DISC:\BIOS\ASUS\P4T533-C_BETA 説明の表示

File Name: 1010-002.zip
File Size: 213152 bytes

Version: 1010.002

Description:
1. The latest Beta BIOS.

Socket370 マザーボード
TUSC
TUSC Beta BIOS Version 1018.004 (2003/02/14)
Beta DISC:\BIOS\ASUS\TUSC_BETA 説明の表示

File Name: 1018tc04.zip
File Size: 220217 bytes

Version: 1018.004

Description:
1. The latest released BIOS.

TUSI-M (without LAN)
TUSI-M (without LAN) Beta BIOS Version 1018.004 (2003/02/14)
Beta DISC:\BIOS\ASUS\TUSI-M_WOL_BETA 説明の表示

File Name: 1018tmn04.zip
File Size: 179336 bytes

Version: 1018.004

Description:
1. The latest Beta BIOS.

TUSI-M (with LAN)
TUSI-M (with LAN) Beta BIOS Version 1018.004 (2003/02/14)
Beta DISC:\BIOS\ASUS\TUSI-M_LAN_BETA 説明の表示

File Name: 1018tm04.zip
File Size: 221278 bytes

Version: 1018.004

Description:
1. The latest Beta BIOS.

CUSI-FX
CUSI-FX Beta BIOS Version 1018.004 (2003/02/14)
Beta DISC:\BIOS\ASUS\CUSI-FX_BETA 説明の表示

File Name: 1018ifx04.zip
File Size: 218048 bytes

Version: 1018.004

Description:
1. The latest Beta BIOS.

CUSI-M
CUSI-M Beta BIOS Version 1018.004 (2003/02/14)
Beta DISC:\BIOS\ASUS\CUSI-M_BETA 説明の表示

File Name: 1018m004.zip
File Size: 218089 bytes

Version: 1018.004

Description:
1. The latest Beta BIOS.

CUSI-M (without LAN)
CUSI-M (without LAN) Beta BIOS Version 1018.004 (2003/02/14)
Beta DISC:\BIOS\ASUS\CUSI-M_WOL_BETA 説明の表示

File Name: 1018mn04.zip
File Size: 176035 bytes

Version: 1018.004

Description:
1. The latest Beta BIOS.

CUSI-FX( without LAN)
CUSI-FX (without LAN) Beta BIOS Version 1018.004 (2003/02/14)
Beta DISC:\BIOS\ASUS\CUSI-FX_WOL_BETA 説明の表示

File Name: 1018ifxn04.zip
File Size: 175989 bytes

Version: 1018.004

Description:
1. The latest Beta BIOS.

SocketA マザーボード
A7N8X Deluxe
A7N8X Deluxe BIOS Version 1002A (2003/02/26)
UP! DISC:\BIOS\ASUS\A7N8X_DELUXE 説明の表示

File Name: an8d102a.zip
File Size: 383903 bytes

Version: 1002A

Description:
1. Enhance the sensitivity of sensor IC.

A7V8X-X
A7V8X-X BIOS Version 1003 (2003/02/18)
UP! DISC:\BIOS\ASUS\A7V8X-X 説明の表示

File Name: a7v8xx03.zip
File Size: 188652 bytes

Version: 1003

Description:
1. Enlarge stability for 333MHz FSB CPU

A7N8X
A7N8X BIOS Version 1002A (2003/02/26)
UP! DISC:\BIOS\ASUS\A7N8X 説明の表示

File Name: an8b102a.zip
File Size: 221917 bytes

Version: 1002A

Description:
1. Enhance the sensitivity of sensor IC.

A7V333-X
A7V333-X BIOS Version 1003 (2003/01/30)
UP! DISC:\BIOS\ASUS\A7V333-X 説明の表示

File Name: av333x03.zip
File Size: 197538 bytes

Version: 1003

Description:
1. Support new CPUs. Please refer to our website at: http://www.asus.com.tw/support/cpusupport/cpusupport.aspx
2. Fix that system sometimes hangs when ATI VGA card is installed.
3. Fix that system hangs when resets system right after system is turned on.
4. Fix that system hangs when system is turned on with all the onboard devices disabled.
5. Support Asynchronous mode(DRAM 266MHz/FSB 333MHz).

A7V8X
A7V8X BIOS Version 1011 (2003/01/30)
UP! DISC:\BIOS\ASUS\A7V8X 説明の表示

File Name: av8x4m11.zip
File Size: 452157 bytes

Version: 1011

Description:
1. Support new CPUs. Please refer to our website at:
2. Http://www.asus.com.tw/support/cpusupport/cpusupport.aspx

A7V8X Beta BIOS Version 1012.003 (2003/02/19)
Beta DISC:\BIOS\ASUS\A7V8X_BETA 説明の表示

File Name: 1012-003.zip
File Size: 451955 bytes

Version: 1012.003

Description:
1. The latest Beta BIOS.

A7V333
A7V333 BIOS Version 1016 (2003/01/30)
UP! DISC:\BIOS\ASUS\A7V333 説明の表示

File Name: av33316.zip
File Size: 202477 bytes

Version: 1016

Description:
1. Support new CPUs. Please refer to our website at: http://www.asus.com.tw/support/cpusupport/cpusupport.aspx
2. Fix that sometimes system hangs when using ATI VGA card.
3. Fix HCT 11.x error of "Unreported Memory."

A7V133-C
A7V133-C Beta BIOS Version 1010.01b (2003/02/12)
Beta DISC:\BIOS\ASUS\A7V133-C_BETA 説明の表示

File Name: 1010avuc1b.zip
File Size: 150034 bytes

Version: 1010.01b

Description:
1. The latest Beta BIOS.

A7V133
A7V133 Beta BIOS Version 1010.01b (2003/02/12)
Beta DISC:\BIOS\ASUS\A7V133_BETA 説明の表示

File Name: 1010avu01b.zip
File Size: 218336 bytes

Version: 1010.01b

Description:
1. The latest Beta BIOS.

A7V266
A7V266 Beta BIOS Version 1014.002 (2003/03/04)
Beta DISC:\BIOS\ASUS\A7V266_BETA 説明の表示

File Name: 1014-002.zip
File Size: 150034 bytes

Version: 1014.002

Description:
1. The latest Beta BIOS.

A7N266-VM
A7N266-VM Beta BIOS Version 1005.006 (2003/03/04)
Beta DISC:\BIOS\ASUS\A7N266-VM_BETA 説明の表示

File Name: 105nvm06.zip
File Size: 213913 bytes

Version: 1005.006

Description:
1. The latest Beta BIOS.

A7V266-EX
A7V266-EX Beta BIOS Version 1014.002 (2003/03/04)
Beta DISC:\BIOS\ASUS\A7V266-EX_BETA 説明の表示

File Name: 1014ex002.zip
File Size: 195402 bytes

Version: 1014.002

Description:
1. The latest Beta BIOS.

A7V266-C
A7V266-C Beta BIOS Version 1014.002 (2003/03/04)
Beta DISC:\BIOS\ASUS\A7V266-C_BETA 説明の表示

File Name: 1014c002.zip
File Size: 151239 bytes

Version: 1014.002

Description:
1. The latest Beta BIOS.

A7V266-E
A7V266-E Beta BIOS Version 1014.002 (2003/03/04)
Beta DISC:\BIOS\ASUS\A7V266-E_BETA 説明の表示

File Name: 1014e002.zip
File Size: 205282 bytes

Version: 1014.002

Description:
1. The latest Beta BIOS.

A7V266-M
A7V266-M Beta BIOS 1014.002 (2003/03/04)
Beta DISC:\BIOS\ASUS\A7V266-M_BETA 説明の表示

File Name: 1014m002.zip
File Size: 184812 bytes

Version: 1014.002

Description:
1. The latest Beta BIOS.


BIOSTAR BIOSアップデート

BIOSTAR
URL:http://www.biostar.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
Awdflash utility
DISC:\BIOS\BIOSTAR\AWDFLASH 説明の表示

Award BIOS upgrade procedures

1.Download the new BIOS ROM file and upgrade utility - AWDFLASH.EXE, from our Web site or FTP site.
PS1. : Each BIOS file is compressed.
PS2. : Execute the file and the BIOS would de-compress itself.
2.Turn the machine on and boot into DOS mode without CONFIG.SYS and AUTOEXEC.BAT.
3.Excute AWDFLASH.EXE under DOS prompt.
4.Input the new BIOS ROM file name, then enter.
5.User will get an error message: "Do You Want To Save BIOS (Y/N)?". Press "N" if you do not want to save the old Bios ROM to file.
6.User will get another error message: "Are you sure to program ?". Press "Y" for upgrading.
7.Reset the system while you have completed upgrade.
8.Press "Delete" to enter CMOS setup menu. User may select "LOAD SETUP DEFAULTS" and press "Y" to confirm.
9.User may select "SAVE & EXIT" to reboot the system.

Socket478 マザーボード
P4TPT
P4TPT BIOS (2003/02/14)
UP! DISC:\BIOS\BIOSTAR\TPT0114B 説明の表示

File Name: tpt0114b.exe
File Size: 268 Kb

Description:
-Update latest BIOS code.

P4TPT BIOS (No BIOSTAR logo BIOS) (2003/02/14)
UP! DISC:\BIOS\BIOSTAR\TPT0114F 説明の表示

File Name: tpt0114f.exe
File Size: 256 Kb

Description:
-Update latest BIOS code.

P4TGT
P4TGT BIOS (No BIOSTAR logo BIOS) (2002/12/04)
UP! DISC:\BIOS\BIOSTAR\TGT1122F 説明の表示

File Name: tgt1122f.exe
File Size: 256 Kb

Description:
-To fix the onboard VGA will disable after clear the CMOS.

P4TGT BIOS (2002/12/04)
UP! DISC:\BIOS\BIOSTAR\TGT1122B 説明の表示

File Name: tgt1122b.exe
File Size: 268 Kb

Description:
-To fix the onboard VGA will disable after clear the CMOS.

P4SDP
P4SDP BIOS (2003/02/21)
UP! DISC:\BIOS\BIOSTAR\SDP0217B 説明の表示

File Name: sdp0217b.exe
File Size: 260 kb

Description:
-To fix incorrect Nordth Bridge Code Name during POST Screen.

P4SDP BIOS (No BIOSTAR logo BIOS) (2003/02/21)
UP! DISC:\BIOS\BIOSTAR\SDP0217F 説明の表示

File Name: sdp0217f.exe
File Size: 252 kb

Description:
-To fix incorrect Nordth Bridge Code Name during POST Screen.

Socket370 マザーボード
M6VLR
M6VLR BIOS （No BIOSTAR logo BIOS） (2003/02/27)
UP! DISC:\BIOS\BIOSTAR\VLR0213F 説明の表示

File Name: vlr0213f.exe
File Size: 272 kb

Description:
-To Modify CMOS Setup Setting.

M6VLR BIOS (2003/02/27)
UP! DISC:\BIOS\BIOSTAR\VLR0213B 説明の表示

File Name: vlr0213b.exe
File Size: 288 Kb

Description:
-To Modify CMOS Setup Setting.

SocketA マザーボード
M7NCG
M7NCG BIOS （No BIOSTAR logo BIOS) (2003/01/30)
UP! DISC:\BIOS\BIOSTAR\NCG0128F 説明の表示

File Name: ncg0128f.exe
File Size: 280 kb

Description:
-Increase Power Fail function.

M7NCG BIOS (2003/01/30)
UP! DISC:\BIOS\BIOSTAR\NCG0128B 説明の表示

File Name: ncg0128b.exe
File Size: 288 Kb

Description:
-Increase Power Fail function.

M7VKQ
M7VKQ BIOS (No BIOSTAR logo BIOS) (2003/02/24)
UP! DISC:\BIOS\BIOSTAR\VKQ0123F 説明の表示

File Name: vkq0123f.exe
File Size: 264 kb

Description:
- Updated CPU Code.

M7VKQ BIOS (2003/02/24)
UP! DISC:\BIOS\BIOSTAR\VKQ0129B 説明の表示

File Name: vkq0129b.exe
File Size: 280 Kb

Description:
- Updated CPU Code.


ECS BIOSアップデート

ECS
URL:http://www.ecs.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
AMIFlash BIOS Flash Utility V3.36 (2003/02/20)
DISC:\BIOS\ELITE\AMINF336
AMIFlash BIOS Flash Utility V3.35 (2002/12/12)
DISC:\BIOS\ELITE\AMINF335
Award Flash V8.22A (2002/12/12)
DISC:\BIOS\ELITE\AWD822A
Socket478 マザーボード
L4VXAG PCB 1.X
L4VXAG PCB 1.X BIOS Version 1.0a (2003/02/14)
New! DISC:\BIOS\ELITE\L4VXAG 説明の表示

File Name: l4vxag_10a.exe
File Size: 254KB

Version: 1.0a

BIOS Type: Award BIOS
BIOS Flash Utility: awdxxxx.exe

Description:
1. 1. First release

L4IGEA2 PCB 1.X
L4IGEA2 PCB 1.X BIOS Version 1.0e (2003/02/25)
UP! DISC:\BIOS\ELITE\L4IGEA2 説明の表示

File Name: l4igea2_10e.exe
File Size: 264KB

Version: 1.0e

BIOS Type: Award BIOS
BIOS Flash Utility: awdxxxx.exe

Description:
1. Support disty models

P4S8AG PCB 1.3
P4S8AG PCB 1.3 BIOS Version 030113 (2003/01/13)
UP! DISC:\BIOS\ELITE\P4S8AG 説明の表示

File Name: p4s8ag_030113.exe
File Size: 269KB

Version: 030113

BIOS Type: AMI BIOS
BIOS Flash Utility: V3.36 aminf336.exe (517KB)

Description:
1. Update release
2. Adjust timing for stability and compatibility
3. Update VGA BIOS

P4IBAD2 PCB 1.X
P4IBAD2 PCB 1.X BIOS Version 1.0d (2003/02/25)
UP! DISC:\BIOS\ELITE\P4IBAD2 説明の表示

File Name: p4ibad2_10d.exe
File Size: 201KB

Version: 1.0d

BIOS Type: Award BIOS
BIOS Flash Utility: awdxxxx.exe

Description:
1. Support Hyper-Threading CPU

L4S5A/DX+ PCB 3.X
L4S5A/DX+ PCB 3.X BIOS Version 1.0d (2003/02/15)
UP! DISC:\BIOS\ELITE\L4S5ADX+ 説明の表示

File Name: l4s5adxp_10d.exe
File Size: 270KB

Version: 1.0d

BIOS Type: Award BIOS
BIOS Flash Utility: awdxxxx.exe

Description:
1. 1. Support SiS962L C version SB

L4IPEA2 PCB 1.X
L4IPEA2 PCB 1.X BIOS Version 1.0e (2003/02/25)
UP! DISC:\BIOS\ELITE\L4IPEA2 説明の表示

File Name: l4ipea2_10e.exe
File Size: 240KB

Version: 1.0e

BIOS Type: Award BIOS
BIOS Flash Utility: awdxxxx.exe

Description:
1. For disty models

L4IBMGL3 PCB 1.X
L4IBMGL3 PCB 1.X BIOS Version1.1a (2002/12/13)
UP! DISC:\BIOS\ELITE\L4IBMGL3 説明の表示

File Name: l4ibmgl311a.exe
File Size: 260 KB

Version: 1.1

BIOS Type: Award BIOS
BIOS Flash Utility: awdxxxx.exe

Description:
1. Support disty models

P4S5A/DX+ PCB 5.X
P4S5A/DX+ PCB 5.X BIOS Version 030213 (2003/02/14)
UP! DISC:\BIOS\ELITE\P4S5ADX+ 説明の表示

File Name: p4s5adxp_030213.exe
File Size: 030213

Version: 242KB

BIOS Type: AMI BIOS
BIOS Flash Utility: aminfxxx.exe

Description:
1. Patch code for identification of PCB V5.2 and V5.5
2. Fixed system hung up when resuming from S4 mode in Win2000, and USB devices connected with USB port

MB845AD PCB 2.0x
MB845AD PCB 2.0x BIOS Version 2.0b (2003/02/25)
UP! DISC:\BIOS\ELITE\MB845AD 説明の表示

File Name: mb845ad_20b.exe
File Size: 203KB

Version: 2.0b

BIOS Type: Award BIOS
BIOS Flash Utility: awdxxxx.exe

Description:
1. Support Hyper-Threading CPU

P4VMM2 PCB 3.X / PCB 5.X
P4VMM2 PCB 3.X / PCB 5.X BIOS Version 030212 (2003/02/12)
UP! DISC:\BIOS\ELITE\P4VMM23 説明の表示

File Name: p4vmm2_030212.exe
File Size: 266KB

Version: 030212

BIOS Type: AMI BIOS
BIOS Flash Utility: aminfxxx.exe

Description:
1. Patch code for auto power on issue

P4VXMD PCB 1.X / 2.X
P4VXMD PCB 1.X / 2.X BIOS Version 1.2d (2003/02/27)
UP! DISC:\BIOS\ELITE\P4VXMD 説明の表示

File Name: p4vxmd_12d.exe
File Size: 234KB

Version: 1.2d

BIOS Type: Award BIOS
BIOS Flash Utility: awdxxxx.exe

Description:
1. Improve FSB 533 timing

P4VXASD2+ PCB 5.X
P4VXASD2+ PCB 5.X BIOS Version 030117 (2003/01/17)
UP! DISC:\BIOS\ELITE\P4VXASD2+ 説明の表示

File Name: p4vxasd2p_030117.exe
File Size: 235KB

Version: 030117

BIOS Type: AMI BIOS
BIOS Flash Utility: aminfxxx.exe

Description:
1. Adjust timing for stability and compatibility

Socket370 マザーボード
P6STMT2 PCB 7.X (Wihtout LAN)
P6STMT2 PCB 7.X (Wihtout LAN) BIOS Version 030218 (2003/01/30)
New! DISC:\BIOS\ELITE\P6STMT2 説明の表示

File Name: p6stmt2_030218.exe
File Size: 447KB

Version: 030218

BIOS Type: AMI BIOS
BIOS Flash Utility: aminfxxx.exe

Description:
1. Added "_path_M758-1" for autorun CD installation
2. Showing correct model name for autorun CD installation

Special Note::
Support with LAN and without LAN

P6VEMT PCB 3.0X
P6VEMT PCB 3.0X BIOS Version 3.0a (2003/02/12)
UP! DISC:\BIOS\ELITE\P6VEMT 説明の表示

File Name: p6vemt_30a.exe
File Size: 249KB

Version: 3.0a

BIOS Type: Award BIOS
BIOS Flash Utility: awdxxxx.exe

Description:
1. 1. First release

P6VEM3 PCB 3.X
P6VEM3 PCB 3.X BIOS Version 021113 (2003/02/24)
UP! DISC:\BIOS\ELITE\P6VEM3 説明の表示

File Name: p6vem3_021113.exe
File Size: 447KB

Version: 021113

BIOS Type: AMI BIOS
BIOS Flash Utility: aminfxxx.exe

Description:
1. Patch code for supporting 1.1 GigaPro CPU

Special Note::
Support with LAN and without LAN

SocketA マザーボード
L7VTA2 PCB 1.X
L7VTA2 PCB 1.X BIOS Version 1.0 (2003/02/20)
New! DISC:\BIOS\ELITE\L7VTA2 説明の表示

File Name: l7vta2_10.exe
File Size: 252KB

Version: 1.0

BIOS Type: Award BIOS
BIOS Flash Utility: awdxxxx.exe

Description:
1. First release

K7S7AG PCB 1.5A
K7S7AG PCB 1.5A BIOS Version 030219 (2003/02/20)
UP! DISC:\BIOS\ELITE\K7S7AG15A 説明の表示

File Name: k7s7ag_030219.exe
File Size: 249KB

Version: 030219

BIOS Type: AMI BIOS
BIOS Flash Utility: V3.36 aminf336.exe (517KB)

Description:
1. Fixed that AMD Athlon 1.333GHz showed incorrect frequency at boot screen

K7VMM+ PCB 3.1
K7VMM+ PCB 3.1 BIOS Version 030127 (2003/01/28)
UP! DISC:\BIOS\ELITE\K7VMM+31 説明の表示

File Name: k7vmmp_030127.exe
File Size: 239KB

Version: 030212

BIOS Type: AMI BIOS
BIOS Flash Utility: aminfxxx.exe

Description:
1. Fixed system can't resume from S4 with USB devices in Win2000

K7AMA3
K7AMA3 BIOS Version 1.1a (2003/03/03)
UP! DISC:\BIOS\ELITE\K7AMA3 説明の表示

File Name: k7ama3_11a.exe
File Size: 208KB

Version: 1.1a

BIOS Type: Award BIOS
BIOS Flash Utility: awdxxxx.exe

Description:
1. To patch and shut down system for abromal AC-Resume after clear CMOS

K7S5A Pro PCB 5.X
K7S5A Pro PCB 5.X BIOS Version 030121 (2003/02/19)
UP! DISC:\BIOS\ELITE\K7S5APRO 説明の表示

File Name: k7s5apro_030121.exe
File Size: 243KB

Version: 030121

BIOS Type: AMI BIOS
BIOS Flash Utility: aminfxxx.exe

Description:
1. Fixed system sometimes can't wake from S1 in WinXP

K7S7AG PCB 1.X
K7S7AG PCB 1.X BIOS Version 030113 (2003/01/14)
UP! DISC:\BIOS\ELITE\K7S7AG 説明の表示

File Name: k7s7ag_030113.exe
File Size: 250KB

Version: 030113

BIOS Type: AMI BIOS
BIOS Flash Utility: V3.36 aminf336.exe (517KB)

Description:
1. Update release
2. Update Xabre VGA BIOS for utility test fail
3. Support AMD Barton 3000+ CPU
4. Fixed LAN function fail when adding OEM logo
5. Fixed S1 can't wake up when connected USB device
6. Fixed some USB keyboards can't work well

K7VMM+ PCB 3.X
K7VMM+ PCB 3.X BIOS Version 030212 (2003/02/14)
UP! DISC:\BIOS\ELITE\K7VMM+ 説明の表示

File Name: k7vmmp_030212.exe
File Size: 239KB

Version: 030212

BIOS Type: AMI BIOS
BIOS Flash Utility: aminfxxx.exe

Description:
1. Patch code for auto power on issue

L7S7A2 PCB 1.1A
L7S7A2 PCB 1.1A BIOS Version 02/19/2003 (2003/02/24)
UP! DISC:\BIOS\ELITE\L7S7A2 説明の表示

File Name: l7s7a2_030219.exe
File Size: 243KB

Version: 02/19/2003

BIOS Type: AMI BIOS
BIOS Flash Utility: amifxxx.exe

Description:
1. Remove "BAK Fan Speed" option
2. Fix the system will show "NO NVRAM" message when you clear CMOS
3. Remove some BIOS item for standard models

L7VTA PCB 1.0x
L7VTA PCB 1.0x BIOS Version 1.6 (2003/02/20)
UP! DISC:\BIOS\ELITE\L7VTA 説明の表示

File Name: l7vta_16.exe
File Size: 242KB

Version: 1.6

BIOS Type: Award BIOS
BIOS Flash Utility: awdxxxx.exe

Description:
1. First release for auto detect (with S3 support or without S3 support) BIOS

K7AMA2 PCB 2.X
K7AMA2 PCB 2.X BIOS Version 1.2a (2003/02/18)
UP! DISC:\BIOS\ELITE\K7AMA2 説明の表示

File Name: k7ama2_12a.exe
File Size: 194 KB

Revision: 1.2a

BIOS Type: Award BIOS
BIOS Flash Utility: awdxxxx.exe

Description:
1. 1. To path system won't boot after change ICS different date-code clock gen

L7SOM PCB 3.0
L7SOM PCB 3.0 BIOS Version 1.1 (2003/02/24)
UP! DISC:\BIOS\ELITE\L7SOM 説明の表示

File Name: l7som_11.exe
File Size: 236KB

Version: 1.1

BIOS Type: Award BIOS
BIOS Flash Utility: awdxxxx.exe

Description:
1. 1. Support new Athlon XP CPU sign on to 2400+

L7VMM2 PCB 1.0X
L7VMM2 PCB 1.0X BIOS Version 3.0 (2003/03/03)
UP! DISC:\BIOS\ELITE\L7VMM2 説明の表示

File Name: l7vmm2_30.exe
File Size: 240KB

BIOS Type: Award BIOS
BIOS Flash Utility: awdxxxx.exe

Description:
1. Change clock gen form RealTek RT36519 to ICS is950902

K7SEM PCB 1.0
K7SEM PCB 1.0 BIOS Version 1.2b (2003/02/14)
UP! DISC:\BIOS\ELITE\K7SEM 説明の表示

File Name: k7sem_12b.exe
File Size: 233KB

Version: 1.2b

BIOS Type: Award BIOS
BIOS Flash Utility: awdxxxx.exe

Description:
1. Update AMD Athlon XP CPU support
2. Changed function of method for fixed XP showed that Port 70, 71 can't access in WinXP OS

K7SOM+ PCB 5.xC
K7SOM+ PCB 5.xC BIOS Version 030120 (2003/01/24)
UP! DISC:\BIOS\ELITE\K7SOM+5XC 説明の表示

File Name: k7somp_030120.exe
File Size: 249KB

Version: 030120

BIOS Type: AMI BIOS
BIOS Flash Utility: aminfxxx.exe

Description:
1. Support SiS 962 Cx stepping
2. Fixed system hung up when inserting two 64M SDRAM and using Duron 950MHz CPU

K7VTA3 PCB 7.X
K7VTA3 PCB 7.X BIOS Version 7.0c (2003/02/18)
UP! DISC:\BIOS\ELITE\K7VTA37X 説明の表示

File Name: k7vta3_70c.exe
File Size: 252KB

Version: 7.0c

BIOS Type: Award BIOS
BIOS Flash Utility: awdxxxx.exe

Description:
1. 1. Update BIOS for support new AMD Barton Athlon 3000+ CPU
2. 2. To patch some USB device cannot wake up form S1

K7SOM+ PCB 5.xA
K7SOM+ PCB 5.xA BIOS Version 030120 (2003/01/24)
UP! DISC:\BIOS\ELITE\K7SOM+5XA 説明の表示

File Name: k7sompa_030120.exe
File Size: 249 KB

Version: 030120

BIOS Type: AMI BIOS
BIOS Flash Utility: aminfxxx.exe

Description:
1. Support SiS 962 Cx stepping
2. Fixed system hung up when inserting two 64M SDRAM and using Duron 950MHz CPU

K7SEM PCB 3.0A
K7SEM PCB 3.0A BIOS Version 3.0b (2003/02/12)
UP! DISC:\BIOS\ELITE\K7SEM30A 説明の表示

File Name: k7sem_30b.exe
File Size: 241KB

Version: 3.0b

BIOS Type: Award BIOS
BIOS Flash Utility: awdxxxx.exe

Description:
1. 1. Remove shut down temperature function

DeskNote
i-Buddie A980
i-Buddie A980 BIOS Version 030128 (2003/01/29)
UP! DISC:\BIOS\ELITE\A980 説明の表示

File Name: a980_030128.exe
File Size: 265KB

Version: 030128

BIOS Type: AMI BIOS
BIOS Flash Utility: V8.27.40 f82740.exe (528KB)

Description:
1. Fixed bug that cannot install nVIDIA VGA driver
2. Fixed bug that press 'Fn+F12' then system hang
3. Setting new register value for SiS 962 B1 stepping
4. Fixed bug: When system with nVidia VGA card and boot to DOS mode then Fn+F12 function fail


EPoX Computer BIOSアップデート

EPoX Computer
URL:http://www.epox.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
EP-4GEMI
EP-4GEMI BIOS (2003/01/07)
New! DISC:\BIOS\EPOX\EP-4GEMI 説明の表示

File Name: 4GEM3107.exe
File Size: 305KB

Description:
Solved FSB400 CPU and Samsung Memory (DDR/K4H280838B-TCB0) boot issue after clearing CMOS.

EP-4BDAE
EP-4BDAE BIOS (2003/02/08)
UP! DISC:\BIOS\EPOX\EP-4BDAE 説明の表示

File Name: 4BDE3208.exe
File Size: 246KB

Description:
Hyper Threading CPU support. CPU micro code update. Set Audio SSID and SVID with EPOX ID. Patch Ati Radeon 8500DV AGP with 1394 AGP adaptive can`t be used.

SocketA マザーボード
EP-8K9A3+
EP-8K9A3+ BIOS (2003/02/12)
New! DISC:\BIOS\EPOX\EP-8K9A3+ 説明の表示

File Name: K9A33212.exe
File Size: 367KB

Description:
1. Fix fan sensor to make system crash issue if the FAN speed result overflow.
2. Show AGP mode only if AGP 8X card plugged.
3. Remove DBI_Output_Item.
4. Add AGP_Calibration_Item.
5. Modify DRAM_Tras_Item.
6. New Method for K7 CPU Name string show.
7. Added code for Athlon Model 10(Barton) support.
8. Patch K7_CLK_CTL_tbl find incorrect.
9. Improve DRAM compatibility with system performance in Ultra mode.
10. Set USB 2.0 controller enable as default.
11. Solved some low RPM fan will shutdown the system.
12. Do not show "Unknown CPU Type" for customer request.
13. Solved system hang up at POST 52h if USB reader card plugged.
14. Changed `Frequency/Voltage Control` item name to `Power BIOS Features`.
15. Update High Point 374 BIOS to V1.24.

EP-8K9A
EP-8K9A BIOS (2003/02/12)
New! DISC:\BIOS\EPOX\EP-8K9A 説明の表示

File Name: 8K9A3212.exe
File Size: 267KB

Description:
1. Added define `LPME_SUPPORT` for support on chip LAN #PME function enabled by menu item.
2. Change APIC mode disable as default.
3. Fix fan sensor to make system crash issue if the FAN speed result overflow.
4. Show AGP mode only if AGP 8X card plugged. Remove DBI_Output_Item.
5. Add AGP_Calibration_Item. Modify DRAM_Tras_Item.
6. New Mothod for K7 CPU Name string show.
7. Show Athlon(tm) XP 2600+(FSB333) at post screen.
8. Added code for Athlon Model 10(Barton) support.
9. Patch K7_CLK_CTL_tbl find incorrect.
10. Fixed some Athlon MP CPU can not identify correctly.
11. Solved some low RPM fan will shutdown the system.
12. Change `Frequency/Voltage Control` item name to "Power BIOS Features".
13. Do not show "Unknow CPU Type" for customer request.
14. Solved system hang up at POST 52h if USB reader card plugged.

EP-8K9A2
EP-8K9A2 BIOS (2003/02/12)
New! DISC:\BIOS\EPOX\EP-8K9A2 説明の表示

File Name: 9A2N3212.exe
File Size: 267KB

Description:
1. Fix fan sensor to make system crash issue if the FAN speed result overflow.
2. Show AGP mode only if AGP 8X card plugged.
3. Remove DBI_Output_Item.
4. Add AGP_Calibration_Item.
5. Modify DRAM_Tras_Item.
6. New Mothod for K7 CPU Name string show.
7. Show Athlon(tm) XP 2600+(FSB333) at post screen.
8. Added code for Athlon Model 10(Barton) support.
9. Patch K7_CLK_CTL_tbl find incorrect.
10. Improved DRAM compatibility with system perfprmance in Ultra mode.
11. Set USB 2.0 controller enable as default.
12. Fixed some Athlon MP CPU can not identify correctly.
13. Solved some low RPM fan will shutdown the system.
14. Change `Frequency/Voltage Control` item name to "Power BIOS Features".
15. Do not show "Unknown CPU Type" for customer request.16)
16. Solved system hang up at POST 52h if USB reader card plugged.

EP-8RGA+
EP-8RGA+ BIOS (2003/02/25)
UP! DISC:\BIOS\EPOX\EP-8RGA+ 説明の表示

File Name: 8RGA3225.exe
File Size: 337KB

Description:
Update BPL 2.89. Change CPU frequency update method

EP-8K9A2+
EP-8K9A2+ BIOS (2003/02/12)
UP! DISC:\BIOS\EPOX\EP-8K9A2+ 説明の表示

File Name: K9A23212.exe
File Size: 386KB

Description:
1. Fix fan sensor to make system crash issue if the FAN speed result overflow.
2. Show AGP mode only if AGP 8X card plugged.
3. Remove DBI_Output_Item.
4. Add AGP_Calibration_Item.
5. Modify DRAM_Tras_Item.
6. New Mothod for K7 CPU Name string show.
7. Patch Serial ATA S3 resume fail.
8. Added code for Athlon Model 10(Barton) support.
9. Patch K7_CLK_CTL_tbl find incorrect.
10. Improve DRAM compatibility with system perfOrmance in Ultra mode.
11. Set USB 2.0 controller enable as default.
12. Solved some low RPM fan will shutdown the system.
13. Do not show "Unknow CPU Type" for customer request.
14. Solved system hang up at POST 52h if USB reader card plugged.
15. Restore Highpoint 372 adapt ROM to V2.32b for solve system will hanf up when Highpoint 372 adapt ROM initialize if USB flash storage plugged.


First International Computer (FIC) BIOSアップデート

First International Computer (FIC)
URL:http://www.fic.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
VC19G+ PCB 1.0
VC19G+ PCB 1.0 BIOS Version IEW41 (2003/01/21)
New! DISC:\BIOS\FIC\VC19G+ 説明の表示

File Name: iew41_vc19g+_pcb1.0.zip

Version: IEW41

BIOS Type: AWARD
BIOS Flash Utility: awdflash.exe

Description:
initial version

Notes:
Status release

VI13L PCB 1.3 (with LAN)
VI13 PCB 1.3 (with LAN) BIOS Version SAN41 (2003/02/07)
UP! DISC:\BIOS\FIC\VI13L 説明の表示

File Name: san41_vi13l_w_lan_pcb1.3.zip

Version: SAN41

BIOS Type: AWARD
BIOS Flash Utility: flash818.exe

Description:
Supports Intel P4 Hyper Threading technology.

Notes:
1.SAN41 is for motherboard with onboard LAN
2.The Chipset must be SIS 645 DX B0 + 962L C1

VI13L PCB 1.3 (without LAN)
VI13 PCB 1.3 (without LAN) BIOS Version SAO41 (2003/02/07)
UP! DISC:\BIOS\FIC\VI13L_WOL 説明の表示

File Name: sao41_vi13l_wo_lan_pcb1.3.zip

Version: SAO41

BIOS Type: AWARD
BIOS Flash Utility: flash818.exe

Description:
Supports Intel P4 Hyper Threading technology.

Notes:
1.SAO41 is for motherboard without onboard LAN
2.The Chipset must be SIS 645 DX B0 + 962L C1

VI39L PCB1.4
VI39L PCB1.4 BIOS Version SAL41 (2003/02/07)
UP! DISC:\BIOS\FIC\VI39L 説明の表示

File Name: sal41_vi39l_pcb1.4.zip

Version: SAL41

BIOS Type: AWARD
BIOS Flash Utility: Flash818.exe

Description:
Supports Intel Pentium4 Hyper Threading technology.

Notes:
the Chipset must be a SIS651 B0+SIS962L UA C1

VI13 PCB 1.3
VI13 PCB 1.3 BIOS Version SAM41 (2003/02/07)
UP! DISC:\BIOS\FIC\VI13 説明の表示

File Name: sam41_vi13_pcb1.3.zip

Version: SAM41

BIOS Type: AWARD
BIOS Flash Utility: flash818.exe

Description:
Supports Intel P4 Hyper Threading technology.

Notes:
the chipset must be a SIS 645 DX B0 + 962 UA B1

SocketA マザーボード
AM37 PCB1.2
AM37 PCB1.2 BIOS Version VLB44 (2003/02/10)
UP! DISC:\BIOS\FIC\AM37 説明の表示

File Name: vlb44_am37_pcb1.2.zip

Version: VLB44

BIOS Type: AWARD
BIOS Flash Utility: awdflash.exe

Description:
1. Fixed M/B compatiblity with FDD
2. Fixed system can't boot when ATI 8500DV installed

Notes:
Status release

AN19C / AN19E PCB 1.0
AN19C / AN19E PCB 1.0 BIOS Version VMA45 (2003/01/28)
UP! DISC:\BIOS\FIC\AN19C 説明の表示

File Name: vma45_an19e_c_pcb1.0.zip

Version: VMA45

BIOS Type: AWARD
BIOS Flash Utility: flash820.exe

Description:
1.Fixed problem with AGP settings not taking effect.
2.Improved DRAM compatibility with system performance in Ultra mode.
3.Fixed problem with system crashing when fan speed overflowed.
4.AGP mode shown only if AGP 8X card plugged in.
5.Patch applied to resolve the problem with not being able to get into S3 mode.

Notes:
Status release

AM37S PCB1.1
AM37 PCB1.1 BIOS Version VLC42 (2003/01/29)
UP! DISC:\BIOS\FIC\AM37S 説明の表示

File Name: vlc42_am37s_pcb1.1.zip

Version: VLC42

BIOS Type: AWARD
BIOS Flash Utility: awdflash.exe

Description:
Fixed FDD unstable issue

Notes:
Status release


GIGA-BYTE Technology BIOSアップデート

GIGA-BYTE Technology
URL:http://www.giga-byte.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
GA-8VD667K
GA-8VD667K BIOS Version F2 (2002/11/26)
UP! DISC:\BIOS\GIGABYTE\GA-8VD667K 説明の表示

File Name: 8vd667k_f2.zip

Version: F2

Description:
1. Supports Intel Pentium 4 Processor with Hyper-Threading Technology
2. Change USB 2.0 Sub-system and sub-vendor ID

GA-8SQ800
GA-8SQ800 BIOS Version F4 (2002/01/12)
UP! DISC:\BIOS\GIGABYTE\GA-8SQ800 説明の表示

File Name: 8sq800_f4.zip

Version: F4

Description:
1. Fix display broken after runing 3D mark 2001SE for 1 hour (NV18-based graphic card)
2. Ready for SiS655 B0 stepping North Bridge (Hyper-Threading Support)

GA-8SQ800 Ultra
GA-8SQ800 Ultra BIOS Version F4 (2002/01/12)
UP! DISC:\BIOS\GIGABYTE\GA-8SQ800ULTRA 説明の表示

File Name: 8sq800u_f4.zip

Version: F4

Description:
1. Ready for SiS655 B0 stepping North Bridge (Hyper-Threading Support)

GA-8GVMT4
GA-8GVMT4 BIOS Version F2 (2003/01/07)
UP! DISC:\BIOS\GIGABYTE\GA-8GVMT4 説明の表示

File Name: 8gvmt4_f2.zip

Version: F2

Description:
1. Fixed +5V and Vcore detect incorrect in BIOS setup

GA-8VD667
GA-8VD667 BIOS Version F2 (2002/11/26)
UP! DISC:\BIOS\GIGABYTE\GA-8VD667 説明の表示

File Name: 8vd667_f2.zip

Version: F2

Description:
1. Supports Intel Pentium 4 Processor with Hyper-Threading Technology
2. Change USB 2.0 Sub-system and sub-vendor ID

GA-8ST800 / GA-8ST800-L
GA-8ST800 / GA-8ST800-L BIOS Version F3 (2002/02/14)
UP! DISC:\BIOS\GIGABYTE\GA-8ST800 説明の表示

File Name: 8st800_f3.zip

Version: F3

Description:
1. Add Realtek RTL8101 support.

GA-8SR533P
GA-8SR533P BIOS Version F2 (2002/11/20)
UP! DISC:\BIOS\GIGABYTE\GA-8SR533P 説明の表示

File Name 8sr533p_f2.zip

Version: F2

Version Description:
1. Support PCB 2.x/3.0 and above

GA-SINXP1394
GA-SINXP1394 BIOS Version F4 (2003/02/17)
UP! DISC:\BIOS\GIGABYTE\GA-SINXP1394 説明の表示

File Name: sinxp1394_f4.zip

Version: F4

Description:
1. Speed up S3 resume

GA-8SIMLH
GA-8SIMLH BIOS Version F9 (2003/02/14)
UP! DISC:\BIOS\GIGABYTE\GA-8SIMLH 説明の表示

File Name: 8simlh_f9.zip

Version: F9

Description:
1. Add Realtek RTL8101 support

SocketA マザーボード
GA-7VAXP
GA-7VAXP BIOS Version F11 (2003/01/15)
UP! DISC:\BIOS\GIGABYTE\GA-7VAXP 説明の表示

File Name: 7vaxp_f11.zip

Version: F11

Description:
1. AMD Barton CPU support (2500+/2800+/3000+).

GA-7VA-C
GA-7VA-C BIOS Version F9 (2003/01/15)
UP! DISC:\BIOS\GIGABYTE\GA-7VA-C 説明の表示

File Name: 7va_c_f9.zip

Version: F9

Description:
1. AMD Barton CPU support (2500+/2800+/3000+).
2. Modify AGP8x auto option setting. Set AGP8x mode only when top performance enabled.

GA-7VAX
GA-7VAX BIOS Version F10 (2003/01/15)
UP! DISC:\BIOS\GIGABYTE\GA-7VAX 説明の表示

File Name: 7vax_f10.zip

Version: F10

Description:
1. AMD Barton CPU support (2500+/2800+/3000+).


Intel BIOSアップデート

Intel
URL:http://www.intel.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
D845BG / D845PT
D845BG / D845PT Express BIOS Update P08 (2003/02/06)
UP! DISC:\BIOS\INTEL\PT84510A 説明の表示

File Name: PTAP08EB.exe

Description:
PT84510A.86A.0030.P08.0301300054
PXE-2.0[Intel Boot Agent Version 4.0.019 (build 83)] for ICH2 LAN Controller

Feathres/Errate Fixed in This Release:
P08-0030
Correct the L" chache size reported in BIOS Setup for the 2.0GHz Celeron processer.

D845EPT2 / D845EBG2
D845EPT2 / D845EBG2 Express BIOS Update P08 (2003/03/04)
UP! DISC:\BIOS\INTEL\PT84520A 説明の表示

About This Release
BIOS String: PT84520A.86A.0015.P08.0302261328
UNIDI PXE Versuib; ICH2 PXE 2.1 Build 083

Features/Errata Fixed in This Release
P08-0015
Fixed the issue with booting using 2.0Ghz processor.

D845GLLY / D845GLAD / D845GVAD2
D845GLLY / D845GLAD / D845GVAD2 Express BIOS Update P12 (2003/02/24)
UP! DISC:\BIOS\INTEL\LY84510A 説明の表示

PRODUCT: D845GLLY/D845GLAD/D845GVAD2 BIOS

About This Release
February 19 2003
LY84510A.86A.0032.P12.030219181
Core Baseline version 01.03.00
VBIOS build 2759
UNDI 4.1.08

Features/Errata Fixed in This Release
P12-0032 - February 19th, 2003
Banner changed.
Add latest processor update.
Implemented Dynamic date update for Copyright.
Fixed WHQL failure that reported "FADT RESET_REG Register Bit Width can only be 8.
Fixed issue with password less than 7 characters.
Add double reset during POST on Audio Chip for manufacturing testing.
Power down the Audio CODEC before power is removed per Vendor recommendation.
Add "A" naming suffix for IntelR PentiumR 4 Processor running
at 2.0GHz based on .13 micron manufacturing process.
Enabled the on Screen POST code display.

D845HV / D845WN
D845HV / D845WN Express BIOS Update P14 (2003/01/30)
UP! DISC:\BIOS\INTEL\HV84510A 説明の表示

SUBJECT: Havre/Winnipeg Standard Production BIOS 14, build 45

About This Release
HV84510A.86A.0045.P14.0212030814
PXE?2.0 [Intel Boot Agent Version 4.0.19 (build 83)] for ICH2 LAN Controller

P14-0045
Updated to latest processor support.


Iwill BIOSアップデート

Iwill
URL:http://www.iwill.net/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket604 マザーボード
DPX-L
DPX-L BIOS Version 2.9 (2003/02/13)
UP! DISC:\BIOS\IWILL\DPX-L 説明の表示

File Name: dpx290.exe

Version: 2.9

BIOS Type: Award BIOS

Description:
Product NO.36010

Special note::
Add support AC Power failuer

DPL533
DPL533 BIOS Version 1.26 (2003/02/24)
UP! DISC:\BIOS\IWILL\DPL533 説明の表示

File Name: dpl126.exe

Version: Ver1.26

BIOS Type: Award BIOS

Description:
Product NO.36240

Special note::
Fix ATI Radeon 8500DV issue.

Socket603 / Socket604 マザーボード
DP533
DP533 BIOS Version Dec.26.2002 (2003/01/07)
UP! DISC:\BIOS\IWILL\DP533 説明の表示

File Name: dpp1226.exe

Version: Oct.17.2002

BIOS Type: Award BIOS

Description:
Product NO.36022

Special note:
1.fix the system and cpu temperature issue
2.Remove 4x override option.
3.For version 1.4 only

DP533-S
DP533-S BIOS Version Dec.26.2002 (2003/01/07)
UP! DISC:\BIOS\IWILL\DP533-S 説明の表示

File Name: dpps1226.exe

Version: Dec.26.2002

BIOS Type: Award BIOS

Description:
Product NO.36022

Special note:
1.fix the system and cpu temperature issue
2.Remove 4x override option.
3.For version 1.4 only

Socket478 マザーボード
P4HT2
P4HT2 BIOS Version Jan.23.2003 (2003/02/12)
New! DISC:\BIOS\IWILL\P4HT2 説明の表示

File Name: ht20123.exe

Version: Jan.23.2003

BIOS Type: Award BIOS

Special note::
1.New Release
2.Fix ATI Radeon 8500 DV issue

mP4G2S
mP4G2 BIOS Version Nov.21.2002 (2003/02/13)
New! DISC:\BIOS\IWILL\MP4G2S 説明の表示

File Name: m4gs1121.exe

Version: Nov.14.2002

BIOS Type: Award BIOS

Special note::
New release

mP4G2
mP4G2 BIOS Version Nov.14.2002 (2003/02/13)
New! DISC:\BIOS\IWILL\MP4G2 説明の表示

File Name: m4gv1114.exe

Version: Nov.14.2002

BIOS Type: Award BIOS

Special note::
New release

XP4
XP4 BIOS Version Jan.29.2003 (2003/02/12)
UP! DISC:\BIOS\IWILL\XP4 説明の表示

File Name: xp40129.exe

Version: Jan.29.2003

BIOS Type: Award BIOS

Description:
Product NO.46281

Special note::
Support HyperTreading.

P4GB
P4GB BIOS Version Feb.13.2003 (2003/02/26)
UP! DISC:\BIOS\IWILL\P4GB 説明の表示

File Name: p4gb0213.exe

Version: Feb.13.2003

BIOS Type: Award BIOS

Description:
Product No.36220

Special note::
Fixed fan speed issue

P4HT-S
P4HT-S BIOS Version Nov.07.2002 (2003/02/12)
UP! DISC:\BIOS\IWILL\P4HT-S 説明の表示

File Name: phts0123.exe

Version: Jan.23.2003

BIOS Type: Award BIOS

Description:
Product No.36272

Special note::
Fixed ATI Radeon 8500 DV issue

SocketA マザーボード
KK400
KK400 BIOS Version Feb.14.2003 (2003/02/19)
UP! DISC:\BIOS\IWILL\KK400 説明の表示

File Name: k40214.exe

Version: Feb.14.2003

BIOS Type: Award BIOS

Description:
Product No.35811

Special note::
1.Support up to Athlon 3000 +
2.Improve 166FSB stability


Jetway BIOSアップデート

Jetway
URL:http://www.jetway.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
Award Flash BIOS Utility Ver. 8.08
DISC:\BIOS\JETWAY\AWDFLASH 説明の表示

How To Update BIOS:

If your BIOS is earlier that Aug/1998.You can only update the BIOS: The mother board must using either "Winbond" or "SST" EPROM (Underneath of Award label. In order to avoid crash EPROM chip, you must check it before you update the BIOS)
Before update your BIOS,please wirte down the information on thrid line when your turn on your computer (it should look like V.NNNNN VV. MM/DD/YY,When NNNNN indicates motherboard model , VV indicates the date of BIOS released.)
Make a Boot Diskette (Do Not Contain EMM386.exe or Similar) , You Can Download Awdflash.exe and BIOS (*.BIN) File to Diskette From Website
Boot From Diskette , Run Awdflash.exe file Update Your Mother Board BIOS Device=Awdflash [driver:] [path] [filename (*.bin)] /SN /PY /CC /R Example : Awdflash a:\tx98-a22.bin /SN /PY /CC /R PS : /SN (No Save) , /PY (Program BIOS) , /CC (Clear CMOS) , /R (Restart)
Finish Auto Program BIOS , Going to "BIOS SETUP" , Select "LOAD SETUP DEFAULTS" , SAVE AND EXIT SETUP
PS1 : If Appear Any Error Message , Please Check File is Ready or File Type Name is Right
PS2 : You Can Use Awdflash /? Know How to Command

How To Save BIOS:
Run Awdflash.exe file Save You Mother Board BIOS Device=Awdflash (Type Awdflash)
When the " File Name to Program " Appear Type " Enter " Key
When the Ask " Do you want to Save Bios (Y/N) " Appear Select " Yes "
When the " File Name to Save " Appear Type You Want Save Name Example : File Name to Save : a:\tx98-a22.bin (If You Want Save to A Disk) ( *.bin File)

Socket370 マザーボード
615TCS
615TCS BIOS A08 (2003/02/12)
UP! DISC:\BIOS\JETWAY\615TCS 説明の表示

File Name: 615TCS08.zip

Version: A08

Description:
Support RTM560-50R clock Generator.

630TCF
630TCF BIOS Version A08 (2003/02/12)
UP! DISC:\BIOS\JETWAY\630TCF 説明の表示

File Name: 615TCF08.zip

Version: A08

Description:
Support RTM560-50R clock Generator.


Leadtek Research BIOSアップデート

Leadtek Research
URL:http://www.leadtek.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
SocketA マザーボード
WinFast K7nCR18D / K7nCR18G
WinFast K7nCR18D / K7nCR18G BIOS Version 030214 (2003/02/14)
New! DISC:\BIOS\LEADTEK\K7NCR18X 説明の表示

File Name: K7NCR18X_B030214.exe
File Size: 271 KB

Version: 030214

Description:
1.Enable C1/C2 disconnect function for NB A3 later version.
2.Improves KingMax Model no:MPXB62D-68KX3-MBA compatiblity.
3.Disable Com2 when use K7NCR18G series.

WinFast 7350KDA
WinFast 7350KDA BIOS Version 030213 (2003/02/13)
UP! DISC:\BIOS\LEADTEK\7350KDA 説明の表示

File Name: 7350KDA_B030213.exe
File Size: 184 KB

Version: 030213

Description:
Supports AMD AXDA1700DUT3C CPU


MSI BIOSアップデート

MSI
URL:http://www.msi.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
GNB Max (MS-6565)
GNB Max (MS-6565) BIOS Version 2.1 (2003/01/07)
UP! DISC:\BIOS\MSI\MS-6565 説明の表示

File Name: 6565v21.exe
File Size: 324KB

Version: 2.1

BIOS Type Award BIOS

Update Description:
-Update SATA bootROM
-Add Vcore Adjust in the BIOS setup

645 Combo(MS-6737)
645 Combo(MS-6737) BIOS Version 1.2 (2003/03/03)
UP! DISC:\BIOS\MSI\MS-6737 説明の表示

File Name: 6737v12.exe
File Size: 525KB

Version: 1.2

BIOS Type: AMI BIOS

Description:
Fixed some boards will hang after clear CMOS. Solution is to shutdown system & plug-out the power cable from outlet & plug it back again.

650GLMS(MS-6721)
650GLMS(MS-6721) BIOS Version 1.2 (2003/02/20)
UP! DISC:\BIOS\MSI\MS-6721 説明の表示

File Name: 6721v12.exe
File Size: 285KB

Version: 1.2

BIOS Type: Award BIOS

Description:
-Update CPU microcode
-Fixed MS-8348 CD-RW cannot enable DMA Mode under WinXP
-Fixed BenQ CD-RW (CDD5301/33) shown as UDMA0

SocketA マザーボード
746F Ultra(MS-6717)
746F Ultra(MS-6717) BIOS Version 1.0 (2003/01/27)
New! DISC:\BIOS\MSI\MS-6717 説明の表示

File Name: 6717v10.exe
File Size: 493KB

Version: 1.0

BIOS Type: AMI BIOS

Description:
This is AMI BIOS release

KT4V / KT3V (MS-6712)
KT4V / KT3V (MS-6712) BIOS Version 1.8 (2003/02/12)
UP! DISC:\BIOS\MSI\MS-6712 説明の表示

File Name: 6712v18.exe
File Size: 514KB

Version: 1.8

BIOS Type: AMI BIOS

Description:
-Support AMD Barton XP3000+ (FSB333) CPU
-Add "CPU Halt Command Detection" item in the BIOS Setup

KT3 Ultra(MS-6380E) / KT3 Ultra2(MS-6380E) / KT3 Ultra-ARU(MS-6380E) / K7T266 Pro2-A(MS-6380E Ver1.0)
KT3 Ultra(MS-6380E) / KT3 Ultra2(MS-6380E) / KT3 Ultra-ARU(MS-6380E) / K7T266 Pro2-A(MS-6380E Ver1.0) BIOS Version 5.7 (2003/02/24)
UP! DISC:\BIOS\MSI\MS-6380E 説明の表示

File Name: 6380ev57.exe
File Size: 521KB

Version: 5.7

BIOS Type: AMI BIOS

Description:
-Support AMD Barton XP3000+ (FSB333) CPU (For KT3 Ultra2 Only)
-Add "CPU Halt Command Detection" item in the BIOS Setup
-Fixed ATI 8500 AGP card cannot be used

Special note::
This BIOS is intended for MS-6380E PCB with KT266A & KT333 chipset. K7T266 Pro2 & K7T266 Pro2-RU don't use the same BIOS


Shuttle BIOSアップデート

Shuttle
URL:http://www.spacewalker.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
AV42 (V1.x)
AV42 (V1.x) BIOS Name AV42S005 (2003/03/03)
UP! DISC:\BIOS\SHUTTLE\AV42 説明の表示

File Name: av42s005.zip
File Size: 185KB

BIOS Name: AV42S005

Description:
Date :01/06/2003
Checksum: 2400H
1. Fixed some DDR compatibility issue.

MV43P/N
MV43P/N BIOS Name MV43P002 (2003/03/04)
New! DISC:\BIOS\SHUTTLE\MV43PN 説明の表示

File Name: mv43p002.zip
File Size: 487KB

BIOS Name: MV43P002

Description:
Date code : 02/17
Checksum : FAB2h
Initial version

AV49N(AV49N V1.x)
AV49N(AV49N V1.x) BIOS Name (2003/02/25)
UP! DISC:\BIOS\SHUTTLE\AV49N 説明の表示

File Name: av49s00p.zip
File Size: 212KB

BIOS Name: AV49S00P

Description:
Date:02/19/03
1. Fixed VT8235 AUTO-POWER-ON after clear CMOS.
2. Patch AGP_8X with / DDR_400 can't run 3DMARK2003.CMOS.

SS51 (FS51 V2.x)
SS51 (FS51 V2.x) BIOS Name FS51SB0C (2002/12/17)
New! DISC:\BIOS\SHUTTLE\FS51V2 説明の表示

File Name: fs51sb0c.zip
File Size: 250KB

BIOS Name: FS51SB0C

Description:
Date:12/17/2002
Checksum: 5B00
Initial release.

AV40/R
AV40/R BIOS Name AV40S030 (2003/03/04)
UP! DISC:\BIOS\SHUTTLE\AV40R 説明の表示

File Name: av40s030.zip
File Size: 214KB

BIOS Name: AV40S030

Description:
Date 10/08/02
Checksum: 9A00
1.Update CPU code.

SocketA マザーボード
AK37
AK37 BIOS Name AK37S00T (2003/02/25)
UP! DISC:\BIOS\SHUTTLE\AK37 説明の表示

File Name: ak37s00t.zip
File Size: 236KB

BIOS Name: AK37S00T

Description:
Date: 01/16/03
Checksum : 5200
1. Support AthlonXP 3000+

AK39/N
AK39/N BIOS Name AK39S019 (2003/02/13)
UP! DISC:\BIOS\SHUTTLE\AK39N 説明の表示

File Name: Ak39s019.zip
File Size: 234KB

BIOS name: AK39S019

Description:
Date:01/15/03
Checksum:2400

1. Fixed CPU identification problem.
2. Supports 2500+, 2800+, 3000+ CPU

AK38
AK38 BIOS Name AK38S00A (2003/02/13)
UP! DISC:\BIOS\SHUTTLE\AK38 説明の表示

File Name: Ak38s00a.zip
File Size: 234KB

BIOS Name: AK38S00A

Description:
Date:02/12/03
Checksum:6000

1. Fixed CPU identification problem.
2. Supports 2500+, 2800+, 3000+ CPU
3. Fixed VT8235 AUTO-POWER-ON after clean CMOS.

AK32E (V1.1)
AK32E (V1.1) BIOS Name AK32SE07 (2003/02/11)
UP! DISC:\BIOS\SHUTTLE\AK32E 説明の表示

File Name: ak32se07.zip
File Size: 165KB

BIOS Name: AK32SE07

Description:
Date code: 02/07/2003
checksum:7000
1. Fixed FSB133 can't boot issue.
2. Fixed USB device no function after S1 under Win98.


SUPERMICRO COMPUTER BIOSアップデート

SUPERMICRO COMPUTER
URL:http://www.supermicro.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket604 マザーボード
X5DLR-8G2+
X5DLR-8G2+ BIOS Revision R 1.0a (2003/03/04)
New! DISC:\BIOS\SMICRO\XLRP2253
X5DLR-8G2
X5DLR-8G2 BIOS Revision R 1.0a (2003/03/04)
New! DISC:\BIOS\SMICRO\XDLR2253
X5DMS-6GM
X5DMS-6GM BIOS Revision R 1.0 (2003/02/15)
New! DISC:\BIOS\SMICRO\XDMS1303
X5DL8-GG
X5DL8-GG BIOS Revision R1.0a (2003/03/01)
UP! DISC:\BIOS\SMICRO\XDL82253
X5DE8-GG/X5DEI-GG/P4DEE
X5DE8-GG/X5DEI-GG/P4DEE BIOS Revision R 1.2 (2003/03/04)
UP! DISC:\BIOS\SMICRO\4DE82243
Socket603 マザーボード
X5/P4 SSE-G/SS8-GM
X5/P4 SSE-G/SS8-GM BIOS Revision R 1.1b (2002/03/04)
UP! DISC:\BIOS\SMICRO\4SSE2243
P4DC6/P4DCE
P4DC6/P4DCE BIOS Revision R 1.2C (2002/12/14)
UP! DISC:\BIOS\SMICRO\DC6C122
P4DSE/P4DS6
P4DSE/P4DS6 BIOS R 1.0c (2003/03/04)
UP! DISC:\BIOS\SMICRO\4DS62243
P4DC6+/P4DCE+
P4DC6+/P4DCE+ BIOS Revision R 1.2C (2002/12/14)
UP! DISC:\BIOS\SMICRO\DC6PC122
P4DPR-8G2+/P4DPR-IG2
P4DPR-8G2+/P4DPR-IG2 BIOS Revision R 1.3 (2002/12/20)
UP! DISC:\BIOS\SMICRO\DPR8C182
P4DP8-G2/P4DPE-G2
P4DP8-G2/P4DPE-G2 BIOS Revision R1.3 (2002/12/20)
UP! DISC:\BIOS\SMICRO\DP8C182
P4QH6
P4QH6 BIOS Revision R 1.0b (2003/03/04)
UP! DISC:\BIOS\SMICRO\4QH62263
P4DPR-6GM+/P4DPR-IGM / Q version
P4DPR-6GM+/P4DPR-IGM / Q version BIOS R 1.3 (2002/12/20)
UP! DISC:\BIOS\SMICRO\DPRC182
P4DLR+/P4DLI+
P4DLR+/P4DLI+ BIOS Revision R 1.1b (2003/03/04)
UP! DISC:\BIOS\SMICRO\DLRP2263
P4DL6
P4DL6 BIOS Revision R 1.1b (2003/03/04)
UP! DISC:\BIOS\SMICRO\DL62263
P4DLR/P4DLI
P4DLR/P4DLI BIOS Revision R 1.1b (2003/03/04)
UP! DISC:\BIOS\SMICRO\DLR2263
P4DP6 / P4DPE / Q version
P4DP6 / P4DPE / Q version BIOS R1.3 (2002/12/20)
UP! DISC:\BIOS\SMICRO\DP6C182
P4DMS-6GM/P4DME-M
P4DMS-6GM/P4DME-M BIOS R 1.3 (2002/12/20)
UP! DISC:\BIOS\SMICRO\DMSC182
P4DPI-G2
P4DPI-G2 BIOS Revision R 1.3 (2002/12/20)
UP! DISC:\BIOS\SMICRO\DPIC182
Socket478 マザーボード
P4SAA
P4SAA BIOS Revision R1.0b (2003/02/21)
UP! DISC:\BIOS\SMICRO\4SAA2193
P4SGA+/P4SGA/P4SGL
P4SGA+/P4SGA/P4SGL BIOS Revision R1.0B (2003/02/01)
UP! DISC:\BIOS\SMICRO\4SGA1313
Socket370 マザーボード
P3TDE6/370DE6
P3TDE6/370DE6 BIOS Revision R 1.2A (2002/12/14)
UP! DISC:\BIOS\SMICRO\TDE69042
P3TSSA/370SSA
P3TSSA/370SSA BIOS Revision R 1.3A (2002/12/14)
UP! DISC:\BIOS\SMICRO\SSAA092
P3TDDE
P3TDDE BIOS Revision R 1.1B (2002/12/14)
UP! DISC:\BIOS\SMICRO\TDDEC122
P3TSSR/P3TSSE/370SSE/370SSR
P3TSSR/P3TSSE/370SSE/370SSR BIOS R1.5 (2002/12/14)
UP! DISC:\BIOS\SMICRO\SSRA092
P3TDL3 /P3TDLE/370DL3/370DLE
P3TDL3 /P3TDLE/370DL3/370DLE BIOS Revision R1.33 (2002/12/14)
UP! DISC:\BIOS\SMICRO\DL3B012
P3TDDR
P3TDDR BIOS Revision R 1.1 (2003/01/11)
UP! DISC:\BIOS\SMICRO\DDR1103
P3TDLR/370DLR / 370DLI
P3TDLR/370DLR / 370DLI BIOS Revision R1.1C (2002/12/14)
UP! DISC:\BIOS\SMICRO\DLRB022
P3TDER/P3TDER+
P3TDER/P3TDER+ BIOS Revision R 1.1A (2002/12/14)
UP! DISC:\BIOS\SMICRO\TDER9072


SOLTEK BIOSアップデート

SOLTEK
URL:http://www.soltek.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
SL-85DR3/85DR3-L
SL-85DR3/85DR3-L BIOS REV AQ1.3 (2003/02/19)
UP! DISC:\BIOS\SOLTEK\SL-85DR3 説明の表示

File Name: 85DR313.ZIP

Version: AQ1.3

Description:
Fixed PS/2 Keyboard and Mouse power on function.

SL-85LIR-L
SL-85LIR-L BIOS Version AU1.4L (2003/03/03)
UP! DISC:\BIOS\SOLTEK\SL-85LIR-L 説明の表示

File Name: 85LIRL14.ZIP

Version: AU1.4L

Description:
Supports Intel 533MHz FSB.

* The serial number must be 030CXXXXXXXX or later (03 represents 2003, 0C represents March).

SL-85MIV/MIV-L
SL-85MIV/MIV-L BIOS Version S2 (2003/02/12)
UP! DISC:\BIOS\SOLTEK\SL-85MIV 説明の表示

File Name: 85MIV02.ZIP

Version: S2

SL-85LIR
SL-85LIR BIOS Version AU1.4 (2003/03/03)
UP! DISC:\BIOS\SOLTEK\SL-85LIR 説明の表示

File Name: 85LIR14.ZIP

Version: AU1.4

Description:
Supports Intel 533MHz FSB.

* The serial number must be 030CXXXXXXXX or later (03 represents 2003, 0C represents March).

SocketA マザーボード
SL-75FRN-L
SL-75FRN-L BIOS Version C1.3L (2003/02/19)
UP! DISC:\BIOS\SOLTEK\SL-75FRN-L 説明の表示

File Name: 75FRNL13.ZIP

Version: C1.3L

Description:
Supports AGP/PCI clock locked.

SL-75FRN-RL
SL-75FRN-RL BIOS Version C1.3RL (2003/02/19)
UP! DISC:\BIOS\SOLTEK\SL-75FRN-RL 説明の表示

File Name: 75FRNR13.ZIP

Version: C1.3RL

SL-75FRV
SL-75FRV BIOS Version AN1.4 (2003/03/03)
UP! DISC:\BIOS\SOLTEK\SL-75FRV 説明の表示

File Name: 75FRV14.ZIP

Version: AN1.4

Description:
Supports AMD Athlon XP 3000+. (166MHz)

SL-KT400-C / SL-KT400-A4C
SL-KT400-C / SL-KT400-A4C BIOS Version AW1.1 (2003/03/03)
UP! DISC:\BIOS\SOLTEK\SL-KT400-C 説明の表示

File Name: KT400C11.ZIP

Version: AW1.1

Description:
Supports AMD Athlon XP 3000+. (166MHz)

SL-KT400
SL-KT400 BIOS Version AR1.3 (2003/03/03)
UP! DISC:\BIOS\SOLTEK\SL-KT400 説明の表示

File Name: KT40013.ZIP

Version: AR1.3

Description:
Supports AMD Athlon XP 3000+. (166MHz)

SL-75DRV4
SL-75DRV4 BIOS Version K4.2 (2003/02/10)
UP! DISC:\BIOS\SOLTEK\SL-75DRV4 説明の表示

File Name: 75DRV442.ZIP

Version: K4.2

Description:
Supports AMD Athlon XP 2400+, 2600+(133MHz).

Note::
The PCB version must be P4.

SL-KT400-A4
SL-KT400-A4 BIOS Version AN1.4 (2003/03/03)
UP! DISC:\BIOS\SOLTEK\SL-KT400-A4 説明の表示

File Name: KT400A44.ZIP

Version: AN1.4

Description:
Supports AMD Athlon XP 3000+. (166MHz)

SL-KT400-R/KT400-RL
SL-KT400-R/KT400-RL BIOS Version AR1.3R (2003/03/03)
UP! DISC:\BIOS\SOLTEK\SL-KT400-R 説明の表示

File Name: KT400R13.ZIP

Version: AR1.3R

Description:
Supports AMD Athlon XP 3000+. (166MHz)


SOYO Computer BIOSアップデート

SOYO Computer
URL:http://www.soyo.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
SY-P4X400 DRAGON Lite / SY-P4X400 DRAGON Ultra Platinum Edition
P4X400 DRAGON Ultra Winbond Hardware monitor for win 9x/ME/2000/NT/XP ver:3.4.1.1 (2003/03/07)
New! DISC:\BIOS\SOYO\P4X400HW 説明の表示

File Name: p4v22aa6.zip
File Size: 1634090

Ver: 3.4.1.1

Description:
The hardware monitor allows the user to monitor system parameters. Suitable for use under Windows 9x/ME/2000/NT/XP.

Award Flash Utility
DISC:\BIOS\SOYO\AWDFLASH 説明の表示

How to upgrade your BIOS
1. Prepare an empty bootable disk. In order to do this, format a disk using the format a: /s command (use b: or other drive letter if appropriate). Make sure that there is nothing on the disk except for boot files. (The reason for doing this is that AWDFLASH, the utility used to upgrade the BIOS, does not allow ANY other program to be running in the background. A clean boot from floppy will reassure this is the case)

2. Now copy AWDFLASH.EXE and the appropriate BIOS file onto the disk.

Click the name of the BIOS file for your board with your right mouse button. Now choose 'save target as..' in the menu that appears. After this choice a drive and directory menu pops up, choose drive a: (or other drive number as appropriate) and click OK. Now the BIOS file will be saved to disk. Do the same for AWDFLASH.EXE (ver 6.31). If you have problem during update BIOS, please use this previous version of flash utility AF55.EXE (ver 5.5) to try again.

3. Next, start your computer using this disk and run AWDFLASH.EXE.

Insert the disk in drive A: (or whatever drive you can boot from) and boot up the computer. At the prompt, type 'awdflash.exe'. Now you will get the awdflash.exe start-up screen.

4. Specify your new BIOS's file name and save your old BIOS.

Type in the exact name of the BIOS upgrade file "xxx.bin" that you have saved. For this purpose it's advisable to make a note of the filename as you save it to disk. AWDFLASH may give you an error message at this point, stating that the file specified does not match your system. If you are sure that you have the correct file for your board (read this to find out what board you own) you can safely ignore this error message, because it is due to a bug in the AWDFLASH program. Now type <y> to save your old BIOS to disk. If AWDFLASH tells you that the "file size does not match" then you have downloaded a BIOS file of the wrong size, please see the note below.

5. Upgrade your BIOS. When AWDFLASH ask you whether or not to start programming, type <y>, the system will now start to upgrade your BIOS. Do not turn the system off while it is upgrading your BIOS, in all the upgrading process should take about one minute.

6. Restart your system. After AWDFLASH has finished upgrading your BIOS, you should restart the system in order for the new BIOS revision to take effect. You can do this by resetting the system, or by switching it off and on. After restarting the system you have to load the BIOS defaults. To do this, press <Delete> during the first screen to enter BIOS setup. Choose 'Load SETUP Defaults' and press <Enter>. Now press <Esc> to leave BIOS setup again, save the settings and your system is ready for use with the new BIOS.

NOTES:
Please note that for some boards there are 1Mb and 2Mb versions of the BIOS upgrade files. AWDFLASH will tell you when the file size of the BIOS file that you have downloaded does not match the size of your BIOS IC by giving you the following message: "file size does not match". This will happen when you use a 1Mb file to upgrade a 2Mb BIOS IC or a 2Mb BIOS file to upgrade a 1Mb BIOS IC.
A way to verify the size of your BIOS IC is to remove the award sticker from the IC. If the partnumber has a 010 or 100 near the end, then you have a 1Mb IC, if it has 020 or 200 near the end you have a 2Mb IC. Only BIOS files of the right size can be used to upgrade your BIOS.

If your system has an Intel flash ROM, you may see an error message while you update your BIOS. This is not serious, it is due to the special architecture of Intel flash ROMs. Intel Flash ROMs have a bootblock protection that can not be disabled through software. With other words, AWDFLASH is unable to program the bootblock and will give an error message. However, the bootblock does need not to be upgraded (it is a basic routine that does not change), so after the rest of the BIOS is upgraded you can restart your system and the upgrade will be complete, please ignore the error message.

ドライバ
C-MEDIA Codec Onboard Audio Driver for Win XP ver:025 (2003/02/14)
UP! DISC:\BIOS\SOYO\UDA025LOGO-XP 説明の表示

Applied Model:
SY-P4I 845PE / SY-P4I 845PE ISA / SY-P4I 845PE Lite

File Name: uda025logo-xp.zip
File Size: 6378392

Version: 025

Description:
This Driver is designed for user with Windows XP.

C-MEDIA Codec Onboard Audio Driver for Win 2K ver:025 (2003/02/14)
UP! DISC:\BIOS\SOYO\UDA025LOGO-2K 説明の表示

Applied Model:
SY-P4I 845PE / SY-P4I 845PE ISA / SY-P4I 845PE Lite

File Name: uda025logo-2k.zip
File Size: 6378359

Version: 025

Description:
This Driver is designed for user with Windows 2000.

C-MEDIA Codec Onboard Audio Driver for NT4.0 ver:02B (2003/02/14)
UP! DISC:\BIOS\SOYO\AC97NT4 説明の表示

Applied Model:
SY-P4I 845PE / SY-P4I 845PE ISA / SY-P4I 845PE Lite

File Name: ac97nt4.zip
File Size: 5561267

Version: 02B

Description:
This Driver is designed for user with NT4.0.

C-MEDIA Codec Onboard Audio Driver for Win ME ver:025 (2003/02/14)
UP! DISC:\BIOS\SOYO\UDA025LOGO-ME 説明の表示

Applied Model:
SY-P4I 845PE / SY-P4I 845PE ISA / SY-P4I 845PE Lite

File Name: uda025logo-me.zip
File Size: 6378385

Version: 025

Description:
This Driver is designed for user with Windows ME.

C-MEDIA Codec Onboard Audio Driver for Win 98SE ver:025 (2003/02/14)
UP! DISC:\BIOS\SOYO\UDA025LOGO-98SE 説明の表示

Applied Model:
SY-P4I 845PE / SY-P4I 845PE ISA / SY-P4I 845PE Lite

File Name: uda025logo-98se.zip
File Size: 6378423

Version: 025

Description:
This Driver is designed for user with Windows 98SE.

Socket478 マザーボード
SY-P4I 845PE ISA
SY-P4I 845PE ISA BIOS Revision P4I845PEISA_2AA1 (2003-02-19)
New! DISC:\BIOS\SOYO\SY-P4I_845PEISA 説明の表示

File Name: 45pi2aa1.bin
File Size: 262144

Revision: P4I845PEISA_2AA1

Description:
Release.

SY-P4X400 DRAGON Ultra Platinum Edition
SY-P4X400 DRAGON Ultra Platinum Edition BIOS Revision:P4VX2_2AA6 (2003/03/06)
UP! DISC:\BIOS\SOYO\SY-P4X400DUP 説明の表示

File Name: p4v22aa6.zip
File Size: 216344

Revision: P4VX2_2AA6

Description:
1. Change DRAM Timing display for VIA new spaec. Request..
2. Fixed “Don’t show H.T message when press TAB key after show Dragon logo”.
3. Fixed CPU Temp. sometime show 0 。C.

SY-P4X400 DRAGON Lite
SY-P4X400 DRAGON Lite BIOS Revision:P4VX2L_2AA7 (2003/03/06)
UP! DISC:\BIOS\SOYO\SY-P4X400DL 説明の表示

File Name: p4v12aa8.zip
File Size: 187209

Revision: P4VX2L_2AA8

Description:
1. Change DRAM Timing display for VIA new spaec. Request..
2. Fixed “Don’t show H.T message when press TAB key after show Dragon logo”.
3. Fixed CPU Temp. sometime show 0 。C.

Socket370 マザーボード
SY-7ISA+
SY-7ISA+ BIOS Revision: 7SAP4AA3 Supprt ATA 100 HDD (2003/02/28)
UP! DISC:\BIOS\SOYO\SY-7ISA+ATA 説明の表示

File Name: 7sap4aa3.bin
File Size: 524288

Revision: 7SAP4AA3

Description:
Supprt ATA 100 HDD

SY-7ISA+ BIOS Revision: 7SAP4AA3 Update Vga Bios (2003/02/28)
UP! DISC:\BIOS\SOYO\SY-7ISA+VGA 説明の表示

File Name: 7sap4aa4.bin
File Size: 52488

Revision: 7SAP4AA4

Description:
Update Vga Bios

SocketA マザーボード
SY-K7VEM Pro V1.0
SY-K7VEM Pro V1.0 BIOS Revision: K7VEM PRO V1.0_2AA1 (2003/02/14)
UP! DISC:\BIOS\SOYO\SY-K7VEM
SY-KT400 DRAGON Ultra / (Platinum Edition)
SY-KT400 DRAGON Lite Revision:2AA7 (2003/03/07)
UP! DISC:\BIOS\SOYO\SY-KT400DL 説明の表示

File Name: kt4l2aa7.zip
File Size: 228598

Revision: 2AA7

Description:
Fix not detect Barton 3000+ CPU correctly.


Tyan Computer BIOSアップデート

Tyan Computer
URL:http://www.tyan.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
ユーティリティ
Phoenix Flash Utility
DISC:\BIOS\TYAN\PHLASH16 説明の表示

Applied Models:

S2460, S2462, S2466, S2468, S2469, S2603.

AMI Flash Utility
DISC:\BIOS\TYAN\AMIFLASH 説明の表示

Applied Models:

All 8xx Intel family of chipsets. Including:
S2054, S2056, S2060, S2080, S2257, S2420, S2510, S2515, S2518, S2520, S2567, S2688, S2720, S2721, S2722

Socket604 マザーボード
Tiger i7505 - S2668
Tiger i7505 - S2668 BIOS Revision V 1.00 (2003/02/28)
New! DISC:\BIOS\TYAN\S2668 説明の表示

File Name: 2668_100.ZIP

Revision: V1.00

Description:
*This is the first release BIOS for S2668.

Tiger i7501 - S2723
Tiger i7501 - S2723 BIOS Revision V 1.02 (2003/02/13)
UP! DISC:\BIOS\TYAN\S2723 説明の表示

File Name: 2723_102.ZIP

Revision: V1.02

Description:
* Add support for memory a1,b2 or b1,b2 installation
* Corrects power on after power fail feature
* Adds support for 29320 SCSI card
* Adds Dual Monitor support
* Corrects possible RTC issue

Thunder i7505 - S2665
Thunder i7505 - S2665 Beta-BIOS Revision V 1.09a (2003/01/06)
Beta DISC:\BIOS\TYAN\S2665_BETA 説明の表示

File Name: 2665_109a.ZIP

Revision: V1.09a

Description:
* H18 Power LED always on (Should be off in S1)..
* Disable LPT from showing during the BIOS Setup,
* LPT is still shown in device manager in the OS.
* In Windows XP Device Manager Hyperthreading
* enabled shows 4 CPU's.

Socket478 マザーボード
Trinity i7205 - S2662
Trinity i7205 - S2662 BIOS Revision V 1.06 (2003/02/13)
UP! DISC:\BIOS\TYAN\S2662 説明の表示

File Name: 2662_106.ZIP

Revision: V1.06

Description:
* Add IDE HD spin down timer setting in BIOS
* Memory display can show >3.5G
* CMOS clear all banks
* Micro code update
* Fix performance loss after resume from S3

Trinity GC-SL - S2707
Trinity GC-SL - S2707 Beta-BIOS Revision V 1.28 (2002/02/03)
Beta DISC:\BIOS\TYAN\S2707_BETA 説明の表示

File Name: 2707128.exe

Revision: V1.28

Description:
* fixes USB floppy bottup issue

Trinity i845E - S2099
Trinity i845E - S2099 BIOS Revision V 1.07 (2003/01/31)
UP! DISC:\BIOS\TYAN\S2099 説明の表示

File Name: 2099_107.zip

Revision: 1.07

Description:
*To fix up slave CD-ROM cannot be detected issue.
*To fix up ECC menuitem always read-only(no ECC func) issue even the ECC DDR is plugged in.

SocketA マザーボード
Thunder K7 - S2462
Thunder K7 - S2462 BIOS Revision V 2.13 (2003/02/03)
UP! DISC:\BIOS\TYAN\S2462 説明の表示

File Name: 2462_213.ZIP

Revision: V2.13

Description:
*Add support for MP 2400+ & MP 2600+
*Add legacy support to front USB headers

Tiger MPX - S2466N
Tiger MPX - S2466N Beta-BIOS Revision V 1.03 (2003/03/03)
UP! DISC:\BIOS\TYAN\S2466N_BETA 説明の表示

File Name: 2466_103.ZIP

Revision: V1.03

Description:
* Added MP 2400, 2600+ Support
* Added Single XP 2600+ Support
* Updated DMI String

Thunder K7X - S2468
Thunder K7X- S2468 Beta-BIOS Revision V 4.04a (2003/02/24)
Beta DISC:\BIOS\TYAN\S2468_BETA 説明の表示

File Name: 2468_404a.ZIP

Revision: V404a

Description:
* Reverse AGP Aperture change for 4GB of memory

Tiger MPX - S2466N-4M
Tiger MPX - S2466N-4M Beta-BIOS Revision V 4.04b (2002/02/24)
Beta DISC:\BIOS\TYAN\S2466N-4M_BETA 説明の表示

File Name: 2466_404b.ZIP

Revision: V 4.04b

Description:
* Reverse AGP Aperture change for 4GB of memory