
A2ZWare Word Puzzler

Word Puzzler generates crossword puzzles, word search puzzles, word-definition match puzzles, vocabulary
quizzes, and vocabulary lists. It is designed to help grade school age children improve their vocabulary and 
spelling. It is appropriate for use in a classroom or at home. Word Puzzler uses the same word lists as 
A2ZWares popular Hangman game. With this version of Word Puzzler you can:

Use the word list of approximately 500 words included with Word Puzzler (WORDS.DAT)
Create your own word list
Transfer words and definitions from one word list to another
Control the number of words in the puzzle
Show a picture on the back of a crossword puzzle

Selecting a word list
Creating a Crossword Puzzle
Creating a Word Search Puzzle
Creating a Word-definition Match Puzzle
Creating a Vocabulary Quiz
Creating a Vocabulary List



Word List Menu

Use this menu edit a word list or transfer words from one word list to another.

Edit
Transfer



Open Word List - File Menu

Selects and loads a word list file. WORDS.DAT, a list of approximately 500 words, is provided with the Word Puzzler 
software. You can also create your own word lists using Create New Word List option in the File Menu. 



Create New Word List - File Menu

Select this option to create a new word list. Selecting Create by entering words will open the Word List Editor. 
Selecting Create by transferring words will open the Word Transfer Window.



Edit - Word List Menu

Opens the Word List Editor. The Word List Editor allows you to add, edit and delete words in a word list file. This 
allows students to use Word Puzzler to learn the vocabulary and spelling words assigned to them by their teacher, 
not just the words which come with Word Puzzlers WORDS.DAT.



Word List Editor

The Word List Editor allows you to add, edit, and delete words in a word list file. Use the Open Word List command in
the File menu to select the word list file to edit. You can edit an existing file or create a new file using this command. 
The name of the word list file which is open is located at the top left side of the window.

Words are limited to 11 characters. Definitions are limited to 120 characters.

Adding a word:
Select the Add button. Type the word in the box labeled Word. Type a definition for the word in the box labeled 
Definition. (See Definitions for hints about adding definitions.) Click the OK button to add the word to the word list file 
or click the Cancel button to cancel the operation.

Editing a word or definition:
Select a word from the list box or type it in the box at the top of the list box. Select the Edit button. Edit the word or 
definition. (See Definitions for hints about editing definitions.)    Click the OK button to update the selection in the word
list file or click the Cancel button to cancel the operation.

Deleting a word:
Select a word from the list box or type it in the box at the top of the list box. Select the Delete button to delete the 
word from the word list file.



Definitions

Definitions are used in generating crossword puzzles, word-definition match puzzles, vocabulary quizzes, and 
vocabulary lists.

In crossword puzzles, word-definition match puzzles, and vocabulary quizzes, definitions are used to generate hints. 
To create the hint, Word Puzzler searches the definition for the word and replaces it with blank spaces. It shows this 
as the hint. For this reason, consider how you write your definitions: 

Examples of definitions which work:

Word: five Definition: I have five toes on each foot.
results in Hint: I have ____ toes on each foot.

Word: tree Definition: Trees are large plants with trunks and many leaves.
results in Hint:    ____s are large plants with trunks and many leaves.

Word: house Definition: a building in which a family lives
results in Hint: a building in which a family lives

Example of a definition which doesnt work:
Word: berry Definition: Berries are small, juicy fruits.
results in Hint: Berries are small, juicy fruits.
Since the plural form is berries (rather than berrys) the Hint feature cant find the word berry and replace it with 
spaces.



Transfer - Word List Menu

Opens the Word Transfer Window. The Word Transfer Window allows you to transfer words and their definitions from 
one word list file to another. 

This option is especially useful to educators who use the same lists of vocabulary and spelling words from year to 
year. During the first year, add words to the master list every week. In following years, all you need to do is transfer 
that weeks words from the master list (e.g. MASTER.DAT)    to a weekly list (e.g. WEEKLY.DAT). You can create a 
separate word list file for each weeks words if you prefer, but this results in a larger number of files to manage.



Word Transfer Window:

Using the options in the File menu, select a source word list file and a destination word list file. The source file must 
be an existing file. The destination file may be an existing file or a new file. The words in the source file appear in the 
list on the left. The words in the destination file appear in the list on the right.

To transfer a word and definition from the source file to the destination file, select the word in the list on the left. Then 
select the Add button. The word will appear on the list on the right. 

To delete words from the destination file, select the word in the list on the right. Select the Delete button. The word is 
deleted from the destination file list box.



Registration

To register Word Puzzler, select How to Register from the Help Menu. 

Payment methods:

Option 1 - Pay by check drawn on US bank
Select    the first option and pay A2ZWare directly using a check drawn on a US bank. After selecting OK a form will 
appear with spaces for name, address, e-mail address, and the name of the person or organization which will be 
using the software. Fill in the appropriate information. Then enter the quantity for the appropriate license type. The 
total for the order is shown at the bottom of the page. Select Continue. A message box appears with the total amount.
Select OK to print the registration form. Send the form, along with a check or money order for the total amount, to the 
address on the form. Because this is the simplest method for A2Zware to process, there is a discount for using this 
registration option.

Option 2 - Alternate payment methods
Those want to pay by a method other than a check drawn on US bank should select the second option. Select OK 
and follow the instructions on the screen. Payments using this method will be sent to Kagi, a processing service 
which handles these alternate payment methods. Kagi will notify A2ZWare when the payment have been processed.

After your payment is received, you will receive a registration code from A2ZWare. Enter this code by selecting Enter 
Registration Code from the Help menu. After your registration code is entered you will not be interrupted by 
shareware reminders anymore and shareware reminders will not appear on the puzzles when they are printed.



License Agreement

Word Puzzler Copyright © 1997 by J. Szatkowski
All rights reserved.

License Agreement
You should carefully read the following terms and conditions before using this software.    This is your license 
agreement unless you have a different written license agreement authorized by A2ZWare. Your use of this software 
indicates your acceptance of this license agreement and warranty.

Unregistered Verision
You may use Word Puzzler free of charge for 30 days. After that you must register by purchasing a license.

Registered Versions
For an individual license, a single copy of Word Puzzler may be used on one computer. DO NOT purchase an 
individual license for a school. Schools must purchase school licenses.

A school license registers all of the computers at one school. All teachers employed by the school are also licensed to
use the software on their home computers for as long as they are employed by the school. School licenses DO NOT 
cover students. Students must purchase individual licenses.

A district license registers all of the computers at all of the schools in one school district. All teachers employed by the
district are also licensed to use the software on their home computers for as long as they are employed by the district.
District licenses DO NOT cover students. Students must purchase individual licenses.

Disclaimer of Warranty
THIS SOFTWARE AND THE ACCOMPANYING FILES ARE SOLD "AS IS" AND WITHOUT WARRANTIES AS TO 
PERFORMANCE OF MERCHANTABILITY OR ANY OTHER WARRANTIES WHETHER EXPRESSED OR IMPLIED.
Because of the various hardware and software environments into which Word Puzzler may be put, NO WARRANTY 
OF FITNESS FOR A PARTICULAR PURPOSE IS OFFERED.

Word Puzzler has been tested extensively. However it is not possible to test every possible situation. The user 
assumes the entire risk of using Word Puzzler.    ANY LIABILITY OF THE SELLER WILL BE LIMITED EXCLUSIVELY 
TO PRODUCT REPLACEMENT OR REFUND OF PURCHASE PRICE.



Creating a Crossword Puzzle

Word Puzzler builds each puzzle by selecting words from your word list at random. This means that each time you 
select Create Puzzle, a new puzzle is built, even if no options have been changed. These directions explain how to 
create a crossword puzzle and how to use the different options.

Select the Crossword Puzzle option. Enter a title for the puzzle, if desired.

 Select the maximum number of words for the puzzle. It is not always possible to fit all of the words in the puzzle. 
Word Puzzler will attempt to fit the number indicated in Maximum number of words in puzzle but sometimes it will be 
less. See the hints for using the maximum number of words for more information on fitting the maximum number of 
words in the puzzle.

 Select the number of cells across. The puzzle size is fixed, so a smaller number in this selection will result in bigger 
boxes in which to write the letters while a larger number will result in smaller boxes.

Check or uncheck Allow orphans. If Allow orphans is checked,    Word Puzzler will put a word in the puzzle which is 
not connected to any other words. These words could become connected to other words as more words are added, 
but this is not always the case. If Word Puzzler is unable to use some words with this box unchecked, checking the 
box will increase the number of words in the puzzle.

Select a background color and a picture. Select the Select Color command to choose the background color. If your 
printer is black and white, remember that any color you select will be converted to grayscale during printing.

Select the Select Picture command to select a bitmap, if desired. Remember, if your printer is black and white, the 
picture will be converted to grayscale during printing. Select the position of the bitmap on the puzzle. The possible 
seletions are centered, upper left hand corner, or tiled. If Tile picture is selected the picture will be repeated to fill the 
background of the puzzle.

After all of the options have been determined, select the Create Puzzle command. Word Puzzler will build the puzzle. 
This could take a few minutes, depending on the number of words in the puzzle. After the puzzle is built, you will have
the option of viewing the puzzle immediately. Select Yes to view the in the print preview window. You can print the 
quiz by selecting the Print command in the print preview window.

After viewing the puzzle, the background color, picture, and title can be changed, if desired. Select Show Puzzle to 
see how these changes look on the puzzle. Other options can be changed as well, but they will not take effect until 
you select Create Puzzle again.

Select Show Key to preview the key for the puzzle in the print preview window. You can print the quiz by selecting the
Print command in the print preview window.

To change the printer options, select Printer Setup from the File menu in the main window. For more information 
about crossword puzzles, see Printing Crossword Puzzles..



Hints for using the maximum number of    words

If Word Puzzler is not fitting the maximum number of words, there are a couple of adjustments which can be made to 
increase the number of words in the puzzle. First, increase the number of cells across. Second, for crossword 
puzzles, check the Allow Orphans check box.



Creating a Word Search Puzzle

Word Puzzler builds each puzzle by selecting words from your word list at random. This means that each time you 
select Create Puzzle, a new puzzle is built, even if no options have been changed. These directions explain how to 
create a word search puzzle and how to use the different options.

Select the Word Search Puzzle option. Enter a title for the puzzle, if desired.

 Select the maximum number of words for the puzzle. (It is not always possible to fit all of the words in the puzzle. 
Word Puzzler will attempt to fit the number indicated in Maximum number of words in puzzle but sometimes it will be 
less.) See the hints for using the maximum number of words for more information on fitting the maximum number of 
words in the puzzle.

 Select the number of cells (letters)    across. 

Check or uncheck Allow backwards orientation. If Allow backwards orientations is checked,    Word Puzzler will put 
some of the words in the puzzle with their letters in reverse order.

After all of the options have been determined, select the Create Puzzle command. Word Puzzler will build the puzzle. 
This could take a few minutes, depending on the number of words in the puzzle. After the puzzle is built, you will have
the option of viewing the puzzle immediately. Select Yes to view the puzzle in the print preview window. You can print 
the quiz by selecting the Print command in the print preview window.

After viewing the puzzle, the title can be changed, if desired. Select Show Puzzle to see how these changes look on 
the puzzle. Other options can be changed as well, but they will not take effect until you select Create Puzzle again.

Select Show Key to preview the key for the puzzle in the print preview window. You can print the key by selecting the 
Print command in the print preview window.

To change the printer options, select Printer Setup from the File menu in the main window.



Creating a Word-defintion Match Puzzle

Word Puzzler builds each puzzle by selecting words from your word list at random. This means that each time you 
select Create Puzzle, a new puzzle is built, even if no options have been changed. These directions explain how to 
create a word-definition match puzzle and how to use the different options.

Select the Word-definition Match Puzzle option. Enter a title for the puzzle, if desired.

 Select the maximum number of words for the puzzle.

After all of the options have been determined, select the Create Puzzle command. Word Puzzler will build the puzzle. 
After the puzzle is built, you will have the option of viewing the puzzle immediately. Select Yes to view the puzzle in 
the print preview window. You can print the quiz by selecting the Print command in the print preview window.

After viewing the puzzle, the title can be changed, if desired. Select Show Puzzle to see how these changes look on 
the puzzle. The number of words in the puzzle can be changed as well, but this will not take effect until you select 
Create Puzzle again.

Select Show Key to preview the key for the puzzle in the print preview window. You can print the key by selecting the 
Print command in the print preview window.

To change the printer options, select Printer Setup from the File menu in the main window.



Creating a Vocabulary List

These directions explain how to create a vocabulary list.

Select theVocabulary List option. Enter a title for the list, if desired.

Select the Show List command to view the list in the print preview window. You can print the quiz by selecting the 
Print command in the print preview window.

To change the printer options, select Printer Setup from the File menu in the main window.



Creating a Vocabulary Quiz

Word Puzzler builds each quiz by selecting words from your word list at random. This means that each time you 
select Create Quiz, a new quiz is built, even if no options have been changed. These directions explain how to create
a vocabulary quiz and how to use the different options.

Select theVocabulary Quiz option. Enter a title for the quiz, if desired.

 Select the maximum number of words for the quiz.

After all of the options have been determined, select the Create Quiz command. Word Puzzler will build the quiz. 
After the quiz has been built, you will have the option of viewing the quiz immediately. Select Yes to view the quiz in 
the print preview window. You can print the quiz by selecting the Print command in the print preview window.

After viewing the quiz, the title can be changed, if desired. Select Show Quiz to the new title on the quiz. The number 
of words in the quiz can be changed as well, but this will not take effect until you select Create Quiz again.

Select Show Key to preview the key for the quiz in the print preview window. You can print the key by selecting the 
Print command in the print preview window.

To change the printer options, select Printer Setup from the File menu in the main window.



Technical Support

Please contact A2ZWare Technical Support if you are having any problems with the software. When contacting 
Technical support, please include the following information:

1. A complete description of the problem
2. Your registration name if registered (Registered to Registration Name    at the top of the screen)
3. The version number of the software. (Select About Word Puzzler from the Help menu)
4. Your Windows version (Windows 3.1, Windows 95, etc.)
5. Your processor type if you know it (486, Pentium, etc.)
6. Any other information which might be important

A2ZWare Technical Support can be contacted in three ways
1. Send e-mail to buildblock@aol.com. 
2. Visit our web site at http://members.aol.com/buildblock/index.htm
3. Send your request and a self-addressed, stamped envelope to the following address:

A2ZWare
Technical Support
11721 Eddie and Park Rd.
St. Louis MO 63126

Technical support requests received via mail which do not include a self-addressed, stamped envelope will NOT 
be processed.



Create New Word List

Select Create New Word List from the file menu to create a new word list. A dialog window will open with two
options. If the Create by entering words option is selected, the Word List Editor will be opened. If the Create 
by transferring words option is selected, the Word Transfer Window will be opened.

Edit Word List
Transfer Words



Print Preview

The print preview window is opened after one of the Show commands is selected from the main window. Print 
preview is an approximation of how the printed document will appear. Occasionally, there will be formatting errors 
which appear in the print preview window, but not in the document itself. 

Use the Next Page and Previous Page commands to view the document in print preview. The Zoom In and Zoom out 
commands allow you to view the whole page at once or to view a detail on the page.

If you are satisfied with the document, use the Print command to send the document to your printer. Select the pages 
to print and the number of copies. You can change your printer setup by exiting print preview and selecting Printer 
Setup from the File menu in the main window. It is not recommended that you change your printer setup while in print 
preview because the document has been formatted for the printer which was selected when the print preview window
was opened.

If you are not satisfied with a puzzle or quiz, exit print preview and select the Create command again. Word Puzzler 
generates puzzles and quizzes using random functions, so a different puzzle or quiz is created each time you select 
the Create command.

For more information about crossword puzzles in print preview, see Printing Crossword Puzzles. 



Printing Crossword Puzzles

Since the crossword puzzles must be printed as graphics, there are some special considerations for them.

If you are not satisfied with the quality of the crossword puzzle printout, you might have to change your printers 
graphics settings. The quality of the printout is highly dependant on these settings and your printers capabilities.    If 
all else fails, select no dithering in the printers graphics options and to use black as the background color for the 
puzzle.

On some systems (especially those with monitors which display 256 colors or less) putting pictures on the crossword 
puzzle might result in very poor resolution on the picture. If you experience this problem it is suggested that you do 
not use pictures on your crossword puzzles.

Occasionally, the background color of the puzzle may appear to be darker or lighter than it should in print preview. It 
might also appear to have a pattern in it, such as lines. It should print correctly anyway.




