


Welcome to LapLink
Quick Steps help you get tasks done and changes topics as you do your work.    If you'd rather not use Quick Steps, click the Off 
button, above. Or click Quick Steps on the Help menu so that it is cleared.

To make a connection

Click this: To do this:
Connect over cable

Connect over wireless

Connect over modem

Connect over network

Connect over Dial-Up 
Networking

To use LapLink services
Click this: To do this:

Synchronize files between 
computers (use Xchange 
Agent)
Transfer files between 
computers
Control another computer 
remotely
Chat with another computer

Secure your computer

              New Bookmark  
              Go to Bookmark  



Transferring files between 
computers

With File Transfer, you can copy or move files and easily synchronize the contents of two folders.
Click the task you want to do, and then follow the steps to complete the task.
              Opening a File Transfer window  
              Copying files and folders  
              Moving files and folders  

     Synchronizing files and folders  

     Setting options for copying and moving  

     Tips  
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Remote controlling another 
computer

With Remote Control, two LapLink-equipped computers agree that one of them will connect to the other and control its 
resources. When you open a Remote Control window on your computer, you become the guest and the remote computer 
displayed on your screen becomes the host.
Click the task you want to do, and then follow the steps to complete the task.

     Opening a Remote Control window  

     Running remote programs from LapLink  

     Using the shared clipboard with Remote Control  

     Setting options for a Remote Control session  

     Granting locking privileges  

     Requesting locking privileges  

     Changing the size of the Remote Control window  

     Tips  
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Chatting with another 
computer

With Chat, you exchange messages with the person sitting at a remote computer. Used with Remote Control, File Transfer, or by
itself, Chat is useful for exchanging brief messages and sending instructions.
Click the task you want to do, and then follow the steps to complete the task.

     Opening a Chat window  

     Copying and pasting text  

     Saving your Chat conversation  

     Setting options for a Chat session  

     Tips  
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Securing your computer

During installation, LapLink creates security settings so that your computer will not receive incoming connections from other 
computers. To allow these connections, you must change the security settings.
You give remote computers authority to connect and use services through the Log-in list. By using the Log-in list, you can force 
connecting computers to present identification before a connection can be made to your computer. In addition, you can restrict 
the services available while a specific user is connected.
Click the task you want to do, and then follow the steps to complete the task.

     Changing security for your computer  

     Allowing incoming connections  

     Setting a password for your computer  

     Creating your Log-in list  

     Setting callback options  

     Encrypting data transfered to other computers  

     Tips  
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Synchronizing files and folders
LapLink provides three services for synchronizing files and folders:

Xchange Agent automatically synchronizes any number of folders. Xchange agents can be saved and reused at any time. 
Xchange agents also automatically create a connection, or can be schedules with the Microsoft System Agent.

Clone replaces one folder with the contents of another so that the folders become identical.
SmartXchange synchronizes two folders in either direction or in both directions.

Click the task you want to do, and then follow the steps to complete the task.

     Synchronizing files with Xchange Agent  

     Synchronizing folders with SmartXchange  

     Replacing one folder with another  
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To arrange windows and icons
Click one of these commands on the Window menu:
Cascade:    Overlaps one service window on top of another, leaving their title bars showing.

Tile Vertically:    Rearranges the open windows one above another so that they do not overlap.

Tile Side by Side:    Rearranges the open windows next to each other so that they do not overlap.

Arrange Icons:    Rearranges the icons of the minimized service windows so that they do not overlap.

     Related Topics  
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To display a specific window
Click the window name on the Window menu.

     Related Topics  

   Tips
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To save transfer time with SpeedSync
1 Click File Transfer Options on the Options menu.
2 Click the Performance tab.
3 Click Use Speedsync on all file transfers so that it is checked.
4 Click OK.

     Related Topics  

   Tips
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To view SpeedSync statistics
1 Open a File Transfer window.
2 Click SpeedSync Statistics on the SyncTools menu.

Hint: To turn clear the current set of history statistics, click Reset History.

     Related Topics  
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To change the size of the Remote Control window
1 Click the Remote Control window.
2 To alternate between scaled-to-fit and normal view, click Scale to Fit on the View menu.
3 To switch from window to full screen view, click Full Screen on the View menu.

     Related Topics  

   Tips
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To change the computer name
1 To open the Computer Name dialog box:

a Close all service windows in LapLink.
b Click Computer Name on the Options menu.

2 Type a new name in the Computer Name box.
3 Click OK.

     Related Topics  

   Tips
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To check the size of a selection
1 Make sure the File Transfer window with the selected files or folders is highlighted.
2 Click Size of Selections on the File menu.

     Related Topics  

   Tips
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To give LapLink exclusive use of a modem

Hint:    Unless necessary, use the Windows 95 modem setup so that other applications can use the modem. Click     for 
information about choosing between Windows 95 Modems and COM ports.
1 To open the Modem Setup dialog box:

a Click Port Setup on the Options menu.
b In the Ports list, click the COM port the modem is attached to.
c Click Modem in the Type list, and then click Configure.

2 Click your modem’s model in the Modem Type list.
3 Click the fastest baud rate for your modem in the Speed list.
4 Specify the modem settings and timeout to match your connection needs.
5 Click OK.
6 Click Enable Port so that it is checked, and then click Close.

     Related Topics  

   Tips
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To configure a Windows 95 modem for LapLink
1 To open the Windows 95 Modem Setup dialog box:

a Click Port Setup on the Options menu.
b Click Win95 Modems in the Ports list, and then click Configure.

2 If you are changing settings for an installed modem, click the modem’s name in the Installed Modems list, and then click 
Properties to specify new settings for that modem.
If you are adding a new modem, click Add. Follow the instructions given by the Windows 95 Install New Modem wizard.

3 Click OK.
4 Click Enable Port so that it is checked, and then click Close.

     Related Topics  

   Tips
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To configure an IPX network port
1 To open the Network Setup dialog box:

a Click Port Setup on the Options menu.
b Click IPX Network in the Ports list.
c Click Configure.

2 To make sure that all computers on your network can connect to your computer, click Enable so that it is checked, and then 
click OK.

3 Click Enable Port so that it is checked, and then click OK.

     Related Topics  

   Tips
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To find your computer’s TCP/IP address
1 To open the TCP/IP Network Setup dialog box:

a Click Port Setup on the Options menu.
b Click TCP/IP Network in the Ports list.
c Click Configure.

2 Your TCP/IP address appears in the IP Address box.
3 Click OK, and then click Close.

     Related Topics  

   Tips
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To configure a parallel port
1 To open the Parallel Port Setup dialog box:

a Click Port Setup on the Options menu.
b In the Ports list, click the LPT port the cable is attached to.
c Click Configure.

2 Specify the driver that you want to use.
3 Click OK.
4 Click Enable Port so that it is checked, and then click Close.

     Related Topics  

   Tips
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To configure a serial port for cables

Hint: Unless necessary, use the Windows 95 setup so that other applications can use your modem. Click this     for 
information about choosing between Windows 95 Modems and COM ports.
1 To open the Cable Setup dialog box:

a Click Port Setup on the Options menu.
b In the Ports list, click the COM port the device is attached to.
c Click Cable in the Type list, and then click Configure.

2 Specify the port speed and transfer mode.
3 Click OK.
4 Click Enable Port so that it is checked, and then click Close.

     Related Topics  

   Tips
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To configure a wireless port

Click here for a list of compatible devices 
1 To open the Wireless Port Setup dialog box:

a Click Port Setup on the Options menu.
b In the Ports list, click the COM port the wireless device is attached to.
c Click Wireless in the Type list, and then click Configure.

2 Specify the port speed.
3 Click OK.
4 Click Enable Port so that it is checked, and then click Close.

     Related Topics  

   Tips
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To connect over a cable
1 To open the Connect over Cable dialog box:

Click    

    on the LinkBar.
or

Click Connect over Cable on the Connect menu.
2 In the Connection list, click the name of the computer you want to connect to.
3 Specify which windows you want to appear when connected: File Transfer, Remote Control, and Chat.
4 Click OK.

     Related Topics  

   Tips
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To connect over a modem
1 To open the Connect over Modem dialog box:

Click    

    on the LinkBar.
or

Click Connect over Modem on the Connect menu.
2 To add the remote computer to your address book, click Address Book.
3 To specify dialing properties set in Windows 95:

a Click your location in the Connection list.
b Click Dial Properties to change your Windows 95 settings such as prefix or calling card numbers.

Click here for information on using Windows 95 Dialing Properties with LapLink    
4 Specify which windows you want to appear when connected: File Transfer, Remote Control, and Chat.
5 Click Dial.

     Related Topics  
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Using your Windows 95 Dialing Properties and Location with LapLink for Windows 95

LapLink takes advantage of information on how you dial out from your computer that is centrally stored in the Dialing Properties 
of Windows 95. Dialing Properties are used to define the following:

Calling locations, which specify area code, country code, and prefixes or other dialing rules. 
For example, you could have one dialing location for dialing from your office, and another for dialing from a room in a 

hotel.

Calling card rules, which can be typed in the My Locations dialog box in Dialing Properties.
Calling card rules can include a calling card number and change depending on whether you are dialing locally, long-

distance, or internationally.

Why would I want to use Windows 95 Dialing Properties?

Using the Windows 95 Dialing Properties simplifies dialing from LapLink. Because your dialing location contains this basic dialing
information, you do not have to specify it in LapLink’s dialing or Address Book dialog boxes.
To take advantage of using Windows 95 Dialing Properties and Locations, you must:

Specify your Dialing Location in Windows 95 or from the Connect over Modem dialog box.

Create an Address Book entry in LapLink for each remote computer you connect to.
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To connect over a network
1 To open the Connect over Network dialog box:

Click    

    on the LinkBar.
or

Click Connect over Network on the Connect menu.
2 Click the Available Now tab. If the computer name is listed in the Connections list, click it.

If not listed, click the TCP/IP Addresses tab, type the user’s address in the TCP/IP Name or Address box, and then click OK.
3 Specify which windows you want to appear when connected: File Transfer, Remote Control, and Chat.
4 Click OK.

     Related Topics  

   Tips
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To connect over wireless
1 To open the Connect over Wireless dialog box:

Click    

    on the LinkBar.
or

Click Connect over Wireless on the Connect menu.
2 In the Connection list, click the name of the computer you want to connect to.
3 Specify which windows you want to appear when connected: File Transfer, Remote Control, and Chat.
4 Click OK.

     Related Topics  

   Tips
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To connect by modem over the Internet
1 To connect to your Internet service provider:

Click    

    on the LinkBar.
or

Click Connect over Dial-Up Networking on the Connect menu.
2 Specify the connection and then click Dial.
3 When the Connect over Network dialog box appears, click the TCP/IP Addresses tab.
4 Type the remote computer’s Internet (IP) address in the TCP/IP Name or Address box.

Hint: If you use an Internet service provider, your IP address may change every time you connect.
5 Specify which services you want to open when connected: File Transfer, Remote Control, and Chat.
6 Click OK.

     Related Topics  
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To connect over the Internet from a corporate network

1 Click        on the LinkBar.
or
Click Connect over Network on the Connect menu.

2 Click the TCP/IP Addresses tab.
3 Type the remote computer’s Internet (IP) address in the TCP/IP Name or Address box.
4 Specify which services you want to open when connected: File Transfer, Remote Control, and Chat.
5 Click OK.

     Related Topics  
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To configure your computer for the Traveling Software WINS server
1 Click here to open Windows 95 Network properties .

or
In Windows 95, click the Start button, and then point to Settings. Click Control Panel and then double-click Network.

2 Click the Identification tab, and note your computer name.
3 On the Configuration tab, click TCP/IP->Dial-Up Adapter, and then click Properties.
4 Click the WINS Configuration tab, and then click Enable WINS Resolution.
5 In the Primary WINS Server box, type 204.57.203.10.
6 In the Scope ID box, type an identifier to be used by you and the other LapLink users you want to connect to.
7 Click OK, and restart Windows 95.

Hint: Ask other LapLink users to set up their computer for the Traveling Software WINS server. Tell them your computer’s 
WINS name (step 2) and your Scope ID (step 6).
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To copy files and folders
1 Make sure the target folder is visible.
2 Select the files and folders that you want to copy.
3 Place the mouse pointer over one of the selections.
4 Hold down Ctrl and the left mouse button, drag the selections to the new location, and release the mouse button.
5 Verify that the source and target folders are correct.
6 Specify options for copying.
7 Click OK.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To instruct LapLink how to deal with protected files
In the Protected Files dialog box, do one of the following:

Click Cancel to close the Protected Files dialog box and complete the operation without copying or moving any of the 
protected files that are listed.

Select the files you want to copy or move. Then click OK to complete the operation without affecting the other files.
Caution: Proceed carefully when a system file appears in the Protected Files dialog box. Moving these files deletes them from 
the original location, which may cause your computer to work improperly or not at all.

     Related Topics  
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To move files and folders
Caution:    Moving removes files and folders from the source folder.
1 Make sure the target folder is visible.
2 Select the files and folders that you want to move.
3 Place the mouse pointer over one of the selections.
4 Hold down Shift and the left mouse button, drag the selections to the new location, and release the mouse button.
5 Verify that the source and target folders are correct.
6 Specify options for moving.
7 Click OK.

     Related Topics  

   Tips
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To delete a file or folder
1 Select the items to be deleted.
2 Click Delete on the File menu.
3 Verify the name of the folder and file.
4 Click Yes to delete the file that is named.

or
Click Yes to All to delete all the selected files.

     Related Topics  
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To copy and paste with Chat
1 To copy the text:

a In the other application or in the Chat window, highlight the text that you want to copy.
b Click Copy on the Edit menu.

2 To paste the text:
a Right click in the lower pane of the Chat window, and then click Paste.
b Press Enter to send to the remote computer.

     Related Topics  
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To disconnect without quitting LapLink
1 To open the Disconnect dialog box:

Click    

    on the LinkBar.
or

Click Disconnect on the Connect menu.
2 Click Disconnect All to close connections with all computers.

or
Click a specific computer name to close specific connections, and then click OK.

     Related Topics  
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To filter the file list
1 To open the Filter dialog box, click Filter on the View menu.
2 Type the criteria for the files you want displayed.
3 Specify the filter options.

If you clicked Enable Date/Time Range, type the dates and times in the Oldest File and Newest File boxes.
4 Click OK.

     Related Topics  
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To save a record of your connections and file transfers
1 To open the Logging dialog box, click Logging on the Options menu.
2 Click Enable Logging so that it is checked.
3 Specify the options according to the type of information you want stored in the log file.
4 Click OK.

     Related Topics  
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To view the last record of connections and file transfers
1 To open the Logging dialog box, click Logging on the Options menu.
2 Click View Log.
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To modify the File Transfer window

To hide or display the button bar in the selected File Transfer window, click Toolbar in the View menu.

To hide or display the status line at the bottom of the File Transfer window, click Status Line in the View menu.

     Related Topics  
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To make a new folder
1 To open the Make Folder dialog box:

a Open the drive or folder the new folder will reside under.
b Click Make Folder on the File menu.

2 In the New Folder box, type the new folder’s name.
3 Click OK.

     Related Topics  
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To open or display a Chat window
1 If you are connected to the remote computer, click any window for the connection.

2 Click        on the LinkBar.
or
Click Open Chat on the Window menu.

     Related Topics  
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To open or display a File Transfer window
1 If you are connected to the remote computer, click any window for the connection.

2 Click        on the LinkBar.
or
Click Open File Transfer on the Window menu.

     Related Topics  
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To open or display a Remote Control window
1 If you are connected to the remote computer, click any window for the connection.

2 Click        on the LinkBar.
or
Click Open Remote Control on the Window menu.
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To set options for connecting
1 To open the Connect Options dialog box, click Connect Options on the Options menu.
2 Click the Startup tab, and then specify the options you want when LapLink is started.
3 Click the Connect tab, and then specify the options you want when connecting.
4 Click the Disconnect tab, and then specify the options you want when disconnecting.
5 Click OK.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To reconnect when you start LapLink
Hint: You must first save the connection while connected by clicking Save Connections on the Connect menu.
1 Click Connect Options on the Options menu.
2 Click the Startup tab.
3 Click Restore a saved connection at startup so that it is checked.
4 Select the connection file in the Connection File list.

or
Click Browse to find and select the connection file, and then click OK.

5 Click Automatically Connect at Startup.
or
Click Ask Before Connecting.

6 Click OK.
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To refresh the File Transfer window
1 Click the File Transfer window.
2 Click Refresh on the Window menu.

     Related Topics  
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To rename a file or folder
1 Select the file or folder to be renamed.
2 Click Rename on the File menu.
3 Type the new name.
4 Press Enter.
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To replace one folder with another with Clone
1 Open the folder you want to copy the files to.
2 In the other File Transfer window, open the folder whose contents you want to copy.
3 Click Clone Folder on the SyncTools menu.
4 Verify that the source and target folders are correct.
5 If you want to include any subfolders in the process, click Include Subfolders.
6 Click OK.
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To run remote programs on a host computer
1 Click the Remote Control window.
2 Double-click the application's icon. The program starts on the host computer.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To change the security for your computer
1 To open the Security dialog box:

Click    

    on the LinkBar.
or

Click Security on the Options menu.
2 Click the General tab, and then specify the privileges you want granted to other computers.
3 Click the Log-in List tab, and then add computers that will be allowed to connect to your computer.
4 Click the Local Security tab, and then specify a local security password and local connections.
5 Click the Encryption tab, and then specify whether you want to encrypt transfered data.
6 Click OK.

     Related Topics  
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To allow incoming connections

1 Click        on the LinkBar.
or
Click Security on the Options menu.

2 To allow any incoming connection, click Anybody (Public System) and then select the services you want to opened when 
connected.
or
To allow only those computers that are in your log-in list to connect, click Log-in List Only (Protected System). Click the Log-in 
List tab, and then add a specific remote computer to your log-in list.

3 Click OK.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To add a guest to your Log-in List
1 To open the Log-in List Entry dialog box:

a Click        on the LinkBar.
or
Click Security on the Options menu.

b Click the Log-in List tab.
c Click Add.

2 Type the log-in name and password the user must provide in order to make a connection to your computer.
3 In the Services, Locking Permissions, and Modem Callback sections, specify the access to your computer that you will allow 

for this remote computer.
4 Click OK.

     Related Topics  
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To set callback options

1 Click        on the LinkBar.
or
Click Security on the Options menu.

2 Click the Log-in List tab.
3 Click the guest computer’s name, and then click Edit.
4 Click one of the modem callback options.
5 Type the callback number in the Phone Number box if available.
6 Click OK.

     Related Topics  
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To edit a Log-in List entry
1 To open the Edit Log-in List Entry dialog box:

a Click        on the LinkBar.
or
Click Security on the Options menu.

b Click the Log-in List tab.
c Click the guest computer’s name and then click Edit.

2 Type the log-in name and password the user must provide in order to connect to your computer.
3 In the Services, Locking Permissions, and Modem Callback sections, specify the access to your computer that you will allow 

for this remote computer.
4 Type the callback number in the Phone Number box if available.
5 Click OK.

     Related Topics  
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To copy a Log-in List entry
1 To open the Copy Log-in List Entry dialog box:

a Click        on the LinkBar.
or
Click Security on the Options menu.

b Click the Log-in List tab.
c Click the user’s name, and then click Copy.

2 Type the log-in name and password the user must provide in order to connect to your computer.
3 In the Services, Locking Permissions, and Modem Callback sections, specify the access to your computer that you will allow 

for this remote computer.
4 Type the callback number in the Phone Number box if available.
5 Click OK.
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To grant locking privileges on the host

1 Click  on the LinkBar.
or
Click Security on the Options menu.

2 To grant locking privileges to any computer:
a Click Anybody (Public System).
b Click Remote Control so that it is checked.
c Specify the locking privileges under Locking.

3 To grant locking privileges to a specific computer:
a Click Log-in List Only (Protected System).
b Click the Log-in List tab, and then click Add.
c Type the guest information.
d Click Remote Control so that it is checked, and then specify the locking privileges under Locking Permissions.
e Click OK.

4 Click OK.
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To request locking on connect

1 Click        on the LinkBar.
or
Click Address Book on the Options menu.

2 To create a new address for the remote computer, click Add.
or
To change the address, click Edit.

3 Specify connection information for the remote computer.
4 Click Remote Control so that it is checked.
5 Specify the kind of locking you want to use under Host Locking on Connect.
6 Click OK.
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To set your local password

1 Click        on the LinkBar.
or
Click Security on the Options menu.

2 Click the Local Security tab.
3 Click Set Password.
4 Type the new password, and then press Enter.
5 Retype the new password, and then click OK.
6 Click OK.
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To respond to the remote computer's password prompt
1 Type the log-in name, as assigned to you by the remote user.
2 Type the password, as assigned to you by the remote user.
3 Click OK.
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To respond to the local security password prompt
1 Type the log-in name, and then press Enter.
2 Type the password.
3 Click OK.
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To save your Chat conversation
1 Click the upper pane of the Chat window
2 Click Select All on the Edit menu.
3 Click Copy on the Edit menu.
4 Switch to another Windows program, such as WordPad.
5 Click Paste on the Edit menu.
6 Save the text as a file.
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To select files and folders

To select one item, place the mouse pointer on the name of a file or folder and click the left mouse button.

To select two or more items in sequence, click the first item and then press Shift while you click the last item.

To select two or more items out of sequence, press Ctrl while you click the items.

To deselect one item, press Ctrl while you click the item.
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To select files and folders with the Select By command
1 To open the Select By dialog box:

a Click the File Transfer window for the computer you want to sort, and open the drive and folder you want to sort within.
b Click Select By on the File menu.

2 Verify the computer and folder.
3 Specify how you want to filter the file and folder list and type the date/time range.
4 Click OK.
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To set options for a Remote Control session
1 To open the Remote Control Options dialog box, click Remote Control Options on the Options menu.
2 Click the Guest tab, and then specify the options you want to use when controlling another computer.
3 Click the Host tab, and then specify the options you want guests to use when controlling your computer.
4 Click the Performance tab, and then specify how you want remote computer screen to appear and how fast you want the 

screen to redraw. 
Use either the standardized options, or click Settings to customize performance settings for Remote Control sessions.

5 Click OK.
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To set performance options for a Remote Control session
1 To open the Remote Control Performance Options dialog box:

a Click Remote Control Options on the Options menu.
b Click the Performance tab.
c Click Settings.

2 Click the Guest Display tab, and then specify how fonts, colors and bitmap files will be displayed.
3 Click the Host Display tab, and then specify how the host computer will appear to you.
4 Click OK.
5 Click Apply.

Hint: After you save the User Customized settings, you can use the other performance options on the Performance tab of the 
Remote Control Options dialog box. Then, you can select User Customized and the settings that you last customized and 
saved will apply.
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To set File Transfer options for copying and moving
1 Click File Transfer Options on the Options menu.
2 Click the Copy/Move tab, and then specify how you want files and folders copied and moved.
3 Click the Delete tab, and then specify how you want files and folders deleted.
4 Click the Filter tab, and then specify the standard behavior you want.
5 Click the Performance tab, and then specify whether you want to use compression or SpeedSync.
6 Click the Display tab, and then specify how you want the File Transfer windows to appear.
7 Click OK.
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To enable a port
1 To open the Port Setup dialog box, click Port Setup on the Options menu.
2 Click the port you want to enable in the Ports list.

Hint: If you’re enabling a modem, click Win95 Modems.
3 Click Enable Port so that it is checked.
4 Click OK.
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Choosing between Windows 95 Modems and COM Ports

In most cases, choosing Windows 95 Modems in the Port Setup dialog box will make using modems with different 
communications software and switching from modem to cable on your COM ports easier. You will not have to make any port 
setup changes in LapLink, and Windows 95 settings will be used.

Why would I want to use Win95 Modems in the Ports list?

So that you can open more than one modem application (for example, fax and file transfer software), and Windows 95 will
automatically switch modem use between the two applications.

So that you can use your modem’s settings in Windows 95, which are probably the same settings that you use for other 
applications.

So that Windows 95 will manage your modem and port use, and you won’t have to enable or disable the ports when you 
change between cable and modem.

When would I want to choose a specific COM port?

If you’re experiencing conflicts with another communications application.

If you want LapLink to have exclusive use of the modem or port.

     New Bookmark  

     Go to Bookmark  



To sort files and folders in the File Transfer window
1 To change the icon view:

Click one of these buttons in the File Transfer window:

    

    

    

or

Click Large Icons, Small Icons, List, or Detail on the View menu.
2 To change the order of files:

Click one of these buttons at the top of the file list: Name, Type, Size, Modified, or Attributes.
or

Click one of the commands on the View

Arrange Icons menu.

     Related Topics  

   Tips

     New Bookmark  
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To synchronize two folders with SmartXchange
1 In each File Transfer window, open the folders you want to synchronize.
2 Click SmartXchange on the SyncTools menu.
3 Check that the source and target folders are correct.
4  If you want to include subfolders in the exchange, click Include Subfolders so that it is checked.
5  If you want to update existing files, and not add new ones, click Transfer only if files are already on target so that it is 

checked.
6 Click One-way transfer only so that it is cleared.
7 Click OK.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To create an address in the Address Book

1 Click        on the LinkBar.
or
Click Address Book on the Options menu.

2 To create a new address, click Add.
3 Type a description and the exact name assigned to the remote computer.
4 Specify the type of device used to connect to this computer in the Connection Type list.
5 Type the callback number in the Phone Number box if available.

or
Type the computer’s IP address in the TCP/IP Address box if available.

6 Click the services you want to automatically open when you connect to this computer.
7 If you clicked Remote Control, specify the kind of locking you want to use under Host Locking on Connect.
8 Type the log-in name and password to gain access to the remote computer.
9 Click OK.

     Related Topics  
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To quit LapLink

Click Exit on the File menu.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To modify the LapLink window

To hide or display the LinkBar at the top of the LapLink main window, click LinkBar in the Options menu.

To hide or display the status line at the bottom of the LapLink main window, click Status Line in the Options menu.

     Related Topics  

   Tips

     New Bookmark  
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To copy to a target folder that accepts only short file names
If you transfer files to a location that accepts only short file names for example, a network drive or computer that is running 
LapLink 6 or Windows 3.1
the Create Short File Names dialog box appears.

In the Create Short File Names dialog box, do one of the following:

To individually change each file name, type the new file name in the Short Name box and then click OK.
Hint: You are limited to eight characters plus a three-character extension.

To automatically change each file name, click Automatic.

To proceed to the next file without renaming and copying the displayed file, click Skip.
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To encrypt data transfered to other computers
1 To open the Security dialog box:

Click    

    on the LinkBar.
or

Click Security on the Options menu.
2 Click the Encryption tab.
3 Click Encrypt all data transmitted to the remote computer so that it is checked.
4 Click OK.

Hint: Encryption covers all LapLink services: File Transfer, Remote Control, Chat, and Xchange Agent. The other computer 
must be running LapLink version 7.5 to decrypt the transfered data.
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To save a connection
1 Connect to the remote computer.
2 Click Save Connections on the Connect menu.
3 Type the name of the connection.
4 If you want a shortcut for this connection to appear on your Windows 95 desktop, click Create a shortcut to this file on the 

desktop.
5 Click Save.

     Related Topics  
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To restore a connection
1 Click Restore Connections on the Connect menu.
2 Select the name of the connection.
3 Click Open.

Hint: A single connection file can contain connections and service windows to more than one computer.

     Related Topics  
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To set options for a Chat session
1 To open the Chat dialog box, click Chat Options on the Options menu.
2 Specify whether you want the Chat window to appear on top when you receive a Chat message.
3 Click OK.

     Related Topics  
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To use the shared clipboard with Remote Control
1 Click Link Clipboards in the Edit menu so that it is checked.
2 To save information to the shared clipboard:

a Click the Remote Control window for one of the computers.
b Select the text or file that you want to save to the clipboard.
c Copy or Cut the information to the clipboard.

3 To paste the information:
a Click the Remote Control window for the other computer.
b Open the document or application where you want to paste the text or file.
c Paste the information from the clipboard.

     Related Topics  
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Lists the remote computers you have added to your Address Book.



Specifies the name and phone number of the remote computer selected in the Remote Computers list.
Also specifies which services File Transfer, Remote Control, and Chat
open when connecting to the remote computer selected in the Remote Computers list.



Click this to specify connection information for another computer.



Click this to change connection information for the computer selected in the Remote Computers list.



Click this to save the selected remote computer in your Address Book using a different name.
Hint:    Use this button when you want to specify another method of connecting to the same computer.



Click this to remove the selected remote computer from your Address Book.



Click this to close this dialog box and save any changes you made.



Type your own description of the computer, connection, or settings.
This description is shown in the Remote Computers list and does not have to match any information on the remote computer.



Type the name of the remote computer. This name must match the name that is entered in the remote computer’s Computer 
Name dialog box.



Lists the available connection types.
If you choose Modem, type the remote computer’s telephone number. If you choose Network: TCP/IP, type the remote 
computer’s TCP/IP name or address.
If you use different methods to connect to a remote computer, add an Address Book entry for each connection type for this 
computer. Use the description to label these different types of settings.



Type the remote computer's modem phone number.
To specify the area code or country code, make sure that Use country and area code is checked.
This option is available only if you selected Modem in the Connection Type list.



Type the remote computer's area code.
You must first click Use country and area code so that it is checked.
This option is available only if you selected Modem in the Connection Type list.



Lists countries and their country codes, which are dialed before the area code. Also specifies the selected country code.
To change the country code, click the country in the list. You must first click Use country and area code so that it is checked.
This option is available only if you selected Modem in the Connection Type list.



If checked, the area code and country code, if applicable, will be dialed. If cleared, you cannot specify the area code or country 
code.
This option is available only if you selected Modem in the Connection Type list.



Type the TCP/IP address for the computer you want to connect to.
This is the computer’s Internet address, which can be a string of numbers like this: 255.255.255.255, or a descriptive network 
name like this: janedoe.acme.com. The descriptive address is often similar to the email address, but does not include @.
This option is available only if you selected Network: TCP/IP in the Connection Type list.



Specifies which services File Transfer, Remote Control, and Chat
open when connecting to the selected computer.



Specifies how the host computer will be controlled by your computer when you connect and open a remote control session:

If Screen Blank is checked, the host computer’s screen turns black when you connect and open a remote control session.

If Mouse Disable is checked, the host computer cannot use its mouse when you connect and open a remote control 
session.

If Keyboard Disable is checked, the host computer cannot use its keyboard when you connect and open a remote control 
session.

Hint: The host computer must first grant you this privilege by clicking Security on the Options menu.



Type the log-in name assigned to you in the remote computer’s Log-in list. If unsure, contact the owner of the remote computer.



Type the password assigned to you in the remote computer’s Log-in list. If unsure, contact the owner of the remote computer.



Type the name that the user must provide to connect to this computer and open services.
This name can be specified if this computer is in the remote computer's Address Book. If not, the remote user will be asked to 
type this name when connecting.



Type the password for this user.
This password can be specified if this computer is in the remote computer's Address Book. If not, the remote user will be asked 
to type this password when connecting.



Specifies which services File Transfer, Remote Control, and Chat
the remote user can open when connecting.



Specifies how a Remote Control guest computer will be allowed to control your computer:

Click Blank Screen to allow guests to blank the screen of this computer.

Click Disable Mouse to allow guests to disable this computer’s mouse.

Click Disable Keyboard to allow guests to disable this computer’s keyboard.
The remote computer will also need to specify locking in the Address Book, or request it during the Remote Control session.



Specifies whether, or how, the user will be called back when opening a connection:

Click None if no callback is allowed or required for this user.

Click Optional, Any Number to allow callbacks to the remote computer's modem at any number provided by the caller.

Click Optional, Specified Number Only to allow callbacks to the remote computer's modem at the number specified in the 
Phone Number box. You also need to type the phone number in the Phone Number box.

Click Required, Any Number to force callbacks to the remote computer's modem at any number. The remote user can 
change or enter a number during connection.

Click Required, Specified Number Only to force callbacks to the remote computer's modem at the number specified in the 
Phone Number box. You also need to type the phone number in the Phone Number box.



Type a phone number that your modem will dial when calling back a connection.
If you clicked Optional, Specified Number Only or Required, Specified Number Only, this phone number is dialed.



Click this to restore the original settings.



Click this to connect over the modem you are currently using.
The modem will disconnect, and then dial the new connection address.



Click this to connect over a modem that is not currently being used.
If another modem is connected, it will remain connected.



Specifies the speed selected for the current port, and lists available port speeds.
In most cases, set this at 115,200. Try lower speeds if you have problems connecting.



Specifies how efficiently LapLink uses the selected port:

Click Enhanced to allow LapLink to communicate in an accelerated (7-wire) mode.

Click Standard to force LapLink to communicate in the standard (3-wire) mode. Select this option if you are using an older 
serial port or you are using a 3-wire LapLink-compatible cable.



Click this to restore the original settings for the selected port.



Specifies the phone number that the modem will redial.
Be sure to include any prefix or suffix you want dialed with the number. The remote computer’s settings in Windows 95 Dialing 
Properties are not used for callbacks.



Click this to redial the specified phone number.



Click this to close the attempted connection without redialing the specified phone number.



Type a new password for accessing commands that require password protection.
Commands that require local password protection include Security, Address Book, Connect over Modem, Connect over Network,
Remote Control Host Options, and Logging.



Type the new password again, exactly as entered in New Password.
Your password appears as asterisks to keep it confidential.



If checked, the Chat window is displayed automatically on top of other service windows whenever a remote user sends a 
message. If LapLink is minimized, it will be restored.



Lists the source computer and folder, which is the folder currently selected in the tree (left) pane. Clone Folder does not change 
files in this folder.
Source files replace older existing target files, and new source files are added to the target folder. Files that exist in the target 
folder but not in the source folder are deleted from the target folder.
Caution:    The Clone Folder command may delete files from the target folder.



Specifies the name of the target computer, and lists available computers.
To choose another target computer, click its name from the list



Specifies the target drive and folder. Type the target drive and folder, if you need to change the selection.
This folder and its files will be updated so that it is identical to the source folder on the source computer.
Caution:    The Clone Folder command may delete files from this target folder.



If checked, subfolders in the source folder are copied to the target folder. If cleared, only files in the source folder are copied.
As with files, subfolders that exist in the target folder but not in the source folder are deleted from the target folder.



Type the name of your computer.
This is the name LapLink uses when identifying your computer to remote computers.    If on a network, making this name 
different from other computers on the same network makes it easier for identification.



If checked, LapLink will restore the connections specified in the selected file when you start LapLink. In the Connection File box, 
specify the connection file.



Shows the specified connection file. Connection files are saved in the \tsi32\data folder, which is located where Windows 95 was 
installed. To find a connection file in another location, click Browse.
If Restore saved connections at startup is checked, LapLink will attempt to connect to the computers specified in this connection 
file when you start LapLink.



Click this to locate and select the connection file.



If Restore saved connections at startup is checked, select an option for connecting:

Click Automatically Connect at Startup if you want your saved connections automatically restored when you start the 
program without asking first.

Click Ask Before Connecting if you want to be asked when you start the program whether you want to restore your saved 
connections.



If checked, the connection is made automatically when the cables or wireless devices are plugged in.

Then, specify which services File Transfer, Remote Control, and Chat

open when you connect to another computer.



If checked, a series of tones sound whenever a remote computer opens or closes a service to your computer. 

Then, specify which services File Transfer, Remote Control, and Chat

will prompt the sounds.



Click this to use your speaker to hear tones sound whenever a remote computer opens or closes a service to your computer. 



Click this to play wave files.



If checked, a connection either incoming or outgoing

is broken after a period in which there is no activity at either end of the connection. In the box below, type the number of 
minutes for the inactivity period.



Type the number of minutes of inactivity allowed at either computer before the connection is broken.



Click this to restore the original settings.



Lists all available computers to connect to over serial or parallel cable.
Click a computer name that is in the Address Book, and settings from the Address Book appear under Services. You can change 
these settings without affecting the entry in the Address Book.



Specifies which services File Transfer, Remote Control, and Chat

you want to open when connecting to the selected computer.
LapLink opens one Chat, two File Transfer, and one Remote Control windows.



Click this to open the Address Book.



Click this to change port settings, to enable and disable ports, or to change your modem type.



Lists all available computers to connect to over a modem.
Click a computer name, and its phone number appears. If the computer name is not in the Address Book, click Manual Dial, and 
then type the phone number.



Displays the phone number of the selected computer.
If you clicked Manual Dial, type the phone number of the remote computer.



Lists the available dialing locations, and specifies which dialing location you will use for this connection.
To change the selected dialing location, click another dialing location in the list.
You can add or change dialing location settings by clicking Dial Properties.



Lists the available modems, and specifies the modem you will connect over.
To change the selected modem, click another modem in the list.
To use a modem not listed, click Port Setup to install it.



Click this to change settings for dialing from this location or to add a new dialing location.



Specifies which services File Transfer, Remote Control, and Chat

you want to open when connecting to the selected computer.
LapLink opens one Chat, two File Transfer, and one Remote Control windows.



Click this to dial the phone number and connect to the selected computer.



Click this to open the Address Book.



Click this to change port settings, to enable and disable ports, or to change your modem type.



Lists all available computers to connect to over network.
Click a computer name that is in the Address Book, and settings from the Address Book appear under Services. You can change 
these settings without changing the entry in the Address Book.
If a computer name is not listed on the Available Now tab, click the TCP/IP Addresses tab and enter the computer’s TCP/IP 
Address.



Lists all computers that you have in your Address Book for connecting over TCP/IP network. Click a computer name that is in the
Address Book, and settings from the Address Book appear under Services. You can change these settings without changing the 
entry in the Address Book.
To connect to a computer not listed, click Manual Connect and then type the computer’s TCP/IP Address.



Type the TCP/IP address for the computer you want to connect to.
This is the computer’s Internet address, which can be a string of numbers like this: 255.255.255.255, or a descriptive network 
name like this: janedoe.acme.com. The descriptive address is often similar to the email address, but does not include @.



Specifies which services File Transfer, Remote Control, and Chat

you want to open when connecting to the selected computer.
LapLink opens one Chat, two File Transfer, and one Remote Control windows.



Click this to open the Address Book.



Click this to change port settings, to enable and disable ports, or to change your modem type.



Click this to update the list of available computers shown in the Computers list.



Lists all available computers to connect to over wireless.
Click a computer name that is in the Address Book, and settings from the Address Book appear under Services. You can change 
these settings without affecting the entry in the Address Book.



Specifies which services File Transfer, Remote Control, and Chat

you want to open when connecting.
LapLink opens one Chat, two File Transfer, and one Remote Control windows.



Click this to open the Address Book.



Click this to change port settings, to enable and disable ports, or to change your modem type.



Lists the active connections.
When you disconnect, all service windows for that connection are closed.



Click this to disconnect all computers in the Connections list.



Specifies the name of the source computer and the source folder, as selected in the File Transfer window.



Specifies the name of the target computer as selected in the File Transfer window

and lists available computers. To choose another target computer, click its name from the list.



Specifies where the selected files and folders will be transferred, as selected in the File Transfer window.
To change the target folder, type the drive and folder names.



If checked, the selected files are transferred only if the date and time are newer than the matching file on the target.
Files not on the target are also transferred. To avoid these copies, click Transfer only if files are already on target.



If checked, the selected files are transferred only if the file already exists on the target.



If checked, subfolders of the selected folder are transferred.



If checked, the following information is displayed after the transfer:    name of computer and path where files are transferred from,
name of computer and path where files are transferred to, number of files selected, number of files copied or moved, number of 
files not copied or moved, number of bytes transferred, and number of files not transferred due to options selected when copying
or moving.



Lists the name of the source computer and the source folder.



Lists the name of the file that you have selected.
To delete the file, click Yes. To keep the file, click No.



Click this to remove the selected file or folder.
If you have selected multiple files and folders, you are prompted for each one unless you click Yes to All.



Click this to remove all selected files and folders. 
Read-only, hidden, and system files will display an additional dialog box. Click OK to delete these files.



Click this to stop the displayed file or folder being removed. 
When multiple files are selected, clicking No bypasses only the currently displayed file.



Click this to cancel the deletion.
If you have already clicked Yes for other files, clicking Cancel does not recover those files.



If checked, you can restart any file transfer process that is disconnected and the process will continue from where it was 
interrupted instead of from the start.
If cleared, any file transfer process that is restarted will begin from the start again.
Hint: If this option is checked, make sure that these options are checked: Use SpeedSync on the Performance tab; and Transfer 
only if files are newer on the Filter tab.



Click this to restore the original settings.



If checked, you must OK each time that you copy or move files or folders.



If checked, you must OK that you want to overwrite files.



If checked, you must OK that you want to overwrite or delete read-only files.



If checked, you must OK each file before it is deleted.



If checked, you must OK each folder before it is deleted.



If checked, all deleted files and folders are removed from their original location and are placed in the Windows Recycle Bin. To 
remove the files and folders permanently, empty the Recycle Bin.
If cleared, files and folders are permanently removed from the disk when you delete them.



If checked, files are copied or moved from one folder to another only when the source file is newer. This option ensures that files 
are not overwritten by older copies.



If checked, files are copied or moved from one folder to another only when the source files are already on the target. Source files
that do not exist on the target are not transferred.



If checked, subfolders in the source folder are copied to the target folder.



If checked, subfolders are included in any SmartXchange operation.



If checked, compresses the size of files that are transferred, and then decompresses the files onto the target folder. The target 
files will be the same size as the source files.



If checked, SpeedSync is used for all file transfers. SpeedSync may dramatically improve the transfer speed of files by sampling 
and transferring only changed data between source and target files of the same name.
Hint: SpeedSync is a tool for decreasing transfer times. It does not merge the contents of two files. The contents of one file will 
always replace the contents of another. If you want to merge databases, schedules, or other shared files, see the documentation 
for the application in which they were created.



If checked, new File Transfer windows appear side by side when opened.
If cleared, new File Transfer windows appear one above the other.



If checked, File Transfer statistics are displayed after copying or moving files.



Specifies the name of the active computer and current folder.



Type the criteria for files you want displayed in the active file (right) pane.
You can use wildcards (for example:    win?.*,    *.exe, *.ini), or an entire file name (win.ini). You can specify several criteria by 
inserting a space or a comma between them. The default is *, which displays all files.
Hint:    In Windows 95, file name extensions are associated with file types. For example, doc generally specifies a Microsoft 
Word document.



If checked, all subfolders are displayed according to the specified filter.



If checked, all hidden and system files are displayed according to the specified filter.
Caution: When hidden and system files are displayed, deleting or moving these files may cause the computer to work 
improperly or not at all.



If checked, only files that fall within a specified date and time range are displayed.
You can then type dates and times in the Oldest File and Newest File boxes.



Type the date and time of the oldest file that you want displayed.
The date format is mm/dd/yy, and the time format is hh:mm am or pm.



Type the date and time of the newest file that you want displayed.
The date format is mm/dd/yy, and the time format is hh:mm am or pm.



Click this to restore the original settings.



If checked, your computer name is broadcast to all servers on the IPX network. Other LapLink users connected to the same 
network can see your computer name in the Connect over Network dialog box, and can connect to your computer. 
If cleared, your computer name is not broadcast to other servers on the IPX network. Only LapLink users on your local subnet 
can see your computer name in the Connect over Network dialog box.



Type the password required to access commands for your local computer.

You can reset this password by clicking     or by clicking Security on the Options menu.



Specifies the name of the computer you are attempting to connect to.



Type the log-in name assigned to you on the remote computer.



Type the password assigned to the log-in name on the remote computer.



If checked, LapLink creates a log file when you use LapLink. If cleared, all other options are unavailable.



If checked, any attempts to connect without the correct password or log-in name are recorded in the log file.



If checked, all connections and disconnections are recorded in the log file.



If checked, the number of files selected and the number that are copied or moved are recorded in the log file. Also shows the 
number of files that are not copied because of options settings.



If checked, the names of files that are copied or moved are recorded in the log file.



If checked, the numbers dialed for callbacks are recorded in the log file.



If checked, modem strings sent when a connection is made over modems are recorded in the log file.



Type the number of log files that are created. When the limit is reached, the oldest log file is deleted to make way for the new 
one.



Click this to display the most recent log in Windows WordPad.



Click this to restore the original logging settings.



Click this to automatically create short names for all selected files and folders.    The items are copied to the target using these 
short file names.
If you click this, you will not be prompted to rename any other files.    All items in the selection are transferred.
Hint: Long file names are not recognized by some network servers.



Click this to proceed to the next file, without transferring the file shown.
Hint: Long file names are not recognized by some network servers.



Specifies the name of the source folder, as selected in the File Transfer window.



Specifies where the selected files will be transferred to, as selected in the File Transfer window.



Type a new file name, using a short (DOS) file name. You are limited to eight characters plus a three-character extension.



Specifies the name of the computer and the path where the new folder will be placed.
The new folder appears within the selected drive or folder.



Type a name for the folder.
If the host computer is running Windows 95, you can use long names supported by Windows 95. If the host computer is running 
Windows 3.1, you are limited to eight characters (plus a three-character extension).



Specifies the manufacturer and model of the selected modem.
If you are adding a new modem name, click New and type a descriptive name for the modem. This description is for your 
information, so it does not have to match the existing modem name.



Type the commands to initialize your modem. LapLink expects an initialization string to include the following: carrier detect, DTR 
tracking, hardware flow control (for high-speed modems), and locked DTE rate.
Consult the modem’s documentation for information on these settings.



Type the commands to prepare the modem to dial. There is no need to specify tone or pulse settings, because these values are 
set by the Tone Dial option in the Modem Setup dialog box.
Consult the modem’s documentation for information on these settings.



Type the commands to send the numbers to the modem and direct the modem to dial. The standard command is ^M.
Consult the modem’s documentation for information on these settings.



Type the command to reset your modem so that it is ready to dial or receive a call.
Consult the modem’s documentation for information on these settings.



Type the command to set the number of rings before your modem answers. If you change this setting, you override the Answer 
Rings setting in the Modem Setup dialog box.
Consult the modem’s documentation for information on these settings.



Type the commands to instruct your modem to hang up when you choose Hang Up Modem from the Connect menu.
Consult the modem’s documentation for information on these settings.



Type the time (in seconds) that your modem should wait to establish a connection after dialing.
Consult the modem’s documentation for information on these settings.



Type what the modem sends and displays in LapLink when it receives an OK from the other modem. The standard setting is OK.
Caution: Change response strings only if your modem’s documentation specifies different settings. Enter words rather than 
numbers.



Type what the modem sends and displays in LapLink when it doesn't receive a positive response. The standard setting is 
ERROR.
Caution: Change response strings only if your modem’s documentation specifies different settings. Enter words rather than 
numbers.



Type what the modem sends and displays in LapLink when it doesn't see a dial tone. The standard setting is NO DIAL TONE.
Caution: Change response strings only if your modem’s documentation specifies different settings. Enter words rather than 
numbers.



Type what the modem sends and displays in LapLink when it doesn't detect a carrier signal from the remote modem. The 
standard setting is NO CARRIER.
Caution: Change response strings only if your modem’s documentation specifies different settings. Enter words rather than 
numbers.



Type what the modem sends and displays in LapLink when dialing out. The standard setting is RINGING.
Caution: Change response strings only if your modem’s documentation specifies different settings. Enter words rather than 
numbers.



Type what the modem sends and displays in LapLink when dialing a number that is busy. The standard setting is BUSY.
Caution: Change response strings only if your modem’s documentation specifies different settings. Enter words rather than 
numbers.



Type what the modem sends and displays in LapLink when the remote modem does not answer. The standard setting is NO 
ANSWER.
Caution: Change response strings only if your modem’s documentation specifies different settings. Enter words rather than 
numbers.



Type what the modem sends and displays in LapLink when it connects to a remote modem. The standard setting is CONNECT 
XXXXX, where XXXXX represents the carrier speed.
Caution: Change response strings only if your modem’s documentation specifies different settings. Enter words rather than 
numbers.



Click this to set the Modem Name to User-defined Modem using the settings for the modem selected in the previous dialog box.



Click this to restore original settings.



Displays the phone number that the modem is dialing.



Displays the current action: for example, "Dialing."

If the connection fails, a message appears. For help in solving the problem, click this        to open the Modem Connection 
Troubleshooter.



Displays the number of times LapLink has attempted communication.



Specifies the length of time the modem has spent while attempting to connect to the remote computer.



Displays the amount of time taken for overall dialing attempt.



Displays the user-defined amount of time requested between dialing attempts. This option is set in the Modem Port Setup dialog 
box.



Click this to retry a busy connection.



Click this to stop the connection, and close the dialog box.



Click this to stop the connection and reset the modem port.



If checked, incoming calls are answered automatically after the number of rings specified in the Answer Rings box.
If not cleared, the modem will not answer incoming calls.



If checked, tone dialing is used if your telephone system supports it.
Most modern systems in the U.S. support tone dialing; others support pulse (rotary) dialing.



If checked, the DTR (Data Terminal Ready) signal is dropped when the modem connection is broken.
If your modem uses the DTR signal for power or to turn itself on and off, clear this option so that it is not checked.



Specifies the modem’s speed (baud rate), and lists available modem speeds.
LapLink initially uses a conservative setting, usually 19,200 baud. If you have a faster modem, try faster speeds. For example, a 
14,400 baud modem with compression may be able to operate at 57,600. If you have trouble connecting, try a lower speed.



Type the number of times the phone rings before the modem picks up the call.



Type the time (in seconds) LapLink should wait to establish a connection after dialing.
Hint: If the remote computer takes a long time to answer your call and connect, increase this number.



Type the time (in seconds) that LapLink will wait before calling back another computer. This time is used only when the remote 
computer is requesting a callback. 
Hint: Increase this value if the modem on the other computer takes a long time to reset itself.



Type the maximum number of times LapLink will redial a number if the first attempt fails.



Type the time (in seconds) LapLink should wait after a connection has failed before redialing the modem.



Lists the available modem models.
If you don't see your modem listed, select another modem from the same manufacturer having the same baud rate (speed). If 
you're not sure what type you have, choose a modem similar to yours or choose a Hayes-compatible model.



Click this to change settings for the selected modem model.



Click this to restore the original settings for the selected modem model.



Click this if you want LapLink to use the Windows 95 driver when connecting using the selected port. Use this driver if you’re 
using DirectParallel Universal cables on an ECP port.
If you’re connecting to a computer running LapLink 6.0b, LapLink should automatically switch to using one of the LapLink drivers.
Hint: If you are having problems connecting, try clicking Use the LapLink standard driver, and then attempt to connect.



Click this if you want LapLink to use the LapLink enhanced 8-bit driver instead of the Windows 95 driver when connecting using 
the selected port.
Hint: If you are having problems connecting, try clicking Use the LapLink standard driver, and then attempt to connect.



Click this if you want LapLink to use the LapLink standard 4-bit driver instead of the Windows 95 driver when connecting using 
the selected port.
Hint: Try using this driver if you are having problems connecting.



Click this to restore the original settings for the selected parallel port.



Lists the available ports for which LapLink for Windows has available drivers.
To change the type and port status, click the port name and then change settings under Type and Enable Port.



Specifies the type of the selected port, and lists available port types.
To change the selected type, click another type in the Type list.



If checked, the port is available for use with LapLink.
If the check box is unavailable (grayed), the selected port is either configured for a mouse, the port status is unavailable, or the 
port is being used for a connection. 



Lists the status of the selected port, including the transfer mode, address, IRQ, and any active connections.



Click this to close the dialog box and save any changes you made.



Click this to change settings for the selected port.



Lists the protected files, and the reasons they have not been copied or moved.    Select the files you want transferred, or close 
the dialog box without affecting the files.
Caution: If you move a system file, the file is deleted from the original location and your computer may not start or work properly.



Click this to restore the original settings.



Specifies whether, or how, system keys will be executed:

Click Send to host if you want the Windows system keys to be sent to the host (remote) computer.

Click Execute on Guest if you want the Windows system keys executed on the guest (local) computer. Select this option if 
you intend to control a remote computer using the keyboard exclusively.



Type a key combination to alternate between full-screen and window view of the host.
You can use Alt+Ctrl+N, Alt+Shift+ N, Ctrl+Shift+N, or Alt+Ctrl+Shift+N where N is a number or a letter.



Type a key combination to alternate between scaled-to-fit and normal view of the host.
You can use Alt+Ctrl+N, Alt+Shift+ N, Ctrl+Shift+N, or Alt+Ctrl+Shift+N where N is a number or a letter.



If checked, the host's screen appears on the guest’s screen in the full-screen view; that is, your screen is filled with the view of 
the host computer’s screen.
When you press the shortcut keys for Full-Screen Toggle, the window becomes an icon.



If checked, the host's screen changes to match the screen settings of the guest’s screen. This is useful when you use a laptop 
computer to connect to a desktop computer.



Lists the available font sizes you can display on your screen when the host computer displays DOS full-screen.
Specifies the height and width of the selected font size.    This font appears when the host computer displays DOS full-screen.



Specifies the height and width of the selected font size.    This font appears when the host computer displays DOS full-screen.



If checked, your computer can be restarted whenever a guest requests.
When you select this option, the Reboot Host command is enabled on the guest's Session menu.



If checked, your computer will restart automatically whenever the guest breaks the connection.



If checked, LapLink will minimize to an icon when you are a host.



If checked, LapLink starts when you start Windows 95.
Allows your computer to host a Remote Control session before the login prompt appears.



Click this to restore the original settings.



Click this to restore the original settings.



Specifies the visual quality and performance of the guest’s view of the host computer:

Click Typical for conservative settings that balance visual quality and performance. 

Click Best Quality to favor visual quality over performance.

Click Best Performance to favor performance over visual quality.

Click User Customized to use your most recently saved custom settings. To create or change these custom settings, click 
Settings.



Click this to create or change the settings used when User Customized is selected.



If checked, fonts are sent from the host computer to your computer as shapes, or bitmaps. This improves how words on the host 
computer’s screen appear on your screen.
Hint: Clearing this option will speed display performance, but may decrease the visual quality, especially with some italic fonts.



If checked, colors from the host computer appear as solid colors instead of dithered or patterned colors. When dithered or 
patterned, colors are shown using different patterns of dots.



If checked, only those bitmaps that occupy a smaller area (in pixels) than the size specified are displayed. Drag the slider bar to 
increase or decrease the allowable bitmap size. 
If unchecked, all bitmaps are displayed.



Increases or decreases the number of colors that appear on your computer screen when viewing the host computer. Your 
monitor’s color palette determines what you can select and view.



If checked, the wallpaper and patterns that usually show on the host computer’s screen will appear while you are connected.
If cleared, the background will temporarily disappear on the host. When you disconnect from the computer, the host’s 
background will reappear.
Hint: Clear this option to speed display performance.



If checked, you will see the contents of a window when dragging or resizing on the host computer’s screen.
Hint: Clear this option to speed display performance.



If checked, you will see the movement associated with opening and minimizing windows on the host computer’s screen.
Hint: Clear this option to speed display performance.



If checked, the screen savers that usually run on the host computer’s screen will continue to run and may appear while you are 
connected.
If not checked, the screen saver will not run while you are connected to the host computer. When you disconnect, the host’s 
screen savers will restart.
Hint: Clear this option to speed display performance.



If checked, LapLink will create a shortcut icon and place it on the Windows 95 Desktop so that the connection can be easily 
reestablished.
To restore the connection, double-click the shortcut icon.



Specifies which incoming connections are allowed to connect to your computer.

Click Nobody (Private System) to prevent others from connecting to your computer, though you can still make outgoing 
connections to other computers.

Click Log-in List Only (Protected System) to allow only those users in your Log-in List to connect to your computer.

Click Anybody (Public System) to allow any incoming connections. Then, specify which services incoming connections 
can use: File Transfer, Remote Control, and Chat.



If you checked Anybody (Public System), specify which services File Transfer, Remote Control, and Chat

open when another computer connects to this computer.



Specifies whether, or how, the guest can lock resources of the host computer:

If Blank Screen is checked, any guest computer is allows to turn this computer’s screen black when it opens a remote 
control session.

If Disable Mouse is checked, any guest computer is allowed to disable this computer’s mouse when it opens a remote 
control session.

If Disable Keyboard is checked, any guest computer it allowed to disable this computer’s keyboard when it opens a 
remote control session.



If checked, cable and wireless connections are included in security settings.
If not checked, these types of connections are not covered by security settings.



If checked, protects your security system by requiring a password before you open a dialog box in which security information 
might be compromised.
Hint: Check this if you allow other computers to control your computer using Remote Control. Then, they will not be able to 
change your security settings.



Click this to create or change the password to protect your security system.



Click this to change the list of users who are allowed to connect to your computer.



Lists the available log-in names, which are the users that may connect to your computer.



Click this to close the Log-in List.



Click this to add a new log-in name and its password, services, locking, and modem callback information.



Click this to change information for the selected log-in name.



Click this to save the selected log-in name under a different name, and change the new entry.



Click this to delete the selected log-in name.



If checked, all data that you transfer to the remote computer is encrypted. This includes files, folders, Chat messages, and 
instructions sent to the remote computer when using Remote Control.
If you turn Encryption on, the other computer must also be using LapLink for Windows 95 version 7.5. Earlier versions do not 
encrypt or decrypt data.
Encryption is recommended when connecting over the Internet or a WAN (wide area network).



Specifies the name of the active computer in the last selected File Transfer window.



Specifies the name of the current folder in the last selected File Transfer window.



Type the criteria for files you want displayed in the active file pane, by specifying their similarities in file name or extension.
You can use wildcards (for example, win?.*,    *.exe, *.ini), or an entire name (win.ini). You can specify several criteria by inserting
a space or a comma between them. The default is *.*, which displays all files.
Hint: In Windows 95, extensions are associated with file types. For example, doc generally specifies a Microsoft Word 
document.



If checked, only files that fall within a specified date and time range are selected.
Type dates and times in the Oldest File and Newest File boxes.
If cleared, all dates are considered.



Type the date and time of the oldest file you want selected.
The date format is mm/dd/yy, and the time format is hh:mm am or pm.



Type the date and time of the newest file you want selected.
The date format is mm/dd/yy, and the time format is hh:mm am or pm.



Click this to restore the original settings.



Lists all available modem ports, if you have more than one enabled.



Click this to change port settings, to enable and disable ports, or to change your modem type.



Specifies information on the files selected:

Computer name where the files are selected.

Number of files selected.

Number of folders selected.

Size, in bytes, of the files and folders selected, which can be compared to the number of free bytes on the target.



Click this to close this dialog box.



Specifies the name of the source computer and folder, as selected in the File Transfer window.
Older files will be overwritten, but no files or folders are deleted from either folder.



Specifies the name of the target computer as selected in the File Transfer window

and lists available computers.



Specifies the target drive and folder, as selected in the File Transfer window.
Type the drive and folder, if you need to change the selection.



If checked, subfolders of the source and target folder are copied.



If checked, only the files already on both the source and the target are copied. This updates files, but does not add new ones.
If cleared, the two folders will become identical.



If checked, files are copied from the source to the target only. This option updates the target without changing the source.
If cleared, the transfer is a two-way exchange between source and target.



Shows statistics about File Transfer operations for the most recent transfer using SpeedSync:

Size (in bytes) of the files that would be transferred without using SpeedSync.

Size (in bytes) of the amount actually transferred.

Savings (in bytes) of amount that did not need to be transferred.



Shows statistics about File Transfer operations since the SpeedSync history has been reset:

Size (in bytes) of the files that would be transferred without using SpeedSync.

Size (in bytes) of the amount actually transferred.

Savings (in bytes) of amount that did not need to be transferred.



Click this to clear the current set of historical statistics.



Specifies the speed for the selected port, and lists available port speeds.
If you have an older serial port, try one of the lower speeds.



Click this to restore the original settings for the selected port.



Lists modems currently installed on your computer.
To change settings for a modem, click the modem’s name and then change settings in this dialog box.



Click this to install a new modem using the Windows 95 Install New Modem wizard.



Click this to verify the Windows 95 settings for the selected modem.



Click this to restore the original settings for the selected modem.



If Enabled is checked, LapLink will automatically answer incoming calls if your computer is running LapLink. Type the number of 
rings allowed before LapLink answers an incoming call in the Answer Rings box.



Type the number of rings allowed before LapLink answers an incoming call. You also need to click Auto Answer so that it is 
checked.



Type the time (in seconds) that LapLink should wait to establish a connection after dialing the callback number.



Type the maximum number of times that LapLink will redial a number if the first attempt to connect fails.



Type the time (in seconds) LapLink should wait after a connection has failed before redialing the modem.



Type the time (in seconds) that LapLink will wait before calling back another computer. This time is used only when the remote 
computer is requesting a callback. 
Hint: Increase this value if the modem on the other computer takes a long time to reset itself.



Specifies the name of the source computer and the source folder and files, which were transferred.



Specifies the name of the computer and folder where the selected files and folders were moved to.



Specifies the number of files selected before the latest file transfer.



Specifies the number of files transferred.



Specifies the number of bytes copied before the latest file transfer.



Specifies the number of files not transferred due to pressing Cancel during the latest file transfer.



Specifies how many bytes are transferred each second.



Specifies the difference between the number of files selected and the number of files transferred during the latest file transfer.



Specifies the number of files that were synchronized using SpeedSync during the latest file transfer.



Specifies the number of files not transferred during the latest file transfer, due to options selected.



Specifies the number of files copied during the latest file transfer.



Specifies the time elapsed during the latest file transfer.



Specifies the number of files deleted during the latest file transfer.



Click this to complete the transfer.



Opens an Online Reference help window that describes this dialog box.



For help on each item in this group, click  at the top of this dialog box, and then click the item.



Saves any changes you made without closing this dialog box.





Troubleshooting LapLink
These Troubleshooters will help you identify and solve problems with using LapLink. Just click to select a problem, and then try 
the suggested steps to fix the problem.
I’m having problems:

     Transferring files.  

     Chatting with another computer.  

     Connecting over cable.  

     Connecting over Dial Up Networking.  

     Connecting over modem.  

     Connecting over network.  

     Connecting over wireless.  

     Connecting using a Xircom adapter.  

     Using Xchange Agent.  





Check that Autoconnect is turned on
Perform this procedure on both computers.
1 Click Connect Options on the Options menu, and then click the Connect tab.
2 Click Enable Cable and Wireless Autoconnect so that they are checked.
3 Click the services you want opened: File Transfer, Chat, and Remote Control.
4 Click OK.
5 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Check the parallel cable connections
Perform this procedure on both computers. When connecting cables, you may need to shut down Windows 95, and turn your 
computer off.
1 Verify that the cable is attached to a parallel port.
2 Verify that the cable is firmly attached to the port.
3 Reconnect the cable to each port for a secure connection.

Reversing the cable ends and reconnecting them may help as well.
4 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     I need a new cable.  

     I have the right cable, and it still doesn't work.  



Verifying the serial port speed
Perform this procedure on both computers. If the computers still don't connect, lower the port speed one step at a time.
1 Click Port Setup on the Options menu.
2 Click the COM port the cable is attached to.
3 Click Configure.
4 Click 57600 in the Port Speed list.
5 Click OK, and then click Close.
6 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Check the serial cable connections
Check that you are using a LapLink serial cable. LapLink does not work over most other serial cables or any printer cables.
When connecting cables, you may need to shut down Windows 95, and turn your computer off.
Perform this procedure on both computers.
1 Verify that the cable is attached to a serial port on each computer, and only one of the cable heads is plugged into each 

computer.
2 Verify that the cable is firmly attached to the port.
3 Reconnect the cable to each port for a secure connection.

Reversing the cable ends and reconnecting them may help as well.
4 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     I need a new cable.  

     I have the right cable, and it still doesn't work.  



Is the port Unavailable?
1 Click Port Setup on the Options menu.
2 Click the LPT port that the cable is physically connected to.
3 Verify the port status.

If the port is Unavailable, another device, driver, or program may be using the port, or you might have the cable connected to 
a different port. Select and enable another parallel port.

To select another parallel port
1 Click another LPT port in the list.
2 Click Enable Port so that it is checked.
3 Click Close.
4 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



What type of cable do you have?
There are three main types of cables you can use with LapLink:

Yellow parallel cables from Traveling Software, Inc. These cables attach to your LPT (printer) port.

Blue serial cables from Traveling Software, Inc. These cables attach to your COM (modem or mouse) ports.

DirectParallel Universal cables from Traveling Software, Inc. These cables which attach to your LPT (printer) port.
If you have older LapLink cables, these cables are compatible with LapLink for Windows 95:

LapLink Pro cables

LapLink V cables

LapLink III cables (provide slower transmission rates over parallel connections)
What kind of cable are you using?

     A yellow LapLink parallel cable.  

     A DirectParallel Universal cable.  

     A blue LapLink serial cable.  

     A serial cable (not LapLink).  



Is LapLink running on both computers?
Before you can connect, LapLink must be running on both computers.
1 Start LapLink on both computers.

2 Click        on the LinkBar.
or
Click Connect over Cable on the Connect menu.

Hint: The other computer can be running LapLink for Windows 95 or LapLink for Windows 6 (in Windows 3). If you have another 
version, contact Traveling Software Inc. for an upgrade.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Restart the computers
1 Turn off both computers.
2 Remove the cable from both computers, and then attach them again.
3 Restart both computers.
4 Start LapLink on both computer.
5 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



To order a new cable
If you need to order a new cable, contact Traveling Software.
There are three types of cables you can use with LapLink:

Yellow parallel cables from Traveling Software, Inc. These cables attach to your LPT (printer) port.

Serial cables from Traveling Software, Inc. are often blue. These cables attach to your COM (modem or mouse) ports.

DirectParallel Universal cables from Traveling Software, Inc. These cables attach to your LPT (printer) port.
What next?

     OK. Close the troubleshooter.  



Troubleshooting for cable connections
This troubleshooter will help you identify and solve problems with connecting over a cable. Just click to answer the questions, 
and then try the suggested steps to fix the problem.
What’s wrong?

     The computers don’t connect automatically.  

     I can’t find the other computer’s name.  

     I can’t connect.  



What kind of cable are you using?

     A yellow LapLink parallel cable  

     An DirectParallel Universal cable  

     A LapLink serial cable  

     A serial cable (not LapLink)  

     I don’t know.  



What next?
This troubleshooter can’t help you fix your problem with connecting over a cable.
For further help, try these resources:

Read the Quick Steps and Online Reference sections of Help.

Refer to the LapLink Installation and User’s Guide.

Call Traveling Software Technical Support.

     View related topics.  

     Go to the beginning of the Cable Connections Troubleshooter.  

     Close the troubleshooter.  



Enable the parallel ports
Perform this procedure on both computers.
1 Click Port Setup on the Options menu.
2 Click the LPT port that the cable is physically connected to.
3 Click Enable Port so that it is checked.
4 Verify the port status.
5 If the port status is Enabled, click Close.

or
If the port status is Unavailable, repeat steps 2 through 4 for another LPT port.

6 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Enable the serial ports
Perform this procedure on both computers.
1 Click Port Setup on the Options menu.
2 Click the COM port that the cable is physically connected to.

Hint: On the back of most computers, each COM port is labeled.
3 Click Enable Port so that it is checked.
4 Verify the port status.
5 If the port status is Enabled, click Close.

or
If the port status is Unavailable, repeat steps 2 through 4 for another COM port.

6 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Try another serial port
You can perform this procedure on each computer if necessary.
1 Shut down Windows 95, and turn your computer off.
2 Attach the cable to a different serial (COM) port.

Hint: On the back of most computers, each COM port is labeled.
3 Start your computer, and then start LapLink for Windows 95.
4 Click Port Setup on the Options menu.
5 Click the COM port that the cable was connected to, and then click Enable Port so that it is not checked.
6 Click the COM port that the cable is now connected to.
7 Click Enable Port so that it is checked.
8 Click Close.
9 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Use a different driver
You can perform this procedure on each computer if necessary.
1 Click Port Setup on the Options menu.
2 Click the LPT port that the cable is connected to, and then click Configure.
3 Click Use the LapLink standard driver.

Hint: If you’re using the Windows driver, you can also try using the LapLink enhanced driver.
4 Click OK, and then click OK.
5 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  





Your conversation may be too long
If your Chat conversation was more than 32,000 characters long, the beginning of the conversation was deleted.
Hint: To ensure that you do not lose part of a lengthy conversation, save the conversation before the limit is reached.
To save your Chat conversation:
1 Click the upper pane of the Chat window
2 Click Select All on the Edit menu.
3 Click Copy on the Edit menu.
4 Switch to another Windows program, such as NotePad.

To open NotePad, click this    
5 In NotePad, click Paste on the Edit menu.
6 In NotePad, click Save on the File menu.

Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Copy text from another program
1 In the other program, select the text.
2 Click Copy on the Edit menu.
3 In LapLink, click in the lower pane of the Chat window.
4 Click Paste on the Edit menu.
5 Press Enter to send the text to the remote computer.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Did all the message get sent?

If all the information did not transmit to the other computer showing in the upper pane of the Chat window

you have sent more than 32,000 characters. This is the limit allowed by Chat.
Try sending the rest of the information that was not sent when you first pasted from the other application.
To copy text from another program

1 In the other program, select the text.
2 Click Copy on the Edit menu.
3 In LapLink, click in the lower pane of the Chat window.
4 Click Paste on the Edit menu.
5 Press Enter to send the text to the remote computer.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



What next?
This troubleshooter can’t help you fix your problem with using Chat.
For further help, try these resources:

Read the Quick Steps and Online Reference sections of Help.

Refer to the LapLink Installation and User’s Guide.

Call Traveling Software Technical Support.

     View related topics.  

     Go to the beginning of the Chat Troubleshooter.  

     Close the troubleshooter.  



Have you opened Chat?
If the Chat session is open, you will see either:

    on the title bar of the Chat window.

An open Chat window, displaying the name of the remote computer.
To open a Chat window when connected
1 Click the remote computer’s name on the Window menu.

2 Click        on the LinkBar.
or
Click Open Chat on the Window menu.

Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Has the remote computer granted permission?
Before you can connect, the remote computer must give you permission to open a Chat window.
If the remote computer does not automatically allow you to open Chat, you will be prompted first.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Send the file using File Transfer
If your file is more than 32,000 characters long, send the file using File Transfer instead of Chat. You can still use the Chat 
window to let the remote user know what you’re sending and to pass along additional notes.
To transfer the file

1 Click        in the LinkBar.
or
Click Open File Transfer on the Window menu.

2 In the remote computer’s File Transfer window, click the folder you intend to transfer the file to.
3 In your computer’s File Transfer window, click the file you intend to transfer.
4 Drag the file from your computer’s File Transfer window to the remote computer’s folder.
5 Click OK.

Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Troubleshooting for Chat
This troubleshooter will help you identify and solve problems with chatting with another computer. Just click to answer the 
questions, and then try the suggested steps to fix the problem.
What’s wrong?

     I can't send a message to the other computer.  

     I can’t start Chat.  

     I save my Chat session, but not all of it is there.  

     I want to send some information from another application.  



Send your message
1 Type your message in the lower pane of the Chat window.
2 Press Enter.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  





Close other connections and services
Other connections and services can slow down file transfers. Try closing other services you have open with this remote 
computer, or close connections with other remote computers.
To close open services

Click    
    in the upper right corner of the service window.

To close connections
1 Click Disconnect on the Connect menu.
2 Click the name of the other computer, and then click OK.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Check the computer’s power
Try these tips that may speed up file transfer:

Turn off the power management functions on both computers.

If you’re using a laptop computer, plug the adapter into AC power so the parallel port can maintain a steady voltage 
throughout the file transfer.

Turn off any screen savers or other programs that are running.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Close files and programs
Files in use can be either open documents or files being used by a program to perform tasks.
1 Close files that you have open in other programs.
2 Try to transfer the files again.
3 If you get the same error message, close all programs except for LapLink.
4 Try to transfer the files again.
If you still can’t transfer the files, they may be in use by LapLink or Windows.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Copy the target file again
Did you press Cancel while you were copying? If you did, copy the source file to the target folder again.

1 Open the folder where you want to copy the files to. The folder should look like this:    
2 Click the file you want to copy, and then drag it to the open folder.

If the target folder is on the same drive as the file, press Ctrl as you drag the file. Otherwise, the file is moved rather than 
copied.
3 Check that the source and target folders are correct.
4 Specify the copy options.
5 Click OK.

Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Disable other ports that are not being used
1 Click Port Setup on the Options menu.
2 In the Ports list, click the port that is not being used.
3 Click Enable Port so that it is cleared.
4 Repeat for all other ports that are not being used.
5 Click Close.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Drag the file to the target folder
The most common mistake made when copying files is dragging them to the wrong location.

1 Open the folder where you want to copy the files to. The folder should look like this:    
2 Click the file or folder you want to copy, and then drag it to the open folder.

Press Ctrl as you drag the file if the file is on the same drive as the target folder. Otherwise, the file is moved rather than 
copied.

Hint: Point the arrow’s tip at the folder or drive icon so that it is highlighted, and then release the mouse.
3 Verify that the source and target folders are correct

4 Specify the copy options.
5 Click OK.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Use the Copy or Move command
If you find dragging files difficult, you can use the menu commands instead.

1 Open the folder where you want to copy the files to. The folder should look like this:    
2 Click the file or folder you want to copy.
3 To copy the file or folder, click Copy on the File menu.

or
To move the file or folder, click Move on the File menu.

4 Verify that the source and target folders are correct.
5 Specify the copy options.
6 Click OK.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Find the file or folder
Try one of these methods:

Click the folder that you tried to move or copy the file to.
If the file is there, you will see it in the same window.

Click the folder directly above the folder that you tried to move or copy the file to.
If you remember having trouble dragging the file to the folder, try looking in the folders near the folder where you dropped 

the file.

If you cannot find the file this way, and it is located on your computer’s hard drive, try using Windows 95 Find.
Did you find the file?

     Yes. I found the file.  

     No. I did not find the file.  

     Close the troubleshooter.  



Find the file or folder you copied
Try one of these methods:

Click the folder that you tried to move or copy the file to.
If the file is there, you will see it in the same window.

Click the folder directly above the folder that you tried to move or copy the file to.
If you remember having trouble dragging the file to the folder, try looking in the folders near the folder where you dropped 

the file.

If you cannot find the file this way, and it is located on your computer’s hard drive, try using Windows 95 Find.

     What next?  



Then copy the file to the correct folder

1 Open the folder where you want to copy the files to. The folder should look like this:    
2 Click the file you want to copy, and then drag it to the open folder.

Press Ctrl as you drag the file if the file is on the same drive as the target folder. Otherwise, the file is moved rather than 
copied.
3 Check that the source and target folders are correct.
4 Specify the copy options.
5 Click OK.

Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Speeding up file transfers over modems
If you are connecting over a modem, try these tips for increasing transfer rates:

Check that the correct speed is selected for your modem.
Click Port Setup in the Options menu, select the COM port used by the modem, and then click Configure.

Get faster modems for both computers.

If available, use a network connection instead.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Copy the source file to the original folder
Did you have the source and target folders open and selected? To copy or move a file to your target folder, the target folder must
be open.
1 Find the file you moved. You may have done one of the following:

Moved the file to the target folder instead of copying it.

Moved the file to a different folder.

2 Open the folder where you the source file was originally located. The folder should look like this:    
3 Click the file that you moved, and then drag it to the open folder.

Press Ctrl as you drag the file if the file is on the same drive as the target folder. Otherwise, the file is moved rather than 
copied.
4 Verify that the source and target folders are correct.
5 Specify the copy options.
6 Click OK.

Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Speeding up file transfers over network
If you are connecting over a network, try these tips for increasing transfer rates:

Try transferring files when less traffic is on network.

Ask your network administrator to check that the network drivers are current.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Speeding up file transfer over parallel cable
If you are connecting over a parallel cable, try these tips for increasing transfer rates:

If you’re connecting to a computer that is running LapLink 6, change the port setting in LapLink 7.5 to Use the LapLink 
enhanced driver or Use the LapLink standard driver.

Click Port Setup on the Options menu, select the LPT port your cable is using, and then click Configure.

If available, use DirectParallel Universal cables or a network connection instead.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     I need to order a cable.  

     No. It still doesn't work.  



Recopy the file
Recopy the file if it was not transferred, or copy the file back to the source directory if the file was moved.

1 Open the folder where you want to copy the files to. The folder should look like this:    
2 Click the file you want to copy, and then drag it to the open folder.

Press Ctrl as you drag the file if the file is on the same drive as the target folder. Otherwise, the file is moved rather than 
copied.
3 Verify that the source and target folders are correct.
4 Specify the copy options.
5 Click OK.

Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Select fewer files or folders to copy
1 If you want to copy fewer files or folders, you can select them individually:

Drag a rectangle around the list of files.

Press Ctrl while clicking additional files or directories.
2 Copy or move the files and folders.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Copy the files instead of using SmartXchange
1 Open the folder where you want to copy the files to.

The folder should look like this:    
2 Click the file you want to copy.

To select more than one file, press Ctrl as you click additional files.
3 Drag the files to the open folder.

Press Ctrl as you drag the file if the file is on the same drive as the target folder. Otherwise, the file is moved rather than 
copied.
4 Verify that the source and target folders are correct.
5 Specify the copy options.

6 Click OK.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Speeding up file transfers over serial cable
If you are connecting over a serial cable, try these tips for increasing transfer rates:

Change the port speed to 115,200 baud.
Click Port Setup on the Options menu, select the COM port your cable is using, and then click Configure.

Change the transfer mode to Standard.
Click Port Setup on the Options menu, select the COM port your cable is using, and then click Configure.

If available, use a parallel or network connection instead.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     I need to order a cable.  

     No. It still doesn't work.  



Troubleshooting for synchronizing files
This troubleshooter will help you identify and solve problems with synchronizing files. Just click to answer the questions, and 
then try the suggested steps to fix the problem.
What’s wrong?

     I lost all my changes.  

     I synchronized my database files, but now both files are the same.    What happened to the changes I made in one of the   
files?

     I want to synchronize but not all the files.  

     I copied my files to the wrong place.  

     I've lost my target file.  

     I've lost my source file.  



Troubleshooting for transferring files
This troubleshooter will help you identify and solve problems with transferring files. Just click to answer the questions, and then 
try the suggested steps to fix the problem.
What’s wrong?

     I can't drag and drop.  

     It takes so long to transfer files. How can I shorten transfer time?  

     During the transfer, I get the sharing violation message “File in use.”  

     I'm having trouble synchronizing files.  



What kind of connection are you using?
Different connection devices transfer data at different speeds. These are estimated speeds for each connection device:

     Parallel cable  
                  Transfers 2 MB in approximately 1 minute. DirectParallel Universal cable connections transfer data at rates up to 15 MB   
per minute.

     Serial cable  
                  Transfers 1 MB in approximately 1.5 minutes.  

     Modem  
                  Depending on speed of connection, 1 MB of data may be sent in 6 minutes (28,800 baud), 12 minutes (14,400), or 70   
minutes (2400).

     Network  
                  When transferred across Ethernet, 8 MB of data may be sent every minute.  

     Wireless  
                  Depending on speed of connection, 1 MB of data may be sent in 1.5 minutes (115,200), 3 minutes (57,600), or 9 minutes   
(19,200).



Speeding up file transfers over wireless
If you are connecting over an AirShare or Infrared wireless device, try these tips for increasing transfer rates:

Change the speed to 115,200 or 57,600 baud.
Click Port Setup on the Options menu, select the COM port your wireless device is using, and then click Configure.

If available, use a parallel, serial, or network connection instead.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     I need to order a cable.  

     No. It still doesn't work.  



What next?
This troubleshooter can’t help you fix your problem with transferring files 
For further help, try these resources:

Read the Quick Steps and Online Reference sections of Help.

Refer to the LapLink Installation and User’s Guide.

Call Traveling Software Technical Support.

     View related topics.  

     Go to the beginning of the File Transfer Troubleshooter.  

     Close the troubleshooter.  



Use SpeedSync
SpeedSync speeds file transfer time when files are already on both computers. This works especially well when you use 
modems or slow computers to transfer files.
1 Click File Transfer Options on the Options menu, and then click the Performance tab.
2 Click Use SpeedSync on all file transfers so that it is checked.
3 Click OK.
4 Copy or move the files.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Use Compression
Compressed files take less space in the target folder.
1 Click File Transfer Options on the Options menu, and then click the Performance tab.
2 Click Use Compression when transfering files so that it is checked.
3 Click OK.
4 Copy or move the files.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



SmartXchange overwrites the files
SmartXchange overwrites the older file so that it is the same as the newer file. It does not merge the contents of the two files.
Reload the files from your backup, and then resynchronize the folders.
To synchronize a folder
1 On both computers, make a backup copy of the files first.
2 In each File Transfer window, open the folders you want to synchronize.
3 Click SmartXchange on the SyncTools menu.
4 Check that the source and target folders are correct.
5  If you want to include subfolders in the exchange, click Include Subfolders so that it is checked.
6  If you want to update existing files, and not add new ones, click Transfer only if files are already on target so that it is 

checked.
7 Click One-way transfer only so that it is cleared.
8 Click OK.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



What next?
This troubleshooter can’t help you fix your problem with transferring files.
SmartXchange overwrites older files so that they are the same as the newer files. SmartXchange does not merge the contents of
the two files.
When you use SmartXchange in the future, check whether the file names on both source and target folders are the same:

If they are not, copy the files.

If they are, check that the files have identical time/date stamps (appears in the Modified column). If they are identical, 
nothing is copied or overwritten. If not, newer files overwrite older files.

For further help, try these resources:

Read the Quick Steps and Online Reference sections of Help.

Refer to the LapLink Installation and User’s Guide.

Call Traveling Software Technical Support.

     View related topics.  

     Go to the beginning of the File Transfer Troubleshooter.  

     Close the troubleshooter.  



What next?
This troubleshooter can’t help you fix your problem with transferring files.
SmartXchange overwrites older files so that they are the same as the newer files. SmartXchange does not merge the contents of
the two files.
In the future, copy files and folders to an open target folder.
For further help, try these resources:

Read the Quick Steps and Online Reference sections of Help.

Refer to the LapLink Installation and User’s Guide.

Call Traveling Software Technical Support.

     View related topics.  

     Go to the beginning of the File Transfer Troubleshooter.  

     Close the troubleshooter.  





Troubleshooting for modem connections
This troubleshooter will help you identify and solve problems with connecting over a modem. Just click to answer the questions, 
and then try the suggested steps to fix the problem.
What’s wrong?

     The other modem doesn't answer.  

     I get an error that the modem’s port is unavailable.  

     The modem won't dial 9 to access an outside line.  

     The modem won't dial my calling card number.  

     I get the message "dialing failed."  

     The remote computer is not available.  



Check that Auto Answer is on
1 Click Port Setup on the Options menu.
2 If you are using the Windows 95 modem settings, click Win95 Modems, and then click Configure.

If you are giving LapLink exclusive use of a modem, click the COM port, and then click Configure.
3 Click Enabled so that it is checked.

or
Click Auto Answer so that it is checked.

4 Click OK.
5 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Is LapLink running?
Before you can connect, LapLink must be running on both computers.
1 Start LapLink on both computers.

2 Click     on the LinkBar.
or
Click Connect over Modem on the Connect menu.

3 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Is the port being used by another program?
If another program is using the modem’s port, LapLink cannot use it. 
Wait until the program is finished or close the other program, and then try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Enable the modem port
1 Click Port Setup on the Options menu.
2 If you are using the Windows 95 modem settings, click Win95 Modems.

If you are giving LapLink exclusive use of a modem, click the COM port that the modem is using, and then click Modem in the 
Type list.

3 Click Enable Port so that it is checked.
4 Click Close.

Hint:    Disable call waiting if your phone system has this feature. Contact your phone company for instructions. You can 
disable call waiting using Dial Properties if you are using Win95 Modems in the Ports list.

5 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Specify the prefix in Dial Properties
To use your Windows 95 settings, which include the prefix and calling card numbers you set up, the remote user must be in your 
Address Book.

1 Click     on the LinkBar.
or
Click Connect over Modem on the Connect menu.

2 Click the name of the remote computer in the Connection list.
3 Click your location in the Dialing Location list.
4 Click Dial Properties.
5 Type the prefix in the for local and for long distance boxes.
6 Click OK.
7 Click Dial.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Specify the calling card in Dial Properties
To use your Windows 95 settings, which include the prefix and calling card numbers you set up, the remote user must be in your 
Address Book.

1 Click     on the LinkBar.
or
Click Connect over Modem on the Connect menu.

2 Click the name of the remote computer in the Connection list.
3 Click your location in the Dialing Location list.
4 Click Dial Properties.
5 Click Dial using calling card so that it is checked.
6 Click the calling card you are using in the Calling Card to use list, and then type the calling card number.
7 Click OK.
8 Click OK, and then click Dial.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Using dialing properties for Win95 Modems
To use your Windows 95 settings, which include the prefix and calling card numbers you set up, the remote user must be in your 
Address Book.

1 Click     on the LinkBar.
or
Click Connect over Modem on the Connect menu.

2 To add the remote computer to your address book:
a Click Address Book, and then click Add.
b Specify a description and computer name.
c Click Modem in the Connection Type list.
d Click Use country code and area code so that it is checked, and then type the complete area code and phone number.
e Under Services, select one or more of the windows that you want to appear when connected: File Transfer, Remote 

Control, and Chat.
f Click OK, and then click Close.

3 To specify dialing properties set in Windows 95:
a Click your location in the Dialing list.
b Click Dialing Properties to change your Windows 95 settings, such as prefix or calling card numbers.

4 Click Dial.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Specify longer modem timeout
Your modem timeout setting could be causing the connection to end before the two modems establish their connection.

Click Port Setup on the Options menu.
Which modem port do you have enabled?

     Win95 Modems (first line)  

     One of the COM ports.  



Specify timeout for Win95 Modems
1 Click Win95 Modems in the Ports list.
2 Click Configure.
3 Type a larger number in the Callback wait time box.
4 Click OK, and then click Close.
5 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Specify timeout for COM ports
1 Click the COM port in the Ports list.
2 Click Configure.
3 Type a larger number in the Dial Timeout box.
4 Click OK, and then click Close.
5 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Check security on the remote computer
The remote computer must give you permission to connect. Perform this procedure on the remote computer.

1 Click  on the LinkBar.
or
Click Security on the Options menu.

2 On the General tab, click Log-in List Only (Protected System).
3 Click the Log-in List tab, and then click Add.

If the remote computer is in your Log-in List, click the Log-in List tab, and then click Edit.
4 In the Guest Information box, type the log-in name and password to use when connecting to this computer.
5 In the Services, Locking Permissions, and Modem Callback sections, specify the access allowed to this computer.

6 Click OK, and then click OK.
7 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



What next?
This Troubleshooter can’t help you fix your problem with connecting over a modem.
For further help, try these resources:

Read the Quick Steps and Online Reference sections of Help.

Refer to the LapLink Installation and User’s Guide.

Call Traveling Software Technical Support.

     View related topics.  

     Go to the beginning of the Modem Connections Troubleshooter.  

     Start the Windows 95 Modem Troubleshooter.  

     Close the troubleshooter.  





Troubleshooting for network connections
This troubleshooter will help you identify and solve problems with connecting over a network. Just click to answer the questions, 
and then try the suggested steps to fix the problem.
What’s wrong?

     I don’t see any other computers in the Connections list.  

     I don’t see any other computers in the Connections list, and my computer is on a TCP/IP network.  

     Two identical computer names appear in the list.  

     I get the message Service not available when connecting.  



Do you have IPX installed?

1 Click here to open Windows 95 Network properties .
2 In the list, find the protocol you're using.    A protocol has a          icon beside it.

You should have Microsoft IPX or Novell IPX listed here.
3 If IPX is installed, click No (below).

or
If IPX is not installed:
a Click Add.
b Click Protocol, and then click Add.
c Select the network protocol you need, and then click OK.
d Follow the instructions Windows 95 provides as you install the IPX network protocol.

4 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Enable the TCP/IP port
1 Click Port Setup on the Options menu.
2 Click TCP/IP port in the Ports list.
3 Click Enable Port so that it is checked.

Hint: The computer you wish to connect to must also be running LapLink with their TCP/IP port enabled.
4 Click Close.
5 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Find the TCP/IP address
If the computer does not appear in the Connections list, it may not be on your TCP/IP network. To connect, you must know the 
computer’s TCP/IP address.
If you are connecting to the other computer, this procedure must be performed on the remote computer.
1 Click Port Setup on the Options menu.
2 Click TCP/IP in the Ports list, and then click Configure.

The TCP/IP address for that computer appears in the IP Address box.

     What next?  



To connect over TCP/IP

1 Click        on the LinkBar.
or
Click Connect over Network on the Connect menu.

2 Click the TCP/IP Addresses tab.
3 Click Manual Connect in the Connections list.
4 Type the remote computer’s address in the TCP/IP Name or Address box.
5 Click OK.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Do you have TCP/IP installed?

1 Click here to open Windows 95 Network properties .
2 In the list, find the protocol you're using.    A protocol has a          icon beside it.

You should have TCP/IP listed here.
3 If IPX is installed, click No (below).

or
If TCP/IP is not installed:
a Click Add.
b Click Protocol, and then click Add.
c Click Microsoft, and then click TCP/IP in the right column.
d Click OK.
e Follow the instructions Windows 95 provides as you install TCP/IP.

4 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Is LapLink running?
Before you can connect, LapLink must be running on both computers.
1 Make sure that the other computer is running LapLink.
2 Start LapLink on both computers.

3 Click     on the LinkBar.
or
Click Connect over Network on the Connect menu.

4 Try to connect again.
Hint: The other computer can be running LapLink for Windows 95 or LapLink for Windows 6 (in Windows 3.1). Contact Traveling
Software Inc. for an upgrade if you have another version.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Change one of the computer names
You can see two computers with identical names in the list because there are two computers on your network that have, within 
LapLink, given their computers the same name. Until one of the computers is given a different name, they will both appear in the 
list and it will be difficult to distinguish between the two computers.
Perform this procedure on one of the computers.
1 Click Computer Name on the Options menu.
2 Type a new computer name.
3 Click OK.
4 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Allow use of the service for this computer
Perform this procedure on the host computer so that connecting computers can open File Transfer, Remote Control and Chat 
service windows.

1 Click     on the LinkBar.
or
Click Security in the Options menu.

2 On the General tab, click Log-in List Only (Protected System).
Hint: You can click Anybody (Public System) if you are willing to allow any computer to connect to your computer using any 
connection device.

3 Click the Log-in List tab, and then click Add.
4 Specify the remote computer’s log-in name, password, and the services that can be opened when connecting.
5 Click OK.
6 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Is your network port enabled?
1 Click Port Setup on the Options menu.
2 Click IPX or TCP/IP port in the Ports list.
3 Click Enable Port so that it is checked.

Hint: The computer you wish to connect to must also be running LapLink with the same network port enabled.
4 Click Close.
5 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Do you need to refresh the connection list?
If the user started LapLink after you have opened the Connect over Network dialog box, you may need to refresh the 
Connections list in order to see that user's computer.

Click Refresh List, and then wait while the list of LapLink users is updated.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



What type of network are you using?

     IPX network  

     TCP/IP network  



What next?
This troubleshooter can’t help you fix your problem with connecting over a network.
For further help, try these resources:

Read the Quick Steps and Online Reference sections of Help.

Refer to the LapLink Installation and User’s Guide.

Call Traveling Software Technical Support.

     View related topics.  

     Go to the beginning of the Network Connections Troubleshooter.  

     Start the Windows 95 Networking Troubleshooter.  

     Close the troubleshooter.  





Check power supplies
You may need to replace your power source or batteries if they are not properly charging the wireless devices.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Check the wireless lights
Both the red and green LED lights should be on on both AirShare Radio modules.
What’s wrong?

     Both lights are on, but no connection is made.  

     The red light is off (no power).  

     The green light flashes on and off (Intermittent connection).  



Check the wireless connections
Perform this procedure on both computers.
1 Verify that the wireless cable is attached to a serial port.
2 Verify that the wireless cable is firmly attached to the port.
3 Verify that you’re using a LapLink compatible wireless device.
4 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     I need to order a wireless device.  

     No. It still doesn't work.  



What next?
This Troubleshooter can’t help you fix your problem with connecting over wireless.
For further help, try these resources:

Read the Quick Steps and Online Reference sections of Help.

Refer to the LapLink Installation and User’s Guide.

Call Traveling Software Technical Support.

     View related topics.  

     Go to the beginning of the Wireless Connections Troubleshooter.  

     Close the troubleshooter.  



Move devices closer and away from interference
Move the two wireless devices closer together, point them directly at each other, and keep them away from potential 
interference.
Check for interference from any of these sources:

Barriers between the two computers.

Devices outside the broadcast and receiving distance of 30 feet.

Sources of radio frequency interference (RFI) including microwaves.

Devices with large motors, such as refrigerators or air conditioners.

Devices using the 900 MHz frequency.

Magnetic fields.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Set wireless port to correct speed
Perform this procedure on both computers. If the computers still don't connect, lower the speed one step at a time.
1 Click Port Setup on the Options menu.
2 Click the COM port the wireless device is attached to.
3 Click Configure.
4 Click 57600 in the Port Speed list.
5 Click OK, and then click Close.
6 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Swap the devices
Swap the devices on both computers, and then try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



To order a wireless device
These are wireless devices that you can use with LapLink:

Infrared ports and devices supported by the Windows 95 Infrared communications driver (IrDA) version 1.0. You can 
download this driver from the Microsoft site on the Internet, and then install it on your computer.

AirShare Radio modules available from Traveling Software, Inc. To order, call Traveling Software.

Infrared units on the Hewlett Packard OmniBook models 430, 530, 600, and 4000.

Extended Systems JetEye Infrared PC Interface (baud-switchable only).
What next?

     OK. Close the troubleshooter.  



Troubleshooting for wireless connections
This troubleshooter will help you identify and solve problems with connecting over a wireless device. Just click to answer the 
questions, and then try the suggested steps to fix the problem.
What’s wrong?

     A connection doesn’t open automatically.  

     No connection is made.  

     Disconnects without warning.  

     Both AirShare Radio modules lights are on, but no connection is made.  

     The AirShare Radio module’s red light is off (no power).  

     The AirShare Radio module’s green light flashes on and off (intermittent connection).  



Connect to another serial port
On one computer at a time, try connecting the cable to a different serial (COM) port. Each time you connect the device to a 
different port, you must also enable the new port.
1 Click Port Setup on the Options menu.
2 Click the COM port the wireless device is attached to.
3 Click Wireless in the Type list.
4 Click Enable Port so that it is checked, and then click Close.
5 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Try another power source
You may need to replace your power source or batteries, if they are not properly charging the wireless devices. Then try to 
connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Check the wireless connection setup
When connecting wireless devices, you may need to shut down Windows 95, and turn your computer off.
1 Check that the device is attached to a serial port.

For help in attaching the device, see your User's Guide.
2 Check that the device is firmly attached to the port.
3 Reconnect the device to each port for a secure connection.

Reversing the cable ends and reconnecting them may help as well.
4 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     I need to order a wireless device.  

     No. It still doesn't work.  



Check that Autoconnect is turned on
Perform this procedure on both computers.
1 Click Connect Options on the Options menu.
2 Click Enable Cable and Wireless Autoconnect so that it is checked.

3 Click the services you want opened File Transfer, Chat, and Remote Control

so that they are checked.
4 Click OK.
5 Try to connect again.

Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Is LapLink running on both computers?
Before you can connect, LapLink must be running on both computers.
1 Start LapLink on both computers.

2 Click    .
or
Click Connect over Wireless on the Connect menu.

3 Try to connect again.
Hint: The other computer can be running LapLink for Windows 95 or LapLink for Windows 6 (in Windows 3.1). If you have 
another version, contact Traveling Software, Inc. for an upgrade.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



What kind of wireless devices are you using?

     Infrared devices using IrDA (Windows 95 Infrared communications driver).  

     AirShare Radio modules.  

     Other infrared devices that are not using IrDA.  



Is IrDA installed?
You can connect over most infrared ports and devices using IrDA, the Windows 95 Infrared communications driver version 1.0.
To check whether IrDA is installed

Look at the far end of the Windows 95 task bar, and you should see an icon like this:

If IrDA is not installed, you can download it from the Microsoft site on the Internet, and then install it on your computer. When 
installed, try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  

     No. I am using an infrared device that may use the LapLink wireless driver.  



Enable the wireless port
Perform this procedure on both computers.
1 Click Port Setup on the Options menu.
2 Click the COM port the wireless device is attached to.
3 Click Enable Port so that it is checked.
4 Click Close.
5 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Enable the wireless port
Perform this procedure on both computers.
1 Click Port Setup on the Options menu.
2 Click the COM port the wireless device is attached to.
3 Click Enable Port so that it is checked.
4 Click Close.
5 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Are the wireless devices firmly attached?
Perform this procedure on both computers.
1 Verify that the wireless cable is attached to a serial port.
2 Verify that the wireless cable is firmly attached to the port.
3 Verify that you’re using a LapLink compatible wireless device.
4 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Check for interference
Move the two wireless devices closer together, point them directly at each other, and keep them away from potential 
interference.
Check for interference from any of these sources:

Barriers between the two computers.

Devices outside the broadcast and receiving distance of 30 feet.

Sources of radio frequency interference (RFI) including microwaves.

Devices with large motors, such as refrigerators or air conditioners.

Devices using the 900 MHz frequency.

Magnetic fields.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Try another channel
Try all three channels on each wireless device, or the same channel on both wireless devices.
Then try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Try another channel
Try all three channels on each wireless device, or the same channel on both wireless devices.
Then try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Set serial port to correct speed
Perform this procedure on both computers. If the computers still don’t connect, lower the speed one step at a time.
1 Click Port Setup on the Options menu.
2 Click the COM port the wireless device is physically attached to.
3 Click Configure.
4 Click 57,600 in the Port Speed list.
5 Click OK, and then click Close.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Use the LapLink wireless driver
Without IrDA, LapLink for Windows 95 supports wireless devices from previous versions of LapLink. Click here for a list of 

compatible devices 
Hint: Print this topic before following these steps by clicking the Options button above, and then clicking Print Topic.

1 In NotePad, open LLW.INI (located in the \TSI32\LLW folder within your Windows 95 folder).

To open NotePad, click this    
2 Scroll through the file to the section for your wireless port: [COM1], [COM2], [COM3], or [COM4].
3 Add this line to the port's COM section:

UseIRDADriver=No
4 Save the file in NotePad.
5 Restart LapLink.
6 In LapLink, enable the port for wireless communication.

Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  





Troubleshooting for Xircom adapters
This troubleshooter will help you identify and solve problems with connecting over a Xircom Pocket Ethernet Adapter on your 
network. Just click to answer the questions, and then try the suggested steps to fix the problem.
What’s wrong?

     No network computer is available.  

     Computer names disappear from the list.  

     Remote computer is not available when connecting.  

     A connection doesn’t open automatically.  



Check the cable connections
1 Verify that the cable is attached to a parallel port.
2 Verify that the cable is firmly attached to the port.
3 Reconnect the cable to each port for a secure connection.

Reversing the cable ends and reconnecting them may help as well.
4 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Disable the parallel port
1 Click Port Setup on the Options menu.
2 In the Ports list, click the LPT port that the adapter is attached to.
3 Click Enable Port so that it is not checked.
4 Click Close.
5 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Enable the IPX or TCP/IP network port
1 Click Port Setup on the Options menu.
2 Click IPX or TCP/IP in the Ports list.
3 Click Enable Port so that it is checked.
4 Click Close.
5 Try to connect again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



What next?
This Troubleshooter can’t help you fix your problem connecting over Xircom Pocket Ethernet adapters.
For further help, try these resources:

Read the Quick Steps and Online Reference sections of Help.

Refer to the LapLink Installation and User’s Guide.

Call Traveling Software Technical Support.

     View related topics.  

     Go to the beginning of the Xircom Adapter Troubleshooter.  

     Close the troubleshooter.  





Welcome to Xchange Agent
Use these Quick Steps to help you get your tasks done.    If you'd rather not use Quick Steps, click the Off button, above.

Click this: To do this:
Create an Xchange agent.

Open and edit an 
Xchange agent.
Preview the current 
Xchange agent.
Run the current Xchange 
agent.

     New Bookmark  

     Go to Bookmark  



Creating an Xchange 
agent

Click the task you want to do, and then follow the steps to complete the task.

     Creating an Xchange agent using the menu option  

     Creating an Xchange agent using the wizard  

     Creating an Xchange agent between two remote computers  

     Adding a folder pair to an Xchange agent  

     Dragging a folder pair to an Xchange agent  

     Changing the direction that a folder pair is synchronized  

     Saving an Xchange agent  

     New Bookmark  

     Go to Bookmark  



Opening and editing an 
Xchange agent

Click the task you want to do, and then follow the steps to complete the task.

     Opening an Xchange agent  

     Using Xchange Agent’s Edit mode  

     Adding a folder pair to an Xchange agent  

     Dragging folder pairs to the current Xchange agent  

     Changing the direction that a folder pair is synchronized  

     Filtering files and folders  

     Scheduling an Xchange agent  

     Viewing information about the Xchange agent  

     Saving an Xchange agent  

     Saving an Xchange agent with a different name  

     Closing preview of an Xchange agent  

     New Bookmark  

     Go to Bookmark  



Previewing an Xchange 
agent

Click the task you want to do, and then follow the steps to complete the task.

     Using Xchange Agent’s Preview mode  

     Previewing an Xchange agent  

     Resolving conflicts  

     Changing the direction that files are copied in a folder pair  

     Closing preview of an Xchange agent  

     Running an Xchange agent  

     New Bookmark  

     Go to Bookmark  



Using Xchange Agent’s Edit mode
Click this: To do this:

Create an Xchange 
agent
Open an Xchange 
agent
Save the current 
Xchange agent
Add folders to the 
open Xchange agent
Change the direction 
that a folder pair is 
synchronized
Preview the current 
Xchange agent
Run the current 
Xchange agent

     New Bookmark  

     Go to Bookmark  



Using Xchange Agent’s Preview mode
Click this: To do this:

Resolve the selected 
conflict
Select the next conflict

Skip the file or folder pair

Undo skipping the file or 
folder pair
Run the current Xchange 
agent
Close the previewed 
Xchange agent

     New Bookmark  

     Go to Bookmark  



To create an Xchange agent using the menu option
1 Open a File Transfer connection with the computer that you want to synchronize files with.

Hint: Skip this step if you’re creating a local synchronization.
2 Click New Xchange Agent on the SyncTools menu.
3 Add folder pairs to the agent.

Hint: You can drag folder pairs from the File Transfer windows to each side of the Xchange Agent window. Or, click  on 
the toolbar.

4 Click     
 or 
    to specify the direction that the folder pair should be synchronized.

5 Click        on the toolbar.
or
Click Save on the File menu.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To create an Xchange agent between two remote computers
1 Open a File Transfer connection with each remote computer that you want to synchronize files between.
2 Click New Xchange Agent on the SyncTools menu.
3 Drag a folder from one File Transfer window to the Xchange Agent window.
4 Drag a folder from the other File Transfer window to the Xchange Agent window.

Hint: When adding folder pairs for two remote computers, you cannot use  on the toolbar or Add Folder Pair on the Edit 
menu.

5 Click     
 or 
    to specify the direction that the folder pair should be synchronized.

6 Click        on the toolbar.
or
Click Save on the File menu.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To open an Xchange agent
1 To open the Open dialog box, do one of the following:

In LapLink, click    

    on the LinkBar.
or
Click Open Xchange Agent on the SyncTools menu.

In Xchange Agent, click    

    on the toolbar.
or
Click Open Xchange Agent on the File menu.

2 Select the Xchange agent’s name in the File name list.
3 Click Open.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To save an Xchange agent

1 To open the Save dialog box, click        on the toolbar.
or
Click Save Xchange Agent on the File menu.

2 If the agent has not yet been saved, type a descriptive file name for the agent and then click Save.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To save an Xchange agent with a different name
1 Click Save Xchange Agent As on the File menu.
2 Type a descriptive file name for the agent.
3 Click Save.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To run the Xchange agent
1 Open the agent.

2 Click        on the toolbar.
or
Click Run Xchange Agent on the File menu.

3 If Preview opens:
a Verify that the agent will synchronize as you want.
b Resolve any conflicts.

c Click        on the toolbar.
or
Click Run Xchange Agent on the File menu.

Hint: To prevent Preview, click Properties on the File menu to change the Run Options.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To run a scheduled Xchange agent

Leave your computer with Microsoft System Agent running.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To create an Xchange agent using the Xchange Agent wizard
1 Open a connection with the computer that you want to synchronize files with.

Hint: Skip this step if you’re creating a local synchronization.
2 In LapLink, click Xchange Agent Wizard on the SyncTools menu.

or
In Xchange Agent, click Xchange Agent Wizard on the File menu.

3 Follow the instructions that appear on the screen.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To create a desktop shortcut to an Xchange agent
1 Open the Xchange agent.
2 Click Create Desktop Shortcut on the File menu.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To schedule an Xchange agent
1 Open the Xchange agent.
2 Click Schedule on the File menu.
3 Specify the time that you want the agent to run in the Run Xchange Agent At boxes.
4 Specify the frequency that you want the agent to run in the Frequency section.
5 Click OK.

Hint: Make sure that your computer and Microsoft System Agent are running when the agent is scheduled to run.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To change an Xchange agent's schedule
1 Open the Xchange agent.
2 Click Schedule on the File menu.
3 Specify the time that you want the agent to run in the Run Xchange Agent At boxes.
4 Specify the frequency that you want the agent to run in the Frequency section.
5 Click OK.

Hint: To delete a schedule, open the Microsoft System Agent. To open System Agent, click this    

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To view information about the Xchange agent
1 To open the Properties dialog box, click Properties on the File menu.
2 Click the General tab for information about the connections and the Xchange agent file.
3 Click the Run Options tab, and then specify whether you want to preview an agent and how you want conflicts handled.
4 Click the File Options tab, and then specify how you want subfolders and special file types to be handled.
5 Click the Advanced tab, and then specify how you want conflicts from previous synchronizations to be handled.
6 Click OK.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To close Xchange Agent

Click Close on the File menu.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To change the direction that files are copied in a folder pair
1 Click the folder pair.
2 Click one of these buttons on the toolbar:

    

    

or
Click Right to Left Only, Synchronize Both Directions, or Left to Right Only on the Edit menu.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To add a folder pair to an Xchange agent

1 Click  on the toolbar.
or
Click Add Folder Pair on the Edit menu.

2 If the connection is not yet specified, select the connection type, and then click OK.
3 On the left, select a folder that you want to be synchronized.

Hint: The folder’s name should appear below the pane.
4 On the right, select a folder that you want to synchronize the first folder with.
5 Click OK.

6 Click     

 or 

    to specify the direction that the folder pair should be synchronized.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To drag folder pairs to an Xchange agent
1 Open File Transfer windows for each computer.
2 Open the agent.
3 Drag a folder from one File Transfer window to the Xchange Agent window.

Click here for illustration of how to drag folders 
4 Drag a folder from the other File Transfer window to the Xchange Agent window.

5 Click     

 or 

    to specify the direction that the folder pair should be synchronized.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



Adding folder pairs using drag and drop



To remove a folder pair from an Xchange agent
1 Click the folder pair.
2 Click Delete Pair(s) on the Edit menu.

or
Press Delete.

3 Click Yes.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To filter the synchronized files
1 To open the Set Filter dialog box

a Click the folder pair that you want to filter.
b Click Set Filter on the Edit menu.

2 In the Available filters list, click the filters that you want to use.
3 Click Add.

4 If you want to use all filters in the Active filters list to exclude not include

files or file types, click Exclude files that match these filters so that it is checked.
5 Click OK.

Hint: To not use a filter, click its name in the Active filters list and then click Remove.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To create new filters
1 To open the New Filter dialog box:

a Click the folder pair that you want to filter.
b Click Set Filter on the Edit menu.
c Click New.

2 Type a description for the filter, which will appear in the Available filters list in the Set Filter dialog box.
3 Type one or more file names or file types.

Hint: To add more than one item to the Pattern(s) box, separate each item with a ; (semicolon).
4 Click OK.
5 To apply it to the selected folder pair, click its name in the Available Filters list and then click Add.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To edit and apply a filter
1 Click the folder pair that you want to filter.
2 Click Set Filter on the Edit menu.
3 In the Available filters list, click the filter that you want to change.
4 Click Edit.
5 Change the filter name or patterns.

Hint: To add more than one item to the Pattern(s) box, separate each item with a ; (semicolon).
6 Click OK.
7 To apply it to the selected folder pair, click its name in the Available Filters list and then click Add.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To select all folder pairs in the current Xchange agent

Click Select All on the Edit menu.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To preview the current Xchange agent

Click    

    on the toolbar.
or
Click Preview Xchange Agent on the Preview menu.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To select the next conflict

Click    

    on the toolbar.
or
Click Next Conflict on the Preview menu.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To resolve conflicts

1 Select the file or folder pair with the  or 

 conflict symbol.
or

Click  on the toolbar.

2 Click        on the toolbar.
or
Click Resolve Conflict on the Preview menu.

3 Specify options for resolving the conflict.
4 Click OK.

or
To save options and automatically open the next conflict, click Next.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To resolve conflicts between folders
1 To open the Resolve Folder Conflict dialog box:

a Select the folder pair with the  conflict symbol.
or

Click  on the toolbar.

b Click        on the toolbar.
or
Click Resolve Conflict on the Preview menu.

2 Specify options for resolving the conflict.
3 Click OK.

or
To save options and automatically open the next conflict, click Next.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To resolve conflicts between files
1 To open the Resolve File Conflict dialog box:

a Select the file pair with the  conflict symbol.
or

Click  on the toolbar.

b Click        on the toolbar.
or
Click Resolve Conflict on the Preview menu.

2 Specify options for resolving the conflict.
3 Click OK.

or
To save options and automatically open the next conflict, click Next.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To resolve conflicts between long and short file names

If you transfer files to a location that accepts only short file names for example, a network drive or a computer running 
Windows 3.1

the Resolve Long File Name Conflict dialog box appears when you click 

    on the toolbar.
In the Resolve Long File Name Conflict dialog box, do one of the following:

To individually change each file name, type the new file name in the Rename and copy box and then click OK or Next.
Hint: You are limited to eight characters plus a three-character extension.

To waive renaming and copying the displayed file, click Skip this pair, and then click OK.

To proceed to the next conflict without renaming and copying the displayed file, click Skip this pair, and then click Next.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To skip a file or folder pair
1 In Preview, select the file or folder pair.

2 Click  on the toolbar.
or
Click Skip Pair(s) on the Preview menu.
Hint: To cancel skipping the selected pair, click Undo Skip Pair(s) on the Preview menu.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To close the previewed Xchange agent

Click 

 on the toolbar.
or
Click Close Preview on the Preview menu.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To change settings for future Xchange agents
1 To open the Properties for New Agents dialog box, click Properties for New Agents on the Options menu.
2 Click the Run Options tab, and then specify whether you want to preview an agent and how you want conflicts handled.
3 Click the File Options tab, and then specify how you want subfolders and special file types to be handled.
4 Click the Advanced tab, and then specify how you want conflicts from previous synchronizations to be handled.
5 Click OK.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To modify the Xchange Agent window

To hide or display the button bar in the Xchange Agent window, click Toolbar on the Options menu.

To hide or display the status line at the bottom of the Xchange Agent window, click Status Line on the Options menu.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  



To view a log of your latest Xchange Agent synchronizations
1 In LapLink, click Logging on the Options menu.
2 Click View Log.

     Related Topics  

   Tips

     New Bookmark  

     Go to Bookmark  





Specifies the time that the Xchange agent will run. You must also specify the frequency below.
To change the time, click the hour, minutes, and AM/PM boxes, and then click the arrows. You can also type the time directly in 
each box.



Click this to specify the only date when the current Xchange agent will run. You must also specify the time in the Schedule job at 
boxes.
To change the date, click the month, day, and year boxes, and then click the arrows. You can also type the date directly in each 
box.



Click this to specify that the current Xchange agent will run every day. You must also specify the time of day in the Schedule job 
at boxes.



Click this to specify the days of the week when the current Xchange agent will run. You must also specify the time of day in the 
Schedule job at boxes.
You can select as many days as you wish.



Click this to specify when the current Xchange agent will run each month. You must also specify the time in the Schedule job at 
boxes.
To change the date, click the arrows or type the date.



Specifies the file name and location of the current Xchange agent.



Specifies the names of the computers specified in the current Xchange agent, and the type of connection used between these 
computers.



Specifies whether and when the current Xchange agent were last run.



Specifies whether and when the current Xchange agent was created.



Click this to preview the current Xchange agent before synchronizing the files.



Click this to run the current Xchange agent without previewing the synchronization. If any conflicts occur, you will be asked to 
confirm how you want each conflict handled before the Xchange agent completes the synchronization.



Click this to run and complete the current Xchange agent without previewing the synchronization or being asked to confirm how 
you want each conflict handled.
Select how you want all conflicts handled using the options below.



Click Do not copy either; keep both files if you want Xchange Agent to keep both files and not synchronize them. You will 
not be asked to resolve the conflict.

Click Copy the newer file over the older if you want to keep the most recent file. The file with the most recent date stamp 
will be saved in both folders, replacing the older file. You will not be asked to resolve the conflict.

Hint: Scheduled agents, by default, skip all conflicts unless you run a scheduled agent with this setting.



If checked, subfolders in any folder selected in the current Xchange agent are synchronized.



If checked, all read-only files in any folder selected in the current Xchange agent are synchronized.



If checked, all hidden files in any folder selected in the current Xchange agent are synchronized.



If checked, all system files in any folder selected in the current Xchange agent are synchronized.



If checked, files and subfolders are synchronized only when the same file or folder name is located in both folders in the current 
Xchange agent’s folder pair. Any file or subfolder that does not exist in the other folder is not transferred to the other folder and 
remains in its original location.



Click this to include old conflicts that have been previously skipped.
Hint: If you include these old conflicts, they are then handled like new conflicts using the settings on the Run Options tab.



Click this to exclude old conflicts that have been previously skipped.
The files will not be synchronized, and you will not be asked to resolve the conflicts.



Click this to restore the original settings.



Click this to restore the original settings.



Click this to restore the original settings.



Click the folder that you want to synchronize so that its name appears below. You must also specify the folder that you want to 
synchronize with this folder using the right window pane.
To find a folder, click + to open a drive or folder.



Click the folder that you want to synchronize so that its name appears below. You must also specify the folder that you want to 
synchronize with this folder using the left window pane.
To find a folder, click + to open a drive or folder.



Click this to synchronize files and folders only on your local computer.



Click this to synchronize files and folders between your computer and another computer. Then, select the computer that you 
want to use for this Xchange agent connection from the list below. 
Hint: You must be connected to the computer so that it appears in this list. 



Specifies the computers that you are currently connected to. If you selected Local-Remote, click the computer that you want to 
connect to.



Lists the filters that are currently available in LapLink.
To apply a filter to the selected folder pair, click its name and then click Add. To create a new filter, click New.



Lists the filters that are selected for and apply to the selected folder pair.
To add a filter to this list, click its name in the Available filters list and then click Add. To remove a filter from this list, click its name
and then click Remove.



Click this to add the filter selected in the Available filters list to the Active filters list. This filter will apply to the selected folder pair.



Click this to remove the selected filter from the Active filters list.



Click this to create a new filter. New filters are added to the Available filters list.



Click this to change the filter selected in the Available filters list.
Hint: Changes you make to a filter do not apply to filters you have selected previously for existing folder pairs.



Click this to remove the filter selected from the Available filters list.
Hint: Filters that are deleted from this list are not deleted from existing folder pairs.



If checked, the filter is reversed: file names and types that are specified in the selected filters are not included, and all other file 
names and types are included, in the synchronization.



Type a name for the filter, which will appear in the Available filters list in the Set Filter dialog box.
This filter can be selected for the current Xchange agent, or applied to future or previously saved Xchange agents.



Type the criteria for file names that you want included when the folder pair is synchronized.
You can use wildcards (for example:    win?.*,    *.exe, *.ini), or an entire file name (win.ini). You can specify several criteria by 
inserting ; (a semicolon) between them.



Specifies the date and time that the current Xchange agent was last run.



Specifies the following information about one of the computers in the Xchange agent’s connection:

Name of the computer

Name of the file that conflicts with a file of the same name on the other computer

Date that the file was last saved

Size of the file



Specifies the following information about the other computer in the Xchange agent’s connection:

Name of the computer

Name of the file that conflicts with a file of the same name on the other computer

Date that the file was last saved

Size of the file



Click this if you want to copy the most recently saved file to the other folder. The file with the most recent date stamp will be 
saved in both folders.
If you want to keep the file with the oldest date stamp in its original folder, click Rename new file so that it is checked and then 
type its new file name in the New name box. The newer file will be saved to the other folder using the file name in the New name 
box, and the older file will retain its file name.



Click this if you want to copy the older file to the other folder. The file with the earliest date stamp will be saved in both folders.
If you want to keep the file with the most recent date stamp in its original folder, click Rename old file so that it is checked and 
then type its new file name in the New name box. The older file will be saved to the other folder using the file name in the New 
name box, and the newer file will retain its file name.



Click this if you want to exclude this folder pair from the next synchronization. Each file will stay in their original folders, and they 
will not be synchronized.
Hint: If you run this Xchange agent again after selecting this option, you may encounter an old conflict. Your selections in the 
Advanced tab of the Properties dialog box apply to old conflicts.



Click this to view the next conflict.



Specifies the following information about the computer where the conflict between a file and folder occurred in the Xchange 
agent’s connection:

Name of the computer

Name of the file (or folder) that conflicts with a folder (or file) of the same name on the other computer

Date that the file or folder was last saved

Size of the file or folder



Click this if you want to rename the file (or folder) so that it is not the same as the folder (or file) on the other computer. In the 
box, type its new name.
The file (or folder) will be saved on the target using its new name, leaving the original file (or folder) in its original location.



Click this if you want to exclude this folder pair from the next synchronization. The file and folder will stay in their original folders, 
and they will not be synchronized.
Hint: If you run this Xchange agent again after selecting this option, you may encounter an old conflict. Your selections in the 
Advanced tab of the Properties dialog box apply to old conflicts.



Click this to view the next conflict.



Specifies the following information about the computer where the long file name is located when synchronizing files to a drive 
that allows only short file names in the Xchange agent’s connection:

Name of the computer

Name of the file that uses a long file name

Date that the file was last saved

Size of the file



Click this if you want to rename the file so that it uses a short file name. In the box, type a new file name, using a short (DOS) file
name. You are limited to eight characters plus a three-character extension. 
The file will be saved in both folders using its new file name, leaving the original file with the long file name in its original location.



Click this if you want to exclude this folder pair from the next synchronization. The file will stay in its original folder, and will not be
copied to the other folder.
Hint: If you run this Xchange agent again after selecting this option, you may encounter an old conflict. Your selections in the 
Advanced tab of the Properties dialog box apply to old conflicts.



Click this to view the next conflict.



Click this to preview Xchange agents before synchronizing the files.



Click this to run Xchange agents without previewing the synchronization. If any conflicts occur, you will be asked to confirm how 
you want each conflict handled before the Xchange agent completes the synchronization.



Click this to run and complete Xchange agents without previewing the synchronization or being asked to confirm how you want 
each conflict handled.
Select how you want Xchange Agent to handle all conflicts using the options below.



Click Do not copy either; keep both files if you want Xchange Agent to keep both files and not synchronize them. The files 
will stay in the same location. You will not be asked to resolve the conflict.

Click Copy the newer file over the older if you want to keep the most recent file. The file with the most recent date stamp 
will be saved, replacing the older file. You will not be asked to resolve the conflict. 

Hint: Scheduled agents, by default, skip all conflicts unless you run a scheduled agent with this setting.



If checked, subfolders in any folder selected in an Xchange agent are synchronized.



If checked, all read-only files in any folder selected in an Xchange agent are synchronized.



If checked, all hidden files in any folder selected in an Xchange agent are synchronized.



If checked, all system files in any folder selected in an Xchange agent are synchronized.



If checked, files and subfolders are synchronized only when the same file or folder name is located in both folders in the 
Xchange agent’s folder pair. Any file or subfolder that does not exist in the other folder is not transferred to the other folder and 
remains in its original location.



Click this to include old conflicts that have been previously skipped.
Hint: If you include these old conflicts, they are then handled like new conflicts using the settings on the Run Options tab.



Click this to exclude old conflicts that have been previously skipped.
The files will not be synchronized, and you will not be asked to resolve the conflicts.



Click this to restore the original settings.



Click this to restore the original settings.



Click this to restore the original settings.





Troubleshooting for Xchange Agent
This troubleshooter will help you identify and solve problems with synchronizing files using Xchange Agent. Just click to answer 
the questions, and then try the suggested steps to fix the problem.
What’s wrong?

     I can't drag and drop folder pairs.  

     I scheduled an agent, and it will not run.  

     I scheduled an agent, and can’t remove the schedule.  

     I double-click the desktop shortcut, but it doesn't work.  

     I synchronized my database files, but now both files are the same.    What happened to the changes I made in one of the   
files?

     I want to synchronize but not all the files.  



What next?
This troubleshooter can’t help you fix your problem with synchronizing files using Xchange Agent.
For further help, try these resources:

Read the Quick Steps and Online Reference sections of Help.

Refer to the LapLink Installation and User’s Guide.

Call Traveling Software Technical Support.

     View related topics.  

     Go to the beginning of the Xchange Agent Troubleshooter.  

     Go to the beginning of the File Transfer Troubleshooter.  

     Close the troubleshooter.  



Use the Add Folder Pair command
If you find dragging folders to the Xchange Agent window difficult, you can use the menu commands instead.
1 Open the Xchange agent.

2 Click  on the toolbar.
or
Click Add Folder Pair on the Edit menu.

3 If the connection is not yet specified, select the connection type, and then click OK.
4 On the left, select a folder that you want to be synchronized.

Hint: The folder’s name should appear below the pane.
5 On the right, select a folder that you want to synchronize the first folder with.
6 Click OK.

Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Did you schedule using Xchange Agent?
When you set up the schedule initially, you should use LapLink's Xchange Agent. If you used Microsoft System Agent instead, 
you may not have set up the schedule properly.
First delete the schedule in Microsoft System Agent, and then set up the schedule using Xchange Agent.

1 To open Microsoft System Agent, click this    
2 Click the scheduled agent, and then delete it from System Agent.
3 Open LapLink, and then open the Xchange agent.
4 Click Schedule on the File menu.
5 Specify when you want the agent to run.
6 Click OK.

Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Have you removed LapLink from your computer?
If you have removed Laplink, or moved program files, you need to reinstall LapLink for Windows.
To install LapLink
1 Insert the first LapLink Setup disk.
2 Click the Start button, point to Settings, and then click Control Panel.
3 Double-click Add/Remove Programs.
4 Click the Install tab, and then click Install.
5 Follow the instructions on your screen.
6 Try to run the desktop shortcut again.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Is the scheduler running?
When the Xchange agent is scheduled to run, your computer and Microsoft System Agent must be running. LapLink does not 
need to be running.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Is the Xchange agent open?
When the Xchange agent is scheduled to run, the agent will not run if it is open already. This is to prevent any loss of 
information.
Hint: To test that this now works, you may want to reschedule the agent to run soon. Before closing the agent, click Schedule on 
the File menu.
1 Close the Xchange agent.
2 Turn on your computer and Microsoft System Agent before the agent is scheduled to run.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Have you removed or moved the Xchange agent file?
If you have removed or moved the Xchange agent file, the shortcut will not work because it cannot find the file.

1 Click  on the toolbar.
or
Click New Xchange Agent on the File menu.

2 Add the folder pairs that were in the original agent.

3 Click  on the toolbar.
or
Click Save Xchange Agent As on the File menu.

4 Save the agent using the same file name as the original Xchange agent.
5 If you don't remember the file name, click Create Desktop Shortcut on the File menu.
6 Try to run the desktop shortcut again.

Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Xchange Agent overwrites the files
Xchange Agent overwrites files, copying the newer file (or older file, if you specify) to the other location. It does not merge the 
contents of the two files.
To merge the file contents
1 Reload the files from your backup.
2 Open a File Transfer connection between the two computers.
3 On the target computer, create a temporary folder by clicking Make Folder on the File menu.
4 On the source computer, select the files that you want to merge, and then copy them to the temporary folder on the target 

computer.
Hint: Press Ctrl when you drag to copy the files.

5 On the target computer, use the software application that you created the files in to merge the contents. You should then have 
one set of files that are merged.
For help, see instructions provided with that software.

     What next?  



To synchronize the files
You can now run the Xchange agent to copy the merged files to the source computer, replacing the existing files with the new 
merged files.
1 Open the agent.

2 Click  on the toolbar.
or
Click Run Xchange Agent on the File menu.

Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Limit files in Preview
In Preview, you can limit those files that are copied before running the agent.

1 Click  on the toolbar.
or
Click Preview Xchange Agent on the Preview menu.

2 Click the file or folder pairs that you do not want copied.

3 Click  on the toolbar.
or
Click Skip Pair(s) on the Preview menu.

4 If the correct files are now shown, run the agent.
Hint: If you close the agent after making these settings, your changes will be lost.

Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Drag the folders in the correct order

For an illustration of how to drag folders, click this: 
1 In the File Transfer window, find the folder that you want to synchronize.
2 Click the folder, drag it to the Xchange Agent window, and then release the mouse.
3 In the File Transfer window, find the folder that you want to synchronize the first folder with.
4 Click the folder, drag it to the Xchange Agent window, and then release the mouse.

Hint: You must always set up a complete folder pair before adding new folders to the Xchange Agent window.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Drag the folders from the correct computer
You may be experiencing problems if you try to drag folders from a computer that is not selected in the Xchange agent. 
Remember, only one or two computers can be specified in an Xchange agent.
Look at the title bars in the Xchange agent window, and you should see names of the computers specified.

If you need to synchronize folders using a different connection, close this agent, and then create a new agent using that 
connection.

If you have already selected the connection in the Xchange agent, click the folder in that connection's File Transfer 
window and then drag it to the Xchange Agent window.

Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Use filters to include specific file names
1 Click the folder pair to select it.
2 Click Set Filter on the Edit menu.
3 Click New.
4 Type a description for the filter.
5 Type the complete file name, including its extension.

To add more than one file name, type ; (semicolon) and then the next file name.
6 Click OK.
7 Click the filter’s name in the Available Filters list, and then click Add.
8 Click OK.
9 Try previewing the agent again to see if the correct files are included in the synchronization.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Use File Options to further limit the Xchange agent
1 Click Properties on the File menu.
2 Click the File Options tab.
3 Specify which special file and folder types that you want copied.
4 Click OK.
5 Try previewing the agent again to see if the correct files are included in the synchronization.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Use filters to include specific file types
1 Click the folder pair to select it.
2 Click Set Filter on the Edit menu.
3 In the Available Filters list, click the file type and then click Add.

If the file type that you want is not listed, click New to create a specific filter.
4 Click OK.
5 Try previewing the agent again to see if the correct files are included in the synchronization.
Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Does the remote connection require security?
If the remote computer requires a name and password before connecting, the agent will not be able to run. Create an Address 
Book entry for the remote computer so that LapLink can send this security information and connect automatically.
To create an Address Book entry

1 Click  on the LinkBar.
or
Click Address Book on the Options menu.

2 Click Add.
3 Type a description and the exact name assigned to the remote computer.
4 Specify the type of device used to connect to this computer in the Connection Type list.
5 Make sure that Remote Control and Chat in Services are not checked.
6 Type the log-in name and password to gain access to the remote computer.
7 Click OK.

Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Does the remote connection require security?
If the remote computer requires a name and password before connecting, the agent will not be able to run. Create an Address 
Book entry for the remote computer so that LapLink can send this security information and connect automatically.
To create an Address Book entry

1 Click  on the LinkBar.
or
Click Address Book on the Options menu.

2 Click Add.
3 Type a description and the exact name assigned to the remote computer.
4 Specify the type of device used to connect to this computer in the Connection Type list.
5 Make sure that Remote Control and Chat in Services are not checked.
6 Type the log-in name and password to gain access to the remote computer.
7 Click OK.

Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Turn off the callback feature
If the remote computer requires or requests callback over the modem before connecting, the agent will not be able to run. 
Perform this procedure on the remote computer.

1 Click  on the LinkBar.
or
Click Security on the Options menu.

2 Click the Log-in List tab.
3 Click the guest computer's name, and then click Edit.
4 Click None under Modem Callback.
5 Click OK.

Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



Turn off the callback feature
If the remote computer requires or requests callback over the modem before connecting, the agent will not be able to run. 
Perform this procedure on the remote computer.

1 Click  on the LinkBar.
or
Click Security on the Options menu.

2 Click the Log-in List tab.
3 Click the guest computer's name, and then click Edit.
4 Click None under Modem Callback.
5 Click OK.

Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  



To remove an Xchange agent’s schedule

1 To open Microsoft System Agent, click this    
2 Click the scheduled agent’s name in the list.
3 Delete it from System Agent.

Did this fix the problem?

     Yes. Close the troubleshooter.  

     No. It still doesn't work.  






