
. . . . . . . . . . . . . . . . . . . .
Setup Guide



ARE 
er. If 

e 
into 
ge 
ing or 
ed.

you 

able 
s a 
 
ishes 
orized 
ation 
urrent 

zed by 

 that 
age, 
uding 
red 
LICENSE AGREEMENT

This is a legal agreement between you, the end user, and Multiactive Software, 
Inc. (“Maximizer”). The enclosed Multiactive Software, Inc. software program 
(the “SOFTWARE”) is licensed by Multiactive Software, Inc. for use only on the 
terms set forth herein. Please read this license agreement. If you do not agree to 
these terms, do not continue to use the software and return the complete 
product with proof of purchase to the vendor immediately for a full refund. 
Continuing to use the software constitutes your agreement to the terms of this 
license.

Grant of License

Multiactive Software, Inc. grants to you the right to use one copy of the enclosed SOFTW
on a single terminal connected to a single computer (i.e. single CPU) or to a network serv
you install the SOFTWARE on a network server, you must purchase licenses for each 
concurrent user (i.e. the maximum number of users who will be accessing or operating th
software at the same time). The SOFTWARE is in “use” on a computer when it is loaded 
the RAM or installed into the permanent memory (e.g. hard disk, CD-ROM, or other stora
device) of that computer. As a multi-user, the number of computers and terminals access
operating the SOFTWARE shall not exceed the number of SOFTWARE licenses purchas

Grant of Network License

If you are acquiring the SOFTWARE for network use, Multiactive Software, Inc. grants to 
the right to use the SOFTWARE on a LICENSED COMPUTER NETWORK. A computer 
network is any combination of two or more terminals that are electronically linked and cap
of sharing the use of a single software program. A LICENSED COMPUTER NETWORK i
computer network for which you have acquired one (1) Base Package of the SOFTWARE
(which can run stand-alone or on a network server) or a LAN Pack. If more than one user w
to use the SOFTWARE on a computer network at the same time, then you must add auth
users by acquiring LAN Packs licensed for the number of concurrent users or any combin
of Base Packages and LAN Pack user licenses. In no event may the total number of conc
users on a network exceed one for each Base Package plus the number of users authori
licenses acquired for the network.

Transfer of Software

You may permanently transfer to another person or company all of your rights to use the 
SOFTWARE provided that the SOFTWARE includes a Base Package and you transfer to
person or company all the software, CD-ROMs, and documentation provided in this pack
and destroy or transfer all copies, including backup copies and copies on any medium, incl
copies on hard disks. It may then be used only at the single location to which it is transfer
and only in accordance with the above copyright laws.
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Other Restrictions

You may not rent or lease the SOFTWARE. You may not reverse engineer, decompile, 
disassemble, or create derivative works from the SOFTWARE.

Warranty

Multiactive Software Inc. warrants the physical CD-ROMs and physical documentation 
enclosed to be free from defects in materials and workmanship for a period of 90 days 
the date of purchase. When notified within the warranty period of defects in material or
workmanship, Multiactive Software Inc. will replace the defective CD-ROM or 
documentation. If you need to return a defective product, call Maximizer Technical Sup
to obtain a return authorization number. The remedy for breach of this warranty shall b
limited to replacement and shall not encompass any other damages, including but not li
to loss of product, and special, incidental, consequential, or other similar claims.

Multiactive Software Inc. specifically disclaims all other warranties, expressed or implie
including but not limited to implied warranties of merchantability and fitness for a particu
purpose with respect to defects in the CD-ROMs and documentation, and the program li
granted herein in particular, and without limiting operation of the program license with 
respect to any particular application, use, or purpose. In no event shall Multiactive Softw
Inc. be liable for any loss of profit or any other commercial damage, including but not lim
to special, incidental, consequential, or other damages.

If you are not completely satisfied with Maximizer 5.0, return it at any time within one ye
of date of purchase and Multiactive Software Inc. will refund the purchase price (exclud
applicable taxes). Contact Maximizer Technical Support to obtain a return authorization
number and further instructions. Must have proof of purchase and postage (shipping) m
prepaid. Guarantee applies only in Canada and the USA. This policy is subject to chan

Governing Law

This statement shall be construed, interpreted, and governed by the laws of the Provin
British Columbia, Canada.

Notice of Copyright

This software is protected by both the United States and Canadian copyright laws and 
international treaty provisions. Multiactive Software Inc. authorizes you to make archiva
copies of the software for the sole purpose of backing up our software and protecting y
investment from loss. Otherwise, it is illegal to make copies of the program without the 
written permission of Multiactive Software Inc. In particular, it is illegal to give a copy to
another person.

Published by
Multiactive Software Inc. 
Copyright © 1998
All rights reserved.

Portions of this program Copyright© 1982-1998 Pervasive Software Inc. All rights reser
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Registered Trademarks and Proprietary Names

Maximizer is a registered trademark of Multiactive Software Inc. Product names mentio
in this document may be trademarks or registered trademarks of Multiactive Software In
other hardware, software, or service providers and are used herein for identification pur
only.

Applicability

This document applies to Maximizer software version 5.0.

Printing History

First release: June 1998

Multiactive Software Inc. Address Information

North America (Head Office):
1090 West Pender Street, 9th Floor
Vancouver, B.C. V6E 2N7
CANADA

Phone: (604) 601-8000
Fax: (604) 601-8001
Web site http://www.maximizer.com
Support line +1 (604) 601-8100

Europe:
Bridge House, Bridge Avenue
Maidenhead, Berkshire SL6 1RR
UNITED KINGDOM

Phone: +44 (0) 1628 587777 
Fax: +44 (0) 1628 587778
Web site http://www.multiactive.co.uk
Support line +44 (0) 1628 587757

Australasia:
123 Whitehorse Road, Level 1
Balwyn, 3103
AUSTRALIA

Phone: +61 (3) 9929 2900
Fax: +61 (3) 9816 9788
Web site http://www.multiactive.com.au
Support line +61 (3) 9929 2900

Maximizer Technical Support

Due to the variables associated with this product, you may require technical support. P
inquire about support where you purchased the product before contacting Maximizer 
Technical Support.
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1 INTRODUCTION

Welcome to Maximizer—a powerful application that not only helps you tra
and manage information about Companies, Individuals, and Contacts an
activities you perform for them, but also gives you direct access to electro
commerce on the Internet.

Maximizer Overview

The Address Book folder is where you keep all the information about you
business customers and contacts.

Using Maximizer contact management functions, you can perform tasks s
as entering or importing information about Companies, Individuals and 
Contacts, sending faxes, creating letters, making phone calls, and sendin
and receiving E-mail. 

You do your work in the Maximizer workspace. Depending on your 
preference, you can work in a Tabbed Windows view — a pre-set arrange
of windows, with your personal arrangement of Maximizer windows, or w
individual Maximizer windows. 

Maximizer contains the following windows that you use to organize and v
information about Companies, Contacts and Individuals, and manage 
correspondence:

Address Book A list of address entries with names, addresses, and phone 
numbers of Companies, Individuals, and Contacts. 

Contacts A list of address entries for people associated with Companie
and Individuals.
1
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You can open some or all of the Maximizer windows at the same time. Th
gives you maximum flexibility to look at different parts of your Address Boo
folder, jump back and forth between tasks, or plan multiple activities.

Maximizer contact management tools include: an automatic phone dialer
calling and faxing customers, a print utility for sending out letters and doin
mail merges, and a powerful search feature for quickly finding Companie
Individuals, or Contacts by name in your Address Book.

With an Internet connection, use Maximizer DirectAccess for late-breakin
news, new products, and answers to any questions you may have. From
DirectAccess, you can also link to List Merchant — millions of North 

Related 
Entries

A list of all address book entries that are related to another ent
in your Address Book folder.

User-Defined
Fields

A list of categories that you can customize for your business to
classify Companies, Individuals and Contacts (by interests, typ
of business, annual sales, etc.). 

Notes A list of note entries including completed activities and other 
information, such as phone calls made and appointments.

Documents A list of documents including memos and letters that you crea
with the Maximizer Word Processor or other word processor, a
well as spreadsheets, presentations, and other documents cre
with other applications.

Hotlist A list of tasks, including past, present, and future tasks; your 
main to-do list.

Calendar An interactive calendar for scheduling meetings or other events.

Word 
Processor

A built-in word processor for creating letters, documents, and 
faxes.

E-mail A complete messaging center you can use to send E-mail and
attachments, including Internet mail. You can also view, 
compose and delete E-mail.

Personal A diary of journal entries listing personal activities and 
information and a table for tracking income and expenses.
2
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American business listings you can search for sales leads and potential 
customers.

ODBC Driver

Maximizer includes an ODBC driver. The ODBC driver lets you open the 
Maximizer file structure through ODBC-compliant applications for reportin
and analysis purposes. The ODBC Driver is a “smart” driver; it will restric
invalid transactions in addition to performing reporting and analysis functio

Hardware and Software Requirements

Following is a list of hardware and software required when installing 
Maximizer on Windows 95 or NT Workstation 4.0 or higher:

• A 386DX or higher (486 recommended) having at least 8 MB of RAM f
Windows 95

• A 486-25 having at least 12 MB of RAM for Windows NT 4.0

• One of the following 32-bit messaging applications: 

• A 32-bit MAPI (Messaging Application Programming Interface)
E-mail system; for example Microsoft Exchange, Microsoft Outlook
Novell GroupWise, or Eudora Pro 3.0.2

• A VIM-compliant E-mail system; for example, Lotus Notes or cc:Ma
3
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Optional Requirements

To use these features in Maximizer, acquire or install the following.

How This Guide is Organized

This Setup Guide consists of several chapters which are described below. 
you come across any terms you’re not familiar with, look in the “Glossary.

Chapter 2: Installation

This chapter describes how to install Maximizer or Maximizer Corporate 
Edition on a single workstation or on a network.

Feature Requirement

Faxing One of the following fax applications:

• Microsoft Fax

• WinFax PRO Version 2.0+

• WinFax Lite (released February 22, 1993 or later)

• Eclipse FAX Version 1.2+

• FaxWorks Version 3.0+

• FACSys 3.40+

Internet access One of the following types of Internet access provided by

• An Internet service

• A network server directly connected to the Internet

TAPI features • A TAPI-compliant modem

Word processing Maximizer detects whether you have the following version
of Word or WordPerfect installed: 

• Microsoft Word, version 6.0a or higher

• Corel or Novell WordPerfect, version 6.1 or higher

You can use Maximizer's custom toolbar to launch your 
word processor, and use custom Maximizer buttons in you
word processor to insert Maximizer fields in mail-merge 
documents. 
4
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Chapter 3: Setting Up Communications and Security

This chapter outlines how to set up communications and security for 
Maximizer.

Chapter 4: Tutorials

This chapter contains tutorials that get you started using Maximizer by ta
you step-by-step through many of the features and activities you’ll perform
with Maximizer.

Chapter 5: Where to Go From Here

This chapter describes how to access the Maximizer program and lists ot
resources that provide information about the program.

Conventions Used in This Guide

This guide uses a number of conventions for typography, special symbols
key combinations. These are listed in the following table:

Format/Symbol Definition

Bold Indicates text you need to type. 

Italic Indicates variable information, such as a Contact name. Also
indicates anything you replace with your own information, 
such as filename. (It is also used for titles of publications.)

“ ” Used to refer to chapter or procedure headings in a documen

Initial Capitals Used to indicate menu names, menu items, keyboard keys,
command names, button names, and dialog boxes. For 
example, File menu.

• Indicates a procedure with only one step. Also used to indica
each item in a list.
5
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Related Information

The Maximizer Setup Guide is part of a suite of documents and online help 
tools included with your software. The other components are:

• The Maximizer User’s Guide provides detailed information about the 
Maximizer program and its features.

• The Maximizer E-Commerce Guide provides insightful information about
the concepts of electronic commerce and how E-Commerce works w
Maximizer.

• Online Help includes indexed and context sensitive (F1) help for 
Maximizer tasks, commands, and dialog boxes.

• Help Tours are a set of online tours that visually illustrate quick and ea
ways of doing things in Maximizer. They are accessible from related a
of the context sensitive (F1) help and also through the help menu.

• Tip of the Day is a series of practical hints for using Maximizer.

• Smart Tips are suggestions that appear when you work in a Maximizer
window or use a Maximizer command.

With an Internet connection, you can use Maximizer DirectAccess to quickly 
find answers to frequently asked questions, useful technical tips, the late
Wizards and templates, as well as late-breaking Maximizer news and a 
complete list of Maximizer products and services.
6
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2 INSTALLATION

This chapter describes how to install Maximizer on a single remote 
workstation or on a network.

Presumably, you already have a PC set up with Windows 95 or NT 4.0 
software and the necessary peripheral devices. Before installing Maximiz
review the requirements described in Chapter 1 for your computer or netw

If you have a previous version of Maximizer installed on your computer, y
can install the current version of Maximizer into the same folder without 
affecting your program settings or data files. All of your data files and 
personal preferences are preserved during installation.

The Installation Process

The Maximizer CD-ROM contains:

• Maximizer: a 32-bit version of the award-winning contact managemen
program.

• Diary Companion: A utility you may optionally install that integrates 
notable dates and holidays into your Maximizer Calendar for various p
of the world.

• AT&T WorldNet ® Service: An Internet Service Provider that you may
use to take advantage of the Maximizer Internet and E-Commerce 
functionality. 

NOTE

It is important that there are no applications running when you install Maximizer. If an 
application is running, an error message may ask you to close it.
7
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• AND Route: An application that you may optionally install that allows 
you to render a map of the most optimum route to any location in the 
United States, Canada and Mexico.

• Online Manual: The Maximizer User’s Guide and Setup Guide in Ado
Acrobat PDF format.

• Maximizer 5.0 Demo: A self-running multi-media presentation of the n
features and functionality in Maximizer 5.0.

• Maximizer Enterprise Demo: A self-running multi-media presentation 
the functionality in Maximizer Enterprise 4.0.

Installing Maximizer on a Single Computer

To install Maximizer on one computer, that computer must be running 
Windows 95 or Windows NT 4.0 Workstation.

➤ To install Maximizer on a single computer

1. Insert the Maximizer CD-ROM into your CD-ROM drive.

2. In the Maximizer CD Setup window, click Install Maximizer.

3. In the Product Registration dialog box, enter the serial product numb
and other information; at the minimum enter your name and company
name.

4. In the Setup Type dialog box, we recommend that you leave Typical 
selected.

5. In the Select Starter Data dialog box, select the sample industry data
you want to install. Click the Select All button to install all sample data,
Clear All to skip installation of sample data.

6. When the Btrieve Database Engine Setup dialog box appears, leave 
Only This Computer option selected.

7. Continue until installation is complete.

8. Click Exit to exit Setup.
8



INSTALLATIONINSTALLATION 2

t 
 one 
se 

the 

 10 
 of 

ess 
 and 

-to-
ation 
er 
 
 or 

se. 
t 

 of 

e is 
Installing Maximizer on a Network

Maximizer will run on any Windows 95-compatible local area network tha
supports DOS Version 3.1 file locking calls. The Base Package authorizes
person to access Maximizer. For additional users, you must acquire Licen
Packs or a LAN Pack for the maximum number of users who will access 
software at the same time.

This is best illustrated with an example. Assume you have a network with
workstations. You have seven people who will be using Maximizer, but two
them work only at night. So there is a maximum of five people who will acc
the program at the same time. You would therefore need one Base System
four License Packs, or a LAN Pack for five users.

Once you have acquired the necessary licenses, complete the following 
installation and setup procedures. To do these steps, you must have full 
network rights including the right to create directories.

If when installing Maximizer, you select the Multiple Computers on a Peer
Peer or Server-based Network option, all processing occurs at the workst
level. This option is ideal for sharing Maximizer data files on a peer-to-pe
network such as Windows 95 or LANtastic, or on a server-based network
where Btrieve Requester is not installed, such as Windows NT, NetWare,
Banyan Vines.

Client/Server implementation is available for use with Maximizer Enterpri
For more information, inquire where you purchased the product or contac
Maximizer Sales directly at 1-800-8040-MAXX (6299).

Installing Maximizer

Complete the following steps on every computer that you want to be part
the Maximizer system. 

You can also set up workstation access to the server in cases where ther
limited disk space on a workstation. 
9
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➤ To install Maximizer for multiple users on a network

1. Follow the instructions until the Btrieve Database Engine Setup dialog
box appears.

2. In the Btrieve Database Engine Setup dialog box, select Multiple 
Computers in a Peer-to-Peer or Server-based Network.

3. Continue until the installation is complete.

➤ To set up Maximizer server access for a workstation user

1. Insert the Maximizer CD-ROM into your CD-ROM drive.

2. In the Maximizer CD Setup window, click Install Maximizer.

3. When the Setup Type dialog box appears, select Custom.

4. In the Select Components dialog box, click the Network Setup Files 
checkbox. 

5. When the installation is complete, go to the workstation and map to th
drive and folder on the server where you performed the Custom 
installation.

For example, if you installed Maximizer in the folder F:\Program 
Files\Maximizer, connect to that folder and run the Setup program fro
there. 

The SETUP program completes a minimal installation of Maximizer o
the workstation so that the user can access the application on the ser

Installing Maximizer for Network Users

Enhancements to Maximizer 5.0 have resulted in a change of the Maximi
file structure. If you try to open existing Maximizer data (data created with
versions of Maximizer prior to Maximizer 5.0) with Maximizer 5.0, you wil
be prompted with two warning messages. These will warn you that if you
choose to proceed and open the data, the data will be converted to the ne
10
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structure. After the conversion, versions of Maximizer prior to Maximizer 5
will not be able to read the data.

If you attempt to read data that has been converted to the Maximizer 5.0 
structure with a version of Maximizer prior to 5.0, you will receive an Erro
Code of 51. If you get this message, the only way to regain access to your
is to upgrade to Maximizer 5.0, Maximizer Enterprise 4.0, or subsequent 
releases of either product. Or, you can uninstall Maximizer 5.0, reinstall y
previous version of Maximizer, and then restore the data from your backu
files. 

To avoid any data loss, back up all your existing Maximizer data before 
installing Maximizer 5.0. Also, install Maximizer in a separate folder from
your existing Maximizer software. This will allow you to restore your data
using your old version of the software.

Ensure that each user has the necessary rights to use the Maximizer pro
and Address Book folders. See your network user guide for more informa

When Maximizer is properly installed for network use, the system will loc
(that is, prevent simultaneous editing) at the item level. So, for example, 
user is editing a note for an Address Book entry, that particular note can’t
accessed by another user. Another user can, however, still access other 
documents, or other information for that Address Book entry.

NOTE

This conversion process is password protected and must be performed b
Master user. The default MASTER password is ‘control’.

NOTE
• If you are using Maximizer with a network database, all users' computers must be 

upgraded at the same time.
• Older versions of Maximizer Link for PalmPilot, Maximizer CELink, Maximizer 

PilotLink, and Pocket Maximizer are incompatible with data you create or access 
with Maximizer 5.0 or Maximizer Enterprise 4.0. You must upgrade these products 
to version 4.0 or higher, where applicable.
11



MAXIMIZER  SETUP GUIDE

ou 
ster 

r 
p.
Upgrading Maximizer from a Previous Version

If you are upgrading from previous versions of Maximizer, your data is 
automatically converted the first time you open an Address Book folder if y
respond Yes to two warning messages and enter the password of the Ma
user. Data created in previous versions of Maximizer can be read by 
Maximizer 5.0. 

For versions prior to Version 3.0, see “Converting Files from Maximizer fo
Windows 1.x” and “Converting a Maximizer DOS Database” in online Hel
12
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3 SETTING UP COMMUNICATIONS 
AND SECURITY

This chapter describes how to set up Maximizer for communications and
security.

Adjusting Communications Settings

Your modem preferences tell Maximizer where your computer’s modem i
connected and how it performs. Some of these settings are more critical 
others. For example, if you set up your port incorrectly, your modem will n
work at all; but if you set up your baud rate incorrectly, the modem will 
operate, but perhaps at a slower speed. You can also set up a TAPI-com
modem or card to take advantage of advanced features such as Calling C
dialing and Call Waiting. 

TAPI lets you use your Telephony Application Programming Interface mod
or card to identify and direct signals received by your communications po
the appropriate application.

➤ To adjust modem preferences

1. Select Preferences from the File menu.

NOTE

For more information about communications settings and options, refer to your modem 
manual. You can quickly check that you’ve selected the appropriate options: count 
even and odd parity as one bit, and then check that the stop bits, data bits, and parity 
bits add up to at least nine.
13
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2. In the Preferences dialog box, click the Dialing tab.

3. Under Method, click the Modem radio button.

Leave the default option of None if you have no modem. This disable
Maximizer’s auto-dial feature. (If you select Modem, Maximizer dials 
using the modem settings when you drag an Address Book or Contac
entry to the Phone button.)

4. Under Dialing, select Pulse if you have rotary dial service.

5. Adjust the settings in the Long Distance Settings group box. 

When you travel, you can change the number in the Current Area Co
field to the area code where you are currently located. If the Current A
Code and Local Area Code are different, Maximizer modifies the numb
you dial accordingly.

6. Under Modem Settings, select the Port, Baud Rate, Data Bits, Parity,
Stop Bits settings from the appropriate list. (The most common settin
are: 8 Data Bits, Parity None, and 1 Stop Bit.)

These settings determine the stream of bits that your modem sends t
other computers.

7. Adjust the settings in the Phone Number Prefix and Suffix group boxe

A prefix is any digit you need to dial before a number, such “9”. A suff
is any digit that follows a number, such as an account number. Enter 
Primary and Alternate prefix and suffix, if required, then select the Act
Prefix and Active Suffix from the list.

Adjust the fields in the Modem Strings group box.

By default, Maximizer uses Hayes modem settings. 

Use this group box if you need to use any special initialization strings
indicate a carriage return, type a vertical bar (|); to indicate a one-sec
delay, use a tilde (~).

8. When you are finished, click OK.

➤ To adjust TAPI preferences

1. Select Preferences from the File menu.

2. In the Preferences dialog box, click the Dialing tab.
14
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3. Under Method, click the TAPI radio button.

4. To set up your modem or card, click the Device button.

5. In the Connect Using dialog box, select your TAPI device from the Lin
list. Then select the address or IRQ setting from the Address list.

6. When you are finished, click OK.

7. To set up dialing properties, click the Properties button.

8. Click the Pulse Dialing checkbox if you have rotary dialing service.

9. When you are finished, click OK.

Setting Up for Faxing

You can set up Maximizer for faxing anytime after you’ve installed your fa
application. Maximizer supports the following fax software:

• WinFax PRO Version 2.0+
• WinFax Lite (released February 22, 1993 or later)
• Eclipse FAX Version 1.2+
• FaxWorks Version 3.0+
• FACSys 3.40+
• Microsoft Fax

Setting Action

Where I Am Modify the Default Location, Area Code 
Is and I Am In text boxes if required. Use 
the drop-down lists to change the default 
location or country.

How I Dial From This Location Enter the local and long distance prefixe
for accessing an outside line.

Dial Using Calling Card To use calling card dialing, click the 
checkbox.

This Location Has Call Waiting If you have call waiting service, click the
checkbox.

To Disable It Dial To disable call waiting, select the prefix 
that disables the service from the list.
15
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Setting up Attended/Unattended Faxing

There are different procedures for setting up Maximizer for attended and 
unattended faxing depending on the fax software you’ve installed. 

If you have Windows fax software such as WinFax PRO, you can set up 
Maximizer to perform unattended (broadcast) faxing to your Companies, 
Individuals and Contacts. 

Setting up Winfax PRO or WinFax Lite for Faxing with Maximizer

Use the following instruction to set up Maximizer so that you can send fa
using WinFax PRO 4.0 or WinFax Lite.

➤ To set up WinFax PRO 4.0 or WinFax Lite for faxing

1. Include the folder where WinFax is installed in the PATH statement in
your AUTOEXEC.BAT file.

2. Disable the background spooling of your WinFax printer. To do this:

• In Control Panel, open Printers.

• Select the WinFax printer and then select Properties from the File 
menu.

• In the WinFax Properties dialog, click on the Details tab.

• In the Details tab, click on the Spool Settings button.

NOTE

You can use dialing preferences that you set in Maximizer for unattended faxing. For 
example, when you are travelling you can change the current location to the location 
where you are currently situated. If the location fields are different, Maximizer adjusts 
the fax numbers accordingly.

If you are upgrading from a previous version of Maximizer and using WinFax Pro 4.0, 
follow the instructions in ‘To setup WinFax PRO 4.0’ below. Also, note that if your 
previous version of Maximizer is version 3.0 or earlier (16-bit), the settings contained in 
your MAXEDIT.INI file are automatically written to the Registry during the Maximizer 
installation process.

If this is your first installation of Maximizer 5.0 software, or if you have just installed new 
fax software, follow the instructions in ‘To set up other fax software’.
16
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• Select the option Print Directly To The Printer.

• Click on OK.

3. Start and then minimize WinFax before printing from the Maximizer 
Word Processor.

4. Set WinFax as the Windows default printer.

Setting up Microsoft Fax for Faxing with Maximizer

When you set up Microsoft Fax to work with Windows 95 or NT 4.0, it will
automatically work with Maximizer. With Microsoft Fax and Maximizer, yo
can fax individual and broadcast documents directly.

The Microsoft Fax service must be installed and added in your mail profil
under Microsoft Exchange. For instructions on how to set up a mail profil
see your Windows 95 or NT documentation. 

Setting up Other Fax Software for Faxing with Maximizer

If you upgraded from 16-bit Maximizer 3.0, the settings contained in your
MAXEDIT.INI file, including those for your fax software, were automaticall
written to the Windows Registry during the Maximizer installation process
(The Registry contains information about how your computer runs.)

If this is your first installation of Maximizer, or if you’ve just installed the 
following fax software:

• Eclipse FAX Version 1.2+
• FaxWorks Version 3.0+
• FACSys 3.40+

WARNING

Be extremely careful when updating the Windows Registry. Modifying the 
wrong entry can seriously affect your system. If in doubt, seek help from 
an experienced Windows 95 or NT user or your system administrator.
17



MAXIMIZER  SETUP GUIDE

d 

st be 

u. 
n 
You must do the following before you can fax using Maximizer:

1. Open the Windows Registry Editor. The Registry Editor is an advance
tool that enables you to change settings in your system Registry. 

To do this:

• Click on the Windows Start button to display the Start menu.

• Select Run and then enter REGEDIT.

2. Go to HKEY_CURRENT_USER\SOFTWARE\MAXIMIZER 
TECHNOLOGIES\MAXIMIZER EDITOR.

3. Select (highlight) FAXDDE.

4. Use the following table to modify each of the string values exactly as 
shown for your fax software. The settings are case sensitive, and mu
entered exactly as shown.

To add a new value name, select New String Value from the Edit men
Type the name. Double-click the Name and type the Value Data. The
click OK.
18
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To modify value data, double-click the Name, type the Value Data and
then click OK. 

Fax Software  Name Value Data

Eclipse Fax Application Eclipse Fax Manager

Company  

Fax Driver E-FAX

Phone Number SEND

Topic SEND

FACSys Fax Driver FXHPPCL

Application FAXMNG

Topic TRANSMIT

Phone Number Sendfax

Company

Recipient

FaxWorks Application FAXWORKS

Company

Fax Driver FX-WORKS

Phone Number SEND

Topic SEND

WinFax Application FAXMNG32

Company  

Fax Driver WINFAX

Phone Number

Topic TRANSMIT
19
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5. Select Exit from the Registry menu.

The Maximizer Word Processor is now ready to perform unattended 
faxing.

Setting Up Internet and E-Mail Access for Maximizer

Maximizer contains a powerful new set of Internet Tools you use to 
communicate with your clients. Through various Web sites you can monit
the business activities of any company or subject, easily create maps dire
you to a client’s location, find a client’s Web site and verify company 
information. It also provides you access to other Maximizer products such
Maximizer MARKETbuilder, List Merchant and DirectAccess — offered fre
of charge — allowing you to do business on the Web.

Maximizer provides built-in support for sending E-mail to your Address Bo
folder entries over the Internet. This includes both E-mail you send direct
and E-mail sent in a mail-merge. In addition, Maximizer can automatically
decompress and transfer Address Book information retrieved from Maxim
DirectAccess using your Internet connection. Maximizer also automatical
decodes the most common E-mail document attachment formats. 

To use these features, you must have a Messaging Application Programm
Interface (MAPI) or VIM (Vendor Independent Messaging) E-mail connecti
to the Internet. You can set up your computer to:

• Directly use the service offered by an Internet provider. Although it is 
possible to set up an Internet connection using the instructions from y
service provider, you will find it much easier if you install the 

NOTE 

This table assumes that the name of the fax driver is the default name as supplied 
by the fax driver manufacturer. If the name of the fax driver installed on your 
system has changed (this is unlikely), then you must change the Fax Driver data 
so that it matches the name of the fax driver.

For example, if during installation of Eclipse Fax, you named the fax printer 
“Eclipse Fax Driver” instead of accepting the default of “E-FAX”, then you need to 
change the data of the entry “Fax Driver” from “E-FAX” to “Eclipse Fax Driver”.
20



SETTING UP COMMUNICATIONS AND SECURITYSETTING UP COMMUNICATIONS AND SECURITY 3

r 

, E-

stem 
Microsoft Plus! Internet tools provided in Microsoft Plus Companion fo
Windows 95.

• As of the release the of Maximizer 5.0 (and Maximizer Enterprise 4.0)
mail clients that should work with Maximizer — when properly 
configured — include:

• Use your company’s network server that is directly connected to the 
Internet. For instructions about accessing this service, contact your sy
administrator.

E-mail Program Vendor

cc:Mail Lotus

Eudora Pro Qualcomm

Exchange Microsoft

GroupWise Novell

Notes/Domino Lotus

Outlook Microsoft

Outlook Express Microsoft

Windows Messaging Microsoft

Lotus Mail Lotus

NOTE

If you are deleting a MAPI E-mail profile from your system, make sure you shut all E-
mail clients first.
21
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• Use the gateway to the Internet provided by your company’s E-mail 
system. For instructions about addressing your customers and prosp
using this service, contact your system administrator.

Setting Up Security

When you install Maximizer for a multi-user configuration, you need to tu
on the security option and set up users as well as passwords. You need t
every person in your organization that uses Maximizer as a user and ass
access rights for contact management. By enabling security, you can contr
the use and sharing of Maximizer data. When you first display Preference
they are set up for the MASTER user. 

You can restrict access to information in a Maximizer Address Book folde
specific users in your organization. For example, you can allow one user 
read/write access to all Address Book entries as well as their associated n
documents and user-defined fields (UDFs), while you grant another user 
only rights to the same information.

As the MASTER user, you enter users into an Address Book folder and 
specify what rights those particular users have. When an individual user w
to restrict access to a specific entry, he or she simply assigns his or her U
IDentification to that entry. Others will then not be able to view or modify t
entry, unless the ability to open other users private entries is made availab
a user in Preferences > Security.

NOTE

Before using these features in Maximizer or if you encounter problems, test your 
Internet connection. You should be able to send and receive mail messages with your 
E-mail system (for example, Microsoft Exchange or Lotus Notes). If you plan to use the 
Web features included with Maximizer 5.0, also check to see if you can link to a Web 
site using your browser. If you encounter problems sending E-mail from your mail 
system or in browsing the World Wide Web, contact your Internet provider, or your 
E-mail software manufacturer before requesting help from Maximizer Technical 
Support.
22
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The following procedures only apply to the system administrator or Maste
user. One exception is the procedure “To change your own password,” w
applies to all users.

Security Considerations

Security affects various parts of the Maximizer Address Book.

Public and Private Options

Network users can select a private option (by choosing their User ID or 
selecting the Private radio button) when adding data such as an Address 
entry, a document, or expenses. This option also applies to elements suc
macros, saved workspaces, column setups, saved lists and saved search
private option allows only the user who creates the information to view or
modify it. The data is not available to any other user, unless the user is gra
rights to open other users private entries in Preferences > Security. As th
MASTER user, you set this option (Open Other Users’ Private Entries) w
you assign user access rights.

Notes

Notes created in a multi-user configuration are stamped with the name of
user as the Creator. The Creator may be modified only by the MASTER u

NOTES

• A Company or Individual Address Book entry that is assigned Public security
(ownership) can have associated Contacts that are restricted by private secu
Conversely, a Company or Individual Address Book entry that is restricted by
private security, can have Contacts that have unlimited access (Public).

• When transferring entries to another Maximizer Address Book folder, you can
transfer ownership to a target user. Only the target user and those with Open 
User’s Private Entries checkbox marked on the Security tab of Preferences in
destination Maximizer Address Book folder can see those entries.

• After Users have been added into Maximizer, you can generate the ‘User ID L
report to obtain a list of all Users. This report is available to only the Master u
23
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As the MASTER user, you can set user access rights so that a user can’t
modify or delete another users notes.

Calendar

Generally, appointments made by a user can’t be viewed by other users. T
are two exceptions. Appointments with other users can be made and view
all users. In Preferences on the Calendar tab, the MASTER user can spe
that a user can Add or Modify Multi-user Appointments. Users may also 
specify to allow other users to view their calendars in Preferences on the
Calendar tab.

Journal

Journal entries are not shared; they can be viewed and modified only by 
user who created them.

Turning On Security

You can ensure that only authorized users open your Address Book folde
turning security on. This means that users must log into the Address Boo
folder by providing a User Name and Password that you set.

➤ To turn on security

1. Select Preferences from the File menu, then click the Security tab.

2. In the Preferences dialog box, click the Security is Off button.

This toggles the button to Security is On.

3. Click OK.

NOTE

Only the Master user can change the security settings for Maximizer.
24
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Logging in as a Master User

When Security is on, you can log in as the Master user.

➤  To log in as the Master user

1. Start Maximizer and select Login from the File menu.

2. In the Login dialog box, type MASTER in the User ID field.

3. Type a password in the Password field.

The default password is “control”.

4. Click OK.

Turning Off Security

Only the Master user can change the security settings for Maximizer. 

➤  To turn off security

1. In the Security tab of the Preferences dialog box, click the Security is
button.
25
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This toggles the button to Security is Off.

2. Click OK.

Adding and Deleting Users

Before adding a new user, be sure that all the preferences for the Master
are adjusted the way you want them. The preferences you set for the las
are used as defaults for the next user you add. 

As the Master user, you can also delete users. If the user has Address B
entries that are designated as the user’s private entries (owned by that us
others won’t be able to access the information once the user is deleted u
you have selected the Open other users’ private entries flag in your own 
Preferences setup. Ensure the user re-sets the information to ‘public’ or 
assigns them group ownership before you remove their access privileges

Adding a User

If you are the Master user, you can grant others the privilege of accessing
Address Book folder by adding them as users. You can also print a syste
report that provides you with a list of all users in the current Address Boo
folder. This report is available only to the Master user.

➤  To add a user

1. As the MASTER user, select Preferences from the File menu.

2. In the Preferences dialog box, click the Security tab and then click th
Add User button.

3. In the Add New User dialog box, type a name in the User ID field.

4. Click OK.

➤ To print a User ID List

1. From the File menu, select System Reports > User ID List.
26
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The Print Report dialog box appears.

2.  Fill in the Print Options and the Send Report To group box as desire

Suppress Heading prints the report without a title, page number, or d
and time on each page.

3. When you are finished, click OK.

Maximizer prints the User ID List. 

Adjusting User Rights

As the Master user, you determine whether a user or is able to read, add, 
modify, and delete information in the Address Book folder. For example, y
can permit a user to read and add information, but not to delete or modify

You can also grant or remove the right to create private entries and open
or view private entries created by other users.

➤ To adjust user rights

1. As the MASTER user, select Preferences from the File menu.
27
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2. In the Preferences dialog box, click the Security tab, and then select a
from the User list.

3. Under Access Rights, adjust the checkboxes as desired.

4. Under Privileges, adjust the checkboxes as indicated in the following 
table.

Option Action

Allow Global Edit Grants or removes the right to edit selected 
multiple entries or all Address Book entries

Private Entries Allowed Grants or removes the right to create Private 
entries by specifying a User or Group ID

Open Other Users’ 
Private Entries

Grants or removes a user’s right to open other 
users’ private Address Book entries

Modify/Delete Other 
Users’ Notes

Grants or removes a user’s right to modify notes
owned by other users.

Allow Transfer and 
Export

Grants or removes a user’s right to transfer and 
export Address Book entries.
28
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5. When you are finished, click OK to exit the dialog, or Apply to save 
changes and continue.

Deleting a User

As the Master user, you can remove a user’s access to your Address Boo
folder. 

➤ To delete a user

1. Select Preferences from the File menu.

2. In the Preferences dialog box, select a user from the User list.

3. Click the Delete User button.

4. In the Maximizer dialog box, click OK to confirm the deletion.

The Transfer Notes to Another Owner dialog box appears.

5. Select a user in the Transfer Notes to field and click the Yes button. 

This transfers any notes from the user being deleted to another user.

—or—

Click the No button to discard the notes or the Cancel button to cance
deletion.

6. When you are finished, click Close.

NOTE

If the user has Address Book information set to their User ID, you won’t be able to 
access the information once the user is deleted. Ensure the user re-sets the 
information to Public before you remove the user’s access privileges. Or, login as 
Master, change your user’s password, and remove the private information yourself.
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Setting Passwords

Passwords are initially set by the Master user. Once a password is create
Master can change any or all of them. Users can also change their own 
passwords.

Changing Your Own Password

As a user, you can change your own password.

➤  To change your own password

1. Select Preferences from the File menu.

2. In the Preferences dialog box, click the Set Password button.

3. In the New Password dialog box, type the new password and click O

4. In the Retype Password dialog box, re-type the same password to co
it and click OK.

Creating or Changing a User Password 

If you are the Master user, you can set a password for a user. This increas
security of the data in your Address Book folders. When you set a user’s 
password, you can change it whenever required. Users can also change 
own passwords.

➤ To create or change a user’s password

1. As the MASTER user, select Preferences from the File menu.

2. In the Preferences dialog box, select a user from the User list.

3. Click the Set Password button.

4. In the New Password dialog box, type the new password and click OK

5. In the Retype Password dialog box, re-type the same password to co
it and click OK.

6. Click OK.
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4 TUTORIALS

You can start using Maximizer right away by doing the two tutorials in this
chapter. In the first tutorial, you play the role of a salesperson for a comp
that makes hand-held computers. You have customers and other contact
North America. In the second tutorial, you’re the marketing director of the
same company, so you have contacts all around the world.

Even if you don’t work for a high-tech company or in sales or marketing, y
should still do the tutorials to find out how Maximizer works. You’ll also lea
many ways in which Maximizer can help you and your business.

Before you start, you should be familiar with your computer’s operating 
system (either Windows 95 or Windows NT 4.0) and know how to use a 
mouse, open and close windows, run applications, and use menus and th
Windows taskbar. If you need help, use your Windows 95 or NT 
documentation and Windows online Help.

Allow yourself about 5 minutes for the introduction and about 25 minutes
each of the three tutorials.

Starting the Tutorial

In this tutorial, you’ll work with a special Address Book in a folder named 
Tutorial that was copied to your hard drive when you installed Maximizer.
start Maximizer and open the Tutorial Address Book folder, follow these 
steps:

1. On your Windows taskbar, click Start.

2. From the Start menu, select Programs > Maximizer.

3. From the Maximizer menu, click the Tutorial icon.
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The Maximizer workspace and the Tip of the Day appear.

What am I looking at?

Displayed in front of the Maximizer workspace, the Tip of the Day gives y
helpful information about Maximizer every time you start the program.

• To see the full workspace, click the Close button on the Tip of the Da
dialog box.

NOTE

If you chose not to install the Tutorial Address Book folder (for example, you chose a 
Compact installation of Maximizer), you may need to run Maximizer Setup again to 
install the folder now.
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The Maximizer workspace is a customizable display of the contents of yo
Address Book and is made up of the following parts:

• The title bar at the top of the screen displays the name of the program
the tutorial Address Book folder. Directly below it is the menu bar.

• Below the menu bar are Maximizer’s Standard toolbar, Action toolbar
and Smart Tip toolbar. You use the menus and toolbars to do most of 
work in Maximizer. The tip displayed in the Smart Tip toolbar changes
depending on the task you are performing. As you go through the tuto
notice the different tips in the Smart Tip toolbar.

• Below the Standard toolbar is the Status Indicator, which animates w
Maximizer is searching the Address Book or performing other activitie

• Along the left edge of the screen is the Icon bar, which lets you displa
any of Maximizer’s windows and perform other common functions.

• The central part of the screen contains the tabbed windows which dis
the contents of your Address Book folder. At the top of each window i
View bar which allows you to easily change the window’s contents.

Status Indicator

Title bar
Menu bar

Standard Toolbar

Icon bar

Tabbed Window view

Status bar

Action Toolbar

Formatting Toolbar
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• At the bottom of the workspace is the Status bar. When you place the
mouse pointer over any of Maximizer’s buttons, the Status bar display
help about that button. The Status bar also displays the progress of 
searches and, optionally, the date and time. In multi-user installations
Maximizer, the Status bar displays the name of the current user.

When you finish the tutorials, you can check the User’s Guide and 
Maximizer’s online Help to learn how to customize the Maximizer workspa
For example, you can change the fonts and colors, and even turn the 
workspace into several separate, independent windows instead of the tab
windows you see now.

How is a Maximizer Address Book folder organized?

Maximizer stores information about the people and companies you need
keep track of in a group of files on your hard disk, and lets you manipulate
information in many ways. This group of files makes up an Address Book 
folder, which is similar to a paper address book or organizer, but much m
flexible. Although you can have several Address Book folders, many 
Maximizer users keep all the information they need to manage their Cont
in one Address Book folder.

A Maximizer Address Book folder contains three types of Address Book 
entries. Understanding these three types of entries and how they relate to 
other will help you unleash the full power of Maximizer.

Companies. A Company entry can be a corporation, business, associati
or other type of organization. People associated with a Company are
stored as Contacts. Any organization where you deal with more than on
person is usually stored as a Company.

Individuals. An Individual entry is much like a Company entry, but also
includes the name of a single key person. Typical examples include s
employed professionals, entrepreneurs, and friends. You can also 
associate Contacts with an Individual (such as a self-employed perso
spouse or children).

Contacts. Contact entries are the “second layer” of information in your 
Address Book folder. A Contact is a person associated with a Compan
Individual entry. Every Contact must belong to either a single Compan
Individual – there is no way to have an “orphan” Contact entry or a 
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Contact that is associated with more than one Company or Individual.
example, when you create a Company entry in your Address Book, y
can then create its Contacts, the president of that Company, the 
salesperson you deal with, the receptionist, the accountant, and anyo
else you talk to at the Company. In Maximizer, there is no limit to the 
number of Companies or Individuals you can have in your Address Bo
And each Company or Individual can also have an unlimited number 
Contacts.

Almost every other type of entry in your Maximizer Address Book is 
connected to either a Company, Individual, or Contact entry. All documents, 
notes, user-defined fields, and most appointments and Hotlist tasks (“to-do’s”) 
belong to Address Book entries. There are some entries that do not belo
any Address Book entries because they are personal and belong to you, 
user. These include personal appointments and to-do’s, expenses, and Journal 
entries.

Understanding the Tabbed Windows

The workspace on your screen displays Address Book information in thre
windows:

• The Address Book window across the top.

• The Contacts window at the lower left.

• The Notes window at the lower right.

At the bottom of the Notes window, there are tabs for two other windows:
User-Defined Fields and Documents. At the bottom of the Contacts windo
there is also a tab for Related Entries.

Now take a little time to familiarize yourself with the Maximizer workspace

1. Click the horizontal splitter bar between the Address Book window an
the Contacts/Notes windows, and drag the bar up slightly. Then drag 
bar back down to its previous position.

2. Click either of the splitter bars between the three windows and move 
bar to increase or decrease the size of a window in the workspace.

3. Click the Address Book entry for Baker, Baker and Campbell Ltd. to 
select it.
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Notice that the Contacts and Notes windows change to display 
information about the Company or Individual you select in the Addres
Book.

4. By default, the list in the Address Book window is sorted by name. Tr
sorting the list by another column. For example, click the Company an
Address column header to sort alphabetically by company name inste
Click the same column header again to sort in reverse alphabetical or

5. Click the Contacts window. Notice that the View bar is highlighted to t
you that the Contacts window is now active. The commands in the me
have also changed.

It’s important to remember that menu and toolbar commands always a
to the currently active window.

6. Click the Address Book window again. Notice that its View bar now 
changes color and the commands change again.

7. Click the right mouse button. A floating menu of commands called the
shortcut menu appears. This menu displays a subset of commands fro
the main menu bar. Like the menus and toolbars, the shortcut menu 
changes when you change windows. To close the shortcut menu, clic
left mouse button with the pointer outside the shortcut menu.

8. Click the User-Defined Fields tab at the lower right. Click the right mou
button to see the different commands in the shortcut menu. Then click
Documents tab and view the shortcut commands available there.

9. You can display many types of information in the Address Book windo
For example, click the Address Book window. Select All Address Boo
Entries from the View menu. The Address Book list now displays not o
Companies and Individuals, but also all the Contacts associated with 
them.

10.  Select All Companies and Individuals from the View menu to return t
the list of Companies and Individuals only.

Getting Help

Any time you need more detailed information about an active window or t
fields in a dialog box, you can press the F1 key to access Maximizer’s 
powerful online Help.
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1. Click the Address Book window to make it active.

2. Press F1.

Maximizer displays Help on working in the Address Book window.

3. To close the Help window, click the Close button on the title bar.

You can also get help on how to perform specific tasks in Maximizer. For 
example, you can use Help to learn how to add a new Contact to your Add
Book.

1. Select Help Topics from the Help menu.

2. Double-click Working with Your Address Book.

A list of tasks appears.

3. Double-click Managing Contact Information, then Adding a Contact 
Entry.

You’ll see step-by-step help on adding a Contact entry to your Addres
Book.

You can also use the Help Topics window to select topics from an index.

Now that you’ve tried a few general tasks, you can go on to the tutorials.

Tutorial One: Selling

In this tutorial, you’re Terry Lee, a sales representative with Flash 
Technologies, the maker of a hand-held computer called The Flash. Like 
salespeople, you have lots to do: making and receiving phone calls, sched
appointments and answering requests for product literature. Ultimately, yo
like to spend less time doing paperwork and administration and more tim
convincing people to buy your product. And you now have Maximizer to h
you.

How do I see my Hotlist of things to do?

Your first step is to check your list of things to do for the day. You’ll find th
information in the Hotlist window.

1. On the Icon bar along the left side of your screen, click the Hotlist but
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The Hotlist replaces the Address Book window in the Tabbed Window
view, and the Hotlist button is highlighted on the Icon bar.

Notice that your Hotlist is automatically sorted by date. Older dates a
tasks which you haven’t completed yet, so have been carried forward
today. Maximizer automatically keeps track of all your unfinished to-do

2. To re-sort the Hotlist, click the column labeled Pr (Priority).

3. Scroll through the Hotlist to see what activities are listed, and how 
important each activity is.

How do I make a phone call?

You now want to make your first phone call of the day. You can call right fr
your Hotlist window.

1. In the Hotlist, select the entry for Geoff Halton.

2. In the Action toolbar, click the Phone button.

The phone button has an image that looks like a cellular phone.
40



TUTORIALSTUTORIALS 4

call, 

 the 

y. If 
 

ay 
The Phone dialog box appears, with Geoff’s name, the subject of the 
and the phone number automatically inserted.

3. To change the Subject field, click  and choose Follow up on Report 
from the drop-down list. You can also type additional text at the end of
subject.

4. Click at the end of the line and type sent in Feb.

5. Click the Dial button.

The Phone Call dialog box appears.

6. In the Phone Call dialog box, you’re asked to dial the number manuall
you had a modem installed and configured properly, Maximizer would
dial the number for you.

7. Click the Answered button.

The Phone dialog box appears with a timer running.

You talk to someone else at Geoff’s company and find out that Geoff is aw
until next Tuesday.

1. In the text box, type Away till Tuesday.

2. Click the Hang Up button.

The Phone Call Result dialog box appears.

3. In the Phone Call Result dialog box, double click Away from office.

Maximizer asks you if you want to schedule a follow-up activity.

4. Click Yes.
41



MAXIMIZER  SETUP GUIDE

ou 
. If 
ill 
The Add Hotlist Task dialog appears.

5. In the Date field, click  or double-click and choose next Tuesday for 
your follow-up call.

6. Click in the Activity field.

7. Click  and choose Follow-Up On Letter.

8. Click at the end of the text and type Tried to reach Geoff on [today’s 
date] but he was away until next Tuesday. 

9. If you want, choose a priority and an icon, and then click OK.

10. In the Phone dialog box, click Cancel.

11. Finally, double-click the check-mark column to the right of Geoff 
Halton’s entry in the Hotlist, and then click No to scheduling another 
follow-up.

You’ve now marked the phone call as completed.

Notice that the phone call is automatically logged in your Notes window. Y
also have a new Hotlist task for next Tuesday to try reaching Geoff again
you open this Address Book folder next Tuesday or later, this new task w
appear in your Hotlist.
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You can also display the Filter list in the Hotlist window and select Next We
to see the task you just created. Notice that when the Hotlist is refreshed
completed phone call disappears from the list.

How do I change an address?

Now you make another phone call.

1. In the Hotlist window, select the entry for Mary Campbell.

2. Select Make a Call from the Actions menu.

Choosing Make a Call from the Actions menu is like clicking the Phon
button. You can perform many Maximizer commands in more than on
way, giving you the option of using your favorite or most convenient 
method.

3. In the Phone Call dialog box, click Answered.

The Phone dialog appears and the timer starts again.

4. Minimize the Phone dialog box by clicking the Minimize button in the 
title bar. Notice that you can still see the timer running in a small title 
at the bottom of your screen.

You are planning to send Mary a price list and she’s mentioned that she’s
moving at the end of the month. You want to update Mary’s entry to send
price list to the correct address.

1. Select View Campbell, Mary in Address Book from the Search menu.

This command looks up Mary’s entry and displays it by switching to th
Address Book window.

2. Double-click the entry for Campbell, Mary.
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The data entry screen for Mary’s entry appears.

3. Select the Address 1 field and type Mary’s new address 3182 Fremont St. 
East. 

4. Change the City to Scarborough and Zip/Postal to M5M 9X6.

5. To close the dialog box, click OK.

Mary’s entry is now updated.

How do I make an appointment?

Mary is coming to town next week and would like to see you for a demo o
The Flash, which she is considering buying for the supervisors at her airc
plant. Using Maximizer, you can enter the appointment while you’re still o
the phone.

1. On the Icon bar, click the Calendar button.

The Calendar window appears on top of the Maximizer workspace wi
the current day selected.
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2. Because Mary wants to meet next Wednesday morning, double-click 
Wednesday. If next Wednesday is in the following month, click  in t
View bar to go to that month.

The Calendar switches to the daily view.

3. Double-click the 11:00 am time slot.

The Add Appointment dialog box appears with the date and time alre
selected. 

The default length for a new appointment is half an hour, but you need at 
two hours to meet with Mary. To do this:

1. Select the Until field and type 1 pm.

2. To give yourself enough time to get to the meeting, select the Set Ala
option and specify 30 minutes prior to the appointment.

An alarm will notify you next Wednesday at 10:30.

3. Click in the Activity field, and then click .

4. From the drop-down list, choose Demo, then add at the Central Hotel 
after it in the Activity text box.

5. Click in the Priority field, click , and then choose Hi for high priority

6. To indicate that Mary will be flying into town for the meeting, click the
airplane icon.

7. Select the Appointment with Campbell, Mary option, then click OK to
enter the appointment in the Calendar for Wednesday.

The appointment will appear in next Wednesday’s Hotlist.

You now want to complete your phone call and log it in the Notes window

1. Double-click the Phone timer at the bottom of the screen to maximize

2. Click Hang Up.

3. In the Phone Call Result dialog box, select Arranged Meeting, then c
OK.

4. Click No for scheduling a follow-up activity.

The call is logged to the Notes window.
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You can now close your Calendar window and view your appointment wit
Mary:

1. Close the Calendar window.

2. From the Filter list in the Hotlist window, select Next Week.

Maximizer displays your appointment with Mary.

How do I send a fax?

Next you want to send Mary a fax to confirm the appointment.

1. In the Hotlist window, click Mary’s name.

2. Drag the entry to the Documents tab in the lower-right window.

The Documents window becomes active.

3. Release the mouse button.

The Add Document dialog box appears

4. In the Name field, type Confirm Appointment for Wed .

You can now choose a document template to help you format your fax.

1. In the Use Template list, select *Fax Form, then click OK.
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The Maximizer Word Processor window appears, with Mary’s name, f
and phone numbers already filled in on a fax cover sheet.

2. Fill in the information on the right side of the window:

• For the number of pages, type 1.

• In the From field, type Terry Lee.

• In the Company field, type Flash Technologies.

• In the Fax and Phone fields, type your own fax and phone number

3. Next to Subject, type Confirming our meeting next Wednesday.

4. Replace [Body of Fax] with details of the meeting, such as the time, 
location, and what you’ll do:

Mary, this is to confirm our meeting next Wednesday at 11:00 at the 
Central Hotel here in town, where I will demonstrate The Flash to 
you. I’ll see you then.

You are now ready to send the fax. To do this, you need to configure you
computer to print to a fax driver instead of to a printer. If you don’t have a 
modem, you can print the fax and send the copy using a standard fax ma
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1. From the File menu in the Maximizer Word Processor, select Page S

The Page Setup dialog box appears.

2. Click Printer, select the appropriate fax (or printer), then click OK.

3. Select Print from the File menu.

If you were actually sending the fax, you would now click OK.

4. For now, click Cancel because the number in the tutorial isn’t real and
can’t send this fax.

5. Select Close from the File menu.

6. To save your fax document, click Yes.

The Save As dialog box appears.

7. To save the fax as a document for Mary, click OK.

8. Select Exit from the File menu to close the Word Processor window.

Note that the fax now appears in the Documents window for Mary Campb

How do I search for an Address Book entry?

After you send your fax to Mary Campbell, Michelle Franklin calls. You 
recently sent Michelle a letter about The Flash, and she wants more 
information. You need to find Michelle’s entry so you can brush up on wh
you have sent her so far.

1. From the Search menu, select Last Name.

The Search by Last Name dialog box appears.

2. In the Last Name field, type fran .
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When you search for a name or other information in Maximizer, you c
enter the first few characters to quickly find a match.

3. Click Replace List With Search Results, which switches to the Addres
Book window, clears the list there, and displays only entries that matc
your search.

4. To start the search, click OK.

Two entries for Franklin appear.

5. Select the entry for Michelle.

The Documents window displays what you have sent her.

You discover that you haven’t sent Michelle your latest comparative broch
showing why The Flash is the best hand-held computer available. You’re 
that Michelle would like a copy.

How do I attach an external object?

Your promotional brochure was prepared using an external spreadsheet 
application such as Lotus 1-2-3, Microsoft Excel, or Corel Quattro Pro. Yo
can use Maximizer to retrieve the spreadsheet file, attach it to Michelle’s 
Address Book entry, then print it.

1. Select Insert Object from the Edit menu.
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The Insert Object dialog box appears.

2. In the Name field, type Comparative Table.

3. Click Create From File.

4. To find a spreadsheet file on your hard disk, click the Browse button.

You can use any spreadsheet file for this example, or substitute any f
from another application if you have no spreadsheet files.

5. When you locate a spreadsheet file to use, click Insert, and then OK.

The file you selected appears in the Documents window.

6. Double-click the spreadsheet file to launch the original application an
open the object document.

In the original application, you can now print the spreadsheet and sen
to Michelle.

How do I print a mailing label?

You now want to print a mailing label so you can send the spreadsheet to
Michelle in a large manila envelope which doesn’t fit in your printer.

1. Select Page Setup from the File menu.

2. Click the Labels tab.

3. If necessary, change the label settings, then click OK.
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Make sure your printer is loaded with the proper mailing labels.

1. In the Address Book window, select the entry for Michelle Franklin.

2. On the Action toolbar, click the Print a Label button.

The Print Label dialog appears.

3. In the Message to log to notes field, type Label for brochure. Very 
interested.

This message will appear as a note for Michelle.

4. In the Print Labels To box, click Preview, then click OK.

Maximizer displays a preview of the sheet of labels.

5. If the preview looks good, click Print to print the label.

6. If not, click Close, adjust the label settings, and try again.

How do I see a previous Address Book list?

The Address Book still displays only the two Franklin entries from your 
search. You can go back to your previous display very easily by undoing 
search. You can undo up to eight previous searches.

• Select Undo Search from the Search menu. The Address Book windo
returns to the list it last displayed.

How do I print a report about what I did today?

Maximizer makes it very easy to print a report of your activities.

1. Click in the Address Book window to make it active.

2. Select All Companies and Individuals from the View menu.

3. On the Standard toolbar, click the Print button,

4. From the drop down menu, choose Note Report.
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The Print Note Report dialog box appears. Notice that today’s date is
already chosen.

5. Select the Print Summary Statistics checkbox.

If you’d like, you can choose to preview the report as well.

6. Click OK.

The Printing dialog box appears.

7. In the Printing dialog box, click All Entries, then click OK.

Maximizer prints a summary of what you did today.

You’ve finished the first tutorial. If you want, you can take a break now and
the second tutorial later. Tutorial Two shows you how to do more complex
searches, do a mass mailing, print envelopes, add new entries, keep trac
your expenses, and use E-mail and the World Wide Web directly from 
Maximizer. It also introduces you to Maximizer Wizards, which take you s
by step through some of Maximizer’s powerful features.

You can choose to close the tutorial by selecting Exit from the File menu 
move on to Tutorial Two.
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Tutorial Two: Marketing

In this tutorial you’re Alex Timms, marketing director with Flash 
Technologies. You’ve been working on a publicity campaign for the comp
which includes a booth at the upcoming GlobalEx computer show in Sao
Paulo, Brazil. You’ve sent out promotional information about your display
there, and interested people can get vouchers from you for discount ticke
the show.

Your Contacts have responded: some are definitely going to GlobalEx, so
are not, and some aren’t sure. You’ve entered these responses in Maxim
and sent out vouchers to Contacts who want to go to the show.

Before beginning this second tutorial, make sure the Tabbed Windows vie
active. If Maximizer is already running, click the Address Book button on t
Icon bar. If you closed Maximizer after you finished Tutorial One, choose 
Tutorial icon from the Start > Programs > Maximizer folder from the 
Windows taskbar.

How do I update user-defined fields for my Contacts?

Today’s mail includes two more responses to your letters: a “yes” from He
Weber and a “maybe” from Thomas Hendrickson. You want to update the
Address Book entries for these two Contacts with this new information.

1. In the Address Book window, select the entry for Deutsche Interkom 

2. In the Contacts window, click the entry for Heinz Weber.

3. Drag the entry to the User-Defined Fields tab in the lower right windo

The User-Defined Fields window becomes the active window.

4. Release the mouse button.
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The Add User-Defined Fields To Current Entry dialog box appears.

5. In the User-Defined fields list, select the Will Attend GlobalEx? 
checkbox.

A check mark appears in the box to show that it’s selected.

6. Click OK.

7. In the Table Field Values dialog box, select Yes, then click OK.

Notice that the field now appears in the User-Defined Fields window.

Now you’ll update the second entry. This time you’ll learn a different way 
updating a user-defined field (UDF) in Maximizer.

1. In the Address Book window, find the entry for Thomas Hendrickson, a
then double-click it.

The Hendrickson, Thomas M. entry dialog box appears.

2. In the dialog box, click the User-Defined Fields tab.

3. Scroll down to the bottom of the User-Defined fields list.

4. Click in the Will Attend GlobalEx? field, then click the Items button 
indicated by an ellipsis (...).

5. In the Table Field Values dialog box, select the Maybe checkbox, the
click OK.

6. To close the entry screen, click OK again.

The new field appears in the User-Defined Fields window.
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How do I find particular entries for follow-up?

You received a few “maybe” responses recently, but haven’t yet sent a fo
up letter. You need to find those “maybe” entries in your Address Book.

1. Select All Fields from the Search menu. The Search by All Fields dia
box appears.

2. Click the Add button to display the Select Fields for Search dialog bo

3. Select the Show User-Defined Fields Only checkbox.

The list of Available Fields now shows only user-defined fields (UDFs

4. Select the Will Attend GlobalEx? checkbox, then click OK.

5. In the Select Table Field Values dialog, select the Maybe checkbox, t
click OK.

6. In the Search by All Fields dialog box, click OK to start the search.

Maximizer searches the Address Book folder and displays the results
the Address Book window. Notice that Thomas Hendrickson, whose e
you just updated, appears in the list.
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How do I send a mass mailing?

Maximizer can use this follow-up list for a mail-merge. There are only a fe
entries in this list, but you can just as easily send personalized letters to 3
300 people.

To print the letters, you need to have a printer installed and connected to
computer or to a network. The printer should be turned on and ready to p

1. Click the Maximizer Word Processor button on the Standard toolbar. 
Word Processor button has an image that looks like a typewriter.

The Maximizer Word Processor window opens.

2. From the Word Processor File menu, select Open.

3. In the Open Template dialog box, double-click GlobalEx Maybe Lette

Maximizer opens a Flash Technologies mail-merge template.

4. Select Merge > To Printer from the Word Processor’s File menu.

The Merge Options dialog box appears.

5. In Print Options, click All Entries, then click OK.

Maximizer displays the first merged letter.

6. The letter looks fine, so click the Print All button to skip previewing th
other letters in the list.

Maximizer sends all the letters to the printer.

7. When all your letters are printed, select Exit from the File menu.

8. If you’re asked to save changes, click No.
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How do I print envelopes?

Now that your letters are done, you’ll need to print envelopes for them.

1. Select Print > Envelopes from the File menu.

The Print Envelopes dialog box appears.

2. Click the Page Setup button.

3. In the Page Setup dialog box, indicate the settings for the envelopes 
use, then click OK.

You return to the Print Envelopes dialog box.

4. In the Message to Log to Notes field, type Maybe letters for GlobalEx.

This message will appear as a note for each entry in your list.

5. Click the Advanced button.

The Print Envelopes dialog box expands to display advanced options

6. Select the Print Return Address checkbox, then click the Return Add
button.

7. In the Enter Your Name and Address field, type the return address as
want it to appear on each envelope:

Flash Technologies Inc.
2216 W. 22nd Avenue
Suite 1200
Granville, BC
Canada V6V 2X0

8. Click OK to accept the return address.
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9. Make sure your printer is loaded with the correct envelopes.

10. To print your envelopes now:

a. Accept the default Print Envelopes to Printer, and click OK.

b. In the Printing dialog box, click All Entries, then click OK.

Maximizer prints your envelopes.

To preview the envelopes before you print them:

a. Click Preview.

b. Click All Entries, then click OK.

Maximizer displays each envelope on a page.

c. Check the envelope positioning, then click Print to print the envelo
or Close to return to the Address Book folder.

How do I save a list of entries?

You’ll want to save your list of “maybes” to look at later.

1. With the Address Book window active, select Select All from the Edit 
menu.

2. Select Favorite Lists from the View menu.

The Favorite Lists dialog box appears.

3. Click Add.

The Address Book List Properties dialog box appears.
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4. In the Name field, type Maybes for GlobalEx, then click OK.

The list is now saved.

You can retrieve the list any time by choosing Favorite Lists from the View
menu, selecting Maybes for GlobalEx, then clicking the Retrieve button.

How do I add new entries?

You now get an unexpected call from Mike Egan, a freelance technology 
writer from Australia. He saw an ad about The Flash in a computer trade
magazine and noticed that the ad mentioned GlobalEx.

You discuss your booth. Because he’s also planning to attend GlobalEx, M
would like two discount vouchers. You get Mike’s address, cellular phone
number, and E-mail address. You can add this information to your Maxim
Address Book while you’re still on the phone with Mike.

1. Click anywhere in the Address Book window.

2. Click the right mouse button.

The shortcut menu appears

3. From the shortcut menu, select Add > Individual.

NOTE

Favorite lists are not dynamic. If you add entries to your Address Book folder that 
match your original search, the Maybes for GlobalEx list does not change. You can, 
however, perform the search again and save the updated results under the Maybes for 
Global Ex name.
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The Add Individual dialog box appears.

You can now fill in the new information for Mike.

4. The insertion point is located in the Mr/Ms field, so type mr, then press 
Tab.

Notice that Maximizer automatically adds the period and capitalizes t
field entry. This is an example of Auto-Fill and Auto-Capitalization.

5. Next type mike, then press Tab twice.

6. Type egan, and press Tab again.

Maximizer capitalizes both the first and last name for you.

7. In the Position field, type only the letter w.

Maximizer automatically supplies “Writer” for you, but you decide that
just Writer is not descriptive enough.

8. Click at the beginning of the word “Writer”, type Freelance, then press 
Tab.

9. Click  in the Salutation field, and choose Dear <: from the list.

The < sign inserts the contents of the first name field. “Dear Mike:” wi
now appear in any letters you send him.
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10. Click in the Address 1 field, and type 35 Addison Rd.

11. Click  in the City field and choose [Edit List...].

12. In the Edit List dialog box, click Add and type Melbourne.

13. Click OK, then Close.

Melbourne will now appear for any future entries that you find a quick
match for by typing the first few letters (in this case “mel”).

14. Fill in the State/Prov, Zip/Postal, and Country fields:

Vic (for Victoria),
3118
Australia

Notice that Maximizer completes the country name for you.

15. Press Tab to move to the Phone Number 1 field and type 
+18 (3) 866-251-033.

16. Press Tab to move to the Extensions field.

17. In the Extensions field, click  and select Cell.

You can now update Mike’s user-defined fields, including his E-mail addre
and add the fact that he will be coming to GlobalEx.

1. Click the User-Defined Fields tab.

2. In the *E-mail Address field, type mikee@unix.melbnet.au.

3. Scroll down to and click the Will Attend GlobalEx? field.

4. Click the Items button (...).

5. In the Table Field Values dialog box, select Yes, then click OK.

6. In the Add Individual dialog box, click OK to complete Mike’s entry.

How do I search for a company?

After Mike’s call you decide to get in touch with a local paper in Sao Paul
Brazil. They will be covering the GlobalEx show and might want to featur
The Flash in one of their articles. You don’t remember the name of your 
Contact there, but you know the paper’s name begins with “O Jornal” in 
Portuguese. Maximizer can find that entry for you.
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1. Click anywhere in the Address Book window, then select Company fr
the Search menu.

The Search By Company dialog box appears.

2. In the Company field, type O Jornal.

3. To start the search, click OK.

Maximizer finds O Jornal de Sao Paulo and displays the entry for you
the Address Book window.

There are two Contacts in the Contacts window: the editor and the techno
reporter who will be attending the show.

How do I send E-mail?

You have the E-mail address for Sebastiao Pena – the technology report
stored in his *E-mail Address user-defined field, and would like to send h
E-mail with information about the industrial design award that Flash 
Technologies will receive at GlobalEx. You can send E-mail directly from 
Maximizer.

If you don’t have E-mail access, skip to the next section, “How do I answe
phone call?”

1. In the Contacts window, select the Sebastiao Pena entry.

2. If you had to dial in or connect your computer to your E-mail system, y
would do so now.

You will not actually send an E-mail message now, so you don’t need
complete this step for this tutorial.

3. Select Send E-mail from the File menu. Click Continue when the 
Maximizer E-mail Requirements dialog box appears.

4. In the Send E-mail dialog box, click OK.

You may be asked to choose an E-mail system or profile to log in to y
E-mail. If necessary, indicate your profile name, then click OK.

The Compose E-mail Message dialog box appears.

5. In the Subject field, type Flash Technologies receives award.
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6. Click in the Message Body text box and type:

Flash Technologies will be receiving the Innovation of the Year Award 
from the Industrial Designers of Europe at GlobalEx.

Would you be interested in doing a story on us?

Please contact me at <timms@turbo.flashtek.ca> or +1 (604) 999-
1125 for more information.

Alex Timms
Marketing Director

7. In the Message to Log to Notes field, type Interested in GlobalEx story?

8. If this were an actual E-mail message, you would now click Send.

Because the E-mail address in this tutorial is not valid, click Cancel 
instead.

9. If necessary, disconnect from your E-mail system as you normally do

How do I log an incoming phone call?

Sebastiao Pena is at his desk in Sao Paulo and gets your E-mail immedi
He has heard about The Flash and would like to do a story about it, so he
you right back. You can log the call in Maximizer while you’re speaking to
him.

1. In the Contacts window, select Sebastiao’s entry.

2. On the Action toolbar, click the Phone button. The phone button looks 
a cellular phone.

The Phone dialog box appears.
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3. Because Sebastiao has called you, click Incoming.

4. In the Subject field, click  and select Arrange Meeting.

5. In the dialog box title bar, click the Minimize button.

At the bottom of your screen you can still see the timer running.

How do I schedule an appointment months away?

Sebastiao wants to interview you when you arrive in Sao Paulo in Januar
next year.

1. On the Icon bar, click the Calendar button.

The Calendar window appears.

2. In the Calendar’s View bar, click Go to Calendar Date, type Jan 20, 98, 
then click OK.

If you are doing this tutorial in 1998 or later, type 99 or a later year.

The Calendar changes to Day view for that date.

3. Because Sebastiao suggests a 2 o’clock meeting at your hotel, click 
2:00 pm time slot.

4. Select Schedule a Meeting from the Actions menu.
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The Add Appointment dialog box appears, with some information alrea
filled in.

5. Click the Until field and type 4 pm, then click in the Activity field.

6. Click  on the lower right of the text box, then choose Interview from
the drop-down list.

7. Click at the end of the word Interview and type at the hotel restaurant.

8. Click in the Priority field.

9. Click  and choose Hi from the drop-down priority list.

10. Ensure that the Appointment With Pena, Sebastiao checkbox is selec
otherwise you will create a personal appointment.

11. Click OK to close the dialog box.

The interview now appears in your Calendar for the date you chose.

How do I finish a phone call?

You finish your call with Sebastiao, but want to jot down one more note.

1. Double-click the Phone title bar at the bottom of your screen to restore
Phone dialog box.
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2. Click Pause.

3. Click in the large text box and type

Called in after receiving E-mail. Quite interested.
Meet 2 pm in hotel restaurant first day at GlobalEx.

4. Click Hang Up.

5. In the Phone Call Result dialog box, double click Arranged Interview.

6. Click No to scheduling a follow-up activity.

7. In the Phone dialog, click Cancel.

8. Close the Calendar window.

9. Click the Notes tab in the Tabbed Windows view to see the note for y
phone call.

10. To see the details of the phone call, double-click the note.

How do I enter my expenses?

You want to update your expenses because the accounting department w
soon be printing this month’s expense checks. You just attended a confer
in a nearby city and have your receipts for food and airfare.

1. On the Icon bar, click the Personal button. In the Journal window, click
Expenses tab.

The Expenses window opens.

2. Scroll down the list of accounts and double-click Work-Airfare.
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The Account Name - WAirfare dialog box appears.

3. In the Daily Summary field, select a previous day.

4. Click in the Amount field, and type 285.60.

5. Click the Add button, then click OK to close the dialog box.

6. Next, select Work-Meals.

7. Click the right mouse button and choose Open Account.

The Account Name - WMeals dialog box appears.

8. In the Daily Summary field, select a previous day.

9. Click in the Amount field, and type 35.00.

10. Click the Add button, then click OK to close the dialog box.

Maximizer adds the expenses and displays the total at the bottom of the 
Expenses list. You can now close the Expenses window. Maximizer has 
recorded your expenses.
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How do I link to a Web site?

Before you leave the office to talk to the advertising department, you wan
check the latest information on the Maximizer Web site. If you have acces
the Internet and a Web browser such as Netscape, Internet Explorer, or M
installed on your computer, you can link to an entry’s Web site directly fro
Maximizer. If you don’t have access to the Internet, skip to the Maximizer
Wizards section below.

1. If you need to dial in by modem or otherwise connect to an Internet 
service, do so now.

2. In the Address Book window, select All Companies and Individuals fro
the View menu.

3. Select the Maximizer Technologies entry.

You can also do this by clicking anywhere in the Name and Phone 
Numbers column and pressing the M key to find Maximizer in the list.

4. On the Standard toolbar, click the Web Page button. The Web Page b
looks like a world with a file card in front of it.

Maximizer launches your Web browser and links to the Maximizer ho
page on the Web.

The address of the Web page is stored in the *Web Page user-defined
for that Address Book entry.

5. When you’re finished browsing the Web site, select Exit or Close from
your browser’s File menu to return to Maximizer.

How do I use Maximizer Wizards?

After visiting the Maximizer Web site, you want to learn more about how t
program works. Maximizer has Wizards which can guide you through tas
step by step. Maximizer already has several Wizards installed. You can a
download new Wizards by selecting the Web menu, then choosing 
DirectAccess.

1. On the Standard toolbar, click the Wizard button. The Wizard button h
an image that looks like a wizard’s hat with a wand.

The Wizards menu box appears.

2. Click the Info button at the bottom of the menu box.
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The box expands.

3. To view some Wizard settings, click the Wizard Options button.

4. To see a description of each Wizard available, highlight each topic.

5. Choose a topic you want to know more about, then click it to run the 
Wizard.

6. Follow the directions the Wizard gives you.

7. When you are finished with the Wizards, click Close in the Wizards me
box.

Shortcuts You Should Know

Before you finish the tutorial and start working with Maximizer, there are 
some useful shortcuts you should keep in mind.

Working with Dates

You can type a date or select it from a drop-down calendar. After you hav
specified a date, you can change it if necessary.

To select a date using the calendar:

1. In any date field, click .
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The calendar appears.

2. Select the year and month.

3. To select the desired date, click the date.

Working with Drop-down Lists

You can save time and standardize entries by adding items to drop-down
for certain fields in Maximizer. As you’ve already learned, Maximizer 
automatically capitalizes Contacts’ names and other fields on the Basic 
Information tab of the Address Book entry if you do not use the Shift key 
while entering the name.

To select a drop-down item:

1. In the field press Insert or click . 

The drop-down list appears.

2. Select the desired item. Click the item or press the down or up arrow
move to the item, and then press Enter.

—or—

Type the first few characters of the entry and Maximizer fills in the res

To add a drop-down item:

1. Click the box where you want to add the item.

2. Press Insert, or click  and scroll to select the item [Edit List]. [Edit List]
is the first item in the list.

3. In the Edit List dialog, click the Add button.

4. In the Add Item field, type the text for the item to appear in the drop-do
list. Then click OK.
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5. In the Edit List dialog, click the Close button.

Working with Telephone Numbers

You can specify telephone numbers for local, long distance, and fax calls.
can also set an option to adjust the dialing sequence if you are using 
Maximizer when traveling outside your normal local calling area.

• If you are using your modem to dial calls, receive and send faxes, or b
be sure to set the local and current area code as well as the long dist
prefix for the modem.

• If you are using a TAPI connection, be sure to use the international 
telephone format. All phone numbers must be entered in the following
format:

Format: +country code (area code) local number
North American Example: +1 (901) 555-1234
Australian Example: +61 (3) 555-1368

➤  To enter a telephone number

1. In the phone number field, type the telephone number. Maximizer 
automatically inserts dashes for you. Remember to include the area co
the number is long distance.

The display above is for a modem connection. If you’re using a TAPI 
connection the display may differ, but Maximizer will dial the number 
correctly. 

2. In the extension field, do one of the following:

• Type the extension number for the telephone.

• Select or type a label to identify the type of telephone.

Call Type Maximizer Display

Local 666999 666-9999

Long distance 12226669999 1-222-666-9999
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➤ To enter a fax number

1. In the phone number field, type the telephone number. Maximizer 
automatically inserts dashes for you. Remember to include the area co
the call is long distance.

2. In the extension field, type FAX.

• You can type either FAX or FACS. Capitalization is ignored, but do n
type additional characters. For example, Fax_ or FACS(space) are
considered a fax number by Maximizer.

•  FAX specifies that this is a valid fax number when you fax Maximiz
correspondence using your modem.

➤ To make calls when traveling

1. Under File, select the Preferences command.

2. In the Preferences window, select the Dialing tab.

3. Under Long Distance Settings or TAPI Properties, change the Curren
Area Code to the area code from which you are calling.

4. Click the OK button.

Copying Fields

Finally there is one more shortcut that you might find helpful. It allows you
copy text from one field to another.

➤ To copy the contents of a field into another field

1. Select a dialog box field.

2. Highlight the text you want to copy.

Call Type Maximizer Display

Local 666999 666-9999

Long distance 2226669999 222-666-9999
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3. Press Ctrl+C.

4. Select another dialog box field where you want the text copied.

5. Press Ctrl+V.

Congratulations!

You’ve finished the tutorials. Before you quit Maximizer or start to create yo
own Address Book folder, reset the workspace:

1. Select Reset Default Workspace from the Window menu.

Maximizer displays an information message saying that current windo
positions and other settings will be erased.

2. Click OK.

The workspace rearranges itself to the default setting.

To close the tutorial and continue using Maximizer

• Select Close Address Book Folder from the File menu.

To quit Maximizer

• Select Exit from the File menu.
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5 WHERE TO GO FROM HERE

This chapter describes how to start Maximizer and open your own Addre
Book folder. It also refers you to other sources of information if you need h
with the program.

Opening Maximizer

You open Maximizer in the same way you started the tutorial. Complete t
following step.

• On the Windows taskbar, click Start and choose Programs > Maximiz

If you are on a network, or you are using a multi-user configuration, you m
also have to log in. Complete the following step.

• In the Sign-On Security dialog box, type your user name in the User I
field. Type your password in the Password field and then click OK.

Using Your Own Address Book Folder

When you first start Maximizer, the program automatically opens an emp
Address Book folder called My Address Book, which is placed in the fold
C:\Program Files\Maximizer\Data. Once this Address Book folder is open
you can start to add your Address Book entries.

1. To add an address, click in the Address Book window and select Add f
the Edit menu. Then, fill in the dialog box fields. You can find more 
detailed information in your Maximizer User’s Guide.

If you are running Maximizer from a network, or if you are using a multi-us
configuration, you may have access to existing Address Book folders. Ch
75



MAXIMIZER  SETUP GUIDE

rs 

lder 
ok 

 the 

out 

 
o 

se 

ds 

able 
with your system administrator to find out if there are Address Book folde
available and their names.

1. Select Open Address Book from the File menu. Then double-click a fo
name in the Open Address Book dialog box or select the Address Bo
folder and click Open. 

2. To see the Address Book entries, select All Address Book Entries from
View menu. You can find more detailed information in your Maximizer 
User’s Guide.

Other Resources

Maximizer includes several resources which provide more information ab
the program.

Maximizer Wizards

Maximizer Wizards make entering data easy; secondly are a good way to
become familiar with Maximizer features and functions. When you want t
perform an activity such as adding an Address Book entry, or adding a 
strategy, simply select Maximizer Wizards from the Tools menu and choo
the task you want to complete.

New Wizards are posted on Maximizer DirectAccess as they become 
available. If you have Internet access, you can easily download the Wizar
you want to your computer.

Maximizer Smart Tips

A Maximizer Smart Tip is information Maximizer presents when you 
performing a specific task in Maximizer. If offers you helpful hints and 
suggestions about your task and related tasks.

User’s Guide

Your Maximizer User’s Guide provides detailed information about all the 
Maximizer features and functions. The guide includes a comprehensive t
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of contents and an index to help you find the information you need as qui
as possible.

Online Help

Online Help provides information about the Maximizer commands, menu
windows, dialog boxes and procedures. You can access the Help feature
anywhere in Maximizer by pressing F1.

You can also use the Help menu to find information. To use Help, select H
Topics from the Help menu. You can also search for a topic by selecting t
Index or Find tab in the Help Topics window.

Help Tours

Help Tours are a set of online tours that visually illustrate quick and easy w
to do things in Maximizer. They are accessible from related areas of the 
context sensitive (F1) help and also through the help menu.

Maximizer DirectAccess

Check Maximizer DirectAccess for up-to-date information. With an Intern
connection, you can also quickly find answers to frequently asked questio
useful technical tips and late-breaking Maximizer news, as well as a comp
list of Maximizer products and services.

To access Maximizer DirectAccess, select the Maximizer DirectAccess 
command from the Web menu.

Maximizer Technical Support

Due to the variables associated with the use of this product, you may req
technical support. Please inquire about support where you purchased the
product before contacting Maximizer Technical Support.

Maximizer support line (604) 601-8100 
Web site http://www.maximizer.com
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Before You Call

Take a moment to check the following items before you call Technical 
Support. They may help to resolve your problem.

• Check that you’ve entered any password, folder, or Address Book 
folder name correctly.

• Check the Status bar below the Maximizer workspace for helpful informat

• Check the title bar for the name of your current Address Book fold

• Check which is the active window; it has a highlighted title and View b

• Check which is the current item; it is shown in reverse type and ha
arrow to the left of it.

• Press F1 for Online Help.

• Look up the task you were trying to do in the Maximizer User’s Guide.

If you still have the problem, call the Technical Support line. Before you c
please do the following:

• Back up your Address Book folder. To minimize the risk of losing 
data, for each Address Book folder you should have a current bac
on a new set of disks, a remote folder, or on removable media, such
a Zip disk.

• Think about how best to describe the problem and what you were 
doing when it happened. The easier you can explain it, the faster w
can help resolve it.

• Note down any error messages.

• Note down the version of Maximizer you are using, the type of 
hardware, and the operating system version number.

• Note other software you are using with Maximizer, such as a 
spreadsheet or word processor.

• Have your Maximizer Product Serial Number ready. To locate your
Product Serial Number number, select About Maximizer from the H
menu. It is displayed in the About Maximizer dialog box under 
Registration and Program Information.

• Have Maximizer running on your computer, and call from a phone n
your computer if possible.
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GLOSSARY

16-bit 16-bit applications access your computer memory in 16-bit
chunks (2 bytes). Most Windows applications released 
before Windows 95 are 16-bit.

32-bit 32-bit applications access your computer memory in 32-bi
chunks. Applications written specifically for Windows 95 
and Windows NT are 32-bit.

Address Book folder A database where you store address and telephone 
information about your prospects, customers, and suppliers
In addition to address information, you can also maintain 
information about activities, documents, and notes for the 
Companies, Individuals and Contacts you add. 

Application A program or software package.

Calendar In Maximizer, an electronic appointment book where you 
schedule meetings, appointments, and activities.

Business Net An online trade show exhibiting various North American 
products and services, where you can establish contact wit
present or potential customers.

Cascade A way to arrange windows in Maximizer so they overlap 
with only the title bars showing.

Click To quickly press and release the mouse button. Clicking 
selects the item you are currently pointing at, such as a 
menu.
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Company A type of Address Book entry that represents a group of 
people such as an organization, association or business yo
deal with. A Company address type often has associated 
Contact address entries. Also see Individual and Contact.

Contact A type of address entry that typically represents people 
associated with a Company address entry, or less frequent
an Individual address entry. Also see Company and 
Individual.

Default A setting that is used unless you tell the system otherwise

Dialog box A temporary window where you can enter information. A 
menu option followed by three dots (...) leads to a dialog 
box.

Dialog box tab A section of a dialog box, which is accessed by a tab.

Double-click Quickly pressing and releasing the mouse button twice. 
Double-clicking performs a certain action, such as starting a
program.

Drag and Drop A way to quickly move information from one window to 
another. It consists of selecting an item, holding down the 
mouse button, moving the mouse, and then releasing the 
button.

Drop-down list or 
calendar

A table that is accessed from a dialog box field using the 
down arrow button or Insert key.

E-mail A message that you send or receive over a computer 
network or the Internet.

Expenses A spreadsheet of income and expense accounts.

Hotlist A list of reminders and tasks to do.

Icon A small graphic that represents an element of your compute
system, such as a disk drive or an application.

Individual A type of Address Book entry that represents an Individua
such as a doctor, lawyer, or accountant. An Individual 
Address Book entry can have Contact address entries 
associated with it. Also see Company and Contact.
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Internet A “network of networks.” It is composed of high speed 
computer networks linked together around the world that 
contain vast amounts of information that you can access.

List Merchant A database containing North American business and 
residential listings, accessible over the Internet through 
Maximizer.

Internet Provider A company that provides access to some or all types of 
Internet information.

Journal A log or diary of personal references, ideas, and other 
information.

LAN Local Area Network. A type of network that links personal 
and other computers by cable in a limited area. LAN users
can share files, computer devices such as printers and CD
ROM drives, and access information and programs located
in a dedicated computer called a server. Also see WAN and 
Network.

Log in To access a program by entering a user ID and password.

Maximize To change an icon into a window or change a window to its
full size. This is done by selecting the Maximize command
from the shortcut menu or clicking the Maximize button (an
open square) at the right of the title bar.

Maximizer 
DirectAccess

A site where you can find answers to questions, tips, new 
Wizards and templates, add-on products and more. To use
Maximizer DirectAccess, you need an Internet connection.

Microsoft Exchange A program that comes with Windows 95. It is an advance
application that retrieves messages into one Inbox from 
many kinds of messaging services, including your MAPI-
compliant mail system, Internet service provider, and fax.

Minimize To reduce a window to an icon. This is done using the 
Minimize icon (_) at the right end of the title bar.

Menu A list of available commands. A menu is opened by clicking
on it with the mouse.

Menu bar The horizontal bar just below the title bar that contains 
command menus.
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Merge To join a list of addresses with a form letter or fax.

Network A hardware and software configuration that allows more 
than one computer user to share the same programs and 
data. Also see LAN and WAN.

Notes A log of contact management activities. You can set up 
Maximizer to automatically log activities such as creating 
letters and faxes, phoning, and appointments. You can also
add notes for information such as personal impressions, 
company profile information, and summarize Contacts.

Object An item—such as a spreadsheet, diagram, or document—
from another application.

Preferences Setup options for Maximizer that a computer user or 
administrator can change.

Peg Board An electronic method of notifying other Maximizer users 
when you are in or out of the office or otherwise 
unavailable.

Start menu The menu that appears when you click the Start button on
the Windows 95 desktop.

Template A formatted document used for preparing standard letters
and mail-merges.

Tile To arrange your workspace so each window fills up an equa
part of the screen with no overlap.

Title bar The horizontal bar at the top of a window or workspace tha
indicates the name of the window or Address Book folder.

Toolbar A group of command buttons that you can place in a 
convenient location. In Maximizer, there are nine types of 
toolbars: Icon, Standard, Formatting, Actions, View, Status,
Smart Tip, and Status Indicator, as well as Custom toolbar
that you can create.

User-Defined Field
(UDF)

A tag used to classify a Company, Individual or Contact 
Address Book entry (such as by interest or type of business)
These classifications are useful for sorting or grouping 
Address Book entries.
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WAN Wide Area Network. A type of network that uses high-
speed, long distance communications to connect compute
over great distances. Also see LAN and Network.

Workspace The main screen in Maximizer where you use the window
and command bars.

WWW World Wide Web. See Internet.

WWW Browser A program used to find, display, and retrieve information 
from World Wide Web sites (home pages) on the Internet. 
Examples of Web browsers include Netscape Navigator, 
Netscape Communicator, Microsoft Internet Explorer, and 
Mosaic.
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INDEX
 

A
Activity report 51
Address Book

description 36
previous list 51

Address Book entries
adding 59
Company 36
Contact 36
Individual 36
relationship among 37
saving lists 58
searching 48
types 36

Address Book folder
using 75

Address Book folders, upgrading 12
Address, changing 43
Appointment, scheduling 44, 64

C
Calendar, selecting dates 69
Communications

setting up 13–22
Communications, setting up 13
Company address entry 36
Company, searching for 61
Contact address entry 36
Copying field contents 72
Customized drop-down lists 70

D
Dates, selecting from calendar 69
Drop-down list

adding an item 70
changing an item 70
customizing 70
deleting an item 70

E
E-mail

displaying the address 59
sending 62

E-mail access
setting up Internet for Maximizer 20

Envelopes, printing 57
Expenses, entering 66
External object, attaching 49

F
Fax

creating 46
other fax software 17
setting up Microsoft Fax 17
setting up unattended in Windows 95

or NT 16–20
setup 15
WinFax Lite 16
WinFax Pro 16

Fax numbers 71
adding to address entry 72

Field contents, copying 72
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H
Hardware required 3
Help Tours 6
Help, online 77
Hotlist, using 39

I
Icon bar 35
Individual address entry 36
Installing Maximizer 7, 12

on a network 9–11

L
Label, printing 50
Last name, searching by 48
List Merchant 2
Lists

Address Book 51
saving 58

Logging in
as a Master user 25
as a network user 75
as a single user 75

Logging incoming phone calls 63

M
Mailing label, printing 50
Mail-merge, creating 56
Marketing tutorial 53
Mass mailing, creating 56
Maximizer 1

converting data from previous versions 10
installing 7–12
online help 77
starting 75
turning off security for 25
user’s guide 76
wizards 76

Maximizer, DirectAccess 2, 77

Microsoft Fax, setting up 17
Modem, setting up 13

N
Network

installing Maximizer 9–11
Network drive, installing Maximizer 10
Numbers

fax 71
pager 71
phone 71

O
Object, attaching 49
ODBC Driver 3
Online help 77

getting 38

P
Pager numbers 71
Password

adding for user 30
changing 30
specifying 75

Phone calls
adding a note 65
incoming 63
making 40
making when traveling 72

Phone numbers
adding to address entry 71
fax 72
TAPI format 71

Printing
envelopes 57
mailing labels 50

R
Relationship among Maximizer entries 37
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INDEX
Report
User ID List 26

Reports, activity 51
Resources

Maximizer DirectAccess 77
online help 77
user’s guide 76
wizards 76

S
Scheduling, appointments 44, 64
Searching Address Book entries

by company 61
by last name 48
by user-defined fields 55

Security
adding passwords 30
adjusting access rights 27
changing passwords 30
considerations 22
Master user 25
setting up 22, 30
turning off 25
turning on 24
user 26, 29

Setting up
communicationsr 13, 22
fax 15
Maximizer server access for workstation user 10
security 22–30

SETUP program 10
Shortcuts 69

copying fields 72
entering dates 69
entering drop-down list items 70
entering phone numbers 71

Single computer, installing Maximizer 8
Software required 3
Standard toolbar 35

Starting Maximizer 75
Status bar 36
Status indicator 35

T
Tabbed Window view, description 37
TAPI format for phone numbers 71
Telephone applications, setting up 13
Title bar 35
Toolbar

Icon 35
Standard 35

Tutorial
marketing 53
selling 39
starting 33

U
Upgrading Maximizer Address Book folders 12
User ID List report 26
User’s guide 76
User-defined fields

searching 55
updating 53, 61

Users
adding 26
deleting 29
modifying rights 27

users
adding to central Address Book folder 22

W
Web site, linking to 68
Web site, Maximizer 77
Windows 95

Maximizer hardware/software requirements 3
Windows 95 or NT users

setting up unattended faxing 16–20
Windows NT Workstation 4.0
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Maximizer hardware/software requirements 3
WinFax

setting up PRO 4.0 for unattended faxing 16
setup 16

Wizards
description 76
using 68

Workspace, description 35, 37
Workstation user, Maximizer setup for server 

access 10
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