
What is Maximizer 5.0?
Welcome to Maximizer 5.0!

The greatest advances in Maximizer 5.0 are in its unparalleled E-Commerce and Internet integration. 
Maximizer is the only contact manager to include an integrated professional Web site creation wizard, and
it requires no HTML knowledge. Create a customized Web site for your business, get it online on 
Maximizer's free Web server (or your own Internet provider's), and be taking orders and inquiries online, 
in less than an hour! Maximizer's E-mail Center automatically logs incoming orders and inquiries to your 
notes, so you can work with them using all of Maximizer's contact management muscle. You can also use
the Inquisit online business intelligence service to monitor information about any Address Book entry, 
customer, or competitor, as well as download sales leads from the List Merchant online database of over 
100 million individuals and businesses.

The new E-mail window is so well harmonized with advanced E-mail software such as Microsoft Outlook, 
Exchange, and Eudora Pro that you can work with your E-mail all day without leaving Maximizer (it works 
with Lotus Notes, cc:Mail and GroupWise too). A full tree-style view of all your mail folders, plus separate 
message folders for Incoming, Sent and Deleted mail for your current Address Book entry, make tracking 
your electronic correspondence easy. Show only unread messages if you want, filter by date or subject, 
add a customized signature to your mail, and drag and drop E-mail messages to create new Companies, 
Individuals, and Contacts, as well as Hotlist tasks – automatically.

After many requests from users, Maximizer 5.0 now includes a full-featured, built-in report generator, 
ReportSmith Explorer for Maximizer; new administrative reports with Address Book statistics and usage 
summaries; a Peg Board to find out whether other users on your network are in or out; the integrated 
MaxAction Campaign Planner to schedule complex and recurring tasks; and graphical North American 
travel route planning with ANDRoute and Maps On Us.

There is a central Company Library to store vital sales and marketing information for everyone to access; 
a Diary Companion to schedule world-wide holidays and hundreds of events; a World Clock to help you 
work more easily with contacts in other time zones; easier integration for programmers with the included 
open database connectivity (ODBC) driver and enhanced OLE automation; and the ability to create 
groups of Related Entries in a new window – great for when many of your contacts work together on a 
project.

You can use Maximizer 5.0's intuitive lists of information, blazing-fast searches, unique company-contact 
links, and unlimited notes, documents, and user-defined fields to work the way you want to. Many of 
Maximizer's award-winning features have been improved and simplified. Unlike upgrades to other 
applications, you don't have to re-learn the whole program – just keep working as you always have, and 
discover the improvements as you go.

Save multiple workspace views for different tasks. Use broader drag-and-drop support throughout the 
program. Include more options in column views and edit them more easily. Find free times for groups of 
users to schedule meetings. Have the Hotlist show you a count of pending and completed tasks. User-
defined field graphing has been enhanced, and date and table fields are easier to work with. You can 
perform global edits in the Contacts and new Related Entries windows. Security has been enhanced for 
notes, user-defined-fields, and Contacts. There are more searching options, and they are quicker to 
access. You can even spell-check your notes and E-mail!



Using the Maximizer Toolbars, Menus and Commands
A command is a direction you give Maximizer to carry out. You can choose the most common Maximizer 
commands by clicking buttons on the toolbars. For example, to work with Contact information, you click 
the Address Book button.

In the Maximizer workspace, commands are grouped under menus located on the menu bar. Some carry 
out an instruction immediately, while others present you with a dialog box to collect additional information.

Ø To choose a command from any of the Maximizer toolbars using the mouse
n On a toolbar, click a button.

Hint: To see additional information about a button, position the mouse pointer over the button. A 
description of the button appears on the screen, and additional information about the function 
appears in the status bar.

Ø To choose a command from a menu using the mouse

1. Point to a menu name, and click the left mouse button.

2. Point at a command name and click the left mouse button.
A command name followed by an ellipsis (...) indicates that the command has additional options or 
requires additional information to complete the function.

Ø To choose menus and commands using the keyboard
n To make the menu bar active, press the Alt key, and then press the underlined letter in the menu 

name to display the menu. 
n To choose a command, press the underlined letter in the command name. For example, to 

choose Exit from the file menu, press Alt, F, X.

Ø To choose commands from the shortcut menu
The shortcut menu provides a subset of commands from the main menu bar. This provides 
another convenient way to use the commands that are available in Maximizer.
n To display the shortcut menu, click the right mouse button, or press Shift+10.

Ø To interrupt a command
n Press Esc.

If Maximizer does not halt processing the command, press Esc again. Note that all commands in 
Maximizer can be interrupted.
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Using Maximizer Windows
Open the Maximizer windows to view the information maintained in your Maximizer Address Book folder. 
From these windows you can easily add, correct, delete or print related information. Some windows also 
provide the additional capability of sorting or displaying different views of the information. For example, 
when opening the Calendar window, you have the option of displaying your schedule for a specific day, 
week, month, or bi-monthly period.

In the Tabbed Windows view, important windows are arranged in a frame. The Contacts and Related 
Entries windows appear in the lower left corner, the Notes, User-Defined Fields, and Documents windows
appear in the lower right corner, and either the Address Book or the Hotlist window appears at the top. 
The entry you click in the Address Book or Hotlist determines which entries appear in the other windows.

 
Click here for a Help Tour on Maximizer windows. 

Open To see information about
Address Book window Companies and Individuals
Contacts window Contacts associated with the current 

Company or Individual
Related Entries window All related entries to the current Company or 

Individual; may be a Contact, Company or 
Individual

User-Defined Fields window user-defined fields associated with the 
current Company, Individual, or Contact

Notes window notes and objects; graphics or spreadsheets 
about the current Company, Individual, or 
Contact

Documents window documents and objects; graphics or 
spreadsheets written for the current 
Company, Individual, or Contact

Calendar window Appointments present, future or past
Hotlist window a list of present, future or past tasks
Journal window a diary of personal notes and information
Expenses window income and expense accounts, present or 

past

You open a Maximizer window by choosing the appropriate window command from the Window menu or 
by clicking the appropriate button on the Icon toolbar. For example, to see a list of your address entries, 
choose Address Book from the Window menu or click the Address Book button located in the Icon bar. 
When you open a window, the various menu bar commands, toolbar and shortcut menus are specific to 
the currently active window.
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Keyboard Shortcuts
The following tables list keyboard shortcuts available in Maximizer. Remember, you can also find the 
shortcut for any menu item by looking at the menu itself: the keyboard equivalent is listed next to the 
command option.

Note: For a list of Maximizer Word Processor keyboard shortcuts, see Maximizer Word Processor 
Shortcut Keys.

General

The following keyboard shortcuts apply to the Maximizer workspace in general, which means you can use
them in any window.

Windows

Press To
Alt+spacebar,n Minimize Maximizer
Alt+spacebar,x Maximize Maximizer
Alt+-,n Minimize your current window
Alt+-,x Maximize your current window
Alt+-,r Restore your current window
Ctrl+1 Open Address Book window
Ctrl+2 Open Contacts window
Ctrl+R Open Related Entries window
Ctrl+3 Open User-Defined Fields window
Ctrl+4 Open Notes window
Ctrl+5 Open Documents window
Ctrl+6 Open Hotlist window
Ctrl+7 Open Calendar window
Ctrl+8 Open Journal window
Ctrl+9 Open Expenses window
Ctrl+E Open E-mail window
Ctrl+F9 Open Activity Log
Ctrl+F4 Close current window
Ctrl+Tab Move between open windows
Ctrl-Shift-F Move focus to View bar
Shift+F4 Tile all windows vertically
Shift+F5 Cascade all windows
Shift+F6 Tile all windows horizontally
Tab Sort by next column
Esc Move focus back to window from a menu 

or drop down list
Menus

Press To
Alt+underlined letter Select a menu
underlined letter Select a menu option
Esc Close a menu
Shift+F10 Access shortcut menu

Dialog Boxes

Press To



Tab Move to next field or button
Shift+Tab Move to previous field or button
Enter Close a dialog box and accept entries in the 

dialog box
Shift+F10 Access shortcut menu on edit fields
Esc Close a dialog and optionally save changes

Entries

Press To
Home Go to first entry in list
End Go to last entry in list
Insert Add an entry
Enter Modify the current entry
Delete Delete the current entry
Ctrl+spacebar Select the current entry
Ctrl+/ Select all entries
Ctrl+\ De-select all entries
Ctrl+= Invert select
Shift+Down Arrow Drag and select entries

Phone Features

Press To
F7 Use Phone features
Shift+F7 Use Quick Dial
Ctrl+F7 View Phone Log
Alt+F7 Receive a call

Macros

Press To
F11 Record a macro
Shift+F11 Run your last macro
Ctrl+F11 See your list of macros

Wizards

Press To
Ctrl+W Maximizer Wizards

Other Tasks

Press To
F1 See Help
F8 Use Maximizer Word Processor
Shift+F9 Use the Timer
Ctrl+z Undo last search (up to last eight)
Alt+F4 Exit from Maximizer

Drop-Down Calendars



Maximizer provides keyboard shortcuts to use in a drop-down calendar. These apply once you have 
accessed the calendar by double-clicking inside a date field or by clicking the down arrow on the side of 
the drop-down list.

Press To
Down Arrow Move ahead one week
Up Arrow Move back one week
PageDown Move ahead one month
PageUp Move back one month
Ctrl+PageDown Move ahead one year
Ctrl+PageUp Move back one year

Navigating

The following navigation options can be used in Notes and Journal Notes.

Press To
Right Arrow Move right one character
Left Arrow Move left one character
Up Arrow Move up one line
Down Arrow Move down one line
Home Jump to start of line
End Jump to end of line
Ctrl+Home Jump to top of document
Ctrl+End Jump to bottom of document
PageUp Move up one screen
PageDown Move down one screen

Using Your Favorite Word Processing Program
You have the option of using the Maximizer Word Processor, Microsoft Word, or WordPerfect as your 
word processor.

The Maximizer setup program automatically detects whether you have Word or WordPerfect on your 
computer and then installs the appropriate files, as you request, to use those word processors with 
Maximizer. It adds a button to the Maximizer custom toolbar for launching your word processor, and adds 
a set of Maximizer buttons to the toolbar in the word processor itself.

Note: To use Microsoft Word, you must have version 6.0a or higher. To use Corel WordPerfect, you 
must have Corel or Novell WordPerfect, version 6.1 or higher.

If you do not have Word or WordPerfect on your computer when you install Maximizer, and then later 
purchase and install one of them, you should run the Maximizer setup program again to install files that let
you use your word processor with Maximizer.

To run Microsoft Word or Corel WordPerfect from Maximizer
n Click the Word or WordPerfect button on the Maximizer custom toolbar.

Use your word processor to create letters, faxes and reports and insert Maximizer fields where 
appropriate. Use the buttons on the Maximizer toolbar in Word and WordPerfect to insert merge fields, 
perform mail-merges, and link your word processor files to Maximizer documents.

The Maximizer Word Processor, which is always installed as part of Maximizer, provides both toolbar 
buttons and commands from the menus for these functions. For more information about the Maximizer 
Word Processor, see Opening or Closing the Maximizer Word Processor.
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Merge Fields
Use merge codes to insert information from your Address Book entries. You can quickly check to see if 
you have the correct merge code, and if a merge code is no longer required, you can remove it.

Ø To insert merge codes in a template

1. In the Maximizer Word Processor window, select Open from the File menu.
The Open Template dialog box appears.

2. Select a template in the Available Templates box.

3. Click the Open button.

4. Place the cursor where you want to insert a merge code.

5. Select Merge Field from the Maximizer Word Processor Tools menu, or click the Merge Field button
on the toolbar.

6. In the Select Merge Field dialog box, select an item.

7. Click the Select button.

8. Repeat steps 6-7 for each merge field you want to add.

9. Select the Blank if Not Used checkbox if you prefer.
During a mail-merge, this option leaves a blank space if there is no address information available 
for a field. (By default, if there is no information in the field, the Maximizer Word Processor simply 
omits the field and leaves no space; it also adjusts the position of the other merge fields 
accordingly.)

10. When you are finished, click the Close button.
Note that your selected merge codes appear in the body of your current template.

Ø To delete a merge code

1. Highlight the merge code text.

2. Press Delete.
Ø To view merge code results temporarily

1. Select Merge Document from the Tools menu, click the Merge Field button on the toolbar, or press 
Shift+F9.

2. Select Undo from the Edit menu or press Ctrl+z.
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Using Microsoft Word with Maximizer
You can use Microsoft Word and Maximizer to create single or mail-merge documents Maximizer.

Note: If you use Word 6.0 for Windows, you will not be able to send or merge a document through E-
mail, because Word 6.0 is a 16-bit (Windows 3.x) application and this version of Maximizer 
supports only 32-bit E-mail.

Ø To create a Maximizer document in Microsoft Word

1. In Maximizer, highlight the Address Book entry to which you want to write the document.

2. Open Word. You can set up a toolbar button to access Word from Maximizer. Choose View > 
Toolbars, then choose any Custom toolbar and click Add. For more information, refer to 
Launching an Application, Web Page or User-Defined Field from a Custom Toolbar. If you’ve 
already done so, click the Word toolbar button on your Custom toolbar.

3. From the File menu in Word, choose New.

4. Compose your document.

5. To insert merge fields, click the Insert Merge Field button and choose the Maximizer fields you 
want. If you do not wish the links to update later, you can de-select the Link checkbox in the Insert
Merge Fields dialog box.

6. Save the document.

Ø To save a Microsoft Word file as a Maximizer document

1. If you wish, use the Previous and Next (up and down arrow) buttons in Word's Maximizer toolbar 
to change the current entry in Maximizer.

2. Once you have found the correct Maximizer entry, click the Link Document button in Word. You 
are asked to confirm the link. Once the link is complete, the Word file appears in the Documents 
window for the selected Maximizer Address Book entry.

Ø To use pre-written Maximizer templates in Microsoft Word

1. From File menu in Word, choose New.

2. If there is a Maximizer folder or tab available (this depends on which version of Word you have), 
open or click it.

3. Select the template you want. The templates have short, 8-character file names, but you can find 
out the equivalent long description names by examining each template's properties from Word or 
the Windows Explorer.

4. Click OK.
Word creates a document from the template and updates the merge fields. If you do not wish the 
fields to update automatically, you can turn off Update Automatic Links from Word's Tools > 
Options > General command, or you can break the merge field links so that the information will 
not change in future. Consult the Word documentation and help for more information.

Ø To perform a mail-merge from Microsoft Word

1. Select the entries you are including in the mail-merge in the Maximizer Address Book folder. 
You will be prompted by a message later in this process asking you if you would like to send the 
document to all selected entries, all entries in the list or only the current entry. If you are sending 
the mail-merge to all selected entries or to only the current entry, proceed with step 2.

2. Create or open the document or template you wish to use in Microsoft Word.



3. Click the Send Document button on the Maximizer toolbar in Microsoft Word. If it doesn’t appear 
in Word, right-click your mouse button to access the available toolbars. Select the Maximizer 
toolbar.

4. In the Merge With group box, select one of the options.

5. In the Send Document To group box, specify if the document is to be printed or sent by e-mail.

6. Type a message to log in Maximizer Notes for the chosen entries.

7. Click OK. Word will print the mail-merge documents with the selected Address Book entries as 
recepients. Or, if you have selected to send them by E-mail, Maximizer prepares the mail-merge 
as an E-mail attachment and opens the Compose E-mail Message dialog. Address the message, 
type any body text in the message you would like to include and click Send.

Ø To turn off the Maximizer toolbar in Microsoft Word

1. Click the right mouse button on any Word toolbar.

2. De-select the check mark next to the Maximizer toolbar item.



Using WordPerfect with Maximizer
You can use WordPerfect and Maximizer to create single or mail-merge documents in Maximizer.

Unlike Microsoft Word, WordPerfect does not have a permanent Maximizer toolbar. You must use a 
special Maximizer document template to bring up the toolbar.

Note: If you use WordPerfect 6.1 for Windows, you will not be able to send or merge a document 
through E-mail, because WordPerfect 6.1 is a 16-bit (Windows 3.x) application and this version of
Maximizer supports only 32-bit E-mail.

Ø To create a Maximizer document in WordPerfect

1. In Maximizer, highlight the Address Book entry to which you want to write the document.

2. Open WordPerfect. You can set up a toolbar button to access WordPerfect from Maximizer. 
Choose View > Toolbars, then choose any Custom toolbar and click Add. For more information, 
refer to Launching an Application, Web Page or User-Defined Field from a Custom Toolbar. If 
you’ve already done so, click the WordPerfect toolbar button on your Custom toolbar.

3. From the File menu in WordPerfect, choose New.

4. Choose the Maximizer Template, either from the Main or the Maximizer template group. Once you
select it, the Maximizer buttons appear on the WordPerfect toolbar.

5. Compose your document.

6. To insert merge fields, click the Insert Merge Field button and choose the Maximizer fields you 
want. If you do not wish the links to update later, you can de-select the Link checkbox in the Insert
Merge Fields dialog box.

7. Save the document.

Ø To save a WordPerfect file as a Maximizer document

1. If you wish, use the Previous and Next (up and down arrow) Maximizer buttons in WordPerfect's 
toolbar to change the current entry in Maximizer.

2. Once you have found the correct Maximizer entry, click the Link Document button on 
WordPerfect's toolbar. You are asked to confirm the link.

Note: If you use WordPerfect 6.1, the Link Document button only embeds the file as a Maximizer 
document. If you later edit the document in WordPerfect, it will not be updated in Maximizer. 
This is because WordPerfect 6.1 does not fully support Object Linking and Embedding (OLE).
To ensure that the document is always up to date, open it from the Maximizer Documents 
window instead of from WordPerfect.

Once the link is complete, the WordPerfect file appears in the Documents window for the selected
Maximizer Address Book entry.

Ø To use pre-written Maximizer templates in WordPerfect

1. From File menu in WordPerfect, choose New.

2. Choose the Maximizer template group.

3. Select the template you want. The template descriptions match those in the Maximizer Word 
Processor.
WordPerfect creates a document from the template and updates the merge fields. If you wish, 
you can break the merge field links so that the information will not change in future. Consult the 
WordPerfect documentation and help for more information.

Ø To perform a mail merge from WordPerfect



Ø To perform a mail-merge from Microsoft Word

1. Select the entries you are including in the mail-merge in the Maximizer Address Book folder. 
You will be prompted by a message later in this process asking you if you would like to send the 
document to all selected entries, all entries in the list or only the current entry. If you are sending 
the mail-merge to all selected entries or to only the current entry, proceed with step 2.

2. Create or open the document or template you wish to use in Microsoft Word.

3. Click the Send Document button on the Maximizer toolbar in Microsoft Word. If it doesn’t appear 
in Word, right-click your mouse button to access the available toolbars. Select the Maximizer 
toolbar.

4. In the Merge With group box, select one of the options.

5. In the Send Document To group box, specify if the document is to be printed or sent by e-mail.

6. Type a message to log in Maximizer Notes for the chosen entries.

7. Click OK. Word will print the mail-merge documents with the selected Address Book entries as 
recepients. Or, if you have selected to send them by E-mail, Maximizer prepares the mail-merge 
as an E-mail attachment and opens the Compose E-mail Message dialog. Address the message, 
type any body text in the message you would like to include and click Send.



Exchanging Data with Other Applications
You can exchange data between Maximizer and other software applications using the program’s 
sophisticated import and export features. This way, you don’t need to retype data each time you use a 
different database product.

File Formats

In addition to supporting importing and exporting data in dBASE III, dBASE III+, and dBASE IV formats, 
Maximizer supports two types of text file formats: comma-delimited and tab-delimited.

Comma-delimited is the most popular type of format. It is widely supported and practical for exporting 
note text. When importing, Maximizer also automatically supports comma-separated value (CSV) files. 
(CSV is a type of comma-delimited text.)

Tab-delimited is an older format, which is not as commonly used. The following table illustrates these two 
file formats:

Type Format Empty Field Format
Comma-delimited “field1”, “field2” “”,
Tab-delimited field1Tabfield2 TabTab

Importing into an Address Book folder

When you import an Address Book folder, you bring information from another program into Maximizer. 
The simplest way is to import the data with all the records tagged as Individuals. This, however, groups all
your addresses together on the same level.

Maximizer also gives you two other options: you can import a two-tiered data file with Companies and 
Contacts, or with Individuals and Contacts. With these options, Companies/Individuals and Contacts are 
separated on two different levels.

Before you begin to import your files, you should consider a couple of issues. First, you should check your
import file and note any user-defined fields (UDF) it contains. To import these fields into Maximizer, you 
may need to set up some new user-defined fields that match those in the import file. Secondly, if you want
to import data into an existing Address Book folder, you should first back it up. This way you still have a 
copy of the original Address Book folder if the import process is interrupted or if problems occur.
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Exchanging Address Book Folder Data
You can copy data from one Maximizer Address Book folder to another. Transfer is ideal for merging 
Address Book folders together and sharing entries and setups. If you are on a network, you need to have 
full user rights to exchange Address Book folder data. Check with the Master user. 

What Happens During a Transfer

Once you start a transfer, data is exchanged in one of several ways. Note that each Address Book entry 
has a unique ID. If an Address Book ID number from the source Address Book folder does not exist in the 
target Address Book folder, the Address Book entry is inserted into the target Address Book folder. If the 
Address Book entry ID number from the source exists at the target, Maximizer compares the source and 
target address entry names. If a match is found between Address Book entries, the entry in the target 
Address Book folder is updated. If the names are different, the program changes the ID number in the 
target Address Book folder and inserts the entry as a new Address Book entry. 

Maximizer also checks the date and time of the record. For example, if a record has been modified in the 
Source Address Book folder and then the same modification is done later in the Target Address Book 
folder, Maximizer will not change the record in the Target Address Book during a transfer. 

If the Address Book entry ID and names are the same, they are considered to be duplicate entries. In this 
case, Maximizer merges duplicate address entries in the target Address Book folder. 

Summary Reports and Logging

Each time you transfer Address Book entries, Maximizer displays a transfer summary report. The report 
indicates the number of data items inserted, modified, bypassed, and deleted. It also displays the transfer 
setting used and other related information. You can print this report for your records.

As well, for each Address Book entry updated in the target Address Book folder, Maximizer can, 
optionally, add a note. The note summarizes the fields that have been added, changed, and deleted. This 
feature can also be used if you want to find the data that has been added or modified. After a transfer, 
simply do a search by notes (in the Search dialog box, select Transfer Log).

Company, Individual and Contact Entries

By default, when you transfer Address Book entries, this includes user-defined fields, notes, documents, 
appointments, and tasks. You can optionally specify not to transfer some or all of these subordinate 
entries.

If you don’t want to transfer all your address entries, you can build a smaller list by selecting only the 
relevant entries in the Address Book window.
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Setting Up Address Book Folders
You can create an unlimited number of your own Maximizer Address Book folders. Consider the following 
information before creating new Address Book folders.

Before you create Maximizer Address Book folders, spend a few moments planning how to set them up. 
You have two general options in Maximizer: create several smaller Address Book folders or one large 
Address Book folder. 

With the first option, you can divide your information into more manageable categories – say, customers, 
suppliers, and leads. However, there are some disadvantages. It could, for example, fragment your Hotlist
and Calendar window entries over several Address Books folders. This way, you may not realize you 
have a conflict between an appointment for a supplier and one for a customer.

If you use one large Address Book folder, all the information is contained in one place. However, an 
extremely large Address Book can run more slowly and you may find it to be less managable. For 
instance, you could mix up Companies and Contacts that should be kept separate.

As a compromise, you might want to create one large Address Book folder and use the Favorite List 
feature to display different types, or categories, of entries. You could use user-defined fields to label, say, 
those that are customers and those that are suppliers. Using the Search feature, you could then display 
just your customers or suppliers in the Address Book window.

Once you’ve decided on an approach, you can create your Address Book folder(s).
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Setting Up Security
You can restrict access to information in a Maximizer Address Book folder to specific users in your 
organization. For example, you can allow one user full read/write access to all Address Book entries as 
well as their associated notes, documents and user-defined fields (UDFs), while you grant another user 
read-only rights to the same information.

As the MASTER user, you enter users into an Address Book folder and specify what rights those 
particular users have. When an individual user wants to restrict access to a specific entry, he or she 
simply assigns his or her User IDentification to that entry. Others will then not be able to view or modify 
the entry, unless the ability to open other users private entries is made available to a user in Preferences 
> Security.

You manage security from the Security tab from the File > Preferences menu item.

Note:

n An Address Book entry that is assigned Public security (ownership) can have associated 
Contacts that are restricted by private security. Conversely, an Address Book entry that is 
restricted by private security, can have Contacts that have unlimited access (Public).

n When transferring entries to another Maximizer Address Book folder, you can transfer 
ownership to a target user. Only the target user and those with Open Other User’s Private 
Entries checkbox marked on the Security tab of Preferences in the destination Maximizer 
Address Book folder can see those entries.

n After Users have been added into Maximizer, you can generate the ‘User ID List Report’ to 
obtain a list of all Users. This report is available to only the Master user.

Public and Private Options

Network users can select a private option (by choosing their User ID or selecting the Private radio button) 
when adding data such as an Address Book entry, a document, or expenses. This option also applies to 
such elements such as macros, saved workspaces, column setups, saved lists and saved searches. The 
private option allows only the user who creates the information to view or modify it. The data is not 
available to any other user, unless the user is granted rights to open other users private entries in 
Preferences > Security. As the MASTER user, you set this option (Open Other Users’ Private Entries) 
when you assign user access rights.

Notes

Notes created in a multi-user configuration are stamped with the name of the user as the Creator. The 
Creator may be modified only by the MASTER user. As the MASTER user, you can set user access rights
so that a user can’t modify or delete another user’s notes.

Calendar

Generally, appointments made by a user can’t be viewed by other users. There are two exceptions. 
Appointments with other users can be made and viewed by all users. In Preferences on the Calendar tab,
the MASTER user can specify that a user can Add or Modify Multi-user Appointments and allow view 
access to his or her Calendar.

Journal

Journal entries are not shared; they can be viewed and modified only by the user who created them.

{button ,AL(`Security',0,`',`')} See Also



Working with a Drop-down List
You can save time and standardize entries by adding items to drop-down lists for certain fields in 
Maximizer. Maximizer also automatically capitalizes people’s names and other fields on the Basic 
Information tab of the Address Book entry if you do not use the Shift key while entering the name.

Ø To select a drop-down item

1. Click inside a field. If items may be accessed by a drop-down list in this field, an arrow appears 
on the right side of the field.

2. Click . The drop-down list appears.

3. Select the desired item. Click the item or press the DOWN or UP ARROW to move to the item and 
then press Enter.
—Or—
Type the first few characters of the entry and Maximizer fills in the rest.

Ø To add a drop-down item

1. Click inside a field. If items may be accessed by a drop-down list in this field, an arrow appears 
on the right side of the field.

2 Press Insert, or click the  and scroll to select the item [Edit List…]. 
3. In the Edit List dialog, click the Add button.

4. In the Add Item field, type the text for the item to appear in the drop-down list. Then click OK.

5. In the Edit List dialog, click the Close button.

Ø To modify a drop-down item

1. Move to the field where you want to change the item.

2. Press Insert, or click the  and select [Edit List…].

3. In the Edit List dialog, select the item you want to change and click the Modify button

4. In the Modify Item dialog, edit the text for the item to appear in the drop-down list. Then click OK.

5. In the Edit List dialog, click the Close button.

Ø To delete a drop-down item

1. Click inside a field. If items may be accessed by a drop-down list in this field, an arrow appears 
on the right side of the field.

2. Press Insert, or click the     and scroll to select the item [Edit List…].

3. In the Edit List dialog, select the item you want to change and click the Delete button.

4. To confirm the deletion, click OK.

5 In the Edit List dialog, click the Close button.



Working with Dates
You can type the date or select it from the calendar. After you have specified the date, you can change it if
necessary.

Ø To type a date
n Type the date in one of the following formats:

January 30, 1995 (month dd, yy) Jan 30 95 (mmm dd yy)
013095 (mmddyy) 01/30/95 (mm/dd/yy)
 

You can also enter partial dates. Depending on how much of the date you type, Maximizer adds the 
current month or year.

Ø To select a date using the calendar

1. In any date field, click the DOWN ARROW. The calendar appears.

2. Select the year and month.

3. To select the desired date, click the date.

Ø To quickly change a displayed date
With the cursor in the date field, use one of the following:

To go Press
Forward a day DOWN ARROW
Back a day UP ARROW
Forward a month PgDn
Back a month PgUp
Forward a year Ctrl+PgDn
Back a year Ctrl+PgUp

Maximizer File Reference
This topic provides a list of Maximizer files. The following tables list the files and provide a short 
description of their contents. 

Data Files
Maximizer provides several data files, which you can copy, move, back up, and delete.

Warning: When a Address Book folder is open, never move, rename, or delete any of your data 
files using Windows Explorer. This could damage your Address Book folder file(s) and 
cause serious errors. If you need to manipulate your data files, back up your Address 
Book folder(s), exit from Maximizer, and then proceed with your file procedures.

The data files for each Address Book folder should be kept together in the same folder. If you move or 
delete a file, Maximizer automatically creates a new empty data file in its place.

Filename Description
MXZA.MAX Set of accounts for income and expenses
MXZC.MAX Basic Address Book entry information
MXZD.MAX User-Defined Field information
MXZE.MAX Income and expense entries
MXZF.MAX Database control file



MXZH.MAX Hotlist entries
MXZL.MAX Documents and templates
MXZM.MAX Column setups and macros
MXZN.MAX Notes and Journal entries
MXZP.MAX Calendar appointments
MXZS.MAX Catalog of your Favorite Address Book lists
MXZU.MAX User preferences
MXZX.MAX User-Defined Field and lookup tables
MXZQ.MAX Related Entries

Backup Files
Backup file names correspond directly to the Maximizer data files except they use a different filename 
extension. The following table shows the backup and associated data files. The table also illustrates 
which entries in the Select Maximizer File(s) to Backup and Restore dialog boxes that correspond to 
these files. (You see this dialog box after you initiate the Backup command.)    For more information on 
backing up files, see Backing Up a Maximizer Address Book Folder

Backup File Data File Entry in Dialog Box
MXZA.SAV MXZA.MAX Accounts
MXZC.SAV MXZC.MAX Companies/Individuals
MXZD.SAV MXZD.MAX User-Defined Fields
MXZE.SAV MXZE.MAX Expenses
MXZF.SAV MXZF.MAX Database control file
MXZH.SAV MXZH.MAX Hotlist
MXZL.SAV MXZL.MAX Letters
MXZM.SAV MXZM.MAX Column
MXZN.SAV MXZN.MAX Notes
MXZP.SAV MXZP.MAX Appointments
MXZS.SAV MXZS.MAX Selected Name
MXZU.SAV MXZU.MAX User
MXZX.SAV MXZX.MAX Cross Reference
MXZQ.SAV MXZQ.MAX Related Entries
Maximizer sets each .SAV backup file to read-only so you don’t accidentally delete it. The program also 
places a small control file called MXZ.SAV in each backup. This file contains the folder name and path of 
each file as well as the number of the backup. During a backup, Maximizer overwrites any previous .SAV 
files.



Working with Wildcard Characters
The asterisk (*) and question mark (?) are wildcard characters. Use these characters to search for text, 
numbers, or codes that begin with specific characters or that match a certain pattern.

Symbol Example Usage
* he* finds helen, henrietta, 

henry, etc.
*it finds fit, gambit, rabbit, etc.
*on* finds pond, fondly, 
personal, etc.

Use * to match any number of characters.

? p?t finds pat, pet, pit, pot, etc. Use ? to match any single character in the 
same position in a word or text string with the
same number of characters.



Working with Telephone Numbers
You can specify telephone numbers for local, long distance, and fax calls. You can also set an option to 
adjust the dialing sequence if you are using Maximizer when traveling outside your normal local calling 
area.

Note:

n If you are using your modem to dial calls, receive and send faxes, or both, be sure to set the 
local and current area code as well as the long distance prefix for the modem.

n If you are using a TAPI connection, be sure to use the international dialing code. All phone 
numbers must be entered in the following format:
Format: +country code (area code) local number
North American Example: +1 (901) 555 1234
Australian Example: +61 (3) 555 1368

Ø To enter a telephone number

1. In the phone number field, type the telephone number. Maximizer automatically formats it for you.
Remember to include the area code if it is long distance.

Call Type Maximizer Display
Local 6669999 666-9999
Long distance 2226669999 222-666-9999

2. In the extension field, do one of the following:
n Type the extension number for the telephone.
n Select or type a label to identify the type of telephone.

Note: You can also use text strings rather than numbers to enter a phone number. For example, you
may enter call 1-800-555-READ for the phone number 1-800-555-7323.

Ø To enter a fax number

1. In the phone number field, type the telephone number. Maximizer automatically formats it for you.
Remember to include the area code if the call is long distance.

Call Type Maximizer Display
Local 666999 666-9999
Long distance 2226669999 222-666-9999

2. In the extension field, type FAX.
Note: You can type either FAX or FACS. Capitalization is ignored, but do not type additional 

characters. For example, Fax_ or FACS(space) are not considered a fax number by 
Maximizer. 

FAX specifies that this is a fax number so that when you fax correspondence using your 
modem using any of Maximizer’s faxing commands, Maximizer knows which phone number 
to use.

Ø To make calls when traveling

1. Under File, select the Preferences command.

2. In the Preferences window, select the Dialing tab.

3. Under Long Distance Settings or TAPI Properties, change the Current Area Code to the area 
code from which you are calling.



4. Click the OK button.

Ø To change phone number formatting
§ You can change the phone formatting in Maximizer by adding or modifying a String value called 

Phone Mask to the following key in the Registry:

HKEY_CURRENT_USER\Software\Maximizer Technologies\Maximizer\INTL

For example, if I added a Phone Mask value to the above key and entered "###^###^####" in it, the 
phone numbers in Maximizer would auto format as:    604^601^8000.

Note: You must restart Maximizer before this formatting will take affect.    



Maximizer Database Error Messages
This topic lists error messages produced by Btrieve, the Maximizer database engine. If you see an error 
message, stop what you are doing and note the number and file name. Then try to solve the problem 
immediately. 

If you ignore an error message, the result could be serious problems in your Address Book folder file(s). If
you can’t resolve an error message, please inquire about support where you purchased the product 
before contacting Maximizer Technical Support.

Data Manager Errors

Error code 02: I/O Error
This error occurs during a disk read/write, and indicates a damaged file. To resolve the error, 
follow the procedure Repairing a Corrupted File.

Error code 03: File Not Open
This error indicates Maximizer was not able to perform a successful Open operation. 

Error code 04: Key Not Found
This message occurs when the specified key value in the index path is not found, and indicates a 
damaged file. To resolve the error, follow the procedure “Repairing a Corrupted File.

Error code 05: Duplicate Key Value
This message indicates that an attempt was made to add a record with a key field containing a 
duplicate key value to an index that doesn’t allow duplicate values. 

Error code 06: Invalid Key Number
This error may occur because your data is damaged. 
The error can also occur if you attempt to restore data and abort the restore before it is 
completed. If you abort a restore and then open a Address Book folder, one or more files will not 
have the index built for that file. Try the restore again.

Error code 07: Different Key Number
This error occurs when the key number changes before a Get Next, Get Previous, Update, or 
Delete operation. It indicates a damaged file. To resolve the error, follow the procedure Repairing 
a Corrupted File.

Error code 08: Invalid Positioning
This message occurs when an attempt is made to update or delete a record without first 
performing a Get or Step operation to establish the current position. It indicates a damaged file. 
To resolve the error, follow the procedure Repairing a Corrupted File.

Error code 09: End of File
The error occurs if you read past the end of the file, and indicates it is damaged. To resolve the 
error, follow the procedure Repairing a Corrupted File.

Error code 10: Modifiable Key Value Error
This message occurs when you try to modify a key field which is defined as non-modifiable. It 
indicates a damaged file. To resolve the error, follow the procedure Repairing a Corrupted File

Error code 11: Invalid Filename
This error occurs if you try to convert an Address Book folder that contains an invalid path, such 
as a folder that no longer exists. This may occur when users add or change Address Book folders
frequently.

Error code 14: Pre-Image Open Error



This error indicates the pre-image file could not be created or opened. There are three possible 
causes:
n Your hard disk folder is full. To resolve the error, delete any unnecessary files to free up disk 

space.
n Both the file and its pre-image file have been erased or damaged. Try to back up and restore 

the file. If unsuccessful, restore the file from its most recent backup.
n The current user has no access rights to the pre-image file. Ensure the current user has all the

appropriate rights.

Error code 15: Pre-Image I/O Error
This message indicates an I/O error occurred during pre-imaging. It may indicate the disk is full. 
Delete any unnecessary files to free up disk space.
The pre-image file could also be damaged. To resolve the error, follow the procedure Repairing a 
Corrupted File.

Error code 18: Disk Full
This error occurs when the disk is full and will not allow a file to be expanded to hold an insertion. 
Delete any unnecessary files to free up disk space.
This code may also occur on Novell network drives, where each file has an owner name. If the 
owner of a particular Maximizer data file is deleted from the system, the error occurs when 
someone attempts to access their Address Book folder. 
To resolve the error, the system administrator should assign a new owner to the file using the 
Novell utilities. Alternatively, another user can copy the file elsewhere and then back again. This 
process of copying will assign the user as the owner of the affected file.

Error code 20: Record Manager Inactive
This message indicates Btrieve has not been loaded. 

Error code 22: Data Buffer Length
This error occurs when the data buffer parameter is not long enough to hold the data record. 

Error code 24: Page Size Error
To avoid this error, the page size must be at least 4096 Bytes. 

Error code 25: Create I/O Error
This error indicates the specified filename could not be created. If the disk is full, delete any 
unnecessary files to free up disk space. 

Error code 30: The file specified is not a Btrieve compatible file.
This status code can also indicate that the first page of the file is damaged. Consider using a 
backup copy of your data file. 

Error code 35: The application encountered a folder error.
Either a Get Folder operation specified a drive that does not exist, or a Set Folder operation 
specified an invalid pathname. Check the validity of both the drive and pathname.

Error code 38: The MKDE encountered a transaction control file I/O error.
The MKDE encountered an error when it tried to write to the transaction control file. Possible 
causes for receiving this status code are that the disk is full, the disk is write protected, the 
transaction control file (MKDE.TRN) that is created when you load the MKDE has been deleted or
the transaction control file is flagged as read-only.

Error code 42: Incomplete Accelerated Access
This message occurs when you try to open a file that was previously accessed in accelerated 
mode and was never successfully closed. The file may be damaged. Restore the file from your 
most recent backup or follow the procedure Repairing a Corrupted File.



Error code 43: Invalid Record Address
This error occurs when the address is outside the file’s boundaries, i.e., it is not on a record 
boundary within a data page or on a data page. The file may be damaged. To resolve the error, 
follow the procedure Repairing a Corrupted File.

Error code 51: The owner name is invalid.
This error may indicate a damaged file or that you have attempted to open an Address Book 
Folder that has been converted to the Maximizer 5.0 file format with an older version of 
Maximizer. 

Error code 54: The variable-length portion of the record is corrupt.
The MKDE cannot read all or part of the variable-length portion of a record. To resolve the error, 
follow the procedure Repairing a Corrupted File.

Error code 55: The application specified an invalid attribute for an auto increment key.
This error may indicate a damaged file. 

Error code 56: Incomplete Index
This error indicates a supplemental index is damaged. Restore the file from your most recent 
backup or follow the procedure Repairing a Corrupted File.

Error code 61: The work space is too small.
This error may indicate a damaged file. 

Error code 62: The descriptor is incorrect.
This error may indicate a damaged file. 

Error code 63: The data buffer parameter specified on an Insert Extended operation is 
invalid.
Either the buffer length is less than 5 bytes, or the number of records specified is 0. To resolve the
error, follow the procedure Repairing a Corrupted File.

Error code 78: The application encountered a wait error.
The application should clear all resources before proceeding. For example, aborting or ending a 
transaction and releasing all resource locks. 

Error code 80: Conflict
This error indicates you can’t update or delete a record because it has been changed by another 
workstation (applies in network configurations only).
To resolve the error, ensure NetBIOS is loaded on all workstations. If this doesn’t work, your 
network may not be NetBIOS compatible. Contact your network dealer.

Error code 81: Lock Error
This error indicates the Btrieve lock table is full, indicating the locks parameter is too low. 

Error code 82: Lost Position Error
This message indicates a record being retrieved has been deleted or had its key value modified 
by another application. The file may be damaged. To resolve the error, follow the procedure 
Repairing a Corrupted File.

Error code 84: Record in Use
This error occurs when you attempt to lock a record that is currently locked by another 
workstation. Try again.

Error code 85: File in Use
This message occurs when the application attempts to open a file, lock a record, or access a 
record while another handle holds the transaction lock on the file or has opened it in accelerated 



mode. Try again.

Error code 86: The file table is full.
Using the Btrieve Configuration Setup utility, specify a higher value for the Number of Open Files 
configuration option.

Error code 87: The handle table is full.
Using the Btrieve Configuration Setup utility, specify a higher value for the Number of Handles in 
CONFIG.SYS.

Error code 88: Incompatible Mode Error
This message indicates that a file being opened is in an incompatible mode. If the first handle to 
access a file opens in accelerated mode, all others must open it in accelerated mode. Try again.

Error code 92: The transaction table is full.
The maximum number of active transactions was exceeded. This error may indicate a damaged 
file.

Error code 93: Incompatible Lock Type
This error occurs when the application attempts to mix single record locks and multiple record 
locks. Try again.

Error code 94: Permission Error
This error occurs when you try to open or create a file in a folder where you don’t have sufficient 
rights. Ensure you have the appropriate rights.

Error code 97: The data buffer is too small.
The application tried to read or write a record that is longer than the current settings for the 
MicroKernel Database Engine. This error may indicate a damaged file. 

Error code 100: No cache buffers available
Indicates that the MKDE has used all the cache buffers it allocated at load time. Use the Setup 
utility to increase the value for the Cache Allocation configuration option or change the Number of
Remote Session configuration option to decrease the number of concurrent users.

Error code 101: Insufficient operating system memory is available.
Indicates there is not enough operating system memory available to perform the requested 
operation. Use the Setup utility to decrease the value for the Cache Allocation configuration 
option or change the Number of Remote Session configuration option to decrease the number of 
concurrent users. You can also allocate more memory to the server.

Error code 103: The chunk offset is too big.
This error may indicate a damaged file. To resolve the error, follow the procedure Repairing a 
Corrupted File.

Error code 106: The MKDE cannot perform a Get Next Chunk operation.
This error may indicate a damaged file. To resolve the error, follow the procedure Repairing a 
Corrupted File. 

Error code 1001: The lock parameter is out of range.
With the v6.15 MicroKernel Database Engine, the value specified for the Number of Locks 
configuration option is out of range. The value must be between 1 and 64,000 inclusive.

Error code 1002: A Memory Allocation Error Occurred
In this case, not enough conventional memory was made available before running Windows 
(memory below 640K). You can free up more conventional memory by loading fewer Terminate 
and Stay Resident (TSR) programs. 



Error code 1003: An invalid memory size parameter was specified.
Contact Maximizer Technical Support.

Error code 1007: The files parameter is out of range.
Contact Maximizer Technical Support.

Error code 1009: The transaction filename parameter is invalid.
Contact Maximizer Technical Support.

Error code 1010: An error occurred during the access of the transaction control file.
The MKDE is unable to create MKDE.TRN, cannot open MKDE.TRN, cannot read MKDE.TRN, or
cannot write to MKDE.TRN (perhaps because the file is flagged read-only).

Error code 1011: The compression buffer parameter is out of range.
To resolve the error, see Restoring a Maximizer Address Book Folder.

Error code 2003: No Local Access Allowed
This error occurs when the application attempts to access a file stored on a local drive. The 
version of WBTRCALL.DLL installed at the workstation does not allow access to local files. This 
may be caused if WBTRLOCL.DLL does not exist in the WINDOWS\SYSTEM folder.

Other Errors

Error Code 105: Unable to load/start IS launcher.
This error code is often caused by a memory resident virus checker interfering with the install 
program. To resolve the error, disable the virus checker, run the install, and then re-engage the 
checker afterward.

OLE Storage returned an error code of 262. The current operation could not be completed.
This message indicates there is no file locking system, such as SHARE.EXE or VSHARE, 
currently running on the machine that attempted to load Maximizer. The program will still execute,
but to use OLE properly, you should load SHARE.EXE on the machine attempting to run 
Maximizer.



Answers to Common Questions about Maximizer
Here are answers to questions Maximizer customers ask most frequently. 

Hint If you have Internet access, you can visit the Maximizer DirectAccess Web site for a 
comprehensive list of answers to frequently asked questions. To access this Web site, simply 
select the Maximizer DirectAccess command from the Help menu.

Can I create multiple E-mail and Web site address?

You have the ability to create an unlimited number of E-mail and Web page addresses for your Address 
Book entries by adding them as User-Defined fields. If you drag an E-mail message from the Maximizer 
E-mail window, E-mail addresses are automatically added as part of a Company or Individual entry. 

What do each of the margin setting screens refer to in label setup?

The Label Setting dialog box that appears lists margin settings for the page of labels. When you click the 
Dimensions button, the Label Dimensions dialog box lists the margin settings for the label itself.

Why don’t customer names appear in a document when the document is merged?

The document may not contain merge fields. Merge fields are text codes that are replaced with 
information from an Address Book entry when the document is merged. To insert a merge code in a 
document, select the Merge Field button on the toolbar (A Merge Field button is also on the toolbar for 
Word and WordPerfect). When you choose a merge field from the list, it is inserted where the cursor is 
located.

Why is a label printed for a person in a Company when I selected the Company?

Each Contact entry has a checkbox that is called ‘Receives Mail Sent To Company/Individual’. By 
selecting this checkbox, you may direct mail to Company Contacts in addition to the Company. Use this 
feature to designate a Contact in a company as the person who is to receive all correspondence, instead 
of, or in addition to, sending correspondence to the company as an entity.

Why do addresses from one Address Book folder show up in another Address Bookfolder?      

Each Address Book must be placed in its own separate folder, because each Address Book folder 
consists of multiple data files with identical names. If you create an Address Book folder in the same 
folder as an existing Address Book folder, the ‘new’ Address Book folder becomes a link to the existing 
Address Book folder and all work you do in this ‘new’ Address Book folder is reflected in the existing 
Address Book folder.

Why are Contacts sometimes displayed in the Address Book window?

The Address Book window is where you build all lists, conduct searches, and perform most activities in 
Maximizer. If you add a Contact entry, or conduct a search for Contacts which match certain criteria, the 
Contacts appear in this list.

How can a search be conducted to find a list of addresses that do NOT match specific criteria? 
For example, all those not contacted in the last three months? 

First perform a search to find all those Address Book entries you contacted in the last three months. Once
this is accomplished, select the entire list of all those contacted during the last three months by selecting 
Select All from the Edit menu. Next, search for all other entries in the Address Book by selecting All Fields
from the Search menu. This results with a list of all those people you contacted during the last three 
months; entries for those Contact entries being selected, and all others whose entries are not selected. At
this point, select Invert Selection from Edit, and then select Make Selected List Current from Edit. This 
final version is a list of all those not contacted during the last three months.

When I select a file for import, the Import dialog box appears and there is nothing in the column 
labeled Fields From File. Why?

If the Fields From File column is blank, the file you specified for import likely differs in format from the 



import format you specified. Try a different import format.

When I restart Maximizer, there are no windows displayed even though I set the Save Settings on 
Exit option and I had the windows opened in the position I preferred. Why?

You likely closed the Address Book (selected Close from the File menu) before you exited. Open and 
position the windows where you want, then select Exit from the File menu.

When I previously looked at the View menu it contained all types of options, such as All 
Companies, All Contacts, etc. Now these options are not available. Why?

The menus are context sensitive and depend on which window is active. The menu commands always 
apply to the current, active window. In the Tabbed Windows view, the name of the active window appears 
in the window’s caption.

Why do all notes appear to be listed under everyone for a particular Company or Individual?

If the notes are viewed while the Address Book window is the active window, the notes are notes for a 
Company/Individual and all their Contacts. For example, if you selected John Smith of ABC Corp. on the 
Address Book window, and then examined the Notes window, the Notes window lists all notes for John 
Smith, for anyone working at ABC Corp., and for the corporation itself. To view the notes for John Smith, 
open the Contacts window, and select John Smith. When you de-select the Show All checkbox in the 
View toolbar of the Notes window, only the notes for John Smith appear.

Hint When viewing notes for a Contact, you can quickly view all notes for the Company or Individual. 
Just select the Show All checkbox on the View toolbar.

How can I move Address Book entries from one computer to another when I’m not connected to a 
network? 

First, set up an empty Address Book folder on the target computer. Next, on your diskettes or removable 
media such as a Zip disk, create a backup of the Address Book folder on the source computer by closing 
and backing up the Address Book folder (select Close from the File menu, then select Backup Address 
Book folder from the Utilities menu). When the backup is complete, take the media over to the target 
computer and restore the Address Book folder on the diskette to the empty Address Book folder on the 
target computer. A Warning will most likely occur during the restore procedure informing you that the 
Address Book is being restored to a different folder than the one it was backed up from. Click the Yes To 
All button to avoid receiving this warning for each file. This reflects the different folder path on the target 
computer from that on the source computer, and in this circumstance, is nothing to worry about.

It appears that all Address Book entries were deleted except the last one I was working with. 
Where did the others go?

Maximizer uses the Address Book window for listing the entries you are working with. What is displayed in
this window is not always indicative of the Address Book as a whole, rather only small sections of it. 

You likely conducted a search for one entry and exited Maximizer. When a Maximizer Address Book is 
closed, the current Address Book list is saved as it appears when you exit. Saving the list in this way 
means you can pick up where you left off when you start your next session. When you start Maximizer 
again, you are either asked which list you want to work with or are provided with a Favorite List you 
request always be displayed when you open the Address Book. 

In this case, you chose the list you were working with before exiting Maximizer—in this list you had only 
one entry, so only this is the entry that appeared when you started this session. 

To list the entire Address Book, select All Address Book Entries from the View menu.



Calling Maximizer Technical Support
Due to the variables associated with the use of this product, you may require technical support. Please 
inquire about support where you purchased the product before contacting Maximizer Technical Support.

Maximizer support line (604) 601-8100

Maximizer Web site – http://www.maximizer.com

Ø Locating Software Version Numbers

n From the Help menu, select about Maximizer.



Copyright Information
Notice of Copyright

This software is protected by both the United States and Canadian copyright laws and international treaty 
provisions. Multiactive Software, Inc. authorizes you to make archival copies of the software for the sole 
purpose of backing up our software and protecting your investment from loss. Otherwise, it is illegal to 
make copies of the program without the written permission of Multiactive Software, Inc. In particular, it is 
illegal to give a copy to another person.

Multiactive Software, Inc.
Copyright ã 1998
All rights reserved.
Portions of this program Copyright ã 1982 – 1998 Pervasive Software Inc. All rights reserved.

Registered Trademarks and Proprietary Names
Maximizer is a registered trademark of Multiactive Software, Inc. Product names mentioned in this 
document may be trademarks or registered trademarks of Multiactive Software, Inc. or other hardware, 
software, or service providers and are used herein for identification purposes only.



License and Warranty
This is a legal agreement between you, the end user, and Multiactive Software, Inc. (“Maximizer”).
The enclosed Multiactive Software, Inc. software program (the “SOFTWARE”) is licensed by 
Multiactive Software, Inc. for use only on the terms set forth herein. Please read this license 
agreement. If you do not agree to these terms, do not continue to use the software and return the 
complete product with proof of purchase to the vendor immediately for a full refund. Continuing to
use the software constitutes your agreement to the terms of this license.

Grant of License
Multiactive Software, Inc. grants to you the right to use one copy of the enclosed SOFTWARE on a single 
terminal connected to a single computer (i.e. single CPU) or to a network server. If you install the 
SOFTWARE on a network server, you must purchase licenses for each concurrent user (i.e. the 
maximum number of users who will be accessing or operating the software at the same time). The 
SOFTWARE is in “use” on a computer when it is loaded into the RAM or installed into the permanent 
memory (e.g. hard disk, CD-ROM, or other storage device) of that computer. As a multi-user, the number 
of computers and terminals accessing or operating the SOFTWARE shall not exceed the number of 
SOFTWARE licenses purchased.

Grant of Network License
If you are acquiring the SOFTWARE for network use, Multiactive Software, Inc. grants to you the right to 
use the SOFTWARE on a LICENSED COMPUTER NETWORK. A computer network is any combination 
of two or more terminals that are electronically linked and capable of sharing the use of a single software 
program. A LICENSED COMPUTER NETWORK is a computer network for which you have acquired one 
(1) Base Package of the SOFTWARE (which can run stand-alone or on a network server) or a LAN Pack. 
If more than one user wishes to use the SOFTWARE on a computer network at the same time, then you 
must add authorized users by acquiring LAN Packs licensed for the number of concurrent users or any 
combination of Base Packages and LAN Pack user licenses. In no event may the total number of 
concurrent users on a network exceed one for each Base Package plus the number of users authorized 
by licenses acquired for the network.

Transfer of Software
You may permanently transfer to another person or company all of your rights to use the SOFTWARE 
provided that the SOFTWARE includes a Base Package and you transfer to that person or company all 
the software, CD-ROMs, and documentation provided in this package, and destroy or transfer all copies, 
including backup copies and copies on any medium, including copies on hard disks. It may then be used 
only at the single location to which it is transferred and only in accordance with the above copyright laws.

Other Restrictions
You may not rent or lease the SOFTWARE. You may not reverse engineer, decompile, disassemble, or 
create derivative works from the SOFTWARE.

Warranty
Multiactive Software Inc. warrants the physical CD-ROMs and physical documentation enclosed to be 
free from defects in materials and workmanship for a period of 90 days from the date of purchase. When 
notified within the warranty period of defects in material or workmanship, Multiactive Software Inc. will 
replace the defective CD-ROM or documentation. If you need to return a defective product, call Maximizer
Technical Support to obtain a return authorization number. The remedy for breach of this warranty shall 
be limited to replacement and shall not encompass any other damages, including but not limited to loss of
product, and special, incidental, consequential, or other similar claims.

Multiactive Software Inc. specifically disclaims all other warranties, expressed or implied, including but not
limited to implied warranties of merchantability and fitness for a particular purpose with respect to defects 
in the CD-ROMs and documentation, and the program license granted herein in particular, and without 
limiting operation of the program license with respect to any particular application, use, or purpose. In no 



event shall Multiactive Software Inc. be liable for any loss of profit or any other commercial damage, 
including but not limited to special, incidental, consequential, or other damages.

If you are not completely satisfied with Maximizer 5.0, return it at any time within one year of date of 
purchase and Multiactive Software Inc. will refund the purchase price (excluding applicable taxes). 
Contact Maximizer Technical Support to obtain a return authorization number and further instructions. 
Must have proof of purchase and postage (shipping) must be prepaid. Guarantee applies only in Canada 
and the USA. This policy is subject to change.

Governing Law
This statement shall be construed, interpreted, and governed by the laws of the Province of British 
Columbia, Canada.



About Maximizer 5.0
Thank you for using Maximizer 5.0! You can register your product online at our Web site at 
http://www.maximizer.com.

Please visit us on our web site anytime for the latest product news, online purchasing and our monthly 
newsletter. Comments and suggestions are always appreciated, please send them to 
suggestions@maximizer.com. 

We hope you enjoy using Maximizer 5.0!



Using Maximizer 5.0 Help
There are three types of help available in Maximizer 5.0. An online manual is also available on the 
Maximizer CD-ROM. 

    Click here for a Help Tour on Using Maximizer Help. 
Note: To use the online manual, you must first install the Adobe Acrobat Reader. If you attempt to 

access the online manual and you do not have Adobe Acrobat Reader installed, you will be asked
if you would like to install it.

Ø Maximizer Contents Help

This type of help is available by selecting the Contents option from the Help menu. Using this you can
view all topics in the help file listed by category or search for help using keywords.

Ø Maximizer Context Sensitive Help

This type of help is available by pressing the F1 key when a Maximizer window or dialog is active. A 
help screen will appear providing you with information on the entire window or dialog.

Ø Help Tours 

These are a set of online tours that visually illustrate quick and easy ways of doing things in 
Maximizer. They are accessible from related areas of the context sensitive (F1) help and also through
the help menu.

Ø Maximizer Tips of the Day

This type of help is available by selecting the Tips of the Day option from the Help menu. A new Smart
Tip is also displayed in the Smart Tip toolbar during each Maximizer session.
For more information on using online help, click here.



Glossary
Click this button to locate definitions of Maximizer terms.
{button List Definitions,AL(`Definitions',0,`',`')}



Address Book folder definition
A Maximizer Address Book folder is where you keep address and telephone information about your prospects,    
customers, and suppliers. In addition to address information, you can also maintain information about activities, 
documents, and notes associated with the companies, Individuals and Contacts you enter. You can also create your 
own fields called user-defined fields to manage additional information, such as E-mail and Web site addresses.
The Address Book window displays Company and Individual Address Book entries. If you want, you can also include 
Contact Address Book entries in this list. 
Clicking an entry in the Address Book window automatically locates other entries associated with the entry. These 
associated entries are displayed in the various Maximizer windows.



Backup definition
A backup is simply another copy of your Address Book folder which can be used if the original copy on your computer
is ever damaged. For example, you might accidentally delete part of an Address Book folder or your computer may 
shut down, causing you to lose information. If this happens, you just restore your backed-up files. The only 
information lost is what you entered between the time of your last backup and the time when you restore the Address 
Book folder.
A backup also checks and cleans up your data, and compresses it up to 80 per cent. This does take a little time, so 
you should allow a few minutes to back up a large Address Book folder. You can back up an entire Address Book 
folder at once or just selected files from it.
Note: Make regular backups of your Address Book folders. Keep backups in a separate, safe location; for 

example, take backups home if you use Maximizer at work. You can store backups on diskette, in a remote 
(network) folder, or on removable media such as a Zip disk.



Calendar definition
The Calendar window is where you schedule your business meetings, appointments and activities. It is much like a 
wall or desk calendar. The difference is you can interact with the Maximizer Calendar window; you just select a day 
and time, and add an appointment. Appointments may be added for you or multiple Maximizer users.



Clipboard definition
The clipboard is a temporary storage area for Maximizer information or other information that you copy. While in 
another software application, you can use the Paste command to insert the Maximizer information you copied. 
Information remains in the clipboard until you perform another cut or copy.



Company definition
One of three types of Maximizer Address Book entries, a Company represents a corporate identity such as a 
business, association or organization. People associated with a Company are Contacts.



Contact definition
One of three types of Address Book entries, a Contact is a person associated with a Company or Individual. Contacts
are associated with a Company, and in some cases, an Individual. For example, after adding a Company to your 
Address Book folder, you can add key Individuals you interact with at that Company as Contacts. Or, after adding an 
Individual, you can add a secretary or a friend as a Contact.
You can easily view the Contacts associated with a Company or Individual by locating the Company or Individual 
entry in your Address Book window and opening the Contacts window. You can also search all of your Contacts for 
one with a particular name, address, or other search criteria.



Controlling window
A Maximizer Controlling window in Maximizer is where you may apply primary functionality that is related to the 
currently active Address Book folder entry. Controlling windows include the Address Book, Contacts, Related Entries 
and Hotlist window.



Current Entry definition
The current entry is the Company, Individual or Contacts that is currently highlighted in the Address Book, Contacts, 
Related Entries or Hotlist window. To determine which is the current entry, look for the arrow at the left edge of the 
window.



Dynamic Data Exchange (DDE) definition
Dynamic Data Exchange (DDE) is a standard used by Windowsâ applications to share data between applications. 
Data can be shared using a hot link, a warm link, or a cold link. If a hot link is used, the target application 
automatically updates information whenever information changes. If a warm link is used, a message is sent to the 
target application indicating source information has changed, at which point it is up to the target application to request
the updated information. If a cold link is used, the target application must initiate a request for data each time data is 
updated, with no prompting from the source application.
Information exchanged between applications occurs during a DDE “conversation”.



Document definition
A document is material you send to or receive from a Company, Individual or Contact. Examples include memos, 
letters, faxes, and reports. The document can be either a document or a template you create using the Maximizer 
Word Processor, or a document (also called an object) you create using another application, or an E-mail message.
When you create a document, it is automatically attached to the current Address Book entry.
You can easily view documents for a particular Address Book entry by locating the entry in the Controlling window 
(Address Book, Contacts, Related Entries or Hotlist window) and then opening the Document window.



Document Template definition
A template is a master document that is already formatted. It can include character and paragraph formats as well as 
page layout information. For example, a letter template would have the date, address, and salutation already 
formatted. You can use a template over and over again as the basis for your letters or other documents. 
A form letter is an example of a document for which you could create a template. By creating the letter as a template 
and adding merge codes in place of the name, address, and other information, you can print the same document for 
any person or group of people you select from a Controlling window (Address Book, Contacts, Related Entries or 
Hotlist window).
HintModify one of the many Maximizer letter templates to meet your particular needs.



DOS Text definition
Imported or exported DOS Text can be in either DOS or ANSI ASCII format. ANSI ASCII is the one typically used for 
Windows applications. Note that some special English characters, symbols, and characters from other languages 
may not be imported or exported properly.



Drop-down Table definition

A drop-down table is a type of list that drops from a field when you click  or press the Insert key while the cursor is
in the field. You can then select a value for a field without having to type it. You can also add, change and delete 
items in some drop-down tables: click [Edit List] which is located at the top of the drop-down table.



E-mail definition
E-mail is electronic mail. E-mail messages are sent and received via an E-mail Service Provider such as Microsoft 
Mail or Lotus Notes. In Maximizer you may send E-mail from the E-mail window or by using the Send E-mail 
command located on the File menu or clicking the Send E-mail button on the Actions toolbar. Received E-mail may 
be retrieved and opened in the E-mail window. You may also use the E-mail window to associate/update E-mail 
addresses with Address Book entries, create Hotlist tasks for associated Address Book entries and save E-mail 
messages as Maximizer documents.



Expenses definition
A set of income and expense accounts to track work-related Expenses. Maximizer automatically totals accounts by 
month and year-to-date.
You can set up your own set of accounts, enter the related amounts, and print expense reports whenever necessary.



File Name definition
The name you give to a file. You can enter a file or folder name of up to 255 characters including spaces; for 
example,    ‘Incredibly Long File Name.’ 



Security definition
Functionality within Maximizer that allows your organization to restrict access by users to Address Book entries, 
associated notes and documents. Users are set up and maintained by the system administrator or Master user. Users
are added in File > Preferences. Once Security is enabled, Companies, Contacts, Notes, Documents and user-
defined fields can be flagged as ‘Public’ so they are visible to all users. Or, a user can choose to select their own 
user name as the ‘Owner’ so the entries are visible to only themselves.



Hotlist definition
The Hotlist is a window that displays a to-do list of tasks and reminders. Tasks include calling, writing to, and meeting 
with people. For example, you can use the Hotlist to schedule a phone call to a person who is out of town for a week. 
When the week is up, the Hotlist will remind you to call again.
Many users start their business day by opening the Hotlist window and checking their current list of tasks. They 
continue working with it all day long, completing and adding tasks as they come up.
Because the Hotlist window is a controlling window, when you select a task related to an Address Book entry, 
Maximizer updates the other windows in the application to reflect the information associated with the selected entry.



Individual definition
One of three types of Address Book entries, an Individual is an organization where you typically deal with one key 
person. Examples include self-employed professionals or entrepreneurs. You can associate Contacts with an 
Individual, but the association is less common than with Companies.



DirectAccess
Maximizer DirectAccess connects you to a Maximizer users-only world wide Web page, where you can read about 
the latest news from Maximizer, contact technical support, get new Maximizer Wizards, and use List Merchant to 
transfer potential customer names and addresses into the Maximizer Address Book folder.

    Click here to view a Help Tour on working with Maximizer DirectAccess. 



Maximizer BusinessNet
Maximizer BusinessNet is a dynamic on-line community that hosts all of the sites created using Maximizer 
MARKETbuilder; the Web site creation software program offered free to every Maximizer user. The Maximizer 
BusinessNet is built to operate as an on-line trade show where companies and individuals come, not only to sell 
products and services, but also to explore business opportunities with other exhibitors and establish contact with 
various present and potential customers. Maximizer BusinessNet provides businesses such features as sophisticated
tracking of customer visits downloaded directly into Maximizer and automatic promotion of company names, 
industries and selected keywords to Internet search engines.
To learn more about the program, see the Maximizer BusinessNet Web site.



Maximizer MARKETbuilder
Launches the Maximizer MARKETbuilder software tool, which takes you through an easy, step-by-step process of 
creating your own business Web site for the Maximizer BusinessNet (or your own ISP’s Web server). No knowledge 
of hypertext markup language (HTML) is required to create your site, and you can change your site using the same 
wizard anytime.



Maximizer List Merchant
List Merchant is a secure, Internet list-brokering service that provides you with direct access to over 100 million 
consumer and business listings. List Merchant allows you to search and download targeted and qualified marketing 
lists based on criteria you select. The lists can be downloaded to your computer and then imported directly into 
software programs used for direct mail, telemarketing or sales prospecting activities.
To learn more about List Merchant, see the Maximizer List Merchant Web site.

 
Click here to view a Help Tour on working with Maximizer List Merchant. 



E-Commerce
Provides you with several built-in features to help you do business on the Internet. You can build and edit your own 
Web site with an easy-to-use wizard, visit other sites in the Maximizer BusinessNet Web community, take orders and 
inquiries by E-mail, and manage order and inquiry information stored in your Maximizer Address Book folder.

Click here to view a Help Tour on Maximizer E-Commerce. 



Diary Companion
Diary Companion is a utility you may optionally install that integrates notable dates and holidays into your Maximizer 
Calendar for various parts of the world.



Maximizer World Clock
The World Clock is a new Maximizer utility for those who have international dealings of any kind – from the 
occasional phone call to regular contact with international clients. It displays a number of clocks showing the time in 
various locations around the world. You choose which locations are shown.    
The World Clock consists of two main areas:

· A ‘Times Around the World’ frame, containing six clocks, each of which can be set independently to any time
zone in the world.

· A ‘Current Time Zone’ frame, containing a map of the world divided into time zones, and an additional clock 
showing the current time zone.    (The longitude of the current time zone is shown as a highlighted area on 
the map.)

The World Clock allows you to:    
· View the local time in up to seven locations around the world.
· View which time zones are currently in day or night.

    Click here to view a Help Tour on the Maximizer World Clock. 



World Clock Time Zones
Time zones for locations in the World Clock are represented as a number between +12 and -12. A time zone with a 
positive number means that the location is ahead of Greenwich Mean Time (GMT), while a negative number means 
that the location is behind GMT. For example, France has a setting of +1 hours, which means that 12:00 noon in 
London is 1:00 p.m. in Paris.



Daylight Savings Time
You do not have to adjust the clocks displayed in the World Clock for Daylight Savings time. The World Clock 
automatically uses your system's registry settings to calculate the locations currently using Daylight Savings time, 
and those that are not. 



Journal definition
The Journal window is where you can jot down your business activities, reference notes, and ideas. It is similar to the 
Notes window, except journal entries are not attached to a Company, Individual, or Contact.
Maximizer can automatically log your activities as Journal entries if you set the appropriate logging options using the 
Preferences > History command on the File menu. 



Linking and Embedding definition
Linking and embedding are two methods of associating an external object with your Maximizer Address Book entry 
using OLE (Object Linking and Embedding).
The difference between linking and embedding is the location where the object is stored. Linked information is stored 
outside Maximizer in the application or source document. Embedded information is stored within a Maximizer 
Address Book folder.
When you link an object, Maximizer can automatically update the information in the object if it changes. For example, 
if a price list you maintain in Excel is linked to a Maximizer Word Processor letter, the latest version of the price list is 
automatically included each time you print the letter.
Embedding an object extends the capability of Maximizer by offering you the ability to use another application to 
create or update special content in your Maximizer document. For example, embedding lets you use a logo, 
spreadsheet, or other document. When you double-click the object, Maximizer launches the application, so you can 
change the content in the object whenever necessary.
If you are sharing the information among different applications or different Maximizer documents, it is generally better 
to link the object; if the information is just for one Maximizer Word Processor document, it is usually better to embed 
the object.



Macro definition
Maximizer provides a macro recorder that you can use to create your own macros. A macro is a series of keystrokes 
that you ‘record’ and then ‘replay’ again and again. It is ideal for repetitive or global types of tasks. For example, you 
can record a macro will automatically insert specific information in all your Address Book folder entries.
Warning: If the windows or buttons are not in the same location or sequence when you run the macro at a later 

date, the macro may not function correctly. If this occurs, you will have to re-record the macro. For this 
reason, it is better to record a macro using keyboard shortcuts instead of mouse clicks.



MASTER User definition
The Master user is the owner or the administrator of a Maximizer Address Book folder. As a Master user, you can 
issue all commands and perform all functions in Maximizer. If you enable security, you can grant other users access 
to your Address Book folder and, if required, restrict their ability to read, write, delete data, and perform certain 
functions.



MaxExchange
MaxExchange performs selective data distribution, data synchronization, and data communications between a central
Address Book folder (SuperPeer Address Book folders) and remote Address Book folders (Workstation Address Book
folders). It consists of three programs: MaxExchange SuperPeer, Distribution List Manager, and MaxExchange 
Workstation. 
The Master user or administrator uses MaxExchange SuperPeer to designate the SuperPeer Address Book folder, 
and to schedule its updates. He or she also uses the Distribution List Manager to define groups and user sites for 
selective data distribution. Users run MaxExchange Workstation to set up a remote Address Book folder and 
schedule its updates. Once MaxExchange is configured, users can synchronize their Address Book folder information
with a quick button click or on a preset schedule.
MaxExchange is available for use with Maximizer Enterprise. For more information on MaxExchange, inquire where 
you purchased your product or contact Maximizer Sales directly at 1-800-804-MAXX (6299).



Transfer definition
Use the transfer function to copy data from one Maximizer Address Book folder to another. Using transfer is ideal for 
merging Address Book folders together and sharing records and setups. 
For example, a sales office can use the utility to maintain a large, shared Address Book folder. When a salesperson 
goes on the road, they can put the Address Book entries from their region onto their laptop, make changes to the 
data, and then merge the data back into the main Address Book folder when they return to the office. 
For organizations requiring more comprehensive Address Book and data synchronization, MaxExchange is available 
for use with Maximizer Enterprise.



Merge Codes definition
A merge code is a special set of characters in a word processing document that represents a field of an Address 
Book entry. It indicates where to merge field information from the entries. For example, Maximizer uses the merge 
code {Last Name} to indicate the surname of a Contact.
You insert merge codes in a document template. Using merge codes means you can personalize a document (such 
as a form letter) with the person’s name, address, and other information when you print it. With merge codes, you 
can print many personalized letters using just one template.



Notes definition
Notes are used to record your contact management activities. By default, Maximizer automatically logs all your phone
calls, letters, faxes, and completed appointments in the Notes window. 
You can also use notes to jot down your ideas and impressions about a customer. Some people even use them for 
short company profiles or to summarize contracts and business agreements.
You can easily view Notes for an Address Book entry in a controlling window and then opening the Notes window. 
You can also search all of your notes for a note that has a particular word or phrase in it. Or you can use the View 
toolbar buttons to see all of your notes or just the notes for a specific period, view the notes for a Contact or all the 
notes for a Company or Individual.



Open Database Connectivity (ODBC)
Open Database Connectivity (ODBC) is an open programming interface that provides access to data stored on 
database management systems, such as Maximizer.

The Maximizer ODBC Driver is a component in the Maximizer product line and is automatically installed with 
Maximizer 5.0.



Object definition (Maximizer window)
Content, such as a document, a spreadsheet, or a graphic you create using an application other than Maximizer.
You can create a special kind of document called an ‘object.’    An object is a file from another application, such as a 
spreadsheet or a word processing document. You can attach objects directly to an Address Book entry.
You connect an object using either linking or embedding. You can even select the object from Windows Explorer or 
other area outside of Maximizer and drag it to the current Maximizer entry and drop it on the entry (drag and drop). 
Once you attach an object, you create a link between Maximizer and the other application. When you double-click on 
the object, the application associated with it is opened on top of Maximizer. You can then work on the object. When 
you are finished, you exit the application and return to Maximizer.



Object definition (Maximizer Word Processor window)
Content, such as text, a spreadsheet, or a graphic that you create using an application other than the Maximizer 
Word Processor. By linking or embedding objects such as these in a Maximizer Word Processor document, you can 
create sophisticated documents with features and content that can only be created with other applications.



Open Database Connectivity (ODBC) definition
Open Database Connectivity (ODBC) is an open programming interface that provides access to data stored on 
database management systems, such as Maximizer.
The Maximizer ODBC Driver is a component in the Maximizer product line and is installed automatically with 
Maximizer 5.0.



Overwrite Duplicates
To overwrite an Address Book entry when the same entry already exists in the target Address Book folder, select 
Overwrite Duplicates. Select this option only if the existing entries in the target can be discarded.



Use Record Modify Flag
To use the record modify flag to determine which records should be transferred, select Use Record Modify Flag. Only 
entries you have updated since the previous transfer will be transferred again this time.



Reset Record Modify Flag
To reset the record modify flag for each transferred Address Book entry in the target Address Book folder, select 
Reset Record Modify Flag. This is useful if you plan to eventually transfer the entries back to the current Address 
Book folder.



Postal Code Regulations definition
Postal code regulations dictate that the entire address must be printed in capital letters, use the standard 2-letter 
state or province abbreviation, and the postal code or zip code must be printed in capital letters with no punctuation. 
The code must be preceded by two spaces.



Record Modify Flag definition
A flag in each Address Book entry that is set to ON when an Address Book entry is added or modified. The flag is a 
set of internal flags and dates that Maximizer uses to determine if the Address Book entry has been modified 
(changed) since the last transfer.



Restore definition
Restoring means copying your backup file(s) from diskette, another folder, or removable storage media into your 
working folders on your hard disk. Since it replaces all your existing data, you should only restore files when you have
lost or damaged your working Address Book folder. 
Sometimes, you may also want to do a restore to ‘pack’ your data. For example, if you delete six months of old 
Hotlist window entries, the data files are still quite large. A backup followed immediately with a restore will compress 
this data and free up a lot of disk space.



Rich Text Format (.RTF) definition
A file format commonly used when transferring data between applications. For example, if you write a letter in a word 
processing application and save it in a file in Rich Text Format, you can import the file into the Maximizer Word 
Processor and keep most of your original formatting. If you saved the same file in text format (.TXT), you would lose 
all your original formatting.



Search Techniques
When searching your Address Book folder you can narrow or expand the list of initial results by selecting Narrow List 
or Add Search Results to List from the Modify Current Address Book List group box. To remove the results of the 
previous search completely, select Replace List with Search Results.
Narrow List searches only the current list instead of your entire Address Book folder. 
Add Search Results to List expands the list to include additional listings resulting from another search.
Replace List with Search Results removes the previous results and replace them with the results of the latest search.



Telephony Application Programming Interface (TAPI) definition
A standard developed by Microsoft to simplify connecting telephone equipment and Windows products. With the 
correct combination of hardware, software, and your telephone service, you can take advantage of features such as 
call waiting and credit card dialing with Maximizer.
Check your modem documentation to determine if it is TAPI-compliant. Be sure to configure TAPI in Windows 95 
according to the instructions that come with your modem and telephony software.



Text Format (.TXT) definition
Text (.txt) files are character delimited ASCII files. Text files use the extended ASCII character set, which is the 
standard for MS-DOS based programs. Character formatting is limited in text files, however, they require no special 
encoding and therefore are easily transferred over Internet mail and require a minimal amount of memory storage 
capacity.



Toolbar definition
Use Maximizer toolbars to quickly access the different windows and functions of Maximizer. You can easily change 
the button size and location of these toolbars using the View > Toolbars menu item. You can even create your own 
toolbar to launch other software programs, Web sites, documents, and user-defined fields.
Toolbar Use Default Location
Actions To access frequent activities such as 

phoning
Under the Standard toolbar

Formatting To change the font, style and colors    
in window

Not visible

Icon To open different Maximizer windows Left side of the workspace
Smart Tip To obtain useful tips and suggestions To the right of the Actions 

toolbar
Standard To access main functions of the 

Maximizer window
Under the title bar of the 
Maximizer workspace

Status To show information about the active 
field, as well as the current date, time 
and status of searches

At the bottom of the Maximizer 
workspace

Status Indicator To determine when Maximizer is 
processing information

To the right of the Standard 
toolbar

View To quickly search and filter entries in 
the active Maximizer window.

Under the title bar of Maximizer 
windows

Transaction definition
A change made to an Address Book folder, including adding, modifying, or deleting records.



User-Defined Field definition
User-defined fields (UDFs) are categories you use to classify people and companies. Use them to combine and 
group Companies, Individuals and Contacts by categories such as occupation, hobby, or income level. A stockbroker 
might create a user-defined field called ‘Investor Types’ for stock groups that each of her prospects is interested in 
(Gold, Blue Chip, High Tech, Transportation) and another called ‘Approach’ for their investment approach 
(Conservative, Speculative, High Risk). She can then pull all the speculative investors interested in high tech stocks 
from her Address Book. After a user-defined field is added, you then add items that may be later selected from the 
user-defined field drop-down list. For instance, items for the user-defined field example ‘Investor Type’ would be 
‘Gold’, ‘Blue Chip’, ‘High Tech’ or ‘Transportation’.
Type of User-
defined Field

Description

Table A table user-defined field is used for general classifications. It consists of a 
heading, such as Personal Interests, and a list of items, say, Gardening, 
Sports, and Theater. You set up the headings and add the items. You can 
then select an item whenever you assign the user-defined field to an 
Address Book entry. You can only select items from a table; you cannot type
directly into a table user-defined field.

Alphanumeric An alphanumeric can contain both text and numbers, and is used for code 
numbers or special identifiers unique to an Address Book entry. Typical 
examples are social security numbers, policy codes, and serial numbers.

Date A date user-defined field is only for dates, either recurring events such as 
birthdays, or one-time events such as a project review date. After you have 
added a date user-defined field, you can select a date for the field from a 
drop-down calendar.

Numeric A numeric user-defined field is used for figures only. Examples are total 
company sales, number of employees, purchasing volume, and courier slip 
numbers. By default, comma delimiters and decimal places are added 
automatically when entering a value for a numeric user-defined field. You do
have to specify the number decimal places to be shown when you first enter
the user-defined field. For example, if you wanted the amount $200,000 
shown as 200,000.00 – select 2 for the number of decimals when you add 
the user-defined field. 

You can associate a user-defined field with any combination of Address Book entry types: Company, Individual, or 
Contacts.



Users definition
Any person who has been set up to use Maximizer.



Maximizer Enterprise definition
Maximizer Enterprise is a full-scale version of the contact and opportunity management system from Maximizer, and 
the next step up from the Maximizer contact manager.
It features all the interface and functionality enhancements of the retail version of Maximizer, as well as an 
Opportunity Management module, system-wide Group Security, MaxExchange synchronization, improved 
serviceability in the Integrator’s Toolkit and the capacity to use the high-performance Btrieve Client/Server engine for 
improved network database performance.
For more information on Maximizer Enterprise, inquire where you purchased your product or contact Maximizer Sales
directly at 1-800-804-MAXX (6299).



User Rights definition
The data access and modification rights that each user has when working with Maximizer. For example, the Master 
user can grant or deny a user authorization to read, insert, modify and delete most data elements such as notes and 
documents. 



Skip First Record definition
Select this option if the first record in the import file contains the field names in the database, rather than information 
about an actual Contact.



Log Errors to File definition
Select this option if you want any errors that are generated during an import process to be logged in a text file. If you 
select the Log Errors to File option, they will be logged in a file called ERRORLOG.TXT. Note, each time you import 
data from the same directory, the error file is overwritten with information from the most recent import. You can 
prevent this by renaming an existing error log file. By default, this file is generated in the same directory as your 
import file. 



Make Salutation definition
Select this option if you want a salutation to be created for each Individual and Contact being imported. If you select 
the Make Salutations option and the record contains a Mr. or Ms. field, the salutation will be Dear Mr. [last name] or 
Dear Ms. [last name]; if it does not have a Mr. or Ms. field and it contains a first name, the salutation will be Dear [first 
name].



Receives Mail definition
Select this option if you want to flag the Address Book entries you are importing to receive mail.



Duplicate Records definition
A duplicate record is a record with a field which contains a company name, first name/last name combination, or an 
Address Book entry ID that is identical to an existing Address Book entry.
The Duplicate Handling option determines how these records are imported into your Maximizer Address Book folder. 
n If your import file contains a record having:

A company name identical to a another record, you can choose to import that record as a Contact for the 
Company specified on the existing record, as an separate Address Book entry, or you can choose to skip (omit) 
the record.
A first name/last name combination identical to a preceding record, you can choose to import that client record as
a Contact for the Individual specified on the preceding record, as an Individual Address Book entry, or you can 
choose to skip (omit) the record.



Do Not Check for Duplicates definition
Select this option to import records without checking for duplicates. Records with identical Company names or 
Individual first name and last name combinations are assigned a unique Address Book entry ID.



Combine Companies with the Same Name definition
Select this option to import records with identical company names as a Company with multiple Contacts.
Note: To import records so that the Contacts associated with a particular Address Book entry are imported into 

Maximizer as a Company or Individual Address Book entry with multiple Contacts, arrange the records in the
import file so that the Company or Individual record appears before the associated Contact records.



Reject Duplicates definition
Select this option to not include records that contain an identical Company name, an identical Individual first 
name/last name combination, or an identical unique Address Book entry ID in the import data.



Address Book Entry ID
In Maximizer, an Address Book Entry ID is an identification code assigned to an Address Book entry. This ID is 
assigned automatically each time you make an entry in Maximizer, however, you may override the ID assignment and
enter it manually.



Field Mapping
Field Mapping definition
Specifies where the fields in your import file are to be copied in the Maximizer Address Book folder.    
For example, your import file contains records of different organizations and each record identifies the name of the 
organization, as well as its address, city, and telephone number. The map specifies the equivalent fields in the 
Maximizer Address Book folder. This map is then used by MaxPort to copy the data from your import file to the 
Maximizer Address Book folder.
Import File Field Maximizer Address Book Field
Company Company [Company]
Address Address Line 1 [Company]
City City [Company]
Telephone Phone 1 [Company]



Field Mapping Templates
In MaxPort, you have the option of saving the structure of your file mapping when you are importing data. Saved 
versions of file mapping become templates, which can be used to automatically map your fields into Maximizer. By 
default, these files are saved to the same file directory as your Maximizer Address Book folder and they have a file 
extension of .itp.



Maximizer E-mail Window
The new Maximizer E-mail window is similar to that of your E-mail Service Provider’s application with additional 
functionality implemented for use with Maximizer. From the inbox you can simply drag an E-mail message to the 
Address Book or Contacts windows to automatically create an Address Book folder entry or update an existing entry. 
Also using drag and drop, you can create hotlist tasks and documents instantaneously.
The left pane of the window is a tree-view of your E-mail folders and the right pane is a display of all messages in the 
selected folder. The content of the tree-view depends on the E-mail Service Provider you are using. If you are using 
an Extended MAPI E-mail system, the folder structure is identical to that of your Service Provider’s in the Maximizer 
E-mail window, with the exception of the top-level folder which contains all E-mail messages for the selected Address 
Book entry. 

    Click here to view a tour on the Maximizer E-mail window. 



Company Library 
The Company Library is a component of Maximizer that allows you to store all of your important documents and other
objects such as bitmaps, multi-media files, video files or spreadsheets in a common area where everyone in your 
company can access them easily. The preview button on the Company Library allows you to view what is in a file 
without opening it in a separate application.

    Click here to view a Help Tour on the Maximizer Company Library. 



Custom Report Building
Maximizer has integrated into its product one of the most powerful,functionally capable, and user friendly reporting 
systems available today –- ReportSmith Explorer for Maximizer. This integration provides you the tools you need to 
create professional, effective reports against the Maximizer database. You can even add your own graphic or graphs. 
Maximizer’s integration ingenuity, combined with ReportSmith's user interface, brings you the best technology to help
you do the best job on your reports.

    Click here to view a Help Tour on Custom Reporting in Maximizer. 



Import ACT! Database Automation
You can import your ACT! contact management data directly into Maximizer in a few simple steps. Once you’ve 
imported the information into Maximizer, it is categorized into three main types: Companies, Individuals and Contacts.
These are stored in an Address Book folder.
When you are importing data from ACT!, MaxPort, the utility used to import your data, automatically recognizes and 
maps all fields in Maximizer. User-defined fields are also automatically created and mapped.



Import Other PIM System Database Automation
You can import your contact management data directly into Maximizer from other applications such as ACT!, 
GoldMine, Lotus Organizer, Clipper, dBase, FoxPro, FoxBase or from any character delimited ASCII files. Once 
you’ve imported the information into Maximizer, it is categorized into three main types: Companies, Individuals and 
Contacts. These are stored in an Address Book folder. 
The type of database file format you identify in the import procedure determines what import features are available in 
MaxPort. If you are importing data from ACT!, GoldMine, Lotus or Organizer, MaxPort automatically recognizes and 
maps all fields in Maximizer. User-defined fields are also automatically created and mapped. With other applications 
such as dBase, FoxPro and Clipper, or a similar type of program, you have to map the fields manually. Note, this is 
not a time consuming process, you simply have to select the fields you want to have included in your Maximizer 
Address Book folder.



News Agents
The new News Agent feature in Maximizer launches your Web browser and goes to the Inquisit Web site where you 
can seek out key information about any company or subject and have it delivered right to your E-mail inbox. They can
then be turned into phone calls, leads, proposals, and leading edge tips. You can follow a company, client, competitor,
prospect, stock or trend in the marketplace. Inquisit monitors over 400 publications a day and sorts information 
through a sophisticated search and indexing engine. News Agents then report back to you at whichever time of the 
day and as frequently, as you stipulate.

    Click here to view a Help Tour on working with News Agents. 



Automatic Creation of Maps to Client Locations
There are two different tools provided with Maximizer that allow you to plan your route to a client’s location. 
The first is accessed through the Draw a Map option on the Web menu. This feature launches your Web browser and 
goes to a Web site where you can view a map of a selected Company or Individual’s location. You can also create a 
map that shows how to get to, and from, the active Company or Individual’s address. This feature is available for 
United States addresses only.
The second is accessed through the AND Route 98 option on the Tools menu. Note that you must first install AND 
Route 98, provided on the Maximizer CD, before this option becomes available. This feature launches an application 
that takes your present location and the location of your currently selected Address Book entry and in seconds the 
optimal route will be displayed on your screen. You can then zoom in to get a more detailed look. AND Route also 
offers you other valuable information such as distance calculations, names and numbers of roads, crossings and exit 
ramps as well as some geographical information such as altitude levels. This feature is available for the United 
States, Canada and Mexico.



Maximizer Peg Board
This is a new feature that links your appointments in the Maximizer Calendar to the Peg Board which keeps track of 
whether you are in our out of the office or busy with an appointment in the office. You can also control the Peg Board 
manually, overriding the Calendar integration. The Maximizer Peg Board also provides you with details of a user’s 
whereabouts, the status of a user’s appointments and the appointment details.

    Click here to view a Help Tour on the Maximizer Peg Board. 



Calendar Window Enhancements
The Maximizer Calendar window enhancements include drag and drop functionality to move or copy (hold Ctrl key 
down while dragging) appointments. The Maximizer Peg Board may be linked to the Calendar which automatically 
knows if you are in or out of the office. Calendar preferences have also been improved to allow you to control which 
days of the week are shown as work days and what day is shown as the first day of the week in your Maximizer 
Calendar. You can now use the Find Free Time functionality to view other user’s availability and customize your 
holiday schedule using the Maximizer Holiday Editor.



Maximizer Spell Checker
Maximizer now includes a Spell Checker utility you may use to check the spelling of Notes, Journal Notes and E-mail 
messages. It may be accessed from the Notes, Journal Notes and the Compose E-mail dialog boxes.

    Click here to view a Help Tour on the Maximizer Spell Checker. 



Favorite Workspaces Feature
You can now adjust the size and position of your windows in the Maximizer workspace and save it as a Favorite 
Workspace for future use.    



Preferences Enhancements
The Preferences dialog has been updated to include a new E-mail tab and additional functionality on the Calendar 
tab.

n Calendar tab
You may now choose what day is shown as the first day of the week for the monthly and bi-monthly views 
and those that are work days.

n E-mail Tab
This tab is where you set your options for composing and viewing E-mail messages in the Maximizer E-mail 
window. It includes an AutoSignature feature that allows you to automatically sign all your out-going E-mail 
messages with specific information such as your name and return E-mail address.



Receives Mail Sent
The Receives Mail Sent option allows you to direct mail to Company or Individual Contacts in addition to the 
Company or Individual. For some functions such as printing envelopes and labels the Observe Receives Mail option 
(on the dialog specific to the function) must also be selected.



Opening Maximizer
Maximizer may be opened from the Windows Start menu by selecting the Maximizer program item. You 
may also open Maximizer from your desktop, if you have created a shortcut, by double-clicking on the 
Maximizer shortcut icon.

Ø To open Maximizer
n From the Start menu, select Programs, and then select Maximizer.

The Maximizer workspace appears. If you are sharing Maximizer on a network, you may need to 
log in before the workspace appears. 

Ø To set your initial Address Book list
Maximizer asks if you want to start by displaying all Companies and Individuals in the Address 
Book or the Address Book list from your last Maximizer session. 

1. Click the radio button corresponding to the list you would like to see. 
To make this selection permanent, click the Make This My Default and Do Not Ask Me Again 
checkbox. 

2. Click Continue to close the dialog box and continue opening Maximizer.

{button ,AL(`Address book folder;Starting',0,`',`')}    See Also



Logging into Maximizer
If you are sharing a Maximizer Address Book folder with others, you may need to provide your user ID 
and password.

Note: To obtain authorization to use an Address Book folder that has the security turned on and you do 
not know the password, or, if you forget your password, contact your MASTER user.

Ø To log in

1. In the Sign-On Security dialog box, type your user ID in the User ID field.

2. Type your password in the Password field.

3. Click OK.

{button ,AL(`Password',0,`',`')}    See Also



Exiting Maximizer
When you are finished your session with Maximizer, exit from the program. The next time you open 
Maximizer, the last Address Book folder you were working with will be opened automatically.

Ø To exit Maximizer
n Select Exit from the File menu. 



Selecting from a Drop-Down List
Many of the Maximizer dialog box edit fields include a drop-down list of available values. You create a list 
of items which you can then select from each time you add an entry. This saves you from typing in the 
same items each time. On the Basic Information tab of the Address Book entry screen, most fields 
automatically fill in from the drop-down list when you type the first few letters of an item.

Ø To select an entry from a drop-down list

1. In a dialog box edit field, press Insert or click .
The drop-down list appears.

2. In the drop-down list, click the appropriate entry.
The selected entry appears in the edit field.

{button ,AL(`Drop-Down List',0,`',`')}    See Also



Adding or Deleting a Value in a Drop-Down List
You can add, modify, and delete values from your drop-down list.

Ø To add a value to a drop-down list

1. In the drop-down list, press Insert or click  and select [Edit List…].
2 Click the Add button.
3 In the Add Item dialog box, type an value.
4. Click OK, and then click Close.

Maximizer adds the new value to the drop-down list.

Ø To modify a value in a drop-down list

1. In the drop-down list, press Insert or click  and select [Edit List…].
2. Select the value you want to modify.
3. Click the Modify button.
4. Edit the value and then click OK.

6. Click Close.
Maximizer modifies the selected value in the drop-down list.

Ø To delete a value from a drop-down list

1. In the drop-down list, press Insert, or click  and select [Edit List…].
2 Select the value you want to delete.
3 Click the Delete button.
4. Click OK to confirm the deletion.

Maximizer deletes the selected value.

{button ,AL(`Drop-Down List',0,`',`')}    See Also



Selecting a Date from a Drop-Down Calendar
Use the drop-down calendar to select a date rather than having to type it each time. Drop-down calendars
appear in all edit fields in which you enter dates.

Note: For information on using keyboard shortcuts in the drop-down calendar, see Working with Dates.

Ø To select a date

1. In a dialog box date field, click the  button or double-click inside the field to display the 
calendar.
The drop-down calendar appears.

2. In the drop-down calendar:
Click the appropriate calendar date.

—or—
n Select a different date using the month and year drop-down lists.
n Click the appropriate calendar date.

The selected date appears in the Date field.



Copying and Pasting Text
To save typing, you can copy text from one field to another field within Maximizer. 

Note: You can also copy text from another text editor or word processor and paste it into the Notes 
window as a note. Pasting text as a note does not maintain the link to the source application; it 
copies the text from the Windows Clipboard.

Ø To copy the contents of a field into another field

1. Select a dialog box edit field.

2. Select the text you want to copy.

3. Press Ctrl+C or right-click, then select Copy.

4. Select another dialog box edit field where you want the text copied.

5. Press Ctrl+V, or right-click, then select Paste.
The text is pasted into the selected field.

Ø To copy text from another source and paste it as a note

1. Open your text editor or word processor.

2. Highlight the text you want to copy.

3. Press Ctrl+C or select Copy from the Edit menu.

4. In the Notes Window, right-click and select Paste Link.

5. In the Paste OLE Document dialog box, select Note For Current Address Book Entry.

7. Click OK.
Maximizer uses the text to create a new note for the current Address Book entry.



Opening the Address Book Window
Maximizer opens the Address Book window when you start Maximizer and open an Address Book folder. 
Use the Address Book window to maintain a list of Companies and Company Contacts, as well as 
Individuals not associated with a particular Company. If you need to open the window, complete one of 
the following steps.

Note: In the Maximizer workspace, the Address Book window is the main controlling window. It controls 
what appears in most other windows. This means as you scroll through your Address Book 
window, several other windows scroll along with it. The other windows that scroll to match your 
Address Book are the Contacts, Related Entries, User-Defined Fields, Documents and Notes 
windows.

Ø To open the Address Book window
n Click the Address Book button on the Icon bar.

—or—
n Select Address Book from the Window menu.

{button ,AL(`Address Book',0,`',`')}    See Also



Adding Address Book Entries
To record information about a Company and its Contact people, or about an Individual, you add an 
address book entry. For example, you can add names, addresses, and phone and fax numbers. You may 
also specify user-defined fields for an Address Book entry to keep track of information that pertains only to
the specific entry such as an e-mail address or a company anniversary. For more information, refer to 
Adding User-Defined Fields.

Typically, Company entries represent a corporate identity you would like included in your Address Book 
folder. Individuals, are much the same as Companies, although they represent individual people. A typical 
scenario when you may want to add an Individual, rather than a Company, to your Address Book folder is 
when a person represents themselves. For instance, an Individual Address Book entry may be a self-
employed individual, or a personal entry such as a friend or family member.

Ø To add an Address Book entry

1. Click the Address Book window to make it active.

2. Select Add > Address Book Entry from the Edit menu or shortcut menu.
—or—
Double-click in a blank Address Book window cell.

—or—
Press the Insert key.

—or—
Click the New button on the toolbar and select Contact for a New Company, Company or 
Individual. If you select Address Book Entry you will be prompted to specify if you would like it 
added as a Contact or Individual, after you have entered all information for the entry, as described
in step 7.

The Add Address Book Entry dialog box appears.

3. Fill in the Name and Position group box unless you are creating a Company entry in which case, 
proceed to step 4.
Use the Salutation field to provide a greeting for letters and faxes. Use the chevron (<) to indicate 
First Name and (>) to indicate Last Name. For example, a salutation of ‘Dear Mr. < >’ would 
appear in a letter as ‘Dear Mr. Fred Smith.’ Drop-down lists are available for the Mr/Ms, Position, 
and Salutation fields.

4. Fill in the Company and Main Address group box.
Drop-down lists are available for the Company, Dept., Division, City, State, and Country fields.

Maximizer automatically capitalizes any letters you type in the Zip/Postal Code field.

5. Fill in the Phone Numbers and Phone Extensions group box.
You can enter phone numbers without any formatting; Maximizer automatically formats them. 
Include the area code for long distance numbers. If you are using TAPI dialing, make sure you 
use the proper phone number format. For more information, see Working with Telephone 
Numbers.

Use the Extension field for an extension number or label such as HOME or FAX. A drop-down list 
is available for the Extension field.
Note: If you are using fax software and an internal modem/card to send faxes from Maximizer, 

enter the word FAX or FACS after each fax number in the Extension field. This tells 
Maximizer which phone number to pick up and use with your fax software. For more 
information on setting up Maximizer for faxing, see Setting Up Maximizer Unattended 
Faxing.



6. Fill in the IDentification and Owner group box.
If you are working in a multi-user configuration, you can select your User ID in the Owner field so 
no one else can access your Address Book entry.

By default, Maximizer assigns ID numbers to each Address Book entry. This ID may be changed 
when you are creating the entry, if necessary. You also can set up the system so these numbers 
must be entered manually. For more information on assigning numbers manually, see Setting 
System Defaults.
The following table shows the breakdown of the Maximizer-assigned ID number:

Digits Description
971216 yy/mm/dd
00019 5-digit sequence number
1458277753 ID number used to synchronize Maximizer Address 

Book folders

7. When you are finished, click OK.
If you added information in both the Name and Position and Company and Main Address group 
boxes, Maximizer asks if you want to add a Contact for a new Company or an Individual.
n Select Contact.

—or—
n Select Individual.

8. Click OK.
Note: If you select Contact, Maximizer creates a Company using the Company Name and 

Address information. The information you provide in the Name and Position group box is 
used to create a Contact at that Company.

{button ,AL(`Address Book',0,`',`')}    See Also



Adding a Mailing Address
Some of your Address Book entries may use more than one mailing address. For example, a Company 
might have different shipping and billing destinations. You can include as many mailing addresses as you 
need for each Address Book entry.

Ø To add a mailing address

1. In the Address Book window, double-click the Company, Contact, or Individual entry to which you are 
adding a mailing address.

2. In the Company/Individual or Contact dialog box, click the Mailing Address tab.

3. Click the Add button.
The Mailing Address dialog box appears.

4. In the Description field, type a short description of the address. For example, you could describe a 
shipping address as ‘Ship to.’

5. Fill in the information fields.
Drop-down lists are available for the Department, Division, City, St/Prov, and Country fields.

6. Click OK when you have finished entering the mailing address details.

If you want mail that is sent to the Company or Individual also sent to a Contact entry, select the 
Receives Mail Sent to Company/Individual checkbox. Similarly, if you want a Company or Individual 
name used in the mailing address of a Contact, select the Use Company’s Name or Use Individual’s 
Name in the Address checkbox. Note that both of these options apply only to Contact entries.

7. When you are finished, click OK.

{button ,AL(`Default Address',0,`',`')}    See Also



Setting an Address Book Entry's Default Address
If a Company, Individual, or Contact has a number of mailing addresses, you can specify which address is
to be used as the default mailing address.

Ø To set the default mailing address

1. In the Address Book window, open the entry for which you are setting the default mailing address.

2. In the Contact/Company or Individual dialog box, click the Mailing Address tab.

3. In the Descriptions of All Available Mailing Addresses list, select the Description of the address you 
want to set as the default.

4. Click the Select button. This sets the selected address as the default mailing address.

5. Click OK.

{button ,AL(`Mailing Address',0,`',`')}    See Also 



Modifying an Address Book Entry
When Companies or Individuals information changes such as when they move or change phone 
numbers, you can easily update your Maximizer Address Book folder to reflect the changes.

Hint: If you are using an existing Address Book folder or if you have several entries, select All 
Companies and Individuals from the View menu to display the entries so you can easily find the 
one you want to modify. Or, if you are looking for specific Address Book entries, perform a search 
to include only those entries in your current list.

Ø To modify an Address Book entry

1. In the Address Book window, select the entry you want to modify. 

2. Double-click the entry, or select Open Entry Name from the shortcut menu.
The dialog box for that entry appears.

3. Modify the fields you want to change.

4. When you are finished, click OK.

{button ,AL(`Address Book',0,`',`')}    See Also



Modifying a Mailing Address
If a Company or Individual changes one of their mailing addresses, make sure to update the address in 
Maximizer. 

Note: You cannot modify the main address from the Mailing Address tab; use the Basic Information tab 
to do so.

Ø To modify an mailing address

1. In the Address Book window, open the entry you want to modify.

2. In the Contact, Company or Individual dialog box, click the Mailing Address tab.

3. In the Descriptions of All Available Mailing Addresses list, select the Description of the address 
you want to modify.

4. Click the Modify button.

5. In the Mailing Address dialog box, modify the fields you want to change.

6. When you are finished, click OK.

{button ,AL(`Mailing Address',0,`',`')}    See Also 



Deleting an Address Book Entry
You may sometimes need to delete an Address Book entry. This can occur if the Company or Individual 
has gone out of business or is no longer your customer.

Note: Deletions are permanent and can’t be undone. You may want to back up your Address Book 
folder first.

Ø To delete an Address Book entry

1. In the Address Book window, select the entry, or entries, you want to delete.

2. Select Delete Selected Entries from the Edit menu or shortcut menu.
The Delete Address Book Entry Information dialog box appears.

3. If you are sure you want to delete the selected entry, click OK.

4. Click OK to confirm the deletion.
Maximizer deletes the Address Book entry and all associated entries, including Contacts, notes, 
and documents, from your Address Book folder.

{button ,AL(`Address Book',0,`',`')}    See Also



Deleting a Mailing Address
If a particular mailing address for an address book entry is no longer valid, you may remove it from the 
Address Book folder. 

Note: You can’t delete the Main Address using this procedure. If you want to change the Main Address, 
click the Basic Information tab and modify the address fields there.

Ø To delete a mailing address

1. In the Address Book window, open the entry you want to delete.

2. In the Contact, Company or Individual dialog box, click the Mailing Address tab.

3. In the Descriptions of All Available Mailing Addresses list, select the Description of the address you 
want to delete.

4. Click the Delete button.

5. Click OK to confirm the delete.

{button ,AL(`Mailing Address',0,`',`')}    See Also 



Copying an Address Book Entry
You may find it easier to modify a copied Address Book entry than to create a new one, or you might want
to change the ID number of a Company or Individual.

Ø To copy an Address Book entry

1. In the Address Book window, select the entry you want to copy.

2. Select Create Duplicate Entry from the Edit menu.

3. In the Create Duplicate Entry dialog box, change the default ID number if necessary. Note that if the 
‘System to Assign ID Numbers’ option is turned off in Preferences > System Defaults, you must enter 
the number manually.

4. Click OK.
Maximizer creates a duplicate entry using the specified IDentification number.

{button ,AL(`Address Book',0,`',`')}    See Also



Converting an Individual Entry to a Company Entry
If you originally created an entry as an Individual and now decide the entry would be more appropriate as 
a Company with Contacts, you can convert the entry. The Individual’s Contacts are copied to the new 
Company entry.

Ø To convert an Individual entry to a Company entry

1. In the Address Book window, select the Individual entry you want to change.

2. Select Create Duplicate Entry from the Edit menu.

3. In the Create Duplicate Entry dialog box, select Save As Company Record.

4. Change the IDentification number if necessary.

5. Click OK.
Maximizer creates a Company entry from the Individual entry. All the original Individual information, 
such as appointments and notes, is copied to the duplicate. The Individual’s Contacts are also copied
to the new Company entry. You can now delete the original Individual entry if you want.

{button ,AL(`Address Book',0,`',`')}    See Also



Performing a Global Edit
You can update a number of Address Book entries at the same time with the Global Edit command. For 
example, you may want to add a FAX Phone extension to several entries.

Ø To perform a global edit

1. In the Address Book or Contacts window, select the entries you want to modify.

2. Select Global Edit from the Edit menu.
The Global Edit dialog box appears.

3. Click the Global Edit Rules tab.

4. Under Mailing Rules, set the mailing address options.
You have three options for each checkbox; de-select to turn the option off, select to turn the 
option on or leave the option unchanged from the current setting (the checkbox is displayed in a 
light gray color for current settings).

The Receives Mail Sent to Company or Individual option applies to Contacts. Select it if you want 
to send mailings to a Contact as well as to the associated Company.

The Use Company’s Name or Individual’s Name in Mailing Address option lists the Company or 
Individual name as well a Contact name (if applicable) in the mailing address.

5. Select the appropriate item in the User-Defined Field Rules group box.
The options in this group box apply only to table-type user-defined fields. To replace the current 
user-defined field values with a new list, select Replace Table Field Values. To add new table-type
user-defined field values, select Add Table Field Values.

6. Select the appropriate item in the Update Options group box.
This option applies only if you have entries selected in your current Address Book folder list. 

7. Click the Basic Information tab.
—or—
Click the User-Defined Fields tab.

8. Modify the Address Book entry information.

9. Click the Note tab and add any text.
This will add the note you type to your list of entries. The note appears in the Notes window.

10. When you are finished, click OK.

11. Click OK to confirm the changes.

{button ,AL(`User-Defined Field Item',0,`',`')}    See Also



Creating a Default Address Book Entry
You can set up a default Company or Individual entry. This is a useful if you often enter many fields in 
common, such as the same city or country. When you use a default entry, each new Company, Contact, 
or Individual you add appears with the default information displayed in the entry.

Ø To create a default Address Book entry

1. In the Address Book window, select Default Entry from the Edit menu.
The Default Entry dialog box appears.

2. Fill in the fields for which you want to include default information.

3. Click the Mailing Rules tab to modify any mailing information.

4. When you are finished, click OK.
Now, when you create a new Company, Individual, or Contact Address Book entry, the entry 
screen appears with all of your default fields already filled in.

The default entry affects all the new Companies, Individuals, or Contacts you create. When you 
no longer want to use default information, you should delete the default entry. 

{button ,AL(`Default Entry',0,`',`')}    See Also



Modifying a Default Address Book Entry
If information you previously entered for a default Address Book entry changes or no longer applies, you 
can modify the default Address Book entry.

Ø To modify a default Address Book entry

1. In the Address Book window, select Default Entry from the Edit menu.

2. In the Default Entry dialog box, modify the fields you want to change.

3. When you are finished, click OK.

{button ,AL(`Default Entry',0,`',`')}    See Also



Deleting a Default Address Book Entry
If you no longer require a default Address Book entry, you can remove it from the Address Book folder.

Note: If the default entry is not currently in the Address Book window, select Default Entry from the Edit 
menu, and then close the dialog box. This adds the default entry to the Address Book window.

Ø To delete a default Address Book entry

1. In the Address Book window, select the default entry.
The default entry is shown as Default Entry.

2. Select Delete Selected Entries from the Edit menu or shortcut menu, or press the Delete key.

3. In the Delete Address Book Entry Information dialog box, click OK.

4. In the Maximizer message box, click OK to confirm the deletion.

{button ,AL(`Default Entry',0,`',`')}    See Also



Graphing Address Book Entries
You can create graphs that show the distribution of your Address Book entries by categories such as state
or province, age range, source, type, position, industry, purchase statistics, or by status such as Active, 
Inactive, or Pending. 

You can build charts that show where to concentrate your sales or prospecting efforts and what 
promotions have been successful.

Note: Fields with no values are not normally graphed; for example, if there is no prospect with a 
particular item in a user-defined field, that data is not included in the graph. You can, however, de-
select the Do Not Graph Values with 0 Entries checkbox if you want.

Ø To graph your Address Book entries

1. Click in the Address Book window.

2. Select Graph Address Book Folder from the Tools menu, or click the Standard toolbar Graphing 
button.
The Select Field and Values for Graph dialog box appears.

3. Under Field Type, select the field you want to use to create the graph. For example, to create a 
graph based on city, you would select City. 

4. Under Field Values, select the field values you want to include in the graph. For example, select 
the particular industries or types of advertising, such as periodical, flyer, other customer, and so 
on. Click the Select All button to include all values in the graph.
Maximizer displays the values that it will graph under Values To Be Graphed For. 

Maximizer does not normally graph fields that do not contain values. For example, if an item in a 
user-defined field does not contain a value for a particular prospect, Maximizer does not include 
that data in the graph. However, you can de-select the Do Not Graph Values with 0 Entries 
checkbox if you want.

5. Click OK.

6. Click the 2D or 3D radio button, select a chart type, and then click Next.

7. Select a chart style, then click Next.

8. Select layout options, then click Next.
n Enter the Chart Title text.
n Enter footnote text, if desired.
n Select a position for the chart legend.

9. Enter titles for the X and Y axes, or pie segments, and then click Finish.
Maximizer displays the graph. For a better view or the graph, you can size or maximize the Graph
dialog box.

To print the graph, click the Print button. 

To close the graph, click the Close button.

For more information about the graphing feature, see Using the Graph Program.



Opening the Contacts Window
The Contacts window lists the Contacts associated with each of your Company and Individual entries.

Note: The Contacts window is a controlling window. When you select a Contact, the User-Defined 
Fields, Documents, and Notes windows show the information associated with that Contact.

Ø To open the Contacts window
n Click the Contacts button on the icon bar, or the Contacts tab in the tabbed window workspace.

—or—
n Select Contacts from the Window menu.
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Adding a Contact Entry
Add a Contact from either the Contacts window or using drag and drop. You can add an unlimited number
of Contacts for a Company.

Note: The title bar of the Contacts window in the non-tabbed view shows the currently highlighted 
Company or Individual. This means if you add a Contact, it is attached to this Company. If you 
select a different Company in your Address Book window, Maximizer displays the Contacts for 
that Company in the Contacts window.

Ø To add a Contact from the Contacts window

1. In the Address Book window, select the entry where you want to add a Contact.

2. Click the Contacts window to make it active.

3. Select Add Contact from the Edit menu or shortcut menu .
—or—
Click the New button on the toolbar.

The Add Contact for Company Name dialog box appears.

4. Fill in the Name and Position and Phone Numbers and Phone Extensions group boxes.
Note: You cannot modify information in the Company and Main Address group box or 

IDentification field. To add or change information in these fields, open the Company 
dialog box from the Address Book window.

5. When you are finished, click OK.

Ø To add a Contact using drag and drop

1. In the Address Book window, select the entry for which you want to add a Contact.

2. Drag the entry to the Contacts window, or to the Contacts button on the Icon bar.

3. In the Add Contact for Company Name dialog box, fill in the Name and Position and Phone 
Numbers and Phone Extensions group boxes.

4. When you are finished, click OK.
—or—

1. From the E-mail window, drag an E-mail message to the Contacts window or icon.

2. The Update E-mail Address dialog appears.

3. Select the Add an Address Book Entry Using the Sender’s Name and E-mail Address.

4. The Add Address Book Entry dialog appears displaying the sender as a Contact for the currently 
active Address Book entry. You may modify the details with the exception of the main Company 
address information.
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Adding a Mailing Address for a Contact
If you have Contacts in different offices in the same city or in various cities, you can add this information 
to your Address Book folder.

Ø To add a mailing address

1. In the Contacts window, double-click the Contact entry you want to modify.

2. In the Contact Name dialog box, click the Mailing Address tab.

3. De-select the Receives Mail Sent to Company checkbox if you don’t want a Contact to receive 
mail that is sent to the Company. This option applies only when you select a mailing address and 
print labels, envelopes, or letters from the Address Book or Hotlist windows.
De-select the Use Company’s Name or Use Individual’s Name in the Address checkbox if you 
want only the Contact name in the mailing address.

4. In the Mailing Address tab, click the Add button.

5. In the Mailing Address dialog box, fill in the information fields.

6. When you are finished, click OK.



Modifying a Contact Entry
Contact information can sometimes change: a person may get a new phone number or shipping address. 
You can easily modify a Contact entry.

Ø To modify a Contact entry

1. In the Contacts or Related Entries window, double-click the Contact or Related Entry you want to 
modify.

2. In the Contact Name dialog box, modify the fields in the Name and Position and Phone Numbers 
and Phone Extensions group boxes.

3. When you are finished, click OK.
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Deleting a Contact Entry
You may sometimes need to delete a Contact. This can occur if a person leaves a Company. 

Ø To delete a Contact entry

1. In the Contacts or Address Book window, select the Contact you want to delete.

2. Select Delete Selected Entries from the Edit menu or shortcut menu, or press the Delete key.
The Delete Address Book Entry Information dialog box appears.

3. If you are sure you want to delete the selected Contact, click OK.

4. In the Maximizer message box, click OK to confirm the deletion.
Maximizer deletes the Contact and all its associated entries from your Address Book folder.
Note: To quickly locate a Contact, perform a search.
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Copying a Contact Entry to Another Company or Individual
If a Contact moves to another Company that is in your Address Book, you can easily copy the information 
to that Company. 

Using drag and drop, you can also relate address book entries. For more information, see Relating 
Address Book Entries.

Ø To copy a Contact to another Company

1. In the Address Book window, select the Contact entry you want to copy. 

2. Select the Company to which you are copying the Contact.

3. Select Combine Selected Entries from the Edit menu.

4. Click OK to confirm the copy.
5. Maximizer copies the Contact and all its associated notes, documents and user-defined fields to 

the selected Company.

6. Select De-select All from the Edit menu.
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Combining Contact Entries
If a Contact leaves a Company, you can transfer their information (such as notes and documents) to 
another Contact.

Ø To combine Contacts

1. In the Contacts window, select the Contacts you want to combine.

2. Click the entry to receive the combined Contact information.

3. Select Combine Selected Contacts from the Edit menu.

4. In the Maximizer dialog box, click OK to complete the command.
Maximizer transfers a copy of the Contact data to the selected entry. If you wish, you can now 
delete the old Contact.
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Opening the User-Defined Fields Window
User-defined fields (UDFs) are categories you use to classify your Address Book entries. Open the User-
Defined Fields window to maintain the list of fields for a specific Company, Contact, or Individual.

Ø To open the User-Defined Fields window
n Click the User-Defined Fields button on the Icon bar, or the User-Defined Fields tab in the tabbed 

windows view.
—or—

n Select User-Defined Fields from the Window menu.
Note: The User-Defined Fields button does not appear on the Icon bar if you are using the tabbed 

windows view. Select the User-Defined Fields tab instead.

{button ,AL(`User-Defined Fields',0,`',`')}    See Also



Adding a User-Defined Field
You can access commands for creating user-defined fields (UDFs) from the File menu, from an Address 
Book entry, or by using drag and drop. For table user-defined fields, you first add the field itself, and then 
add items to the field.

To intiate the process of adding a user-defined field, follow the instructions for one of the ways described 
below, then continue with steps listed in Completing the Steps for Adding a User-Defined Field section.

Ø To add a new user-defined field using the File menu

1. Select Setup User-Defined Fields from the File menu.
2. The Setup User-Defined Fields dialog box appears.

3. Click the Add button.
The Add User-Defined Field dialog box appears.
—or—

Ø To add a new user-defined field from an Address Book entry

1. In the Address Book, Contacts or Related Entries window, double-click the entry where you want to 
add a UDF.

2. In the Company, Individual, or Contact Name dialog box, click the User-Defined Fields tab.
3. The User-Defined Fields tab moves to the front.

4. Click the New Field button.
The Add User-Defined Field dialog box appears.

—or—

Ø To add a new user-defined field using drag and drop
n In the Address Book, Contacts or Related Entries window, drag an entry to the User-Defined Fields 

window or button on the Icon bar.
The Add User-Defined Field dialog box appears.

Ø Completing the steps for adding a user-defined field

1. Type a descriptive name in the User-Defined Field box.
You can control the sort order of your UDFs by using an initial sorting letter or number, such as ‘A. 
product ordered’ or ‘1. preferred courier.’

2. Select an item from the Type group box.

3. De-select any of the check boxes in the Field May be Added to group box.
4. These options limit where the field appears. For example, if you de-select Contacts, the current user-

defined field won’t appear when you add a Contact. It will appear only when you add a Company or 
Individual.

5. Select or specify options in the Attributes group box.
6. For date fields, select Include in Hotlist if you want the event to appear in your Hotlist. Select Annually

Recurring Event to add the event to your Hotlist each year.

7. For alphanumeric fields, you can enter a Maximum Field Length. 

8. For numeric fields, indicate the Number of Decimal Places if you want. The default is 0 decimal 
places. Comma delimiters are added automatically. For example, if you enter the value of 200000, 



with the selected number of decimal places as 2, the number will be displayed as 200,000.00.

9. When you are finished, click OK.
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Modifying User-Defined Field Properties
When necessary, you can modify the properties of a user-defined field.

Note: You cannot change the user-defined field type. For example, you cannot change a table type to 
an alphanumeric type.

Ø To modify the properties of a user-defined field

1. Select Setup User-Defined Fields from the File menu.

2. In the Setup User-Defined Fields dialog box, select a user-defined field to modify.

3. To change the name, attributes, or assignment of the field to Companies, Individuals, or Contacts,
click the Properties button.
To change item descriptions in table fields, click the Items button. Modify the items, and then click
Close.

4. Modify the user-defined field properties, and then click OK.

5. Click the Close button.
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Deleting a User-Defined Field
You can remove a user-defined field from the Address Book folder.

Note: Deletions are permanent and can’t be undone. They affect all occurrences of the user-defined 
field in your entire Address Book folder.

Ø To delete a user-defined field

1. Select Setup User-Defined Fields from the File menu.

2. In the Setup User-Defined Fields dialog box, select a user-defined field to delete.

3. Click the Delete button.

4. Click OK to confirm the deletion.
Maximizer deletes the user-defined field from your Address Book folder.
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Adding an Item to a User-Defined Field List
When you create a table user-defined field, you create a selection list of items for the table. You can add 
items to a table user-defined field using the Setup User-Defined Fields command on the File menu or 
from the shortcut menu in the user-defined field window while an entry from the Address Book, Contacts 
or Related Entries window is active. 

Ø To add an item to a table user-defined field from the File menu

1. If you have not already done so, select Setup User-Defined Fields from the File menu.

2. In the Setup User-Defined Fields dialog box, select a table user-defined field to which you would 
like to add an item.

3. Click the Items button.
—or—
Double-click the selected user-defined field.

The Setup Items dialog box appears.

4. In the Setup Items dialog box, click the Add button.

5. In the Add Item dialog box, type an item description. You may later choose this item as a value for
a field in an Address Book entry.

6. When you are finished, click OK.

7. Click the Close button, and then click Close again.

Ø To add an item to a table user-defined field

1. In the User-Defined Fields tab of an Address Book entry, select the table-type user-defined field to
which you would like to add an item.

2. Click the right mouse button or  button.
3. The Table Field Values For Address Book Entry dialog box appears.

4. Click the New Value button.

5. In the Add Item dialog box, type an item.

6. Click Close, and then click OK.
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Modifying an Item in a User-Defined Field List
If an item in a table user-defined field requires updating, you can modify it.

Ø To modify a table user-defined field item

1. If you have not already done so, select Setup User-Defined Fields from the File menu.

2. In the Setup User-Defined Fields dialog box, select a table field to modify.

3. Click the Items button.

4. In the Setup Items dialog box, select an item to modify.

5. Click the Modify button.

6. In the Modify Item dialog box, modify the Item name.

7. When you are finished, click OK.

8. Click the Close button, and then click Close again.
Note: Modifying an item affects all values that have been previously assigned to any Address 

Book entries. For example, if you have a user-defined field named Industry and the value 
Computers changes to High-Tech, all Address Book entries with the assigned Industry 
value as Computers will change to High-Tech.
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Deleting an Item from a User-Defined Field List
If an item in a table user-defined field is no longer required, you can remove it from the table. This 
removes all instances of the item in the table user-defined field throughout the Address Book folder.

Ø To delete a table user-defined field item

1. If you have not already done so, select Setup User-Defined Fields from the File menu.

2. In the Setup User-Defined Fields dialog box, select a table user-defined field.

3. Click the Items button.

4. In the Name of Item dialog box, select an item to delete.

5. Click the Delete button.

6. Click OK to confirm the delete, and then click Close.
Maximizer deletes the user-defined field item from your Address Book folder.
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Assigning a User-Defined Field to an Address Book Entry
After you set up a user-defined field, you can assign it to Companies, Individuals and Contacts. Assign 
user-defined fields using drag and drop or the User-Defined Fields tab in the Add Address Book entry 
dialog box.

Ø To assign a user-defined field to an Address Book entry using drag and drop

1. In the Address Book, Contacts or Related Entries window, drag an entry to the User-Defined 
Fields window or Icon bar button.
The Add User-Defined Fields to Address Book Entry dialog box appears.

2. In the User-Defined Fields list, select a user-defined field.

3. Click OK.

4. For date user-defined fields, click  and select a date and then click OK.
—or—
For alphanumeric or numeric user-defined fields, type an entry. Then click OK.

—or—
For table user-defined fields, select an item or items. Then click OK.

Ø To assign a user-defined field to an Address Book entry

1. In the Address Book, Contacts or Related Entries window, double-click the entry where you want 
to add a user-defined field.
The Company, Individual or Contact Name dialog box appears.

2. Click the User-Defined Fields tab.

3. Select the user-defined field you would like to assign to the Address Book entry, then take one of 
the following actions. 

4. For date user-defined fields, click  and select a date.
—or—
For alphanumeric or numeric user-defined fields, type an entry. Then click OK.

—or—
For table user-defined fields, click the right mouse button or . Select an item or items and then 
click OK.



Modifying a User-Defined Field for an Address Book Entry
When information in a user-defined field assigned to a Company, Individual or Contact should be 
changed, follow the instructions listed below.

Ø To modify a user-defined field in an Address Book or Contact entry

1. In the Address Book, Contacts or Related Entries window, open the entry in which you want to 
change a user-defined field.
The Company, Individual or Contact Name dialog box appears.

2. Click the User-Defined Fields tab.

3. Select a user-defined field to modify.

4. For date user-defined fields, click the  button or double-click inside the field and select a 
different date.
—or—
For alphanumeric or numeric user-defined fields, type a different character string.

—or—
For table user-defined fields, click the  button or double-click inside the field and select different
items or click New Value to add additional table items.

5. Click OK.
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Detaching a User-Defined Field Value from an Address Book Entry
You can detach a user-defined field (UDF) value so it is no longer assigned to a particular Address Book 
entry.

Ø To detach a user-defined field value from an Address Book entry or Contact

1. In the Address Book, Contacts or Related Entries window, select the entry with the user-defined 
field you want to detach.

2. In the user-defined field window, select the user-defined field.

3. Click the Delete button on the toolbar or select Delete Selected User-Defined Fields from the 
shortcut menu.

4. Click OK to confirm the delete.
Maximizer detaches the user-defined field value from the selected Address Book entry or 
Contact. Note that this procedure does not entirely delete the user-defined field from your 
Address Book folder, it removes only the value from the selected Address Book entry. 
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Opening the Notes Window
Use notes to record your Contact management activities.

Ø To open the Notes window
n Click the Notes button on the Icon bar, or the Notes tab in the tabbed windows view.

—or—
n Select Notes from the Window menu.
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Adding a Note
You can add an unlimited number of notes to a Company, Individual or Contact. Each note you add is 
tagged with the time and date that it was created. This tag is useful when you want to search for notes 
that fall within a particular date range.

Depending on what window you are in, you can add a note many different ways. Here are a few simple 
ways to add a note.

Ø To add a note

1. In the Address Book, Contacts or Related Entries window, drag an entry to the Notes window or 
to the Write a Note button on the Actions toolbar.

—or—
From the Notes window while your Address Book entry is selected, select Add Note from the 
shortcut menu.
—or—
Double-click a blank note cell.

4. In the Add Note dialog box, type your note.
You can check the spelling in your note using the Maximizer Spell Checker. Click the Spelling 
button to initiate the process.

5. Adjust the Date and Time if necessary.
A drop-down calendar is available for the Date field.
Adjust the User Information; Creator and Owner fields. These fields appear only if there is more 
than one user in the Address Book folder and security is turned on. Note that you must be the 
Master user to change the Creator. 

6. When you are finished, click OK.
Note: If you always want a note to appear at the top of the list in the Notes window, type or 

select a date that is a few years in the future. For example, January 1, 2050.
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Modifying a Note
You can update or correct information in a note or alter the time and date. The note can be a note you 
created or a note logged by Maximizer (such as a record of a phone call).

Note: If you are using a multi-user configuration, you may not be able to modify or delete other users’ 
notes. (The author of a note is always indicated in the Created by field.)    Check with the 
MASTER user for more information.

Ø To modify a note

1. In the Address Book, Contacts or Related Entries window, select the entry to which the note is 
attached.

2. In the Notes window, select the note to modify.

3. Select Open Note from the Edit menu or the shortcut menu.

4. In the Note dialog box, modify your note.

5. When you are finished, click OK.
Using the above steps, you can also modify any notes created by automatic logging (such as a 
record of a phone call). 

{button ,AL(`Notes',0,`',`')}    See Also



Deleting a Note
You can delete a note at any time. Remember, deletions are permanent and can’t be undone.

Ø To delete a note

1. In the Address Book, Contacts or Related Entries window, select the entry to which the note is 
attached.

2. In the Notes window, select the note you want to delete.

3. Select Delete Selected Notes from the Edit menu or the shortcut menu, or press the Delete key.

4. Click OK to confirm the deletion.
Maximizer deletes the note, or notes, from the Address Book folder.
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Showing all Companies and Individuals
When you want to display all the Address Book entries in your Address Book folder, Maximizer provides 
three types of lists to choose from.

Note: If your Address Book folder is large, it may take some time to build the list. At any time, you can 
press Esc to stop the build and display a partial list.

Ø To show all Companies and Individuals, all Contacts, or a combination of both

1. Click the Address Book window to make it active.

2. From the View menu, select one of the following:
n All Companies and Individuals
n All Contacts
n All Address Book Entries
Maximizer displays a list of Companies and Individuals, Contacts, or both, depending on your 
selection.
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Clearing an Address Book List
You can clear a list at any time. This removes all the Company, Contact, and Individual entries from the 
Address Book window. However, it doesn’t mean the entries are deleted. They still reside in the Address 
Book folder. You can retrieve them again by building another list. You might want to clear a list to print a 
one-time envelope for an Individual not included in your Address Book.

Ø To clear a list
n In the Address Book window, select Clear List from the View menu. 

Maximizer clears the list that is currently displayed in the Address Book window.
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Selecting and De-Selecting Entries
Once you display a list, you can narrow it further by selecting some of the entries and rebuilding it. If a 
selected entry is no longer required or if you make a mistake, you can reverse an entry’s selected state 
(toggle the entry between selected and de-selected), de-select an entry, or de-select all entries in the list. 
Selected entries have dark gray row headings. The current entry is highlighted (in your Windows default 
color) and indicated by an arrow in the row heading.

Once you have a list of selected entries in a window, you can save it as a Favorite List. You may then 
retrieve a list and use it for common tasks that you perform such as mail-outs. For more information, refer 
to Creating a Favorite List.

Ø To select entries in a list

1. In any Maximizer window, click an entry to indicate the beginning of the list.

2. Shift+drag over the entries you want to select.
—or—
Select Select Entry from the Edit menu or Select from the shortcut menu for each entry you want 
to mark.
Maximizer highlights your selected entries.

Ø To reverse selected entries in a list

1. In any Maximizer window, create a selection list.

2. Select Invert Selection from the Edit menu.
Maximizer toggles the selected state of all the entries in the current window.

Ø To de-select an entry in a selection list
n Select De-select Entry from the Edit menu or De-select from the shortcut menu.

—or—
You can click on the entry a second time which will also de-select it.

Ø To de-select all entries in a selection list
n Select De-select All from the Edit menu.
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Creating a Favorite Address Book List
You can create and save a custom-made list, so you can retrieve it whenever you need it. You can also 
retrieve the last list you created.

Ø To display a new Address Book list

1. In the Address Book window, select the entries that you want to appear in a single list.

2. Select Make Selected List Current from the Edit menu.
Maximizer displays the selected list in the Address Book window.

Ø To create a favorite Address Book list

1. In the Address Book window, create a selected list.

2. Select Favorite Lists from the View menu.

3. In the Favorite Lists dialog box, click the Add button.

4. In the Address Book List Properties dialog box, type a descriptive name for the list.

5. Select your user ID if you don’t want to share the list with other users.
This option applies only in multi-user configurations.

6. When you are finished, click OK.
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Modifying a Favorite Address Book List
If you decide that you need to change a custom-made list you previously created and saved, you can 
retrieve it to add or remove entries, modify its name, and update it to match the current Address Book list.

Ø To retrieve a saved Address Book list

1. In the Address Book window, select Favorite Lists from the View menu.

2. In the Favorite Lists dialog box, select the list you want to retrieve from the Address Book Lists 
display.

3. Click the Retrieve button. 
Maximizer displays the selected list.

Ø To modify the name of a favorite Address Book list

1. If you haven’t already done so, in the Address Book window, select Favorite Lists from the View 
menu.

2. In the Favorite Lists dialog box, select the list you want to modify.

3. Click the Properties button.

4. Type a new name.

5. Click OK, and then click Close.

Ø To update a favorite Address Book list

1. In the Address Book window, select the entries that you want to appear in your updated list.

2. Select Make Selected List Current from the Edit menu.
Maximizer displays the selected list in the Address Book window.

3. In the Favorite Lists dialog box, select the list you are updating in the Favorite Lists display.

4. Click the Save button.

5. Click OK to confirm that you want to update the list.
Maximizer replaces the selected Favorite List with the entries in the current Address Book list.
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Deleting a Favorite Address Book List
When a custom-made list is no longer required, you can delete it.

Ø To delete an Address Book list

1. In the Address Book window, select Favorite Lists from the View menu.

2. In the Favorite Lists dialog box, select the list you want to delete.

3. Click the Delete button.

4. In the Maximizer message box, click OK to confirm the deletion.
Maximizer deletes the list.
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Displaying a Favorite Address Book List 
You can retrieve a favorite list at any time during a Maximizer session. You may optionally set a favorite 
list to be displayed each time you first open the Address Book window. 

Ø To retrieve an Address Book list

1. In the Address Book window, select Favorite Lists from the View menu.

2. In the Favorite Lists dialog box, select the list you want to retrieve from the Address Book Lists 
list.

3. Click the Retrieve button.
Maximizer displays the selected list.

Ø To retrieve a favorite list when you first open the Address Book window

1. In the Address Book window, select Favorite Lists from the View menu.

2. Select the list you want to make the startup list.

3. In the Favorite Lists dialog box, click the Retrieve This List When Address Book Opened 
checkbox.

4. Click Close. 
The selected list is displayed when you first open the Address Book window.
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Opening the Hotlist Window
The Hotlist is a to-do list of tasks and reminders. Use the Hotlist window to maintain a list of your ongoing 
tasks. The Hotlist is where you record actions and follow-up activities related to your interactions with 
Contacts, Companies and Individuals. Because it is a controlling window, all your other windows are 
updated with information pertaining to the active Address Book entry allowing you instantaneous access 
to all related information about the person or organization you are dealing with.

Ø To open the Hotlist window
n Click the Hotlist button on the Icon bar.

—or—
n Select Hotlist from the Window menu.
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Adding a Task to the Hotlist
You can add a Hotlist task for a particular Company, Individual or Contact. You can also add personal 
tasks, such as a reminder to pick up groceries.

Ø To add a Hotlist task from the Address Book, Contacts or Related Entries window

1. In the Address Book, Contacts or Related Entries window, drag a name to the Hotlist button on 
the Icon bar.
The Add Hotlist Task dialog box appears.

2. Fill in or modify information in the Scheduled Date and Time group box.
A drop-down calendar is available for the Date field.

3. Fill in the Details of Task group box.
Drop-down lists are available for the Activity and Priority fields.

If you want to add a small graphic to the Hotlist task, select an icon in the Icon list.

Select the appropriate radio button to indicate whether this is a Company or Individual-related 
task.

4. Click the Find Time button if you would like to view a display of your available time based on your 
scheduled tasks and appointments.
n In the Find Free Time dialog box, click the time you prefer. Click the right or left arrow buttons 

to select a different week.
Click the Go To button to select a specific date. In the Go to Calendar Date dialog box, 
indicate a date and click OK.

n Click OK.
5. When you are finished, click OK.

Maximizer adds the task to the Hotlist.

Ø To add a Hotlist task from the Actions Menu

1. In the Address Book, Contacts or Related Entries window, select an entry.

2. From the Actions menu:
Select Schedule a To-do.

—or—
Select Schedule a Call.

Maximizer fills in an appropriate activity name.

3. In the Add Hotlist Task dialog box, fill in the details.

4. When you are finished, click OK.

Ø To add a Hotlist task for the current entry from the Hotlist window

1. In the Hotlist window, select Add Task from the Edit menu or shortcut menu.
—or—
Double-click in a blank Hotlist cell.

—or—
Click the New button on the Standard toolbar.

—or—



Press the Insert key.

2. In the Add Hotlist Task dialog box, fill in the details.

3. When you are finished, click OK.
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Modifying a Hotlist Task
If you have to update a Hotlist task or change the date, you may do so in the Hotlist Task dialog.

Ø To modify a Hotlist task

1. In the Hotlist window, select the task you want to modify.

2. Select Open Task from the Edit menu or shortcut menu.

3. In the Hotlist Task dialog box, modify the task.

4. When you are finished, click OK.
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Changing Hotlist Views
Using the Filter list, you can view different time periods in the Hotlist window, including all Hotlist tasks, 
today’s tasks, tomorrow’s and yesterday’s tasks and next and last week’s tasks.

Ø To build a list of tasks
n In the Hotlist window, select one of the following items from the Filter list on the View bar:

n Today’s Tasks
n Tomorrow’s Tasks
n Yesterday’s Tasks
n This Week’s Tasks 
n Next Week’s Tasks
n Custom (based on a user-defined date range)
Maximizer builds a list of Hotlist tasks based on your selection.
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Assigning a Priority to a Task
You may want to assign a priority to a task. This allows you to view the priority items in your Hotlist so you
can deal with the most important items first.

Ø To assign a priority to a task

1. In the Hotlist window, select a task where you want to assign a priority.

2. Double-click the task.
—or—
Select Open Task from the Edit menu or shortcut menu.

3. In the Hotlist Task dialog box, click the Priority field.

4. Type a priority (up to 3 characters) or select one from the drop-down list.

5. When you are finished, click OK.
The priority information appears in the Hotlist window.
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Timing Tasks
With the timer, you start a stopwatch running when you begin a task and turn it off when the task is 
finished. You can time one activity or a series of activities.

Ø To use the timer

1. In the Address Book, Contacts, Related Entries or Hotlist window, select an entry.

2. Select Time a Task from the Actions menu.
—or—
From the Tools menu, select Timer.
n In the Timer dialog box, type a descriptive term in the Subject field.
n Click the Start button.

A timer title bar appears at the bottom of the screen.

3. Double-click the Timer title bar when you want to stop timing.

4. In the Timer dialog box, click the Stop button.

5. Click the Close button.
Maximizer creates a timed note for the selected Address Book entry in the Notes window.

Ø To use the timer for a series of Address Book entries

1. In the Address Book, Contacts, Related Entries or Hotlist window, select an entry.

2. Select Make Selected List Current from the Edit menu.
Maximizer displays the selected list.

3. Select Timer from the Tools menu.

4. In the Timer dialog box, type a Subject and click the Start button.

5. When you complete the task, double-click the Timer, which is minimized, and click the Stop 
button.

6. Click the Previous button.

—or—
Click the Next button.

The previous or next entry in the current Address Book list is displayed in the Timer dialog box.

7. Repeat steps 2-4 for each task in the current Address Book list.

8. When you are finished timing tasks, click the Close button.



Marking or Unmarking a Task as Complete
Check off your Hotlist tasks as they are completed. 

Note: When you check off a task, it is not immediately removed from the current Hotlist list. To remove it
from the list, select Refresh from the View menu. Completed tasks are removed from the Hotlist 
window the next time you open the Address Book folder.

Ø To mark a task as complete

1. In the Hotlist window, select the task you have completed.

2. Double-click in the check mark column.
—or—
Select Mark As Completed from the Edit menu or shortcut menu.

Maximizer displays a dialog box that asks if you want to schedule a follow-up activity.
n Click the Yes button to open the Add Hotlist Task dialog box.
—or—
n Click the No button.
—or—
n Click the No to All button, if you have marked more than one task as complete.
A check mark appears in the completed column.

Ø To unmark a task as complete

1. In the Hotlist window, double-click the check-marked task. 

2. In the Hotlist Task dialog box, de-select the Task is Completed checkbox.

3. Click OK.
Maximizer removes the check mark from the task. This is a useful feature if you inadvertently 
mark a task as complete.
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Deleting a Task from the Hotlist
If a Hotlist task is no longer required because it has been completed or is no longer useful, you can delete
the task from the Address Book folder.

Ø To delete a Hotlist task

1. In the Hotlist window, select the task you want to delete.

2. Select Delete Selected Tasks from the Edit menu or shortcut menu.

3. In the Delete Selected Activities dialog box, select an option.
n To permanently delete the task from the Address Book folder, click OK.
n To remove the task only from the current Hotlist list, select Delete Only From Current List, and 

then click OK. The task will appear again if you rebuild the Hotlist.
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Building the Hotlist Task List
By default, the Hotlist window always displays the tasks for today. You can change the view by selecting a
time period from the Filter list on the View bar. You can also build a different Hotlist range which lets you 
see tasks within a date range you specify. You can even build a Hotlist of only items that contain certain 
text. For example, you can build a Hotlist that includes all the items that have the text “Follow-up”. The 
new Hotlist build is in effect until you regenerate it or until you exit Maximizer. When you re-start the 
program, the default (today’s tasks) is once again displayed.

Ø To build a new Hotlist

1. In the Hotlist window, select Build Hotlist from the View menu.
—or—
Select Custom from the Filter drop-down list on the View bar.

—or—
Click the Build Hotlist button on the View bar.

The Build Hotlist dialog box appears.

2. In the Date Range group box, indicate a Start Date and End Date. Drop-down calendars are 
available for these fields.

3. In the Options group box, in the Text Search field, type a text string that Maximizer will use to 
search the Activity field for tasks that contain that text. You need to type a text string; you cannot 
use wildcard searches.

4. De-select Carry Forward Unfinished Tasks if you do not want to include unfinished tasks from 
earlier dates.

5. When you are finished, click OK.
Maximizer creates a Hotlist including all tasks that match the criteria you have specified.
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Refreshing the Hotlist Task List
The Hotlist doesn’t automatically update your view of the tasks when you modify or complete tasks. Use 
the Refresh command to update your view. For example, Refresh removes tasks from previous dates that
have been marked as complete.

Ø To refresh the Hotlist
n In the Hotlist window, select Refresh from the View menu.

—or—
n In the Hotlist window, click the Refresh Hotlist button on the View toolbar.

Maximizer rebuilds the Hotlist to reflect recent changes or additions.
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Setting and Responding to Task Alarms
You can set alarms for your Hotlist tasks. These alarms will sound audibly at a prescribed time, reminding 
you to attend a meeting or make a call. To hear the alarm, your computer must be on with Maximizer 
running.

You can set your Hotlist alarms to go off up to several weeks ahead of time. When the alarm goes off, you
hear a sound. Once the alarm sounds, Maximizer offers several options for responding to it. One option is
to ‘snooze’ the alarm for a period of time; after the time interval, the alarm sounds again.

You may change the sound of your Maximizer alarm. For more information, refer to Changing Maximizer 
Sounds.

Ø To set an alarm

1. In the Hotlist window, select a task for which you want to set an alarm.

2. Double-click the task.

3. In the Hotlist Task dialog box, select the Set Alarm checkbox.

4. Modify the alarm lead time in the Prior to Task field.

5. When you are finished, click OK.
A bell icon appears beside the task to indicate that an alarm is set.

Ø To respond to an alarm
When an alarm goes off, the Hotlist Task Alarm dialog box appears. Choose one of the following options:

n Click the Snooze All button. This snoozes all the alarms for a period you select.
n In the Snooze Time dialog box, select a time option. 
n Click OK. After the allotted time, the alarm sounds again.

n Click the Edit button.
n In the Hotlist Task dialog box, modify the task.
n When you are finished, click OK.

n Click the Turn Off button to turn off the alarm and permanently remove the alarm icon.
n Click the Address Book button. This option locates the associated entry in the Address Book window. 

It is grayed out if it is a personal task, or if you are in a dialog box.
n Click the Close button to close the dialog; it will reappear in 10 – 40 seconds.
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Viewing the Activity Log
The Activity Log displays Hotlist tasks and appointments for a particular Company, Individual, or Contact. 
This is a useful feature if you want to focus in on a customer; for example, to examine the tasks to be 
completed before a meeting or presentation.

If you don’t select a Company, Individual or Contact, the Log displays a list of personal activities. From 
the Activity Log, you can add, modify, delete, and print Hotlist tasks.

Ø To open the Activity Log
n Select Activities for Contact/Company or Individual Name from the View menu.

—or—
n Click the Activity Log button on the toolbar.

The Activities dialog box appears.
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Adding a Task to the Activity Log
You can add a Hotlist task for an Address Book entry or Contact directly from the Activity Log.

Ø To add a task

1. In the Address Book, Contacts, Related Entries or Hotlist window, select an Address Book entry.

2. Select Activities for Contact/Company or Individual from the View menu, or click the Activity Log 
button on the Standard toolbar.

3. In the Activities dialog box, click the Add button.

4. In the Hotlist Task dialog box, fill in the details of the task.

6. When you are finished, click OK.
Maximizer displays the new task in the Activities list.
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Modifying a Task in the Activity Log
If a Hotlist task or appointment date or description must be changed, you can modify the entry from the 
Activity Log.

Ø To modify a task

1. In the Address Book, Contacts, Related Entries or Hotlist window, select an Address Book entry.

2. Select Activities for Contact/Company or Individual from the View menu, or click the Activity Log 
button on the Standard toolbar.

3. In the Activities dialog box, click the Modify button.

4. In the Hotlist Task or Appointment dialog box, modify any of the information.

5. When you are finished, click OK.
Maximizer updates the information.
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Deleting a Task from the Activity Log
When a task is no longer required, you can delete it from the Activity Log.

Ø To delete a task

1. In the Address Book, Contacts, Related Entries or Hotlist window, select an Address Book entry.

2. Select Activities for Contact/Company or Individual from the View menu, or click the Activity Log 
button on the Standard toolbar.

3. Select the item you want to delete.

4. In the Activities dialog box, click the Delete button.

5. In the Delete Selected Activities dialog box, take one of the following actions.
n To permanently delete the activity from the Address Book folder, click OK.

This permanently removes the task or appointment from both the Activity Log and the Hotlist 
or Calendar windows.

n To delete the activity only from the current Activity Log list, select Delete Only From Current 
List, and then click OK. The task will appear again if you re-open the Activity Log.
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Opening the Calendar Window
To open the Calendar window, complete one of the following steps. Use the Calendar to schedule 
appointments, meetings, and tasks.

Ø To open the Calendar window
n Click the Calendar button on the Icon bar.

—or—
n Select Calendar from the Window menu.
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Viewing Your Appointments for the Week
You can view a list of all of the appointments you have scheduled for the week in the weekly Calendar 
View for a particular time period.

1. Open the Calendar window.

2. Select the weekly calendar view by choosing Weekly from the View menu on the View bar or by 
selecting Weekly from theView menu on the Menu bar.

3. Click on the first column header (Month/Year). This will sort your Calendar by week.

4. Double-click on a time block listed in the first column. A dialog appears listing all your appointments 
for that time block in the currently active week.
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Changing Calendar Views
Each time you open the Calendar window, the time period that you have selected as the Default View on 
the Preferences > Calendar tab is displayed. You can change the Calendar view so it displays a day, 
week, month, or bi-monthly (two months) period. When you move from a monthly or bi-monthly period to 
a daily or weekly view, be sure to select the day, or a day in the week, you would like to view before 
changing views. Then, when you change views, the appropriate day or week will appear in the Calendar 
window.

You can also display future or past calendar periods.

Ø To change the Calendar view
n Select a calendar period from the View menu on the Menu bar.

—or—
Select Day, Week, Month, Bi-monthly or Today from the View menu on the View bar.

Ø To change the Calendar period

n Click the  button on the View bar to move ahead.
—or—

n Click the  button on the View bar to move back.
—or—

n Select Go to Calendar Date from the View menu or click the Go To button on the View bar. Type 
or select a date in the Go to Calendar Date dialog box, and click OK.
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Scheduling an Appointment
When you schedule an appointment, it appears in both the Calendar and Hotlist windows. You can 
schedule appointments from the Address Book, Contacts, Related Entries and Hotlist window.

Ø To schedule an appointment from the Calendar window

1. In a controlling window, select an Address Book entry if you would like to schedule the appointment 
with a specific Company, Individual or Contact.

2. In the Calendar window, click a date. Or, click the Go to button to select a specific date. In the Go to 
Calendar Date dialog box, indicate a date and click OK.

Select Add Appointment from the Edit menu or shortcut menu.
—or—
Click the New button on the Standard toolbar.

—or—
Press Insert.

The Add Appointment dialog box appears.

3. Fill in or modify the information in the Scheduled Date and Time group box.
A drop-down calendar is available for the Date field.

4. Fill in the Details of Appointment group box.
Drop-down lists are available for the Activity and Priority fields. Use the Priority field to indicate the 
importance of the appointment. This priority information only appears in the Hotlist.

If you want to add a small graphic to identify the appointment, select an icon in the Icon box.

Select the appropriate checkbox to indicate whether this is a Contact-related appointment or a 
personal appointment.

5. Click the Find Time button to select an appointment time. This displays your free time and also other 
user’s free time in the case of a multi-user appointment. To view the details of an appointment for 
another user, select the user(s) in the Other Users to Attend list. Note that this will show appointments
for all of the selected users.
In the Find Free Time dialog box, click the desired time block.
If you would like to schedule the appointment for more than a half of an hour, drag your mouse over 
each of the time slots you want included in the appointment. Click the right or left arrow buttons to 
select a different day.

6. Click OK on the Find Free Time dialog.
7. If you want to include other users, select them in the Other Users to Attend list box.
8. When you are finished, click OK.
The appointment is displayed in your Calendar. 

In the daily view of the Calendar, Maximizer can, optionally, display a column of Hotlist tasks. You can 
add, modify, or delete these tasks by clicking in the Hotlist Tasks column and selecting the appropriate 
command from the Edit menu or shortcut menu.

Note:
n You can hide or show the column of Hotlist tasks. To turn the display on or off in the Daily Calendar 

view, select View Hotlist Tasks Column from the View menu.
n To schedule appointments with other users, the Calendar preference – Add or Modify Multi-user 

Appointments must be on. 



Ø To schedule an appointment from the Address Book, Contacts, Related Entries or Hotlist 
window

1. In the Address Book, Contacts, Related Entries or Hotlist window, drag a name to a date in the 
Calendar window.

2. In the Add Appointment dialog box, fill in the details of the appointment.

3. When you are finished, click OK.

Ø To schedule an appointment from the Actions Menu

1. From the Actions menu, select Schedule a Meeting.

2. In the Add Appointment dialog box, fill in the group box information.

3. When you are finished, click OK.
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Scheduling a Recurring Appointment
You may sometimes have a regular commitment, such as a staff meeting or conference call that recurs 
every week or month. Instead of adding the appointment each time, you can create a recurring 
appointment in your Calendar.

Ø To schedule a recurring appointment

1. In the Calendar window, select a date, and add an appointment.

2. In the Add Appointment dialog box, click the Recurring button.
The Schedule Recurring Appointment dialog box appears.

3. Select a time period in the Frequency group box.
The default is Daily. 

If you select Weekly, Day of Month, or Monthly, a drop-down field appears in the Occurrence 
group box. In this field, select the preferred frequency. For example, to schedule regular Tuesday 
meetings, select Weekly and then select Tuesday.

4. Fill in the Schedule the Appointments in This Date Range group box.
Use this option to schedule when to start and end the recurring appointment period.

Drop-down calendars are available for the Start Date and End Date fields.

5. When you are finished, click OK.

6. Fill in the remaining details of the appointment. If you want to include other users, select each 
user in the Other Users to Attend list box.

7. Click OK.
The appointment is displayed in your Calendar for each occurrence in the specified time period.
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Rescheduling an Appointment
If your meeting or appointment time changes, you can reschedule it.

Ø To reschedule an Appointment using the Appointment dialog
1. Double-click on the appointment in any of the Calendar views. The Appointment dialog appears.

2. Modify the date and/or time of the appointment. 

3. Click OK. 

Ø To reschedule an Appointment using a drag & drop method
1. Click on the appointment you want to reschedule and while holding your mouse button down, drag it 

to the day or time – depending on which calendar view you are in – where you want to reschedule the 
appointment.

2. Release your mouse button.

Ø To reschedule an Appointment to a day outside of the active Calendar view using drag & drop
If you want to drag the appointment to a day that is not displayed in the currently active view, you can use 
the scrolling feature in Maximizer.

n If you are in the weekly Calendar view:

1. Click on the appointment you want to move, and while holding your mouse button down, move the 
appointment outside the Calendar window to the right or to the left. If you move the appointment to 
the right, the Calendar will scroll forward through each day. If you move the appointment to the left, 
the Calendar will scroll backward through each day. 

2. When the desired day is visible, position your mouse over the desired time period and release the 
mouse button.

n If you are in the monthly or bi-monthly Calendar view:
1. Click on the appointment you want to move, and while holding your mouse button down, move the 

appointment outside the Calendar window. If you move the appointment to the right or below the 
window, the Calendar will scroll forward through each month. If you move your mouse to the left or 
above the window, the Calendar will scroll backward through each month. 

2. When the desired day is visible, position your mouse over the desired day and release the mouse 
button.

Note: You can copy appointments using the drag & drop method, as described above, if you hold the 
[Ctrl] key down while you are dragging the appointment to the rescheduled day or time period for 
which you wish to make a duplicate appointment.
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Using the Maximizer Peg Board
1. Select Peg Board from the View menu. The Peg Board dialog appears.

To quickly find a User in the list, click on the User column header and type the first letter, or first few 
letters, of the user’s name. Maximizer will find the user entry for you.

2. The status column indicates if a user is IN or OUT. You have three options in the User Status dialog 
determining how the Peg Board works. Click the User Status button to change the selection. The 
following describes your options: Note that when a user has responded tenatively to a multi-user 
appointment, the Status is marked as OUT. If a user hasn’t responded to a multi-user appointment, 
the status will appear as No R.S.V.P. The status may be linked to the Maximizer Calendar – controlled
in the User Status dialog – or adjusted manually.

n Use the Calendar to Update the Peg Board (default)

If the first option is selected, the Maximizer Calendar is linked to the Peg Board. When a user has 
scheduled appointments, the Peg Board is automatically updated to reflect the user’s time availability.

n In / Remarks

This manually overrides the link between the Peg Board and the Calendar window and marks the user 
as IN. You may want to use this option when you are not at your desk, but would like people to know 
you are in the office. You may also enter additional remarks explaining the details in the User Status 
dialog.

n Out / Remarks

This manually overrides the link between the Peg Board and the Calendar window and marks the user 
as OUT. You may want to use this option when a user is away from the office because of an illness. 
You may also enter additional remarks explaining the details in the User Status dialog.

3. The Peg Board is automatically refreshed when it is opened. However, if you need to, you can refresh
the Peg Board manually so that it will display all recently booked appointments and any changes 
made to existing appointments. To do so, click the Refresh button.

4. Click Close to exit the Peg Board.



Finding an Address Book Entry from an Appointment
From the Calendar, you can quickly find the Address Book entry associated with an appointment. This is 
useful if you want to check an address or phone number.

Note: This procedure doesn’t apply to personal appointments.

Ø To find a Company or Individual Contact in the Address Book window

1. In the Calendar window, select an appointment.
If you don’t have the Calendar set to the daily or weekly view, double-click the appointment. 
Select the appointment again.

2. Select Retrieve Company and Individual from the Search menu.
Maximizer switches to the Address Book window and locates (highlights) the entry associated 
with the appointment.
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Assigning a Priority to an Appointment
You may want to assign a priority to an appointment in your Calendar. This allows you to order your 
appointments so you can deal with the most important items first.

Ø To assign a priority to an appointment

1. In the Calendar window, select an appointment where you want to assign a priority.

2. Double-click the appointment. Make sure you click directly on the appointment; if you click in the 
area displayed outside of the appointment, Maximizer changes to the daily view.
—or—
Select Modify from the Edit menu or shortcut menu.

3. In the Appointment dialog box, click the Priority field.

4. Type a priority number or letter or select one from the drop-down list.

5. When you are finished, click OK.
Note: Appointment priority information appears in the Hotlist window, not in the Calendar 

window.
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Modifying an Appointment
If your meeting or appointment is moved or changed, you can update it in your Calendar.

Ø To modify an appointment

1. In the Calendar window, double-click on the appointment you want to modify.

2. In the Appointment dialog box, modify the appointment. 

3. When you are finished, click OK.
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Modifying a Recurring Appointment
If a recurring meeting or appointment is moved or changed, you can update it in your Calendar.

Ø To modify a recurring appointment

1. In the Calendar window, double-click on the recurring appointment you want to modify.

2. Modify information in the Scheduled Date/Time, Details of Appointment and Other Users to Attend
group boxes. If this is a multi-user appointment you will be prompted with a message asking you 
if you would like to update the appointment for only yourself or for all users.

3. When you are finished, click OK. The Modify Recurring Appointment dialog box appears.

4. Click Yes to modify all occurrences of the appointment, or No to modify this one only.
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Marking or Unmarking an Appointment as Complete
You can check off your appointments as they are completed. Completed appointments appear in both the 
Calendar and Hotlist windows. 

Note: When you complete an appointment, it continues to appear in the current day’s Hotlist but it will 
not appear in the Hotlist for the next day. You can see these appointments by building a Hotlist for
an earlier date.

Ø To mark an appointment as complete

1. In the daily Calendar window view or Hotlist window, find the appointment you have completed.

2. Double-click in the check mark column.
—or—
Select Mark as Completed from the Edit menu or shortcut menu.

Maximizer displays a dialog box that asks if you want to schedule a follow-up activity.
n Click the Yes button to add an appointment.

—or—
n Click the No button.
A check mark appears in the check mark column, indicating the task is complete.

Ø To unmark an appointment as complete

1. Double-click the check-marked appointment.

2. In the Appointment dialog box, de-select the Task is Completed checkbox.

3. Click OK.
This option is useful if you incorrectly mark an appointment as complete.

Note: Appointments marked as completed remain in your Address Book folder. To remove them, you 
need to delete the appointments.
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Deleting an Appointment
If you cancel or complete an appointment, you can delete it from your Calendar.

Note: Deletions are permanent and cannot be undone.

Ø To delete an appointment

1. In the Calendar or Hotlist window, select the appointment you want to delete.

2. Select Delete Selected Appointments from the Edit menu or shortcut menu.
n If you are using the monthly or bi-monthly view, this opens the Delete Appointments dialog. In 

this dialog box, modify the Start Date and End Date to delete all appointments within the 
specified period or leave the default dates as they are. If the appointment involves more than 
one user, you have the option of deleting the appointment for only yourself or for all users.

n If it is a recurring appointment, the Delete Recurring Appointment dialog will appear. In this 
dialog, you will have the option of deleting all or just the selected occurrence of this 
appointment. Also, if the recurring appointment involves more than one user, you have the 
option of deleting the appointment for only yourself or for all users.

3. In the Maximizer message box, click OK to confirm the deletion.
Maximizer deletes the appointment(s) from the Calendar and Hotlist window.
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Setting and Responding to an Appointment Alarm
You can set alarms for your Calendar appointments. These alarms will sound to remind you of a meeting. 

You can set your appointment alarms to go off up to several weeks ahead of time. To set an alarm, 
complete the following steps.

When an alarm goes off, you hear a sound. Once an alarm goes off, you can respond in several ways. 
One option is to ‘snooze’ the alarm for a period of time; after the time interval, the alarm sounds again.

Ø To set an alarm

1. In the Calendar window, select an appointment for which you want to set up an alarm.

2. Double-click on the appointment.
—or—
Select Open Appointment from the Edit menu or shortcut menu if you are in the daily or weekly 
view.

3. In the Appointment dialog box, select the Set Alarm checkbox.

4. Modify the alarm lead time in the Prior to Appointment field.

5. When you are finished, click OK.
A bell icon appears beside the appointment to indicate that an alarm is set.

Ø To respond to an alarm
When an alarm goes off, the Appointment Alarm dialog box appears. Select one of the following options:

n Click the Snooze All button. This snoozes all the alarms.
In the Snooze All Alarms dialog box, select a time option. 
Click OK.

n Click the Edit button.
In the Appointment dialog box, modify the appointment.
When you are finished, click OK.

n Click the Turn Off button to turn off the alarm permanently.
n Click the Address Book button. 

This option locates the associated entry in the Address Book window. The Address Book option is
inaccessible if it is a personal appointment or it is an appointment associated with a private 
Address Book entry that belongs to another user. It’s also inaccessible if you are working in a 
dialog box at the time you received the Appointment Alarm.
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Removing Yourself from a Multi-user Appointment
If you cannot attend an appointment with other users, you can remove yourself from it using the Calendar.
There are two ways to remove yourself from an appointment that you have scheduled.

Ø To remove yourself from an appointment with other users if the notification option is turned on

1. In the Calendar window, open the appointment from which you want to delete yourself.

2. Select Declined in the My Response group box.

3. You are prompted with a message asking you if you would like to update the appointment for all other 
users or only yourself. Choose Just Myself.
Maximizer removes you from the multi-user appointment.

Ø To remove yourself from an appointment with other users if the notification option is turned off
1. In the Calendar window, select the appointment from which you would like to remove yourself.

2. From the shortcut menu or from the Edit menu, choose Delete Selected Appointments.

3. Leave the date range range as the currently selected date.

4. You are prompted by a message asking you if you would like to delete the appointment for the other 
users. Click No.

Maximizer removes you from the multi-user appointment.
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Removing a User from a Multi-user Appointment
You can delete another user from an appointment using the Calendar. 

Ø To remove a user from a multi-user appointment

1. In the Calendar window, double-click the appointment from which you want to delete the user.

2. In the Other Users to Attend edit box, click on the User you are removing from the appointment. This 
will de-select the user.

3. Click OK.
n If you are using the monthly or bi-monthly view, open the Delete Appointments dialog from the 

shortcut menu, or from the Edit menu. In this dialog box, modify the Start Date and End Date 
to delete all appointments within the specified period or leave the default dates as they are. 
Also, because the appointment involves more than one user, you have the option of updating 
the appointment for only yourself or all users.

n If it is a recurring appointment, the Delete Recurring Appointment dialog will appear. In this 
dialog, you will have the option of deleting all or just the selected occurrence of this 
appointment. Also, because the recurring appointment involves more than one user, you have 
the option of updating the appointment for only yourself or all users.

4. Click OK to confirm the deletion. Maximizer deletes the user from the appointment.
Note: To delete another user from an appointment, you must have modification rights. This is set in the 

File > Preferences > Calendar tab. 
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Displaying Another User's Calendar
You can check the Calendar of another Maximizer user. The access rights to other user’s Calendars are 
setup in the File > Preferences > Calendar tab. This is done by the Master user.

Ø To view another user’s Calendar
n Select the User whose Calendar you want to view from the User drop-down list in the View bar.

– or – 

1. In the Calendar window, select Other User’s Calendar from the View menu.

2. In the Other User’s Calendar dialog box, select a user name from the list of Available Users.

3. Click OK.
The selected user’s Calendar appears in your Calendar window. You can now add or modify the 
appointments for that user.    
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Shortcut menu
A shortcut menu pops up allowing you access to commonly used commands, for the currently active area 
of Maximizer, when you click the right mouse button.



Adjusting Communications Settings
Your modem preferences tell Maximizer where your PC’s modem is connected and how it performs. 
Some of these settings are more critical than others. For example, if you set up your port incorrectly, your 
modem will not work at all; but if you set up your baud rate incorrectly, the modem will operate, but 
perhaps at a slower speed. You can also set up a TAPI-compliant modem or card to take advantage of 
advanced features such as Calling Card dialing and Call Waiting. 

TAPI lets you use your Telephony Application Programming Interface modem or card to identify and direct
signals received by your communications port to the appropriate application.

Note: For more information about communications settings and options, refer to your modem manual. 

Ø To adjust modem preferences

1. Select Preferences from the File menu.

2. In the Preferences dialog box, click the Dialing tab.

3. Under Method, click the Modem radio button.
Leave the default option of None if you have no modem. This disables the Maximizer auto-dial 
feature.

4. Under Dialing, select Pulse if you have rotary dial service.

5. Adjust the settings in the Long Distance Settings group box. 
When you travel, you can change the number in the Current Area Code field to the area code 
where you are currently located. If the Current Area Code and Local Area Code are different, 
Maximizer modifies the numbers you dial accordingly.

6. Under Modem Settings, select the Port, Baud Rate, Data Bits, Parity, and Stop Bits settings from 
the appropriate list. (The most common settings are: 8 Data Bits, Parity None, and 1 Stop Bit.)
These settings determine the stream of bits that your modem sends to other computers.

7. Adjust the settings in the Phone Number Prefix and Suffix group boxes.
A prefix is any digit you need to dial before a number, such “9”. A suffix is any digit that follows a 
number, such as an account number. Enter a Primary and Alternate prefix and suffix, if required, 
then select the Active Prefix and Active Suffix from the list.

8. Adjust the fields in the Modem Strings group box.
By default, Maximizer uses Hayes modem settings. 
Use this group box if you need to use any special initialization strings. To indicate a carriage 
return, type a vertical bar (|); to indicate a one-second delay, use a tilde (~).

9. When you are finished, click OK.

Ø To adjust TAPI preferences

1. Select Preferences from the File menu.

2. In the Preferences dialog box, click the Dialing tab.

3. Under Method, click the TAPI radio button.

4. To set up your modem or card, click the Device button.

5. In the Connect Using dialog box, select your TAPI device from the Line list. Then select the 
correct address from the Address List.

6. When you are finished, click OK.

7. To set up dialing properties, click the Properties button.



Setting Action

Where I Am Modify the Default Location, Area Code Is 
and I Am In text boxes if required. Use the
drop-down lists to change the default 
location or country.

How I Dial From This Location Enter the local and long distance prefixes 
for accessing an outside line.

Dial Using Calling Card To use calling card dialing, click the 
checkbox.

This Location Has Call Waiting If you have call waiting service, click the 
checkbox.

To Disable It, Dial: To disable call waiting, select the prefix 
that disables the service from the list.

8. Click Pulse Dialing if you have rotary dialing service.

9. When you are finished, click OK.
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Setting Up Internet and E-mail Access for Maximizer
Maximizer contains a powerful new set of Internet Tools you use to communicate with your clients. 
Through various Web sites you can monitor the business activities of any company or subject, easily 
create maps directing you to a client’s location, find a client’s Web site and verify company information. It 
also provides you access to other Maximizer products such as Maximizer MARKETbuilder, List Merchant 
and DirectAccess – offered free of charge – allowing you to do business on the Web.

Maximizer provides built-in support for sending E-mail (Email) to your Address Book entries over the 
Internet. This includes both E-mail you send directly and E-mail sent in a mail-merge. In addition, 
Maximizer can automatically decompress and transfer Address Book information retrieved from 
DirectAccess using your Internet connection. Maximizer also automatically decodes the most common E-
mail document attachment formats.

To use these features, you must have a Messaging Application Programming Interface (MAPI) or VIM 
(Vendor Independent Messaging) E-mail connection to the Internet. You can set up your computer to:

n Directly use the service offered by an Internet provider. Although it is possible to set up an 
Internet connection using the instructions from your service provider, you will find it much easier if
you install the Microsoft Plus! Internet tools provided in Microsoft Plus Companion for Windows 
95.

n As of the release of Maximizer 5.0 (and Maximizer Enterprise 4.0), E-mail clients that should work
with Maximizer ¾ when properly configured ¾ include:

E-mail Program Vendor Tested Versions
cc:Mail Lotus 6.0, 8.1
Eudora Pro Qualcomm 3.0.2, 3.0.3, 4.0
Exchange Microsoft 4.0, 5.01
GroupWise Novell 5.2 (excluding remote)
Notes/Domino Lotus 4.5.3a, 4.6
Outlook Microsoft 97, 98
Outlook Express Microsoft 4.71, 4.72
Windows Messaging Microsoft 4.0, 4.008
Lotus Mail Lotus 4.52

n Use your company’s network server that is directly connected to the Internet. For instructions 
about accessing this service, contact your system administrator. 

n Use the Maximizer E-mail window to add and update your customer’s E-mail addresses. 
Note:

n Before using these features in Maximizer or if you encounter problems, test your Internet 
connection. You should be able send and receive mail messages with your E-mail system (for 
example, Microsoft Exchange or Lotus Notes). If you plan to use the Web features included 
with Maximizer 5.0, also check to see if you can link to a Web site using your browser. If you 
encounter problems sending E-mail from your mail system or browsing the World Wide Web, 
contact your Internet provider, or your E-mail or browser software manufacturer before 
requesting help from Maximizer Technical Support.

n If you are deleting an E-mail profile on your system, make sure you close your E-mail Client 
(Service Provider) before doing so.
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Using Maximizer List Merchant
List Merchant is a secure, Internet list-brokering service that provides you with direct access to over 100 
million consumer and business listings. List Merchant allows you to search and download targeted and 
qualified marketing lists based on criteria you select. The lists can be downloaded to your computer and 
then imported directly into Maximizer for direct mail, telemarketing or sales prospecting activities.

Ø  To use Maximizer List Merchant
1. Connect to your Internet Service Provider.

2. Select List Merchant from the Web menu.

When the List Merchant Web site is launched, follow the instructions on your screen.



Visiting the Maximizer Web Site
From the Visit Maximizer menu option, you can choose to visit the Maximizer home page, register your 
product, view information about other Maximizer products, purchase Maximizer products, view information
about the Maximizer Business Partners program or contact Technical Support. 

Ø To visit the Maximizer Web site

1. Connect to your Internet Service Provider.
2. Move your mouse to the Visit Maximizer option on the Web menu, and click on one of the sub-

menu items: Register Your Software, Home, Products, Purchase, Partners or Support. You may 

also click the Maximizer Status Indicator  button in the View bar to access the Maximizer 
home page.



Using Maximizer DirectAccess
Maximizer DirectAccess connects you to a ‘users-only’ area of the Maximizer Web server, where you can
read about the latest news from Maximizer, contact technical support, get new Maximizer Wizards, 
download updates to Maximizer products, view technical tips and use List Merchant to transfer 
prospective customer names and addresses into your Maximizer Address Book folder.

You can find new sales leads by conducting searches of the List Merchant database by company name 
and title, zip code, S.I.C. code, city, state, sales volume code or employee size code. After importing 
selected data into Maximizer, you can continue the contact management process with the familiar look 
and feel of Maximizer.

Ø To use Maximizer DirectAccess

1. Connect to your Internet Service Provider.

2. Select Maximizer DirectAccess from the Web menu, or click the Maximizer DirectAccess button 
on the Standard toolbar.
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Making a Phone Call
You can make a phone call to an Address Book entry, select a subject, and choose the phone number you
want to use (you can have up to four phone numbers for each Address Book entry).

Ø To make a call

1. In the Address Book, Contacts, Related Entries, Hotlist, or Calendar window, click an entry.

2. Click the Phone button on the toolbar, or press F7.
—or—
Select Phone from the Tools menu.
The Phone dialog box appears.

3. In the Subject field, type a subject. 
A drop-down list is available for this field.

4. Select a phone number from the list in the Select Phone Number to Dial group box. If required, 
select a phone number format from the Dial As list. For example, select a long distance or local 
call format.

5. Click the Dial button.
The Phone Call dialog box appears. Maximizer dials the selected number or asks you to dial the 
number yourself.
Note: How Maximizer handles a call depends on your call setup. For more information, see 

Adjusting Communications Settings.

6. If you don’t reach the party you called, click one of the following buttons:
n Message
n No Answer
n Busy
n Re-dial
The Phone dialog box re-appears and displays the results under Last Result.

7. If the party answers, click the Answered button.
The Phone timer dialog box appears.
n In the Subject field, type a subject for the call, then type any notes you want to make.
n Click the Hang Up button when you finish the call.

The Phone Call Result dialog box appears.
n Select a Results item.

To add a Results item, click the Add button. Type an item and click OK.
n Click OK to end the call.

Maximizer asks if you wish to schedule a follow-up activity. 
Click Yes to display the Add Hotlist Task dialog box and enter a follow-up activity; otherwise, 
click No.
The Phone dialog box re-appears and displays the results under Last Result.

8. When you are finished with the call, click Cancel to close the Phone dialog box.
Maximizer automatically logs your phone call activities in the Notes window. You can change this 
setting in the History preferences.
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Making a Series of Phone Calls
You can work through a list of Address Book entries, calling each one in turn. For each, you select a 
subject and choose the phone number to use (you can have up to four phone numbers for each Address 
Book entry).

Ø To make a series of calls

1. In the Address Book, Contacts, Related Entries or Hotlist window, click an entry.

2. Click the Phone button on the toolbar.

3. In the Phone dialog box, select a number in the Select Phone Number to Dial list. If required, 
select a phone number format from the Dial As list. For example, select a long distance or local 
call format.

4. Click the Dial button. 

5. In response to the call, click one of the button options.

6. When you complete the first call, click the Next button to move to the next entry in the window.
The next Address Book entry, Contact or Related Entry is displayed in the Phone dialog box.

7. Repeat steps 3-5 for each call in the series.

8. When you are finished making calls, click Cancel to close the Phone dialog box.

{button ,AL(`Phone',0,`',`')}    See Also



Making a Quick Phone Call
To quickly call one Address Book entry, use quick dial. Quick dial is faster; you do not add a subject and 
the first phone number in the entry is dialed by default.

Ø To make a quick call

1. In the Address Book, Contacts, Related Entries or Hotlist window, click an entry. 

2. Drag the Address Book entry to the Phone button on the toolbar.
—or—
Select Make a Call from the Actions menu.
The Phone Call dialog box appears. Maximizer dials the first number in the phone list or asks you
to dial the number yourself.

3. In response to the call, click one of the button options.
Maximizer automatically logs the phone call activities according to your History Preferences.
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Receiving a Phone Call
You can keep track of incoming calls. When you receive a call, just click the Phone button. You can then 
search for the associated Company, Individual, or Contact. When you complete the call, it is logged for 
the selected entry according to your History Preferences.

Ø To receive a call

1. Click the Phone button on the toolbar, and then click the Incoming button in the Phone dialog box.
—or—
Select Receive a Call from the Actions menu.

2. In the Subject field of the Phone timer dialog box, type a subject for the call and any notes.

3. If the caller is an Address Book entry, find and select his or her name in the Address Book, 
Contacts or Related Entries window.

4. Click the Hang Up button.

5. If you change the current Address Book entry after you start to receive a call, Maximizer asks 
which entry you want to save notes under. In the Save Note dialog box, select the correct name 
and then click OK.

6. In the Phone Call Result dialog box, select a Results item.

7. Click OK.

8. When you have finished the call, click Cancel to close the Phone dialog box.
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Viewing the Phone Log
The Phone Log lists all incoming and outgoing calls for the current date. This gives you a quick overview 
of your phone activities. By default, the Phone Log displays the current date. You can change the date to 
review past or future time periods.

Ø To view the Phone Log
n Click the Phone Log button on the toolbar. 

—or—
Select Phone Log from the View menu.

Ø To change the Phone Log date

1. In the Phone Log, go to the Date field. 

2. Use the Up or Down Arrow keys to select a different day.
—or—
Press Insert and use the drop-down calendar to select a day from a different month or year.

Ø To add to or replace the list

1. In the Phone Log, go to the Modify List group box. 

2. Change the list.
n To add the selected Address Book entries to the current list so you can phone a group, select 

Add to List.
n To replace the current list with the selected Address Book entries, select Replace List.
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Making a Phone Call from the Phone Log
You can use the phone log to find and redial any uncompleted calls.

Ø To make a call from the Phone Log

1. Click the Phone Log button on the toolbar.
—or—
Select Phone Log from the View menu.

2. In the Phone Log, select one or more entries.
Press Ctrl+click to select more than one entry, or click the row headings at the left edge of the 
window.

3. Select Add to List to add the entries to the existing Address Book list.
—or—
Select Replace List to replace the existing Address Book list with the selected entries.

4. Click the Phone button.
Maximizer adds the selected entries to your Address Book list and displays the Phone dialog box.

5. In the Phone dialog box, select a number and a Dial As format if required, and then click the Dial 
button.

6. Depending on the result of the call, click one of the following buttons:
n Answered
n Message
n No Answer
n Busy
n Re-dial

7. When you complete the first call, click the Next button to move to the next Address Book entry.
The next Address Book entry is displayed in the Phone dialog box.
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Opening the Documents Window
To manage the documents for a Company, Individual, or Contact, open the Documents window.

Ø To open the Documents window
n Click the Documents button on the icon bar, or the Documents tab in the tabbed windows view.

—or—
n Select Documents from the Window menu.
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Opening or Closing the Maximizer Word Processor
When you create or update a document such as a letter or a fax, use the Maximizer Word Processor to 
type and format the contents of the document. You can also use it to create and update a document 
template. 

Ø To open the Maximizer Word Processor window
n Click the Maximizer Word Processor button (the typewriter icon) on the Standard toolbar.

This starts the Maximizer Word Processor.

Ø To close the Maximizer Word Processor window
n Select Exit from the Maximizer Word Processor File menu.
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Creating a Document
For maximum flexibility, Maximizer lets you create documents from the Documents window, Actions 
menu, or the Maximizer Word Processor window.

Ø To create a document from the Documents window

1. In one of the controlling windows, click an entry to which you want to attach a document.

2. Drag the entry to the Documents window or Icon bar button, or to the Maximizer Word Processor 
button on the Standard toolbar.
—or—
In the Documents window, double-click a blank cell.
—or—
In the Documents window, select Add Document from the Edit menu or shortcut menu.
The Add Document dialog box appears.

3. Fill in the Details of Document group box.

4. Select your User ID in the Owner field if you don’t want to share the document with other users.
This option applies only in multi-user configurations.

5. In the Use Template group box:
Select No Template.
—or—
Select one of the listed templates.

6. Click OK.

7. Type the content of your document and optionally, format it using the commands on the Format, 
Paragraph, and Document menus.
If you selected a template to use in the new document, some formatting may already be done. 
For example the Letter template already fills in the name and address of your current Address 
Book entry.

8. When you are finished, select Close from the Maximizer Word Processor File menu.

9. In the Maximizer Word Processor message box, click Yes to save the file.

10. In the Save As dialog box, click OK.

Ø To create a document from the Actions menu

1. In the Address Book, Contacts or Related Entries window (controlling window), select an entry to 
which you want to attach a document.

2. Select Write a Document from the Actions menu.
The Create New Document dialog box appears.

3. Fill in the Document Details group box.

4. Select your User ID in the Owner field if you don’t want to share the document with other users.
This option applies only if you have a multi-user configuration.

5. In the Use Template group box:
Select No Template.
—or—
Select one of the listed templates.



6. Click OK.

7. Type the content of your document and optionally, format it using the commands on the Format, 
Paragraph, and Document menus.
If you selected a template to use in the new document, some formatting may already be done. 
For example the Letter template already fills in the name and address of your current Address 
Book entry.

8. When you are finished, select Close from the Maximizer Word Processor File menu.

9. In the Maximizer Word Processor message box, click Yes to save the file.

10. In the Save As dialog box, click OK.

Ø To create a document from the Maximizer Word Processor menu

1. In the Address Book, Contacts or Related Entries window, select an entry to which you want to 
attach a document.

2. In the Maximizer Word Processor, select New from the File menu.
The Create New Document dialog box appears.

3. Fill in the Document Details group box.

4. Select your User ID in the Owner field if you don’t want to share the document with other users.
This option applies only if you are working in a multi-user configuration.

5. In the Use Template group box:
Select No Template.
—or—
Select one of the listed templates.

6. Click OK.

7. Type the content of your document and optionally, format it using the commands on the Format, 
Paragraph, and Document menus.
If you selected a template to use in the new document, some formatting may already be done. 
For example, the Letter template fills in the name and address of your current Address Book 
entry.

8. Select Close from the Maximizer Word Processor File menu.

9. In the Maximizer Word Processor message box, click Yes to save the file.

10. In the Save As dialog box, click OK.
Note: Once Security is enabled, Documents can be designated as Public, so they are visible to 

all users or you can select your user name as the Owner so they are visible to only 
yourself.
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Creating a Fax
You can quickly compose a fax to a Company, Contact, or Individual.

Ø To create a fax

1. In a controlling window, select an entry to which you want to attach the fax.

2. Drag the entry to the Documents window or button or click the Write a Fax button on the Action 
toolbar.
—or—
In the Documents window, double-click in a blank field, or select Add Document from the shortcut 
menu.
The Add Document dialog box appears.

3. Fill in the Details of Document group box.

4. Select your User ID in the Owner field if you don’t want to share the document with other users.
This option applies only if you have a multi-user configuration.

5. In the Use Template group box:
Select *Fax Form and click OK.

6. Format and type your fax using the Format, Paragraph, and Document menus.
Some formatting may already be done; for example the *Fax Form template fills in the name and 
address of your current Address Book entry.

7. When you are finished, select Close from the Maximizer Word Processor File menu.

8. In the Maximizer Word Processor message box, click Yes to save the file.

9. In the Save As dialog box, click OK.
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Creating a Letter
You can quickly compose a letter to a Company, Contact, or Individual.

Ø To create a letter

1. In a controlling window, select an entry to which you want to attach the letter.

2. Drag the entry to the Documents window or Icon bar button, or to the Maximizer Word Processor 
button on the Standard toolbar.
—or—
Click the Write a Letter button on the Actions toolbar, or select Write a Letter from the Actions 
menu.
—or—
In the Documents window, double-click in a blank cell, or select Add Document from the shortcut 
menu.
The Add Document dialog box appears.

3. If you selected Actions > Write a Letter, skip to step 7. Otherwise, fill in the Details of Document 
group box.

4. Select your User ID in the Owner field if you don’t want to share the document with other users.
This option applies only if you have a multi-user configuration.

5. In the Use Template group box:
Select *Letter.

6. Click OK.

7. Type the content of your document and optionally, format it using the commands on the Format, 
Paragraph, and Document menus.
Some formatting may already be done; for example the *Letter template fills in the name and 
address of your current Address Book entry.

8. When you are finished, select Close from the Maximizer Word Processor File menu.

9. In the Maximizer Word Processor message box, click Yes to save the file.

10. In the Save As dialog box, click OK.

{button ,AL(`Letter',0,`',`')}    See Also



Editing a Document
You can easily update the content of a document whenever required.

Ø To edit a document

1. In a controlling window, click the entry to which the document is attached.

2. In the Documents window, select the document you want to modify.

3. Select Open Document from the Edit menu or shortcut.
—or—
Double-click the selected document.
Maximizer displays the document in the Maximizer Word Processor window.

4. Modify your document.

5. Select Save and Close from the Maximizer Word Processor File menu.
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Editing Document Properties
You can edit the properties of a document, such as the name and date it was created.

Ø To edit a document’s properties

1. In a controlling window, click the entry to which the document is attached.

2. In the Documents window, select the document you want to modify.

3. Select Document Properties from the Edit menu.

4. In the Document Properties dialog box, modify the Description, Date, or Time fields.
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Deleting a Document
If a document is no longer necessary, you can delete it from your Address Book folder. Deletions are 
permanent and cannot be undone.

Hint To delete a large number of documents, use the Purge command to remove them all at once. For 
more information about purging documents, see Purging Documents.

Ø To delete a document

1. In a controlling window, click the entry to which the document is attached.

2. In the Documents window, click the document you want to delete.

3. Select Delete Selected Documents from the Edit menu or shortcut menu, or click the Delete 
button on the Standard toolbar.

4. In the Maximizer message box, click OK to confirm the deletion. 
Maximizer removes the document from the system.
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Adding a New Object to the Documents Window
You can create a special kind of document called an object. You can attach objects directly to your 
Address Book entries by dragging the object from your desktop or the Windows Explorer and dropping it 
inside the main Maximizer application window.

Note:

n You can add objects only from applications that support Object Linking and Embedding (OLE).
These include Microsoft Word, Excel, Lotus Word Pro, and many other applications.

n You can also add a new document from the Maximizer Word Processor. For more information 
about adding objects, see Adding a New Object in a Document.

Ø To add a new object to an Address Book entry from the Documents window

1. In a controlling window, click the entry to which you want to add an object.

2. Select Insert Object from the Edit menu or shortcut menu.
—or—
n Drag the entry to the Documents window or Documents button.
n In the Add Document dialog box, click the Object button.

The Insert Object for Address Book Entry dialog box appears.

3. Fill in the Details of Document group box.
Select your user name in the Owner field if you don’t want to share the object with other users. 
This option applies only in multi-user configurations.

4. Select Create New.

5. Select an application in the Object Type box.

6. To create a shortcut icon for the application, click Display as Icon. 
Otherwise, Maximizer creates its own symbol. The icon or symbol appears in the Type column in 
the Documents window. You can start the application by double-clicking the icon or symbol.

7. Click OK.
The selected application opens. Use the application to create an object, such as a spreadsheet. 
When you are finished, exit the application. The object appears in the Documents window.

{button ,AL(`Object',0,`',`')}    See Also



Adding a New Object in a Document
You can create an object such as a spreadsheet, graphic or a document and insert it in the current 
document.

Note:

n You can add objects only from applications that support Object Linking and Embedding (OLE).
These include Microsoft Word and Excel, Corel WordPerfect and Quattro Pro, Lotus WordPro 
and many other applications.

n If the object is an entire document, add it from the Documents window. For more information 
about adding new objects from the Documents window, see Adding a New Object to the 
Documents Window.

Ø To add a new object to a document

1. Open a document or template in the Maximizer Word Processor.

2. Position the cursor where you want to add the object.

3. Select Insert New Object from the Maximizer Word Processor Edit menu.
The Insert Object dialog box appears.

4. Select Create New.

5. Select an application in the Object Type field.

6. Click OK.
The selected application opens. Use the application to create an object, such as a spreadsheet. 
When you are finished, exit the application.

A message box appears, asking if you want to update the object in the Maximizer document.

7. Click the Yes button.
Maximizer adds the object to the document.
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Linking an Object to an Address Book Entry
You can link an object, such as a word-processor document, graphic, or spreadsheet created in another 
application to an Address Book entry by copying and pasting it, or by using drag and drop. 

Linking an object is different from adding an object in that when an object is linked, only the location of the
file is stored in memory. When you are adding an object the entire file is stored in Maximizer.

Ø To link an object to an Address Book entry

1. Click on the Address Book entry to which you would like to link an object.

2. Take one of the following actions.
In the Windows Explorer, select the object you want to copy. Select Copy from the Edit menu or press
Ctrl+C to copy the object to the Clipboard. 
In Maximizer, select Paste Link from the Edit menu or shortcut menu.
—or—
Drag the object from the Windows Explorer anywhere inside the main Maximizer application window.

3. The Paste OLE Document dialog box appears.

4. In the Document Name text box, type a name for the document.

5. Fill in the Options group box.
6. Select your user name from the Owner field if you don’t want to share the object with other users. 

This option only applies in multi-user configurations. Select Activate Immediately if you want to launch
the application in which the object was created.

7. Click OK.
8. Maximizer pastes the document into the Documents window.



Adding an Existing Object to an Address Book Entry
You can also add an object to an Address Book entry you have previously created with another 
application, such as a spreadsheet, a picture, or a word processor document.

Linking an object is different from adding an object in that when an object is linked, only the location of the
file is stored in memory. When you are adding an object the entire file is stored in Maximizer.

Note:

n You can only add objects from applications that support Object Linking and Embedding (OLE).
These include Microsoft Word and Excel, Corel WordPerfect and Quattro Pro, Lotus Word Pro
and 1-2-3, and many other applications.

n You can also add an existing object to a document from the Maximizer Word Processor 
window. For more information about adding objects, see Adding an Existing Object in a 
Document.

Ø To add an existing object to an Address Book entry

1. In a controlling window, select an entry to which you want to add an object.

2. Select Insert Object from the Edit menu or shortcut menu.
—or—
n Drag the entry to the Documents window or Documents button.
n In the Add Document dialog box, click the Object button.
The Insert Object for an Address Book Entry dialog box appears.

3. Fill in the Details of Document group box.
Select your user name from the Owner field if you don’t want to share the object with other users.
This option only applies in multi-user configurations.

4. Select Create from File.

5. Find and select the object file by using the Browse button.

6. Select Link in you prefer. Selecting the Link option saves only the file location, rather than the 
entire object within Maximizer, and also updates the object automatically when changes are 
made.

7. To display a shortcut icon for the object, click Display as Icon. The icon appears in the Type 
column in the Documents window. You can start the application by double-clicking the icon.
Otherwise, Maximizer displays a preview of the object. The icon or symbol appears in the Type 
column in the Documents window. You can start the application by double-clicking the icon or 
symbol.

8. Click OK.
The object appears in the Documents window.
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Adding an Existing Object in a Document
You can add an object to a document stored in Maximizer you have previously created with another 
application, such as a spreadsheet or bitmap. 

Note:

n You can only add objects from applications that support Object Linking and Embedding (OLE).
These include Microsoft Word and Excel, Corel WordPerfect and Quattro Pro, Lotus Word Pro
and 1-2-3, and many other applications.

n If the object is an entire document, add it from the Documents window. For more information 
about adding existing objects from the Documents window, click Adding an Existing Object to 
the Documents Window.

Ø To add an existing object to a document

1. Open the document to which you would like to add the object in the Maximizer Word Processor.

2. Select Insert Object from the Maximizer Word Processor Edit menu.

3. In the Insert Object dialog box, select Create from File.

4. Select the object file by using the Browse button.

5. Select Link if you prefer. Selecting the Link option saves only the file location, rather than the entire 
object within the document, and also updates the object automatically when changes are made.

6. When you are finished, click OK.
Maximizer inserts the contents of the object file into the document.
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Editing an Object from the Documents Window
If you need to modify or update an object, you can open the associated application and make your 
changes.

Note: You can also edit an existing object in a document from the Maximizer Word Processor window. 
For more information about editing objects, see Editing an Object in a Document.

Ø To edit an object from the Documents window

1. In a controlling window, click the entry to which the object is attached.

2. In the Documents window, select the object.

3. Select Open Document from the Edit menu or shortcut menu. Select Open Document again to 
launch the original application.
—or—
Make one of the following selections from the shortcut menu. You may see additional selections, 
depending on the application that created the object.

Type of Object Select
Image Select Image Object > Edit 
Worksheet Select Worksheet Object > Edit
Chart Select Chart Object > Edit
Slide Select Slide Object > Edit
Sound Clip Select Wave Sound Object > Edit
HTML Hypertext Document Select Hypertext Object > Edit
Maximizer opens the object’s application.

4. Edit the object.

5. When you are finished, exit the application.
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Editing an Object in a Document
If you need to modify or update an object, you can open the associated application and make your 
changes.

Note: If the object is an entire document, edit it from the Documents window. For more information 
about editing an object from the Documents window, see Editing an Object from the Documents 
Window.

Ø To edit an object in a document

1. In the Maximizer Word Processor window, open the document.

2. Double-click the object.
Maximizer opens the object’s application.

3. Edit the object as you prefer.

4. When you are finished, either click back in the Maximizer Word Processor window or exit the 
application, depending on the application you are using.
A message box appears, asking if you want to update the object in the Maximizer document.

5. Click the Yes button.
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Pasting a Document into the Documents Window
You can copy a portion of text from another text editor or word processor and paste it into the Documents 
window. This stores the text as a new document (object) for the selected Address Book entry. If you 
choose to store the document as a linked document, the entire document is linked to Maximizer and the 
text is automatically updated each time it changes. If you choose not to link the document, only the 
portion of text you pasted into the Documents window is stored in Maximizer and it will remain as it was 
when it was pasted into the Documents window.

This functionality works much like inserting objects into the Documents window. For more information, 
refer to Adding an Existing Object to the Documents window.

Ø To copy text from another source and paste it as a document

1. Open your text editor or word processor.

2. Highlight the text you want to copy.

3. Press Ctrl+C or select Copy from the Edit menu.

4. In the Documents window, right-click and select Paste Link.

5. In the Paste OLE Document dialog box, select either option in the Insert Contents of the 
Clipboard As group box. If you are copying text from a .txt file, it is inserted as a Note.

6. Type a name for the document.

7. Under Options select an option. 
Activate Immediately launches the document in the application in which it was created. Selecting 
your User ID in the Owner field prevents other users from accessing your document in a multi-
user configuration.

8. Click OK.



Deleting an Object from the Documents Window
You can delete an object if it is no longer useful or applicable.

Note: You can also delete an existing object in a document from the Maximizer Word Processor 
window. For more information about deleting objects, see Deleting an Object in a Document.

Ø To delete an object from the Documents window

1. In a controlling window, click the entry to which the object is attached.

2. In the Documents window, select the object.

3. Select Delete Selected Documents from the Edit menu or shortcut menu, or press the Delete key.

4. In the Maximizer message box, click OK to confirm the deletion.
If the object is linked to the original file, the original file still exists. If the object is an embedded 
Maximizer document, the object is permanently removed.
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Deleting an Object in a Document
You can delete an object if it is no longer useful or applicable.

Note: You can also delete an object from the Documents window. For more information about deleting 
objects from the Documents window, see Deleting an Object from the Documents Window.

Ø To delete an object

1. In the Maximizer Word Processor window, select the object.

2. Press the Delete key.
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Faxing a Document
You can easily fax a single letter to a Company, Contact or Individual.

Note: If you import Address Book entries from other sources, always check for the proper FAX or FACS 
extension. A quick way to check is to set up a column in the Address Book window that shows all 
phone extensions. Maximizer sends the fax to the first phone number that has a FAX or FACS 
extension; any other numbers with the extension are ignored.

Ø To fax a document

1. In a controlling window, click an entry.

2. In the Documents window, double-click the document you want to fax.
Maximizer opens the document in the Maximizer Word Processor window.

3. Select Print from the Maximizer Word Processor File menu.

4. In the Print dialog box, select the name of your fax driver from the Name list.
Depending on the fax software you have installed, the driver is called Microsoft Fax, WINFAX, E-
FAX, FX-WORKS, or FXHPPCL. 

5. Click OK to start transmission.
Use the Compose New Fax Wizard or other Fax software prompts to complete and send your fax.
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Faxing Mail-Merge Documents
Maximizer provides full mail-merge capability that you can use to fax documents to your Address Book 
entries. For a mail-merge, you need to create a template form letter that includes merge codes for names 
and addresses. For more information, see Creating A Document Template.

Note: To send a series of faxes without user intervention, all the entries in your current Address Book 
list must have a FAX or FACS extension in the phone extension field.

Ø To fax a mail-merge

1. In a controlling window, select the entries you want to include in a mail-merge.

2. In the Maximizer Word Processor window, select Open from the File menu.

3. In the Open Template dialog box, select a template.

4. Click the Open button.
The Maximizer Word Processor opens the document.

5. Select Merge > to Microsoft Fax from the File menu. If you are using other fax software, use Merge > 
To Printer and select your fax driver.

Note: To use Microsoft Fax you must have it properly installed and set your Mail Profile to an option that
includes the Microsoft Fax service. 

6. Adjust the Merge Template with Selected and Print Options group boxes. 
If you select Address Book or Hotlist, you can check the Observe Receives Mail checkbox to send the
faxes only to the Contacts designated to receive mail.

7. When you are finished, click OK.
Maximizer displays the first document with the merge codes replaced by the appropriate fields from 
your current list.

8. Click Send to fax the current document and move to the next Address Book entry.
—or—
Click Skip if you don’t want to fax the current document.
—or—
Click Send All to fax all of the documents for the mail-merge.

9. Maximizer faxes the mail-merge document(s).
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Creating a Document Template
You can create a document template for mail-merge letters, faxes, memos, and other documents.

Note: You can create a template for mail-merge printing by inserting merge codes. For more information
about adding merge codes, see Inserting, Removing, and Viewing Merge Codes.

Ø To create a document template

1. In the Maximizer Word Processor window, select New from the File menu.

—or—
Select Write a Document from the Actions menu.

The Create New Document dialog box appears.

2. Type a name for your document in the Document Details group box.

3. Select your User ID in the Owner field if you don’t want to share the template with other users.

This option applies only if you have a multi-user configuration.

4. In the Create As This Type of File group box, select the Template checkbox.

5. In the Use This Template as the Basis for New File list box:

Select *No Template.

-- or --

Select one of the listed templates.

6. Click OK.

7. Type the content of your document template and optionally, format it using the commands on the 
Format, Paragraph, and Document menus.

8. When you are finished, select Close from the Maximizer Word Processor File menu.

9. In the Maximizer Word Processor message box, click Yes to save the file.

10. In the Save As dialog box, click OK.
The next time you open the Create New Document dialog box, the file appears as a template in the
Use This Template as the Basis for New File list box.
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Deleting a Documents Template
If a document template is no longer applicable, you can delete it from the Address Book folder.

Note: Do not delete the templates *Letter or *Fax Form. These are the templates used by the Write A 
Letter and Write A Fax commands found under the Action menu in Maximizer. You can, however, 
change the contents of these templates.

Ø To delete a document template

1. In the Maximizer Word Processor window, select Open from the File menu.

The Open Template dialog box appears.

2. Select the template you want to delete in the Available Templates field.

3. Click the Delete button.

4. In the Maximizer Word Processor message box, click OK to confirm the deletion.
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Editing a Document Template
You can update an existing document template by changing the contents or format of your template.

Note: You can create a template for mail-merge printing by inserting merge codes. For more information
about adding merge codes, see Inserting, Removing, and Viewing Merge Codes.

Hint: Use or modify the sample document templates that were installed with Maximizer.    You can 
transfer templates between Address Book folders; for instructions, see Transferring Document 
Templates.

Ø To edit a document template

1. In the Maximizer Word Processor window, select Open from the File menu.

The Open Template dialog box appears.

2. Select the template you want to modify in the Available Templates list box.

3. Click the Open button.

4. Modify your template as desired.

5. Select Save and then Close from the Maximizer Word Processor File menu.
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E-mailing Mail-Merge Documents
Maximizer provides full mail-merge capability that you can use to E-mail documents to your Address Book
entries. For a mail-merge, you need to create a form letter or document that includes merge codes for 
names and addresses. For more information, see Creating a Document Template.

Note: It is a good idea to build an Address Book list by including only those Address Book entries that 
have E-mail addresses before E-mailing mail-merge documents. You may do a search to locate 
the entries. You can optionally route the document to a fax if Microsoft Fax is installed and set up 
under Microsoft Exchange. For more information on searching by E-mail Address, see Searching 
for Address Book Entries by Any Field.

Ø To send a mail-merge using E-mail

1. In the Address Book window, select the entries you want to include in a mail-merge.

2. In the Maximizer Word Processor, select Open from the File menu.

3. In the Open Template dialog box, select a template.

4. Click the Open button.

5. Modify the content of the template if you wish and save your changes.

6. Select Merge from the File menu. Then select To E-mail.
The Merge Options dialog box appears. 

7. Adjust the Merge Template with Selected and Print options group boxes.
Note: If you do not know the mail readers used by your recipients, select the Text format option.

Not all mail readers can display complex formatting and graphics. This option converts 
your document into a text-only attachment by removing complex formatting and graphics.

8. When you are finished, click OK.
Maximizer displays the first document with the merge codes replaced by the appropriate fields 
from the current Address Book entry.

9. Click the Send button to send the document to the recipient and move to the next Address Book 
entry.
—or—
Click the Skip button if you don’t want to forward the current document.
—or—
Click the Send All button to send all of the documents in the mail-merge to the recipients.
The Choose Profile dialog box appears.

10. Select your mail profile or create a new one. Then click OK.
For instructions on how to set up a mail profile, see your Windows documentation.
The Compose E-mail Message dialog box appears.

11. To add a message, type the Subject and Message Body. If you do not want extra message text, 
ensure that the Subject and Message Body fields are blank.

12. If one or more Address Book entries in the mail-merge list do not have an E-mail address and if 
the Microsoft Fax service is available, you can route the letter or document to their fax.
Note: Maximizer scans all 4 phone extensions for the word FAX or FACS, and uses the 

associated phone number of the first one it finds. For more information about setting up 
fax numbers in Maximizer, refer to your Maximizer Setup Guide.

n Select Use Fax Number if no E-mail Address.
n To format the fax numbers using the dialing preferences you set in Maximizer, make sure Use 



Dialing Preferences is selected. For example, when you are traveling you can quickly change 
the number in the Current Area Code field to the area code where you are currently located. If 
the Current Area Code and the Local Area code are different, Maximizer adjusts the fax 
numbers accordingly. If you are using TAPI, reset the preferences for the current location. For 
information about setting up dialing preferences in Maximizer, refer to your Maximizer Setup 
Guide. 

13. Click Send.
Maximizer merges the template with each of the Address Book entries in the selected list and 
then sends (or faxes) the mail-merged document.
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Sending a Message to One or More Address Book Entries
Take advantage of automatic E-mail addressing in Maximizer to send an E-mail to one or more Address 
Book entries. 

It is easy to associate an E-mail address with a Company, Individual or Contact. Simply drag an E-mail 
from your Maximizer E-mail window and drop it on the entry to which you want it associated, in the 
Address Book or Contacts window. Or, you can enter E-mail addresses manually in the *E-mail Address 
field on the User-Defined Fields tab of the Address Book entry main tabbed dialog. 

Ø To send a message to one or more Address Book Entries

1. Select the Address Book entries you want to send mail to in your Address Book, Contacts, 
Related Entries or Hotlist window.

2. Select Send E-mail from the File menu, the Address Book, Contacts or Related Entries window 
shortcut menu, or the Send E-mail button on the Action toolbar.
The Send E-mail dialog box appears.

3. Select the option you want.
n Select Current Entry Only to send a message to the currently selected entry. 

—or—
n Select the All Entries option to send a message to all of the Companies, Individuals and 

Contacts that are in your currently active list. 
Note: This option appears only if you do not have entries selected in your list. If you do have 

entries selected, this option will change to All Selected Entries which allows you to send 
the E-mail to only those entries.

—or—
n Select Do Not Use the List to send a message to someone not in your current list. If you 

choose this option, you must select a recipient, or type the recipient’s E-mail address in 
manually, in the Compose E-mail Message dialog.

4. Under Send E-mail Options, select a delivery preference.
Select Separately to send each message individually even if you are addressing multiple 
recipients. This means each person who receives the mail does not see a list of the other 
recipients. This option also allows you to send the message as a fax if some of the recipients do 
not have an E-mail address.
Select One E-mail Message to send a single message to multiple recipients. 
Note: The One E-mail Message option is valid only if the current list has 999 or fewer selected 

recipients. To send an E-mail message to more than 999 entries, select a group of fewer 
than 1000 entries and send the message. Then select the remaining group of Address 
Book entries and send the same message. 

To save the outgoing message as a Maximizer document, click the Save Copy to Entry’s 
Documents checkbox. This option is only available if you are sending separate messages.

5. Indicate where you want the addresses inserted in the E-mail message. Under Recipient Type, 
select To, CC, or BCC. These options are not available when you are sending a single E-mail 
message to multiple recepients.

6. Click OK.

7. If this is the first time you are sending E-mail during a Maximizer session, select the profile that 
you want to use, and then click OK. If prompted, specify the logon information for your mail 
system.
The Compose E-mail Message dialog box appears.



8. Fill in the Subject text box. Click Receipt if you want message receipt notification. Note that 
receipt notification is not available on all E-mail systems.

9. Type your message in the Message Body text box. If you wish, type a message to log to your 
Notes window. 
Note:

n Check Use Dialing Preferences to send the fax using your Maximizer Modem Dialing 
preferences. (This option is only available if you select Separately under the Send E-
mail Options group box.)

n If you are sending separate messages to multiple recipients, some of whom do not have
an E-mail address but do have a fax number, you can have Maximizer automatically 
send these recipients a fax instead of an E-mail message.

10. Add any Attachments you want to send.
Click the Add button to add a new attachment to the list. Select an attachment and click the 
Remove button to eliminate it from the list.

11. When you are finished, click Send.

Maximizer sends the message or messages to your E-mail to your E-mail Service Provider for 
delivery to the selected recipients.
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Working with the Maximizer E-mail Window
Maximizer includes a new E-mail window. From this window, you can send E-mail with and without 
attachments, including Internet mail. You can also view, compose and delete E-mail messages. Message 
attachments that require special conversion such as MIME and Base64 files can easily be decoded using 
the decode functionality.

The Maximizer E-mail window works much the same as any Extended MAPI E-mail application with 
additional functionality that enables you to easily integrate your Address Book entries with your E-mail. 
Using drag and drop you can quickly associate an E-mail message with an existing entry in your Address 
Book folder or create a new entry in a few simple steps. 

Ø Working with the Maximizer E-mail window

1. Click on the E-mail icon or select E-mail from the Windows menu. 

2. Select the E-mail profile that you want to use, and then click OK. You may choose not to be 
prompted for the E-mail profile each time you open the E-mail window in the Preferences > E-mail
tab.

3. Adjust the options for viewing received E-mail.
n To view all of the E-mail messages associated with the currently active Address Book folder, 

open the top-level folder in the left pane of the window.
n To filter messages by date range, choose one of the following options from the Filter drop-

down list: All, Today, Yesterday, This Week or This Month.
n As an additional filter, you may select the Only Unread Messages checkbox which will display 

only those messages you have not opened. You also have the option of displaying unread 
messages in blue text by choosing this as a preference in the Preferences > E-mail tab. You 
can access this tab quickly by choosing Preferences on the shortcut menu.

n To view only messages that are sales inquires or orders, choose one of the following Subjects 
from the drop-down list: E-Commerce Inquiry, E-Commerce Order or All E-Commerce 
Messages. This feature is for users that are taking advantage of the Maximizer E-Commerce 
functionality allowing immediate access to only E-mails generated through your Web site 
(created using Maximizer).

n To sort the columns in the Inbox, click the column heading by which you want to sort 
messages. This will sort all of your E-mail messages according to the column header subject 
in ascending or descending order.

4. To handle received mail, take one or more of the following actions.
n To read a message, double-click it, or select Open from the Maximizer Edit menu. This opens 

the message in the E-mail Message dialog. Here, you may choose to respond to or forward 
the message as well as save attachments.

n To decode an E-mail attachment, select decode from the Edit menu. This is a feature in the 
Maximizer E-mail window that will convert attachments back to their original file format. For 
example, if you receive an E-mail that was sent via the Internet the original file format may be 
lost in the transmission. Using the decode functionality, the original format is restored allowing 
you to read and save the attachment in it’s proper file format. This functionality works for all 7-
bit, MIME and Base64 encoded messages, if you are using the Maximizer E-mail window to 
view your E-mail messages.

n To save a message as a document, close the E-mail message and while the message is 
selected, select one of the Save options from the Edit menu. If you choose to Save All, this will
save all of your E-mails in your current Inbox view. You may also drop an E-mail message on 
the Documents window to save it as a document. You will be prompted to name the document 
and select an Owner. If you choose your User ID as the Owner, the document will not be 
public to others.

n You can also drag and drop an E-mail message to the Address Book or Contacts window or 
it’s associated icon. This allows you to create a new address book entry for the sender of the 



E-mail message, update an existing E-mail address or save the message as a document. 
Note that if your selected target is in the Contacts window and you choose to create a new 
Address Book entry, it will be added as a Contact. If you drop the E-mail message on the 
Address Book window, you will be prompted to add the entry as a Company, Individual or 
Contact.

n You can drag and drop an E-mail message on the Hotlist window or icon. This opens the 
Hotlist Task dialog. If an associated Address Book entry exists in Maximizer, you have the 
option to automatically create a hotlist task for the associated entry. If the sender of the E-mail 
does not exist as an Address Book entry, you have the option to create a personal task. In 
either case, the activity is determined from the E-mail’s subject heading. Any of the items may 
be modified. When you are satisfied with the details for the task, click OK to close the Hotlist 
Task dialog. This creates a task for the specified date and time.

n To delete a selected message, select Delete the Selected Messages from the shortcut menu. 
This action will move the E-mail message to the Deleted Items folder. If you then delete the 
message from this folder, it will be deleted permanently. Note that when messages are deleted
or moved to another folder, the action is reflected in your Maximizer E-mail window as well as 
in your E-mail Service Provider application.



Viewing a Company or Individual Web Site
When you enter a *Web Page address for an Address Book entry as a user-defined field, you can 
automatically launch your Web browser and view their World Wide Web home page.

    Click here to view a Help Tour on Viewing a client  ’  s Web page.   

Ø To view a Web site

1. Connect to your Internet service provider directly or use your network server if applicable.

2. Select the Address Book entry whose Web site you want to connect with.

3. Click the Web Page button on the Standard Maximizer toolbar or select View Web Page from the 
Web menu.

{button ,AL(`Internet',0,`',`')}    See Also 



Disabling Creation of the Internet User-Defined Fields
To prevent the use of Maximizer to connect to a Company’s or Individual’s Web site or E-mail address, 
disable the creation of the Internet user-defined fields in Preferences. This function may be performed 
only by the MASTER user.

Warning: This procedure disables and permanently deletes all Web page and E-mail addresses in 
your Address Book folder.

Ø To disable the E-mail Address and Web Page user-defined fields

1. Select Preferences from the File menu.

2. In the Preferences dialog box, click the System Defaults button.

3. Select the option Disable Creation of Internet user-defined fields.

4. Click OK.

5. In the Preferences dialog box, click Close.

6 Select Setup User-Defined Fields from the File menu.

7. Click *Web Page in the User-Defined Fields list, and then click the Delete button.

8. Confirm the deletion.

9. Repeat steps 7 and 8 for the *E-mail Address user-defined field.

10. Click Close.

{button ,AL(`Preferences;Web',0,`',`')}    See Also 



Opening the Journal Window
Use the Journal window to jot down your business activities, reference notes, and ideas. Journal entries 
are similar to notes, except they are not attached to an Address Book entry.

Ø To open the Journal window
n If you are in Tabbed windows mode, click the Personal icon on the icon bar and click on the 

Journal tab.
—or—

n If you are not using the Tabbed windows mode, click the Journal icon on the icon bar.
n —or—
n Select Journal from the Windows menu.

{button ,AL(`Journal',0,`',`')}    See Also



Adding a Journal Entry
You can add Journal entries up to 9,216 characters in length. By default, Journal entries are stamped with
today’s date. You can change the date stamp if you want to add an entry for a past or future time period. 

Hint If you always want a Journal entry to appear at the top of the list in the Journal window, type or 
select a date that is a few years in the future.

Ø To add a Journal entry 

2. In the Journal window, select Add Journal Entry from the Edit menu or shortcut menu.
—or—
Double-click in a blank Journal Note cell.
—or—
Click the New button on the Standard Maximizer toolbar.
—or—
Press the Insert key.

3. In the Journal Note dialog box, type your text.

You can check the spelling in your Journal note using the Maximizer Spell Checker. Click the 
Spelling button to initiate the process.

4. Modify the Date and Time fields if you wish.
A drop-down calendar is available for the Date field.

5. When you are finished, click OK.

{button ,AL(`Journal',0,`',`')}    See Also



Modifying a Journal Entry
If you need to change a Journal entry, you can go back to the text dialog box and make your 
modifications.

Ø To modify a Journal entry

1. In the Journal window, click the entry you want to modify.

2. Select Open Journal Entry from the Edit menu or shortcut menu.

3. In the Journal Note dialog box, modify your entry.

4. When you are finished, click OK.
Using the above steps, you can also modify any Journal entries created by automatic logging 
(such as the record of a phone call).

{button ,AL(`Journal',0,`',`')}    See Also



Deleting Journal Entries
If you decide you don’t need a particular Journal entry, you can delete it from the Address Book folder. 

Ø To delete one or more Journal entry

1. In the Journal window, select an option from the Filter list on the View bar.
—or—
Select All Journal Entries from the View menu.

2. Select one or more entries you no longer require. You may also search for a particular Journal 
entry if necessary.

3. Select Delete Selected Journal Entries from the Edit menu or shortcut menu, or press the Delete 
key.

4. In the Maximizer message box, click OK to confirm the deletion.
Maximizer deletes the selected entries from the Address Book folder.

{button ,AL(`Journal',0,`',`')}    See Also



Listing Journal Entries
Using the Filter list, you can build several lists in the Journal window including all Journal entries, today’s 
Journal entries, and yesterday’s Journal entries.

Ø To build a list of Journal entries
n In the Journal window, select one of the following items from the Filter list on the View bar:

n List All
n Today
n Yesterday
n This Week 
n This Month
Maximizer builds a list of Journal entries based on your selection.

{button ,AL(`Journal',0,`',`')}    See Also



Opening the Expenses Window
In the Expenses window, the fiscal year runs from January 1 to December 31. Year-to-date figures are 
always based on this period. This period is fixed and can’t be changed.

Ø To open the Expenses window
n If you are in Tabbed windows mode, click the Personal icon on the icon bar and click on the 

Expenses tab.
—or—

n If you are not using the Tabbed windows mode, click the Expenses icon on the icon bar.
n —or—
n Select Expenses from the Windows menu.

{button ,AL(`Account',0,`',`')}    See Also



Viewing Income/Expenses for a Different Date Range
By default, the Expenses window displays the current month. You can select a different month and/or 
year.

Ø To view a different date range in the Expenses window

1. In the Expenses window, select Choose Date Range from the View menu or click the Choose 
Date Range button on the View bar.

2. In the Show Expenses for This Date Range dialog box, select a new date in the Year and Month 
fields.

3. Click OK.
Maximizer displays the expenses for the specified month.

{button ,AL(`Account',0,`',`')}    See Also



Adding an Account
Before you can record your income and expenses, you need to set up an account. An account has two 
parts: name and description. 

A name is always required, but it is not displayed in the Expenses window. (This is useful if you have 
internal accounting codes.)    The name is shown on the dialog box when you enter figures for the 
account. The account description is always displayed in the Expenses window.

Ø To add an account

1. Open the Expenses window to make it active.

2. Select Add Account from the Edit menu or shortcut menu, or press the Insert key.
—or—
Click the New button on the Standard Maximizer toolbar.
The New Income/Expense Account dialog box appears.

3. Fill in the Account group box.

4. Select an option in the Type group box.

5. Select an option in the Security group box.
Select Private if you do not want to share the account with other users. (Multi-user configuration 
only.)

6. When you are finished, click OK.

{button ,AL(`Account',0,`',`')}    See Also



Modifying an Account
You can modify any account set up in the Expenses window. You can modify only the account description 
or status, not the account name.

Ø To modify an account

1. In the Expenses window, click the account you want to modify.

2. Select Open Account from the Edit menu or shortcut menu.

3. In the Account Name dialog box, modify the information in the Details of Account group box.

4. When you are finished, click OK.

{button ,AL(`Account',0,`',`')}    See Also



Deleting an Account
If an account in the Expenses window is no longer applicable, you can delete it from the Address Book 
folder.

Note: Deletions are permanent and cannot be undone. 

Ø To delete an account

1. In the Expenses window, click the account you want to delete.

2. Select Delete Selected Account from the Edit menu or shortcut menu, or press the Delete key.

3. In the Maximizer message box, click OK to confirm the deletion.
Maximizer deletes the account (and all account figures) from the Address Book folder.

{button ,AL(`Account',0,`',`')}    See Also



Adding an Account Entry
Once you set up your accounts in the Expenses window, you can enter your income and expenses. 

Note: These entries must be added directly; you can’t import them from another Address Book folder.

Ø To add an account entry

1. In the Expenses window, double-click the account to which you want to add income or an 
expense.
The Account Name dialog box appears.

2. In the Daily Summary list, select a day.

3. Click in the Amount field and type an amount.
If you don’t add a decimal point, Maximizer assumes that the number you type is a whole 
number.

4. Click the Add, Subtract, or Replace button.
If you select Add or Subtract, the new amount will be added to or subtracted from any existing 
figures for that day. If there are no existing figures and you select Subtract, the new amount is 
entered as a negative number.
If you select Replace, the new amount replaces any existing figures for that day.

5. Under Details of Account, change the description, type, or security if you want.
Select Private if you don’t want to share the account entries with other users. (Multi-user 
configuration only.)

6. Click OK.
Maximizer adds all the income and expenses for the current month and indicates the total amount
in the Expenses window.

{button ,AL(`Account',0,`',`')}    See Also



Modifying an Account Entry
You can modify an entry in an account listed in the Expenses window.

Ø To enter income or expenses

1. In the Expenses window, double-click the account to which you want to add income or an 
expense.
The Account Name dialog box appears.

2. In the Daily Summary field, select a day from the current month.

3. Click in the Amount field and type an amount.
If you don’t add a decimal point, Maximizer assumes that the number you type is a whole 
number.

4. Click the Add, Subtract, or Replace button.

5. Click OK.
Maximizer adds all of the income and expenses for the current month and indicates the total 
amount in the Expenses window.

{button ,AL(`Account',0,`',`')}    See Also



Drawing a Map
You can create a map that directs you how to get to and back from a Company’s, an Individual’s or a 
Contact’s location in just a few simple steps. You can also create a map to view just the selected 
Company’s, Individual’s or Contact’s location and its surrounding area.

There are two different tools provided with Maximizer that allow you to plan your route to a client’s 
location. The first is accessed through the Draw a Map option on the Web menu. The second is accessed 
through the AND Route for Maximizer option on the Tools menu.

Ø To draw a map using Maps On Us
The Draw a Map using Maps On Us feature launches your Web browser and goes to a Web site where 
you can view a map of a selected Company or Individual’s location. You can also create a map that 
shows how to get to, and from, the active Company or Individual’s address. 

1. In a controlling window, select an entry. The selected Company’s, Individual’s or Contact’s mailing 
address is used as your destination. You can change this address if necessary.

2. From the Web menu, select the Draw a Map option. The Draw a Map dialog appears.

The Current Address is retrieved from the address you entered during the installation of Maximizer. If 
you want to use a different address as your current location, modify the details.
If you want to use a different location for the Selected Address, modify the details. 
If your address includes a suite number, make sure you enter it after the main building number and 
street address. Also, do not use a number symbol at the start of an address. For example, enter 505 
Walker Drive, #9 or 505 Walker Drive, Suite 9 for the address #9 – 505 Walker Drive. You should also 
keep your address information as simple as possible as there is a 255 character limit for each 
address. For example, for California, enter CA.

3. Select an option in the Draw This Type of Map group box. 

To draw a map of the surrounding area of the Selected address, choose the first option. To draw a 
map of a suggested travel route to the selected Company’s, Individual’s or Contact’s location, select 
the second option. The third option will draw a suggested return route.

4. Click OK. The Maps On Us Web site is launched in your Web browser displaying a map of the type 
you have specified.

Note: This feature is available for United States addresses only.

Ø To draw a map using AND Route for Maximizer
AND Route for Maximizer, provided on the Maximizer CD as an installation option, launches an 
application where you may enter the location you want to get to and in seconds the optimal route from 
your present location will be displayed on your screen. 

By default, the address information for your present location is retrieved from the address you entered 
during the installation of Maximizer. If you want to use a different address as your current location, you 
may modify the details. You can then zoom in to travel to a more detailed look. AND Route for Maximizer 
also offers you other valuable information such as distance calculations, names and numbers of roads, 
crossings and exit ramps as well as some geographical information such as altitude levels. 

1. In a controlling window, select an entry. The selected Company’s, Individual’s or Contact’s mailing 
address is used as your destination. You can change this address if necessary.

2. From the Tools menu, select the AND Route for Maximizer option. 

3. The AND Route for Maximizer application opens.

4. Follow the instructions on your screen to create the map.



Note: This feature is available for the United States, Canada and Mexico.



Working with Maximizer's Electronic Commerce Features
Maximizer has several built-in features to help you do business on the Internet. If you have an Internet 
connection for sending and receiving E-mail and browsing the World Wide Web, you can use Maximizer 
to build and edit your own Web site with an easy-to-use wizard, visit other sites in the Maximizer 
BusinessNet Web community, take orders and inquiries by E-mail, and manage order and inquiry 
information stored in your Maximizer Address Book folder.

Note: To use Maximizer’s E-Commerce features, you will need an Internet connection through an 
Internet Service Provider (ISP), as well as a Web browser and E-mail software that is compatible 
with Maximizer. See Setting Up Internet and E-mail Access for Maximizer for more information.

You can find Maximizer’s electronic commerce features under the E-Commerce sub-menu on the Web 
menu. For more information on working with E-Commerce features, please see the E-Commerce booklet 
included with Maximizer.

Click on the following topics to view a Help Tour on:
Creating Your Own Web Page 
Uploading Your Web Page 
How Customers Place Orders 
How Customers Place Inquiries 

Viewing E-Commerce E-mail Messages 

Processing E-Commerce E-mail Messages 

Searching for Orders and Inquiries 

Visiting Business Net

Ø To access Maximizer’s E-Commerce features

1. Click on Maximizer’s Web menu.

2. Move your mouse to the E-Commerce menu item.

3. Choose one of the five E-Commerce sub-menu options:
Web Site Creation Wizard launches the Maximizer MARKETbuilder wizard, which takes you 

through an easy, step-by-step process of creating your own business Web site for the 
Maximizer BusinessNet (or your own ISP’s Web server). No knowledge of hypertext markup 
language (HTML) is required to create your site, and you can change your site using the 
same wizard anytime.

Visit BusinessNet launches your default Web browser (such as Netscape Navigator or Microsoft 
Internet Explorer) and takes you to the Maximizer BusinessNet Web site.

View Order/Inquiry E-mails opens Maximizer’s E-mail window, allowing you to examine orders 
and inquiries you’ve received from your Web site.

Search Notes for Orders… opens a special version of the Search by Notes dialog box which lets 
you easily find orders from your Web site that have been stored in your Maximizer Address 
Book folder.

Search Notes for Inquiries… opens a special version of the Search by Notes dialog box which 
lets you easily find inquiries from your Web site that have been stored in your Maximizer 
Address Book folder.



Using the Maximizer World Clock
The Maximizer World Clock is a new utility that allows you to view the time in various locations around the
world. You determine which locations are displayed. It’s great if you have international dealings of any 
kind — from the occasional phone call to regular contact with your international clients.

You can set the time for up to six remote locations around the world by adjusting the dials shown in the 
Clock frame in the World Clock window.

Ø To set time for remote locations
1. Select World Clock from the Tools menu.

2. Right-click on any one of the six dials in the Clock frame. 

3. Select the desired time zone and caption from the list boxes on the Change Clock dialog box. You can
type in a customized caption — Head Office, for example — instead of the suggested captions. The 
caption for the locations running on daylight savings time are shown in blue.

4. Click OK.

You can choose to view, or ignore the differences in day and night around the world, in the Maximizer 
World Clock.

Ø To turn the Show Night option on or off
1. Select World Clock from the Tools menu.

2. Right-click on the Map frame in the World Clock window.    

3. A shortcut menu appears.

4. By default, the time zones where it is night time are displayed in a darker color than those that are in 
daylight hours. Click on the Show Night option to change the Show Night option on or off.



Creating a Favorite Workspace
You can arrange your Maximizer desktop and save it so that you can use it anytime without having to 
arrange your window settings again. 

Ø To create a favorite workspace
1. In Maximizer, open the windows you want to include in your workspace arrangement. 

2. Size and position all of the windows inside the Maximizer workspace as desired. Also, size and 
position the main Maximizer application window; it’s size and position is saved and restored as part of
the workspace.

3. From the Window menu, select the Favorite Workspaces option. The Favorite Workspaces dialog 
appears.

4. Click the Add button. The Add Workspace dialog box appears.

5. Enter a name for the workspace.

6. Click OK.

7. Click Close to save the current Maximizer workspace and exit the Favorite Workspaces dialog box. 
Note that the Save button is used to update a Favorite Workspace that you have modified.



Using a Favorite Workspace
You can retrieve a favorite workspace that you have previously saved.

Ø To use a favorite workspace
1. From the Window menu, select the Favorite Workspaces item.

2. Select the workspace from the Workspace List.

3. Click the Use Now button. Maximizer arranges your workspace.

4. Click Close to exit the Favorite Workspace dialog box 

Note: To view the properties of a favorite workspace, open the Favorite Workspace dialog, select the 
workspace and click the Properties button.



Deleting or Modifying a Favorite Workspace
If you no longer need a favorite workspace, or if you want to modify the details, you can do so in the 
Favorite Workspaces dialog.

Ø To delete a favorite workspace
1. From the Window menu, select the Favorite Workspaces option.

2. Select the workspace you want to delete from the Workspace List.

3. Click the Delete button and then click OK to confirm the deletion. Maximizer removes the workspace 
from the list.

4. Click Close to exit the dialog box.

Ø To modify a favorite workspace
1. Size and position the windows inside your workspace. 

2. While the Maximizer workspace you would like to modify is active, select the Favorite Workspaces 
option from the Window menu.

3. Click the Save button and then click OK to confirm the update. Maximizer saves the modified 
workspace arrangement.

4. Click Close to exit the dialog box.



Relating Address Book Entries
You can relate an Address Book entry to another Address Book entry. For example, you can relate a 
Contact to a Company or Individual or relate a Company to another Company. All notes, user-defined 
fields and documents associated with a related entry are then linked to the relationship. 

Ø To relate an entry
1. In the Contacts or Address Book window, click on the entry you want to relate to another and while 

holding your left mouse button down, drag it to the target entry.

You can drag entries from the Contacts window to the Address Book window or drag and drop entries 
within the Address Book window itself.

2. The Drag and Drop Type dialog appears. Select the Relate These Entries option.

3. Click OK. The Related Entry Properties dialog appears.

4. Enter a description of the relationship between the Address Book entries and click OK. The entries 
are now linked and the related entry is displayed in the Related Entries window.

Note: To view the properties of a related entry, select it in the Related Entries window and choose 
Related Entry Properties from the shortcut or Edit menu. You can also add or edit a relationship 
description in the Related Entry Properties dialog.



Un-linking Address Book Entry Relationships
You can un-link relationships between Address Book entries.

Ø To un-link an entry relationship
1. In the Related Entries window, click on the entry you want to un-link from the relationship.

2. From the Edit or shortcut menu, choose Unlink Selected Entries.

3. A message appears asking you to confirm that you want to unlink the relationship. Click OK. The 
entries are no longer linked in the Address Book folder.



Importing an ACT! Database into Maximizer
You can import your ACT! contact management data directly into Maximizer in a few simple steps. Once 
you’ve imported the information into Maximizer, it is categorized into three main types: Companies, 
Individuals and Contacts. These are stored in an Address Book folder.

Warning – Before you begin the import process, back up your existing target Maximizer Address Book 
folder, if you have one. This ensures that if for some reason you ever need this information, or if anything 
interferes with the import process, you can restore your original Address Book Folder and start again.

When you are importing data from ACT!, an application called MaxPort is launched. It is a tool used to 
import ACT! contact management data and it automatically recognizes and maps all fields in Maximizer. 
User-defined fields are also automatically created and mapped. 

Ø To import ACT! data into Maximizer
1. In Maximizer, select Import > ACT! Database from the File menu. MaxPort is launched and the Import

Databases dialog appears. The file format of an ACT! database (.blb) is automatically selected for 
you.    

2. Locate the file you are importing. If the file is a network file, click the network button or use the Drives 
field drop-down list to access your folder.

3. In the Import Options group box, select the Log Errors to File option if you want to log all errors that 
occur during the import process to a text file. All other options in the Import Options group box are 
handled automatically by MaxPort.

The Date Format and Delimiter buttons apply only to character delimited ASCII (.txt) files.
4. Specify how you want duplicate records handled. Your options include: Do Not Check for Duplicates 

or Combine Companies with Same Name. When you’re finished specifying the duplicate records 
options, click OK. If duplicate records are found in your data, the option you select here determines 
whether duplicate records are combined or not. They will be added to your Address Book folder. The 
Select Target Address Book Folder dialog box appears.

Maximizer requires that each Address Book entry be assigned a unique Address Book Entry ID. If the 
import record contains an Address Book Entry ID that is the same as an existing Maximizer Company,
Individual, or Contact, the Address Book Entry ID of the imported entry is automatically changed when
that entry is added to Maximizer and this action is recorded in the import error message file.

5. From the list of available databases, select the Maximizer Address Book folder that is to receive the 
imported ACT! data. To create a new Maximizer Address Book folder to receive the imported data, 
click the New button.

6. The import process starts immediately. During the import process a status indicator will appear on 
your screen. Click on Cancel if you want to halt the import process.

7. Once MaxPort imports the data from the import file into Maximizer, the Conversion Completed or 
Import Completed message box appears displaying the number of fields read, imported, skipped, 
failed, merged and the number of records with associated import warnings. Click OK to close the 
message box.

8. The Error Log appears next displaying the location of the import error message file. If you want to 
view this file, you may want to make a note of where it is located. Click OK on the Error Log message 
box. Unless MaxPort reports that all records were imported successfully, carefully review the 
ERRORLOG.TXT file to identify and resolve import problems.

Note: For more information on importing contact management data, please refer to the MaxPort online 
help. You can access it directly from the MaxPort 5.0 Help menu or by pressing F1 once the main 
MaxPort application window appears.



Importing Other Contact Management Databases into Maximizer
You can import your contact management data directly into Maximizer from other applications such as 
ACT!, GoldMine, Lotus Organizer, Clipper, dBase, FoxPro, FoxBase or from any character delimited 
ASCII files. Once you’ve imported the information into Maximizer, it is categorized into three main types: 
Companies, Individuals and Contacts. These are stored in an Address Book folder. 

Note: If you are importing data from ACT!, use the Import > ACT! Database option on the File menu in 
Maximizer.

Warning – Before you begin the import process, back up your existing target Maximizer Address Book 
folder, if you have one. This ensures that if for some reason you ever need this information, or if anything 
interferes with the import process, you can restore your original Address Book Folder and start again.

When you are importing data from a Contact Management Database an application called MaxPort is 
launched. It is a tool used to import contact management data and it automatically recognizes and maps 
all fields in Maximizer. User-defined fields are also automatically created and mapped.

The type of database file format you identify in the import procedure determines what import features are 
available in MaxPort. If you are importing data from ACT!, GoldMine, Lotus or Organizer, MaxPort 
automatically recognizes and maps all fields in Maximizer. User-defined fields are also automatically 
created and mapped. With other applications such as dBase, FoxPro and Clipper, or a similar type of 
program, you have to map the fields manually. Note, this is not a time consuming process, you simply 
have to select the fields you want to have included in your Maximizer Address Book folder.

1. In Maximizer, select Import > Other Contact Manager Database from the File menu. MaxPort is 
launched and the Import Databases dialog appears.

2. Select the file format of the database you are importing from the List Files of Type drop-down list.

3. Locate the file you are importing. If the file is a network file, click the network button or use the 
Drives field drop-down list to access your network drive.

4. In the Import Options box, select the options you want to include – Skip First Record, Log Errors 
to File, Make Salutation and Receive Mail. Depending on what type of database you are 
importing, some of these options may not be available.

If you are importing a character delimited ASCII (.txt) file, you must specify a Date Format. To do 
so, click the Date Format button. Once you’ve selected the format on the Date Format dialog box,
click OK. You must also identify the character used as the field delimiter in the import file. Click on
the Delimiter button and select the delimiter type: comma, tab or semicolon in the Delimiter dialog
box. If the character used as a delimiter in the import file is not listed, select Custom and type the 
character in the field. Click OK to close the Delimiter dialog.

5. Specify how you want duplicate records handled. Your options include: Do Not Check for 
Duplicates, Combine Companies with Same Name or Reject Duplicate Records. When you’re 
finished specifying the import options, click OK on the Import Databases dialog box. The Select 
Target Address Book Folder dialog box appears.

Maximizer requires that each Address Book entry be assigned a unique Address Book Entry ID. If
the import record contains an Address Book Entry ID that is the same as an existing Maximizer 
Company, Individual, or Contact, the Address Book Entry ID of the imported entry is automatically
changed when that entry is added to the Maximizer Address Book folder and this action is 
recorded in the import error message file.

6. From the list of available databases, select the Maximizer Address Book folder that is to receive 
the imported data. To create a new Maximizer Address Book folder to receive the imported data, 
click the New button.

7. If the import file is a type for which MaxPort automatically maps the fields, the import process 
starts immediately. During the import process, a status indicator will appear on your screen. Click 



on Cancel if you want to halt the import process.

8. If the import file is a type that MaxPort requires you to specify how fields in the import file are to 
be mapped in Maximizer, the Select Fields for Import dialog appears. For instructions on how to 
map fields, see Mapping Fields.

9. Once MaxPort imports the data from the import file into Maximizer, the Conversion Completed or 
Import Completed message box appears displaying the number of fields read, imported, skipped, 
failed, merged and the number of records with associated import warnings. Click OK to close the 
message box.

10. The Error Log appears next displaying the location of the import error message file. If you want to
view this file, you may want to make a note of where it is located. Click OK on the Error Log 
message box. Unless MaxPort reports that all records were imported successfully, carefully 
review the ERRORLOG.TXT file to identify and resolve import problems.



Mapping Fields in MaxPort
If the import file is a type for which you are required to specify how fields in your existing database are 
mapped to Maximizer, the Select Fields for Import dialog appears. This is where you perform your field 
mapping. A list of all the fields that are available in Maximizer, for Contacts, are shown in the upper left 
portion of the window. Directly below that is a list of all fields available for Companies and Individuals. The
list on the right side of the dialog box is a display of all fields contained in the database you are importing.

You can also create templates for mapping fields in MaxPort. See Mapping Fields Using a Template for 
more information.

Ø To map fields from your import file to Maximizer:
1. Select a Maximizer field you want to associate with the first import field shown in the Import file list, 

then click Add. This will move the field to the Order of Import list.

2. Repeat this step for each field you want to include in the import process. If there is a field in the 
Import file list you don’t want to include, select ‘Skip Field’ and add it to your list.

3. Once you’ve added all the fields you want to include in your Maximizer database, click Import.

4. MaxPort displays a status dialog box during the import process. Click Cancel if you want to stop the 
import prematurely.

Once MaxPort imports the data from the import file into the Maximizer, the Conversion Completed or 
Import Completed dialogue box appears displaying the number of fields read, imported, skipped, failed, 
merged and the number of records with associated import warnings. Click OK to close the message box.

The Error Log dialogue appears next displaying the location of the import error message file. If you want 
to view this file, you may want to make a note of where it is located. Click OK. Unless MaxPort reports 
that all records were imported successfully, carefully review the ERRORLOG.TXT file to identify and 
resolve import problems.



Mapping Fields in MaxPort Using a Template
If you want to create a template definition just set up the import structure by selecting the database type 
and fields you want to include in the template, then click Save. By default, templates are saved to the 
same directory you have specified for your Maximizer Address Book folder. You can save them to a 
different directory if you want.

Ø Mapping fields using a template:
1. If you have set up a template for a specific database format and field sequence, click the Open button

in the Template section of the Select Fields for Import dialog box. A file browse dialog box appears.

2. Locate the template file using the browse dialog. Note that templates have a file extension of .itp.



Finding and Combining Duplicate Address Book Entries
When working with large lists or shared Address Book folders, it’s fairly easy to add a duplicate entry. 
Duplicate entries can be costly, especially if you are doing large mailings.

Maximizer lets you check for duplicates quickly and easily. If any are found, you can combine them into 
one up-to-date entry. Maximizer locates duplicate entries by checking the currently sorted column in the 
Address Book list. To change the sort order, select a column by clicking on the header.

Ø To find and combine duplicate Address Book entries

1. Sort the column you would like to check for duplicate entries by clicking on its header. 

2. Choose Search > Check for Duplicates. The Search > Check for Duplicates menu command is 
applied to the column by which you are currently sorting. To check for duplicates using another 
column, select that column’s heading for sorting, then choose the Check for Duplicates command 
again.

3. Select the duplicate entries. You may select all entries at once by using the Select All command on 
the Edit menu.

4. Click on the entry you would like to remain in the Address Book folder. To determine when the entry 
was created, refer to the Address Book Entry ID on the Basic Information tab of the Company, 
Individual or Contact entry. The date the record was created is shown in the first 6 numbers of the ID 
(YY/MM/DD).

5. Select Combine Selected Entries from the Edit menu.

6. In the Maximizer message box, click OK.
Maximizer combines the entries into the selected entry.

7. After you have combined the selected Address Book entries, delete the entries you no longer need.
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Moving Address Book Entries
You can easily move one Address Book entry into another Address Book entry to produce a single entry.

1. From the Address Book window, drag the Address Book entry you would like to move and drop in 
another Address Book entry.

The Drag and Drop in Address Book dialog appears.

2. Select Move the Source Entry to the Target Entry and click OK.

A message appears asking you to confirm that you are combining the Address Book entries.

3. Click OK. 

Another message appears warning you that the source Address Book entry will be permanently 
deleted from your Address Book folder. 

4. Click OK and then click OK again to confirm the deletion of the Address Book entry.

The Address Book entries are now combined into one entry. The target Address Book entry includes 
all notes, documents and user-defined fields that were associated with the source Address Book 
entry.



Searching for Address Book Entries
There are two levels of Company, Individual, and Contact information that you can search: main and 
secondary information. The search function is virtually the same for both, though you may find that 
searching by main Address Book information is slightly faster in a very large Address Book folder. You can
also search for multiple fields at once using the Search > All Fields command. 

The search fields correspond to the Address Book record fields, such as Last Name and City.

Ø To search by main Address Book information

1. Open the Address Book, Contacts, Related Entries, User-Defined Fields, Notes, Documents, 
Hotlist, or Calendar window.

2. From the Search menu, select one of the following:
n Last Name
n Company
n City
n State/Province
n Zip/Postal Code
n IDentification
n Phone Number 1
n All Fields
n Notes 
n Documents
The Search By... dialog box appears.

3. In the field description box, type your search criteria text. You may type only the first few letters of the 
text and all entries containing those characters will be retrieved by the search. For example, typing 
‘Smi’ will find Smiley, Smith, Smits and, in this case, any other Address Book entries with their last 
name beginning with ‘Smi’.

Note: You can use wildcards in your search. Use a question mark (?) in place of a character. 
For example,    ‘4?? Main Street’ finds address numbers from 400 to 499 Main Street. 
Use an asterisk (*) in place of a word or phrase. For example, typing ‘*.org’ will find all E-
mail addresses in the ORG top level Internet domain.

4. Select the appropriate items in the Find Matching group box.
Use this group box to determine whether to search for Companies, Individuals, Contacts, or a 
combination of the three.

5. Select one of the listed items in the Modify Current Address Book List group box to narrow or 
expand the search.

6. When you are finished, click OK.
Maximizer searches for the specified entries and displays a list of matching Companies, 
Individuals and Contacts in the Address Book window.

Ø To search by secondary Address Book information

1. Open the Address Book, Contacts, Related Entries, User-Defined Fields, Notes, Documents, 
Hotlist, or Calendar window.

2. Select Other from the Search menu.



3. In the Other sub-menu, select one of the following:
n Owner
n First Name
n Position
n Department
n Division
n Address Line 1
n Address Line 2
n Country
n Phone Number 2-4
n All Phone Numbers
n Last Change Date
The Search by... dialog box appears.

4. In the search field, type your search criteria text. You may type only the first few letters of the text 
and all entries containing those characters will be retrieved by the search. For example, typing 
‘Smi’ will find Smiley, Smith, Smits and, in this case, any other Address Book entries with their 
last name beginning with ‘Smi’.

5. Select the appropriate items in the Find Matching group box.

6. Select one of the listed items in the Modify Current Address Book List group box to narrow or 
expand the search.

7. When you are finished, click OK.
Maximizer searches for the specified criteria and displays a list of matching Company, Individual 
and Contact entries in the Address Book window.
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Searching by a Range
You can search by a range of values depending on the search criteria.

Ø To search using a range

1. If you haven’t already done so, start a search by selecting one of the options on the Search 
menu.

2. In the Search by... dialog box, click the Range button.
The Range dialog box appears.

3. Type the search data in the range fields.
For example, if you are searching by last names, ‘aa’and ‘bz’ in these fields would find all people
whose surnames begin with A or B.

4. When you are finished, click OK.
In the Search by... dialog box, Maximizer displays the range information in the search field.

5. Click OK again to start the search.
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Retrieving Address Book Entries for Your Current List
If your search results are not in your current Address Book list, you may retrieve them using the Search > 
Retrieve Companies and Individuals or the Search > Retrieve Contacts commands.

Ø To retrieve Address Book or Contact entries associated with a search

1. Complete the steps to search for a list of Address Book entries or Contacts. See Searching for 
Address Book Entries.

2. Select Retrieve Contacts from the Search menu.
—or—
Select Retrieve Companies and Individuals from the Search menu.

Maximizer displays all Contacts or all Companies and Individuals included in your search results.

{button ,AL(`Searching',0,`',`')}    See Also



Searching for Address Book Entries by Any Field
If you want to find Companies, Individuals or Contacts based on information in any Maximizer field or 
user-defined field, you can search by that field. 

Ø To search by any field 

1. Select All Fields from the Search menu or click the  button on the Address Book window view
bar.

2. In the Search by All Fields dialog box, click the Add button. If you would like to perform your most 
previous search, click the Last Search button.

3. To show only user-defined fields, click the Show User-Defined Fields Only checkbox. To show 
both user-defined fields and basic fields, leave the checkbox clear. 

4. Select the field or fields for which you are searching, and then click OK.
A From/To dialog box appears if you select a Date, Alphanumeric, or Numeric field.

n Type the lowest value to search for in the From field.
Note: If you want to search for an annually recurring date, don’t enter any year in the From or 

To boxes.
n Type the highest value to search for in the To field. This is optional, if you don’t specify a value

for the High field the current date will be used for Date fields and for Alphanumeric and 
Numeric fields the highest possible value is used. For example, the limit for an Alphabetic 
character is Z and 999,999,999,999,999 is the highest numeric value you may enter.

n Click OK.
A Select Table Values for Search dialog box appears if you select a table-type user-defined 
field.

n Click the table values you want to search for, and then click OK.

5. Select either Must Match All if you want the results to be true for all selected fields, or select 
Match One or More to find results that are true for one or more fields. 
For example, if the two search criteria are ‘Industry = High-Tech’ and 
‘State = CA’, Must Match All will return only high-tech entries in the state of California. If Match 
One or More is selected, all Address Book entries in California and all high-tech entries are found.

6. Select the appropriate items in the Find Matching group box.

7. Select one of the listed items in the Modify Current Address Book List group box to narrow or 
expand the search.

8. In the Fields for Search group box, click any of the buttons to modify the search criteria.

9. When you are finished, click OK.
Maximizer searches the Address Book folder and displays a list of matching Company, Individual 
and Contact entries in the Address Book window.

Note: Your selections in the Search Conditions and Modify Current Address Book List group 
boxes will be saved by default the next time you do a search for All Fields. This is also so 
for the Show User-Defined Fields Only checkbox on the Select Fields for Search dialog.
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Saving Searches in a Catalog
Once you have set up the search criteria for a search for all fields, you can save the search criteria in a 
catalog. Saving the search means you can then retrieve it later allowing you to do the same type of 
search, without reconstructing the search from scratch. 

Ø To save a search

1. Set up your search criteria. For more information, refer Searching for Address Book Entries by Any 
Field.

2. Click the Catalog button.

3. In the Search Catalog dialog box, click the Add button.

4. In the Saved Search Properties dialog box, type a name for the saved search. 

5. If you want to select the values for fields included in a search each time you retrieve the search, click 
the Prompt for Values When Search is Retrieved checkbox. If you want the values to remain the 
same every time you retrieve the search, clear the checkbox.

6. Select Private if you don’t want to share the saved search with other users.
7. This option applies only in multi-user configurations.

8. Click OK.

9. Click the Close button, and then click OK.
Once you save a search, you can initiate the search by selecting it from a drop-down list located in 
the Address Book window View Bar. 

You may also retrieve a search by clicking on the Retrieve button in the Search Catalog dialog box. 
This displays the search criteria in the Search by All Fields dialog box. You can then initiate the 
search or modify the search criteria.
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Undoing a Search
Maximizer lets you undo any of your searches. When you undo a search, the search list is replaced by 
the previously displayed list. You can undo up to eight previous searches.

Ø To undo a search
n Select Undo Search from the Search menu or Standard toolbar.

Maximizer replaces the list of search items in the Address Book window with the previously 
displayed list.
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Searching for a Note
You can search through all your notes and find those that match a particular string of text. You can also 
find all the notes you created within a specified time period.

When you do a search, you need to specify the type of Note for which you are looking. There are six 
types to choose from:

Type Description
All Notes Includes your own notes and those logged by Maximizer.
Mail-Outs Notes logged when you print a label, an envelope, or a letter, or 

send an E-mail message.
Phone Calls Notes logged when you dial a phone number or receive a call.
Timed Note Notes logged when you use the Maximizer Timer.
Transfer Log Notes logged when you use Maximizer Transfer.
Tasks Notes logged for a completed and scheduled appointment or Hotlist

task.

Ø To search for a note

1. While the Notes window is open, select Notes from the Search menu.
The Search by Notes dialog box appears.

2. In the Text Search field, type a string of text to be used as search criteria.
A drop-down list is available for this field. If you are searching for a particular type of note or a 
note within a specific time range and the contents of the note are not important, you may leave 
this field blank.

3. In the Date Range group box, indicate a calendar period, or select Search All Dates.

4. In the Type of Note group box, select one of the listed items.

5. Select the appropriate items in the Find Matching group box.

6. Select one of the listed items in the Modify Current Address Book List group box to narrow or 
expand the search.

7. When you are finished, click OK.
Maximizer searches the Address Book folder and displays a list of matching Address Book 
entries. 

As well, a list of matching notes is displayed in the Notes window. To view all notes again, select 
All from the Filter list in the View bar.
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Searching Notes for Orders and Inquiries

1. Select Search Notes for Inquires or Search Notes for Orders from the E-Commerce sub-menu.
The Search by Notes for Orders/Inquires dialog box appears.

2. In the Date Range group box, indicate a calendar period, or select Search All Dates.

3. Select one of the listed items in the Modify Current Address Book List group box to narrow or 
expand the search.

4. When you are finished, click OK.
Maximizer searches the Address Book folder and displays a list of matching Notes containing 
‘Maximizer Web Inquiry’ or ‘Maximizer Search Order’ as their subject heading.
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Searching for a Document
You can search for your documents to find those with a matching string of text or name. If you just need to
find the documents you wrote at a particular time, you can specify a date range.

Ø To search for a document

1. While the Documents window is open, select Documents from the Search menu.
The Search by Documents dialog box appears.

2. In the Text in Document field, type a string of text to be used as search criteria. Any documents 
containing the text will be found in the search. You may also enter the name of the document. 
Both of these fields are optional entries.
A drop-down list is available for the Text in Document field.

3. In the Date Range group box, indicate a calendar period, or select Search All Dates.
Drop-down calendars are available for the From and Until fields.

4. Select the appropriate items in the Find Matching group box.

5. Select one of the listed items in the Modify Current Address Book List group box to narrow or 
expand the search.

6. When you are finished, click OK.
Maximizer searches the Address Book folder and displays a list of matching entries in the 
Address Book window. 

As well, a list of matching documents is displayed in the Documents window. To view all 
documents again, select All from the Filter list on the View bar.
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Searching for a Journal Entry
You may want to search through your journal entries. This is an especially useful option if you have 
specified to log activities in the Journal as one of your History preferences. You can search the Journal in 
two ways:    by date range and by a string of text.

Ø To search in the Journal window by date range

1. In the Journal window, select Date Range from the Search menu.
The Search Date Range dialog box appears.

2. In the Date Range group box, indicate a calendar period, or select Search All Dates.
Drop-down calendars are available for the From and Until fields.

3. To search all notes, select All Notes.
—or—
To narrow the search by type or by text string:

n In the Search Notes of This Type group box, select one of the listed items.
n Type a text string in the Text Search field.

4. When you are finished, click OK.
Maximizer searches the journal entries and displays a list of matching journal entries in the 
Journal window.

Ø To search in the Journal window by text

1. In the Journal window, select Text in Note from the Search menu.
The Search for Text in Note dialog box appears.

2. In the Text Search field, type a string of text to be used as search criteria.
A drop-down list is available for this field.

3. In the Type of Note group box, select one of the listed items.

4. When you are finished, click OK.
Maximizer searches the journal entries and displays a list of matching journal entries in the 
Journal window.
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Viewing an Address Book Entry Associated with a Hotlist Task
From a task in your Hotlist, you can find the associated Company, Contact or Individual and then add the 
company or person to the current Address Book list.

Ø To add a person or company to the Address Book list

1. In the Hotlist window, select a task.

2. Select View in Address Book from the Search menu.
—or—
Click the View in Address Book button on the View bar.
Maximizer switches to the Address Book window and highlights the Contact, Company or 
Individual associated with the task.
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Setting Envelope Print Options
Before you print envelopes, you must adjust some of the printer settings. Many of these adjustments are 
optional, but you do need to specify the paper source and size. Also, ensure that you have the proper 
printer selected. This selection is used as the default printer.

Ø To set envelope preferences

1. From the File menu, select Preferences, then click the Envelopes tab.
—or—
From the File menu, select Page Setup, then click the Envelopes tab.

2. In the Preferences dialog box, click the Envelopes tab.

3. In the Margins group box, set the envelope dimensions according to the selection in the Show 
Measurements In group box.

4. In the Orientation group box, select Portrait or Landscape. 

5. In the Printer Settings group box, adjust the settings.
Specify the envelope source and its size in the Paper Source and Paper Size fields.
Click the Properties button if you want to change any default printer settings. This opens the 
Windows Printer Properties dialog box where you may adjust your settings. You may also click 
the Fonts button if you want to change the default font. This opens the Windows Font dialog box 
where you may change the font selections. For more information, see the Microsoft Windows 95 
online Help.

6. When you are finished, click OK.
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Printing Envelopes
You can print envelopes from your Address Book, Contacts, Related Entries or Hotlist window. 

Ø To print an envelope

1. In the Address Book, Contacts, Related Entries or Hotlist window select the entries you want to 
print.
—or—
If you would like to include all the entries in your current list, do not select any entries.

2. Click the Print button on the Standard toolbar and select Envelopes.
—or—
Select Print > Envelopes from the File menu, or the shortcut menu.

3. In the Print Envelopes dialog box, adjust the selections in Print Options group box.

4. Type a description in the Message to Log to Notes field if you wish. This option creates a Mail 
type note containing this text for each selected entry.

5. To set advanced printing options, click the Advanced button.
n Under Address options, set the All Capitals, No Punctuation and Observe Receives Mail 

options as desired. The Observe Receives Mail option determines if Contacts are sent the 
same mail as is sent to the company. This is controlled in the Mailing Options tab in the basic 
tabbed dialog for each of the associated Contact entries.

n The Observe Receives Mail option allows you to direct mail to Company Contacts in addition 
to the Company. To specify that a Contact receive company mail, the Receives Mail Sent to 
Company option on the Mailing Options tab in the basic tabbed dialog for the associated 
Contact must be selected. To use this functionality for printing envelopes you must also select 
the Observe Receives Mail checkbox on this dialog.

n To print POSTNET bar codes, click the POSTNET Bar Code (USA) checkbox. This option 
applies only to Address Book entries with U.S. zip codes. Although not certified for postage 
discounts, bar codes may reduce postal delivery time.

n To print a return address, select the Return Address checkbox, then click the Return Address 
button and type the address.
The return address is stored on the local workstation; it is not shared over a network or any 
type of multi-user configuration, and is the same for every Address Book you access.

n If desired, specify the Additional Fields text and field selections, then click OK. These fields 
print above the name and address on the envelopes. You could, for example, type “Personal 
and Confidential” and print an Account Number user-defined field.

6. Make sure your printer is loaded with envelopes.

7. In the Print Envelopes To group box, select Preview if you want to check the envelope settings 
first. If the Preview looks good, select Print from the Preview window.
—or—
Click OK.

8. The Printing dialog box appears if you didn’t select any entries.
n Select Current Entry Only and click OK to print the current selection.

—or—
n Select All Entries and click OK to print the entire list.
Maximizer prints envelopes for your Address Book entries.
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Printing a One-Time Envelope
You can print an envelope by directly entering the address details for the recipient, instead of retrieving 
them from an Address Book entry.

Ø To print an envelope with manually entered recipient address information

1. Clear the Address Book list.

2. Select Print an Envelope from the Actions menu, shortcut menu or Action toolbar.

3. Fill in the address details for the recipient in the Delivery Address dialog box.

4. When you are finished, click OK and then click OK again to start printing.
Maximizer prints an envelope using the information you entered.
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Setting Label Print Options
Before you print your labels, you must adjust some of the printer settings. Many of these adjustments are 
optional, but you do need to specify the type of label you are using. Also, ensure that you have the proper 
printer selected. This selection is used as the default printer.

Ø To set label preferences

1. From the File menu, select Preferences, then click the Labels tab.
—or—
From the File menu, select Page Setup, then click the Labels tab.

2. Modify the group boxes as follows.
Select a standard label format from the drop-down menu in the Label Type field.

If you select User Defined in the Label Type field, click the Label Properties button. 

n In the Label Properties dialog box, adjust the printing specifications for your customized 
labels.

n Click Close.

3. In the Printer Settings group box, adjust the settings.
Specify the label sheet size in the Paper Size field.
Click the Properties button if you want to change any default printer settings. This opens the 
Windows Printer Properties dialog box where you may adjust your settings. You may also click 
the Fonts button if you want to change the default font. This opens the Windows Font dialog box 
where you may change the font selections. For more information, see the Microsoft Windows 95 
online Help.

4. When you are finished, click OK.
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Printing Labels
You can print labels from your Address Book, Contacts, Related Entries or Hotlist window. One of the 
most convenient features about printing labels in Maximizer is that you can start your printing from any 
label on the page by specifying the Sheet Unprintable Area in the Label Properties dialog in Label 
Preferences. This allows you to finish a sheet of labels before starting the next one, saving unnecessary 
waste and expense. 

Ø To print a label

1. In the Address Book, Contacts, Related Entries or Hotlist window, select the entries you want to 
print.
—or—
If you would like to include all the entries in your current list, do not select any entries.

2. Click the Print button on the toolbar and select Labels.
—or—
Select Print > Labels from the File menu, or the shortcut menu.

3. In the Print Labels dialog box, modify the Print Options group box if required.

4. Type a description in the Message to Log to Notes field if you wish. This option creates a Mail 
type note containing this text for each selected entry.

5. Click the Set Start button if you want to specify a starting label other than the default.
n In the Start Label dialog box, click the label at which you want to start printing.
n Click OK.

6. To set advanced printing options, click the Advanced button.
n Under Address options, set the All Capitals, No Punctuation and Observe Receives Mail 

options as desired. The Observe Receives Mail option allows you to direct mail to Company 
Contacts in addition to the Company. To specify that a Contact receive company mail, the 
Receives Mail Sent to Company option on the Mailing Options tab in the basic tabbed dialog 
for the associated Contact must be selected. To use this functionality for printing labels you 
must also select the Observe Receives Mail checkbox on this dialog.

n To print POSTNET bar codes, click the POSTNET Bar Code (USA) checkbox. This option 
applies only to Address Book entries with U.S. zip codes. Although not certified for postage 
discounts, bar codes may reduce postal delivery time.

n If desired, specify the Additional Fields text and field selections, then click OK. These fields 
print above the name and address on the labels. You could, for example, type “Personal and 
Confidential” and print an Account Number user-defined field.

7. Make sure your printer is loaded with labels.

8. In the Print Labels To group box, select Preview if you want to check the label settings first. If the 
Preview looks good, select Print from the Preview window.
—or—
Click OK.

9. The Printing dialog box appears if you didn’t select any entries.
n Select Current Entry Only and click OK to print the current selection.

—or—
n Select All Entries and click OK to print the entire list.
Maximizer prints the labels for your Address Book entries.
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Printing a One-Time Label
You can print a label by directly entering the details for the label, instead of retrieving them from an 
Address Book entry.

Ø To print a one-time label with manually entered label information

1. Clear the Address Book list.

2. Select Print a Label from the Actions menu, shortcut menu or Action toolbar.

3. Fill in the label details in the Delivery Address dialog box.

4. When you are finished, click OK.
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Printing a Document Report from Maximizer
You can print a document report for an Address Book entry from the Documents window.

Note: You can print documents from the Maximizer Word Processor. For more information, see Printing 
a Document from a Document from the Maximizer Word Processor .

Ø To print a document

1. In the Address Book, Contacts or Related Entries window, click an entry.

Select Documents from the Windows menu.

2. Select Print from the File menu. 

3. If this is the first time you are printing a document from Maximizer, click the Page Setup button and 
select a printer from the drop-down list. Adjust the page settings to suit your document preferences.

4. Click OK to close the Page Setup dialog.

5. In the Print dialog box, adjust the Print Range and Copies group boxes as desired.

6. When you are finished, click OK.

7. Maximizer prints the document report.
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Printing a Document from the Maximizer Word Processor
You can print documents for an Address Book entry from the Maximizer Word Processor window.

Ø To print a document

1. In the Address Book, Contacts or Related Entries window, select an entry.

2. In the Documents window, double-click the document you want to print.

3. Maximizer opens the document in the Maximizer Word Processor.

4. Select Print Preview from the Maximizer Word Processor File menu if you want to preview the 
formatted document before you print it.

5. Select Print from the Maximizer Word Processor File menu.

6. In the Print dialog box, adjust the Print Range and Copies group boxes as desired.

7. When you are finished, click OK.
The Maximizer Word Processor prints the selected document.
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Printing a Mail-Merge Document from Maximizer
Maximizer provides full mail-merge capability that you can use to print hundreds or thousands of 
personalized letters to any or all of your Address Book entries. To print a mail-merge from within the 
Maximizer application window, you need to create a form letter that includes merge codes for names and 
addresses. For more information, see Creating a Document Template.

Note: You can also perform a mail-merge directly from the Maximizer Word Processor window. For 
more information, see Printing a Mail-Merge Document from the Maximizer Word Processor .

Ø To print a mail-merge from Maximizer

1. In the Address Book, Contacts, Related Entries or Hotlist window, click the entries you want to 
include in a mail-merge.

2. Click the Print button on the Standard toolbar, then select Merge Documents.
—or—
Select Print > Merge Documents from the File menu.

The Print Merge Documents dialog box appears.

3. Select an item in the Document Templates list. Maximizer includes many templates you may use 
for mail-merge documents although you may create customized templates using the Maximizer 
Word Processor. For more information, see Creating a Document Template.

4. Click OK.

5. In the Merge Options dialog box, fill in the appropriate group boxes.
If you select Address Book or Hotlist, you may select the Observe Receives Mail checkbox. 

The Observe Receives Mail option allows you to direct mail to Company Contacts in addition to 
the Company. To specify that a Contact receive company mail, the Receives Mail Sent to 
Company option on the Mailing Options tab in the basic tabbed dialog for the associated Contact 
must be selected. To use this functionality with mail-merge documents you must also select the 
Observe Receives Mail checkbox on this dialog.

6. When you are finished, click OK.

7. For each entry in your list, click the Print button to print the document, click the Skip button to 
bypass the document, or click Print All to print the whole list without viewing each letter.
The Maximizer Word Processor prints the mail-merge document(s).
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Printing a Mail Merge Document from the Maximizer Word Processor
Maximizer provides full mail-merge capability, which lets you print hundreds or thousands of personalized 
letters to any or all of your Companies, Individuals and Contacts.    To print a mail-merge, you need to 
create a form letter that includes merge codes for names and addresses.

Note: You can also perform a mail-merge from the Address Book or Contacts window.    For more 
information on printing mail-merges from Maximizer, see Printing Mail Merge Documents from 
Maximizer.

Ø To print a mail-merge

1. In the Address Book, Contacts, Related Entries or Hotlist window, select the entries you want to 
include in a mail-merge.

2. Open the Maximizer Word Processor.

3. In the Maximizer Word Processor, select Open from the File menu.

4. In the Open Template dialog box, select a template.

5. Click the Open button.

6. Select Merge from the File menu. Then select To Printer.
The Merge Options dialog box appears.

6. Adjust the Merge Template with Selected and Print Options group boxes.

7. When you are finished, click OK.
Maximizer displays the first document with the merge codes replaced by the appropriate fields from
the first entry of those you have selected.

8. Click the Print button, located on the view bar, to print the document and move to the next entry. 
Using the Print option, rather than the Print All option, allows you to preview each document before 
printing it.
—or—
Click the Skip button if you don’t want to print the current document.

—or—
Click the Print All button to print all of the documents for the mail-merge, without pausing to preview
each document.

Maximizer prints the mail-merge document(s).
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Setting Report Print Options
Before you print reports, you may want to adjust some of the printer settings. 

Ø To set report preferences

1. From the File menu, select Preferences, then click the Reports tab.
—or—
From the File menu, select Page Setup, then click the Reports tab.

2. Modify the Margins, Show Measurements In, and Orientation group boxes as desired.
Note:

n By clicking on the Properties button, you can go directly to the printer driver’s setup 
dialog box. For more information on Windows printer setup, see the Microsoft 
Windows 95 online Help.

n By clicking on the Fonts button, you can go directly to the Font dialog box. Here you 
can set the font type, style, effects and color.

3. When you are finished, click OK.

{button ,AL(`Reports',0,`',`')}    See Also



Printing a Column Report
A column report shows the same information you see displayed in the Address Book, Contacts, or 
Related Entries window, such as names and addresses.

Ø To print a column report

1. From the Address Book, Contacts or Related Entries window, select the desired column setup 
and adjust your row heights and column widths. 
Note: The report prints with the same column and row settings shown on your screen.

2. In the Address Book, Contacts or Related Entries window, select the entries you want to print.
—or—
If you would like to include all the entries in your current list, do not select any entries.

3. Click the Print button on the Standard toolbar, then select Column Report.
—or—
Select Print > Column Report from the File menu or shortcut menu.

The Print Column Report dialog box appears.

4. Set Report Options as follows.
n Modify the default text in the Report Title if you want.
n Select Print Horizontally or Print Vertically. If you select Print Vertically, you can also select 

Print Column Titles.
n Select whether to Print Totals for Numeric User-Defined Fields. When you select this option, 

Maximizer totals numeric user-defined fields even when non-numeric fields are also in the 
column. If there is more than one numeric user-defined field in a column, Maximizer totals 
each one individually and displays them at the bottom of each column. 

5. Fill in the Print Options and Report Options group boxes. Choose Preview if you want to see the 
report on screen before sending it to the printer.

6. When you are finished, click OK.

7. The Printing dialog box appears if you didn’t select any entries.
n Select Current Entry Only and click OK to print the current selection.

—or—
n Select All Entries and click OK to print the entire list.
Maximizer prints the column report.
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Printing a Detailed Report
For each Address Book entry a detailed report can include mailing address information, appointments, 
Hotlist tasks, user-defined fields, Contacts, document summaries and notes.

Ø To print a detailed report

1. In the Address Book, Contacts, Related Entries or Hotlist window, select the entries you want to 
print.
—or—
If you would like to include all the entries in your current list, do not select any entries.

2. Click the Print button on the Standard toolbar, then select Detailed Report.
—or—
Select Print > Detailed Report from the File menu.

3. Modify the selections in the Report Options group box as desired.
Note: If you select Companies with associated Contacts and leave Print Contacts checked, the 

same Contact information may print twice. To avoid duplicate Contact listings, select only 
Company and Individual entries, and leave Print Contacts checked, or specifically select 
each Company, Individual, and Contact and uncheck Print Contacts.

4. Make your selections in the Print Options group box.

5. When you are finished, click OK.

6. The Printing dialog box appears if you didn’t select any entries.
n Select Current Entry Only and click OK to print the current selection.

—or—
n Select All Entries and click OK to print the entire list.
Maximizer prints the detailed report.
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Printing a Name/Address/Telephone Report
A name/address/telephone report provides address and telephone information for each Address Book 
entry. 

Ø To print a name/address/telephone report

1. In the Address Book, Contacts, Related Entries or Hotlist window, select the entries you want to 
print.
—or—
If you would like to include all the entries in your current list, do not select any entries.

2. Click the Print button on the Standard toolbar, then select Name/Address/Telephone Report.
—or—
Select Print > Name/Address/Telephone Report from the File menu.

The Print Name/Address/Telephone Report dialog box appears.

3. Fill in the Print Options and Send Report To group boxes as desired. 
Suppress Heading prints the report without a title, page number, or date and time on each page.

Note: If you select Companies with associated Contacts and check Print Contacts, the same 
Contact information may print twice. To avoid duplicate Contact listings, select only 
Company and Individual entries, and check Print Contacts, or specifically select each 
Company, Individual, and Contact and leave Print Contacts unchecked.

4. When you are finished, click OK.

5. The Printing dialog box appears if you didn’t select any entries.
n Select Current Entry Only and click OK to print the current selection.

—or—
n Select All Entries and click OK to print the entire list.
Maximizer prints the name/address/telephone report.
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Printing a Note Report
A note report lists the notes attached to your Address Book entries. You can specify the type of notes you 
want to see. There are six types to choose from:

Type Description
All Notes Includes your own notes and those logged by the program.
Mail-Outs Notes logged when you print a label, an envelope, or a letter or 

send E-mail.
Phone Calls Notes logged when you dial a phone number, or log a received 

call.
Timed Note Notes logged when you use the Maximizer Timer.
Transfer Log Notes logged when you use Maximizer Data Exchange.
Tasks Notes logged for a completed and scheduled appointment or 

Hotlist task.

Ø To print a note report

1. Open the Address Book, Contacts, Related Entries or Hotlist window and select the Companies, 
Individuals or Contacts whose notes are to be included in the report.

2. Click the Print button on the Standard toolbar, then select Note Report.
—or—
Select Print > Note Report from the File menu.

The Print Note Report dialog box appears.

3. Fill in the Report Options as follows:
n Type a text string in the Only Print Notes That Contain This Text field if you want to limit the 

report to notes that contain matching text. A drop-down list is available for this field.
n To print only the first line of the note, select Only Print Beginning of Note. 
n To print statistics about printed notes, select Print Summary Statistics. Statistics include 

numbers for all phone calls, mail-outs, tasks (timed and not timed) and transfers.

4. Select an item from the Print Notes of This Type group box. 

5. Indicate a calendar period in the Date Range group box, or select Print All Dates.
Drop-down calendars are available for these fields.

6. Make your selections in the Print Options and Send Report To group boxes as desired.

7. When you are finished, click OK.
Maximizer prints the Note report.
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Printing a User-Defined Field Report
A user-defined field report lists the user-defined fields that are attached to each of your Address Book 
entries.

Ø To print a User-Defined Field report

1. In the User-Defined Fields window, select the entries you want to print.

2. Click the Print button on the toolbar.
—or—
Select Print from the File menu or shortcut menu.

The Print Report dialog box appears.

3. Fill in the Print Options and Send Report To group boxes as desired. 

4. When you are finished, click OK.

5. The Printing dialog box appears if you didn’t select any entries.
n Select Current Entry Only and click OK to print the current selection.

—or—
n Select All Entries and click OK to print the entire list.
Maximizer prints the user-defined field report.

Note: You may also print another type of User-defined Field Report that provides you with a detailed list 
of all user-defined fields in an Address Book folder. For more information, refer to Printing a 
System User-defined Field Report.
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Printing a Hotlist Report
A Hotlist report shows you a list of current tasks and activities.

Ø To print a Hotlist report

1. In the Hotlist window, select the entries you want to print.
—or—
If you would like to include all the entries in your current list, do not select any entries.

2. Click the Print button on the Standard toolbar and then select Hotlist Report.
—or—
Select Print > Hotlist Report from the File menu, or the shortcut menu.

The Print Report dialog box appears.

3. Fill in the Report Options. Select Print Full Details to print all information for each task; select the 
Include Name/Addr/Tel to print name, address and telephone information for the associated 
Address Book entries.

4. Make your selections in the Print Options and Send Report To group boxes as desired. 

5. When you are finished, click OK.

6. The Printing dialog box appears if you didn’t select any entries.
n Select Current Entry Only and click OK to print the current selection.

—or—
n Select All Entries and click OK to print the entire list.
Maximizer prints the Hotlist report.

{button ,AL(`Reports',0,`',`')}    See Also



Printing an Appointment Calendar
You can print a listing of the Calendar appointments in a daily, weekly, monthly, or bi-monthly view.

Ø To print a Calendar

1. In the Calendar window, select a calendar period from the View menu.

2. Click the Print button on the Standard toolbar and then select Appointments.
—or—
Select Print > Appointments from the File menu, or the shortcut menu.

The Print Appointments dialog box appears.

3. Select an item from the Report Options group box. If you select Print Summary or Print Full 
Details, you can select a date range. For a full details report, you can also include the name, 
address and telephone number. 
If you select Print Chart, Maximizer prints a graphical summary of appointments for the day you 
selected in the Calendar. The Print Chart option appears only when you are printing Appointments
from the monthly or bi-monthly views.

4. Make your selections in the Print Options and Send Report To group boxes as desired.

5. When you are finished, click OK.
Maximizer prints the appointments.
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Printing a Calendar Book
You can print a Calendar book that lists appointments for today or for up to the next one or two years.

Ø To print a Calendar book

1. In the Calendar or Hotlist window, click the Print button on the Standard toolbar and then select 
Calendar Book.
—or—
Select Print > Calendar Book from the File menu.

—or—
Select Print Calendar Book from the shortcut menu.

The Print Calendar Book dialog box appears.

2. In the Select a Calendar Book field, select an item to match the size of printout you want.

n Click the Preview button to see the basic layout of the selected type of Calendar Book. If you 
are printing a monthly or weekly Calendar and the preview does not provide you enough 
detail, you have an opportunity to preview it again. Once you have clicked the OK button on 
the Print dialog, another dialog appears giving you the option to preview, print or cancel. 

3. In the Select a Format for Book field, select an item.
This field displays the layout and spacing options for the type of Calendar book you selected.

n Click the Sample button to preview the layout of the how your Calendar will print. These 
options provide you with the flexibility to organize your printout so it’s easy for you to use. 

4. Click the Fonts button to change the default fonts.
n In the Calendar Book Fonts dialog box, select the font you want to use for the Calendar 

Headers, Appointments, and Numeric fields. The default is Arial – Arial Black is a bold type of 
Arial.

n When you are finished, click OK.

5. In the Date Options group box, select an item.
If you select Range, indicate a calendar period in the Start Date and End Date fields. A drop-down
calendar is available for these fields. If your Calendar will not fit on one page such as when you 
are using a Date Range or a weekly or monthly view, Maximizer will automatically adjust the 
number of pages that will be used.

6. Select an item from the Print Options group box as follows.
Use the Word Wrap Appointment Text option if you want to wrap text longer than one line onto the
next line when you print the Calendar book. 

To print text starting at the left-most position on the page, select Use Full Width for Appointments.

7. Click the Page Setup button if you need to adjust the printer options. Also, make sure your printer 
is set up and contains the right paper.

8. When you are finished, click OK. 
Maximizer prints the Calendar book.
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Printing a Journal Report
You can print any or all of your Journal entries including every word an entry contains, or simply as a brief
column report.

Ø To print a Journal report

1. In the Journal window, select the entries you want to print.
—or—
If you would like to include all the entries in your current list, do not select any entries.

2. Click the Print button on the Standard toolbar.
—or—
Select Print from the File menu or shortcut menu.

The Print Report dialog box appears.

3. Make your selections in the Report Options. The default is to print only the list. Select Print Full 
Details to print all the information; select Include Statistics to print statistics about entry types. 
Statistics include numbers for all phone calls, mail-outs, tasks (timed and not timed) and 
transfers.

4. Fill in the Print Options and Send Report To group boxes as desired.

5. When you are finished, click OK.

6. The Printing dialog box appears if you didn’t select any entries.
n Select Current Entry Only and click OK to print the current selection.

—or—
n Select All Entries and click OK to print the entire list.
Maximizer prints the Journal report.
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Printing an Income/Expense Report
An income/expense report shows you all the income and expenses for your selected accounts. 

Ø To print an income/expense report

1. In the Expenses window, click the Print button on the Standard toolbar.
—or—
Select Print from the File menu or shortcut menu.

The Print Income/Expense Report dialog box appears.

2. Fill in the Report Options by selecting Print List Only, or Daily Amounts in 1 or 2 column format.

3. Make your selections in the Print Options and Send Report To group boxes as desired.

4. When you are finished, click OK.
Maximizer prints the income/expense report.
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Printing a User ID List
You can print a report that provides you with a list of all users in the current Address Book folder. This 
report is available to only the MASTER user.

Ø To print a User ID List

1. From the File menu, select System Reports > User ID List.
The Print Report dialog box appears.

2. Make your selections in the Print Options and Send Report To group boxes as desired. 
Suppress Heading prints the report without a title, page number, or date and time on each page. 

3. When you are finished, click OK.

4. Maximizer prints the User ID List. 
{button ,AL(`System Reports',0,`',`')} See Also



Printing a System User-Defined Field Report
You can print a system-wide report that provides you with detailed information for each user-defined field 
that has been set up in the current Address Book folder. The report includes: user-defined field name, 
Applicable Entry Types, Owner, Type, Table Items (if the user-defined field is a table type), Attributes and 
Record Count. 

Ø To print a System UDF Report

1. From the File menu, select System Reports > User-Defined Field Report.
The Print Report dialog box appears.

2. Make your selections in the Print Options and Send Report To group boxes as desired. 
Suppress Heading prints the report without a title, page number, or date and time on each page. 

3. When you are finished, click OK.

4. Maximizer prints the User-Defined Field Report.
Note: The report contains information only for the user-defined fields that the currently logged-in user 

has visibility rights.
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Printing an Address Book Folder Summary Report
You can print an Address Book Folder Summary Report that provides you with the total number of entries 
in the current Address Book folder for the following:
n Users
n Companies
n Individuals
n Contacts
n User-Defined Fields
n Notes
n Documents

Ø To print an Address Book Folder Summary Report

4. From the File menu, select System Reports > Address Book Folder Summary.
The Print Report dialog box appears.

5. Make your selections in the Print Options and Send Report To group boxes as desired. 
Suppress Heading prints the report without a title, page number, or date and time on each page.

6. When you are finished, click OK.
Maximizer prints the Address Book Folder Summary Report.
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Printing a Phone Log
The Phone Log provides a list of your phone call activities for the selected date.

Ø To print a Phone Log

1. Click the Phone Log button on the Standard toolbar or select Phone Log from the View menu.
The Phone Log dialog appears.

2. In the Phone Log, click the Print button.
The Print Phone Log Report dialog box appears.

3. Make your selections in the Report Options. If you select Print Full Details you can also include the 
name, address and telephone numbers and/or summary statistics about the call type (incoming or 
outgoing) and call durations.

4. Make your selections in the Print Options and Send Report To group boxes as desired.

5. When you are finished, click OK.
Maximizer prints the Phone Log.
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Printing a Personal Organizer
You can print names and addresses of your Address Book entries in many popular printed organizer 
formats.

Ø To print a Personal Organizer

1. In the Address Book, Contacts, Related Entries or Hotlist window, select the entries you want to 
print.
—or—
If you would like to include all the entries in your current list, do not select any entries.

2. Click the Print button on the toolbar and then select Personal Organizer.
—or—
Select Print > Personal Organizer from the File menu, or the shortcut menu.

3. In the Select a Personal Organizer list, select the format and size of your book.

4. If you want to Preview the format, click the Preview button.

5. Set the Print Options by clicking the Options button.
n Set the sort order to Company or Last Name.
n Set the Print Options. 

The Print Last Name/Company Cross Reference option prints a cross-referenced list at the 
end of the organizer.
Use the Suppress Duplicate Company Information option if you want company information to 
appear only once. Do NOT select this option if only Companies and Individuals are displayed 
in the Address Book list.

n Set the Other Fields options. 
Use the Secondary Cross Reference to include an additional cross-referenced list at the end 
of the organizer.
You can include up to four additional fields for each entry.

n Click OK when you are done.

6. Click the Text Font and Name Font buttons to change the default fonts for regular text and for 
proper names.
n In the Font dialog box, select an item from the Font, Font Style, and Size fields.
n When you are finished, click OK.

7. Click the Page Setup button if you need to adjust the paper size or other printer settings, and then
click OK.

8. Type a title in the Subject To Appear On Cover field.

9. When you are finished, click OK.

10. The Printing dialog box appears if you didn’t select any entries.
n Select Current Entry Only and click OK to print the current selection.

—or—
n Select All Entries and click OK to print the entire list.

11. Click Print to print the organizer, or Preview to view it in the Preview window. Click Print from the 
Preview window to print the organizer.



Ordering Maximizer Paper
If you want to order Personal Organizer paper, complete the following steps.

Ø To order book paper

1. Select Order Maximizer Paper from the Help menu.
The Order Maximizer Paper dialog box appears.

2. Dial the toll-free telephone number to order your paper.
This telephone number is applicable only in Canada and the United States.



Saving a Maximizer Report to a File
You can save certain Maximizer reports in a file, which then can be read by other applications. Maximizer 
saves the report in a Rich Text Format (.RTF) file. You can then read the report from any other application
that supports RTF, such as Microsoft Word or Corel WordPerfect.

Note: Reports are printed using tables. Since the Maximizer Word Processor doesn’t support the 
importing of tables from RTF files, don’t use it to read RTF files containing tables.

Ø To output a report to a file

1. In a window, select the entries you want to appear in the report.

2. Select Print from the File menu.
Select a sub-menu report, if applicable.
The Print Report dialog box appears.

3. Select File (Rich Text Format) in the Send Report To group box and click OK.
The Save As dialog box appears.

4. Modify the file name and default folder if you want. 
Remember to keep the .RTF extension.

5. Click Save.

6. The Printing dialog box appears if you didn’t select any entries.
n Select Current Entry Only and click OK to save the current selection to the file.

—or—
n Select All Entries and click OK to save the entire list to the file.
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Attaching a Maximizer Report to an E-mail Message
You can attach certain Maximizer reports to an E-mail message. Maximizer sends the report in a Rich 
Text Format (.RTF). The message recipient can then read the report from any application that supports 
RTF, such as Microsoft Word or Corel WordPerfect.

Note: Reports are printed using tables. Also, its important to note that the Maximizer Word Processor 
doesn’t support the importing of tables from RTF files; don’t use it to read RTF files containing 
tables.

Ø To attach a Maximizer report to an E-mail message

1. In any Maximizer window, select the entries you want to include in the report.

2. Select Print from the File menu.
Select a sub-menu option, if applicable.

3. In the Print Report dialog box, under Send Report To, select E-mail and click OK.

4. If the Choose Profile dialog box appears, select your E-mail Profile. 
If the Choose an E-mail Messaging System dialog box appears, select MAPI or VIM and click OK.
If the E-mail Sign In or Log into VIM Mail System dialog box appears, type your password and 
click OK.
The Compose E-mail Message dialog box appears. It contains a message that consists of an 
RTF file attachment (containing the report) and brief instructions to the recipient(s).

5. Complete and address the message.

6. Click Send to send the E-mail message. Click OK to confirm the successful delivery.
The Maximizer report is sent to the selected recipient(s).
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Reading a Maximizer Report in an E-mail Message
If you receive an E-mail message that contains a Maximizer report, you can easily view the report. You 
can also read a Maximizer Word Processor document or template sent by E-mail.

Ø To read a Maximizer report sent by E-mail

1. Open the E-mail message in the Maximizer E-mail window.

2. Double-click the .RTF attachment (Rich Text Format) to open and read the report.

3. When you are finished, select Exit from the application’s File menu to close the attachment.
If you prefer, you can save the attachment for later use by selecting the attachment, then clicking 
the Save As button and choosing a name and location where you can save the file.

Ø To read a Maximizer Word Processor document or template sent by E-mail

1. Open the E-mail message in the Maximizer E-mail window.

2. Double-click the RTF attachment to open and read the file.

3. When you are finished, select Exit from the application’s File menu to close the attachment.
If you prefer, you can save the attachment for later use. For more information on saving 
attachments, see your E-mail documentation.

Note: If double-clicking on the attachment doesn’t work, it means you don’t have an association
between the RTF attachment and an existing program. To create an association using 
Windows Explorer, select the Options command from the View menu, then click the File 
Types tab and add the file type. For more information, refer to your Windows 95 
documentation. You may also save the attachment and open it in an application that will 
open .rtf files.
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Recording a Macro
Before you start recording, you should map out your Macro first, either by writing down the sequence of 
events or rehearsing the steps once or twice.

Note:

n If an external application, such as a fax or voice mail program, takes control of your computer 
while you are running a macro, both Maximizer and your computer may stop functioning 
correctly. To prevent this from happening, disable any such external applications while you are
running Maximizer macros.

n When you record a macro, use keyboard commands rather than the mouse. Windows may be 
sized and placed differently when you play back a macro. For information on the keyboard 
commands you can use in Maximizer, see Maximizer Keyboard Shortcuts.

Ø To record a macro

1. Select Record Macro from the Tools menu.
—or—
From the Standard toolbar:

n Click the Macro List button.
n In the Macro List dialog box, click the Record button.

2. In the Record Macro dialog box, type a descriptive term in the Description field.
This is a required field.

3. In the Playback Speed field, select an item.
Use this field to determine the speed of the macro playback. The default is As Fast as Possible.

4. In the Record Mouse field, select an item.
Use this field to determine how to record the mouse actions. The default is Clicks and Drags Only.

5. Select Private if you don’t want to share the macro with other users.
This option applies only in multi-user configurations.

6. Select Continuous if you want to run the macro continuously, when you play it back.

7. Click the Record button.

8. Go through the keystrokes you want to record in your macro.

9. When you are finished, press Ctrl+Break. 

10. In the Maximizer Recorder dialog box, select Save Macro to save a finished macro, Resume 
Recording to continue, or Cancel to discard the macro. 

11. Click OK.
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Adjusting Macro Properties
You can’t edit a macro once it is created. You can, however, modify macro properties such as the 
playback speed or description. 

Ø To adjust macro properties

1. Select Macro List from the Tools menu, or click the Macro List button on the Standard toolbar.

2. In the Macro List dialog box, select a macro to modify.

3. Click the Properties button.

4. Modify the properties and click OK.

5. Click the Close button.
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Running or Stopping a Macro
To run a macro, you can select the one you want from a list of available macros.

Ø To run a macro

1. Click the Macro List button on the Standard toolbar.
—or—
Select Macro List from the Tools menu.

The Macro List dialog box appears.

2. Select a macro from the list. To change its name, speed, security, or play status, click Properties.

3. Click the Run button.

4. If you selected Continuous play mode, change the Number of Times To Play Macro setting if you 
want to play it more than once.

5. Click OK.
Maximizer runs the selected macro.

Ø To stop a macro

1. Press Ctrl+Break to stop a running macro.
Maximizer stops the macro.

2. In the Maximizer dialog box, click OK to confirm the abort.

Ø To run the last recorded macro
Note: To run a macro a second time, press Shift+F12 or select Run Last Macro from the Tools 

menu.
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Deleting a Macro
You can delete a macro if it doesn’t work properly or if you no longer need it. Remember, deletions are 
permanent and can’t be undone.

Ø To delete a macro

1. Select Macro List from the Tools menu or click the Macro List button on the Standard toolbar.

2. In the Macro List dialog box, select a macro to delete.

3. Click the Delete button.

4. Click OK to confirm the deletion.
Maximizer deletes the macro from the macro list.
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Creating a Toolbar Button for a Macro
For convenience, Maximizer lets you create toolbar buttons for any of your macros. This way, you can 
click a button when you want to run a macro. 

Ø To add a toolbar button for a macro

1. Once you create a macro, select Toolbars from the View menu.
The Toolbars dialog box appears.

2. To create a new Custom toolbar, click Add. To add a button for your macro to an existing Custom 
toolbar, select that toolbar and then click Customize.
The Modify Toolbar dialog box appears.

3. Click the Add button.
The Add Toolbar Button Wizard appears.

4. Select Run a Maximizer Macro from the This New Button Will Perform the Following Action list, 
and then click Next.

5. From the Macro Description list, select the name of the macro you want to run from a button. Edit 
the Tooltip and Status Bar Help text if you wish, and then click Next.

6. Make your selections in the Select the Type of Picture to Display on This Toolbar Button group 
box, and then click Finish.
If you select Maximizer Button, you can select an icon from the Standard Maximizer Buttons box.

If you select External Bitmap, click the Browse button to find the bitmap file.

7. When you are finished, click Finish.
You can change the position of the new button on the toolbar using the Move Button Left or Right 
arrows .

8. Click OK and then click OK again to close the Toolbars dialog box.
Maximizer creates a toolbar button for the selected macro.
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Modifying a Toolbar Button for a Macro
If required, you can change or delete a toolbar button for a macro.

Ø To modify a macro button

1. Select Toolbars from the View menu.
—or—
Right-click in any frame containing a toolbar and select Customize from the shortcut menu.

2. Select the Custom toolbar you would like to modify and then click the Customize button.

3. In the Modify Toolbar dialog box, select the macro button you want to modify.

4. Change the macro button properties in the Button Properties group box.
—or—
Click the Delete button to delete the macro button from the toolbar.

5. Click OK, and then OK again to close the Toolbars dialog box.
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Sample Macro
Following is a Macro sample. You may not want to use this exact macro, but it illustrates some of the 
things you can do. Notice all the commands and options are indicated using key combinations.

Ø To add the same expense value for several months

1. In the Expenses window, select an expense entry.

2. Select Record Macro from the Tools menu.

3. In the Record Macro dialog box, type a value for a month in the Description field.

4. Select Continuous and click the Record button.

5. Press Enter.

6. In the Account Name dialog box, press Tab to go to the Amount field.

7. Enter a value.

8. Press Tab to go to the Add button.

9. Press Spacebar to add the expense.

10. Press Tab 6 times to go to the OK button.

11. Press Enter to close the dialog box.

12. Press Ctrl+Right Arrow to go to the next month.

13. Press Ctrl+Break to end the macro.

14. In the Maximizer Record dialog box, click OK.

15. Select Run Last Macro from the Tools menu.

16. In the Playback Count dialog box, type the number of times to run the macro.

17. Click OK to start the macro.
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Launching an Application, Web Page, or User-Defined Field from a Custom 
Toolbar
From a Maximizer Custom toolbar, you can launch other applications, such as a word processor, or 
launch your browser and go to a specific Web page. For example, you can create a toolbar button that 
automatically launches your word processor and opens the document you use to invoice your customers 
by entering a path such as "C:\My Documents\Invoice.doc".

You can also use a toolbar button to execute the contents of any alphanumeric user-defined field for the 
current Address Book entry. For example, you can type C:\Article from Fred.doc in a user-defined field, 
and Maximizer will execute that command (open the document) when you click the toolbar button and the 
associated entry is current.

Ø To launch an application from a custom toolbar

1. Select Toolbars from the View menu, or right-click in any frame containing a toolbar and select 
Customize from the shortcut menu.
The Toolbars dialog box appears.

2. To create a new Custom toolbar, click Add. To add your button to an existing Custom toolbar, 
select that toolbar and then click Customize.
The Modify Toolbar dialog box appears.

3. Click the Add button.
The Add Toolbar Button Wizard appears.

4. Under This New Button Will Perform the Following Action, select one of the following options and 
then click Next.
n Browse a Web Page
n Open a Document or an Application
n Start a user-defined field for an Address Book Entry
n Run a Maximizer Macro

5. Take one of the following actions.
n If you have chosen to Browse a Web Page or Open a Document or an Application, type the 

path to the document/application or Web address. Or, click the browse  button to locate the 
document/application or URL you want to run.
If you would like an application to open a specific file, make sure that the application path is 
enclosed in double quotes and also to include a space after the path of the application. For 
example, to launch WordPad and open the file NOTES.WRI, in the Document/Application text 
box type “C:\PROGRAM FILES\ACCESSORIES\WORDPAD.EXE”[space]C:\NOTES.WRI
To load a new instance of an already running program, click the Load New Instance checkbox.

n If you are launching a user-defined field, or a Maximizer macro, select it from the list. The list 
contains all user-defined fields or Maximizer macros you have created, depending on your 
selection.

6. Edit the Tooltip and Status Bar Help text if you wish, and then click Next.

7. Select the type of icon you would like to display in the toolbar, and then click Finish. If you choose
to display the default icon, Maximizer will select the icon automatically and you may go on to step 
8. If you choose to use a Standard Maximizer icon, click Next and select one of the available 
icons. If you choose to use an External Bitmap, locate the image using the browse button.

8. Click Finish. 
9. You can change the position of the new button on the toolbar using the Move Button Left or Right 



arrows .

10. Click OK and then click OK again to close the Toolbars dialog box.
Maximizer creates a toolbar button for the selected action. 
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Launching an Application or Opening a Document from the Control Menu
You can launch an application or open a file from the Maximizer Control menu. 

Ø To launch a file from the Control menu

1. Select Launch from the Control menu in the upper left corner of the Maximizer window.
—or—
You can also set up macros to launch files. Press Alt+Spacebar, L to launch an application or 
open file within a macro.

The Launch Application dialog box appears.

2. Type the name (including the pathname) of the application or file in the Application to Launch or 
Open Document field.

3. Select an item from the Launch Options group box if you want.

4. When you are finished, click OK.
Maximizer launches the application or opens file.
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Re-positioning Maximizer Toolbars and Custom Toolbar Buttons
You may re-position any of the Maximizer toolbars and adjust the position the buttons on Custom 
toolbars. You also have the option of displaying your toolbars in a docked or floating position.

Ø To change the location of any docked Maximizer toolbar
1. Click inside the toolbar frame containing the toolbar you want to move to another location.

2. Drag and drop the toolbar on the desired position in the toolbar area (between the menu bar and the 
upper window).

Ø To change the location of any floating Maximizer toolbar

n Click on the title bar of the toobar and drag it to the desired location on your screen.

Ø To adjust the position of custom toolbar buttons

1. Select Toolbars from the View menu.

2. In the Toolbars dialog box, select a Custom toolbar, then click the Customize button.

3. Select the button to move, then click  to move the button left or right. 
4. Click OK, then click OK again to close the Toolbars dialog box.

Ø To switch between docked and floating toolbars

1. Select Toolbars from the View menu.

2. In the Toolbars dialog box, select a toolbar, and then click the Properties button.

3. In the Location group box, select either Docked or Floating. If you have selected Docked, which is
the default, the toolbar remains inside the toolbar area in the upper portion of the main Maximizer 
application window. You may move docked toolbars around anywhere inside this area. Floating 
toolbars may be positioned anywhere on your screen.
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Resizing Toolbar Buttons
You can change the size of the buttons for any toolbar.

Ø To change the size of toolbar buttons

1. Select Toolbars from the View menu.

2. In the Toolbars dialog box, select a toolbar, and then click the Properties button.

3. Select an item in the Button Size group box.

4. Click OK, then click OK again to close the Toolbars dialog box.
Maximizer changes the size of the buttons on the selected toolbar(s).
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Displaying the View Bar Inside a Window or as Toolbar
The View bar provides commands and controls for each Maximizer window. You can display the View bar 
inside each Maximizer window or as a floating or docked toolbar.

Ø To change the display of the View bar
n In any window, right click in the View bar and select Show View Bar in a Toolbar.

This positions the View bar in the toolbar area (between the menu bar and the upper window).
—or—

n Select Toolbars from the View menu and relocate the toolbar. Select Docked in Window.
Note: When the View bar is displayed as a floating or docked toolbar, it changes depending on the 

window that is currently active.
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Showing or Hiding the Status Bar
The Status bar appears at the bottom of the Maximizer workspace. It displays information about your 
current options in the program. You can turn this feature on or off.

Ø To show or hide the Status bar
n Right-click anywhere inside the Toolbar area (between the menu bar and the upper window) and 

select or de-select Status Bar on the shortcut menu.
Note: If you right-click inside the Status bar you can de-select the date or time display shown in the 

Status bar.



Showing or Hiding Tooltips and Icon Bar Titles
When you position your mouse pointer over a button, a Tooltip is displayed describing the command 
name and function of the button. (More details appear in the Status bar at the bottom of the Maximizer 
screen.) You can turn this feature on or off. You can also turn the display of button titles on the Icon bar on
or off.

Ø To show or hide Tooltips

1. Select Toolbars from the View menu.
—or—
In the Toolbar area, select Customize from the shortcut menu.

2. In the Toolbars dialog box, select any toolbar, and then click the Properties button.

3. Check or uncheck the Display Tooltips checkbox.

4 Click OK, then click OK again to close the Toolbars dialog box.

Ø To show or hide Icon bar titles

1. Select Toolbars from the View menu.
—or—
In the Toolbar area, select Customize from the shortcut menu.

2. In the Toolbars dialog box, select Icon Bar, and then click the Properties button.

3. Check or uncheck the Show Title checkbox. You may also change the background color of the 
Icon bar by clicking the Color button, selecting a color and clicking OK on the Color dialog.

4 Click OK, then click OK again to close the Toolbars dialog box.
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Changing the Maximizer Workspace
You have two choices of how to view your Address Book in Maximizer: a tabbed windows view or the 
standard windows view.

The tabbed windows view splits the main window into three panes with the Address Book on top, the 
Contacts and Related Entries window on the lower left and the Notes, User-Defined Fields and 
Documents on the lower right. If you open the Hotlist window, it becomes the main window. You click the 
tabs in the lower panes to change the view from one window to another.

For more information about working in the standard windows view, see Arranging Windows.

Ø To change the view
n Select Toggle Tabbed Windows from the Window menu.
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Arranging Windows
When you open several Maximizer windows at the same time, especially if you are not using the tabbed 
windows view, they may begin to overlap and obscure each other. With the tiling feature, you can arrange 
the open windows so they are all visible at once. Or you may choose to cascade the windows, so each 
overlaps the next with only their title bars showing. 

Note: The tabbed windows view behaves as a single window when tiled, cascaded, minimized, 
maximized, or closed. To toggle the tabbed windows view, see Changing the Maximizer 
Workspace.

Ø To tile side by side
n Select Tile Vertically from the Window menu. 

Ø To tile windows one above the other
n Select Tile Horizontally from the Window menu. 

Ø To make windows overlap
n Select Cascade from the Window menu. 

Each of the above three options arranges the windows in the order they were most recently 
active, with the current window on top.

Ø To close all windows
n Select Close All from the Window menu. This does not close your Address Book folder; just click 

the Address Book icon to re-open it. 
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Sizing Windows
As in most Windows programs, you can minimize, maximize, or restore any of your Maximizer windows. 
When you minimize the Maximizer program window, you reduce it to a button on the Windows Taskbar. 
Minimizing a window within Maximizer (for example, the Journal window) reduces it to a small title bar. 
Maximizing a window means to enlarge it to fill the screen. When you restore, you bring a window back to
its previous size before it was minimized or maximized.

Ø To minimize a window
n Click the Minimize button  in the top right corner of the window. 

Maximizer reduces the window to a small title bar at the bottom of the Maximizer workspace.

Ø To restore a minimized window
n Double-click the minimized window title bar. 

Maximizer restores the window to the size it was before it was minimized.

Ø To maximize a window
n Click the Maximize button  in the top right corner of the window. 

Maximizer expands the window to fill the workspace area. Click the button again to restore a 
maximized window to its former size.
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Changing Window Fonts
You can adjust the fonts in your Maximizer windows. Choose to use a different typeface or select a larger 
font size for better visibility. You can change the fonts in a single window or you can modify the fonts in all 
your windows at once. You can also display the Formatting toolbar to make changes to individual 
character formats. For more information, see Displaying Toolbars .

Ø To change fonts in a single window

1. Click a window in which you want to change the display fonts.

2. Select Set Font > Current Window from the Windows menu.
The Font dialog box appears.

3. In the Font, Font Style, and Size fields, select the desired items from the drop-down menus.

4. In the Effects group box, select an item if you want.

5. When you are finished, click OK.
Maximizer changes the display fonts in the selected window.

Ø To change fonts in all windows

1. Select Set Font > All Windows from the Window menu.
The Font dialog box appears.

2. In the Font, Font Style, and Size fields, select the desired items from the drop-down menus.

3. In the Effects group box, select an item if you prefer.

4. When you are finished, click OK.
Maximizer changes the display fonts in all the windows.
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Displaying Toolbars
You can turn on and off the display of any toolbar as well as adjust its position and size.

Ø To make toolbars visible

1. Select Toolbars from the View menu.

2. Select a toolbar from the Toolbar List, and then click the Properties button.

3. Click the Visible radio button and then click OK. 

4. Click OK again to close the Toolbars dialog box.
—or—

1. Right-click within any toolbar (but not on a toolbar button). 

2. Select a toolbar name to toggle its display on or off.
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Changing Maximizer Sounds
You can change the sounds Maximizer uses to alert you to alarms, search results, receipt of E-mail and 
illegal commands.

Ø To change Maximizer sounds

1. From the Windows Start menu, select Settings > Control Panel.

2. Open the Sounds item.

3. Find the Maximizer folder.

4. Modify the sounds as you wish. 

5. Click OK to close the dialog box.



Changing Window Colors
You can adjust the colors in your Maximizer windows. Change the colors in a single window if you want a 
window to stand out from the others. You may also want to modify the colors in all your windows.

If you decide you don’t like the changes you have made, you can return your windows to the default 
colors.

Ø To change colors in a single window

1. Click a window in which you want to change the color.

2. Select Set Color > Current Window from the Window menu.
—or—
Click the Set Color button on the Formatting toolbar. (If it is not visible, right-click on any toolbar 
and select Formatting.)
The Set Color dialog box appears.

3. In the List Element field, select an item from the drop-down list.

4. Click one of the Basic Colors.

5. When you are finished, click OK.
Maximizer changes the colors in the selected window.

Ø To change colors in all windows

1. Select Set Color > All Windows from the Window menu.
—or—
Click the Set Color button on the Formatting toolbar. (If it is not visible, right-click on any toolbar 
and select Formatting.)

The List Colors dialog box appears.

2. In the List Element field, select an item.

3. Click one of the Basic Colors.

4. When you are finished, click OK.
Maximizer changes the colors in all the windows.

Ø To undo a color change
1. In the Set Color dialog box, click the Default button. 
2. Click OK.

{button ,AL(`Colors;Windows',0,`',`')}    See Also 



Saving Window Settings
Once you have changed your window displays to suit your own preferences, you can save them. This 
way, your new window setup will appear again each time you start Maximizer. If you make further window 
modifications, you can save these changes as the new default.

If you change the window setup and then decide you don’t want to save it, you have two options. You can
revert to the system default setup or you can recover the last saved window display.

Note: Window positions are not saved if you minimize Maximizer and then choose the Close command 
from the minimized Maximizer icon.

Ø To save your settings
n Select Save Settings on Exit from the Window menu. 

When you exit Maximizer or close a window, this option saves the current window colors, fonts, 
position, size, and column height and width.
You can toggle this option on or off. The check mark beside the menu item indicates the option’s 
current status.
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Resetting Default Workspace
If you change the window setup and then decide you don’t want to keep it, you can recover the default 
window display.

Ø To restore default settings

1. Select Reset Default Workspace from the Window menu.

2. In the Maximizer message box, click OK to confirm the reset.
Maximizer erases your changes and restores the workspace to the default settings.
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Restoring Saved Window Settings
If you change the window setup and then decide you don’t like it as well as your last setup, you can 
restore the last saved window display. The display is saved whenever you exit Maximizer if Window > 
Save Settings on Exit option is on.

Ø To restore last saved settings
n Select Restore Saved Workspace from the Window menu. 

Maximizer reverts to your last saved window settings.
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Sorting Data in Columns
Information in each window is sorted by a default column. For example, the Hotlist window is always 
sorted by Date, when it is first opened.

You can select a different column to re-sort the information in another way. This gives you several ‘views’ 
of your information. In the Hotlist window, for example, you could sort the information by Name if you 
wanted to quickly find a Contact. Or you might select the Priority column to determine what tasks should 
be done first.

Ø To sort columns

1. Open or click a window in which you want to sort the columns.

2. Click in the title area of the column you want to sort by.
—or—
Select the column you want to sort by from the View menu.

3. Click the column heading again if you want to reverse the order in which it is sorted, as indicated 
by the arrow in the heading.
Note: To sort on multiple fields, simply create your column setup, and be sure to prioritize the 

sort order of the fields by starting with the highest priority field in the first (left-hand) 
column. When you perform your search, the data will automatically be sorted sequentially
for each column, from left to right. You can also change which column is sorted first by 
clicking on the top of the column. However, keep in mind that the columns sort from left to
right – so if you click in the third (out of four) columns, the data will be sorted by the third 
and then the fourth columns only.
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Resizing a Column or Row
You may sometimes want to increase or decrease the size of a column or row. You can resize any 
window column or row using your mouse.

Ø To resize a column or row

1. Move the cursor to the edge of the row or column heading for the column you want to resize.

2. Click on the vertical border of the column and while holding your mouse button down, drag it left 
or right to change the width.
—or—
Click on the horizontal border of the row and while holding your mouse button down, drag it up or 
down to change the height.
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Creating a Column Setup
Maximizer provides a pre-defined selection of editable column setups you can use for the Address Book, 
Contacts and Related Entries windows, if you have selected to install the Starter data when you installed 
Maximizer. If you prefer, you can create your own column setups or modify the existing ones. This allows 
you to display different fields in various combinations. 

You can create as many column setups as you wish.

Ø To create a column setup

1. In the Address Book, Contacts or Related Entries window, select Column Setup from the View 
menu or click the Column Setup button on the View bar.

2. In the Column Setup dialog box, click the Add button.
The Defined View Properties dialog box appears.

3. Type a description in the Details of View group box.

4. Select Private if you don’t want to share the column setup with other users.
This option applies only in multi-user configurations.

5. Click a column header in the Columns in View box.

6. Click the Properties button to modify the title or width of the column. In the Column Properties 
dialog box, modify the title and/or width and click OK.
Note: The width is measured in units of the average character width of the font you are using. 

So a width of 15 fits about 15 characters of the current font.

7. Select a field in the Available Fields box.

8. Click the Add button to add it to the current column.
Fields in the current column appear in display order in the Selected Fields box.

9. Change the name of the field label in the Field Label group box if you want. You can type a new 
label, or if you prefer, you can separate fields with commas, spaces, or other characters. Select 
these special separators from the provided drop-down list.

10. Repeat steps 5-9 for each field you want to add to the column setup.

11. When you are finished, click OK.
Maximizer adds the column setup to the list in the Column Setup dialog box.

Note: For more information, explore the column setups for the default views, installed with Maximizer, to
see how they were constructed.
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Changing a Column Setup
Maximizer lets you modify the attributes of a column setup.

Ø To change a column setup

1. In the Address Book, Contacts or Related Entries window, select Column Setup from the View 
menu or click the Column Setup button.

2. In the Column Setup dialog box, select the column setup you want to modify.

3. Click the Properties button.

4. Modify the column setup.

5. When you are finished, click OK, and then click Close.
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Duplicating a Column Setup
You can create a duplicate column setup by saving an existing column setup under another name.

Ø To create a duplicate column setup

1. In the Address Book, Contacts or Related Entries window, select Column Setup from the View 
menu or click the Column Setup button.

2. In the Column Setup dialog box, select the column setup you want to duplicate.

3. Click the Save As button.

4. In the Name field, type a name for the duplicate column setup.

6. Click OK.
Maximizer creates a duplicate column setup using the new name.

7. To use the column setup for the currently active window, click Use Now.
—or—
Click Close to exit the column setup dialog box and return to the currently active window, without 
using the duplicate column setup.



Deleting a Column Setup
You can also delete any of your column setups. Remember, deletions are permanent and can’t be 
undone.

Ø To delete a column setup

1. In the Address Book, Contacts or Related Entries window, select Column Setup from the View 
menu or click the Column Setup button.

2. In the Column Setup dialog box, select the column setup you want to delete.

3. Click the Delete button.

4. Click OK to confirm the deletion.
Maximizer deletes the column setup.
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Displaying a Column Setup
When you want to display a view you previously created, you may select the column setup from a list. 
Maximizer then reformats the window according to the column setup.

Ø To select a column setup
1. In the Address Book, Contacts or Related Entries window, click the Column Setup button on the View 

bar or select Column Setup from the View menu.
2. Select the Column Setup you would like to use.

3. Click the Use Now button.
Maximizer displays the currently active window using the selected column setup.
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Creating an Address Book Folder
You can create one or more of your own Maximizer Address Book folders. For background information 
about considerations to think about before creating a new Address Book folder, see Setting Up Maximizer 
Address Book Folders.

Ø To add a new Address Book folder

1. Select New Address Book Folder from the File menu.
The New Address Book Folder dialog box appears.

2. In the Description of New Address Book Folder field, type a description.

3. In the Location of Folder field, type a folder name or click the Browse button to locate a folder.
Note:

n Each new Address Book folder must be placed in a separate folder.

n If you choose a folder that already contains Maximizer data, you will not overwrite the 
old information. Instead, Maximizer will link the new description you just typed to the 
existing Address Book folder. This functionality is most commonly used when you are 
setting up Address Book folders to access existing data files. 

4. When you are finished, click OK.
The Copy Defaults to New Address Book Folder dialog box appears.

5. Click No if you want to create an Address Book folder with no drop-down table information, user-
defined fields, income/expense accounts, saved searches, macros, or users, and with only two 
default column setups and four default document templates.
—or—
Select a folder from the Copy Files From field and click Yes.
If you select a folder to copy, Maximizer transfers the following information to the new folder: 
drop-down tables, user-defined fields, document templates, income/expense accounts, the 
search catalog, macros, column setups, and users and their preferences.
Maximizer opens the new folder. You can now add or transfer Address Book entries and 
Contacts.
Note: The starter data installed with Maximizer provides a wide range of default Address Book 

information you may find useful. If you choose not to copy information from it when you 
create a new Address Book folder, you can transfer the information later. For more 
information, click the See Also button below and select one of the “Transferring” topics.
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Creating a Start Menu Item for an Address Book Folder
You can create items in your Windows Start Menu for the Address Book folders you use frequently. This 
way, you just click the item to start Maximizer and immediately open that Address Book folder.

Ø To create a Start Menu item for a Maximizer Address Book folder

1. On the Windows Taskbar, click the right mouse button. Then click Properties.

2. In the Taskbar Properties dialog, select the Start Menu Programs tab.

4. On the Start Menus Programs tab, click the Add button in the Customize Start Menu group.

5. On the Create Shortcut dialog, in the Command Line, type 
“C:\PROGRAM FILES\MAXIMIZER\MAXWIN.EXE” /p:Address Book folder pathname.
For example, type 
“C:\PROGRAM FILES\MAXIMIZER\MAXWIN.EXE” /P:C:\MAXDB\SUPPLIERS for the Address 
Book folder C:\MAXDB\SUPPLIERS.
If you aren’t sure of the exact pathname of Maximizer, click the Browse button and search 
through the folder list. Then insert [space]/p:Address Book folder pathname parameter to locate 
the Address Book folder.
Note: If there are spaces in the folder path of your Address Book folder, you must enclose 

the Maximizer application folder path (in the first part of the Command Line) in double 
quotes. Do not put the path of your Address Book folder in quotes, regardless of whether 
it contains spaces or not. Following the previous example, if you installed Maximizer in
D:\BUSINESS PROGRAMS\MAX97, you would type:

“D:\BUSINESS PROGRAMS\MAX97\MAXWIN.exe” /P:C:\MAXDB\SUPPLIERS

6. Click the Next button.

7. In the Select Program Folder dialog, click the folder where you want to place the Maximizer 
shortcut. To create a new folder, click the New Folder button.

8. Click the Next button.

9. In the Select a Title for the Program dialog, type a descriptive name for this Maximizer shortcut. 
You might want to use the same description you have in the list of available Address Book folders 
when you open an Address Book folder.

10. Click the Finish button, and then click OK.
For more information about customizing the Windows Start Menu, refer to the Windows online 
help.
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Modifying an Address Book Folder
You can modify the name and description of an Address Book folder.

Ø To modify an Address Book folder

1. Select Open Address Book Folder from the File menu.

2. In the Open Address Book Folder dialog box, select a folder from the Available Address Book 
Folders field.

3. Click the Properties button.

4. In the Address Book Folder Description dialog box, modify the Address Book Folder Description 
and Address Book Folder fields.
If you are unsure of the path to the folder, click the Browse button to locate the folder.

5. When you are finished, click OK, and then click Close.
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Opening an Address Book Folder
To open an existing Address Book folder, simply select it from the list of available Address Book folders.

Ø To open an Address Book folder

1. Select Open Address Book Folder from the File menu.

2. In the Open Address Book Folder dialog box, select an Address Book folder from the Available 
Address Book Folders list.
If you are unsure of the contents of an Address Book folder, click the Explore button. This opens a
file listing of all data files in the Address Book folder.

3. Click the Open button.
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Removing or Deleting an Address Book Folder
You can remove an Address Book folder from the list of available folders. This option only removes the 
name from the list. If you want to delete the folder itself, use the Windows Explorer. 

Note:

n Back up the folder before you delete it in Explorer, in case you want to refer to it again at a 
later date.

n If you remove a folder from the list of available folders but do not delete the folder itself, you 
can reconnect to it later. See Creating a New Maximizer Address Book Folder.

Ø To remove an Address Book folder

1. Select Open Address Book Folder from the File menu.

2. In the Open Address Book Folder dialog box, select an Address Book folder from the Available 
Address Book Folders list.

3. Click the Remove button.

4. Click OK to confirm the deletion.
Maximizer deletes the Address Book folder from the list.
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Backing Up an Address Book Folder
Backup your Address Book folders on a regular basis. If a problem occurs and you have to restore the 
folder, you will have to re-enter all of the information since that backup. While one backup copy is often 
enough, many people keep two or three copies on a rotating basis. You can store Maximizer backup files 
on a network, on floppy disks, or on removable media such as Zip disks. You should always have one 
backup off-site — for example, if you work in an office, keep a recent backup at home.

Note: If you plan to do some radical work on your folders, such as purging old notes or deleting a large 
number of inactive Address Book entries, make a backup copy and set it aside. This way, if you 
need to restore anything you deleted, you have the backup copy to work from.

Ø To back up a folder

1. Select Close Address Book Folder from the File menu.

2. Select Backup Address Book Folder from the Utilities menu.
The Backup Address Book Folder dialog box appears.

3. Select an Address Book folder from the Available Address Book Folders list.

4. Click OK.
The Select Maximizer File(s) to Backup dialog box appears.

5. In the Available Files list:
Select the individual files you want to back up.
—or—
Select *All Files.

6. Click the Backup button.
The Drive and Folder dialog box appears.

7. Click OK to back up the folder to drive A:\.
—or—
Type an alternate drive folder and click OK.
—or—
If you are unsure of the path to the backup folder, you can search for the folder. Click the Browse 
button to find the folder.

8. In the Maximizer warning dialog box, click OK to confirm the backup.

9. Insert a formatted disk in the appropriate drive and click OK in the Maximizer dialog box.
Maximizer backs up the selected folder. If the folder is large, a Maximizer message box asks for 
the next disk.

10. When the backup is complete, click the Close button to close the Select Maximizer File(s) to 
Backup dialog box.

11. Click the Close button again to close the Backup Address Book Folder dialog box.
Hint: Be sure to label each backup disk with the date and disk number. Store the disks in a 

safe place, away from direct sunlight, magnetic fields, and dust, and preferably in another
building.

Note: For information about the name and contents of each Maximizer data file and its 
corresponding backup filename, see Maximizer File Reference.
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Restoring an Address Book Folder
If you have lost your Address Book folder or you have a damaged Address Book folder, you can restore it 
to an earlier version that you previously backed up. You can restore an entire Address Book folder at once
or only selected files.

Note: This command replaces your existing data with the backup data.

Ø To restore an Address Book folder

1. Select Close Address Book Folder from the File menu.

2. Select Restore Address Book Folder from the Utilities menu.
The Restore Address Book Folder dialog box appears.

3. Select the required folder from the Available Address Book Folders list. 
If you run into memory problems restoring with Select Use Optimized Restore Method turned on, 
de-select the option.

4. Click OK.
The Select Maximizer File(s) to Restore dialog box appears.

5. In the Available Files list:
Select the individual files you want to restore.
—or—
Select All Files.

6. Click the Restore button.
The Drive and Folder dialog box appears.

7. Click OK to restore the folder from drive A:\.
—or—
Type an alternate drive folder and click OK.
—or—
If you are unsure of the path to the folder, you can search for it. Click the Browse button to find 
the folder.

8. In the Maximizer warning dialog box, click OK to confirm the restore.

9. Insert the backup disk in the appropriate drive and click OK. Ensure that you have all necessary 
backup disks before proceeding.
Note: This command replaces your existing data with the backup data.

10. When the restore is complete, click the Close button to close the Select Maximizer File(s) to 
Restore dialog box.

11. Click the Close button again to close the Restore Address Book Folder dialog box.
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Repairing a Corrupted File
On rare occasions, your Maximizer data files may get corrupted through unusual circumstances or 
computer problems; for example, a folder may be stored in an area of your hard disk that gets damaged. 
If this occurs, use the following procedure.

If you receive an error message about a corrupted file, stop what you are doing and note it down 
immediately. See Maximizer Database Error Messages.

In most cases, you can fix a file by closing the Address Book folder, backing up the corrupted file, and 
then restoring it again. For faster results, it’s better to use a folder on your hard disk than a diskette for 
this purpose.

Note:

n If these procedures do not solve the problem, call Maximizer Technical Support for assistance.

n You should back up your data regularly even if you are not having problems. For more 
information, see Backing Up a Maximizer Address Book Folder.

Ø To repair a corrupted data file

1. Select Close Address Book Folder from the File menu.

2. Select Backup Address Book Folder from the Utilities menu.

3. In the Backup Address Book Folder dialog box, select the Address Book folder that contains the 
file(s) needing repair from the Available Address Book Folders field.

4. Click OK.
The Select Maximizer File(s) to Backup dialog box appears.

5. In the Available Files field, select the corrupted file to back up. The affected file is mentioned in 
the error message.

6. Click the Backup button.

7. In the Drive and Folder dialog box, type a folder name on your hard disk and click OK.

8. In the Maximizer warning dialog box, click OK to confirm the backup.

9. When the backup is completed, click the Close button twice to close the backup dialog boxes.

10. Select Restore Address Book Folder from the Utilities menu.

11. In the Restore Address Book Folder dialog box, select the same Address Book folder from the 
Available Address Book Folders list.

12. Click OK.
The Select Maximizer File(s) to Restore dialog box appears.

13. In the Available Files list, select the backup file you want to restore.

14. Click the Restore button.

15. In the Drive and Folder dialog box, type the backup folder name and click OK.

16. In the Maximizer warning message box, click OK to confirm the restore.

17. When the restore is complete, click the Close button twice to close the restore dialog boxes.

18. Open the affected Address Book folder and examine your data to determine if the problem has 
been fixed. You may refer to the Maximizer File Reference to determine what type of data has 
been affected. 
If you continue to have problems, contact Multiactive Software Technical Support.
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Purging Outdated Notes
After several months of activity, you may want to delete your outdated notes.

When you perform a purge, you must specify the type of note to delete. There are six types to choose 
from:

Type Description
All Notes Includes your own notes and those logged by the program.
Mail-Outs Notes logged when you print a label, an envelope, or a letter, or 

send an E-mail message.
Phone Calls Notes logged when you dial a phone number.
Timed Note Notes logged when you use the Maximizer Timer.
Transfer Log Notes logged when you use Maximizer Data Transfer.
Tasks Notes logged for a completed and scheduled appointment or 

Hotlist task.

Ø To purge notes

1. Select Purge > Notes from the File menu.
The Purge Notes dialog box appears.

2. Indicate a calendar period in the Date Range to Delete group box.
Drop-down calendars are available for the From and Until fields.

3. Select one of the listed items in the Type of Note to Delete group box.

4. When you are finished, click OK.

5. Click OK to confirm the deletion.
Maximizer deletes all notes within the specified date range.
Note: This command deletes all notes, with the exception of other user’s private notes, in the 

specified date range for all Address Book entries, not just those in your current Address 
Book list. You should back up your Address Book folder before purging notes.
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Purging a Document
You can purge several documents at a time. If you are the MASTER user, you can also delete other 
users’ private documents.

Note: Purging deletes all documents in the date range for all Address Book entries, not just those in 
your current list.

Ø To purge documents

1. Select Purge > Documents from the File menu.
The Purge Documents dialog box appears.

2. Indicate a calendar period in the Date Range to Delete group box.
Drop-down calendars are available for the From and Until fields.

3. When you are finished, click OK.

4. In the Maximizer message box, click OK to confirm the deletion.
Maximizer deletes all documents within the specified date range.
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Transferring Address Book Entries
By default, when you transfer Address Book entries, all the associated Contacts, user-defined fields, 
notes, documents, appointments, and Hotlist tasks are included. You cannot transfer favorite lists or 
saved searches. 

If you don’t want to transfer all of your Address Book entries, you can build a smaller list by selecting only 
the relevant entries in the Address Book window. You can transfer entries to another folder on the network
or workstation or mail the entries to another Maximizer user via your E-mail system. 

Ø To transfer Address Book entries

1. In the Address Book window, select the Companies and Individuals you want to transfer.

2. Click the Transfer Data button on the Standard toolbar and select Address Book Entries.
—or—
Select Transfer > Address Book Entries from the File menu.
The Transfer dialog box appears.

3. To transfer entries to another workstation or another Address Book folder on the same computer: 
n Select Direct Address Book Folder Access.
n Select a folder from the Available Target Maximizer Address Book Folders list.
To send the entries via E-mail to another Maximizer user:
n Select E-mail.

4. Click OK.
If security is enabled, enter your User ID and password in the Login to Target Address Book 
Folder dialog box.
The Transfer Address Book entries dialog box appears.

5. De-select any items in the Transfer Options group box as appropriate.

6. Fill in the Message to Log to Notes text box if you want. This message will appear in an 
associated note, for each entry you transfer. There are separate options for logging notes for 
source and target Address Book folders.
De-select the Log Transfer Results to Notes checkbox if you don’t want to log notes about the 
transfer.

7. Click the Advanced button to add more advanced transfer options.
n In the Advanced Transfer Options dialog box, select Overwrite Duplicates to replace any 

duplicate entries. The Use Record Modify flag transfers only those Address Book entries that 
have been updated since the last transfer. The Reset Record Modify Flag resets the Record 
Modify Flag back to null (not modified) for each transferred record.

n Click OK.

8. When you are finished, click OK.
When the transfer is completed, Maximizer displays a Transfer Summary dialog box. The transfer 
summary provides statistics about the transfer, such as elapsed time and number of records 
inserted.
n Click the Print button to print the summary.
n In the Print Report dialog box, click OK.

—or—
n Click the Close button to close the Transfer Summary dialog box.

—or—



If you selected E-mail, Maximizer prepares the transfer file as an attachment to an E-mail 
message and displays the Compose Mail Message dialog box. 

§ Address the message and then click Send.

Note:

n When records that are being transferred have been modified in the Source Address Book 
folder, Company, Individual and Contact information is updated in the Target Address Book 
folder. Notes and Documents are not updated. 

n If a user-defined field has been added to an entry in the source Address Book folder, it will be 
added to the entry in the Target Address Book folder.
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Transferring User-Defined Fields
User-defined fields attached to Address Book entries are automatically transferred to the target Address 
Book folder when you transfer Address Book entries. You can, however, transfer all or a portion of these 
fields without including the Address Book entries. You can also send them via E-mail.

Ø To transfer user-defined fields without the Address Book entries

1. Click the Transfer Data button on the Standard toolbar and select User-Defined Fields.
—or—
Select Transfer > User-Defined Fields from the File menu.

2. In the Transfer User-Defined Fields dialog box, select the fields you want to transfer.

3. Click the Transfer button.

4. To transfer entries to another Address Book folder directly: 
n Select Direct Address Book Folder Access.
n Select an Address Book folder from the Available Target Maximizer Address Book Folders list.
To send the entries via E-mail to another Maximizer user:
n Select E-mail.

5. Click OK.

8. In the Maximizer message box, click OK, and then click Close.
—or—
If you selected E-mail, Maximizer prepares the transfer file as an attachment to an E-mail 
message and displays the Compose Mail Message dialog box.
§ Address the message and then click Send.
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Transferring Column Setups
You can transfer column setups which you use to display the fields in your Address Book, Contacts or 
Related Entries window to another Address Book folder. You can also send them via E-mail.

Ø To transfer column setups

1. Click the Transfer Data button on the Standard toolbar and select Column Setup.
—or—
Select Transfer > Column Setup from the File menu.

2. In the Transfer Column Setups dialog box, select the column setup you want to transfer. If you 
want to transfer more than one, select multiple setups.

3. Click the Transfer button.

4. To transfer entries to another Address Book folder directly: 
n Select Direct Address Book Folder Access.
n Select an Address Book folder from the Available Target Maximizer Address Book Folders list.

To send the entries via E-mail to another Maximizer user:
n Select E-mail.

5. Click OK.

6. In the Maximizer message box, click OK, and then click Close.
—or—
If you selected E-mail, Maximizer prepares the transfer file as an attachment to an E-mail 
message and displays the Compose Mail Message dialog box. 

§ Address the message and then click Send.
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Transferring Document Templates
You can transfer the Maximizer default templates or any document template that you have set up for an 
Address Book folder. You can also send templates via E-mail.

Ø To transfer document templates

1. Click the Transfer Data button on the Standard toolbar and select Document Templates.
—or—
Select Transfer > Document Templates from the File menu.

2. In the Transfer Document Templates dialog box, select the templates you want to transfer.

3. Click the Transfer button.

4. To transfer entries to another Address Book folder directly: 
n Select Direct Address Book Folder Access.
n Select a Address Book folder from the Available Target Maximizer Address Book Folders list.

To send the entries via E-mail to another Maximizer user:
n Select E-mail.

5. Click OK.

6. In the Maximizer message box, click OK, and then click Close.

—or—
If you selected E-mail, Maximizer prepares the transfer file as an attachment to an E-mail 
message and displays the Compose E-mail Message dialog box. 

§ Address the message and then click Send.
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Transferring Macros
If you set up macros in an Address Book folder, you can easily transfer them to another folder or send 
them to another Maximizer user via E-mail. This way, you don’t need to re-create the macro each time.

Ø To transfer macros

1. Click the Transfer Data button on the Standard toolbar and select Macros.
—or—
Select Transfer > Macros from the File menu.

2. In the Transfer Macros dialog box, select the macros you want to transfer.

3. Click the Transfer button.

4. To transfer entries to another Address Book folder directly: 
n Select Direct Address Book Folder Access.
n Select an Address Book folder from the Available Target Maximizer Address Book Folders list.

To send the entries via E-mail to another Maximizer user:
n Select E-mail.

5. Click OK.

6. In the Maximizer dialog box, click OK, and then click Close.
—or—
If you selected E-mail, Maximizer prepares the transfer file as an attachment to an E-mail 
message and displays the Compose Mail Message dialog box. 
§ Address the message and then click Send.
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Transferring Drop-Down Tables
Drop-down tables contain the field text you use in drop-down lists, such as cities, countries, or phone call 
results. These tables can be transferred between your folders so you only need to set them up once. You 
can also send these tables via E-mail.

Ø To transfer drop-down tables

1. Click the Transfer Data button on the Standard toolbar and select Drop-Down Tables.
—or—
Select Transfer > Drop-Down Tables from the File menu.

2. In the Transfer Drop-Down Tables dialog box, select the tables you want to transfer.

3. Click the Transfer button.

4. To transfer entries to another Address Book folder directly: 
§ Select Direct Address Book Folder Access.
§ Select a folder from the Available Target Maximizer Address Book Folders list.
To send the entries via E-mail to another Maximizer user:
§ Select E-mail.

5. Click OK.

6. In the Maximizer dialog box, click OK, and then click Close.
—or—
If you selected E-mail, Maximizer prepares the transfer file as an attachment to an E-mail 
message and displays the Compose Mail Message dialog box. 
§ Address the message and then click Send.
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Sending a Maximizer Transfer by E-mail
You can also use E-mail to transfer data files.

When you select the transfer E-mail option, Maximizer saves the selected Maximizer data file(s) to a 
temporary folder and then compresses the files into a single file. The compressed file is then attached to 
a mail message, which you can send to another user.

When you receive a message with an attached transfer file, double-clicking the icon places the file in a 
temporary Address Book folder where it is decompressed and available for you to transfer into your own 
folder.

Note: If you receive more than one compressed file attachment, make sure you transfer the first set of 
data files out before double-clicking on the next attachment. Maximizer overwrites the files in the 
temporary Address Book folder (TMP_MDE.ARC) each time.

Ø To transfer Maximizer data via E-mail

1. In a window, select the entries you want to transfer.

2. Select Transfer from the File menu or click the Transfer Data button on the Standard toolbar.

3. Select an item from the Transfer sub-menu.
The Transfer dialog box appears.

4. Select E-mail in the Transfer Method group box and click OK.
If security is enabled, enter your User ID and password in the Maximizer dialog box.

5. De-select any items in the Transfer Options group box as appropriate.

6. When you are finished, click OK.
When the transfer is completed, Maximizer displays a Transfer Summary dialog box.

7. Click the Print button to print the summary, or click the Close button to close the dialog box.
The Maximizer dialog box appears, telling you it is compressing the transfer files. If you want to 
abort, click Cancel.
If the Select a Profile dialog box appears, select your profile and click OK.
If the Choose an E-mail Messaging System appears, select MAPI or VIM and click OK, and then 
log in to your E-mail system as you usually do.
The Compose E-mail Message dialog box appears. It contains a message that consists of a file 
attachment (containing a compressed file called MAXARC.MDE) and a brief note.

8. Complete and address the message.

9. Click Send to send the E-mail message.
The Maximizer Address Book information is sent to the selected recipients.
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Receiving an Address Book Transfer Sent by E-mail
You can receive a message containing a Maximizer transfer data file and transfer its contents into your 
Address Book folder. Double-clicking the attachment starts a new instance of Maximizer. With this 
instance of Maximizer, you can then transfer the records into another Address Book folder.

Ø To receive a Maximizer transfer sent by E-mail

1. Open the E-mail message, either in the Maximizer E-mail window or using your E-mail Service 
Provider software.

2. Double-click the compressed data file attachment.
This launches a new instance of Maximizer. The new instance decompresses the mail attachment
and places the files into the reserved folder called TMP_MDE.ARC. (By default, the folder is 
under C:\PROGRAM FILES\MAXIMIZER.)
Warning: The TMP_MDE.ARC folder is used exclusively for transfers. Never use this folder to 

store your own data files; they will be overwritten by Maximizer.

Once the files are decompressed, you can transfer them into a Maximizer Address Book folder. 
3. In the new instance of Maximizer, select the entries to transfer.

4. Select Transfer from the File menu or click the Transfer Data button on the Standard toolbar.

5. Select an item from the Transfer sub-menu.

6. In the Transfer dialog box, select an Address Book folder where you want to send the data files.

7. Click OK.

8. In the Transfer Options dialog box, fill in the appropriate group boxes.

9. When you are finished, click OK.
Maximizer transfers the data to the target folder. You can then close the second instance of 
Maximizer and return to your regular Address Book.

If you receive more than one compressed file attachment, make sure you transfer the first set of data
files out before double-clicking on the next attachment. Maximizer overwrites the files in the 
TMP_MDE.ARC folder each time.
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Importing Address Book Entries
If you prefer to treat all your Address Book entries as Individuals or Companies with no associated 
Contacts, use the following import option. While this option is simple, it gives you limited flexibility. All 
records are grouped at the same level, so you can’t connect Company/Individual information and Contact
information.

Ø To import Companies and Individuals only

1. Select Import > Address Book Entries from the File menu.
The Import Address Book Entries dialog box appears.

2. Indicate the import filename and path in the Select Import File group box.
—or—
If you are unsure of the path to the file, you can search for the folder. Click the Browse button to find 
the folder and file.

3. Select the correct format for the import file in the Format field. Click the DOS Text checkbox to 
import text using the ASCII character set instead of the Windows ANSI character set.

4. Select an item in the Error Handling group box. 
If you select Write Errors to File, Maximizer saves the errors as a text file in the same folder as the file
you import.

5. Click OK.
The Select Fields for Import dialog box appears.

6. In the Available Maximizer Fields box, select an item and click the Add button.
—or—

Double-click the item.
The item appears in the Order of Import list box. 

7. Select <Skip Field> to skip any fields in the import file.

8. Repeat steps 6-7 until you have associated a Maximizer field with each field in the import file.
If you want to insert a new field between two fields in the Order of Import list box, use the Up 
Arrow to move to the selected line. Then add the field.

9. Select Convert to Name Case if you want to convert any text that is in capital letters (uppercase) 
to mixed case.

10. Select Do Not Import First Record; It Is a Header to skip the first record in the import file if it 
contains any fields. You may want to do this if the first record contains field names instead of data
you want to import.

11. When you are finished, click the Import button.
Maximizer imports the Address Book folder information. 
If you selected Display Each Error in the Error Handling group box, Maximizer displays any 
invalid fields. Complete the following sub-steps:
n In the Missing or Invalid Field dialog box, enter a correction in the text field and click the 

Continue button.
—or—

n Click the Skip button if you don’t want to import the record.
¾or¾

n Click the Abort button to cancel the rest of the import.
n Repeat this procedure for each error display.



12. When the import is complete, if you want to display the imported Address Book list immediately, 
click OK in the Maximizer dialog box. If you click Cancel, the list, named by time and date of 
import, is available by selecting Favorite Lists from the View menu.
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Importing Company Entries and Contacts
You can import overall information on your Companies or Individuals at one level, and personal 
information on your Contacts at another. You can use this option even if your other software application 
limits you to one level of data entries. Maximizer can set up each Company or Individual as a 
Company/Individual entry and then link all the associated Contacts under that Company/Individual.

To use this option, you make two passes through the import file. One pass brings in each 
Company/Individual entry, and the next brings in the associated Contacts.

Ø To import Companies and Contacts

1. Select Import > Address Book Entries from the File menu.

2. In the Import Address Book Entries dialog box, fill in the Select Import File group box.

3. Select the appropriate item in the Format field. Click the DOS Text checkbox to import text using 
the ASCII character set instead of the Windows ANSI character set.

4. Select an item in the Error Handling group box.
If you select Write Errors to File, Maximizer saves the errors as a text file in the same folder as the file
you import.

5. Click OK.
The Select Fields for Import dialog box appears.

6. In the Available Maximizer Fields box, select an item and click the Add button.
—or—

Double-click the item.
The item appears in the Order of Import list box. 

7. Select <Skip Field> to skip any fields in the import file. You should skip any Contact fields such as
Last Name.

8. Repeat steps 6-7 until you have associated a Maximizer field with each field in the import file.
If you want to insert a new field between two fields in the Order of Import list box, use the Up 
Arrow to move to the selected line. Then add the field.

9. Select Convert to Name Case if you want to convert any text that is in capital letters (uppercase) 
to mixed case.

10. Select Do Not Import First Record; It Is a Header to omit the first record in the import file if it 
contains only a list of field names.

11. When you are finished, click the Import button.
Maximizer imports the Companies/Individuals. Click OK, then click Cancel when you are asked if 
you want to view the list immediately.

12. Select Import again from the File menu.

13. In the Import File dialog box, fill in the Select Import File and Error Handling group boxes.

14. Select an item in the Format field.

15. Select Contacts in the Type of Import group box.

16. Click OK.

17. In the Select Fields for Import dialog box, select and add only the fields that apply to your 
Contacts. Use <Skip Field> for those you don’t want to include.

Note: To link the Contacts to the appropriate Company/Individal, you must select the 
Company/Individual or IDentification field in the import file.



18. When you are finished, click the Import button.
Maximizer imports the Contacts.
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Exporting Address Book Entries
When you export Address Book entries, you can send the resulting file out to another application. You can
export all or part of your Maximizer Address Book folders. Be sure to order the data exactly as you want it 
to appear in the export file.

Note: Only Company, Individual and Contact information, user-defined fields, and notes can be 
exported.

Ø To export Maximizer Address Book entries

1. In the Address Book or Contacts window, build a list of entries sorted in the order in which you 
want it exported.

2. Select Export Address Book Entries from the File menu.
The Export Address Book Entries dialog box appears.

3. In the Select Export File group box, indicate the export filename and path.
—or—
If you are unsure of the path to the file, you can search for the folder. Click the Browse button to find 
the folder.

4. In the File Format field, select the appropriate item.
If you select the CSV format, you must strip any commas in address lines or notes before you export. 
Select DOS Text only if you want to export text as DOS-standard ASCII instead of ANSI-standard 
(Windows) ASCII.

5. De-select the Include Field Names as First Record in Export File checkbox if you do not want the 
first record in the export file to contain all the field names.

6. Click OK.
The Select Fields for Export dialog box appears.

7. In the Available Maximizer Fields box, select an item.

8. Click the Add button to place the item in the Order of Export Fields box.

9. Select <Empty Field> to export a blank field.

10. Repeat steps 7-9 until you have all the fields you need in your export file.

11. When you are finished, click the Export button.
Maximizer exports the Address Book entries to the selected file.
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Adjusting the Date Format
To adjust the default date format, complete the following steps.

Ø To adjust the date format

1. Select Preferences from the File menu.

2. In the Preferences dialog box, click the Format tab.

3. Click a radio button in the Date Format group box.

4. Click OK.
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Adjusting the Address Format
You can adjust the address format, which determines where the address fields appear when you print 
labels, envelopes, and reports.

Ø To adjust the address format

1. Select Preferences from the File menu.

2. In the Preferences dialog box, click the Format tab.

3. Click the radio buttons in the Address Format group box to change the settings. For example, if 
you select Do Not Include under Country Placement, Maximizer will not print the country on labels
or envelopes.

4. When you are finished, click OK.
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Adjusting the Calendar
Maximizer lets you make several adjustments to the Calendar, including showing or hiding holidays, 
turning off conflict checking, and setting default lead times for alarms.

Ø To adjust Calendar preferences

1. Select Preferences from the File menu. Or, if you are in the Calendar window, select Preferences 
from the Shortcut menu.

2. In the Preferences dialog box, click the Calendar tab.

3. Adjust the Default Settings and the Options group boxes as follows.
· Use the Alarm Lead Time field to determine the length of time in advance of an appointment 

that your alarm goes off. You can specify the lead time in minutes, hours, days, or weeks. You
can also adjust the lead time for individual appointments when you make or edit them in the 
Appointments dialog.

· Use the Default Interval field to define the time blocks that are used in the daily and weekly 
view of the Calendar. Time periods can be as short as five minutes or as long as 60 minutes.

· The Set Alarm On When Adding an Appointment option turns on alarm sounds for 
appointments that you arrange.

· If you want Maximizer to ignore any conflicts between existing appointments and any new 
ones you make, select Ignore Conflict Checking.

· Ignore All Alarms and Notifications turns off alarm sounds and notifications of appointments 
set by you or other users.
Note: If you select this option, you will not be notified of any upcoming activities or 

appointments with other users.

· The Add or Modify Multi-User Appointments checkbox applies only in multi-user 
configurations.

· You can choose not to display holidays in your Calendar. If you do choose to display holidays,
they are shown in red.

· Carry Forward Unfinished Tasks brings unfinished Hotlist tasks from past dates into the 
Hotlist column of the daily Calendar view. They do not appear in the Hotlist window itself, and 
are not visible in the monthly, weekly, or bi-monthly Calendar views.

· Show Non-work Days in Weekly View allows you to see days you normally don’t work in the 
weekly Calendar view. 

4. Select an item in the Default View group box. This view will be used each time you open the 
Calendar.

5. Select an item in the Access to Calendar group box.
This option determines whether any other users can access your Calendar. It is only applicable in
a multi-user configuration.

6. Select your work days in the Work Days group box. This determines what days appear as work 
days in all Calendar views. 

If the Show Non-work Days in Weekly View checkbox is not selected, only those days that you 
normally work appear in the weekly Calendar view. Also note that in the monthly and bi-monthly 
views, non-work days appear in red.

7. Select the First Day of the Week you want to appear in the monthly and bi-monthly Calendar 
views.

8. When you are finished, click OK.
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Adjusting Logging History
History preferences control whether to create automatic note or Journal entries for activities, such as 
making a phone call or printing a letter. The default is to log these activities in your Notes window. You 
can change this default by adjusting the history preferences.

Ø To adjust history preferences

1. Select Preferences from the File menu.

2. In the Preferences dialog box, click the History tab.

3. Select items in the group boxes to reset your preferences.
If you want to turn off the automatic logging feature, select None.

Select Suppress Follow-up Activity Prompt to prevent Maximizer from asking if you want to schedule 
a follow-up activity when you complete a phone call. The prompt still appears when you mark an 
appointment or task as complete.

De-select the View Result Table on Hang-up checkbox to turn off the Phone Call Result dialog 
box display after a phone call.

4. When you are finished, click OK.
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Adjusting E-mail Preferences
E-mail preferences control how Maximizer’s E-mail window shows unread messages, whether an auto-
signature is added to outgoing E-mail messages, and allows you to specify how Maximizer’s E-mail works
in conjunction with your service provider and with Microsoft Exchange/Outlook.

Ø To adjust E-mail settings
1. Select Preferences from the File menu.

2. In the Preferences dialog box, click the E-mail tab.

3. In the AutoSignature Text box, enter the information you want to use as your auto signature each time
you send a message from the Maximizer 
E-mail window. 

§ Select Add to the End of Outgoing Messages to display the information you enter in the text box as 
your auto signature in each message you send out from the Maximizer E-mail window. Select 
Suppress When Forwarding and Replying to conceal your auto signature on E-mail messages when 
you forward or reply to them.

4. Under Options, select or deselect options as follows.

§ Show Unread Messages in Blue Color displays your unread messages in blue inside the Maximizer 
E-mail window.

§ Delete E-mail From Inbox After Save to Address Book Entry’s Documents deletes E-mail messages 
after they are saved as documents in Maximizer for the associated Address Book entry.

§ Use E-mail Service Provider’s editor to Read Messages allows you to use your E-mail Service 
Provider’s E-mail editor rather than the Maximizer E-mail editor to view your messages each time you
select the Open [E-mail] command from the Edit menu in Maximizer.

§ Use E-mail Service Provider’s editor to Compose Messages allows you to use your E-mail Service 
Provider’s E-mail editor rather than the Maximizer E-mail editor to compose your messages each 
time you select the Compose New E-mail command from the Edit menu in Maximizer.

§ Override Extended MAPI sets Simple MAPI as the default used for the Maximizer E-mail window. If 
your E-mail Service Provider does not use Extended MAPI, this option will not affect your settings. If 
you choose to leave this option turned off, you have the ability to use other personal E-mail folders in 
your Maximizer E-mail window. Simple MAPI provides you access to only the Inbox in the Maximizer 
E-mail window.

5. Under When Starting MS Exchange/Outlook, select or deselect options as follows.

§ Prompt for Profile to be Used prompts you to select an E-mail profile each time you open the 
Maximizer E-mail window. This is useful if you have multiple E-mail profiles on your computer, used in
different circumstances.

§ Always Use this Profile saves your selected E-mail profile as the default. If you select this option you 
will not be prompted to select a profile each time you open the Maximizer E-mail window.

6. Click OK.



Adjusting Address Book Transfer Settings

You can set the options for copying information from one Address Book folder to another. 

Note: If you are the MASTER user, you can change update protection on fields.

Ø To adjust transfer settings

1. Select Preferences from the File menu.

2. In the Preferences dialog box, click the Transfer tab.

3. Double-click an item in the Protect Fields from Update box to toggle it from unlocked to locked.
By locking a field, you protect the data from being updated through Transfer.

4. De-select any checkboxes in the Transfer Options group box.

5. Select or de-select any checkboxes in the Advanced Options group box.
The Overwrite Duplicates option overwrites the target Address Book entry with source Address 
Book entry information when duplicate records are found.
The Use Record Modify Flag sets a flag to on when an Address Book entry is added or modified. 
Maximizer uses it as an internal check to determine if the Address Book entry has been modified 
since the last transfer.
The Reset Record Modify Flag resets the Record Modify Flag back to null (not modified) for each 
transferred record.

6. De-select the Log Transfer Results To Notes checkbox if you want.

7. When you are finished, click OK.
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Setting System Defaults
Only the MASTER user can adjust four system defaults: assignment of Company/Individual ID numbers, 
exclusive import/transfer access, assignment of Internet user-defined fields, and TAPI formatting for 
phone numbers. 

By default, Maximizer automatically assigns a unique ID number to each new Address Book entry you 
create. You can change the system default so that you can assign these numbers to each entry manually.

Exclusive access prevents other users from accessing an Address Book folder during an import or 
transfer operation. By default, this option is turned off.

Disable Creation of Internet User-Defined Fields allows you to turn off the default creation of *E-mail 
Address and *Web Page user-defined fields for Companies and Individuals.

TAPI Format Address Book Phone Numbers uses international phone number formats by default when 
you add Address Book entries to a new Address Book folder.

Ø To set system defaults

1. Select Preferences from the File menu.

2. In the Preferences dialog box, click the System Defaults button.

3. De-select the System to Assign ID Numbers checkbox if you want to assign your own ID 
numbers,

Note: You must ensure that all Address Book entry ID numbers are unique.

4. Select the Exclusive Import/Transfer Access checkbox if you want to stop other users from 
accessing Address Book folders when you import or transfer Address Book folder information.

5. Select the Disable Creation of Internet UDFs checkbox if you do not want Maximizer to 
automatically create both *E-mail and *Web Page user-defined fields for all your Address Book 
entries. 

6. Select TAPI Format Address Book Phone Numbers to use international phone number formats for
all your Address Book entries on the Basic Information entry screen. Phone numbers in your 
existing Address Book folders will retain their current format. For any new Address Book folders 
you create, this option is on by default.

7. When you are finished, click OK.
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Setting Up Maximizer for Unattended Faxing
If you have Windows fax software such as WinFax PRO, you can set up Maximizer to perform unattended
(broadcast) faxing to your Address Book entries from the Maximizer Word Processor. 

In Maximizer, these settings are in the Windows 95 Registry. The Registry contains information about how
your computer runs.

Note:

n If you are upgrading from a previous version of Maximizer and using WinFax Pro 4.0, follow 
the instructions in ‘To setup WinFax PRO 4.0’ below. Also, note that if your previous version of
Maximizer is version 3.0 or earlier (16-bit), the settings contained in your MAXEDIT.INI file are 
automatically written to the Registry during the Maximizer installation process.

n If this is your first installation of Maximizer software, or if you have just installed new fax 
software, follow the instructions in ‘To set up other fax software’.

Ø To setup WinFax PRO 4.0

1. Include the folder where WinFax is installed in the PATH statement in your AUTOEXEC.BAT file.

2. Disable the background spooling of your WinFax printer. To do this:
n Selecting Settings > Printers from the Windows Start menu.
n Select the WinFax printer and then select Properties from the File menu.
n In the WinFax Properties dialog, click the Details tab.
n In the Details tab, click the Spool Settings button.
n Select the option ‘Print directly to the printer’.
n Click OK.

3. Set WinFax as the Windows default printer.

4. Start and then minimize WinFax before printing from the Maximizer Word Processor.

Ø To set up other fax software for unattended Maximizer faxing
Warning: Be extremely careful when updating the Windows Registry. Modifying the wrong entry can 

seriously affect your system. If in doubt, seek help from an experienced Windows 95 user or 
your system administrator.

1. Open the Windows 95 Registry Editor. The Registry Editor is an advanced tool that enables you 
to change settings in your system Registry. 
To do this:
n Click the Windows Start button to display the Start menu.
n Select Run, type REGEDIT and click OK.

2. Go to the branch
HKEY_CURRENT_USER\SOFTWARE\MAXIMIZER TECHNOLOGIES\MAXIMIZER EDITOR.

3. Select (highlight) the FAXDDE key .

4. Using the following table, modify each of the string values exactly as shown for the fax software 
you’re using. These settings are case sensitive and must be typed exactly as shown.
To add a new value name, select New String Value from the Edit menu. Type the name. Double-
click the Name and enter the Value Data. Then click OK.
To modify the value data, double-click the Name, type the Value Data, then click OK.

Fax Software Value Name Value Data
Eclipse Fax  Application  Eclipse Fax



 Manager
 Fax Driver  E-FAX
 Company  
 Phone Number  SEND
 Topic  SEND

FACSys  Application  FAXMNG
 Fax Driver  FXHPPCL
 Company  
 Phone Number  Sendfax
 Topic  TRANSMIT
 Recipient  

FaxWorks  Application  FAXWORKS
 Fax Driver  FX-WORKS
 Company  
 Phone Number  SEND
 Topic  SEND

WinFax  Application  FAXMNG32
 Fax Driver  WINFAX
 Company  
 Phone Number
 Topic  TRANSMIT

Note:

n The above table assumes that name of the fax driver is the default name supplied by 
the fax driver manufacturer. If the name of the fax driver installed on your system has 
changed (this is unlikely), then you must change the Fax Driver Data so that it 
matches the name of the fax driver.

n For example, if during installation of Eclipse Fax, you named the fax printer ‘Eclipse 
Fax Driver’ instead of accepting the default of ‘E-FAX’, then you need to change the 
data of the entry ‘Fax Driver’ from ‘E-FAX’ to ‘Eclipse Fax Driver’.

5. Choose Exit from the Registry menu.
Maximizer Word Processor is now ready to perform unattended faxing.
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Installing Maximizer on a Network Drive
Maximizer will run on any Windows-compatible local area network. The Base Package authorizes one 
person to access Maximizer. For additional users, you must acquire License Packs or a LAN Pack for the 
maximum number of users who will access the software at the same time.

Once you have acquired the necessary licenses, complete the following installation and setup 
procedures. To do these steps, you must have full network rights including the right to create directories.

If you install Maximizer and select the Multiple Computers in a Peer-to-Peer or Server-based Network 
option, all processing occurs at the workstation level. This option is ideal for sharing Maximizer data files 
on a peer-to-peer network such as Windows 95 or LANtastic, or on a server-based network where the 
Btrieve Requester is not installed such as Windows NT, NetWare, or Banyan Vines.

Client/Server implementation is available for use with Maximizer Enterprise. For more information, inquire 
where you purchased your product or contact Maximizer Sales directly at 1-800-804-MAXX (6299).

Ø To install Maximizer for multiple users on a network drive
1. Follow the steps outlined in the Maximizer Setup guide and in Installing Maximizer.
2. When the Btrieve Database Engine Setup dialog box appears, select the Multiple Computers in a 

Peer-to-Peer or Server-based Network checkbox.
3. Continue until the installation is complete.

Once Maximizer is installed, make sure that each user has the necessary rights to use Maximizer and
data directories. See your network user guide for more information.
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Turning On Security
You can ensure that only authorized users open your Address Book folder by turning security on. This 
means that users must log into the Address Book folder by providing a User Name and Password that you
set. For background information about considerations to think about before turning on security, see 
Setting Up Security.

Note: Only the MASTER user can change the security settings for Maximizer. 

Ø To turn on security

1. Select Preferences from the File menu, then click the Security tab.

2. In the Preferences dialog box, click the Security is Off button.
This toggles the button to Security is On.

3. Click OK.
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Turning Off Security
Only the MASTER user can change the security settings for Maximizer. 

Ø To turn off security

1. In the Security tab or the Preferences dialog box, click the Security is On button.
This toggles the button to Security is Off.

2. Click OK.

{button ,AL(`Security',0,`',`')}    See Also 



Logging in as a MASTER User
When Security is on you can log in as the MASTER user.

Ø To log in as the MASTER user

1. Start Maximizer and select Login from the File menu.

2. In the Login dialog box, type MASTER in the User ID field.

3. Type a password in the Password field.
The default password is “control”.

4. Click OK.
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Adding a User
If you are the MASTER user, you can grant others the privilege of accessing your Address Book folder by 
adding them as users. 

Note:

n You can restrict any user’s ability to view, add, modify, and delete information. For more 
information, see Adjusting User Rights.

n You can also allow the user to schedule and modify multi-user appointments. For more 
information, see Adjusting the Calendar.

Ø To add a user

1. As the MASTER user, select Preferences from the File menu.

2. In the Preferences dialog box, click the Security tab and then click the Add User button.

3. In the Add New User dialog box, type a name in the User ID field.

4. Click OK.
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Creating or Changing a User Password 
If you are the MASTER user, you can set a password for a user. This increases the security of the data in 
your Address Book folders. When you set a user’s password, you can change it whenever required. A 
user can also change their own password.

Ø To create or change a user’s password

1. As the MASTER user, select Preferences from the File menu.

2. In the Preferences dialog box, select a user from the User list.

3. Click the Set Password button.

4. In the New Password dialog box, type the new password and click OK.

5. In the Retype Password dialog box, re-type the same password to confirm it and click OK.

6. Click OK.
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Changing Your Own Password
As a user, you can change your own password.

Ø To change your own password

1. Select Preferences from the File menu.

2. In the Preferences dialog box, click the Set Password button.

3. In the New Password dialog box, type the new password and click OK.

4. In the Retype Password dialog box, re-type the same password to confirm it and click OK.
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Adjusting User Rights
As the MASTER user, you determine whether a user is able to read, add, modify, and delete information 
in Address Book folders. For example, you can permit a user to read and add information, but not to 
delete or modify it.

You can also set up whether a user can use the Private option to own the information he or she creates.

Ø To adjust user rights

1. As the MASTER user, select Preferences from the File menu.

2. In the Preferences dialog box, click the Security tab, and then select a user from the User list.

3. Under Access Rights, adjust the checkboxes as desired.

4. Under Security, adjust the checkboxes as desired.
For example, de-select the Modify/Delete Other Users’ Notes checkbox to remove a user’s right 
to modify notes created by other users.

5. When you are finished, click OK.
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Deleting a User
As the MASTER user, you can remove a user’s access to your Address Book folder. 

Note: If the user has Address Book entries that are designated as the user’s private entries (owned by 
that user), you won’t be able to access the information once the user is deleted unless you have 
selected the Open other users’ private entries flag in your own user Preferences setup. Ensure 
the user re-sets the information to ‘public’ or assigns them group ownership before you remove 
their access privileges. Or, login as the MASTER, change the user’s password, then log in as the 
user and remove the private entries.

Ø To delete a user

1. From the File menu, select Preferences.

2. In the Preferences dialog box, select a user from the User list.

3. Click the Delete User button.

4. In the Maximizer dialog box, click OK to confirm the deletion.
The Transfer Notes to Another User dialog box appears.

5. Select a user in the Transfer Notes to field and click the Yes button. 
This procedure prevents any notes from being lost when the user is deleted.
—or—

Click the No button.
6. When you are finished, click OK.
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Converting a Maximizer DOS Database
You can upgrade your Maximizer DOS database to Maximizer 5.0. Maximizer places the converted files in
the same folder as the DOS data files. You can keep both versions in the same folder, since they have 
different file names. Or, before converting you may want to copy all your SS?.DAT files to a new folder. 
This will keep your DOS and Windows files separate.

Note:

n Make sure the free space on your hard disk is at least equal to the size of your Maximizer 
DOS folder.

n You must be signed in as the MASTER user to convert the Maximizer data files.

Ø To convert DOS data to Maximizer

1. Select Close Address Book Folder from the File menu.

2. Select Convert DOS Database from the Utilities menu.
The Convert DOS Maximizer Data Files dialog box appears.

3. Type the Maximizer DOS data folder name in the Maximizer DOS Folder to Convert field.
—or—
In the Search for DOS Files group box, click a drive to find the DOS directories.

4. Type a name for the Maximizer version of the Address Book folder in the Maximizer Address 
Book Folder Description field.

5. When you are finished, click OK.
Maximizer converts the data files. If you have large files, the conversion may take some time (an hour
or more). However, you can continue to work with other Windows applications since the conversion 
will run in the background.

6. Repeat steps 2-4 for each set of data files you want to convert from DOS to Windows.
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Converting Maximizer for Windows 1.x Files
You can upgrade your earlier Maximizer for Windows files to the Maximizer 5.0 format. You must convert 
Maximizer 3.0, 3.0is databases and Maximizer 97is Address Book folders. They are not in the same file 
format as Maximizer Address Book folders.

Note:

n Make sure the free space on your hard disk is equal to the size of your Windows 1.x data 
folder. You must be signed in as the MASTER user to convert the Maximizer files. 

n You may have to recreate some macros.

n Because the creation date was not stored for documents in Maximizer for Windows 1.x, all 
documents that are converted during the upgrade are assigned the date when you perform the
conversion. 

Ø To convert Maximizer for Windows 1.x data to Maximizer

1. Select Close Address Book Folder from the File menu in Maximizer.

2. Select Convert Windows 1.x Database from the Utilities menu.
The Convert Maximizer 1.x Windows Data dialog box appears.

3. Select a folder from the Available Maximizer Databases list.

4. Click OK.
Maximizer converts the data.
If you are converting a large number of files and you receive insufficient memory messages, go back 
to the Convert Maximizer 1.x Windows Data dialog box. De-select the Use Optimized Conversion 
Method checkbox and try the procedure again.

5. Repeat steps 3-4 for each data folder you want to convert.
The converted files are in the same folder as the original Maximizer for Windows files.
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Deleting Maximizer for Windows 1.x Data Files
You can delete your Maximizer for Windows 1.x files after you have converted them to the Maximizer 
format. Before deleting these files, do a final backup and open the converted Address Book folder to 
ensure that it is complete.

Note: Deleting your Maximizer Windows data files will permanently delete all data. Make sure you 
convert all data files before completing this procedure.

Ø To delete Maximizer for Windows 1.x data files

1. In Windows Explorer, select your Maximizer data folder.

2. Select Find Files or Folders from the Tools menu.

3. Type mxz?.dat and click Find Now.

4. Select All from the Edit menu.

5. Select Delete from the File menu.



Deleting Maximizer DOS Files
You can delete your DOS data files after you have converted them. Before deleting these files, do a final 
backup and check the converted information to ensure that it is correct.

Note: Deletions are permanent and can’t be undone.

Ø To delete Maximizer DOS files

1. Start Maximizer for DOS, and do a backup of each database that you converted.

2. When the backups are complete, press Alt+F10 to exit the program.

3. At the DOS prompt, go to your Maximizer DOS folder.
Normally the folder is called \MXZ. To get to this folder, you would type cd \mxz.

4. Type delete ss?.* and press Enter.
Your Maximizer DOS data files are deleted.



Using Open Database Connectivity (ODBC)
Open Database Connectivity (ODBC) is an open programming interface that provides access to data 
stored on database management systems. 

With the Maximizer ODBC Driver, you can use ODBC-compliant software applications, such as Excel and
Crystal Reports for more extensive reporting and analysis. You also use other ODBC-compliant database 
applications, such as dBase and Access, to read or write data in your Maximizer Address Book folder. 

If you don’t have the Maximizer ODBC driver; you can purchase the Maximizer Integrator’s Toolkit by 
contacting Maximizer sales. (Select About Maximizer from the Help menu for the address and telephone 
number.)    You can also obtain more information about the Maximizer Integrator’s Toolkit through 
Maximizer DirectAccess. (Select About Maximizer DirectAccess from the Help menu for the address and 
telephone number.)

For information about installing the Maximizer ODBC driver, and details of Maximizer tables and fields, 
see the Maximizer Integrator’s Toolkit User’s Guide.



Sharing Maximizer Data Files
Data files cannot be shared between Maximizer 5.0 and older versions of Maximizer (Maximizer 3.0, 3.0is
or 97is.) The file format for Maximizer 5.0 and Maximizer Enterprise 4.0 is different from that of older 
versions.



Installing Maximizer
You can install Maximizer on a computer using Windows 95 or Windows NT 4.0 Workstation. If you have 
a previous version of Maximizer installed on your system, we recommend you install Maximizer in the 
same directory. 

After the setup program has completed, Maximizer is ready to use. If you’ve upgraded from Maximizer 
3.0, 3.0is or 97is, you need to convert your data files by opening your Address Book folder in Maximizer. 
The conversion process is automatic.

Warning:

n If you are upgrading to Maximizer 5.0 for use with a network Address Book folder, all users
must be upgraded at the same time. Once the file format conversion process that occurs 
using Maximizer 5.0 has taken place, older versions of Maximizer will not be able to read 
the data. If you attempt to read converted data with an older version of Maximizer – prior 
to Maximizer 5.0 – you will receive an error code 51. If you do get this message, the only 
way to regain access to your data is to upgrade to Maximizer 5.0, Maximizer Enterprise 
4.0 or subsequent releases. Or, you can uninstall Maximizer 5.0 and restore your old data 
using the older version of Maximizer.

n Maximizer is configured to use Microsoft Exchange or Lotus Notes 4.0 or higher. If you 
use a mail system other than Microsoft Exchange or Lotus Notes, check with your mail 
software manufacturer for availability of a 32-bit MAPI-compliant version that runs on 
Windows 95 or Windows NT. 

Ø To install Maximizer

1. Insert the Maximizer setup disk (Disk 1) into drive A or drive B, or insert the CD-ROM into your 
CD-ROM drive.

2. Click the Start button. Select Settings and then Control Panel.

3 Double-click the Add/Remove Programs icon.

4. On the Install/Uninstall tab, click the Install button.

5. Follow the setup instructions on the screen.
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Using Maximizer Wizards
The new Wizards step you through the process of doing specific tasks such as creating an Address Book 
entry or a user-defined field.

Ø To use Maximizer Wizards

1. Click the Maximizer Wizards button on the toolbar or select Maximizer Wizards from the Tools 
menu.

2. To set Wizard options, click the Info button, and then click Options.
n To remove a Wizard from the Wizard list, de-select it in the Add/Remove Wizards list.
n To add a Wizard to the Wizard list, select it in the Add/Remove Wizards list.
n To view a description of the Wizard, click the Description button.
n To show the Wizards each time you start Maximizer, select Show Wizards On Startup.
n To avoid displaying the Wizards when you start Maximizer, de-select Show Wizards On 

Startup.
n To link to Maximizer DirectAccess and copy new Wizards to your computer, click the 

Download New Wizards button.

3. To run a Wizard:
n From the main screen, click the Wizard.
n From the Info screen, click the Run Wizard button.

3. Make your selections and then click the Next button.



Working with the Company Library
Maximizer also provides a new central Company Library to store vital sales and marketing information for 
everyone to access. The Maximizer Company Library is a component of Maximizer that helps you to 
manage your customer information. Its central to everyone using multi-user configurations, so documents,
spreadsheets, graphics and even multi-media presentations may be easily accessed and shared by 
everyone in your company.

Ø To add a document to the Company Library
1. From any window in Maximizer, select My Company’s Library from the View menu or press Ctrl+L.

The main Company Library dialog box appears.
A tree-type view of all folders and files in the Company Library is displayed. The top-level folder is a 
master folder that contains all other    folders and files your company includes in the Company Library.

2. To add a new folder to the Company Library, click the Add Folder button. It’s much like the Windows 
Explorer whereby you may rename and delete any of your folders by using the appropriate buttons. 
You may also reorganize the structure of your folders using drag and drop. If you do not choose to 
add a folder, any documents you create will be added to the master Company Library folder, or the 
selected folder if any exist.

3. To add a new file to the Company Library, click the Insert button.

The Insert New Document dialog box appears.
4. Type a descriptive name for the document.

5. If you would like to share the document with other users, leave the Owner as Public. Select your User
ID if you want the document to be private.

6. Select Create New Document or Create Document from File, depending on what you want to do.

If you’ve selected to create a new document:
§ Specify the type of document you are including in the Company Library. The application 

associated with the type of document you have specified will open, unless you have de-selected 
the Open Document After Exit from this Dialog option. You may now create the document or close
the application leaving the document empty. Note that if you’ve added information to the 
document and you close the application, you will be prompted with a message to save the 
document. It is then placed in the Company Library.

If you’ve selected to create a document from an existing file:
§ Type the folder path of the document or click the browse button to locate the document.

7. If you would like to create a link to document, select Create a Link to the Selected File. This stores the
folder path of the document rather than creating a duplicate copy of the document in the Company 
Library. If the a linked document is modified, the document is automatically updated in the Company 
Library.

8. Regardless of whether you are creating a new document or creating a document from an existing file, 
the application associated with the document will open unless you have de-selected the Open 
Document After Exit from this Dialog option. Leave the option selected if you would like to work with 
the document immediately, or de-select the option to add the document to the Company Library 
without opening it.

9. Click Close to exit the Company Library and return to the currently active Maximizer window

Note:
§ To search for a document, click the Search button and enter the document name in the search 

dialog box. Also, in the Scope of Search group box, select to Search the Entire Library or Search 
in Current Folder and all Subfolders.



§ To preview a document, select the document and click the Preview button. A view of the first page
of the document will appear in a Preview pane of the Company Library. Text (.txt) files associated 
with the application Notepad, or any other non-compliant OLE applications, may not be previewed
or linked.

§ To view the Properties of a document, select the document and click the Properties button. This 
information provides you with the name of the Owner of the document, the date it was created 
and the date and time it was most recently accessed.

Ø To paste a document into the Company Library
1. From the Windows Explorer, select a document. 

2. Choose copy from the Edit menu or shortcut menu.

3. Open the Company Library.

4. Click the Paste button. This pastes the contents of your Windows clipboard as a new document in the
Company Library.

—or—
Click the Paste Link button. This pastes a link to the document from which the contents of your 
Windows clipboard originated. For example, if you have copied a Microsoft Word document and 
pasted it into the Company Library, it will create a link to the original document

Note: You can also drag and drop a document from the Windows Explorer to a Company Library folder. 
Holding the Ctrl key down while dragging the document copies it to the Company Library and 
holding the Ctrl+Shift will create a link to the document. Dragging and dropping the document 
without using any key combinations will move the document from the Windows Explorer and 
place it in the Company Library.



Working with News Agents
Maximizer offers you a new feature called News Agent that allows you to seek out key information about 
any company or subject and have it delivered right to your E-mail inbox. These E-mails can be turned into
phone calls, leads, proposals or leading edge tips. 

News Agent launches your Internet browser and connects you to an Inquisit Web site expressly designed 
for Maximizer customers. You can follow a company, client, competitor, prospect, stock or trend in the 
marketplace. Inquisit monitors over 400 publications a day and sorts information through a sophisticated 
search and indexing engine. News Agents then report back to you at any time of the day, as frequently as 
you stipulate. 

Ø To use the News Agent feature
1. Connect to your Internet Service Provider.

2. Select News Agent from the Web menu.

When the Inquisit Web site is launched, follow the instructions on your screen.



Creating a Custom Report Using ReportSmith for Maximizer
Maximizer has integrated into its product one of the most powerful, functionally capable, and user friendly 
reporting systems available today — ReportSmith Explorer for Maximizer. This tool provides you 
everything you need to create professional, itemized reports against a Maximizer Address Book folder. 
You can even add your own graphic or graphs. Maximizer integration ingenuity, combined with 
ReportSmith's user interface, brings you the best technology to help you do the most effective job on your
reports.

Using ReportSmith Explorer for Maximizer, you can:

§ Create reports from Maximizer Address Book folders without knowing complex database commands. 

§ Edit and format reports, combining items such as data, text, charts, pictures, and sound bites. 

§ Use ‘live data’ to see the result of your changes immediately.

Ø To create a custom report
1. From the File menu, choose Print > Custom Report.

The Custom Report dialog appears.
2. Select Create a Custom Report or Open an Existing Report. 

In the Printing dialog box, select to print the report for only the current Address Book entry or all the 
entries in your current list.
ReportSmith Explorer for Maximizer opens. You may now create your custom report. For more 
information on how to create a custom report with a Maximizer Address Book folder, refer to the 
ReportSmith Explorer for Maximizer online help. 



Windows
For information about a specific window, click here.
{button List Windows,AL(`Windows',0,`',`')}



Address Book window

Displays entries that you previously added. You can add a new Address Book entry, update an entry, or delete an 
entry. Note that ‘Entry Type’ can be added to the column view, indicating if an Address Book entry is a Company, 
Individual, a Contact for a Company or a Contact for an Individual. To view all types of entries in the Address Book 
window, select View > All Address Book Entries.

 
Click here for a Help Tour on Understanding the Company/Contact relationship. 
Note:

n Use the drop-down list located on the View Bar to quickly access your Address Book window column 
setups. You may also access searches you have performed with the Search All Fields command that 
have been saved in the Search Catalog.

n To add ‘Entry Type’ to the Address Book window, select Column Setup from the View menu or click the 
Column Setup button and add the Entry Type field to your column view.

n To pop up a convenient list of commands to manage entries, click your right mouse button.
n To sort the Address Book list, click a column heading. Clicking the same column heading again sorts the 

addresses in the opposite order. Note that if the arrow – shown in the column header – is pointing up, 
addresses are sorted in ascending order. If the arrow is pointing down, they are sorted in descending 
order.



Contacts window

Displays the current Contacts for the Company or Individual you selected in the Address Book or Hotlist window. You 
can add a new Contact entry, update a Contact entry, or delete a Contact entry.
Note:

n To pop up a convenient list of commands to manage Contact entries, click your right mouse button.
n To sort your Contact list, click a column heading. Clicking the same column heading again sorts the 

entries in the opposite order.

Click here for a help tour on printing information in the Contacts window. 



Related Entries Window
Displays Address Book entries that are linked, or related, to the Company, Individual or Contact that is selected in the 
Address Book window. You can relate Contacts, Companies and Individuals to any Address Book entry (Companies, 
Individuals or Contacts). In the Related Entries Properties dialog you can record an on-going description of the 
relationship.
Note:

n You can activate the Related Entry Properties dialog from a shortcut menu while the Related Entries 
window is active.

n Once an entry has been related to a Company, an Individual or Contact, you can remove the link by 
choosing the Unlink Selected Entries command from the Edit menu or the shortcut menu in the Related 
Entries window.

n All notes, user-defined fields and documents associated with the related entry are linked to the 
Company, Individual or Contact entry, once the relationship has been established.

    Click here for a Help Tour.



User-Defined Fields window

 
Displays the User-Defined Fields entries for the person or Company you selected in the Address Book, Hotlist or the 
Contacts window. You can add a new field, change a field, or delete a field.
Note: To pop up a convenient list of commands to manage user-defined fields, click your right mouse button.

    Click here for a Help Tour. 



Notes window

 
Displays Note entries for the Company, Individual or Contact you selected in the Address Book, Related Entries, 
Hotlist or Contacts window. You can add a new note, update a note, or delete a note.
Note:

n To pop up a convenient list of commands to manage the notes, click your right mouse button.
n To sort your Note entries, click a column heading. Clicking the same column heading again sorts the 

dates in the opposite order.
    Click here for a Help Tour. 



Journal window

 
Displays Journal entries listing your day’s activities. You can add a new entry, update an entry, or delete an entry.
Note:

n To pop up a convenient list of commands to manage Journal entries, click your right mouse button.
n To sort your entries, click column headings.    Clicking the column heading again, sorts the dates in the 

opposite order.



Documents window

 
Displays the Document entries for the Company, Individual or Contact you selected in the Address Book, Related 
Entries, Hotlist, or Contacts window. You can add a new documents or objects, update a document, or delete a 
document.
Note:

n To pop up a convenient list of commands to manage documents, click your right mouse button.
n To sort your documents, click column headings. For example, click Date to sort entries by date. Clicking 

the same column heading again, sorts the dates in the opposite order.

    Click here for a Help Tour. 



Hotlist window

 
Displays the action items in your Hotlist window. You can add a new entry, update an entry, or delete an entry.
You can also mark an entry as completed by double-clicking the task in the Complete column (the last column).
Note:

n To pop up a convenient list of commands to manage tasks, click your right mouse button.
n To sort your tasks, click column headings. For example, click Date to sort entries by date. Clicking the 

column heading again, sorts the dates in the opposite order.



Expenses window

 
Displays your income and expense account totals for the current month and year-to-date. You can add a new 
account, update the account particulars, or delete an account.
Note: To pop up a convenient list of commands to manage accounts, click your right mouse button.



Calendar window (daily)

 
Displays a Calendar of your appointments for the day. You can add a new appointment, update an appointment, or 
delete a range of appointments. For your convenience, your Hotlist tasks are also displayed.
To assist you with your scheduling, in the daily and weekly views of the Calendar, color bars indicate the status of 
each time period.

n Green indicates an appointment is booked.
n Red indicates a time period is double-booked with conflicting appointments.

When you see a red bar, you should change one of the appointments.
Note:

n To pop up a convenient list of commands to manage appointments and tasks, click your right mouse button.



Calendar window (week)

Displays a Calendar of your appointments for the week. You can add a new appointment, update an appointment, or 
delete a range of appointments.
To assist you with your scheduling, in the daily and weekly views of the Calendar, color bars indicate the status of 
each time period.

n Green indicates an appointment is booked.
n Red indicates a time period is double-booked with conflicting appointments.

When you see a red bar, you should change one of the appointments.
Note:

n To pop up a convenient list of commands to manage appointments and tasks, click your right mouse button.
n You can view your weekly Calendar time period in a 24-hour clock format by selecting the [HH:mm:ss] or 

[H:mm:ss] Time Style in the Control Panel > Regional Settings > Time tab.
n To view the appointments scheduled for a week in a particular time period, click on the first column header 

(Month/Year) which will sort your Calendar by week. Then, double-click the time block, listed in the first 
column. A dialog appears listing all your appointments for the currently active week in that time slot.



Calendar window (monthly)

 
Displays your appointments for the month. You can add a new appointment, update an appointment, or delete an 
appointment.
Note: To pop up a convenient list of commands to manage your appointments and tasks, click your right mouse 

button. You can also double-click on a day with a scheduled appointment to view or modify the details.



Calendar window (bi-monthly)

 
Displays your appointments over a bi-monthly period. You can add a new appointment, update an appointment, or 
delete an appointment.
Note: To pop up a convenient list of commands to manage your appointments and tasks, click your right mouse 

button. You can also double-click on a day with a scheduled appointment to view or modify the details.



Commands
For information about a specific command, click here.
{button List Commands,AL(`Commands',0,`',`')}



File menu
Contains commands you use to manage your Maximizer Address Book. The File menu command help, referred to 
below, also includes the names of corresponding commands from the previous release of Maximizer.

Shortcuts
File menu Alt+F

{button ,AL(`File menu commands',0,`',`')} File menu commands



New Address Book Folder command (File menu)
Creates a new Maximizer Address Book.
Command Name in Maximizer 3.0is: New Database



Open Address Book Folder command (File menu)
Opens or deletes an existing Maximizer Address Book. Also modifies the description of an Address Book or the path 
to the location of an Address Book.
Command Name in Maximizer 3.0is: Open Database



Close Address Book Folder command (File menu)
Closes the active Address Book.
Command Name in Maximizer 3.0is: Close Database



Login command (File menu)
Verifies the identification and password for a different user so that another person can use this Address Book without 
your having to close it. User IDs and passwords are assigned by the MASTER user of the Maximizer Address Book. 
Once a password has been assigned, a user or the MASTER user may change it.
This command is active only when you turn on Security from the Preferences Security tab.



Page Setup command (File menu)
Specifies the printer to be used for printing reports, envelopes, and labels. Also controls the margins, page 
orientation, paper size, and paper source for the printer.
Command Name in Maximizer 3.0is: Print Setup



Print command (File menu)
Prints the report, document, envelope, or label you choose.

Shortcuts
Standard toolbar Print button

System Reports (File menu)
Prints the system report you choose: User ID List, User-Defined Field Report or Address Book Folder Summary. Note
that the User ID List is available only to the MASTER user.



Setup User-Defined Fields command (File menu)
Defines, modifies, or deletes a field used to group or classify Companies, Individuals and Contacts. The field can 
contain numbers, text, a combination of both, or a date. You can also assign, modify, or delete drop-down tables for 
the field.
Command Name in Maximizer 3.0is: User-Defined Field Setup



Preferences command (File menu)
Customizes Maximizer settings for security, date and address format, scheduling, dialing, printing, information 
transfer, and activity logging. Additionally tailors Maximizer for printing, communications, and data transfer. Also sets 
Maximizer address book access controls. 



Import command (File menu)
Inserts Address Book entries from an ASCII or dBASE file into the active Maximizer Address Book folder. You can 
designate which fields are to be imported. You can also import your contact management data directly into Maximizer 
from other applications such as ACT!, GoldMine, Lotus Organizer, Clipper, dBase, FoxPro, FoxBase or from any 
character delimited ASCII files.
Command Name in Maximizer 3.0is: Import



Export Address Book Entries command (File menu)
Copies selected Address Book entries into an ASCII file in the format you specify. You can designate which fields are 
to be exported.
Command Name in Maximizer 3.0is: Export



Transfer command (File menu)
Copies entries (records) from the active Maximizer Address Book folder to another. Also copies column setups, 
document templates, user-defined fields, macros, and drop-down tables.

Shortcuts
Toolbar Transfer button

Purge command (File menu)
Deletes notes or documents from the Address Book. If the notes or documents are important, be sure to back up the 
Address Book file first.



Exit command (File menu)
Exits Maximizer. You can also exit by choosing Close from the Control menu.

Shortcuts
Standard title bar Exit button



Edit menu
Contains commands you use to manage the data in the current window. The Edit menu command help, referred to 
below, also includes the names of corresponding commands from the previous release of Maximizer.

Shortcuts
Edit menu Alt+E

{button ,AL(`Edit menu commands',0,`',`')} Edit menu commands



Add Address Book Entry command (Edit menu)
Inserts an Address Book entry for a Company, Individual, or Contact in your Address Book. 

Shortcuts
Standard toolbar Add button

Keyboard Ins
Mouse Double-click empty entry

Command name in Maximizer 3.0is: Add



Add Contact for New Company command (Edit menu)
Inserts an Address Book entry for a Contact in a new Company or Individual entry in your Address Book. 

Shortcuts
Standard toolbar Add button

Keyboard Crtl+Shift+N

Add Contact command (Edit menu)
Inserts an Address Book entry as a Contact you want to add for the selected Company or Individual in your Address 
Book. 

Shortcuts
Standard toolbar Add button

Mouse Double-click empty entry in Contacts window

Add Company command (Edit menu)
Inserts an Address Book entry as a new Company in your Address Book. 

Shortcuts
Standard toolbar Add button

Keyboard Ctrl+Shift+C

Add Individual command (Edit menu)
Inserts an Address Book entry for an Individual in your Address Book. 

Shortcuts
Standard toolbar Add button

Keyboard Ctrl+Shift+I

Add User-Defined Field command (Edit menu)
Associates a user-defined field with the selected Company, Individual or Contact. 

Shortcuts
Standard toolbar Add button

Keyboard Ins
Mouse Double-click empty user-defined field entry

Command Name in Maximizer 3.0is: Add



Add Note command (Edit menu)
Inserts a note for the selected Company, Individual or Contact. 

Shortcuts
Standard toolbar Add button

Keyboard Ins
Mouse Double-click empty note entry

Command Name in Maximizer 3.0is: Add



Add Document command (Edit menu)
Inserts a document for the selected Company, Individual, or Contact. 

Shortcuts
Standard toolbar Add button

Keyboard Ins
Mouse Double-click empty document entry

Command Name in Maximizer 3.0is: Add



Add Task command (Edit menu)
Inserts a task for the selected Company, Individual, or Contact into the Hotlist and Calendar. 

Shortcuts
Standard toolbar Add button

Keyboard Ins
Mouse Double-click empty Hotlist entry

Command Name in Maximizer 3.0is: Add



Add Appointment command (Edit menu)
Inserts an appointment for the selected Company, Individual, or Contact into the Calendar. 

Shortcuts
Standard toolbar Add button

Keyboard Ins
Mouse Double-click empty time slot in the Calendar daily and 

weekly view or right-click your mouse to open a shortcut 
menu in any Calendar view.

Command Name in Maximizer 3.0is: Add



Add Journal Entry command (Edit menu)
Inserts an entry into the Journal. 

Shortcuts
Standard toolbar Add button

Keyboard Ins
Mouse Double-click empty Journal entry

Add Account command (Edit menu)
Inserts an account for your income and expense statement. 

Shortcuts
Standard toolbar Add button

Keyboard Ins
Mouse Double-click empty income or expense entry

Command Name in Maximizer 3.0is: Add



Open Name command (Edit menu)
Opens the selected Address Book entry so that you can view or change the information.

Shortcuts
Keyboard Enter
Mouse Double-click Address Book or Contact entry

Command Name in Maximizer 3.0is: Modify



Open User-Defined Field command (Edit menu)
Opens the selected user-defined field so that you can change the information.

Shortcuts
Keyboard Enter
Mouse Double-click user-defined field entry

Command Name in Maximizer 3.0is: Modify



Open Note command (Edit menu)
Opens the selected note so that you can change the information.

Shortcuts
Keyboard Ins
Mouse Double-click note entry

Command Name in Maximizer 3.0is: Modify



Open Document command (Edit menu)
Opens the selected document so that you can change the information.

Shortcuts
Keyboard Ins
Mouse Double-click document entry

Command Name in Maximizer 3.0is: Modify



Open Task command (Edit menu)
Opens the selected Hotlist task so that you can change the information.

Shortcuts
Keyboard Ins
Mouse Double-click Hotlist entry

Command Name in Maximizer 3.0is: Modify



Open Appointment command (Edit menu)
Opens the selected Calendar appointment so that you can view or change the information.

Shortcuts
Keyboard Enter
Mouse Double-click on the appointment in any Calendar view 

Command Name in Maximizer 3.0is: Modify



Open Journal Entry command (Edit menu)
Opens the selected Journal entry so that you can view or change the information.

Shortcuts
Keyboard Ins
Mouse Double-click Journal entry

Command Name in Maximizer 3.0is: Modify



Open Account command (Edit menu)
Opens the selected account so that you can view or change the information.

Shortcuts
Keyboard Ins
Mouse Double-click account entry

Command Name in Maximizer 3.0is: Modify



Delete Selected Entries command (Edit menu)
Deletes the selected Address Book entries from the Address Book. Maximizer asks you to confirm the deletion.

Shortcuts
Standard toolbar Delete button

Keyboard Del

Command Name in Maximizer 3.0is: Delete



Related Entry Properties (Edit Menu)
Opens the Related Entry Properties dialog so that you can view the details of the relationship between the selected 
entry and currently active Company, Individual or Contact. You may also edit or add to the description of the 
relationship on the Related Entry Properties dialog. Note that a Contact that is a related entry must be selected in the 
Related Entries window before this menu item appears as an option. 

Shortcuts
Mouse Right-click your mouse while the Related Entries window

is active to open a shortcut menu.

Delete Selected User-Defined Fields command (Edit menu)
Deletes the selected user-defined fields. Maximizer asks you to confirm the deletion.

Shortcuts
Standard toolbar Delete button

Keyboard Del

Command Name in Maximizer 3.0is: Delete



Delete Selected Notes command (Edit menu)
Deletes the selected notes. Maximizer asks you to confirm the deletion.

Shortcuts
Standard toolbar Delete button

Keyboard Del

Command Name in Maximizer 3.0is: Delete



Delete Selected Documents command (Edit menu)
Deletes the selected documents. Maximizer asks you to confirm the deletion.

Shortcuts
Standard toolbar Delete button

Keyboard Del

Command Name in Maximizer 3.0is: Delete



Delete Selected Tasks command (Edit menu)
Deletes the selected Hotlist tasks. Maximizer asks you to confirm the deletion.

Shortcuts
Standard toolbar Delete button

Keyboard Del
Command Name in Maximizer 3.0is: Delete



Delete Selected Appointments command (Edit menu)
Deletes the selected appointments. Maximizer asks you to confirm the deletion.

Shortcuts
Standard toolbar Delete button

Keyboard Del

Command Name in Maximizer 3.0is: Delete



Delete Selected Journal Entries command (Edit menu)
Deletes the selected Journal entries. Maximizer asks you to confirm the deletion.

Shortcuts
Standard toolbar Delete button

Keyboard Del

Command Name in Maximizer 3.0is: Delete



Delete Selected Accounts command (Edit menu)
Deletes the selected accounts. Maximizer asks you to confirm the deletion.

Shortcuts
Standard toolbar Delete button

Keyboard Del

Command Name in Maximizer 3.0is: Delete



Create Duplicate Entry command (Edit menu)
Creates a copy of the Address Book entry you selected. All information associated with the address is copied except 
the identification number.
Command Name in Maximizer 3.0is: Create Duplicate Client



Default Entry command (Edit menu)
Creates a template Address Book entry to expedite data entry. Use the template entry to define fields common to a 
set of Companies, Individuals, or Contacts you are about to add. Each subsequent Address Book entry you add has 
these fields filled in, but you can then change them. The template remains in effect until you change it again or delete 
it.
Note:

n The Default Record Last Name field is set to @Default Entry and the ID field is set to @User ID. You can
change these fields when you add the actual Address Book entry.

n When you select this command, Maximizer creates a default entry even if you enter no information or 
click Cancel.    Delete the @Default Entry if you no longer require it.



Global Edit Command (Edit menu)
Modifies Address Book entries with the same set of changes you specify. The group includes all entries in your 
current list or those you have selected.



Select Entry command (Edit menu)
Tags an entry so you can work with it. By selecting and de-selecting entries in the window, you can create a group of 
entries to work with.
The text of selected entries appears in blue or in the color you set for highlighted text in Maximizer windows. The row 
is highlighted as well.

Shortcuts
Keyboard Ctrl+Space
Mouse Ctrl+Click one entry or click its row heading

Command Name in Maximizer 3.0is: Mark One



Select All command (Edit menu)
Tags all entries in the current list so you create a group of entries to work with.
The text of selected entries appears in blue or in the color you set for highlighted text in Maximizer windows. Their 
row headings are also highlighted.

Shortcuts
Keyboard Ctrl+/
Mouse Click first entry and Shift+click last entry in range

Command Name in Maximizer 3.0is: Mark All



De-select All command (Edit menu)
De-selects or removes the tag from all entries you selected previously.
The text of de-selected entries appears in black or in the color you set for text in Maximizer windows.

Shortcuts
Keyboard Ctrl+\

Command Name in Maximizer 3.0is: Unmark All



Invert Selection command (Edit menu)
Changes all selected entries to de-selected entries, and changes all de-selected entries to selected entries.
The text of de-selected entries appears in black or in the color you set for text in Maximizer windows. The text of 
selected entries appears in blue or in the color you set for highlighted text in Maximizer windows, and their row 
headings are highlighted.

Shortcuts
Keyboard Ctrl+=

Command Name in Maximizer 3.0is: Reverse Mark



Make Selected List Current command (Edit menu)
Creates a temporary list of the entries you selected. All de-selected entries are hidden from view.
Command Name in Maximizer 3.0is: Make Marked List Current



Combine Selected Entries command (Edit menu)
Copies information such as Contacts, notes and documents, associated with one or more selected Companies or 
Individuals to another Company or Individual. This is useful when companies merge or are taken over.
Command Name in Maximizer 3.0is: Combine Marked Entries



Combine Selected Contacts command (Edit menu)
Copies information such as notes and documents, associated with one or more selected Contacts to another Contact.
This is useful when a Contact moves to another company.
Command Name in Maximizer 3.0is: Combine Marked Contacts



Insert Object command (Edit menu)
Adds an object created with another application as a note or document. Similar to a Maximizer Word Processor 
document, the object is listed as an entry in the Documents window and is associated with a selected Company, 
Individual, or Contact.
You can update the content in an object by double-clicking on its document entry to launch the application that 
created it. For example, if you add a sales chart you previously created using a spreadsheet, you can update the 
object by double-clicking on the document entry.
You can use this command only if the other application runs under Windows and supports object linking and 
embedding (OLE). For more information about OLE support in the other application, see its software manual.



Links command (Edit menu)
From the Documents and Notes window, lists those documents or notes that are currently linked to an external file.



Copy Link command (Edit menu)
Copies information from a field to the Clipboard. The field can be used with DDE.
Command Name in Maximizer 3.0is: Copy



Paste Link command (Edit menu)
Pastes or inserts a DDE field from the Clipboard to the document or file you are working with.



Document Properties command (Edit menu)
Changes a document’s description, date, time, or security.
Command Name in Maximizer 3.0is: Details of Document



Mark as Completed command (Edit menu)
Marks the tasks or appointments you selected as being complete. A check mark is listed against the task in the Hotlist
and the Task Is Done checkbox is selected in the appropriate dialog box.
Command Name in Maximizer 3.0is: Tag As Done



Set Priority command (Edit menu)
Adds, changes, or deletes the priority for the task you selected. The priority listed for the task in the Hotlist window 
and the Priority field appears in the appropriate dialog box.



View menu
Contains commands you use to display the entries in the window you are working with. The View menu command 
help, referred to below, also includes the names of corresponding commands from the previous release of Maximizer.

Shortcuts
View menu Alt+V

{button ,AL(`View menu commands',0,`',`')} View menu commands



Peg Board (View menu)
Displays the Maximizer Peg Board which allows you to link your appointments in the Maximizer Calendar to the Peg 
Board, a tool used to keep track of whether you are IN or OUT of the office. It also indicates a status of BUSY 
indicating the user has an appointment, however, the user who scheduled the appointment has chosen to not update 
the Peg Board when the appointment was scheduled. If a user has not responded to a multi-user appointment, the 
Peg Board will indicate a status of No R.S.V.P. You can also control the Peg Board manually, overriding the Calendar 
integration. The Maximizer Peg Board also provides you with details of a user’s whereabouts and the status of a 
user’s appointments.



My Company's Library (View menu)
Displays the Company Library which contains all of your important documents and other objects such as bitmaps, 
multi-media files, video files or spreadsheets in a common area where everyone in your company can access them 
easily. The preview button in the Company Library allows you to view what’s in a file without opening it in a separate 
application.



All Companies and Individuals command (View Menu)
Displays all Company and Individual Address Book entries in the Address Book window.
Command Name in Maximizer 3.0is: All Clients



All Contacts command (View menu)
Displays all Contact Address Book entries in the Address Book window.



All Address Book Entries command (View menu)
Displays all Company, Individual, and Contact entries in the Address Book window.
Command Name in Maximizer 3.0is: All Clients and Contacts



Last List command (View menu)
Displays the previous list of entries that were displayed. 



Clear List command (View menu)
Displays a list in which no entries are displayed. 



Phone Log command (View menu)
Displays a log of telephone calls made and received for the current date.

Shortcuts
Standard toolbar Phone Log button

Keyboard Ctrl+F7

Activities for Name command (View menu)
Displays a log of activities, both completed and planned, for the Company, Individual, or Contact you selected. If no 
Address Book entry is selected, your personal activities are displayed.

Shortcuts
Standard toolbar Activities button

Keyboard Ctrl+F9

Column Setup command (View menu)
Maintains different views of address information. You can create one or more customized views, each specifying 
which columns to display, their sequence, and their width. You can modify the column headings. You can also save 
your customized view and retrieve it whenever needed to either the Address Book or Contact window.

Shortcuts
View toolbar Column Setup button

View toolbar Columns drop-down list

Favorite Lists command (View menu)
Maintains different lists of Company, Individual and Contact Address Book entries. Create one or more customized 
lists to quickly retrieve a particular set of Address Book entries.
Command Name in Maximizer 3.0is: Catalog of Saved Lists



Sort By command (View Menu)
Sorts the entries by the column specified in the command.

Shortcuts
Mouse Click the    heading of the column you want to sort the entries by

Refresh command (View menu)
Updates Maximizer windows with the latest changes. This command is especially useful when several users are 
updating Maximizer on a LAN and you want to see the latest changes.

Shortcuts
Key F5



Toolbars command (View menu)
Sets the options you select for the toolbar. You can relocate the toolbar, modify the size of the buttons, or add buttons
to launch Web sites, documents, user-defined fields, macros and other software applications.
Former Command Titles: Settings that were previously included in the Toolbar settings, Ribbon Bar, Status Bar and 
Balloon Help commands.



Choose Date Range command (View menu)
Displays account totals for the month and year you specify.

Shortcuts
View toolbar Date Range button

Build Hotlist command (View menu)
Creates a list of tasks for the date or date range you specify.

Shortcuts
View toolbar Build Hotlist button

Today's Tasks command (View menu)
Displays the tasks logged in your Hotlist for today.

Shortcuts
View toolbar Show drop-down list

Tomorrow's Tasks command (View menu)
Displays the tasks logged in your Hotlist for tomorrow.

Shortcuts
View toolbar Show drop-down list

Yesterday's Tasks command (View menu)
Displays the tasks logged in your Hotlist for yesterday.

Shortcuts
View toolbar Show drop-down list 

This Week's Tasks command (View menu)
Displays the tasks logged in your Hotlist for this week.

Shortcuts
View toolbar Show drop-down list

Next Week's Tasks command (View menu)
Displays the tasks logged in your Hotlist for next week.

Shortcuts
View toolbar Show drop-down list

Previous command (View menu) 
Displays the information associated with the previous entry.

Shortcut
View toolbar Previous button



Key F3

Next command (View menu)
Displays the information associated with the next entry.

Shortcut
View toolbar Next button

Key F4

Go To Calendar Date command (View menu)
Displays your schedule for the day you select in daily view 

Shortcut
View toolbar Go To Date button

Command Name in Maximizer 3.0is: Go To Day



Week (View menu)
Displays the schedule planned for the week you select from the current view of the Calendar. You can also display 
past or future weekly schedules.

Shortcuts
View toolbar View drop-down

Month command (View menu)
Displays the schedule planned for the month you select from the current view of the Calendar. You can also display 
past or future monthly schedules.

Shortcuts
View toolbar View drop-down

Bi-monthly command (View menu)
Displays the schedule planned for a bi-monthly period, starting with the month you select from the current view of the 
Calendar. You can also display past or future bi-monthly schedules.

Shortcuts
View toolbar View drop-down

Day command (View menu)
Displays the daily schedule view. You can also display past or future daily schedules.

Shortcuts
View toolbar View drop-down

Today command (View menu)
Displays the daily schedule view of today’s schedule. You can also display past or future daily schedules.

Shortcuts
View toolbar View drop-down

Hotlist Tasks Column command (View menu)
Hides or displays the Hotlist tasks associated with the daily schedule view of your calendar. 

Shortcuts
View toolbar View drop-down

Other User’s Calendar command (View menu)
Displays the Calendar that belongs to another user who works with this Address Book, if you have permission to view
it.
Command Name in Maximizer 3.0is: Other Users



All Journal Entries command (View menu)
Displays all activities logged in your Journal.

Shortcuts
View toolbar Show drop-down

Today's Journal command (View menu)
Displays the activities logged in your journal for today.

Shortcuts
View toolbar Show drop-down

Yesterday's Journal command (View menu)
Displays the activities logged in your journal for yesterday.

Shortcuts
View toolbar Show drop-down

This Week's Journal command (View menu)
Displays the activities logged in your journal for this week.

Shortcuts
View toolbar Show drop-down

This Month's Journal command (View menu)
Displays the activities logged in your journal for the month.

Shortcuts
View toolbar Show drop-down

Search menu
Contains commands you use to find data in the window you are working with. The Search menu command help, 
referred to below.

Shortcuts
Search menu Alt+S

{button ,AL(`Search menu commands',0,`',`')} Search menu commands



Last Name command (Search menu)
Searches Individuals and Contacts for entries that contain the last name (or portion of the last name) you specify.

Shortcuts
Standard toolbar Search button

Company command (Search menu)
Searches for Address Book entries that contain the company or organization (or portion of the name) you specify.
Command Name in Maximizer 3.0is: Company/Organization



City command (Search menu)
Searches for Address Book entries that contain the city (or portion of the name) you specify.



State/Province command (Search menu)
Searches for Address Book entries that contain the state or province (or portion of the name) you specify.



Zip/Postal Code command (Search menu)
Searches for Address Book entries that contain the zip code or postal code (or portion of the code) you specify.



IDentification command (Search menu)
Searches for Address Book entries that contain an address IDentification code (or portion of the code) you specify.
Command Name in Maximizer 3.0is: Client ID



Phone Number 1 command (Search menu)
Searches for Address Book entries that contain the telephone number (or portion of the number) categorized as 
telephone field number 1.



All Fields command (Search menu)
Searches for Address Book entries that contain the information you specify in a Maximizer field or a combination of 
fields including user-defined fields.
Command Name in Maximizer 3.0is: User-Defined Fields



Notes command (Search menu)
Searches for Address Book entries that contain associated notes that match the criteria you specify.
Note: To use the Search button to find notes, the Notes window must be active.



Documents command (Search menu)
Searches for documents that contain a specific title, specific text, or that are within a specified date range.
Note: To use the search button to find a document, the Documents window must be active.



Other command (Search menu)
Searches for Address Book entries by first name, position, department, division, address lines, country, all phone 
numbers, or by the last date on which you updated the entry.



Retrieve Contacts command (Search menu)
Retrieves Contacts associated with Companies and Individuals currently displayed, and displays them along with the 
other Address Book entries in the Address Book window.



Retrieve Companies and Individuals
Displays Companies and Individuals associated with the Contacts in the current list. All Contact Address Book entries
and their associated Company or Individual entries are displayed in the Address Book window.



Check Name Column for Duplicates command (Search menu)
Maximizer checks the current sorting column for Companies, Individuals, and Contacts with duplicate information. 
You can then delete any Address Book entries that are duplicates.



Undo Search command (Search menu)
Cancels the effects of the search you just completed and displays the previous list. You can undo the results of the 
previous eight searches.

Shortcuts
Standard toolbar Undo Search button

Keyboard Ctrl+Z

Clear Undo command (Search menu)
Clears the Undo you just performed so you cannot perform another Undo.



Date Range command (Search menu)
Searches your journal for entries within a date range you specify.
Note: To use the Date Range button to find an entry, the Journal window must be active.

Shortcut
View toolbar Date Range button

Text In Note command (Search menu)
Searches your Journal for entries that contain the text you specify.
Note: To use the Search Text button to find an entry, the Journal window must be active.

Shortcut
View toolbar Search Text button

View Name in Address Book command (Search menu)
Opens the Address Book window (if it is not already open) and activates the Address Book entry that is associated 
with the appointment or activity.
Command Name in Maximizer 3.0is: Find Name



Actions menu
Contains commands you use to work with Address Book entries you select. If there are no Address Book entries 
selected, Maximizer assumes that it is a personal activity or asks you for more information. 
The Actions menu command help, referred to below, also includes the names of corresponding commands from the 
previous release of Maximizer.
Note: Many of the commands on the Actions menu also have buttons on the Action toolbar.

Shortcuts
Actions menu Alt+A

{button ,AL(`Actions menu commands',0,`',`')} Actions menu commands



Make a Call (Actions menu)
Makes a quick call, dialing the telephone number associated with Phone Number 1 for this Company, Individual, or 
Contact. You can also record any incoming calls.

Shortcuts
Action toolbar Phone button

Keyboard Shift+F7

Receive a Call (Actions menu)
Records an incoming telephone call. You can record your phone activities as you complete them.

Shortcuts
Action toolbar Phone button

Keyboard Alt+F7

Time a Task command (Actions menu)
Turns on the timer to track the duration of an activity.

Shortcuts
Action toolbar Timer button

Keyboard Shift+F9

Schedule a Meeting (Actions menu)
Schedules a meeting in your Calendar.



Schedule a To-do (Actions menu)
Schedules a task in your hotlist.



Schedule a Call (Actions menu)
Schedules a telephone call in your hotlist.



Write a Note (Actions menu)
Opens the Maximizer Notes window so you can add a note about the selected Company, Individual, or Contact.

Shortcuts
Action toolbar Write a Note button

Write a Letter (Actions menu)
Opens the Maximizer Word Processor with the letter template (*Letter) so you can write a letter to the selected 
Company, Individual, or Contact.

Shortcuts
Action toolbar Letter button

Write a Fax (Actions menu)
Opens the Maximizer Word Processor with the fax template (*Fax Form) so you can write a fax to the selected 
Company, Individual, or Contact.

Shortcuts
Action toolbar Fax button

Write a Document (Actions menu)
Opens the Maximizer Word Processor so you can write a letter, a fax, or other document. 



Print an Envelope (Actions Menu)
Prints an envelope with the address you selected. If no address is selected, it prints an envelope after asking you to 
type the address.

Shortcuts
Action toolbar Print Envelope button

Print a Label (Actions menu)
Prints a label with an address you selected. If no address is selected, Maximizer asks you to type one to print on the 
label.

Shortcuts
Action toolbar Print Label button

Web menu
Contains a powerful new set of Internet tools you use to communicate with your clients. Through various Web sites, 
linked directly to the menu, you can monitor the business activities of any company or subject, easily create maps 
directing you to a client’s location, find a client’s Web site and verify company information. It also provides you 
access to other Maximizer products such as Maximizer MARKETbuilder, List Merchant and DirectAccess – offered 
free of charge – allowing you to do business on the Web in a way that sets you far beyond your competitor’s reach. 

Shortcuts
Web menu Alt+B

News Agent (Web menu)
Launches your Web browser and goes to the Inquisit Web site where you can seek out key information about any 
company or subject and have it delivered right to your E-mail inbox. This can be turned into phone calls, leads, 
proposals, and leading edge tips. You can follow a company, client, competitor, prospect, stock or trend in the 
marketplace. Inquisit monitors over 400 publications a day and sorts information through a sophisticated search and 
indexing engine. News Agents then report back to you at any time of the day, as frequently as you stipulate.

Shortcuts
Keyboard Shiftl+W
Standard toolbar News Agent button Pic here

Draw a Map (Web menu)
Launches your Web browser and goes to a Web site where you can view a map of a selected Company or 
Individual’s location. You can also create a map that shows how to get to, and from, the active Company or 
Individual’s address. This feature is available for United States addresses only.

Shortcuts
Keyboard Shift+D



Search For (Web menu)
Launches your Web browser and goes to a Maximizer Web site that allows you to choose from a variety of Internet 
search engines to search for information related to the selected Address Book entry.

Shortcuts
Keyboard Shift+S



View Web Page (Web menu)
Displays the Web page for the Company, Individual, or Contact you selected. To display the Web page, there must be
a valid Web address in the Address Book entry’s *Web Page user-defined field.

Shortcuts
Keyboard Shift +V
Standard toolbar Web Page button

E-Commerce (Web menu)
Provides you with several built-in features to help you do business on the Internet. You can build and edit your own 
Web site with an easy-to-use wizard, visit other sites in the Maximizer BusinessNet Web community, take orders and 
inquiries by E-mail, and manage order and inquiry information stored in your Maximizer Address Book folder.

Shortcuts
Keyboard Shift +E

List Merchant (Web menu)
Launches your Web browser and goes to the Maximizer List Merchant Web site. List Merchant is a secure, Internet 
list-brokering service that provides you with direct access to over 100 million consumer and business listings. List 
Merchant allows you to search and download targeted and qualified marketing lists based on criteria you select. The 
lists can be downloaded to your computer and then imported directly into software programs used for direct mail, 
telemarketing or sales prospecting activities.

Shortcuts
Keyboard Shift +L

DirectAccess (Web menu)
Launches Maximizer DirectAccess, connecting you to the Maximizer home page, where you can read about the latest
news from Maximizer, contact technical support, get new Maximizer Wizards, and use List Merchant to transfer 
potential customer names and addresses into the Maximizer Address Book folder.

Shortcuts
Keyboard Shift +A

Visit Maximizer (Web menu)
Launches your Web browser and connects you to the Maximizer Web site. From this menu option, you can choose to
visit the Maximizer home page, register your product, view information about other Maximizer products, purchase 
Maximizer products, view information about the Maximizer Business Partners program or contact Technical Support. 

Shortcuts
Keyboard Shift +M

Tools menu
Contains commands for tools you can use to assist in managing your activities with the entries in the window you are 
working with. The Tools menu command help, referred to below, also includes the names of corresponding 
commands from the previous release of Maximizer.
{button ,AL(`Tools menu commands',0,`',`')} Tools menu commands



Phone command (Tools menu)
Records telephone calls. If you are using a modem, you can have Maximizer do the dialing; otherwise, record your 
phone activities as you complete them. You can call each person in a group you selected previously, or you can make
a quick call. You can also record any incoming calls.

Shortcuts
Action toolbar Phone button

Keyboard F7

Timer command (Tools menu)
Records the duration of an activity for a Company, Individual or Contact, such as a meeting

Shortcuts
Action toolbar Timer button

Keyboard F9

Maximizer Word Processor command (Tools menu)
Starts the Maximizer Word Processor so you can write or update a letter, template, or fax.

Shortcuts
Standard toolbar Maximizer Word 

Processor button
Keyboard F8

Command Name in Maximizer 3.0is: Editor



Maximizer Wizards command (Tools menu)
Lists the Maximizer wizards you can use to help you complete the task at hand.

Shortcuts
Standard toolbar Wizards button

Keyboard Ctrl+W

Graph Address Book (Tools menu)
Create graphs of drop-down tables and user-defined field values maintained in your Address Book. Open the Address
Book to use this command.



Record Macro command (Tools menu)
Sets macro options and then records the mouse clicks, keystrokes, or both under the macro name you specify.

Shortcuts
Keyboard F11



Run Last Macro (Tools menu)
Runs the macro again.

Shortcuts
Keyboard Shift+F11

Macro List command (Tools menu)
Records a new macro and modifies or deletes a macro. You can also run a macro.

Shortcuts
Standard toolbar Macro List

Keyboard Ctrl+F11

Window menu
Contains commands you use to open, set the display for, or arrange one or more windows in your workspace. 
{button ,AL(`Window menu commands',0,`',`')} Window menu commands



Tabbed Windows command (Window menu)
Switches the arrangement of Maximizer windows in the Maximizer workspace. You can display Maximizer windows in
working groups called frames or you can arrange them individually yourself. 
Select the Tabbed Windows command to switch between these two arrangements. If this command is checked, the 
Tabbed Windows view appears in your workspace.



Favorite Workspaces (Window menu)
Allows you to save your current window settings and later retrieve a favorite workspace setting for use.    
Keyboard Ctrl+F

Save Settings On Exit command (Window menu)
When this command is checked, saves your settings for window placement, column widths and heights, and fonts. 
Each time you start Maximizer, it displays entries in the windows using the settings that were in effect when you last 
exited Maximizer.
Note: Window positions are not saved if you minimize Maximizer and then choose the Close command from the 

minimized Maximizer title bar.



Restore Saved Workspace command (Window menu)
Deletes your temporary settings for window placement, column widths and heights, and colors and fonts. Maximizer 
then displays windows using the settings you last saved for these options.



Reset Default Workspace command (Window menu)
Deletes your settings for window placement, column widths and heights, and colors and fonts. Maximizer then 
displays windows using the original settings for these options.



Set Font command (Window menu)
Sets the font used to display text in Maximizer windows.

n To set the font for the active window, select the Current Window command.
n To set the font for all Maximizer windows, select the All Windows command.

Shortcuts
Format toolbar Font Type and Size Controls

Set Color command (Window menu)
Sets colors used to display text and other elements in Maximizer windows.

n To set the colors for the active window, select the Current Window command.
n To set the colors for all Maximizer windows, select the All Windows command.

Shortcuts
Format toolbar Color button

Cascade command (Window menu)
Arranges Maximizer windows in an overlapping pattern. The title bars of the windows are visible, making it easy to 
select a particular window. The windows cascade with the current window in front, and the others sequenced by when
they were last active.

Shortcuts
Keyboard Shift+F5

Tile Vertically command (Window menu)
Arranges Maximizer windows side by side so they are all visible and do not overlap. The windows tile with the current
window in the upper left corner and the others sequenced by when they were last active.

Shortcuts
Keyboard Shift+F4

Tile Horizontally command (Window menu)
Arranges Maximizer windows top to bottom so they are all visible and do not overlap. The windows tile with the 
current window at the top, and the others sequenced by when they were last active.

Shortcuts
Keyboard Shift+F6

Arrange Icons command (Window menu)
Arranges the title bars of minimized Maximizer windows so they are equally spaced in a row. When you minimize a 
Maximizer window, its icon appears at the left edge of the minimized title bar.



Close All command (Window menu)
Closes all open windows.



Address Book command (Window menu)
Opens the Address Book window and displays the last list of Companies, Individuals, and Contacts. 

Shortcuts
Icon toolbar Address Book button

Keyboard Ctrl+1

Contacts command (Window menu)
Opens the Contacts window and displays Contacts who are associated with the selected Company or Individual.

Shortcuts
Icon toolbar Contact button

Keyboard Ctrl+2

Note: The Icon bar does not appear in the Tabbed Windows view.



User-Defined Fields command (Window menu)
Opens the User-Defined Fields window and displays the user-defined field columns for the selected Company, 
Individual, or Contact.

Shortcuts
Icon toolbar User-Defined Fields button

Keyboard Ctrl+3

Note: The Icon bar does not appear in the Tabbed Windows view.



Notes command (Window menu)
Opens the Notes window and displays notes for the selected Company, Individual, or Contact.

Shortcuts
Icon toolbar Notes button

Keyboard Ctrl+4

Documents command (Window menu)
Opens the Documents window and displays the documents and objects associated with the selected Company, 
Individual, or Contact.

Shortcuts
Icon toolbar Documents button

Keyboard Ctrl+5

Note: The Icon bar does not appear in the Tabbed Windows view.



Hotlist command (Window menu)
Opens the hotlist window and displays a list of your current planned tasks.
Maximizer automatically locates the associated Company or Individual and their related Contacts, documents, and 
notes for each activity you select.

Shortcuts
Icon toolbar Hotlist button

Keyboard Ctrl+6

Calendar command (Window menu)
Opens the Calendar window and displays the current month of the Calendar, or the default Calendar view you set as 
your preference. 

Shortcuts
Icon toolbar Calendar button

Keyboard Ctrl+7

Journal command (Window menu)
Opens the Journal window and displays a history or Journal log of your activities.

Shortcuts
Icon toolbar Journal button

Keyboard Ctrl+8

Expenses command (Window menu)
Opens the Expenses window and displays the month and year-to-date expense and income account sub-totals and 
totals.

Shortcuts
Icon toolbar Expenses button

Keyboard Ctrl+9

E-mail command (Window menu)
Opens the E-mail window and displays your E-mail Inbox. From this window, you can send electronic mail and 
attachments via your E-mail system, including Internet mail. You can also view, compose and delete E-mail. Note that
if you send or delete E-mail from the E-mail window, this action will be reflected in your Service Provider E-mail 
application as well.
Special functionality of the Maximizer E-mail window includes the ability to activate an Address Book entry that is 
associated with an E-mail address, add Address Book entries and update E-mail address information.
Using Extended MAPI, the Maximizer E-mail window supports all of your personal E-mail folders. The Maximizer E-
mail window also contains a top-level folder belonging to the currently active Address Book entry, containing all E-
mail messages, associated with the currently active Address Book entry. 

Shortcuts
Standard toolbar E-mail button

Keyboard Ctrl+E



Utilities menu
Contains commands you use to maintain your Address Book. The Utilities menu command help, referred to below, 
also includes the names of corresponding commands from the previous release of Maximizer. This menu appears 
only when the Address Book folder is closed.
{button ,AL(`Utilities menu commands',0,`',`')} Utilities menu commands



Backup Address Book Folder command (Utilities menu)
Makes a compressed copy of the selected Maximizer Address Book folder for archiving or attempting to repair an 
Address Book file.
Command Name in Maximizer 3.0is: Backup



Restore Address Book Folder command (Utilities menu)
Replaces the current version of your Address Book folder with a copy you previously backed up.
Command Name in Maximizer 3.0is: Restore



Convert DOS Database command (Utilities menu)
Upgrades your DOS version Maximizer database to a Maximizer Address Book.
Command Name in Maximizer 3.0is: Convert DOS Data



Convert Windows 1.x Database command (Utilities menu)
Upgrades your Windows Version 1.x Maximizer database to a Maximizer Address Book.
Note: Maximizer 3.0,Maximizer 3.0is, Maximizer 97is data needs to be converted to the Maximizer file format. 

Once you have converted the data to the Maximizer file format, older versions of Maximizer will not be able 
to read it.

Command Name in Maximizer 3.0is: Convert Windows Data



Help menu
Contains commands you use to obtain assistance with Maximizer. 
{button ,AL(`Help menu commands',0,`',`')} Help menu commands



Help Topics command (Help menu)
Displays the table of contents for Maximizer online help.



Tip of the Day command (Help menu)
Displays a helpful hint to use when working with Maximizer. You can choose to see a new tip each time you start 
Maximizer.



Maximizer DirectAccess (Help menu)
If you have Internet access, use this command to connect to Maximizer DirectAccess where you can obtain exclusive
information and support, download new Wizards and data, and obtain sales leads.



Maximizer BusinessNet (Help menu)
If you have Internet access, use this command to connect to the Maximizer BusinessNet Web site where you can 
explore an on-line trade show exhibiting various North American products and services. Using Maximizer 
BusinessNet, you can also establish contact with present or potential customers. 

Shortcuts
Standard toolbar BusinessNet button



Order Maximizer Paper command (Help menu)
Displays instructions that describe how to order paper for printed Calendars and Address Books.



About Maximizer 5.0 command (Help menu)
Displays credits, copyright information, registration number, program version and series numbers. Also displays office
addresses and telephone numbers.



Other Products (Help menu)
Displays a sub-menu of other Maximizer products. Each links directly to information in Maximizer DirectAccess.



Smart Tips
Useful tips and suggestions are provided in the Maximizer Smart Tips toolbar. They are specific to the Maximizer 
window that is currently active. To go to the next Smart Tip, click the light bulb icon shown in the upper-left corner of 
the toolbar.
A Tip of the Day is also displayed when you start a Maximizer session, provided you have this option selected. The 
default is selected. If you’ve de-selected this option, you may select again in the Help > Tip of the Day dialog box. 
Tips are available for Address Book Window, E-mail Window, Calendar Window, User-Defined Fields Window, 
Contacts Window, Journal Window, Documents Window, Expenses Window, Hotlist Window and Notes Window. 
There are also tips available to help you with dragging & dropping , selecting entries and other miscellaneous 
functions.

Address Book Window Tips
n You can drag and drop an entry onto the Notes window to create a note for that entry.
n You can drag an entry from the Address Book to some of the icons in the Icon bar to create an entry.
n In the Salutation field of the Basic Information tab, you can use the characters < and > to mean First and Last 

Name.
n Using the extension FAX on the Basic Information tab for a fax number allows Maximizer to use it with your fax 

software.
n You can set up as many mailing addresses as you want, and designate one of them as the default address.
n You can create a new entry from a copy of an existing entry by choosing Edit > Create Duplicate Entry.
n You can change an Individual entry to a Company entry by selecting Edit > Create Duplicate Entry.
n Global Edit is a way of performing the same action on many Address Book entries. This feature is available in the 

Address Book, Contacts and Related Entries windows.
n Using Global Edit, you can add the same User-Defined field item to many Address Book entries.
n The Default entry allows you to start all new entries with the values in the Default Entry. Choose Edit > Default 

Entry.
n You can see if a current entry is a Company, Individual or Contact by including the Entry Type field in your column 

setup. 
n By creating User-Defined field values for the Default Entry, all new Address Book entries start with these values.
n By creating a note for the Default Entry, all new Address Book entries start with this note.
n You can retrieve the Contacts for the selected Company or Individual from the Search Menu.
n You can go directly to an Address Book entry’s Web site by clicking the Web Page button on the Standard toolbar.
n The Address Book window can display Company, Individual, and Contact entries.
n When the Address Book window displays Contact entries, they are sorted by the current sort column, not by 

Company or Individual.
n Try graphing your entire Company/Individual list by City. Click the Graph button on the Standard toolbar and select

City.
n You can graph any Address Book list by any Table user-defined field and most drop-down lists.
n Enter a company’s Web site in the system defined *Web Page user-defined field, and then use the Web Page 

button on the Standard toolbar.
n Enter an Individual’s E-mail address in the system defined *E-mail user-defined field, and then use the Send E-

mail button on the Action toolbar.
n You can print your Address Book list for many different Personal Organizers and take it with you. Choose File > 

Print.
n You can print an envelope for someone NOT in your Address Book folder by selecting the Envelope button on the 

Action toolbar after choosing View > Clear List.
n You can print an envelope by dragging an Address Book entry to the Envelope button on the Action toolbar.
n You can change the columns displayed to whatever fields you would like by choosing the Column Setup option on 

the View menu.
n You can print a label for someone NOT in your Address Book folder by selecting the Label button on the Action 

toolbar by choosing View > Clear List.
n You can print a label by dragging an Address Book entry to the Label button on the Action toolbar
n You can synchronize your Address Book entries with the 3Com PalmPilot with the Maximizer Link for PalmPilot 



product. Choose Help > Other Products.
n You can synchronize your Address Book entries with any Windows CE product with Maximizers CELink product. 

Choose    Help > Other Products.
n In a multi-user Address Book folder, you can create a new entry as private rather than making it Public.
n You can easily send E-mail to someone in your list by dragging and dropping an entry onto the E-mail button on 

the Action toolbar.
n You can quickly write a letter with Maximizer Word Processor by dropping an entry onto the Write a Letter button 

on the Action toolbar.
n If you prefer to use Word or WordPerfect, create a button on a custom toolbar that opens one of the provided 

templates.
n You can quickly write a fax by dragging and dropping an entry on to the Fax button on the Action toolbar.
n You can quickly write a note by dragging and dropping an entry on to the Note button on the Action toolbar.
n You can save different search criteria as a search catalog by choosing the Search All Fields menu option.
n You can print all the notes for the current list by choosing Note Report from the Printer button on the Standard 

toolbar.
n To easily create form letters, build a list of entries and then select Merge Documents from the Printer button on the

Standard toolbar.
n By using the values in drop-down lists for the basic information fields you can perform better searches.
n If you have moved your windows around and want to go back to how they were, choose Window > Restore Saved

Workspace.
n You can create searches that prompt you for values when you use the search. This is great when you include 

User-Defined fields in your search catalogs.
n When you E-mail an entry in your Address Book, you can save a copy of it to the Documents window for that 

entry.
n You can create a new Contact at a new company by pressing Ctrl+Shift+N.
n You can view all Companies, Individuals, and Contacts in your Address Book by choosing View > All Address 

Book Entries.
n You can drag and drop an entry onto the User-Defined Fields window to add a value for that entry.
n You can drag and drop an entry onto the Documents window to create a document for that entry.
n You can drag and drop an entry onto the Contacts window to create a new Contact for that entry.

E-mail Window Tips
n If you are using Extended MAPI you can mark read messages as unread by selecting the Mark as Unread option 

from the shortcut menu.
n You can copy a message to another folder by pressing Ctrl and dragging it to another folder.
n You can move an E-mail message by dragging and dropping it to another folder.
n You can press F5 to refresh your E-mail message list in the E-mail window.
n You can sort your E-mail messages by selecting the Sort by option from the View menu to sort by Status, 

From/To, Subject, Address Book Entry, Date and Time. You can also click on the E-mail window’s columns for 
sorting.

n Use the View bar to filter E-mail messages by All, Yesterday, Today, This Month and This Year.
n You can also do this by selecting these options from the View menu.
n Use the View bar to filter your E-mail messages by Subjects: All, Inquiry, Order, and Inquiry and Order.
n You can also do this by selecting these options from the View menu.
n Using Extended MAPI you can click on the Show unread only option in the E-mail Window’s View bar to display 

only unread E-mail messages.
n You can save all E-mail messages as Maximizer documents for all those messages in the current E-mail list which

have an associated Address Book entry by selecting Edit > Save E-mail message.
n Use Ctrl+E to make the E-mail window active.
n Try clicking the right mouse button in the E-mail window.
n You can create your E-mail AutoSignature in File > Preferences. This can be added to the end of your outgoing 

messages sent from the Maximizer E-mail window.
n You can have your unread messages displayed in blue in the E-mail window by setting this option in File > 



Preferences.
n If your E-mail service provider supports Extended MAPI, you can choose to use either Simple or Extended MAPI 

in File > Preferences > E-mail.
n You can choose to view your E-mail messages in the E-mail window with either the Maximizer’s editor or your E-

mail Service Provider’s editor by setting this option in File > Preferences > E-mail.
n You can choose to compose your E-mail messages from the E-mail window with either the Maximizer’s editor or 

your E-mail Service Provider’s editor by setting this option in File > Preferences > E-mail.
n You can drag and drop an E-mail message from the E-mail window to the Hotlist window to create an appointment

with the Address Book entry associated with the E-mail message or a Personal Hotlist Task if there is no 
association.

Calendar Window Tips
n You can use the drag & drop feature in Maximizer to move an appointment from one day or time slot to another.
n If you hold your Ctrl button down while you are dragging & dropping an appointment from one day or time slot to 

another, it copies the appointment.
n To move or copy an appointment to a day or time slot that isn’t visible in the Calendar window, drag it outside of 

the window to move forward or backward in time.
n You can change the Calendar to show Daily, Weekly, Monthly, or Two Month views with the View bar.
n You can change your default Calendar view from File > Preferences > Calendar.
n Try clicking the right mouse button in each of the four different Calendars.
n Use the Go to Calendar Date button in the View bar to go directly to a particular day.
n Appointments can be viewed in both the Calendar and Hotlist.
n The Daily and Weekly Calendar use colored bars to indicate when appointments are scheduled. Red means 

double booked.
n Appointments must have a start and end time; Tasks can have no specific time or a start time and no end time.
n The Daily Calendar is the only one of the four Calendar views that shows a Hotlist Task column.
n Try clicking your right mouse button in the Hotlist Task column of the Daily Calendar.
n You can view the Address Book entry for an appointment with the View in Address Book button on the View bar.
n You can use different icons for appointments to help them stand out in your list.
n If you find that you are often making an appointment with the same description, enter it in the drop-down list for 

the Activity.
n You can resize the Calendar window, like others, by clicking on and dragging any of its edges.
n By setting an alarm for appointments, you can remind yourself about deadlines. When they go off, you can snooze

them.
n You can set scheduling options in the File > Preferences > Calendar tab.
n Appointments can be with an Address Book entry, or personal.
n You can make an Appointment by dragging & dropping an Address Book entry onto the Calendar.
n You can make an appointment for a specific time by dragging & dropping and Address Book entry onto a time in 

the Calendar.
n You can quickly phone the Address Book entry for an appointment by clicking the right mouse button on that entry.
n For regular appointments or meetings, select the Recurring button on the Add Appointment dialog.
n As with Hotlist tasks, you can check off your appointments as they are completed.
n In the Daily Calendar, you can double-click in the check mark column to complete an appointment.
n In a multi-user Address Book, you can create Appointments for multiple Maximizer users.
n In a multi-user Address Book, you can view a different user’s Calendar with the View bar.
n When you create an appointment with other Maximizer users, you can select the Notify others checkbox, which 

will prompt them for a RSVP.
n To remind everybody about a weekly meeting, create a recurring appointment with other users, and specify a 15-

minute alarm.
n You can drag and drop appointments to other times in the Daily and Weekly Calendars.
n While you are viewing the Calendar for another user, any appointments made are for that user NOT yourself.
n If the time for a recurring appointment with other users changes, you can update all of the appointments by 

modifying the next meeting’s details.



n To find out when someone is free for a meeting, select their name from the View bar and choose Free Time from 
the Add Appointment dialog.

n When you are moving an appointment by dragging it to another time, dragging off the window left or right changes
the day and week.

n When creating an appointment, you can make it for ANY time. Try making a phone appointment for 4:01 instead of
4:00.

n You remove a user from a multiple user appointment by deleting that user’s Calendar entry.
n You can mark multiple entries as completed by selecting them and then using the right-mouse shortcut menu.
n In a multi-user Address Book, you can see the Calendar for different users by choosing View > Other Users 

Calendar.
n You can print your Calendar entries in over 70 popular formats and take them with you.
n You can print a list of your appointments with their phone numbers. To do so, choose the Printer button on the 

Standard toolbar.
n You can synchronize your appointments with the PalmPilot with the Maximizer Link for PalmPilot product. Choose 

Help > Other Products.
n You can synchronize your appointments with any Windows CE product with the Maximizer CELink product. 

Choose Help > Other Products.
n To help distinguish the Calendar window from the others, set a different background color by choosing Window > 

Set Color.
n To help distinguish the each of the four Calendars from each other, set a different background color by choosing 

Window > Set Color.
n To help distinguish the Calendar window from the others, set a different font by choosing Window > Set Font.
n To help distinguish each of the four different Calendar views from each other, set a different font by choosing 

Window > Set Font.
n Use the Left and Right buttons in the View bar to move to the next and previous periods (i.e. next and previous 

month).

User-Defined Fields Window Tips
n You can add more than one user-defined field value at a time, just check multiple values from the Table Field 

Values dialog.
n You can filter the user-defined fields by type through the View bar.
n Use Table fields to group your Address Book entries, and then create search catalogs to find all entries of a certain

type.
n You can use Alphanumeric fields to store just about anything. Use the setup dialog to set a limit for the number of 

characters.
n A really powerful feature is placing the name of a document in an Alphanumeric field and creating a Custom 

button to launch that document.
n Try placing the name of a price list or sales spreadsheet in an Alphanumeric field and making a Custom button to 

start it.
n You can create a user-defined field to track any kind of information.
n You can create an UNLIMITED number of user-defined fields.
n To help distinguish this window from the others, set a different background color by choosing Window > Set Color.
n To help distinguish this window from the others, set a different font by choosing Window > Set Font.
n You can graph the values of Table user-defined fields for a list of entries in the Address Book window.
n You can also enter and view user-defined fields through the User-Defined Fields tab in the Tabbed Windows view.
n You can create four types of user-defined fields: Date, Number, Alphanumeric, or a Table of preset values.
n You can use the Global Edit feature to make the same user-defined field adjustment to a list of Address Book 

entries.
n You can control the sorting order of user-defined fields by using an initial sorting number or letter such as 

a.Product Ordered or 1.Preferred Courier.
n You can select multiple values for Table user-defined fields for each Address Book entry.
n The acronym UDF stands for user-defined field.
n If you create a user-defined field for birthday or anniversary and set an alarm, you may never forget them again!!
n A Table user-defined field is a field that accepts only values from a table that you create.



n Numeric fields can be summed in a report.
n When a user-defined field is created, you can specify that it applies to Companies, Individuals, and/or Contacts.
n Use the Up and Down arrows in the View bar to quickly see the user-defined fields for the next and previous entry.
n The User-Defined Fields window displays the values for the entry in the Address Book, Hotlist, or Contacts 

window.
n Try clicking the right mouse button in the User-Defined Fields window.
n You can use Date fields to remind you of upcoming dates like birthdays, deadlines, or re-order dates for 

customers.

Contacts Window Tips
n You can retrieve the Company or Individual for this Contact through the Search menu.
n You can drag an entry from the Contacts window to some of the icons in the Icon bar to create an entry.
n You can copy a Contact from one Company or Individual to another by choosing Edit > Combine Selected Entries 

from the Address Book window.
n Selecting an entry in the Contacts window will cause the Notes, User-Defined Fields, and Documents windows to 

update.
n You can drop a Contact entry on the Hotlist icon in the Icon bar to create a Hotlist task for that entry.
n In Tabbed Windows mode, you can move the vertical split bar between Contacts and the other windows to see 

more of the Contacts window.
n Printing a Column Report will print a report that looks like the columns in the window. If you change your column 

setup, it will change the report.
n The triangle in the list heading shows which column is being used to sort the list. Click a different heading to 

change the sorting.
n Click the currently sorted heading to change the sort from ascending to descending.
n You can change which column is being used to sort the list by clicking that columns heading.
n You can have an UNLIMITED number of Contacts for each Company or Individual.
n You can create notes, documents, user-defined fields and Hotlist tasks for Contacts.
n You can drag an entry from the Contacts window to the Phone button in the Action toolbar to phone that Contact.
n To help distinguish the Contacts window from the others, set a different background color by choosing Window > 

Set Color.
n To help distinguish the Contacts window from the others, set a different font by choosing Window > Set Font.
n Use the Columns combo box in the View bar to quickly change the list columns.
n Use the Up and Down arrows in the View bar to quickly move to the next and previous Address Book entries.
n Use the Column Setup button in the View bar to quickly change the list columns, or create a new view.
n You can quickly start a timer by dragging and dropping a Contact to the Timer button in the Action toolbar.
n Click the Printer button in the Standard toolbar to see a list of reports that can be printed from the Contacts 

window.
n Try clicking the right mouse button in the Contacts window.
n Enter an Individual’s E-mail address in the system defined *E-mail Address user-defined field, and then use the 

Send E-mail button on the Action toolbar.
n You can have different column setups in the Address Book and Contacts windows.
n Grayed-out fields on the Basic Information Tab can be modified only for Companies or Individuals, not Contacts.
n The Contacts window shows an entry for each of the Contacts associated with the current Address Book entry 

and one for the Company or Individual itself.
n If the current Hotlist task is associated with an Address Book entry, that entry’s Contacts are displayed in the 

Contacts window.
n You can create Contacts for both Companies and Individual Address Book entries.
n You can have different mailing addresses for each Contact using the Mailing Addresses tab.
n You can copy the notes and documents of one Contact to another by choosing Edit > Combine Selected Contacts.

Journal Window Tips
n The Journal is like notes, but instead records personal notes not related with an Address Book entry.
n You can build the Journal over different date ranges.



n In a multi-user Address Book, only someone who logs in with your user name and password can see your Journal.
n Click on the column header to sort Journal entries by Date, Time, Type or Text. Click again to reverse the sort 

order.
n You can set Maximizer to log activities to the Journal on the File > Preferences > History tab.
n The Journal is a great place to keep all of your personal notes or ideas. No more yellow sticky notes everywhere!
n You can search by date range for any Journal entry you made. Choose the Search menu.
n You can search by a word or phrase in any Journal entry you made. Choose the Search menu.

Documents Window Tips
n When the Show All checkbox in the View bar is off, only documents for the current Company, Individual, or 

Contact are shown.
n Different document types include Maximizer Word Processor documents, OLE Objects, and E-mail.
n To see a quick rendering of any inserted object, double click the document entry in the list.
n Try pasting a link to a cell in a spreadsheet that is the sum of a column. Use Edit > Paste Link after choosing Copy

for the cell in the spreadsheet.
n To store and view the latest sales figures for a customer, paste a link to the cell in an Excel spreadsheet that has 

their total sales. To view the updated value, double click the entry.
n Once you have done a Document Search, you can always go back to it from the View bar Filter combo box.
n You can save E-mail you have received from people and E-mail you send to the Documents window so you have 

a history.
n An OLE object is just a technical way of referring to an object from another program, like a bitmap, a sound clip, a 

Word document or Excel spreadsheet.
n When you read your E-mail inbox with the E-mail Inbox button on the Standard toolbar, Maximizer matches the E-

mail with the entries in your Address Book folder.
n When you save Inbox E-mail to your Address Book entries, you will have a history of the E-mail.
n You can search saved E-mail Inbox entries for a key word or phrase and find E-mail from months ago in seconds.
n If you don’t use the Link checkbox when inserting an object, if the object changes it won’t be reflected in 

Maximizer. So, if it is a spreadsheet of prices use the Link command!
n You can quickly find any document by doing a search for a word in either the title or the document itself. Choose 

Search > Documents.
n Use the Documents window to keep track of all of your written correspondence with your customers.
n You can insert a customers logos, graphics, or product pictures as OLE objects.

Expenses Window Tips
n You can show the Expenses for different months through the View bar.
n You can show the Expenses for different months through the View menu.
n To insert a new expense value, double click that expenses entry in the list and choose Add.
n The amount of each income and expense account value is tracked for each day.
n In a multi-user Address Book, only someone who logs in with your user name and password can see your 

Expenses.
n The Expenses window automatically totals each months accounts into a yearly total.
n In the Expenses window, you can print, E-mail, or export to a word processor file using File > Print 

(Income/Expense Report).
n You can create new accounts for Income and Expenses. Choose the New button on the Standard toolbar.
n When you enter new income or expenses, Maximizer automatically updates your monthly and yearly totals.
n To compare your account totals to last year, use the Choose Date Range button on the View bar.
n You can create accounts that are either Public or Private.
n The Expense Report can be printed with Income on the left and Expenses on the right, or one after another.

Hotlist Window Tips
n Selecting a Hotlist entry associated with an Address Book entry causes the Contacts, Notes, User-Defined Fields 

and Documents windows to be updated.
n You can filter the Hotlist by different date ranges through the View bar Filter combo box.
n The default lead time for an alarm is set from File > Preferences > Calendar.



n Use the Find Time button in the Hotlist Task dialog to find a time that does not conflict with other tasks
n You can set task scheduling options from File > Preferences > Calendar.
n By setting an alarm for important tasks, you can remind yourself about deadlines. When they go off, you can 

snooze them.
n To help distinguish the Hotlist window from the others, set a different background color by choosing Window > Set 

Color.
n To help distinguish the Hotlist window from the others, set a different font by choosing Window > Set Font.
n You can drag Hotlist tasks that are associated with an Address Book entry to many icons on the Icon bar.
n You can drag Hotlist tasks that are associated with Address Book entries to the Maximizer Word Processor to 

create a document for that entry.
n You can drag Hotlist tasks that are associated with Address Book entries to the Phone button to phone that entry.
n You can drag Hotlist tasks that are associated with Address Book entries to the Timer button to quickly start a 

timer for that entry.
n Hotlist tasks can be either personal or with the current Company, Individual, or Contact.
n Try clicking the right mouse button in the Hotlist window.
n Try clicking the Printer button on the Standard toolbar to see the different reports available from the Hotlist 

window.
n Unfinished tasks are carried forward to the current day. Toggle this feature by choosing View > Carry Forward 

Unfinished Tasks.
n The Hotlist shows all tasks for the current search. If you want just the tasks for an Address Book entry use the 

Activity.
n If you want to see just the tasks for an Address Book entry use the Activities Dialog. Choose View    >    Activities 

For...
n If you want to see just your personal tasks, use the Activities Dialog. Select a personal task and choose View > 

Personal Activities.
n You can change the minimum time interval for tasks from File > Preferences > Calendar.
n You can mark a finished task as not finished by removing the done check mark.
n If you have a sound card, you can change the sound for an alarm by choosing the Sounds item in the Windows 

Control Panel.
n The Activities dialog can be viewed quickly by using the Activities button on the Standard toolbar or pressing 

Ctrl+F9.
n You can complete a Hotlist task by double clicking in the check mark column, which is the last column in the list.
n You can print a label for the Address Book entry associated with the current Hotlist task by clicking the Label 

button on the Action toolbar.
n You can print a label for someone not in your Address Book by selecting a personal task, and then clicking the 

Label button on the Action toolbar.
n You can print an envelope for the Address Book entry associated with the current Hotlist task by clicking the 

Envelope button on the Action toolbar.
n You can print an envelope for someone not in your Address Book by selecting a personal task, and then clicking 

the Envelope button on the Action toolbar.
n After marking a task as complete, it will not appear in tomorrow’s list, but is still in your Address Book folder. Try 

building for yesterday.
n When creating a task, you can make it for ANY time. Try making a courier pickup for 2:28 instead of 2:30.
n You can schedule a meeting by clicking the right mouse button.
n You can synchronize your Hotlist tasks with the 3Com PalmPilot with the Maximizer Link for PalmPilot product. 

Choose Help > Other Products.
n You can synchronize your Hotlist tasks with any Windows CE product with Maximizers CELink product. Choose    

Help > Other Products.
n If you find that you don’t often need to see a certain column, size it with the mouse to not have any width.
n You can use different icons for different types of Hotlist entries to help them to stand out.
n You can quickly phone the Address Book entry associated with a Hotlist task by clicking the right mouse button.
n You can quickly start a timer for the Address Book entry associated with a Hotlist task by clicking the right mouse 

button.



n By choosing different priorities for your Hotlist tasks, you can sort them so the most important are first.
n You can build the Hotlist over a particular date range by using the Search Hotlist button in the View bar.
n You can build the Hotlist by searching for a particular word or phrase by using the Search Hotlist button in the 

View bar.
n The View Address Book Entry button in the View bar will put the associated entry into the Address Book window.
n The Refresh Hotlist button on the View bar will refresh your Hotlist with any new tasks.

Notes Window Tips
n When the Show History checkbox in the View bar is off, only the manually entered notes are shown.
n When the Show All checkbox in the View bar is off, only notes for the highlighted Company, Individual, or Contact 

are shown.
n You can perform a search of all notes looking for a certain word or phrase by choosing Search > Notes.
n You can perform a search of all notes looking for a date by choosing Search > Notes and leaving the text field 

blank.
n Once a Notes Search has been done, the Notes window filters all notes for each Address Book entry to match the 

search.
n A Note Search is cleared whenever the Notes window is closed and re-opened, or Maximizer is restarted.
n If your address book folder becomes really large, and you want to purge old notes, you can back them up with the 

built in backup utility and then purge them.
n You can transfer the notes from one Contact to another by combining the Contacts in the Contacts window.
n If you want to create a personal note that is not connected to an Address Book entry, use the Journal
n Maximizer history notes can be logged to the Notes window or the Journal window or both. Choose File > 

Preferences > History.
n If you want a note to always appear at the top of the list, use a date for the note that is a few years in the future.
n If there are multiple users created for this Address Book folder and security is on, the creator of the note is 

displayed in the Notes window.
n Pressing Ctrl+Shift+F will move the focus to the View bar.
n You can selectively purge different types of notes that you no longer want. Choose File > Purge.
n You can create a Macro to search for all Timer notes for today, and then print a Note Report from the Address 

Book window.
n You can search for just notes of a certain type, and find all Address Book entries with notes of that type for that 

date range. Choose Search > Notes
n You can synchronize your notes with the 3Com PalmPilot with the Maximizer Link for PalmPilot product. Choose 

Help > Other Products.
n You can synchronize your notes with any Windows CE product with Maximizers CELink product. Choose Help > 

Other Products.
n Once you have done a Notes Search, you can always go back to it from the View bar Filter combo box.
n Pressing Esc when the focus is in the View bar will move the focus back to the window.
n You can create a default note for new Address Book entries by making a default note for the Address Book Default

Entry.
n Use the Filter combo box in the View bar to filter your view of notes.
n To help distinguish the Notes window from the others, set a different background color by choosing Window > Set 

Color.
n To help distinguish the Notes window from the others, set a different font by choosing Window > Set Font.
n To control what history notes Maximizer tracks select different options from File > Preferences > History.
n The Notes window displays notes for the entry in the Address Book, Hotlist, or Contacts windows.

Dragging & Dropping Tips
n You can drop an entry on the phone button in the Action toolbar to start the phone dialer.
n You can drop an entry on the tab for the Notes window in Tabbed Windows mode to add a note.
n You can drop an entry on the tab for the Documents window in Tabbed Windows mode to add a document.
n You can drop an entry on the tab for the User-Defined Fields window in Tabbed Windows mode to add a user-

defined field.



n Try dragging and dropping an Address Book entry onto each of the buttons in different bars, and each of the 
windows.

n You can drag a Hotlist entry associated with an Address Book entry as if it was the Address Book entry.

Entry Selection Tips
n You can select all entries in the list by pressing Ctrl+/
n You can de-select any selected entries in the list by pressing Ctrl+\\
n You can reverse the selected state of the entries in the list by pressing Ctrl+=
n You can make the selected list the current list through the Edit menu.
n Select non-consecutive entries in a list by holding down the Ctrl key while clicking each entrys row heading.
n Entries are displayed in a different color when they are selected, which you can choose using Window > Set 

Color.
n To de-select all of your currently selected entries, choose Edit > De-select All.
n To select all but a few entries in a list, select the ones you DONT want, then choose Edit > Invert Selection.

Miscellaneous Tips
n Maximizer is Great!
n You can add more Custom toolbars by selecting Add in the Customize Toolbar dialog.
n You can turn a toolbar off or on by selecting it from the menu when you click the right mouse button on a toolbar 

area.
n If you create a button to start a word processors template for an invoice with a DDE command for the company 

name, you can print an invoice with the touch of a button.
n Did you know that you can drop Address Book entries onto many of the buttons on the toolbars to perform quick 

tasks?
n You can customize the toolbar sizes. Click the right mouse button over the toolbar area and choose Customize > 

Properties.
n You can change the background color for the Icon bar. Click the right mouse button over the toolbar area and 

choose Customize > Properties for the Icon bar.
n You can turn the titles in the Icon bar on and off. Click the right mouse button over the toolbar area and choose 

Customize > Properties for the Icon bar.
n The Smart Tip and Icon bars have three sizes, all the others have two sizes.
n Turn the Formatting toolbar on, change your formatting, and then turn it off to conserve toolbar space.
n You can create one Custom toolbar for your favorite Web sites, and another for useful macros. Turn each bar on 

and off when you need it.
n Create a button on a Custom toolbar for other programs you run frequently, such as Calculator, Microsoft Excel, or

Notepad.
n Instead of creating a button to start a program, if you use the name of the document you want to open, it will 

automatically be opened for you in that application.
n Try clicking the right mouse button in the toolbar area.
n You can dock the Icon bar on all four sides by dragging it from one side to another, or float it by dragging it away 

from the side.
n Clicking the left mouse button over the light bulb in this bar will show the next tip.
n New tips are displayed in this bar every few minutes. They’re called Smart Tips because they relate to what you 

are doing.
n You can get help relevant to the current window or dialog box by pressing the F1 key.
n If you have an Internet connection, you can register Maximizer from Help > Maximizer DirectAccess.
n If you are running on a laptop or use a low resolution, you can get more space by floating the Icon bar and 

dragging it to the top by the menu while holding the Ctrl key down.
n You can download sales leads through the Internet using Internet Prospector. Choose DirectAccess on the 

Standard toolbar.
n Visit the Maximizer Web site at www.maximizer.com.
n The TAPI phone number format is +country code (city/area code) local number, e.g. +1 (604) 601-8000 for 

Maximizer.
n Quebec’s postal abbreviation has recently changed, from PQ to QC.



n Maximizer supports Print Preview. Make sure you are printing what you expect before you print it!
n You can float any toolbar by dragging it away from the side of the window.
n Right mouse does not refer to a conservative rodent. It is the button on your mouse usually under your middle or 

ring finger.
n If the colors on your screen seem blotchy, press the Degauss button on your monitor (if it has one).
n You can change the background for Maximizer by clicking the right mouse button on the background.
n If the color you have chosen for a window background seems grainy, choose a solid color from Window > Set 

Color.
n Canada is the worlds second-largest country by area, after Russia, and ahead of China, the USA, Brazil, 

Australia, and Kazakhstan.
n Try different mouse pointer locations to see how the shortcut menu, which appears when you click your right 

mouse button, changes.
n You can use F3 and F4 to move to the next and previous Address Book entries.
n The worlds 6 most populous countries are China, India, the United States, Indonesia, Brazil, and Russia.
n The splash in the Icon bar indicates the active window.
n You can see companion Maximizer products from the Help > Other Products menu.
n If you hold the Ctrl key down while you are dragging a toolbar, you can keep the toolbar from docking.
n Maximizer is always looking for great people to join our team. Give us a call or drop by our Web site!
n You can distinguish the different windows easier if you choose different background colors from Window > Set 

Color.
n Backing up your data with Maximizer built in Backup utility is fast and easy.
n You can backup and restore your Maximizer data quickly. With your Address Book folder closed, use the Utility 

menu.
n If Window > Save Settings has a check mark beside it, then window sizes and their column widths are saved 

when you exit.
n If you hold the Shift key down while you choose File > Exit you will immediately save your settings, but NOT exit.
n After you have performed a search, you can use the Undo Search button to go back to the list before the search.
n You can save a particular list of Address Book entries that you often work with by choosing View > Favorite Lists.
n You can change the size of all of the toolbars. Click the right mouse button over a toolbar and select Customize...
n You can turn toolbars off and on by clicking the right mouse button over a toolbar then selecting its name from the 

menu.
n You can change the color of each window through the Window menu.
n Check out Maximizers CELink product on our Web site at www.maximizer.com.
n When you are printing laser labels, you can select the start position in case any beginning labels are missing
n Any time you are searching for a text string, if you don’t enter a string the search will match anything.
n Try just entering the first few letters when you are performing a text or name search.
n You can import data into your Address Book folder by choosing File > Import Address Book Entries.
n You can convert Address Book entries from other contact managers with MaxPort. It is included with Maximizer 

and it is also available – free of charge – at www.maximizer.com.
n You can find extensive help for everything in Maximizer. If you don’t know where to find something try Help > Help

Topics > Find.
n You can refresh the contents of any window by choosing the same value in the View bar Filter combo box again, 

or with F5.
n To make more room for information, you can dock the View bar in a toolbar like the Standard or Action bars. Right 

click your mouse on the View bar.
n When you close your Address Book folder, a Utilities menu will become active. From there you can backup and 

restore data.
n The worlds 10 biggest cities are Tokyo, New York, Sao Paulo, Mexico City, Shanghai, Bombay, Los Angeles, 

Beijing, Calcutta, and Seoul.
n Ottawa, Canada, is the world’s second-chilliest national capital, after Ulan Bator, Mongolia.
n If you need different reports than Maximizer built in reporting, you can use any ODBC report writer, such as 

Crystal Reports.



n Maximizer can be used to track more than just contacts. Collectors can use it to track collections of art, stamps, 
movies, and comic books to name a few.

n You can control whether Maximizer prompts you for a follow-up task from File > Preferences > History.
n You can control how Maximizer displays dates from File > Preferences > Format.
n You can control how addresses are printed from File > Preferences > Format.
n If you don’t want Maximizer to check new tasks and appointments for conflicts, choose File > Preferences > 

Calendar.
n There are over 375 Smart Tips, so keep reading them to learn how to make Maximizer work better for you!
n You can select dialing properties from File > Preferences > Dialing.
n Maximizer can automatically dial any of the phone numbers for an Address Book entry by clicking the Phone 

button on the Action toolbar.
n You can show or hide the date and time in the Status bar from the Status Bar Properties in View > Toolbars.
n When performing searches, use the Narrow List option to apply the search to only the entries in your current list.
n If you hold down the Control key and click the left mouse button over the light bulb in this bar will show a 

miscellaneous tip.
n You can have different printer setups for envelopes, labels, and reports. Choose File > Page Setup.
n The menu items under Edit, View, and Search change when you are in different windows.
n You can use the print functionality for the Calendar to print full month or two month calendars for your wall.
n When performing a search, use * to represent a word or phrase - this would be useful to find all managers of 

something. Choose Search > Position with * manager *.
n When performing a search, use a question mark (?) to represent any one character - this would be useful when 

searching by zip code or phone number.
n You can specify your return address for envelopes by selecting the Advanced button on the Print an Envelope 

dialog.
n In Windows 95 and NT, higher screen resolutions can usually display fewer colors. Lower resolutions can display 

more colors.
n If you want a new column setup that differs only slightly from an existing setup, choose Save As from the Column 

Setup dialog.
n You can change the color of the Icon bar from the Properties button in View > Toolbars.
n Check out the Maximizer Link for PalmPilot product on our Web site at www.maximizer.com.
n You can choose the Find button on the Standard toolbar at any time to search for someone by last name.
n Numeric fields can be summed in a report.
n The Backup and Restore commands also fix errors and compress your data by up to 80%. Choose File > Close 

Address Book Folder, and then Utilities > Backup.
n When printing envelopes and labels, choose the Advanced button to also print custom text, or the value of a user-

defined field for that entry.
n The File > New Address Book Folder can be used to link to an existing Address Book folder, not just create new 

folders.
n You can create a Macro to search for all Phone notes for today, and then print a Note Report from the Address 

Book window.
n You can create a Macro to search for all Timer notes for today, and then print a Note Report from the Address 

Book window.
n Macros can perform the same update to multiple entries, and are easy to make and run. Choose Macros from the 

Standard toolbar.
n In a multi-user Address Book folder, you can double click the user name in the Status bar to log in as a different 

user.
n The status indicators in the toolbar area and in the Status bar animate when Maximizer is working in the 

background.
n You can create a desktop shortcut for Maximizer that starts a specific Address Book folder by specifying 

Mxzc.max as the Shortcut Target.
n You can turn Tip of the Day on and off by choosing Help > Tip of the Day.
n Keep up to date over the Net, with new Maximizer information, wizards, and more, using Help > Maximizer 

DirectAccess.



n When in Separate Windows view, the Window > Tabbed Windows menu command connects them into the Tabbed
Windows view.

n When in Tabbed Windows view, the Window > Tabbed Windows menu command breaks the connected windows 
into separate ones.

n You can set Envelope, Label, and Report print options from File > Preferences.
n The MASTER user can set transfer options, like locking certain fields from changes, from File > Preferences > 

Transfer.
n You can control who can view your Calendar from File > Preferences > Calendar.
n In a multi-user Address Book folder, you can set your password from File > Preferences.
n When you add new Maximizer users, the new user starts with the preferences of the currently selected user.
n If the active window is maximized, its title appears in brackets in the Maximizer title bar.
n Maximizer has built in support for Word and WordPerfect. Maximizer Assistant appears as a toolbar in Word or 

WordPerfect.
n You can export Maximizer data by choosing File > Export.
n Maximizer has an extensive support network. Look for value added resellers in your area to help show you how to

get the most from Maximizer.
n You can automatically download new wizards for new wizard tasks from Maximizer DirectAccess on the Standard 

toolbar.
n Wizards provide easier and faster ways of doing things in Maximizer. Choose the Wizards button on the Standard 

toolbar.
n If you are using Maximizer to track your business contacts, you might want to create another folder for personal 

and family contacts.
n You can easily transfer and receive Address Book entries with the Transfer button on the Standard toolbar.
n Removing an Address Book folder from your list does not delete the actual data files. Choose the Explore button 

and then use Explorer to delete the files.
n You can remove unnecessary Address Book folders from the Open Address Book Folders command on the File 

menu.
n When creating new Address Book folders, use the Copy Defaults to copy over things like users, preferences, 

user-defined fields, and drop-down lists.
n You can customize the background of the main Maximizer application window by right-clicking your mouse on the 

background and selecting an option from the menu.



Dialog Boxes
For information about a specific dialog box, click here.
{button List Dialog Boxes,AL(`Dialog box',0,`',`')}



Choose an Address Book List
Offers you the option of displaying all Company and Individual entries in your Address Book window or the list of 
entries you were working with when you ended the previous Maximizer session.
Note: This option is not available when you request a favorite list to be displayed each time you open the Address 

Book folder after starting Maximizer.

Options

View All Companies and Individuals
Select to view a complete list of all Companies and Individuals in your Address Book folder.

View List From Last Maximizer Session
Select to view the list of Address Book entries you were working with when you last exited 
Maximizer.

Make This My Default And Do Not Ask Again
n To display the requested list each time you open the Address Book folder, select Make This The Default 

And Do Not Ask Again.
n To be asked which list you want each time you open the Address Book folder, de-select Make This The 

Default And Do Not Ask Again. Once you have selected this checkbox and clicked Continue, the setting is 
permanent for your computer.

Buttons

Continue
Displays the requested list in your Maximizer Address Book window.



Maximizer E-mail Requirements
Maximizer provides built-in support for sending E-mail to your Address Book entries over the Internet. This includes 
both E-mail you send directly and E-mail sent in a mail-merge. Maximizer also automatically decodes the most 
common E-mail document attachment formats.
To use these features, you must have a Messaging Application Programming Interface (MAPI) or VIM (Vendor 
Independent Messaging) E-mail connection to the Internet. You can set up your computer to:

n Directly use the service offered by an Internet provider. Although it is possible to set up an Internet 
connection using the instructions from your service provider, you will find it much easier if you install the 
Microsoft Plus! Internet tools provided in Microsoft Plus Companion for Windows 95.

n As of the release of Maximizer 5.0 (and Maximizer Enterprise 4.0) E-mail clients that should work with 
Maximizer ¾ when properly configured ¾ include the latest 32-bit version of Microsoft Exchange, Microsoft 
Outlook, Novell Groupwise (5.2 excluding remote), Lotus Notes (4.5 or higher), cc:Mail (8.0 or higher), Lotus
Mail 4.5 and Eudora Pro (3.0.2 or higher only).

n For specific version numbers and the latest updates on E-mail compatibility, see the Maximizer 5.0 Release 
Notes. View these by selecting the Programs > Maximizer folder from the Start button.

n Use your company’s network server that is directly connected to the Internet. For instructions about 
accessing this service, contact your system administrator. 

n Use the gateway to the Internet provided by your company’s E-mail system (Address Book E-mail only). For 
instructions about addressing your customers and prospects using this service, contact your system 
administrator. 
Note: Before using these features in Maximizer or if you encounter problems, test your Internet 

connection. You should be able send and receive mail messages with your E-mail system (for 
example, Microsoft Exchange or cc:Mail). If you encounter problems sending E-mail from your mail 
system, contact your Internet provider, or your E-mail or browser software manufacturer before 
requesting help from Maximizer Technical Support.

Options

Do Not Show Me This Again
n To avoid displaying this message again, select Do Not Show Me This Again.
n To continue displaying this message, de-select Do Not Show Me This Again.

Buttons

Continue
Closes the dialog box.



E-mail tab
Sets your Maximizer E-mail preferences. Note that you can activate this tab by selecting Preferences from the 
shortcut menu in the Maximizer E-mail window.

Options

E-mail AutoSignature Text and Usage Options

AutoSignature Text
Enter the information you want to use as your auto signature each time you send an E-mail from 
Maximizer.

Add to the End of Outgoing Messages
Displays the information you enter in the text box as your auto signature in each E-mail message 
you send out from the Maximizer E-mail window.

Suppress When Forwarding and Replying
Conceals your auto signature on E-mail messages you forward or reply to.

Options group box

Show Unread Messages in Blue Color
Displays your unread messages in blue inside the Maximizer E-mail window.

Delete E-mail From Inbox After Save to Address Book Entry’s Documents
Transfers E-mail messages to the Deleted Items folder after they are saved as documents in 
Maximizer for the associated Address Book entry.

Use E-mail Service Provider’s Editor to Read Messages
Allows you to use your E-mail Service Provider’s E-mail editor rather than the Maximizer E-mail 
editor to view your messages each time you open an E-mail message in Maximizer.

Use E-mail Service Provider’s Editor to Compose Messages
Allows you to use your E-mail Service Provider’s E-mail editor rather than the Maximizer E-mail 
editor to compose your messages each time you select the Compose New E-mail command from 
the Edit menu in Maximizer.

Override Extended MAPI
Sets Simple MAPI as the default used for the Maximizer E-mail window. If your E-mail Service 
Provider does not use Extended MAPI, this option will not affect your settings. If you choose to 
leave this option turned off, you have the ability to use other personal E-mail folders in your 
Maximizer E-mail window. Simple MAPI provides you access to only the Inbox in the Maximizer E-
mail window.

When Starting MS Exchange/Outlook

Prompt for Profile to be Used
Prompts you to select an E-mail profile each time you open the Maximizer E-mail window. This is 
useful if you have multiple E-mail profiles on your computer, used in different circumstances.

Always Use this Profile
Saves your selected E-mail profile as the default. If you select this option you will not be prompted 
to select a profile each time you open the Maximizer E-mail window.



Save Address Book Entry As
Saves the E-mail address as a new Company, Individual, or Contact address entry in your Address Book.

Options

Save New Address Book Entry As
n To create a new Individual Address Book entry for the selected E-mail address, select Individual.
n To create a new Company Address Book entry for the selected E-mail address, select Company.
n To create a new Company Address Book entry with the selected E-mail address as a Contact, select 

Contact For New Company.

Buttons

OK
Creates a new entry in your Address Book folder.

Cancel
Exits this dialog box without creating an Address Book entry.



New Address Book Folder
Creates a folder for a new Maximizer Address Book, or creates a new link to an existing Address Book folder.

Options

Description of New Address Book Folder
Type a description of the purpose or contents of the new Address Book folder.

Location of Folder
Specify the path to the folder for the new Address Book. Maximizer uses this folder to store its 
Address Book folder files

Browse button
Displays available folders so you can select the location for the Address Book folder.

Buttons

OK
Creates the new Maximizer Address Book folder.

Cancel
Exits this dialog box without creating an Address Book folder.



Copy Defaults to New Address Book Folder
Copies the settings and entries for the Address Book folder you select to the folder you specified for your new 
Address Book. settings and entries are copied for preferences, templates, user-defined fields, macros, drop-down 
tables, and expenses.

Options

Copy Files From
Select the Maximizer Address Book folder whose settings and entries you want to copy.

Buttons

Yes
Copies the settings and entries to the folder you specified for the new Address Book.

No
Does not copy the settings and entries to the Address Book folder you specified.



Select/Create Address Book Folder dialog
Options

Available Address Book Folders
Select the Maximizer Address Book folder to which you want to import the Address Book entries.

Location of Folder
Displays the path to the folder in which the Address Book is stored.

Buttons
Open
Opens the Address Book folder you selected and displays address-related information.
Cancel
Exits this dialog box without opening an Address Book folder.
Properties
Changes the Address Book folder description, the Address Book folder location, or both.



Open Address Book Folder
Opens an existing Maximizer Address Book folder or deletes an Address Book folder from the list. Click the 
Properties button to modify the Address Book folder description or location.

Options
Available Address Book Folders
Select the Maximizer Address Book folder with which you would like to work.
Location of Folder
Displays the path to the folder in which the data files are located.

Buttons
Open
Opens the Address Book folder you selected and displays address-related information.
Cancel
Exits this dialog box without opening an Address Book folder.
Properties
Changes the Address Book folder description, the Address Book folder location, or both.
Remove
Removes the Address Book folder you selected from the list. It does not delete the Address Book files or the 
folder in which they are located—delete the Address Book files and folder in Windows using Windows 
Explorer.
Explore
Displays the files which comprise an Address Book folder in an Explorer window.



Address Book Folder Properties
Changes the description or the location of the selected Maximizer Address Book folder.

Options

Address Book Folder Description
Type a new description for this Address Book folder.

Location of Folder
Change the path to the folder where the Address Book Folder is to be stored.

Browse button
Displays the available folders so you can specify the location of the Address Book folder.

Buttons

OK
Makes the changes you requested.

Cancel
Exits this dialog box and does not modify the Address Book folder description or location.



Login
Verifies your user identification and password to ensure you are authorized to use this Address Book folder. User IDs 
and passwords are assigned and maintained by the MASTER user of the Maximizer Address Book folder.

Options

User ID and Password

User ID
Type your user identification.

Password
Type your password. You do not see the characters as you type them.

Buttons

OK
Checks to see if you (the User ID and Password combination you type) are authorized to use this 
Address Book folder. If you are authorized, Maximizer opens the Address Book folder for you.

Cancel
Exits this dialog box without logging you into this Maximizer Address Book folder.



Open Address Book or Hotlist
Displays either your Address Book or your Hotlist window.

Options

I Prefer To Open
n To display your addresses, select Address Book.
n To display your tasks, select Hotlist.

OK
Displays the window you selected.

Cancel
Opens your Address Book window.



Envelopes tab
Sets the envelope margins, orientation, and the printer options for printing.

Options

Margins

Top
Type the distance between the top of the page and the first line of text.

Bottom
Type the distance between the bottom of the page and the last line of text.

Left
Type the distance between the left edge of the paper and the left end of a line with no left indent.

Right
Type the distance between the right edge of the page and the right end of a line with no right 
indent.

Show Measurements In
n If the margin measurements are in inches, select inches.
n If the margin measurements are in centimeters, select centimeters.

Orientation
n If you want to print the envelopes vertically, select Portrait.
n If you want to print the envelopes horizontally, select Landscape.

Printer Settings

Printer
Select the printer where you want to print the envelopes.

Paper Source
Select the paper tray that holds the envelopes.

Paper Size
Select the size of the envelopes.

Properties button
Sets extra printer options.

Fonts button
Sets the font to be used to print envelopes.

Buttons

Apply
Sets the options for printing envelopes.

OK
Sets the options for page setup.

Cancel
Exits the dialog box without setting options for page setup.



Font
Sets the font for your report, envelope, or label. Also sets the font for the window.

Options

Font
Select the font to be used. Maximizer lists the fonts available with the current driver as well as 
additional fonts installed in your system. Verify your choice by checking the Sample box.

Font Style
Select the font style to be used. Verify your choice by checking the Sample box.

Size
Select the size of the font. The sizes available depend on the device and the selected font. Verify 
your choice by checking the Sample box.

Effects
Select the effects you want:
n To draw a fine line through the text, select Strikeout.
n To underline the characters, select Underline.

Color
Select the color of the font for a color printer or window.

Sample
Displays the font with the style, size, and effect you have selected.

Script
Select the character set for display and printing of a different language.

Buttons

OK
Sets the font options for displaying or printing.

Cancel
Exits this dialog box without changing the font for displaying or printing.



Labels tab
Changes the label type, page margins, measurements, orientation, and printer options.

Options

Label Type
Select the type of labels you are using. If you want to define the label setup yourself, select User 
Defined, then click the Label Properties button.

Label Margins
If you selected a label type of User-Defined, you can modify the margins of the label sheet.

Top
Type the distance between the top of the page and the first line of text.

Bottom
Type the distance between the bottom of the page and the last line of text.

Left
Type the distance between the left edge of the paper and the left end of a line with no left indent.

Right
Type the distance between the right edge of the page and the right end of a line with no right 
indent.

Show Measurements In
n If the margin measurements are in inches, select inches.
n If the margin measurements are in centimeters, select centimeters.

Label Properties button
Defines the dimensions of sheets or rolls of labels that are not a standard size.

Orientation
n If you want to print the labels vertically, select Portrait.
n If you want to print the labels horizontally, select Landscape.

Printer Settings

Printer
Select the printer at which you want to print the labels.

Paper Source
Select the paper tray that holds the paper you want to use.

Paper Size
Select the size of paper for the labels.

Properties button
Sets extra printer options.

Fonts button
Sets the font to be used for printing labels.

Buttons

Apply
Sets the options for printing labels.

OK
Sets the options for page setup.

Cancel



Exits the dialog box.



Label Properties/Standard Label Properties
Creates a customized layout for non-standard sheets of labels or shows the dimensions and layout of standard size 
labels.

Options

Label Dimensions

Height
Type the distance from the top edge of a label to the top edge of the label below, including the 
distance of the gap.

Width
Type the distance between the left edge and the right edge of the label.

Show Measurements In
n If the margin measurements are in inches, select inches.
n If the margin measurements are in centimeters, select centimeters.

Label Page Layout

Number Across
Type the number of labels in a row across the width of the sheet.

Number Down
Type the number of labels in a column down the length of the sheet.

Horizontal Gap
Type the distance between the bottom of the first and the top of the second column of labels.

Sheet Unprintable Area

Top Margin
Type the distance between the top of the sheet and the top edge of the first row of labels.

Left Margin
Type the distance between the left edge of the sheet and the left edge of the first label.

Buttons

Close
Sets the customized layout for printing labels.



Reports tab
Sets report margins, orientation, and printer options.

Options

Margins

Top
Type the distance between the top of the page and the first line of text.

Bottom
Type the distance between the bottom of the page and the last line of text.

Left
Type the distance between the left edge of the paper and the left end of a line with no left indent.

Right
Type the distance between the right edge of the page and the right end of a line with no right 
indent.

Show Measurements In
n If the margin measurements are in inches, select inches.
n If the margin measurements are in centimeters, select centimeters.

Orientation
n If you want to print the report vertically, select Portrait.
n If you want to print the report horizontally, select Landscape.

Printer Settings

Printer
Select the printer at which you want to print the report.

Paper Size
Select the size of the paper.

Properties button
Sets extra printer options.

Fonts button
Sets the font to be used for printing reports.

Paper Source

First Page
Select the paper tray that holds the paper for the first page of the report.

Other Pages
Select the paper tray that holds the paper for the remaining pages of the report, if the paper is 
different than that for the first page.

Buttons

Apply
Sets the options for printing reports.

OK
Sets the options for page setup.

Cancel
Exits the dialog box.





Print Merge Documents
Prints a document or a document template.

Options

Document Templates
Select a template to print.

Buttons

OK
Opens Maximizer Word Processor and starts the print merge process.

Cancel
Exits this dialog box without printing the document.



Print Labels
Sets the print options and then prints labels for the selected addresses. You can also automatically record note 
entries about the printing for these addresses.

Options

Print Options

Number of Copies
Type the number of copies of the labels you want to print.

Draft Quality
n To print the labels more quickly, select Draft Quality. Draft Quality has a lower resolution than normal 

printing. Low resolution printing is available only if your printer supports this feature.
n To print the labels in high resolution, de-select Draft Quality.

Set Start button
Changes the starting location for the first label. This is useful if you previously used some of the 
labels on your sheet.

Print Labels To
n To print labels on the printer, select Printer.
n To preview the labels before printing, select Preview.

Message to Log to Notes
Type a message about the labels. Maximizer adds this as an entry to Notes for the associated 
Company, Individual, or Contact.

Advanced button
Displays additional options for label addresses.

Address Options

All Capitals, No Punctuation
n To print the label according to postal code regulations, select All Capitals, No Punctuation.
n To print the label according to the address format you specified in the Preferences dialog, de-select All 

Capitals, No Punctuation.

Observe Receives Mail Option
n To omit or generate the label based on the Receives Mail setting in the Contact Address Book entry, select

Observe Receives Mail Option.
n To ignore the Receives Mail setting in the Contact Address Book entry and print the label, de-select 

Observe Receives Mail Option.

POSTNET bar code (USA)
n To print the bar code associated with the address zip code (US only), select POSTNET bar code (USA).
n To omit the bar code, de-select POSTNET bar code (USA).

Additional Fields

Text For Line 1 Of Delivery Address
Type the text you want to appear in the first line of the delivery address. This area is useful for text 
such as Confidential or Personal.

Field for Line 2 Of Delivery Address
Select a Maximizer or user-defined field you want to appear in the second line of the delivery 
address.

Buttons

OK
Prints or displays a preview of the labels depending on the Print To option you choose.



Page Setup
Changes the label page margins, measurements, orientation, and printer options.

Cancel
Exits this dialog box without printing labels.



Start Label
Selects the starting position for printing the first label.
n If you are using a laser printer, click on the position that corresponds to the first unused label on your first sheet 

of labels.
n If you are using a dot matrix printer, click on the column that corresponds to the first unused column of labels on 

your first sheet of labels.

Buttons

OK
Sets the position for printing the first label.

Cancel
Exits this dialog box. The printer will print the first label in the Start position.



Print Envelopes
Prints envelopes for the selected address.

Options

Print Options

Number of Copies
Type the number of copies of the envelope to be printed.

Draft Quality
n To print the envelope more quickly, select Draft Quality. Low resolution printing is available only if your 

printer supports this feature.
n To print the envelope in high resolution, de-select Draft Quality.

Print Envelopes To
n To print envelopes on the printer, select Printer.
n To preview the envelopes before printing, select Preview.

Message to Log to Notes
Type a message about the envelope printed. Maximizer adds this as a Notes entry for the 
associated Company, Individual, or Contact.

Advanced button
Displays additional options for envelope addresses.

Address Options

All Capitals, No Punctuation
n To print the address on the envelope according to postal code regulations, select All Capitals, No 

Punctuation.
n To print the address on the envelope according to the address format you specified in the Preferences 

dialog, de-select All Capitals, No Punctuation.

Observe Receives Mail Option
n To omit or generate the envelope based on the Receives Mail setting on the Mailing Address tab in the 

Contact Address Book entry, select Observe Receives Mail Option.
n To ignore the Receives Mail setting on Mailing Address tab in the Contact Address Book entry and print 

the envelope, de-select Observe Receives Mail Option.

Print Return Address
n To print the return address on the envelope, select Print Return Address. To set a return address, click the 

Return Address button.
n To omit the return address on the envelope, de-select Print Return Address button.

POSTNET bar code (USA)
n To print the bar code associated with the address zip code (US only), select    POSTNET bar code (USA). 
n To omit the bar code, de-select POSTNET bar code (USA).

Return Address
Sets the address you specify as the return address.

Additional Fields

Text For Line 1 Of Delivery Address
Type the text you want to appear in the first line of the delivery address. This area is useful for text 
such as Confidential or Personal.

Field for Line 2 Of Delivery Address
Select a Maximizer or user-defined field you want to appear in the second line of the delivery 
address.



Buttons

OK
Prints or displays a preview of the envelope depending on the Print To option you choose.

Page Setup
Changes the envelope margins, measurements, orientation, and printer options.

Cancel
Exits the dialog box.



Enter Your Return Address
Sets the return address to be printed on envelopes. Once specified, the address you specify remains the return 
address unless you change it.

There is only one return address per computer. This means that if you have more than one Maximizer Address 
Book folder on your computer, or if more than one user shares an Address Book folder on a computer, all use the 
same return address.

Options

Enter Your Name and Address
Type the return address you want printed on envelopes.

Buttons

OK
Sets the return address.

Cancel
Exits the dialog box.



Printing
Prints the item for the entries you request.

Options

Current Entry Only
To print the item for only the entry you have highlighted in your active window, select Current Entry 
Only.

All Entries
To print the item for all entries in the active window list, select All Entries.

Buttons

OK
Prints the item(s) for the entries.

Cancel
Exits this dialog box without printing the item(s).



Print Column Report
Prints a report using the current column setup in the active window.

Options

Report Options

Report Title
Type the title for the report you are printing. The default is the name of the current column setup.

Print Horizontally
Prints the report in columns across the width of the page.

Print Vertically
Prints each column of an entry as a row.

Print Column Titles
If you select Print Vertically, precedes each row with the title of the column heading.

Print Totals for Numeric User-Defined Fields
n To print totals for columns that contain numeric user-defined fields, select Print Totals for Numeric User-

Defined Fields.
n To omit totals for columns that contain numeric user-defined fields, de-select Print Totals for Numeric 

User-Defined Fields.

Print Options

Number of Copies
Type the number of copies of the report to be printed.

Draft Quality
n To print the report more quickly, select Draft Quality. This option is available only if your printer supports 

Draft Quality.
n To print the report in high resolution, de-select Draft Quality.

Suppress Heading
n To print this report without page headings, select Suppress Heading.
n To print page headings in this report, de-select Suppress Heading.

Send Report To
n To print the report on your printer, select Printer.
n To create a file in Rich Text Format (.RTF) that contains the report, select File.
n To attach the report to a message to be sent to one or more recipients using your electronic mail system, 

select E-mail.
n To view the report before printing, select Preview.

Buttons

OK
Routes the report to the destination you specified.

Page Setup
Changes the page margins, measurements, orientation, and printer options.

Cancel
Exits the dialog box.



Print Detailed Report
Prints a detailed report listing information you choose for the selected addresses.

Options

Report Options

Print Mailing Addresses
n To include all mailing addresses, select Print Mailing Addresses.
n To include only the main mailing address, de-select Print Mailing Addresses.

Print Appointments
n To include appointments, select Print Appointments.
n To omit appointments, de-select Print Appointments.

Print Hotlist Tasks
n To include Hotlist tasks, select Print Hotlist Tasks.
n To omit Hotlist tasks, de-select Print Hotlist Tasks.

Print User-Defined Fields
n To include the user-defined fields associated with the selected entries, select Print User-Defined Fields.
n To omit user-defined fields from the report, de-select Print User-Defined Fields.

Print Contacts
n To include associated Contacts, select Print Contacts. If you select this option and have both Contacts 

and their associated Companies and Individuals selected in the Address Book window, the Contacts may 
print twice.

n To omit Contacts, de-select Print Contacts.

Print Document Summary
n To include summaries of associated documents, select Print Document Summary.
n To omit document summaries, de-select Print Document Summary.

Print Notes
n To include notes, select Print Notes. You can print all notes by selecting All Notes, or you can print the 

most recent note by selecting Most Recent Note Only.
n To print the most recent note, select Most Recent Note Only.

Print Options

Number of Copies
Type the number of copies of the report to be printed.

Draft Quality
n To print the report more quickly, select Draft Quality. Low resolution printing is available only if your printer 

supports this feature.
n To print the report in high resolution, de-select Draft Quality.

New Page for Each Entry
n To start the listing for each Company, Individual, and Contact on a different page, select New Page for 

Each Entry.
n To print the report with no page breaks for Company, Individual, or Contact entries, de-select New Page 

for Each Entry.

Suppress Heading
n To print this report without page headings, select Suppress Heading.
n To print page headings in this report, de-select Suppress Heading.

Send Report To
n To print the report on your printer, select Printer.



n To create a file in Rich Text Format (.RTF) that contains the report, select File.
n To attach the report to a message to be sent to one or more recipients using electronic mail, select E-mail.
n To view the report before printing, select Preview.

Buttons

OK
Routes the report to the destination you selected.

Page Setup
Changes the page margins, measurements, orientation, and printer options.

Cancel
Exits the dialog box.



Print Name/Address/Telephone Report
Creates a folder of selected Company and Individual addresses and routes it to a destination you select. You can also
include Contacts in the listing.

Options

Print Options

Number of Copies
Type the number of copies of the directory to be printed.

Draft Quality
n To print the directory more quickly, select Draft Quality. This option is available only if your printer supports

Draft Quality.
n To print the directory in high resolution, de-select Draft Quality.

Suppress Heading
n To print this report without page headings, select Suppress Heading.
n To print page headings in this report, de-select Suppress Heading.

Print Contacts
n To include Contacts in the listing, select Print Contacts.
n To omit Contacts from this report, de-select Print Contacts.

New Page for Each Entry
n To start the listing for each Company, Individual, and Contact on a different page, select New Page for 

Each Entry.
n To print a continuous listing of Companies, Individuals, and Contacts, de-select New Page for Each Entry.

Send Report To
n To print the report on your printer, select Printer.
n To create a file in Rich Text Format (.RTF) that contains the report, select File.
n To attach the report to a message to be sent to one or more recipients using electronic mail, select E-mail.
n To view the report before printing, select Preview.

Buttons

OK
Routes the report to the destination you selected.

Page Setup
Changes the page margins, measurements, orientation, and printer options.

Cancel
Exits the dialog box.



Print Note Report
Creates a report of notes associated with selected Companies, Individuals, and Contacts and routes it to a 
destination you select.

Options

Report Options

Only Print Notes That Contain This Text
To print only notes with a particular word or phrase, type or select the word or a phrase contained in
notes you want to print. (Wildcards are not available.)

Print Entire Note
Prints the full content of each note included in the listing.

Only Print Beginning of Note
Prints the first line of each note included in the listing.

Print Summary Statistics
n To include statistics for numbers of each type of note and the total number of notes, select Print Summary 

Statistics.
n To omit statistics, de-select Print Summary Statistics.

Print Notes Of This Type

All Notes
To print all notes, select All Notes.

Mail-Outs
To print only notes regarding mail you sent, select Mail-Outs.

Phone Calls
To print only notes regarding telephone calls you made or received, select Phone Calls.

Timed Notes
To print only notes regarding tasks you timed, select Timed Notes.

Transfer Log
To print only notes regarding the transfer of the Address Book entry from another Maximizer 
Address Book folder, select Transfer Log.

Tasks
To print only notes regarding tasks, select Tasks.

Print Notes Created In This Date Range

From
Type or select the start date in the date range for the note.

Until
Type or select the end date in the date range for the note.

Print All Dates
n To print notes for all dates, select Print All Dates. This setting overrides the From and Until settings.
n To print notes for a specific date range, de-select Print All Dates. Then enter the From and To dates.

Print Options

Number of Copies
Type the number of copies of the log to be printed.

Draft Quality
n To print the log more quickly, select Draft Quality. This option is available only if your printer supports Draft



Quality.
n To print the log in high resolution, de-select Draft Quality.

Suppress Heading
n To print this report without headings, select Suppress Heading.
n To print headings in this report, de-select Suppress Heading.

New Page For Each Entry
n To print the notes for each Company, Individual, and Contact on a different page, select New Page For 

Each Entry.
n To print a continuous listing, de-select New Page For Each Entry.

Send Report To
n To print the report on your printer, select Printer.
n To create a file in Rich Text Format (.RTF) that contains the report, select File.
n To attach the report to a message to be sent to one or more recipients using electronic mail, select E-mail.
n To view the report before printing, select Preview.

Buttons

OK
Routes the report to the destination you selected.

Page Setup
Changes the page margins, measurements, orientation, and printer options.

Cancel
Exits the dialog box.



Print Personal Organizer
Prints a personal organizer containing the selected addresses.

Options

Select a Personal Organizer
Select the format of the organizer you want to print.

Subject

Subject to appear on cover
Type the title you want to print on the cover.

Buttons

OK
Prints the organizer.

Cancel
Exits this dialog box without printing the organizer.

Preview
Displays organizer pages so you can verify the layout before you print them.

Options
Sets sorting, layout, and additional information options for the organizer.

Text Font
Changes the font for the text that is to be printed.

Name Font
Changes the font for the names that are to be printed.

Page Setup
Changes the page margins, measurements, orientation, and printer options.



Personal Organizer Options
Sets the sorting, layout, and additional information options for the organizer.

Options

Sort by

Company
To list organizer entries by the name of the company or organization, select Company.

Last Name
To list organizer entries by the last name of Individuals and Contacts, select Last Name.

Print Options

Print Last Name/Company Cross Reference
To print a cross-reference at the end of the personal organizer, select Print Last Name/Company 
Cross Reference. If you sorted the entries by company, the names of all people associated with a 
company or organization are printed. If you sorted the entries by last name, the names of the 
company or organization appear at the end of the personal organizer.

Start New Page For Each Letter
To print entries starting with a different letter on a new page, select Start New Page For Each 
Letter.

Skip A Line Between Each Contact
To print a blank line before each Contact entry, select Skip A Line Between Each Contact.

Draw Lines Between Each Contact
To print a line before each Contact entry, select Draw Lines Between Each Contact.

Print Letters On Each Page
To print the letter associated with entries on each page, select Print Letters On Each Page.

Double-sided Printing
To print Address Book entries on both sides of the page, select Double-Sided Printing. Some 
formats require double-sided printing; Maximizer prompts you to re-insert the paper to print on the 
back side.

Print Address For Each Contact
To print the address for each Contact, select Print Address For Each Contact.

Print City/State/Zip On Separate Line
To print the city, state or province, zip or postal code on a line by itself, select Print City/State/Zip 
On Separate Line.

Print First Name Before Last Name
To print the first name of each person before their last name, select Print First Name Before Last 
Name.

Suppress Duplicate Company Information
n To ensure that company information is not printed more than once, select Suppress Duplicate Company 

Information.
n To allow company information to print more than once, de-select Suppress Duplicate Company 

Information.

Other Fields

Secondary Cross Reference
Select an additional cross-reference to be listed at the end of the organizer.

Additional Field 1, 2, 3, 4
Select up to four additional basic information and/or user-defined fields to be printed for each entry 



in the organizer. 

Buttons

OK
Sets the options you changed.

Cancel
Exits this dialog box without changing the options.



Setup User-Defined Fields
Displays previously defined user-defined fields. You can add, change, or delete a field.

Options

User-Defined Fields
Displays previously defined fields. To change or delete a field, select the User-Defined Field.

Buttons

Add
Adds a new user-defined field.

Properties
Changes the name and attributes of the user-defined field you selected.

Save As
Creates a new user-defined field with the same attributes of the user-defined field you selected.

Delete
Deletes the user-defined field you selected, including all instances of the user-defined field 
throughout the Address Book folder. You are asked to confirm the deletion.

Items
If you selected a drop-down table user-defined field, clicking on this button allows you add or 
modify items in the table list.

Cancel
Exits this dialog box without changes you made.

Close
Exits this dialog box with the changes you made.



Add User-Defined Fields to Current Entry
Adds the user-defined fields you select to the list associated with the current Address Book entry.

Options

User-Defined Fields
Displays the list of available user-defined fields. Select the ones you want to add.

Add These Fields To Current Entry
Displays a list of the fields you selected to be added to the current entry.

Buttons

New Field
Adds a new user-defined field to your current Address Book folder.

OK
Adds the selected fields to the current entry.

Cancel
Exits the dialog box without adding the fields.



Alphanumeric Field Properties
Changes the characteristics of this alphanumeric (text) user-defined field.

Options

User-Defined Field
Displays the name of the user-defined field whose attributes you are changing. You can change the
name of the field.

Attributes

Maximum Length
Type the maximum number of characters this field is to contain.

Field may be added to

Companies
n If you want Maximizer to allow this field is to be associated with Companies, select Companies.
n If you want Maximizer to allow this field is not to be associated with Companies, de-select Companies.

Individuals
n If you want Maximizer to allow this field is to be associated with Individuals, select Individuals.
n If you want Maximizer to allow this field is not to be associated with Individuals, de-select Individuals.

Contacts
n If you want Maximizer to allow this field is to be associated with Contacts, select Contacts.
n If you want Maximizer to allow this field is not to be associated with Contacts, de-select Contacts.

Buttons

OK
Changes the attributes of this user-defined field.

Cancel
Exits this dialog box without changing this user-defined field.



Date Field Properties
Changes the characteristics of this date user-defined field.

Options

User-Defined Field
Displays the name of the user-defined field whose attributes you are changing.

Attributes

Include in Hotlist
n To display this date field in your Hotlist, select Include in Hotlist.
n To hide this date field from your Hotlist, de-select Include in Hotlist.

Annual Recurring Event
n To indicate that this is an annually recurring date, such as an anniversary or a renewal, select Annual 

Recurring Event.
n To indicate that this is not an annually recurring date, de-select Annual Recurring Event.

Field may be added to

Companies
n If this field is to be associated with Companies, select Companies.
n If this field is not to be associated with Companies, de-select Companies.

Individuals
n If this field is to be associated with Individuals, select Individuals.
n If this field is not to be associated with Individuals, de-select Individuals.

Contacts
n If this field is to be associated with Contacts, select Contacts.
n If this field is not to be associated with Contacts, de-select Contacts.

Buttons

OK
Changes the attributes of this user-defined field.

Cancel
Exits this dialog box without changing this user-defined field.



Numeric Field Properties
Changes the characteristics of this numeric user-defined field.

Options

User-Defined Field
Displays the name of the user-defined field whose attributes you are changing.

Attributes

Decimal Places
The number of decimal places cannot be changed.

Field may be added to

Companies
n If this field is to be associated with Companies, select Companies.
n If this field is not to be associated with Companies, de-select Companies.

Individuals
n If this field is to be associated with Individuals, select Individuals.
n If this field is not to be associated with Individuals, de-select Individuals.

Contacts
n If this field is to be associated with Contacts, select Contacts.
n If this field is not to be associated with Contacts, de-select Contacts.

Buttons

OK
Changes the attributes of this user-defined field.

Cancel
Exits this dialog box without changing this user-defined field.



Table Field Properties
Changes the characteristics of this table user-defined field.

Options

User-Defined Field
Displays the name of the user-defined field whose attributes you are changing.

Field May Be Added To

Companies
n If this field is to be associated with Companies, select Companies.
n If this field is not to be associated with Companies, de-select Companies.

Individuals
n If this field is to be associated with Individuals, select Individuals.
n If this field is not to be associated with Individuals, de-select Individuals.

Contacts
n If this field is to be associated with Contacts, select Contacts.
n If this field is not to be associated with Contacts, de-select Contacts.

Buttons

OK
Changes the attributes of this user-defined field.

Cancel
Exits this dialog box without changing this user-defined field.



Setup Items
Displays the items in a user-defined field that is a drop-down table. You can add, change, or delete an item in the 
table.

Options

Field
Lists the name of the field and displays the items in the drop-down table. To change or delete an 
item, select the item.

Buttons

Add
Adds a new item to the drop-down table.

Modify
Changes an item in the drop-down table.

Delete
Deletes an item in the drop-down table, including all instances of that item throughout the Address 
Book folder. You are asked to confirm the deletion.

Close
Exits this dialog box with the changes you made.

Cancel
Exits this dialog box without saving the changes you made.



Security tab
Customizes Maximizer to meet security needs.

Options

User
n If you are the MASTER user, select the identification of the user whose preferences you want to set.
n If you are a user, Maximizer displays your User ID. You can set your own preferences, except for Access 

Rights, System Defaults, and update-protection in Transfer. 

Buttons
Click on To
Set Password Add or change the password for the 

user identification you selected.
System Defaults Set defaults that apply to the entire 

Address Book folder.
Security is Off Maximizer is set so that a User ID is not

required to access this Address Book 
folder. Click to turn security on.

Security is On Maximizer is set so that a User ID is 
required to access this Address Book 
folder. Click to turn security off.

Add User Add a new user IDentification to this 
Address Book folder and create a 
profile for the user.

Delete User Remove the user profile from this 
Address Book folder.

Access Rights
Sets the authorization for the users right to view and update this Maximizer Address Book folder. 
You must be the MASTER user to change these settings.

Address Book
n You can select whether the selected user can view, add, update, or delete Company, Individual, and 

Contact entries in this Address Book folder.

User Fields
n You can select whether the selected user can view, add, update, or delete user-defined fields associated 

with Companies, Individuals, and Contacts in this Address Book folder.

Notes
n You can select whether the selected user can view, add, update, or delete notes in this Address Book 

folder.

Documents
n You can select whether the selected user can view, add, update, or delete documents in this Address 

Book folder.

Mailing Addresses
n You can select whether the selected user can view, add, update, or delete mailing addresses for 

Companies, Individuals, and Contacts in this Address Book folder.

User Field Setup
n You can select whether the selected user can view the User-Defined Field Setup dialog box – and add, 

update, or delete user-defined fields in it – for this Address Book folder.

Privileges

Allow Global Edit



n You can choose whether to allow the selected user to use the Global Edit command on the Edit menu.

Private Entries Allowed
n To grant the user authorization to add private Companies, Individuals, and Contacts, select Private Entries

Allowed.
n To revoke user authorization to add private Companies, Individuals, and Contacts, de-select Private 

Entries Allowed.

Open Other Users’ Private Entries
n To grant the user authorization to view other users’ private Companies, Individuals, and Contacts, select 

Open Other Users’ Private Entries.
n To revoke authorization to view other users’ private Companies, Individuals, and Contacts, de-select Open

Other Users’ Private Entries.

Modify/Delete Other Users’ Notes
n To grant the user authorization to update and delete other users’ private notes, select Modify/Delete Other

Users’ Notes.
n To revoke authorization to update or delete other users’ private notes, de-select Modify/Delete Other 

Users’ Notes.

Allow Transfer and Export
n To grant the user authorization to transfer and export Address Book entries.
n To revoke authorization to transfer and export Address Book entries.

Buttons

Apply
Sets the options you made for security.

OK
Sets the options you made for preferences.

Cancel
Exits this dialog box without changing the preference options.



Add New User
Assigns a user identification code to a new user.

Options

User ID
Type the user identification code for the new user.

Buttons

OK
Adds the user identification code.

Cancel
Exits this dialog box without adding the user identification code.



Set/Retype Password
Adds or verifies the password for the user you selected.

Options

Password
Type the password for the user. The text is hidden when you type the password. You are asked to 
retype the password to confirm it.

Buttons

OK
Sets the password for the selected user.

Cancel
Exits this dialog box without adding or changing the password.



System Defaults
Sets defaults that apply to the entire Address Book folder. These include assigning the address identification and 
Address Book folder identification codes, and setting exclusive import/export access. If Internet access is unavailable 
or if your organization does not want users accessing the Internet through Maximizer, you can prevent Maximizer 
from creating the *E-mail Address and *Web Page user-defined fields. You must be the MASTER user to change 
these settings.

Options

System Defaults

Address Book folder ID
Displays a unique Address Book folder identification for this Maximizer Address Book folder. This ID
is used for Address Book folder synchronization and should only be changed under special 
circumstances.

System to Assign ID numbers
n To request that Maximizer automatically assign address book entry identification codes when you are 

creating new entries, select System to assign ID numbers.
n To enter these numbers manually, de-select System to assign ID numbers. (Each ID number you create 

must be unique.)

Exclusive Import/Transfer Access
n To prevent access to the Address Book folder by other users while a transfer or import is in progress, 

select Exclusive Import/Transfer Access.
n To set normal access, de-select Exclusive Import/Export Access.

Disable Creation of Internet UDFs
n To prevent Maximizer from creating the user-defined fields *E-mail Address and *Web Page, select 

Disable Creation of Internet UDFs.
n To have Maximizer create the user-defined fields *E-mail Address and *Web Page, de-select Disable 

Creation of Internet UDFs.

TAPI Format Address Book Phone Numbers
n To ensure that phone numbers you enter in your Address Book folder are TAPI-compliant , select TAPI 

Format Address Book Phone Numbers. 
n To disable TAPI format, de-select TAPI Format Address Book Phone Numbers.

Buttons

OK
Saves the changes you made to the system defaults.

Cancel
Exits this dialog box without changing the system defaults.



History tab
Sets the options for automatic logging of tasks you perform with Maximizer.

Options
You can choose to record (or log) actions you perform in Maximizer, including the date and time. You can log them in 
the Notes window, in the Journal window, in both the Notes and Journal windows, or not at all.

Log Documents
n Choose how to log documents that you print from the Maximizer Word Processor. You have the option of 

logging a note, a journal note, both or none each time you print a document from the Maximizer Word 
Processor for the active Company or Individual.

Log Labels
n Choose how to log labels that you print. You have the option of logging a note, a journal note, both or 

none each time you create a label for the active Company or Individual.

Log Completed Tasks
n Choose how to log tasks you mark as complete. You have the option of logging a note, a journal note, 

both or none each time you complete a task for the active Company or Individual.

Log Scheduled Tasks
n Choose how to log the date and time that you actually create a task in your Calendar or Hotlist, as 

opposed to the date and time on which you schedule it to happen or when you complete it. You have the 
option of logging a note, a journal note, both or none each time you schedule a task for the active 
Company or Individual.

Log Envelopes
n Choose how to log envelopes that you print. You have the option of logging a note, a journal note, both or 

none each time you create an envelope for the active Company or Individual.

Log Timers
n Choose how to log tasks you record using the Maximizer Timer. You have the option of logging a note, a 

journal note, both or none each time you use the Maximizer Timer to record a task for the active Company
or Individual.

Log Phone Calls
n Choose how to log phone calls you record in Maximizer. You have the option of logging a note, a journal 

note, both or none each time you make a phone call associated with the active Company or Individual.

Suppress Follow-up Activity Prompt
n To avoid being prompted to schedule a follow-up activity when you hang up a phone call in Maximizer, 

select Suppress Follow-up Activity Prompt.
n To be prompted for follow-up when you hang up a phone call in Maximizer, de-select Suppress Follow-up 

Activity Prompt.

View Result Table on Hang-up
n To automatically display the Phone Call Result dialog box each time you hang up the phone with 

Maximizer, select View Result Table on Hang-up.
n To turn off the phone call result dialog box when you hang up the phone with Maximizer, de-select View 

Result Table on Hang-up.

Buttons

Apply
Sets the options you made for history.

OK
Sets the options you made for preferences.

Cancel
Exits this dialog box without changing the preference options.





Format tab
Customizes Maximizer to meet your date and address format needs. 

Options

Date Format
This option applies throughout Maximizer.

n To display and print the date in long date format, select the long date format; for example, October 20, 
1997.

n To display and print the date in short date format, select the short date format; for example, 10/20/97.

Address Format 
These options only apply when printing from Maximizer.

Zip Code Placement
n To print the address in city, state, and zip/postal code sequence, select City, State, Zip.
n To print the zip/postal code on a line by itself, select Separate Line.
n To print the address in zip/postal code, city, state sequence, select Zip, City, State.

Position Placement
n To print the position of an Individual or Contact after the name line, select After Name Line.
n To print the position of an Individual or Contact on the same line as the name line, select On Name Line.
n To not print the position of an Individual or Contact at all, select Do Not Include.

Company Placement
n To print the name of a company after the name line, select Below Name.
n To print the name of a company on the first line, select First Line.

Country Placement
n To print the name of the country on the same line as the city, select Same Line as City.
n To print the name of the country on a different line, select Separate Line.
n To print the name of the country on the last line of the address, select Separate Last Line.
n To not print the name of the country at all, select Do Not Include.

Buttons

Apply
Sets the options you made for date and address formats.

OK
Sets the options you made for preferences.

Cancel
Exits this dialog box without changing the preference options.



Calendar tab
Sets the options for your Calendar.
Note: Only the MASTER user can grant you permission to add or modify appointments with other users.

Options

Alarm

Default Settings
n Select the amount of time before an appointment the alarm is to appear. For example, 5 minutes. You can 

change this lead time for individual appointments when you create or edit them. You also have the option 
of choosing the unit measurement of time (minutes, hours,    days and weeks) used for the alarm lead 
time.

Default Interval
n To divide the time periods in the daily and weekly view of the Calendar, select the time interval. For 

example, if you want to schedule activities in half hour intervals, select 30 minutes. Time periods can be 
as short as five minutes or as long as 60 minutes.

Set Alarm On When Adding an Appointment
n To turn on alarm sounds for appointments that you arrange, select this option. This includes appointments 

made for you and other users. 

Options

Ignore Conflict Checking
n To suppress checking for other appointments scheduled within the same time as another appointment, 

select Ignore Conflict Checking.
n To activate checking for other appointments scheduled within the same time as another appointment, de-

select Ignore Conflict Checking. Maximizer will warn you when you create an appointment that conflicts 
with another.

Ignore All Alarms and Notifications
n To suppress all Calendar alarms and appointment notifications, select Ignore All Alarms and Notifications. 

You will not be notified of upcoming appointments scheduled for you by yourself or other users.
n To activate all Calendar alarms and appointment notifications, de-select Ignore All Alarms and 

Notifications.

Add or Modify Multi-user Appointments
You must be the MASTER user to modify preference.
n To enable scheduling and modifying of appointments with other users between users of the Address Book 

folder, select Add or Modify Multi-user Appointments.
n To disable scheduling of appointments with other users, de-select Add or Modify Multi-user Appointments.

Do Not Display Holidays
n To hide holidays in your Calendar, select Do Not Display Holidays. If your Calendar displays slowly, select 

this option to see if it speeds up.
n To show holidays in your Calendar, de-select Do Not Display Holidays. Holidays are displayed in red.

Carry Forward Unfinished Tasks
n To display unfinished tasks in the Hotlist column of the Daily Calendar, select Carry Forward Unfinished 

Tasks. (This option does not affect the Hotlist window, only the Hotlist column in the Calendar window.)
n To hide unfinished tasks, de-select Carry Forward Unfinished Tasks.

Show Non-work Days in Weekly View
n Show Non-work Days in Weekly View allows you to see days you normally don’t work in the weekly 

Calendar view.

First Day of the Week
n Specify the first day of the week you want displayed in the monthly and bi-monthly Calendar views. This 

option does not affect the weekly Calendar.



Default View
n You can choose whether the Calendar displays the daily, weekly, monthly, or bi-monthly views by default. 

You can change the current view whenever you wish from the Calendar window.

Access to Calendar
n To keep your Calendar confidential, select No One Else.
n To allow the MASTER user to see appointments in your Calendar, select MASTER User Only.
n To let all users who are authorized to use this Address Book folder see your Calendar, select All Users.

Work Days
n You can choose the days of the week are as non-work days. If the Show Non-work Days in Weekly View 

checkbox is not selected, only those days that are selected as your work days appear in the weekly 
Calendar view.

First Day of the Week Monthly/Bi-monthly Views
n You may specify any day of the week as your first day of the week. In the Calendar view this selection will 

be shown as the first day of the week.

Buttons

Apply
Sets the options you chose for the Calendar.

OK
Sets the options you chose as Preferences.

Cancel
Exits this dialog box without changing the Preferences options.



Dialing tab
Sets the options for communications using your modem, including settings for dialing prefixes, suffixes and area 
codes.

Options

Method
Select the method you use for communications.

n If you are not using a modem, select None. You can, however, enter information in the Long Distance 
Settings and Phone Number Prefix and Suffix areas.

n If you have a modem that does not support TAPI, select Modem. To set up your modem, enter information 
in the Suffix, Modem Strings, Dialing and Modem Settings as well as the in the Long Distance Settings 
and Phone Number Prefix areas. Consult your modem documentation and your Maximizer or phone 
system administrator (if you have one) about values for these settings.

n If your communications hardware and software supports TAPI, select TAPI.

Note: All phone numbers must be entered in the following international format to work with TAPI. 
Maximizer can be set to format numbers this way automatically from the System Defaults dialog 
box:
Format: +country code (area code) local number
North American Example: +1 (901) 555 1234
Australian Example: +61 (3) 555 1368

Long Distance Settings

Local Area Code
Type the area code of the location at which you normally work.

Current Area Code
Type the area code of the location at which you currently work.

Long Distance Prefix
Type the sequence of digits you have to dial to get long distance service.

Modem Strings
If you selected Modem as the dialing method, set the initialization strings. Initialization strings for 
your modem can be found in your modem manual. Maximizer provides the default initialization 
strings for Hayes-standard modems.
To type a carriage return, type a vertical bar (|); to type a 1 second delay, type a tilde (~). Ask your 
administrator (MASTER user) or a technical person if you need help.

Hang-Up
Type the hang-up string for your modem.

Init String 1
Type the initialization string for your modem.

Init String 2
Type the second initialization string for your modem.

Dialing
If you selected Modem as the dialing method, select the type of telephone service you have: Pulse 
or Tone. If you have a rotary phone, select Pulse. For more information, consult your telephone 
company.

Phone Number Prefix and Suffix

Active Prefix
To set which dialing prefix to use, select the type. Your choices are None, Primary, or Alternate, as 
you specify in the fields below.
A prefix is the sequence of digits you normally touch before you dial the actual phone number. For 
example, in some offices you need to dial 9 to get an outside line.



Active Suffix
To set which dialing suffix to use, select the type. Your choices are None, Primary, or Alternate, as 
you specify in the fields below.
A suffix is the sequence of digits you touch after you dial the actual phone number (for example, 
your telephone credit card or office phone code number).

Primary Prefix
Type the prefix you normally use before you dial the actual phone number. For example, in some 
offices you need to dial 9 to get an outside line.

Alternate Prefix
Type an alternate prefix you want to use. For example, you might have a laptop you use at two 
locations, each with a different prefix.

Primary Suffix
Type the suffix you normally use after you dial the actual phone number (for example, your 
telephone credit card or office phone code number).

Alternate Suffix
Type an alternate suffix you want to use. For example, you might want to charge some of your calls
to your business credit card number and some to your personal credit card number.

Modem Settings
If you selected Modem as the dialog method, you can specify the modem settings yourself.

Port
Select the port on your computer that your modem uses to send and receive data. For more 
information, consult your computer and Windows manuals.

Baud Rate
Select the speed at which your modem communicates. For more information, consult your modem 
manual or the manufacturer of your modem.

Data Bits
Select the number of data bits per byte: either 7 or 8. For more information, consult your manual or 
the manufacturer of your modem. (The most common setting is 8.)

Parity
Select the type of parity error checking: select one of None, Even, or Odd. For more information, 
consult your manual or the manufacturer of your modem. (The most common setting is None.)

Stop Bits
Select the number of stop bits per byte: either 1 or 2. For more information, consult the manual or 
manufacturer of your modem. (The most common setting is 1.)

TAPI Properties

Properties button
Changes location options when you select TAPI as the dialing method. Consult your modem and 
Windows manuals for more information on these settings.

Device button
Specifies the TAPI device you are using to make the connection.

Buttons

Apply
Sets the options you made for dialing.

OK
Sets the options you made for preferences.

Cancel
Exits this dialog box without changing the preference options.





Device
Sets the line and address options for your Maximizer TAPI connection.

Options

Connect Using This Line And Address
Consult the manual for your TAPI modem or the modem’s manufacturer for information on these settings.

Line
Select the line to use for the TAPI connection from the available list.

Address
Select the address to use for the TAPI connection from the available list.

Buttons

OK
Sets the Maximizer connection options for TAPI.

Cancel
Exits this dialog box without setting the options.



Transfer tab
Sets the options for copying information from this Address Book folder into another Maximizer Address Book folder. 
Also sets the options for what information can be copied into this Address Book folder from another Address Book 
folder. Only the MASTER user can modify update protection on fields.

Options

Protect Fields from Update
Lists all fields that can be protected. The second column indicates whether the field is protected 
from being updated. To lock or unlock the field, select the field name. Only the MASTER user can 
modify update protection on these fields.

Lock button
Locks the selected fields. This protects them from being updated by a transfer from another 
Address Book folder.

Unlock button
Unlocks the selected fields. Data from another Address Book folder can now update these fields.

Transfer Options
Set the default transfer options for the categories of entries you plan to transfer frequently. You can 
change the categories to be included when you initiate the transfer. Select the appropriate 
checkbox to include the different types of information in transfers by default. Clear the checkbox to 
exclude that type of information from transfers by default.

Include User-Defined Fields
Includes user-defined fields associated with the Address Book entries in a transfer.

Include Documents
Includes documents belonging to the Address Book entries in a transfer.

Include Notes
Includes notes for the Address Book entries in a transfer.

Include Appointments
Includes meetings scheduled in your Calendar with the Address Book entries in a transfer.

Include Hotlist Tasks
Includes tasks (to-do’s) for Address Book entries in a transfer.

Advanced Options
Set the advanced options for the circumstances you anticipate to encounter frequently. You can 
reset the options when you initiate the transfer.

Overwrite Duplicates
To always overwrite an Address Book entry when the same entry already exists in the target 
Address Book folder, select Overwrite Duplicates. Select this option only if the records being 
updated in the target Address Book folder can be discarded.

Use Record Modify Flag
To use the record modify flag to determine which Address Book entries should be transferred, 
select Use Record Modify Flag. Only Address Book entries you have updated since the previous 
transfer will be transferred again this time.

Reset Record Modify Flag
To reset the record modify flag for each transferred Address Book entry in the target Address Book 
folder, select Reset Record Modify Flag. This is useful if you plan to eventually transfer the entries 
back to the current Address Book folder.

Target Address Book Folder Log Options

Log Transfer Results to Notes
To add a message in Notes for each Address Book entry that is added or updated in the target 



Address Book folder, select Log Transfer Results to Notes.

Buttons

Apply
Sets the options you made for transfers.

OK
Sets the options you made for preferences.

Cancel
Exits this dialog box without changing the preference options.



Envelopes tab
Sets the defaults settings for envelope margins, orientation, and the printer options for the Address Book folder. You 
can change these settings when you print a particular set of envelopes if you wish.

Options

Margins

Top
Type the distance between the top of the page and the first line of text.

Bottom
Type the distance between the bottom of the page and the last line of text.

Left
Type the distance between the left edge of the paper and the left end of a line with no left indent.

Right
Type the distance between the right edge of the page and the right end of a line with no right 
indent.

Show Measurements In
n If the margin measurements are in inches, select inches.
n If the margin measurements are in centimeters, select centimeters.

Orientation
n If you want to print the envelopes vertically, select Portrait.
n If you want to print the envelopes horizontally, select Landscape.

Printer Settings

Printer
Select the printer where you want to print the envelopes.

Paper Source
Select the paper tray that holds the envelopes.

Paper Size
Select the size of the envelopes.

Properties button
Sets extra printer options.

Fonts button
Sets the font to be used to print envelopes.

Buttons

Apply
Sets the options for printing envelopes.

OK
Sets the options for preferences.

Cancel
Exits the dialog box.



Labels tab
Sets the default label type, page margins, measurements, orientation, and printer options for the Address Book folder.
You can change these settings when you print a particular set of labels if you wish.

Options

Label Type
Select the type of labels you are using. If you want to define the label setup yourself, select User 
Defined, then click the Label Properties button.

Label Margins
If you selected a label type of User-Defined, you can modify the margins of the label sheet.

Top
Type the distance between the top of the page and the first line of text.

Bottom
Type the distance between the bottom of the page and the last line of text.

Left
Type the distance between the left edge of the paper and the left end of a line with no left indent.

Right
Type the distance between the right edge of the page and the right end of a line with no right 
indent.

Show Measurements In
n If the margin measurements are in inches, select inches.
n If the margin measurements are in centimeters, select centimeters.

Label Properties button
Defines the dimensions of sheets or rolls of labels that are not a standard size.

Orientation
n If you want to print the labels vertically, select Portrait.
n If you want to print the labels horizontally, select Landscape.

Printer Settings

Printer
Select the printer at which you want to print the labels.

Paper Source
Select the paper tray that holds the paper you want to use.

Paper Size
Select the size of paper for the labels.

Properties button
Sets extra printer options.

Fonts button
Sets the font to be used for printing labels.

Buttons

Apply
Sets the options for printing labels.

OK
Sets the options for preferences.



Cancel
Exits the dialog box.



Reports tab
Sets default settings for report margins, orientation, and printer options for the Address Book folder. You can change 
these settings when you print a particular report if you wish.

Options

Margins

Top
Type the distance between the top of the page and the first line of text.

Bottom
Type the distance between the bottom of the page and the last line of text.

Left
Type the distance between the left edge of the paper and the left end of a line with no left indent.

Right
Type the distance between the right edge of the page and the right end of a line with no right 
indent.

Show Measurements In
n If the margin measurements are in inches, select inches.
n If the margin measurements are in centimeters, select centimeters.

Orientation
n If you want to print the report vertically, select Portrait.
n If you want to print the report horizontally, select Landscape.

Printer Settings

Printer
Select the printer at which you want to print the report.

Paper Size
Select the size of the paper.

Properties button
Sets extra printer options.

Fonts button
Sets the font to be used for printing reports.

Paper Source

First Page
Select the paper tray that holds the paper for the first page of the report.

Other Pages
Select the paper tray that holds the paper for the remaining pages of the report, if the paper is 
different than that for the first page.

Buttons

Apply
Sets the options for printing reports.

OK
Sets the options for preferences.

Cancel
Exits the dialog box.





Send E-mail
Addresses the electronic mail you are about to create to the Address Book entries you selected.
Note: If you wish to send E-mail to more than 1,000 entries at a time, you must either choose Separately under E-

mail options or select the entries in several groups of 999 or less.

    Click here for a Help Tour. 
Options

E-mail Address Options

Current Entry Only
Automatically inserts the E-mail address for the Address Book entry that is currently selected in the 
Address Book, Contacts, Related Entries or Hotlist window.

All Entries/All Selected Entries
‘All Entries’ automatically inserts the E-mail addresses for all Address Book entries in the current 
window list if you do not have any entries selected.
‘All Selected Entries’ inserts the E-mail addresses for Address Book entries selected in your current
window list.

Do Not Use The List
Manually address the electronic mail.

Send E-mail Options

Separately
Sends individual messages—one to each Address Book entry that is currently selected. Each 
recipient does not see other recipients in the list. An note is also added to each entry    indicating 
that the message has been sent.

One E-mail Message
Sends the same message to all selected Address Book entries. Each recipient sees other 
recipients in the list. 

Save Copy To Entry’s Documents
To save this E-mail message as a Document for the relevant Address Book entry, select Save Copy
to Entry’s Documents. This is only available if you selected to send E-mails Separately.

Recipient Type
If you select One E-mail Message, indicate where E-mail addresses are to be inserted.

To
Inserts the E-mail address in the To line of the E-mail.

CC
Inserts the E-mail address in the CC line of the E-mail.

BCC
Inserts the E-mail address in the BCC line of the E-mail.

Buttons

OK
Addresses the E-mail.

Cancel
Exits this dialog box without addressing E-mail.



Choose a Mail Messaging System
Connects to the E-mail system you choose for sending Maximizer reports, data, and other Maximizer-related 
information.

Options

Mail System

MAPI
Select this option to use Microsoft Exchange or Outlook, Qualcomm Eudora Pro, Novell 
GroupWise, Lotus cc:Mail or any other MAPI compliant E-mail system.

VIM
Select this option to use Lotus Notes or any other VIM compliant E-mail system.

Buttons

OK
Connects to the E-mail system you selected.

Cancel
Does not connect to the E-mail system you selected.



Log into VIM Mail System
Logs you into a VIM-compliant (Vendor Independent Messaging) messaging system so that you can send a 
Maximizer message.
Note: To obtain an account, or to resolve any problems with your User Name or Password, contact the electronic 

mail administrator in your organization.

Options

Details

Message Container Path
Type the path to your VIM message container.

User Name
Type your E-mail user name.

Password
Type your E-mail password.

Buttons

OK
Logs you into the E-mail system.

Cancel
Exits this dialog box without logging in.



Compose E-mail Message
Sends an E-mail message to the people you select from a directory or address book of possible recipients.

Options

Addresses of Recipients

To button
Click on the To button to select the recipients of the E-mail. 
To field
You can also type E-mail addresses. Use a semicolon (;) to separate recipients; for example, 
sales@maximizer.com;suggestions@maximizer.com.

Cc and Bcc buttons
Click on the CC and BCC buttons to select the names of recipients who are to receive copies (CC) 
or blind copies (BCC) of this message.
Cc and Bcc fields
You can also type E-mail addresses. Use a semicolon (;) to separate recipients; for example, 
sales@maximizer.com;suggestions@maximizer.com.

Message Details

Subject
Type the topic or subject of your message.

Receipt
n To receive a message confirming that the message was read, select Receipt.

Note: Depending on the type of Internet mail services you have available, this option may not work 
properly if you are using Qualcomm Eudora Pro.

Message Body Text Box
Type the content of your message.

File Attachments
Displays a list of attachments (external files, such as word processing documents, graphics, 
spreadsheets, or programs) to be sent along with your message. To remove an attachment, select 
it, then click the Remove button.
Click on To
Add Add a new attachment to the list
Remove Remove an attachment from the list

Message Options When Sending to Maximizer Address Book Entries

Text to Write To Each Entry’s Notes
Type a message to be logged in as a note when the message is sent. This option does not appear 
if you are sending E-mail from the Maximizer E-mail window but does appear if you use the Send 
E-mail command activated from the File menu, Send E-mail button or a shortcut menu.

If Entry Does Not Have an E-mail Address, Send by Fax if Possible
Select this option if you are sending separate messages to multiple recipients and you want 
Maximizer to attempt to send the message using the Address Book entry’s fax number, if the 
Address Book entry has a fax. Note that this functionality is used only if the Address Book entry 
does not have an E-mail address. This option is available only if you have Microsoft Fax properly 
installed on your computer and if you have selected an E-mail Profile which includes the Microsoft 
Fax service.

Observe Dialing Preferences
Select this option to use the dialing preferences you have set in Maximizer for your modem. This 
option is available if you have selected to send separate E-mails to multiple recipients in the Send 



E-mail Options group box and you have chosen the send by fax option.

Buttons

Send
Sends the message to the recipients you selected.

Cancel
Exits this dialog box without sending the message.



Select Recipients
Identifies the recipients for your message. The recipients you select will be To recipients if you previously clicked on 
the To button, CC recipients if you clicked on the CC button, or BCC recipients if you clicked on the BCC button.

Options

Select New Recipients

Available Recipients
The names of people who can receive mail. To select a recipient for your Maximizer message, 
double-click on the name or select the name and click on the Select button.

Selected Recipients
A list of people who are to receive this Maximizer message. To remove a person from this list, 
double-click on the name or select the name and click on the Remove button.

Other Selected Recipients

To Recipients
Lists TO recipients if you previously selected them for this message.

CC: Recipients
Lists CC recipients if you previously selected them for this message.

BCC: Recipients
Lists BCC recipients if you previously selected them for this message. 

Buttons

OK
Sends the Maximizer message to the people you selected.

Cancel
Exits this dialog box without sending the Maximizer mail.



Add Attachment
Locates the file you want to attach to your message.

Options

Look In
Select the folder where the file is located.

File Name
Type or select the file. This field lists files with the extension you select in the List Files of Type field.

Files of Type
Select the type or extension of the file.

Buttons

OK
Attaches the file you specified.

Cancel
Exits this dialog box.



Import Address Book Entries
Copies address-related information from an ASCII or dBASE file into the Maximizer Address Book folder. For 
information about different ways to import data from other programs, see Importing Address Book Entries .
If you are importing data from applications such as ACT!, GoldMine, Lotus Organizer, Clipper, dBase, FoxPro, 
FoxBase or any character delimited ASCII files, use the File > Import > ACT! Database or Import > Other Contact 
Manager Database command.

Options

Select Import File

File Name
Type the name of the file that contains the data to be imported.

Format
Select the format of the data in the import file. If the file is an ASCII text file, the format can be 
comma delimited (including comma separated values, or CSV), or tab delimited. If the file is a 
dBASE file, the format can be dBASE III, dBASE III+, or dBASE IV.

Browse button
Displays the available folders so you can locate the file.

DOS Text
n To import data that is DOS standard ASCII , select DOS Text.
n To import data that is ANSI ASCII (Windows default) , de-select DOS Text.

Type of Import
n To import Company or Individual information, select Companies/Individuals.
n To import Contact-related information, select Contacts.

Error Handling
n To display each invalid record as it is detected, select Display Each Error.
n To log invalid records in a file, select Write Errors to File. Invalid records are logged in a file called import-

file name.ERO. You find this file in the same folder as the original import file. This option is not available 
when importing dBASE files.

Buttons

OK
Copies the records from the file you specified into the active Maximizer Address Book folder.

Cancel
Exits this dialog box without importing the data.



Select Fields for Import
Associates fields in Maximizer with fields in the file being imported. 
Note: Unless you specify a different name, a list (called a saved import) of the imported fields is saved for you as 

Imported date, where date is the date you imported the fields

Options

Available Maximizer Fields
Select the field from the list of Address Book entry fields.

Add button
Associates a Maximizer field with a corresponding field in the file being imported.

Order of Import
Displays the order in which the fields will be imported into the Maximizer Address Book folder.

Remove button
Removes the Maximizer field from association with a field in the file.

Fields From File
Displays the fields in the file that are to be copied into the Maximizer Address Book folder.

Convert to Name Case
n To convert text that is in capital letters (uppercase) into mixed case where appropriate, select Convert to 

Name Case.
n To import text with the same capitalization as is in the original file, de-select Convert to Name Case.

Skip First Record
n To skip the first record in the ASCII file being imported, select Skip First Record.
n To include the first record in the file being imported, de-select Skip First Record.

Buttons

Import
Imports the file.

Cancel
Exits this dialog box without importing the data in the file.

Catalog
Adds and saves a name in the import catalog for the set of import fields you selected. Also modifies
or deletes a saved import name you previously created for a set of import fields. You can also 
select the name to retrieve a previously saved import.



Maximizer Import
Informs you that there is a missing or invalid field when importing a file.

Options

Field Name
Type the correction for the invalid or missing field.

Buttons

Continue
Accepts the correction to the invalid field and moves to the next field.

Skip
Skips the entry that contains the invalid field and moves to the next entry.

Abort
Exits the import process.



Export Address Book Entries
Creates an ASCII text file containing information from your current Address Book list.

Options

Select Export File

File Name
Type the name of the folder path and name of the file that is to contain the exported data.

Format
Select the format of the data for the export file. The ASCII file format can be comma delimited, 
comma separated values (CSV), or tab delimited.

Browse button
Displays the available folders so you can find a location for the export file.

DOS Text
n To import data that is DOS standard ASCII , select DOS Text.
n To import data that is ANSI ASCII (Windows default) , de-select DOS Text.

Export Options

Include Field Names as First Record in Export File
To export an initial record containing the relevant field names, select Include Field Names. This 
option can make it easier to identify the purpose of each field when the text file is imported into 
another program.

Buttons

OK
Copies the entries from the Maximizer Address Book folder into the file you specified.

Cancel
Exits this dialog box without exporting the data.



Select Fields for Export
Selects and sequences Maximizer fields and copies the associated data to the selected file.

Options

Available Maximizer Fields
Select the fields you want copied, in the sequence you want in the file.

Add button
Adds the selected Maximizer field to the list to be copied into the file.

Order of Export Fields To
Displays the order in which the fields will be exported to the selected file.

Remove button
Deletes the selected Maximizer field from the list.

Buttons

Export
Copies the selected Maximizer fields into the selected file in the order displayed in the Order of 
Export list.

Cancel
Exits this dialog box without exporting the data into the file.

Catalog
Adds and saves a name in the export catalog for the set of export fields you selected. Also modifies
or deletes a name you previously created for a set of export fields. You can also select the name to 
retrieve a previously saved export.



Import/Export Catalog
If you are importing, adds and saves a name in the import catalog for the set of import fields you selected. Also 
modifies or deletes a name you previously created for a set of import fields. You can also select the name to retrieve 
a previously saved import.
If you are exporting, adds and saves a name in the export catalog for the set of export fields you selected. Also 
modifies or deletes a name you previously created for a set of export fields. You can also select the name to retrieve 
a previously saved export.

Options

Saved Imports/Exports
A list of named import or export field selections. Select the name to save, modify, or delete a field 
selection. Also select the name to retrieve the field selection you want.

Buttons

Add
Adds a name in the catalog for the set of fields you selected.

Save
Saves the name you selected.

Retrieve
Retrieves the field selection you saved.

Properties
Changes the name of the field selection.

Delete
Deletes the name of the field selection from the catalog.

Close
Exits this dialog box.



Saved Import/Export Properties
Specifies a name and security for the set of fields you selected.

Options

Details of Saved Import/Export

Name
Type a name for the set of selection fields.

Security
n To make the saved field selection available to others, select Public.
n To make the saved field selection confidential, select Private.

Buttons

OK
Saves the name in the catalog.

Cancel
Exits the dialog box without saving the name.



Transfer
Copies information maintained in this Maximizer Address Book folder into another Maximizer Address Book folder.

Options

Transfer Method
n To copy the data into a target Address Book folder that you can access from your computer, select Direct 

Address Book Folder Access.
n To copy the data files into one compressed file (with the extension .MDE) and attach it to a message to be

sent to one or more recipients using electronic mail, select E-mail.

Direct Address Book Folder Access

Available Target Maximizer Address Book Folder
Select the Maximizer Address Book folder that is to receive information copied from this Address 
Book folder.

Location of Target Address Book Folder
If you selected Direct File Access, type the path to the Address Book folder that is to receive the 
information, if it differs from one selected from the Available Target list.

Buttons

OK
Starts the transfer process.

Cancel
Exits this dialog box without transferring data.



Transfer Address Book Entries
Selects which address information is transferred to the other Maximizer Address Book folder and optionally adds a 
message about the transfer as a note for each transferred entry.

Options

Transfer Options
You can choose whether to include user-defined fields, documents, notes, appointments, or Hotlist tasks 
with the Address Book entries you transfer. For each type, if you want to include it in the transfer, select the 
checkbox. If you do not, de-select the checkbox.

Source Address Book Folder Log Options

Message to Log to Notes
Type a reminder concerning why you transferred this information. This is added as a note    for each
transferred Address Book entry in the original Address Book folder.

Target Address Book Folder Log Options

Log Transfer Results to Notes
Adds notes for Address Book entries that were modified in or added in the target Address Book 
folder as a result of the transfer. This entry describes what was changed.

Buttons

OK
Selects the address information to be transferred.

Advanced
Sets options for handling duplicate records and other advanced options.

Cancel
Exits this dialog box without transferring Address Book entries to the target Address Book folder.



Login to Target Address Book Folder
Verifies your user identification and password to ensure you are authorized to use the target Address Book folder. 
User IDs and passwords are assigned and maintained by the MASTER user of the Maximizer Address Book folder.

Options

User ID
Type your user identification.

Password
Type your password. You do not see the characters as you type them.

Buttons

OK
Checks to see if you (the User ID and Password combination you type) are authorized to use this 
Address Book folder. If you are authorized, Maximizer opens the Address Book folder for you.

Cancel
Exits this dialog box without logging you into this Maximizer Address Book folder.



Advanced Transfer Options
Sets options for handling duplicate entries and for setting record flags.

Options

Advanced Options

Overwrite Duplicates
To overwrite an Address Book entry when the same entry already exists in the target Address Book 
folder, select Overwrite Duplicates. Select this option only if the existing entries in the target can be 
discarded.

Use Record Modify Flag
To use the record modify flag to determine which records should be transferred, select Use Record 
Modify Flag. Only entries you have updated since the previous transfer will be transferred again this
time.

Reset Record Modify Flag
To reset the record modify flag for each transferred Address Book entry in the target Address Book 
folder, select Reset Record Modify Flag. This is useful if you plan to eventually transfer the entries 
back to the current Address Book folder.

Buttons

OK
Sets the options for handling duplicates and for the Record Modify Flag.

Cancel
Exits this dialog box, leaving the advanced options unchanged.



Transfer Summary
Displays statistics about the User IDs, elapsed time, and settings, as well as the number of records inserted, 
modified, bypassed, or deleted while transferring data to the other Address Book folder you specified. Also included 
are a list of the transfer options that were set for this transfer.

Buttons

Print
Prints the summary.

Close
Exits the dialog box.



Transfer Column Setups
Selects column setups (customized views) that are to be copied to another Maximizer Address Book folder.

Options

Column Setup
Select the setups to be transferred.

Buttons

Transfer
Copies the setups you selected.

Cancel
Exits this dialog box without transferring column setups.



Transfer Document Templates
Selects document templates that are to be copied to another Maximizer Address Book folder.

Options

Document Templates
Select the templates to be transferred. You can choose to transfer as many as you wish.

Buttons

Transfer
Copies the templates you selected.

Cancel
Exits this dialog box without transferring templates.



Transfer User-Defined Fields
Selects user-defined fields that are to be copied to another Maximizer Address Book folder.

Options

User-Defined Fields
Select the user-defined fields to be transferred. You can choose to transfer as many as you wish.

Buttons

Transfer
Copies the user-defined fields you selected.

Cancel
Exits this dialog box without transferring user-defined fields.



Transfer Macros
Selects macros that are to be copied to another Maximizer Address Book folder.

Options

Macros
Select the macros to be transferred. You can choose to transfer as many as you wish.

Buttons

Transfer
Copies the macros you selected.

Cancel
Exits this dialog box without transferring macros.



Transfer Drop-Down Tables
Select drop-down tables that are to be copied to another Maximizer Address Book folder.

Options

Drop-Down Tables
Select the drop-down tables to be transferred. You can choose to transfer as many as you wish.

Buttons

Transfer
Copies the drop-down tables you selected.

Cancel
Exits this dialog box without transferring drop-down tables.



Purge Notes
Deletes from the Address Book folder all note entries of the type and within the date range you specify. If the entries 
are important, be sure to back up the associated Address Book file (MXZN.MAX) first. 

Options

Date Range To Delete

From
Type or select the start date in the date range for notes to delete.

Until
Type or select the end date in the date range for notes to delete.

Type of Note
Select the type of notes to delete: All Notes, Mail-Outs (labels, envelopes, and E-mails), Phone 
Calls, Timed Notes, Transfer Log, or Tasks.

Buttons

OK
Deletes all notes of the chosen type that fall within the specified date range.

Cancel
Exits this dialog box without deleting any notes.



Purge Documents
Deletes from the Address Book folder all documents within a date range you specify. If the documents are important, 
be sure to back up the associated Address Book file (MXZL.MAX) first.

Options

Date Range to Delete

From
Type or select the start date in the date range for documents to delete.

Until
Type or select the end date in the date range for documents to delete .

Delete Other Users’ Private Documents
To delete documents you did not create, you must be the MASTER user.
n To delete documents authored by other users, select Delete Other Users’ Private Documents.
n If documents created by other users are not to be deleted, de-select Delete Other Users’ Private 

Documents.

Buttons

OK
Deletes all documents (including other users’ documents, if you so choose) that fall within the 
specified date range.

Cancel
Exits this dialog box without deleting any documents.



Basic Information tab
Adds or updates information about a Company, Individual, or Contact in your Address Book folder. Most fields have 
Auto-Capitalization available, so if you do not use the Shift key as you enter information into them, Maximizer 
automatically capitalizes the first letter of each word.
Fields with drop-down tables also have Auto-Fill, so you only have to type the first few letters of items in the table 
(which you can also select ) and Maximizer will fill in the rest for you. You can edit items in a drop-down table by 
selecting [Edit List...] from the drop-down.
Depending on if you have selected to create or modify a Company, Individual or Contact, some of these options may 
not be available.

Click here for a Help Tour on Getting Contacts into Maximizer. 
Click here for a Help Tour on Understanding the Company/Contact Relationship. 
Options

Name and Position

Mr/Ms
Select or type the courtesy title for the person.

First Name
Type the person’s first name.

Initial
Type the person’s middle initial.

Last Name
Type the person’s last name.

Position
Select or type the person’s position in the company or organization.

Salutation
Select or type the salutation to be used in letters. Type the chevron signs < to represent the first 
name and > to represent the last name.
For example, if you enter a salutation of Dear Ms. < >, the salutation in a Maximizer letter to Jane 
Brown would appear as Dear Ms. Jane Brown.

Company and Main Address
This is the primary address to be used to mail the majority of correspondence to this person. If you are viewing a 
Contact and want to update the main address, modify the address in the associated Company or Individual entry.

Company
Type or select the name of the company or organization to which this person belongs.

Dept
Select or type the department in the company or organization to which this person belongs.

Division
Select or type the division in the company or organization to which this person belongs.

Address 1
Type the first line of the main address. For easier searching, enter the street name in the Address 1
field and suite number either at the end of Address 1 or in the Address 2 field.

Address 2
Type the second line of the main address.

City
Select or type the name of the city for the main address.



St/Prov
Select or type the name of the state or province for the main address.

Zip/Postal
Type the zip code or postal code for the main address.

Country
Select or type the name of the country for the main address.

Phone Numbers and Phone Extensions

1-4
Type the telephone number and optionally type or select a telephone extension. You can record up 
to four telephone numbers.

Identification and Owner

ID
Displays the IDentification code assigned this Address Book entry if Maximizer assigns the code. If 
you are setting the code, type the IDentification for this Address Book entry. Each entry requires a 
unique Address Book entry IDentification number.

Owner
n To make this entry available to others, select Public.
n To keep this entry personal or confidential, select your user id. The MASTER user may prevent you from 

having private Address Book entries.

Buttons

OK
Adds basic information you specified in the entry.

Cancel
Exits this dialog box without adding the entry.



Values
Specifies the range of values    to search.

Options

From
Type the value at which to start the search.

To
Type the value at which to end the search.

Buttons

OK
Sets the specified search range for the item.

Cancel
Exits the dialog box without changing the search range.



Add/Modify Item
If you are adding a new item to a drop-down table, this adds the new item you specify. If you are changing an item in 
a drop-down table, this replaces the old item with the new item you specify.

Options

Item
Type the text for the new item or the text to replace the existing item.

Buttons

OK
Adds or modifies the item in the drop-down table.

Cancel
Exits this dialog box without adding or changing the item.



Add New Address Book Entry
Adds the Address Book entry you just created as a new Contact for a new Company, or as a new Individual.

Options

Save As

Contact
To create an Address Book entry for the Company/Individual as a new Contact for that company, 
select Contact.

Individual
To create an Address Book entry for a new Individual, select Individual.

Buttons

OK
Adds the Address Book entry as the type you specified.

Cancel
Exits this dialog box without adding the entry.



Delete Address Book Entry Information
Checks to ensure that you want to delete the Address Book entry or entries you selected.
Warning: Deleting this Address Book entry also destroys all associated appointments, tasks, notes, related entries,

user-defined fields and documents. If it is an Individual or Company, the deletion destroys all associated 
Contacts as well.

Buttons

OK
Deletes the Address Book entry or entries and all associated information.

Cancel
Exits this dialog box without deleting the entry or entries.



User-Defined Fields tab
If you are adding or modifying an Address Book entry, adds or updates the user-defined fields for the company or 
person.

Options

User-Defined Fields
Contains the list of available user-defined fields. Move to the field to add or update information.

Buttons

New Field
Creates a new user-defined field.

OK
Adds or updates the information you typed or selected.

Cancel
Exits this dialog box without adding the information you typed or selected.



Add User-Defined Field
Adds a new user-defined field to your list of user-defined fields.

    Click here to view a Help Tour on user-defined Fields. 
Options

User-Defined Fields
Type the name of the field you want to add.

Type
You cannot change a user-defined field’s type once you have created it, but you can change other 
properties.

Table
If this field is to use a list of available items, select Table.

Date
If this field is to include dates only, select Date.

Alphanumeric
If this field is to contain free-form text composed of both letters and numbers, select Alphanumeric.

Numeric
If this field is to contain figures only, select Numeric.

Field May Be Added To
Some Address Book user-defined fields you create (such as Account Number) might be applicable to all 
types of Address Book entries. Others (such as Nickname) might only apply to people – Individuals and 
Contacts – while still others (such as Company Size) might only apply to Companies.
You can choose what kinds of entries an Address Book user-defined fields applies to, and you can change 
these settings later.

Companies
n If you want Maximizer to allow this field is to be associated with Companies, select Companies.
n If you want Maximizer to allow this field is not to be associated with Companies, de-select Companies.

Individuals
n If you want Maximizer to allow this field is to be associated with Individuals, select Individuals.
n If you want Maximizer to allow this field is not to be associated with Individuals, de-select Individuals.

Contacts
n If you want Maximizer to allow this field is to be associated with Contacts, select Contacts.
n If you want Maximizer to allow this field is not to be associated with Contacts, de-select Contacts.

Attributes

Include in Hotlist
If you selected a field type of Date, select Include in Hotlist to have this date field appear in your 
Hotlist.

Annually Recurring Event
If you selected a field type of Date, indicate if this is an annually recurring date, such as an 
anniversary or renewal.

Maximum Field Length
If you selected a field type of Alphanumeric, type the maximum number of characters that this field 
is to contain. The maximum length is 119 characters.

Number of Decimal Places
If you selected a field type of numeric and the field contains a decimal, type the number of decimal 



places required. The maximum number of decimal places is 10, and the default is zero. You cannot 
change the number of decimal places once you have created the user-defined field.

Buttons

OK
Adds this field to your list of user-defined fields.

Cancel
Exits this dialog box without adding to your list of user-defined fields.



Modify Table Items
Adds or changes the items in a table user-defined field.

Options
Displays a list of available items in this table. Select the item you want to associate with the Company, Individual,
or Contact, and click Add.

Buttons

Add
Adds the selected items to the user-defined field for the Company, Individual, or Contact.

New Item
Creates a new item in the table.

Close
Exits this dialog box.



Table Field Values for Address Book Entry
Adds items to the table user-defined field you selected or created.

Options

Field
Displays the name of the table. 

List
Displays a list of available items in the table. Select one or more items you want to add to the 
Address Book entry.

Field Values for Address Book Entry
Displays the items you selected. 

Buttons

New Value
Adds a new item to the table.

OK
Adds the table items you selected to the user-defined field for the selected Company, Individual, or 
Contact.

Close
Exits this dialog box.



Add Item
Adds the item you type to the table user-defined field.

Options

Item
Type the name of the item you want added to the table user-defined field. 

Buttons

OK
Adds the item to the table.

Cancel
Exits this dialog without adding the item.



Add/Modify Item
Changes a number, date, or text in a user-defined field for this Company, Individual, or Contact.

Options

Field
Displays the currently selected field.

New/Updated Field
Enter or update the number, date, or text.

Buttons

OK
Updates the field.

Cancel
Exits this dialog box without updating the field.



Mailing Address tab
Adds or updates the mailing addresses for the Company, Individual, or Contact.

Options

Correspondence (Contact only)

Receives Mail
Mail includes documents, letters, E-mail messages, envelopes. You can create these for the 
attention of the Address Book entry and the Contact.
n If Contacts are to receive the same mail as is sent to the Address Book entry select Receives Mail.
n If Contacts are not to receive mail sent to the Address Book entry, de-select Receives Mail.

Descriptions of Available Mailing Addresses
Contains the list of addresses for the company. To set a mailing address or to add, update, or 
delete a mailing address, select the address you want to work with.

Select button
Sets the selected address as the mailing address.

Selected Mailing Address
Contains the address you selected.

Use Company/Individuals Name in Address (Contact only)
n If the Address Book entry name is to appear in the address, select Use Company/Individual Name in 

Address.
n To omit the address Book entry name from the address, de-select Use Company/Individual Name in 

Address.

Buttons

Add
Adds an alternate address.

Modify
Updates the address you selected.

Delete
Deletes the address you selected. You will be asked to confirm the deletion, which is permanent 
and cannot be undone.

OK
Adds or updates the address you selected.

Cancel
Exits this dialog box without changing the mail addressing information.



Mailing Address
Adds another mailing address.

Options

Mailing Address Description and Details
Auto-Capitalization and Auto-Fill are available on these fields.

Description
Type the purpose or a description of this address.

Department
Type or select the department of this company.

Division
Type or select the division of this company.

Address 1 and 2
Type the first and second lines of the address. For easier searching, enter the street names in the 
Address 1 field and suite numbers either at the end of Address 1 or in the Address 2 field.

City
Type or select the name of the city.

St/Prov
Type or select the name of the state or province.

Zip/Postal
Type the zip or postal code.

Country
Type or select the country.

Buttons

OK
Adds the mailing address.

Cancel
Exits the dialog box without adding this mailing address.



Create Duplicate Entry
Creates a copy of the Address Book entry you selected. All information associated in the entry, including Contacts if it 
is a Company or an Individual, is copied except the identification code.

Options

Copy From IDentification
Displays the Address Book entry identification number of the original Address Book entry from 
which the information will be duplicated. You cannot modify the identification code of the original 
entry.

To New IDentification
The IDentification associated with the new entry. If Maximizer automatically assigns the Address 
Book entry identification number, the new Address Book entry identification number is displayed. If 
you assign Address Book entry identification numbers manually, type the code for the new Address 
Book entry. The Address Book entry identification number must be unique.

Save As Company Record
You can convert an Individual entry into a Company with an associated Contact. 
n To convert the Individual Address Book entry to a Company Address Book entry and an associated 

Contact Address Book entry, select Save As Company Record.
n To duplicate the entry for the Individual Address Book entry as another Individual Address Book entry, de-

select Save As Company Record.

Buttons

OK
Creates a copy of the Address Book entry with a new Address Book entry identification number.

Cancel
Exits this dialog box without creating a duplicate Address Book entry.



Default Entry (Basic Information tab)
Sets basic address information as a template for the default entry. The default entry helps speed up data entry, 
because any information entered into its fields is automatically inserted into any new Address Book entries you 
subsequently create.
You can later edit the default entry if your data entry needs change, or you can delete it if you no longer need default 
information for new Address Book entries.
Note: The Default Entry Last Name field is set to “Default Entry” and the ID field is set to @User ID. These fields 

are ignored when adding new Address Book entries.

Options

Name and Position
Auto-Capitalization and Auto-Fill are available for these fields.

It is unusual to have default entries for Mr/Ms, First Name, or Initial, but you can enter them if you 
wish.

Last Name
Displays the Default Entry Last Name of “Default Entry”. You can change this field when you add 
the actual Address Book entry.

Position
Select or type any default position for new people you add to your Address Book folder.

Salutation
Select or type the default salutation to be used in letters. Type the chevron signs < to represent the 
first name and > to represent the last name.
For example, if you enter a salutation of Dear Ms. < >, the salutation in a Maximizer letter to Jane 
Brown would appear as Dear Ms. Jane Brown. This particular example, however, would only be 
useful in the default entry if most or all of the new entries in your Address Book folder are women.

Company and Main Address
This is the default primary address for this Address Book folder.

Company
Select or type the name of any default company or organization for new entries in this Address 
Book folder.

Dept
Select or type any default department in the company or organization for new entries in this 
Address Book folder.

Division
Select or type any default division for new entries this Address Book folder.

Address 1
Type the default first line of the main address for new Address Book entries.

Address 2
Type the default second line of the main address for new Address Book entries.

City
Select or type the default city for the main address for new Address Book entries.

St/Prov
Select or type the default state or province for the main address for new Address Book entries.

Zip/Postal
Type the default zip code or postal code for new Address Book entries.

Country
Select or type the default country for the main address for new Address Book entries.



Phone Numbers and Phone Extensions

1-4
Type the default telephone number and optionally type or select a default telephone extension for 
new Address Book entries. You can record up to four default telephone numbers.

IDentification and Owner

ID
Displays the Default Record ID field of @User ID. This entry is assigned a valid ID when you add 
the actual Address Book entry.

Owner
n To make the default entry available to others, select Public.
n To keep the default entry personal or confidential, select your user-id. Your MASTER user may prevent 

you from creating private Address Book entries.

Buttons

OK
Saves the default entry with the information you specified.

Cancel
Exits this dialog box without saving the default entry.



Default Entry (User-Defined Fields tab)
Sets default values for new Address Book entrys’ user-defined fields.

Options

User-Defined Fields
Contains the list of available user-defined fields. Move to the field for which you want to add or 
modify default information.

Buttons

OK
Saves the default entry with the information you specified.

New Field
Creates a new user-defined field, which will then be available throughout the Address Book folder.

Cancel
Exits this dialog box without saving the default entry.



Default Entry (Mailing Rules tab)
Sets defaults for mailing address options when adding a new Address Book entry. These options are observed 
whenever you perform one of the Maximizer mailout commands, for example, printing a letter from the Maximizer 
Word Processor.

Options

Options for Contacts Of Companies

Receives Mail Sent to Company
n If Contacts are to receive mail sent to their associated company by default, select Receives Mail Sent to 

Company.
n If Contacts are not to receive mail sent to their company by default, de-select Receives Mail Sent to 

Company.

Use Company’s Name in Mailing Address
n If the company name is to appear in the address by default, select Use Company’s Name in Address.
n If the company name is not to appear in the address by default, de-select Use Company’s Name in 

Address.

Options for Contacts Of Individuals

Receives Mail Sent to Individual
n If Contacts are to receive mail sent to their associated Individual by default, select Receives Mail Sent to 

Individual.
n If Contacts are not to receive mail sent to the Individual by default, de-select Receives Mail Sent to 

Individual.

Use Individual’s Name in Mailing Address
n If the Individual’s name is to appear in the address by default, select Use Individual’s Name in Address.
n If the Individual’s name is not to appear in the address by default, de-select Use Individual’s Name in 

Address.

Buttons

OK
Saves the default entry with the information you specified.

Cancel
Exits this dialog box without saving the default entry.



Global Edit (Basic Information tab)
Modifies Address Book entries with the same set of basic information changes you specify. The set can include all 
entries in your current list or those you have selected.
During a Global Edit, if you enter information in any field of the Global Edit dialog box’s Basic Information tab, then 
the contents of that field destroy and replace those in the Address Book entries you edit. If you leave a field blank in 
the Global Edit dialog box, however, the old information in the entries being edited is kept unaltered.

 

Click here for a Help Tour on Performing a Global Edit. 

Options

Name and Position
It is unusual to perform a Global Edit on people’s names, but if you wish you can enter the    new 
Mr/Ms, First Name, Initial, and Last Name information for all entries being edited.

Position
n Select or type the new position for all entries being edited. This is useful, for example, if you want to 

change a selected group of entries titled “VP” to “Vice President”.

Salutation
Select or type the new salutation to be used in letters for all the entries being edited. Type the 
chevron signs < to represent the first name and > to represent the last name.
For example, if you select a list containing only women, then enter a salutation of Dear Ms. < >, the 
salutation in a Maximizer letter to Jane Brown would appear as Dear Ms. Jane Brown.

Company and Main Address
This is the new main company address for all entries being edited, and is especially useful if a company moves 
or is taken over by another company.

Company
Select or type the new name of the company or organization for all entries being edited. This is 
useful if a company changes names or is taken over.

Dept and Division
Select or type the new department or division for all entries being edited. This is useful if a 
department’s or division’s name changes or it is absorbed by another department.

Address 1
Type the first line of the new main address for all entries being edited. This is especially useful if a 
company has moved. To simplify searching, put the street address in this field and the suite number
either at the end of Address 1 or in the Address 2 field.

Address 2
Type the second line of the new main address for all entries being edited.

City
Select or type the name of the new city for the entries being edited. This is useful if the company 
moves or the city’s name changes.

St/Prov
Select or type the new name of the state or province for the entries being edited. This is useful if 
the company moves or if the postal abbreviation changes, such as Quebec’s recently has from PQ 
to QC.

Zip/Postal
Type the new zip code or postal code for the entries being edited. This is useful if the company 
moves or the post office changes the code for the current address.

Country



Select or type the name of the new country for the entries being edited. This is useful if a company 
moves or a country changes names. (This does happen occasionally: Ukraine used to be in the 
USSR, the Czech Republic was part of Czechoslovakia, and Zimbabwe used to be called 
Rhodesia.)

Phone Numbers and Phone Extensions

1-4
Type the new    telephone number and optionally type or select a new telephone extension for all 
the entries being edited. You can edit up to four telephone numbers. This is useful if a company 
moves or its phone numbers change.
Do not use Global Edit to change phone numbers if only the area code changes, since the Global 
Edit command replaces the entire phone number, not just the area code. For area code changes it 
is better to use a macro .

IDentification and Owner

ID
Since the IDentification of each Address Book entry is unique, you cannot update a set of entries so
that all have the same value, therefore, this field is disabled.

Owner
Select the new Owner of the entries you are editing.

Buttons

OK
Begins the Global Edit. You are asked to confirm the procedure.

Cancel
Exits this dialog box without performing a Global Edit.



Global Edit (Note tab)
Adds the note you type to each Address Book entry that is selected to be edited. For example, you can add a note 
explaining what information is being changed.

Options
Type the content of the note. This is useful for tracking major updates to groups of Companies, 
Individuals, and Contacts. 

Buttons

OK
Begins the Global Edit. You are asked to confirm the procedure.

Cancel
Exits this dialog box without performing a Global Edit.



Global Edit (User-Defined Fields tab)
Modifies Address Book entries using the set of user-defined field changes you specify. The group can include all 
entries in your current list or those you have selected. Except for table fields, the contents of user-defined fields you 
edit here will be destroyed in all selected Address Book entries and replaced by the new information. Fields you leave
blank in the Global Edit dialog box will not be altered.
You can choose whether to replace table entries or simply to add to them using the Global Edit Rules tab.

Options

User-Defined Fields
Contains the list of available user-defined fields. Move to the field you wish to edit to add or modify 
its information.

Buttons

OK
Begins the Global Edit. You are asked to confirm the procedure.

New Field
Creates a new user-defined field, which is then available throughout the Address Book folder.

Cancel
Exits this dialog box without performing a Global Edit.



Global Edit (Global Edit Rules tab)
Sets the rules for modifying the set of entries you have selected. The set includes all entries in your current list or 
those you have selected.

Options

Mailing Rules

Receives Mail Sent to Company or Individual
n To set this option for the set of entries, select Receives Mail Sent to Company or Individual repeatedly 

until a black check mark appears in the box.
n To de-select this option for the set of entries, select Receives Mail Sent to Company or Individual 

repeatedly until the box is empty.
n To leave this option unchanged for the set of entries (i.e. to leave each entry checked or unchecked as it 

was before the Global Edit), select Receives Mail Sent to Company or Individual repeatedly until the 
check mark in the box turns gray.

Use Company’s or Individual’s Name in Mailing Address
You choose whether all entries to be edited will use the Company or Individual name in their 
mailing addresses in the same manner. A white checkbox means no edited entries will do so, a 
black check mark means all of the edited entries will, and a gray check mark means that the option 
will remain unchanged in each of the edited entries.

User-Defined Field Rules

Add Table Field Values
n To add the new user-defined field table values you specified on the User-Defined Fields tab, select Add 

Table Values. Any date, alphanumeric field value, or numeric field value in the entries being edited is 
destroyed and replaced by the new one you specified.

Replace Table Field Values
n To replace existing user-defined table values with those you specified on the User-Defined Fields tabs in 

the group of entries being edited, select Replace Table Values.

Update Options

Only Selected Entries
n To update only entries you have selected, select Only Selected Entries.

All Entries in List
n To update all entries in the current list, select All Entries in List.

Buttons

OK
Begins the Global Edit. Maximizer asks you to confirm the procedure.

Cancel
Exits this dialog box without performing a Global Edit.



Insert Object
Adds an object, such as a spreadsheet, document, or a graphic that you create using an application other than 
Maximizer. Similar to a Maximizer Word Processor document, the object is listed as a Documents entry and is 
associated with a selected Company, Individual, or Contact. You can either create the object using an external 
application or you can use a file previously created using an application.
In order to be inserted into a Maximizer Address Book folder, files you previously created must be associated in 
Windows with an application that is Object Linking and Embedding (OLE) compliant. Consult your application’s 
documentation and the Windows manuals for information.
You must first highlight the Address Book entry with which you want to associate the object.

Options

Details of Document

Name
Type a name for the object.

Owner
n To make the document available to others, select Public.
n To make the document confidential, select your User ID.

Object Type
Displays a list of available object types if you are creating a new object. Select the one you want to 
create or use.

Create New
If you want to create a new object of the type you selected, select Create New. Maximizer launches
the chosen application program.

Create from File
If you want to create a new object using a pre-existing file, select Create From File.

File
Type the full path and name of the file. You can also select the file by clicking on the Browse button.

Link
If you want to create a link to this object in your document, select Link.
If you create a link and later change the object using the original application that created it, the 
Maximizer document updates as well. However, if you move or rename the original object’s file, 
Maximizer may not be able to find it and may display an error message.

Result
Describes the outcome after you click on the OK button.

Display As Icon
If you want the object displayed as an icon instead of another representation of the file in your 
Documents window, select Display As Icon.
The icon is then displayed below this field.

Change Icon button
If you want a different icon to represent the object in your document, click on the Change Icon 
button.

Buttons

Browse button
Select the path and name of the file. The File field will display the file you select.

OK
If you selected Create New, launches the application so you can create the object.
If you selected Create from File, adds the object as a Documents entry.



Cancel
Exits this dialog box without inserting a new object



Copy Link
Copies the field you select for the current Company, Individual, or Contact to the Clipboard. The field can be used for 
DDE (Dynamic Data Exchange) purposes.

Options

Available Fields
Contains a list of all the fields you can copy as a link. Select the field you want to copy.

Buttons

Copy Link
Copies the data from the selected field into the Clipboard as a link.

Close
Exits the dialog box.



Phone Log
Displays a log of telephone calls made and received for the current date.

Options

Phone Log
Displays an entry for each telephone call made or taken during the day. The most recent entry is 
listed first.
If you want to see the note entry associated with a phone call or want to redial a number, select the 
desired Individual or Contact.
If you want to redial more than one number, select the people you want to phone again. You can 
redial more than one number by pressing Ctrl and selecting the additional calls using the left mouse
button, or by clicking on the row heading for each item.

Details of Call
Displays the note entry you wrote when you talked to the selected Company, Individual, or Contact.

Phone Log Options

Date
To display the Phone Log entries for another date, select the desired date.

Modify List
n To add the selected Companies, Individuals, or Contacts to the current list so you can phone a group, 

select Add to List.
n To replace the current list with the selected Companies, Individuals, or Contacts, select Replace List.

Buttons

Phone
Dials the number of the entry or entries you selected.

Print
Prints a copy of the log for the date displayed.

Cancel
Exits this dialog box without phoning or printing the log.



Print Phone Log Report
Sets the destination and report options, and then prints the Phone Log report. 

Options 

Report Options

Print List Only
To print the columns displayed in the window, select Print List Only.

Print Full Details
To print the complete entry from the Phone Log, select Print Full Details.

Include Address and Telephone Number
To include the associated address and telephone number with the Phone Log entry, select Print Full
Details and then select Include Address/Tel #.

Include Summary Statistics
To print the longest, shortest, and average duration of phone calls, select Print Full Details and then
select Include Statistics.

Print Options

Number of Copies
Type or select the number of copies you want to print.

Draft Quality
n To print the report more quickly, select Draft Quality. Draft quality has a lower resolution than normal 

quality. Low resolution printing is available only if your printer supports this feature.
n To print the report in high resolution, de-select Draft Quality.

Suppress Heading
n To print this report without page headings, select Suppress Heading.
n To print this report with page headings, de-select Suppress Heading.

Send Report To
n To print the report on your printer, select Printer.
n To create a file in Rich Text Format (.RTF) that contains the report, select File.
n To attach the report to a message to be sent to one or more recipients over your electronic mail system, 

select E-mail.
n To view the report before printing, select Preview.

Buttons

OK
Routes the report to the destination you selected.

Page Setup
Changes the page margins, measurements, orientation, printer options, and routing.

Cancel
Exits this dialog box without printing the report.



Activities
Displays a log of activities, both completed and planned, for the Company, Individual, or Contact you selected. If no 
Company, Individual, or Contact is selected, your personal activities are displayed.

Options

Activities
Displays an entry for each task. Details include the date and time, priority, description of the task, 
Contact name, and Company/Individual name and phone number. A check mark indicates whether 
the task has been completed.
If you want to modify or delete an activity, select the entry.

Buttons

Add
Adds a new task to the log.

Modify
Updates the details of the task you selected.

Delete
Deletes the task you selected. Maximizer asks you to confirm the deletion, which is permanent and 
cannot be undone.

Print
Prints a copy of the log.

Close
Closes this dialog box.



Column Setup
Maintains different views of Company and Individual information. You can create one or more customized views, each
specifying which columns to display, their sequence, and their width. You can also modify the column heading.
You can save your customized view, duplicate and modify it, and apply it whenever you want to either the Address 
Book or Contacts window, or both. Examine the starter data provided with Maximizer to see how different column 
setups are constructed and used.

Click here for a Help Tour on working with column setups.
Options

Defined Views
Displays the names of views previously created.
If you want to modify or delete a view, select the desired column setup name.

Buttons

Add
Adds settings for a new view.

Properties
Modifies an existing view. 

Save As
Saves a copy of the selected view under another name so you can modify it.

Delete
Deletes a view from the list of views.

Use Now
Applies the view you select as the current view.

Close
Exits this dialog box.



Defined View Properties
Sets the options for the columns in the selected view.

Options

Details of View

Name
Type a name for the new view. You can name views so that they sort in a particular order, for 
example by placing numbers or letters in front of the main part of the name.

Security
n To make the setup available to other users, select Public.
n To make the setup confidential, select Private.

Columns in View
Displays columns available in this view. Fields associated with specific columns are shown in the 
first rows of the column. Select the column you want to change.

Buttons

Properties
Opens the Column Format dialog where you can adjust the column title and width.

Move Column (Left Button <)
Moves the selected column one position to the left. Select the column by clicking on its 
header, then click the Move Left button.

Move Column (Right Button >)
Moves the selected column one position to the right. Select the column by clicking on its 
header, then click the Move Right button.

Fields in Current Column

Available Fields
Contains a list of all the fields available for this view. Select the field you want to add. You can add 
more than one field in a column.

Selected Fields
Displays the selected fields for the current column.
Buttons

Add
Adds the selected field to the selected column, after the current field highlighted in the 
Selected Fields list.

Remove
Removes the selected field from the selected column.

Field Label
Precedes the data that has been entered in this field. For example, you may want to use the Field 
Label – E-mail for the data that has been entered in the *E-mail Address field. Or, you can select a 
simple delimiter such as a space or a comma if you want to conserve space and place multiple 
fields on the same line.

Buttons

OK
Closes the dialog and adjusts the column setup with any changes you have specified.

Cancel
Exits this dialog box without making changes to the column setup.



Column Properties
Sets the title and width for the column you selected.

Options

Column Title and Width

Title
Type a new title for the column you selected.

Width
Type the width, in units of average character width for your current font, of the column.

Buttons

OK
Sets the title and the column width.

Cancel
Exits the dialog box without changing the title and column width.



Favorite Lists
Maintains different lists (or sets) of your Address Book entries, which you can retrieve and display in the Address 
Book window. Creates one or more customized lists to quickly retrieve a particular set of Address Book entries 
whenever you need to work with it.

 
Click here to view a tour on creating lists in Maximizer.
Options

Address Book Lists
Displays the names of lists you previously created. If you want to overwrite an existing list with the 
current entries in your Address Book window, select the name of the list, modify the entries in the 
list and click Save.

Retrieve This List When Address Book Opened
Displays the entries in the selected list each time you open the Address Book window.

Buttons

Add
Creates a new favorite list containing the currently selected Address Book entries or a list all entries
in the current list if no entries are selected.

Save
Overwrites the current list with the contents of the Address Book window.

Retrieve
Displays entries in the favorite list you selected.

Properties
Modifies the name or the security of the favorite list you selected.

Delete
Deletes the favorite list from Maximizer. This deleted only the favorite list, not the Address Book 
entries it contains.

Close
Exits this dialog box.



Address Book List Properties
Sets the name of the favorite Address Book list and, optionally, its security.

Options

Details of List

Name
Type a name for the Address Book list.

Security
n To keep this Address Book list confidential, select Private.
n To allow others to use this Address Book list, select Public.

Buttons

OK
Sets the name and security of the Address Book list.

Cancel
Exits the dialog box without changing the name or the security.



Toolbars
Lists the toolbars available in Maximizer.

Options

Toolbar List
Displays the name, size, visibility, and placement of available toolbars. Select the name of a toolbar
to change or delete it.

Buttons

OK
Sets the options for Maximizer toolbars.

Cancel
Exits the dialog box.

Properties
Changes the size and position of the selected toolbar, in addition to whether it is visible or if tooltips 
are available for its buttons.

Add
Adds up to 30 new custom toolbars you can customize with your own buttons (up to 32 per toolbar).

Customize
Adds or removes buttons from a customized toolbar.

Delete
Deletes the selected toolbar. Maximizer prompts you to confirm the deletion, which is permanent 
and cannot be undone.



Toolbar Properties
Changes the size and position of the toolbar, in addition to whether it appears or if tooltips are available for its 
buttons.

Options

General

Name
Displays the name of the toolbar. If this is a customized toolbar, you can change the name.

Visible
n To show this toolbar in the Maximizer window, select Visible.
n To hide this toolbar, de-select Visible. Only the Formatting toolbar is invisible by default.

Display Tooltips
n To show information about each button in the toolbar when you pass the cursor over the button, select 

Tooltips.
n To hide information about each button in the toolbar, de-select Tooltips. 

Show Title (Icon bar only)
n To show titles underneath the buttons on the Icon bar, select Show Title.
n To hide titles underneath the buttons on the Icon bar, de-select Show Title. 

Color (Icon bar only)
Click this button to change the background color for the Icon bar.

Button Size
n To display normal-sized buttons, select Standard
n To display larger-sized buttons, select Large.
n To display the largest-sized buttons (Icon bar and Smart Tip toolbar only), select Extra Large.

Location
n To place the toolbar anywhere in the Maximizer workspace, select Floating.
n To snap the toolbar to the closest Maximizer workspace border, select Docked.
n To insert View    toolbars under the title bar of each of the Maximizer windows (View toolbar only), select 

Docked In Window.

Buttons

OK
Sets the options for the toolbar.

Cancel
Exits the dialog box without changing the options.



Modify Toolbar
Allows you to change settings for custom toolbars.

Options

Toolbar Buttons
Displays any buttons you previously added to this toolbar. 
You can change the sequence by selecting a button, then clicking the left or right arrow.

Add button
Adds a new button to launch the Web site, program, document, or user-defined field you specify.

Delete button
Removes the selected button from the toolbar. Maximizer asks you to confirm the deletion, which is 
permanent and cannot be undone.

Button Properties
Displays the properties of the selected button, which you can change.

Name
Type or select the http: address for the Web site, the URL for the Web document, program name 
and path name, user-defined field, or macro name you wish this button to launch.

Tooltip
Type the text you want to appear when you pass your cursor over the button.

Status Bar Help
Type the text that you want to appear in the Status bar at the bottom of the Maximizer window.

Icon
Sets the picture to represent this toolbar button.

Buttons

OK
Sets the buttons for the custom toolbar.

Cancel
Exits the dialog box without changing the buttons.



Add Toolbar Button
Starts a Wizard to help you set up a new button on a custom toolbar.

Options

The New Button Will Perform The Following Action
n To add a button to browse a specific Web site or Web site document (usually beginning with http:// or 

www), select Browse a Web Page.
n To add a button to start a program such as a word processor, spreadsheet, graphics program, or other 

application, or to open a specific document or file, select Open a Document or an Application.
n To add a button to launch a user-defined field, select Start a User-Defined Field for an Address Book 

Entry. 

Note: The field you choose to launch must be alphanumeric.
n To add a button to run a Maximizer macro, select Run A Maximizer Macro.

Buttons

Next
Go to the next dialog box in the Wizard.

Cancel
Exits this dialog box without adding or changing the button function.



Toolbar Button Properties
Sets the properties of the button.

Options

Name
Type or select the http: or www address for the Web site, URL for the specific Web document, 
program name and path, user-defined field, or macro name. You can click the Browse button to 
look for a file or select a field or macro using the drop-down list.

Tooltip
Type the text you want to appear when you pass your cursor over the button.

Status Bar Help
Type the text that you want to appear in the Status bar at the bottom of the Maximizer window.

Start a New Instance
n To permit multiple copies of an external application to run simultaneously, select Start a New Instance.
n To permit only one copy of an external application to run at a time, de-select Start a New Instance.

Buttons

Back
Go to the previous dialog in the Wizard.

Next
Go to the next dialog in the Wizard.

Cancel
Exits the dialog box without adding or changing the button properties.



Toolbar Button Icon
Select the icon you want to appear on this toolbar button.

Options

Select the type of icon to display on this toolbar button
n To use the button image associated with the program, select Default For This Type of Button.
n To use one of the button images provided by Maximizer, select Standard Maximizer Button
n To use a button image created by yourself or another program, select External Image File.

Buttons

Back
Go to the previous dialog in the Wizard.

Next
Go to the next dialog in the Wizard.

Finish
Exit the Wizard and create the new button with the default image.

Cancel
Exits the dialog box without adding or changing the button properties.



Standard Maximizer Button
Sets a Maximizer picture or icon for the button.

Options

Select a Button
From the pictures of Maximizer buttons, choose the one you want as this toolbar button.

Buttons

Back
Go to the previous dialog box in the Wizard.

Finish
Exit this Wizard and create the new button using the selected Maximizer button image.

Cancel
Exits the dialog box without adding or changing the button properties.



External Image File
Adds a bitmap image provided by or created with another product to represent the toolbar button.

Options

File Name
Type or select the path to the bitmap image (.BMP) you want to represent the button.

Buttons

Back
Returns to the previous dialog.

Finish
Exit the dialog box and create the new button using the selected image bitmap.

Cancel
Exits the dialog box without adding or changing the button properties.



Search By Last Name
Searches your Address Book folder for entries that contain the last name you specify, and displays the results in the 
Address Book window.

Options

Last Name
Type the last name of the person. To broaden the search, use wildcard characters.

Range button
Sets a range of names to search for.

Find Matching

Individuals
To search all Individual Address Book entries for the last name you specified, select Individuals.

Contacts
To search all Contact addresses entries for the last name you specified, select Contacts.

Modify Current Address Book List

Add Search Results To List
Searches your entire Address Book folder, then adds the matching entries to the end of your 
current Address Book list.

Narrow List
Searches only the currently selected entries – or the entire current list if no entries are selected – 
for entries with the last name you specify, then displays only matching results in the Address Book 
window.

Replace List With Search Results
Searches your entire Address Book folder for entries with the last name you specify, then displays 
only matching results in the Address Book window.

Buttons

OK
Initiates the search.

Cancel
Exits the dialog box without performing the search.



Range
Sets the starting name and the ending name for your search.

Options
You can search from AA to CZ, for example, to find all entries with last names starting with A, B, and C.

Start Name
Type the name at which to start the search.

End Name
Type the name at which to end the search.

Buttons

OK
Sets the start and end name for the search.

Cancel
Exits the dialog box without setting the range.



Range
Sets the starting value and the ending value for your search.

Options

From
Type the value at which to start the search.

To
Type the value at which to end the search.

Buttons

OK
Sets the start and end value for the search.

Cancel
Exits the dialog box without setting the range.



Search by Company
Searches your Address Book folder for entries that contain the company or organization you specify, and displays the
results in the Address Book window.

    Click here for a Help Tour. 
Options

Company
Type the name of the company or organization. To broaden the search, use wildcard characters.

Range button
Sets a range of company names to search for.

Find Matching

Companies
Searches all Company Address Book entries for the company or organization name you specified.

Individuals
Searches all Individual Address Book entries for the company or organization name you specified.

Contacts
Searches all Contact Address Book entries for the company or organization name you specified.

Modify Current Address Book List

Add Search Results To List
Searches your entire Address Book folder, then adds the matching entries to the end of your 
current Address Book list.

Narrow List
Searches only the currently selected entries – or the entire current list if no entries are selected – 
for entries with the company name you specify, then displays only matching results in the Address 
Book window.

Replace List With Search Results
Searches your entire Address Book folder for entries with the company name you specify, then 
displays only matching results in the Address Book window.

Buttons

OK
Initiates the search.

Cancel
Exits this dialog box without searching.



Search by City
Searches your Address Book folder for entries that contain the city you specify, and displays the results in the 
Address Book window.

Options

City
Type the name of the city. To broaden the search, use wildcard characters.

Range button
Sets a range of city names to search for.

Find Matching

Companies
Searches all Company Address Book entries for the city you specified.

Individuals
Searches all Individual Address Book entries for the city you specified.

Contacts
Searches all Contact Address Book entries for the city you specified.

Modify Current Address Book List

Add Search Results To List
Searches your entire Address Book folder, then adds the matching entries to the end of your 
current Address Book list.

Narrow List
Searches only the currently selected entries – or the entire current list if no entries are selected – 
for entries with the city name you specify, then displays only matching results in the Address Book 
window.

Replace List With Search Results
Searches your entire Address Book folder for entries with the city name you specify, then displays 
only matching results in the Address Book window.

Buttons

OK
Initiates the search.

Cancel
Exits this dialog box without searching.



Range
Sets the low and high values for your search.

Options

Low Value
Type the name or number at which to start the search. This is based on an alphabetical search 
range. For example, if you are searching for entries included in the Accounting and 
Communications Departments, enter ‘a’ in the Low Value field and ‘c’ in the High Value field.

High Value
Type the name or number at which to end the search.

Buttons

OK
Sets the low and high values for the search.

Cancel
Exits the dialog box without setting the range.



Search by State/Province
Searches your Address Book folder for entries that contain the state or province you specify, and displays the results 
in the Address Book window.

Options

State/Province
Type the name of the state or province. To broaden the search, use wildcard characters.

Range button
Sets a range of state or province names to search for.

Find Matching

Companies
Searches all Company Address Book entries for the state or province you specified.

Individuals
Searches all Individual Address Book entries for the state or province you specified.

Contacts
Searches all Contact Address Book entries for the state or province you specified.

Modify Current Address Book List

Add Search Results To List
Searches your entire Address Book folder, then adds the matching entries to the end of your 
current Address Book list.

Narrow List
Searches only the currently selected entries – or the entire current list if no entries are selected – 
for entries with the state or province you specify, then displays only matching results in the Address 
Book window.

Replace List With Search Results
Searches your entire Address Book folder for entries with the state or province you specify, then 
displays only matching results in the Address Book window.

Buttons

OK
Initiates the search.

Cancel
Exits this dialog box without searching.



Search by Zip/Postal Code
Searches your Address Book folder for entries that contain the zip or postal code you specify, and displays the results
in the Address Book window.

Options

Zip/Postal Code
Type the zip or postal code. To broaden the search, use wildcard characters.

Range button
Sets a range of zip or postal codes to search for.

Find Matching

Companies
Searches all Company Address Book entries for the zip or postal code you specified.

Individuals
Searches all Individual Address Book entries for the zip or postal code you specified.

Contacts
Searches all Contact Address Book entries for the zip or postal code you specified.

Modify Current Address Book List

Add Search Results To List
Searches your entire Address Book folder, then adds the matching entries to the end of your 
current Address Book list..

Narrow List
Searches only the currently selected entries – or the entire current list if no entries are selected – 
for entries with the zip or postal code you specify, then displays only matching results in the 
Address Book window.

Replace List With Search Results
Searches your entire Address Book folder for entries with the zip or postal code you specify, then 
displays only matching results in the Address Book window.

Buttons

OK
Initiates the search.

Cancel
Exits this dialog box without searching.



Search by IDentification
Searches addresses for entries that contain the IDentification code you specify, and displays the results in the 
Address Book window.

Options

IDentification
Type the identification code. To broaden the search, use wildcard characters.

Range button
Sets a range of identification codes to search for.

Find Matching

Companies
Searches all Company Address Book entries for an identification that contains the code you 
specified.

Individuals
Searches all Individual Address Book entries for an identification that contains the code you 
specified.

Contacts
Searches all Contact Address Book entries for an identification that contains the code you 
specified.

Modify Current Address Book List

Add Search Results To List
Searches your entire Address Book folder, then adds the matching entries to the end of your 
current Address Book list.

Narrow List
Searches only the currently selected entries – or the entire current list if no entries are selected – 
for entries with the ID you specify, then displays only matching results in the Address Book window.

Replace List With Search Results
Searches your entire Address Book folder for entries with the ID you specify, then displays only 
matching results in the Address Book window.

Buttons

OK
Initiates the search.

Cancel
Exits this dialog box without searching.



Range
Sets the starting and ending identification code for your search.

Options

Start ID
Type the identification code at which you want to start your search.

End ID
Type the identification code at which you want to end the search.

Buttons

OK
Sets the starting and ending identification code for your search.

Cancel
Exits the dialog box without setting the range.



Search by Phone Number 1
Searches your Address Book folder for entries that contain the that contain the telephone number assigned as 
telephone number 1, and displays the results in the Address Book window.

Options

Phone Number 1
Type the phone number. To broaden the search, use wildcard characters.

Range button
Sets a range of numbers for the search.

Find Matching

Companies
Searches all Company Address Book entries for a phone number that contains the numbers you 
specified.

Individuals
Searches all Individual Address Book entries for a phone number that contains the number you 
specified.

Contacts
Searches all Contact Address Book entries for a phone number that contains the number you 
specified.

Modify Current Address Book List

Add Search Results To List
Searches your entire Address Book folder, then adds the matching entries to the end of your 
current Address Book list.

Narrow List
Searches only the currently selected entries – or the entire current list if no entries are selected – 
for entries with the phone number you specify in the Phone Number 1 field, then displays only 
matching results in the Address Book window.

Replace List With Search Results
Searches your entire Address Book folder for entries with the phone number you specify in the 
Phone Number 1 field, then displays only matching results in the Address Book window.

Buttons

OK
Initiates the search.

Cancel
Exits this dialog box without searching.



Search by All Fields
Searches your Address Book folder for entries that contain the field contents you specify, and displays the results in 
the Address Book window.
The fields can be either Maximizer fields or fields you defined yourself (user-defined fields). You can search for 
entries with particular combinations of field values, and even for entries that specifically do not contain the information
you specify.

Options

Fields for Search
Select the fields you want to modify or remove.
Click On To
Add Select a field and item to search for to the Fields for 

Search list.
Change Modify the selected field value and item to search for.
Remove Remove the field and item to search for from the Fields 

for Search list.
Equal Find entries that match the field and item you specify.
Not Equal Find entries that do not match the field and item you 

specify.

Search Condition

Must Match All
Retrieves entries that match all fields you specified (an AND search).

Match One or More
Retrieves entries that match at least one of the fields you specified (a non-exclusive OR search).

Find Matching

Companies
Searches all Company Address Book entries for fields that contain the information you specified.

Individuals
Searches all Individual Address Book entries for fields that contain the information you specified.

Contacts
Searches all Contact Address Book entries for the fields that contain the information you specified.

Modify Current Address Book List

Add Search Results To List
Searches your entire Address Book folder, then adds the matching entries to the end of your 
current Address Book list.

Narrow List
Searches only the currently selected entries – or the entire current list if no entries are selected – 
for entries with the field contents you specify, then displays only matching results in the Address 
Book window.

Replace List With Search Results
Searches your entire Address Book folder for entries with the field contents you specify, then 
displays only matching results in the Address Book window.

Buttons

OK
Initiates the search.



Catalog
Allows you to save search criteria you have defined for a search under a name you specify. This 
button also allows to retrieve criteria for a previously defined search, modify search properties and 
delete a saved search from the catalog.

Last Search
Allows you to perform your most previous search again without having to re-enter all the search 
criteria. 

Cancel
Exits the dialog box.



Select Items for Search Dialog

Search Items
Displays the search item you have selected to change. To change a field, select it in this list.

Buttons

OK
Changes the search item to the currently selected field.

Cancel
Exits the dialog box.



Select Fields for Search
Sets the fields to be used when searching the Address Book folder.

Options

Available Fields
Displays the fields that are available to search. Select the fields to include in your search.

Selected Fields For This Search
Displays the fields you selected for your search.

Show User-Defined Fields Only
n To hide Maximizer fields from the Available Fields list and view user-defined fields only, select Show User-

Defined Fields Only.
n To show both Maximizer fields and user-defined fields in the Available Fields list, de-select Show User-

Defined Fields.

Buttons

OK
Selects the fields to search.

Cancel
Exits the dialog box.



Select Table Field Values for Search
Sets the values of the table field to be used when searching the Address Book folder.

Options

Field
Displays the name of the field and the values that are available to search. Select the values to be 
included in your search.

Values To Be Searched For
Displays the values you selected for your search.

Buttons

Select All
Selects all items for the selected table values to be included in the search.

OK
Specifies the table values to be included in the search.

Cancel
Exits the dialog box. 



Search Catalog
Saves the criteria you define for a search under a name you specify. Instead of retyping the criteria, you simply select
the search name the next time you want to retrieve the data. Saved searches may be accessed from the Search All 
Field dialog.
You also can choose whether the search will always looks for the same values or prompt you to enter values each 
time you run it. You can also change the search name or delete the search from the catalog.

Options

Saved Searches
Displays a list of searches you previously defined. To save, retrieve, or delete a search, or to 
change its name, select the search name.

Buttons

Add
Adds the search you just defined to the catalog.

Save
Saves the current search over the currently selected one.

Retrieve
Retrieves the criteria for the search selected.

Properties
Changes the name, value prompt, and security of the search you selected.

Delete
Deletes the search you selected from the catalog. Maximizer asks you to confirm the deletion, 
which is permanent and cannot be undone.

Close
Exits this dialog box.



Saved Search Properties
Adds or changes the name, value prompt, and security you specify for the search catalog.

Options

Details of Saved Search

Name
Type a name for the search.

Prompt for Values When Search Is Retrieved
n To prompt for different values each time you initiate the search, select Prompt for Values When Search Is 

Retrieved.
n To use the values specified in the search criteria each time you initiate the search, de-select Prompt for 

Values When Search Is Retrieved.

Security
n To make this search available to others, select Public.
n To keep this search personal or confidential, select Private.

Buttons

OK
Saves the search properties.

Close
Exits this dialog box without saving the search properties.



Search by Notes
Searches your Address Book folder for entries with notes that match the criteria you specify.

Options

Text Search
Type or select the word, phrase, or sentence you want to find in the search.

Date Range

From
Type or select the start date of notes to search.

Until
Type or select the end date of notes to search.

Search All Dates
n To search for all notes regardless of the date, select Search All Notes. This setting overrides the From and

Until settings.
n To search only for notes within the date range you specified in the From and Until fields, de-select Search 

All Notes.

Type of Note
Select the type of notes to search for: All Notes, Mail-Outs (notes about letters, envelopes, 
documents, and E-mails), Phone Calls, Timed Notes, Transfer Log, or Tasks. 

Find Matching

Companies
Searches all Company Address Book entries for notes that contain the text you specified.

Individuals
Searches all Individual Address Book entries for notes that contain the text you specified.

Contacts
Searches all Contact Address Book entries for notes that contain the text you specified.

Modify Current Address Book List

Add Search Results To List
Searches your entire Address Book folder, then adds the matching entries to the end of your 
current Address Book list.

Narrow List
Searches only the currently selected entries – or the entire current list if no entries are selected – 
for entries with the note text you specify, then displays only matching results in the Address Book 
window.

Replace List With Search Results
Searches your entire Address Book folder for entries with the note text you specify, then displays 
only matching results in the Address Book window.

Buttons

OK
Initiates the search.

Cancel
Exits the dialog box without searching.



Search by Documents
Searches your Address Book folder for associated documents – including Maximizer Word Processor documents, E-
mail messages, and OLE objects – that contain a specific title, specific text, or that are within a specified date range.

Options

Search Options

Text in Document
Type the word or phrase you want to find in a document.

Name of Document
Type the name of the document you want to find.

Date Range

From
Type or select the earliest modification date of documents you want to search.

Until
Type or select the latest modification date of documents you want to search.

Search All Dates
n To search all documents regardless of the date, select Search All Documents. This setting overrides the 

From and Until settings.
n To search documents within the date range you specified in the From and Until fields, de-select Search All

Documents.

Find Matching

Companies
Searches all Company Address Book entries for documents matching your search criteria.

Individuals
Searches all Individual Address Book entries for documents matching your search criteria.

Contacts
Searches all Contact Address Book entries for documents matching your search criteria.

Modify Current Address Book List

Add Search Results To List
Searches your entire Address Book folder, then adds the matching entries to the end of your 
current Address Book list.

Narrow List
Searches only the currently selected entries – or the entire current list if no entries are selected – 
for entries with the document criteria you specify, then displays only matching results in the Address
Book window.

Replace List With Search Results
Searches your entire Address Book folder for entries with the document criteria you specify, then 
displays only matching results in the Address Book window.

Buttons

OK
Initiates the search.

Cancel
Exits this dialog box without performing the search.



Search by dialog box

Options
Search Criteria
Enter the value for which you want to search. For example, if you are doing a Search by 
Department and you want to search for all entries that belong to the Marketing Department, enter 
Marketing in this field.
Range
Enter the alphabetical range that would include the entries for which you want to search. For 
example, if you are searching for entries included in the Accounting and Communications 
Departments, enter ‘a’ in the Low Value field and ‘c’ in the High Value field. 

Find Matching

Companies
To search Company entries for matching entries, select Companies.

Individuals
To search Individual entries for matching entries, select Individuals.

Contacts
To search Contact entries for matching entries, select Contacts.

Modify Current Address Book List

Add Search Results To List
Searches your entire Address Book folder, then adds the matching entries to the end of your 
current Address Book list.

Narrow List
Searches only the currently selected entries – or the entire current list if no entries are selected – 
for entries matching the criteria you specify, then displays only the results in the Address Book 
window.

Replace List With Search Results
Searches your entire Address Book folder for entries matching the criteria you specify, then 
displays only the results in the Address Book window.

Buttons

OK
Initiates the search.

Cancel
Exits the dialog box without performing the search.



Search By Last Change Date
Searches Companies, Individuals, and Contacts for entries that were last changed during a date range you specify.

Options

Date Range

Start Date
Type or select the earliest change date to include in your search.

End Date
Type or select the latest change date to include in your search.

Start Time
Type the earliest change time to include in your search.

End Time
Type the latest change time to include in your search.

Find Matching

Companies
To search Company addresses for matching entries, select Companies.

Individuals
To search Individual addresses for matching entries, select Individuals.

Contacts
To search Contact addresses for matching entries, select Contacts.

Modify Current Address Book List

Add Search Results To List
Searches your entire Address Book folder, then adds the matching entries to the end of your 
current Address Book list.

Narrow List
Searches only the currently selected entries – or the entire current list if no entries are selected – 
for entries with a last change date in the range you specify, then displays only matching results in 
the Address Book window.

Replace List With Search Results
Searches your entire Address Book folder for entries with a last change date in the range you 
specify, then displays only matching results in the Address Book window.

Buttons

OK
Initiates the search.

Cancel
Exits this dialog box without searching.



Phone Call
Records telephone calls.

Options
Displays instructions for the phone call.

Buttons

Answered
Click this button if you make a call and someone answers.

Message
Click this button if you make a call and leave a message.

No Answer
Click this button if you make a call and there is no answer.

Busy
Click this button if you make a call and the line is busy.

Re-dial
Dials the phone number again.

Cancel
Exits this dialog box.



Phone
Records a telephone call. The timer in the dialog box title bar shows how much time you spend on the call. You can 
work in other Maximizer windows while the Phone dialog box is displayed, and if you minimize it, you can still see the 
timer running.

Options

Subject
Type or select the subject of the phone call.

Note
Type a description of the purpose or a summary of the call.

Buttons

Cancel
Exits this dialog box without recording the note.

Hang Up
Disconnects the line if Maximizer is handling the call. Prompts you for the result of the 
conversation.

Pause
Stops the timer temporarily. This is useful if you want to record more in the Note box after you have 
hung up the phone manually, or if you put the caller on hold.

Resume
Starts the timer again.

Reset
Restarts the timer at 00:00.



Phone Call Result
Records the result of an outgoing or incoming call. You can also add a result to the list or delete one from the list.

Options

Results
Displays the possible results of a telephone call. Select an existing result or add a new result to the 
drop-down list.

Buttons

OK
Records the results of the telephone call.

Cancel
Exits this dialog box without recording the result.

Add
Adds a new item to the list.

Delete
Deletes the selected item from the list. Maximizer prompts you to confirm the deletion, which is 
permanent and cannot be undone.



Appointment
Schedules a meeting in your Calendar.

Options

Scheduled Date and Time

Date
Type or select the date on which the meeting is to take place.

From
Type the time at which the meeting is to start.

Until
Type the time at which the meeting should end.

Find Time Button
Displays your appointments and tasks so you can choose a free time slot. Or, in the case of a multi-
user appointment, it also displays other user’s free time.

Recurring Button
Adds this appointment as a recurring meeting.

Sign Out of Peg Board
Marks you as Out for the duration of the appointment. If this check box is not selected, the Peg 
Board will reflect a status of BUSY for all users scheduled for this appointment.

Set Alarm Prior to Appointment
To set the alarm for the appointment, specify how much earlier than the actual appointment the 
alarm should appear. Type the number and select the time units. You can set a default interval for 
alarms from File > Preferences > Calendar.

Details of Appointment

Activity
Type or select a description to remind you of the purpose of the meeting. This is a mandatory entry.

Priority
Type or select the priority for this appointment.

Task is Completed
If this appointment has already taken place, select Task is Completed.

Icon
Displays icons for types of appointments. Select an icon to identify the appointment.

Appointment With
If this is an appointment with the Company, Individual, or Contact who is displayed (the current 
entry), select Appointment With.

Personal Appointment
If this is a personal or confidential appointment, select Personal Appointment. This appointment is 
not associated with the selected Company, Individual, or Contact.

Other Users to Attend

[Other Users]
Select the users you want to attend the appointment. The MASTER user can grant rights to allow 
users to schedule and modify appointments with other users by selecting the Add or Modify Multi-
user Appointments in the File > Preferences > Calendar tab.

Notify Others
If this checkbox is selected, a message will go out to each user included in the appointment 
notifying them of the meeting. On the notification message, the user has the option of accepting or 



declining attendance of the appointment. After a user has responded, a Response message will 
appear in the Appointments dialog.

My Response

None
If a user has selected this option as a response to an appointment that you have scheduled, this 
checkbox is selected.

Accepted
If a user has accepted to attend an appointment that you have scheduled, this checkbox is 
selected.

Declined
If a user has declined to attend an appointment that you have scheduled, this checkbox is selected.

Tentative
If a user has tentatively accepted to attend an appointment that you have scheduled, this checkbox 
is selected.

Buttons

OK
Adds the meeting to your Calendar. If this is a multi-user appointment, it is also added to the 
Calendar of each of the selected users.

Cancel
Exits this dialog box without scheduling a meeting.



Schedule Recurring Appointment
Books recurring appointments in your Calendar. You can later modify or delete the entire recurring series or single 
appointments within it.

Options

Frequency

Daily
If this appointment is to occur every day, select Daily.

Skip Weekends
To ignore weekends when scheduling appointments, select Skip Weekends.

Weekly
If this appointment is to occur every week or every few weeks, select Weekly.

Every
Select the interval and the day of the week.

Day of Month
If this appointment is to occur on the same day each month, select Day of Month.

Every
Select the interval and select either the weekday or the day. Select Day if the appointment can be 
scheduled on a weekend.

Monthly
If this appointment is to occur once a month, select Monthly.

Every
Select the interval and the day of the month.

Yearly
If this appointment is to occur only once a year (for example, an annual general meeting or 
convention), select Yearly.

Move to Nearest Weekday
To ensure that the appointment is scheduled on a day from Monday to Friday, select Move to 
Nearest Weekday.

Schedule The Appointments In This Date Range

Start Date
Type or select the date on which your recurring appointments are to start.

End Date
Type or select the date on which your recurring appointments are to end.

Buttons

OK
Schedules the recurring appointment.

Cancel
Exits the dialog box without scheduling the recurring appointment.



Modify Recurring Appointment
For an appointment that is part of a recurring series, checks to see if you want to modify the other recurring 
appointments in addition to the current appointment.
Warning: If you move an appointment in a recurring series outside the day on which it was originally scheduled, its 

link to the other appointments in the series will be broken. It will then be a regular, non-recurring 
appointment and will be unaffected by any subsequent changes you make to the recurring series.

Buttons

Yes
Updates the remaining recurring appointments.

No
Only updates the currently selected appointment.



Delete a Recurring Appointment
Checks to see if you want to delete the remaining recurring appointments or just the current appointment.

Options
n To delete scheduled appointments that remain in the recurring series, select Delete All Occurrences.
n To delete only this appointment, select Delete This One.

Include All Users Who Have This Appointment
This option is available only if the appointment you want to delete is a multi-user recurring 
appointment
n To delete appointments for all users, select Include All Users Who Have This Appointment. Note that if you

want to remove a User from a recurring appointment, you can do so in the Appointments dialog.
n To delete this appointment just for you, de-select Include All Users Who Have This Appointment

Buttons

OK
Deletes the appointments as you selected.

Cancel
Exits this dialog without deleting any appointments.



Find Free Time
Displays the time slots you and/or the Maximizer users (in the case of a multi-user appointment) that are booked for 
the week. To view another user’s free time, select the user in the Other Users to Attend list.

    Click here to view a Help Tour on Finding Free Time. 
Options

Click on a free time slot for your appointment or task. If the time you require spans more than one 
time slot, click on the starting time slot and drag your mouse to the ending time slot.
To check a different date, press the keyboard’s Insert button.
To display time slots for Click on
Next week

Last week

A specific week

Buttons

OK
Sets the time slot for your appointment or task.

Cancel
Exits this dialog box without setting a time slot.



Print Appointments
Prints your appointments for the range of dates you specify.

Options

Report Options

Print As Chart
To print your appointments in calendar format, select Print As Chart. You cannot E-mail or save the 
calendar book in a file if you select this format.

Print Summary
To print a summary of your appointments, select Print Summary.

Print Full Details
To print a complete description of your appointments, select Print Full Details. The priority assigned 
to the task and the associated Company, Individual, or Contact are included.

Include Name/Addr/Tel
To print the associated Company, Individual, or Contact name, address and telephone number, 
select Print Full Details and then select Include Name/Addr/Tel.

Date Range

From
Type or select the earliest date for the calendar to print.

Until
Type or select the latest date for the calendar to print.

Print Options

Number of Copies
Type the number of copies of the report to be printed.

Draft Quality
n To print the report more quickly, select Draft Quality. Draft quality has a lower resolution than normal 

quality. Low resolution printing is available only if your printer supports this feature.
n To print the report in high resolution, de-select Draft Quality.

Suppress Heading
n To print this report without page headings, select Suppress Heading.
n To print this report with page headings, de-select Suppress Heading.

Send Report To
n To print the report on your printer, select Printer.
n To create a file in Rich Text Format (.RTF) that contains the report, select File. This options is unavailable 

if you choose Print as Chart.
n To attach the report to a message to be sent to one or more recipients over your organization’s electronic 

mail system, select E-mail. This options is unavailable if you choose Print as Chart.
n To view the report before printing, select Preview.

Buttons

OK
Routes the calendar report to the destination you selected.

Page Setup
Changes the page margins, measurements, orientation, and printer options.

Cancel
Exits the dialog box without generating your calendar.





Print Preview
Displays the letter, report, labels or other output so that you can check what it looks like before you print it.

Buttons

Print
Prints the document you see.

Next Page
Displays the subsequent page of the document.

Previous Page
Displays the prior page of the document.

Two Page
Displays two pages of the document at a time.

Zoom In
Increases the size of the page on the screen.

Zoom Out
Decreases the size of the page on the screen.

Close
Exits this dialog box.



Appointment Alarm!
Displays the details of the appointment for which you scheduled the alarm.

Options

Details of Appointment
Displays the details of the appointment.

Scheduled From
Displays the time of the appointment.

On
Displays the date of the appointment.

Buttons

Snooze All
Turns off all alarms, not just this one, for a specified period of time.

Edit
Updates the appointment details.

Turn Off
Turns off the alarm for this appointment only.

Address Book
Adds or selects the entry associated with the alarm to your current Address Book. This button is 
unavailable if the alarm is for a personal appointment or if you are in a dialog box when the alarm 
appears.

Close
Closes this dialog box.



Hotlist Task Alarm!
Alerts you to and displays the details of the task.

Options

Details of Task
Displays the details of the task.

Scheduled From
Displays the time of the task.

On
Displays the date of the task.

Buttons

Snooze All
Turns off all alarms, not just this one, for a specified period of time.

Edit
Updates the task details.

Address Book
Displays the Address Book entry for this Company, Individual, or Contact.

Turn Off
Turns off the alarm for this task only.

Close
Closes this dialog box.



Snooze All Alarms
Pauses the alarm for the period of time you specify.

Options

Snooze Time
Choose the length of time to shut off the alarm. Further notification of all appointments is postponed
until this period of time has elapsed.

Buttons

OK
Turns off the alarm for the amount of time specified.

Cancel
Exits without changing the alarm.



Add Hotlist Task/Hotlist Task
Schedules a task in your Hotlist or modifies an existing task in your Hotlist.

    Click here for a Help Tour. 
Options

Scheduled Date and Time

Date
Type or select the date on which the task is to be done.

Time
Type the time at which the task is to be done.

Find Time button
Displays your appointments and tasks so you can choose a free time slot. 

Set Alarm
To set the alarm, select Set Alarm.

Prior to Task
To set the alarm for the task, specify how much earlier than the actual task the alarm should 
appear. Type the number and select the time period. You can set a default for this value from File > 
Preferences > Calendar.

Details of Task

Activity
Type or select a description to remind you of the purpose of the task.

Priority
Type or select the priority for this task. Setting a priority means you can rank Hotlist activities for 
sorting and reporting purposes. Examples of priority ranking are A, B, and C and Hi, Med, and Low;
each lets you sort and report activities that are high, medium, and low priority.

Task is Completed
If you have completed this task, select Task is Done.

Icon
Displays icons for types of Hotlist tasks. Select the one you want to appear with this Hotlist task.

Hotlist Task With
If this is a task for the Company, Individual, or Contact who is displayed (the current entry), select 
Hotlist Task with.

Personal Hotlist Task
If this is a personal or confidential task, select Personal Hotlist Task. This task is not associated with
the selected Company, Individual, or Contact.

Buttons

OK
Adds the task to your Hotlist.

Cancel
Exits the dialog box without adding a task to your Hotlist.



Delete Selected Activities
Checks to ensure that you want to delete the tasks you selected.

Options

Delete Activity Options
n To remove these entries from your Address Book folder, select Permanently Delete from Address Book 

folder. These deletions cannot be undone.
n To remove these entries from your current Hotlist only, select Delete Only From Current List. The entries 

will remain in your Address Book folder but will be removed from the currently displayed list.

Buttons

OK
Deletes the selected activities.

Cancel
Exits this dialog box without deleting the entry.



Delivery Address
Prints a one-time label or envelope.

Options

Enter Name and Address for Label/Envelope
Type the name and address to be printed on the label or envelope.

Buttons

OK
Accepts the address and opens the next print dialog box for the label or envelope.

Page Setup
Changes the page margins, measurements, orientation, and printer options.

Cancel
Exits this dialog box without printing an envelope or label.



Phone
Records an incoming or outgoing telephone call. If you are using a modem, you can have Maximizer do the dialing; 
otherwise, record your phone activities as you complete them. You can call each Company, Individual, or Contact in a
list you selected previously or you can make a quick call. You can also record incoming calls.

Options

Subject
Type or select the subject of the phone call.

Name
Displays the name of the current Address Book entry.

Select Phone Number to Dial
Select the telephone number you want to dial.

Dial As
Type or select the telephone number you want to dial.

Last Result
Displays the result, if any, of a previous call you made to this Individual.

Previous
Displays the name and phone numbers of the previous entry in your current list.

Next
Displays the name and phone numbers of the next entry in your current list.

Buttons

Cancel
Exits this dialog box without dialing or taking a call.

Previous
Displays the name and phone numbers of the previous entry in your current list.

Next
Displays the name and phone numbers of the next entry in your current list.

Incoming
Records a note for an incoming call.

Dial
If you have a modem set up to dial for you, dials the telephone number you selected in the Select 
Number to Dial field or typed in the Phone field. Otherwise, instructs you to dial the number and 
presents you with the Phone Call dialog box.



Timer
Records the duration of an activity, such as a meeting, meal, or conference call, for a Company, Individual, or 
Contact.

Options

Name
Displays the name of the Company, Individual, or Contact.

Subject
Type or select the activity you are timing.

Buttons

Previous
Displays the previous Company, Individual, or Contact in your current list.

Next
Displays the next Company, Individual, or Contact in your current list.

Close
Closes the dialog box.

Start
Starts the timer for this Company, Individual, or Contact. This button appears if the timer is not 
running.

Stop
Stop the timer. This button appears if the timer is running.

Pause
Stop the timer temporarily. This button appears if the timer is running.

Resume
Start the timer again after a pause.

Reset
Restart the timer at 00:00.



Record Macro
Sets macro options and then records your mouse actions, keystrokes, or both under the macro name you specify. 
You cannot edit a macro once you have recorded it, so it is a good idea to write out the steps you need to perform 
before beginning a macro recording.
Warning: If an external application, such as a fax or voice mail program, takes control of your computer while you 

are running a macro, Maximizer may stop functioning and your computer may freeze. You may wish to 
disable any such external applications while you are running Maximizer macros.

Options

Macro Properties

Description
Type a description for the macro.

Playback Speed
Select the speed at which you want the macro to be played back. Many macros perform more 
predictably when played back at recorded speed.

Record Mouse
Select how mouse movement is to be recorded. Because windows and dialogs may change 
position, the most reliable macros use keystrokes (including menu and window key shortcuts) only, 
and ignore the mouse.

Security
n To keep this macro confidential, select Private.
n To allow others to use this macro, select Public.

Continuous
Runs the macro more than once.

Buttons

Record
Records the macro. Press Ctrl-Break to stop recording the macro.

Cancel
Exits the dialog box without recording a macro.



Macro Recorder
Saves the macro you just recorded.

Options

Save Macro
Saves the macro under the name you previously specified.

Resume Recording
Exits the dialog box and continues recording.

Cancel Recording
Does not save the macro.

Buttons

OK
If you select Save Macro, the macro is saved.
If you select Resume Recording, subsequent mouse movements and key commands are recorded.
If you select Cancel Recording, the macro is not saved.



Playback Count
Sets the number of times you want to automatically run the continuous macro you selected. You should ensure that 
the macro runs correctly before having it run continuously.

Options

Number of Times To Play Macro
Type the number of times you want to run this macro.

Buttons

OK
Runs this macro the number of times you specified.

Cancel
Exits the dialog box without running the macro.



Macro List
Lists previously recorded macros and allows you to run or delete them, as well as modify their names, playback 
speed, and privacy. You can also choose to run a macro repeatedly, and you can record a new macro.

Options

Macros
Lists previously created macros. To run, modify, or delete a macro, select the desired macro name.

Buttons

Run
Executes the selected macro.

Record
Records a new macro.

Properties
Changes the attributes of the selected macro. You cannot edit the macro itself.

Delete
Deletes the selected macro from the Maximizer Address Book folder. Maximizer asks you to 
confirm the deletion, which is permanent and cannot be undone.

Close
Exits the dialog box.



Macro Properties
Changes the options for the macro name you selected.

Options

Macro Properties
You cannot edit a macro once it has been recorded, but you can change its name, speed, security, and the 
number of times to play it back.

Description
Type a description for the macro.

Playback Speed
Select the speed at which you want the macro to be played back. Most macros run more reliably at 
recorded speed.

Security
n To keep this macro confidential, select Private.
n To allow others to use this macro, select Public.

Continuous
Runs the macro more than once. You are prompted to enter the number of times the macro is to 
run.

Buttons

OK
Changes the macro options you specified.

Cancel
Exits the dialog box without changing the options.



Set Color
Changes the colors of various elements in the selected Maximizer windows.

Options

Window
Shows the effects of the selection.

List Element
Select the part of the window in which you want to change the color.

Basic Colors
Click on the color in which you want the selected element to be displayed. Solid colors generally let 
you read text more easily than stippled colors.

Buttons

OK
Changes the colors in the selected windows.

Cancel
Exits the dialog box without changing the colors.

Reset to Windows Default
Resets the colors to those you set in the Desktop option under the Windows Control Panel.



Note For
Adds or changes the content of the selected note.

Options
Type or edit the text of the note.

Date
Change the date for this note if necessary. Type or select an alternate date.

Time
Change the time for this note if necessary.

Creator
This field appears only if Security is turned on and if there is more than one user in the Address 
Book folder.
Select a different user as the creator of this Note entry. You must be MASTER user to change this 
field. This field appears only if Security is turned on and if there is more than one user in the 
Address Book folder.

Owner
This field appears only if Security is turned on and if there is more than one user in the Address 
Book folder.
n To make the document available to others, select Public.
n To make the document confidential, select your user-id.

Buttons

OK
Updates the note.

Cancel
Prompts you with a message asking you if you want to save your changes – if any have been made
– then exits the dialog box if you select Yes or No. If you choose Cancel, you return to the current 
note.

Spelling
Opens the Maximizer Spell Checker with which you can check the spelling in your note.

Previous
Displays the previous note for the currently active Address Book entry.

Next
Displays the next note for the currently active Address Book entry.



Print Report
Sets the printer and options for the Activities, Notes or Journal report.

Options

Report Options

Print List Only
To print only the columns displayed in the active window, select Print List Only.

Print Full Details
To print each entry in full, select Print Full Details.

Include Statistics 
To print the longest, shortest, and average duration of phone calls, select Print Full Details and then
select Include Statistics.

Print Options

Number of Copies
Type or select the number of copies you want printed.

Draft Quality
n To print the report more quickly, select Draft Quality. Draft quality has a lower resolution than normal 

quality. Low resolution printing is available only if your printer supports this feature.
n To print the report in high resolution, de-select Draft Quality.

Suppress Heading
n To print this report without page headings, select Suppress Heading.
n To print this report with page headings, de-select Suppress Heading.

Send Report To
n To print the report on your printer, select Printer.
n To create a file in Rich Text Format (.RTF) that contains the report, select File.
n To attach the report to a message to be sent to one or more recipients over your    electronic mail system, 

select E-mail.
n To view the report before printing, select Preview.

Buttons

OK
Routes the report to the destination you selected.

Page Setup
Changes the page margins, measurements, orientation, and printer options.

Cancel
Exits this dialog box without printing the report.



Add Document
Creates a letter, a fax, or other document, such as an OLE object from another application.

Options

Details of Document

Name
Type the name of the new document.

Owner
n To make the document available to others, select Public.
n To make the document confidential, select your user-id.

Use this template as the basis for new file
If you are creating a document and want to use a Maximizer Word Processor template, select the 
name of the template you want.

Buttons

OK
Launches the Maximizer Word Processor so you can type the document.

Cancel
Exits the dialog box.

Object
Adds an object you create with another application.



Print Report
Sets the printer and report options, and then prints the report.

Options

Print Options

Number of Copies
Type or select the number of copies you want printed.

Draft Quality
n To print the report more quickly, select Draft Quality. Draft quality has a lower resolution than normal 

quality. Low resolution printing is available only if your printer supports this feature.
n To print the report in high resolution, de-select Draft Quality.

Suppress Heading
n To print this report without page headings, select Suppress Heading.
n To print this report with page headings, de-select Suppress Heading.

Send Report To
n To print the report on your printer, select Printer.
n To create a file in Rich Text Format (.RTF) that contains the report, select File.
n To attach the report to a message to be sent to one or more recipients over your electronic mail system, 

select E-mail.
n To view the report before printing, select Preview.

Buttons

OK
Routes the report to the destination you selected.

Page Setup
Changes the page margins, measurements, orientation, and printer options.

Cancel
Exits this dialog box without generating the report.



Document Properties
Changes a document’s description, owner, date, or time.

Options

Details of Document

Name
Type a name for or description of this document.

Owner
n To make the document available to others, select Public.
n To make the document confidential, select your user-id.

Date
Type or select a new date for this document.

Time
Type a new time for this document.

Buttons

OK
Updates the fields you have specified.

Cancel
Exits this dialog box without updating the description, date, owner and time for the document.



Maximizer
Presents a Hotlist task so that you can schedule a follow-up activity for the appointment or task you just marked 
complete.

Buttons

Yes
Presents a Hotlist task or appointment so that you can schedule a follow-up activity for the task you
just marked complete.

No
Does not present a Hotlist task or appointment for the activity marked complete.

No to All
Does not present Hotlist tasks or appointment for the multiple tasks you marked completed.



Set Priority
Sets the priority for the Hotlist tasks you selected.

Options

Priority

Priority for Selected Tasks
Type or select the priority for the tasks you selected.

Buttons

OK
Sets the priority you specified for all tasks you selected.

Cancel
Exits the dialog box without setting the priority.



Build Hotlist
Creates a view of your Hotlist for the dates you specify. The next time you start Maximizer, the Hotlist will return to the
list for the current day, which is the default.

Options

Date Range

Start Date
Type or select the earliest date for tasks you want in the Hotlist.

End Date
Type or select the latest date for tasks you want in the Hotlist.

Other Options 

Text Search
Type a word, phrase, or sentence to use to locate the tasks you want displayed. For example, 
typing the word “call” retrieves Hotlist tasks with “call” in the task’s activity field.

Carry Forward Unfinished Tasks
n To include tasks starting earlier than the specified date range but that remain uncompleted, select Carry 

Forward Unfinished Tasks.
n To entirely omit tasks that fall outside the date range, de-select Carry Forward Unfinished Tasks.

Buttons

OK
Builds the new Hotlist.

Cancel
Exits this dialog box.



Print Report
Sets the printer and options for the Hotlist, weekly appointment, or daily appointment reports.

Options

Report Options

Print List Only
To print only the columns displayed in the window, select Print List Only.

Print Full Details
To print the complete entry for an activity or appointment, select Print Full Details.

Include Name/Addr/Tel
To print the associated Company, Individual, or Contact name, address, and telephone number, 
select Print Full Details and then select Include Name/Addr/Tel.

Print Options

Number of Copies
Type or select the number of copies you want printed.

Draft Quality
n To print the report more quickly, select Draft Quality. Draft quality has a lower resolution than normal 

quality. Low resolution printing is available only if your printer supports this feature.
n To print the report in high resolution, de-select Draft Quality.

Suppress Headings
n To print this report without page headings, select Suppress Headings.
n To print this report with page headings, de-select Suppress Headings.

Send Report To
n To print the report on your printer, select Printer.
n To create a file in Rich Text Format (.RTF) that contains the report, select File.
n To attach the report to a message to be sent to one or more recipients over your electronic mail system, 

select E-mail.
n To view the report before printing, select Preview.

Buttons

OK
Prints the report.

Page Setup
Changes the page margins, measurements, orientation, and printer options.

Cancel
Exits this dialog box without printing the report.



Go To Calendar Date
Displays your Calendar so that it includes the date you specify.

Options

Date
Type or select the date for which you want the Calendar displayed.

Buttons

OK
Displays a view of the Calendar for the date you specified.

Cancel
Exits the dialog box without displaying the date you specified.



Print Calendar Book
Prints appointments for a time period you specify.

Options

Select a Calendar Book
Displays the types of calendar or address books you can use for printing. Select the format you 
want.

Preview button
Displays the calendar book style on screen for you to examine.

Fonts button
Selects fonts for the calendar book headers, appointment text, and numbers.

Select a Format for Book
Displays the available layout and spacing options for the calendar or address book you selected. 
Select the format you want.

Sample button
Displays a sample of the layout of the calendar book.

Date Options
Select the date or range of dates to be included in your calendar book. You can choose to print for 
the current day, next day, previous day, current week, next week, current month, or next month, or 
you can specify a date range for which to print the calendar book.

Start Date
If you selected Range, specify the start date for the calendar book.

End Date
If you selected Range, specify the end date for the calendar book.

Print Options

Word Wrap Appointment Text
n To continue printing appointment text on the next line when necessary, select Word Wrap Appointment 

Text. This occurs when appointment text does not fit between the left and right margins.
n To print appointment text on one line, de-select Word Wrap Appointment Text. Text does not print beyond 

the right margin.

Use Full Width for Appointments
n To print appointment text starting at the left-most position on the page, select Use Full Width for 

Appointments.
n To print appointment text starting at the normal formatted starting position on the page, de-select Use Full 

Width for Appointments.

Buttons

OK
Prints the calendar book.

Page Setup
Changes the page margins, measurements, orientation, and printer options.

Cancel
Exits this dialog box without printing the calendar book.



Preview
Displays an entire page—one, two, or several at a time—so you can make sure you have the correct layout.

Buttons

Close
Closes the dialog box.



Calendar Book Fonts
Sets the font types for the header, appointments, and numbers in the calendar book.

Options

Calendar Book Fonts

Header Font
Select the font type for the running header in the calendar book.

Appointment Font
Select the font type for appointments in the calendar book.

Numeric Font
Select the font type for numbers (date, time, and duration) in the calendar book.

Buttons

OK
Sets the font types you specified.

Cancel
Exits this dialog box without changing the font types for the calendar book.



Journal Note
Creates or changes an entry in your Journal.

Options
Type the note you want to add or change.

Date
Type or select the date of the note if you wish to change it.

Time
Type the time of the note if you wish to change it.

Buttons

Spelling
Opens the Maximizer Spell Checker with which you may check the spelling of your Journal entry.

OK
Updates the Journal with your note.

Cancel
Exits the dialog box without updating the Journal.



Search Date Range
Searches your Journal for entries that fall within a date range you specify, and replaces the Journal list with the 
results.

Options

Date Range

From
Type or select the earliest date for Journal entries you wish to search.

Until
Type or select the latest date for Journal entries you wish to search.

Search All Dates
n To search all Journal entries regardless of the date, select Search All Dates. This setting overrides the 

From and Until settings.
n To search only Journal entries within the date range you specified in the From and Until fields, de-select 

Search All Dates.

Search Notes of This Type
Select the type of entry to search: All Notes, Mail-Outs (notes about documents, envelopes, labels, 
and E-mails), Phone Calls, Timed Notes, or Tasks.

Text Search
If you are searching for entries that contain specific text, type or select a word, phrase, or sentence.

Buttons

OK
Initiates the search.

Cancel
Exits this dialog box without performing the search.



Search for Text In Note
Searches your Journal for entries that contain the text you specify.

Options

Text Search
Type or select the word, phrase, or sentence in the entry.

Type of Note
Select the type of entry to search: All Notes, Mail-Outs (notes about documents, envelopes, labels, 
and E-mails), Phone Calls, Timed Notes, or Tasks.

Buttons

OK
Initiates the search.

Cancel
Exits the dialog box without performing the search.



New Income/Expense Account
Adds a new income or expense account to the Expenses window.

Options

Account

Name
Type the name of the new account. You cannot change this name once you assign it.

Description
Type the purpose or content of the new account. You can change the description later if you wish.

Type
Choose whether this is an Income or Expense account.

Security
n If the account totals are personal or confidential, select Private.
n If the account totals are to seen by others, select Public.

Buttons

OK
Adds the account.

Cancel
Exits the dialog box without adding the account.



Account Name
Updates an income or expense account with a new entry, modifies an existing entry, or replaces an entry.

Options

Amount Per Day

Daily Summary
Lists the account total for each day in the month. Select the date for which you want to update the 
account.

Amount
Type the dollar amount of the entry.
Click on To
Add Add the amount to the total for the 

day selected
Subtract Subtract the amount from the total 

for the day selected
Replace Replaces the total for the day 

selected

Details of Account

Description
Type the purpose or content of the account.

Type
Choose whether this is an Income or Expense account.

Security
n If the account totals are to be seen by others, select Public.
n If the account totals are personal or confidential, select Private.

Buttons

OK
Updates the account.

Cancel
Exits the dialog box without updating the account.



Choose Date Range
Displays expense account totals for the month and year you specify.

Options

Show Expenses For This Date Range

Month
Select the month for calculating expense account totals.

Year
Select the year for calculating the year-to-date expense account totals.

Buttons

OK
Displays the expense totals for the month and year specified.

Cancel
Exits the command without changing the date.



Print Income/Expense Report
Sets the destination and report options, and then prints the Income/Expense report.

Options 

Report Options

Print List Only
To print one line of the account entry, select Print List Only.

Daily Amounts (2 columns)
To print the income and expense daily totals in two columns, select Daily Amounts (2 columns). You
can only print a two-column report. You cannot save it as a RTF file, E-mail it, or preview it.

Daily Amounts (1 column) 
To print the income and expense daily totals in one column, select Daily Amounts (1 column). You 
can send a one-column report to an RTF file, E-mail, or Print Preview as well as to your printer.

Print Options

Number of Copies
Type or select the number of copies you want printed.

Draft Quality
n To print the report more quickly, select Draft Quality. Draft quality has a lower resolution than normal 

quality. Low resolution printing is only available if your printer supports this feature.
n To print the report in high resolution, de-select Draft Quality.

Suppress Headings
n To print this report without page headings, select Suppress Headings.
n To print this report with page headings, de-select Suppress Headings.

Send Report To
n To print the report on your printer, select Printer.
n To create a file in Rich Text Format (.RTF) that contains the report, select File.
n To attach the report to a message to be sent to one or more recipients over your organization’s electronic 

mail system, select E-mail.
n To view the report before printing, select Preview.

Buttons

OK
Routes the Income/Expense report to the destination you selected.

Page Setup
Changes the page margins, measurements, orientation, and printer options.

Cancel
Exits this dialog box without generating the report.



Backup Address Book Folder
Saves a compressed backup copy of the selected Maximizer Address Book folder in a folder or on a set of disks or 
removable media you specify.
Make sure you name your backup folder or label your backup disks clearly so you can restore the information 
properly if you need to.

Options

Available Address Book Folders
Displays a list of the Maximizer Address Book folders.

Location of Folder
Displays the path to the folder in which the selected Address Book is located.

Buttons

OK
Makes a copy of the selected Address Book folder.

Close
Exits the dialog box with the changes you made.

Cancel
Exits the dialog box without the changes you made.



Select Maximizer File(s) to Backup
Makes a backup of the Maximizer files you select.

Options

Available Files
Displays a list of Maximizer files. To back up the entire Address Book folder, select *All Files. To 
back up an individual file, select the file.

Buttons

Backup
Makes a backup of the files you selected.

Close
Exits the dialog box.

Cancel
Exits the dialog box without backing up the files you selected.



Drive and Folder
Locates the target drive and folder that is to contain the backup files.

Options

Target Drive and Folder
Specify the full path, including the drive, to the folder in which the backup files are to be stored.
Warning: Any Maximizer backup files in the folder you choose will be destroyed and overwritten by the new 

backup files.

Browse button
Displays the available folders so you can locate the backup location.

Buttons

OK
Locates the files in the folder path you specified. Maximizer asks you to confirm the backup before 
proceeding.

Cancel
Exits the dialog box without locating the files.



Restore Address Book Folder
Replaces the current version of your Address Book folder with a copy you previously backed up. Any changes to your
Address Book folder since your last backup will be erased.

Options

Available Address Book Folders
Displays a list of the Maximizer Address Book folders.

Location of Folder
Displays the path to the folder in which the selected Address Book folder is located.

Use Optimized Restore Method
n To restore your Address Book files using the most efficient method, select Use Optimized Restore Method.
n To restore your Address Book files if you encounter a memory shortage when restoring using the efficient 

restore method, de-select Use Optimized Restore Method. This method is much slower and results in 
larger files.

Buttons

OK
Restores the selected Address Book folder.

Close
Exits the dialog box.

Cancel
Exits the dialog box.



Select Maximizer File(s) to Restore
Restores the Maximizer Address Book files you select.
Warning: This deletes the current Address Book folder and replaces it with the most recent backup. Any changes 

made since the backup will be lost.

Options

Available Files
Displays a list of Maximizer files. To restore the entire Address Book folder, select *All Files. To 
restore an individual file, select the file.

Buttons

Restore
Restores the files you selected.

Close
Exits the dialog box.

Cancel
Exits the dialog box without restoring the files you selected.



Drive and Folder
Locates the drive and folder where the backup you want to restore is located.

Options

Source Drive and Folder
Specify the full path including the drive to the folder where the backup files are located.

Browse button
Displays the available folders so you can select the location of your backup files. 

Buttons

OK
Locates the backup files using the folder path you specified. Maximizer asks you to confirm the 
restore, which will erase and replace your current Address Book folder with the contents of the 
backup.

Cancel
Exits the dialog box without locating the files or proceeding with the backup.



Convert Maximizer DOS Database
Upgrades your DOS Maximizer data to a Maximizer Address Book folder. Your old DOS Maximizer data files remain 
unaltered as a backup.
You can type the path to the folder that contains the DOS Maximizer files, or you can ask Maximizer to search a drive
for folders that contain DOS Maximizer files.

Options

Maximizer DOS Directory to Convert
Type the path to the folder (folders are known as directories in DOS) that contains your DOS 
Maximizer files. Check that the path you specify is correct; if the path is wrong, you may receive a 
message to correct it.

Maximizer Address Book Folder Description
Type a description for the Maximizer Address Book folder to be created.

Search for DOS Data Files
Maximizer can search a drive on your computer for DOS Maximizer files.

Drives
Select the drive to search.

Search button
Searches the selected drive for Maximizer files.

Maximizer DOS Directories Found
Lists Maximizer DOS directories (folders) found by the search.

Buttons

OK
Converts the selected Maximizer for DOS data into a Maximizer Address Book folder.

Cancel
Exits this dialog box without converting the Maximizer for DOS data.



Convert Maximizer Windows Data
Upgrades your Maximizer for Windows 1.x data to a Maximizer Address Book folder.
You can type the path to the folder that contains the 1.x Maximizer files. 

Options

Available Maximizer Address Book folder
Lists the folders that contain your Maximizer for Windows 1.x files. Select the data you want to 
convert.

Address Book Folder
Type the path to the folder that contains the Maximizer for Windows 1.x files you want to convert. 

Use Optimized Conversion Method
n To convert your data files using the most efficient method, select Use Optimized Restore Method.
n To convert your data files if you encounter a memory shortage when converting using the efficient restore 

method, de-select Use Optimized Conversion Method. This alternate method is much slower and results 
in larger files.

Buttons

OK
Converts the selected Maximizer for Windows 1.x data into an Address Book folder.

Cancel
Exits this dialog box without converting the data.



Other User's Calendar
Displays a Calendar that belongs to another user.

Options

Available Users
Displays a list of users who granted you access to view their Calendars. Select the user whose 
Calendar you want to see.

Buttons

OK
Displays the Calendar for the user you specified.

Cancel
Exits the dialog box without displaying the Calendar.



Update Appointment with Other Users
Indicate whether the change you made to the group appointment affects only you, or if it affects all attendees.

Buttons

Just Myself
Updates only your appointment.

Selected Users
Updates appointments of meeting attendees.

Cancel
Exits this dialog box without updating the appointments with other users.



Scheduled Appointments with Other Users
Informs you of an appointment that another user has requested you to attend.

Options

Response
n To send no response, select None.
n If you want to attend the meeting, select Accept.
n If you don’t want to attend the meeting, select Decline.
n If you don’t want to commit to attending the meeting but may go, select Tentative.

Details of the Appointment
Displays a description of the meeting, as well as its date and time. 

Buttons

OK
Sends your response to the user who scheduled the appointment.

View Time
Shows your available time slots.

Cancel
Exits this dialog box without responding.



Launch Application
Starts a different application or another instance of an application you have already started.

Options

Application to launch or document to open
Type the path name and the file name of the application you want to launch. For example, to launch
the Windows calculator, type C:\WINDOWS\CALC.EXE.

Launch Options

Minimize Maximizer
n To display Maximizer as a minimized title bar, select Minimize Maximizer.
n To retain the Maximizer window as currently displayed, de-select Minimize Maximizer.

Minimize application or document
n To display the application as a minimized title bar, select Minimize Application.
n To display the application as a window, de-select Minimize Application.

Load new instance
n To start a new instance of an application you already have running, select Load New Instance.
n To ensure that only one instance of the application is running at a time, de-select Load New Instance.

Buttons

OK
Starts the application or a new instance of the application.

Cancel
Exits this dialog box without starting the application.



Order Maximizer Paper
Follow the instructions displayed on the dialog box to order paper for your Maximizer calendar and address books.



E-mail Window
The Maximizer E-mail Window is made up of two sections: the left pane of the window is a tree-view of your E-mail 
folders and the right pane is a display of all messages in the selected folder. The content of the tree-view depends on 
the E-mail Service Provider you are using. Also inside the Maximizer E-mail window is a top-level folder belonging to 
the currently active Address Book entry, containing all E-mail messages associated with the currently active Address 
Book entry. If you are using an Extended MAPI E-mail system, the lower level folder structure in the Maximizer E-mail
window is identical to that of your E-mail Service Provider application. If you are using Simple MAPI or VIM, only the 
E-mail Inbox folder is visible. To create, delete or rename folders, use your E-mail Service Provider application.
From this window, you can send electronic mail and attachments via your E-mail system, including Internet mail. You 
can also view, compose and delete E-mail. Note that if you send or delete E-mail from the Maximizer E-mail window, 
this action will be reflected in your Service Provider E-mail application as well.
Special functionality of the Maximizer E-mail window includes the ability to activate an Address Book entry that is 
associated with an E-mail address, add Address Book entries and update E-mail address information.

Click here to view a Help Tour on Viewing E-Commerce Messages. 
Click here to view a Help Tour on Processing E-Commerce Messages. 
View Bar

Filter
Select one of the following date ranges as a filter for listing E-mail messages: All, Today, Yesterday, This Week or
This Month.

Show Unread E-mail Only (MAPI E-mail systems only)
n To show only messages that you haven’t read, select Show Unread E-mail Only.
n To show all messages, de-select Show Unread E-mail Only.

Subject
Allows you to filter E-mails to show only incoming BusinessNet orders, incoming BusinessNet inquiries, or both. 
You can also choose to see all E-mails.

n To show all E-mails, choose All.
n To show only E-Commerce Inquiry E-mails (those with ‘Maximizer Web Inquiry’ in the Subject field), 

choose E-Commerce Inquiry. If you have no inquiries, the E-mail window will be empty.
n To show only E-Commercie Order E-mails (those with ‘Maximizer Web Order’ in the Subject field), choose

E-Commerce Order. If you have no orders, the E-mail window will be empty.
n To show all E-Commerce Inquiries and Orders, choose All E-Commerce Messages. If you have no 

inquiries or orders, the E-mail window will be empty.

Note: E-Commerce Orders and Inquiries are encoded in Maximizer’s compressed and encrypted MEL file
format, which can be automatically imported into your Maximizer Address Book for searching.

Buttons

Compose
Opens the Compose E-mail Message dialog where you enter and send your message. 

Reply
Opens the Compose E-mail Message dialog containing the selected message where you enter 
your reply to the sender of the E-mail.

Reply All
Opens the Compose E-mail Message dialog containing the selected message where you enter 
your reply to all recipients of the E-mail.

Forward
Opens the Compose Mail Message dialog containing the selected message where you select user 
or enter the E-mail address or the person to which you want to forward the E-mail.

Deliver Now
Checks your E-mail for new messages and delivers them to the E-mail window. (When the Override



Extended MAPI option is selected as an E-mail preference, the F5 key also initiates the Deliver 
Now command).

Tree View
The content of the tree-view depends on the E-mail Service Provider you are using. For Extended MAPI E-mail 
systems, the complete folder structure is visible in the E-mail window. For Simple MAPI and VIM, only the inbox is 
available. To create, delete or rename folders, use your E-mail Service Provider application.

Inbox
The right side of the window displays all of the messages in the selected folder. You can sort any of the columns in 
the folder: Status, From/Sent To, Subject, Address Book Entry, Date or Time. You can choose to display your unread 
messages in blue.



Search Notes for Orders and Inquiries
Searches your Address Book folder for entries with notes containing “Maximizer Web Inquiry” or “Maximizer Web 
Order” in their Subject fields. 

Click here to view a Help Tour on Searching Notes for Orders and Inquiries. 

Options

Date Range

From
Type or select the start date of notes to search.

Until
Type or select the end date of notes to search.

Search All Dates
n To search for all notes regardless of the date, select Search All Notes. This setting overrides the From and

Until settings.
n To search only for notes within the date range you specified in the From and Until fields, de-select Search 

All Notes.

Modify Current Address Book List

Add Search Results To List
Searches your entire Address Book folder for orders or inquiries, then adds the matching entries to the 
end of your current Address Book list.

Narrow List
Searches only the currently selected entries – or the entire current list if no entries are selected – for 
orders or inquiries, then displays only matching results in the Address Book window.

Replace List With Search Results
Searches your entire Address Book folder for orders or inquiries, then displays only matching results in 
the Address Book window.

Buttons

OK
Initiates the search.

Cancel
Exits the dialog box without searching.



E-mail Message

Options

From
Displays the name of the person who sent the message.

Sent
Displays the date and time the message was sent.

To
Displays the name of the E-mail recipients.

cc
Displays the name of the people who were sent a copy of the message.

Subject
Displays the topic of the message.

Content
Displays the text of the message.

Attachments
Lists any files attached to the message. Double-click the name of the file to see its contents.

Buttons

Close
Exits from this dialog box.

Reply
Initiates a reply to this message.

Reply All
Initiates a reply to all recipients of the message.

Forward
Forwards this message to the recipients you select.

Print
Prints this E-mail message.

Save As
Saves the selected attachment in the folder that you specify.



Print E-mail Message
Prints the message or saves it to a file. You can also preview the message before you print it.

Print Options

Number of Copies
Type the number of copies of the message you want to print.

Draft Quality
n To print the message more quickly, select Draft Quality. Draft Quality has a lower resolution than normal 

printing. Low resolution printing is available only if your printer supports this feature.
n To print the labels in high resolution, de-select Draft Quality.

Suppress Heading
n To print this message without page headings, select Suppress Heading.
n To print page headings in this message, de-select Suppress Heading.

Send Report To
n To print the message on your printer, select Printer.
n To create a file in Rich Text Format (.RTF) that contains the message, select File.
n To view the message before printing, select Preview.

Buttons

OK
Routes the message to the destination you specified.

Page Setup
Changes the page margins, measurements, orientation, and printer options.

Cancel
Exits the dialog box.



Search Address Book by Last Name
Searches addresses for entries that contain the last name you specify.

Options

Last Name
Type the last name of the person you seek. 

Buttons

Search
Initiates the search.

Cancel
Exits the dialog box without performing the search.



Search Address Book By Last Name
Searches the Company, Individual, and Contact addresses so that you can assign a message from your Inbox.

Options

Last Name
Type the person’s last name to locate their associated Address Book entry.

Replace Current Search Results List
n To replace the names displayed in the Results group box with the names from the next search, select 

Replace Current Search Results List.
n To add the results from the next search to the names currently displayed, de-select Replace Current 

Search Results List.

Buttons

OK
Displays the results of the search in the E-mail Inbox Results group box.

Cancel
Exits this dialog without saving an entry in the Address Book folder.



Paste OLE Note/Document For
Adds the object that you copied to the Clipboard or dragged to the appropriate window as a Note or Document entry.

Options

Insert the Object as a
n To add the file (object) as a Document entry, select Document for Current Address Book Entry.
n To add the object as a Note entry, select Note For Current Address Book Entry. This option is only 

available for sections of text taken from OLE-compliant applications such as a word processors and 
spreadsheet programs. Entire files, graphics, and other objects must always be added as documents.

Document Name
If you are adding a Document entry, type a name for the object you are pasting.

Options

Paste Link
n To add the object as a link to the file, select Paste Link. When you view the Document or Note entry, you 

open the actual file and see the latest contents if they have been updated. However, if you move the 
original file Maximizer may not find it and could display an error message.

n To add the object as a copy of the original file, de-select Paste Link. When you view the document or note,
you open a copy of the file as it was when you inserted it.

Display As Icon
n To show the Document as the icon associated with the product you used to create it, select Display as 

Icon.
n To have Maximizer display a representation of the object, de-select Display as Icon.

Owner
n To make the Document object confidential, select your User ID.
n To make the document object available to other users, select Public.

Activate Immediately
n To open or view the object as it is being inserted, select Activate Immediately.
n To only insert the object, de-select Activate Immediately.

Buttons

OK
Inserts the object.

Cancel
Closes the dialog box without inserting the object.



Tip of the Day
Displays a helpful hint or suggestion you can use when working with Maximizer.

Options

Show Tip Of The Day At Maximizer Startup
n To display the next tip each time you start Maximizer, select Show Tip Of The Day At Maximizer Startup.
n To avoid displaying the tip when you start Maximizer, de-select Show Tip Of The Day At Maximizer 

Startup.

Buttons

Next
Displays another hint.

Previous
Displays the preceding hint.

Close
Closes the dialog box.



Maximizer DirectAccess
If you have an active Internet connection, Maximizer DirectAccess links your copy of Maximizer’s Web site. Use 
DirectAccess to register your copy of Maximizer, download new Wizards and templates, locate the latest tips and 
techniques, and find information about Maximizer add-on products.
Although DirectAccess resembles a Web browser application such as Netscape Navigator, Microsoft Internet 
Explorer, it is a much more rudimentary document viewer and connects only to Maximizer, not to the World Wide 
Web.
You must connect to your Internet service before using Maximizer DirectAccess.

Buttons

Home (house image)
Returns to the Maximizer DirectAccess main page. 

Back (left arrow)
Returns to the Maximizer DirectAccess page you most recently looked at. 

Forward (right arrow)
Moves forward to the page you were looking at when you last used the Back button.

Reload (Newton’s cradle image)
Refreshes the current page.

Close
Closes Maximizer DirectAccess.



Maximizer Wizards
Selects the Wizard you want to work with.

Options
Lists available Maximizer wizards. Select the one you want to work with.

Buttons

Less
Expands the Wizards dialog to show more information.
More
Returns to the first, smaller page of the Wizards.

Wizard Options
Provides options to add new Wizards and remove ones you no longer use, allows you to ownload 
new wizards and adjust some other wizard some other wizard settings.

Close
Closes the Wizards menu.

Description
Describes the wizard of area of the screen where your mouse pointer is positioned.



Wizard Description
Displays additional information and instructions for the Wizard you selected.

Buttons

Info
Shows more information about the Wizard you selected.

Back
Returns to the first page of Wizards.

Options
Adds new Wizards and removes ones you no longer use.

Close
Closes the Wizards menu.



Wizard Options
Provides options for adding and removing Wizards, specifying when Wizards are to appear, and to download new 
Wizards from Maximizer DirectAccess.

Options

Add/Remove Wizards
n To remove a Wizard from the wizard list, de-select the Wizard.
n To add a Wizard to the wizard list, select the Wizard.

Description button
Displays an explanation of the selected Wizard. 

Wizard Menu Display

Display Wizard Menu Each Time Maximizer Is Started
n To show the Wizards each time you start Maximizer, select Display Wizard Menu Each Time Maximizer Is 

Started.
n To avoid displaying the Wizards when you start Maximizer, de-select Display Wizard Menu Each Time 

Maximizer Is Started.

Wizard Menu Location
n To place the Wizard menu in the lower right corner of the Maximizer workspace, but always within the 

Maximizer window, select Docked At Bottom Right Of Maximizer Workspace
n To place the Wizard menu in the lower right corner of the Windows workspace, regardless of the size of 

the Maximizer window, select Docked At Bottom Right Of Windows Desktop

Download New Wizards button
To link to Maximizer DirectAccess and copy new Wizards to your computer, select this button.

Buttons

OK
Sets the options you selected.

Cancel
Exits the dialog box without setting the options.



Select Field and Values for Graph
Graphs selected information in the current window of your Address Book folder. For example, if you are working in the
Address Book window, your graph will be related to the Address Book entries you have selected.

Options

Field
Lists available Maximizer fields. Select the one you want to add to your graph.

Field Values
Lists available drop-down and user-defined fields. Select ones you want to use in your graph.

Values To Be Graphed
Lists the values for the selected field. Select one or more values you want to graph.

Do Not Graph Entries With 0 Entries
n To omit entries with no values for the selected field, select Do Not Graph Entries With No Entry.
n To include entries with no values for the selected field, de-select Do Not Graph Entries With No Entry.

Buttons

Select All
Selects all field values as items to be graphed.

OK
Initiates the generation of the graph.

Cancel
Exits this dialog box without generating a graph.



Insert Merge Field
Inserts the Maximizer field you select into your document. The field is inserted after the cursor.

Options

Insert Merge Field

Select a Merge Field
Displays a list of Maximizer fields you can insert into    your document. Select the one you want to 
insert.

Link
n To maintain the link between this document and the field in the Maximizer Address Book folder, select 

Link. If you change the information in this field in Maximizer, the change is reflected in your document.
n To copy the field into your document, de-select Link. If you change the information in this field in 

Maximizer, the change is not reflected in your document

Buttons

OK
Inserts the field you selected into your document.

Cancel
Exits this dialog box without inserting a field.



Send Document
Initiates a print-merge for the addresses you specify and routes the documents to the destination you select. All 
Maximizer merge fields you inserted in your document are replaced with the appropriate information from Maximizer.

Options

Merge With
n To print the document for the current selected entry displayed in Maximizer, select Current Entry.
n To print the document for each address you selected in Maximizer, select Selected List.
n To print the document for all addresses in the current Maximizer Address Book window list, select Entire 

List.

Send Document To
n To print the document on your printer, select Printer.
n To attach the document to a message to be sent to one or more recipients using an electronic mail 

system, select E-mail.

Message to Log to Notes
Type a reminder concerning why you printed this document. This reminder is added to the Notes 
log for the selected Companies, Individuals, and Contacts.

Buttons

Ok
Initiates the print-merge.

Cancel
Exits this dialog box without initiating the print-merge.



Status Bar Properties
Changes the size and position of the Status bar, in addition to whether it appears or if tooltips are available for its 
buttons.

Options

General

Name
Displays the Status bar name.

Visible
n To show the Status bar at the bottom of the Maximizer window, select Visible.
n To hide the Status bar, de-select Visible.

Show Date
n To display the date in the Status bar, select Show Date.
n To hide the date, de-select Show Date.

Show Time
n To display the current time in the Status bar, select Show Time.
n To hide the time, de-select Show Time.

Buttons

OK
Sets the options for the Status bar.

Cancel
Exits the dialog box without changing the options.



Current Date
Displays the Calendar so that you can select a date.

n To change the month, select a different month.
n To change the year, select a different year.
n To select a date, click the date you want.



Drop-down List
Displays a list of items you can select from. You can also add, change or delete items in the list.

Options

[Edit List…]
To add an item to the list, or change or delete an item in the list, click [Edit List…].

Item
To choose the item, click the name of the item.



Save As
Saves the report or document in the file you specify. The report or document is saved in RTF format.

Options

Save In
Select the folder where you want to store the file.

File Name
Type the name of the file.

Save As Type
Displays the type of file.

Options

Save
Saves the report in the file you specify.

Cancel
Exits the dialog box without changing the options.



Save Note
Saves a phone note for the Company, Individual or Contact you select. 

Options

Save Note To
Select the Company, Individual, or Contact with whom this note is associated.

Buttons

OK
Saves the phone note for the Company, Individual or Contact you selected.

Cancel
Exits the dialog box without saving the note.



Transfer Notes to Another Owner
Transfers the notes maintained by the user you are deleting from Maximizer to another user. 

Options

Transfer Notes To
Select the user who is to receive these notes

Buttons

Yes
Transfers the notes to the user you designated.

No
Deletes the notes.



Add User-Defined Field
Adds the user-defined fields you select to the list associated with the entry’s Address Book entry.

Options

User-Defined Fields
Displays the list of available user-defined fields. Select the one you want to add, and click the Add 
Field button.

Add These Fields To Address Book Entry
Displays a list of the fields you selected.

Buttons

New Field
Adds a new field to this Individual and makes it available for assignment to others in your Address 
Book folder.

OK
Adds a new field to this entry and makes it available for assignment to others in your Address Book 
folder.

Cancel
Exits the dialog box without adding the fields.



Maximizer
Informs you that the entry you are trying to delete is being used by another user.

Buttons

Retry
Re-attempts to delete the entry.

Skip
If you have selected two or more entries for deletion, deletes the next record.

Cancel
Exits this dialog box without deleting any further records.



Transfer Address Book Entries
Selects which Company or Individual Address Book information is transferred to the other Maximizer Address Book 
folder and optionally adds a message to their Notes window logs. You can choose which information associated with 
the selected Address Book records is transferred with them.

Options

Transfer Options

Include User-Defined Fields
n To transfer user-defined Fields, select Include User-Defined Fields.
n To omit user-defined Fields from the transfer, de-select Include User-Defined Fields.

Include Documents
n To transfer documents, select Documents.
n To omit documents from the transfer, de-select Include Documents.

Include Notes
n To transfer notes, select Include Notes.
n To omit notes from the transfer, de-select Include Notes.

Include Appointments
n To transfer appointments, select Include Appointments.
n To omit appointments from the transfer, de-select Include Appointments.

Include Hotlist Tasks
n To transfer Hotlist tasks, select Include Hotlist Tasks.
n To omit Hotlist tasks from the transfer, de-select Include Hotlist Tasks.

Log Options

Message to Log to Notes
Type a reminder concerning why you transferred this information.    This reminder is added to the Note file for
each transferred Company or Individual.

Buttons

OK
Transfers Company or Individual Address Book information.

Advanced
Sets options for handling duplicate records and sets other advanced options.

Cancel
Exits this dialog box without transferring Companies or Individuals to the target Address Book folder.



Select Range to Transfer
Specifies the date range for appointments you want to transfer to another Maximizer Address Book folder.

Options

Date Range

Start Date
Type or select the earliest date for appointments to transfer.

End Date
Type or select the latest date for appointments to transfer.

Buttons

Transfer
Transfers appointments within the date range you specified to another Maximizer Address Book 
folder. 

Cancel
Exits this dialog box without transferring any information.



Open Address Book or Hotlist
Opens either the Address Book or Hotlist window, whichever you request.

Options

I prefer to open the
n To open the Address Book, select Address Book
n To open the Hotlist, select Hotlist.

Buttons

OK
Opens the window you requested. 

Cancel
Exits this dialog box.



Invalid Margins
Informs you that the distance you specified for the page margins cannot be set.    The distance you specified for one 
margin overlaps the distance of another or the margin is too small.



Count of Entries with
Displays a graph with your selected data and options. You may select other options from a shortcut menu (right-click) 
and also use the Ctrl key and the mouse for rotating a 3-D graph.

Buttons

Close
Exits the graphing function.

Print
Prints the graph.



Save Document
Saves the selected message as a document.

Options

Details of Document

Name
Type a name for the document.

Owner
n To make the document available to others, select Public.
n To make the document confidential, select your user-id.

Options

Save
Saves the message in the document with the name you specify.

Cancel
Exits the dialog box without saving the message as a document.



Maximizer
Informs you that the entry you are trying to update or delete is being used by another user.    Maximizer displays the 
entry when the user or program no longer requires it.

Buttons

Stop Waiting
Exits this dialog box without displaying the record.



Login
Checks the MASTER user  ’  s   password you type to ensure you are authorized to back up, restore, or convert the 
Address Book folder.

Options

Password
Type the MASTER user  ’  s   password.

Buttons

OK
Verifies that the password you typed is correct.

Cancel
Exits the dialog box without checking authorization, and does not open the Address Book folder.



Login
Checks the MASTER user  ’  s   password you type to ensure you are authorized to convert the Address Book folder.

Options

Enter the Master User’s Password
Type the MASTER user  ’  s   password.

Buttons

OK
Verifies that the password you typed is correct.

Cancel
Exits the dialog box without checking authorization, and does not open the Address Book folder.



Update E-mail Address
Adds the person or Company who sent you this E-mail message to your Address Book folder, updates the *E-mail 
address user-defined field or saves the E-mail as a document.

Options

Drop to [Address Book entry]
Displays the name of the Address Book entry on which you have dropped an E-mail.

Save This E-mail as a Document for [Address Book Entry Name]
Saves the selected E-mail as a document associated with the entry to which you dragged the E-
mail.

Update the E-mail of Address [Address Book Entry Name] which is currently [Current E-mail 
Address] with the [Message Sender’s E-mail Address] which is
Updates the E-mail address for the Address Book entry in the *E-mail user-defined field. If the 
selected Address Book entry does not have an E-mail address, you have the option to add this as 
the E-mail address.

Add an Address Book Entry Using the Sender’s Name and E-mail Address
Opens the Save Address Book Entry dialog where the sender’s name and E-mail address are 
automatically added to the Address Book folder as an Individual, Company or Contact.

Buttons

OK
Adds this as an entry in your Address Book folder or updates the E-mail user-defined field. 

Cancel
Exits this dialog.



Maximizer
Informs you that the transfer is in progress.    The indicator shows the percentage of the file that has been transferred.



IDentification
Specifies a range of IDentification codes assigned Address Book entries to search.

Options

Start Name
Type the IDentification at which to start the search.

End Name
Type the IDentification at which to end the search.

Buttons

OK
Sets the start and end IDentification for the search.

Cancel
Exits the dialog box without setting the range.



Appointments for Week
Displays appointments for a specific time during the week.    You can change or delete any of the appointments listed.

Options
Displays appointments for a specific time during the week. If you want to change or delete an 
appointment, select it and click the Modify or Delete button.

Buttons

Modify
Reschedules or updates the details of the selected appointment.

Delete
Deletes the selected appointment.

Close
Exits this dialog box saving all changes to the appointments.



User-Defined Size
Sets the size of the paper, envelopes, or labels for the printer.    Setting the size is available only if your printer 
supports this feature.

Options

Set Dimensions

Width
Type the width, in inches, of the paper, envelopes, or labels.

Height
Type the height, in inches, of the paper, envelopes, or labels.

Buttons

OK
Sets the size of the paper, envelopes, or labels for the printer.

Cancel
Exits this dialog box without setting the size.



Mailing Address
Adds another mailing address.

Options

Mailing Address Description and Details

Description
Type the purpose or a description of this address.

Company
Type or select the name of the company or organization to which this person belongs.

Department
Type or select the department of this Individual.

Division
Type or select the division of this Individual.

Address 1 and 2
Type the first and second lines of the address. For easier searching, enter the street names in the 
Address 1 field and suite numbers either at the end of Address 1 or in the Address 2 field.

City
Type or select the name of the city.

St/Prov
Type or select the name of the state or province.

Zip/Postal
Type the zip or postal code.

Country
Type or select the country.

Buttons

OK
Adds the mailing address.

Cancel
Exits the dialog box without adding this mailing address.



Delete Appointments
Checks to ensure that you want to delete the selected appointment. 
You can also use this dialog to delete multiple appointments within a specified date range. Note that all appointments 
within the date range will be deleted. Deletions are permanent and cannot be undone. 
Start Date
The start date of the selected range of appointments.
End Date
The end date of the selected range of appointments. 

Buttons

OK
Deletes the selected appointments.

Cancel
Exits this dialog box without deleting the selected appointments.



Edit List
Displays the items in a drop-down list. You can add, change, or delete an item in the table.

Options

Field
Lists the name of the field and displays the items in the drop-down table. To change or delete an 
item, select the item.

Buttons

Add
Adds a new item to the drop-down table.

Modify
Changes an item in the drop-down table.

Delete
Deletes an item in the drop-down table.

Close
Exits this dialog box with the changes you made.

Cancel
Exits this dialog box without saving the changes you made.



Value
Specifies the range of values to search.

Options

From
Type the value at which to start the search.

To
Type the value at which to end the search.

Buttons

OK
Sets the specified search range for the item.

Cancel
Exits the dialog box without changing the search range.



Maximizer Address Book Folder Restore
Confirms the restore you requested.

Buttons

Yes
Restores the specified file.

Yes To All
Restores all of the files you selected.

No
Exits the dialog box without restoring the files.



Registration Information

Customer Number
Displays your customer number. This number is assigned to you when you register your product.

Product Serial Number
Displays the serial number of your product. This number is included on your registration card.



Upgrade Maximizer Now

Options

Upgrade via the Internet
Selecting this option will activate Maximizer DirectAccess when you click on the Upgrade button. Follow the on-
screen instructions to complete the upgrade process.

Upgrade by Telephone
Selecting this option will activate a dialog outlining the process of upgrading by telephone when you click on the 
Upgrade button.

Upgrade
Click this button to start the selected upgrade process.

Button

Cancel
Closes the dialog.



Upgrade by Telephone

Options

Customer Number
Displays your customer number. This number is assigned to you when you register your product. Once you have 
entered this number and clicked Finish, the upgrade process is automatic.

Product Serial Number
Displays the serial number of your product. This number is included on your registration card.

Upgrade Progess
Displays the percentage of the upgrade process that has been completed after you have clicked the Finish 
Button.

Buttons

Finish
Click this button to start the automatic upgrade process when you have finished following the instructions given 
to you by the Maximizer Sales Representative.

Cancel
Closes the dialog.



Draw a Map

Options
There are a couple of things to keep in mind when entering your address information. If your address includes a suite 
number, make sure you enter it after the main building number and street address. Also, do not use a number symbol
at the start of an address. For example, enter 505 Walker Drive, #9 or 505 Walker Drive, Suite 9 for the address #9 – 
505 Walker Drive. You should also keep your address information as simple as possible as there is a 255 character 
limit for each address. For example, for California, enter CA.

 Click here to view a Help Tour on Drawing a Map.
Current Address

Street, City, State, Zip
Displays your current address. This information is retrieved from the address you entered during 
the installation of Maximizer. If you want to use a different address as your current location, modify 
the details.

Selected Address

Street, City, State, Zip
Displays the mailing address of the Company or Individual that is currently selected in the Address 
Book window. If you want to use a different address, modify the details.

Draw This Type of Map

Map of Selected Address Only
To draw a map of your selected address and its surrounding area, select this option.

Map of Travel Route from Current Address to Selected Address 
To draw a map of a suggested travel route from your current address to the selected address, 
select this option.

Map of Travel Route from Selected Address to Current Address
To draw a map of a suggested travel route from the selected address to your current address, 
select this option.

Buttons

OK
Launches your Web browser and initiates the process of drawing a map as specified in this dialog.

Cancel
Closes the dialog.



Favorite Workspaces

Workspace List
Displays a list of all your defined workspaces. To save, delete, use or view the properties of a favorite workspace, 
select it in the Workspace list and click the corresponding button. 

Buttons

Use Now
Sets the Maximizer workspace to the current Workspace List selection. You can also double-click on a 
workspace to use its settings.

Add
Opens the Add Workspace dialog.

Save
Saves a modified workspace, including the size and position of the main Maximizer application window.

Delete
Deletes the selected workspace.

Properties
Opens the Workspace Properties dialog.

Close
Saves a newly added workspace and also closes the Favorite Workspaces dialog.



Add New Workspace, Workspace Properties

Options

Workspace Name
If you are adding a workspace, enter a descriptive name. If you are viewing the properties of a workspace, 
this field displays the name of the selected workspace.

Buttons

OK
Closes the dialog and saves the workspace settings as currently displayed.

Cancel
Closes the dialog without saving any workspace settings that have been modified or added.



Related Entry Properties dialog

Options

These Address Book Entries are Linked

The Address Book Entry
Displays the name of the selected entry that is linked to the currently active Company, Individual or 
Contact.

Is Related To
Displays the name of the currently active Company, Individual or Contact that is linked to the selected 
entry.

Description of Why These Address Book Entries are Linked
Type a description of the relationship between the selected entry and the currently active Company, 
Individual or Contact. This may be updated as information changes. 

Buttons

OK
Closes the dialog and saves the description of the relationship as currently displayed.

Cancel
Closes the dialog without saving any modifications to the description.

More
Opens a more detailed section of the Related Entries Properties dialog, as described below.

More Options

Link Creation Details

Date Created
Displays the date the relationship was created. 

Time Created
Displays the time the relationship was created.

Created By
Displays the user who created the relationship.



Peg Board

Options
Note that if a user does not have visibility rights to view another user’s calendar, appointments will not appear in the 
Peg Board. These preferences are controlled in File > Preferences > Calendar tab.

User List

Status
Indicates if a user is IN, OUT, BUSY or, if they haven’t responded to a multi-user appointment, the 
status will appear as No R.S.V.P. The status may be linked to the Maximizer Calendar – controlled 
in the User Status dialog – or adjusted manually.
Note that if appointments are scheduled for the current time period, the icon displayed in front of 
the user’s name, is red. If a user is marked in, it is green. If a user has scheduled an appointment 
but has deselected the Sign Out of Pegboard option in the Appointment dialog, it is yellow. A yellow 
icon indicates a BUSY Status.

User
Displays the User IDs of all users working with the current Address Book folder. To quickly find a 
user, click on the User column header and type the first letter, or the first few letters, of the user. 
Maximizer will find the user entry for you.

Icon
Displays an icon associated with a particular type of appointment.

Remarks
Displays the details of an appointment; time booked and subject, or manually entered comment.

Name
Displays the name of the Address Book entry with which the appointment is scheduled.

Company
Displays the name of the company or Individual with which the appointment is scheduled.

Buttons

User Status
Displays the Peg Board User Status dialog where you control the Peg Board viewing options for the selected
user.
Appointment
Displays the details of the appointment when a user is marked as OUT.

Refresh
Updates the Peg Board with all recently added appointments and changes to existing appointments.

Close
Closes the Peg Board dialog and saves modifications made to the User Status.



User Status

Options

User ID
Displays the User ID of the user selected in the Peg Board.

The Peg Board Status of this User

Check this User’s Calendar to Update the Peg Board
Links the Calendar to the Peg Board and as a result, displays the details of scheduled 
appointments and marks the user In or Out. Note that if a user has an appointment for the current 
time period they are marked Out or Busy in the Peg Board. The Busy status is shown when an 
appointment has been made with the Mark Out of Peg Board deselected in the Appointment dialog.
This status may be used to indicate that a user has an appointment but is still in the office and may 
be interrupted.

In
Marks the user as In, regardless of any appointments he or she has scheduled in their Calendar.

Out
Marks the user as Out, regardless of his or her appointment schedule.
Busy
This status indicates that a user has an appointment that has been scheduled with the Sign Out of 
Peg Board option not selected in the Add Appointment dialog.
No R.S.V.P.
This indicates that a multi-user appointment has been scheduled for the user however they have 
not responded.

Remarks Concerning the User’s Whereabouts
Allows you to type a comment if you have manually specified that the user is IN or OUT.

Buttons

OK
Saves changes made in the User Status dialog box and closes the dialog.

Cancel
Closes the dialog without saving changes.



Drag Entry and Drop to Address Book

Options

Source Entry
Displays the name of the entry you dragged to the target entry.

Target Entry
Displays the name of the entry on which you dropped the source entry.

Select the Action You Want to Perform

Relate the Source Entry to the Target Entry
Select this option to relate the selected entry to the currently active Company, Individual or Contact. The
related entry will appear in the Related Entries window list of the target entry. (All notes, user-defined 
fields and documents associated with the related entry are associated with the Company, Individual or 
Contact, once the relationship has been established.)

Display the Source Entry in the Address Book
Select this option to display the selected entry in the Address Book window. For example, if you drag an 
entry from the Related Entries or Contacts window to the Address Book window and select this option, 
the Company, Individual or Contact entry will appear in the Address Book window.

Buttons

OK
Closes the dialog and initiates the selected process. For example, if you have chosen the Relate the Source 
Entry to the Target Entry, Maximizer will link the entries.

Cancel
Closes the dialog without performing any of the options.



Drag Entry and Drop to Address Book

Options

Source Entry
Displays the name of the entry you dragged to the target entry.

Target Entry
Displays the name of the entry on which you dropped the source entry.

Select the Action You Want to Perform

Relate the Source Entry to the Target Entry
Select this option to relate the selected entry to the currently active Company, Individual or Contact. The
related entry will appear in the Related Entries window list of the target entry. (All notes, user-defined 
fields and documents associated with the related entry are associated with the Company, Individual or 
Contact, once the relationship has been established.)

Combine the Source Entry and the Target Entry into a Single Entry
Select this option to copy information such as Contactss, notes and documents associated with a 
selected Company or Individual to another. Note that both the Source and Target entries remain in the 
Address Book folder when using this option.

Move the Source Entry to the Target Entry
Select this option to copy information such as Contactss, notes and documents, associated with a 
Company or Individual to another. When you select this option you are given a choice to delete the 
source record.

Buttons

OK
Closes the dialog and initiates the selected process. For example, if you have chosen the Relate the Source 
Entry to the Target Entry, Maximizer will link the entries.

Cancel
Closes the dialog without performing any of the options.



E-Commerce Message

Options

Process the E-Commerce Message
Imports the E-Commerce message into Maximizer. This will create a new Address Book entry for the sender 
of the message using their name as the name of the Address Book entry name. Or, if an Address Book entry
exists in the current Address Book folder for the sender of the message, it will compare the address 
information and update the Address Book entry if the information has changed. Each time you receive an E-
Commerce Inquiry or Order, a note will be added in the sender’s Address Book entry.

Open the E-Commerce Message
Opens the E-Commerce message and displays the E-Commerce Order or Inquiry as a Maximizer file 
attachment. You may then double-click on the attachment to begin processing, or importing, the E-
Commerce message.

Buttons

OK
Closes the dialog and initiates the selected process. For example, if you have chosen the Process this E-
Commerce Message option, Maximizer will import the E-Commerce message. 

Cancel
Closes the dialog without performing any of the options.



Company Library

    Click here to view a Help Tour on the Maximizer Company Library. 
Options

Company Library Tree View Display
Displays a tree-type view of all folders and files contained within those folders that have been added to your 
Company Library. You may add any type of file in the Company Library including word processor documents,
multi-media, video and spreadsheets.

Buttons

Insert
Opens the Insert New Document dialog where you may choose to create a new document or add or link an 
existing document for the Company Library.

Paste
Pastes the contents of your Windows clip board as a new document in the Company Library. Note that this 
will save the document in it’s original the file format.

Paste Link
Pastes a link to the document or file from which the contents of your Windows clip board originated. For 
example, if you copy a paragraph of text from a Microsoft Word document, it will create a link to the original 
document from which you copied text.

Open
Opens the selected file or document.

Properties
Opens the Library Document Properties dialog displaying the document creation and access details. You 
may modify the name and the Owner fields of this dialog.

Preview
Opens the Preview pane of the Company Library which displays the first page of the selected document or 
file.

Search
Opens the Search Library by Document Name dialog which allows you to search the entire Company Library
or a selected folder in the library for a document or file.

Search Next
Finds the next occurrence of the document name you entered in your original search.

Add Folder
Adds a folder in the Company Library. Note that the folder will be added inside of the currently selected 
folder. If you have the main Company Library folder selected, it will be added as a top-level folder.

Delete
Deletes the selected folder and it’s contents or the selected document. Note that a folder may not be deleted
if it is empty.

Rename
Allows you to rename the selected folder or document.

Close
Closes the Company Library dialog.



Insert New Document
Adds a file to the Company library. These may be any type of file including documents, multi-media files, video files or
spreadsheets.

Options

Details of Document

Name
Type a name for the file.

Owner
n To make the file available to others, select Public.
n To make the file confidential, select your User ID.

Create Document

Create New Document
If you want to create a new document or file, select Create New Document. A list of available object
types will appear.

Create Document from File
If you want to create a new object using a pre-existing file, select Create Document From File.

File
Type the full path and name of the file. You can also select the file by clicking on the Browse button.

Browse button
Use this button to select the path and name of the file. The File field will display the file you select.

Create a Link to the Selected File
If you want to create a link to this object in your document, select Link. This stores the folder path of
the document rather than creating a duplicate copy of the document in the Company Library.
If you create a link and later change the object using the original application that created it, the 
Maximizer document updates as well. However, if you move or rename the original object’s file, 
Maximizer may not be able to find it and may display an error message.

Open Document After Exiting from this Dialog
This will open the document in the application it was created in or launch the application associated
with the type of object you have selected if you are creating a new document.

Result
Displays what the outcome will be if you click on the OK button. Displays the kind of document you 
intend to create with all the current options’ settings.

Buttons

OK
If you selected Create New, launches the application so you can create the document.
If you selected Create from File, adds the object as a Documents entry.

Cancel
Exits this dialog box without inserting a new document.



Search Library by Document Name

Options

Document Name
Enter the name of the document for which you want to search.

Scope of Search

Search Entire Library
Select this option to search the entire Company Library.

Search in Current Folder and All Subfolders
Select this option to search only in the currently selected folder and the contents of it’s subfolders.

Buttons

OK
Initiates the search for the document.

Cancel
Closes the dialog without starting the search.



Library Document Properties

Options

Details of Document

Name
Displays the name of the selected document. This may be modified.

Owner
Displays the Owner of the selected document if security is turned on in File > Preferences > 
Security. This may be modified.

Creation and Last Access Details

Date Created
Displays the date the selected document was created.

Last Accessed
Displays the date the selected document was most recently modified.

Buttons

OK
Saves any modifications done to the name or owner of the selected document and closes the dialog.

Cancel
Closes the dialog without saving any changes.



Custom Report

Options

What Would You Like to Do

Create a New Custom Report Template
Opens ReportSmith Explorer for Maximizer where you can create a report using Maximizer Address
Book folder data.

Open an Existing Report Template
Opens ReportSmith Explorer for Maximizer where you can update an existing report template.

Buttons

OK
Initiates the report creation process and opens ReportSmith Explorer for Maximizer.

Cancel
Closes the dialog without opening ReportSmith Explorer for Maximizer.



Spell Checker
Displays a word from the note, document or E-mail that may not be spelled correctly. 
The Suggested Words group box displays a list of suggested replacement words for the currently selected word. To 
replace the currently selected word, select the replacement word in the Suggested Words list and click Replace. 
This replaces the selected word. Note that when you select a word in the Suggested Words group box it also 
appears in the Replace With field.
Use the buttons to ignore or modify the spelling of a word – Ignore, Ignore All, Replace, Replace All. By clicking the
Options button you may access another dialog that allows you to specify various options to be used when spell 
checking a document, E-mail or Note. You can add a word to the Spell Checker User Dictionary by clicking the Add
button.



Spell Checking Options
The Language button indicates the language being used with the Maximizer Spell Checker.
If the Uncapitalized Start of Sentence option is selected, the Maximizer Spell Checker checks for capitalization at 
the beginning of all sentences. You may also check Words with Special Characters. For example, you may select 
this option and type an underscore (_). The Spell Checker would then find all words that contain an underscore and 
prompt you for a spelling correction. The Repeated Words option programs the Maximizer Spell Checker to check 
for words that are repeated consecutively.
You may also choose to ignore particular items in spelling such as Single Character Words, Numbers, Words with 
Numbers, Special Characters in Words, Words with All Caps, Roman Numerals and Words with Special 
Characters.



User Dictionary Maintenance
The Words group box displays all words that you have added to the Spell Checker User dictionary. To add a word to 
your User Dictionary, click the Add button. The Delete button will delete a word. Close, exits the User Dictionary 
Maintenance dialog and returns to the Maximizer Spell Checker.



Add to User Dictionary
Type the word you would like to add to the Spell Checker User dictionary in the Word field. Clicking OK closes the 
Add to User Dictionary dialog and saves the word you have typed in the Word field. Click Close to exit the Add to 
User Dictionary dialog without saving any words in the Spell Checker User dictionary.



Advanced E-mail Preferences
If you are using any one of the following E-mail service provider applications, select the corresponding option. 
Otherwise, a program fault error may occur when using the E-mail window. 
For Lotus cc:Mail and Lotus Mail you must also have the 'Override Extended MAPI' option selected in the File > 
Preferences > E-mail tab.

n Microsoft Mail
n Microsoft Exchange Server
n Eudora Pro
n Lotus Mail (MAPI)
n Lotus Notes (VIM)
n Lotus cc:Mail (MAPI)
n Novell GroupWise (MAPI)

If your E-mail Service Provider is not listed here, select the Other E-mail System option.



Wizard Descriptions
Displays a description of the wizard you have selected in the Add/Remove Wizards group box. Select a different 
wizard and the description will change.



Help Tours
Help Tours are a set of online tours that visually illustrate quick and easy ways of doing things in Maximizer. They are 
accessible from related areas of the context sensitive (F1) help and also through the Help menu.



New Features in Maximizer
Welcome to Maximizer 5.0 for Windows 95 and Windows NT 4.0. This version of our powerful contact and
sales management program provides the latest features to make it even more effective and easy to use. 

This latest redesign of Maximizer provides a more flexible user interface, more control in setting 
Maximizer up to suit your requirements, and some great new features like Electronic Commerce (E-
Commerce), the Maximizer Company Library, the Maximizer E-mail window and custom report building. 
Click the following topics to find out about the new features in Maximizer.

E-Commerce
Company Library 
Maximizer E-mail Window 
Custom Report Building 
Automatic Import of ACT! and Other PIM System Databases 
News Agents 
Maximizer World Clock
Automatic Creation of Maps to Client Locations 
Peg Board 
Calendar Window Enhancements 
Related Entries Window 
Maximizer Spell Checker 
Favorite Workspaces 
Preferences Enhancements 



Maximizer 5.0 Database Compatibility
Enhancements to Maximizer 5.0 have resulted in a change of the Maximizer file structure. If you try to
open existing Maximizer data (data created with versions of Maximizer prior to Maximizer 5.0) with 
Maximizer 5.0, you will be prompted with two warning messages. These will warn you that if you 
choose to proceed and open the data, the data will be converted to the new file structure. After the 
conversion, versions of Maximizer prior to Maximizer 5.0 will not be able to read the data.
Note: This conversion process is password protected and must be performed by the MASTER 

user. 
If you attempt to read data that has been converted to the Maximizer 5.0 file structure with a version 
of Maximizer prior to 5.0, you will receive an Error Code of 51. If you get this message, the only way 
to regain access to this data will be to upgrade to Maximizer 5.0, Maximizer Enterprise 4.0 or 
subsequent releases of either product. Or, you can uninstall Maximizer 5.0, reinstall your previous 
version of Maximizer and then restore your backup files. 
Note:
n If you are using Maximizer with a network Address Book folder, all users' computers must be 

upgraded at the same time.

n Older versions of Maximizer Link for PalmPilot, Maximizer PilotLink and Pocket Maximizer are 
incompatible with data that you have created or accessed with Maximizer 5.0 or Maximizer 
Enterprise 4.0. You must upgrade these products to version 4.0 or higher.



Introducing Maximizer Holiday Editor
Maximizer Holiday Editor is a utility you can use to add holidays to your Maximizer Calendar. 
By default, the Maximizer Holiday Editor uses a file called mxzhol.nam that is inserted in your Maximizer 
folder when you install Maximizer. This file includes many North American holidays. All the holidays that 
are listed in Maximizer Holiday Editor appear in the Calendar window. These can be modified or deleted 
and new holidays may be added.
Note that you cannot access the Maximizer Holiday Editor while the Calendar window is open.



Maximizer Holiday Editor
Creates, updates and deletes company holidays. The Maximizer Holiday Editor uses a file called mxzhol.nam that is 
inserted in your Maximizer folder. This file includes many North American holidays. These can be modified or deleted 
and new holidays may be added by the Maximizer Holiday Editor. All the holidays that are listed in Maximizer Holiday 
Editor appear in the Calendar window.

    Click here to view a Help Tour on the Maximizer Holiday Editor. 
Options

Year

Displays the year of the currently active holiday. 

Month

Displays the month of the currently active holiday.

Day

Displays the day of the currently active holiday.

Text

Displays the name of the currently active holiday.

Buttons
Add

Click this button to add a holiday to the Maximizer holiday list. Holidays you add will appear in the Calendar 
window the next time that you start your Maximizer Calendar. Also note that holidays added in the Maximizer
Holiday Editor are included in the mxzhol.nam file.

Update

Click this button to update the currently active holiday in the Maximizer Holiday Editor list. Holidays you 
update will appear in the Calendar window the next time that you start your Maximizer Calendar.

Go To

Click this button to find a holiday in the Maximizer Holiday Editor list. If a holiday does not exist in Maximizer 
Holiday Editor with the date you have specified, the following holiday that most closely matches the date is 
retrieved.

Delete

Click this button to delete the currently active holiday in the Maximizer Holiday Editor list. Holidays you 
delete are removed from the Calendar window the next time that you start your Maximizer Calendar. 

Delete All

Click this button if you want to delete all the holidays that are listed in Maximizer Holiday Editor. These 
include all holidays provided with the pre-configured file – mxzhol.nam and any holidays you have entered 
yourself. 

Close

Click this button to close Maximizer Holiday Editor. You can also close the utility by pressing Alt+F4 or the 
Escape button on your keyboard.

Help

Click this button to activate the How-To Help for Maximizer Holiday Editor.

Previous

Click this button to go to the previous holiday listed in Maximizer Holiday Editor. These are in chronological 
order.



Next

Click this button to go to the next holiday listed in Maximizer Holiday Editor. These are in chronological order.



Add, Update and Go To

Options
Year

Enter the year of the holiday you are adding, updating or want to find (Go To).

Every Year

Select this checkbox if you want the holiday to be applied to every year in your Maximizer Calendar or if you 
are searching for a yearly reoccurring holiday. 

Month

Enter the month of the holiday you are adding, updating or want to find.

Day

Enter the day of the holiday you are adding, updating or want to find.

Text

Enter the name of the holiday you are adding or updating.

Buttons
OK

Click OK to complete the task of adding or updating the holiday. If you want to find (Go To) a holiday, clicking
the OK button initiates the search.

Cancel

Click Cancel to close the Add/Update/Go To dialog without adding, updating or searching for a holiday.



Adding a Holiday
1. In Maximizer Holiday Editor, click the Add button. 

2. Enter the date and name of the holiday you are adding. If you want the holiday to apply to every year, 
select the Every Year checkbox. 

3. Click OK. The holiday is added to the Maximizer Holiday Editor list and the next time you start your 
Maximizer Calendar, it will appear in the Calendar window. 

If the holiday conflicts with an existing holiday listed in the Maximizer Holiday Editor, a message 
appears asking you if you want to continue. If you choose to proceed, the new holiday overwrites the 
existing holiday. If you choose No, the existing holiday remains in the Maximizer Holiday Editor and 
the new holiday is not added.



Updating or Modifying a Holiday
1. In Maximizer Holiday Editor, click the Go To button.

2. Enter the date of the holiday you want to update. Note that if any of the information from the currently 
active record is correct for the holiday you are updating, you do not have to re-enter it.

Maximizer Holiday Editor retrieves the holiday. If a holiday does not exist in Maximizer Holiday Editor 
with the date you have specified, the following holiday that most closely matches the date is retrieved.

3. Click the Update button.

4. Update the information for the holiday.

5. Click OK. The holiday is updated and the next time you start your Maximizer Calendar, it will appear 
in the Calendar window. 

If the holiday conflicts with an existing holiday listed in the Maximizer Holiday Editor, a message 
appears asking you if you want to continue. If you choose to proceed, the new holiday overwrites the 
existing holiday. If you choose No, the existing holiday remains in the Maximizer Holiday Editor and 
the holiday you were updating is not modified.



Deleting a Holiday
1. In Maximizer Holiday Editor, click the Go To button. 

2. Enter the date of the holiday you want to delete. 

Maximizer Holiday Editor retrieves the holiday. If a holiday does not exist in Maximizer Holiday Editor 
with the date you have specified, the following holiday that most closely matches the date is retrieved.

3. Click the Delete button. A message appears asking you to confirm the deletion. Click Yes to proceed 
and No to cancel the deletion.

Note: To delete all holidays in Maximizer Holiday Editor.



Finding a Holiday
1. In Maximizer Holiday Editor, click the Go To button.

2. Enter the date of the holiday you want to find. 

3. Click OK. 

Maximizer Holiday Editor retrieves the holiday. If a holiday does not exist in Maximizer Holiday Editor 
with the date you have specified, the following holiday that most closely matches the date is retrieved.

Note: To browse through all holidays in Maximizer Holiday Editor, use the Previous and Next buttons.




