
Beginners
Welcome to Pressworks!    If you are new to desktop publishing this section is just what you need to help
you get started. Simply click on the topic you want to read and it will appear in this Help window. 

For further information on using the Help, select How to Use Help from the Help menu.
          How do I start work?  
          How are documents created?  
          What is everything on the desktop?  
          Which work mode should I use?  
          How do I add text to the page?  
          How do I add pictures to the page?  



How do I start work?
You can start work in any of the following ways:

by running a PagePilot
by creating a new document from a template
by creating a new document from a blank page
by opening an existing document.

If you have not used Pressworks before, it is easiest to start work by either running a PagePilot or 
loading a template because these options give you pre-defined guidelines within which you can work; ie.
some of the work involved in laying out the document and creating paragraph styles has already been 
done for you.

Running a PagePilot
Run a PagePilot to create a document quickly and easily. Simply choose the type of document you want
to create and let the PagePilot guide you through some simple selections. Then watch the PagePilot 
create the document for you. You can make changes to your document when the PagePilot has created 
it.

Loading a template
You can load a template on which to base your new document. This option is useful if you want to use a 
pre-defined layout for commonly used documents, such as newsletters or invitations. Several templates 
are supplied with Pressworks to get you started; you can add to them by designing your own when you 
are ready.    If you use a particular template more frequently than any other, you may find it useful to 
make it the default template.

Starting from a blank page
Starting from a blank page gives you greater control over the layout of your document than either 
templates or pilots, but it requires more initial planning. You must plan your layout and the size of your 
paper before you begin to place your text and pictures on the page, although Pressworks does create a 
blank frame automatically for you. Advice about what to consider when designing a document is 
contained in the Page Design section of this Help.

Opening an existing document
You can open an existing document to continue working on it. There are several sample documents 
supplied with Pressworks. You can modify these for your own needs, or just look at them for ideas of 
what you can do in Pressworks.



See also:
          Starting a new document from scratch  
          Starting a new document from a template  
          Loading the default template  
          Opening a document  
          Opening a recently used document  
          Running a PagePilot  
          Startup Options   dialog  
          Start a New Document   tab  
          Page design and layout  



How are documents created?
Documents in Pressworks are made up of individual components, such as frames, text and graphics. 
Before you start work, you must decide on the page, paper size and overall layout of your document, 
either through using a template or PagePilot, or by designing your own page layout.

Pressworks is WYSIWYG; this means that you can see what your document will look like before you 
print it out.

Frames
Frames act as containers for text and pictures; they are not printed out unless you have given them 
borders. The first step in creating a document is to draw frames on your page; then you can place text 
and graphics within the frames and position them on the page.

You can have up to 100 frames on a page; frames can easily be moved and resized after you have first 
drawn them.

Text
There are two ways of entering text into a Pressworks document:

You can type text into a word processor then import or paste it into Pressworks
You can type text directly into your document. Pressworks has incredibly powerful word 

processing features which include: allowing you to enter text, edit it, check it for spelling mistakes, restyle 
it, realign it and even export it for further editing in your word processor.

Paragraph styles
When you have entered your text, you can begin creating styles for different types of paragraph.

Each paragraph style has its own set of typographical and layout features, such as spacing, font size, 
bullets and tab settings.

You can use paragraph styles to ensure that all the common elements in your document, such as 
headings and subheadings, look consistent.

Pictures and graphics
You can include pictures or graphics in a Pressworks document by:

importing them from any art application supported by Pressworks
creating them using Pressworks own drawing tools
scanning them into your document
object linking and embedding them from other Windows applications (OLE).

Once you have placed a picture in a frame, you can scale it, edit it (if it is an OLE object), and add 
labels, boxes, lines or arrows.

PowerText
You can use PowerText effects to create short pieces of text to which you want to draw attention, such 
as logos or headlines. There are many different PowerText effects available; experiment with them to 
see what you can achieve.

Master pages and templates
If consistency across pages and documents is important to you, use master pages to ensure that all 
your documents have a consistent page format. You can combine paragraph styles and master pages 
into a template for use with future documents and save it. This is particularly useful for a style of 
document you use frequently, eg. a newsletter.



Colour and colour separation
You can add colour to your text, graphics, frame borders & backgrounds, PowerText and paragraph 
styles. You can use and modify the colours supplied in the standard colour palette, or start from scratch 
with no colours and mix your own. You can save colours with documents and templates or within their 
own palette files. 

If high quality colour reproduction is important to you, when you have created your colour document, you
can print it as colour separations for professional printing.



See also:
          How to work with frames  
          How to import and edit text  
          How to format text  
          How to add pictures  
          How to draw  
          How to use colours  



What is everything on the desktop?
At first glance the Pressworks desktop may appear complicated but once you know what the tools and 
buttons represent, you will soon be able to find your way around.

To find out what a tool or button represents, point the cursor at it. After a few moments a yellow tool tip 
appears, displaying the name of the tool or button you are pointing at. The tool name will also be 
displayed in the information line along the bottom of the Pressworks desktop.

To find out what a menu command is for, hold down the left mouse button on the menu command; a 
brief description of the command appears in the information line.



See also:
          Modes and toolbars  
          Menu commands  



Which work mode should I use?
Pressworks has four work modes, which allow you to perform different functions.

Frame mode
Text mode
Paragraph mode
Draw mode.

You select a mode by clicking on a button in the mode box; you can check which mode you have 
selected by pointing the cursor at the button then reading the information line. When you select a mode, 
a set of tools appear; the tools available vary depending on which mode you select. Point the cursor at 
any of these tools to see what they do.

The toolbars can be repositioned anywhere on the Pressworks desktop, ie. they can 'float'.

Frame mode
Use Frame mode to draw and manipulate frames. Any text and pictures in your document must be 
placed within frames. Once you have drawn frames, you can change their size, position, shape, colour, 
overlap them, fill them with text or pictures, or delete them.

Text mode and Paragraph mode
It is easy for a beginner to confuse Text mode and Paragraph mode. The main difference is that Text 
mode is only effective for the paragraph containing the text cursor or the marked block, whereas 
Paragraph mode is effective for all paragraphs of a particular style. Also, in Text mode, you can use text 
editing features such as Find & Replace.

Draw mode
You can use this mode to create simple line drawings (line art) in Pressworks, rather than import a 
picture from another application. You have a choice of line or shape drawing tools (eg. circles or 
squares), and can change or pre-set the line and fill style of your graphic.



See also:
          How to work with frames  
          Using the test cursor  
          How to format text  

            How to create PowerText  
            Understanding line-art and bitmaps  



How do I add text to the page?
First select Text mode by clicking on the button in the mode box.    You can then add text to your page by
any of the following methods:

entering text directly
pasting text from another application
importing text
using PowerText.

Entering text directly
Entering text directly is probably more suitable for short pieces of text, although you can type entire 
documents directly into Pressworks if you wish. If you start typing directly onto the page rather than 
inside a frame, a frame will automatically be created around the text you type; this saves you from 
having to draw a frame first and then type into it.

Pasting text from another application
You can paste text from other applications into a Pressworks document. The amount of text you can 
paste into Pressworks varies depending on how much memory your computer has available. 

You can only paste text that has already been cut or copied to the Clipboard. There are two ways of 
pasting text into Pressworks:

using Frame mode. The text is imported and named; its name is added to the Contents list.
using Text mode. The text is pasted into your document at the text insertion point.

Importing text
You can prepare your text using any word processor compatible with Pressworks. The advantage of 
using this method is that you can create longer documents then autoflow the text into Pressworks. You 
can edit any text imported this way from within Pressworks.

Using PowerText
PowerText is suitable for creating impact with short strings of text such as headings, slogans and call 
outs. However, too much PowerText on a page can look overpowering so use it with discretion. 



See also:
            Entering text  
            Pasting text from another application  
            Importing text  
            How to create PowerText  



How do I add pictures to the page?
You can add pictures to the page in any of the following ways:

drawing them with the Pressworks drawing tools
pasting them into your document from another document or application
importing them from another application
linking or embedding them into your document from another application (OLE)
scanning them in.

Using the Pressworks drawing tools
You can create line art using the Pressworks drawing tools. This is useful when you want a simple 
graphic.

Pasting a picture
Pasting a picture into Pressworks copies the contents of the Clipboard into your document (ie. pictures 
or graphics previously placed in the Clipboard using the Cut or Copy commands from the Edit menu). 
When a picture is pasted into Pressworks, it is named and listed in the contents list so that it can be 
placed in more frames. You can resize the picture and remove it from individual frames or the entire 
document if you wish.

Importing a picture
Importing a picture is very similar to pasting a picture into your document but you can choose the file 
format in which the picture will be imported. Once you have imported the picture, it is listed in the 
Contents and you can place it in other frames simply by clicking on the file name in the Contents.

Linking or embedding a picture (OLE)
OLE is an extension of cut and paste. The advantage of using OLE to place a picture into Pressworks is 
that you can edit the picture in its original application (eg. Paintbrush) without leaving Pressworks. 
Changes in the original picture can be updated instantly in your Pressworks document.

Scanning a picture
You can scan a picture or graphic into Pressworks from any publication (allowing for the limits of the 
scanner you are using, and/or copyright). The advantage of scanning is that you do not have to be an 
artist, as you can use illustrations from a variety of sources.



See also:
            Importing pictures  
            Pasting pictures  
            Linking and embedding pictures  
            Scanning pictures  
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Welcome to Pressworks Help.

This Help provides information on the new features in this version of Pressworks, and describes how to 
use the Pressworks procedures, tools, menu commands, and keyboard shortcuts.

Click on a button to make your choice.
            Beginners  
            New Features  
            How to...  
            Modes and toolbars  
            Menu commands  
            Keyboard shortcuts  
            Glossary  
            Reference material  
            About GST  
            Stop Press!  

To choose a Help topic

Point to your choice and click.

Use Tab or Shift Tab to highlight your choice, then press Return.

For more information about using Pressworks' Help, select How to Use Help from the Help menu.



Keyboard shortcuts

If you are familiar with Windows, you will already know that there are many keyboard equivalents to 
using the mouse.

Pressworks provides its own additional equivalents and shortcuts, and these are listed below.

Moving the text insertion point
¬ ® Move the text insertion point left or right one character
Ctrl ¬ Move the text insertion point to the beginning of the current word
Ctrl ® Move the text insertion point to the beginning of the next word
Shift ¬ Extend the text selection one character to the left
Shift ® Extend the text selection one character to the right
Ctrl Shift ¬ Extend the text selection to the start of the current word
Ctrl Shift ® Extend the text selection to the start of the next word
 ¯ Move the text insertion point up or down one line
Ctrl Move the text insertion point to the start of the current paragraph
Ctrl ¯ Move the text insertion point to the start of the next paragraph
Shift Extend the text selection up one line
Shift ¯ Extend the text selection down one line
Ctrl Shift Extend the text selection to the start of the current paragraph
Ctrl Shift ¯ Extend the text selection to the start of the next paragraph

Moving around the document
Home Move to the beginning of the current line
End Move to the end of the current line
Ctrl Home Move to the start of the current text
Ctrl End Move to the end of the current text
Shift Home Extend the text selection to the start of the line
Shift End Extend the text selection to the end of the line
PgUp Go to the previous page of your document or, with the right master page on screen, go

to the left master page
PgDn Go to the next page of your document or, with the left master page on screen, go to 

the right master page. With the right (or only) master page on screen, go to the first 
page of your document

Ctrl PgUp Go to the first page of your document
Ctrl PgDn Go to the last page of your document
Shift PgUp Scroll the page up by one screen
Shift PgDn Scroll the page down by one screen

Note:    The function of the PgUp/PgDn and the Shift PgUp/Shift PgDn keyboard shortcuts can be 
reversed using the Preferences dialog.

Editing keys
Backspace Delete the character to the left of the text insertion point
Delete Delete the character to the right of the text insertion point. Also used to delete a 

selected frame, graphic or text selection



Ctrl Backspace Delete the word to the left of the text insertion point
Ctrl Delete Delete the word to the right of the text insertion point
Ctrl Space Insert a hard space at the text insertion point
Ctrl Return Insert a hard return at the text insertion point
Ctrl - Insert a soft hyphen at the text insertion point
Ctrl = Insert an en dash at the text insertion point
Ctrl Shift = Insert an em dash at the text insertion point
Ctrl [ Insert a single open quote at the text insertion point
Ctrl ] Insert a single close quote at the text insertion point
Ctrl Shift [ Insert a double open quote at the text insertion point
Ctrl Shift ] Insert a double close quote at the text insertion point
Alt Ctrl C Insert a copyright symbol at the text insertion point
Alt Ctrl R Insert a registered symbol at the text insertion point
Alt Ctrl T Insert a trademark symbol at the text insertion point
F12 Redraw the screen
Escape If a dialog is displayed, cancel it
Tab In Frame mode, select the next frame in the stacking order
Shift Tab In Frame mode, select the previous frame in the stacking order

Keyboard shortcuts
Alt A Select all frames on current page
Ctrl A Repeat the last Find or Find & Replace; Edit menu
Ctrl B Bold text on/off
Ctrl C Copy frame, text selection or graphic; Edit menu
Ctrl D Display the Delete Pages dialog; Page menu
Ctrl E Show/hide frames and columns; Show Markers submenu
Ctrl F Search for a string in the text; Edit menu
Ctrl G Display the Go To Page dialog; Page menu
Ctrl I Italic text on/off
Ctrl J Show/hide rulers; Show Controls submenu
Ctrl K Kern two characters together by half a point; Text menu
Ctrl Shift K Kern two characters apart by half a point; Text menu
Ctrl M Display the Add Pages dialog; Page menu
Ctrl N Restore font attributes; Restore submenu
Ctrl Shift N Restore paragraph style attributes; Restore submenu
Ctrl O Open a Pressworks document; File menu
Ctrl P Print a document; File menu
Ctrl R Display the Find & Replace dialog; Edit menu
Ctrl S Save your document; File menu
Ctrl Shift S Display the current page scaled to fit the current selection
Ctrl T Display the Font dialog; Text menu
Ctrl U Underlined text on/off
Ctrl V Paste in a frame, text selection or graphic; Edit menu
Ctrl W Show/hide contents list; Show Controls submenu
Ctrl Shift W Display the current page scaled to fit the width of the window



Ctrl X Cut a frame, text selection or graphic; Edit menu
Ctrl Y Show/hide pictures; View menu
Ctrl Z Undo/redo the last typing command; Edit menu
Alt 0 (zero) Display the page at half size; View menu
Alt 1 Display the page at 3/4 size; View menu
Alt 2 Display the page at actual size; View menu
Alt 3 Display the page at double size; View menu
Alt 4 Display the page at full page size; View menu
Alt 5 Display two pages on screen; View menu
Alt 6 Display the page at fit across size; View menu
Alt M Switch between the four work modes
F1 Start the Help facility; Help menu

Note:    When using any of the shortcuts that include numbers, use the numeric keys on the main 
keyboard, not those on the numeric keypad.



 Colours dialog

This dialog is displayed when you select Edit Colours from the Edit menu.

From this dialog you can add, edit or delete colours, and load or save a colour palette.

Colour list:
This box shows all the colours in the current colour palette with their names. You can edit or 

rename any colour from the palette. Use the scroll bar to select the colour if necessary.
Click on a colour to see it in the preview box.
Double-click on a colour to select it and display the Edit Colour dialog.

Sort by box:
Choose Name if you want your colours listed alphabetically.
Choose Colour if you want your colours grouped by shade (eg. all shades of green together).

Colour Bar box:

In the Tints of Each Colour box, specify the number of tints of each colour you would like shown on the
colour bar.

Add button:

Click on this button to add a colour to the palette. The Add Colour dialog is displayed, with the currently
selected colour in the preview box. You can use any colour in the current palette as a starting point; this 
is useful when you want two or more shades of an existing colour.

The original colour will remain in the palette, regardless of how many changes you make to it.

Edit button:

Click on this button to edit a colour in the palette. The Edit Colour dialog is displayed with the currently 
selected colour in the preview box.

Editing an existing colour replaces the original colour in the palette.
This option is disabled when Black (the default colour) is selected.

Delete button:

Click on this button to delete a colour from the palette.
This option is disabled when Black (the default colour) is selected.

Load button:

Click on this button to display the Load Colours dialog and choose another palette to use.

Save button:

Click on this button to display the Save Colours dialog and save your changes, which will be reflected 
in the colour palette at the bottom of the Pressworks window.



See also:
          Add Colour   dialog  
          Edit Colour   dialog  
          Load Colours   dialog  
          Save Colours   dialog  



Edit Colour dialog

This dialog is displayed when you select Edit from the Colours dialog, or when you double-click on a 
colour in the colour palette.

From this dialog you can mix colours to create the exact shade you want and choose whether or not you
want to specify spot colours for colour printing.

Name box:

Use this box to give a new colour or spot colour a name, or to change the name of an existing colour.

Model group box:

Choose one of the following colour models for printing separations from this box:
RGB
CMYK
HLS
Pantone
Change the currently selected colour by clicking on the colour bars surrounding it. Any changes 

you make are reflected in the preview box.
If you have chosen the RGB model, use the slider controls to change the percentage of red, 

green and blue used to mix the new colour, or enter the value (from 0 to 255) in the boxes beside the 
sliders.

If you have chosen the CMYK model, use the slider controls to change the percentage of cyan, 
magenta, yellow and black used to mix the new colour, or enter the percentage in the boxes beside the 
sliders.

If you have chosen the HLS model, use the slider controls to change the degree of hue and the 
percentage of lightness and saturation used to mix the new colour, or enter the figures in the boxes 
beside the sliders.

If you have chosen the PANTONE model, use the Publication drop-down list box to choose the 
Pantone book you want.    The colours in the chosen book are listed below; use the scroll bar to see the 
full selection.    Click on one of the colours to select it, or use the slider to find the colour you want.    You 
will not be able to alter this colour, as Pantone offers a standard set of colours.

Spot Colour check box:

Select this box to specify a spot colour for printing separations. You must give the colour a name if you 
choose this option; if you do not, a message appears asking you to do so.



See also:
          Colours   dialog  
          Colour Separations   dialog  



Add Colour dialog

This dialog is displayed when you select Add from the Colours dialog, or when you click on the + button
at the right-hand edge of the colour palette, or the colour bar.

From this dialog you can add a new colour or a shade of an existing colour to the palette and specify 
colour models and spot colours for printing.

Name box:

Use this box to give a new colour or spot colour a name.

Model group box:

Choose one of the following colour models from this box:
RGB
CMYK
HLS
PANTONE
Change the colour in the box by clicking on the colour bars surrounding it. If you have clicked on 

the + button in the palette to display this dialog, the startup colour will be Black (the default colour). Any 
changes you make are reflected in the preview box.

If you have chosen the RGB model, use the slider controls to change the amount of red, green 
and blue used to mix the new colour, or enter the value (from 0 to 255) in the boxes beside the sliders.

If you have chosen the CMYK model, use the slider controls to change the percentage of cyan, 
magenta, yellow and black used to mix the new colour, or enter the percentage in the boxes beside the 
sliders.

If you have chosen the HLS model, use the slider controls to change the degree of hue and the 
percentage of lightness and saturation used to mix the new colour, or enter the figures in the boxes 
beside the sliders.

If you have chosen the PANTONE model, use the Publication drop-down list box to choose the 
Pantone book you want.    The colours in the chosen book are listed below; use the scroll bar to see the 
full selection.    Click on one of the colours to select it, or use the slider to select the colour you want.    You
will not be able to alter this colour, as Pantone offers a standard set of colours.

Spot Colour check box:

Select this box to specify a spot colour for printing separations. You must give the colour a name if you 
choose this option; if you do not, a message appears asking you to do so.



See also:
          Colours   dialog  
          Edit Colours   dialog  
          Colour Separations   dialog  



Load Colours dialog

This dialog is displayed when you select Load from the Colours dialog.

From this dialog you can locate and load a colour palette saved in either Pressworks or Designworks.

File Name list box:
Select the file you want to load by clicking on the filename in the File Name list box, or by entering the 
filename into the File Name box.

Use the scroll bar to display more files.

List Files of Type drop-down list box:
The Pressworks *.col file format (used for palette files) is selected by default in this list box.
Files of this format found in the current directory are displayed in the File Name list box.

Directories box:
Displays all the directories in the path from the root to the current directory, and a list of all the sub-
directories contained in the current directory.

Click on any directory to select it, or double-click on it to make it the current directory.

Drives drop-down list box:
Click on the arrow at the right-hand side of the drop-down list box to display all the disk drives available.

Use the scroll bar to scroll through the list of drives and select the one you want.



Save Colours dialog

This dialog is displayed when you select Save from the Colours dialog.

From this dialog you can specify the disk, directory and filename in which to save your colour palette.

File Name drop-down list box:
Enter the filename in which you want to save your colour palette or, if the file already exists, select it by 
clicking on the filename in the File Name list box.

Use the scroll bar to display more files.

List Files of Type drop-down list box:
The Pressworks *.col file format (used for palette files) is selected by default in this list box.

Your palette will be given the .col extension (for palette files) by default, but you can specify a 
different extension if you prefer.

Directories box:
Displays all the directories in the path from the root to the current directory, and a list of all the sub-
directories contained in the current directory.

Click on any directory to select it, or double-click on it to make it the destination directory.

Drives drop-down list box:
Click on the arrow at the right-hand side of the drop-down list box to display all the disk drives available.

Use the scroll bar to scroll through the list of drives and select the one you want.



 View Separation dialog
This dialog is displayed when you select Separation from the View menu. From this dialog, you can 
view the colours and options you have specified for printing separations.

Type of Separations drop-down list box:
Choose Spot Separations to view the colours you have specified as spot colours in the Edit 

Colour or Add Colour dialogs.
Choose Process Separations to view process colours (eg. CYMK).
Choose Spot & Process Separations to view the spot colours you have specified together with 

process colours.

Separations To View box:

You can choose which separation you want to view by clicking on the colour in this box (eg. if you click 
on Process Cyan, you can view your document in cyan separation).

Spot Colour Options group box:
Check the Knockouts check box to view knockouts for printing.    This means that items drawn in 

any colour other than Black will knockout colours underneath them.    This option is disabled if you are 
viewing process separations.

Check the Overprint Black check box to view overprinting. This means that solid black items will 
be printed over other colours.    This option is disabled if you are viewing process separations.

Note box: 
This box gives more information about using colour separations.



See also:
          Colour Separations   dialog  
          Colours   dialog  
          Edit Colour   dialog  
          Add Colour   dialog  



Colour Separations dialog

This dialog is displayed when you select Separations from the Print dialog.

From this dialog, you can choose colours and options for printing separations.

Type of Separations drop-down list box:
Choose Spot Separations to print the colours you have specified as spot colours in the Edit 

Colour or Add Colour dialogs.
Choose Process Separations to print process colour separations (CYMK). Any spot colours in 

your document will be connected to their nearest process colour equivalent.
Choose Spot & Process Separations to print the spot colours you have specified together with 

process colours.
Some of these options may be disabled if your printer will not support them.

Separations To Print box:

From this box you can choose which separations are to be printed. The highlighted separations are the 
ones that will be printed. To add or remove a separation from the selection, hold down Ctrl and click on 
it.

Spot Colour Options group box:
Check the Knockouts check box to enable knockouts for printing. This means that items drawn 

in any colour other than Black will knockout colours underneath them.    This option is disabled if you have
chosen to print process colours.

Check the Overprint Black check box to enable overprinting. This means that solid black items 
will be printed over other colours.    This option is disabled if you have chosen to print process colours.

Note box:

This box gives more information about using colour separations

Settings button:

This button is enabled only if you are using a PostScript printer.    It displays the Separation Settings 
dialog.

You cannot view the separations you have specified from this dialog, although they will be printed.
To view your colour separations, select Separation from the View menu to display the View Separation 
dialog.



See also:
          View Separation   dialog  
          Separation Settings   dialog  
          Edit Colour   dialog  
          Add Colour   dialog  
          Print   dialog  



Separation Settings dialog

This dialog is displayed when you select Settings from the Colour Separations dialog.

From this dialog, you can choose further options for printing separations with a PostScript printer driver.  
The options that are available will depend on the PostScript printer driver you are using.

Line Screen box:

Use this box to enter the number of lines you wish to use (in lines per inch), or use the arrows to select a
number.    The best setting depends on the type of paper you intend using; consult your printing 
company for advice.

Printer Resolution box:

Use this box to enter the output resolution of the imagesetter you intend to use (in dots per inch), or use 
the arrows to select a number.

Calculate Moiré Free Screens check box:

With some more complex graphics images, the default halftone settings can produce moiré patterning.    
To regenerate the angles so that this patterning is eliminated, select this check box.

Halftone Screen Settings group box:

You use this box to set the frequency and angle for each type of separation you are using.    Enter the 
required figures, or use the arrows to select them.    Your imagesetting bureau can give advice on this.



See also:
          Colour Separations   dialog  
          Involving the phototypesetter and printing bureau  



Scan Picture dialog

This dialog is displayed when you select Scan Picture from the File menu.

From this dialog you can choose a scanner and scan a picture into your document.

Scanner group box:
The default scanner is listed.
Click on Select to check if any other scanners are available. This option is disabled if no scanner 

is installed.

Acquire button:

Click on this button to start scanning. This option is disabled if no scanner is installed. The scanning 
options available (eg. speed, colour) will depend on your scanner.

Pictures are scanned as bitmaps; therefore, you can colour or scale them by selecting Picture 
Attributes from the Frame menu, to display the Picture tab.



See also:
          Picture   tab  



Print dialog

This dialog is displayed when you select Print from the File menu, when you press Ctrl P, or when you 
click on the Print button in the General Tools toolbar.

From this dialog you can select various printer options, change the printer setup, and print your 
document.

Printer group box:

The currently selected printer is named in this box.
Select an alternative printer, or change the settings of the currently selected printer, by clicking on

Print Setup to display the Print Setup dialog.

Output group box:
Select the named printer (for example, Print to LPT1:), or select Print to File to send the 

document to a file on disk. Print to File may be disabled if your selected printer driver does not support 
this option.

Choose the quality of print you want from the Print Quality drop-down list box.    The options here
depend on the printer and driver you are using.

Choose whether you want your document printed in black and white or using colour separations 
from the Colour box.

Specify how many copies of the document you want to print by entering the number in the 
Copies box or by using the arrows to select the number.

To print each copy of your document in the page order 1,2,3,... 1,2,3,... rather than 1,1,... 2,2,... 
3,3,...etc., check the Collate Copies check box. Collate Copies is disabled if you are printing only one 
copy or only one page.

Page Selection group box:
To print all the pages in your document, select All.
To print only the page you are working on, or have selected, select Current Page.
To print a range of pages from your document, select Pages and enter the first and last page 

numbers of your selection in the From and To boxes. 

Paper Mapping group box:
Full Page:    Select to print your page as it appears on the screen (WYSIWYG), within the limits of

the print border.
Scale to fit paper:    Select this option when you want your document to be automatically resized 

to fit the paper you have selected for your printer.
Centre page on paper:    Select to centre your document on each printed page, regardless of the

paper size.
4 pages per paper:    Choose this to save paper (eg. when you want a draft copy of your 

document); it prints 4 pages of your document on one printed page.
2 pages per paper:    Choose this to print two pages of your document at once.
Booklet printing:    Select this if you want your document to be printed in book format.
8 pages per paper:    Choose this option to save paper (eg. when you want a draft copy of your 

document); it prints 8 pages of your document on one printed page.

Crop Marks check box:

This check box is enabled when you are printing in booklet or centred page format.    Check the box to 
print crop marks on the paper.    Crop marks will only be shown if the document page is smaller than the 
printed page.

Print Setup button:



Click on this button if you want to choose another printer or change your printer setup. The Print Setup 
dialog is displayed.

Options button:

Click on this button to enable or disable options such as printing bitmaps. The Print Options dialog is 
displayed.

Separations button:

Click on this button to view a list of colour separations for your current document. The Colour 
Separations dialog is displayed.

Choose OK to print your document. A printing process dialog is displayed containing details of the file 
being printed and the printer you have selected.

If you have made a mistake, or do not want to continue with your print job for some other reason, press 
Cancel in this dialog. You will be asked to confirm that you wish to abandon, or continue with, printing.



See also:
          Print Setup   dialog  
          Print Options   dialog  
          Colour Separations   dialog  



Add Pages dialog

This dialog is displayed when you select Add Pages from the Page menu, or when you press Ctrl M.

From this dialog you can specify the number and location of new pages to be inserted into the document
on which you are currently working.

Number of Pages to Add box:
Enter the number of new pages, or set the number by using the arrows on the box.

Current Page:
Displays the number of the page on which you are currently working.

Add New Pages group box:
Click on an option button to choose to insert the new pages before or after the current page.



Automatic Timed Backup dialog

This dialog is displayed when you select Automatic Backup from the Options menu.

From this dialog you can choose to have your document backed up automatically at regular intervals, or 
to be given a reminder to back up your work. You can also turn the automatic backup facility off from this
dialog.

Action group box:
Select Warning Beep if you want your machine to remind you to save a document. A message is 

displayed in the Information Line, and the beeps will continue until you save your work or until you turn 
Automatic Timed Backup off.

Select Auto-backup if you want a document to automatically back itself up at regular intervals. 
The backup operation will take place in the background.

Select Off to disable the automatic back up facility.

Interval box:
If you have selected Warning Beep or Auto-backup, enter a time interval, in minutes, between 
automatic back ups or reminder 'beeps'. The maximum interval is 60 minutes; the minimum is 1 minute.

Save As:
The default filename extension of a document backup file is .ATB. For example, the latest backup file of 
a document named NEWS.DTP will be NEWS.ATB. This extension cannot be changed from this dialog.

Note:    A backup .ATB file can be opened using the Open Document dialog. .ATB files are saved in the
same directory as their associated .DTP files.



Preferences dialog

This dialog is displayed when you select Preferences from the Options menu.

From this dialog you can specify the default operation and values of various program settings.

Startup group box:
Select an option from this list box for Pressworks to default to on startup.

Open Last Document: Opens the last document you were working on, on startup.
Start Default New Document: Opens a new document, using the default document settings, on 

startup.
Startup Options Dialog: Displays the Startup Options dialog on startup.
Select the Start in Frame Mode check box if you wish Pressworks to start in Frame rather than 

Text mode.

Standard Frames box:

Select the Frames Repel Text check box if you wish frames to repel text by default.

Spell Checker group box:

Check the boxes to specify which groups of words you want the spell checker to ignore.
Words in UPPERCASE: Spell checker will ignore any words written entirely in uppercase letters.
Words with Numbers: Spell checker will ignore any words which contain numbers (such as 

serial numbers or telephone numbers).
Capitalised Words: Spell checker will ignore any words beginning with a capital letter (such as 

names).

Open Document box:

In this box, you select where you wish your documents to be opened.
Select Go to First Page if you want the first page of the document to be displayed.
Select Go to Last Edited Page if you want the document to be opened at the page you last 

edited.

Page Up/Down Keys box:
You can choose one of two ways for your keyboard's Page Up and Page Down keys to work.

Scroll Window: Key presses scroll up or down a window.
Flip Pages: Key presses 'turn' through the pages of your document.

Note:    Shift PgUp/Shift PgDn activates the option that is de-selected.

Nudge Control group box:

In this box, you specify how the nudge control is to work.
Select Snap to Guides if you want the nudge control to make items snap to guides when you 

move them.
Select Nudge by if you want the nudge control to move items by a specified amount, and enter 

the amount in the box.

File Options group box:
In this group box you can specify the default directory path for your templates (.TPL files), and specify 
various other options:

Check the Create .BAK files if you want Pressworks to save a backup copy of your documents.
Check the Compress .DTP files check box if you want Pressworks to compress your files, to 

save space.
Check the Save Preview check box if you want a preview to be saved with the document.    This 



preview will be displayed in the Startup Options dialog when you select an existing file.
Check the Prompt for Summary Info check box if you to be prompted to enter summary 

information the first time you save a document.

Click on OK when you are satisfied with the settings you have entered.

Any changes you have made in the Startup group box will take effect the next time you run Pressworks.
All other changes will take effect immediately.



See also:
          Open Document   dialog  
          Startup Options   dialog  



Delete Pages dialog

This dialog is displayed when you select Delete Pages from the Page menu, or when you press Ctrl D.

From this dialog you can specify the number and location of pages to be deleted from the document on 
which you are currently working.

Pages group box:
Specify the pages to be deleted.

First Page to Delete: Enter the number of the first page you want to delete.
Number of Pages to Delete: Enter the number of pages you want to delete after the first page.

First Page Number:
Displays the number of the first page in the document.

Current Page:
Displays the number of the page on which you are currently working.

Last Page Number:
Displays the number of the final page in the document.

Note:  When you click on OK you will be given the chance to cancel the command.



 Frame dialog
This tabbed dialog is displayed when you select any of the following options from the Frame menu:

          Shape     
          Border     
          Background     
          Picture  
          Text  

From this dialog you can change the shape, border style or background colour of your frames, or modify 
frames containing imported pictures or text. You can easily switch from one option to another (eg. to 
change a background colour when you are choosing a border design) simply by clicking on a tab in the 
dialog.
The effects of options you choose are reflected in the preview window.
To make the options you have chosen the default options that will be used whenever you draw a frame, 
click on the Make Default button.

To return your default setting to the program default of a clear rectangular frame with a simple black 
border, click on the Clear Default button.    This button is disabled if you have not set your own default 
set of frame options.



 Shape tab (Frame dialog)
This tab is displayed in the Frame dialog when you do either of the following:

select Shape from the Frame menu
right-click on a frame, then select Shape from the shortcut menu that is displayed
display the Frame dialog, then click on the Shape tab.

From this tab you can choose a pre-defined shape for your frame or define your own shape.

Style group box:

The available frame styles are displayed as icons in the box. Click on the icon you want to select a style.
A description of each style is given in the Description box.

Choose Rectangular if you want a square or normal frame. This is the default. To apply a border 
to this shape, click on the Border tab in the Frame dialog.

Choose Elliptical if you want a round frame.
Choose Polygon if you want a polygon shape. You can choose the number of sides you want 

your shape to have and give the shape a half-turn.
Choose Picture if the frame contains a picture and you want the frame to follow the outline of the 

picture.
Choose Editable to define your own frame shape. You can define the right and left edges of your 

shape by clicking on the buttons below the icon, or modify the shape of an existing frame by dragging the 
shape handles on the frame.

You can apply any of these styles (except Picture) to frames containing text, graphics or OLE objects.
You can apply a frame border only to the Rectangular or normal shape. Border options are 

disabled when you apply any other frame shape.

Points box:

This option is enabled only when you choose a polygon shape. You can change the number of points 
(between 3 and 20) on your polygon by entering a number in the box or by using the up and down 
arrows. 

Rotate check box:

This option is enabled only when you choose a polygon shape. Check this box if you want to give your 
polygon shape a half-turn.



See also:
          Frame   dialog  
          Border   tab  



 Border tab (Frame dialog)

This tab is displayed in the Frame dialog when you do either of the following:
select Border from the Frame menu
right-click on a frame then select Border from the shortcut menu that is displayed
display the Frame dialog, then click on the Border tab.

From this dialog you can define or change the style of a border around a frame, or group of frames.

Sides group box:
The four sides of a frame each have a check box.

Top, Left, Right, Bottom:    Select the check box for each of the sides of the frame on which you 
want the border style to be drawn.    The preview box indicates the sides that have been selected for the 
border style.

All Around:    Select this option to draw the border style on all four sides of the frame(s). All the 
other check boxes are turned on when you select this option.

If a group of frames with different border sides is selected, any selection that you make will apply 
to all the frames within the group.

Style group box:
Click on Plain to choose a plain border (eg. a border with different line thickness') from the drop-down 
list box.
Click on Decorative to choose an ornamental border (eg. flower, geometric) from the drop-down list 
box.
If a group of frames with different border styles is selected, any selection you make will apply to all the 
frames within the group.

Colour group box:
Choose a colour for your border from the drop-down palette and a tint from the slider. The colour you 
choose will override any existing default colours.

With certain decorative borders, you can choose a custom colour for the border.    Click on the Custom 
check box and choose a colour from the drop-down palette.

If a group of frames with different border colours is selected, any selection that you make will 
apply to all the frames within the group.

Thickness group box:
To define your own border thickness, select the Custom check box and enter a width (in the current 
units) into the edit box. Use the drop-down list box to select a unit of measurement.    The default border 
width will be used if the check box is not selected.

When you define a thickness for a multiple-line border style, the entire border will be scaled to fit 
into your chosen width.

When you select a new border style, its default thickness may be greater than the 'user-defined' 
width you originally specified. In this case, the default size will be placed in the dialog.

If a group of frames with different border widths is selected, the 'thickness' edit box will initially 
appear empty. Any selection that you make will apply to all the frames within the group.

Shortcut:
Use the right mouse button to choose a colour for your border from the colour palette at the bottom of 
the Pressworks window instead of opening this dialog.

Note:
The colour of a frame border displayed on a 16-colour screen may not appear to be the same as the 



colour you have selected from the palette.



See also:
          Frame   dialog  



 Background tab (Frame dialog)

This tab is displayed in the Frame dialog when you do either of the following:
select Background from the Frame menu
right-click on a frame then select Background from the shortcut menu that is displayed
display the Frame dialog, then click on the Background tab.

From this dialog you can specify a colour background for the selected frame or group of frames, and the
degree of transparency of that background.

Colour box:
Choose a colour for your frame background from the drop-down palette and a tint from the slider.

When a group of frames with different colour backgrounds is selected, any selection that you 
make will apply to all the frames within the group.

Transparency group box:
There are 9 degrees of transparency you can select, ranging from clear to totally solid.

Select the degree of transparency you wish to attribute to a tint by clicking on the relevant icon. 
The chosen transparency will be identified by a box around its perimeter.

Shortcut:
Use the left mouse button to choose a background colour for your frame from the colour palette at the 
bottom of the Pressworks window instead of opening this dialog.

Note:
The tint colour and transparency may appear to differ from those you have selected when displayed on 
a 16-colour screen.
Partially transparent frames may not print correctly on some printers. Completely solid or completely 
clear frames will always work, but if you want to use an intermediate level of transparency, check that it 
will work on your printer first.



See also:
          Frame   dialog  



Picture tab (Frame dialog)

This tab is displayed in the Frame dialog when you do either of the following:
select Picture Attributes from the Frame menu
right-click on a frame then select Picture Attributes from the shortcut menu that is displayed
display the Frame dialog, then click on the Picture tab.

From this dialog you can control the way in which pictures are scaled, and change the colour of a 
picture.

Resizing group box:

Choose one of the following options for resizing frames in relation to your picture:
Fit Frame to Picture
Fit Picture to Frame
Centre Picture in Frame

Your choice is reflected by the icon in the preview box.
If you have selected a group of frames containing pictures, resizing will affect all the frames in the

group.

Whole Pixel Scaling group box:
This group box is enabled only when the selected picture is a bitmap; it is disabled if the picture is line-
art.

Use whole pixel scaling as a means of avoiding unwanted pattern effects on a printed bitmap in a 
document.

Implement whole pixel scaling to obtain a better quality printed bitmap picture.
Whole pixel scaling has little visible effect on a bitmap displayed on screen, although the picture 

may become smaller than the frame.

Whole Pixel Scaling can be implemented horizontally and/or vertically. Select Horizontal or Vertical 
(or both), depending upon your requirements.

    If the selected frame is too small to allow scaling in one or both directions, you will receive a 
message telling you that whole pixel scaling is not possible.

Colour group box:

This group box is enabled when you check the Custom check box. Choose a colour from the drop-down
palette to colour your picture in shades of that colour.



See also:
          Frame   dialog  



Text tab (Frame dialog)

This tab is displayed in the Frame dialog when you do any of the following:
select Text Attributes from the Frame menu
right-click on a frame then select Text Attributes from the shortcut menu that is displayed
display the Frame dialog, then click on the Text tab.

From this dialog you can control how text runs around the frame and resize a frame containing text.

To redefine the shape of the frame to repel text, click on the Shape tab in the Frame dialog.

Repel group box:

In this group box, you specify how text and the selected frame(s) are to interact.
Text runs around this frame check box:    Select this option to repel the text around this frame 

border.    Turn the option off to let text run underneath the frame. Text will be obscured by the frame unless
you give the frame a clear transparency level.    To do this, click on the Background tab of the Frame 
dialog.

    If Text runs around this frame is turned off, all the other options in the Repel group box are 
disabled.

Vertical Padding: Define the area above and below the frame, whatever its shape, within which 
text should not appear, ie. from which text should be repelled. This option is disabled if the frame contains
PowerText.

Horizontal Padding: Define the area to the left and to the right of the frame, whatever its shape, 
within which text should not appear, ie. from which text should be repelled.

The options you choose are shown in the preview box.

Resizing group box:

Check the Fit Frame to Text check box if you want the frame to fit your text.

The option you choose is shown in the preview box.

Note:    The unit of measurement used on the Text tab can be changed using the Units dialog.



See also:
          Frame   dialog  
          Units   dialog  



Go To Page dialog

This dialog is displayed when you select Go to Page from the Page menu, when you double-click on 
the page indicator, or when you press Ctrl G.

Go To group box:
Page Number: Enter the number of the page to which you want to turn.
Master button: Click on this button to go to the master page. This button is displayed when your 

document has only one master page.
Left Master & Right Master buttons: Click on a button to go to the corresponding master page. 

These buttons appear when your document has both a left and a right master page.



Kern Two Characters dialog

This dialog is displayed when you select Kern from the Text menu, or when you press Ctrl K.

Kerning allows you to adjust the amount of space between two characters.

Kern Value box:
Enter the kern value in points, or set it with the arrows on the box.

Direction group box:
Select Together to move the two characters closer together by the kern value.
Select Apart to move the two characters further apart by the kern value.

The icon in the Direction group box will change to indicate the direction in which the characters will be 
kerned.

    You cannot change the units used in this dialog.



Name Text dialog

This dialog is displayed when you select Name Text from the Text menu.

In this dialog you can name a block of text so that you can flow it through frames and export it for further
editing, or use it in another document.

Name For Text box:
Enter a name for the text; the name must be no more than 15 characters long.

The name is displayed in the contents box, and can now be autoflowed or placed into other frames.



Page Numbers dialog

This dialog is displayed when you select Page Numbers from the Page menu.

From this dialog you can specify the style of numbering you want to appear in your headers and footers.

Start Numbering From box:
Enter the number from which you wish page numbering to start, or set the number using the arrows on 
the box.

Format group box:
Select the numbering format that you want to appear in your document by clicking on the appropriate 
option button.

Note:    In order for the page number to appear in your document, you need to specify it as part of the 
header or footer. Only one type of numbering can be applied to any one document.



See also:
          Headers & Footers   dialog  



Layout dialog
This dialog is displayed when you select Layout from the Text menu.

From this dialog you can set up the alignment, indents and paragraph control for a selected block of 
text, or for text you about to type.

Alignment box:

Select one of the following options to determine how text will be aligned within its frame:
Flushed Left for left justified text
Centred for text justified to the centre of the frame
Flushed Right for right justified text
Justified for left and right justified text

The icon in this group box will change to reflect the format you have selected.
Alternatively, click on the relevant alignment button in the Text Tools toolbar.

Indents group box:

Use this box to set the amounts by which the text will be indented within its frame:
In the First Line box, enter the space required between the left frame edge and the start of the 

first line of the paragraph.
In the Left box, enter the space required between the left frame edge and the rest of the 

paragraph.
In the Right box, enter the space required between the right frame edge and the right edge of the

paragraph.

Keep Lines Together box:

Use this box to determine how paragraphs are split:
None if you dont mind where the paragraph is split
Whole Paragraph to prevent a paragraph in that style from being split over a frame or page
At Start and End if you want to specify the minimum widow lines and orphan lines that you 

require.    Use the Start and End boxes to enter the numbers of lines.

Keep Paragraphs Together group box:

Select the check boxes to specify which paragraphs are to be kept together:
Select Keep with Previous to prevent a paragraph from being separated from the paragraph 

above it.
Select Keep with Next to prevent a paragraph from being separated from the paragraph below it.

Space Between Paragraphs group box:

Use this box to specify how much space you wish to leave blank above and below the paragraph.    
Enter the measurements, or use the arrows to select them.

Start Paragraph group box:

Select the check boxes to specify where new paragraphs will be started:
Select On Next Page to force a paragraph to always start at the top of the first frame on the next 

page, if text is flowed into the frame.
Select In Next Frame to force a paragraph to always start at the top of the next frame in your 

document, if the text is flowed into the frame.

Note:    The unit of measurement used on the Layout dialog can be changed using the Units dialog.



See also:
          Units   dialog  



Tabs dialog
This dialog is displayed when you select Tabs from the Text menu.

From this dialog you can set up the tab stop options for a selected block of text, or for text you are about
to type.

You can use tabs to create tables or forms.
You can set up to 20 tabs.    Each tab can have different leaders and can be a different size and 

type to the others.

Display box:

This displays the tabs which have been set, giving their number, position and width.    You can click on a 
tab number to display its options so that you can edit them.

Use the scroll bar to display any tabs that you cannot see.

Tab group box:
Use the Position box to define the position of the tab in relation to the edge of the frame.
Use the Width box to define the tab according to its distance from the previous tab.

Type box:

Specify whether the tab should align left, right or to the centre, or to a decimal point (for tables of figures,
for example).

Leaders box:

Select a leader style for the tab.    In the Spacing box, you can enter the amount of extra space you 
need between the dots or underlines of the leader.

Insert Tab button:

Click on this button to insert a new tab.    It is added to the list in the display box.

Delete Tab button:

To remove a tab, click on it in the display box and then click on the Delete Tab button.

Copy All Tabs button:

Click on this button to copy the attributes of the current tab to all the other tabs.

Note:    The unit of measurement used on the Tabs dialog can be changed using the Units dialog.



See also:
          Units   dialog  



Bullet dialog

This dialog is displayed when you select Bullet from the Text menu. 

From this dialog you can set up the bullet style to be used on a selected block of text, or on text you are 
about to type.

Enable Bullet check box:

Check this check box to use a bullet in the selected text.

Bullet Font list box:

Select the font you wish to use.    By default, all of the fonts for the currently selected printer are listed.

Symbol Fonts Only check box:

Check this check box to display symbol fonts only in the Bullet Font list box.

Bullet Character list box:

This displays the bullet characters for the selected font.    Use the scroll bar to display the whole 
selection.    Click on the bullet character you wish to use.

A bullet always appears as the first character on the first line of the paragraph.    Use the Layout 
dialog to create a hanging indent so that there is a space between the bullet and the text.



See also:
          Layout   dialog  



Spacing dialog
This dialog is displayed when you select Spacing from the Text menu.

From this dialog you can set the letter spacing, word spacing, line spacing and hyphenation for selected 
text or for text you are about to type.

Word & Letter Spacing group box:

Choose one of three options to specify how the words and letter are spaced:
Standard:  Pressworks decides on spacing for you, but you can specify how tight or loose this is 

to be by moving the slider.
If you want Pressworks to be able to put extra space between letters as well as between words, 

when necessary, select the Allow Letter Spacing check box.
Custom:  you can enter the minimum, optimum and maximum space required between words, 

and the maximum space allowed between letters. The unit used here is always ems.
Monospacing:    select this to ensure that the spaces between the letters and words are not 

stretched when using a monospaced font (where all the characters have the same width, eg. Courier).

Line Spacing group box:

Choose one of two options to specify which type of leading is used to put space between lines of text:
Relative Leading:  select this to set the leading relative to the point size of the text.    Four 

buttons represent common choices.
Absolute Leading: select this to enter the required leading in points.

Align Baselines check box:

Check this check box to ensure that, when text is set in columns, paragraphs in the columns will align 
horizontally so that the baselines of text will line up across the page.

Hyphenation group box:

Check the Enable check box to turn on hyphenation.

In the Hot   Zone   box, enter the required value for the hyphenation hot zone, which is the area at the end 
of a line of text within which the line break will be placed when a ragged right margin is being used.    
The unit is always ems.



Font dialog
This dialog is displayed when you

select Font from the Text menu
press Ctrl T.

From this dialog you can select the font attributes of the selected text, or text you are about to type.

Font list box:
Select the font required by clicking on the font name in the list box, or by entering the name into the 
Font box.    The fonts are grouped to make it easier to find the one you want.

To see more groups and fonts, use the scroll bar.

The fonts listed are those available to your currently selected printer

Font Style list box:
Click on a style to select it.

Regular
Italic
Bold
Bold Italic

    When no outline font exists for a style, it will be shown listed in inverted commas (eg. 'Italic', 'Bold', 
etc.), and the style will be simulated.

Size list box:
To select a point size

Click on the list box or enter the size into the Size box.
To see more pre-set sizes, use the scroll bar.

Point sizes not displayed in the list box can be created by entering the size into the Size box.    Any point
size between 3 and 250 points can be created.

Colour box:

To attribute a colour to the text, click open the drop-down colour palette, move the mouse pointer over it 
and click on the colour of your choice.    Colour is attributed to text in exactly the same way as a font 
style such as (say) bold or italic.    Choose a tint from the slider.

Width box:
To compress or expand text, enter a value into the Width box.    Acceptable values range from 25% to 
200%.

A value of less than 100% will compress text by an equivalent percentage.    A value greater than 100% 
will expand it accordingly.

Underline box:

To attribute an underline style to the text, click open the drop-down list and select the underline style you
want:

None:    turns off underlining
Single:    underlines all text with a single line
Double:    underlines all text with a double line
Single - Words:    underlines words only with a single line
Double - Words:    underlines words only with a double line

Language drop-down list box:

Select the language is which the text is written (so that the correct dictionary - if you have additional 



dictionaries - is used).

Style check boxes:

Check the five style check boxes to apply further styling to the text:
Superscript:    moves text up half a line
Subscript:    moves text down half a line
Box:    puts a box around text
Rounded Box:    puts a rounded box around text
Strikethrough:    puts a line through text

Sample window:
This window displays the screen representation of the chosen font. The sample will change to reflect 
your selection of font, font style, colour and size.

Information relating to your chosen font will appear below the font sample.

There may be a short delay after clicking on OK while the appropriate screen font is created.

Shortcut:
Use the colour palette at the bottom of the Pressworks window to attribute text colour to text instead of 
opening this dialog.

Note:
The colour of text displayed on a 16-colour screen may not appear to be the same as the colour you 
have selected from the palette.



Edit Paragraph Style dialog
This tabbed dialog is displayed when you:

double-click on a paragraph of text
select Edit from the Paragraph Style submenu of the Text menu
select New from the Paragraph Style submenu of the Text menu, give the new style a name, 

and click on OK.

You can use this dialog to change all aspects of the paragraph style by clicking on the appropriate tab:
          Font   tab   
          Layout   tab   
          Spacing   tab   
          Bullets   tab   
          Tabs   tab   

You can easily switch from one option to another (eg. to change the format when you are choosing a font)
simply by clicking on a tab in the dialog.
The name of the paragraph style you are working on is shown in the Name box.
To choose which paragraph style will follow the paragraph style you are working on (eg. Body text to 
follow a heading style), select a style from the Next Style drop-down list box.
To select a shortcut key for the paragraph style, choose a function key from the Quick Key drop-down list
box.    The current uses of the function keys are listed; you can choose one already in use and this 
automatically changes its use.



Font tab (Edit Paragraph Style dialog)

This tab is displayed in the Edit Paragraph Style dialog when you click on the Font tab.

From this tab you can select the font attributes of the selected paragraph style.

Font list box:
Select the font required by clicking on the font name in the list box, or by entering the name into the 
Font box.

To see more fonts, use the scroll bar.

The fonts listed are those available to your currently selected printer

Font Style list box:
Click on a style to select it.

Regular
Italic
Bold
Bold Italic

    When no outline font exists for a style, it will be shown listed in inverted commas (eg. 'Italic', 'Bold', 
etc.), and the style will be simulated.

Size list box:
To select a point size

Click on the list box or enter the size into the Size box.
To see more pre-set sizes, use the scroll bar.

Point sizes not displayed in the list box can be created by entering the size into the Size box.    Any point
size between 3 and 250 points can be created.

Colour box:

To attribute a colour to the text, click open the drop-down colour palette, move the mouse pointer over it 
and click on the colour of your choice.    Colour is attributed to text in exactly the same way as a font 
style such as (say) bold or italic. Choose a tint from the slider.

Width box:
To compress or expand text, enter a value into the Width box.    Acceptable values range from 25% to 
200%.

A value of less than 100% will compress text by an equivalent percentage.    A value greater than 100% 
will expand it accordingly.

Underline box:

To attribute an underline style to the text, click open the drop-down list and select the underline style you
want:

None:    turns off underlining
Single:    underlines all text with a single line
Double:    underlines all text with a double line
Single - Words:    underlines words only with a single line
Double - Words:    underlines words only with a double line

Language drop-down list box:

Select the language is which the text is written (so that the correct dictionary - if you have additional 
dictionaries - is used).



Style check boxes:

Check the five style check boxes to apply further styling to the text:
Superscript:    moves text up half a line
Subscript:    moves text down half a line
Box:    puts a box around text
Rounded Box:    puts a rounded box around text
Strikethrough:    puts a line through text

Sample window:
This window displays the screen representation of the chosen font. The sample will change to reflect 
your selection of font, font style, colour and size.

Information relating to your chosen font will appear below the font sample.

There may be a short delay after clicking on OK while the appropriate screen font is created.

Shortcut:
Use the colour palette at the bottom of the Pressworks window to attribute text colour to a selected 
paragraph style instead of opening this dialog.

Note:
The colour of text displayed on a 16-colour screen may not appear to be the same as the colour you 
have selected from the palette.
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Layout tab (Edit Paragraph Style dialog)

This tab is displayed in the Edit Paragraph Style dialog when you click on the Layout tab.

From this tab you can set up the alignment, indents and paragraph control for a the selected paragraph 
style.

Alignment box:

Select one of the following options to determine how text will be aligned within its frame:
Flushed Left for left justified text
Centred for text justified to the centre of the frame
Flushed Right for right justified text
Justified for left and right justified text

The icon in this group box will change to reflect the format you have selected.
Alternatively, click on the relevant alignment button in the Text Tools toolbar.

Indents group box:

Use this box to set the amounts by which the text will be indented within its frame:
In the First Line box, enter the space required between the left frame edge and the start of the 

first line of the paragraph.
In the Left box, enter the space required between the left frame edge and the rest of the 

paragraph.
In the Right box, enter the space required between the right frame edge and the right edge of the

paragraph.

Keep Lines Together box:

Use this box to determine how paragraphs are split:
None if you dont mind where the paragraph is split
Whole Paragraph to prevent a paragraph in that style from being split over a frame or page
At Start and End if you want to specify the minimum widow lines and orphan lines that you 

require.    Use the Start and End boxes to enter the numbers of lines.

Keep Paragraphs Together group box:

Select the check boxes to specify which paragraphs are to be kept together:
Select Keep with Previous to prevent a paragraph from being separated from the paragraph 

above it.
Select Keep with Next to prevent a paragraph from being separated from the paragraph below it.

Space Between Paragraphs group box:

Use this box to specify how much space you wish to leave blank above and below the paragraph.    
Enter the measurements, or use the arrows to select them.

Start Paragraph group box:

Select the check boxes to specify where new paragraphs will be started:
Select On Next Page to force a paragraph to always start at the top of the first frame on the next 

page
Select In Next Frame to force a paragraph to always start at the top of the next frame in your 

document.

Note:    The unit of measurement used on the Layout dialog can be changed using the Units dialog.
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Spacing tab (Edit Paragraph Style dialog)

This tab is displayed in the Edit Paragraph Style dialog when you click on the Spacing tab.

From this tab you can set the letter spacing, word spacing, line spacing and hyphenation for the 
selected paragraph style.

Word & Letter Spacing group box:

Choose one of three options to specify how the words and letter are spaced:
Standard:  Pressworks decides on spacing for you, but you can specify how tight or loose this is 

to be by moving the slider.
If you want Pressworks to be able to put extra space between letters as well as between words, 

when necessary, select the Allow Letter Spacing check box.
Custom:  you can enter the minimum, optimum and maximum space required between words, 

and the maximum space allowed between letters. The unit used here is always ems.
Monospacing:    select this to ensure that the spaces between the letters and words are not 

stretched when using a monospaced font (where all the characters have the same width, eg. Courier).

Line Spacing group box:

Choose one of two options to specify which type of leading is used to put space between lines of text:
Relative Leading:  select this to set the leading relative to the point size of the text.    Four 

buttons represent common choices
Absolute Leading: select this to enter the required leading in points.

Align Baselines check box:

Check this check box to ensure that, when text is set in columns, paragraphs in the columns will align 
horizontally so that the baselines of text will line up across the page.

Hyphenation group box:

Check the Enable check box to turn on hyphenation.

In the Hot Zone box, enter the required value for the hyphenation hot zone, which is the area at the end 
of a line of text within which the line break will be placed when a ragged right margin is being used.    
The unit is always ems.
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Bullets tab (Edit Paragraph Style dialog)

This tab is displayed in the Edit Paragraph Style dialog when you click on the Bullets tab.

From this tab you can set up the bullet style to be used in the selected paragraph style.

Enable Bullet check box:

Check this check box to use a bullet in the selected text.

Bullet Font list box:

Select the font you wish to use.    By default, all of the fonts for the currently selected printer are listed.

Symbol Fonts Only check box:

Check this check box to display symbol fonts only in the Bullet Font list box.

Bullet Character list box:

This displays the bullet characters for the selected font.    Use the scroll bar to display the whole 
selection.    Click on the bullet character you wish to use.

A bullet always appears as the first character on the first line of the paragraph.    Use the Layout 
tab to create a hanging indent so that there is a space between the bullet and the text.
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Tabs tab (Edit Paragraph Style dialog)

This tab is displayed in the Edit Paragraph Style dialog when you click on the Tabs tab.

From this tab you can set up the tabs stops to be used in the selected paragraph style.
You can use tabs to create tables or forms.
You can set up to 20 tabs.    Each tab can have different leaders and can be a different size and 

type to the others.

Display box:

This displays the tabs which have been set, giving their number, position and width.    You can click on a 
tab number to display its options so that you can edit them.

Use the scroll bar to display any tabs that you cannot see.

Tab group box:
Use the Position box to define the position of the tab in relation to the edge of the frame.
Use the Width box to define the tab according to its distance from the previous tab.

Type box:

Specify whether the tab should align left, right or to the centre, or to a decimal point (for tables of figures,
for example).

Leaders box:

Select a leader style for the tab.    In the Spacing box, you can enter the amount of extra space you 
need between the dots or underlines of the leader.

Insert Tab button:

Click on this button to insert a new tab.    It is added to the list in the display box.

Delete Tab button:

To remove a tab, click on it in the display box and then click on the Delete Tab button.

Copy All Tabs button:

Click on this button to copy the attributes of the current tab to all the other tabs.

Note:    The unit of measurement used on the Tabs tab can be changed using the Units dialog.
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New Paragraph Style dialog

This dialog is displayed when you select New from the Paragraph Style submenu of the Text menu, or 
when you click on the New Paragraph button in the Text Tools toolbar.

From this dialog you can name a new paragraph style and select an existing style upon which to base it.

New Style group box:
Name:    Enter the name of the new paragraph style. The name can be up to 31 characters long. 

If you do not enter a name you will be prompted to do so.
Copy From:    Click on the paragraph style upon which you want to base the new style. If 

necessary, use the scroll bar to see more paragraph styles.    The first item in this list is Current 
Selection: select this if you want the new paragraph style to be taken from the style of the currently 
selected text and paragraph.

Caution:    If a new paragraph style is created in Text mode it will be applied to the paragraph containing
the text insertion cursor.
Similarly, if a new paragraph style is created in Paragraph mode it will be applied to the currently 
selected paragraph.



Units dialog

This dialog is displayed when you select Units from the Options menu.

From this dialog you can specify the unit of measurement used by the rulers and dialogs. Use whichever
unit is most appropriate to your style of work.

Units group box:
Centimetres
Inches and Tenths
Inches and Eighths
Picas and Points 

Shortcut:    When the rulers are displayed, the current default unit of measurement is shown at their 
intersection. Click on this box and select your preference from the pop-up menu that is displayed.



Find dialog

This dialog is displayed when you select Find from the Edit menu, or when you press Ctrl F.

From this dialog you can specify a word or phrase that you want to find in the text.
If you have more than one frame of text in a document, place the text insertion point in every 

frame and repeat the search: Find only searches to the end of the frame.

Find box:
Enter a string of text for which you want to search. The string may include spaces. Use '?' as a 

wildcard. For example, t?e will find tee, the, the first three letters of tree, etc.
When the string is found it is marked as a block. If the string is not found in the text, a message 

informs you of this.
Check the Match Upper/Lower Case check box if you want to search for the string exactly as 

you have entered it.

Note:    Find works in one direction only, from the position of the text insertion point to the end of the 
text. Find will not start again at the beginning of the text once it has reached the end.



Find & Replace dialog

This dialog is displayed when you select Find & Replace from the Edit menu, or when you press Ctrl 
R.

From this dialog you can replace one string of text with another.

Replace box:

Enter the string you want to replace. The string may include spaces. Use '?' as a wildcard, eg. t?e will 
find tee, the, the first three letters of tree, etc.

With box:

Enter the string with which you want to replace the string in the Replace box.
Select Match Upper/Lower Case if you want to search for the string exactly as you have typed it.
If you have more than one frame of text in the document, you need to search in all frames.

Replace group box:
First: Replaces only the first occurrence of the string.
Confirm Each: Displays a dialog asking you to confirm the replacement each time the string is 

found.
All: All occurrences of the string are replaced without your confirmation.

Note:    Find & Replace only works in one direction, from the position of the text cursor to the end of the
text.    Find & Replace will not start again at the beginning of the text once it has reached the end.



Column Guides dialog

This dialog is displayed when you select Column Guides from the Page menu, or when you click on the
Column Guides button on either the Custom Page Size dialog, or the Page Setup dialog.

From this dialog you can specify the number of columns on a page, and their size and position. Use the 
column guides as a visual reference to help you position frames.

Margins group box:

The width and height of each column relative to your chosen page size is calculated automatically from 
the margin dimensions you define in this group box.

Top Margin: The area between the top of the page and the top of the column guides.
Bottom Margin: The area between the bottom of the page and the bottom of the column guides.
Left Margin: The area between the left of the page and the left of the leftmost column guide. This

option is enabled only if you have specified a single master page.
Right Margin: The area between the right of the page and the right of the rightmost column 

guide. This option is enabled only if you have specified a single master page.

Columns group box:

Use this group box to specify the number of columns and the size of the gap between them.
In the Number of Columns box, specify the number of column guides you want to appear on each 
page.    Either type in the number of columns (minimum 1, maximum 9), or set the number using the 
arrows on the box.
In the Gap Between Columns box, specify the amount of space between two adjacent columns.

Note:    The unit of measurement used on the Column Guides dialog can be changed using the Units 
dialog.
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Size & Position (Frame) dialog

This dialog is displayed when you do any of the following:
select Size & Position from the Frame menu
right-click on a frame then select Size & Position from the shortcut menu that is displayed
click on the Size & Position button in the Frame Tools toolbar
hold down Ctrl and double-click on a frame.

From this dialog you can precisely specify the size of a selected frame, and define its position on the 
page. You can also specify frame layers on the master page(s).

Note that the size and position of a PowerText object refers to the centre point of the object.

Dimensions group box:
Horizontal Position: The distance between the left-hand edge of the page and the left-hand 

edge of the frame. This dimension is given as the Centre X Position when a PowerText frame is 
selected.

Vertical Position: The distance between the top of the page and the top of the frame. This 
dimension is given as the Centre Y Position when a PowerText frame is selected.

Width: Enter the exact width you want the frame to be.
Height: Enter the exact height you want the frame to be.

Size & Position for a group of frames
If a group of frames is selected, the size and position dimensions shown in this dialog relate to the large 
box surrounding the group.

If the dimensions are changed the frames in the group will be re-scaled to fit the new size, but will 
maintain their size relative to one another.

Size & Position of frames containing graphic objects
When you change the dimensions of a frame containing graphics objects, the objects will be scaled 
relative to the frame but will maintain their aspect ratio.

    Hold down Ctrl when re-sizing a frame to prevent the graphic object it contains from being re-sized.
Frame Layer group box:

Frame layers can only be created on the master page(s). Any object placed in a background or 
foreground frame on the master page will be visible on every page in the document, unless you turn the 
frames off. Frames created on the master page cannot be selected or edited on any other page. 
Selecting Go to Back or Bring to Front options for frame layers works only within the category you 
have selected, (ie. Background frames can only be brought to the front of other background frames, not 
of normal or foreground frames)

Background: A background frame can be hidden on a page in the document by placing a normal
frame created on the page over it. You can toggle the layer on or off by selecting Show Background 
Frames on This Page from the Page menu.

Normal: These are the only frames which can be created on any page of your document. They 
supersede the other layers.

Foreground: A foreground frame created on the master page will override the boundaries of any 
frame created on other pages. To turn the option off, select Show Foreground Frames on This Page 
from the Page menu.

Note:    The unit of measurement used on the Size & Position dialog can be changed using the Units 
dialog.
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Size & Position (Draw) dialog

This dialog is displayed when you do any of the following:
select Size & Position from the Draw menu
double-click on a graphics object in Draw mode
click on the Size & Position button in the Draw Tools toolbar.

From this dialog you can precisely specify the size of a selected graphics object, and define its position 
relative to the frame in which it is contained.

Dimensions group box:
Horizontal Position: The distance between the left-hand edge of the frame and the left-hand 

edge of the graphics object.
Vertical Position: The distance between the top of the frame and the top of the graphics object.
Width: Enter the exact width that you want the graphics object to be.
Height: Enter the exact height that you want the graphics object to be.

The graphics object will maintain its aspect ratio. For example, a circle will not be stretched into an 
ellipse.

Note:    The unit of measurement used on the Size & Position dialog can be changed using the Units 
dialog.



See also:
            Units   dialog  



Headers & Footers dialog

This dialog is displayed when you choose Headers & Footers from the Page menu.

From this dialog you can specify the information you want to appear in the headers and/or footers of 
your document.

Header group box:
Left: / Centre: / Right: Enter the text you want to appear in each position.
Distance From Top of Page: Enter the distance between the header and the top of the page.

Footer group box:
Left: / Centre: / Right: Enter the text you want to appear in each position.
Distance From Bottom of Page: Enter the distance between the footer and the bottom of the 

page.

When entering header or footer text, use # for the page number and % for the last page number.    For 
example, enter Page # of % to give Page 1 of 26.

Clear All button:

Select this button to clear all headers and footers.

Alternate page numbering
If you want to start the page numbering from a number other than 1, display the Page Numbers dialog 
by choosing Page Number from the Page menu.

Header & Footer paragraph styles
Once headers and footers have been created you can adjust their font, point size etc. by amending the 
paragraph attributes of the paragraph styles called Header and Footer (generated automatically when 
you create headers and footers) or, if you have left and right master pages set up, Left Header, Left 
Footer, Right Header and Right Footer.
Headers and footers are saved when saving the document as a template.

Note:    The unit of measurement used on the Headers & Footers dialog can be changed using the 
Units dialog.
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Print Options dialog

This dialog is displayed when you click on the Options button in the Print dialog.

Many of the options are enabled or disabled depending on which options you have chosen in the Print 
Mapping group box of the Print dialog.

Page Selection box:

Use this box to select which pages of the document are to be printed:
All Pages: Select to print all the pages in your document.
Left Pages Only: Select to print left-hand pages only.
Right Pages Only: Select to print right-hand pages only.
All these options are disabled if you are printing in booklet format.

Paper Output group box:
Pause Between Sheets: After every page is printed you are prompted to continue printing. This 

option is useful if you need to change headed paper, or are using a sheet feeder.
Reverse Sheet Order: Select to print the document in reverse order. This is a useful option for 

some printers which print in reverse order.
Pause Between Booklet Sides: Select when you are printing in booklet format. This option is 

useful if you are using a sheet feeder and your printer cannot print in duplex format, as it allows you to 
turn the pages over manually and print on the other side of them.

Print group box:
Bitmaps: Select to print your document with its imported bitmap files and OLE bitmap objects. 

Turn off to print the document without them. This and the Line Art options are useful in reducing print 
times if, for instance, you are printing a draft copy.

Line Art: Select to print your document with its imported line-art files and OLE line-art objects. 
Turn off to print the document without them. PowerText objects are not printed unless Line Art is 
checked.

Background Frames: Select to print any background frames you have set up in the document.
Foreground Frames: Select to print any foreground frames you have set up in the document.
Reversed (Emulsion Down): This option is available only when printing to a PostScript printer, 

and enables you to print your document in reverse.
Negative (White on Black): This option is available only when printing to a PostScript printer, 

and enables you to print your document so that all colours are printed as their negatives.

Click on OK to return to the Print dialog.
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Summary Information dialog

This dialog is displayed when you select Summary Information from the File menu, or when you save 
a document using the Save Document As dialog.

In this dialog, you can give the current document a title and subject, and assign keywords and 
comments to it.

File Name:
Displays the filename of the current document.

Directory:
Displays the location of the document.

Template:
Gives the name of the template (if any) used to create the document.

Title box:

Use this box to give the document a title.

Subject box:

Use this box to record the subject of the document.

Author box:

Pressworks automatically inserts the user name into this box, but you can edit it to put in a different 
name.

Keywords box:

Use this box to record keywords from the document.

Comments box:

Use this box to record any comments you have about the document.    Use the scroll bar to see the 
whole box.

Statistics button:

Select this button to display the Document Statistics dialog, which contains statistical information 
about the document.
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Document Statistics dialog

This dialog is displayed when you click on the Statistics button in the Summary Information dialog.

In this dialog, you see the length and size of a document, the number of words placed and remaining 
unplaced, and the proportion of all frames still unused.    It also gives dates of saving and printing.

Document group box:
Name: Displays the name of the current document.
Language: Displays the language of the spelling and hyphenation dictionaries in use by the 

current document.
Size (Kbytes): Displays the size of the document in terms of memory.
Number of Pages: Displays the number of pages the document spans.
Unused Frame: Displays the unused portion (totalled) of all the frames in the document.

Dates group box:
Created: Displays the date and time the document was created.
Last Saved: Displays the date and time the document was last saved.
Last Printed: Displays the date and time the document was last printed.
Last Saved By: Displays the name of the person who last saved the document.
Revision Number: Displays the number of times the document has been saved.
Total Editing Time: Displays the number of minutes the document has been open during all 

editing sessions since its creation.

Words group box:
Total: Displays how many words are in the document.
Number Placed: Displays how many words have been placed, ie. appear in the document.
Number Unplaced: Displays how many words have not been placed, ie. the number of words 

which do not appear in the document because there are too few frames, or because the frames are too 
small.

Note    The unit of measurement used on the Document Statistics dialog can be changed using the 
Units dialog.
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Picture Status dialog
This dialog is displayed when you select a frame containing an imported picture, click on its filename in 
the contents list, and then click on the Item Information button.

From this dialog you can see the name and size of a picture, and rotate the picture (if it is in .EPS 
format).

Picture group box:
Name: Displays the name of the picture file. This name can be changed by entering a new name 

in the Name box. The name of the original picture file will not be affected.
Size (Kbytes): Displays the size of a picture in terms of memory.

Remove button:
Removes the picture from the document but does not delete it from your hard disk. You will be 
requested to confirm your choice before you continue.



Text Status dialog
This dialog is displayed when you select a frame containing named text, click on its name in the 
contents box, and then click on the Item Information button.

From this dialog you can see the length and size of the text, how many frames it occupies and how 
much of it has not yet been placed. You can also re-name the text.

Text group box:
Name: Displays the current name of the text. A text name can be changed by entering a new 

name into the Name box.
Size (Kbytes): Displays the size of the text in terms of memory.
Number of Frames Used: Displays how many frames the text occupies.
Unused Frame (units): Displays the amount of space remaining in the text's frames.

Language drop-down list box:
Displays the language of the spelling and hyphenation dictionaries currently in use by the text. You can 
change this setting from the Language drop-down list box if you have other language dictionaries 
installed. If the text language is 'neutral' the text will be hyphenated and spell-checked using the 
document language. This can be set from the Language command in the File menu.

Words group box:
Total: Displays the number of words that are in the text. Note that this is not be the total number 

of words in the document if the document contains more than one piece of text.
Number Placed: Displays the number of words in the text that have been placed, ie. those that 

appear in the document.
Number Unplaced: Displays how many of the text's words have not been placed, ie. the number 

of words that do not appear in the document because there are too few frames, or because the frames 
are too small.

Remove button:
Removes the text from the document but does not delete it from your hard disk. You will be requested to
confirm your choice before you continue.

Note    The unit of measurement used in the Text Status dialog can be changed using the Units dialog.
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Picture Status (PostScript) dialog

This dialog is displayed when you select a frame containing an imported EPS picture and then double-
click on its filename in the contents box.

From this dialog you can see the name, size and orientation of the EPS picture. The EPS picture cannot
be displayed on screen unless it contains a TIFF screen representation, and can only be printed on a 
PostScript printer.

Picture group box:
Name: Displays the name of the picture file. This name can be changed by entering a new name 

in the Name box. The name of the original picture file will not be affected.
Size (Kbytes): Displays the size of a picture in terms of memory.
Rotate:    Enter the angle you want to rotate the picture by in the box, or select the angle by using

the arrows on the box. Alternatively drag the radius of the circle until the box displays the desired angle.

Remove button:
Removes the picture from the document, but does not delete it from your hard disk. You will be 
requested to confirm your choice before you continue.



Line & Fill Style dialog

This dialog is displayed when you select Line & Fill Style from the Draw menu, or when you click on 
the Line & Fill Style button in the Draw Tools toolbar.

From this dialog you can specify the attributes of line-art drawn with the drawing tools

Line group box:
Select the line style you want by clicking on it in the Style drop-down list box.
Choose a colour for the line from the Colour drop-down palette and a tint from the slider.

Arrow Heads:
Select these options to place an arrow head at either end of the line.

At Start places an arrow head at the first point on the line, ie. the point from which you started 
drawing the line.

At End puts an arrow head at the last point on the line, ie. the point at which you released to 
mouse button when drawing the line.

The icon indicates the option(s) you have chosen.

Arrow heads cannot be applied to the basic shapes, because circles, squares etc. are closed lines.

Fill group box:
Select a fill pattern from the Pattern drop-down list box, using the scroll bar if necessary.
Choose a colour for the fill style from the Colour drop-down palette and a tint from the slider.

Visibility:
Choose Solid to hide any object or part of an object behind the selected graphic.
Choose Clear to make any object or part of an object behind the graphic visible.

The icon will change to reflect your choice.

Shortcut: 
Use the colour palette at the bottom of the Pressworks window to attribute line or fill style colours 
instead of opening this dialog. Use the right mouse button for line styles and the left mouse button for fill 
styles.

Click on the X at the left end of the colour palette with the left mouse button to turn off the fill style.

Note The colour of a line displayed on a 16-colour screen may not appear to be the same as the colour 
you have selected from the palette.



About GST

GST Technology is a world-class developer working at the leading edge of user interface and Windows
technology.

Our portfolio of household brand names includes:
1st Word Plus
Timeworks Publisher and Publish It!
Pressworks and PageMagic
Designworks and DesignMagic

GST Software Publishing is the UK's leading independent Windows publisher, specialising in desktop 
publishing and graphics software internationally for IBM PCs and compatibles.

Our product range includes these market leaders, all renowned for their powerful features, ease of use 
and outstanding value for money:

Pressworks
Designworks
1st Press
1st Design
GST STAR Collection
GST Pictures Collection

For more information about any of these products, call GST Software Publishing Limited on 01480 
496666 or fax us on 01480 460206.

Pressworks
Pressworks is GST's desktop publishing package for Windows. The program combines powerful 
desktop publishing features and ease of use at an affordable price.

Use Designworks as the ideal illustration partner to Pressworks to produce striking drawings, logos, 
letterheads and much more for Pressworks documents.
Pressworks is a trademark of GST Technology Ltd.

Pressworks Language Packs
Add-on European language packs are available for Pressworks enabling you to assign a specific 
language to text in your documents.

This allows text in languages other than English to be correctly hyphenated, spell-checked and looked 
up in the Thesaurus within Pressworks.

Designworks
Designworks is GST's drawing and illustration package for Windows. The program combines powerful 
drawing features and ease of use at an affordable price.

Use Designworks as the ideal partner to Pressworks to produce striking drawings, logos, letterheads 
and much more for your Pressworks documents.



Designworks is a trademark of GST Technology Ltd.

Network Packs
Pressworks and Designworks can be run across a Novell NetWare or NetBIOS compatible network.

Network license packs are available giving considerable cost savings for multiple users and easy 
administration for network supervisors.

STAR Collection 
The STAR collection is GST's brand new range of top quality software programs for home, business and
student computer users.

Every program is designed to be easy to learn and use and cover topics such as; Video Library, Wine 
Cellar, Instant Recipes, Business Expenses, Headline Fonts, Clipart Portfolio and more.

Pictures Collection
GST distribute a range of 5 Photo CD collections; Portfolio (covering 7 specialist themes), 
Landscapes, Summer Holidays, Sports and Paris.

Each collection holds 100 professionally taken, royalty free photographs, with a choice 5 resolution 
options and 4 colour options, plus a GST drag & drop Photo CD Browser.

GST Softline
GST offers full customer support for all its products via its Softline service. For a modest subscription, 
Softline members enjoy a range of benefits which include:

Access to the members-only hotline.
Priority service for problem solving.
Access to the Softline bulletin board.
Previews of forthcoming new products.
Special rates on training.

Telephone GST's Customer Services Dept. on 01480 496575 and we'll tell you how to join Softline.
You can also email Softline on Softline@gst-soft.demon.co.uk

GST Training Centres
GST Training Centres specialise in providing courses to help users get the most from their PC 
software. Effective, enjoyable and professional training is available on a broad range of software 
packages, including Designworks and Pressworks.



Call 01954 789908 for more details.



Open Document dialog

This dialog is displayed when you click on the Browse button in the Open An Existing File tab of the 
Startup Options dialog.

From this dialog you can locate and load an existing document.

File Name box:
Select the file you want to load by clicking on the filename in the File Name list box, or by entering the 
filename into the File Name box.

Use the scroll bar to display more files.

List Files of Type box:
Select the file format of the document you want to open from the List Files of Type drop-down list box. 
The Pressworks *.dtp file format is selected by default. 
Files of this format found in the current directory are displayed in the File Name list box.

Directories box:
Displays all the directories in the path from the root to the current directory, and a list of all the sub-
directories contained in the current directory.

Click on any directory to select it, double-click on it to make it the current directory.

Drives box:
Click on the arrow at the right-hand side of the drop-down list box to display all the disk drives available.

Use the scroll bar to scroll through the list of drives and select the one you want.



Save Document As dialog

This dialog is displayed when you select Save As from the File menu, or when you select Save for a 
document that has not been saved before.

From this dialog you can specify the disk, directory and filename in which to save your document.

File Name box:
Enter the filename in which you want to save your document or, if the file already exists, select it by 
clicking on the filename in the File Name list box.

Use the scroll bar to display more files.

List Files of Type box:
Select the file format in which you want your document to be saved.

As you would normally save it as a Pressworks file your document will be given the .dtp 
extension by default, but you can specify a different extension if you prefer.

Directories box:
Displays all the directories in the path from the root to the current directory, and a list of all the sub-
directories contained in the current directory.

Click on any directory to select it, double-click on it to make it the destination directory.

Drives box:
Click on the arrow at the right-hand side of the drop-down list box to display all the disk drives available.

Use the scroll bar to scroll through the list of drives and select the one you want.



Import Picture dialog

This dialog is displayed when you do any of the following:
select Import Picture from the File menu
right-click on an empty frame or a graphics frame then select Import Picture from the shortcut 

menu that is displayed
click on the Import Picture button in the contents box.

From this dialog you can locate a picture and import it into your document.

File Name box:
Select the picture you want to import by clicking on the filename in the list box, or by entering the name 
of the picture into the File Name box.

Use the scroll bar to display more files.

List Files of Type box:
Select the file format of the picture you want to import. Files of the selected format found in the current 
directory are displayed in the File Name list box.

When All picture types is selected, all pictures (in formats that Pressworks can import) in the 
current directory are listed in the File Name list box.

Directories box:
Displays all the directories in the path from the root to the current directory, and a list of all the sub-
directories contained in the current directory.

Click on any directory to select it, double-click on it to make it the source directory.

Drives box:
Click on the arrow at the right-hand side of the drop-down list box to display all the disk drives available.

Use the scroll bar to scroll through the list of drives and select the one you want.



Import Text dialog

This dialog is displayed when you do any of the following:
select Import Text from the File menu
right-click on an empty frame or a graphics frame then select Import Text from the shortcut menu

that is displayed
click on the Import Text button in the contents box.

From this dialog you can locate and import named text into your document.

File Name box:
Select the text you want to import by clicking on the filename in the list box, or by entering the name of 
the text into the edit box.

Use the scroll bar to display more text files.

List Files of Type box:
Select the file format of the text you want to import. Files of the selected format found in the current 
directory are displayed in the File Name list box.

When All text types is selected, if Pressworks cannot interpret the format of the text you are trying to 
import, a dialog is displayed from which you must select the exact format in which the file was saved.

Directories box:
Displays all the directories in the path from the root to the current directory, and a list of all the sub-
directories contained in the current directory.

Click on any directory to select it, double-click on it to make it the source directory.

Drives box:
Click on the arrow at the right-hand side of the drop-down list box to display all the disk drives available.

Use the scroll bar to scroll through the list of drives and select the one you want.



Export Text dialog
This dialog is displayed when you select Export Text from the File menu.

From this dialog you can specify the file name and destination to which you want to export your text, and
the file's export format.

File Name box:
Enter the filename for your document or, if the file already exists, select it by clicking on the filename in 
the list box.

Use the scroll bar to display more files.

Save Files as Type box:
Select the format in which your text is to be exported. The files of this format in the current directory are 
displayed in the File Name list box.

ASCII text (*.txt): Simple ASCII text without line breaks.

DOS text (*.txt): For saving plain text files to be read into a DOS-based product, for example 
Microsoft Word for DOS or WordPerfect.

Rich Text Format (*.rtf): RTF is Microsoft's standard for document interchange.

Directories box:
Displays all the directories in the path from the root to the current directory, and a list of all the sub-
directories contained in the current directory.

Click on any directory to select it, double-click on it to make it the destination directory.

Drives box:
Click on the arrow at the right-hand side of the drop-down list box to display all the disk drives available.

Use the scroll bar to scroll through the list of drives and select the one you want.



Load Template dialog
This dialog is displayed when you click on the Browse button on the Start A New Document tab in the 
Startup Options dialog.

From this dialog you can load a template directly by its filename.

File Name box:
Select the template you want to load by clicking on the filename in the list box, or by entering the 
filename into the File Name box.

Use the scroll bar to display more files.

List Files of Type box:
Select the file format of the template you want to load from the List Files of Type drop-down list box. By
default Pressworks template files are saved with the .tpl extension. 

Files of this format found in the current directory are displayed in the File Name list box.

Directories box:
Displays all the directories in the path from the root to the current directory, and a list of all the sub-
directories contained in the current directory.

Click on any directory to select it, double-click on it to make it the source directory.

Drives box:
Click on the arrow at the right-hand side of the drop-down list box to display all the disk drives available.

Use the scroll bar to scroll through the list of drives and select the one you want.



See also:
            Start A New Document   tab  



Save Template dialog
This dialog is displayed when you select Save Template from the File menu.

From this dialog you can categorise, name and save the template of the document on which you are 
currently working.    A representation of the template is shown in the preview box.

Category drop-down list box:
Select the category in which you want to save the template, or enter a new category name.    It is 
probably best not to save your own templates in any of the sample file categories, as this is where the 
Pressworks sample templates are stored.

Use the scroll bar to scroll through the list of categories and select the one you want.

Template drop-down list box:
Select the template that you want to overwrite, or enter a new template name.

Include Pages group box:
Select an option button to choose to save the master page, the master page and the first page, or all the
pages as the template.

Make Default check box:
Select this check box to make the selected template into the default template.

Notes box:

Use this box to record any notes that you need to make about your template into the Notes box.    These
could include, for example, details of objects that have been linked or embedded on the master page 
using OLE.



Filename for disk output dialog
This dialog is displayed when you select Print to File in the Print dialog, then click on OK.

From this dialog you can specify a file to which to print your document.

File Name box:
Enter the name of the file to which you want to print your document or, if the file already exists, select it 
by clicking on the filename in the list box.

Use the scroll bar to display more files.

List Files of Type box:
Select the file format in which you want to print your file to disk. The files of this format in the current 
directory are displayed in the File Name list box.

The appropriate format will depend upon the printer you have selected. For example, if you are 
printing to a PostScript file the file extension will be .ps. Otherwise the Pressworks default is .ptd.

Directories box:
Displays all the directories in the path from the root to the current directory, and a list of all the sub-
directories contained in the current directory.

Click on any directory to select it, double-click on it to make it the destination directory.

Drives box:
Click on the arrow at the right-hand side of the drop-down list box to display all the disk drives available.

Use the scroll bar to scroll through the list of drives and select the one you want.



PowerText dialog
This tabbed dialog is displayed when you do either of the following:

select PowerText mode and then draw a frame
double-click on a PowerText frame when working in either Text mode or Frame mode.

From this dialog you can create or modify a PowerText object by selecting one of the tabs in the dialog.   
The PowerText tabs are:
            Effect   tab  
            Text Style   tab  
            Background   tab  
            Shadow   tab  
            Spacing   tab  

Text box:
Enter the text you want to create as PowerText.    Up to three lines of text may be entered, each 
separated by pressing Return, and containing up to a total of 256 characters.

Font drop-down list box:
Click on the arrow at the right-hand side to display the available fonts. These are grouped (eg. Plain, 
Fancy) to help you find the one you want.    Select the font required by clicking on the font group name 
and selecting a font from it, or by entering the name of the font in the font box.

To see more fonts, click on the scroll bar.

The fonts listed are those available to your currently selected printer.

Style buttons:

Click on the style buttons to choose a style:
Italic
Bold
Bold Italic (Bold and Italic buttons both selected)
CAPITALS

Depending upon the font selected, some styles may be unavailable.

Alignment buttons:

Click on an alignment button to choose how you want your PowerText justified:
Flushed left justified
Centred
Flushed right
Justified
Stretched (this distorts your text)

Preview group box:
This box displays a preview of the PowerText object as it would appear in the document.
Select the Auto check box to have the preview display updated automatically each time you 

change the PowerText attributes.
Click on the Update button to update the preview display manually.

Load button:
Click on Load if you want to open a PowerText file. The Load PowerText dialog is displayed.
Save button:
Click on Save if you want to save your PowerText effects in a PowerText file. The Save PowerText As 
dialog is displayed.



See also:
            Load PowerText   dialog  
            Save PowerText As   dialog  



 Effect tab (PowerText dialog)
This tab is displayed in the PowerText dialog when you click on the Effect tab.
From this tab you can specify the attributes of the PowerText.    Select Auto to display the effects of the 
changes in the Preview box as you apply them to the PowerText.

Effects scroll box: 

Select the PowerText effect you want.    Use the scroll bar to see the full selection.

Slider control:

The slider is activated with some effects.    Use the slider to control the degree of distortion; the 
possibilities depend on the effect you have selected.    The result is shown in the Preview group box.

Flip check box:

Some effects (eg. Perspective) enable this check box.    Check the box to flip your text from right to left 
or upside-down, depending on the effect you have chosen.

Baseline buttons:

Click on a button to alter the tilt of your text. This option is disabled for some effects.

Skew box: 

Enter (or set) the angle by which to skew the PowerText, or select the angle by dragging the radius of 
the control icon's circle around its circumference until the degrees box displays the required angle.

Rotation box: 

Enter (or set) the angle by which to rotate the PowerText, or select the angle by dragging the radius of 
the control icon's circle around its circumference until the degrees box displays the required angle.

Mirror check box: 

Select this check box to flip the text horizontally or vertically, depending on the degree of rotation of the 
text.

Scaling drop-down list box:
Choose Preserve Aspect to maintain the aspect ratio of your text.
Choose Fit Frame if you want the text to stretch to fit the frame.
Choose Fixed Size if you want to choose a point size for your text. The Points box is enabled for

this option . Enter the number of points in the box or use the up and down arrow keys.



See also:
            PowerText   dialog  



 Text Style tab (PowerText dialog)
This tab is displayed in the PowerText dialog when you click on the Text Style tab.

From this tab you can change the line and fill style of your text.

Text Outline group box:
Style: Choose an outline style from the drop-down list box.
Colour: Choose a colour from the drop-down palette and a tint from the slider.

Text Fill group box:
Pattern: Choose a pattern from the drop-down list box.
Colour: Choose a colour from the drop-down palette and a tint from the slider.



See also:
            PowerText   dialog  



 Background tab (PowerText dialog)
This tab is displayed in the PowerText dialog when you click on the Background tab.

From this tab you can change the background style and colour of your PowerText.

Shape icon box:

Click on an icon in this box to select a shape for your background. The shapes available are:
None - select this if you do not want a background for the PowerText
Rectangle
Circle
Diamond
Star
Starburst
Variable - this shape matches the shape of the current PowerText, so it will vary

Points box:

This is enabled only when you select Star or Starburst shapes. Enter a number to set the required 
number of points, or use the arrows to select a number.

Star Inner Radius slider control:

This is enabled only when you select Star or Starburst shapes. Use the slider to control the length of the
points in these shapes.

Text Inside check box:

This check box is enabled when you select Diamond, Star or Starburst options. Check the box if you 
want your text drawn within the borders of your background shape. With any of the other options, text is 
automatically drawn within the background shape.

If this box is checked, Scaling in the Effect tab defaults to Preserve Aspect.
Half Turn check box:

This is enabled only when you select Star or Starburst shapes. Check this box to rotate these shapes by
a half-turn.

Background Outline group box:
Style: Choose an outline style from the drop-down list box.
Colour: Choose a colour from the drop-down palette and a tint from the slider.

Background Fill group box:
Pattern: Choose a pattern from the drop-down list box.
Colour: Choose a colour from the drop-down palette and a tint from the slider.



See also:
            PowerText   dialog  
            Effect   tab  



 Shadow tab (PowerText dialog)
This tab is displayed in the PowerText dialog when you click on the Shadow tab.

From this tab you can choose a shadow style for your text.

Type box:

In this box, you can choose between four shadow styles:
No Shadow:    Select this if you do not want a shadow.
Drop Shadow:    Select this to create a shadow around the background shape. The side on which

the shadow appears depends on the degree you have specified in the Direction box.
Skew Shadow:    Select this if you want the shadow to stand away from the shape. The side on 

which the shadow appears depends on the degree you have specified in the Direction box.
Shadow Text:    Select this option if you want your text shadowed.

Style group box:
Use the Direction box to enter (or set) the degree by which to skew the shadow, or select the 

degree by dragging the radius of the control icon's circle around its circumference until the degrees box 
displays the required degree.

Use the Offset slider control to change the length of the shadow.
Choose a colour from the Colour drop-down palette and a tint from the slider.    This option is 

disabled if you have selected No Shadow.



See also:
            PowerText   dialog  



 Spacing tab (PowerText dialog)
This tab is displayed in the PowerText dialog when you click on the Spacing tab.

From this tab you can change the spacing between lines and letters.

Letter Spacing group box:
Select Loose, Normal, Tight or Overlap to pre-define the spacing between letters.    Each of 

these options has a default value which is shown in the box.
Choose the spacing between letters more accurately by entering a number in the box or using the

up and down arrows.
Select the Auto Kern check box to turn auto kerning on.    This puts a default amount of space 

between pairs of letters, according to what those letters are (eg. w and m require more space than I or j).
Select the Reverse Overlap check box to turn off any overlaps in your letter spacing.

Line Spacing group box:
Select Double, Loose, Normal or Tight to pre-define your spacing. Each of these options has a 

default value which is shown in the box.
Choose the spacing between the lines of your PowerText more accurately by entering a 

percentage in the box or using the up and down arrows.



See also:
            PowerText   dialog  



Load PowerText dialog
This dialog is displayed when you click on the Load button in the PowerText dialog.

From this dialog you can locate and load an existing PowerText file.

File Name box:
Select the file you want to load by clicking on the filename in the File Name list box, or by entering the 
filename into the File Name box.

Use the scroll bar to display more files.

List Files of Type box:
Select the file format of the document you want to open from the List Files of Type drop-down list box. 
The PowerText *.ptx file format is selected by default. 
Files of this format found in the current directory are displayed in the File Name list box.

Directories box:
Displays all the directories in the path from the root to the current directory, and a list of all the sub-
directories contained in the current directory.

Click on any directory to select it, double-click on it to make it the current directory.

Drives box:
Click on the arrow at the right-hand side of the drop-down list box to display all the disk drives available.

Use the scroll bar to scroll through the list of drives and select the one you want.



See also:
            PowerText   dialog  



 Save PowerText dialog

This dialog is displayed when you click on the Save button in the PowerText dialog.

From this dialog you can specify the disk, directory and filename in which to save your PowerText 
effects.

File Name box:
Enter the filename in which you want to save your document or, if the file already exists, select it by 
clicking on the filename in the File Name list box.

Use the scroll bar to display more files.

List Files of Type box:
Select the file format in which you want your document to be saved.

As you would normally save it as a PowerText file your document will be given the .ptx extension 
by default, but you can specify a different extension if you prefer.

Directories box:
Displays all the directories in the path from the root to the current directory, and a list of all the sub-
directories contained in the current directory.

Click on any directory to select it, double-click on it to make it the destination directory.

Drives box:
Click on the arrow at the right-hand side of the drop-down list box to display all the disk drives available.

Use the scroll bar to scroll through the list of drives and select the one you want.



See also:
            PowerText   dialog  



Check Spelling dialog

This dialog is displayed when you select Check Spelling from the Text menu, or when you click on the 
Spelling Checker button in the General Tools toolbar.

From this dialog you can check the spelling of a whole document, a frame of named or unnamed text, or
a selected block of text.

Context From <text name> group box:
A spelling mistake found is shown displayed in inverse video. The text surrounding the mistake is also 
displayed so that you can check the context of the word in the text. The group box title displays the 
name of the text.

Replacement word box:
The word that is spelt incorrectly is displayed in the replacement word box. Alternatives from the 
dictionaries are displayed in the list below the spelling mistake.

Correct the spelling of the word manually by clicking in the replacement word box and then 
entering the correct spelling. Press the Replace Word button to reflect the change in your document.

You can choose an alternative spelling for the misspelt word from the alternatives list box. Click 
on the alternative spelling to display the word in the replacement word box. The misspelt word will be 
replaced in your document when you click on the Replace Word button.

Display more alternatives by clicking on the scroll bar.
Left/right arrow buttons: Click on these buttons to display the spelling mistake and the word 

preceding (or following) the spelling mistake in the replacement word box. This is useful if the spelling 
mistake has been caused by a mistake when entering text. For example, if a space has accidentally been 
inserted into a word, you can manually delete the space to give the correct word.

Cancel Edit button: Replaces any edits you have made to the spelling mistake in the 
replacement word box, with the original spelling mistake.

Language box:

This shows the language of the spelling check dictionary used at this point in your document.

If you have more than one language in the document, the spell checker switches languages as it goes.   
When it finds a mistake, the current language is displayed here.

If the correct language dictionary is not installed, that section of the document is not checked.

Ignore Word button:
Click on this button to ignore this occurrence of the spelling mistake. The Spelling Checker will then find 
the next spelling mistake.

Replace Word button:
Click on this button to replace this occurrence of the incorrectly spelt word with the word shown in the 
Replacement Word box. The same spelling mistake will not be automatically corrected again.

Ignore All button:
Click on this button to ignore this occurrence and all subsequent occurrences of the spelling mistake. 
The Spelling Checker will then find the next spelling mistake.

Replace All button:
Click on this button to replace this occurrence and any subsequent occurrences of the spelling mistake, 
with the word shown in the replacement word box. The same spelling mistake will automatically be 
corrected if it is found anywhere else in the marked block of text.

Add to Dictionary button:



Click on this button to ensure that the spelling of this word is not queried again in any document that you
spell check. The word is added to the user dictionary.
You can use this button to (for example) add your name, and other proper names that you use 
frequently, to the user dictionary.

To remove a word from the user dictionary you must edit the user dictionary (which is contained in
the file SPUK.TXT - or whichever other language dictionary you are currently using) with a simple ASCII 
word processor.



See also:
            Editing the spelling checker user dictionary  



 Custom Page Size dialog
This dialog is displayed when you select Blank Pages in the Start a New Document tab of the Startup 
Options dialog, and click on the Add button, or when you click on the Add button in the Page Setup 
dialog.

From this dialog you can choose your own page size, or select a pre-defined page size.

Name box:

Give your new page size a name so that you can recognise and select it in the future.

Dimensions group box:
Use the Width and Height boxes to enter the dimensions of the new page size.
Select the unit of measurement you want to use for the page dimensions from the Units drop-

down list box.    The setting here does not affect the unit used on the rulers, which is set in the Units 
dialog.

Column Guides button:

Click on this button to display the Column Guides dialog, where you can specify the column guides you
want to display.



See also:
            Start a New Document   tab  
            Column Guides   dialog  
            Units   dialog  



Align Frames dialog

This dialog is displayed when you group two or more frames and choose Align from the Frame menu, 
or when you click on the Align Frames button in the Frame Tools toolbar.

From this dialog you can align frames within a group precisely on your page.

Vertical group box:
Select an option button to determine the vertical alignment relationship of the selected frames.    They 
can be aligned to the Top, Middle or Bottom of each other, or vertical alignment can be turned Off.

Horizontal group box:
Select an option button to determine the horizontal alignment relationship of the selected frames.    They 
can be aligned to the Left, Centre or Right of each other, or horizontal alignment can be turned Off.
The preview box illustrates how your frames will align given the selections that you make.



Frame Full dialog

This dialog is displayed when you attempt to keep entering text after filling the current frame.

Untitled text
If you continue entering text after a frame is full, your text will be preserved but the bottom line of your 
text will be overwritten.

An audible 'beep' will sound each time the cursor wraps, and when you stop entering text the Frame 
Full dialog is displayed.

Name for Text group box:
In the name box, enter a name for your text, then choose OK. A frame of text with that name will be 
created.
Autoflow check box:
If this check box is selected, the newly-created text will be flowed into as many pages (created as copies
of the master page) as required; de-select this check box if you wish to add more frames to the current 
page.

The text insertion point will be placed at the end of the last frame containing the text, allowing you to 
continue entering text.

Cancel button:
If you select the Cancel button, then the frame will be left full (indicated by a dotted line at the bottom) 
and no text insertion point will be visible.

Some or all of the text that you have entered can be seen by dragging down the bottom frame handle.



Thesaurus dialog

This dialog is displayed when you choose Thesaurus from the Text menu, or when you click on the 
Thesaurus button in the General Tools toolbar.

From this dialog you can vary the vocabulary in your document, choose a precise word for a specific 
context, and look up the meaning of or a synonym for a selected word

Look Up Word list box
The word that is selected (in Text mode) in your document will be displayed in the Look Up Word

box when the Thesaurus dialog is first displayed. Click on Look Up.
To look up a word that is not selected in your document, enter it in the Look Up Word box and 

click on Look Up.
To look up a word that you have previously looked up, select the word from the Look Up Word 

drop-down list box. The last thirty words you have looked up in the current Pressworks session will be 
listed.

Meanings list box:
This box lists possible meanings for the selected word. To look up a listed word, select it and click on 
Look Up. Alternatively, double-click on the word in the list.

Replace Word box:
When you click on Look Up, Pressworks inserts the word selected from the Meanings list box (or the 
first word in the list) in the Replace Word box.

To look up meanings and synonyms for the word in the Replace Word box, click on Look Up.
To look up a word that is not listed in the dialog, enter the word in the Replace Word box and 

click on Look Up.
To replace the word in the document, click on the replacement word and click on Replace.

Synonyms list box:
Alternative words or phrases for the text in the Replace Word box are listed in the Synonyms list box. 
To look up a listed word, select it and click on Look Up. Alternatively, double-click on the word in the list.

Language drop-down list box:
Displays the language of the spelling, hyphenation and thesaurus dictionaries currently in use. You can 
select another language if you have other dictionaries installed, and the current word will be searched 
for in the new language.



Insert Object dialog

This dialog is displayed when you select Insert Object from the Edit menu, or when you right-click on 
an empty frame or a graphics frame then select Insert Object from the shortcut menu that is displayed.

From this dialog you can create a new object or select an existing file to insert into your Pressworks 
document.

Create New option button:

Select this option to create and embed a new object into your document.

Create from File option button:

Select this option to link or embed an existing file into your document.

Object Type list box:

This list box is only displayed when the Create New option button is selected. It lists the types of object 
that you can create, eg. GST Designworks Picture.    Select the object type that you want.

The contents of this list box depend on which of your applications support OLE.

File box:

This box is only displayed when the Create from File option button is selected.    Enter the path and 
filename of the file you want to embed, or to which you want to link your document.

Browse button:

This box is only displayed when the Create from File option button is selected.    Click on Browse to 
display the Browse dialog, from where you can search for and select the file to be placed in the File 
box.

Link check box:

This box is only displayed when the Create from File option button is selected.    Check this box to link 
the selected file to your document.    When the box is not checked, the file will be embedded rather than 
linked.

Display As Icon check box:

Check this box to represent the linked or embedded object as an icon in your Pressworks document.

Change Icon button:

This button is only available when the Display as Icon box is checked.    Click on Change Icon to 
display the Change Icon dialog, from where you can choose an icon to represent the linked or 
embedded object.

Result box:

This box describes the result of your selected options.



See also:
          Browse   dialog  
          Change Icon   dialog  



Paste Special dialog

This dialog is displayed when you select Paste Special from the Edit menu.

From this dialog you can paste, link or embed the contents of the Clipboard in a specific format.

Source:
This displays the path and filename of the object stored on the Clipboard.

Paste option button:

Select Paste to paste or embed the object on the Clipboard into your document.    
When you select the item with the word Object in its name from the As box, eg. GST 

Designworks Picture Object, the object is embedded; at all other times it is pasted.

Paste Link option button:

Select Paste Link to link the object into your document.    This button is only enabled when the object is 
from an application that supports Object Linking.

As box:

This box lists all the available formats in which the object can be inserted into your document.    Select 
the format that you want.

Display As Icon check box:

Check this box to represent the linked or embedded object as an icon in your Pressworks document.    
This check box is disabled when the item selected in the As box cannot be linked or embedded.

Change Icon button:

This button is only available when the Display as Icon box is checked.    Click on Change Icon to 
display the Change Icon dialog, from where you can choose an icon to represent the linked or 
embedded object.

Result box:

This box describes the result of your selected options.



See also:
          Change Icon   dialog  



Object Status dialog

This dialog is displayed when you click on an object name in the list of OLE Objects in the contents box, 
and then click on the Item Information button.

Object group box:

Displays the name of the object.    You can rename the object by entering a new name in the Name box.

Remove button:
Removes the object from the document, but not from your hard disk.    A message will be displayed 
asking you for confirmation before the object is removed from the document.



Links dialog

This dialog is displayed when you select Links from the Edit menu, or when you right-click on a linked 
object and select Links from the shortcut menu that is displayed.

From this dialog you can:
specify either automatic or manual updating for each link
open the source file of a selected link for editing
display the Change Source dialog and reconnect a link to a new name and location.

Links box:

Displays the file path and link type for each link in your Pressworks document, and indicates whether 
links are set to automatic or manual updating.    From this box, select the link that you want to modify.    
To select multiple links, hold down Ctrl and click on each link.

Source:
Displays the file path of the selected link.

If multiple links are selected, the file path is not displayed when the links point to different source 
files.

Type:
Displays the object type of the selected link, eg. GST Designworks Picture.

If multiple links are selected, the object type is not displayed when the links are of different types.

Update:
This indicates whether the selected link is set to automatic or manual updating.

If multiple links are selected, no option is indicated when the selected links are set to be updated 
in different ways.

Select Automatic to set all the selected links to automatic updating.    Select Manual to set all the 
selected links to manual updating.

Automatic links are updated each time the source file is edited; manual links are updated only 
when specified by you.

Update Now button:

Click on Update Now to update all the selected links.
This is the only way to update links manually.

Open Source button:

Click on Open Source to open the source file of the selected link in a separate window for editing.    This
button is disabled when multiple links are selected.

Change Source button:

Click on Change Source to display the Change Source dialog, from where you can reconnect a broken
link or redirect the selected link to a different source file.    This button is disabled when multiple links are 
selected.



See also:
          Change Source   dialog  



Change Source dialog

This dialog is displayed when you click on the Change Source button in the Links dialog.

From this dialog you can reconnect a broken link or redirect the selected link to a different source file.

Source box:
Select the source file to which you want to link by selecting the filename from the list box, or by entering 
the file path in the Source box.

If necessary, use the scroll bar to display more files.

List Files of Type drop-down list box:
Select the file format of the source file to which you want to link.    Files of this format in the current 
directory are displayed in the Source list box.

Directories box:
Displays all the directories in the path from the root to the current directory, and a list of all the sub-
directories contained in the current directory.

Click on a directory to select it, double-click to make it the current directory.

Drives box:
Click on the arrow to the right-hand side of the Drives box to drop-down a list of all the disk drives 
available.    Select a disk drive.

If necessary, use the scroll bar to display more drives.



See also:
          Links   dialog  



Change Icon dialog

This dialog is displayed when you click on the Change Icon button in the Paste Special dialog, or in the
Insert Object dialog.

From this dialog you can choose an icon with which to represent your linked or embedded object.

Icon group box:

Use this box to choose from three types of icon that are available to the object.
Current:    displays the icon that is currently in use.
Default:    displays the default icon for the object (usually the program icon of the source 

application).
From File:    displays the file path of the source application.    To use an icon from a different file, 

enter the file path in this box.    The icons in this file are listed below the From File box for you to select.

Select the option that you want.

Label box:

This box displays the name of the source application.    If you want, you can change the label to a 
description that will make the object easier to identify.

Browse button:

Click on Browse to display the Browse dialog, where you can search for and select the file to be placed
in the From File box.



See also:
          Paste Special   dialog  
          Browse   dialog  



Browse (Object) dialog

This dialog is displayed when you click on the Browse button in the Insert Object dialog.

From this dialog you can search for and select the file that you want to link or embed into your 
document.

Source box:
Select the file to which you want to link or embed by selecting the filename from the list box, or by 
entering the file path in the Source box.

If necessary, use the scroll bar to display more files.

List Files of Type drop-down list box:
Select the format of the file that you want to link or embed.    Files of this format in the current directory 
are displayed in the Source list box.

Directories box:
Displays all the directories in the path from the root to the current directory, and a list of all the sub-
directories contained in the current directory.

Click on a directory to select it, double-click to make it the current directory.

Drives box:
Click on the arrow to the right-hand side of the Drives box to drop-down a list of all the disk drives 
available.    Select a disk drive.

If necessary, use the scroll bar to display more drives.



See also:
          Insert Object   dialog  



Browse (Icon) dialog

This dialog is displayed when you click on the Browse button in the Change Icon dialog.

From this dialog you can search for and select the file containing the icon you want to represent your 
object.

Source box:
Select the file in which the icon is located by selecting the filename from the list box, or by entering the 
file path in the Source box.

If necessary, use the scroll bar to display more files.

List Files of Type drop-down list box:
Select the format of the file that you want to open.    Files of this format in the current directory are 
displayed in the Source list box.

Directories:
Displays all the directories in the path from the root to the current directory, and a list of all the sub-
directories contained in the current directory.

Click on a directory to select it, double-click to make it the current directory.

Drives:
Click on the arrow to the right-hand side of the Drives box to drop-down a list of all the disk drives 
available.    Select a disk drive.

If necessary, use the scroll bar to display more drives.



See also:
          Change Icon   dialog  



 Page Setup dialog

This dialog is displayed when you select Page Setup from the Page menu.

You can use it to change the setup of your page, if you find that your initial choices are no longer 
suitable.

Page Size group box:
Click on the paper size you have chosen for your document.    Use the scroll bar to see the full selection 
of sizes.

If you want to create your own paper size, click on the Add button to display the Custom Paper 
Size dialog.

Orientation group box:
Select Portrait when you want the document to be prepared on a vertical page (ie. one whose 

height is greater than its width).
Select Landscape when you want the document to appear on a horizontal page (ie. one whose 

width is greater than its height).
Default Paper Mapping group box:

Full Page:    Select to print your page as it appears on the screen (WYSIWYG), within the limits of
the print border.

Scale to fit paper:    Select this option when you want your document to be automatically resized 
to fit the paper you have selected for your printer.

Centre page on paper:    Select to centre your document on each printed page, regardless of the
paper size.

4 pages per paper:    Choose this to save paper (eg. when you want a draft copy of your 
document); it prints 4 pages of your document on one printed page.

2 pages per paper:    Choose this to print two pages of your document at once.
Booklet printing:    Select this if you want your document to be printed in book format, with pages

printed in the correct order and pages added to the end to make a multiple of four.
8 pages per paper:    Choose this option to save paper (eg. when you want a draft copy of your 

document); it prints 8 pages of your document on one printed page.

Print Foreground/Background Frames group box:
Select the Print Foreground Frames check box to print foreground frames.
Select the Print Background Frames check box to print background frames.

Master Pages group box
All Pages Alike: Select this option to base all of the pages within the document on a single 

master page.
Left & Right: Select this option to base all left and right pages of your document on the left and 

right master pages.

Print Position on Page group box:
From here you can adjust the printing position of the page on paper.

Vertical Adjustment: This is the offset in the vertical plane.    Enter the offset dimension, and 
select Up or Down.

Horizontal Adjustment: This is the offset in the horizontal plane.    Enter the offset dimension, 
and select Left or Right.
When no offsets are defined, the Up, Down, Left and Right options are disabled.

You can change the unit of measurement used in the Page Setup dialog by selecting Units from 
the Options menu.



See also:
          Custom Page Size   dialog  
          Units   dialog  



 Print Setup dialog
This dialog is displayed when you select Print Setup from the File menu or from the Print dialog.

From this dialog you can select an alternative printer, or change the settings of the currently selected 
printer.

Printer group box:
Select the Default Printer, or select Specific Printer to choose another printer.
Use the Specific Printer drop-down list box to choose one of the printers installed on your 

system.

Orientation group box:
Select either Portrait (tall) or Landscape (wide) orientation for your paper.    An example is 

shown alongside the options.

Paper group box:
In the Size drop-down list box, choose the size of paper you want to use.
If the paper size you want is not listed, you will need to select New from the File menu to start a 

new document.    From the Category list box, select Blank Pages, and click on Add to display the 
Custom Page Size dialog.    You can then put in your own dimensions for the paper you want to use.

In the Source drop-down list box, choose how the paper is to be fed into the printer.
Options button:

Select this to display the Options dialog, where you can set further options for the selected printer.

Click on OK to return to the Print dialog (if you came from there), or to the document.



See also:
          Print   dialog  
          Custom Page Size   dialog  



 Booklet Printing Paper Feed dialog
This dialog is displayed when you select Booklet printing from the Print dialog and Pause Between 
Booklet Sides from the Print Options dialog, and then go ahead with printing.

In order for Pressworks to print booklets (ie. with two pages on each sheet of paper), it needs to know 
more about the direction in which your printer accepts and outputs paper.    You specify this information 
in this dialog.

Paper Feed Tray group box:

Select either Bottom Face of Paper is Printed or Top Face of Paper is Printed, according to which 
face of the paper your printer prints on.

Paper Output Bin group box:

Select either Printed Side of Paper Delivered Face Down or Printed Side of Paper Delivered Face 
Up, according to how your printer delivers printed sheets.



See also:
          Print   dialog  
          Print Options   dialog  



Resize Page dialog
This dialog is displayed when you change the page size of your document in the Page Setup dialog, 
then click on OK.

Resize the frames with the page, preserving the layout
Select this option to scale the frames in your document to fit the new page size. This will ensure that the 
layout of the document remains the same, just at an enlarged or reduced size.

Do not resize the frames with the page
Select this option to resize the page without scaling the frames to fit the new page size. You can then 
resize and position the frames manually using Frame mode.

The text in your document is not scaled in proportion with the new page size. To resize the text 
you must change its point size.

When you change the page size of your document, all the pages are resized, not just the current 
page.



 Startup Options dialog

This dialog is displayed when you first load Pressworks, or when you select New or Open from the File 
menu.

From this dialog you can choose one of the following options by clicking on the appropriate tab. Click on 
the option you want to find out more about it:

          Run a PagePilot   tab  
          Start a New Document   tab  
          Open an Existing File   tab  
          New User Guide   tab  

A sample of any new document or PagePilot appears in the preview window and is automatically 
updated when you make any changes.



 Run A PagePilot tab (Startup Options dialog)
This tab is displayed when you click on the Run a PagePilot tab in the Startup Options dialog.

You can use a PagePilot to have your new document created automatically, according to the choices 
you make.

Select a PagePilot group box:
Select a PagePilot from the list and double-click on the name to run the PagePilot. You will be 

presented with a series of screens; work through them, choosing the options you want. 
Any choices you make will be reflected in the Preview window and you will be able to reverse 

any changes you are dissatisfied with.

Comments box:

This box displays information about the PagePilot you have chosen.    This information will help you as 
you work through the screens to create your new document.



See also:
          Startup Options   dialog  



Start A New Document tab (Startup Options dialog)

This tab is displayed when you click on the Start A New Document tab in the Startup Options dialog, 
or when you select New from the File menu.

From this tab you can create a new document from scratch, or load a template to use as the basis for 
your new document.

Category box:

Use this box to select the basis for your new document:
Blank Pages to create a document from scratch
Category (or a name you have defined yourself) to choose a template document you have 

created.

Page Size box:

This box appears if you have chosen Blank Pages in the Category box.

Choose the size of paper you want to use.    Use the scroll bar to see the full list.    Click on the Add 
button to display the Custom Page Size dialog and define your own page size.

Orientation box:

If you have selected Blank Pages in the Category box, choose Portrait (tall) or Landscape (wide) to 
specify which way the paper is to be used.

Master Pages box:

If you have selected Blank Pages from the Category box, choose All Pages Alike or Left & Right to 
specify whether you want one or two Master Pages.

Language box:

If you have selected Blank Pages in the Category box, use the drop-down list box to choose the 
language for the spelling and hyphenation dictionaries to be used with the document.

Standard Colours check box:

If you have selected Blank Pages in the Category box, select this check box to use the standard colour
palette with the document.

Create Page Frame check box:

If you have selected Blank Pages in the Category box, select this check box to create a page frame in 
the document.

Template box:

This box appears if you have chosen Category (or a user-defined name) in the Category box.

Choose the template you want to use.    Use the scroll bar to see the full list.
To make the chosen template into the default template, select the Make Default check box.
Click on the Browse button to display the Load Template dialog and select a template by its 

filename.

Any selections you make will be shown in the preview box.

Click on OK (or double-click on a template's name in the Template list box) to load your chosen 
template.

Template Description box:
This box appears if you have chosen Category (or a user-defined name) in the Category box.    It 
displays any notes that were saved with the selected template such as, for example, the type of 



document for which it was designed.

The path and filename of the selected template are displayed at the bottom of this group box.
This box is replaced by the Orientation and Master Pages boxes when you select Blank Pages 

in the Category box.



See also:
          Custom Page Size   dialog  
          Load Template   dialog  
          Startup Options   dialog  



 Open An Existing File tab (Startup Options dialog)
This tab is displayed when you click on the Open an Existing File tab in the Startup Options dialog, or
when you select Open from the File menu. It gives you an immediate means of opening a file you have 
previously worked on when you start Pressworks.

Select a File to Open group box:
The files listed in the box are the twenty you have most recently been working on. To see 

information about one of these files, click on it to display information in the Title, Subject, Author and 
Comments boxes (if this information has been entered in the Summary Information dialog).    To 
continue working on one of these files, double-click on the filename in the list.

To open a file whose name is not in the list, click on the Browse button to display the Open 
Document dialog.

If you have previously saved a preview with the document you select, the preview will be 
displayed in the preview box.



See also:
          Startup Options   dialog  
          Summary Information   dialog  
          Open Document   dialog  



 New User Guide tab (Startup Options dialog)
This tab is displayed when you click on the New User Guide tab in the Startup Options dialog.

It gives a brief introduction to each of the three tabbed functions in the dialog. These are:
Run a PagePilot tab
Start a New Document tab
Open an Existing File tab



See also:
          Startup Options   dialog  



 Insert Clipart dialog 
This dialog is displayed when you select a frame that is already filled, eg. with a picture, a PowerText 
object or some text, and then click on the Clipart tool in the mode box.

Replace contents of selected frame with clipart
Select this option to clear the frame of its contents and fill it with the clipart you are about to insert.

Create or select frame for clipart
Select this option to return to your document. You can then create a new frame in which to insert the 
clipart, or select an empty frame that already exists.



 Insert PhotoCD dialog 
This dialog is displayed when you select a frame that is already filled, eg. with a picture, a PowerText 
object or some text, and then click on the PhotoCD tool in the mode box.

Replace contents of selected frame with PhotoCD
Select this option to clear the frame of its contents and fill it with the photo you are about to insert.

Create or select frame for PhotoCD
Select this option to return to your document. You can then create a new frame in which to insert the 
photo, or select an empty frame that already exists.



 Insert Object dialog 
This dialog is displayed when you select a frame that is already filled, eg. with a picture, a PowerText 
object or some text, and then click on the Object tool in the mode box.

Replace contents of selected frame with object
Select this option to clear the frame of its contents and fill it with the object you are about to insert.

Create or select frame for object
Select this option to return to your document. You can then create a new frame in which to insert the 
object, or select an empty frame that already exists.



 Insert PowerText dialog 
This dialog is displayed when you select a frame that is already filled, eg. with a picture or some text, 
and then click on the PowerText tool in the mode box.

Replace contents of selected frame with PowerText
Select this option to clear the frame of its contents and fill it with the PowerText you are about to create.

Create or select frame for PowerText
Select this option to return to your document. You can then create a new frame in which to insert the 
PowerText, or select an empty frame that already exists.



 Insert PowerText dialog 
This dialog is displayed when you select a frame that already contains a PowerText object, and then 
click on the PowerText tool in the mode box.

Edit the existing PowerText in the selected frame
Select this option to display the PowerText dialog, from where you can edit the PowerText object.

Create or select frame for PowerText
Select this option to return to your document. You can then create a new frame in which to insert the 
PowerText, or select an empty frame that already exists.



 Insert PowerTable dialog 
This dialog is displayed when you select a frame that is already filled, eg. with a picture or some text, 
and then click on the PowerTable tool in the mode box.

Replace contents of selected frame with PowerTable
Select this option to clear the frame of its contents and fill it with the table you are about to insert.

Create or select frame for PowerTable
Select this option to return to your document. You can then create a new frame in which to insert the 
table, or select an empty frame that already exists.



 Insert Designworks dialog 
This dialog is displayed when you select a frame that is already filled, eg. with a picture or some text, 
and then click on the Designworks tool in the mode box.

Replace contents of selected frame with Designworks
Select this option to clear the frame of its contents and fill it with the Designworks picture you are about 
to insert.

Create or select frame for Designworks
Select this option to return to your document. You can then create a new frame in which to insert the 
Designworks picture, or select an empty frame that already exists.



 Import Text dialog
This dialog is displayed when you try and import text into a frame that is already filled, eg. with a 
PowerText object.

Create a new frame for the imported text
Select this option to create a new frame at the top left-hand corner of the page, and import the text into 
this new frame.

Replace contents of selected frame with imported text
Select this option to clear the frame of its current contents and fill it with the imported text.

Import text without flowing it into a frame
Select this option to import the text without placing it in a frame. The text file is listed in the contents box 
for you to flow through frames later.



 Import Text dialog
This dialog is displayed when you do not have a frame selected and you import a text file.

Create a new frame for the imported text
Select this option to create a new frame at the top left-hand corner of the page, and import the text into 
this new frame.

Import text without flowing it into a frame
Select this option to import the text without placing it in a frame. The text file is listed in the contents box 
for you to flow through frames later.



 Import Picture dialog
This dialog is displayed when you try and import a picture into a frame that is already filled, eg. with a 
PowerText object.

Create a new frame for the imported picture
Select this option to create a new frame at the top left-hand corner of the page, and import the picture 
into this new frame.

Replace contents of selected frame with imported picture
Select this option to clear the frame of its current contents and fill it with the imported picture.

Import picture without placing it in a frame
Select this option to import the picture without placing it in a frame. The picture file is listed in the 
contents box for you to place in a frame later.



 Import Picture dialog
This dialog is displayed when you do not have a frame selected and you import a picture.

Create a new frame for the imported picture
Select this option to create a new frame at the top left-hand corner of the page, and import the picture 
into this new frame.

Import picture without placing it in a frame
Select this option to import the picture without placing it in a frame. The picture file is listed in the 
contents box for you to place in a frame later.



 Import Multiple Items dialog
This dialog is displayed when you import several text or picture files into your document at the same 
time, eg. by dragging and dropping them from the Windows File Manager.

Create a new frame for each of the imported items
Select this option to create a new frame into which each new item will be placed. You can then size and 
position these frames to suit your required layout.

Import items without placing them into frames
Select this option to import the items without placing them in frames. The items are listed in the contents
box for you to place in frames later.





Click on a tab for more glossary entries:

- A -
Active window
Align
Alignment
ASCII
Aspect ratio
Automatic runaround

- B -
Background shapes
Baseline
Basic shape
Binding margin
Bitmap
Body text
Bold text
Boxed text
Break control
Bullet

- C -
Case
Centred text
Character
Check box
Clear
Clipart
Clipboard
CMYK
Colour palette
Colour separation
Column
Column guides
Command
Connected line
Contents box
Control menu
Copy
Crop
Crop marks



Custom page
Cut



Click on a tab for more glossary entries:

- D -
Decimal tab
Delete
Dialog
Directory
Dithered colour
Dockable toolbars
Document
DPI

- E -
Em
Embed
En
Exceptions dictionary
Export text

- F -
Fancy fonts
File
File extension
File format
Fill style
Floating tools
Font
Footer
Frame



Click on a tab for more glossary entries:

- G -
Greeking
Grid

- H -
Hairline
Handles
Hanging indent
Hard space
Header
Highlight
HLS
Hue
Hyphenation
Hyphenation "hot zone"

- I -
Import
Indent
Information line
In-place editing
Inverse video
Italic text



Click on a tab for more glossary entries:

- J -
Justified text

- K -
Kern
Keyboard alternatives
Keyboard shortcuts

- L -
Landscape
Language dictionary
Leader
Leading
Left-aligned text
Letter spacing
Lightness
Line-art file
Line style
Link

- M -
Margin
Markup language
Master page
Menu
Menu bar
Monospacing



Click on a tab for more glossary entries:

- O -
Object
OLE
Orphan
Overprint

- P -
Padding
Page format
Pantone
Paragraph
Paragraph style
Paste
Pasteboard
Pica
Picture format
PagePilot
Plain fonts
Point
Pointer
Point size
Portrait
PowerText
Print border
Process colour
Proportional spacing



Click on a tab for more glossary entries:

- R -
Ragged text
Redo
Registration
Repel text
RGB
Right-aligned text
Rivers
Roman
RTF

- S -
Sans serif
Saturation
Scale
Scanner
Screen font
Scroll bar
Selected block
Serif
Slider
Snap
Soft hyphen
Source application
Source file
Spot colour
String
Subscript
Superscript
Synonym



 
Click on a tab for more glossary entries:

- T -
Tab bar
Tabbed dialog
Tab stop/point
Template
Text insertion point
Text runaround
Text selection
Tile
Tint
Title bar
Toggle
Toolbar
Tool tips
Transparency
TWAIN

- U -
Undo

- V -
Variable space
View size
Visibility



Click on a tab for more glossary entries:

- W -
Whole pixel scaling
Widow
Word spacing
Work area
WYSIWYG



Automatic runaround
This is a feature which allows the automatic creation of a frame around an imported bitmap, metafile or 
OLE object. It is an extension of the Text runaround feature.



Background shapes
This is a feature of PowerText which allows the creation of background effects such as rectangles or 
starbursts.



Basic shape
A rectangle, rounded rectangle, ellipse or circle created with one of Pressworks drawing tools.



CMYK
A colour model of subtractive mixing with cyan, magenta, yellow and black used to make any other 
colour.    These are the colours of the four inks used in process colour printing.



Colour palette

A set of colours available to your Pressworks documents.    You can create more colours to add to the 
colour palette, or you can delete colours if you do not want to use them.    When you save a document, 
the colour palette is saved as part of the document, with any changes that you have made.    Each 
document can be saved with a different selection of colours in the palette.



Colour separation
A technique used in colour printing.    A colour document is separated into a number of components, 
each of which is printed using a single colour ink.    The combination of separate components 
reconstitutes the original full colour document.
The colour of each separation depends on the separation method used.



Crop marks
Hairlines drawn on a printout to mark the edge of the document when the printout is printed on paper 
larger than the page size of the document.



Dockable toolbars
These are toolbars, such as Frame, Text, Paragraph and Draw, and indeed all Pressworks toolbars, 
which you can move to different positions on the desktop.



DPI
The number of dots (pixels) per inch that a printer can produce.    Most laser printers print at 300 or 600 
dpi.    High-resolution phototypesetters provide several thousand dpi.
The higher the dpi, the sharper the printout.



Fancy fonts
Fonts grouped under this title in the font drop down boxes in dialogs may include Ornamental, Script 
and Brushwood. These and similar fonts are used for more decorative or ornate text, and are useful for 
PowerText effects.



File extension
The full-stop and up to three characters at the end of a filename.    An extension usually identifies the 
kind of information a file contains.    For example, files that you create using Pressworks have the .DTP 
extension.



File format
The way in which information is structured in a file.    Applications always store files in a particular format.
A format readable by one application may not be readable by another application.



Floating tools
The optional display of the Pressworks tools in a moveable window.



HLS
A colour model using Hue, Lightness and Saturation to specify a colour.



Hue
The position of a colour along the colour spectrum from 0 to 360 degrees where red is 0, yellow is 60, 
green is 120, cyan is 180, blue is 240, magenta is 300 and red is 360, again.



Information Line
A bar at the foot of the Pressworks desktop giving hints and tips as you work.



Keyboard alternatives
An alternative to using the mouse for selection.    Keyboard alternatives are shown by underlining a letter
in menu titles, dialogs and so on.    They are also given in other sections of the help system, when 
appropriate.



Lightness
The percentage by which a colour approaches black (0 percent) and white (100) percent.



Line Style
The attribute of graphics objects specifying how the line or outline should be drawn.    Line styles can be 
drawn with or without arrow-heads and in different colours and thickness'.    



Overprint
When a colour without the overprint property overlaps another colour, the colour lying under the line or 
fill is removed when colour separations are produced.    This is sometimes called under colour removal.   
However, if a colour has the overprint property selected, it is printed on top of the underlying object 
without under colour removal.    The usual colour for overprinting with is black, as this can overprint any 
other colour without itself being affected.
Under colour removal prevents the colour of the foreground colour being mixed with the underlying 
colour, but imperfect registration of the colour separations may produce a white hairline around the 
foreground colour.    Overprinting can be used to make traps which prevent unwanted colour mixing and 
offset the effects of imperfect registration.



Pantone
A colour model in which colours are specified from a standard reference set.



Paper mapping
This is a means of choosing the way you want your documents to be laid out on the page for printing, 
e.g. as a booklet, or with a number of document pages to one printed page.



Pasteboard
This provides an alternative to the Clipboard, but allows you to keep several objects to be pasted visible 
at one time. You can also move objects from the document to the paste board.



PagePilot
A PagePilot is a feature which can quickly create a certain kind of document, such as a newsletter. It 
does this by asking you questions and using your answers to automatically lay out and format the type 
of document you specify. Each PagePilot gives you a choice of several document templates.



Plain fonts
Fonts grouped under this title in the font drop down boxes in dialogs may include Serifed and Sans. 
These and similar fonts are most useful for creating plain documents.



Print border
The area within the boundaries of the blue rectangular outline on the work area, which shows how much
of the page will be printed.    This is based on the current page size and orientation of your printer driver.



Process colour
A colour model of subtractive mixing with cyan, magenta, yellow and black used to make any other 
colour.    Black is used to replace equal mixtures of the other three colours to produce better dark 
colours.



Registration
The alignment of colour separations to reconstitute the full colour version.



RGB
A colour model for additive mixing, in which Red, Green and Blue are mixed to produce any colour.



Saturation
The intensity of a colour, or how much hue is present or absent.    Completely saturated colour is colour 
at its most intense (100 percent).    At its least intense, a colour is grey (0 percent).



Scanner
A device used to convert a picture on paper to a bitmap in a computer. Scanners can be either hand 
held or flat bed and either colour or monochrome; most have a TWAIN Windows driver, which 
Pressworks supports. Scanners usually scan at a resolution of between 300 dpi and 600 dpi.



Slider
A box which allows you to adjust the tint of a colour on a scale from 0% to 100% (or from 0 to 255) in 
colour drop-down dialogs, or the degree of distortion in PowerText effects.



Spot colour
A colour specified as a spot colour can have its own separation when it is printed instead of being made 
up of a mixture of process colours.



Tab bar
This is a line embedded in the horizontal ruler bar, which lets you drag tabs to the position you want.



Tabbed dialog
A type of dialog in which each tab when selected shows a different page of the dialog.



Tool tips
Tool tips appear as a small yellow flag with a brief description (one or two words) of a button or object on
the Pressworks desktop when you point to it with the mouse.    These can be turned on and off from the 
Help menu.



TWAIN
A standard interface for scanners with a TWAIN Windows driver.



ASCII
American Standard Code for Information Interchange; a computer code used to represent letters and 
numbers.



Aspect ratio
The relationship between the height and width of an object.



Baseline
An imaginary line on which text rests.



Binding margin
Extra space added to the side of a printed page to allow for punching or binding: usually the left-hand 
side of a right page and the right-hand side of a left page.



Body text
The main text of a document.



Bold text
A weight of text characterised by thick heavy lines.



Boxed text
Text which has a box drawn around it.



Bullet
A heavy dot or other symbol, used in lists and as an ornament before a paragraph.



Case
Text can be either upper case (CAPITAL letters), lower case (small letters), or initial capitals (First 
Letters Upper Case).



Centred text
Text that is positioned halfway between the left and right edges of the frame.



Character
Any single letter, number, punctuation mark, or symbol.



Clipboard
A temporary holding place for a block of text, a frame or a graphic that has been cut or copied.



Column
The vertical arrangement of text on the page.



Column guides
Dotted lines displayed on screen that can be used to help position frames on the page.
Column guides are not printed.



Copy
To save a block of text, a frame, or a graphic onto the Clipboard without removing it from the page, so 
that you can transfer it to another location.
Compare with Cut.



Crop
To zoom into an area of an imported bitmap, line-art file or OLE object.



Cut
To move a block of text, a frame or a graphic from the page onto the Clipboard so that you can transfer it
to another location.
Compare with Copy and Delete.



Decimal tab
A tab stop that allows columns of decimal numbers to be aligned at the decimal point.



Document
The combination of text, pictures and template. Also called a Pressworks DTP file.



Em
A unit for measuring widths in a font, equal to the width of the letter 'm' in the current font and point size.



En
A unit for measuring widths in a font, half the width of an em.



Exceptions dictionary
A file containing a list of words that are exceptions to the standard hyphenation rules, or that are not 
hyphenated at all (for example, personal names).
This file is used by Pressworks when deciding where to split a word at the end of a line.



Export text
To extract text from a DTP file so that it can be edited using a word-processor.



Hard space
A space that is never 'stretched' during justification or split across line breaks.
Compare with Variable space.



Font
This is used in Pressworks to mean the style of type, for example Sans, Serif or Courier.
Elsewhere this may be called a typeface, with the term font reserved for a particular weight, size and 
style of a typeface.



Footer
A line of text that appears at the bottom of every page in a document.



Frame
A rectangular box used to hold text, pictures, graphics, PowerText or OLE objects.



Greeking
A method of representing text by a series of grey horizontal lines, used when text is too small to display 
legibly, or when a small enough screen font is unavailable.



Handles
Small squares on the edges and corners of a selected frame or graphic that are used for sizing.



Hanging indent
A paragraph style where the first line is flush with the left margin and subsequent lines are indented.



Hairline
A thin line displayed or printed at the finest possible resolution of a particular screen or printer.



Header
A line of text that appears at the top of every page in a document.



Highlight
To emphasise an area of text in some way, for example, in inverse video.



Hyphenation
Splitting a word at the end of a line, to produce a more even distribution of text between lines.



Hyphenation "hot zone"
An invisible area at the end of every line which is used when determining where to start a new line. The 
larger the hot zone, the more ragged but less hyphenated the text will be.
See Exceptions dictionary.



Import
To load text or a picture created with another program.



Indent
The gap between the left or right-hand margin and one or more lines of text.



Inverse video
To display black and white reversed so that white characters are shown on a black background.



Italic text
A style of text characterised by letters slanting to the right.



Justified text
Text that aligns evenly with both the left and right margins. This is done by adding extra space between 
words where necessary.



Kern
To adjust the spacing between pairs of characters to move them closer together or further apart.



Landscape
A page whose width is greater than its height.
Compare with Portrait.



Leader
A row of characters, usually dots, used to guide the reader's eye across the page in, for example, a table
of contents.



Leading
The distance in points from the baseline of one line of text to the next.



Left-aligned text
Text that is flush with the left margin and uneven on the right margin.
Compare with Right-aligned text.



Letter spacing
When text is justified, extra space is inserted between the words in each line (see Justified text).
If this space exceeds a user-defined maximum value (see Word Spacing), then extra space is added 
between the letters in each word.



Line-art
A picture made up of lines, curves, etc., created with a drawing program.
Compare with Bitmap.



Margin
The white space surrounding the text area of a page.



Selected block
A highlighted section of text that can be cut, copied, deleted or styled.



Markup language
A series of codes representing typesetting information (such as paragraph style) that can be inserted 
into text using a word-processor before it is imported into Pressworks.



Master page
A single or double-sided page that acts as the foundation for any new pages added to a document.



Monospacing
A method of spacing characters where each character occupies the same amount of horizontal space.
Compare with Proportional spacing.



Orphan
A technical term for one or more lines of a paragraph left at the bottom of a column or page.
Compare with Widow.



Padding
The space around a frame into which text cannot flow.



Page format
The size and orientation of your document's pages and whether there are left & right pages or all the 
pages are alike.



Paragraph style
The name for a particular type of paragraph with its own set of features, for example, font, alignment, 
bullets and indents.



Paste
To insert the contents of the Clipboard into a document.



Pica
A typesetting unit of measurement equal to 1/6 of an inch.
Twelve points equal one pica



Picture format
The kind of file (line-art or bitmap) that a picture has been saved as.



Point
A typesetting unit of measurement equal to 1/72 of an inch.



Point size
The height of a font measured in points.



Connected line
A line made up of continuous straight line segments.



Portrait
A page whose height is greater than its width.
Compare with Landscape.



Proportional spacing
A means of spacing characters such that the space each character occupies varies according to the 
width of that character. 
For example, the letter 'i' occupies less space than the letter 'm'.
Compare with Monospacing.



Ragged text
Another term for Left-aligned text.



Repel text
To make text run around the edges of a frame.



Right-aligned text
Text which is flush with the right margin and uneven on the left margin.
Compare with Left-aligned text.



Rivers
The alignment of spaces in adjacent blocks of text that join together to form white 'rivers' of space 
running through the text.
Rivers are most noticeable when text is justified in narrow columns, because large spaces can occur 
between words.



Roman
A style of text characterised by upright letters.
Compare with Italic text.



Sans serif
A font without serifs (see Serif).
This Help system is written in a sans serif font



Scale
To increase or decrease the size of an imported bitmap or line-art file within a frame.
See also Aspect ratio and Whole pixel scaling.



Serif
A short line at the end of strokes in a character. Times New Roman is a commonly-used serif font.
Compare with Sans serif.



Snap
To make a frame or graphic positionable only on the current grid divisions or column guides.



Soft hyphen
A hyphen inserted by the user that overrides any automatic hyphenation by the program.
A soft hyphen placed at the beginning of a word ensures that the word is not hyphenated at all.



String
A series of characters and/or spaces of any length.



Template
The master page and paragraph styles for a given document.



Subscript
Text, in a reduced point size, that is dropped below the baseline of the surrounding text.



Superscript
Text, in a reduced point size, that is raised above the baseline of the surrounding text.



Tab stop/point
A means of aligning text in columns using Tab.



Text insertion point
A thin vertical line that indicates where text editing will take place.



Tint
The amount of whiteness applied to a colour.



Toggle
An option that is turned ON or OFF using the same action.



Variable space
A space inserted by pressing Space, that may be 'stretched' during justification and at which lines may 
be broken.
Compare with Hard space.



Visibility
Whether a frame is solid (hiding what is behind it) or transparent (allowing items behind to show 
through).



Whole pixel scaling
A method of scaling a bitmap so that each dot in the original is represented by a whole number of dots in
the scaled version.



Widow
A technical term for one or more lines of a paragraph left at the top of a column or page.
Compare with Orphan.



Word spacing
The adjustment controlling the minimum and maximum amount of space allowed between words.



WYSIWYG
What You See Is What You Get: the ability to show on screen an accurate representation of what will be
printed.



Title bar
The horizontal bar that contains the title of the window or dialog.



Scroll bar
A bar that appears at the bottom and/or right edge of a window whose contents are not entirely visible.



Work area
The on-screen area within which a Pressworks document is created.



Control menu
A standard Windows menu displayed by clicking on the bar-shaped icon at the top left of a window.



Toolbar
A number of buttons each representing a work mode or menu command that you can use to create or 
modify your document.
Some toolbars appear only in certain modes.



RTF
Rich Text Format.    A standard Windows text format that many word-processors use to save their files.



Contents box
The small scaleable window that lists the named text, pictures and OLE objects in your document.
The contents list can be turned on or off from the Show Controls submenu of the View menu.



PowerText
Text which can be stretched, rotated, skewed and filled to create a variety of effects.



Active window
The window in which you are currently working or that is currently selected; only one window can be 
active at a time. When a window is active, its title bar is highlighted to differentiate it from other window.



Align
The positioning of a selected group of frames relative to each other.



Alignment
The positioning of text on the page; left aligned, right aligned, centred, or justified.



Bitmap
A picture that is made up of individual dots created with a paint program or with a scanner.
Compare with Line-art.



Break control
The paragraph style attribute that controls where and how paragraphs are broken and where they begin.



Check box
A small, square box that appears on a dialog that can be selected or cleared. A check box represents an
option that you can turn on or off.



Clear
To remove the contents of a selected frame or group of frames to allow you to place another item into 
them.



Clipart
A 'library' of pictures, often classified by themes, that can be used in your documents.



Command
A word or phrase found in a menu that you choose in order to carry out an action.



Custom page
A user-defined page size.



Dialog
A window used to supply information to Pressworks.
When a dialog is displayed, all interaction with Pressworks must be through the dialog.



Directory
Part of a structure for organising your files on a disk. A directory can contain files and other directories 
called sub-directories.



Embed
To copy an object that was created in a source application, eg. Designworks, into your Pressworks 
document.    By embedding an object, you gain fast access to the features of the source application 
without having to leave Pressworks.
When you embed an object, a copy of the object file is made and stored within your Pressworks 
document: the original file is not altered in any way and remains available for future use.



File
A document stored on a hard or floppy disk, or other media.



Fill style
The attribute of graphics and PowerText specifying how they should be filled.
Fill styles can have different colours, and can be plain or patterned.



Grid
An optional overlay of crossed lines to help accurate positioning of graphics.
Precise positioning is assisted by the option of making graphics snap to the grid when they are drawn or
moved.



Keyboard shortcuts
A key or key combination that you press to carry out a command or action.
If a menu command has a keyboard shortcut, the key combination is listed to the right of the command 
name on the menu.



In-place editing
To edit an embedded object without having to leave Pressworks.    Some of the Pressworks menus and 
tools will be temporarily replaced by those of the source application.
Linked objects cannot be edited in-place.



Link
To create a reference in your Pressworks document to a source file.
By creating links between files, you save time and ensure consistency in your work.    You can share 
information from one file with several others, and you need only maintain the original file.



Menu
A list of available commands and actions in Pressworks.
Menu names are displayed in the menu bar near the top of the Pressworks window.



Menu bar
The horizontal bar containing the names of Pressworks' menus.
It is displayed below the title bar.



Object
A file such as a drawing, chart or sound file that can be linked or embedded into a Pressworks 
document.



OLE (Object Linking and Embedding)
A way to transfer and share files between Windows applications.    OLE lets you produce a document 
consisting of information created in multiple applications.



Paragraph
Any line or lines of text ended by pressing the Return key.
A single letter, word, or line is considered a paragraph if the Return key is pressed after entering it.



Pointer
The arrow-shaped cursor on the screen that follows the movement of the mouse and indicates which 
area of the screen will be affected when you press the mouse button.
The pointer will change shape when you perform certain tasks and when changing modes.



Screen font
The font that is displayed on your screen which will approximate a printer font so that documents look as
similar as possible on screen to their printed counterparts.



Source application
The application in which the linked or embedded object was created.



Source file
The file that provides information to Pressworks through a link.



Text runaround
Text flowing around the edge of a frame.



Tile
A way of arranging open windows so that all the windows are visible on the screen.



Transparency
The level of visibility given to a frame determined by density of colour.



View size
The on-screen magnification of a Pressworks document.



Delete
To remove a block of text, a frame, or a graphic, from the page without placing it on the Clipboard.
Compare with Cut and Copy.



Undo
Remove the previous text edit and restore the document to its former state.



Language dictionary
A set of files containing information about the spelling and hyphenation rules of a particular language.



Text selection
Selecting a block of text for editing.



Synonym
A word that means the same as another word, for example, transparent and clear.



Dithered colour
A colour made up of two or more solid colours.    For example, orange is a combination of red and 
yellow.



Redo
To Redo a text edit that has been undone with the Undo Typing command.
Compare with Undo.
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Understanding PagePilots
A PagePilot is a mechanism which guides you through making basic choices about the type of 
document you want and how you want to lay it out; it is an easy way of creating a document quickly 
when you dont know how to use Pressworks.

Pressworks has eight PagePilots, each divided into several categories, providing you with 86 document 
outlines.    The eight PagePilots are:

newsletters
faxes
fliers and leaflets
memos
reports and manuals
notices
books
stationery 

When you run a PagePilot, you are presented with a series of questions. When you have chosen 
answers to these questions, the PagePilot automatically creates your document to match the format and
layout you have chosen. When the PagePilot has finished, you can work on the document, personalising
it to your exact needs.



See also:
          Running a PagePilot  



Running a PagePilot
If you are new to Pressworks, running a PagePilot is probably the easiest way for you to create a 
document. A PagePilot presents you with a series of questions about the document you want to create, 
then it automatically creates the document for you.

How to run a PagePilot:
1. Select New from the File menu; the Startup Options dialog appears.
2. Select the Run a PagePilot tab to display the choice of PagePilots available.
3. Select the PagePilot that you want to use. Information about the PagePilot will be displayed on the 

tab.
4. Click on OK to run the PagePilot.

The PagePilot will now run and present you with your first question about the layout of your document. 
Select the option you want then continue through the remaining questions. You can go back to an earlier
question if you want to change something. 

At the end of the PagePilot you can choose to make the document or go back through the questions and
change the options you made. If you choose to make the document, you can watch as Pressworks 
brings all the items together to make your document. 

When your document has been made, you can work on it in the same way as other Pressworks 
documents, tailoring it precisely to your needs.



See also:
          Understanding PagePilots  
          Startup Options   dialog  



Opening a document
You can open a document that you have previously saved to continue working on it.

How to open a document.
1.  Select Open from the File menu.    The Startup Options dialog is displayed, with the Open An 

Existing File tab selected.

2. If the file you want to open is listed in the Select a File to Open box, click on it and then click on 
OK.

3. If the file you want to open is not listed, click on Browse to display the Open Document dialog.

4. Select the disk drive and directory in which you saved your document.

All the .DTP files in that directory are displayed in the File Name list box.

5. Select the file that you want to open and click on OK.
A large document may take a while to load.    To abandon opening the document, press Esc.
If you need to open a backup file, change *.dtp in the File Name box to *.atb or *.bak 

accordingly.

Shortcuts



See also:
          Open Document   dialog  
          Opening a recently used document  
          Dragging and dropping an object  



Starting a new document from scratch
You can start a new document from a completely blank page, specifying the document's page format, 
orientation, and master page attributes from scratch instead of starting from a template.

How to start a new document from scratch
1. Select New from the File menu.    The Startup Options dialog is displayed.

2. Select the Start a New Document tab.

3. Select Blank Pages from the Category list box, then select the page size you want from the Page 
Size list box.

4. Select the orientation (ie. portrait or landscape) that you want, and whether you want different left 
and right master pages or all pages to be the same. 

5. Select the document language from the Language drop-down list box.

6. If you want to use the standard colour palette, select the Standard Colours check box.

7. If you want to create a frame around the page, select the Create Page Frame check box.

8. If you want to make your selections the default which will be used whenever you start a new 
document, select the Make Default check box.

9. When you have made your selections, click on OK. After a few moments a blank page will appear in
the work area and you can begin working on your document.

Your new document will remain UNTITLED until you name and save it. The document name is 
displayed in the title bar.

If you are working on a document when you decide to create a new one, you will be given the 
chance to save or abandon any unsaved changes.



See also:
          Startup Options   dialog  
          Setting up the page format  



Starting a new document from a template
You can start a new document from a template using one of the sample templates provided with 
Pressworks or a template that you have created yourself.

How to load a template
1. Select New from the File menu. The Startup Options dialog is displayed. 
2. Select the Start a New Document tab to display the list of templates available.

3. From the Category scrollable box, select the category in which the template has been saved.    The 
templates within that category are listed in the Template list box.

4. From the Template list box, select the template you want to load.    A preview of the template is 
displayed in dialog, together with any notes that were saved with it.

At the bottom of this group box is the path and filename of the selected template.    You will need to 
know this if you want to copy the template.

5. If you want this template to become the default so that it is already selected whenever you choose 
to start a new document, click on Make Default.    (You can also set Pressworks to load the default 
template automatically whenever it starts up by changing your settings on the Preferences dialog.)

6. Click on OK. The template is loaded in the work area and you can begin to create your document.

You will also notice that there is a Browse button on the Start a New Document tab. This button lets 
you load a template by its filename instead of through the category structure. If you want to use a 
template that was created in an early version of Timeworks Publisher or DESKpress, you will need to 
load it using the Browse button. Using the Browse button is explained below.

How to load a template by its filename
1. Select New from the File menu.    The Startup Options dialog is displayed.

2. Click on the Start a New Document tab.

3. Click on Browse; the Load Template dialog appears.

4. Open the directory in which the template was saved, and select the template.

5. Click on OK to load the template.

Note
You will need to use this method when loading a template created in Timeworks Publisher 2 for GEM 
or earlier, Timeworks Publisher 3 for Windows, or DESKpress. When you have saved the template in
Pressworks, you can then load it using the first method.
Before loading a DESKpress template, you must run the file through the DESK2PWK conversion utility. 
Read the Stop Press section of Help for details of using this utility.



See also:
          Startup Options   dialog  
          Preferences   dialog  
          Load Template   dialog  
          Understanding templates  
          Loading the default template   



Opening a recently used document
Pressworks remembers the four documents that you have used most recently and lets you open them 
using a menu command.

How to open a recently used document
1. Select the File menu from the menu bar.

The four documents that you have used most recently are listed below the Print Preview command.

2. Click on the document that you want to open.
A large document may take a while to load.    A blue band fills the information line to indicate the 

progress of the open operation; to abandon opening the document, press Esc.



See also:
          Opening a document  
          Dragging and dropping an object  
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Setting up the page format
It is important to set up your page format correctly before you do any other work because it is more 
difficult to change it later on.

How to set up the page format
1. Select Page Setup from the Page menu.    The Page Setup dialog is displayed.

2. Select the page size you want from the Page Size list box.

3. Select the master pages that you require, and choose portrait or landscape orientation.

4. Click on OK to confirm your selections and display a blank page conforming to them.
Note that you can also change the page format by starting a new document and changing the 

page format in the Startup Options dialog - Start a New Document tab.



See also:
          Startup Options   dialog  
          Creating a custom page size  
          Using the master pages  



Creating a custom paper size
You can specify the precise measurement of the page that you want to prepare your document on.

How to create a custom paper size
1. Select Page Setup from the Page menu.    Page Setup dialog is displayed.

2. Click on Add in the Page Size group box to display the Custom Page Size dialog.

3. Give the custom page size a name, and enter the dimensions that you require.

If you want to display column guides, click on the Column Guides button to display the Column 
Guides dialog.    You can then set column guides for your new page size.

The maximum custom page height or width is 57.15 cm (22.50 inches) and the minimum is 1 cm 
(0.39 inch).    If you try to go beyond these limits, Pressworks sets the size back to the limits when 
you click on OK.

4. Set the other options in the Page Setup dialog as required, then click on OK. A blank page 
conforming to your custom paper size is displayed in the work area.

When creating a custom paper size, you cannot create a landscape page with a height greater 
than its width, or a portrait page with a width greater than its height.    If you try to do this, when you click 
on OK Pressworks will switch over the Width and Height dimensions to reflect the orientation that you 
have selected.

Note that you can also change the custom paper size and other options by starting a new 
document and changing the custom paper size in the Startup Options dialog - Start a New Document 
tab.



See also:
          Start a New Document   tab  
          Custom Page Size   dialog  
          Column Guides   dialog  
          Setting up the page format  



Setting the language dictionary
You can specify the language dictionary for spell-checking and hyphenating a new document.    

How to set the language
1. Select New from the File menu.    The Startup Options dialog is displayed.

2. If it is not already showing, select the Start a New Document tab.

3. From the Category list box select Blank Pages.

4. From the Language drop-down list box, select the language dictionary that you require.

5. Set the other options on the Startup Options dialog as required, then click on OK. 
If you have not purchased a separate language pack, you will be able to select an English 

language dictionary only.
Additional language packs can be purchased from GST Customer Services, tel. (01480) 496575.



See also:
          Startup Options   dialog  
          Setting up the page format  
          Changing the language dictionary  
          Setting the language dictionary of text  
          Changing a paragraph style: language dictionary  
          Changing your preferences  



Setting up the column guides
The column guides help you to position your frames more accurately. They appear as grey dotted 
outlines on the page and are not printed out. You can change the number of column guides on a page, 
the space between them and the margins around them.

How to set up the column guides
1. Select Column Guides from the Page menu.    The Column Guides dialog is displayed.

2. Select the number of columns that you want (between 1 and 9), the size of the margins you want 
around the page and the gap to be left between the column guides.

3. Click on OK. The size and shape of the new column guides are calculated and they are displayed in
the work area.

Column guides are not printed.

How to hide column guides
Select Frames & Cols from the Show Markers submenu of the View menu. The command is ticked 
when the column guides are displayed.

Shortcuts
Ctrl E turns the display of frames and columns on and off.



See also:
          Column Guides   dialog  
          Adjusting the printing position  
          Snapping frames to the column guides  



Displaying the rulers

Use the rulers at the top and left-hand edges of the work area to help you draw and position frames 
more accurately.

How to display the rulers
Select Rulers from the Show Controls submenu of the View menu. The command is ticked when the 
rulers are displayed.

You can change the unit of measurement used on the rulers.
The currently selected unit is indicated by two letters where the rulers intersect.
In Text mode, a tab bar appears within the horizontal ruler to help you align text within the current 

frame.

Shortcuts
Ctrl J turns the display of rulers on and off.



See also:
          Changing the unit of measurement  



Changing the unit of measurement
You can change the unit of measurement used in the rulers and the Pressworks dialogs.

How to change the unit of measurement
Do either of the following:

Select Units from the Options menu, then select a unit from the Units dialog.
Click on the unit indicator where the rulers intersect, then select a unit from the popup menu that 

is displayed.

The units available are :
Centimetres (cm)
Inches and Tenths (in)
Inches and Eighths (in)
Picas and Points (Pp)
The currently selected unit is indicated by two letters where the rulers intersect.    The letters used

are shown in the list above.
The unit of measurement that you use in a document is saved in the .DTP and .TPL files.    

Therefore if you open a document or load a t  emplate   the unit may change.



See also:
          Units   dialog  
          Displaying the rulers  



Changing the view size
You can view your document at several different sizes to suit your way of working. The view size is 
relative to the current size of the Pressworks window.

There are three ways of changing the view size:
Select Actual Size, Whole Page, Fit Window, Fit Selection or View Facing Pages from the View 

menu
Click on the view size indicator and select the size you want from the popup menu
Click on the + or - buttons in the view size indicator to enlarge or reduce the view size.
On most monitors Actual size is WYSIWYG but, because the screen and printer have different 

resolutions, the printed document may look slightly different.
Text in small point sizes, eg. 6 points, may be greeked when your document is displayed at 

reduced view sizes such as Whole Page.

Shortcuts



Changing the colour display
You can view your document in full colour, monochrome or as individual colour separations. The full 
colour option shows you all the colour detail in your document, whilst the monochrome option shows you
how your colour picture will look if it is printed on a black and white printer. The separation option lets 
you look at each individual colour separation and work on one colour at a time.

How to change the colour display
Select Full Colour from the View menu to view your document in full colour.
Select Monochrome from the View menu to view your document in monochrome.
Select Separation from the View menu to view a particular colour separation in your document - 

the View Separation dialog appears for you to choose the separation you want to work on.
Changing the colour display has no effect on creating or editing colours in the palette.



See also:
          View Separation   dialog  



Viewing the status of your document
You can display information about the length of a document, the language it is written in, how many 
pages it spans, how many words it contains and how many words in stories remain to be placed.

How to view the status of a document
Select Summary Information from the File menu to display the Summary Information dialog.
Click on Statistics to display the Document Statistics dialog, which gives statistical information 

about the document.



See also:
          Summary Information   dialog  
          Document Statistics   dialog  



Adding pages
You can add as many pages as you need to your document (to the maximum of 999).    New pages are 
copies of the master page and contain any features that you have placed on the master page.

How to add a page at the end of your document
1. Click on the Last Page button to turn to the last page of your document.

2. Either press PgDn or click on the Next Page button.    A message is displayed, asking if you want to 
add a new page.

3. Click on Yes to add a page to your document.
If PgUp and PgDn are set to scroll windows on the Preferences dialog, press Shift PgDn to add 

a new page.

How to add one or more pages at any place in your document
1. Select Add Pages from the Page menu.    The Add Pages dialog is displayed.

2. Enter the number of pages to add, and choose whether they should be added before or after the 
current page.

3. Click on OK to add the number of pages that you have specified.
If you add pages to the middle of your document, the following pages are renumbered 

appropriately.
If you add an odd number of pages when using separate left and right-hand pages, any following 

pages will change sides and frames may need to be realigned as a result.
You cannot add pages when the master page is displayed.

Shortcuts
Ctrl M displays the Add Pages dialog.



See also:
          Add Pages   dialog  
          Preferences   dialog  
          Changing your preferences  
          Using the master pages  
          Changing the view size  



Deleting pages
You can delete one or more pages from any point in your document.

How to delete one or more pages from your document
1. Select Delete Pages from the Page menu.    The Delete Pages dialog is displayed.

2. Enter the number of the first page that you want to delete, and the number of pages to be deleted.    
To delete the current page only, leave the values unchanged.

3. Click on OK to delete the pages that you have specified.    You will be asked to confirm the 
command.

4. Click on Yes to delete the pages.
You cannot delete pages when the master page is displayed.
If you delete an odd number of pages when using separate left and right-hand pages, any 

following pages will change sides and frames may need to be realigned as a result.
If you delete a page that contains part of a piece of named text, the text will be flowed onto the 

next page.

Shortcuts
Ctrl D displays the Delete Pages dialog.



See also:
          Delete Pages   dialog  
          Changing the view size  
          Linking text frames together  



Moving between pages
You can turn to a specific page in your document or you can move through the document one page at a 
time.

How to turn to a specific page
1. Select Go to Page from the Page menu.    The Go To Page dialog is displayed.

2. Enter the number of the page you want to turn to, then click on OK.
If you do not enter a page number you will be taken to the first page of your document.

How to turn to the previous or the next page
Click on the Previous Page button to turn to the previous page of your document.
Click on the Next Page button to turn to the next page of your document.

If you click on the Next Page button when your current page is the last page, you will be asked if you 
want to add a new page.

Alternatively, press PgUp and PgDn to page through your document.    

If PgUp and PgDn are set to scroll windows on the Preferences dialog, press Shift PgUp or Shift 
PgDn to turn pages.

How to go to the first or last page
Click on the First Page button to turn to the first page of your document.
Click on the Last Page button to turn to the last page of your document.

Alternatively, use the Go To Page dialog and specify the first, or last page number, or use Ctrl PgUp to 
turn to the first page and Ctrl PgDn to turn to the last page.

Shortcuts
Ctrl G displays the Go To Page dialog.



See also:
          Go To Page   dialog  
          Preferences   dialog  
          Changing your preferences  
          Using the master pages  
          Displaying the master pages  



Using the master pages
One of the keys to a well-designed document is consistency of page layout.    Pressworks makes this 
consistency easy by letting you put items that will be repeated on every page onto the master page.    
These items could be frames to flow text through, or features such as pictures or PowerText.

The master page acts as the foundation for any new pages that you add to your document; 
existing pages are unaffected by any changes that you make to the master page (except when you use 
foreground or background frames).

Items placed on the master page will be saved as part of the template.
You cannot place named text on the master page, but you can enter text directly into a frame, or 

set up frames for automatically flowing text into your document.

How to use left and right master pages
If you intend to print your document on both sides of the paper, you should use left and right master 
pages.    The binding margin is then on the left for each right-hand page, and on the right for each left-
hand page.

Use left and right master pages when page numbers have to appear consecutively on the left-hand side,
then the right-hand side of the page.



See also:
          Setting up the page format  
          Displaying the master pages  



Displaying the master pages
You can turn to the master page of your document and add frames, text, pictures, graphics and OLE 
objects that you want displayed on every page.

Changes made to the master page will not affect existing pages, but will affect any new pages 
that you add to your document.

How to display the master page
1. Select Go to Page from the Page menu.    The Go To Page dialog is displayed.

If you selected All Pages Alike in the Master Pages box in the Start a New Document tab of the 
Startup Options dialog, there is one Master button on this dialog.    If you selected Left & Right 
master pages, there is a Left Master button and a Right Master button.

2. Click on Master, Left Master or Right Master to display the master page that you require. The 
appropriate master page is displayed in the work area.

You can display both left and right master pages by selecting View Facing Pages from the View menu.

The page indicator changes to display Page M, indicating that the page currently displayed is the master
page.    If there are two master pages, the page indicator shows whether you have a left (PAGE ML) or 
right (PAGE MR) master page displayed.

Shortcuts
Ctrl G displays the Go To Page dialog.
Clicking on the page indicator displays the Go to Page dialog.



See also:
          Start a New Document   tab  
          Preferences   dialog  
          Changing your preferences  
          Using the master pages  
          Moving between pages  
          Using foreground and background frames  



Saving your document
You need to save the document you are working on before you close Pressworks. You can then open 
the document again when you need to work on it in the future.

How to save your document
1. Select Save from the File menu.

2. The Save Document As dialog is displayed.

2. Select the disk drive, directory and file type that you want to save your document to.

3. Enter a name for your document in the File Name box, then click on OK. The document is saved to 
the file of that name, and the name is displayed in the title bar.

If you omit the .DTP file extension it will be added for you, though you can specify an alternative 
extension if you prefer.

If you enter a filename that already exists, you will be asked if you want to overwrite the existing 
document. Click on Yes or No as appropriate. Clicking on No redisplays the Save Document As dialog 
again so that you can enter an alternative name.    Clicking on Yes overwrites the previous file.    The 
document will remain on screen for you to continue editing.

To save your document with a new filename, select Save As from the File menu.    The Save 
Document As dialog is displayed.

You must save the template  upon which your document is based separately if you intend to use it
for other documents.

Shortcuts



See also:
          Save Document As   dialog  
          Creating a backup copy when saving  
          Automatically backing-up your work  
          Compressing files when saving  
          Saving a template  



Creating a backup copy when saving
You can have Pressworks make a copy of the previous version of your d  ocument  , so that you always 
have a recent version to go back to if necessary.    This is separate from the Automatic Backup 
command.

How to make a backup
1. Select Preferences from the Options menu.    The Preferences dialog is displayed.
2. In the File Options group box there is a check box labelled Create .BAK Files.    Check this box to 

create .BAK files. 

When you next save your document, the previous version is renamed as <FILENAME>.BAK and the 
latest version, with your most recent changes, is saved as <FILENAME>.DTP (where <FILENAME> is 
the name of your document).



See also:
          Preferences   dialog  
          Changing your preferences  
          Saving your document  
          Automatically backing-up your work  
          Compressing files when saving  
          Opening a document  



Automatically backing up your work
You can set Pressworks to remind you to save your document at regular intervals, or to save it 
automatically.

How to automatically backup your work
1. Select Automatic Backup from the Options menu.    The Automatic Timed Backup dialog is 

displayed.

2. Choose whether you want to be prompted to save your document (Warning Beep), or let the 
document be saved automatically (Auto-backup).    Select Off if you want neither. 

3. Enter the time interval that you want between warning beeps or automatic backups.    The minimum 
period is 1 minute and the maximum is 60 minutes.

4. Click on OK when the settings are correct. The warning beep, or backup, will occur as specified on 
the dialog.

The backup file is given the file extension .ATB and is saved in the same directory as the 
original .DTP file.

The warning beep will sound and the title bar flashes, reminding you to save your document. The 
beep continues until you either save the document or turn the backup facility Off.

If your computer crashes whilst saving a .ATB file, when you next load Pressworks a message is 
displayed asking if you wish to restore the .ATB file.    Click on Yes or No as appropriate.

If you choose to exit from Pressworks, the .ATB file is removed.



See also:
          Automatic Timed Backup   dialog  
          Saving your document  
          Creating a backup copy when saving  
          Compressing files when saving  



Compressing files when saving
You can compress your .DTP files when saving to reduce their size by up to fifty percent.    If you are 
short of disk space, or your .DTP files contain large colour bitmaps, we recommend that you choose to 
compress your files.

How to compress files when saving
1. Select Preferences from the Options menu.    The Preferences dialog is displayed.
2. In the File Options group box there is a check box labelled Compress .DTP Files.    Check this box

to compress .DTP files when saving. 
If you are using an automatic disk compression utility (such as Stacker or SuperStor), selecting 

the Pressworks compression option will not save any disk space.    In this case, for speed of operation, we
recommend that you do not select file compression in Pressworks.



See also:
          Preferences   dialog  
          Changing your preferences  
          Saving your document  



Abandoning your changes
You can abandon all of the changes you have made to a document since you last saved it.

How to abandon your changes in a document
1. Select Abandon Changes from the File menu.

2.  A message is displayed asking whether you want to revert back to the original document.

Yes abandons all changes made since the document was last saved as a .DTP file,    not a .BAK or 
an .ATB file.

No returns you to the document without undoing any changes.



See also:
          Creating a backup copy when saving  
          Automatically backing-up your work  



Changing your preferences
You can control certain aspects of Pressworks by setting preferences.    Any changes that you make to 
your preferences are saved, so you do not need to select them every time you use the program.

How to change your preferences
1. Select Preferences from the Options menu.    The Preferences dialog is displayed.

2. From the Startup drop-down list box, select the startup option that Pressworks will default to when 
you run the program.

3. If you want new documents to start in Frame rather than Text mode, select the Start in Frame 
Mode check box.

4. In the Standard Frames group box, you can select the Frames Repel Text check box to make new
frames repel text.

5. From the Spelling Checker group box, specify any groups of words you want the spell checking to 
ignore.

6. In the Open Document group box, specify where you would like documents to open: on the first 
page, or on the page you were last editing.

7. From the Page Up/Down Keys group box, select whether PgUp and PgDn scroll the window or 
turn pages.

8. Use the Nudge Control group box to specify the function of the nudge control.    When you move 
items with the nudge control, they can snap to guides, or move by a specific amount, which you 
enter in the edit box.

9. From the File Options group box, enter the default directory path for your templates (.TPL files), 
and choose whether to Create .BAK Files and Compress .DTP Files when saving your document.

10. If you want a preview to be saved with your documents and displayed in the Startup Options dialog
when you select an existing file, select the Save Preview check box.

11. If you want the program to prompt you for summary information the first time you save a document, 
select the Prompt for Summary Info check box.

12. Click on OK when you are satisfied with the preferences you have chosen. The settings you make in
the Startup group box will take effect the next time your run Pressworks.    All other settings will take
effect immediately.



See also:
          Preferences   dialog  
          Creating a backup copy when saving  
          Automatically backing-up your work  



Exiting Pressworks

How to exit Pressworks
Select Exit Pressworks from the File menu.

If your document contains any unsaved changes you are asked whether you want to save the 
changes before exiting.    Click on Yes or No as appropriate.

You can also exit Pressworks using the Control menu.

Shortcuts
Alt F4 exits Pressworks.



See also:
          Saving settings on exit  



Saving settings on exit
You can set Pressworks to save certain settings when exiting the program.    For example, you might 
want to save the current layout of the Pressworks window.

How to save settings on exit
Select Save Settings on Exit from the Options menu.

When you next run Pressworks the window is arranged according to your previous layout.    This 
command also saves the path and filename of the last document you had open, and the path of text and 
picture files you last imported.



See also:
          Exiting Pressworks  



Understanding templates

A template saves information about the current document that can serve as the basis for future 
documents - just as a template in metalwork allows you to cut the same shape again and again.

By preparing templates for each type of document that you produce, you are able to give all your 
documents a consistent look and feel.    For example, if you create a monthly newsletter for your club or 
business, you could create a newsletter template.    This template would contain all the features that 
remain constant for each individual newsletter, so you can simply insert the new items to complete your 
document.

At any point in the creation of a document, you can save it as a template.    A common point is when you 
have completed the layout for the document.    Templates saved at this point still offer design freedom, 
because frames and paragraph styles must be created and positioned each time the template is used.    
If you then decide you want to add more detail, such as a company logo, to your template, simply save 
the template again after making your additions.



See also:
          Saving a template  
          Loading the default template  



Creating a template
A template is a file that contains the following information:

page format
master pages (including frames, text, graphics, etc.)
paragraph styles.

At any point in the creation of your document you can save it as a template.    By preparing templates for
each type of document that you produce, you are able to give all your documents a consistent look and 
feel.    

How to create a template
1. Select New from the File menu.    The Startup Options dialog is displayed.

2. If it is not already selected, select the Start a New Document tab.

3. Click on Blank Pages and then the page size you want to use.
if you want to set up a custom paper size, click on Add to display the Custom Page Size dialog.   

Set up the page size, and click on OK to return to the Startup Options dialog.
4. Make any further selections you require, and click on OK.
5. Go to your master page(s) and add items that you want displayed on every page, eg. frames and 
text.
6. In Paragraph mode, create all the paragraph styles you require.
7. Select Save Template from the File menu to save the template.

You may already have a document with a look you want to reproduce in another document. You 
can do this by saving the first document as a template, and using it as a basis for the second document.



See also:
          Startup Options   dialog  
          Start a New Document   tab  
          Custom Page Size   dialog  
          Setting up the page format  
          Using the master pages  
          Displaying the master pages  
          Creating a new paragraph style  
          Saving a template  



Saving a template
You can use the master page, paragraph styles and page format of a document in future documents, by 
saving the document as a template.

How to save a template
1. Select Save Template from the File menu.    The Save Template dialog is displayed.

2. From the Category drop-down list box, select the category in which you want to save the template, 
or enter a name for a new category.

3. From the Template drop-down list box, select the template that you want to overwrite, or enter a 
name for a new template.

4. From the Included Pages box, choose whether you want to save the master page, the master page
and the first page, or all the pages as the template.

5. To make the chosen template into the default template, click on Make Default.    This is the template
that will be used when you choose Start Default New Document as your Startup option in the 
Preferences dialog.

6. In the Notes box, enter any notes that you need about the template, such as the type of document it
is designed for.

7. Click on OK to save the template. 
If you specify a template name that already exists, you are asked if you want to overwrite the 

existing template. Click on Yes or No as appropriate. 
The template selected when you enter the Save Template dialog is the default template. 

How to use the saved template for a new document
1. Select New from the File menu.    The Startup Options dialog is displayed.

2. If it is not already selected, select the Start a New Document tab. 

3. Select the template you have just saved.

4. Click on OK.

The template is loaded and you can start designing your document.



See also:
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Loading the default template
When you load or save a template, you can make the selected template into the default template, which 
can then be loaded automatically.

How to load the default template
1. Select New from the File menu.    The Startup Options dialog is displayed.

2. Select the Start a New Document tab; the default template is selected automatically on this tab.

3. Click on OK to load the default template.
To specify the default template, select Make Default on the Start a New Document tab when 

you load the template, or on the Save Template dialog when you save the template.



See also:
          Startup Options   dialog  
          Save Template   dialog  
          Starting a new document from a template  
          Saving a template     
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Drawing frames
Pictures and PowerText are always placed in frames. You can also place text in frames. When you 
position frames, you are essentially positioning their content.

Frames are not printed out unless you have given them a frame border or background tint.
If you type in text directly in Text mode, you do not need to draw a frame; Pressworks creates one

automatically to fit your text.
You can place frames anywhere on the page or pasteboard, and move, copy, delete or resize 

them to manipulate the contents of your document.
You can have up to 100 frames on a page, and 8,192 frames in a document.
You can treat frames on the pasteboard independently.

How to draw a frame
1. Select Frame mode. The mouse pointer changes to an open cross.

2. Move the pointer into the work area.    Press the left mouse button and then drag the pointer down 
and to the right.    As you drag, a box is drawn.

3. When you release the mouse button the frame is drawn with eight small handles around the edge:

These handles show that the frame is selected.
The frame can easily be sized or moved after drawing it, so accuracy is not too important.
You can draw frames anywhere on the page or on the pasteboard, even within or overlapping 

existing frames.    To draw a frame inside another frame, deselect the existing frame first by clicking 
somewhere outside it.

Note

You can switch to Frame mode temporarily by holding down the right mouse button, and using the left 
mouse button to draw and manipulate your frames.    When the right mouse button is released the 
previous work mode is selected again.



See also:
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Selecting a group of frames
You can resize, move, cut, copy, paste or delete a selected group of frames in the same way as a single
frame.    If you want to use the same command on a number of frames, selecting them as a group first 
saves time and reduces the chance of mistakes.

Frame grouping is temporary and is not retained when you turn pages or change work mode.

How to select a group of frames
There are two ways to select a group of frames:

Select Frame mode and click on a frame to select it, then hold down Shift and click on the frames
in turn to make up the group.

Select Frame mode, then hold down Shift and drag to the right and down (like drawing a frame).   
All the frames fully contained in the dotted box are selected as a group when you release the mouse 
button.    Notice that there are two small boxes at the top left-hand corner of the pointer while shift is 
depressed.    This indicates that you are selecting a group of frames.

A group of frames is identified by a large box surrounding the frames in the group. This box has handles 
which can be used to resize the group:

Deselect individual frames in a group by holding Shift then clicking on the individual frames.
Deselect all frames in a group by clicking anywhere outside the surrounding box.

How to select all the frames on a page
Select Select All from the Edit menu.

If you are in Facing Pages view size, the frames on the page most recently worked on will be 
selected.



See also:
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Resizing frames
You can change the size of a frame or group of frames until it is the size and shape that you want.

How to resize a frame
1. In Frame mode select the frame you want to resize. The frame's handles are displayed.

2. Point the mouse pointer at one of the handles, then drag the handle until the frame is the size and 
shape that you want:

dragging a corner handle will reduce or enlarge the frame both vertically and horizontally

dragging a side handle will lengthen or shorten the frame either vertically or horizontally.

3. Release the mouse button when the frame is the correct size and shape. The frame is redrawn and 
remains selected.

You can size a group of frames by dragging the handles on the surrounding box.    All the frames 
in the group are sized accordingly.

If a frame is partly hidden it can still be sized. Selecting the frame causes the handles to become 
visible through any frames on top of it, so you can use these handles to size the frame in the usual way.

You can make more accurate changes to the size of a frame by using the Size & Position dialog.
Use Snap to Guides to help you size the frames accurately.

Shortcuts



See also:
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Moving frames
You can move the frames you have drawn in your document to determine where the text and pictures 
are placed; exact positioning is often crucial for achieving a consistent page design.

How to move a frame
1. In Frame mode, select the frame or group of frames you want to move. The frames handles are 

displayed.

2. Drag the frame to its new position.    The cursor changes shape to a grabber hand as you drag, and 
a dotted outline of the frame follows your movements, serving as a placement guide.

3. When the frame is in the correct place release the mouse button. The frame and its contents are 
redrawn.

You can make more accurate changes to the position of a frame or group of frames by using the 
Size & Position dialog. 

Use Snap to Guides to help you move the frames accurately.

Shortcuts
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Snapping frames to the column guides
You can use the column guides to help you draw, size and move frames.

When Snap to Guides is turned on, the top and bottom edges of each frame will snap to the currently 
selected ruler spacing to help you align frames horizontally.    The left and right edges of each frame 
snap to the left and right edges of the column guides to help you align frames vertically.

How to use snap to guides
In Frame mode, select Snap to Guides from the Frame menu to turn the facility on. The command is 
ticked when snapping is turned on.

When you move or size a group of frames with Snap to Guides turned on, the edge of the 
surrounding box snaps to the column guides or ruler spacing.

Shortcuts
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Aligning frames
You can align a selected group of frames in relation to each other using the Align command.    This is 
useful if it is important to have your frames neatly aligned.

How to align frames
1. In Frame mode, select the frames that you want to align.

2. Select Align from the Frame menu.    The Align Frames dialog is displayed.

3. Make your selections from the Horizontal and Vertical group boxes.    The preview illustrates how 
your frames will align, given the selections that you make.

4. Click on OK.    The frames are aligned according to the selections that you made.

Shortcuts



See also:
          Align Frames   dialog  
          Drawing frames  
          Selecting a group of frames  
          Resizing frames  
          Moving frames  



Overlapping/stacking frames
Frames are stacked in the order in which they were created until you change their stacking order.    You 
might want to do this if you move a frame into a position where it overlaps another frame.

How to overlap/stack frames
Select the frame whose stacking order you want to change, then do any of the following:

select Bring to Front or Send to Back from the Frame menu
right-click on the frame, then select Bring to Front or Send to Back from the shortcut menu that 

is displayed
click on the Bring to Front or Send to Back button in the toolbar.

Bring to Front places the frame in front of every item on the page (except any foreground frames you 
are using).    Send to Back places the frame behind every item on the page (except any background 
frames you are using).

When using Send to Back, the selected frame may be completely covered by other frames on 
the page, and you may have difficulty selecting it again.    You can select the frame again by pressing Tab.
Each Tab selects the next frame in the stacking order.    Press Shift Tab to select the previous frame in 
the stacking order.

You can set a frame to repel text so that if the frame overlaps a frame that contains text, none of 
that text will be hidden.

Shortcuts

    



See also:
          Drawing frames  
          Moving frames  
          Repelling text around a frame  



Using foreground and background frames
There are two further types of frame which are added to master pages: foreground frames and 
background frames.    They can be useful for working, for example, with pre-printed custom paper.

Foreground frames are drawn on top of the normal frames, while background frames are drawn behind 
them.

These frames will automatically appear on all pages in the document, although you can turn them off on 
individual pages.

How to turn foreground and background frames off
Click on the page whose foreground and/or background frames you wish to turn off.    Then either:

select Foreground Frames on This Page from the Page menu to turn foreground frames off.    
Select the command again to turn them back on.    When foreground frames are displayed on the current 
page, the command is ticked.

select Background Frames on This Page from the Page menu to turn background frames off.    
Select the command again to turn them back on.    When background frames are displayed on the current 
page, the command is ticked.

You can choose whether or not to print foreground and background frames when you come to 
print your document.



See also:
          Drawing frames  
          Moving frames  
          Repelling text around a frame  
          Using the master pages  
          Displaying the master pages  



Applying frame borders
You can give a selected frame or group of frames a border to highlight an area of the document, or to 
divide the page. If you do not give a frame a border, the frame edge is not printed.

How to apply frame borders
Select the frame or group of frames to which you want to apply a border, then do one of the following:

select Border from the Frame menu
right-click on the frame, then select Border from the shortcut menu that is displayed.
This is not effective if you have selected a group of frames

The Frame dialog is displayed, with the Border tab selected: 

1. Select the type of border that you want from the Style group box (using either a plain or a decorative
border) and choose on which sides of the frame to add the border from the Sides group box.

2. Select the colour you want from the Colour drop-down group box and the tint percentage from the 
colour slider.

3. If you want to change the thickness of the border, click on Custom in the Thickness group box and 
enter the required value.

4. If you want to make your choice of border the default, click on the Make Default button.

5. Click on OK. The frame or group of frames is given the border you have chosen:

Shortcuts



See also:
          Border   tab  
          Drawing frames  
          Selecting a group of frames  
          Defining the shape of a frame border  



Applying frame backgrounds
You can give a selected frame or group of frames a background colour to highlight an area of text or to 
give your document more visual impact.

How to apply frame backgrounds
Select the frame to which you want to apply a background colour, then do one of the following:

select Background from the Frame menu
right-click on the frame, then select Background from the shortcut menu that is displayed

The Frame dialog is displayed, with the Background tab selected:

1. Select the colour from the Colour drop-down group box and the tint percentage from the colour 
slider.

2. Select the density of the colour by clicking on the transparency level you want from the 
Transparency group box.

3. If you want to make your choice the default, click on the Make Default button.

4. Click on OK. The frame is given the tint you have chosen:

There are nine levels of transparency ranging from clear and gradually increasing in density 
through to solid.    The transparency level determines the visibility of underlying frames.

If a group containing frames with different frame backgrounds is selected, a new selection will 
apply to all the selected frames.

You can quickly change the colour of a selected frame background by clicking on the colour you 
want in the colour bar at the bottom of the Pressworks window.

When you apply a frame background to a frame with user-defined borders, the colour is applied 
to the area within the user-defined border, not the original frame edge.



See also:
          Background   tab  
          Drawing frames  
          Selecting a group of frames  
          Defining the shape of a frame border  



Repelling text around a frame
When a frame overlaps another frame containing text, the text in the underlying frame can be made to 
"run around" the overlapping frame so that it remains visible.    Text can either run around the rectangular
frame border, or you can define an irregular frame border to run text around another item, for example, a
picture.

Text does not run around both sides of a frame that is entirely contained within another frame; it 
runs around the side where there is more space.

How to repel text around a frame
Select the frame for which you want to turn text   repelling   on or off, then do one of the following:

select Text Attributes from the Frame menu
right-click on the frame, then select Text Attributes from the shortcut menu that is displayed

The Frame dialog is displayed, with the Text tab selected:
1. In the Repel group box, check the Text runs around this frame check box to force text to run 
around the edge of the selected frame.
2. Enter the size of padding that you want in the Vertical Padding and Horizontal Padding boxes.
3. If you want to resize the frame to fit the text, check the Fit Frame to Text check box in the 
Resizing group box.
4. If you want to make your choice the default, click on the Make Default button.
5. Click on OK.

The text now runs around the frame with the new padding you have set.

Shortcuts



See also:
          Text   tab  
          Drawing frames  
          Defining the shape of a frame border  



Defining the shape of a frame border
Text normally runs around the border of the overlapping frame. You can create interesting effects by:

choosing an unusual shape such as a circle or a polygon
choosing a picture shape to fit a picture
changing the shape of the left and right frame border. This lets you run text around an irregular 

object, following its shape.

How to define the shape of a frame border
Select the frame whose border you want to redefine, then do one of the following:

select Shape from the Frame menu
right-click on the frame, then select Shape from the shortcut menu that is displayed

The Frame dialog is displayed, with the Shape tab selected:

Choose a rectangular, elliptical, polygon, picture or editable shape from the Style box. A description of 
the option you have chosen appears in the Description box.

Border styles are available only for rectangular (normal) frames
You can choose the number of sides you want a polygon to have, and rotate the shape
You can use elliptical or polygon styles to shape the frame of an imported picture or text.

Using editable frames
1. Select the editable shape option in the Style group box (on the Shape tab of the Frame dialog).
2. Click on the left edge and right edge buttons to define the left or right borders. The selected frame
is zoomed into the centre of the work area.

You can now draw a connected line to define the new left or right border of the frame.    Notice 
that the first and last points of the connected line are already set for you, in the top and bottom 
centre of the frame.

2. Click on each point that you want the connected line to follow within the frame. You can specify up to
60 points for each side of the frame, including the points in the top and bottom centre of the frame.    
Each point must be at the same level or lower than the previous point.

To delete the last point you have defined on the connected line, press Backspace.    To cancel the 
connected line that you are drawing, press Esc; this will delete the connected line and let you start 
again.    (Press Esc twice to return to the Frame dialog.)

3. When you have finished drawing the connected line, double-click anywhere within the work area, or 
press Return.    The Shape tab of the Frame dialog is redisplayed for you to define the other frame 
border if you want to.

4. When you have finished defining your frame borders, click on OK.
You can use editable frames on imported pictures or text; this is useful when you want to use only

part of a picture or give an interesting shape to your text.
You can change the shape of the frame border again by selecting Shape from the Frame menu 

and choosing a different shape from the Style box.
A frame background is applied to the area within the user-defined border, not the original frame 

edge.
A frame border is applied to the original frame, not the user-defined border.

Shortcuts





See also:
          Shape   tab  
          Text   tab  
          Applying frame borders  
          Applying frame backgrounds  



Cutting, copying, pasting and deleting frames
You can cut, copy and paste selected frames within your document, or into another Pressworks 
document.    Pressworks frames cannot be pasted into other applications but you can paste the contents
of a frame, such as text or a picture. You can also cut, copy or paste frames from or onto the pasteboard
for use in the same way.

How to cut, copy and paste a frame
Select the frame you want to cut or copy, then do any of the following:

select Cut or Copy from the Edit menu
right-click once on the frame, then select Cut or Copy from the shortcut menu that is displayed
click on the Cut or Copy button in the General Tools toolbar.

Cut moves the frame from the page onto the Clipboard so that you can transfer it to another location; 
Copy copies the frame onto the Clipboard without removing it from the page, so that you can transfer it 
to another location.

The Clipboard can only contain one item at a time, so when you cut or copy a frame to the Clipboard, 
any previous item on the Clipboard is lost.

To paste the frame into your document or onto the pasteboard do any of the following:
select Paste from the Edit menu
click on the Paste button in the toolbar.

The frame is pasted into the document.    If you cut the frame, it is pasted back where it was.    If you 
copied it, it is pasted below and to the right of the original.    You can move it to any position either on the
page or the pasteboard by dragging it and releasing the mouse button.

To paste the contents of the frame into a frame you have created, right-click on the frame, then select 
Paste Into from the shortcut menu that is displayed. This resizes the frame you have created to fit the 
original contents.

When you cut or copy a frame containing text, the text is reflowed through the remaining frames.   
If you then paste the frame back into the document, the text is reflowed again.    The pasted frame is last 
in the flow sequence on the page where it is pasted.

When pasting a frame containing part of a piece of named text into another document, the whole 
named text is effectively imported.

How to delete a frame
Select the frame you want delete, then do any of the following:

select Delete from the Edit menu
right-click on the frame, then select Delete from the shortcut menu that is displayed
press the Delete key on your keyboard.

The frame and its contents are then deleted from the page, without being placed on the Clipboard.
Cutting, copying, pasting or deleting objects on the page does not affect duplicate items on the 

pasteboard; these can be selected independently of page editing and treated separately.

Shortcuts



See also:
          Selecting a group of frames  



Clearing frames
Once a frame has contained text, pictures, PowerText or OLE objects, you cannot place a different type 
of item (apart from graphics created in Draw mode) into the frame until you clear the frame of its 
contents.

How to clear a frame
Select the frame you want to clear, then do any of the following:

select Clear from the Edit menu
right-click on the frame, then select Clear from the shortcut menu that is displayed.

Once the frame is cleared you can place another item in it.
If you clear a frame that contains drawn graphics or text entered directly ("unnamed text"), a 

message is displayed asking whether you are sure you want to lose any graphics and unnamed text.    
Click on Yes or No as appropriate.



See also:
          Selecting a group of frames  



Hiding frames
You can view your document as it will look when it is printed out (ie. WYSIWYG) by hiding the frames. 
Hiding frames can also show which frames need borders to make them stand out.

How to hide frames
Select Show Frames & Cols from the Show Markers submenu of the View menu. The tick beside this 
option disappears when the frames are hidden.

Shortcuts:

Ctrl E turns the display of frames and columns on and off.



See also:
          Setting up the column guides  



Saving frames in a template
You can use the master page(s) to save any frames created on it as part of a template. You may want to
do this if you are creating a document you are likely to want to reuse, eg. a template for a report you 
produce on a monthly basis. If you have saved the frames on the master page as part of that template, 
you will not need to redraw and position them every month; you need only load the template and add the
new information to the frames you have already created.

How to save frames created on the master page
1. Select Save Template from the File menu. The Save Template dialog is displayed.

2. From the Category drop-down box, select the category in which you want to save the template, or 
enter a name for a new category.

3. From the Template drop-down box, select the template you want to overwrite, or enter a name for a 
new template.

4. From the Include Pages box, click on Master.
5. If you want to make your current template into the default template, click on Make Default.
6. In the Notes box, enter any notes that you need about the template, such as the type of document it

is designed for (eg. Report).

7. Click on OK. The template is saved in your chosen category.



See also:
          Save Template   dialog  
          Saving a template  
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Using the text cursor
To enter or edit text, first select Text mode from the Modes toolbar; the mouse pointer changes to an I-
beam.

How to enter text
Move the pointer to the place where you want to enter your text and click; the text insertion point 
appears where you have clicked.

You can move the text insertion point using the mouse, the arrow keys, or keyboard shortcuts.

Using the mouse
Position the text insertion point where you want to enter your text and click.

Using the arrow keys
To move the text insertion point up or down a line, use the up and down arrow keys.

To move the text insertion point by one character, use the right or left arrow keys.

Keyboard shortcuts
Home Moves to the start of the line containing the text insertion point.

End Moves to the end of the line containing the text insertion point.
The text insertion point is automatically placed at the beginning of an empty selected frame.
If you switch to Text mode after working in a frame which already contains text, the text insertion 

point is placed at the end of the text.
You can enter text anywhere on the page without first selecting a frame; a frame is automatically 

created as you type.



See also:
          Keyboard shortcuts  



Entering text
You can import a piece of named text into your document, or you can enter text directly into Pressworks.

How to enter text
1. Select Text mode from the toolbar.

2. Move the mouse pointer to the place that you want to add text and click:    this places the text 
insertion point where your additions will appear.

If you have an empty frame selected when you switch to Text mode, the text insertion point is 
automatically placed at the beginning of the empty frame.    When you switch to Text mode after 
working in a frame that already contains text, the text insertion point is placed at the end of the 
text.

If you have not drawn or selected a frame, a frame is automatically created and fitted to your text 
as you type.

3. You can now enter text until the frame is full.

To continue entering text in another frame, you must give the text a name.    If the text has not 
been named when you have filled the current frame, the Frame Full dialog is displayed.

Enter a name for your text in the Name For Text group box.    This converts the text into named 
text.

To automatically flow your text, check the Autoflow check box; to add more frames to the current 
page, ensure the check box is not checked.

When you press Return to enter a new paragraph, the paragraph style of the new paragraph is 
displayed in grey at the position of the text insertion point.    When you begin to enter text, the paragraph 
style disappears and the text that you enter is displayed.    Ghost paragraphs are displayed to indicate the 
paragraph style that will be attributed to the text that you enter.    Ghost paragraphs can be turned on or 
off by selecting Ghost Styles from the Show Markers submenu of the View menu.

To remove or undo the text that you have entered since you last placed the text insertion point, 
select Undo Typing from the Edit menu.    To abandon the last Undo Typing command, select Redo 
Typing from the Edit menu.

If you edit text so that it no longer fits into the existing frames, a message is displayed asking if 
you wish to autoflow onto the next page.    Click on Yes or No as appropriate.

Shortcuts

Ctrl Z activates the Undo Typing or Redo Typing command.



See also:
          Frame Full   dialog  
          Naming text  
          Importing text  
          Automatically flowing text  
          Linking text frames together  



Hiding ghost styles
Ghost styles are displayed in grey at the text insertion point when you press RETURN. They indicate the
paragraph style that will be attributed to the text you enter, eg. <Body Text>. When you enter text, the 
ghost style disappears and your text is displayed.

How to hide ghost styles
Select Ghost Styles from the Show Markers submenu of the View menu. This option turns the style on
or off. When ghost styles are turned off, the tick beside the option disappears.



See also:
          Changing an existing paragraph style  



Naming text
When you enter text directly into a frame, you can give it a name.    You can then flow it through frames 
and export for further editing, or use in another document.

How to name text
1. In Frame mode, select the frame containing the text that you want to name, or in Text mode, position

the text insertion point in the frame containing the text.

2. Select Name Text from the Text menu.    The Name Text dialog is displayed.

3. Enter a name for the text; the name must have no more than fifteen characters and will 
automatically be given the .TXT file extension.

4. Click on OK.    The text name is displayed in the contents box.
Named text must be exported before you can import it into another document.



See also:
          Name Text   dialog  
          Importing text  
          Automatically flowing text  
          Exporting text  



Pasting text from another application
You can paste text from other applications (eg. Word) into Pressworks, in either Frame or Text mode.

How to paste text
1 Open the application which contains the text you want to paste. Cut or copy the text to the 

Clipboard.

2. Exit from the application and open Pressworks.

3. In Frame mode, draw a frame and select Paste from the Edit menu. The text is displayed in the 
frame, and its name is shown in the contents box.

Alternatively, select Paste without first drawing a frame. The picture name appears in the contents 
box, as before; the text itself is displayed in a frame on the pasteboard.

If you are pasting from another application in Frame mode, you can't paste into a frame which 
already contains text.

In Text mode, place the cursor where you want the text to appear and select Paste. The text is pasted at
the text insertion point.

Shortcuts



Importing text
You can import a piece of text that has been created and saved in a word-processor.    This allows you to
enter text using an application that you are already familiar with.

How to import text
In Frame mode do any of the following:

select Import Text from the File menu
right-click on the frame in which you want to import the text, then select Import Text from the 

shortcut menu that is displayed
click on the Import Text button in the contents box.

The Import Text dialog is displayed.

1. From the List Files of Type drop-down list box, select the format of the file that you want to import.

2. From the Drives drop-down list box, select the disk drive, and from the Directories list box, the 
directory in which the file was saved.

A list of the files in the selected format are displayed in the File Name list box.

3. Select the file that you want to import and specify whether you want to create a frame for the file to 
be placed in.

4. Click on OK. 

A blue band in the information line indicates the progress of the import. You can abandon the import by 
pressing Esc.

When you select All text types from the List Files of Type drop-down list box, if Pressworks 
cannot interpret the format of the file that you are trying to import, a dialog is displayed from which you 
must select the exact format that the file was saved in.

The imported text is added to the list of named text in the contents box.

How to flow text through frames
1. In Frame mode, draw a frame and with the frame selected click on the text name in the contents 

box; the text is flowed into the frame.    If you select a frame before importing the text, the text is 
automatically displayed in the frame.

If the selected frame already contains a picture or some text, a dialog appears giving you the 
choice between creating a new frame for the text, replacing the contents of the frame with the text, or 
importing the text without placing it in a frame.

If the frame has a dotted bottom edge, part of the text is still unplaced.    Either the frame must be 
enlarged, or the text must be flowed into subsequent frames.

2. Draw the next frame and with the frame selected click on the text name in the contents box.    The 
next part of the text will flow into the frame.

3. Repeat this process until you have placed the whole text.
If you have imported a long piece of text, use the Autoflow Text command in the Text menu to 

flow the text into additional pages and frames.
You can pre-tag text with many of the Pressworks text attributes before importing it into a 

document, eg. font and point size, text styles and paragraph styles.

Shortcuts



See also:
          Import Text   dialog  
          Drawing frames  
          Automatically flowing text  
          Linking text frames together  
          Clearing frames  
          Using the Pressworks markup language  
          Dragging and dropping files  
          Dragging and dropping an object  



Automatically flowing text
You can flow all of a piece of named text into a document automatically, creating as many new frames 
and pages as are needed (up to the maximum of 999 pages).

How to automatically flow text
1. In Frame mode, draw the frames to contain the text, either on your master page or on the page of 

your document where you want the text to begin.

If you have drawn the frames on the master page, select Go to Page from the Page menu to turn
to the page of your document where you want the text to begin.

2. Flow the text into the frames on the page by selecting each frame in turn and clicking on the name 
of the text in the contents box.

If the last frame on the page has a dotted bottom edge, part of the text is unplaced.

3. Make sure that the last frame (with the dotted bottom edge) is selected, then select Autoflow Text 
from the Text menu.    Pressworks automatically creates the number of pages and frames needed to
place the whole text and flows the text into them.

The frames are copied from the master page.    If the master page does not have any empty 
frames on it, the new frames are copied from the page in your document where you selected the 
Autoflow Text command; only the frames containing the text will be copied onto the new pages and have
the text flowed through them.

When you select the Autoflow Text command on any page other than the last page in your 
document, the new pages are inserted into the document and all of the following pages are renumbered 
appropriately.

Whilst editing a text, if the text insertion point reaches the end of the last frame, a message is 
displayed asking if you want to autoflow onto the next page.    Click on Yes or No as appropriate.

Shortcuts
Ctrl G displays the Go To Page dialog.



See also:
          Drawing frames  
          Importing text  
          Using the master pages  
          Displaying the master page  
          Moving between pages  
          Linking text frames together  



Linking text frames together
You can change the order in which named text flows through frames on a page.

When several frames on a page contain parts of the same text, the text will flow through them in 
the order that you select them, no matter where they are placed on the page.

How to change the order of named text
1. In Frame mode, select the frame that you want the text to start in, then click on the text name in the 

contents box.    The text is reflowed through the frames.

2. Select the next frame in the sequence and click on the text name again.

3. Continue this process until you have selected the last frame in the sequence and clicked on the text 
name in the contents box.    The text now flows in the selected order.

While you can flow the text into a series of frames on one page in any order, Pressworks controls 
the flow of the text from page to page, ensuring that it runs in the correct sequence.

When existing frames are resized, the text is reformatted to fit the frames.    The text in the 
following frames is also adjusted so that it flows on correctly



See also:
          Importing text  
          Automatically flowing text  



Viewing the status of text
You can display information such as the length of a piece of text, how many frames it occupies and how 
much of it remains to be placed.

How to view the status of text
1. In Frame mode, select the text name in the contents box, and click on the Item Information button.  

The Text Status dialog is displayed.

2. When you have read the information you require, click on OK.

This dialog can also be used to:
rename text
remove text from your document
set the language dictionary for spell-checking and hyphenating the text.



See also:
          Text Status   dialog  
          Renaming text  
          Removing text  
          Setting the language dictionary of text  



Renaming text
You can change the name of text in your document.

How to rename text
1. In Frame mode, select the text name in the contents box, and click on the Item Information button.  

The Text Status dialog is displayed.

2. In the Name box, edit the existing name or enter a new one; the existing file extension is retained.

3. Click on OK to confirm the new name.



See also:
          Text Status   dialog  



Removing text
You can remove named text from your document.

How to remove text
1. In Frame mode, select the text name in the contents box.

2. Click on the Delete Item button.

Before the text is removed, a message is displayed offering you the chance to cancel the 
command.

3. Click on Yes to remove the text.
The text is removed from your current document only; the original imported file remains on disk.
Text that has been named within Pressworks must be exported if you wish to keep the text for use

in other documents.    If you do not export the text before removing it, the text is removed from the current 
document and you will not be able to import it into other documents.



See also:
          Text Status   dialog  
          Exporting text  



Setting the language dictionary of text
You can set the language dictionary for spell-checking and hyphenating a piece of named text.

How to set the language of text
1. In Frame mode, select the text name in the contents box, and click on the Item Information button   

The Text Status dialog is displayed.

2. From the Language drop-down list box, select a language dictionary for the text.

3. Click on OK to confirm your selection.
You need only select a language dictionary if the text is in a different language from the rest of 

your document.
If you have not purchased a separate language pack, you will be able to select an English 

language dictionary only.
Additional language packs can be purchased from GST Customer Services, tel. (01480) 496575.



See also:
          Text Status   dialog  
          Setting the language dictionary  
          Changing a paragraph style: language dictionary  
          Changing your preferences  



Selecting a block of text
When you edit or style a block of text in your document, you will need to highlight, or select the block.

How to select a block of text
To select a block of text, first select Text mode, then do either of the following:

drag the mouse pointer from one end of the block to the other, or
click at one end of the block, then Shift Click at the other end.

The selected text is highlighted in inverse video:

To extend a selected block of text, Shift Click at the point where you want to extend the 
selection.

A selected block of text cannot extend over more than one frame.
To deselect a block of text, simply click anywhere in the work area.

Shortcuts
Double-click to select the word and the space following it, together with any punctuation at the 

current position of the text insertion point.
Press Shift Home to select a block of text from the text insertion point to the beginning of the 

current line.
Press Shift End to select a block of text from the text insertion point to the end of the current line.



See also:
          Cutting, copying, pasting and deleting text  
          Changing the text style  
          Changing the font, point size and colour  
          Changing the case  



Cutting, copying, pasting and deleting text
You can cut, copy, paste and delete a selected block of text, or you can delete a single character or a 
whole word within your document, 

How to cut, copy and paste a selected block of text
1. In Text mode, select the block of text you want to cut or copy.    The block of text is highlighted in 

inverse video.

2. Select Cut or Copy from the Edit menu.    Cut moves the selected block from the page onto the 
Clipboard so that you can transfer it to another location; Copy copies the selected block onto the 
Clipboard without removing it from the page, so that you can transfer it to another location.

The Clipboard can only contain one item at a time, so when you cut or copy a block of text to the 
Clipboard, any previous item on the Clipboard is lost.

3. Place the text insertion point where you want to insert the block of text and select Paste from the 
Edit menu. The block of text is pasted into the document at the text insertion point.

You can paste in as many copies of the block of text into as many documents as you like.

How to delete a block of text
1. In Text mode, select the block of text that you want to delete.    The block of text is highlighted in 

inverse video.

2. Select Delete from the Edit menu.

The block of text is then deleted from the page, without being placed on the Clipboard.

How to delete a single character
1. In Text mode, place the text insertion point next to the character that you want to delete.

2. To delete the character to the left of the text insertion point, press Backspace; to delete the 
character to the right of the text insertion point, press Delete.

How to delete a whole word
1. In Text mode, place the text insertion point next to the word that you want to delete.

2. To delete the word to the left of the text insertion point, press Ctrl Backspace; to delete the word to 
the right of the text insertion point, press Ctrl Delete.

To remove or undo the last text edit that you have made, select Undo Typing from the Edit 
menu.    To abandon the last Undo Typing command, select Redo Typing from the Edit menu.

Shortcuts



See also:
          Selecting a block of text  



Searching for and replacing text
You can search for a specific word or phrase in named or unnamed text that you have entered directly 
into a frame, and if required, replace it with another word or phrase.

How to search for a word or phrase
1. In Text mode, place the text insertion point where you want to start the search.

2. Select Find from the Edit menu.    The Find dialog is displayed.

3. In the Find box, enter the string for which you want to search.

4. When the Match Upper/Lower Case option is selected, only strings exactly matching the search 
string will be found.    If this option is not selected, strings with the correct characters in any case will 
be found.

5. Click on OK to start the search.

Pressworks starts searching the text from the text insertion point onwards.    If found, the string is 
highlighted; if not found, a dialog informs you of this.

How to search for and replace a word or phrase
1. In Text mode, place the text insertion point where you want to start the search.

2. Select Find & Replace from the Edit menu.    The Find & Replace dialog is displayed.

3. In the Replace box, enter the string that you want to be replaced; in the With box, enter the string 
that you want to replace it with.

4. Select Match Upper/Lower Case to replace occurrences of the Find string only when it exactly 
matches what you have entered.

5. Choose whether to replace the first occurrence of the string only, all occurrences of the string, or to 
confirm each occurrence before replacing.

6. Click on OK.
To repeat a Find or Find & Replace, select Find Again from the Edit menu.
If you have more than one frame of text in a document, place the text insertion point at the 

beginning of each frame in turn and repeat the Find or Find & Replace; finding and replacing only works 
with one frame at a time.

The Find or Find & Replace facility works in one direction only; from the position of the text 
insertion point to the end of the text. Finding and replacing will not start at the beginning of a text once it 
has reached the end.

Shortcuts
Ctrl F displays the Find dialog.
Ctrl R displays the Find & Replace dialog.
Ctrl A repeats the last Find or Find & Replace.



See also:
          Find   dialog  
          Find & Replace   dialog  
          Entering text  
          Importing text  



Inserting a soft hyphen
You can override the hyphenation rules used by Pressworks by inserting a soft hyphen into your text.

How to insert a soft hyphen
1. In Text mode, place the text insertion point at the required position.

2. Select Insert from the Text menu, then select Soft Hyphen from the Insert submenu.
If the word needs to be hyphenated, it is hyphenated at the soft hyphen, instead of at the point 

specified by the rules.
If the word does not need to be hyphenated, the soft hyphen is not used.
When you would prefer a word not to be hyphenated at all, insert a soft hyphen in front of its first 

letter.
When there is a word that you never want to be hyphenated, or that you want to be hyphenated in

a special way, edit the hyphenation exceptions dictionary.
You can insert a soft hyphen in a text file before importing it into your document using the 

Pressworks markup language. 

Shortcuts
Ctrl - inserts a soft hyphen at the position of the text insertion point.



See also:
          Editing the hyphenation exceptions dictionary  
          Changing a paragraph style: word and letter spacing  
          Using the Pressworks markup language  



Inserting a hard return
You can insert a hard return to move the text to the right of the text insertion point onto a new line 
without starting a new paragraph.

How to insert a hard return
1. In Text mode, place the text insertion point at the required position.

2. Select Insert from the Text menu, then select Hard Return from the Insert submenu.
You can insert a hard return in a text file before importing it into your document using the 

Pressworks markup language. 

Shortcuts
Ctrl Return inserts a hard return at the position of the text insertion point.



See also:
          Using the Pressworks markup language  



Inserting a hard space
You can insert a hard space to ensure that words or expressions are not split over different lines, for 
example:

Names 'Emma Thornley'

Telephone numbers '01480 496600'

Addresses '13 Meadow Lane'

How to insert a hard space
1. In Text mode, place the text insertion point at the required position.

2. Select Insert from the Text menu, then select Hard Space from the Insert submenu.
You can insert a hard space in a text file before importing it into your document using the 

Pressworks markup language. 

Shortcuts
Ctrl Space inserts a hard space at the position of the text insertion point.



See also:
          Using the Pressworks markup language  



Inserting symbols and special characters
You may sometimes need to use characters which do not appear on your keyboard, eg. accented 
characters such as é or ç, currency symbols such as ¢ or ¥, and fractions. These are all part of the ANSI
character set; they are available in most fonts.

How to insert symbols and special characters
1. Print the second page of TESTCARD.DTP (which is in the \PRESSWK\DTP directory) and look up 

the decimal code for the character.

2. Place the text insertion point where you want the character to appear.

3. Hold down ALT and, on the numeric keyboard, type 0 followed by the three-figure code for the 
character.

Some fonts contain different characters such as mathematical and logical characters, bullet 
shapes, arrows and stars.

If your version of Pressworks contains the KeyPad utility, refer to KeyPad Help for details of how to use 
the KeyPad to insert characters.



Adjusting the space between two characters (kerning)
You can use kerning to adjust the space between two characters.    Because of their shape, some 
characters can look unbalanced when spaced a standard distance apart.    This is especially noticeable 
when using characters with sloping sides, eg. the word 'A W A Y'.

How to adjust the space between two characters
1. In Text mode, position the text insertion point between the characters you wish to kern.

2. Select Kern from the Text menu.    The Kern Two Characters dialog is displayed.

3. Enter the amount of kerning required in the Kern Value box.

4. From the Directions group box, select Together to move the characters closer together, or Apart to
move them further apart.

5. Click on OK.
You can adjust the space between two characters in a text file before importing it into your 

document using the Pressworks markup language. 

Shortcuts
Ctrl K reduces the space between two characters by half a point.
Shift Ctrl K increases the space between two characters by half a point.



See also:
          Kern Two Characters   dialog  
          Using the Pressworks markup language  



Checking the spelling
You can check the spelling of a whole document, a frame of named or unnamed text, or a selected block
of text using the Pressworks spell checker.    The spell checker contains over 80,000 words, and you can
add your own words to it.

Your document is automatically spell-checked in the language you have specified on the Startup 
Options dialog, unless you have specified a different language dictionary for a piece of text, paragraph 
style or block of text.

How to check the spelling
To select the text to be spell-checked, do one of the following:

to spell-check a whole document, ensure that no frames or blocks of text are selected
to spell-check a whole piece of named text, in Frame mode select a frame containing all or part of

the text.    The whole text will be spell-checked, even if it continues into another frame.
to spell-check unnamed text that you have entered directly into a frame, in Frame mode select 

the frame.    Only the text in that frame will be spell-checked.
to spell-check a block of text, in Text mode select the text.    If you simply place the text insertion 

point within text, rather than select a block, the text is spell-checked from the text insertion point to its end.

To check the spelling of your selected text:

1. Select Check Spelling from the Text menu, or click on the Check Spelling button.    Pressworks 
begins to check the appropriate text for spelling mistakes.

If no mistakes are found, a message is displayed informing you that the spell-checking operation 
has been completed.    However, if Pressworks finds a word that is not in its dictionary, the Check 
Spelling dialog is displayed.

The spelling mistake that has been found is displayed with its surrounding text to show the word's
context.    Alternative spelling suggestions are listed in the replacement word list box.

2. To leave the word unchanged, choose one of the following options:
Ignore Word to leave the word unchanged
Ignore All to leave all occurrences of the word unchanged
Add to Dictionary to add the word to your user dictionary.

3. To change the word, either select the correct spelling from the replacement word list box, or enter 
the word into the replacement word box, then choose one of the following options:

Replace Word to replace the spelling mistake with the correction
Replace All to replace all occurrences of the spelling mistake with the correction.

4. To edit the word to the left or right of the word that is highlighted as a mistake, click on the left or 
right arrow as appropriate. 

You can cancel the changes made with the left and right arrows by clicking on Cancel Edit.
5. When you have made your choice, spell-checking continues and the next spelling mistake is 

displayed in its context.    Follow the procedure above to correct the spelling mistake, ignore it, or 
add it to your user dictionary.

When Pressworks has spell-checked all of the selected text, a message is displayed telling you 
that spell-checking has been completed.

You can interrupt spell-checking by clicking on Cancel on the Check Spelling dialog.    If you 
have used Replace All, a message is displayed asking whether you want any unfinished Replace All 
commands to be completed.    Any corrections that you have already made are still incorporated in the 
text.    Similarly, any words that you have chosen to add to the user dictionary are added.

Shortcuts





See also:
          Check Spelling   dialog  
          Startup Options   dialog  
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Adding words to the user dictionary
You can add words to the Pressworks user dictionary. The dictionary is case-sensitive, so it is important 
to enter the word in the appropriate case (lower case is the most useful) for future recognition by the 
Spelling Checker. The dictionary interprets cases as follows:

lower case - the Spelling Checker recognises all words entered into the dictionary in lower case 
as correct

upper case - the Spelling Checker recognises a word entered into the dictionary in upper case as 
correct only in upper case

capitalised - the Spelling Checker recognises capitalised words entered into the dictionary as 
correct in upper case or capitalised, but not in lower case. 

How to add words to the user dictionary
Select Add to Dictionary in the Check Spelling dialog.



See also:
          Check Spelling   dialog  



Using the thesaurus
The thesaurus in Pressworks enables you to vary the vocabulary in your document and to choose the 
precise word that you require for a specific context; use the thesaurus to look up synonyms for a 
selected word.    The English thesaurus contains over 800,000 synonyms.

How to use the thesaurus
You can look up a word in the thesaurus whilst working in any of the four work modes, but you can use 
the thesaurus to replace a word in your document only when selecting a word in Text mode.
1. Select Thesaurus from the Text menu, or click on the Thesaurus button.    The Thesaurus dialog 

is displayed.

If you have not selected a word in Text mode, and the thesaurus has not been used previously, 
the dialog is empty.

2. Enter the word that you want to look up in the Look Up Word box and click on Look Up.

3. From the Language drop-down list box, specify the language of the word you are looking up.    The 
thesaurus then looks up the word in the specified language dictionary.

Possible meanings for the selected word are listed in the Meanings list box.    Pressworks inserts 
the first meaning in the Replace Word box and displays alternative words and phrases for it in 
the Synonyms list box.

4. To look up a different word in the thesaurus, do one of the following:
to look up the word in the Replace Word box, click on Look Up
to look up a word in the either the Meanings or the Synonyms box, double-click on the word
to look up a word that you have previously looked up, select the word from the Look Up Word 

drop-down list box
to look up a word that is not listed, enter the word in either the Look Up Word box, or the 

Replace Word box and click on Look Up.

5. When you have finished looking up words, click on Cancel.

How to replace a word
To look up and replace a word in your document, you must select a word in Text mode.
1. Position the text insertion point within the word you want to look up.

2. Select Thesaurus from the Text menu.    The word is selected and the Thesaurus dialog is 
displayed listing meanings and synonyms for the selected word.

3. To look up a different word in the thesaurus, follow step 4 above.

4. To replace the selected word with the word in the Replace Word box, click on Replace.

5. To cancel the Thesaurus dialog without changing the selected word, click on Cancel.
The Replace command is displayed on the Thesaurus dialog only when a word has been 

selected in Text mode.
If you have not purchased a separate language pack, you will be able to select an English 

language dictionary only.
Additional language packs can be purchased from GST Customer Services, tel. (01480) 496575.

Shortcuts



See also:
          Thesaurus   dialog  



Exporting text
Once you have imported a piece of text into Pressworks and made some changes, you can export it for 
further editing with your word-processor, or for use in another document.

You can only export named text, so if you want to export text that you have entered directly into a 
frame you must give it a name first.

How to export text
1. In Frame mode, select the frame containing the text that you want to export, or click on the name of 

the text in the contents box.

2. Select Export Text from the File menu.    The Export Text dialog is displayed.

3. The current name of the text is displayed in the File Name box; edit this name if you want to export 
the text with a different filename.

4. Choose a directory in which to save the file.

5. Use the List Files of Type drop-down list box to select a format for the file.

Choose RTF if you want formatting information such as paragraph styles to be exported and you 
intend to edit the text in a word-processing application in which you can read and save RTF files; 
choose ASCII to export plain text for editing in a Windows word-processing application; choose 
DOS Text to export plain text for editing in a DOS word-processing application.

6. Click on OK to export the text. 

If you enter a filename that already exists, a message is displayed asking if you want to overwrite 
the existing file.    If you do not want to overwrite the existing file, click on No to enter a different 
name.

The text file is placed in the directory that you specified on the Export Text dialog.    You can now 
open the file in your word-processor or import it into another Pressworks document.



See also:
          Export Text   dialog  
          Naming text  
          Importing text     



Adding headers and footers
You can add running headers and footers to your document at any time.    Headers and footers usually 
contain information such as page numbers or section headings.

How to add headers and footers
1. Select Headers & Footers from the Page menu.    The Headers & Footers dialog is displayed.

2. Enter the text that you want displayed in the relative positions of the header or footer, ie. left, right, 
centre.

3. Specify how far from the top of the page you wish the header to be, or how far from the bottom for a 
footer.

4. If you have left and right master pages, the Select group box is displayed on the dialog.    This 
allows you to choose whether you want the headers and footers to be displayed on the left pages, 
right pages or on all the pages.    You can put different headers and footers on your left and right 
pages.    If you have a single master page only, the Select group box is not displayed, and you will 
have the same header and footer on each page.

5. Click on OK to create the headers and footers.

When you create headers and footers, paragraph styles called Header and Footer are created 
automatically.    If you have different left and right master pages, four paragraph styles are 
created:    L Head, L Foot, R Head, and R Foot.    To edit these paragraph styles, select and edit 
them in the normal way.

Header and footer text cannot be edited directly. The text must be edited using the Headers & 
Footers dialog.

How to turn headers and footers off
To turn headers and footers off for all pages, select Headers & Footers from the Page menu, then click 
on Clear All in the Headers & Footers dialog.
To turn headers and footers off for an individual page, display the page, then select Header on This 
Page or Footer on This Page from the Page menu. The commands are ticked when the header and 
footer are turned on. 



See also:
          Headers & Footers   dialog  
          Setting up page numbering  
          Changing an existing paragraph style  



Setting up page numbering
You can display the page numbers of your document by specifying them in the headers and footers.    
You can then choose from five different styles in which to format the numbers.

How to set up the page numbers
1. Select Headers & Footers from the Page menu.    The Headers & Footers dialog is displayed.

2. Enter the text that you want displayed in the relative positions of the header or footer, ie. left, right, 
centre.

Enter # to insert the current page number in the header or footer text.    To insert the number of 
the last page in your document, enter %.    For example, enter Page # of % to display Page 6 of 
12 on Page 6 of a 12 page document.

3. Specify any other options on the dialog, then click on OK.

How to change the page number format
1. Select Page Numbers from the Page menu.    The Page Numbers dialog is displayed.

2. Select the style of page numbering you prefer.

3. Click on OK.
You cannot mix page number formats in the same document.

How to start with a different page number
You may want to start the page numbers in your headers and footers from a number other than 1.    For 
example, if your current document is Chapter 2 of a report and Chapter 1 finished on Page 10, you will 
want Chapter 2 to start on Page 11 so that the pages are numbered consecutively.    To set your page 
numbering:

1. Select Page Numbers from the Page menu.    The Page Numbers dialog is displayed.

2. In the Start Numbering From box, enter the number you want to start the page numbering from.

3. Click on OK.



See also:
          Page Numbers   dialog  
          Headers & Footers   dialog  
          Adding headers and footers  



Saving text in a template
You can include text on the master page then save it as part of a template. You should only include text 
that remains consistent for each document created with the template, eg. the word Memorandum could 
be saved as the title on a memo template.

How to save text created on the master page
1. Select Save Template from the File menu. The Save Template dialog is displayed.

2. From the Category drop-down box, select the category in which you want to save the template, or 
enter a name for a new category.

3. From the Template drop-down box, select the template you want to overwrite, or enter a name for a 
new template.

4. From the Include Pages box, click on Master.
5. If you want to make your current template into the default template, click on Make Default.
6. In the Notes box, enter any notes that you need about the template, such as the type of document it

is designed for (eg. Memo).

7. Click on OK. The template is saved in your chosen category.



See also:
          Save Template   dialog  
          Saving a template  
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Understanding text attributes
Text attributes include font and point size, text style (eg. bold, italic) and colour; any of these effects can 
be underlined or placed in a square or rounded box. Select them in Text mode through the Text menu or
from the Text Tools toolbar and apply them to a selected block of text or to text that you enter. You can 
also change the case of a selected block of text (eg. from lower to upper case) or the alignment of the 
current paragraph (eg. from left-aligned to centred).

You can apply several text attributes at once, eg. bold and italic.
Text attributes apply only to selected text; if you want to apply an attribute throughout your 

document, eg. to ensure consistency in headings and body text, switch to Paragraph mode and apply 
paragraph styles.



See also:
          Understanding paragraph styles  



Changing the text style
You can pre-set the style of text before you enter it, or alter a selected block of existing text.

How to change the text style
To pre-set the style of text, select Text mode and place the text insertion point where you intend to begin
entering text.    To style an existing block of text, select Text mode and highlight the block.

Select a new text style by doing one of the following:
selecting Font from the Text menu to display the Font dialog, then selecting the style that you 

want
selecting the style name in the toolbar
using the styling buttons in the toolbar
using the keyboard shortcuts.

Several text styles are available and many of them can be used in combination.    The buttons 
representing the style selections currently in use will be in the down position.

The Paragraph Style command in the Restore sub menu will reset the text style to that of the 
corresponding paragraph style.

When you pre-set the style of text, any text that you enter will take on the text style(s) that you 
have chosen.    However, when you move the text insertion point to another position, any text that you 
enter will take on the text style(s) of the surrounding text.    When you press Return to start entering a 
new paragraph, the text of the new paragraph will take on the selected text style(s) of the last character in
the previous paragraph.

You can choose multiple styles for the same piece of text, eg. select bold and italic to produce 
bold italic.

To remove or undo the last text style change, select Undo Typing from the Edit menu.    To 
abandon the last Undo Typing command, select Redo Typing from the Edit menu.

Shortcuts

    



See also:
          Selecting a block of text  
          Entering text  



Changing the font, point size and colour
You can pre-set the font, point size and colour of text before you enter it, or alter a selected block of 
existing text.

How to change the font, point size and colour
1. To pre-set the font, point size and colour of text, select Text mode and place the text insertion point 

where you intend to begin entering text.    To alter an existing block of text, select Text mode and 
highlight the block.

2. Select Font from the Text menu.    The Font dialog is displayed.

The fonts listed on the Font dialog are the fonts that are available to your currently selected printer.

3. Make your selection from the Font, Font Style and Size list boxes.    

The largest point size that you can select is 250 points; the smallest is 3 points.

4. To compress or expand the size of the font, edit the value in the Width box.    Reduce the value to 
compress the font and increase the value to expand the font.    The smallest value that you can 
select is 25% and the largest is 200%; the default value is 100%.

5. If you have a colour screen, you can display colour text (though you must have a colour printer to 
print it).    Select a colour from the Colour drop-down palette.

6. Click on OK.

Alternatively you can select the font, point size and colour from the Pressworks window: select the font 
from the font drop-down list box in the Text Tools toolbar; select the point size from the point size drop-
down list box in the toolbar; select the colour from the colour bar at the bottom of the Pressworks 
window.

When you pre-set the style of text, any text that you enter will take on the text style(s) that you 
have chosen.    However, when you move the text insertion point to another position, any text that you 
enter will take on the text style(s) of the surrounding text.    When you press Return to start entering a 
new paragraph, the text of the new paragraph will take on the selected text style(s) of the last character in
the previous paragraph.

If you increase the point size of text to such an extent that even the first character will not fit into 
the chosen frame, you will get the Frame Full dialog, asking if you want to name the text. If you do not 
want to do this, click on Cancel and enlarge the frame to make the text appear in the size you have 
chosen.

To remove or undo the last change of font etc. select Undo Typing from the Edit menu.    To 
abandon the last Undo Typing command, select Redo Typing from the Edit menu.

Shortcuts

 

Ctrl T displays the Font dialog.
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Changing the case
You can change the case of a selected block of text, but you cannot pre-set it.

How to change the case
1. In Text mode, highlight the block of text that you want to change.    

2. Select Case from the Text menu.    The Case submenu is displayed.

3. Select Upper Case to change all of the letters in the block to upper case, Lower Case to change all
of the letters in the block to lower case, or Capitalise to change the first letter of every word in the 
block to upper case, and the other letters in the block to lower case.

The selected block of text takes on the case you have chosen.
To remove or undo the last text case change, select Undo Editing from the Edit menu.    To 

abandon the last Undo Editing command, select Redo Editing from the Edit menu.
You cannot specify a case option as part of a paragraph style.

Shortcuts



See also:
          Selecting a block of text  



Changing the language dictionary
You can select a different language dictionary for spell-checking and hyphenating a selected block of 
text.

How to change the language dictionary
1. In Text mode, highlight the block of text that you want to change.    

2. Use the language drop-down list box on the toolbar to select the language dictionary that you want 
to use.

You need only select a language dictionary for a block of text if the text is in a different language 
from the rest of your document.

If you have not purchased a separate language pack, you will be able to select an English 
language dictionary only.

Additional language packs can be purchased from GST Customer Services, tel. (01480) 496575.



See also:
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Changing the alignment
You can change the alignment of a paragraph without affecting all of the paragraphs in the same 
paragraph style.

How to change the alignment
1. In Text mode, position the text insertion point within the paragraph you want to realign.    

2. Select Format from the Text menu to display the Format dialog.

3. Select the alignment that you want to use.

The paragraph containing the text insertion point is realigned with the selected alignment.
To remove or undo the last alignment change, select Undo Editing from the Edit menu.    To 

abandon the last Undo Editing command, select Redo Editing from the Edit menu.

Shortcuts



See also:
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Changing the tabs

In Text mode, the tab bar is displayed in the horizontal ruler at the top of the Pressworks window. It is 
visible only in Text mode and    is always set to the width of the selected frame.    You can set tabs direct 
from the tab bar, or use the Tabs dialog to position them more accurately. 

How to change the tabs from the tab bar
1. Select a frame in Frame mode and switch to Text mode. Alternatively, click on the work area in Text 

mode to create a frame for your text. The tab bar is displayed in the ruler.

2. Click on the tab type you want to use, and then click on the tab bar to position the tab.

3. Repeat this for each tab you want to add. 

4. Any text you enter will be set and any existing text reset to the tabs you have chosen.
You can remove tabs by dragging them below or to the end of the tab bar.

How to change the tabs from the dialog
1. Select a frame in Frame mode and switch to Text mode. Alternatively, click on the work area in Text 

mode to create a frame for your text. 

2. Select Tabs from the Text menu to display the Tabs dialog.

3. At the top is a display showing the number, position and widths of set tabs for this paragraph style.

4. For each tab you want to add, set Position or Width to define the tab setting according to the tab's 
distance from the left-hand edge of the frame (position) or from the previous tab (width).

5. Select the tab type from the Type group box.

6. If required, choose a leader character from the Leaders group box.    In the Spacing box, enter the 
amount of space, if any, to insert between each leader character.

7. If you want all your tabs to be identical to the one you have just set, click on Copy All Tabs.

8. When you have set all the tabs you need, click on OK.

9. Any text you enter will be set and any existing text reset to the tabs you have chosen.



See also:
          Tabs   dialog  
          Changing the alignment  
          Changing a paragraph style: tabs  



Understanding paragraph styles
Every paragraph of text within a document is tagged with a paragraph style or named set of character 
and paragraph options that can be applied to paragraphs of text. Paragraph styles are useful because 
they let you quickly format the text in your documents; you can create paragraph styles for all the 
common elements in a document, such as headlines, subheads and captions, to give your document a 
consistent appearance.

Using paragraph styles is not the same as changing the font, weight or case of a selected block 
of text in Text mode; paragraph styles apply to the whole paragraph or group of paragraphs.

When you select Paragraph mode, the paragraph styles available for the current document are 
displayed in paragraph style drop-down list box on the toolbar.

All the paragraph styles in your document are tagged as Body text until you choose other 
paragraph styles.

Before you import text from a word-processor, you can tag the text with the Pressworks markup 
language to create paragraph styles for use within your Pressworks document.



See also:
          Understanding text attributes  
          Using the Pressworks markup language  



Creating a new paragraph style
You can create a number of paragraph styles for your documents.    The paragraph styles you create can
be saved as part of your template.    By creating paragraph styles for all the common elements in your 
document, such as headlines, subheads, bullet points and captions, you can easily give your documents
a consistent appearance.

How to create a new paragraph style
1. In either Text mode, or Paragraph mode select Paragraph Style from the Text menu, and New from

the submenu.    The New Paragraph Style dialog is displayed.

2. Enter a name for the new paragraph style and select the existing style upon which to base the new 
style.    You can choose to base the new paragraph style on the currently selected text and 
paragraph by selecting Current Selection in the Copy From box.

3. Click on OK, and the Edit Paragraph Style dialog is displayed with the Font tab selected.

At this stage, the features of the new paragraph style are the same as the style it was based on.    
You can change these features by using the different tabs of the dialog. 

4. Change the features of the paragraph style:
          Font, point size and colour  
          Effects  
          Language dictionary  
          Alignment  
          Indents  
          Paragraph control  
          Word and letter spacing  
          Line spacing  
          Bullets  
          Tabs  

5. Use the Next Style drop-down list box to choose the style which will always follow this new 
paragraph style.

6. Click on OK when you have finished changing the features of the new paragraph style.

Shortcuts



See also:
          New Paragraph Style   dialog  
          Edit Paragraph Style   dialog  
          Applying a different paragraph style  
          Saving a template  



Changing an existing paragraph style
You can change the features of an existing paragraph style, so that all paragraphs tagged in that style 
are changed accordingly.

How to change a paragraph style
1. When working in Text mode, position the text insertion point within the paragraph tagged with the 

style you want to change, then select Paragraph Style from the Text menu and Edit from the 
submenu.    When working in Paragraph mode, do one of the following:

double-click on a paragraph tagged with the style that you want to change
click on a paragraph tagged with the style that you want to change, then select Paragraph Style 

from the Text menu and Edit from the submenu.

The Edit Paragraph Style dialog is displayed, with the Font tab selected.    You can change the 
features of the paragraph style by using the different tabs of the dialog.

2. Use the dialog to change the features of the paragraph style:
          Font, point size and colour  
          Effects  
          Language dictionary  
          Alignment  
          Indents  
          Paragraph control  
          Word and letter spacing  
          Line spacing  
          Bullets  
          Tabs  

3. Use the Next Style drop-down list box to choose the style which will always follow this new 
paragraph style.

4. Click on OK when you have finished changing the features of the paragraph style.

Shortcuts



See also:
          Edit Paragraph Style   dialog  
          Creating a new paragraph style  
          Applying a different paragraph style  



Changing a paragraph style: font, point size and colour
You can change the font, point size and colour of the selected paragraph style.    All paragraphs tagged 
with this style will be updated with your chosen selection.

How to change the font, point size and colour
1. Select Paragraph Style from the Text menu and Edit from the submenu. The Edit Paragraph 

Style dialog is displayed.

2. Select the Font tab (if not already displayed).

The fonts listed in the Font section are the fonts that are available to your currently selected 
printer.

2. Make your selection from the Font, Font Style and Size list boxes.

The largest point size you can select is 250 points; the smallest is 3 points.

3. To compress or expand the size of the font, edit the value in the Width box.    Reduce the value to 
compress the font and increase the value to expand the font.    The smallest value that you can 
select is 25% and the largest is 200%; the default value is 100%.

4. Select a colour from the Colour drop-down palette.

5. Click on OK.
You can also select a font and point size from the drop-down list boxes in the Text Tools toolbar.
Alternatively, change the colour of the selected paragraph style using the colour bar at the bottom

of the Pressworks window.
You can also specify a different font, point size and colour for text selections within paragraphs.

Shortcuts

    

    

    



See also:
          Font   tab  
          Changing the font, point size and colour  



Changing a paragraph style: effects
You can change the effects (such as underlining and superscript text) used in the selected paragraph 
style.    All paragraphs tagged with this style will be updated with your chosen selection.

How to change the effects
1. Select Paragraph Style from the Text menu and Edit from the submenu. The Edit Paragraph 

Style dialog is displayed.

2. Select the Font tab (if not already displayed).

3. Make your selection from the Underline list box and the effects check boxes.

4. Click on OK.
You can also select certain effects from the Text Tools toolbar.
You can also specify different effects for text selections within paragraphs.

Shortcuts

    

    



See also:
          Font   tab  
          Changing the text style  



Changing a paragraph style: language dictionary
You can specify a language dictionary to be used by the selected paragraph style, so that every 
paragraph tagged with that style will be spell-checked and hyphenated in the specified language.

How to choose a language dictionary
1. Select Paragraph Style from the Text menu and Edit from the submenu. The Edit Paragraph 

Style dialog is displayed.

2. Select the Font tab (if not already displayed).

3. Select a language dictionary from the Language drop-down list box.

4. Click on OK.
If you do not want to make a paragraph style language specific, select Neutral from the 

Language drop-down list box. The text will then be spell-checked and hyphenated in the language set for
the whole piece of text. This language can be changed using the Text Status dialog.

If you have not purchased a separate language pack, you will be able to select an English 
language dictionary only.

Additional language packs can be purchased from GST Customer Services, tel. (01480) 496575.

Shortcuts



See also:
          Font   tab  
          Setting the language dictionary  
          Changing the language dictionary  
          Setting the language dictionary of text  
          Changing your preferences  



Changing a paragraph style: alignment
You can choose whether the selected paragraph style is justified, flushed left, flushed right or centred.

How to change the alignment
1. Select Paragraph Style from the Text menu and Edit from the submenu. The Edit Paragraph 

Style dialog is displayed.

2. Select the Format tab.
3. Select one of the following alignments from the Alignment group box:

Flushed Left for left justified text
Centred for text justified to the centre of the frame
Flushed Right for right justified text
Justified for left and right justified text
Alternatively, click on the relevant alignment button in the Text Tools toolbar.
You can also realign individual paragraphs of text without realigning the paragraph style.

Shortcuts

    



See also:
          Layout   tab  
          Changing the alignment  



Changing a paragraph style: indents
You can indent the selected paragraph style.

How to change indents
1. Select Paragraph Style from the Text menu and Edit from the submenu. The Edit Paragraph 

Style dialog is displayed.

2. Select the Format tab, and put settings in the Indents group box.

3. In the First Line box, enter the space required between the left frame edge and the start of the first 
line of the paragraph.

4. In the Left box, enter the space required between the left frame edge and the rest of the paragraph.

5. In the Right box, enter the space required between the right frame edge and the right edge of the 
paragraph.

6. Click on OK.
The first paragraph within a frame is placed immediately below the frame border, with little space 

above it (1/4 the paragraph leading).
The First Line setting must be smaller than the Left setting to create a hanging indent.

Shortcuts



See also:
          Layout   tab  
          Changing a paragraph style: paragraph control  



Changing a paragraph style: paragraph control
You can control where and how paragraphs are broken, and where they start.    You can also choose 
how much space to leave between paragraphs.

How to change paragraph control
1. Select Paragraph Style from the Text menu and Edit from the submenu. The Edit Paragraph 

Style dialog is displayed.

2. Select the Format tab.

3. Select one of the following from the Keep Lines Together box:
None if you dont mind where the paragraph is split
Whole Paragraph to prevent a paragraph in that style from being split over a frame or page.
At Start and End if you want to specify the minimum widow lines and orphan lines that you 

require.    Use the Start and End boxes to enter the numbers of lines.

4. In the Keep Paragraphs Together group box, select Keep With Previous if you wish the 
paragraph not to be separated from the previous paragraph, and select Keep With Next if you wish 
the paragraph not to be separated from the following paragraph.

5. In the Space Between Paragraphs group box, you can specify how much space you wish to leave 
blank above and below the paragraph.

6. In the Start Paragraph group box, select On New Page to force a paragraph in that style to always 
start at the top of the first frame on a new page.    Select In Next Frame to force a paragraph in that 
style to always start at the top of the next frame in your document.

7. Click on OK.
The Whole Paragraph option is ignored if the paragraph is too long to fit into any frame.
If the widow and orphan values overlap for a paragraph of text, that paragraph is prevented from 

being broken at all.    For example, if the paragraph is 5 lines long, with minimum widow lines set at 3 and 
minimum orphan lines set at 2, the paragraph will not be broken.

Keep With Previous is not available if the paragraph style is set to have a frame or page break.

Shortcuts

    



See also:
          Layout   tab  



Changing a paragraph style: word and letter spacing
You can control the amount of space that appears between words and letters in the selected paragraph 
style.    Letter spacing automatically varies the space between characters in order to justify text.    You 
can also control when hyphenation occurs.

How to change word spacing
1. Select Paragraph Style from the Text menu and Edit from the submenu. The Edit Paragraph 

Style dialog is displayed.

2. Select the Spacing tab.

3. In the Word & Letter Spacing group box, choose either Standard, Custom or Monospacing.

4. If you choose Standard, Pressworks decides on spacing for you, but you can specify how tight or 
loose this is to be by moving the slider.    If you want to allow Pressworks to vary the spacing 
between letters as well as between words, if necessary, select the Allow Letter Spacing check box.

5. If you choose Custom, you can enter the minimum, optimum and maximum space required 
between words, and the maximum space allowed between letters. The unit used here is always 
ems. (The minimum, maximum and letter spacing values are only used in justified text. In ragged 
text only the optimum spacing can be defined.)

6. In a monospaced font, all of the characters, including the space character, have the same width: 
Courier is an example.    When using monospaced fonts, you can ensure that the spaces between 
letters and words are not stretched for the selected paragraph style by selecting Monospacing.

7. You can use the Hyphenation group box to turn on hyphenation, and to control the size of the 
hyphenation hot zone.    In The Hot Zone box, enter the required value for the hot zone.    The unit 
again is always ems.

8. Click on OK.
If you enter a minimum space value greater than the maximum space value, the values are 

replaced by 0.3 ems and 1.0 ems respectively.
The larger the hot zone, the more ragged the right margin of the text will be.
If automatic hyphenation is turned on, any hyphens needed will be placed within this zone.
You can insert soft hyphens to override the automatic hyphenation rules.
If there are words that you never want to be hyphenated, or that you always want to be 

hyphenated in a particular way, you can edit the hyphenation exceptions dictionary.

Shortcuts



See also:
          Spacing   tab  
          Adjusting the space between two characters (kerning)  
          Inserting a soft hyphen  
          Editing the hyphenation exceptions dictionary  



Changing a paragraph style: line spacing
You can adjust the space between lines of text (leading) for the selected paragraph style.    Variations in 
the leading can be used to create the appearance of single, double or other types of line-spacing.

When a document has two or more columns of text (for example, a newsletter) you can ensure that the 
baselines of text in one column align horizontally with the text in the other column.

How to change the line spacing
1. Select Paragraph Style from the Text menu and Edit from the submenu. The Edit Paragraph 

Style dialog is displayed.

2. Select the Spacing tab.

3. In the Line Spacing box, you can choose either Relative Leading or Absolute Leading.

4. If you choose Relative Leading, you set the leading relative to the point size of the text.    Four 
buttons represent common choices.

5. If you choose Absolute Leading, you enter the required leading in points.    

6. To ensure that, when text is set in columns, paragraphs in the columns will align horizontally, check 
the Align Baselines check box.

7. Click on OK.
If in doubt about, make the leading 20% greater than the point size by specifying a relative 

leading of 120%.
Relative leading is automatically recalculated if you change point size.
If a feature forces the text off the grid, for example, part of the paragraph is styled in a larger point

size, the text moves downwards and aligns with the next grid division.
The Align Baselines command is most effective when used with a paragraph style that appears 

frequently on the page, for example, Body text.

Shortcuts

    



See also:
          Spacing   tab  



Changing a paragraph style: bullets
You can give a paragraph style a bullet, so that every paragraph tagged with that style will have a bullet 
character automatically inserted.    Bullets are particularly suitable for lists of features or step-by-step 
instructions that are not numbered.

How to choose a bullet
1. Select Paragraph Style from the Text menu and Edit from the submenu. The Edit Paragraph 

Style dialog is displayed.

2. Select the Bullets tab, and check the Enable Bullet check box.

3. Select a font for the bullet from the Bullet Font drop-down list box.

By default, all of the fonts for the currently selected printer are listed; to display symbol fonts only, 
check the Symbol Fonts Only check box.    The bullet characters for the selected font are 
displayed in the Bullet Character group box.

4. Scroll through the bullets and click on the one that you want.

5. Click on OK.
If you do not want a bullet character, check the Enable Bullet check box again.
A bullet always appears as the first character on the first line of the paragraph.    Use the Format 

tab to create a hanging indent so that there is a space between the bullet and the text.

Shortcuts
 



See also:
          Bullets   tab  
          Changing a paragraph style: indents  



Changing a paragraph style: tabs
When using left-justified text, you can set up tabs to align text in columns, for example, when presenting 
statistics, or designing forms.    The default tab settings are used until you define alternatives.

How to set up tabs
1. Select Paragraph Style from the Text menu and Edit from the submenu. The Edit Paragraph 

Style dialog is displayed.

2. Select the Tabs tab.    At the top is a display showing the number, position and widths of set tabs for 
this paragraph style.

3. For each tab you want to add, set Position or Width to define the tab setting according to the tab's 
distance from the left-hand edge of the frame (position) or from the previous tab (width).

4. Select the tab type from the Type group box.

5. If required, choose a leader character from the Leaders group box.    In the Spacing box, enter the 
amount of space, if any, to insert between each leader character.

6. Click on Insert Tab to set the new tab.

7. If you want all your tabs to be identical to the one you have just set, click on Copy All Tabs.

8. When you have set all the tabs you need, click on OK.
To tabulate text, place the text insertion point where you want the first tab to be and press Tab.    

The text tabs across to the position of the first tab setting.    Move the text insertion point where you want 
the next tab and press Tab again, this tabs the text to the second tab setting.    Continue this process until 
you have tabulated all your text.

Shortcuts



See also:
          Tabs   tab  



Applying a different paragraph style
You can tag individual paragraphs with any paragraph style when working in Text mode or Paragraph 
mode.    You can also tag a group of paragraphs with any paragraph style when working in Paragraph 
mode.

How to apply a different paragraph style
1. In Text mode, position the text insertion point within the paragraph you wish to restyle.

2. Select a paragraph from the Paragraph Style drop-down list box in the Text Tools toolbar, or press 
the quick key of the required style.    The selected paragraph takes on the characteristics of the new 
style.

or:
1. In Paragraph mode, select the paragraph or group of paragraphs.    There are three ways of 

selecting a group of paragraphs:
click on a paragraph to select it, then hold down Ctrl and click on each paragraph in turn to make 

up the group
click on a paragraph to select it, then hold down Shift and click on the last paragraph that you 

want to select; all of the paragraphs between the two click points are selected
position the paragraph symbol ¶ over the first paragraph that you want to select, then drag the 

mouse pointer over the last paragraph that you want to select; all of the paragraphs that have been 
dragged over are selected.

2. Click on the required paragraph style name in the Paragraph Style drop down list box or press the 
function key of the required style.    The selected paragraph or group of paragraphs takes on the 
characteristics of the new style.

Any text style, font, point size, colour or alignment assigned in Text mode will override the 
paragraph style.



See also:
          Creating a new paragraph style  



Deleting a paragraph style
You can delete unwanted paragraph styles if they become obsolete.

How to delete a paragraph style
1. In Paragraph mode, click on the paragraph style name in the paragraph style drop-down list box.    In

Text mode, position the text insertion point within a paragraph styled in the paragraph style that you 
want to delete.

2. Select Paragraph Style from the Text menu and Delete from the submenu.

3. A message is displayed asking you to confirm your request.    Click on Yes.
The style name is removed from the Paragraph Style drop-down list box.
Any paragraphs tagged with the deleted paragraph style will revert to Body text.
You cannot delete the Body text paragraph style.



Saving paragraph styles in a template
Saving paragraph styles in a template lets you create several documents with a consistent format. If, for 
example, you are working on a book with several chapters, you may set up several paragraph styles 
while you are writing the first chapter. You can then save the document as a template called Book. When
you want to start another chapter, open the Book template; the paragraph styles are already set up and 
you only need to assign them to your text. This ensures consistency, no matter how many chapters you 
wish to add or edit.

How to save paragraph styles
1. Select Save Template from the File menu. The Save Template dialog is displayed.

2. From the Category drop-down box, select the category in which you want to save the template, or 
enter a name for a new category.

3. From the Template drop-down box, select the template you want to overwrite, or enter a name for a 
new template.

4. If you want to make your current template into the default template, click on Make Default.
5. In the Notes box, enter any notes that you need about the template, such as the type of document it

is designed for (eg. Book).

6. Click on OK. The template is saved in your chosen category.



See also:
          Save Template   dialog  
          Saving a template  
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Creating a new text effect
You can create a variety of text effects with PowerText, such as curves, spirals, waves, jitters and 
wobbles, as well as shadows and distortions.

How to create a new text effect
1. Select an empty frame, then click on the PowerText button in the toolbar.    Alternatively, you can 

click on the PowerText button and then draw a frame.

The PowerText dialog is displayed.

2. In the Text box at the top of the dialog (which should have the cursor in it when you start the dialog),
enter the text that you want to create as PowerText.    You can enter up to three separate lines of 
text; press Return to start a new line.    The maximum number of characters in each line is 256, 
including spaces.

3. Select a font from the font drop-down group box; click on the appropriate buttons (in the bars beside
the font box) to choose the weight, case and alignment of your text.

4. Click on the Effect, Text Style, Background, Shadow and Spacing tabs to choose the 
appearance of your text; each of these tabs gives you more options.

A preview of your PowerText is displayed in the dialog. If you wish the preview to be updated 
automatically when any changes are made, check the Auto check box. If you have not checked 
the Auto box, click on Update to see your changes.

5. Click on OK to create the PowerText and display it in the selected frame:

You can hide PowerText by deselecting Show Pictures in the View  menu.    Similarly you can 
print your document without PowerText by turning Line Art off in the Print Options dialog.



See also:
          PowerText   dialog  
          Drawing frames  
          Editing an existing text effect  
          Sizing and moving the text effect  
          Hiding pictures  



Editing an existing text effect
When you have created PowerText, you can still edit the text that you have entered.

How to edit an existing text effect
Select the PowerText frame, then do either of the following:

click on the PowerText button in the toolbar
double-click on a PowerText frame when working in either Text mode or Frame mode.

The PowerText dialog is displayed:

1. Edit the text as necessary.    You can also change any of the selected options, for example, the font 
or angle of rotation.

2. When you have made the changes that you want, click on OK.

The PowerText is redrawn as you have specified on the dialog.



See also:
          PowerText   dialog  
          Sizing and moving the text effect  



Changing the font
You can change the font of any PowerText you have created.

How to change the font
Select the PowerText frame, then do either of the following:

click on the PowerText button in the toolbar
double-click on a PowerText frame when working in either Text mode or Frame mode.

The PowerText dialog is displayed:

1. Choose a font from the font drop-down group box. The fonts are grouped under headings such as 
Basic, Fancy, or Plain. Click on a group name to see the available fonts for that heading.

2. When you have chosen the font you want, click on OK. The PowerText is redrawn with the new font.
Some of the groups, eg. Fancy, have subheadings such as Light or Script which contain further 

fonts.
If you have checked the Auto check-box, you will see a preview of your font. For a preview if the 

box is not checked, click on Update.



See also:
          PowerText   dialog  



Changing the weight and case
You can change the weight (bold, italics) and case of your PowerText

How to change the weight and case
Select the PowerText frame, then do either of the following:

click on the PowerText button in the toolbar
double-click on a PowerText frame when working in either Text mode or Frame mode.

The PowerText dialog is displayed:

1. Click on Bold, Italic or Capitals buttons; these are set in a bar beside the font drop-down group box.

2. When you are satisfied with your changes, click on OK. The PowerText is redrawn with the new 
weight and case.

If you have checked the Auto check-box, you will see a preview of the weight and case you have 
chosen. For a preview if the box is not checked, click on Update.



See also:
          PowerText   dialog  



Changing the alignment
You can change the alignment of any PowerText you have created.

How to change the alignment
Select the PowerText frame, then do either of the following:

click on the PowerText button in the toolbar
double-click on a PowerText frame when working in either Text mode or Frame mode.

The PowerText dialog is displayed:

1. Click on the alignment button you want from the bar to the right of the weight and case bar. Text 
alignment options are left, centre, right, justified and stretch, for all text effects.

2. When you have chosen the alignment you want, click on OK. The PowerText is redrawn with the 
new alignment.

If you have checked the Auto check-box, you will see a preview of your alignment. For a preview 
if the box is not checked, click on Update.



See also:
          PowerText   dialog  



Changing the effect
You can change the effect of any PowerText you have created.

How to change the effect
Select the PowerText frame, then do either of the following:

click on the PowerText button in the toolbar
double-click on a PowerText frame when working in either Text mode or Frame mode.

The PowerText dialog is displayed, with the Effect tab selected:

1. Select an effect, eg. Wave, Triangle or Totem Pole, from the Effects scroll bar. The effect you 
choose determines the availability of some of the other options, such as the slider, which controls 
the degree of text distortion, the Baseline buttons and the Flip check box (eg. you can make 
triangle effects longer or wider by using the slider, but you cannot change a line effect in this way).

2. If it is available for the selected effect, you can select the Flip check box to flip your text from right to
left or upside-down, depending on the effect you have chosen.

3. If they are available for the selected effect, you can select one of the Baseline buttons to alter the 
tilt of your text.

4. To create slanted text, specify an angle in the Skew box. You can do this either by entering a 
number in the box or by dragging the radius of the circle to the angle you require.

5. To rotate text, specify an angle in the Rotation box. You can do this either by entering a number in 
the box or by dragging the radius of the circle to the angle you require.

6. Select the Mirror check box to flip the text horizontally or vertically, depending on the degree of 
rotation of the text.

7. From the Scaling drop-down list box, choose whether you want the text to be stretched to fit the 
frame, to have its aspect ratio preserved, or to fix the size. If you choose Fixed Size, the Points box
becomes enabled; you can then enter a point size.

8. When you are satisfied with your changes, click on OK. The PowerText is redrawn as you have 
specified.

If you have checked the Auto check-box, you will see a preview of the effects you have changed.
For a preview if the box is not checked, click on Update.



See also:
          Effect   tab  



Changing the text style
Changing the text style in PowerText lets you choose a new line or fill style for the text, as well as the 
colour and degree of tint.

How to change the text style
Select the PowerText frame, then do either of the following:

click on the PowerText button in the Frame Tools toolbar
double-click on a PowerText frame when working in either Text mode or Frame mode.

The PowerText dialog is displayed:

1. Click on the Text Style tab.

2. Select fill patterns and outlines from the Pattern and Style drop-down list boxes. Choose the colour 
of both line and fill patterns from the Colour drop-down group boxes and the tint percentage from 
the colour slider.

3. When you have chosen the text styles you want, click on OK. The PowerText is redrawn with the 
new styles.

The colours in the Colour box are those of the current colour palette.
If you have checked the Auto check-box, you will see a preview of your text style. For a preview if

the box is not checked, click on Update.



See also:
          Text Style   tab  



Changing the background
You can choose whether or not to give your PowerText a background.

How to change the background
Select the PowerText frame, then do either of the following:

click on the PowerText button in the toolbar
double-click on a PowerText frame when working in either Text mode or Frame mode.

The PowerText dialog is displayed:

1. Click on the Background tab.

2. Select a background shape from the Shape box. The shape you choose determines the availability 
of some of the other options, such as the Text Inside check box. This option is not enabled when 
you choose certain shapes, such as a rectangle, because text is automatically created within these 
shapes. When you select other shapes, such as stars, you can choose whether or not you want 
your text to fit inside the background shapes by checking the Text Inside check box.

3. Select fill patterns and outlines from the Pattern and Style drop-down list boxes. Choose the colour 
of both line and fill patterns from the Colour drop-down group boxes and the tint percentage from 
the colour slider.

4. When you have chosen the background you want, click on OK. The PowerText is redrawn with the 
new background.

If you select the Star background, you can choose the number of points (3-9), control the inner 
radius by using the Star Inner Radius slider, and rotate the shape by selecting the Half Turn check box.

Selecting a number of points for the Star background automatically increases or decreases the 
points in the Starburst background.

If you do not want a background for your text, select None from the Shape box.
The colours in the Colour box are those in the current colour palette.
If you have checked the Auto check-box, you will see a preview of your background. To see the 

preview if the box is not checked, click on Update.



See also:
          Background   tab  



Changing the shadow
You can give any PowerText or its background a shadow. You can control the angle and length of the 
shadow and its colour.

How to change the shadow
Select the PowerText frame, then do either of the following:

click on the PowerText button in the toolbar
double-click on a PowerText frame when working in either Text mode or Frame mode.

The PowerText dialog is displayed:

1. Click on the Shadow tab.

2. To create a shadow for text without a background , choose either Drop Shadow or Skew Shadow. 
To create unshadowed text choose No Shadow.

3. To create a shadow for text with a background, choose Shadow Text. The background will remain 
unshadowed.

4. To create a shadow for a PowerText background, choose either Drop Shadow or Skew Shadow.    
The text will remain unshadowed. To create an unshadowed background choose No Shadow.

5. To change the direction in which the shadow is displayed, specify a degree in the Direction box, 
either by entering a number in the box or by dragging the radius of the circle to the degree you 
require.

6. To change the length of the shadow, either drag the box in the Offset slider to the position you 
require, or click on the arrows.

7. Choose a colour for your shadow from the Colour drop-down group box and adjust the tint 
percentage from the colour slider.

8. When you have chosen the shadow effect you want, click on OK. The PowerText is redrawn with the
new shadow.

The colours in the Colour box are those of the current colour palette.
If you have checked the Auto check-box, you will see a preview of your shadowed text. To see 

the preview if the box is not checked, click on Update.



See also:
          Shadow   tab  



Changing the spacing
You can change the spacing of any words or lines you have created in PowerText.

How to change the spacing
Select the PowerText frame, then do either of the following:

click on the PowerText button in the toolbar
double-click on a PowerText frame when working in either Text mode or Frame mode.

The PowerText dialog is displayed:

1. Click on the Spacing tab.

2. Select the options you want (eg. Normal, Loose) from the Line Spacing and Letter Spacing 
boxes. You can enter the exact degree of spacing you want in the boxes, or use the up and down 
arrows to choose the degree.

3. If you want your text kerned automatically, select the Auto Kern check box.

4. When you have chosen the spacing options you want, click on OK. The PowerText is redrawn with 
the new spacing.

If you have selected Overlap from the Letter Spacing box, you can deselect it either by choosing
another option or by checking the Reverse Overlap check-box.

If you have checked the Auto check-box, you will see a preview of your spacing. For a preview if 
the box is not checked, click on Update.



See also:
          Spacing   tab  



Rotating the text effect
You can rotate your text effects to any degree between 0° and 360°.

How to rotate the text effect
Select the PowerText frame, then do either of the following:

click on the PowerText button in the toolbar
double-click on a PowerText frame when working in either Text mode or Frame mode.

The PowerText dialog is displayed.    Select the Effect tab.

There are three ways of rotating your text effects:
by entering the degree of rotation you want in the Rotation box
by using the up and down arrows to choose the degree of rotation
by dragging the radius of the circle to the degree you want.
Rotation affects both text and background effects.
If you have checked the Auto check-box you will see a preview of your rotated text. For a preview

if the box is not checked, click on Update.



See also:
          Effect   tab  



Mirroring the text effect
You can use the Mirror option to flip PowerText, eg. to reverse your text or display it upside-down.

How to mirror the text effect
Select the PowerText frame, then do either of the following:

click on the PowerText button in the toolbar
double-click on a PowerText frame when working in either Text mode or Frame mode.

The PowerText dialog is displayed.    Select the Effect tab.

Check the Mirror check-box. Your text will flip over by 180°, either horizontally or vertically, depending 
on the degree of rotation you have selected.

If you have checked the Auto check-box, you will see a preview of your mirrored text. For a 
preview if the box is not checked, click on Update.



See also:
          Effect   tab  



Previewing the text effect
You can preview any text effects you create in PowerText, enabling you to make changes before you 
finalise your page.

How to preview your text effects
Select the PowerText frame, then do either of the following:

click on the PowerText button in the toolbar
double-click on a PowerText frame when working in either Text mode or Frame mode.

The PowerText dialog is displayed.

To preview your text, either
check the Auto check-box. This updates any changes as you make them, so that you can see 

exactly which options you have chosen and what your completed text will look like
click on Update. This    makes all the changes you have made since you last selected the option 

visible, but you cannot see the changes as you make them.



See also:
          PowerText   dialog  



Sizing and moving the text effect
Once you have created some PowerText, you can resize and move it as required.

How to change the size of a text effect
1. In Frame mode, select the PowerText frame that you want to resize.

2. Point the mouse pointer on one of the frame handles, then drag the handle until the frame is the size
and shape that you want:

drag a corner handle to lengthen or shorten the PowerText frame both vertically and horizontally
drag a centre handle to lengthen or shorten the PowerText frame either vertically or horizontally.

3. Release the mouse button when the frame is the correct size and shape.
If you have set the PowerText to Fit Frame in the Effect tab, it is distorted to fill the new frame 

size.    If you have set the PowerText to Preserve Aspect, it is redrawn whilst retaining its proportions.    If 
you have given the PowerText a Fixed Size, it does not change size.

When Fixed Size is selected and the PowerText frame is not large enough to contain the whole 
PowerText object (for example, if you have selected a large point size) the frame will clip the characters 
that cannot be fitted inside the frame.    To display the whole PowerText object, enlarge the PowerText 
frame.

If a PowerText frame is partly hidden, it can still be sized.    Selecting the frame causes the 
handles to become visible through any item on top of it, so you can use these handles to size the frame in
the usual way.

You can make more accurate changes to the size of a PowerText frame by using the Size & 
Position dialog.

Use Snap to Guides to help you size PowerText frames accurately.

How to move a text effect
1. In Frame mode, select the PowerText frame that you want to move.

2. Hold down the mouse button, then when the grabber hand appears, drag the frame to the required 
position.

3. Release the mouse button when the PowerText frame is in the correct position.
You can make more accurate changes to the position of a PowerText frame by using the Size & 

Position dialog.

Shortcuts



See also:
          Effect   tab  
          Size & Position   dialog  
          Snapping frames to the column guides  



Cutting, copying, pasting and deleting text effects
You can cut, copy and paste PowerText within your document, into another Pressworks document, or 
into another application, or you can delete selected PowerText from the page.

How to cut, or copy, and paste text effects
Select the PowerText frame you want to cut or copy, then do any of the following:

select Cut or Copy from the Edit menu
right-click on the frame, then select Cut or Copy from the shortcut menu that is displayed
click on the Cut or Copy button in the toolbar.

Cut moves the PowerText frame from the page onto the Clipboard so that you can transfer it to another 
location; Copy copies the PowerText frame onto the Clipboard without removing it from the page, so 
that you can transfer it to another location.

The Clipboard can only contain one item at a time, so when you cut or copy a PowerText frame to the 
Clipboard, any previous item on the Clipboard is lost.

To paste the PowerText frame into your document do any of the following:
select Paste from the Edit menu
click on the Paste button in the toolbar.

The frame is pasted into the document down and to the right of the original frame.

To paste the PowerText into a different frame, right-click on the frame then select Paste Into from the 
shortcut menu that is displayed.

How to delete text effects
Select the PowerText frame you want to delete, then do any of the following:

select Delete from the Edit menu
right-click on the PowerText frame, then select Delete from the shortcut menu that is displayed
press the Delete key on your keyboard.

The PowerText frame is deleted from the page, without being placed on the Clipboard.

Shortcuts



Hiding the text effect
You can increase the speed at which the screen redraws (eg. to see the layout of your document) by 
hiding your PowerText effects. It is also a useful option if you want to print your document without 
graphics, eg. to proof-read your text. Hiding PowerText effects speeds up printing.

How to hide text effects
Deselect Show Pictures from the View menu. This command is ticked when pictures are displayed in 
Pressworks. When you turn the option off, the tick disappears and your text will be replaced by a box 
containing the word(s) you have typed in and a diagonal cross.

To print your document without PowerText effects, deselect Line Art in the Print Options dialog.



See also:
          Print Options   dialog  



Additional design tips
There are a number of ways in which you can use PowerText to create more decorative designs. You 
can, for example, squash or stretch your text to create distorted (thicker or taller) characters, or use 
symbol fonts to create ornate characters or graphics effects, as well as experimenting with shadow 
effects.

How to distort text
1 Select the Effect tab from the PowerText dialog and set the Scaling to Fit Frame.

2. Select the PowerText frame and drag the handles to distort the text either vertically (using the top or 
bottom handles) or horizontally (using the left or right handles).

You can drag one of the corner handles to distort the text vertically and horizontally in one action.

How to use symbol or decorative fonts
1. Enter your text in the box in the PowerText dialog.

Short words or single letters are usually more effective if you are using decorative fonts or symbols.

2. Choose a font from the font drop-down list box. Particularly effective styles for decorative lettering 
are:

Sapphire (Fancy-Engraved group) - decorative letters
Scribble (Fancy-Light group) - fountain pen style lettering
Symbol (Symbols group) - changes text to Greek style
Wingdings (Symbols group) - highly decorative graphics effects; the effects change depending on

which case you have chosen.

Other effective ways of embellishing your PowerText designs are by using shadows, either on your text 
or on the background, and by changing the spacing.



See also:
          PowerText   dialog  
          Changing the effect  
          Changing the font  
          Changing the shadow  



Saving text effects in a template
You can use the document to save any text effects created on it as part of a template. You may want to 
do this to save time and ensure consistency across documents. You should only include text that 
remains consistent for each document created with the template, eg. the word Memorandum created as 
a PowerText effect could be saved as the title of a Memo template.

How to save text effects created on the master page
1. Select Save Template from the File menu. The Save Template dialog is displayed.

2. From the Category drop-down box, select the category in which you want to save the template, or 
enter a name for a new category.

3. From the Template drop-down box, select the template you want to overwrite, or enter a name for a 
new template.

4. From the Include Pages box, click on Master.
5. If you want to make your current template into the default template, click on Make Default.
6. In the Notes box, enter any notes that you need about the template, such as the type of document it

is designed for (eg. Memo).

7. Click on OK. The template is saved in your chosen category.



See also:
          Save Template   dialog  
          Saving a template  
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Understanding line-art and bitmaps
You can import both line-art and bitmaps into your Pressworks documents.

Line-art pictures are made up of objects such as squares, lines and circles; they are created 
using drawing applications like Designworks. You can also create simple line-art using Pressworks 
drawing tools.

Bitmaps are made up of individual dots, and are created using painting applications like Windows 
Paintbrush, or when using a scanner.



See also:
          Importing pictures  



Importing pictures
You can import pictures from a variety of different applications and in various formats.

How to import a picture
In Frame mode do any of the following:

select Import Picture from the File menu
right-click on the frame in which you want to import the picture, then select Import Picture from 

the shortcut menu that is displayed
click on the Import Picture button in the contents box.

The Import Picture dialog is displayed:

1. Select the disk drive and directory in which the picture has been saved.

2. From the List Files of Type drop-down list box, select the format of the file you want to import.

If you select All picture types from the List Files of Type drop-down list box, all picture files (in 
formats that Pressworks can import) in the current directory are listed in the File Name list box.

3. Click on the file in the File Name list box. Click on OK, and the import process begins.    You can 
abandon the import by pressing Esc.

4. When the import is nearly complete, you are given a choice: you can either create a new frame for 
the picture, replace the contents of the selected frame with the picture, or import the picture without 
placing it in a frame.    Select the one you require, and click on OK.

5. When the picture has been imported, its name is added to the list in the contents box. 
If you select a frame before importing the picture, the picture is automatically displayed in it.
If the selected frame already contains a picture or some text, a dialog appears giving you the 

choice between creating a new frame for the picture, replacing the contents of the frame with the picture, 
or importing the picture without placing it in a frame.

If you have not selected a frame, the picture will be displayed on the pasteboard. When you are 
ready to use the picture, either draw a frame and with the frame selected click on the picture name in the 
contents box, or drag the picture from the pasteboard to the position you want. 

Once a picture is listed in the contents box, you can use it over and over again in as many 
different frames, on the pasteboard, and on as many different pages as you like, simply by selecting a 
frame and clicking on the picture name each time you want to use it.

Shortcuts



See also:
          Import Picture   dialog  
          Drawing frames  
          Clearing frames  
          Dragging and dropping files  
          Dragging and dropping an object  



Scanning pictures
You can scan pictures into Pressworks using any TWAIN scanner.

How to scan a picture
1. In Frame mode, select Scan Picture from the File menu to display the Scan Picture dialog is 

displayed:

2. Click on Select to choose the scanner you wish to use.    All TWAIN scanners installed on your 
system will be listed.

3. Click on Acquire, and a dialog relating to the chosen scanner is displayed.

4. Fill in the appropriate details, and proceed with scanning.

When the picture has been scanned, its name is added to the list in the contents box. 

If you select a frame before importing the picture, the picture is automatically displayed in it.
If the selected frame already contains a picture or some text, a dialog appears giving you the 

choice between creating a new frame for the picture, replacing the contents of the frame with the picture, 
or scanning the picture without placing it in a frame.

If you have not selected a frame, the picture will be displayed on the pasteboard. When you are ready to
use the picture, either draw a frame and with the frame selected click on the picture name in the 
contents box or drag the picture from the pasteboard to the position you want. 

If you check the Create Frame check box on the Scan Picture dialog, a frame is created and the 
picture is placed in it.

Once a picture is listed in the contents box, you can use it over and over again in as many 
different frames, on the pasteboard, and on as many different pages as you like, simply by selecting a 
frame and clicking on the picture name each time you want to use it.

Shortcuts



See also:
          Scan Picture   dialog  
          Drawing frames  
          Clearing frames  
          How to scan and print  



Pasting pictures
You can paste pictures from other applications (eg. Designworks) into Pressworks.

How to paste a picture
1 Open the application which contains the picture you want to paste. Cut or copy the picture to the 

Clipboard.

2. Exit from the application and open Pressworks.

3. Make sure you are in Frame mode. Draw a frame and select Paste from the Edit menu. The picture 
is displayed in the frame and its name in the contents box.

Alternatively, select Paste without first drawing a frame. The picture name appears in the contents box, 
as before; the picture itself is displayed in a frame on the pasteboard.

Pictures from other applications which support OLE are automatically pasted as OLE objects; this
means that you can edit them from within Pressworks.

Shortcuts



Linking and embedding pictures
You can link or embed pictures from other applications which support OLE into Pressworks. This has the
advantage that you can both import the picture and edit it from within the other application without 
quitting Pressworks.

How to link or embed a picture
You can link or embed a picture into an existing empty frame, or start without a frame

1 In Frame mode, select Insert Object from the Edit menu. The Insert Object dialog appears.

2. Select a drawing application (eg. Designworks) and choose whether you want to create a new 
picture or open an existing file. Check the Display As Icon check-box if you want your picture to be 
displayed as an icon.

3. Click on OK. If you have previously drawn a frame and selected it, your picture will be displayed in 
the frame. If you have not drawn a frame, your picture will appear in a frame on the pasteboard. The
OLE number (eg.Object00001) is displayed in the contents box.



See also:
          Insert Object   dialog  
          How to link and embed objects  



Colouring pictures
You can change the colour of pictures in your document.

How to colour a picture
1. In Frame mode, select the frame containing the picture.

2. Select Picture Attributes from the Frame menu.    The Frame dialog is displayed, with the Picture 
tab selected.

Alternatively you can right-click on the frame, then select Picture Attributes from the shortcut menu
that is displayed.

3. Check the Custom check box in the Colour group box, and then select a colour from the drop-down 
palette.

4. Click on OK. Your picture is redrawn with your colour choice.

To restore your picture to its original colours, deselect the Custom check-box.
Any coloured areas of your picture will be redrawn in shades of the colour you have chosen.
When a group of frames is selected, any changes to the colour apply to all frames in the group 

that contain pictures.
If you import another picture into a frame which already holds a picture you have coloured, the 

imported picture is given the colour you have chosen. To see the original colours, deselect the Custom 
box. 



See also:
          Picture   tab  



Scaling pictures
Resizing a frame that contains a picture rescales the picture to fit the new frame size.    Pressworks 
allows you to control the way in which pictures are scaled.

How to scale a picture
1. In Frame mode, select the frame containing the picture.

2. Select Picture Attributes from the Frame menu.    The Frame dialog is displayed with the Picture 
tab selected.

Alternatively you can right-click on the frame, then select Picture Attributes from the shortcut menu
that is displayed.

3. Use the Whole Pixel Scaling group box to choose whether to select whole pixel scaling 
horizontally, vertically, or both.

Whole Pixel Scaling is disabled when a line-art picture is selected; it is used to control the 
quality of a bitmap only.    With whole pixel scaling turned on, the bitmap is scaled so that a whole 
number of printer pixels are used for each bitmap pixel.    With whole pixel scaling turned off, the 
bitmap is scaled to fit the frame, regardless of the ratio of printer pixels to bitmap pixels.

4. Click on OK.
When Whole Pixel Scaling is turned on, but the selected frame is too small in one or both 

directions to allow scaling, a message is displayed telling you that whole pixel scaling is not possible.
When you resize the frame from now on, the scaling is controlled by the constraints that you have

imposed.
When a group of frames is selected, any changes to the picture attributes apply to all frames in 

the group that contain pictures.



See also:
          Picture   tab  



Sizing and moving pictures
When you import a picture into Pressworks, you can easily resize it or move it.

How to size a picture
1 Select Picture Attributes either from the Frame menu or by right-clicking on the frame and 

selecting the option from the popup menu. The Frame dialog is displayed with the Picture tab 
selected.

2. In the Resizing group box, choose whether you want to fit the frame to the picture, the picture to the
frame, or to centre the picture in the frame. You will see a preview of the effect achieved by resizing.

3. Click on OK. Your picture is redrawn to fit the option you have selected.
You can also resize a picture by selecting the frame and dragging the handles until it is the size 

and shape you want. The picture is resized to fit the new size frame.

How to move a picture
Select the frame containing the picture and drag it to the position you want, either on the page or the 
pasteboard. The cursor changes to a hand shape, until you release the mouse button.

To size or move a picture more accurately, select Size & Position from the Frame menu or Ctrl 
double-click on the frame. You can then enter the dimensions you want on the Size & Position dialog.

Shortcuts



See also:
          Picture   tab  
          Size & Position   dialog  



Cropping pictures
You can crop a picture to zoom into a specific area of it.

How to crop a picture
1. In Frame mode, select the frame containing the picture.

2. Select Crop Picture from the Frame menu.    The mouse pointer changes shape to a pair of 
scissors.

Alternatively you can right-click on the frame, then select Crop Picture from the shortcut menu that 
is displayed.

3. Drag a box inside the picture frame to mark the part of the picture that you want to zoom into:

The part of the picture within the box expands to fill the whole frame; the original picture remains 
unaffected.

To restore the picture, select the frame and click on the picture name in the contents box.



Hiding pictures
You can increase the speed at which your document is redrawn by turning off the display of pictures.

How to turn off the display of pictures
In Frame mode, deselect Show Pictures in the View menu. The command is ticked when your 

pictures are displayed.

When you turn them off, the tick disappears and the pictures are replaced by boxes containing a 
diagonal cross and the picture name.

You can print your document without its pictures; this can be useful if, for example, you want to 
proof-read the text.    The document will be printed faster without its pictures.    To print a 
document without its pictures, deselect Bitmaps and/or Line Art in the Print Options dialog.    
When the document is printed, each picture is replaced by a box containing the picture name and 
a diagonal cross.

When you hide the pictures in your document, any PowerText and OLE objects will also be 
hidden.    When you choose not to print the line-art pictures in your document, any PowerText and OLE 
line-art objects will not be printed; similarly, when you choose not to print the bitmap pictures in your 
document, any OLE bitmap objects will not be printed.

Shortcuts
Ctrl Y selects and deselects the Show Pictures command.



See also:
          Print Options   dialog  
          Printing your document  



Viewing the status of pictures
You can display the name and size of a picture.

How to view the status of a picture
1. In Frame mode, select the picture name in the contents box, and click on the Item Information 

button.    The Picture Status dialog is displayed.

2. When you have read the information you require, click on OK.

This dialog can also be used to:
rename a picture
remove a picture from your document.



See also:
          Picture Status   dialog  
          Renaming pictures  
          Removing pictures  



Renaming pictures
You can change the name of a picture in your document.

How to rename a picture
1. In Frame mode, select the picture name in the contents box, and click on the Item Information 

button    The Picture Status dialog is displayed.

2. In the Name box, edit the existing name or enter a new one; the existing file extension is retained.

3. Click on OK to confirm the new name.



See also:
          Picture Status   dialog  



Removing pictures
You can remove a picture from your document.

How to remove a picture
1. In Frame mode, select the picture name in the contents box, and click on the Delete Item button.

Before the picture is removed, a message is displayed offering you the chance to cancel the 
command.

2. Click on Yes to remove the picture.
The picture is removed from your current document only; the original imported file remains on 

disk.
If you want to remove a picture file from disk, run Windows File Manager and use the Delete 

command in the File menu.



See also:
          Picture Status   dialog  



 

Replacing pictures
To replace a picture in a frame with another picture (not necessarily of the same format), select the 
frame, then either:

import the picture, if it has not already been imported
click on the picture name or number in the contents box.

The new picture will appear in the frame, replacing the previous picture, which remains in the contents 
box for future use.



See also:
          Importing pictures  



Saving pictures in a template
You can include pictures in a document and then save them as part of a template. You should only 
include pictures that remain consistent for each document created with the template, eg. a company 
logo could be saved on a newsletter template. Including repetitive pictures in a template saves you time 
and provides consistency across documents.

How to save pictures created on the master page
1. Select Save Template from the File menu. The Save Template dialog is displayed.

2. From the Category drop-down box, select the category in which you want to save the template, or 
enter a name for a new template.

3. From the Template drop-down box, select the template you want to overwrite, or enter a name for a 
new template.

4. From the Include Pages box, click on Master.
5. If you want to make your current template into the default template, click on Make Default.
6. In the Notes box, enter any notes that you need about the template, such as the type of document it

is designed for (eg. Newsletter).

7. Click on OK. The template is saved in your chosen category.



See also:
          Save Template   dialog  
          Saving a template  
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Drawing basic shapes

You can draw simple line-art pictures in your document using the Pressworks drawing tools.    If you 
want to do more complex drawings, use a more sophisticated drawing application such as Designworks 
and import or paste the drawings into Pressworks.

You can either draw graphics in an empty frame, or add graphics to a frame that already has text 
or a picture in it.

When a frame is selected in Draw mode, the graphics grid is shown in small dots.

How to draw basic shapes
1. In Draw mode, select the frame you want to draw in.

2. Select the appropriate shape tool, then press and hold down the mouse button in the frame at the 
point where you want one corner or edge of the shape to be.

3. Drag diagonally across to the opposite edge and release the mouse button:



See also:
          Sizing and moving graphics  
          Snapping graphics to the graphics grid  
          Changing the line style of a graphic  
          Changing the fill style of a graphic  



Drawing a straight line

You can draw simple line-art pictures in your document using the Pressworks drawing tools.    If you 
want to do more complex drawings, use a more sophisticated drawing application such as Designworks 
and import or paste the drawings into Pressworks.

You can either draw graphics in an empty frame, or add graphics to a frame that already has text 
or a picture in it.

When a frame is selected in Draw mode, the graphics grid is shown in small dots.

How to draw a straight line
1. In Draw mode, select the frame you want to draw in.

2. Select the straight line tool, then press and hold down the mouse button in the frame at the point 
where you want the line to begin.

3. Drag across to the point where you want the line to end and release the mouse button.

A straight line is drawn joining the two points:



See also:
          Sizing and moving graphics  
          Snapping graphics to the graphics grid  
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          Changing the fill style of a graphic  



Drawing a freehand line

You can draw simple line-art pictures in your document using the Pressworks drawing tools.    If you 
want to do more complex drawings, use a more sophisticated drawing application such as Designworks 
and import or paste the drawings into Pressworks.

You can either draw graphics in an empty frame, or add graphics to a frame that already has text 
or a picture in it.

When a frame is selected in Draw mode, the graphics grid is shown in small dots.

How to draw a freehand line
1. In Draw mode, select the frame you want to draw in.

2. Select the free-hand line tool, then press and hold down the mouse button in the frame at the point 
where you want the line to begin.

3. Using the mouse pointer like a pencil, trace a path and release the mouse button where you want 
the line to end:

The amount of memory allocated to each free-hand line is limited.    When your line exceeds the 
memory limit a beep is emitted and the tool stops working.    To continue drawing, deselect the line that 
you have drawn by clicking outside its graphics frame, then continue drawing a new line from the point 
where the first line finished.



See also:
          Sizing and moving graphics  
          Snapping graphics to the graphics grid  
          Changing the line style of a graphic  
          Changing the fill style of a graphic  



Drawing a connected line

You can draw simple line-art pictures in your document using the Pressworks drawing tools.    If you 
want to do more complex drawings, use a more sophisticated drawing application such as Designworks 
and import or paste the drawings into Pressworks.

You can either draw graphics in an empty frame, or add graphics to a frame that already has text 
or a picture in it.

When a frame is selected in Draw mode, the graphics grid is shown in small dots.

How to draw a connected line
1. In Draw mode, select the frame you want to draw in.

2. Select the connected line tool, then press and hold down the mouse button in the frame at the point 
where you want the line to begin.

3. Drag to the first corner of the connected line and release the mouse button, then move the mouse to
draw the next line segment.

4. Click at each subsequent corner until the connected line is complete.

5. To complete the connected line, move the pointer away from the last point and double-click:



See also:
          Sizing and moving graphics  
          Snapping graphics to the graphics grid  
          Changing the line style of a graphic  
          Changing the fill style of a graphic  



Sizing and moving graphics
Once you have drawn a graphic, you can resize and move it as required.

How to change the size of a graphic
1. In Draw mode, select the graphic that you want to resize.

2. Point the mouse pointer on one of the graphics handles, then drag the handle until the graphic is the
size and shape that you want:

drag a corner handle to lengthen or shorten the graphic both vertically and horizontally
drag a centre handle to lengthen or shorten the graphic either vertically or horizontally.

3. Release the mouse button when the graphic is the correct size and shape.    The graphic is resized 
to fit the new size frame.

If a graphic is partly hidden, it can still be sized.    Selecting the graphic causes the handles to 
become visible through any item on top of it, so you can use these handles to size the graphic in the 
usual way.

You can make more accurate changes to the size of a graphic by selecting Size & Position from 
the Draw menu.

Use Snap to Grid to help you size graphics accurately.
When you resize a frame containing graphics, the graphics are resized to fit the new frame size.

How to move a graphic
1. In Draw mode, select the graphic that you want to move.

2. Hold down the mouse button, then when the grabber hand appears, drag the graphic to the required
position.

3. Release the mouse button when the graphic is in the correct position.
Graphics cannot be dragged outside the frame borders, nor from one frame to another.    To move

a graphic to another frame, you must cut and paste it.
You can make more accurate changes to the position of a graphic by selecting Size & Position 

from the Draw menu.

Shortcuts

Double-click on a graphic to display the Size & Position dialog.



See also:
          Size & Position   dialog  
          Snapping graphics to the graphics grid  
          Cutting, copying, pasting and deleting graphics  



Snapping graphics to the graphics grid
You can make graphics align with the graphics grid when you draw, move or resize them.

How to snap graphics to the graphics grid
In Draw mode, select Snap to Grid from the Draw menu.    Snap to Grid is ticked when it is turned on.

The grid uses the unit of measurement currently selected for the rulers.

Shortcuts



See also:
          Changing the unit of measurement  



Hiding the graphics grid
You can view your graphics as they will look when your document is printed out (ie. WYSIWYG) by 
hiding the graphics grid

How to hide the graphics grid
In Draw mode, deselect Grid from the Show Markers submenu of the View menu. The tick beside this 
option disappears when the grid is hidden.



Overlapping/stacking graphics
Graphics are stacked in the order in which they were created, until you change their stacking order.    
You might want to do this if you move a graphic into a position where it overlaps another graphic or 
some text.

How to stack graphics
Select the graphic whose stacking order you wish to change.    In Draw mode, select Bring to Front or 
Send to Back from the Draw menu to stack the graphics in a different order.

Send to Back places the graphic behind every other graphics in the frame.
Bring to Front places the graphic in front of every other graphic in the frame.
You can still size and move graphics even if they are obscured by objects in front of them.

Shortcuts



See also:
          Sizing and moving graphics  



Changing the line style of a graphic
Line styles can be applied in two ways.    You can set them up in advance, in which case they will apply 
to any new graphics that you draw, or you can apply them to a selected graphic that you have already 
drawn.

How to change the line style
1. If applying a line style to an existing graphic, select the graphic in Draw mode.

2. Select Line & Fill Style from the Draw menu or click on the Line & Fill style button in the Draw 
Tools toolbar.    The Line & Fill Style dialog is displayed.

3. In the Line group box, select the style of line that you want and choose whether arrow heads should
appear at each end of the line.

4. Select a colour from the Colour drop-down palette.

5. Click on OK.
The line style that you choose will apply to all the graphics that you draw until you change the 

style again.
The line style that you select, not including any selected arrow heads, also applies to the edge of 

any shapes that you draw.
You can quickly change the colour of a selected graphic's line style using the colour bar at the 

bottom of the Pressworks window.

Shortcuts



See also:
          Line & Fill Style   dialog  



Changing the fill style of a graphic
Fill styles can be applied in two ways.    You can set them up in advance, in which case they will apply to 
any new graphics shapes that you draw, or you can apply them to a selected graphic that you have 
already drawn.

How to change the fill style
1. If applying a fill style to an existing graphic, select the graphic in Draw mode.

2. Select Line & Fill Style from the Draw menu or click on the Line & Fill style button in the Draw 
Tools toolbar.    The Line & Fill Style dialog is displayed.

3. In the Fill group box, select a tint or pattern to fill the graphic, and select a colour from the Colour 
drop-down palette.

4. Choose whether the fill style should be solid or clear.    An example of each is shown as you choose 
the options.

5. Click on OK. 
The fill style that you choose will apply to all the graphics that you draw until you change the style 

again.
You cannot fill a shape drawn with the straight line, free-hand line, or connected line drawing 

tools.
You can quickly change the colour of a selected graphic's fill style using the colour bar at the 

bottom of the Pressworks window.

Shortcuts



See also:
          Line & Fill Style   dialog  



Cutting, copying, pasting and deleting graphics
You can cut, copy, and paste selected graphics within your document or into another Pressworks 
document, or you can delete selected graphics from the page.

How to cut, or copy, and paste a graphic
1. In Draw mode, select the graphic that you want to cut or copy. The graphic's handles are displayed.

2. Select Cut or Copy from the Edit menu.    Cut moves the graphic from the page onto the Clipboard 
so that you can transfer it to another location; Copy copies the graphic onto the Clipboard without 
removing it from the page, so that you can transfer it to another location.

The Clipboard can only contain one item at a time, so when you cut or copy a graphic to the 
Clipboard, any previous item on the Clipboard is lost.

3. Select Paste from the Edit menu. The graphic is pasted into the document down and to the right of 
the original graphic.

You can paste in as many graphics into as many frames as you like.

How to delete a graphic
1. Select the graphic that you want to delete.    The graphic's handles are displayed.

2. Select Delete from the Edit menu.

The graphic is deleted from the page, without being placed on the Clipboard.

Shortcuts



Saving graphics in a template
You can include graphics on the master page then save them as part of a template. You should only 
include graphics that remain consistent for each document created with the template, eg. a company 
logo could be saved on a newsletter template. Including repetitive graphics in a template saves you time
and provides consistency across documents.

How to save graphics created on the master page
1. Select Save Template from the File menu. The Save Template dialog is displayed.

2. From the Category drop-down box, select the category in which you want to save the template, or 
enter a name for a new category.

3. From the Template drop-down box, select the template you want to overwrite, or enter a name for a 
new template.

4. Select the pages you want to include in the template in the Include Pages box.

5. If you want to make your current template into the default template, click on Make Default.
6. In the Notes box, enter any notes that you need about the template, such as the type of document it

is designed for (eg.    Newsletter).

7. Click on OK. The template is saved in your chosen category.



See also:
          Save Template   dialog  
          Saving a template  
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Displaying the colour bar
The colour bar appears at the bottom of the Pressworks screen, and you can use it to select colours for 
use in your document.    The colour bar displays the colours in the current palette.    You can use the 
scroll arrows to see the full selection of colours.

To display the colour bar, select Colour Bar from the Show Controls submenu of the View menu.    
Select it again to turn the colour bar off.    The command is ticked when the colour bar is displayed.

You can specify how many tints of each colour are shown in the colour bar by using Edit Colours from 
the Edit menu.



See also:
          Edit Colour   dialog  
          Applying colour to your document  



Applying colour to your document
You can add colour to any aspect of your document, such as frames, text, pictures and drawings.    You 
can do this as you create the item, but often you will want to alter colours afterwards.

To alter a colour, select the item whose colour you want to change, and click on the new colour in the 
colour bar at the bottom of the screen.

If you prefer, you can select the item and then open the related dialog which you used to create 
the item.    Each of these dialogs has a Colour drop-down list box, and you can choose the new colour 
from there.

You can change the colour of an item as often as you want.



See also:
          Displaying the colour bar  
          Drawing frames  
          Entering text  
          Colouring pictures  
          Changing the line style of a graphic  
          Changing the fill style of a graphic  



Creating a new colour
When you add colour to an item in your document, you might find that the colours offered in the current 
palette are not adequate.    You can solve this by creating your own colour to add to the colour palette.

How to create a new colour
1. Select Edit Colours from the Edit menu to display the Colours dialog.

2. Click on Add to display the Add Colour dialog.

3. You can mix colours using RGB, CMYK, or HLS colour models, or you can choose a Pantone 
colour.    Use the sliders to create the colour you want; a preview of the colour is shown on the right 
of the dialog.

4. When you have created the colour you want, click on OK and the colour is added to the colour bar.   
When you do a lot of work to the colours in your document, you might like to save the selection as

a colour palette for use in future documents. You can save and load colour palettes via the Edit Colours 
command. 

You cannot edit tints; the Add Colour dialog shows only colours at 100% tint.
You can change the numbers of tints shown on the colour bar in the Colours dialog.

Shortcut
Click on the + at the end of the colour separator to display the Add Colour dialog.



See also:
          Colours   dialog  
          Add Colour   dialog  
          Applying colour to your document  



Editing an existing colour
You might want to edit one of the colours in the colour palette to make it more exactly the colour you 
need.

How to edit a colour
1. Select Edit Colours from the Edit menu to display the Colours dialog.

2. Select the colour you want to edit, and click on Edit to display the Edit Colour dialog.

3. You can mix colours using RGB, CMYK, or HLS colour models, or you can choose a Pantone 
colour.    Use the sliders to create the colour you want; a preview of the colour is shown on the right 
of the dialog.

4. When you have created the colour you want, click on OK and the original colour in the colour bar is 
changed to the new colour.    

Anything in the document using the original colour is redrawn in the new colour. 
When you do a lot of work to the colours in your document, you might like to save the selection as

a colour palette for use in future documents. You can save and load colour palettes via the Edit Colours 
command. 

You cannot edit tints; the Edit Colour dialog shows only colours at 100% tint.
You can change the numbers of tints shown on the colour bar in the Colours dialog.

Shortcuts:

Double-click on the colour you want to edit in the colour bar. The Edit Colour dialog appears.



See also:
          Colours   dialog  
          Edit Colour   dialog  
          Applying colour to your document  



Deleting a colour
You might want to delete one of the colours from the colour palette.

How to delete a colour
1. Select Edit Colours from the Edit menu to display the Colours dialog.

2. Select the colour you want to delete, and click on Delete.

3. The colour is deleted from the colour bar, and anything in the document using that colour is redrawn 
in black.

When you do a lot of work to the colours in your document, you might like to save the selection as
a colour palette for use in future documents. You can save and load colour palettes via the Edit Colours 
command. 

Shortcuts:
Double-click on the colour you want to delete in the colour bar. The Edit Colour dialog appears.



See also:
          Colours   dialog  
          Edit Colour   dialog  



Saving a colour palette
When you have done a lot of work to the colours in your document, you might like to save the selection 
as a colour palette for use in future documents.

How to save a colour palette
1. Make sure that the selection of colours you want in the palette is displayed on the colour bar.

2. Select Edit Colours from the Edit menu to display the Colours dialog.

3. Click on Save to display the Save Colours dialog.

4. Give the palette file a name (Pressworks automatically adds .COL to the name) and choose the 
drive and directory where you would like to store the file.

5. Click on OK and the palette file is stored.



See also:
          Colours   dialog  
          Save Colours   dialog  



Loading a colour palette
Once you have saved a selection of colours as a palette, you can load that palette into any other 
document to give you the same selection of colours.

How to load a colour palette
1. Select Edit Colours from the Edit menu to display the Colours dialog.

2. Click on Load to display the Load Colours dialog.

4. Choose the drive and directory where the palette file is stored, and select the same of the file in the 
File Name box.

5. Click on OK and the palette file is loaded.    The colour bar changes to show the colours in the 
palette you have chosen.



See also:
          Colours   dialog  
          Load Colours   dialog  



Saving colours in a template
You can save a palette as part of a template.

How to save a palette on the master page
1. Select Save Template from the File menu. The Save Template dialog is displayed.

2. From the Category drop-down box, select the category in which you want to save the template, or 
enter a name for a new category.

3. From the Template drop-down box, select the template you want to overwrite, or enter a name for a 
new template.

4. Select the pages you want to include in the template in the Include Pages box.

5. If you want to make your current template into the default template, click on Make Default.
6. In the Notes box, enter any notes that you need about the template, such as the type of document it

is designed for (eg. Newsletter).

7. Click on OK. The template is saved in your chosen category.



See also:
          Save Template   dialog  
          Saving a template  
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Understanding linking and embedding
You can transfer and share files between Pressworks and other Windows applications which support 
object linking and embedding (OLE). Applications that support OLE fall into two categories:

applications whose objects, eg. drawings, can be embedded or linked into other documents, 
called servers. An example of a server application is Windows Paintbrush

applications that can accept embedded or linked objects, called clients. Pressworks is a client 
application.

You could, therefore, create a drawing (bitmap) in Paintbrush and link or embed it into Pressworks; the 
Paintbrush file would be the original or source document and    the Pressworks file the destination 
document.

Differences between linking and embedding
It is better to link an object when you want to use it several times within your document. A linked object 
is still held within the source document. This means that, if you edit a linked object from within your 
Pressworks document (that is, the destination document)    any changes you make are automatically 
reflected in the source document and any links pointing to it.

It is better to embed an object when you want to use it only once within your document; embedded 
objects are held in the destination document (that is, your Pressworks document) and any changes 
made to them are not reflected in the source document.



See also:
          Embedding an existing file  
          Embedding a new object  
          Linking to an existing file  



Embedding an existing file
By embedding a file into Pressworks, you gain fast access to the features of another application without 
having to go to that application each time you want to edit the object.

You can embed entire files or parts of files into your Pressworks document.

How to embed an entire file
1. In Frame mode, select Insert Object from the Edit menu.    The Insert Object dialog is displayed.

2. Select the Create from File option button.

3. In the File box, enter the path and filename of the file you want to embed.

If you do not know the path and filename, click on the Browse button to search for the file you want.

4. Click on OK.

The entire file is embedded into your document and the objects name is added to the list of OLE Objects
in the contents box.

How to embed part of a file
1. Open the source application, then open the file containing the object (or objects) that you want to 

embed into your Pressworks document.

2. Select the object that you want to embed, then select Copy from the Edit menu.

3. If not already running, start Pressworks and open the document into which you want to embed the 
object.

4. In Frame mode, select Paste Special from the Edit menu. The Paste Special dialog is displayed.

5. Select the Paste option button, and in the As box, ensure that the item with the word Object in its 
name is selected, eg. GST Designworks Picture Object.

6. Click on OK.

The selected object is embedded into your document and its name is added to the list of OLE Objects in
the contents box.

Alternatively you can select Paste directly from the Edit menu to embed the object into your document.   
(Paste will only embed the object when it has been placed on the Clipboard by an OLE server 
application.)

If you select an empty frame before embedding an object, the object is placed in the selected 
frame.

If you select a frame which already contains something, a dialog appears giving you the choice of
creating a new frame for the object, replacing the current contents of the frame with the new object, or 
importing the object without placing it in a frame.

If you do not select a frame, a dialog appears giving you the choice of creating a new frame for 
the object, or importing it without creating a frame.

When you embed an object into Pressworks, a copy of the object file is made and stored within 
the document: the original file is not altered in any way and remains available for future use.

Once an object is listed in the contents box, you can use it over and over again in as many 
different frames, and on as many different pages as you like, simply by selecting a frame and clicking on 
the object name each time you want to use it.

You can scale, crop and hide an embedded object in the same way as an imported picture.



See also:
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Embedding a new object
By embedding an object into Pressworks, you gain fast access to the features of another application 
without having to go to that application each time you want to edit the object.

You can create and embed a new object in your Pressworks document.

How to embed a new object
1. In Frame mode, select Insert Object from the Edit menu.    The Insert Object dialog is displayed.

2. Select the Create New option button.

3. From the Object Type list box, select the object type that you want to create, eg. GST 
Designworks Picture. 

The contents of the Object Type list box vary depending on which of your applications support OLE.

4. Click on OK.    Now one of two things will happen:
either, the source application for the object type you have selected will open in a separate window
or, some of the Pressworks menus and tools will be temporarily replaced by those of the source 

application.

5. Create the object, then do one of the following to resume working in Pressworks:
if the object was created in a separate application window, select Exit from the File menu of that 

application.    If a message is displayed asking if you want to update the document, click on Yes.
if the object was created in-place, click anywhere outside the embedded object.

The new object is embedded into your Pressworks document and its name is added to the list of OLE 
Objects in the contents box.

If you select an empty frame before embedding an object, the object is placed in the selected 
frame.

If you select a frame which already contains something, a dialog appears giving you the choice of
creating a new frame for the object, replacing the current contents of the frame with the new object, or 
importing the object without placing it in a frame.

If you do not select a frame, a dialog appears giving you the choice of creating a new frame for 
the object, or importing it without creating a frame.

Once an object is listed in the contents box, you can use it over and over again in as many 
different frames, and on as many different pages as you like, simply by selecting a frame and clicking on 
the object name each time you want to use it.

You cannot place an object in a frame that has at any point had text, PowerText, or an imported 
picture in it; you must first clear the frame by selecting Clear from the Edit menu.    You can however 
place an object in a frame that contains graphics drawn in Draw mode or other linked and embedded 
objects.

You can scale, crop and hide an embedded object in the same way as an imported picture.



See also:
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Linking to an existing file
By creating links in Pressworks, you save time and ensure consistency in your documents.    You can 
share information from one application with several others, and you need only maintain the original file.

You can only create links to existing files that have been saved in an OLE source application.

How to link to an entire file
1. In Frame mode, select Insert Object from the Edit menu.    The Insert Object dialog is displayed.

2. Select the Create from File option button.

3. In the File box, enter the path and filename of the file to which you want to link.

If you do not know the path and filename, click on the Browse button to search for the file you want.

4. Check the Link box.

5. Click on OK.

The entire file is linked to your Pressworks document and its name is added to the list of OLE Objects in 
the contents box.

How to link to part of a file
1. Open the source application, then open the file to which you want to link.

2. Select the part of the file you want to display in Pressworks, then select Copy from the Edit menu.

3. If not already running, start Pressworks and open the document into which you want to link the file.

4. In Frame mode, select Paste Special from the Edit menu.    The Paste Special dialog is displayed.

5. Select the Paste Link option button, and in the As box, ensure that the item with the word Link in its
name is selected, eg. GST Designworks Picture Link.

6. Click on OK.

The entire file is linked to your Pressworks document, but only the part of the file you selected is 
displayed.    The links name is added to the list of OLE Objects in the contents box.

Alternatively you can select Paste Link directly from the Edit menu to link the file to your document.
If you select an empty frame before linking a file, the file is placed in the selected frame.
If you select a frame which already contains something, a dialog appears giving you the choice of

creating a new frame for the file, replacing the current contents of the frame with the new file, or linking 
the file without placing it in a frame.

If you do not select a frame, a dialog appears giving you the choice of creating a new frame for 
the file, or linking it without creating a frame.

Once a link is listed in the contents box, you can use it over and over again in as many different 
frames, and on as many different pages as you like, simply by selecting a frame and clicking on the links 
name each time you want to use it.



See also:
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Dragging and dropping an object
Some source applications will allow you to link or embed an object by dragging it from the source 
application, then dropping it into your Pressworks document.

How to drag and drop an object
1. Start the source application, eg. Designworks, and ensure that Pressworks is running.

Pressworks must be running as a window; you cannot link or embed an object by dropping it onto 
Pressworks when it is iconised.

2. Arrange the windows on your screen so that both the source application window and the 
Pressworks window are visible.

3. Ensure that Pressworks is in Frame mode; you cannot link or embed an object using drag and drop 
unless Frame mode is selected.

4. In the source application, create the object, or open the file that contains the object you want to link 
or embed.

5. Select the object, then hold down the mouse button and drag it over the Pressworks window.    The 
mouse pointer changes shape to an arrow with a rectangle at its base.

6. Now do one of the following:
to embed the object in your Pressworks document, release the mouse button
to embed a copy of the object in your Pressworks document, hold down Ctrl, then release the 

mouse button
to create a link to the object, hold down Ctrl and Shift, then release the mouse button.

The object is linked or embedded in your Pressworks document and its name is added to the list of OLE 
Objects in the contents box.

If you select an empty frame before dropping an object, the object is placed in the selected frame.
If you select a frame which already contains something, a dialog appears giving you the choice of

creating a new frame for the object, replacing the current contents of the frame with the new object, or 
importing the object without placing it in a frame.

If you do not select a frame, a dialog appears giving you the choice of creating a new frame for 
the object, or importing it without creating a frame.



Editing a linked or embedded object
Linking and embedding makes editing and updating objects quick and easy: double-click on the linked 
or embedded object to open it in its source application and make your changes.

How to edit an object
Select Frame mode, then do any of the following:

double-click on the object
select the object, then select the relevant command from the Edit menu, eg. Package Object.    

you may need to select an Edit command from a submenu.
right-click on the object to display the shortcut menu.    Select the objects type from the shortcut 

menu, then select Edit from the submenu that is displayed.

Double-clicking on an object opens the application in which the object was created - the source 
application.    The source application for a linked object will always open in a separate window.    The 
source application for an embedded object will either open in a separate window, or will temporarily 
replace some of the Pressworks menus and tools allowing you to edit the object in-place.

Some objects will perform a different command when you double-click them, eg. double-clicking on a 
sound clip will cause it to play instead of allowing you to edit it.    To edit one of these objects you must 
use either of the latter two methods described above.

If the submenu that is displayed when using either of the latter two methods has an Edit 
command and an Open command, when the object is embedded select Edit to edit the object in-place, or
select Open to edit the object in its own application window.

When you have finished editing the object, do one of the following to resume working with Pressworks:
if you edited the object in a separate application window, select Exit from the File menu of that 

application. If a message is displayed asking if you want to update the document, click on Yes.
if you edited the object in-place, click anywhere outside the object.

Note: You cannot edit a linked object in-place.    The source file will always open in a separate application
window.

links are updated automatically unless you specify otherwise.



See also:
          Setting links to manual updating  



Setting links to manual updating
When you edit a file that is linked to your Pressworks document, the document will be updated to reflect 
the changes in the linked file.    Links will be updated automatically unless you specify otherwise by 
choosing manual updating for certain links.

How to set links to manual updating
1. Select Links from the Edit menu.    The Links dialog is displayed.

Alternatively you can display the Links dialog by right-clicking on a linked object, then selecting 
Links from the shortcut menu that is displayed.    The link will automatically be selected in the Links 
list box.

2. From the Links list box, select the link you want to set to manual updating.    To select multiple links, 
hold down Ctrl and click on each link.

3. Select the Manual option button.

4. Click on Close.

To update any links which are set to manual updating, select the link or links in the Links dialog, then 
click on Update Now. For each selected link, your Pressworks document will reflect any changes made 
to the source file since the last update.



See also:
          Links   dialog  



Reconnecting a link
In order for a linked object to be edited and updated, both the source application and the source file 
must be available from the same location as when the object was linked with your Pressworks 
document.    

If you change the name or location of the source file (for example, move it to a different directory) the 
link breaks because it is connected to a directory path and/or filename that no longer exists.

How to reconnect a link
1. Open the Pressworks document that contains the link you want to reconnect.

2. Select Links from the Edit menu.    The Links dialog is displayed.

Alternatively you can right-click on the linked object, then select Links from the shortcut menu that 
is displayed.

3. From the Links list box, select the link you want to reconnect.

4. Click on Change Source.    The Change Source dialog is displayed.

5. Select the drive and directory in which the source file is located, then select the source file to which 
you want to reconnect the link.

6. Click on OK to return to the Links dialog, then click on Close.

The link is reconnected to your Pressworks document and can now be edited and updated.
You can also use the Change Source dialog to redirect a link to a different file.



See also:
          Links   dialog  
          Change Source   dialog  



Displaying an object as an icon
You can represent an object as an icon when you link or embed it into your Pressworks document.

This feature is useful when the document into which the object is being linked or embedded will 
be read on-screen and the object contains supplementary information.

How to display an object as an icon
When linking or embedding an object into your Pressworks document, check the Display As Icon box 
on the Insert Object or the Paste Special dialog.    The default icon will be displayed and a button 
called Change Icon appears below it.    If you want to choose a different icon: 

1. Click on the Change Icon button.    The Change Icon dialog is displayed.

2. In the From File box, enter the path and filename of the file containing the icon you want to use.    

If you do not know the path and filename, click on the Browse button to search for the file you want.

3. The icons contained within the selected file are listed below the From File box.    Scroll through the 
icons and select the one you want.

4. The Label box contains the name of the source application; this label will be displayed beneath the 
icon.    If you want, change the label to a description that will make the object easier to identify.

5. Click on OK to return to the Insert Object or the Paste Special dialog, then click on OK again.



See also:
          Insert Object   dialog  
          Paste     Special   dialog  
          Change Icon   dialog  



Colouring an object
You can change the colour of objects in your document.

How to colour a picture object
1. In Frame mode, select the frame containing the object.

2. Select Picture Attributes from the Frame menu.    The Frame dialog is displayed, with the Picture 
tab selected.

Alternatively you can right-click on the frame, then select Picture Attributes from the shortcut menu
that is displayed.

3. Check the Custom check box, then select a colour from the drop-down palette.

4. Click on OK. Your object is redrawn with your colour choice.
Your choice of colour affects the whole object, which will be redrawn in shades of that colour.
To restore your object to its original colours, deselect the Custom check-box.
When a group of frames is selected, any changes to the colour apply to all frames in the group 

that contain OLE objects.



See also:
          Picture   tab  
          Colouring pictures  



Scaling an object
You can change the scaling of objects in your document.

How to change the scale of a picture object
1. In Frame mode, select the frame containing the object.

2. Select Picture Attributes from the Frame menu.    The Frame dialog is displayed, with the Picture 
tab selected.

Alternatively you can right-click on the frame, then select Picture Attributes from the shortcut menu
that is displayed.

3. Use the Whole Pixel Scaling group box to choose whether to select whole pixel scaling 
horizontally, vertically, or both.

Whole Pixel Scaling is disabled when a line-art picture is selected; it is used to control the 
quality of a bitmap only.    With whole pixel scaling turned on, the bitmap is scaled so that a whole 
number of printer pixels are used for each bitmap pixel.    With whole pixel scaling turned off, the 
bitmap is scaled to fit the frame, regardless of the ratio of printer pixels to bitmap pixels.

4. Click on OK.
When Whole Pixel Scaling is turned on, but the selected frame is too small in one or both 

directions to allow scaling, a message is displayed telling you that whole pixel scaling is not possible.
When you resize the frame from now on, the scaling is controlled by the constraints that you have

imposed.
When a group of frames is selected, any changes to the picture attributes apply to all frames in 

the group that contain pictures.



See also:
          Picture   tab  
          Scaling pictures  



Sizing and moving an object
When you link or embed an object into Pressworks, you can easily resize it or move it.

How to size a picture object
1 Select Picture Attributes either from the Frame menu or by right-clicking on the frame and 

selecting the option from the popup menu. The Frame dialog is displayed with the Picture tab 
selected.

2. Choose whether you want to fit the frame to the object, the object to the frame, or to centre the 
object in the frame. You will see a preview of your resized object.

3. Click on OK. Your object is redrawn to fit the option you have selected.
You can also resize an object by selecting the frame and dragging the handles until it is the size 

and shape you want. The object is resized to fit the new size frame.

How to move a picture object
Select the frame containing the object and drag it to the position you want, either on the page or the 
pasteboard. The cursor changes to a hand shape, until you release the mouse button.

To size or move an object accurately, select Size & Position from the Frame menu or Ctrl 
double-click on the frame. You can then enter the dimensions you want on the Size & Position dialog.

Shortcuts



See also:
          Picture   tab  
          Size & Position   dialog  
          Sizing and moving pictures  



Cropping an object
You can crop an object to zoom into a specific area of it.

How to crop an object
1. In Frame mode, select the frame containing the object.

2. Select Crop Picture from the Frame menu.    The mouse pointer changes shape to a pair of 
scissors.

Alternatively you can right-click on the frame, then select Crop Picture from the shortcut menu that 
is displayed.

3. Drag a box inside the object frame to mark the part of the object that you want to zoom into:

The part of the object within the box expands to fill the whole frame; the original object remains 
unaffected.

To restore the object, select the frame and click on the object name in the contents box.



See also:
          Cropping pictures  



Hiding an object
You can increase the speed at which the screen redraws (eg. to see the layout of your document) by 
turning off the display of objects. It is also a useful option if you want to print your document without 
objects, eg. to proof-read your text. Hiding objects speeds up printing.

How to hide an object
Deselect Show Pictures from the View menu. This command is ticked when pictures are displayed in 
Pressworks. When you turn the option off, the tick disappears and your object will be replaced by a box 
containing the object name and a diagonal cross.

To print your document without objects, deselect Line Art and/or Bitmaps in the Print Options 
dialog.



See also:
          Print Options   dialog  



Renaming an object
You can change the name of a linked or embedded object in your document.    You might want to do this 
to make the object easier to identify.

How to rename an object
1. In Frame mode, select the object name in the contents box, and click on the Item Information 

button.    The Object Status dialog is displayed.

2. In the Name box, edit the existing name or enter a new one; the existing file extension is retained.

3. Click on OK to confirm the new name.



See also:
          Object Status   dialog  



Removing an object
You can remove an object from your document.

How to remove an object
1. In Frame mode, select the object name in the contents box, and click on the Remove Item button.

Before the object is removed, a message is displayed offering you the chance to cancel the 
command.

2. Click on Yes to remove the object.
The object is removed from your current document only; the original imported file remains on 

disk.
If you want to remove an object file from disk, run Windows File Manager and use the Delete 

command in the File menu.



See also:
          Object Status   dialog  



Managing your OLE files
Managing and editing your OLE files depends on whether you have linked or embedded the objects.

Linked objects
Both the server application and the source document must be in the same location as when you linked 
the object to your Pressworks document for you to edit or update your linked objects. If, for example, 
you have moved your source document into a different directory since you linked the object, the link is 
broken and you will need to reconnect it if you want to edit the object.

Embedded objects
If you have moved the source document to a different directory, you can still edit an object you have 
embedded in a Pressworks document, because the source document is no longer linked to the object. If,
however, you have moved the server application, you will not be able to edit your embedded object until 
the server application is available again.

Pressworks documents
If you move your Pressworks document to a different directory on your PC, any links will be maintained 
as long as the server application and source documents have not been moved.

If you move your Pressworks document to another PC:

To edit links
1. If the server application is not already available, install it on the new system,

2. Copy the source document onto the system. If you have copied it to a different directory from the 
one on the original system, use the Links dialog to modify the location.

To edit an embedded object
1. If the server application is not available, install it on the new system.

2. Edit the embedded object.



See also:
          Links   dialog  
          Understanding linking and embedding  
          Editing a linked or embedded object  
          Reconnecting a link  



Saving linked and embedded objects in a template
You can save OLE objects as part of a template. You should only include objects that remain consistent 
for each document created with the template, eg. a company logo could be saved on a newsletter 
template. Including repetitive graphics in a template saves you time and provides consistency across 
documents.

How to save OLE objects in a template
1. Select Save Template from the File menu. The Save Template dialog is displayed.

2. From the Category drop-down box, select the category in which you want to save the template, or 
enter a name for a new category.

3. From the Template drop-down box, select the template you want to overwrite, or enter a name for a 
new template.

4. From the Include Pages box, click on Master.
5. If you want to make your current template into the default template, click on Make Default.
6. In the Notes box, enter any notes that you need about the template, such as the type of document it

is designed for (eg. Newsletter).

7. Click on OK. The template is saved in your chosen category.



See also:
          Save Template   dialog  
          Saving a template  
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Understanding scanning
Scanning an image is like taking a picture with a camera.    However, instead of using natural light, the 
scanner light bar and lens expose the image on the scanner glass.    And instead of using film, the 
scanning software and the computer store the image information electronically.    In other words, the 
scanner takes a digital snapshot of the original image and stores it on your hard disk.

Just as your camera has settings for exposure, and speeds for taking different types of picture, scanning
software lets you choose from different scanning settings to scan particular information from the image.

The major difference between scanning and taking a photograph is that scanning software allows you to
alter the image information before it is stored.    For example, you can enlarge or reduce the image, 
change its contrast or brightness, or otherwise enhance it so that it turns out even better than the 
original.

There are two main types of scanner: hand-held scanners and desktop (or flatbed) scanners.    They 
both work in the same way; the difference is in the way the image is presented to them.    With a hand-
held scanner, you drag the scanner over the image, much as you would drag a paint roller across a wall.
With a flatbed scanner, you place the image on it, as you would on a photocopier, for instance.

With either type of scanner, the scanner applies a light source to the image.    The light is reflected back 
from the image into the scanner optics, where the varying levels of light are interpreted.    The image is 
then reconstructed digitally and displayed on screen.



See also:
          Scanning and Pressworks  
          Scanning hints and tips  



Scanning and Pressworks
Pressworks can communicate with all scanners that use a TWAIN interface.    

TWAIN is a special scanner software developed by the scanner industry to provide a common scanner 
interface.    This means that all TWAIN-aware programs can access the same information from a 
scanner which supports TWAIN.

If your scanner does not use the TWAIN interface, Pressworks will not be able to understand the 
information it sends.



See also:
          Understanding scanning  



Scanning an image
Every scanner works differently, and for detailed instructions you will need to refer to the documentation 
that came with your scanner.    However, whichever scanner you are using, you start the process within 
Pressworks in the same way.

How to scan an image
1. Select Scan Picture from the File menu. The Scan Picture dialog is displayed.

2. The default scanner is listed in the Scanner box.    Click on Select to see any other installed 
scanners, and select the one you want.

3. Click on Acquire to start scanning.    Any further dialogs or instructions will be supplied by your 
scanner.

Pictures are scanned as bitmaps; therefore, you can colour or scale them by selecting Picture 
Attributes from the Frame menu, to display the Picture tab.

Shortcuts



See also:
          Scan Picture   dialog  
          Picture   tab  



Scanning hints and tips
When scanning, it is important to plan what you want to achieve before you begin the actual scanning 
process.    Bear the following points in mind:

How do you want the final scanned image to look?
Will the image be used in a document or saved in a file for future use?
What publishing software (such as Pressworks) or image-editing software (such as Photoworks) 

will you use, and what file formats does the software accept?
How will the image be reproduced - with what type of printer and on what type of paper?
What is the original image type and what scanned image type will you select to achieve the best 

results?

Knowing your planned end result and the equipment and tools you need to use are an important part of 
the scanning process.

Types of image
There are three basic types of image: line-art, continuous-tone and halftone.    Each of these has 
advantages and disadvantages when it comes to scanning them.

Line art images are always black and white.    Examples are clip art, text, architectural plans and 
sketches.    The best line art images for scanning have sharp lines and good contrast (i.e. the white is 
very white and the black very black).

The most common example of a continuous-tone image is a photograph printed on photographic paper.  
These images are made up of gradient levels, shading from level to level.    In a black and white 
photograph, the image shades from black to white.    In a colour photo, it shades from darker hues to 
lighter ones.    The best continuous-tone images for scanning have a broad, even distribution of tones.

Examples of halftone images are photographs printed in books, magazines or newspapers.    Through 
the halftoning printing process, various sized solid dots are used to simulate a continuous-tone effect.    
You can see these dots if you look closely at a halftone image.    The best halftone images for scanning 
have a very fine dot pattern.



See also:
          Understanding scanning  
          Scanning and Pressworks  



Displaying the printable page area
Sometimes the work area you have chosen will not match the printable area of your printer.    To help 
you plan your document layout more carefully, you can display the printable area on the document.

To display the printable page area, select Printer Margins from the Show Markers submenu of the 
View menu.    The printable area is shown by a dotted blue line.

To run the printable area off, select Printer Margins again.    The command is ticked when the printable 
page area is shown.



See also:
          Previewing your document  



Previewing your document before printing
You can preview the layout of your document before you print it.

How to preview your document
1. Select Print Preview from the File menu.

You will now be able to see the full page as it will be printed.    When you are happy with the layout 
of your document, go ahead and print.

2. To return the document to the view you were using before you previewed it, select the Print 
Preview command again.

The preview may not be fully WYSIWYG when colour is used.



See also:
          Printing your document  



Setting up your printer
Pressworks prints your document to the printer that is currently selected.    When you want to use a 
different printer, you must change the printer setup.

How to change the printer setup
1. Select Print Setup from the File menu.    The Print Setup dialog is displayed.

2. In the Printer group box, select the Default Printer or Specific Printer option.

If you select Specific Printer, select the printer you want to use from the drop-down list box.

3. From the Size drop-down list box, specify the paper size you are using, and from the Source drop-
down list box, choose the paper source.

4. Click on Options to display a dialog providing various options for the selected printer.    The options 
on this dialog vary depending on which printer you have selected.    It is usually in this dialog that 
you will set, for example, duplex printing and graphics quality.

5. Select the appropriate options on this dialog.

6. Click on OK to confirm the new settings.    The Print Setup dialog is redisplayed.

7. Click on OK to close this dialog, making the printer that you have just set up the current printer.
The default paper size depends on the country that is currently selected in your Microsoft 

Windows International Settings dialog.    For information about customising Windows for international use,
refer to your Microsoft Windows documentation.

If you change your printer setup after you have created your document, the document may be 
reformatted, for example, the text may be laid out differently.    To avoid this problem, choose the printer 
on which you intend to print the final copy of your document when planning the page layout.



See also:
          Print Setup   dialog  
          Printing your document  



Printing your document
You can select various options when you print your document, such as the number of copies to print, 
page range, forward and reverse order, whether to print pictures and so on.

How to print your document
1. Select Print from the File menu.    The Print dialog is displayed.

2. In the Output group box, choose between printing to a printer or printing to a file.

3. Use the Print Quality drop-down list box to choose the print quality.

4. Use the Colour drop-down list box to specify whether you want black and white printing, or colour 
separations.

5. Specify the number of copies you require in the Copies box.

6. In the Page Selection group box, enter the page range you want to print.

7. In the Paper Mapping box, you can choose in what format you would like the document printed:
Full page to print the page as it is
Scale to fit paper to scale the document page up or down to fit the current paper size
Centre page on paper to print the document in the centre of the paper page
2/4/8 pages per paper to scale the document pages down to fit 2, 4 or 8 pages on one side of 

the paper
Booklet printing to order the pages in booklet order (ie. with two pages per paper page).

8. Select Crop Marks if they are available and required.

9. If you select Collate Copies, pages will be printed in the order 1,2,3,... 1,2,3... rather than 1,1,... 
2,2,... 3,3,... etc.

9. Click Options to display the Print Options dialog.

10. In the Page Selection box, choose which pages you wish to print.

11. In the Paper Output group box, select Pause Between Sheets to halt printing between pages, 
perhaps to turn sheets over for double-sided printing.    Pause Between Booklet Sides does the 
same for booklet printing.

12. Select Reverse Sheet Order to print pages in reverse order (for printers that turn out pages face 
up).

13. In the Print group box, you can choose to print your document without various components, such as
imported bitmaps and line-art pictures.

14. Click on OK to redisplay the Print dialog.

15. If you have chosen booklet printing, the Booklet Printing Paper Feed dialog appears at this point.

16. In the Paper Feed Tray group box, specify which side of the paper is printed by your printer.

17. In the Paper Output Bin group box, specify which way up the paper is delivered by your printer.

18. Click on OK to redisplay the Print dialog.

19. Click on OK to print your document.    A box appears to report the progress of the print job.    To 
abandon printing the document, click on the Cancel button on this box.

When you choose not to print line-art, any PowerText and OLE line-art objects will not be printed; 
similarly when choosing not to print bitmaps, any OLE bitmap objects will not be printed.

You can click on Print Setup in the Print dialog to display the Print Setup dialog.
You can click on Separations in the Print dialog to display the Colour Separations dialog.
If you have a printer that prints in colour, you can print the colours available in Pressworks.    

Depending on the type of printer you are using, you may be able to see more colours on screen than you 



can print.    If you are printing to a black-only printer, the colours will be printed in black or shades of grey.

Shortcuts



See also:
          Print   dialog  
          Print Options   dialog  
          Booklet Printing Paper Feed   dialog  
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          Printing colour separations  
          Solving printing difficulties  
          Printing to disk  



Adjusting the printing position
When your document is printed, you may find that the print area is not properly aligned with the paper.    
This misalignment depends on the print mechanism and is different for every printer.    You can 
compensate for this misalignment by adjusting the printing position.

How to adjust the printing position
1. Select Open from the File menu.    The Open Document dialog is displayed.    Select 

TESTCARD.DTP from the \PRESSWK\DTP directory on your hard disk and click on OK.

2. Select Print from the File menu and print TESTCARD.DTP.

3. Select Column Guides from the Page menu.    The Column Guides dialog is displayed.

When the printing position is correct, the margins around the edge of the printout should be the 
same as the margins specified in the Margins group box on the Column Guides dialog.

4. On the printout, measure what the actual margins are.    The difference between the actual margins 
and the margins specified on the dialog are the settings that you need to correct the printing 
position.

5. Select Page Setup from the Page menu to display the Page Setup dialog.

6. In the Print Position on Page group box, enter the values you require in the Vertical Adjustment 
and Horizontal Adjustment boxes.    Click on the Up, Down, Left or Right buttons, as necessary.

For example, if the printed top margin is 5.08 cm (2 inches), enter a Vertical Adjustment of 2.54 
cm (1 inch) Up to move the print area so that the top margin is 2.54 cm (1 inch).

6. Click on OK, then print TESTCARD.DTP again to check that the printing position is correct.

Make a note of the adjustments that you have made.    You can save these setting as part of the 
template you use most often so that you do not have to reset them every time you create a new 
document.

Most printers cannot print right to the edge of the paper.
You can save the adjustments as part of a template that you use regularly.
When you create a document without loading a template, the adjustments used for the previous 

document are used until you specify otherwise using the Page Setup dialog.
Do not adjust the printing position for a document that you intend to print to disk for a typesetting 

bureau.

Shortcuts
    



See also:
          Open Document   dialog  
          Column Guides   dialog  
          Page Setup   dialog  
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          Printing your document  
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          Saving a template  



Printing colour separations
When you print colour documents, you need to pay attention to the selecting of colour separation if the 
accuracy of printed colours is important to you.
When colour separations are used in printing, the document is separated into a number of components, 
each of which is printed using a single colour.    The combination of separate components reconstitutes 
the original full colour document.

How to print colour separations
1. Select Separations from the Print dialog to display the Colour Separations dialog.

2. In the Type of Separations box, choose the separations you wish to print: Spot Separations, 
Process Separations, or Spot & Process Separations:

Spot Separations:    prints a separation for each spot colour defined in the current palette.    
Items in the document that are not in one of the spot colours will not be printed.

Process Separations:    prints separations for cyan, yellow, magenta and black.    Any spot 
colours in the document will be converted to their nearest process colour equivalent.

Spot & Process Separations:    prints the four process colour separations along with an 
additional separation for each spot colour in the palette.

3. Select the separations to be printed.

4. If you have chosen spot separations, use the Spot Colour Options group box to choose whether 
you want to use knockouts or black overprinting:

Knockouts to print items in colours other than solid black so that they knock out colours 
underneath.

Overprint Black to print solid black items over other colours.

5. Click on OK, and the chosen separations will be printed.



See also:
          View Separation   dialog  



Printing to disk
You can print your document to a file on your hard disk.

If you intend having your document outputted by a professional print bureau, you will need to print your 
document to disk as a PostScript file (.EPS or .PS).    Initially you can print your document to a file on 
your hard disk, and then transfer it later to a portable floppy, using the DOS COPY command.

How to print to disk
1. Select Print from the File menu.    The Print dialog is displayed.

2. Click on Print to File in the Output group box.

3. Select any other options you require and click on OK.    The Filename for disk output dialog is 
displayed.

4. Specify a directory and name for the file and click on OK.    The file is printed to disk with the name 
you have chosen.

5. When you are ready to print the file, exit to the DOS prompt and use the DOS COPY command to 
print the file.

Refer to your DOS manual for details of the COPY command.
To print your document to disk as a PostScript file, select a PostScript printer on the Print Setup 

dialog before printing to disk.

Shortcuts



See also:
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Involving the phototypesetter and printing bureau
A colour-separated Pressworks file can be output as a set of films, which can be used to produce litho 
printing plates.

The file is printed to your hard disk and transferred to an imagesetter for the high resolution film output.

You should consult with the phototypesetter or printing bureau to determine the optimum settings for the 
following Pressworks variables:

Printer driver
Imagesetters will generally require a file saved in the PostScript format.    Therefore you need to select a
PostScript printer driver when printing to a file.

Printer drivers are set up using the Printer option of the Windows Control Panel (see your Windows 
documentation for full instructions).

The best printer driver will depend on the type of imagesetter to be used.    Your imagesetting bureau will
know which of the Windows-supplied printer drivers is most suitable.

The output resolution of the imagesetter
The output resolution of the of the imagesetter is set in the Separation Settings dialog.

Your imagesetting bureau will be able to recommend an output resolution for your document, based on 
the following variables:

the range of resolution settings available on their particular imagesetter
the lines per inch (lpi) setting
the type and size of the images used on your file.

The output resolution setting is likely to be in the range 1000-2000 dots per inch (dpi).
The default printer resolution settings can be over-ridden during print setup if the exact resolution 

is not available.

Lines per inch (lpi) or line frequency
The lpi is set in the Separation Settings dialog.

The best setting depends upon the type of paper the document is ultimately to be printed on.    For 
example, a high setting such as 150 or 200 lpi would only be appropriate on a high quality stock such as
100 gsm Art Paper.    Your printing company will be able to give you further guidance.

If your document is to be printed in four colour process, the halftone screen angles can be adjusted in 
the Separation Settings dialog.    In most cases, the default settings are suitable, but in certain 
specialised situations a user-defined set of angles may be needed.    Your imagesetting bureau will be 
able to advise you on this.



See also:
          Separation Settings   dialog  
          Printing to disk  



Solving printing difficulties
When your printer won't print, the cause is often a simple mechanical problem such as the printer being 
disconnected or the paper being jammed.

How to locate printing difficulties
Use the following checklist to help find the problem:

is the printer plugged in, switched on and on-line?
is the correct printer selected on the Print Setup dialog?
are the settings correct?    For example, have you chosen a paper source that has paper in it?
is the printer jammed, or do you need to add paper?
is the printer active?    (Check this using the Windows Print Manager.)
is the printer correctly set up on the Microsoft Windows Control Panel?
do you have the correct cable for your printer and is it properly connected to your computer?
is the ribbon correctly threaded (if your printer uses one) or do you need to change it?    Do you 

need to change the ink cartridge?

If you complete this checklist and still can't print anything, quit Pressworks and try to print a text file from 
Notepad or Write in the Windows Accessories program group.    If this prints correctly, contact GST 
Softline; it may be that Pressworks is having difficulty printing to that particular printer.    However, if you 
can't print from Notepad or Write the problem may lie in the printer, the cable or your Windows setup.    
Try connecting the printer again: if that doesn't help, contact your printer manufacturer or dealer.



See also:
          Setting up your printer  





Menu commands
Click on any button to see a list of menu items.

          File menu  
          Edit menu  
          View menu  
          Page menu  
          Frame menu  
          Text menu  
          Draw menu  
          Options menu  
          Help menu  

Hint: When you move the mouse pointer over a menu title or menu command, a brief description of that 
menu or command appears in the information line along the bottom of the Pressworks window.



File menu

File menu
          New  
          Open  
          Abandon Changes  
          Save  
          Save As  
          Save Template  
          Scan Picture  
          Import Picture  
          Import Text  
          Export Text  
          Summary Information  
          Language  
          Print  
          Print Setup  
          Print Preview  
          1, 2, 3, 4  
          Exit Pressworks  



Edit menu

Edit menu
          Undo Typing  
          Cut  
          Copy  
          Paste  
          Paste Link  
          Paste Special  
          Delete  
          Clear Frame  
          Select All  
          Find  
          Find & Replace  
          Find Again  
          Edit Colours  
          Object  
          Insert Object  
          Links  



View menu
View menu

          Actual Size  
          Whole Page  
          Fit Window  
          Fit Selection  
          View Facing Pages  
          Full Colour  
          Monochrome  
          Separation  
          Show Pictures  
          Show Decorative Borders  
          Show Markers  
          Show Controls  



Page menu

Page menu
          Go to Page  
          Page Numbers  
          Add Pages  
          Delete Pages  
          Page Setup  
          Headers & Footers  
          Header on This Page  
          Footer on This Page  
          Foreground Frames on This Page  
          Background Frames on This Page  
          Column Guides  



Frame menu

Frame menu
          Shape  
          Border  
          Background  
          Picture Attributes  
          Text Attributes  
          Size & Position  
          Align  
          Crop Picture  
          Bring to Front  
          Send to Back  
          Snap to Guides  

This menu is available only when you select Frame mode.



Text menu

Text menu
          Font  
          Layout  
          Spacing  
          Bullet  
          Tabs  
          Restore  
          Paragraph Style  
          Case  
          Insert  
          Kern  
          Name Text  
          Autoflow Text  
          Check Spelling  
          Thesaurus  



Draw menu

Draw menu
          Line & Fill Style  
          Size & Position  
          Bring to Front  
          Send to Back  
          Snap to Grid  

This menu is available only when you select Draw mode.



Options menu

Options menu
          Units  
          Preferences  
          Automatic Backup  
          Reset Toolbars  
          Auto Arrange Toolbars  
          Save Settings on Exit  



Help Menu

Help menu
          Contents  
          Search  
          How To  
          Shortcuts  
          Glossary  
          Using Help  
          Tool tips  
          Getting Started Hints  
          Cue Cards  
          About Pressworks  



File Menu: New

Select New when you want to start a new document. The tabbed Startup Options dialog is displayed. 

Select a tab from the dialog to start a new document, open an existing file or run a PagePilot; selecting 
any of these options gives you further choices. If you are new to Pressworks, take a look at the New 
User Guide tab for advice on which of the other tabs to choose.

Shortcuts:



See also:
          Startup Options   dialog  



File Menu: Open

Select Open when you want to open a document that you have previously saved.. The tabbed Startup 
Options dialog is displayed. 

Select a tab from the dialog to open an existing file, start a new document, or run a PagePilot; selecting 
any of these options gives you further choices. If you are new to Pressworks, take a look at the New 
User Guide tab for advice on which of the other tabs to choose.

Shortcuts:



See also:
          Startup Options   dialog  
          Open Document   dialog  



File Menu: Abandon Changes

Select Abandon Changes when you want to abandon all the changes you have made since you last 
saved the current document.

A message is displayed giving you the chance to cancel this command.



File Menu: Save

Select Save to save the document on screen with its current filename. If the document is untitled, the 
Save Document As dialog appears, where you can enter a name for the document.

Shortcuts:



See also:
          Save Document As   dialog  



File Menu: Save As

Select Save As to save a new document or to save the current document under a different filename. 
The Save Document As dialog is displayed.

Choose a drive and directory in which to save the document and enter a name for the document.



See also:
          Save Document As   dialog  
          Summary Information   dialog  



File Menu: Save Template

Select Save Template to save the current document as a template; the Save Template dialog appears.

Templates are saved in categories. Select the category in which you want to save the template or enter 
a name for a new category. With a category selected, enter a name for the template, then choose which 
pages you want to include in the template. You can enter details about the template in the Notes box.

If you want the template to be your default template, check the Make Default box. When you next open 
the Startup Options dialog, this template will be selected.

Also, if you set the Startup option on the Preferences dialog to Start Default New Document, it is the 
default template that will be used.



See also:
          Save Template   dialog  



File Menu: Scan Picture
Select Scan Picture to scan a picture into Pressworks; the Scan Picture dialog appears, showing the 
name of your current scanner. 

If you have more than one scanner installed, click on Select to choose the scanner you want to use. 
When you have chosen the scanner, click on Acquire to display the scanner's TWAIN dialog and begin 
scanning.



See also:
          Scan Picture   dialog  



File Menu: Import Picture

Select Import Picture to import a picture into your Pressworks document. The Import Picture dialog is 
displayed. Select the format of the picture that you want to import then select the filename.

When you click on OK the picture is imported into your document and its filename is listed in the 
contents list. If your drawing or painting application has OLE capabilities, you may be able to link or 
embed the picture instead of having to import it.

Shortcuts:

Right-click on an empty frame or a graphics frame, then select Import Picture from the shortcut menu 
that is displayed.



See also:
          Import Picture   dialog  



File Menu: Import Text

Select Import Text to import text that you have created in your word-processor. The Import Text dialog 
is displayed. Select the format of the text that you want to import then select the filename.

When you click on OK the text is imported into your Pressworks document and its filename is listed in 
the contents list. You can then flow the text through the frames in your document.

Shortcuts:

Right-click on an empty frame or a graphics frame, then select Import Text from the shortcut menu that 
is displayed.



See also:
          Import Text   dialog  



File Menu: Export Text

Select Export Text to export text for further editing in your word-processor or for importing into another 
document. The Export Text dialog is displayed.

You can export text in ASCII, RTF or DOS Text format. 
Text entered directly into a document must be named before it can be exported.



See also:
          Export Text   dialog  



File Menu: Summary Information
Select Summary Information to enter or view information about the current document. The information 
you can save includes the author's name, the subject of the document, and comments about the 
document. 



See also:
          Summary Information   dialog  



File Menu: Language

Select Language to display a submenu from which you can select a language dictionary for spell-
checking and hyphenating the document.

You will only be able to select English unless you have purchased additional language packs.



File Menu: Print

Select Print to print the current document; the Print dialog appears. On this dialog you can make 
selections including the print quality, the number of copies to print, the pages to print and whether the 
pages are scaled when printed.

You can make further selections if you want to print the document as colour separations (Separations 
button) or if you want to define more specific options (Options button).

Shortcuts:

 



See also:
          Print   dialog  



File Menu: Print Preview
Select Print Preview to get a WYSIWYG view of the page before you print it. If your selected printer is 
not a colour printer, your document will be displayed in black and white (as it will look when printed).

To resume working on your document, select Print Preview again to turn it off. This command is ticked 
when Print Preview is selected.

Selecting Print Preview temporarily disables several commands in the View menu.



File Menu: Print Setup

Select Print Setup to change the current default printer. The Print Setup dialog is displayed. The 
printers that you have installed for use with Windows will be listed on this dialog. You can set up any of 
these printers to print your Pressworks documents.

The Options button takes you to a printer-specific dialog where you can set additional options, such as 
duplex printing and graphics quality.



File Menu: 1, 2, 3, 4 
These four commands are the filenames of the four most recently opened documents. Select the 
document that you want to open; after a few moments it will be displayed on the Pressworks desktop.



File Menu: Exit Pressworks

Select Exit Pressworks to close Pressworks. If the current document contains any unsaved changes, a
message is displayed giving you the opportunity to save or abandon the changes, or to cancel the Exit 
Pressworks command.

Shortcuts:
Alt F4



Edit Menu: Undo Typing

Select Undo Typing when working in Text mode to abandon the most recent text edit. For example if 
you have styled text in bold, select Undo Typing to abandon the bold styling.

When you have undone a text edit, the Undo Typing command is replaced by Redo Typing. Select 
Redo Typing to abandon the most recent undo command.

Shortcuts:
Ctrl Z



Edit Menu: Cut

Select Cut to remove selected frames, text blocks or graphics from the page and place them on the 
Clipboard ready to be pasted to another location.

Shortcuts:

    Right-click on a frame, then select Cut from the shortcut menu that is displayed.



Edit Menu: Copy

Select Copy to copy selected frames, text blocks or graphics to the Clipboard, without removing the 
original objects from the page.

Shortcuts:

    Right-click on a frame, then select Copy from the shortcut menu that is displayed.



Edit Menu: Paste

Select Paste to paste the contents of the Clipboard onto the current page. If the content of the Clipboard
comes from an OLE source application, the item will be embedded rather than pasted.

Shortcuts:

Right-click on a frame, then select Paste Into from the shortcut menu that is displayed.



Edit Menu: Paste Link

Select Paste Link to create a link between the item on the Clipboard and your Pressworks document. 
The Paste Link command is only available when the contents of the Clipboard comes from an OLE 
source application.



Edit Menu: Paste Special

Select Paste Special to specify in which format the object on the Clipboard is pasted, linked or 
embedded. The Paste Special dialog is displayed. Pressworks lists all available formats on the Paste 
Special dialog. Select one of these formats.

For example, if you create a picture containing both line-art and bitmaps in Designworks and you copy it 
to the Clipboard to be pasted into Pressworks, Designworks pastes the picture in both line-art and 
bitmap format. The line-art objects in the picture are converted for the bitmap format but the bitmap 
objects are not converted for the line-art format.

This means that if the line-art copy of the picture is pasted into Pressworks, the bitmap objects in the 
original Designworks picture are not displayed. In this example, you should use the Paste Special 
command to select a bitmap format such as Windows bitmap so that all the objects in the picture are 
visible when pasted into Pressworks.



See also:
          Paste Special   dialog  



Edit Menu: Delete

Select Delete to remove selected frames, text blocks or graphics from the page without placing them on 
the Clipboard. Any objects that you delete cannot be pasted back into a document.

Shortcuts:
Right-click on a frame, then select Delete from the shortcut menu that is displayed.    Alternatively, press 
the Delete key on your keyboard.



Edit Menu: Clear Frame

Select Clear Frame to empty a frame of its contents.

Shortcuts:
Right-click on a frame, then select Clear Frame from the shortcut menu that is displayed.



Edit Menu: Select All

Select Select All to select all the frames on a page. When viewing two facing pages, the frames on the 
page most recently clicked on are selected.



Edit Menu: Find

In Text mode, select Find to look through text for a string of text. The Find dialog is displayed. When 
Pressworks finds the string, it is highlighted as a selected block.

Shortcuts:
Ctrl F



See also:
          Find   dialog  



Edit Menu: Find & Replace

Select Find & Replace to replace one string of text with another. The Find & Replace dialog is 
displayed. Enter the string for which you want to search and the string that you want to replace it with.    
You have the choice of replacing the first occurrence of the string, replacing all occurrences of the string,
or examining each occurrence individually.

Shortcuts:
Ctrl R



See also:
          Find & Replace   dialog  



Edit Menu: Find Again

Select Find Again to repeat the last Find or Find & Replace command.

Shortcuts:
Ctrl A



Edit Menu: Edit Colours 

Select Edit Colours to add, edit or delete colours in the colour palette, or to load and save a colour 
palette; the Colours dialog appears. 

To create a new colour, click on Add and the Add Colour dialog is displayed.    You can mix colours 
using RGB, CMYK, or HLS colour models, or you can choose a Pantone colour. 

When you do a lot of work to the colours in your document, you might like to save the selection as a 
colour palette for use in future documents. You can save and load colour palettes via the Edit Colours 
command. 

All the colours in the current palette appear in the colour bar at the bottom of the Pressworks window; 
each colour has several tints. If you add, edit or delete a colour, the change is reflected in the colour bar.
You can use the scroll arrows at each end of the bar to see the full range of colours in the palette.

You cannot edit tints; the Add Colour and Edit Colour dialogs show only colours at 100% tint.
You can change the numbers of tints shown by using Edit colours from the Edit menu to display 

the Colours dialog.

Shortcuts:

Double-click on the colour you want to edit in the colour bar. The Edit Colour dialog appears.



See also:
          Colours   dialog  
          Add Colour   dialog  
          Edit Colour   dialog  



Edit Menu: Object

Select Object to display a submenu containing commands that can be performed on a linked or 
embedded object, eg. Edit or Play.    Select the command that you want to use.

The exact wording of this command depends on the properties of the linked or embedded object.
The commands available depend on the properties of the linked or embedded object.

Shortcuts:
Right-click on an object frame to display the shortcut menu.    Select Object (or a similar command) from
the shortcut menu, then select the command you want to use from the submenu that is displayed, eg. 
Edit.    Alternatively you can double-click on a linked or embedded object to perform the first command in
the submenu.



Edit Menu: Insert Object

Select Insert Object to create a new object or select an existing file to insert into your document. The 
Insert Object dialog is displayed.

When you choose to create and embed a new object, a list of the object types that you can create is 
displayed in this dialog.    (The contents of this list depend on which of your applications support OLE.)

When you choose to link or embed an existing file, you must specify the path and filename of the file you
want to link or embed.

Shortcuts:
Right-click on an empty frame or a graphics frame, then select Insert Object from the shortcut menu 
that is displayed.



See also:
          Insert Object   dialog  



Edit Menu: Links

Select Links to specify either automatic or manual updating for each link, to open the source file of a 
selected link for editing, or to reconnect a link to a new name and location. The Links dialog is 
displayed.

Shortcuts:
Right-click on a linked object frame, then select Links from the shortcut menu that is displayed.



See also:
          Links   dialog  



View Menu: Actual Size

Select Actual Size to view your document at its actual size (WYSIWYG).
When you print your document it may look slightly different from how it was displayed on screen; 

this is because your screen and printer have different resolutions.

Shortcuts:
Use the View Control (+ and -) buttons at the bottom of the Pressworks window to enlarge or reduce the
view size by fixed percentages.



See also:
          Changing the view size  



View Menu: Whole Page

Select Whole Page to view the full page scaled to fit into the Pressworks window. The size will vary 
depending on the size of the window.

Shortcuts:

Use the View Control (+ and -) buttons at the bottom of the Pressworks window to enlarge or reduce the 
view size by fixed percentages.



See also:
          Changing the view size  



View Menu: Fit Window

Select Fit Window to make your document width the same as that of the Pressworks window.

Shortcuts:

Use the View Control (+ and -) buttons at the bottom of the Pressworks window to enlarge or reduce the 
view size by fixed percentages.



See also:
          Changing the view size  



View Menu: Fit Selection
Select Fit Selection to fit the selected frames into the Pressworks window. This is useful for working on 
small frames in detail.

Shortcuts:

Use the View Control (+ and -) buttons at the bottom of the Pressworks window to enlarge or reduce the 
view size by fixed percentages.



See also:
          Changing the view size  



View Menu: View Facing Pages

Select View Facing Pages to view the left and right pages of your document simultaneously even if you
are using a single master page in your document. 

You can enlarge and reduce the view size whilst keeping two facing pages open. View Facing Pages is 
ticked when two pages are displayed in the Pressworks window.

Shortcuts:

Use the View Control (+ and -) buttons at the bottom of the Pressworks window to enlarge or reduce the 
view size by fixed percentages.



See also:
          Changing the view size  



View Menu: Full Colour
Select Full Colour to view your document in colour. You can switch between Full Colour and 
Monochrome views while you are working on a document. If you have created a document in colour but
are printing it on a monochrome printer, you can use the Monochrome view to see what it will look like 
when printed.



View Menu: Monochrome

Select Monochrome to view a document in monochrome. This is useful when you want to print a 
document on a monochrome printer because you can see what it will look like. 

You can select colours in the usual way from the colour palette, or create new colours, but they will 
appear in your document in shades of grey if you have selected this option. You can switch between 
Monochrome and Full Colour while working on a document.



View Menu: Separation

Select Separation to choose which colour separation you want to view; the View Separation dialog 
appears. Your document will be redrawn with only the selected separation shown. This command is 
useful to get a visual preview of your separations before you print them.



See also:
          View Separation   dialog  



View Menu: Show Pictures

Select Show Pictures to turn the display of pictures, OLE objects and PowerText in the current 
document on or off. This command is ticked when pictures, OLE objects and PowerText are displayed.

Shortcuts:
Ctrl Y



View Menu: Show Decorative Borders
Select Show Decorative Borders to turn the display of decorative frame borders in the current 
document on and off. This command is ticked when frame borders are displayed.



View Menu: Show Markers

Show Markers submenu
          Frames & Cols  
          Printer Margins  
          Ghost Styles  
          Grid  
          Hide All  



Show Markers submenu: Frames & Cols

Select Frames & Cols to turn the display of frames and column guides on the current page on or off. 
This command is ticked when the frames and column guidesare displayed.

Shortcuts:
Ctrl E



Show Markers submenu: Printer Margins

Select Printer Margins to turn the display of the print border on the current page on or off. This 
command is ticked when the print border is displayed.



Show Markers submenu: Ghost Styles

Select Ghost Styles to turn the display of ghost paragraph styles in the current document or template 
on or off. This command is ticked when ghost styles are displayed.



Show Markers submenu: Grid

Select Grid to turn the display of the graphics grid on or off. This command is ticked when the grid is 
displayed.



Show Markers submenu: Hide All
Select Hide All to hide all the items listed in the Show Markers submenu. To show all the items, select 
Hide All again. This command is ticked when all the items are hidden.



View Menu: Show Controls

Show Controls submenu
          Contents Box  
          Nudge Control  
          General Tools  
          Rulers  
          Colour Bar  
          Information Line  
          Hide All  



Show Controls submenu: Contents Box

Select Contents Box to turn the display of the contents box on or off. This command is ticked when the 
contents box is displayed.

Shortcuts:
Ctrl W



Show Controls submenu: Nudge Control
Select Nudge Control to turn the display of the nudge control on and off. Initially the nudge control is 
displayed below the mode box but it can be made to float on the Pressworks desktop. The Nudge 
Control command is ticked when the nudge control is displayed.



Show Controls submenu: General Tools
Select General Tools to turn the display of the general toolbar on and off. This command is ticked when
the general toolbar is displayed.



Show Controls submenu: Rulers

Select Rulers to turn the display of the rulers on or off. This command is ticked when the rulers are 
displayed.

Shortcuts:
Ctrl J



Show Controls submenu: Colour Bar

Select Colour Bar to turn the display of the colour bar along the bottom of the Pressworks window on or
off. This command is ticked when the colour bar is displayed.



Show Controls submenu: Information Line

Select Information Line to turn the display of the information line along the bottom of the Pressworks 
window on or off.

The information line displays hints about how to use the commands in Pressworks.    This command is 
ticked when the information line is displayed.



Show Controls submenu: Hide All 
Select Hide All to hide all the items listed in the Show Controls submenu. To show all the items, select 
Hide All again. This command is ticked when all the items are hidden.



Page Menu: Go to Page

Select Go to Page to turn to a specific page in your document, or one of the master pages. The Go To 
Page dialog is displayed.

Enter the number of the page that you want to view, or click on the appropriate master page.

Shortcuts:
Ctrl G, or click on the centre button of the page indicator.



See also:
          Go to Page   dialog  



Page Menu: Page Numbers

Select Page Numbers to choose a format for the page numbers in the headers or footers of your 
document. The Page Numbers dialog is displayed. You can also specify the page number at which to 
start numbering your document.

Use the Headers & Footers command to specify where you want the page number to appear in the 
document's headers or footers.



See also:
          Page Numbers   dialog  
          Headers & Footers   dialog  



Page Menu: Add Pages

Select Add Pages to add one or more pages to a document. The Add Pages dialog is displayed. You 
can add pages before or after the current page.

You cannot add pages if the master page is displayed.

Shortcuts:
Ctrl M



See also:
          Add Pages   dialog  



Page Menu: Delete Pages

Select Delete Pages to delete one or more pages from a document. The Delete Pages dialog is 
displayed.

You cannot delete pages if the master page is displayed.

Shortcuts:
Ctrl D



See also:
          Delete Pages   dialog  



Page Menu: Page Setup
Select Page Setup to change the page size and orientation of your document. The Page Setup dialog 
appears for you to make your selections; you can also change the way that the page will be printed (eg. 
scaled, centred, etc.).    The information entered in this dialog is saved with the document.

When you change the paper size or orientation, you may need to adjust the frames on your pages to fit 
within the new page shape.



See also:
          Page Setup   dialog  



Page Menu: Headers & Footers

Select Headers & Footers to set header and footer text for your document; the Headers & Footers 
dialog appears. Enter the text that you want displayed at the top or bottom of the pages in your 
document.

If your document has different left and right master pages, you can set different headers and footers for 
the left and right pages.

You can use the Page Numbers command to set up page numbering for your document.



See also:
          Headers & Footers   dialog  
          Page Numbers   dialog  



Page Menu: Header on This Page

Select Header on This Page to turn the header on or off for the current page. This command is ticked 
when the header of the current page is turned on.



Page Menu: Footer on This Page

Select Footer on This Page to turn the footer on or off for the current page. This command is ticked 
when the footer of the current page is turned on.



Page Menu: Foreground Frames on This Page
Select Foreground Frames on This Page to turn foreground frames on or off for the current page. You 
may want to hide the foreground frames so that you can work on the other frames more easily. This 
command is ticked when foreground frames on the current page are displayed.

Foreground frames can only be created on the master pages, and defined using the Size & 
Position dialog.



See also:
          Size & Position   dialog  



Page Menu: Background Frames on This Page
Select Background Frames on This Page to turn background frames on or off for the current page. 
You may want to hide the background frames so that you can work on the other frames more easily. 
This command is ticked when background frames on the current page are displayed.

Background frames can only be created on the master pages, and defined using the Size & 
Position dialog.



See also:
          Size & Position   dialog  



Page Menu: Column Guides
Select Column Guides to specify the margins around a page, the number of columns on the page and 
the space between the columns. The Column Guides dialog appears for you to choose these options.
 



See also:
          Column Guides   dialog  



Frame Menu: Shape
Select Shape to change the shape of the selected frame or group of frames; the Frame dialog appears 
with the Shape tab selected.

You can choose a regular shape such as a rectangle and triangle, or you can choose to shape the frame
around its contents automatically, or you can choose to shape the frame yourself by defining its borders.

You can make a frame shape the default shape by selecting the Make Default button.

Shortcuts:
Right-click on a frame, then select Shape from the shortcut menu that is displayed. 



See also:
          Shape   tab  



Frame Menu: Border

Select Border to choose a border style for a selected frame or group of frames. The Frame dialog is 
displayed, with the Border tab selected.

You can choose from a selection of plain or decorative border styles, choose their colour and thickness, 
and specify which edges of the frame the border is applied to.

You can make a frame border style the default style by selecting the Make Default button.

Shortcuts:
Right-click on a frame, then select Border from the shortcut menu that is displayed. 



See also:
          Border   tab  



Frame Menu: Background

Select Background to choose a background tint and transparency level for the selected frame or group 
of frames. The Frame dialog is displayed, with the Background tab selected. Choose the transparency 
level you want, then select the colour and tint from the colour control on the dialog.

You can make a frame background the default background by selecting the Make Default button.

Shortcuts:

Right-click on a frame, then select Background from the shortcut menu that is displayed.



See also:
          Background   tab  



Frame Menu: Picture Attributes

Select Picture Attributes to control how pictures are displayed in Pressworks. The Frame dialog is 
displayed, with the Picture tab selected. 

You can choose how to resize the picture inside the frame, whether to have whole pixel scaling for 
bitmaps, and whether to change the foreground colour of the picture.

When Whole Pixel Scaling is selected, it ensures that a whole number of printer pixels are used to 
represent each pixel on screen. This may result in the picture being resized in the frame but it will give a 
better printed result.

You can make the chosen picture attributes the default attributes by selecting the Make Default button.

Shortcuts:
Right-click on a picture frame or an object frame, then select Picture Attributes from the shortcut menu
that is displayed.



See also:
          Picture   tab  



Frame Menu: Text Attributes

Select Text Attributes to control whether text flows under or around a selected frame. The Frame 
dialog is displayed, with the Text tab selected.

When text flows around a frame, you can set the amount of space there should be between the frame 
and the text flowing around it; this space is known as padding. 

With unflowed text, you can also resize the frame if the text doesnt fill it.

You can make the chosen text attributes the default attributes by selecting the Make Default button.

Shortcuts:

Right-click on a frame, then select Text Attributes from the shortcut menu that is displayed.



See also:
          Text   tab  



Frame Menu: Size & Position

Select Size & Position to display the size and position dimensions of a selected frame or group of 
frames. The Size & Position dialog is displayed and you can change the dimensions of the frame or 
group.

The position of a frame is measured from the top left-hand corner of the page.
When you are working on the master page and you display this dialog, you can specify whether 

the selected frame is a foreground or background frame.

Shortcuts:

Right-click on a frame, then select Size & Position from the shortcut menu that is displayed.



See also:
          Size & Position   dialog  



Frame Menu: Align

Select Align to align a selected group of frames relative to one another. The Align Frames dialog is 
displayed.

This command is useful if you want to position frames exactly in line with each other or exactly centred 
in relation to each other.

This command is disabled if you have only one frame selected.

Shortcuts:

 



See also:
          Align Frames   dialog  



Frame Menu: Crop Picture

Select Crop Picture to define an area of an imported picture or object. When you select this command, 
the mouse pointer changes shape to a pair of scissors which you drag over the area of the picture that 
you want to select.

The area of the picture that you crop expands to fill the selected frame. You can place the whole picture 
back in the selected frame by clicking on the picture name in the contents list.

Shortcuts:
Right-click on a picture frame or an object frame, then select Crop Picture from the shortcut menu that 
is displayed.



Frame Menu: Bring to Front

Select Bring to Front to move a selected frame or group of frames to the front of the page. Any frames 
overlapping the selected frame or group will then be overlapped by the frames that have been moved to 
the front.

The frame(s) will not be moved in front of any foreground frames.

Shortcuts:

Right-click on a frame, then select Bring to Front from the shortcut menu that is displayed.



Frame Menu: Send to Back

Select Send to Back to move a selected frame or group of frames to the back of the page. Any frames 
that were overlapped by the selected frame or group will then overlap the frames that have been moved 
to the back.

The frame(s) will not be moved behind any background frames.

Shortcuts:

Right-click on a frame, then select Send to Back from the shortcut menu that is displayed.



Frame Menu: Snap to Guides

Select Snap to Guides to control whether or not frames 'jump' to align themselves with the column 
guides when you draw, move or resize frames on the page. This command is ticked when snap control 
is turned on.



Text Menu: Font

Select Font to select a font, point size, text style, colour and width for a selected block of text, or for text 
that you are about to enter. The Font dialog is displayed.

The number of fonts listed on this dialog depend on the number that you have available to your 
Windows setup and the printer that is currently selected.

Shortcuts:
Ctrl T



See also:
          Font   dialog  



Text Menu: Layout

Select Layout to set the alignment, indents and paragraph control for a selected block of text, or for text 
that you are about to enter. The Layout dialog is displayed.



See also:
          Layout   dialog  



Text Menu: Spacing

Select Spacing to set the letter, word and line spacing for a selected block of text, or for text that you 
are about to enter. The Spacing dialog is displayed.



See also:
          Spacing   dialog  



Text Menu: Bullet

Select Bullet to select a bullet style for a selected block of text, or for text that you are about to enter. 
The Bullet dialog is displayed.

The number of bullet fonts listed on this dialog depend on the number that you have available to your 
Windows setup and the printer that is currently selected.



See also:
          Bullet   dialog  



Text Menu: Tabs

Select Tabs to set the tab stops for a selected block of text, or for text that you are about to enter.    The 
Tabs dialog is displayed.



See also:
          Tabs   dialog  



Text Menu: Restore

Restore submenu
          Font  
          Paragraph Style  



Restore submenu: Font

Select Font to reset the font attributes of the selected text, or text you are about to type, to those of the 
paragraph style.    This includes everything set in the Font dialog.

Shortcuts:
Ctrl N



See also:
          Font   dialog  



Restore submenu: Paragraph Style

Select Paragraph Style to reset all the paragraph attributes of the currently selected paragraph(s) back 
to those of the underlying paragraph style.    This includes everything set in the Layout, Spacing, Bullet
and Tabs dialogs.

Shortcuts:
Ctrl Shift N



See also:
          Layout   dialog  
          Spacing   dialog  
          Bullet   dialog  
          Tabs   dialog  



Text Menu: Paragraph Style

Paragraph Style submenu
          Edit  
          New  
          Delete  
          Update From Selection  



Paragraph Style submenu: Edit

Select Edit to change the features of a selected paragraph style. A dialog is displayed for you to specify 
the features of the selected paragraph style.

Use the tabs at the top of this dialog to access the other features of the paragraph style.

Shortcuts:



See also:
          Edit Paragraph Style   dialog  



Paragraph Style submenu: New

Select New to create a new paragraph style with its own combination of typographical features. The 
New Paragraph Style dialog is displayed.

Enter a name for the new paragraph style and select the style upon which you want to base it.    Click on
OK and the Edit Paragraph Style dialog is displayed.    Use this dialog to set up the features of the 
paragraph style.

Shortcuts:



See also:
          New Paragraph Style   dialog  
          Edit Paragraph Style   dialog  



Paragraph Style submenu: Delete

Select Delete to delete a selected paragraph style. You cannot delete the Body Text paragraph style.



Paragraph Style submenu: Update From Selection

Select Update From Selection to change the attributes of the whole paragraph style to those of the 
selected text.



Text Menu: Case

Select Case to display a submenu from which you can specify whether or not to make a selected block 
of text all uppercase or all lowercase, or give it initial capitals.

You cannot select a Case option for text that you are about to enter, or for paragraph styles.



Text Menu: Insert

Select Insert to display a submenu from which you can choose to insert a soft hyphen, hard return, hard
space, or numerous other symbols at the position of the text insertion point.

Shortcuts:
Ctrl Space (hard space)
Ctrl Return (hard return)
Ctrl - (soft hyphen)
Ctrl = (en dash)
Ctrl Shift = (em dash)
Ctrl [ (open single quote)
Ctrl ] (close single quote)
Ctrl Shift [ (open double quote)
Ctrl Shift ] (close double quote)
Alt Ctrl C (copyright symbol)
Alt Ctrl R (registered symbol)
Alt Ctrl T (trademark symbol)



Text Menu: Kern

Select Kern with the text insertion point between two characters to move them closer together or further 
apart. The Kern Two Characters dialog is displayed. Specify the amount of kerning in points, and 
choose the direction in which you want to kern the characters.

Shortcuts:
Ctrl K
Ctrl Shift K



See also:
          Kern Two Characters   dialog  



Text Menu: Name Text

Select Name Text to name text that has been entered directly into a frame and which you want to flow 
into other frames. The Name Text dialog is displayed.

Naming text changes the text into named text which can then be flowed through frames, exported and 
manipulated in the same way as imported text.



See also:
          Name Text   dialog  



Text Menu: Autoflow Text

Select Autoflow Text to automatically flow a whole piece of text into a document. Pressworks adds as 
many new pages and frames as are necessary to contain the whole text.



Text Menu: Check Spelling

Select Check Spelling to check a selected block of text, frame or document for spelling mistakes. If a 
mistake is found it will be highlighted and displayed on the Check Spelling dialog for you to correct.

Text in PowerText will not be checked.

Shortcuts:



See also:
          Check Spelling   dialog  



Text Menu: Thesaurus

Select Thesaurus to display a list of meanings and synonyms for a selected word. The Thesaurus 
dialog is displayed. Select an alternative word if you prefer.

Shortcuts:

 



See also:
          Thesaurus   dialog  



Draw Menu: Line & Fill Style
Select Line & Fill Style to choose a line style and fill pattern for a selected graphic, or for graphics that 
you are about to draw. The Line & Fill Style dialog appears for you to choose the styles, patterns and 
colours that you want.

Arrow heads are not displayed on shapes such as circles and boxes.

Shortcuts:

 



See also:
          Line &     Fill Style   dialog  



Draw Menu: Size & Position

 Select Size & Position to change the size and position dimensions of a selected graphic. The Size & 
Position dialog is displayed.

The position of the graphic is measured in relation to the frame in which it is drawn, not the whole page.



See also:
          Size & Position   dialog  



Draw Menu: Bring to Front

Select Bring to Front to move a selected graphic to the front of the frame.

Shortcuts:



Draw Menu: Send to Back

Select Send to Back to move a selected graphic to the back of the frame.

Shortcuts:



Draw Menu: Snap to Grid

Select Snap to Grid to control whether graphics jump to align themselves with the graphics grid when 
you draw, move or resize graphics.



Options Menu: Units

Select Units to specify the unit of measurement to be used on the rulers and dialogs; the Units dialog 
appears. The units are saved as part of the document and template.



See also:
          Units   dialog  



Options Menu: Preferences

Select Preferences to specify options including the way in which Pressworks starts up; how the PgUp 
and PgDn keys work; the default language for new documents; the location of your template files; 
whether or not .BAK files are created; and whether or not .DTP files are compressed during saving. The 
Preferences dialog is displayed.



See also:
          Preferences   dialog  



Options Menu: Automatic Backup

Select Automatic Backup to turn on the automatic backup feature; the Automatic Timed Backup 
dialog appears. Pressworks can make a backup automatically or can emit a beep to remind you to save 
the file yourself.    You can also specify a time interval for the automatic backup.

The automatic backup feature is useful if you tend to forget to save your documents regularly, or if your 
system is subject to power failures.



See also:
          Automatic Timed Backup   dialog  



Options Menu: Reset Toolbars
Select Reset Toolbars to return the toolbars to their default positions and settings.    You can then drag 
them around to position them as you want.



Options Menu: Auto Arrange Toolbars
Select Auto Arrange Toolbars to give each of the toolbars a weighting or importance.    When you then 
drag them around, certain toolbars take priority and assume the most prominent positions on the 
desktop.    This is designed to help you decide where to position the toolbars for ease of use.



Options Menu: Save Settings on Exit

Select Save Settings on Exit to ensure that when you close Pressworks, the appearance of the window
and the directory paths from where you last opened documents and imported text and pictures are 
saved for the next time you run Pressworks.

This command is ticked when the settings will be saved.



Help Menu: Contents

Select Contents to display the Contents page of Pressworks Help. From the Contents page you can go 
to any area of the Help file. If you want to look for information on a particular topic, use the Search 
button.

Shortcuts:
F1



Help Menu: Search

Select Search to find Help on a particular topic. The Search dialog appears. Type in the word and click 
on Show Topics for a list of related topics. 



Help Menu: How To

Select How To to display a list of subjects that explain how to perform specific tasks in Pressworks. The 
subjects are broken down into groups, so you can concentrate on the group that you are most interested
in rather than having to page through them all.



Help Menu: Shortcuts

Select Shortcuts to display a list of the keyboard shortcuts that are available for many of    Pressworks' 
menu commands.



Help Menu: Glossary

Select Glossary to display a list of the terms and phrases used in Pressworks. Click on a word or 
phrase to display its definition.



Help Menu: Using Help

Select Using Help to display information about using Pressworks Help and learn how to navigate your 
way around the Help information available.



Help Menu: Tooltips

Select Tooltips to turn the display of the small yellow tool hints on or off. This command is ticked when 
the tool hints are displayed.



Help Menu: Getting Started Hints

Select Getting Started Hints to turn the display of the getting started hints which appear when you 
change mode on or off. This command is ticked when the getting started hints are displayed.



Help Menu: Cue Cards

Cue cards appear at the end of a PagePilot to help you with the basic steps of finalising your document. 
Select Cue Cards to turn the display of cue cards on or off. When the command is ticked, cue cards will 
appear at the end of a PagePilot.



Help Menu: About Pressworks

Select About Pressworks to display the Pressworks billboard. This shows the version number of the 
program you are using and a copyright notice.

Click on the About GST button on this billboard to view information about other products by GST.





 Message Box

A paragraph style with this name already exists; enter a different name.
You have entered a name for the new paragraph style that is already being used by another paragraph 
style in your document or template.    You cannot give two paragraph styles the same name.    

Click on OK to return to the New Paragraph Style dialog, then enter a different name.



 Message Box

Are you sure you want to abandon your changes?
Do you really want to abandon all the changes you have made to your document since you last saved 
it?    

Click on Yes to abandon all the changes made since you last saved your document; click on No to 
return to your document without abandoning any changes.

If you click on Yes you will return to the last .DTP file that you saved, not the last .BAK or .ATB 
file. 



 Message Box

The document cannot be opened. 
Pressworks has encountered a problem while trying to open the document. The problem could be that: 
the file isn't a DTP file; it's a corrupt DTP file; or it's a DTP file that was created in a later version of 
Pressworks which is not supported in the version you're running.
Click on OK to close the message box then, depending on the problem, try one of the following:

check that the document actually is a DTP file and that you are not trying to 'open' a text or 
picture file.

try opening a backup copy of the file
find out which version of Pressworks it was created in, then try opening it in that version.



 Message Box

Do you want to save your changes?
The current document contains unsaved changes.    Do you want to save these changes before you 
continue?

Click on Yes to save the changes to your document.    If the document is untitled, Pressworks prompts 
you to specify a name for the document by displaying the Save Document As dialog.    Click on No to 
abandon the unsaved changes; click on Cancel to cancel the command you selected and continue 
working on your document.



 Message Box

The frame is too small for whole pixel scaling.
The frame is too small to allow whole pixel scaling for the bitmap it contains, ie. each pixel in the original
bitmap cannot be represented by a whole number of printer pixels.    This may result in a tartan or moiré-
type pattern occurring in the printed bitmap.

Click on OK to return to your document.    You must then choose between having the bitmap exactly the 
size you want, and the best reproduction without unwanted pattern effects.



 Message Box

There is insufficient memory to execute this command.
There is insufficient memory available for Pressworks to carry out your command.    Click on OK to close
the message box, then try any of the following to free some memory:

close any applications you aren't using
reduce Windows applications you are running in the background to icons
clear the contents of the Clipboard
remove any unnecessary fonts from your Windows Setup
if you are using ATM, reduce the size of its font cache
if you are using a desktop wallpaper, select Desktop from the Windows Control Panel, then set 

the Wallpaper option to None
make sure you have enough hard disk space free for Windows to create and use swap files
close and restart Windows.

If you regularly experience memory problems you should consider adding more memory to your 
computer. The more memory your computer has, the better your applications will perform. Contact your 
computer dealer for details of upgrading your memory.



 Message Box

Do you want to add a new page?
You are trying to turn to the next page of your document, but the last page is already displayed. Do you 
want to add a new page to your document? 

Click on Yes to add a new page and display it the Pressworks window; click on No to continue working 
with the current number of pages.



 Message Box

The text could not be found.
The word or phrase you are searching for cannot be found. 

If you have more than one frame of text in your document, place the text insertion point at the beginning 
of each frame in turn and repeat the Find or Find & Replace; finding and replacing only works with one 
frame at a time.

Pressworks searches in one direction only; from the position of the text insertion point to the end of your 
text.    Finding and replacing will not start at the beginning of your text once it has reached the end. 

Text in headers, footers and PowerText are not searched.



 Message Box

Text export failed.
Pressworks has encountered a problem while trying to export the text.    Click on OK to close the 
message box then, depending on the problem, try one of the following:

there is insufficient memory to export the text; free some memory then try again.
there is insufficient disk space to export the text; free some disk space then try again.



 Message Box

The item on the Clipboard cannot be pasted. (...)
Pressworks has encountered a problem while trying to paste from the Clipboard.    Click on OK to close 
the message box then, depending on the problem, try one of the following:

there is insufficient memory to paste from the Clipboard; free some memory then try again.
use Paste Special from the Edit menu to paste the item in a different format.



 Message Box

The text cannot be imported. (...)
Pressworks has encountered a problem while trying to import the text.    Click on OK to close the 
message box then, depending on the problem, try one of the following:

there is insufficient memory to import the text; free some memory then try again.
another user has the text file open; ask them to close the file then try again.
the text file is of a format unknown to Pressworks; open the application in which the text was 

created and save it to a file format that Pressworks recognises.
the text file is corrupt; if available, try importing a backup file instead.



 Message Box

The picture cannot be imported. 
Pressworks has encountered a problem while trying to import the picture.    Click on OK to close the 
message box then, depending on the problem, try one of the following:

there is insufficient memory to import the picture; free some memory then try again.
another user has the picture file open; ask them to close the file then try again.
the picture file is of a file format unknown to Pressworks; open the application in which the picture

was created and save it to a file format that Pressworks recognises.
the picture file is corrupt; if available, try importing a backup file instead.



 Message Box

This group includes frames containing unnamed text or drawn graphics.    Are you sure you want
to delete all the frames in the group?
One or more of the frames you are trying to delete contains text that you have entered directly 
(unnamed text), or graphics that you have drawn.    Do you still want to delete the frames? 

Click on Yes to delete the frames and their contents from the page; click on No to return to your 
document without deleting the frames.

If the frames you are trying to delete appear empty, one or more of the frames has previously 
contained text or graphics that you have since deleted; deleting items from within a frame does not clear 
the frame completely.    



 Message Box

This group includes frames containing unnamed text or drawn graphics.    Are you sure you want
to clear all the frames in the group?
One or more of the frames you are trying to clear contains text that you have entered directly (unnamed 
text), or graphics that you have drawn.    Do you still want to clear the frames? 

Click on Yes to clear the contents of the frames; click on No to return to your document without clearing 
the frames.



 Message Box

This frame contains unnamed text or drawn graphics.    Are you sure you want to delete it?
The frame you are trying to delete contains text that you have entered directly (unnamed text), or 
graphics that you have drawn.    Do you still want to delete the frame? 

Click on Yes to delete the frame and its contents from the page.    Click on No to return to your 
document without deleting the frame.

If the frame you are trying to delete appears empty, it has previously contained text or graphics 
that you have since deleted; deleting items from within a frame does not clear the frame.



 Message Box

This frame contains unnamed text or drawn graphics.    Are you sure you want to clear it?
The frame you are trying to clear contains text that you have entered directly (unnamed text), or 
graphics that you have drawn.    Do you still want to clear the frame? 

Click on Yes to clear the contents of the frame.    Click on No to return to your document without clearing
the frame.



 Message Box

You have reached the limit of 100 frames per page.
You are trying to draw a frame on a page that already contains 100 frames; you cannot draw more than 
100 frames on any one page.    Click on OK to return to your document, then do any of the following:

delete one or more of the existing frames from the page
move one or more of the existing frames onto the pasteboard
draw the frame on the pasteboard
draw the frame on a different page.



 Message Box

You have reached the limit of 100 graphics per frame.
You are trying to draw a graphic in a frame that already contains 100 graphics; you cannot draw more 
than 100 graphics in any one frame.    Click on OK to return to your document, then do any of the 
following:

delete one or more of the existing graphics from the frame
draw the graphic in a different frame.



 Message Box

You have reached the limit of 8192 frames per document.
You are trying to draw a frame in a document that already contains 8192 frames; you cannot draw more 
than 8192 frames in any one document.    Click on OK to return to your document, then do any of the 
following:

delete one or more of the existing frames from the document
move one or more of the existing frames onto the pasteboard
draw the frame on the pasteboard.



 Message Box

Are you sure you want to remove this (text/picture) file from your document?
Removing a file from your document will delete it from any frames in which it is contained.    Do you 
really want to remove this file from your document?    

Click on Yes to remove the file from your document; click on No to return to your document without 
removing the file.

Removing files from your document does not delete them from your hard disk.    If you want to 
delete a file from your hard disk, use the Delete command in Windows File Manager.

Text that has been named within Pressworks is not saved on your hard disk unless you export it.   
If you want to use the text at a later date you must export it before removing it from your document.



 Message Box

Are you sure you want to delete page(s) <n> to <n> inclusive?
Do you really want to delete the specified page(s) from your document? 

Click on Yes to delete them; click on No to return to your document without deleting the pages.
If you delete an odd number of pages when using separate left and right master pages, any 

following pages will change sides and frames may need to be realigned as a result.
If you delete a page that contains part of a piece of text, the text is flowed onto the following page.



 Message Box

Your document cannot be saved.    Either the directory does not exist, you do not have sufficient 
rights to the directory, the document is read-only or there is a file sharing violation.
Pressworks has encountered a problem while trying to save your document.    Click on OK to close the 
message box then, depending on the problem, try one of the following:

the directory you specified does not exist; create the directory using Windows File Manager then 
try again.    Alternatively, save the document to a different directory.    

you do not have sufficient rights to the directory you specified, eg. if the directory is on a network 
drive you may not have rights to save files to it.    Speak to your network supervisor for assistance, or save
the document to a different directory.

the document is read-only, eg. because it is on a network, or because you have set it to be read-
only by mistake.    If you have the appropriate rights to the document, you can change it from being read-
only using Windows File Manager.    Alternatively, save the document under a different file name.



 Message Box

The document cannot be automatically backed up.    Either the directory does not exist, you do 
not have sufficient rights to the directory, the existing auto-backup file is read-only or there is a 
file sharing violation.
Pressworks has encountered a problem while trying to automatically backup your document; a backup 
was not saved.    Click on OK to close the message box then, depending on the problem, try one of the 
following:

the directory containing the document no longer exists; recreate the directory using Windows File 
Manager then try again.    Alternatively, save the document to a different directory; future auto-backups of 
the document are also saved to this directory.

you do not have sufficient rights to the directory containing the document, eg. if the directory is on
a network drive you may not have rights to save files to it.    Speak to your network supervisor for 
assistance, or save the document to a different directory; future auto-backups of the document are also 
saved to this directory.

the existing auto-backup (.ATB) file for the document is read-only and cannot be overwritten, eg. 
because it is on a network, or because you have set it to be read-only by mistake.    If you have the 
appropriate rights to the file, you can change it from being read-only using Windows File Manager.    
Alternatively, save the document under a different file name; future auto-backups of the document are 
also saved under this file name.

another user has the existing auto-backup (.ATB) file open; ask them to close the file so that 
future auto-backups can be saved.    Alternatively, save the document under a different file name; future 
auto-backup of the document are also saved under this file name.



 Message Box

You cannot delete the Body text paragraph style.
You are trying to delete the Body text paragraph style; you cannot delete this paragraph style, but you 
can edit and rename it instead.

Click on OK to return to your document then, if you want to edit and/or rename Body text, double-click 
on its name in the contents list. 



 Message Box

You have reached the limit of 112 paragraph styles per document.
You are trying to create a new paragraph style for a document that already contains 112 paragraph 
styles; you cannot create more than 112 paragraph styles for any one document.    Click on OK to return 
to your document, then do any of the following:

delete one or more of the existing paragraph styles from the document
edit one of the existing paragraph styles instead of creating a new one.    



 Message Box

You have reached the limit of 999 pages per document.
You are trying to create a new page for a document that already contains 999 pages; you cannot create 
more than 999 pages for any one document.    Click on OK to return to your document, then do any of 
the following:

delete one or more of the existing pages from the document
continue work in a new document.



 Message Box

Autoflow has been interrupted; part of your text may be unplaced. 
Pressworks has encountered a problem while trying to autoflow the text.    Click on OK to close the 
message box then, depending on the problem, try one of the following:

there is insufficient memory to autoflow the text; free some memory then try again.
the text has filled the maximum of 999 pages; part of the text is still unplaced.    
If each page has more room through which you can flow the text, delete the pages that autoflow 

created then, on page 1 of your document, enlarge the existing frames and/or draw some new ones.    
Reflow the text through these additional frames, then autoflow again.    The text may now fit within the 999
page limit.    

If part of the text is still unplaced, remove it from your document.    Open the application in which 
the text was created, then divide it in two and save it as two separate files.    Import and autoflow each file 
into a separate Pressworks document.



 Message Box

The text cannot be placed on two successive pages; autoflow has been abandoned.
Pressworks has been unable to carry out the autoflow command. This is probably because the frame to 
be copied is too small to contain any text, so creating another page with the same frame isn't going to 
help.

Check that the frame you are trying to autoflow the text into is larger than the point size of the 
text.



 Message Box

There is insufficient memory to display the <name> dialog.
There is insufficient memory available for Pressworks to display this dialog.    Click on OK to close the 
message box, then try any of the following to free some memory:

close any applications you aren't using
reduce Windows applications you are running in the background to icons
remove any unnecessary fonts from your Windows Setup
if you are using ATM, reduce the size of its font cache
if you are using a desktop wallpaper, select Desktop from the Windows Control Panel, then set 

the Wallpaper option to None
make sure you have enough hard disk space free for Windows to create and use swap files
close and restart Windows.

If you regularly experience memory problems you should consider adding more memory to your 
computer. The more memory your computer has, the better your applications will perform. Contact your 
computer dealer for details of upgrading your memory.



 Message Box

You have not named the paragraph style.
You have not entered a name for the new paragraph style; you cannot create a new paragraph style 
without giving it a name. 

Click on OK to return to the New Paragraph Style dialog, then enter a name in the Name box before 
clicking on OK.



 Message Box

This will cause the alignment to change from Justified to Flushed Left.
You have turned monospacing on for a paragraph style with a justified alignment.    You cannot prevent 
the space between letters and words from being stretched when a paragraph style is justified.

Click on OK to change the alignment of the paragraph style to flushed left; click on Cancel to turn 
monospacing off and leave the alignment of the paragraph style as justified.



 Message Box

This will cause Monospacing to be turned off.
The current paragraph style has monospacing turned on and you are trying to change its alignment to 
justified

You cannot choose this for a paragraph style without turning monospacing off.      

Click on OK to turn monospacing off and change the alignment to justified.    Click on Cancel to cancel 
the operation and leave monospacing turned on. 



 Message Box

Are you sure you want to delete <paragraph style>?
Do you really want to delete this paragraph style from your document?

Click on Yes to delete the selected paragraph style; click on No to return to your document without 
deleting the paragraph style.

If you click on Yes, the style name is removed from the contents list and any paragraphs tagged 
with the style revert to Body text.



 Message Box

You do not have a default printer selected; use the Windows Control Panel to select one.
This message appears when you start Pressworks without having a default printer selected in your 
Windows setup.    Until you select a default printer you will have the following problems when using 
Pressworks:

the print border will not appear, ie. the printable area of the page will not be indicated
the text within your document will be formatted using screen fonts only
you will not be able to print your document.

Click on OK to close the message box then, using the Windows Control Panel, check that you have 
installed at least one printer and that one is set up as the default printer.



 Message Box

Invalid header in PowerText file.
The PowerText file you have tried to load is either corrupt, or it is not a PowerText file.



 Message Box

Incorrect version in PowerText file.
The PowerText file you have tried to open was created in a version of Pressworks later than the version 
you are running. Run the very latest version of Pressworks then try loading this PowerText file into it.



 Message Box

Printing has been paused.
You have chosen to pause between pages when printing your document, eg. to print on both sides of 
the paper or to change the paper type during printing.

Change the paper as required, then click on OK to resume printing.



 Message Box

Do you want to replace this word?
The word or phrase for which you are searching has been found and is highlighted in your document.    
Do you want to replace this occurrence of the word or phrase with the string you specified on the Find &
Replace dialog?

Click on Yes to replace the word and then search for the next occurrence; click on No to leave the word 
as it is and search for the next occurrence; click on Cancel to leave the word as it is and stop searching.



 Message Box

No timers available for automatic backup.
Windows has run out of timers and has none free to allocate for the automatic backup command. If you 
are running lots of Windows applications or have lots of files open, close any that you don't need. This 
will free up some timers and the automatic backup should be able to happen.



 Message Box

Insufficient timers available. Please close some other applications.
Windows has run out of timers and has none free to allocate for the command you tried to perform. If 
you are running lots of Windows applications or have lots of files open, close any that you don't need. 
This will free up some timers, making them available to Pressworks.



 Message Box

Unable to set printer orientation.
Pressworks is not able to set the orientation of your printer (whether the page is in portrait or landscape 
format). This may be because you are using an old printer driver. Contact your printer dealer for the 
latest driver.



 Message Box

There is insufficient memory to run <utility name>.
There is insufficient memory available to run this utility. Click on OK to close the message box, then try 
any of the following to free some memory:

close any applications you aren't using
reduce Windows applications you are running in the background to icons
clear the contents of the Clipboard
remove any unnecessary fonts from your Windows Setup
if you are using ATM, reduce the size of its font cache
if you are using a desktop wallpaper, select Desktop from the Windows Control Panel, then set 

the Wallpaper option to None
make sure you have enough hard disk space free for Windows to create and use swap files
close and restart Windows.

If you regularly experience memory problems you should consider adding more memory to your 
computer. The more memory your computer has, the better your applications will perform. Contact your 
computer dealer for details of upgrading your memory.



 Message Box

<utility program> cannot be opened; the search path is invalid.
The search path specified for this utility is no longer valid; the utility has probably been moved or 
deleted.    Search paths are specified in the GSTUTILS.INI, which is in your \WINDOWS directory.    Click
on OK to close the message box then, depending on the problem, do one of the following:

if the utility has been moved, edit the GSTUTILS.INI to specify its new location
if the utility has been deleted, reinstall it then ensure that the GSTUTILS.INI points to the new 

search path.



 Message Box

This copy of Pressworks can only be used by one network user at a time.
You are trying to run Pressworks from the network when it is already being run by another user; this 
copy of Pressworks has not had a Network Licence Pack installed and cannot be run by more than one 
network user at any one time.    If you would like a Network Licence Pack, contact GST's Customer 
Services. 

If you do have a Pressworks Network Licence Pack installed, its installation was probably 
unsuccessful, or a component of it has been erased.    Reinstall the Network Licence Pack, then try again.



 Message Box

You have selected a paper size for your printer that is too small for your document. Are you sure 
you want to print on this paper?
You are printing a document whose paper size is larger than that of the selected printer, eg. your 
document is A4, but you are printing to letter sized paper.    This might cause your printout to be 
incomplete.

Click on OK to continue printing your document without changing the printer's paper size; click on 
Cancel to change the printer's paper size before printing your document.    

To change the printer's paper size, select Print Setup from the File menu to display the Print 
Setup dialog, then select the correct paper size from the Paper group box.    



 Message Box

You have not entered any text.
You have not entered any text for the PowerText object; you cannot create a PowerText object without 
entering some text.

Click on OK to return to the PowerText dialog, then enter some text in the text box before clicking on 
OK.



 Message Box

<fontname> does not exist. Continue with a new font?
The font used in the original PowerText object is not available on your Windows setup. You can edit it 
and Pressworks will substitute another font for the original.



 Message Box

Are you sure you want to abandon printing?
Do you really want to abandon printing your document?    

Click on Yes to abandon printing; click on No to continue printing.



 Message Box

File not found:
Path + *.HYP
Your document will not be hyphenated automatically; the hyphenation rules file cannot be found.
Pressworks has encountered a problem while trying to load the hyphenation rules file BRT.HYP.    Click 
on OK to close the message box then, depending on the problem, try one of the following:

the file is not in the \PRESSWK directory where Pressworks is installed; locate the file and place 
it in this directory using Windows File Manager

the file is corrupt; reinstall Pressworks then try again.



 Message Box

File not found:
Path + FNTALIAS.INI
No default font table.
Part of your Pressworks installation has become corrupt. You must reinstall the Pressworks program.



 Message Box

There is insufficient memory to load the default font table.
There is insufficient memory available for Pressworks to load the default font table.    Click on OK to 
close the message box, then try any of the following to free some memory:

close any applications you aren't using
reduce Windows applications you are running in the background to icons
clear the contents of the Clipboard
remove any unnecessary fonts from your Windows Setup
if you are using ATM, reduce the size of its font cache
if you are using a desktop wallpaper, select Desktop from the Windows Control Panel, then set 

the Wallpaper option to None
make sure you have enough hard disk space free for Windows to create and use swap files
close and restart Windows.

If you regularly experience memory problems you should consider adding more memory to your 
computer. The more memory your computer has, the better your applications will perform. Contact your 
computer dealer for details of upgrading your memory.



 Message Box

Unexpected end of dtp file whilst loading font table.
The dtp file you have tried to load is corrupt.



 Message Box

Can't read/write file <filename>.
One of the files required for the spell checker or thesaurus cannot be opened. If this file is not available 
the spell checker or thesaurus may not work correctly. Reinstall Pressworks.



 Message Box

Spelling checker error.
The spell checker has encountered an error and will not work correctly. We suggest you try the following
remedies in the order presented:

quit and restart Pressworks
quit Pressworks and Windows then restart both
Re-install Pressworks

If the spell checker still doesn't work after trying all these options, contact our technical support service. 



 Message Box

Thesaurus error.
The thesaurus has encountered an error and will not work correctly. We suggest you try the following 
remedies in the order presented:

quit and restart Pressworks
quit Pressworks and Windows then restart both
Re-install Pressworks

If the thesaurus still doesn't work after trying all these options, contact our technical support service. 



 Message Box

Do you want the unfinished Replace All commands to be completed?
Do you want any unfinished Replace All commands to be completed before the spell-check is 
cancelled?

Click on Yes to replace all remaining occurrences of the spelling mistake with the correction before the 
spell-check is cancelled; click on No to cancel the spell-check without making any further changes.
 



 Message Box

Spelling check completed.
Spell-checking has been completed, ie. all of the selected text has been spell-checked.

Click on OK to return to your document.



 Message Box

Spelling check completed.    None of the <language> text was checked; you do not have an 
appropriate language dictionary installed.
Spell-checking has been completed, but any text of the above language was not checked; you do not 
have an appropriate language dictionary installed.    For example, if you have not    purchased a separate
language pack, you will be able to spell-check English text only.

Click on OK to return to your document.
Additional language packs can be purchased from GST's Customer Services.



 Message Box

There is insufficient memory to generate this PowerText item.
The PowerText object you're trying to create is too complicated. If you are using a detailed decorative 
font, select something simpler such as Arial and try again.

Alternatively your system is running low on memory. Try the following to free some memory, then try 
again.

close any applications you aren't using
reduce Windows applications you are running in the background to icons
clear the contents of the Clipboard



 Message Box

A frame on this page is too small for whole pixel scaling.
One or more of the frames on this page is too small to allow whole pixel scaling for the bitmap it 
contains, ie. each pixel in the original bitmap will not be represented by a whole number of printer pixels.
This may result in a tartan or moiré-type pattern occurring in the printed bitmap.

Click on OK to cancel the message box.    You must then choose between having the bitmap exactly the 
size you want, and the best reproduction without unwanted pattern effects.



 Message Box

The full path name of the print-to-disk file must not exceed 31 characters.
You have entered a path name for your print-to-disk file that is too long; you must enter a path name that
does not exceed the 31 characters allowed by Windows' printer drivers.    A path name includes the drive
(eg. C:\), the directory (eg. \PRESSWK) and the file name and extension (eg. MYFILE.DTP).

Click on OK to return to the Filename for Disk Output dialog, then enter a path name that contains 31 
characters or less.



 Message Box

The default printer does not have any fonts associated to it; use the Windows Control Panel to 
check that you have the correct printer-driver selected.    
You do not have any fonts associated to your default printer.    Until you select a default printer that has 
fonts you will have the following problems:

the text within your document will be formatted using screen fonts only
you will not be able to print your document.

Click on OK to close the message box then, using the Windows Control Panel, check that you have the 
correct printer-driver selected for your printer.

For information that is specific to the operation of your printer, please refer to your printer 
documentation or contact your printer manufacturer.



 Message Box

You have not selected any text to be spell-checked.
Your document has not been spell-checked; you haven't selected any text.    Click on OK to return to 
your document, then do any of the following to select the text to be spell-checked:

to spell-check your whole document, ensure that no frames or blocks of text are selected
to spell-check a text, in Frame mode select a frame containing all or part of the text.    The whole 

text will be spell-checked, even if it continues into another frame.
to spell-check unnamed text that you have entered directly into a frame, in Frame mode select 

the frame.    Only the text in that frame will be spell-checked.
to spell-check a block of text, in Text mode select the text.    If you simply place the text insertion 

point within the text, rather than select a block, the text is spell-checked from the text insertion point to its 
end.



 Message Box

All the Network Licences are being used; you cannot run another copy of Pressworks.
You are trying to run Pressworks when all the licences are already in use.    Contact your network 
supervisor about having a licence assigned specifically to you giving you priority access to Pressworks, 
or suggest that more network licences are purchased.

For details of purchasing more licences, contact GST's Customer Services.



 Message Box
Unable to check user licence.
An error has occurred when Pressworks tried to check for a Network Licence. If you are using 
Pressworks on a network, contact your network supervisor. Pressworks, or it's licence pack, may not be 
installed correctly.



 Message Box

This document is already in use.
You are trying to open a document that another user already has open; you cannot open a document 
that is already being used.

Click on OK to close the message box, then ask the other user to close the document before trying 
again.



 Message Box

This document is read-only.
You are opening a document that is read-only; any changes that you make cannot be saved under the 
same file name.    The document may be read-only because it is on a network, or because you have set 
it to read-only by mistake.

If you have appropriate rights to the document, you can change it from being read-only by using the 
Windows File Manager.    Alternatively, save any changes to the document under a different file name.



 Message Box

Unable to lock this file for writing - check that you can access the directory.
You cannot save this document. Check that you have write access to the directory in which you are 
trying to save the file. If you do not have write access to that directory, try saving the document into 
another directory.



 Message Box

There are too many files in use.
Pressworks cannot open the document because there are too many documents already in use. Check 
to see if you have more than one copy of Pressworks running and close any that you don't need.



 Message Box

The document cannot be opened.
Pressworks has encountered a problem while trying to open the document.    Click on OK to close the 
message box then, depending on the problem, try one of the following:

there is insufficient memory to open the document; free some memory then try again.
another user has the document open already; ask them to close the document then try again.
the document is corrupt; try opening a backup file instead.



 Message Box

There are no TrueType or ATM fonts available for use by PowerText.
You are trying to create a PowerText object when there are no TrueType or ATM fonts available; you 
cannot create PowerText without these fonts.    Click on OK to close the message box, then check that 
TrueType and/or ATM fonts are turned on.

to turn on TrueType fonts, select Fonts from the Windows Control Panel to display the Fonts 
dialog.    Click on the TrueType button to display the TrueType dialog, then check the Enable TrueType 
Fonts check box.    

to turn on ATM fonts, select the ATM Control Panel from the Windows Program Manager, then 
select On from the ATM group box.

Once you have turned TrueType and/or ATM fonts on you must restart Windows; you will not be able to 
use the fonts until you do this.



 Message Box

Your personal configuration files cannot be located. You must run the user setup program before
you can run Pressworks. See your Network Administrator for details.
Pressworks is unable to find the path in which your personal configuration files are stored.    This is 
either because you have not yet run the user setup program, or because the path that you specified for 
your personal files is no longer valid.

Click on OK to close the message box, then run the user setup program again.



 Message Box

A template with this name already exists.    Do you want to overwrite this template?
You have entered a name for the new template that is already being used by an existing template.    Do 
you want to overwrite the existing template?
Click on Yes to overwrite the existing template; click on No to return to the Save Template dialog, then 
enter a different name.



 Message Box

Are you sure you want to remove this object from your document?
Do you really want to remove the OLE object from your document?    Removing an object from your 
document will delete it from any frames in which it is contained.

Click on Yes to remove the object from your document; click on No to return to your document without 
removing the object.



 Message Box

Unable to activate the object. The object's application cannot be located.
You are trying to edit an object whose source application is no longer available, ie. it has been moved or 
deleted.    You cannot edit the object until its source application is available again.    Click on OK to close 
the message box then, depending on the problem, try one of the following:

using Windows File Manager, search for the source application and, if located, move it back to its 
original location

reinstall the source application in which you created the object.



 Message Box

Word not found in Thesaurus
You are looking up a word that is not in the Pressworks Thesaurus.

Click on OK to return to your document.



 Message Box

Word not found in Thesaurus.    Do you want to look up another word?
You are looking up a word that is not in the Pressworks Thesaurus.    Do you want to look up another 
word?

Click on Yes to return to the Thesaurus dialog, then enter the new word you want to look up; click on 
No to close the Thesaurus dialog and return to your document.



 Message Box

The thesaurus file for <language> is not available. Continue with Thesaurus?

The language in which this text is written does not have a thesaurus file, or the thesaurus file could not 
be loaded.

Not all language packs contain a thesaurus file.

Click on Yes to return to the Thesaurus dialog; click on No to close the Thesaurus dialog and return to 
your document.



 Message Box

Word not found in Thesaurus; you do not have an appropriate language dictionary installed.    Do
you want to select a different language dictionary?
The language dictionary you have specified on the Thesaurus dialog is not installed; you cannot look up
words of this language.    For example, if you have not purchased a separate language pack, you will be 
able to look up English words only.    Do you want to choose a different language dictionary?

Click on Yes to return to the Thesaurus dialog, then specify the language of the word you want to look 
up; click on No to close the Thesaurus dialog and return to your document.

Additional language packs can be purchased from GST's Customer Services.



 Message Box

The frame is full. Do you want to flow the text onto the next page?
The text that you are editing no longer fits into the existing frames.    Do you want the text to autoflow 
onto the next page?

Click on Yes to autoflow the text onto the next page; click on No if you want to draw more frames on the 
current page .



 Message Box

The file cannot be imported.
Pressworks has encountered a problem while trying to import the file (including using the drag & drop 
technique).    Click on OK to close the message box then, depending on the problem, try one of the 
following:

there is insufficient memory to import the file; free some memory then try again.
another user has the file open; ask them to close the file then try again.
the file is of a file format unknown to Pressworks; open the application in which the file was 

created and save it to a file format that Pressworks recognises.
the file has been saved with an incorrect file extension, eg. its file format might be .TXT but it has 

the .RTF file extension.    Make sure the file extension reflects the true format of the file.
the file is corrupt; if available try importing a backup file instead.



 Message Box

Unable to complete complex region fill operation.
Pressworks cannot handle the picture you have imported. This may be because the picture is very large 
or that you are zoomed in very closely. Reduce the zoom level or try importing the picture in a different 
file format.



 Message Box

Unable to display picture within a user defined frame.
The shape of the selected frame is too complex or you are zoomed in too closely. Reduce the zoom 
level or simplify the frame shape by selecting a regular shape or defining a less complex shape 
manually.



 Message Box

This auto-backup file contains some unsaved work from your last Pressworks session. Would 
you like to restore this file as <filename>?
When you last ran Pressworks it closed unexpectedly, eg. your computer crashed.    An auto-backup 
(.ATB) file was saved for the document on which you were working.    Do you want to open this file?

Click on Yes to open the file and resume work on it; click on No to start Pressworks as usual.



 Message Box

This PowerText item uses an effect which is not available in Pressworks. Continue with a new 
effect?
The PowerText object you are editing was created in a previous version of Pressworks which did not 
contain quite the same effects as PowerText in the current version of Pressworks. If you edit this 
PowerText object, you will not get exactly the same result.



 Message Box

This printer may not print bitmaps; use the Windows Control Panel to check that it is the correct 
printer driver for your printer.
The printer-driver that is selected for the current printer may not be able to print bitmaps correctly. This 
can lead to poor quality results when you print a document containing colour bitmaps.

Click on OK to close the message box then, using the Windows Control Panel, check that you have the 
correct printer-driver selected for your printer.

If you are using the correct driver, check with your supplier to see a more up-to-date version is 
available.

For information that is specific to the operation of your printer, please refer to your printer 
documentation or contact your printer manufacturer.



 Message Box

The document cannot be saved; there is insufficient space on the disk that Windows uses for 
temporary files (c:). 
When you save a document, Pressworks creates temporary files on your hard disk.    These temporary 
files are stored in the directory specified in your AUTOEXEC.BAT file using the set temp= command.    
There is currently insufficient disk space available in which to store these temporary files.    Click on OK 
to close the message box, then try any of the following to free some disk space:

delete application files or documents that you no longer need or use
exit Windows, then enter chkdsk /f at the DOS prompt to repair lost clusters that are taking up 

space on your hard disk.

Please ensure that your disk has at least three times as much space as the largest .DTP file you are 
likely to create.    If you have more than one hard disk, you should specify that temporary files be stored 
on the fastest hard disk.

Note: You are particularly likely to have problems if the set temp= command is set to your RAM drive.    
Making a RAM drive large enough for temporary files will probably take up too much memory, which 
could make your entire system slower, or even prevent Windows from running.



 Message Box

The object cannot be inserted; there is insufficient space on the disk that Windows uses for 
temporary files (c:). 
When you insert an object into your document, Pressworks creates temporary files on your hard disk.    
These temporary files are stored in the directory specified in your AUTOEXEC.BAT file using the set 
temp= command.    There is currently insufficient disk space available in which to store these temporary 
files.    Click on OK to close the message box, then try any of the following to free some disk space:

delete application files or documents that you no longer need or use
exit Windows, then enter chkdsk /f at the DOS prompt to repair lost clusters that are taking up 

space on your hard disk.

Please ensure that your disk has at least three times as much space as the largest .DTP file you are 
likely to create.    If you have more than one hard disk, you should specify that temporary files be stored 
on the fastest hard disk.

Note: You are particularly likely to have problems if the set temp= command is set to your RAM drive.    
Making a RAM drive large enough for temporary files will probably take up too much memory, which 
could make your entire system slower, or even prevent Windows from running.



 Message Box

The document cannot be saved; there is insufficient space on disk (c:). 
The disk to which you are trying to save has insufficient disk space available.    Click on OK to close the 
message box, then try any of the following to free some disk space:

delete application files or documents that you no longer need or use
exit Windows, then enter chkdsk /f at the DOS prompt to repair lost clusters that are taking up 

space on your hard disk.

If the disk still has insufficient space, try saving to a different disk.



 Message Box

The document cannot be automatically backed up; there is insufficient space on disk (c:).    A 
warning beep will remind you to save manually.
The disk to which Pressworks saves your auto-backup files has insufficient disk space available; your 
document cannot be been backed up.    Until some disk space is made available, a warning beep will be 
issued to remind you to save your document. Click on OK to close the message box, then try any of the 
following to free some disk space:

delete application files or documents that you no longer need or use
exit Windows, then enter chkdsk /f at the DOS prompt to repair lost clusters that are taking up 

space on your hard disk.

If the disk still has insufficient space, try saving the document to a different disk; future backups of your 
document are also saved to this disk.



 Message Box

The document cannot be automatically backed up; there is insufficient space on disk (c:) or (c:).  
A warning beep will remind you to save manually.
There is insufficient space in either your main backup directory or your \temp directory to make an 
automatic backup copy of the file you are working on.
Click on OK to close the message box, then try any of the following to free some memory:

close any applications you aren't using
reduce Windows applications you are running in the background to icons
clear the contents of the Clipboard



 Message Box

<filename> cannot be saved.
The file you are trying to save cannot be saved.    Click on OK to close the message box and then check
the following:

that the full file path and name is correct
that you have the rights to save this document
that the disk you are trying to save on is not corrupt, full or damaged



 Message Box

Pressworks is not compatible with this version of OLE.
Pressworks cannot be used with the version of OLE installed on your system. The correct version of 
OLE is installed when you install Pressworks. If your system has been changed since you installed 
Pressworks, install Pressworks again.



 Message Box

Wait until the printer has printed all of your booklet pages. Replace the printed pages in the 
paper feed tray so that the unprinted side of the paper will be printed. Do not change the order of
the pages.
If you are printing in booklet format and have selected the Pause Between Pages print option, the first 
side of each page is printed, then this message is displayed to prompt you to turn the paper over so that
Pressworks can print the second side of each page.



 Message Box

The Select dialog cannot be displayed.
There is insufficient memory for this dialog to be displayed.
Click on OK to close the message box, then try any of the following to free some memory:

close any applications you aren't using
reduce Windows applications you are running in the background to icons
clear the contents of the Clipboard



 Message Box

Unable to scan from this device.
Pressworks cannot scan from the selected driver. This may be because of a memory shortage or 
because your scanner installation has become corrupted.

Click on OK to close the message box, then reinstall your TWAIN device driver and try again.
For information that is specific to the operation of your scanner, please refer to your scanner 

documentation or contact your scanner manufacturer.



 Message Box

This image is too large; try again with a smaller image.
You have scanned in an image that is too large for Pressworks to handle.    

Click on OK to close the message box, then try scanning it in again at a lower resolution and colour 
depth.



 Message Box

The scanned image cannot be copied.
Your TWAIN device driver has produced an error, probably because it has become corrupted.

Click on OK to close the message box, then reinstall your TWAIN device driver and try again.
For information that is specific to the operation of your scanner, please refer to your scanner 

documentation or contact your scanner manufacturer.

Alternatively, it could be that there is insufficient memory for this image to be scanned.
Click on OK to close the message box, then try any of the following to free some memory:

close any applications you aren't using
reduce Windows applications you are running in the background to icons
clear the contents of the Clipboard



 Message Box

You have reached the limit of 64 points per frame edge.
You are trying to add a point to a frame edge that already contains 64 points; you cannot add more than 
64 points to any one frame edge.    
Click on OK to return to your document, then delete one or more of the existing points from the frame 
edge before trying to add another one.



 Message Box

Unable to generate frame outline.
There is insufficient memory for frame outline to be generated.
Click on OK to close the message box, then try any of the following to free some memory:

close any applications you aren't using
reduce Windows applications you are running in the background to icons
clear the contents of the Clipboard



 Message Box

The file cannot be registered.

Pressworks was unable to complete OLE registration of this file. The Type Library file is missing or 
corrupt. Reinstall Pressworks and try again.



 Message Box

Internal Error: Autoflow error #1.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Text editing error #1 with values <n> and <n>.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Text editing error #2.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Text editing error #3.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Text editing error #4 with code = <n>.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Memory handling error #1 with code = <n>.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Text repel handling error #1.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Text repel handling error #2.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Text repel handling error #3.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: List handling error #1 with codes <n> and <n>.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Bit-image handling error #1.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Text formatting error #14.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Text formatting error #15.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Text formatting error #16.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Text formatting error #19 with code <n>.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Text formatting error #20 with code <n>.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Text formatting error #21 with code <n>.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Text formatting error #22 with code <n>.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Paragraph style error #1.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Paragraph style error #2 with code = <n>.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Paragraph selection error #2.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Paragraph selection error #3 with code = <n>.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Paragraph selection error #4 with codes <n> and <n>.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Page handling error #4 with code <n>.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Page handling error #5 with code <n>.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Page handling error #6 with code <n>.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Page handling error #7.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Text display error #1 with code = <n>.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Text display error #2 with code = <n>.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: A text editing operation failed due to lack of memory.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Search/replace error #1.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Text editing error #6.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Text editing error #7.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Text editing error #8.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Text editing error #9.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Text editing error #10.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Text editing error #11.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Attempting font_tab_lookup with no font table loaded.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Internal Error: Paragraph selection error #1 with code = <n>.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Invalid frame detected. Error code nnn.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

Invalid frame table detected. Error code nnn.
Pressworks has encountered an error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

The current frame contains {untitled text/PowerText/an OLE object/a picture/named text}. Are you
sure you want to replace it?
You are trying to replace the contents of a frame with a different type of item (such as a picture with text,
or PowerText with named text).

Click on Yes to replace the contents of the frame as specified; click on No to cancel the operation.



 Message Box

Unable to run because SHARE is not installed. Include the line 'SHARE /L:500 /F:5100' in your 
AUTOEXEC.BAT file. Refer to your DOS manual for more information.

Pressworks cannot run properly unless SHARE.EXE is set up on your PC. SHARE.EXE is supplied with 
DOS. For full details of how to check if SHARE.EXE is installed on your PC, and how to set it up in your 
AUTOEXEC.BAT file, refer to your DOS manual.



 Message Box

Could not start virtual memory manager.
Pressworks has encountered a memory error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact GST's technical 
support service.    State that you are using Pressworks and give the version number; you can find this by
selecting About from the Help menu.



 Message Box

This PowerText item was created by an earlier version of PowerText. You may not be able to 
achieve exactly the same effect when you edit it.
The PowerText object that you are trying to edit was created in a previous version of PowerText.    Due 
to the many enhancements added to this version of PowerText, it may not be 100% compatible with 
objects created in previous versions.

When you edit the PowerText object, the effect achieved may be slightly different than that produced by 
your previous version of PowerText.



 Message Box

The current frame contains untitled text. Are you sure you want to replace it?
The frame you are trying to delete contains text that you have entered directly (unnamed text).    Do you 
still want to delete the frame? 

Click on Yes to delete the frame and its contents from the page.    Click on No to return to your 
document without deleting the frame.

If the frame you are trying to delete appears empty, it has previously contained text that you have 
since deleted; deleting items from within a frame does not clear the frame. To clear a frame, select Clear 
Frame from the Edit menu.



 Message Box

The current frame contains PowerText. Are you sure you want to replace it?
The frame you are trying to delete contains PowerText.    Do you still want to delete the frame? 

Click on Yes to delete the frame and its contents from the page.    Click on No to return to your 
document without deleting the frame.



 Message Box

The current frame contains an OLE object. Are you sure you want to replace it?
The frame you are trying to delete contains an OLE object.    Do you still want to delete the frame? 

Click on Yes to delete the frame and its contents from the page.    Click on No to return to your 
document without deleting the frame.



 Message Box

The current frame contains a picture. Are you sure you want to replace it?
The frame you are trying to delete contains a picture.    Do you still want to delete the frame? 

Click on Yes to delete the frame and its contents from the page.    Click on No to return to your 
document without deleting the frame.



 Message Box

The current frame contains named text. Are you sure you want to replace it?
The frame you are trying to delete contains a named text file.    Do you still want to delete the frame? 

Click on Yes to delete the frame and its contents from the page.    Click on No to return to your 
document without deleting the frame.



 Message Box

Decorative borders cannot be displayed in rotated frames.
You have either rotated a PowerText frame that has a decorative border, or you have applied a 
decorative border to a rotated PowerText frame.

Decorative borders cannot be applied to frames that have been rotated.



 Message Box

Are you sure you want to delete this template?
Do you really want to delete the selected template?    

Click on Yes to delete the template from your hard disk; click on No to return to the Pressworks without 
deleting the template.





What's new in this version?

Here's a list of what's new in this version of Pressworks. If you have upgraded from an earlier version, 
this list will give you a quick overview of what's new. Click on the item you want to read about.

New features
          PagePilots  
          Colours and colour separation  
          Scanning  
          Extended printing options  
          Extended PowerText options  
          Decorative frame borders  
          Foreground & background frames  
          Automatic frame shaping  
          New picture import formats  
          Pasteboard  
          Nudge control  
          Tab control  
          Paragraph style overrides  
          Summary information  

New look desktop
          Floating tools  
          Intelligent information line  
          View controls  
          Font selector  
          Contents box  
          Print border  
          Tabbed dialogs  
          Tool tips  



PagePilots
Pressworks now comes supplied with a set of PagePilots to help you start work straight away. You can 
choose to run a PagePilot when Pressworks starts up or by selecting New from the File menu.

When you run a PagePilot, you make a series of selections such as the type of document you want, its 
basic layout, fonts you want to use, pictures you want and where they are placed. When you have made
all your selections the PagePilot sends a series of commands to Pressworks and creates your document
for you.

PagePilots are useful if you are new to page layout software and are unsure how to create a    
document, or if you need a finished document quickly. If you are new to Pressworks, running a 
PagePilot will give you ideas on page design and layout.



See also:
          Startup Options   dialog  
          Run a PagePilot   tab  
          Understanding PagePilots  
          Running a PagePilot  



Colours and colour separation

The colour palette
You are no longer limited to the 96 standard colours or tints previously supplied with Pressworks. You 
can now mix your own new colours, modify existing colours, or delete colours. You can also save your 
own colour palette with any template or document, or in its own palette file.

To mix your colours, you can use any of the following colour models:
RGB
HLS
CMYK
Pantone

You can specify not only the colour in the colour palette, but also its tint level or percentage. Each dialog
which includes colour selection has a slider to select the tint level or percentage.

Printing
Pressworks now also supports printing colour separations for spot and process colours. This means that
you can get high quality colour printouts by sending your documents to a bureau for professional colour 
printing.



See also:
          Printing colour separations  



Scanning
Pressworks now supports TWAIN compatible scanners. This means that if you have a scanner installed 
on your Windows desktop, and it conforms to the TWAIN standard, you can select your scanner from 
within Pressworks and scan an image into your document.



See also:
          Scan Picture   dialog  
          Understanding scanning  



Extended printing options
Pressworks now provides more printing options, letting you:

preview your pages before printing them
print booklets
print multiple pages per sheet of paper (a useful option for proof-reading your document)
print pages centred on the paper
print pages scaled to fit the paper (useful if your document is designed on a page size different 

from the paper available in your printer).

You can also now print your documents as colour separations. This is useful if you want to have your 
documents printed professionally.



See also:
          Setting up your printer  
          Printing colour separations  



Extended PowerText options
PowerText has been improved to give you far more effects and more control over those effects. Some of
the new effects include:

totem pole
triangle
envelope
shearing
wave
jitter

For example:

You can now enter up to 256 characters, and control the kerning between characters. PowerText objects
can now have background shapes, such as starbursts or rectangles, and shadows.



See also:
          Creating a new text effect  



Decorative frame borders
You can give your frames stylish decorative borders instead of plain ruling lines, for example:

You choose a decorative border in the same way that you choose the other border styles. 



See also:
          Border   tab  



Foreground & background frames
You can now set frames to be foreground or background frames. This lets you ensure that a frame is 
always printed behind or in front of all the other frames on the page. This can be useful for:

designing a form to be filled in on screen. You can set up a form template as background frames 
on the master page. Then when someone loads the template to fill in the form, they can enter their details
in the spaces on the form but cannot move the underlying frames.

'stamping' something on top of each page, eg. CONFIDENTIAL. After designing your document, 
simply go to the master page and add a foreground frame which will then be overlaid across all the pages
in your document.

You can only move foreground and background frames on the master page.



Automatic frame shaping
You can now automatically change the shape of a frame to fit around the bitmap contained within it. This
means, for instance, that you can import a bitmap of a football and place it in a frame, then make the 
frame automatically reshape itself around the football. Text in adjoining frames will then wrap around the
irregular shape.



See also:
          Repelling text around a frame  
          Shaping a frame border  



New picture import formats
Two further graphics formats are now available for importing pictures into Pressworks. These are:

Targa (.tga)
JPEG (.jpg).

For the full list of file formats supported, view the list on the Import Picture dialog.



See also:
          Importing pictures  



Pasteboard
Your Pressworks document is now displayed on a pasteboard.    You can use the pasteboard as a 
storage area for items that you haven't yet placed in your document. Items on the pasteboard are saved 
with your document or template for future use.



Nudge control

The nudge control lets you 'nudge' the selected frame up and down, or left and right; you can use the 
cursor keys for the same effect. The nudge control can be hidden by selecting Nudge Control from the 
Show Controls submenu of the View menu.



Tab control

Setting tabs in Pressworks has now been made easier by the implementation of a dynamic tab bar. The 
tab bar appears in Text mode and is always the length of the selected frame. You can drag tab points 
and indent markers along the bar, and create new tab points.

You can still create tabs on the Tabs dialog if you prefer to use the previous method.



See also:
          Tabs   dialog  



Paragraph style overrides
Pressworks now lets you override paragraph style attributes in Text mode, to create 'one-off' paragraph 
styles. You can also create a new paragraph style from any combination of text styles and formatting 
that you have attributed to a block of text in your document.



See also:
          Understanding paragraph styles  



Summary information
When you save a document, you can now save a variety of information with the file.    To do this, select 
Summary Information from the File menu.

If the Prompt Summary Info check box is selected on the Preferences dialog, the Summary 
Information dialog will automatically pop up when you first save a document.



Floating tools
You can now move the Pressworks tools, and position them anywhere on the Pressworks window. 
There are several sets of tools and buttons that you can move:

the mode box containing the four main work modes and additional tools.
the shortcuts containing the commands that are available in all modes, eg. Open, Save, Copy, 

Paste, Spell Check.    These tools can be hidden.
the modal tools. Each mode has a set of tools; depending on which mode is selected, a different 

set of tools will be displayed.
the nudge control can be positioned anywhere on the Pressworks desktop. You can use it to 

nudge the selected frame up and down, or left and right. This control can be hidden.

If you prefer to use the Pressworks default arrangement of the toolbars, select Reset Toolbars from the 
Options menu.

If you want to position the toolbars yourself, but would like each toolbar to be given a weighting so that 
the more important ones are placed above and to the left of others, select Auto Arrange Toolbars from 
the Options menu.



Intelligent information line
The information line now displays more information to help you draw and position frames. When a frame
is selected, it's size and position dimensions are shown on the right-hand end of the information line; 
when no frame is selected, the mouse pointer position is shown; when you are drawing a frame, the 
mouse pointer position and the size of the frame being drawn is shown.

You can hide the information line if you prefer by selecting Information Line from the Show Controls 
submenu of the View menu.



View controls

View control has been extended to give you more control over the magnification at which you view your 
document. You can choose a pre-set magnification level, or adjust the magnification level using +/- 
buttons which change the magnification by fixed percentages.



Font selector
The fonts supplied with Pressworks are now grouped into categories, eg. Sans, Serif, Plain, Fancy. This 
makes it easier to choose a font because you don't have to scroll through long lists of meaningless font 
names.

Using the GST Font Groups utility which is supplied with Pressworks, you can group all your other 
Windows fonts into categories, which Pressworks will then display in its font dialogs and toolbar.



See also:
          Font   dialog  



Contents box

The contents box is similar to the browser in earlier versions of Pressworks. It contains lists of files and 
objects that you have loaded into the current document for placing in frames. The files and objects are 
grouped into categories to make them easier to browse through. 

Paragraph styles and text styles are now listed in the Paragraph and Text mode tools and on the toolbar,
but not in the contents box.



Print border
The printed area of your document is now indicated by a blue dotted box around your pages. Anything 
outside this box will not be printed. The size of the box will vary, depending on which printer you have 
selected.



See also:
          Displaying the printable page area  



Tabbed dialogs
Pressworks now has some tabbed dialogs, eg. the Frame dialog and the PowerText dialog.

Each tab contains a set of related options. Click on a tab to bring that one to the front of the dialog. Tabs
are a way of grouping the options on a dialog so that the dialog is less complicated. 



Tool tips

If you hold the pointer over a toolbar button for more than a few moments, a small yellow flag appears 
under the button with a brief (one or two word) description of the buttons function. These yellow flags are 
known as tool tips.





Stop Press!
Please read the following information carefully because it is not provided elsewhere in the Pressworks 
documentation.

          Temporary files  
          PowerText  
          OLE  
          Text imports and exports  
          Printing  
          DESK  press   to Pressworks file converter  



Temporary files
Pressworks uses temporary files to store data while it is running.    These files are stored in the directory 
specified by the TEMP environment variable that is set by using the set command in MS-DOS.    

To achieve the best possible performance from OLE 2 applications such as Pressworks, please ensure 
that the TEMP variable is set to a disk with at least three times as much space as the largest file you are
likely to edit.    If you have more than one hard disk, you should specify that temporary files be stored on 
the fastest hard disk.

You are particularly likely to have problems if the TEMP variable is set to your RAM drive.    Making a 
RAM drive large enough for temporary files will probably take up too much memory, which could prevent
Windows from running or could make your entire system run slower.

Please refer to your Microsoft Windows Users Guide for further details on setting TEMP variables.



PowerText

Using ATM Courier
A PowerText object styled in ATM Courier will not be displayed or printed.

Pasting PowerText objects
When you cut or copy a PowerText object from Pressworks and paste it into another Windows 
application, eg. Designworks, you will improve the display and print quality of the pasted PowerText if 
you enlarge it before placing it on the Clipboard.    The larger you make the PowerText, the better the 
pasted result!



Object linking and embedding (OLE)

Running Windows in 256-colour mode
When linking or embedding objects into Pressworks, the colours displayed on screen in the linked or 
embedded object may not be the same as those used in the source file when running Windows in 256-
colour mode.    This is because different Windows applications do not use the same colour palette.

when printing the linked or embedded object to a colour printer the colours will print correctly, ie. 
the same as those used in the source file.

Changing your printer setup
When your Pressworks document contains linked or embedded objects, the display of the objects is 
defined by the current printer setup.    If you change your printer setup after you have linked or 
embedded an object, Pressworks opens the application in which each object was created (the source 
application) and updates the object to suit the setup that you selected.    This ensures that the objects 
are printed correctly when you print your document.

If you open a Pressworks document that was saved with a different printer setup to the one you are 
currently using, each linked or embedded object in the document will be updated in the same way.    
While objects are being updated you will not be able to commence working in Pressworks; a message in
the information line will inform you that an update is taking place.

All objects will be updated in this way, even if you have specified that they should only be updated
manually.    To avoid this problem, select the printer setup on which you intend to print the final copy of 
your document before linking or embedding any objects.

Linking and embedding Paintbrush objects
When your Pressworks document contains an object that has been linked or embedded from 
Paintbrush, the object will sometimes display and print as a solid black rectangle, depending on the 
printer setup.    If this happens, simply import the object into your document instead of linking or 
embedding it.



Text imports and exports

Bullets
If you export a piece of text from Pressworks as RTF format then import it back into Pressworks, any 
bullets that were in the original text will be lost.    This is because RTF files do not recognise bullet 
paragraphs.

Colour
If you export a piece of text from Pressworks as RTF format then load it into Word for Windows, any 
colour formatting that you have produced in Pressworks may not be recognised.

Ami Professional does recognise colour formatting produced in Pressworks.



Printing

Using TrueType fonts
Some printer drivers supplied with Windows 3.1 (eg. the HP LaserJet II driver) cannot print white text 
when using TrueType fonts. 

To overcome this problem:
1. Select Printer Setup from the File menu.    The Print Setup dialog is displayed.

2. Click on the Options button to display the Options dialog.

3. Check the Print TrueType as Graphics check box.

4. Click on OK to close the Options dialog, then click on OK to close the Print Setup dialog.

Alternatively, if you have ATM fonts available, style the text in an ATM font instead of the TrueType font.
White PowerText objects styled in a TrueType font do print correctly.

PostScript printers
When giving a frame a tint, the tint will be printed with a solid transparency regardless of your chosen 
transparency setting on the Frame dialog.    Likewise for fill styles attributed using the Line & Fill Style 
dialog or the PowerText dialog: clear fill styles will be printed as opaque.

This is a PostScript limitation.

Using compressed and expanded fonts
Older printer drivers for the HP LaserJet IV (versions 1.12 to 1.27) and the DeskJet 1200C (version 
2.20) cannot print font widths correctly when using TrueType or ATM soft fonts.    That is, when you 
compress or expand the width of a font it will be printed at 100%, regardless of your width settings within
Pressworks.

To overcome this problem:
1. Select Printer Setup from the File menu.    The Print Setup dialog is displayed.

2. Click on the Options button to display the Options dialog.

3. From the Graphics Mode drop-down list box, select Raster.
4. Check the Print TrueType as Graphics check box.

5. Click on OK to close the Options dialog, then click on OK to close the Print Setup dialog.

Note:    This option may not be available for all printers.

Alternatively, when printing to the HP LaserJet IV, use the HP LaserJet III printer driver that is supplied 
with Windows 3.1.



DESKpress to Pressworks file converter
Pressworks is supplied with a utility that converts DESKpress files into Pressworks files, enabling 
documents and templates that have been created in GST's DESKpress to be opened in Pressworks.

DESKpress is a desktop publishing application with some advanced features that are not provided in 
Pressworks, for example, paragraph numbering, index and contents generation and rotating line-art.    
When you open a document or template that has been created in DESKpress, any of the features not 
supported by Pressworks will be lost, for example, index markers will disappear, paragraph styles will 
lose any auto-numbering, break control and ruling line features and any rotated line-art will revert to its 
original orientation.

If the DESKpress document or template contains fonts that are not supported by Pressworks, then 
Pressworks will substitute them with the most suitable fonts that are available on your set up. (In 
DESKpress, "templates" are known as "style sheets".)

The DESK2PWK file converter is loaded automatically when you install Pressworks.    To convert a 
DESKpress file into a Pressworks file, quit to the DOS prompt then enter the following command:

DESK2PWK      DRIVE:\DESKPRESS FILE PATH      DRIVE:\PRESSWORKS FILE PATH

For example, if the path of the DESKpress file was C:\PRESS\DTP\MEMO.DTP and the path of the 
destination file was C:\GST\PRESSWK\DTP\MEMO1.DTP, you would enter the following command line 
at the DOS prompt:

DESK2PWK      C:\PRESS\DTP\MEMO.DTP      C:\GST\PRESSWK\DTP\MEMO1.DTP

When the DESKpress file has been converted it can be opened in Pressworks in the same way you 
open other documents or templates.

You cannot give the destination file the same filename as the source file.
The DESK2PWK file converter will not recognise wild card characters. You must enter the full 

path and filename of the source file and destination file.
If the paragraph styles used for headers and footers are also used elsewhere in the DESKpress 

file then the left indent may change when you open the file in Pressworks.
If the DESKpress file does not have any text in its headers and footers, the header and footer 

paragraph styles will not be modified during the conversion.    If you then add headers and footers to the 
file in Pressworks, you will have to modify the paragraph styles manually.





Reference material
The following topics provide information about using the Pressworks markup language, editing the 
hyphenation exceptions dictionary, editing the spelling checker user dictionary, dragging and dropping 
files from Windows File Manager, and designing your documents. The troubleshooting topic answers the
most common questions that are asked of our technical support staff.

Click on the topic you want to view.
          Using the Pressworks markup language  
          The Pressworks markup codes  
          Editing the hyphenation exceptions dictionary  
          Editing the spelling checker user dictionary  
          Dragging and dropping files  
          Page design and layout  
          Troubleshooting  



Using the Pressworks markup language
The Pressworks markup language
Pressworks accepts text imports from many widely-used word-processors. When you import text in Rich
Text format (RTF), or from Word for Windows 2, any paragraph styles that you have set up will be 
created in your Pressworks document. If your word-processor cannot save files in RTF or Word for 
Windows 2 format, you can use the Pressworks markup language to style your text before it is imported.
This markup language is a set of codes that you can place in the text to control paragraph styles and 
text styles.

Defining a new paragraph style
You can use markup codes to create a new paragraph style and set its font, point size and text style. 
There are two ways of importing text with a paragraph style that is not already defined in the Pressworks
template you are using:

import the text into Pressworks (where it will have the properties of Body text but will preserve the
style name you have given it), and redefine the paragraph style later

use the Pressworks markup language to define a new paragraph style, setting features such as 
its font, point size, alignment and text style. When you import text containing a paragraph style definition, 
a new Pressworks paragraph style is created with the name and features defined.

If you import text containing a definition for a paragraph style name that already exists in your 
DTP document's template, the definition in the document will take precedence over the style created with 
the markup language.

Paragraph styles
You must observe the following rules when tagging your text with paragraph styles:

the paragraph tag appears at the very beginning of the paragraph
if you enter more than one paragraph style name on the same line, the last one is used
if you make any mistakes when marking up your text, so that Pressworks cannot interpret what 

you have entered, the markup characters are treated as ordinary text when imported into Pressworks
the style name can contain any characters except control codes and commas
any untagged text is automatically imported as Body text
the paragraph style applies to all the text between the tag and the next carriage return
if you tag a paragraph with a style name that Pressworks does not recognise, a new paragraph 

style is created with that name, but with the attributes of Body text.

Text styles
You can mix text style codes with styling supplied by a supported word-processor, but you should not 
include word-processor style changes within markup codes.

Text style tags override the default style for the paragraph style.

Font, point size and width
If you insert a font, point size or width code at the start of a block of text and do not insert any 

other font or point size codes in the paragraph, the settings will apply until the end of the paragraph.
If Pressworks does not recognise the font name you have specified, an alternative font will be 

used when you import your text into Pressworks.



See also:
          The Pressworks markup codes  



The Pressworks markup codes

Markup syntax
A markup command starts with the '<' character and ends with the '>' character.

Text styles
You can insert text style information by typing the following codes before and after the text to be tagged:

B Bold

I Italic

U Underline

u Underline words

H Double underline

h Double underline words

S Strikethrough

^ Superscript

v Subscript

O Box

R Rounded box

N Normal (reset to paragraph style defaults)

X Plain (ignore style changes made by markup commands)
Any spaces or line breaks in the codes will be ignored. Pressworks will treat a text style code as a

toggle for the style, turning it on or off as appropriate. For example, if you enter:

<B>bold<B> text      

when you import the text into Pressworks, you will get: 

bold text.
Text styles may be grouped together as a single markup command, eg. the command <BIU> will 

select bold, italic and underlined text.
You cannot tag text with a combination of mutually exclusive text styles; eg. box and rounded box.

Font settings
Fname Set font to the given font name. For example, to tag a block of text as Times, enter:

<Ftimes>block of text<F>

Pn Set font size to n points. For example, to tag a block of text as 20 points, enter:

<P20>block of text<P>

En Set font compression to n% (25-200). For example, to tag a block of text with a 
compression ratio of 150, enter:

<E150>block of text<E>

Gr,g,b Set text colour to the given r,g,b value (where r,g,b can be from 0 to 255)

Paragraph alignment
$name<justification> Select paragraph style name

You can override the default text alignment of a paragraph style by typing one of the following codes 
after the paragraph style tag:



CC Centre text

CJ Full justification

CL Left justification

CR Right justification

For example, use your word-processor to enter

<$Headline,CL>Summary

to create a paragraph with one word, "Summary", which will be tagged with the Headline paragraph 
style, and will be given a flushed left alignment.

Paragraph style definition
#name,command,command

This will create paragraph style name using commands. Note that if a style called name already exists it 
will not be altered. The commands can be any of the text styles, font effects or justification settings given
above, plus the following special commands which can only be used in paragraph style definitions.

For example, to define a new paragraph style called Newstyle in 24 point Times, justified and styled in 
bold italic, you would type:

<#Newstyle, Ftimes, P24, CJ, BI>

Dn Set leading to n AIUs (where one AIU = 1/20th of a point)

MAn Set space above paragraph to n AIUs

MFn Set first line indent of paragraph to n AIUs

MLn Set left margin of paragraph to n AIUs

MRn Set right margin of paragraph to n AIUs

bH Keep paragraph whole

bK Keep paragraph with the next one

bk Keep paragraph with the previous one

bN Start on a new page

bn Start in a new frame

bWn Set number of widow lines to n

bOn Set number of orphan lines to n

Miscellaneous commands
J Hard line break

- Soft hyphen

_ Hard space

! Tab

nnn Character number nnn

Kn Kern characters by n 1/10ths of a point (-127 to +127)



Editing the hyphenation exceptions dictionary

You can specify words that you wish never to be hyphenated, or that you want to be hyphenated in a 
special way, in the exceptions dictionary.

Make a backup copy of the exceptions dictionary file - HYUK.TXT - before you edit it.    You can 
then revert to the original exceptions dictionary if you have difficulty with the new one.

How to edit the exceptions dictionary
1. Start up any text editor that can save files in ASCII format, for example Windows Notepad.

2. Open the file called HYUK.TXT in the \PRESSWK directory.

3. The list of words is in alphabetical order.    Insert your word into the list in the correct place.    The list 
must remain alphabetical.

4. Insert a hyphen wherever you want the word to be hyphenated.    For instance, you might want the 
word Pressworks to be hyphenated in the middle, so you would enter it as Press-works.    If a word 
can be hyphenated in more than one place, you can insert more than one hyphen, for example Or-
ganis-ation.

5. If you do not want a word to be hyphenated at all (for instance, a company or product name), add 
the word to the list without a hyphen.

6. When you have completed your edits, save the file in ASCII format.

If you have upgraded to Pressworks, you may have edited your earlier hyphenation exceptions 
dictionary.    If you want to use your old exceptions dictionary, do one of the following:

if you have upgraded from an earlier version of Pressworks, the exceptions dictionary is called 
HYUK.TXT and is in the directory of your original installation. Copy it into the directory in which you have 
installed your upgrade.

if you have upgraded from Timeworks Publisher 2 or earlier, your edited hyphenation exceptions 
dictionary is named PUBLISH.HYP.    Rename it to HYUK.TXT and copy it into the \PRESSWK directory.

if you have upgraded from Timeworks Publisher 3 or above, your edited hyphenation exceptions 
dictionary is named UKUS.XCP.    Rename it to HYUK.TXT and copy it into the \PRESSWK directory.



Editing the spelling checker user dictionary

When you use Pressworks' spelling checker, the spelling in your document is checked against the 
dictionary supplied with the program.    There is also a user dictionary to which you can add words that 
you do not want to be picked out as spelling mistakes, such as "proper" names or technical terms.

Once you have added a work to the user dictionary (by selecting Add to Dictionary on the Check 
Spelling dialog), you cannot change or delete the word except by editing the user dictionary itself, which
is in an ASCII file called SPUK.TXT.

How to edit the user dictionary
1. Start up any text editor that can save files in ASCII, for example Windows Notepad.

2. Open the file called SPUK.TXT in the \PRESSWK directory.

3. Make the changes you want and saved the edited file in ASCII format.

When editing the user dictionary, remember the following points:
a word in the user dictionary must be a single string of characters.    If you try to add a string 

containing a space, only the characters up to the space will be retained in the dictionary.
the user dictionary lists words in phonetic order, so you do not have to take care to place words in

alphabetical order.    When you save the file and later reopen it, you may find that words that you have 
added or deleted are now in a different order.

the dictionary is case-sensitive.    If the word is in lowercase, the spelling checker will interpret 
future occurrences of that word in lowercase, uppercase and capitalised as being correct.    If the word is 
capitalised, the spelling checker will interpret future occurrences of that word in uppercase and capitalised
text but not lowercase as being correct.    If the word is in uppercase, the spelling checker will interpret 
future occurrences of that word in uppercase but not capitalised and lowercase as being correct.

If you have upgraded to Pressworks from an earlier version or from Timeworks Publisher 3, and wish to 
use the user dictionary that you have compiled using that program, copy it into the \PRESSWK directory.



Dragging and dropping files

The Windows File Manager provides an alternative way for you to open .DTP files and import text and 
picture files into Pressworks.    This alternative method is known as "dragging and dropping" because 
you "drag" the document or file from File Manager, and "drop" it into the Pressworks window.

How to use Windows "dragging and dropping"
1. Start File Manager by double-clicking on the File Manager program icon that is in the Windows Main

program group.

2. Make sure that Pressworks is running either as a window or as an icon.

3. Arrange the windows on your screen so that both File Manager and the Pressworks window or icon 
are visible.

4. Open the directory containing the document that you want to open or the file you want to import.

5. Select the document or file, then holding down the mouse button, drag the item onto the Pressworks
window or icon and release the mouse button.

The document will then open in Pressworks or the name of the imported file will be listed in the contents 
list.

If you select a frame before "dragging and dropping", the file will automatically be placed in the frame.

If you do not select a frame, Pressworks will ask if you want to create a new frame and place the file in 
it, or import it into the contents list without putting it into a frame.

If you are importing a text file, Pressworks may not be able to recognise the file format of the file you are
trying to import.    When this happens, a dialog will be displayed from which you must choose the correct
file format.    The text file will then be imported and listed in the contents list.

When importing into Pressworks, you can drag and drop more than one file.



Page design and layout
The following topics offer advice about designing your documents and time-saving techniques for using 
Pressworks. Click on the topic you want to view.

          Considering your audience  
          Considering practical issues  
          Deciding the number and width of columns  
          Choosing fonts, point sizes and text styles  
          Aligning your text  
          Setting the leading (line spacing)  
          Using margins and white space  
          Balancing the page  
          Using Pressworks to achieve a good page design  
          Time-saving techniques  



Considering your audience

The first step towards effective page design is a clear understanding of your audience. Some of the 
points you should consider before beginning your page design are listed below: 

Where will my document be read?

Physical environment is an important consideration; eg. natural or artificial lighting, in a factory, at a desk
in front of a computer with limited space. These factors should influence your choice of page and print 
size, binding, and the use of matt or glossy paper.

Who is my reader?

Try to write in a style that is appropriate for your audience and be careful not to use words or pictures 
that may cause offence.

What is the age of my typical reader?

Small print is difficult for the young or elderly to read. You should avoid it when choosing the size of text 
intended for these audiences.

How motivated is my reader?

The less motivated your audience, the more visual appeal is necessary to capture their attention.

How easily can my reader pick out the relevant information?

What is the best way to structure the document and present the different levels of headings? Less 
important headings should be smaller than main headings.

What sort of image do I want to convey?

The image your document conveys, eg. fun or serious, formal or casual, could make the difference 
between whether people read it or not.

Take a look at page design in books and magazines to see how the above factors have influenced the 
design of the different pages.



Considering practical issues
When designing a document, there are certain practical issues you should consider. Some of these are 
suggested below:

Is there a limit to the number of pages in my document?

The density of text on the page will affect the number of pages in a document. Density of text is in turn 
influenced by point size, leading, column width, the number of illustrations and the amount of white 
space on each page.

Pressworks has a limit of 999 pages per document. 

What kind of information will the document contain?

Will there be a lot of reference material, tables and diagrams? How will you produce any tables and 
diagrams that you require?

Does this document have to conform to a company style?

Will it be filed with other company literature and have to fit into a standard-sized folder?

How will my document be bound?

Will it be stapled in the corner, folded and stapled in the middle, spiral-bound, glued or bound in some 
other way? You need to allow sufficient margin space for binding.

Is the document to be printed on one or both sides of the paper?

If the document is to be printed on one side of the paper only, you should base your design around a 
single master page

If the document is to be printed on both sides of the paper, you will require left and right master pages, 
as the binding margin needs to be swapped around on alternate pages. You will need to bear in mind 
that the left and right hand pages are going to be seen at the same time so they should balance and 
complement each other.

What is my budget?

Your budget for the task will influence your decision on paper size and type, binding, the number of 
illustrations, the use of colour, and the time you can spend working on the document.

When you are aware of all the practical issues involved in the design of your document, you can begin 
to consider the details of its layout.



Deciding the number and width of columns
The number and width of columns is important to the overall look of the page. Professional designers 
usually start with a page grid, showing the number and width of columns, and the position of different 
features on the page. When deciding how many columns to have on the page, consider the following 
issues:

What is the page size, and what proportion of the page is devoted to text?

There is a physical limit to the number of columns you can fit into the available space. Unless your page 
is very wide, you probably do not want to have more than three columns on the page. A three column 
layout is most popular for newsletters.

Are all the columns to be equal in width?

Generally, make all the columns to be filled with the same piece of text equal in width.

How large is the body text?

The larger the body text, the wider the column should be. A line of body text should usually be no more 
than 65 characters long. The optimal line length for body text is considered to be between 40 and 60 
characters.

Are headings meant to fit the column?

If your headings are expected to fit the column, is the column wide enough, or will any headings have to 
be hyphenated or split over several lines?

Where will pictures be placed in relation to the columns?

Will the pictures be at the top or bottom of the columns and will they overlap more than one column?

How much space do you need between the columns?

The column spacing should be sufficient to prevent the reader's eye running horizontally between the 
columns, but not so large that it makes the text look fragmented.

Pressworks lets you choose how many columns to have on a page, and how much space to leave 
around and between them. Use Column Guides in the Page menu to set the number of columns and 
the space to be left between the column guides.



See also:
          Column Guides   dialog  



Choosing fonts, point sizes and text styles

Choosing fonts
The look of your text gives your document an immediate feel, which may invite or deter your reader from
reading beyond the first page. The choice of font is a major part of this effect, and can be the most 
important decision you make when designing your document.

Some fonts such as Bodoni Poster Italic and Brushwood are ideal for producing posters and other 
material that has to be eye-catching. Serif fonts such as Bodoni Book are suitable for large blocks of 
body text. The serifs help to guide the readers eye horizontally along the line of text and reduce the 
reflection of light around the letters. Serif is particularly suitable where space is limited or columns are 
narrow. Sans serif fonts are more appropriate for headings, or if you are typesetting large blocks of text 
in very small point sizes.

Be selective in your choice of fonts. Generally, use just one font for body text and one other for the 
headings and subheadings.

Choosing point sizes and text styles 
You may find it helpful to start by deciding what point size to use for the bulk of the text (body text). Next,
think about the point sizes to use for the different heading levels. Headings should guide the reader 
through your document by providing sufficient visual contrast (visual cues) to mark the conclusion of one
section or article and the start of another. If they are too small, they may be insignificant, and if they are 
too large, they may be overwhelming.

Think about the point size of other types of text, such as picture captions and headers and 
footers.

A change in font or style can be just as effective in providing visual contrast as a change in point 
size.

The more fonts you use in a document, the longer it will take to load and print.



See also:
          Font   dialog  
          Changing a paragraph style, font, point size and colour  



Aligning your text
The alignment of your text is another factor influencing its appearance. The alignments available in 
Pressworks are:

Centred,    and flushed right alignments are used for short lines of text such as headings, 
invitations, posters and special effects.

Flushed left, and justified alignments are mostly used for body text.

Body text    
Body text is usually flushed left with a ragged right margin, or justified. Some people feel that flushed left
text is more readable because the spacing between words is more even and the ragged right margin 
adds visual interest to the page. On the other hand, a fully justified alignment is often adopted for long 
documents, where the unsurprising look of the text on the page is considered to be more restful to the 
eye. Take care, however, that a document is not so unsurprising that the reader loses interest.

Fully justified text needs careful control over the spacing between words to avoid unsightly gaps. These 
gaps distract the reader from the content of the document, giving it a fractured appearance. They can 
also line up in successive lines, giving the effect of a white river flowing down the column. A river is 
particularly likely to arise if the column is narrow.



See also:
          Changing a paragraph style: alignment  



Setting the leading (line spacing)
The leading or line spacing, can make all the difference between text that is clear and legible and text 
that looks cramped.

Generally, the leading should be proportional to the point size of the text and the size of the lower case 
letters.

A good guideline is to make leading 20% greater than the point size, eg. choose 12 point leading 
for 10 point text.

Text in very small point sizes or styled in a Sans font such as Autumn requires rather more leading to 
ensure legibility.



See also:
          Changing a paragraph style: leading  



Using margins and white space

Using margins
Use margins to frame the page, making the features on the page stand out. It is more interesting to have
uneven margins. The following ratios are suggested to achieve a balanced page:

Top            -      4 units, eg. 1.00 inch (2.54 cm)

Bottom -      8 units, eg. 2.00 inches (5.08 cm)

Left            -      6 units, eg. 1.50 inches (3.81 cm)

Right        -      3 units, eg. 0.75 inch (1.91 cm)

Using white space
You dont have to fill your page with text and pictures. White space can be used as a design feature in its
own right. Use white space to:

draw the readers attention to certain features on the page
throw a piece of design into relief
form the background to the text and features on the page.



Balancing the page
Pages that are too evenly balanced with text and graphics are unexciting. Try to have one main visual 
feature such as a picture, graph or tinted frame to act as the focal point of the page. Use enough white 
space around the main feature to make sure that it stands out from the page.

To make a page containing only text more readable:
make white space the main visual feature on the page
use frame borders, shadowed boxes or tinted frames to divide the text into more readable chunks
use effects to highlight the important points.



Using Pressworks to achieve good page design
This Help gives you some advice about how to create good page designs using Pressworks.

Before starting work
Decide on your page size before you start designing your document, as this will determine the amount 
of space you have for text and graphics. Although you can alter the page size later, it will mean resizing 
all the frames on all the pages.

Before you start your work with Pressworks, use the program to draw a rough sketch of your document, 
to get a feel for the relative size of the different features on the page (eg. text, pictures, logo); draw 
empty boxes to represent these features. Allow borders of white space around the features and the 
whole page. 

Your printer may have a limited print area; bear this in mind when arranging the features on the 
page.

Tips to help your page design
Put items which need to be repeated, such as a company logo or a surrounding border, onto the 

master page.
Use frame borders to put ruling lines in your document. A vertical ruling line can be used to 

separate columns of unjustified text.
Use Copy and Paste to create multiple copies of a small single design, such as tickets, 

invitations and compliment slips, on one page. Use a guillotine or scissors to cut the page into individual 
designs after it has been printed.

Position page numbers on the outer edge of the page (left on left pages and right on right pages),
particularly in long documents. This helps the reader flick through the document quickly without having to 
open it fully.

Avoid unsightly gaps between words by using the Spacing dialog to control the minimum and 
maximum space allowed.

Design a distinctive cover page and save it as part of the template.
Include graphics, boxes or tinted panels of text to liven up pages.
To create an alternative frame background for a small item of text, draw a graphics box and give it

a fill style. Place the frame containing the text on top of the graphics box. The frame must have a clear 
frame tint so that the graphic fill style shows through the text frame.

Print the document at the best quality available to you.
Scanned illustrations often have a grainy look. If you are producing camera-ready artwork for 

printing at a professional bureau, consider pasting the original illustration (or photograph) onto the page.

Remember...
Dont be afraid to experiment. If you see a page layout that appeals to you, think about why you 

find it attractive, and how you might reproduce or adapt it with Pressworks.
Dont be afraid to use professional designers if you require their help, and the work is too 

important or complicated for you to handle. Desktop publishing is an excellent tool that lets you produce 
good results, but it is not a substitute for experience.



See also:
          Spacing   dialog  



Time-saving techniques
There are several ways in which you can save time when designing or working with your documents.

Templates
Use templates for document formats that you use often. 

Use the master page for setting repeating frames, graphics or logos.

Create paragraph styles for the styles that you use frequently.

Buttons
Use the shortcut buttons and modal tools to gain quick access to many of the menu commands.

To turn to the first or last page of a document, use the First Page and Last Page buttons, instead of 
scrolling through the document one page at a time.

Frame Mode
Hold down the right mouse button to switch to Frame mode, allowing you to create and modify frames 
without having to change work modes. When the mouse button is released, the previous work mode is 
reinstated.

Paragraph styles
Modify a paragraphs style by double-clicking on it in Paragraph mode, instead of using the 

menus.
When working on a document with several paragraph styles, set up a following paragraph style to

speed up the process of styling your text. For example, set Body Text to always follow Subhead. Use the 
Next Style option on the Edit Paragraph Style dialog to specify the following paragraph style.

When allocating the same paragraph style to more than one paragraph (eg. to style all the 
headings), click on a paragraph. Then, holding down Ctrl, click on the other paragraphs to select them. If 
you want to select a continuous series of paragraphs, click on the first one, then hold down Shift and click
on the last one: all the intervening paragraphs will be selected as well. These two techniques enable you 
to assign the same paragraph styles to several paragraphs at once.

Assign function keys to frequently used paragraph styles so that you can style your text without 
selecting Paragraph mode first.

Style your text by choosing a style from the paragraph style drop-down list box when in Text 
mode.

Colour palette
Modify the colour of text, frames and graphics by clicking on the colour palette at the bottom of the 
Pressworks window, instead of using the dialogs.

Hiding pictures
When working on a document with several pictures, PowerText objects or OLE objects, hide them to 
speed up the rate at which the screen is redisplayed. Use Show Pictures and Show Decorative 
Borders in the View menu to turn the display of pictures, PowerText, OLE objects and decorative 
borders on and off.

Shortcut:
Ctrl Y turns the display of pictures or objects on or off.

Graphics
If you want to use drawn graphics within the text, wait until the text is finalised before putting them in. 
Otherwise, you may find that the relative position of the text to the graphics changes during text editing 
and reformatting, and you may then have to spend time repositioning the graphics.



Remember that when you resize a frame, any graphics objects it contains are rescaled to fit the 
new frame size. You can resize a frame without rescaling the graphics objects by holding down Ctrl while 
dragging on the frame handle to resize it.

PowerText
To edit PowerText when in Text mode, double-click on the PowerText to display the PowerText dialog.    
Remember that you can always save frequently-used PowerText for use again and again.

Keyboard shortcuts
Learn the keyboard shortcuts. Many people find they can work faster using the keyboard, once they are 
familiar with the software.

Clipboard
Dont forget that you can cut, copy and paste between your documents. 

Use the Clipboard and the Paste Special command from the Edit menu to paste information created in 
other OLE supporting applications into your Pressworks documents. You will then gain fast access to the
features of another application without having to leave Pressworks.



See also:
          Edit Paragraph Style   dialog  
          PowerText   dialog  
          Understanding pilots  
          Understanding templates  
          Keyboard shortcuts  



Troubleshooting
This Help answers the most common questions that are asked of our technical support staff, and 
explains what to do before contacting the technical support department for advice. Click on the topic you
want to read.

          Solving common queries  
          Error messages  
          Contacting technical support  



Solving common queries
This topic lists the most common questions asked of our technical support staff. Check the Pressworks 
guide and Help before contacting our technical support department for advice.

To find the answer to your question, click on the button next to the question.

I have imported a piece of text and some characters appear that are not in the text file.

When importing text into Pressworks, all the tabs that I have created in the text file are lost.

I have set up some tabs but they do not position the text where I intended.

How do I put some text on the master page?

I have drawn a frame but cannot enter any text into it.

Can I change my documents orientation?

The Add Pages and Delete Pages options are disabled in the Page menu.    Why cant I add or delete 
pages?

When I use Find or Find & Replace, Pressworks does not search my whole document.

I am trying to delete some text. I deleted the frame containing the text but seem to have lost the text at 
the end instead.

I cannot edit my headers or footers.

When I change the text style of one area of text, all other text in the same style also changes.

How do I adjust the space between the text and the frame border? 

PowerText objects are not displaying in my document.

I want to rescale a PowerText object, but when I resize the frame, the object doesnt change size.

I have created a PowerText object, but some of the characters have not displayed on the screen.

Can I prevent graphics objects being rescaled when I size frames?

My printer is not responding.



The edges of the page are not being printed.



Error messages
Most , if not all, of the Pressworks error messages now have Help buttons. If a message box appears 
and you dont understand what it says, click on the Help button for an explanation of why the message 
has appeared, and what you should do to avoid it appearing in future.

The Help for some message boxes may advise you to contact our technical support department.



See also
          Contacting technical support  



Contacting technical support
You can contact our technical support department if you experience difficulties when using Pressworks. 
Before you contact us, please:

Check the Pressworks guide, Help, and the README file provided for information enabling you to
resolve the problem yourself.

Note what you did before the problem occurred. 
If you are getting an error message, or Pressworks is crashing, can you repeat the problem to 

produce the same result?

When you contact us, please:
Give your name or membership number
State that you are using Pressworks for Windows and give the version number; you can find this 

by selecting About Pressworks in the Help menu
Know the computer, mouse, printer and any extras such as Expanded or Extended Memory that 

you are using.    Please also mention, if possible, the size of your swap file and memory, and the amount 
of space you have on your hard disk.

Details for contacting technical support are provided on the registration card.



If a text file has any formatting, Pressworks attempts to interpret the format characters, eg. end of 
paragraph markers. If Pressworks cannot interpret the formatting, unexpected characters may appear 
when the text is imported. Additional characters may also appear if you attempt to import text using the 
wrong file format.



You need to set up your tab settings in Pressworks to the same dimensions as those in the text file. The 
text will then tabulate across the page. When importing text in ASCII format, all tab settings (and any 
other formatting) will be lost.



Tabs are calculated from the left-hand edge of the frame, not the edge of the page. To calculate the 
required tab position, subtract the left margin of the frame from the ruler measurement. For example, if 
your frame has a left margin of 1 inch and you wish to set a tab at 6 inches according to the ruler 
measurement, the tab position would be five inches. Alternatively, set the tabs by width instead of 
position.



You can enter text into frames on the master page, but you cannot import text onto the master page. 
Text on the master page will be copied onto every new page in the document.



You have probably selected a point size that is too large to fit into the frame. Either increase the size of 
the frame or choose a smaller point size.



Yes. You can switch the orientation of your document by using the Page Setup command in the Page 
menu. You will need to adjust the frames in your document to fit on the new page layout.



The master page is probably displayed on the screen. To add or delete pages, you must not be viewing 
the master page and not be in two page view. If you still cant add pages to your document, you must 
have already produced the maximum number of pages allowed in one document (999).



Searching and replacing only works within one frame at a time. To search and replace the whole 
document, place the text insertion point within each frame in turn.



The text is part of an imported piece of text and has been moved into the next frame, pushing the text at 
the end of the text out of its frame. To delete text that is part of an imported piece of text, you must select
it in Text mode and use the Cut command.



Header and footer text cannot be edited directly; select Headers & Footers from the Page menu to 
display the Header & Footer dialog and make any edits.



You are working in Paragraph mode, which controls the text style, font and point size of paragraph 
styles, not individual paragraphs. When Paragraph mode is selected, any changes made will apply to 
the selected paragraph style, so that all paragraphs with that style will be changed. To change the text 
style of a single paragraph or block of text, you must switch to Text mode.



Select Paragraph mode, double-click on the paragraph and choose the Format option. Set the Left 
Indent and Right Indent for the whole paragraph. This change will affect all the text tagged with that 
paragraph style.



Pressworks must be set to hide pictures, which will also hide any PowerText objects. Select Show 
Pictures in the View menu to turn the display of pictures and PowerText objects on and off.



The PowerText object has been given a Fixed Size. To rescale the PowerText object so that it fills the 
new frame, the scaling must be changed to Fit Frame; to rescale the PowerText object whilst retaining 
its proportions, it must be set to Preserve Aspect. Select the appropriate option from the Scaling drop-
down box on the Effect tab of the PowerText dialog.



When Fixed Size is selected and the PowerText frame is not large enough to contain the whole 
PowerText object (for example, if you have selected a large point size), the frame will clip the characters 
that cannot be fitted inside the frame. To display the whole PowerText object either increase the size of 
the frame, or select a smaller point size.



Yes, hold down the Ctrl key while resizing the frame. The graphics object will not be rescaled.



Check that your printer is connected to your computer, switched on, on-line and correctly set up on the 
Windows Control Panel. Make sure that it has not run out of paper and then try to print again. If you are 
still unable to print, check that you did not select an incompatible printer during the installation 
procedure.



See also:
          Solving printing difficulties  



You need to adjust your printer offsets. When adjusting the printer offsets for a landscape page, 
remember that the Vertical and Horizontal positions (on the Page Setup dialog) refer to the page as it 
comes out of the printer. Hold the page in portrait orientation when measuring by how much you need to
adjust the offsets.



See also:
          Adjusting the printing position  





Modes and toolbars

The mode box down the left-hand edge of the Pressworks window contains five modes, each having a 
specific purpose:

Frame mode is for creating and adjusting frames

Text mode is for entering and styling text

Paragraph mode is for styling paragraphs and large amounts of text

Draw mode is for creating drawings using the basic drawing tools provided within Pressworks

Object mode is for inserting or creating special effects such as PowerText or tables.    

Note: The appearance of Object mode depends on the tool currently selected.    Click on the arrowhead 
to the right of the mode to select a different tool.

The first four modes, ie. Frame, Text, Paragraph and Draw, are known as work modes. The content of 
the toolbars at the top of the Pressworks window will change to reflect the mode in which you are 
working. Click on one of the work modes above for details of the tools available when using that mode.   

The mode box and toolbars can be docked at any edge of the Pressworks window, or they can be
displayed in a floating box. To move the mode box or a toolbar, click on it, hold down the mouse button 
and drag it to your preferred position. If you drag it to the edge of the Pressworks window, it will dock 
there; if you leave it in the middle of the window, it will float.

To find out what a tool does when working, move the mouse pointer over the tool. A tool tip will 
pop up showing you the name of the tool, and a prompt for how to use the tool will be given in the 
information line at the foot of the window.

When you exit Pressworks, the position of the mode box and toolbars is remembered; when you 
next load Pressworks the tools will be displayed in the same position.



Toolbar: Frame mode

When Frame mode is selected the following tools are available. Click on a tool to see a description of its
function.

General tools

    

    

    

 
    

    
    

Frame tools

    

    

    
    

    

    

Contents box tools



If you can't see all the tools within Pressworks you need to expand the toolbars by clicking on the 
right-pointing arrowhead. To collapse a toolbar, click on the left-pointing arrowhead.



Toolbar: Paragraph mode

When Paragraph mode is selected the following tools are available. Click on a tool to see a description 
of its function.

General tools

    

    

    

 
    

    
    

Paragraph tools

    

    

    

    

    

    

    

Text tools
    
    
    



    

    

 

Contents box tools

If you can't see all the tools within Pressworks you need to expand the toolbars by clicking on the 
right-pointing arrowhead. To collapse a toolbar, click on the left-pointing arrowhead.



Toolbar: Text mode

When Text mode is selected the following tools are available. Click on a tool to see a description of its 
function.

General tools

    

    
    

 
    

    
    

Paragraph tools

    

    

    

    

    

    

    

Text tools
    
    
    



    

    

 

Contents box tools

If you can't see all the tools within Pressworks you need to expand the toolbars by clicking on the 
right-pointing arrowhead. To collapse a toolbar, click on the left-pointing arrowhead.



Toolbar: Draw mode

When Draw mode is selected the following tools are available. Click on a tool to see a description of its 
function.

General tools

    

    
    

 
    

    
    

Draw tools

    
    

Contents box tools

If you can't see all the tools within Pressworks you need to expand the toolbars by clicking on the 
right-pointing arrowhead. To collapse a toolbar, click on the left-pointing arrowhead.



    Edit Frame Properties
In Frame mode, this button is the toolbar shortcut for the Shape, Border, Background, Picture 
Attributes and Text Attributes commands in the Frame menu.
Click on it to display the Frame dialog, and select the tab you want.



    Edit Paragraph Style
In Paragraph mode, this button is the toolbar shortcut for the Edit command from the Paragraph Style 
submenu of the Text menu.
Click on this button to display the Edit Paragraph Style tabbed dialog and define the font, layout, 
spacing, bullets and tabs for the selected paragraph style.



    New Paragraph Style
In Paragraph mode, this button is the toolbar shortcut for the New command from the Paragraph Style 
submenu of the Text menu.
Click on this button to display the New Paragraph Style dialog.    Give the new paragraph style a name 
and click on OK to display the tabbed Edit Paragraph Style dialog.    Here you can define the font, 
layout, spacing, bullets and tabs for the new paragraph style.



    Update From Selection
In Text mode, this button is the toolbar shortcut for the Update From Selection command from the 
Paragraph Style submenu of the Text menu.
Click on this button to change the attributes of the paragraph style to those of the selected text.



    Frame Repels Text
In Frame mode, this button is the toolbar shortcut for the Text Runs Around this Frame check box in 
the Text tab of the Frame dialog.

When this button is selected, text is repelled around the border of the selected frame.    When the button 
is not selected, text runs underneath the border of the frame.



    Size & Position
In Frame mode, this button is the toolbar shortcut for the Size & Position command in the Frame menu.
Click on it to display the Size & Position dialog and position frames precisely on the page and make 
fine adjustments to their size.

Keyboard shortcut:    Ctrl double-click



    Print
This button is the toolbar shortcut for the Print command in the File menu.
Click on it to display the Print dialog and print your document to paper or to disk.

Keyboard shortcut:    Ctrl P



    Open Document
This button is the toolbar shortcut for the Open command in the File menu.
Click on it to display the Open An Existing File tab of the Startup Options dialog, and open a 
previously saved document.

Keyboard shortcut:    Ctrl O



    Import Picture
In the Contents Box, this button is the toolbar shortcut for the Import Picture command in the File 
menu.
Click on it to display the Import Picture dialog and import a picture into your document.



    Import Text
In the Contents box, this button is the toolbar shortcut for the Import Text command in the File menu.
Click on it to display the Import Text dialog and import a piece of text into your document.



    Item Information
In the Contents box, this button displays the Picture Status or Text Status dialog, depending on the 
item highlighted in the contents list.



    Delete Item
In the Contents box, this button deletes the item selected in the contents list.



    Thesaurus
This button is the toolbar shortcut for the Thesaurus command in the Text menu.
Click on it to display the Thesaurus dialog and search for meanings and synonyms for the selected 
word or phrase.



    Align
In Frame mode, this button is the toolbar shortcut for the Align command in the Frame menu.
Click on it to display the Align Frames dialog and align the selected group of frames relative to each 
other.



    Cut
This button is the toolbar shortcut for the Cut command in the Edit menu.
Click on it to remove selected items from your page and place them on the Windows Clipboard.

Keyboard shortcut:    Ctrl X



    Copy
This button is the toolbar shortcut for the Copy command in the Edit menu.
Click on it to copy selected items from your page and place them on the Windows Clipboard.

Keyboard shortcut:    Ctrl C



    Paste
This button is the toolbar shortcut for the Paste command in the Edit menu.
Click on it to paste the contents of the Windows Clipboard onto your page.

Keyboard shortcut:    Ctrl V



    Save Document
This button is the toolbar shortcut for the Save command in the File menu.
Click on it to save any changes you have made to the document on which you are currently working.    If 
you have not yet given the document a name, the Save Document As dialog is displayed.

Keyboard shortcut:    Ctrl S



    View Whole Page
This button toggles between whole page view and the view size that is currently selected in the View 
menu.
When Whole Page view is selected in the View menu, this button toggles between whole page view 
and actual size view.



    Bring to Front
In Frame mode, this button is the toolbar shortcut for the Bring to Front command in the Frame menu.
Click on it to move the selected frame or group of frames to the front of the page.



    Send to Back
In Frame Draw mode, this button is the toolbar shortcut for the Send to Back command in the Frame 
menu.
Click on it to move the selected frame or group of frames to the back of the page.



    Bring to Front
In Draw mode, this button is the toolbar shortcut for the Bring to Front command in the Draw menu.
Click on it to move the selected graphic to the front of the frame.



    Send to Back
In Draw mode, this button is the toolbar shortcut for the Send to Back command in the Draw menu.
Click on it to move the selected graphic to the back of the frame.



    Pointer Tool
In Draw mode, click on the Pointer tool and use it to select, move and re-size graphics created with the 
Pressworks drawing tools.
Hint:    Double-click on a graphic with the Pointer tool to display the Size & Position dialog for that 
graphic.



    Line Tool
In Draw mode, click on the Line tool and use it to draw straight lines within the selected frame.



    Rectangle Tool
In Draw mode, click on the Rectangle tool and use it to draw squares and rectangles within the selected 
frame.



    Rounded Rectangle Tool
In Draw mode, click on the Rounded Rectangle tool and use it to draw round-cornered squares and 
rectangles within the selected frame.



    Circle Tool
In Draw mode, click on the Circle tool and use it to draw circles within the selected frame.



    Ellipse Tool
In Draw mode, click on the Ellipse tool and use it to draw elliptical shapes within the selected frame.



    Freehand Line Tool
In Draw mode, click on the Freehand Line tool and use it to draw free-hand lines and shapes within the 
selected frame.



    Connected Line Tool
In Draw mode, click on the Connected Line tool and use it within the selected frame to draw lines made 
up of any number of straight-line segments.
Click the left mouse button anywhere in a frame to start a new line segment from that point. Double-click
to complete a connected line.



    Line & Fill Style
In Draw mode, this button is the toolbar shortcut for the Line & Fill Style command in the Draw menu.
Click on it to display the Line & Fill Style dialog and specify or modify the attributes of a line or shape 
drawn with the Pressworks drawing tools.



    Check Spelling
This button is the toolbar shortcut for the Check Spelling command in the Text menu.
Click on it to check the spelling of a selected word, block of text or whole document. If a mistake is 
found, the Check Spelling dialog will appear and you will have a chance to correct the spelling mistake.



    Justified
In Text or Paragraph mode, this button is the toolbar shortcut for the Justified option in the Layout 
dialog.
Click on it to make the paragraph containing the text insertion point justified.



    Flushed Left
In Text mode, this button is the toolbar shortcut for the Flushed Left option in the Layout dialog.
Click on it to make the paragraph containing the text insertion point left-aligned.

In Paragraph mode, this button changes the alignment of the paragraph style.



    Flushed Right
In Text mode, this button is the toolbar shortcut for the Flushed Right option in the Layout dialog.
Click on it to make the paragraph containing the text insertion point right-aligned.

In Paragraph mode, this button changes the alignment of the paragraph style.



    Centred
In Text mode, this button is the toolbar shortcut for the Centred option in the Layout dialog.
Click on it to make the paragraph containing the text insertion point centred.

In Paragraph mode, this button changes the alignment of the paragraph style.



    Restore Paragraph Style
In Text mode, this button is the toolbar shortcut for the Paragraph Style command in the Restore 
submenu of the Text menu.
Click on it to reset the attributes of the paragraph containing the text insertion point back to those of the 
underlying paragraph style.

Keyboard shortcut:    Ctrl Shift N



    Paragraph Style
In text mode, use the paragraph style drop-down list box to select a different paragraph style for the 
paragraph containing the text insertion point.

In Paragraph mode, it does the same for the selected paragraphs.



    Font
In Text mode, use the font drop-down list box to choose a different font for a selected block of text, or to 
pre-set the font before entering text.    Fonts are grouped into types such as Plain or Fancy for easy 
access, so that you do not have to scroll through a long list of font names to choose the font you want.



    Point Size
In Text mode, use the point size drop-down list box to choose a different point size for a selected block 
of text, or to pre-set the point size before entering text.



    Width (%)
In Text mode, use the width control to set a different width for a selected block of text, or to pre-set the 
width before entering text.



    Utility Box
Click on this button to drop-down a list of the other GST utilities that you have installed on your 
computer, eg. KeyPad or Snapshot.    You can then select the utility that you want to use.



    New Document
This button is the toolbar shortcut for the New command in the File menu.
Click on it to display the Start a New Document tab of the Startup Options dialog, and set the options 
for a new document.



    Print Preview
This button is the toolbar shortcut for the Print Preview command in the File menu.

Click on it to get a WYSIWYGview of the page before you print it. To resume working on your document,
click on the Print Preview button again.



    Scan Picture
This button is the toolbar shortcut for the Scan Picture command in the File menu.
Click on it to display the Scan Picture dialog, so that you can scan a picture into your document.



    Edit Colours
This button is the toolbar shortcut for the Edit Colours command in the Edit menu.
Click on it to display the Colours dialog, and then click on the Edit button to edit the colours in the 
colour palette.



    View Monochrome or Colour
This button is the toolbar shortcut for the Full Colour and Monochrome commands in the View menu.
Click on it to toggle between the two options.



    Show Pictures
This button is the toolbar shortcut for the Show Pictures command in the View menu.
Click on it to toggle between displaying and not displaying pictures.

Keyboard shortcut:    Ctrl Y



    Show Decorative Borders
This button is the toolbar shortcut for the Show Decorative Borders command in the View menu.
Click on it to toggle between displaying and not displaying decorative borders.



    Tight Line Spacing
In Text mode, this button is the toolbar shortcut for the tight line spacing button in the Spacing dialog.
Click on it to apply tight line spacing (ie. 100% leading) to the paragraph containing the text insertion 
point.

In Paragraph mode, this button changes the line spacing of the paragraph style.



    Standard Line Spacing
In Text mode, this button is the toolbar shortcut for the standard line spacing button in the Spacing 
dialog.
Click on it to apply standard line spacing (ie. 120% leading) to the paragraph containing the text 
insertion point.

In Paragraph mode, this button changes the line spacing of the paragraph style.



    Loose Line Spacing
In Text mode, this button is the toolbar shortcut for the loose line spacing button in the Spacing dialog.
Click on it to apply loose line spacing (ie. 150% leading) to the paragraph containing the text insertion 
point.

In Paragraph mode, this button changes the line spacing of the paragraph style.



    Bullet
In Text mode, this button is the toolbar shortcut for the Bullet command in the Text menu.
Click on it to apply the default bullet to the paragraph containing the text insertion point.    You use this 
button to toggle between a paragraph with or without a bullet point.

In Paragraph mode, this button changes the bullet or no bullet setting of the paragraph style.



    Hyphenation
In Text mode, this button turns automatic hyphenation on and off.

In Paragraph mode, this button changes the hyphenation setting of the paragraph style.



    Make Frame Default
In Frame mode, this button is the toolbar shortcut for the Make Default button in the Frame dialog.
Click on it to make the selected frame the default one.    Click on it again to restore the default frame 
style.



    Snap to Guides
In Frame mode, this button is the toolbar shortcut for the Snap to Guides command in the Frame 
menu.
When snapping is turned on, frames jump to align themselves with the column guides.    Toggle this 
button to turn snapping on and off.



    Fit Frame to Picture
In Frame mode, this button is the toolbar shortcut for the Fit Frame to Picture option in the Picture tab 
of the Frame dialog.
Click on this button to resize the frame so that it matches the size of the picture it contains.



    Fit Picture to Frame
In Frame mode, this button is the toolbar shortcut for the Fit Picture to Frame option in the Picture tab 
of the Frame dialog.
Click on this button to resize the picture so that it matches the size of its frame.



    Centre Picture in Frame
In Frame mode, this button is the toolbar shortcut for the Centre Picture in Frame option in the Picture 
tab of the Frame dialog.
Click on this button to reposition the picture so that it is in the centre of its frame.



    Rectangular Frame Shape
In Frame mode, this button is the toolbar shortcut for the rectangular shape option from the Shape tab 
of the Frame dialog.
Click on this button to make the frame you draw a standard rectangular frame.



    Autotrace Frame Shape
In Frame mode, this button is the toolbar shortcut for the autotrace shape option from the Shape tab of 
the Frame dialog.
Click on this button to make the frame follow the outline of the picture it contains.



    Editable Frame Shape
In Frame mode, this button is the toolbar shortcut for the editable shape option from the Shape tab of 
the Frame dialog.
Click on this button to make the frame an editable shape, which you can define by specifying its left and 
right edges, or by dragging its handles.



    Top Border
In Frame mode, this button is the toolbar shortcut for the Top option from the Border tab of the Frame 
dialog.
Click on this button to give the frame a top border.



    Left Border
In Frame mode, this button is the toolbar shortcut for the Left option from the Border tab of the Frame 
dialog.
Click on this button to give the frame a left border.



    Right Border
In Frame mode, this button is the toolbar shortcut for the Right option from the Border tab of the Frame
dialog.
Click on this button to give the frame a right border.



    Bottom Border
In Frame mode, this button is the toolbar shortcut for the Bottom option from the Border tab of the 
Frame dialog.
Click on this button to give the frame a bottom border.



    All Borders
In Frame mode, this button is the toolbar shortcut for the All Around option from the Border tab of the 
Frame dialog.
Click on this button to give the frame all four borders.



    Frame Border Style
In Frame mode, use the frame border style drop-down list box to choose a style for the border(s) of the 
selected frame.



    Bold
In Text mode, this button is the toolbar shortcut for the Bold style option from the Font dialog.
Click on this button to apply bold styling to selected text or text you are about to enter.

In Paragraph mode, this button changes the bold setting of the paragraph style.

Keyboard shortcut:    Ctrl B



    Italic
In Text mode, this button is the toolbar shortcut for the Italic style option from the Font dialog.
Click on this button to apply italic styling to selected text or text you are about to enter.

In Paragraph mode, this button changes the italic setting of the paragraph style.

Keyboard shortcut:    Ctrl I



    Underline
In Text mode, this button is the toolbar shortcut for the Single underline style option from the Font 
dialog.
Click on this button to apply single underlining to selected text or text you are about to enter.

In Paragraph mode, this button changes the underline setting of the paragraph style.

Keyboard shortcut:    Ctrl U



    Size & Position
In Draw mode, this button is the toolbar shortcut for the Size & Position command in the Draw menu.
Click on it to display the Size & Position dialog and position pictures precisely on the page and make 
fine adjustments to their size.

Keyboard shortcut:    Ctrl double-click



    Snap to Grid
In Draw mode, this button is the toolbar shortcut for the Snap to Grid command in the Draw menu.
When snapping is turned on, pictures jump to align themselves with the graphics grid.    Toggle this 
button to turn snapping on and off.



    No Space Above
In Paragraph mode, this button is the toolbar shortcut for the Space Between Paragraphs settings in 
the Layout tab of the Edit Paragraph Style dialog.
This option takes away any space before the chosen paragraph.



    Small Space Above
In Paragraph mode, this button is the toolbar shortcut for the Space Between Paragraphs settings in 
the Layout tab of the Edit Paragraph Style dialog.
This option puts a small space before the chosen paragraph.



    Large Space Above
In Paragraph mode, this button is the toolbar shortcut for the Space Between Paragraphs settings in 
the Layout tab of the Edit Paragraph Style dialog.
This option puts a large space before the chosen paragraph.



    Keep Whole
In Paragraph mode, this button is the toolbar shortcut for the Whole Paragraph setting in the Layout 
tab of the Edit Paragraph Style dialog.
This option keeps all lines in the chosen paragraph together.



    Keep With Next
In Paragraph mode, this button is the toolbar shortcut for the Keep With Next setting in the Layout tab 
of the Edit Paragraph Style dialog.
This option keeps the chosen paragraph with the one following it.



 Underline Words
In Text mode, this button is the toolbar shortcut for the Single - Words underline style option from the 
Font dialog.
Click on this button to apply single underlining to the words in the selected text or text you are about to 
enter.

In Paragraph mode, this button changes the underline setting of the paragraph style.



    Double Underline
In Text mode, this button is the toolbar shortcut for the Double underline style option from the Font 
dialog.
Click on this button to apply double underlining to the selected text or text you are about to enter.

In Paragraph mode, this button changes the underline setting of the paragraph style.



    Double Underline Words
In Text mode, this button is the toolbar shortcut for the Double - Words underline style option from the 
Font dialog.
Click on this button to apply double underlining to the words in the selected text or text you are about to 
enter.

In Paragraph mode, this button changes the underline setting of the paragraph style.



    Subscript
In Text mode, this button is the toolbar shortcut for the Subscript style option from the Font dialog.
Click on this button to move selected text or text you are about to enter down half a line and reduce its 
point size.

In Paragraph mode, this button changes the appearance of the paragraph style.



    Superscript
In Text mode, this button is the toolbar shortcut for the Superscript style option from the Font dialog.
Click on this button to move selected text or text you are about to enter up half a line and reduce its 
point size.

In Paragraph mode, this button changes the appearance of the paragraph style.



    Strikethrough
In Text mode, this button is the toolbar shortcut for the Strikethrough style option from the Font dialog.
Click on this button to draw a line through selected text or text you are about to enter.

In Paragraph mode, this button changes the appearance of the paragraph style.



    Box
In Text mode, this button is the toolbar shortcut for the Box style option from the Font dialog.
Click on this button to put a box around selected text or text you are about to enter.

In Paragraph mode, this button changes the appearance of the paragraph style.



    Rounded Box
In Text mode, this button is the toolbar shortcut for the Rounded Box style option from the Font dialog.
Click on this button to put a rounded box around selected text or text you are about to enter.

In Paragraph mode, this button changes the appearance of the paragraph style.



    Upper Case
In Text mode, this button is the toolbar shortcut for the Upper Case command from the Case submenu 
of the Text menu.
Click on this button to turn selected text or text you are about to enter into all upper case text.



    Lower Case
In Text mode, this button is the toolbar shortcut for the Lower Case command from the Case submenu 
of the Text menu.
Click on this button to turn selected text or text you are about to enter into all lower case text.



    Capitalise
In Text mode, this button is the toolbar shortcut for the Capitalise command from the Case submenu of 
the Text menu.
Click on this button to capitalise the first letter of all words in the selected text or text you are about to 
enter.



    Restore Font
In Text mode, this button is the toolbar shortcut for the Font command in the Restore submenu of the 
Text menu.
Click on it to reset the font attributes of the selected text, or text you are about to type, to those of the 
underlying paragraph style.






