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    Welcome to B-Plan
Introduction
B-Plan is your full solution for preparing a winning business plan or an effective budget and 
financial forecast.

B-Plan contains three main integrated features :

      Planner
The Planner is the core of B-Plan. Use the Planner to organize your data to generate financial 
forecasts, evaluate past performance, analyze future projections by the means of powerful 
calculations, and prepare detailed reports and spectacular business graphs for presentations.

The Planner includes four main modules :

Data Analysis Reports
Graphs

1.  Data
Use the Data option to enter your data and assumptions. Just follow the menu items one by one
to ensure input of all relevant data.

General General information about your business.
Structure Definition of the organizational structure.
Financial Parameters Financial data and trends.
Unit Cost & Price Information about costs and sales prices.
Sales Plan Projected sales information.
Budget Budget information by expense groups.
Plant and Equipment Information about planned investments in plant and equipment.
Capital Sources Equity information and loan tables.
Previous Periods Information on performance from previous periods.

2.  Analysis
Use the Analysis option to see the results and implications of your business evaluation. You 
can view the highlights of your plan, make financial projections, and perform Break Even and 
What-If analyses.



Calculate Perform calculations for the data you enter.
Highlights See financial highlights of the projection.
P & L Browse the pro-forma Profit and Loss statement.
Cash Flow See the pro-forma cash flow.
Balance See the pro-forma balance sheet.
Break Even See the break-even point of the plan.
What If Conduct a what-if analysis.
Financial Ratios See the projected financial ratios.

3.  Reports
Use the Reports option to generate business plan reports. You can view, print, edit, and 
combine the reports in your business plan using your own word processor.

B-Plan produces the following reports:

Highlights
Profit & Loss
Cash Flow
Balance Sheet
Break Even
Sales Plan
Plant & Equipment
Financial Ratio
Detailed Budget
General Plan Data
Structure
Financial Parameters
Unit Cost & Price
Capital Sources
Loan Amortization Tables
Balance Influences

4.  Graphs
Use the Graphs option to create the graphs you want to present in your business plan. You can 
customize and print the following Graphs:

Sales Shows revenues from the P&L report.
Sales & Profit Compares revenues, operating profit, and net profit from the P&L report.
Profitability Operating profit percentage and net profit percentage from the P&L 

report.
Cash Flow Operating cash flow and net cash flow from the cash flow report.
Bank Balance Credit line and closing bank balance from the cash flow report.
Fixed Assets Found in the Balance report.
Total Assets Found in the Balance report.
Return on Income Found in the Financial Ratios report.



Return on Assets Found in the Financial Ratios report.
Current Ratio Found in the Financial Ratios report.
Quick Ratio Found in the Financial Ratios report.
Financial Leverage Found in the Financial Ratios report.

      Guide
B-Plan offers you a full step by step guide explaining how to prepare a Business Plan. You will 
find helpful instructions assisting in preparing an effective Business Plan, including a quick 
check list and examples.

To reach Guide from within B-Plan either choose View Guide from the Guide menu, or just 
press the Guide push button, and then choose the View Guide button from the tool bar.

      Template
Use the B-Plan template to work with the document layout for a general business plan. The 
template contains headings, tables, and instructions for including information. The template 
comes in several formats which you can edit, and where you can combine        B-Plan's reports 
and graphs.

To enter Template from within B-Plan choose either View Template or Edit Template from the 
Guide menu, or just press the Guide push button, and then choose the View Template or Edit 
Template buttons from the tool bar.

B-Plan's main window





    First Steps
Follow these easy steps to get you quickly started using B-Plan.

STEP 1 - Enter Your Data
From the Main menu, choose 'Data', then follow the steps below:

1. Choose General to record information such as the name of your business and the first year 
of the plan.

2. Choose Structure to enter names of main departments or expense items, and to define 
expense types such as fixed expenses, salaries, and variable expenses.

3. Choose Financial Parameters to enter financial information such as payable days, interest 
rates, tax rates, and trends.

4. If you chose to enter sales in terms of units in the 'General' window, select 'Unit Cost & 
Price' from the Data menu, and enter names, prices, and costs of the products you plan to 
sell. If you chose to enter sales in terms of cash, select 'Profit Margin' from the Data menu 
and enter the planned profit margins.

5. Choose 'Sales Plan' to enter the quantities of sales you plan for each product in each period.

6. Choose 'Budget' to enter specific expenses and salaries for the department and expense 
items you defined in the 'Structure' window.

7. Choose 'Plant & Equipment' to enter capital investment information, such as equipment 
purchases and plant investments. Then enter the depreciation period.

8. Choose 'Capital Sources' to enter details about the financing of the project or business, such
as how much equity will be invested and how much funding will be borrowed and under what
terms of repayment.

9. Choose 'Previous Period', then 'Previous Balance Sheet' to enter the company's opening 
balance figures for each balance sheet category.

Step 2 - View and analyze your plan
From the Main menu, choose Analysis, then follow the steps below:

1. Choose Highlights to view the highlights of your forecasts.

2. Select the projected pro-forma reports you want to view, including Profit & Loss, Cash Flow, 
and Balance Sheet.



3. Choose Break Even to view the break-even point of the plan and evaluate its risks.

4. Choose What-If to analyze how your plan withstands changes to basic parameters and 
assumptions.

5. Choose Financial Ratios to evaluate the plan's profitability, liquidity, and stability.

Step 3 - Generate reports
After you complete your plan, choose Reports from the Main menu to produce business plan 
reports. You can view, print, and export the reports to any word processor or spreadsheet.

Step 4 - Generate Graphs
From the Main menu, choose Graphs to select the graphs you want to view, print or copy to 
your word processor or spreadsheet.



    Menu Commands
B-Plan's main modules are as follows:

File Work with files and set up the system.

Edit Edit and transfer data

Data Enter information about your business plan.

Analysis Analyze information about your business plan.

Reports Produce business reports.

Graphs Graph your financial projections.

Guide Learn how to prepare a business plan

Window Arrange and manipulate windows.

Help Get help on using B-Plan.



    File Menu Commands
The File menu commands enable you to create new plan files, open existing ones for editing 
and save your work to disk. You can also define the system preferences, link to other systems, 
and set the printer driver.
For more information click on the desired command.

New Opens a new and empty plan file

Open Opens an existing plan file and loads data to memory

Save Saves the current plan file to disk under the given name

Save As Saves the current plan file to disk under a different name

Delete Deletes a plan file from disk

Calculator Activates Windows' built-in calculator

Print Define print quality, copies and direction.

Print Setup Setting up printing options: the printer driver, orientation, etc.

Preferences Define default parameters and system setup.

Exit Exits B-Plan



New
To create a business plan, select New from the File menu. When the General window opens, 
enter information about your plan, then save it.



    Open 
To retrieve a saved plan, select Open from the File menu.

Specify a plan from the list of files. B-Plan saves plans with a .BP extension.



    Save
To save a plan without changing its name, select Save from the File menu. If it's the first time 
you're saving the plan, you will be asked to name the file. B-Plan saves plans with a .BP 
extension.



Save As
To save the plan with another name, or to change to another drive and directory, select Save As 
from the File menu. B-Plan saves plans with a .BP extension.



Delete
To delete a plan, select Delete from the File menu.

Select the drive, directory, and name of the plan you want to delete. Remember that B-Plan 
files have the extension .BP as a default.



    Calculator
To work with the Windows calculator, select Calculator from the File menu.

You can perform minor calculations and then copy the results back to B-Plan using Copy & 
Paste.



    Print
From the File menu, choose Print to perform the following tasks:

Change the print options.
Print to the printer or a file.
Change the printing setup.



Print Setup
From the File menu, choose Print Setup to define the settings for printing reports and graphs, 
including:

The printer driver
The page orientation: portrait or landscape
Paper size and source
Print-quality options, such as dithering and intensity control



Preferences
From the File menu, select Preferences to define the following information:

Company Name
Enter the company name to be used as a default for any new plan (see General Data 
window).

Currency Units
Enter the currency units to be used as a default for any new plan (see General Data 
window), as you want them displayed in the headers on your reports, such as dollars or 
thousands of dollars.

General Numeric Format
Enter the format for numeric data, such as the number of decimal places you want to use. 
This format affects every number displayed within the program.

Table Column Width
Enter the column width for browse / table windows, such as the Financial Parameters 
window.

Data Directory
Select the default directory where B-Plan data is to be retrieved to and saved from.

Auto Arrange Windows
Select the way you want B-Plan to arrange opened windows. if you enable this option 
choose the way in which windows will be arranged (cascade, horizontal tile, vertical tile).

Main Window Bars
Select the bars you want to appear on the main window: tool bar, input bar, and help bar.

Use Discount Rate
Select this option to be able to perform Net Present Value calculations on the Cash Flow 
report. If it is enabled you will be asked for the Discount Rate in the General Data window, 
and you will see the Net Present Value results in the Cash Flow report. Please refer to the 
User Manual for detailed explanation on the Net Present Value.

Auto Load
Choose this option to load the last plan you worked with, automatically when B-Plan starts.

Auto Calc
Choose this option to have B-Plan automatically calculate changes when appropriate, such 
as when entering analysis after you change data. If you disable this option, you should 
perform calculations manually by pressing the Calc button. Note that when Auto Calc is 
enabled, the 'CALC' sign, displayed on the Input Bar of the main program window, will 
appear in black when you first load the project and every time you change some data. It will 
disappear after successful calculations. When Auto Calc is disabled, the 'CALC' sign will 
appear in red to remind you to perform calculations before watching the results.

Easy-Steps



Choose this option to load Easy-Steps every time you load B-Plan. Easy Steps explains the
novice user how to use B-Plan, and guide him throughout the preparation of a business 
plan document.

Links
Enter the name of the spreadsheet and word processor you want to use to 
create and edit B-Plan reports and templates. Use the browse buttons (>>) to 
quickly browse and select the requested file from your hard disk.

Defaults Button
Choose this option to return all settings to system defaults.

Password Button
Enter an optional password for using BPlan. When no password is defined, the 
only option available is Enable Password. After entering a password you will be 
asked to verify it.
If a password is already defined, the available options are Disable Password or 
Change Password. You need to know the old password in order to set any of 
these functions.
After you define a password, you will be asked for it every time you run BPlan.

Warning: be aware that the only way to bypass a password is by reinstalling the 
software.



    Edit Menu Commands
Use the Edit menu to work with your data and transfer it to and from other Windows 
applications.

Edit Cell Edit the contents of the current cell.

Cut Delete the contents of a marked range and copy it to the Clipboard.

Copy Copy the contents of a marked range to the clipboard.

Paste Paste data from the clipboard to a table or text box.

Clear Clear or reset a marked range to blanks or zeros.

Insert Row Inserts a row in a browse window.

Delete Row Deletes a row in a browse window.

Forecast Forecast future values according to base period values.



Edit Cell (F2)
From the Edit menu, choose Edit Cell to change the contents of a marked cell.

Select OK or press Enter or move to another cell when you're finished editing, or select Cancel 
or press Escape to return to your worksheet without changing the cell contents.



Cut (Shift-Del) 
From the Edit menu, choose Cut to delete the contents of a marked range and copy it to the 
Clipboard.

You can then paste the contents of the Clipboard to your worksheet or to another Windows 
application.



    Copy (Ctrl-Ins) 
From the Edit menu, choose Copy to copy the contents of a marked block to the Clipboard. You 
can then paste the contents of the Clipboard to your worksheet or to another Windows 
application.



    Paste (Shift-Ins)
From the Edit menu, choose Paste to copy the contents of the Clipboard to your worksheet. You
can also use Paste to import data from another Windows application.



Clear (Del)
From the Edit menu, choose Clear to delete the contents of a marked cell or range.



Insert Row
From the Edit menu, choose Insert Row to insert a row in a browse window in order to 
rearrange data. Be aware that rows that are moved beyond the limit of the table (which is 30 
rows) will lose the data inside them.



Delete Row
From the Edit menu, choose Delete Row to delete a row in a browse window. The current row 
will disappear, and all following rows in browse will pop one row up.



    Forecast
Use this option to forecast values based on figures of a base period.

Follow these steps:

1. In your worksheet, move the cursor to the base period and enter your assumptions.

2. Mark the range of data whose values you want to forecast by dragging your mouse from the 
first cell to the last. If you want to mark an entire row click on the requested row number. 
Marking is also possible by holding down the shift key and moving left and down using the 
arrow keys.

3. From the Edit menu, choose Forecast. (You can also click the Forecast button on the Tool 
Bar.)

4. Enter the rate of change you expect for each row selected. Then select one of the following 
methods of calculating the forecast:

Monthly - Change rates are calculated as monthly rates. B-Plan multiplies the value of the 
previous period by the change rate you entered, as illustrated below:

For a month: Previous Value * ( 1 + Change Rate / 100)

For a year: Previous Value * ( 1 + Change Rate / 100) ^ 12

Yearly - Change rates are calculated as annual rates. B-Plan multiplies the value of the 
previous period by the change rate divided by 12, as illustrated below:

For a year: Previous Value * ( 1 + Change Rate / 100)
For a month: Previous Value * ( 1 + Change Rate / 100) ^ 1/12

Fixed - Change rates are calculated the same for months and for years. Any previous value 
is multiplied by the change rate only.

Rounded - Round the results of the forecast calculation to whole integers. This option is 
useful when using the forecast in windows like Sales Plan, where you do not want to get 
units as numbers with decimals (e.g. 1.33).

5. After entering the change rates, choose OK to calculate the forecast values.



    Data Menu Commands
Use the options on the Data menu to enter information about your business and plan.

General General information window about your business and plan

Structure Definition of the business structure

Financial Parameters Financial data and trends

Unit Cost & Price Costs and sales prices (or Profit margin)

Sales Plan Projected sales information

Budget Budget information by expense groups

Plant and Equipment Investment in plant and equipment and depreciation period

Capital Sources Equity information and loan tables

Previous Periods Data from previous periods



General Menu Command
From the Data menu, choose General to enter the following information about your business 
and plan.

Company Name
Enter the name of your business.

Plan Name
Enter the name of the plan.

Prepared By
Type your name.

Initial Year
Enter the first year of the forecast period.

Initial Month
Enter the first month of the forecast period, which ideally is the beginning of the fiscal year.

Discount Rate
This field is active only if enabled from the Preferences window. This field should reflect the 
average cost of money to you, which includes your risk factor. It is used to calculate the Net 
Present Value of your business.

As a default you can choose your discount rate from the following table:

Risk Level
Low Medium High

On going business 8% 15% 20%
Start up 10% 20% 30%

Currency Units
Enter here the units in which your currency figures throughout the program will be presented
(e.g., $ or $ 000s, etc.).

Previous Performance Period
Select the number of years for which you want to enter historical data. You can enter data 
for up to five previous years of balance sheets and Profit and Loss statement information. 
This information is included in the calculations, reports, and graphs.
If you don't select Previous Performance Period in the General window before entering data 
for a previous period, the data you enter for previous periods remain hidden until you enter 
Previous Performance Period. This option lets you compare your plan with or without 
previous period information.

Sales by Units or Cash
The choice of sales type will reflect the way that the input windows of costing and pricing, 
and sales planning will be built.



There are two ways to generate the revenue and the gross profit forecasting:

1. Sales by units- In this method you are required to estimate the sales quantities, the unit 
price and the unit cost

Example :
ABC Inc. is a manufacturer of air condition systems, the estimated sales for 1993 are 
1000 units, and 1500 units in 1994. The unit price is $1000 and the production cost is $ 
500 per unit.

The Forecast
1993 1994

Sales Quantities 1,000 1,500
Unit Price- $ 1,000 1,000
Unit Cost- $ 500 500
Revenue 1,000,000 1,500,000
Cost Of Good Sold 500,000 750,000
Gross Profit 500,000 750,000

If you choose Units, the Unit Cost & Price window will enable data input of Costs and 
Prices for each product unit or service, while the sales plan will be entered in units.

 
2. Sales by Cash - In this method you are required to estimate the sales revenue and the 

profit margin.

Example :
Mr. Joe Brekman considers opening a new business of super market. He estimates that 
in 1993 the sales revenue will be $ 300,000 and in 1994 the sales will be $ 400,000. The
average profit margin in this business is about 30%.

The Forecast
1993 1994

Sales Revenue 300,000 400,000
Profit margin 30% 30%
Cost Of Good Sold 210,000 280,000
Gross Profit 90,000 120,000

If you choose Cash, the Unit Cost & Price window will be named Profit Margin and you 
will be asked to enter the profit margin or mark-up in % for each product or service type, 
while in the sales plan you will enter the sales amounts.



Financial Parameters Menu Command
From the Data menu, select Financial Parameters to enter financial and operational information.

Days Payable - Purchases
Enter the terms of payment to suppliers for goods, not including salaries or equipment. This 
influences your cash flow. For example, if you pay your supplier 30 days after you receive an
invoice, enter 30.

Days Payable - Salaries
Enter the terms of payment for salaries. For example, if you pay employees every two 
weeks, enter 15. If you pay employees on a monthly basis but the payment is not maid until 
the 15th of the following month, you should enter 0.

Days Payable - Capital Equipment
Enter the terms of payment for facilities and equipment. For example, if your payments are 
due 30 days after the delivery of the equipment, enter 30.

Inventory Level (Days)
Given normal sales, enter the number of days your Inventory can last. For example, if your 
Stock is worth $50,000 and your yearly cost of sales is $600,000, your average Stock level 
equals 1 month of sales.

Note: If you're a manufacturer, don't forget to calculate for raw materials and work in 
progress.

B-Plan calculates the stock level in each period, then includes it in the balance sheet. For 
example, if you enter 60 stock days in April, B-Plan divides 60 by the number of days in 
April (30) to come up with 2. It then multiplies the cost of goods and services for April by 2.
The stock increase or decrease influences the purchase figures in the Cash Flow report.

Income Tax (%)
Enter the average tax rate paid by the company on its profit. This includes the Federal, State
and Local tax rates. Calculate the average rate as the percentage of net profit before tax.

Pre-Paid Tax (%)
Enter the estimated taxes paid in advance. Enter this amount as a percentage of operating 
profit. While this does not include the tax deductibility of interest payments, it is a reasonable
calculation.

Pre-Paid Tax (Amount)
If you don't enter pre-paid tax as a percentage of operating profit, enter the dollar amount of 
estimated taxes paid in advance.

Interest Rate (%)
Credit: Enter the average annual interest rate for your bank deposit accounts. B-Plan uses 
this rate for calculating interest income on cash balances.

Debit: Enter the average annual interest rate for your bank loans and overdrafts. B-Plan 



uses this rate for calculating short term loans required to meet cash shortfalls in the 
projections..

Salaries Trends (%) 
Enter the salary increase (as a percentage) you expect to make in a period. B-Plan applies 
this rate of change to figures for the previous period, as explained in Product Pricing Trends 
below.

Product Costing Trends (%)
Enter the rate of change you anticipate in the costs of producing or handling your products 
or services. B-Plan applies this change rate to figures for the previous period, as explained 
in Product Pricing Trends below.

Products Pricing Trends (%)
Enter the rate of change you anticipate in pricing your products or services. B-Plan uses the
change rate to make projections. For example, if the unit price of a product is $100 and you 
enter 10% as the rate of change in Product Pricing Trends for April, the price projections 
increase to $110. If you enter 10% as the rate of change for September as well, the price 
projections increase to $121.

Other Income
Enter any other income you expect from other sources, that is not part of the current 
income/sales of the business (e.g. profit derived from sales of fixed assets). This income will
be calculated and presented in the Profit & Loss report after Operational Profit.

Other Expenses
Enter any other expenses you expect, that are not part of the current production and 
operation expenses of the business (e.g. registration fees). These expenses will be 
calculated and presented in the Profit and Loss report after the Operational Profit.



Structure Menu Command
From the Data menu, choose Structure to define your business structure by expense groups, 
such as departments or expense items. The expense groups are included in the Profit & Loss 
report and the Budget windows.

Expense Groups
Enter the names of your expense groups if you want to split your expenses for budgeting. 
For example, you can use a department or category as an expense group, such as 
Marketing or Travel. Each expense group appears as a line in the Profit & Loss statement. 
You can open up to six expense groups containing up to thirty expense items in each.

Expense Types
Choose one or more of the following expense types for each expense group:

Fixed Expenses forecast as fixed amounts.
Variable Expenses that vary according to sales.
Salary Salary and other staff expenses.

P & L Grouping
The first expense group is for production expenses, and the others (up to five groups) are for
operational expenses.

Manufacturing Example

Expense Type
Expense Group Fixed Variable Salary 
Production O/H x
Marketing x x x
G&A x x x

Developer Example

Expense Type
Expense Group Fixed Variable Salary 
R&D x x
Marketing x x x
G&A x x x

Reseller Example

Expense Type
Expense Group Fixed Variable Salary 
Salary x
Operation x
Marketing x x
G&A x x 



Service Example

Expense Type
Expense Group Fixed Variable Salary 
Salary x
Marketing x x
G&A x x



Unit Cost & Price Menu Command
(or Profit Margin Menu Command)

From the Data menu, choose Unit Cost & Price. If you chose to work with data as units on the 
General window, enter information about sales units. You then enter quantities of sales for each 
product in the Sales Plan window.
If you chose cash, enter the profit margin or mark-up for each product or service. You then enter
the dollar amount of sales for each product or service in the Sales Plan window.

Note: when you open the Unit Cost & Price (or Profit Margin) window, the Sales Plan window 
opens automatically as an icon. When you close the Sales Plan window, the Unit Cost & Price 
(or Profit Margin) window closes automatically.

Unit Cost & Price (Sales Plan by Units)
Enter sales prices and the costs of producing or purchasing the products or services you 
plan to produce and sell. For each product or service unit enter the Sales Price and the 
Cost - detailed by Labour Cost, Material Cost and Other 

Costs. You can include up to 30 products or services. 

Collection days- the number of days in your collection period, are used to calculate the 
cash receipts derived from the sales.

Profit Margin (Sales Plan by Cash)
Enter the mark-up of each product or service as a percentage of your purchasing price, or 
enter the gross profit margin as a percentage of your selling price.

Warning: Do not duplicate these costs elsewhere as variable expenses, as in an expense 
group called 'Production', for example.

Note that when you open the Profit Margin window, the Sales Plan window opens 
automatically. When you close the Sales Plan window, the Unit Cost & Price window closes 
automatically.

Collection days- the number of days in your collection period, are used to calculate the 
cash receipts derived from the sales.

Monthly Sales calculation:

1. If your collection period is 0 to 30 days, B-Plan uses this formula to calculate receipts for the
current month:

(# of Sales) * (30 - # of Collection Days)
30

B-Plan uses this formula to calculate receipts in the following month:



(# of Sales) * (# of Collection Days)
30

2. If your collection period is between 31 to 360 days:
Every 30 days is calculated as one month.
Collection periods of 31 to 60 days are calculated the same as 0 to 30 days, but all sales

in the current month will be received on the following month.
If your collection period is between 61 to 90 days, all the current month's sales will be 

received in the second month following the current month.

Annual Sales calculation:

1. B-Plan uses this formula to calculate receipts in the current year:

(# of Sales) * (360 - # of collection days)
360

2. B-Plan uses this formula to calculate receipts in the following year:

(# of Sales) * (# of collection days)
360

For example, suppose your average collection period is 45 days. The projected sales 
revenue and cash receipts in the five-year plan are as follows.

Period Sales
($000)

Receipts
($000)

Jan 1993 150 0
Feb 1993 150 150
Mar 1993 150 150
Apr 1993 150 150
May 1993 150 150
Jun 1993 150 150
Jul 1993 150 150
Aug 1993 150 150
Sep 1993 150 150
Oct 1993 150 150
Nov 1993 150 150
Dec 1993 150 150

1994 2,000 1,900
1995 3,000 2,875
1996 4,000 3,875
1997 5,000 4,875

Monthly sales are received in the following month. Now you could calculate the annual 
receipts in 1994.

Suppose you collect $150 for sales in December 1993. Of the $2,000 in sales for 1994, 
$1,750 is collected in 1994.



2,000 * (360 - 45) = 1,750
360

The receipts in 1994 will be $150 + $1,750 = $ 1,900.



Sales Plan Menu Command
From the Data menu, select Sales Plan to enter your planned sales figures. The products or 
services are those you defined in the Unit Cost & Price (or Profit Margin) window.

If you chose Units in the General window, enter the sales plan in units. If you chose Cash in the 
General window, enter the sales plan in cash.

Note: when you open the Unit Cost & Price (or Profit Margin) window, the Sales Plan window 
opens automatically as an icon. When you close the Sales Plan window, the Unit Cost & Price 
(or Profit Margin) window closes automatically.



Budget Menu Command
From the Data menu, select Budget to enter budget information for each of your expense 
groups. Select an expense group, then enter your budgeted expenses.

You define each expense group on the Structure window as follows:

F - for Fixed Expenses
V - for Variable Expenses
S - for Salary

Choose an expense group, then enter budget information for each type of expense.
You can enter up to 30 expense items in each window.

Fixed Expenses ($)
If you choose an expense group for fixed expenses, enter the actual fixed expenses for that 
group.

Variable Expenses (% of Sales)
If you choose an expense group for a variable expense, enter expenses that change with 
the level of sales. Enter these as a percentage of sales revenues, which B-Plan later 
calculates.

Personnel Plan (Salary & People)
If you choose an expense group for salaries and other staff costs, enter descriptions of the 
types of employees you plan to hire. For each level you describe, enter the annual salary 
plus benefits. You can also plan staff levels you will have in each period. Enter employees 
numbers that are intended to work in each period.

Note: You don't need to duplicate product costs already included in the Unit Cost & Price (or 
Profit Margin) window.



Plant and Equipment Menu Command
From the Data menu, choose Plant & Equipment to enter the purchases of plant, equipment, or 
other fixed assets you plan to make. You can define and add up to 30 investment items.

For each Plant & Equipment item, you can define a depreciation period. Then enter the amounts
you intend to invest. Depreciation is calculated by the Straight Line method.



Capital Sources Menu Command
From the Data menu, select Capital Sources to enter the amounts that will be invested. You can 
also use this option to determine the dividend policy and enter information about other financial 
sources and repayment schedules.

Owner's Equity and Other Owner's investments, dividends, and other

Loan Tables Loan amortization tables



Owner's Equity & Other Menu Command
From the Capital Sources menu, select Owners Equity & Other to enter the information below.

Owner's Equity
Enter the amount the owners, partners, or investors plan to invest in the business.

Dividends - Amount
Enter the cash dividend you expect to pay the owners each period.

Dividends - %
If you plan to pay dividends as percentages of profits, enter the rate here.

Loans Received, Principal Payments, Interest Payments
Use these three items to enter loans that cannot be entered in the Loan Table due to special
requirement terms.

Warning: Do not include here loans covered in the loan table.

Loans Received
Enter the total amount raised by loans not covered in the Loan Table.

Principal Payments
Enter the amount of the loan payment, not including interest. This figure may include 

outstanding loans, but not those covered under the Loan Table.

Interest Payments
Enter the amount of interest paid per period for loans. This figure may include 

outstanding loans, but not those covered under the Loan Table.

Credit Line
Enter the amount of your credit line (you can also enter the amount of your overdraft line, 
revolver, or other short term credit here instead). These figures are used in the Cash Flow 
report to measure variances from the approved credit.



Loan Tables Menu Command
From the Capital Sources menu, choose a loan. Enter the information explained below. B-Plan 
then builds a table of payments.

Select the loan from the table, then enter the following information:

A brief description of the loan
The total amount of the loan
The loan's annual percentage interest rate
The number of months between payments
The total number of payments
The date the loan is received
The date of the first payment of principal and interest (these dates are usually the same)

You have a choice of two types of loans:

Amortized Loan
Equal payments are made each payment date.

Fixed Principal
The principal amount is the same for each payment, but the interest amount decreases.

Warning: Do not duplicate information about these loans in the Other Financial Sources 
window.

After you enter loan information, you have the following options:

Press the Calc button to calculate the principal and interest of your loan payments.
Select the Print button to print the basic loan information. Then use the Reports menu 

option to print loan reports.
Select the Reset button to clear the current loan information and/or enter new 

information.



Previous Periods Menu Command
If you specified a number of years for which you want previous information, select Previous 
Period from the Data menu. Then enter the Profit and Loss and Balance Sheet information from 
the previous years. You can also enter the influences of previous periods on the future, such as 
loan repayments.

B-Plan includes this data in the calculations and in the reports and graphs.

Previous Profit & Loss Profit and Loss information for the previous years

Previous Balance Sheet Balance information for the previous years

Opening Balance Influences figures that affect future balance sheets and cash flow.



Previous Profit & Loss
From the Data menu, select Previous Period, then choose the Previous Profit & Loss window to 
enter the Profit and Loss information for the previous years.

The Previous Profit & Loss items are explained below.

Revenues
The total sales revenues in each period

C.O.G.S.
Cost Of Goods Sold reflects the cost of the products sold in each period. This line will 
appear only if no expense group of C.O.G.S. type was defined in the Structure window.

Direct Costs
All costs directly associated with the goods or services that created revenue during the 
period. This line will appear only if an expense group of C.O.G.S. type was defined in the 
Structure window. This Expense group will appear in the following line.

Depreciation
The total depreciation of fixed assets for the period. B-Plan uses the straight-line 
depreciation method, and does not forecast a residual value.

Gross Profit
The difference between revenues and direct costs, production overhead, and depreciation. 
Gross profit divided by revenues provides the gross margin ratio.

<Expense Groups>
Expenses during the period related to expense types as they were entered in the Structure 
window.

Operating expenses
Sum of marketing, general and administrative costs, and other operating expenses, which 
are not part of the C.O.G.S. (e.g. R & D).

Operating Profit
Profit from operations before interest, taxes, and other expenses. Sometimes referred to as 
EBIT (Earnings Before Interest and Taxes).

Interest Income
Usually caused by a credit situation, a positive cash flow for example.

Interest Expenses
Total financial costs from borrowed funds during the period. This would include fees for 
loans and interest payments.

Other Income
This item includes profit-producing activity which is not related to the principal business 
activity (e.g. profit from sales of fixed assets).



Other Expenses
This item includes costs which are not incurred primarily for the purpose of generating 
revenue.

Income Before Taxes
The profit figure before tax.

Income Tax Provision
The tax provision is calculated as a percentage of income before taxes.

Net Profit
The profit after tax provision.



Previous Balance Sheet
From the Data menu, select Previous Period, then choose the Previous Balance window to 
enter the Balance information for the previous years. Assets should equal Liabilities. Note that 
the accumulated depreciation is negative when you calculate the asset.

The Previous Balance items are explained below.

Cash
Cash and Cash Equivalent assets.

Receivables
Debts of customers and other Receivables to the business.

Inventory
Stock of material, in-process and finished goods.

Current Assets
Cash plus Receivables, and Stock (Calculated).

Fixed Assets
Land, Plant and Equipment owned by the business.

Accumulated Depreciation
Accumulated Depreciation calculated on fixed assets.

Total Assets
Sum of the above assets (Calculated).

Payables
Debts to suppliers, employees and others Payables.

Tax Payable
Debt to the tax authorities.

Short Term Borrowings
Short terms loans and bank overdraft.

Current Liabilities
Payables plus S.T. Borrowings (Calculated).

Long Term Borrowings
Long term loans 

Total Liabilities
Short and Long Term Liabilities (Calculated).

Owners Equity
Equity invested by the owners of the business.



Retained Earnings
Accumulated profit or loss of the business in the previous years less paid dividends.

Liabilities & Net Worth
Sum of the above Liabilities and Owners Equity (Calculated).



Opening Balance Influences
From the Data menu, select Previous Period, then choose the Opening Balance Influences 
window to enter the balance influences information. The figures you enter here will affect future 
balance sheets and cash flow.

The Opening Balance Influences items are explained below.

Receivables Payments
Payments from customers and other Receivables should be received during the plan period.

Depreciation
Depreciation calculated on the fixed assets, that appear in the opening balance, for the plan 
period.

Payables
Payments that should be done to suppliers and other Payables during the plan period.

Long Term Liabilities
Repayments of long term loans and debts (Principal only).

Interest Payments
Payments of interest on long term liabilities.

Tax Payments
Payment of tax payable to the tax authorities due to last years profit.



    Analysis Menu Commands
Use the Analysis options to see the results of the business evaluation.

Calculate Activate manual calculations.

Highlights View the highlights of your forecasts.

P & L Review the Profit and Loss statement based on the data you entered.

Cash Flow View your projected cash flow.

Balance View your projected pro-forma balance sheet.

Break Even View the break-even point of the plan, and evaluate the risk involved.

What If Analyze how changes in basic assumptions influence your plan.

Financial Ratios Evaluate the plan's validity and view key financial ratios.



    Calculate Menu Command
Choose this command from the Analysis menu to calculate the data you enter. This function 
prepares the results for the analysis windows, reports, and Graphs.

Use the Preferences option on the File menu to disable or enable automatic calculations. When 
Auto Calc is enabled (default), if data was changed, the 'CALC' sign displayed on the Input Bar 
of the main program window appears in black, and calculations are run automatically when you 
choose any item from the Analysis, Reports, or Graphs menu.

When Auto Calc is disabled, the 'CALC' sign will appear in red, reminding you to activate 
calculations manually in order to refresh the results.

The 'CALC' sign will disappear after successful calculations. It will reappear again when you 
change some data, or when a new project is loaded.



Highlights Menu Command
From the Analysis menu, choose Highlights to view the results of your forecasts. These results 
are explained below.

Revenues
Sales revenues forecast for each period.

Operating Profit
Profit before tax and interest expenses.

Operating Profit (%)
Profit before tax and interest expense divided by revenues.

EBITDA
Earnings Before Interest, Taxes, Depreciation, and Amortization. This is an approximation of 
the operating cash flow, and a good indicator of the business profitability and liquidity.

Loan Balance
The projected loan balance at the end of each period. This includes the loans that the 
business owes to banks and other financial organizations.

The first window shows the planning results for the initial twelve months plan, and in the next 
window the results are shown for the 5 year plan (All Period).

Press the All Period button to display the 5 year plan.
When in 5 year plan, press the First Year button to display the 1st year plan again.



P & L Menu Command
From the Analysis menu, choose P & L to see the Profit & Loss report. The Profit & Loss items 
are explained below.

Revenues
The total sales revenues in each period

C.O.G.S.
Cost Of Goods Sold reflects the cost of the products sold in each period. This line will 
appear only if no expense group of C.O.G.S. type was defined in the Structure window.

Direct Costs
All costs directly associated with the goods or services that created revenue during the 
period. This line will appear only if an expense group of C.O.G.S. type was defined in the 
Structure window. This Expense group will appear in the following line.

Depreciation
The total depreciation of fixed assets for the period. B-Plan uses the straight-line 
depreciation method, and does not forecast a residual value.

Gross Profit
The difference between revenues and direct costs, production overhead, and depreciation. 
Gross profit divided by revenues provides the gross margin ratio.

<Expense Groups>
Expenses during the period related to expense types as they were entered in the Structure 
window.

Operating expenses
Sum of marketing, general and administrative costs, and other operating expenses, which 
are not part of the C.O.G.S. (e.g. R & D).

Operating Profit
Profit from operations before interest, taxes, and other expenses. Sometimes referred to as 
EBIT (Earnings Before Interest and Taxes).

Interest Income
Usually caused by a credit situation, a positive cash flow for example.

Interest Expenses
Total financial costs from borrowed funds during the period. This would include fees for 
loans and interest payments.

Other Income
This item includes profit-producing activity which is not related to the principal business 
activity (e.g. profit from sales of fixed assets).

Other Expenses



This item includes costs which are not incurred primarily for the purpose of generating 
revenue.

Income Before Taxes
The profit figure before tax.

Income Tax Provision
The tax provision is calculated as a percentage of income before taxes.

Net Profit
The profit after tax provision.

The P & L Report is used by the Internal Revenue for tax purposes, as well as by bankers and 
potential investors who want to examine the business situation and the profitability of the 
company.



Cash Flow Menu Command
Choose this command from the Analysis menu to view your projected cash flow. You can view 
accumulated cash flow which shows the cash that comes from operations. Net cash flow comes
from the operational and financial activities.
Negative cash flow indicates that the business requires external funding, since its activities are 
not sufficient to support it.

The Cash Flow items are listed below.

Receivable Payments
- Purchase Payments
- Salaries Payments
- Equipment Payments

-------------------------------
= Net Op. Cash Flow

Net Op. Cash Flow
- Interest Expenses
+ Interest Income
+ Loans Received
- Loan Payments
+ Owners Equity
- Dividend Payments

-----------------------------
= Net Cash Flow



Balance Menu Command
From the Analysis menu, choose Balance. B-Plan then creates projected balance sheets based
on the information you entered. The balance sheet is a snapshot of your business at a specific 
time, and reports assets and liabilities.

The Balance Sheet splits into two balancing sides:

Cash Cash and Cash Equivalent assets.
Receivables Debts of customers and other Receivables to the business.
Inventory Stock of material, in-process and finished goods.
Current Assets Cash plus Receivables) and Inventory.
Fixed Assets Land, Plant and Equipment owned by the business.
Accumulated Depreciation Accumulated Depreciation calculated on fixed assets.
-------------------------------------
Total Assets Sum of the above assets.

Payables Debts to suppliers, employees and others Payables.
Short Term Borrowings Short terms loans and bank overdraft.
Current Liabilities Payables plus S.T. Borrowings.
Long Term Borrowings Long term loans.
Total Liabilities Short and Long Term Liabilities.
Owners Equity Equity invested by the owners of the business.
Retained Earnings Accumulated profit or loss of the business in the previous years 

less paid dividends.
-------------------------------------
Liabilities & Net Worth Sum of the above Liabilities and Owners Equity.



Break Even Menu Command
From the Analysis menu, choose Break Even to analyze the potential and risks of your 
business. The break-even point is the minimum sales quantity or sales amount that covers your 
operating expenses. Each point below break-even reflects the operating loss; each point above 
reflects the operating profit.

The break-even formulas are:

Revenue at break-even = Fixed Expenses + Variable Expenses

Quantity at break-even = Fixed Expenses / (Unit Price - Unit Variable Cost)

Notes:
In the formula above, adjust Variable Expenses for unit price and variable costs.
B-Plan analyzes the quantity or dollar amount needed for break-even in percentage 

increments of forecasted revenue beginning with 10%. If your plan is profitable at 10% of 
projected revenue, B-Plan generates the report, but does not show a break-even point.

Press the All Period button to display the break even point for the 5 year period. When in 5 year 
plan, press the First Year button to display the break even point for the 1st year again.

The Break Even columns are explained below.

Sales
The revenues in the analyzed period (12 months or 5 years)

Fixed Expenses
The fixed expenses include Expenses entered in Data ~> Budget in the Fixed Expenses 
windows, and Salaries entered in Data ~> Budget in the Salaries windows.

Variable Expenses
The variables expenses include - Direct costs of the sold products or services, and 
expenses entered in Data ~> Budget in the Variable Expenses windows as % of Sales.
The Direct Costs of sold products or services, is calculated depending on the Sales Plan 
method that was chosen in the Data ~> General window. If 'Units' is chosen the direct costs 
are calculated by the figures entered in Data ~> Unit Cost & Price window multiplied by the 
quantity of sales that was entered in Data ~> Sales Plan. If 'Cash' was chosen the Direct 
Costs are calculated by the margins entered in the Data ~> Profit Margin window as % of 
the Sales amounts entered in the Data ~> Sales Plan window.

Operating Profit
The Sales (Revenues) less fixed and variable expenses.



What If Menu Command
From the Analysis menu, choose What-If to see how changes in factors such as price, quantity, 
and expenses influence your plan.

This is a critical decision making tool that provides a real picture of the uncertainty and risks 
inherent in the business. This analysis enables you to reduce the uncertainty (which is part of 
any business planning).

To perform a What-If analysis:

1. Select the factor you want to change. For example, select Price to see what influence 
changing prices would have on your plan.

2. Select the range of change. For example, to raise prices by thirty percent, select +30%.

3. Select the period of the analysis (1st year or 5 year period).

4. Select OK to see the results. Select Print to print a What If report.



Financial Ratios Menu Command
Choose this command from the Analysis menu to see the financial ratios for your plan. The 
profitability, liquidity, and stability ratios help you evaluate the validity of the plan.

The financial ratios and formulas are presented in the following table:

Net Profit / Revenues (%) Net Profit / Sales * 100
Operating Profit / Revenues (%) Operating profit / Sales *100
Gross Profit / Revenues (%)Gross profit / Sales *100
Net Profit / Assets (%) Net Profit / Assets * 100
Operating Profit / Assets (%) Operating profit / Assets *100
Gross Profit / Assets (%) Gross profit / Assets *100
Current Ratio Current Assets / Current Liabilities
Quick Ratio (Current Assets - Stock) / Current Liabilities
Financial Leverage Liabilities / Equity
Liabilities / Assets Liabilities / Assets
Growth Rate - Revenues (This Period Revenues - Previous Period Revenues) / (Previous 

Period Revenues) * 100
Growth Rate - Net Operating Profit (This Period Op. Profit - Previous Period Op. Profit) / 

(Previous Period Op. Profit) * 100
EBIT / Interest Earning before Interest and Tax / Interest
L. T. Debt / Total Capital Long Term Liabilities / Total Assets
Total Debt / Total Capital Total Liabilities / Total Assets
Day's Sales Outstanding (Receivables / Revenues * 360) if the period is a year ; or 

(Receivables / Revenues * 30) if the period is a month
Working Capital / Revenues(Current Assets - Current Liabilities) / Revenues



    Reports Menu Commands
From the Main menu, choose Reports to produce a variety of business reports. These reports 
can be incorporated into the business plan document.

Table Choose reports from a table

Setup Set up the format of an on screen report



Report Table Menu Command
From the Reports menu, choose Table to produce a variety of business reports.

To create a report:

1. Select a report from the B-Plan Reports window. Use your mouse to click the reports you 
want, or press the Mark All button to select all of them.

2. Select the period for which you want reports: for the first year in months, for all years, for 
previous periods, or for all three. If All Periods is selected and you do not want all the 5 
years in the report, you can enter the number of years required.

3. Select the report destination:

Screen
View the report on screen.

Printer
Print the report.

File
Print the report to a file on the disk.

Spreadsheet
Save the file in a spreadsheet format.

Word processor
Create the report in a format the word processor uses. (You can define the type of word 
processor in the Preferences window).

4. Select OK to produce your reports.

Use the Mark All button to tag all reports at once (be aware that in will take a while for B-Plan 
to generate all reports).

Use the Clear All button to unmark all marked reports.

Select Setup to change the format of a report.

Notes
If you're sending a report to your word processor, enter the name and type of file you 

want for the report. If you're using a Windows word processor, you should probably create a 
Rich Text Format (.RTF) file. You can also create a text (.TXT) file if your word processor has 
trouble importing an .RTF file.

When you send a report to a word processor or spread sheet, you should save your file 



from within the application you use, and close the application prior to returning to B-Plan.

If you receive asterisks instead of numeric values in some reports, you should increase 
the columns width of the reports from Report Setup.

See also:

Report Setup Set up the format of an on screen report



Reports Setup Menu Command
From the Reports menu, choose Setup to change the report format and style.

The Report Setup settings are explained below.

Report Header
Select this option to include standard report headers within the report.

Title Width
Enter the width of line titles (in characters).

Column Width
Enter the width of columns (in characters).

Columns per Page
Reports for a plan's first year have twelve columnsone for each month. To print all columns 
on one page, enter 12 and use condensed print (you should also try changing the printer's 
orientation to landscape from Print Setup in File menu). To print six columns on two pages, 
enter 6 and use normal print.

Margin from left
Enter the left margin in characters.

Lines Per Page
Enter the number of lines per page if page breaks are used and you want less printed lines 
than the actual length of the page. For 8½ x 11-inch paper, enter 66. 

Decimal Places
Enter the number of decimal places for all figures.

Comma (,000)
Select this option to insert commas as thousands separators in numbers greater than 999.

Font Name
Select the font you want to use.

Font Size
Enter the size of the font.

Font Bold
Check this item if you want the report to appear in boldface.

Page Breaks
Select this option to include page breaks in the print file.

Notes
In order to print a first year (monthly) report that fits on the printed page you 
should either print on landscape (chosen from Printer Setup), by reducing font 



size and column width, or by breaking the report in two (choose 6 columns per 
page).



    Graphs Menu Commands
From the Main menu, choose Graphs to generate graphs of your business plan. You can create 
graphs for the first twelve months of your plan or for five years. You can also include data from 
previous periods in some reports. The graphs can be customized in Setup.

Graph Table Choose graphs from a table

Graph Setup Set up the format of your graphs



Graph Table Menu Command
From the Graphs menu, choose Table to produce a variety of business graphs.

To create a graph:

1. Select a graph from the B-Plan Graphs table. Base your selection on the period you want 
the graph to cover - First Year or All Period (five years).

2. If you want to show previous period information as part of the All Period graph, select 
Enabled. If not, select Disabled.

3. Select the format of the graph - MetaFile or Bitmap (Windows Metafile format is more 
flexible and allows objects editing by many tools).

4. Select the destination for the graph. You can view it on screen, print it, or save it to a file.

5. Customize the graphs, if needed, by using the small setup buttons found near each graph 
(see the following paragraph for detailed explanation).

6. Press OK to generate the graphs selected.

Notes

The number of graphs that can be generated simultaneously is 5.

Use the Clear All button to unmark all marked graphs.

Graphs can also be customized after they are presented on the screen by pressing the Setup 
button, or by choosing Setup from the Graphs menu.

Graphs can also be printed after they are presented on the screen by pressing the Print button, 
or by choosing Print from the File menu. Note that the graph's printed size is relative to the 
graph's size on the screen.

Graphs can be copied to the clipboard and transferred to other Windows applications by 
pressing the Copy button, or by choosing Edit ~> Copy menu, and then paste them in the other 
application.

See also:

Graph Setup Set up the format of your graphs



Graph Setup Menu Command
Once you select the graphs you want to see, select Setup from the Graphs menu to customize 
your graphs. This setup is used to customize on screen graphs one at a time.

Graph Type
Select the type of graph you want by pressing the right push button.

Grid
Select the grids to include with the graph: horizontal, vertical, both, or none.

Labels
Select the elements you want to label: the x axis, y axis, both axes, or none. You can also 
indicate where you want labels to appear, such as for every 3rd item or every 10th.

Titles
Enter the titles of the graph the left axis, and the bottom axis.

Colour
Select colours for the graph on screen, the printed graph, and the legends.

Use the Defaults button to return all settings to system defaults.



    Guide Menu Commands
From the Main menu, choose Guide to learn and to prepare a business plan document using 
three modules: Guide, View Template, and Export Template.

Guide Learn step by step how to write a professional business plan document

Template View and export a business plan template to edit to your needs



Guide Menu Command
From the Main menu, select Guide to learn how to create the text of your business plan.

The BPlan Guide helps you prepare the written part of your business plan. It guides 
you step by step so you can create a professional document.

If you've worked with Windows Help before, the BPlan Guide will be familiar to you. 
As with Windows Help systems, you select topics for which you want explanations 
and instructions. You can also define bookmarks, copy or print the contents, and 
move from one topic to another.

For information on the Windows Help system, see How to Use Help in the Windows 
User's Guide, or select 'Using Help' from the Help menu.

The Guide is included as Part 2 of the User's Guide.



Template Menu Commands
Use the BPlan Template along with the Guide, to produce your business plan 
document. The Template provides a layout and style for your business plan 
document, which you can edit with your favorite word processor.

From the Guide menu, select View Template or Export Template to work with the document 
layout for a general business plan. The template contains headings, tables, and instructions for 
including information.

Select View Template to see a standard template on screen. If you've worked with 
Windows Help before, the BPlan Template will be familiar to you. As with Windows 
Help systems, you select topics for which you want explanations and instructions. 
You can also define bookmarks, copy or print the contents, and move from one topic 
to another.

Select Export Template to export the Template to the word processor of your choice 
(select the word processor in the File ~> Preferences menu). You will be asked for a 
name for the template file. You should select a file extension appropriate to the 
template format you wish to use. Select OK to activate your word processor with the 
template file requested.

The Template Files
You can use the B-Plan template with word processing files in the following formats:

ASCII text file (.TXT)
Rich Text Format (.RTF)
Windows Write (.WRI)
Microsoft Word for Windows (.DOC)
Wordstar Document (.WSD)

Note that in order to get the best results you choose a format recognized by the application 
specified it in the Links option of the Preferences window. For example, in order to use the RTF 
format you should use a word processor that recognizes this format, such as Word f/Windows.

Note: Delete the lines of instruction in the template file, or mark them as comments, before 
printing.

The template is included as Part 3 of the User's Guide.



Window Menu Commands
From the Main menu, select Windows to arrange open windows on the screen.

      Tile
Arrange opened windows side by side.

      Cascade
Arrange opened windows so that they overlap.

Arrange Icons
Arrange icons of minimized windows at the bottom of the screen.

Lock/Unlock Titles
Lock or unlock the titles in the browse / table windows. Locking the titles enables you to 

scroll the table without causing the titles to disappear.

Close All
Close all opened windows.

A list of all opened windows is found in the Windows menu. To change the active window, select
a different one from the list of open windows.



    Help Menu Commands
From the Main menu, select Help get help on using B-Plan.

If you've worked with Windows Help before, the B-Plan help system will be familiar to you. 
Select topics for which you want explanations and instructions. You can also define bookmarks 
and print the contents of a topic.

For more information, see How to Use Help in the Windows User's Guide.

Note
On line help can be activated by pressing F1 function key from almost anywhere in B-Plan, by 
pressing the Help button found on the left of the Tool Bar, or by using the Help button found on 
specific windows such as Structure and Loans.

Help menu items:

Easy-Steps Activate Easy-Steps module that helps you to quickly start using B-
Plan.

Contents Activate B-Plan's help with the contents on.

Search Activate B-Plan's help with the keyword search option open.

Menu Commands Activate B-Plan's help with the menu commands screen on.

Keyboard & Mouse Activate B-Plan's help with the Keyboard & Mouse screen on.

Using Help Opens the help on help file, explaining how to use Windows' help.

System Resources Brings up a window showing Windows available resources, such as 
current running mode, available memory, etc.
By pressing the More Info button another information window will 
appear, stating the different directories used, and free disk space in 
each.

About Shows up a proprietary window about the software version and 
authors.



    Easy-Steps Menu Command
From the Help menu, select Easy-Steps to learn step by step how to use B-Plan.

Easy-Steps includes the following items :

Guide
Select Guide to learn how to create the text of your business plan.

If you've worked with Windows Help before, the B-Plan Guide will be familiar to you. As with 
Windows Help systems, you select topics for which you want explanations and instructions. You 
can also define bookmarks and print the contents of a topic.
For more information, see How to Use Help in the Windows User's Guide.

The Guide is includes as Part 2 of the User's Guide.

Planner
Select Planner to learn how to use B-Plan, how to enter data, and how to analyze a reliable 
financial forecast of your business.

This module includes :

Introduction - A short briefing on B-Plan (viewed in Windows help format).

First-steps - A step by step guide on using the planner (viewed in Windows help format).

Easy-start - Previously prepared plans suited to four different types of business. These plans 
are examples of a Manufacturing company, a Development company, a Reselling company, and
a Service company. Select one that suits your business the most, and use it as a layout for your 
own plan.

Template
Select Template to work with the document layout for a general business plan. The template 
contains headings, tables, and instructions for including information.

This module includes :

View - select to see a standard template on screen. If you've worked with Windows Help before,
the B-Plan template system will be familiar to you. Select topics for which you want 
explanations and instructions. You can also define bookmarks and print the contents of a topic.

Export - select to export the template to a word processor to write your business plan. You will 
be asked for a name for the template file. You should select a file extension appropriate to the 



template format you wish to use. Select OK to activate your word processor with the template 
file requested.
The word processor is defined in the Preferences window accessed from the File menu.

The Template Files
You can use the B-Plan template with word processing files in the following formats:

ASCII text file (.TXT)
Rich Text Format (.RTF)
Windows Write (.WRI)
Microsoft Word for Windows (.DOC)
Wordstar Document (.WSD)

Note that in order to get the best results you choose a format recognized by the application 
specified it in the Links option of the Preferences window. For example, in order to use the RTF 
format you should use a word processor that recognize this format, such as Word f/Windows.

Note: Delete the lines of instruction in the template file, or mark them as comments, before 
printing.

The template is included as Part 3 of the User's Guide.



    Keyboard and Mouse

The Keyboard
Use the keyboard to navigate throughout the program using the cursor keys, activate the menu 
using shortcut keys, enter text and numbers in cells and fields, etc.

Keyboard shortcuts to activate menus are presented in the following table:

File options:
File / New Ctrl + N
File / Open Ctrl + O
File / Save Ctrl + S
File / Save As F12
File / Calculator F5
File / Print Ctrl + P

Edit options:
Edit / Edit Cell F2
Edit / Cut Shift + Del
Edit / Copy Ctrl + Ins
Edit / Paste Shift + Ins
Edit / Clear Del
Edit / Forecast Ctrl + F

Window options:
Window / Cascade Shift + F5
Window / Tile Shift + F4
Help F1

Notes
To select menu options using the keyboard, press Alt and the underlined letter of the menu 
option. For example, to select the File menu, press Alt+F.

Pressing any alpha-numeric key in a browse / table data entry windows invokes Edit mode 
automatically, erasing previous value of cell.

Marking a range of cells is possible using the keyboard by holding down the shift key and 
moving in the required direction with the arrow keys.

Special keyboard keys in other windows:

Enter - Activates default OK button (w/saving data)
Escape - Activates default Cancel button (w/o saving data)



Tab - Moves between fields in multiple fields windows
Space - Activates button in focus

The Mouse
Use the mouse to activate the entire program by choosing menu items, pushing buttons, 
marking text and cells, position the cursor, scroll windows etc.

Inside a browse (table) window you can scroll the table by clicking on the right scroll bar. 
Position the cursor by clicking on the requested cell. Mark a range of cells by dragging the 
mouse over the range while holding the left button pressed. Marking an entire row is possible by
clicking on the gray number of that row. Marking an entire column is possible by clicking on the 
gray title that column. Marking the entire table is possible by clicking on the top rightmost corner
of the table.

Use the mouse to activate the Tool Bar for more efficient work.

The Tool Bar
Use the tool bar as a short cut for most menu commands.

1. Function buttons:

Open - Open a saved file
Save - Save a file to disk
Print - Print data
Copy - Copy data to the clipboard
Paste - Paste data form the clipboard
Forecast - Forecast for a specified period
Calculate - Perform calculations
Calculator - Use the Windows built-in calculator
Cascade - Arrange windows to overlap
Tile - Arrange windows to appear side by side
Help - Use B-Plan's help system

2. Push buttons and sub-menu buttons

Data - Data entry module



Analysis - Analysis module
Reports - Reports module
Graphs - Graphs module
Guide - Guide and Template module

The sub-menu buttons
When you press one of the main push-buttons (Data, Analysis, Reports, Graphs, Guide) it 
remains pressed, and the sub-menu buttons change to show the sub-menu items according 
to the push-button pressed.




