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 Introduction
Welcome to B-Plan Business Evaluator for Windows, the business 
software that will help you make your business decisions.

Use Business Evaluator to evaluate a company`s past and present 
business condition and generate professional forecasts.

With Business Evaluator you will:

- Present professional business evaluations
- Minimize risks to your business
- Save time to plan for profit, growth and success
- Accurately forecast and evaluate your cash flow

Business Evaluator Features

Main Menu
File Work with files and set up the system
Company Enter company data and forecast assumptions
Analysis Analyze company pro forma reports and worth
Reports Produce financial reports
Graphs Generate graphs
Windows Arrange and manipulate windows
Help Context-sensitive help on Business Evaluator

Company 
Use the Company option to enter your data and assumptions. Follow 
the menu items one by one to input all of the relevant data.

General General information about your business
Financial Statements Enter the company`s    historical financial 

statements 
Forecast Quarters Generate a first year quarterly forecast for 

quarterly financial pro forma reports

Analysis
Use the Analysis option to see the results and implications of your 
business evaluation

Calculate Perform calculations for the data you enter
Highlights See the financial highlights of the projections
Financial Reports Browse the pro forma financial reports (P&L, 

Cash Flow and Balance Sheet)
Firm EvaluationEvaluate the firm by viewing the financial ratios 

analysis, detailed ROE and ROE analysis, and 



survival analysis
Compare Generate comparison and trend analyses

Reports
Use the Reports option to generate various high quality reports. You 
can view, print, edit, and combine the reports in your business 
analysis using your own word processor.
Business Evaluator produces the following reports:

- Highlights
- Profit & Loss
- Cash Flow
- Balance Sheet
- Financial Ratios 
- Survival Ratio Analysis

Graphs 
Use the powerful Graphs option to generate various high quality 
graphs. You can view, print, edit, and combine the graphs in your 
business analysis using your own word processor.
Business Evaluator produces the following graphs:

- Highlights
- Profit & Loss
- Cash Flow
- Balance Sheet
- Financial Ratios 
- Survival Ratio Analysis



 Menu Commands
File

Edit 

Company

Analysis

Reports

Graphs

Windows

Help



 File Menu
The File Menu commands enable you to manage the files of the 
companies you analyze with the system. Each company is saved in a file. 
You can create new files, open existing ones, and save the file in use to 
disk. You can also print and set up the printer drivers, import data from 
other applications, and set the default parameters of the system.

New

Open

Save

Save As

Delete

Calculator

Print

Print Setup

Import

Preferences

Exit



New
To create a new company file, select New from the File menu. When the 
General screen opens, enter information, then save it.



Open
To retrieve a saved company file, select Open from the File Menu.
Specify a file from the list of files. Business Evaluator saves and opens 
files with a .EVL extension, as a default.



Save
To save the analyzed company to a disk file select Save from the File 
Menu. If this is the first time you save this company, you will be asked for 
the name and path of the saved file. 



Save As
To save the analyzed company to a file with another name, or to change 
to another drive and directory, select Save As from the File Menu.



Delete
To delete a company file, select Delete from the File Menu. Select the 
drive, directory, and name of the file you want to delete.    Remember that
Business Evaluator files have the extension .EVL as a default.



Calculator
To work with the Windows calculator, select Calculator from the File Menu.



Print Setup 
From the File Menu, choose Print Setup to define the settings for printing 
reports and graphs, including:
- The printer driver
- Page orientation: portrait or landscape
- Paper size and source



Print
From the File Menu, choose Print to perform the following tasks:
- Change the print options.
- Print to the printer or a file or a preview screen.
- Change the printer setup.



    Import
The Business Evaluator can import a variety of data files in different 
formats- Lotus, Quattro Pro, Excel, dBase and ASCII. However, it is crucial 
that the periods and the items precisely match the structure required for 
the Business Evaluator.

Before you load your files, carefully review the Import default settings to 
make sure your files match the Business Evaluator. The recommended 
way to do so is by checking off each item against a hard copy of your file.

Operating Steps
Step 1
Choose the File Type from the file type list. The type should
match the type of the file you have prepared for import. 

Step 2
Click on the `File to Import` button and choose the file you would like to 
import.

Step 3 
Mark the `Headers` options if the file to import includes headers in the 
first row and/or the first column. If none of the options are marked the 
import program will assume that the file does not include headers. 

Step 4
Click Import. The import procedure will begin presenting the general 
screen. By filling the data in this screen, a company file will be opened, to 
which the imported data will be written. The analysis time frame entered 
here enables the import program to write the data in the right place.



 Import from B-Plan Planner
By choosing B-Plan Planner you will be able to Import a full set of Pro-
forma Reports that were prepared with the B-Plan Business Planner.

Operating Steps

Step 1
Choose from the B-Plan Planner Expense Groups list  the relevant item 
and relate it to the appropriate Business Evaluator Item. Repeat the 
process for each B-Plan Planner Expense Group    to relate all B-Plan 
Planner items to Business Evaluator items.

Step 2
Enter the currency sign (for example $), and choose the units (units, 
thousands,    millions). 

Step 3
Click OK    



 Import from Other Files
The Business Evaluator can import a variety of data files in different 
formats- Lotus, Quattro Pro, Excel, dBase and ASCII. However, it is crucial 
that the periods and the items precisely match the structure required for 
the Business Evaluator.

Before you load your files, carefully review the Import default settings to 
make sure your files match the Business Evaluator. The recommended 
way to do so is by checking off each item against a hard copy of your file.

Operating Steps
Step 1
Choose the File Type from the file type list. The type should
match the type of the file you have prepared for import. 

Step 2
Click on the `File to Import` button and choose the file you would like to 
import.

Step 3 
Mark the `Headers` options if the file to import includes headers in the 
first row and/or the first column. If none of the options are marked the 
import program will assume that the file does not include headers. 

Step 4
Click Import. The import procedure will begin presenting the general 
screen. By filling the data in this screen, a company file will be opened, to 
which the imported data will be written. The analysis time frame entered 
here enables the import program to write the data in the right place.



 Preferences
In this screen you can define default parameters and system setup
as follows :

Currency Units
Enter the currency units to be used as a default for any new analysis (see 
General Window in the Company Menu), as you want them displayed in 
the headers on your reports, such as dollars or thousands of dollars.

General Numeric Format
Enter the format for numeric data, such as the number of decimal places 
you want to use. This format affects every number displayed within the 
program.

Use parenthesis for negative number
Choose this option for parenthesis for negative numbers.

Show Tool Bar
Choose this option to show the Tool Bar on the screen.

Use default titles for Graphs & Reports
Choose this option for default titles for Graphs & Reports.

Default Report Output
Choose between : Screen, File or Printer as the default destination of 
reports.

Always Show Quarters in Graphs & Reports
Choose this option to present quarters in graph & reports.

Auto Load
Choose this option to automatically load the file from the last session, 
when Business Evaluator starts.

Auto Calc
Choose this option to have Business Evaluator automatically calculate 
changes when appropriate, such as when entering analysis after you 
change data. If you disable this option, you should perform calculations 
manually by pressing the Calc button.

Setup Buttons
Financial Item (General)

Financial Item (Company) 

Graphs Setup



Reports Setup

Survival Setup



 Financial Items
In this screen you can define the items (and their descriptions) that 
will be included in the P&L, Balance, Cash Flow and Ratio
analyses.

Operating Steps

Step 1
Choose from the Group Buttons the relevant group and the items will 
appear on the screen showing the default descriptions in one column and 
the user definitions in another column.

Step 2
You may change the item (row) description or delete it from the template 
by clicking (unmarking) the relevant Chosen button on the left side of 
each item.

Step 3
Click OK    

Special buttons

Use Group (if you are in the Financial Items Company screen)
To use the group    items as the general default.

Use Comp. (if you are in the Financial Items General screen)
To use the active company items as a general default.

Default Item
To retrieve the default of the current marked item (used as undo function).

Default Group
To retrieve the default items of the group (used as undo function).

Calculated Ratios
This option allows you to create your own user-defined ratios. Up to 
10 ratios are available. 

To define a ratio follow these steps :

Step 1
Mark the ratio you want to use in the `Chosen` column. 

Step 2
Click on the `Formula` button and the Formula window will appear. In
this screen you define the formula. Select the Item Group and the 



item(line) you like to use in the new ratio. The item code will appear 
in the lower window.    Then select the operator or function from the 
`Operator List`. Follow this procedure until the formula is completed. 
If necessary, You can enter the item codes and the mathematical 
signs manually in the lower window. 

Step 3
Check the validity of the formula by clicking the `Check` button. If 
you get an error message check the formula and correct it. 

Step 4
Enter the ratio name and press the OK button.

Calculated Ratio Sample

The required Ratio is :
    Service Contribution (Service Expenses / Service Income)

The Items
    Service Income P006  
    Service Expenses P026

The Formula : (#P026# / #P006#)*100

Tips
1.    For adding an Item or a Mathematical function to the formula choose it from 

the list accordingly and click the mouse.

2.    For Choosing few items in a single move, choose the items (mark them) and 
click the right side bottom of the mouse in order to drug them to the right 
place in the formula.

3.    If you choose to generate the ratio by typing the relevant Items manually , 
you should type the Item`s code (that appears at the right side of the 
description) and mark the sign # in the beginning and in the ending of each 
item.



Graphs Setup
Choose the Graph Setup button and the graph list window will appear. Then enter 
the Setup screen and edit it. (For more information, see Graph Setup section in 
Chapter 8 - Graph Menu in the User`s Manual).



Reports Setup
Choose the Report Setup button and the Setup screen will    appear in 
which you can define the default parameters for printing reports. For more
information, see the Report Setup help in the Report Setup screen.



Survival Setup
Choose the Survival Setup button and the survival module setup screen will appear. 
You may change the range by which stability will be categorized to: Stable, Unstable
and High Stability. For more information, see Survival Ratio explanation on 
Evaluation section in Chapter 6 - Analysis Menu of the User`s Manual. 



 Edit Menu
Use the Edit Menu to work with your data and transfer it to and from other
Windows applications. The Edit functions are enabled only when a browse 
mode data screen is active. You can than mark a range of cells with the 
mouse and use the Edit functions to Cut, Copy, Paste or Delete the data in
the marked range. As with any Windows Application, the data transfer is 
handled via the Windows Clipboard. 

Cut (Ctrl + X)

Copy (Ctrl + C) 

Paste (Ctrl + V)

Delete (Del) 



Cut (Ctrl-X) 
From the Edit Menu, choose Cut to delete the contents of a marked range 
and copy it to the Clipboard. You can then paste the contents of the 
Clipboard to your worksheet or to another Windows application.



Copy (Ctrl-C)
From the Edit Menu, choose Copy to copy the contents of a marked block 
to the Clipboard. You can then paste the contents of the Clipboard to your 
worksheet or to another Windows application.



Paste (Ctrl-V)
From the Edit Menu, choose Paste    to copy the contents of the Clipboard 
to your worksheet. You can also use Paste to import data from another 
Windows application.



Delete (Del)
From the Edit Menu, choose Delete to delete data from a marked range in 
a data screen. 



 Company Menu
Use the Company Menu options to enter information about the analyzed 
company.

General

Financial Statements

Quarterly Forecast



 General
Company
Enter the company name.

Industry
Enter the industry name.

Prepared By
Enter your name.

Currency
Enter the currency sign (e.g. $), and choose the units (Units, Thousands,    
Millions). 

Last historical year
Enter the last historical year for which you have financial statements.

Quarterly periods
Choose this option for entering quarterly data. If you wish to enter 
quarterly data for the last historical year, click last historical year. If 
you wish to enter quarterly data for the first forecast year, click    first 
forecast year. By doing so, a small window will appear, and you will be 
asked to choose between actual or budget for each quarter.

First    year
Enter the first historical year for which you have financial statements.    
(The system allows you to analyze up to 5 historical years.)

Last    year
Mark the First Quarter for Budgeting (Forecasting)



 Financial Statements
This Sub-menu allows you to enter the company`s historical financial 
statements (Profit & Loss and Balance Sheet).

Notes
1. You may enter the data manually, or import it automatically from 

external files created by other applications. (See the Import section in 
Chapter 3 - File Menu).

If you have data on a Spread Sheet, you can import it by using the Copy
and Paste edit functions.

2. The Statements Item (rows) are determined in the Preferences screen 
(File Menu).

Profit & Loss
Enter the historical P&L data. Sub-totals and total are calculated by the system.

Balance Sheet
Enter the historical Balance data. The system is calculating the sub-totals and totals
and checking that the balance is balanced ( Total assets equals Total liabilities and 
Equity).

Sub Item -Option
The Sub Item option offers you a very easy way to enter details for any 
line of the financial statements. 

Operating Steps

Step 1
Choose The Item (Line) for which you want to enter details and double 
click on its description. A sub table will appear on the screen.
 
Step 2
Enter the required data and close the table. By doing this the Save 
Changes screen will appear 

Step 3
In order to save the data and update the relevant Item (Line) in the 
financial statement choose Yes.



 Assets
This screen is used to adjust asset book value to market value. The data is
required to generate the Net Assets Valuation. 

Book Value
The assets according to the historical balance sheet (You can not change 
this data here)

Market Value
The market value of the company`s assets

Liquidation factor
The liquidation factor if the company was liquidated immediately 

Adjusted Value
The Net Assets adjusted value - resulted from the liquidation factor and 
the market price



    Shares
This screen enables you to enter the detailed Shares information required 
for Share analysis.

Shares Type
Describe the company`s type of shares

Shares Number
The number of Shares outstanding

Unit Price
The price per unit at the end of each period

Total Value
The total value of the shares

Note
This screen is available only for public companies (defined in the General 
Screen).



 Forecast
The Forecast screen allows you to project the main parameters that 
impact    the company`s future financial position in the next 4 quarters. 

The parameters you enter in this screen are required to generate the pro-
forma reports (P&L, Balance Sheet and Cash Flow).

The screen operates in Tabs (notebook pages) mode. Select the group to 
which you want to enter the forecast data (Profit & Loss, Balance and 
Other) by clicking the tab header.

Type
By clicking on this field, you can choose between various types of 
forecasting methods :

Amount
Enter the expected amount    

% of Growth
Enter the expected % of growth in each period

% of Revenues
Enter the expected % of    revenues in each period

Note: Some items have other specific Forecasting keys

Act
This column shows the relevant actual figures for the last    period before 
the first forecasting period. The figures presented in this column are 
according to the forecasting type.



 Analysis 
Use the Analysis Menu options to see the results of the business 
evaluation.

Highlights

Pro-Forma

Evaluation

Compare



 Highlights
From the Analysis Menu, choose Highlights to view the most important 
parameters of the analysis.

Note: You may change the parameters presented in this screen by using 
the Setup option as explained in the following paragraph. You can view 
the Highlights in a graphic presentation by clicking the `Graph` button.

Operating Buttons

Print
By choosing the Print button, the Highlights report will be printed.

Setup
The Setup button enables you to change the parameters presented in the 
Highlights screen. Choosing the Setup button will open the Setup table. 
You can choose any parameter required from each item`s list, and the 
Highlights screen will be converted accordingly.

Graph
To view the Highlights in graphic presentation, select a range from the 
Highlights table with the mouse. Click on the Graph button and the graph 
will appear. If you want to return to the Highlights table, click on the 
Details button. You can customize the presented graph by double-clicking 
on it with the mouse. A Graph Setup screen will be opened allowing you to
customize the graph type, titles, grid, etc.
 
For more explanation on the Graph Setup, please refer to
Chapter 8 - Graphs Menu.



 Pro-Forma Reports
This sub-menu allows you to view the financial statements of the 
company (historical statements and projected pro-forma). 

Profit & Loss

Balance Sheet

Cash Flow



 Profit & Loss
The Profit & Loss items are explained below.



    Cash Flow
The Cash Flow report is calculated by the Business Evaluator, based on the 
data entered for the historic Profit & Loss and Balance sheet, and the forecast.

The net operating Cash Flow shows the cash generated from operations. 
The net Cash Flow comes from the company`s operations and financial 
activities.

Negative Cash Flow indicates that the business requires external funding, 
since its activities are not providing the sufficient sources.

The Cash Flow Items Are Listed Below:



 Balance Sheet
B-Plan Evaluator creates projected balance sheets based on the 
information you entered in the Company Menu. The balance sheet is a 
snapshot of the business situation at a specific time, giving information on
its assets and liabilities.

 



 Evaluation
Ratio Analysis

ROA & ROE Analysis

Survival Ratio



 Ratio Analysis
Choose this command from the Evaluation menu to see the financial Ratio
Analysis for the company. The profitability, liquidity, and stability ratios 
help you evaluate the company`s position.

Ratio Formulas
Profitability Ratios

Liquidity Ratios

Stability Ratios

Activity Ratios



 ROE & ROA Analysis
The ROE (Return On Equity) and the ROA (Return On Assets) analyses are 
measures of the company`s efficiency in using its resources (equity and 
assets).    

It is interesting to observe the trends in these ratios during the analysis 
period.

The Formula

ROE = [Equity Turnover] * [Return on Sales]

Where
    

    [ Total Sales ]
 [ Equity Turnover ] = ------------------

    [ Total Equity ]

    [ Net Profit ] 
 [ Return on Sales ] =    ------------------

    [ Total Sales ]

[ Total Equity ] = [Retained Earnings] + [ Owners Equity ]

[ Net Profit ]                 = [ Sales] - [C.O.G.S] - [ Other Expenses]
        - [ Tax Provision ]

ROA = [Assets Turnover] * [Return on Sales]

Where
    

        [ Total Sales ]
 [ Assets ] = ----------------------

      [ Total Assets ]

          [ Net Profit ] 
 [ Return on Sales ] =    ------------------

        [ Total Sales ]

[ Total Assets ] = [Current Assets ] + [ Fixed Assets ]

[ Net Profit ]                 = [ Sales] - [C.O.G.S] - [ Other Expenses]
        - [ Tax Provision ]





    Survival Ratio
The Survival Ratio (based on The Altman`s Z Score) is one of the most 
reliable ratios for analyzing    the company`s ability to remain a `going 
concern`. The Survival Ratio ranks the company`s short term stability.

Unstable (Red)
The company is unstable. There is serious doubt if it will remain a `going 
concern` for long.
Range: Bellow 1.23

Stable (Gray)
The company is OK. There is no indication of a financial catastrophe in
 the near term.
Range: Above 1.23 Bellow 2.90

High Stability (Green)
The business financial situation is very stable (usually above the industry 
averages).
Range: Above    2.90

Note: You can edit the default ranges.

The Formula

Survival Ratio = 3.107[A] + 0.847[B] + 0.420[C] + 0.717[D] + 0.998[E]

 Where

A =    [ Op. Profit/ Assets ]

B =    [ Retained Earnings / Assets ] 

C =    [ Equity / Debt ]

D =    [ Working Capital / Assets]

E =    [ Revenues / Assets]



 Valuation
Free Cash Flow

Net Assets

Shares Value

Price/Earnings 



Free Cash Flow
The Free Cash Flow Method is the most widely accepted valuation 
method, particularly for evaluating a `going concern`. The Free Cash Flow 
Method measures the company`s future business opportunities and 
projected cash flows. Both are crucial to the investors and shareholders.

The Formula    

Where

FC = Free Cash Flow in Year i

n = The Forecast Period in Years

r = Discount Rate

RV = Residual Value in Year n

ADJ = Adjustments

For a detailed explanation, see Chapter 3 - Valuation Methods in
Part 2 - Valuation Guide of the User`s Manual.

Operating Steps
Step 1
Enter the Discount Rate for the Present Value calculations or choose the 
Rate button to enter the required discount rate using the WACC (Weighted
Average Cost of Capital) method. If you want that the discount rate will be
applied also to the calculations of the Perpetuity Residual Value, mark this
option.

Step 2
Choose Residual Value Method.

Residual Value Methods
There are three main residual methods :

The Perpetuity Method

The Liquidation Method



The Price/Earning Method

Step 3
If necessary, enter the amounts of Surplus Assets and Debt Value.



 Perpetuity Method
The    perpetuity method assumes that the company`s future cash flow will
continue for ever. This approach is divided into two sub methods:

A. The Constant Perpetuity Method
B. The Growth in Perpetuity Method

A. The Constant Perpetuity Method
This approach is based on the assumption that the company will continue 
generating a constant level of cash flow (equivalent to the last projected 
year cash flow) forever. 

The Formula

Where

r =    Discount Rate

n = The last year of the analysis period

B. The Growth in Perpetuity Method
This approach is based on the assumption that the company`s cash    flow 
will grow forever. 

The Formula

Where

g = The ongoing Growth Factor

r = Residual Discount Rate

Notes (for both methods)

1. Some analysts suggest using operating profit instead of free cash flow.
2. Some analysts use a different perpetuity discount rate as opposed to the 
free cash flow discount rate.

To activate the method, select the `Perpetuity` method and click on the 
Show button.



Operating Steps

Step 1
Choose between the Net Profit and the Free Cash Flow as the basis for the
calculation. (We suggest using the Net Profit.)

Step 2
Enter the discount rate and the growth rate.    (We suggest using the 
Constant Perpetuity Method leaving the growth rate as "0".)

Step 3
Click OK    



 Liquidation Method
This method assumes that the most conservative way to calculate 
residual value is to assume the company will be liquidated at the end of 
the forecasting period. Therefore the residual value should be calculated 
as the net liquidation value.

Operating Steps

Step 1
Choose the base period for the calculation.    (We suggest using the 
current period as the base). The relevant net assets information will be 
presented on the screen.

Step 2
If necessary, you can enter an adjustment amount to adjust the value. 

Step 3
Click OK.    



 Price/Earning Method 
This approach assumes that the best way to determine a company`s 
residual value is to calculate its market price using the relevant P/E. 

 The Formula

 Where

Comparative P/E = P/E    of any similar public company or industry average 

r    = The discount rate

n    = The selected year



 Rate (WACC)
Base Period for Calculation
Choose the base period for WACC.
 
Calculated Equity to Asset ratio
The ratio is calculated automatically according to the base period .
    
External Equity to Asset Ratio
By choosing this option, you will overrule the automatic calculation.

Free Risk Interest Rate
Enter the Free Risk Interest Rate. Usually, it is based on the interest rate 
of long term government bonds.

Market Risk Premium
Enter the Market Risk Premium. The premium should reflect the average 
risk factor in the market/industry. 

Beta
The Beta represents the difference between the average risk in the 
industry and the specific company you are evaluating.

Beta > 1, Indicates that the company`s risk level is above the industry 
average.

Beta < 1, Indicates that the company`s risk level is below the Industry 
average.

Calculated Marginal Income Tax
The income tax rate is automatically calculated according to the base 
period.
    
External Income Tax Rate
By choosing this option you will overrule the automatic calculation.

Cost Of Debt
The Cost of Debt is calculated automatically as the total interest expense 
on the company`s debt.

WACC
Weighted Average Cost    of Capital

External Input Discount Rate
By choosing this option you will overrule the automatic calculation.

The WACC Formula 



Where 

T = Marginal Tax Rate

CD = Cost of Debt (The average interest rate on the company`s debt)

CE = Risk Free Interest    + (Beta * Market Risk Premium)



 Net Assets Method
The Net Assets Method is based on the company`s book value. Under this 
approach, the company`s value is equal to its book value (adjusted net 
assets).

This method applies to a corporate liquidation and sets a `floor value` on 
the company.

The Formula

For a detailed explanation, see Chapter 3 - Valuation Methods in
Part 2 - Valuation Guide in the User`s Manual.



 Market Price Method
The Market Price (Shares) Method is used only for publicly traded 
companies. This method calculates a company`s value based on the 
market price of its shares. The approach assumes that, in a competitive 
market, a company`s share price reflects its actual value. 

The Market Price Method is usually used as a secondary method for 
comparison.

For a detailed explanation, see Chapter 3 - Valuation Methods in
Part 2 - Valuation Guide of the User`s Manual.



 Price/Earning Method
A company`s value under this approach is based on the industry average 
P/E ratio or the P/E ratio of another company with a similar `business 
profile`.

The Formula

Where

Profit in Year i = Net profit in any chosen year (I)

Comparative P/E = P/E    of any public company or industry average 

r = Discount Rate

For a detailed explanation, see Chapter 3 - Valuation Methods in
Part 2 - Valuation Guide of the User`s Manual.

Operating Steps

Step 1
Choose the base period for calculation.

Step 2
Enter the relevant P/E, or choose the relevant reference company and the 
reference P/E will automatically be presented on the screen.

Step 3
Enter the required discount rate.

Step 4
Click OK.



 Compare
The Compare module is available when one of the Financial Statements 
screens or the Ratios Analysis screen are activated.

Choose the base period and the second period for the comparison 
analysis. Click the OK button and the comparison screen will appear.



 Report Table
From the Main Menu, choose Reports and Table to produce a variety of 
evaluation reports.

Operating Steps

1. Select the required reports from the Types section by clicking the 
mouse on the type check box.

2. Choose between Periodically or Periods to Compare.

Periodically
Enables you to print the standard report.    (Each column is a period.)

Periods to Compare    
Enables you to print a `Comparison Between Two Periods` report.

3. Select the report Destination: Screen, Printer or File.

4. Use the Items button to define the items you want to include in each 
report.

5. Use the Setup button to define the report format and style.

6. Select OK to produce the reports.



 Report Destination
Reports can be printed to the following destinations :
screen, printer or a file.

Screen
The Preview screen allows you to see the report page by page,
send the report to the printer, or export it to a disk file in a required 
format, as described on the following page. To adjust the size of the report
- larger or smaller - press the Zoom button. 

Printer
Print the report to the printer.

File (Export)
Print the report to a file on the disk. The file may be in a format selected 
from many available formats.

After selecting the file type, you will be asked to provide the required 
name and path of the export file.



Items
Use this option to choose items you want to include in the report.
You can include all of the Items in the group for the report, or choose 
specific ones. If you select specific items not in the same range, press the 
control key (CTRL)    while clicking the mouse on the chosen items.



 Report Setup
From the Reports Menu, choose Setup to change the report format and 
style. This option is only available when the report table is active.

The Report Setup options are as follows:

Print Detailed Historical Report
This option enables you to print the historical financial reports    including 
details (sub items).

Use Default Titles for Reports 
This option enables you to use default titles for the reports 

Always show quarters in Reports
This option enables you to combine yearly and quarterly data in the same
report. 

Columns per Page (1-11)
To determine the number of columns on the page (it should be between 1 
to 11).

Max. Rows in Page
To determine the number of rows on the page (The standard number of 
rows is 35).

Decimal Places
Enter the number of decimal places.

Comma (,000)
Select this option to insert commas as thousands separators in numbers 
greater than 999.

Line Height (optional)
You will find this option useful to create a professional page layout. In 
general, we do not suggest using this option. Leave it for very special 
situations.

Report Titles
Choose the required report title from the report list and click the Change 
Title button.    By doing this a screen will appear in which you may choose 
the default title or edit it.

Margins
Determines the required page margins in inches (Top, Bottom, Left and 
Right)

Report Fonts
Choose the required Fonts for headers and lines. By selecting this option, 



the Font screen will appear in which you can select the font type, size and
style.



 Graphs Menu
From the Main Menu, choose Graphs to generate a variety of business 
graphs that will present your company analysis better than `thousands of 
words`.

Table

Setup 

Transpose

Legend



 Graph Table
Operating Steps

Step 1
Select a Graph Type from the type section. Use the mouse to click to the 
left of the graphs you want.

Step 2
Choose between the Periodically or Periods to Compare options.

Step 3
Select the Graph destination:

Screen
View the graph on screen.

Printer
Print the graph.
When you print the graph you will be asked whether to print it in the 
printer page size or in the size that it appears on the screen.

File
Print the graph to a file on the disk.

Step 4
Select OK to produce the graphs.

Special Buttons

Choose Items
This option allows you to choose the items that will be presented in
 the Graph.

Setup
Customize the graph type, titles, labels, colors and grid.

Configure Setups
The Setup Configuration enables you to Save, Load and Edit different 
graphs to keep you from redoing configurations that you want to include 
in your presentation.



 Graph Setup
Once you select the graphs you want to see and present them on screen, 
you may want to customize them. Select Setup from the Graphs Menu. 
Setup is active for the graph which is currently in focus, so if you want to 
customize another graph you should click on its window.

Graph Type
Select the type of graph you want by clicking its push button.

Grid
Select the grid type to include with the graph: horizontal, vertical, both, or
none.

Labels
Select the elements you want to label: the x axis, y axis, both axes, or 
none. You can also indicate how you want the labels to appear, such as for
every 3rd or every 10th item.

Titles
Enter the titles of the graph, the left axis, and the bottom axis.

Color
Select the colors for the graph on screen, the printed graph, and the 
legends.

Format
Select the file format in case you want to save the graph to a file.

Use the Defaults button to return all settings to system defaults.

Special Buttons

Choose Items
This option allows you to choose the items that will be presented in
 the Graph.

Default
Return all settings to system defaults



Legend
When a graph is presented on screen, you may want to see the figures 
from which the graph was drawn. This can be done by pressing the 
`Legend` button. A table with the figures will appear on the graph.



Transpose
When the graph is presented on screen you can transpose X axis and Y 
axis by pressing the `Transpose` button.



 Windows Menu
From the Main Menu, select Window to arrange the open windows on the 
screen.

Cascade
Arranges the open windows so that they overlap.

Tile Horizontal
Arranges the open windows side by side horizontally.

Tile Vertical
Arranges    the open windows side by side vertically.

Arrange Icons
Arranges window icons at the bottom of the screen.

Close All
Closes all open windows.

Windows List (F3)
Presents a list of open windows. This enables you select and easily 
manage the required windows.



 Help Menu
From the Main Menu, select Help for assistance on using B-Plan 
Evaluator.

If you have worked with Windows Help before, the B-Plan Evaluator help
system will be familiar to you. Select topics for explanations and 
instructions. You can also define bookmarks and print the contents of a 
topic.

On-line help can also be activated by pressing the F1 function key from 
almost anywhere in B-Plan Evaluator, by pressing the Help button found
on the left side of the Tool Bar, or by using the Help button found on 
specific windows.



  Keyboard and Mouse
Choosing from the    menu
Choosing from the Main Menu is done by clicking with the mouse on the menu 
option.

Using the Toolbar
The Toolbar enables    quicker selection of    the menu options.    By pressing    the 
Data,    Company, Analysis, Reports and Graph buttons - a sub-button bar is 
opened from which you may choose the menu options easily.
The Toolbar    includes also buttons for frequently used options such as Save, 
Open, Print, etc. The available buttons    are listed below.

The Toolbar includes two types of buttons :

Menu buttons
These buttons enable quick selection of menu items 

COMPANY
Company Menu

ANALYSIS
Analysis Menu

REPORTS
Report    Menu

GRAPHS
Graph Menu

Pressing each of these buttons presents a sub-buttons bar with the menu options 
according to the selected    button.

Function Buttons
These buttons are used for frequently used options 

 Open

 Save

 Print

 Copy

 Paste



    Calculator

    Windows Cascade 

    Windows Tile

 Help

Special Keys
Special keys    enable    you to perform quickly commands that are used frequently.

ENTER - Activate OK button

ESCAPE - Activate Cancel button

SPACE - Activate the button which is in focus

F1 - Help

F3 - List of active Windows

F5 - Calculator

CTRL+N - New

CTRL+O - Open

CTRL+S - Save

F12 - Save As

CTRL+P - Print

CTRL+X - Cut

CTRL+C - Copy

CTRL+V - Paste



  Report Preview
The Preview screen allows you to see the report page by page, send the 
report to the printer, or export it to a disk file in a required format. To 
adjust the size of the report - larger or smaller - press the Zoom button. 

Export the report to a disk file 
The file may be in a format selected from the many available formats.
After selecting the file type, you will be asked to provide the required 
name and path of the export file.



 Compare to Top 500
In this screen you can compare the analyzed company`s main indicators to one of
the Top 500 US Corporates. This can give you measurement tools to analyze the 
performance of the company.

Operating Steps

Step 1
Select the Industry

Step 2
Select the company from the Company list

Step 3
Select Periods to compare, from the Databank period list and from the Company 
period list.

Step 4
Press Show button to view the Comparison in a table and a graph.

Operating Buttons
Show
Presents the Comparison analysis

Print Info
Prints the Comparison table

Graph Setup
Allows you to customize the graph and to print it.




