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ADOBE® PHOTOSHOP® 5.0 LIMITED EDITION READ ME

This file contains last-minute product information and updates to the Photoshop 5.0 Limited Edition 
documentation. Please refer to the Install.wri file on your CD-ROM for installation instructions. For 
troubleshooting and performance information, see the user guide (in PDF format on your CD) or online Help.

IMPORTANT: Please complete your registration card and mail it today or use the on-line registration software 
provided with Photoshop 5.0 Limited Edition to register your copy. You must register to receive technical 
support and important product update information.

UNDOCUMENTED FEATURES:

The following features are incorrectly or incompletely documented in the Photoshop 5.0 Limited Edition User 
Guide.

Function Key Defaults

The default function key assignments are as follows:

F1 - Help
F2 - Cut
F3 - Copy
F4 - Paste
F5 - Show/Hide Brushes Palette
F6 - Show/Hide Picker Palette
F7 - Show/Hide Layers Palette
F8 - Show/Hide Info Palette
F12 - Revert
Shift+F5 - Fill
Shift+F6 - Feather
Shift+F7 - Select > Inverse

Image Cache Preference

Photoshop 5.0 Limited Edition uses a technology called image caching to help speed the redraw of high-
resolution images. With image caching, Photoshop 5.0 Limited Edition uses lower resolution versions of an 
image to update the image on-screen when performing basic operations, such as compositing, layering, and 
applying color adjustments. You can adjust the image cache setting and determine whether or not Photoshop 
5.0 Limited Edition uses the image cache to display histograms.

To change the cache settings:

1. Choose File > Preferences > Memory & Image Cache.

2. For Cache Levels, enter a value between 1 and 8. A higher value results in greater image caching and 
quicker screen redraw, but also uses more hard disk space and RAM, and can increase the time it takes to 
open a file.

If you are working with small files (for example, frames of QuickTime movies or screen images), you may want 
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to set the Cache Levels setting to 2 or 3. If you are working with large files (for example, files larger than 4096 
pixels high or wide), you may want to use a setting higher than 4.

3. To increase the speed of histogram displays, select Use cache for histograms. Selecting this option 
produces a faster, though slightly less accurate, histogram display when you choose Image > Adjust > Levels 
or Image > Histogram.

4. Click OK.

Initialization and Preferences Files

Photoshop 5.0 Limited Edition's initialization file (Phot50le.ini) and preferences file are both located in the 
Prefs subdirectory under the directory where Photoshop 5.0 Limited Edition is installed.

Layers

You can use the following shortcuts when working with layers in Photoshop 5.0 Limited Edition:

 To display a context menu listing the layers in the image at the current pointer location, Ctrl-click in the 
image with the right mouse button in the image.

 To move a selected layer one level up in the Layers palette, press Ctrl+]. To move one level down, press 
Ctrl+[. This does not apply to the background layer.

 To duplicate an existing layer mask on the selected layer, click on the layer where you want to add the 
duplicate layer mask to make it the active layer. Then drag the layer mask thumbnail you want to duplicate to 
the Add Layer Mask button at the bottom of the Layers palette. To duplicate the layer mask and reverse the 
hidden and revealed areas, press Alt as you drag the layer mask thumbnail.

Opening or saving files using the Raw file format

The Raw format, a flexible file format designed to accommodate images saved in undocumented formats, is 
not supported by Photoshop 5.0 Limited Edition for either Windows or Mac OS platforms. The following 
sections in the user guide should be disregarded: "Opening Raw files" in the chapter "Getting Images into 
Photoshop"; the description of Raw format in "About file formats" in the chapter "Saving and Exporting 
Images."

Rebuilding the Font Pop-Up Menu

If you've added or removed fonts from your system since starting Photoshop 5.0 Limited Edition, you can 
rebuild the Font menu in the Type Tool dialog box to include all the fonts that are installed on your system. To 
do this, hold down Shift and click in the image with the type tool pointer.

Resetting the Timer

To reset the timer in the Timing display, hold down Alt, position the pointer over the triangle at the bottom of the
program window, hold down the mouse button, and choose Timing from the menu.

Using Precise Cursors with the Magnetic Lasso
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When you use the Precise Cursors setting with the Magnetic Lasso, the cursor will appear as a circle that 
indicates the Lasso Width. The Magnetic Lasso will only snap to edges that fall within the bounds of this circle. 
(Note: depressing the Caps Lock key on the keyboard will enable Precise Cursors.)

Viewing

To zoom in or zoom out on an image without resizing the window, press Ctrl+Alt+(+) or Ctrl+Alt+(-), 
respectively. Using the shortcut keys Ctrl+(+) or Ctrl+(-) will resize the window and the image when you zoom.
There are no shortcuts for zooming in to the maximum magnification or zooming out to the minimum 
magnification.

USING ADOBE PHOTOSHOP 5.0 LIMITED EDITION WITH WINDOWS:

The following sections include useful information about using Adobe Photoshop 5.0 Limited Edition software 
with different version of Windows. (Please note that Photoshop 5.0 Limited Edition does not support Windows 
3.1.x.)

Changing Monitor Bit Depth in Windows

When using Photoshop 5.0 Limited Edition with Windows, do not attempt to change bit depth while running 
Photoshop 5.0 Limited Edition. If you need to change your monitor's bit depth, exit Photoshop 5.0 Limited 
Edition. Change your monitor's bit depth, then re-launch Photoshop 5.0 Limited Edition.

File Associations

Upon installation, Photoshop 5.0 Limited Edition will automatically register itself with Windows as the default 
editing application for only its own native file formats. These registered file formats include PSD image files as 
well as various settings files such as actions, gradients, curves, and so on.

If desired, you can register Photoshop 5.0 Limited Edition as the default editing application for any of the other 
file formats that Photoshop 5.0 Limited Edition supports, such as TIFF, EPS and JPEG files. The advantage of 
making Photoshop 5.0 Limited Edition the default application is that you will be able to launch Photoshop 5.0 
Limited Edition simply by double-clicking on the file you wish to open.

To define Photoshop 5.0 Limited Edition as the default editing application for a given file type, follow these 
steps:

1. On the desktop, use the mouse to select a file of the type you want to open.

2. While holding down the Shift key, right-click on the file.

3. Choose Open With… from the context menu.

4. In the Open With dialog box, select PhotoshpLE from the list of available applications. If you don't see 
PhotoshpLE in the list, you can use the Other... button to find it.

5. Select the Always Use This Program to Open This Type of File option checkbox.

6. Click OK.
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Running Photoshop 5.0 Limited Edition Over a Network

Photoshop 5.0 Limited Edition is not designed (nor was it tested) to be run when Windows is multi-launched 
over a network. If you want to run Photoshop 5.0 Limited Edition on multiple Windows systems, make sure that
each system has its own copy of Windows and Photoshop 5.0 Limited Edition installed on the hard drive.

Shared Files

Photoshop installs many files that it shares with other programs: for example, TWAIN, Kodak® Photo CD™, 
MSVCRT20.DLL and MSVCRT40.DLL (Photoshop 5.0 Limited Edition does not install MSVCRT20.DLL under 
Windows 95 because it is included in the operating system) - are shared with other programs. When you install
or uninstall other programs that use these shared files, the file versions used by Photoshop 5.0 Limited Edition 
may be overwritten or deleted. If you experience problems with features that depend on shared files, reinstall 
Photoshop 5.0 Limited Edition. This will not work with duplicate older versions of the Kodak DLL

Windows 95

If you are using Windows 95 and experience memory errors or errors when saving an Photoshop 5.0 Limited 
Edition document, change the minimum and maximum virtual memory settings in Windows 95 to 2 times the 
amount of RAM on your system. For example, if your system has 32 MB of RAM, navigate to Control Panel > 
System > Performance > Virtual Memory>Let me specify my own virtual memory settings, and set the 
minimum and maximum virtual memory values to 64. Setting the virtual memory to these fixed values enables 
Photoshop 5.0 Limited Edition to control use of the hard drive space for its scratch disk for the best 
performance, rather than letting Windows 95 manage it. For optimum performance, make sure that Photoshop 
5.0 Limited Edition software's primary scratch disk is assigned to a partition or hard drive that is not the same 
partition or hard drive Windows 95 uses for its virtual memory. For more information, see "Assigning scratch 
disks" on page 364 of the user guide or see the same section in online Help.

Windows NT

Photoshop 5.0 Limited Edition runs under Windows NT® 4.00 or later for Intel-based systems only. It will not 
run under other types of Windows NT such as Windows NT for DEC Alpha or Windows NT for PowerPC®.

Running Photoshop 5.0 Limited Edition under Windows NT with dual processors can improve by 80% the 
program's performance on mathematical or computational-intensive operations (such as converting a 
document from RGB mode to CMYK); by 20% to 30% for less intensive operations; and by 10% for screen 
redrawing.

Some third-party plug-in modules (such as those for scanners) may not work with Photoshop 5.0 Limited 
Edition under Windows NT because they are 16-bit modules. Windows NT does not provide any backward 
compatibility for 16-bit applications.

IMPROVING PERFORMANCE AND TROUBLESHOOTING:

The following sections describe how to improve your system’s performance when working with Photoshop 5.0 
Limited Edition, and how to correct some common problems which may occur.

Compressed Drives and Virtual Memory

Adobe Systems recommends that you do not set either the Windows swap file or Photoshop 5.0 Limited 
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Edition's scratch disk to a compressed disk drive.

Enabling Asynchronous I/O for Virtual Memory

When asynchronous I/O is enabled for Photoshop 5.0 Limited Edition's virtual memory, it allows multiple virtual
memory operations to be overlapped. In some cases, this can make Photoshop 5.0 Limited Edition seem to be
more responsive, but it can also cause slower overall performance on some systems. In Photoshop 3.0 
Limited Edition, asynchronous I/O for virtual memory was enabled by default. In Photoshop 4.0 Limited Edition 
and later, asynchronous I/O is disabled by default.

You can enable asynchronous I/O yourself in order to find out whether it improves Photoshop 5.0 Limited 
Edition's performance on your system. Simply add the following line, exactly as it appears, to your Phot50le.ini 
file:

VMASYNCIO=1

If you find that performance is degraded with asynchronous I/O enabled, you can turn it off simply by deleting 
the line above from your Phot50le.ini file.

Redrawing Images

A line must be added to the Phot50le.ini file so that every open image is redrawn whenever a palette change 
occurs in 256-color mode. When your video driver is set to 256 colors, Photoshop 5.0 Limited Edition does not 
redraw an open image in the background when the foreground image is edited. The following line must be 
added to your Phot50le.ini file:

REDRAWBKDOCS=1

COMPATIBILITY ISSUES:

The following issues are known compatibility issues with Photoshop 5.0 Limited Edition.

Alien Skin/Eye Candy 3.0.1

The Alien Skin/Eye Candy filters are not compatible with Photoshop 5.0 Limited Edition.

Auto F/X PageEdges plug-in

The Auto F/X PageEdges plug-in may cause a crash with the following message “PHOTOSLE caused an 
invalid page fault in module KERNEL32.DLL at 015f:bff87ed0” with Photoshop 5.0 Limited Edition.

Diamond Stealth 64 Graphics Board

There are several known display anomalies that can occur when using Photoshop 5.0 Limited Edition on a 
system with the Diamond Stealth 64 graphics card. These anomalies include:

 Incorrect display of image when using the Free Transform function in full-screen display mode.

 Color Samplers may still appear displayed in the image after they have been deleted. (This problem can 
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be corrected by forcing the image window to redraw.)

 The center point for the Free Transform function can appear invisible when dragged outside the canvas 
boundaries.

It is quite possible that these minor problems will be corrected with future drivers for these graphics cards. If 
you are using a Diamond graphics card, and notice these or other anomalies on your system, it is 
recommended that you ensure that you are using the latest drivers available.

Other Graphics Card Issues

A variety of other graphics card drivers are known to provide intermittent cursor display problems. These 
problems can include cursors that flicker, on-screen artifacts, and cursors that don't update when a new tool or
cursor type is chosen. None of these display issues will affect the functionality of Photoshop 5.0 Limited 
Edition. If you are experiencing any of these problems with your own graphics card, ensure that you have the 
latest driver for the card.

Hewlett-Packard DeskJet 660C and 720C Printers

The Hewlett-Packard DeskJet 660C and 720C Printers do not support printing borders around images using 
the Borders option in the Page Setup dialog

ImageReady

Photoshop 5.0 Limited Edition does not support images saved as TIFF files from Adobe ImageReady that use 
the Deflate or JPEG write options.

Matrox Millennium® Graphics Board

If you notice slow screen redraw speeds on a system using the Matrox Millennium graphics board, make sure 
that you are using the latest version of the video driver for this board. Alternatively, adding the following line to 
your Phot50le.ini file may improve performance:

INVERTDIB=1

Pressure-sensitive Pens and Tablets

After restarting your computer, the tablet and stylus report a pressure level of zero. Click or drag once with the 
stylus on the tablet to reset the tablet's pressure sensitivity and to paint.

Photoshop 5.0 Limited Edition supports only pressure-sensitive digitizing tablets that are 100% compatible with
the WinTab32 specification.

If the pen's highest pressure doesn't reach 100%; a problem exists in the driver software. For the latest driver 
software, contact the tablet manufacturer. The following are contact phone numbers for some of the leading 
manufacturers:

Wacom Technology Corporation: www.wacom.com    Tel: 800-922-6613
ALTEK Corporation (Kurta tablets): Tel: 301-572-2552
CalComp: www.calcomp.com Tel: 800-225-2667 (800-CALCOMP)
Hitachi:    408-735-0577
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QuickRes Utility and Color Depth

After using QuickRes to change the color depth of a Photoshop 5.0 Limited Edition image, the color in the 
image may appear altered. (QuickRes is a Microsoft Powertoy utility that allows changing the color depth via a 
pop-up menu in the system tray.) To set the colors correctly, restart Photoshop 5.0 Limited Edition.

Copyright (c) 1989-1998 Adobe Systems Incorporated. All rights reserved.

Adobe and Photoshop are trademarks of Adobe Systems Incorporated. Microsoft Windows and Windows NT 
are registered trademarks of Microsoft Corporation. Macintosh and QuickTime are registered trademarks of 
Apple Computer, Inc. IBM and OS/2 are registered trademarks of International Business Machines 
Corporation. Millennium is a registered trademark of Matrox Graphics, Inc. All other brand and product names 
are trademarks or registered trademarks of their respective holders.
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